 Yes (album)

Time and a Word Play album Yes Yes

© 1969 Atlantic

Jon Anderson - vocals
Peter Banks - guitar
Bill Bruford - drums & percussion
Tony Kaye - keyboards
Chris Squire - bass & vocals

Produced by Paul Clay & Yes

04'50 Beyond And Before
06'33 I See You (McGuinn/Crosby)
02'57 Yesterday And Today
03'49 Looking Around
05'26 Harold Land
05'24 Every Little Thing (Lennon/McCartney)
04'19 Sweetness
06'01 Survival


Beyond And Before

Yesterday And Today Beyond And Before Yes Yes
Something's Coming

Squire/Bailey

Sparkling trees of silver foam cast shadows in winter home,
Swaying branches breaking sound, lonely forest trembling ground.
Masquerading leaves of blue run circles round the morning dew,
Patterns understood by you, reaching out beyond and before.
Time, like gold dust, brings mind down to hidden levels underground,
Say a few words to the wind, that's all that's left of winter's friend.

Reaching the snow in the days of the cold, casting a spell out of ice.
Now that you're gone,
The summer's too long and it seems like the end of my life
Beyond and before.
Time, like gold dust, brings mind down.


Yesterday And Today

Beyond And Before Looking Around Yesterday And Today Yes Yes

Anderson

Why is there you when there are few people around making me feel good?
Why is there me when air is free, some I can see better than I should?
There's only us simply because thinking of us makes us both happy.
I think of you ev'ry way, yesterday and today.
I think of things that we do, all the way, ev'ry day.

Stand in the sea, sing songs for me, sing happily, making me feel good.
Watching your eyes, feeling your sighs, saying goodbyes better than I could.
There's only us simply because thinking of us makes us both happy.
I think of you ev'ry way, yesterday and today.
I think of nothing but you, things we do, things we do.


Looking Around

Yesterday And Today Harold Land Looking Around Yes Yes

Anderson/Squire

Looking around me,
There's not so much in life I miss.
Things that I can't see,
I'll touch and I'll feel then I'll kiss.
Then I saw you standing there
With a smile I couldn't share,
Just looking around ev'rywhere.

All the things I've wanted to do
Take so much time to get around to you.
Just reach out and catch and hold on,
Leaving trails of dust and lust,
Never even ly'ng or try'ng, keep on moving, never dying.

Tunes that I can't hear
Would take me for a while my smile.
Fares that are too dear,
I'd rather walk out another mile.
Then I heard a tune so right,
It was in the dark of night,
Just list'ning around ev'rywhere.

All the things I've wanted to do
Take so much time to get around to you.
Just reach out and catch and hold on,
Leaving trails of dust and lust,
Never even ly'ng or try'ng, keep on moving, never dying.

Smiles that I don't see,
I'll make them up as I go on.
Laughs that just can't be,
I'll make and laugh at ev'ry one.
Then I saw you in your place
With a laugh upon your face,
Just looking around ev'rywhere.

All the things I've wanted to do
Take so much time to get around to you.
Just reach out and catch and hold on,
Leaving trails of dust and lust,
Never even ly'ng or try'ng, keep on moving, never dying.

Looking around with my feet on the ground
Full of words and of sound, bringing smiles all around.

Satisfy me with your words that can be,
Full of sound and I'll see I'm just looking around.


Harold Land

Looking Around Sweetness Harold Land Yes Yes

Anderson/Squire/Bruford

Harold Land with a wave of his hand said goodbye to all that.
He paid his bills and stopped the milk, then put on his hat.
He tried to say his last farewells as quickly as he could,
Promising that he would return, but doubted that he would,
Doubted that he would, doubted.

Now he's marching soldiers in the rain as on to war they rode.
A long thin line of human mind, damnation as their load.
In the mud in coldness dark, he'd shiver out his fear,
What disappointing sights he'd seen instead of ones so dear,
Instead of ones so dear, so dear.

Going home,
He's going home to the land he loved so well.
Going home,
He fought for two years, never fell.
Going home,
He's going home,
Going home.
He's going home.

Harold Land with a wave of his hand stood sadly on the stage,
Clutching red ribbons from a badge, but he didn't look his age.
Only two years had passed between his leaving home and back;
He had lost his love and youth while leading the attack, leading the attack.

In conversation it could be said,
Well after war your heart is dead.
Well it's not hard to understand,
There is no heart in Harold Land.


Sweetness

Harold Land Survival Sweetness Yes Yes
Something's Coming

Anderson/Squire/Bailey

She brings the sunshine to a rainy afternoon;
She puts the sweetness in, stirs it with a spoon.
She watches for my moods, never brings me down;
She puts the sweetness in, all around.
She knows just what to say to make me feel so good inside.
And when I'm all alone I feel I don't want to hide, hide, hide.

Today she brought me in, told me where she'd been;
She put my mind at rest, put the sweetness in.
I'll ask her for some time to go and look around;
She puts the sweetness in with a sound.
She knows just what to say to make a sunny day.
And when I'm all alone I really don't feel that way.
Tell me, how would you feel with no world of your own and nobody to
hold?
I just can't see the way; I'm so glad it's today and you're here, you're here.

She brings the sunshine to a rainy afternoon;
She puts the sweetness in, stirs it with a spoon.
She watches for my moods, never brings me down;
She puts the sweetness in, all around.
She knows just what to say to make me feel so good inside.
And when I'm all alone I really don't feel that way.

Oh how I need her so,
I know she'll never go. Doo doo doo doot n doo.
She'll never leave me, believe me, no. Doo doo doo doot n doo.
She'll never go, no no no no no no no no no no no no.


Survival

Sweetness Play midi Survival Yes Yes

Anderson

Sunshine is creeping in
And somewhere in a field a life begins.
An egg too proud to rape
The beginning of the shape of things to come
That start to run, life has begun, fly fast the gun.
The mother flew too late
And life within the egg was left to fate,
Not really knowing how
The world outside would take it when it came,
And life's the same for things we aim. Are we to blame?

Don't doubt the fact there's life within you.
Yesterday's endings will tomorrow life give you.
All that dies dies for a reason:
To put its strength into the seasons.
Survival, survival!
They take away and they give
The living's right to live,
The living's right to know.

The egg breaks, all is out;
The crawling bird begins to scream and shout.
Where is the parent bird?
A loneliness arose and heard its name ring in
For lives begin, survival win, survival's sin.
So soon the evening comes
And with it the aching fear of hate.
Could someone still remain
Who thinks he still could gain by escaping fate?
It's much too late, don't underrate, appreciate.

Don't doubt the fact there's life within you.
Yesterday's endings will tomorrow life give you.
All that dies dies for a reason:
To put its strength into the seasons.
Survival, survival!
They take away and they give
The living's right to live,
The living's right to know.
And we're all going,
And we're all going,
And we're all going somewhere.


 Time and a Word (album)

Yes The Yes Album Play album Time and a Word Yes

© 2/XI/1970 Atlantic

Jon Anderson - vocals
Peter Banks - guitar
Bill Bruford - drums & percussion
Tony Kaye - keyboards
Chris Squire - bass & vocals

Produced by Tony Colton

04'47 No Opportunity Necessary, No Experience Needed
05'42 Then
06'06 Everydays
03'48 Sweet Dreams
06'32 The Prophet
02'04 Clear Days
05'50 Astral Traveller
04'31 Time and a Word

Total time: 39'52


No Opportunity Necessary, No Experience Needed

Then No Opportunity Necessary, No Experience Needed Yes Time and a Word

Richie Havens

Step out in the night
When you're lonely
Listen for the sounds
That your ears don't hear.
I know your cross is heavier
With every step, every step
But I know a man
Who'd walk miles for you.

Stop! stay where you are.
Take a look at yourself.
Take a good look at yourself.
Can't tell your mama,
She'd only tell you
That she told you so,
The life you are leading
She won't believe
The real trick of life we all know.

Dawn turns to day
And the dawning
Daytime Nighttime
And we still can't see
Why must we wait
until the morning light
To wake up and be
To wake up and be
To wake up and be
To wake up and be.


Then

No Opportunity Necessary, No Experience Needed Everydays Then Yes Time and a Word

Anderson

And in a time that's closer, life will be even bolder then.
Souls will be complicated, life will be consummated then.
Hearts will be brought together soon in our minds forever then.
As long as we see there's only us, who can change it;
Only us to rearrange it at the start of a new kind of day.
And in a time that's closer, life will be even bolder then.
Love is the only answer, hate is the root of cancer then.
Thoughts will be thought together, soon in our minds forever then.

Love is the only answer, hate is the root of cancer then.
Truth is just for the being and there's the sight for seeing then.
Thoughts will be brought together soon in our minds forever then.
As long as we see there's only us, who can change it;
Only us to rearrange it at the start of a new kind of day.
And in a time that's closer, life will be even bolder then.
Love is the only answer, hate is the root of cancer then.
Thoughts will be thought together, soon in our minds forever then.


Everydays

Then Sweet Dreams Everydays Yes Time and a Word

Stephen Stills

Look at the sad goodbyes
Every day's a-killing time
Sun coming up outside
No men are born this time
Saturday's child stays home
Nothing to say so long
Well Well Well another day
Well Well well another day.

Grocery store twelve bucks
Just making change for plastic cherries
Up in a tree Jay Bird looking at me
No word
Everyone looks you can't see.
Can't be ignored so easily
Well Well Well another day
Well Well Well another day.

Soft within the wayward things
Like ecstasy, the sound of trees,
Most anything, what a baby sees

Beautiful face all right
Many a place out of sight
Old woman in red shoes
One million balloons all used
Drive over hills forget your tears
Getting it out of second gear
Well Well Well another day
Well Well Well another day.


Sweet Dreams

Everydays The Prophet Sweet Dreams Yes Time and a Word

Jon Anderson/David Foster

Sweet dreams console the future,
Sweet dreams provide the past.
Sweet things within your make up;
These things will always last,
These things will make

Sweet dreams of conversation,
Sweet dreams of love relations.
Sweet words within your make up;
Sweet words of things to come
Sweet words of things to come

Come on and write your letters,
You know it will be better anyhow.
You're gonna laugh again,
You're gonna smile again,
You're gonna love again.

Sweet dreams are born inside you,
Sweet dreams are born to last.
Sweet thoughts within your make up;
These thoughts will always last,
These thoughts will always last.

Come on and write your letters,
You know it will be better anyhow.
You're gonna laugh again,
You're gonna smile again,
You're gonna love again.

Sweet dreams can solve the future,
Sweet dreams provide the past.
Sweet dreams can solve the future,
Sweet dreams provide the past.


The Prophet

Sweet Dreams Clear Days The Prophet Yes Time and a Word

Jon Anderson/Chris Squire

Long ago a tall man told a tale of yesterday,
Searching for the truth to life and not for just a way.
Finding pleasure from this house his ears, they did obey;
In his life a moment's pleasure, never to delay.

He was lost and in his trust he found a new meaning;
Seeing the things in diff'rent lights his life was redeemed.

Words of peace will fill his mind and change his way of life;
Peaceful meetings with his heart have made him more alive.
Meeting wise old women on the cliffs of life itself;
Asking not for pers'nal meaning, more for just himself.

Soon we'll be as he proclaimed in a new way of living;
Take the things you need in life but remember the giving.

Prophesy within your mind and you will work it out;
Prophesy that some will die but only those who doubt.
Then you'll never worry as somtimes you used to do;
Just remember when you're gone there's someone after you, you.


Clear Days

The Prophet Astral Traveller Clear Days Yes Time and a Word

Jon Anderson

I once knew a sweet young girl;
Her body was her world of love,
Her laughter was as happiness is.
Of all the times I treasure this.
And on a day we will remember,
On a clear day we once loved forever.

I once knew a sweet young dream,
That if life itself were all we had
And who are we to expect so much more;
Let's not be sad, let all be sure.
And on a day we will remember,
On a clear day we'll all be together,
Together.


Astral Traveller

Clear Days Time and a Word Play midi Astral Traveller Yes Time and a Word

Jon Anderson

And in the ruins of the balloon
Stood a man with glasses held high,
Wondering when to do it again
Have another fly into the sky,
Somewhere flying high.

Astral traveller,
Leaving without her,
Wondering where lights go;
Leave out the body.

Once in the air, people who dare
Get a great respect in being.
(Astral traveller.)
Heavenly flight wondrous night
And all the sights worth seeing,
Just believe in.

Astral traveller,
Leaving without her,
Wondering where lights go;
Leave out the body.


Time and a Word (song)

Astral Traveller Time and a Word Yes Time and a Word

Jon Anderson, David Foster

In the morning when you rise,
Do you open up your eyes, see what I see?
Do you see the same things ev'ry day?

Do you think of a way to start the day
Getting things in proportion?
Spread the news and help the world go 'round.

Have you heard of a time that will help us get it together again?
Have you heard of the word that will stop us going wrong?
Well, the time is near and the word you'll hear
When you get things in perspective.
Spread the news and help the word go round.

There's a time and the time is now and it's right for me,
It's right for me, and the time is now.
There's a word and the word is love and it's right for me,
It's right for me, and the word is love.

Have you heard of a time that will help get it together again?
Have you heard of the word that will stop us going wrong?
Well, the time is near and the word you'll hear
When you get things in perspective.
Spread the news and help the word go round.

There's a time and the time is now and it's right for me,
It's right for me, and the time is now.
There's a word and the word is love and it's right for me,
It's right for me, and the word is love.
There's a time and the time is now and it's right for me,
It's right for me, and the time is now.
There's a word and the word is love and it's right for me,
It's right for me, and the word is love.


 The Yes Album

Time and a Word Fragile Play album The Yes Album Yes

© 19/III/1971 Atlantic SD19131-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Tony Kaye - Keyboards
Bill Bruford - Drums
Steve Howe - Guitars and vocals

09'26 Yours Is No Disgrace
03'07 The Clap
09'23 Starship Trooper
Life Seeker
Disillusion
Wurm
06'47 I've Seen All Good People
Your Move
All Good People
03'13 A Venture
09'50 Perpetual Change

Total time: 41'48


Yours Is No Disgrace

The Clap Play midi Yours Is No Disgrace Yes The Yes Album

Anderson/Squire/Howe/Kaye/Bruford

Yesterday a morning came, a smile upon your face.
Caesar's palace, morning glory, silly human race,
On a sailing ship to nowhere, leaving any place,
If the summer change to winter, yours is no disgrace.

Battleships confide in me and tell me where you are,
Shining, flying, purple wolfhound, show me where you are,
Lost in summer, morning, winter, travel very far,
Lost in musing circumstances, that's just where you are.

Yesterday a morning came, a smile upon your face.
Caesar's palace, morning glory, silly human race,
On a sailing ship to nowhere, leaving any place,
If the summer change to winter, yours is no,
Yours is no disgrace.
Yours is no disgrace.
Yours is no disgrace.

Death defying, mutilated armies scatter the earth,
Crawling out of dirty holes, their morals, their morals disappear.

Yesterday a morning came, a smile upon your face.
Caesar's palace, morning glory, silly human, silly human race,
On a sailing ship to nowhere, leaving any place,
If the summer change to winter, yours is no,
Yours is no disgrace.
Yours is no disgrace.
Yours is no disgrace.


The Clap

Yours Is No Disgrace Starship Trooper Play midi The Clap Yes The Yes Album

Howe

Instrumental


Starship Trooper

The Clap I've Seen All Good People Play midi Starship Trooper Yes The Yes Album
Yours Is No Disgrace Yessongs
Classic Yes
Time and a Word Yours is no Disgrace Yesyears
Yesstory
Highlights
Roundabout Be The One Keys to Ascension
The Masterworks

Life Seeker
Disillusion
Wurm


Life Seeker

The Clap Disillusion Life Seeker Yes The Yes Album

Anderson

Sister Bluebird flying high above,
Shine your wings forward to the sun.
Hide the myst'ries of life on your way.
Though you've seen them, please don't say a word.
What you don't know, I have never heard.

Starship Trooper, go sailing on by,
Catch my soul, catch the very night.
Hide the moment from my eager eyes.
Though you've seen them, please don't tell a soul.
What you can't see, can't be very whole.

Speak to me of summer, long winters longer than time can remember,
Setting up of other roads, travel on in old accustomed ways.
I still remember the talks by the water, the proud sons and daughters that,
In the knowledge of the land, spoke to me in sweet accustomed ways.

Mother life, hold firmly on to me.
Catch my knowledge higher than the day.
Lose as much as only you can show.
Though you've seen them, please don't say a word.
What I don't know, I have never shared.


Disillusion

Life Seeker Wurm Disillusion Yes The Yes Album

Squire

Loneliness is a pow'r that we possess to give or take away forever.
All I know can be shown by your acceptance of the fact there shown before you.
Take what I say in a diff'rent way and it's easy to see that this is all confusion.
As I see a new day in me, I can also show if you and you may follow.

Speak to me of summer, long winters longer than time can remember,
Setting up of other roads, travel on in old accustomed ways.
I still remember the talks by the water, the proud sons and daughters that,
In the knowledge of the land, spoke to me in sweet accustomed ways.


Wurm

Disillusion Your Move Wurm Yes The Yes Album

Howe

Instrumental


I've Seen All Good People

Starship Trooper A Venture Play midi I've Seen All Good People Yes The Yes Album
Roundabout Long Distance Runaround Yessongs
Classic Yes
Yours is no Disgrace Long Distance Runaround Yesyears
Yesstory
Highlights
Going For The One Keys to Ascension 2
The Masterworks

Your Move
All Good People


Your Move

Wurm All Good People Your Move Yes The Yes Album

Anderson

I've seen all good people turn their heads each day
so satisfied I'm on my way.
I've seen all good people turn their heads each day
so satisfied I'm on my way.

Take a straight and stronger course to the corner of your life.
Make the white queen run so fast she hasn't got time to make you wise.

'Cause it's time, it's time in time with your time and its news is captured
For the queen to use.
Move me on to any black square,
Use me any time you want,
Just remember that the gold
'Sfor us to capture all we want, anywhere,
Yea, yea, yea.

Don't surround yourself with yourself,
Move on back two squares,
Send an instant comment to me,
Initial it with loving care
Don't surround
Yourself.

'Cause it's time, it's time in time with your time and its news is captured
For the queen to use.
Diddit diddit diddit diddit diddit diddit diddit didda.
Diddit diddit diddit diddit diddit diddit diddit
Don't surround
Didda.
Yourself with yourself.
Don't surround yourself with yourself,
Don't surround yourself.
Move on back two squares,
Send an instant comment to me,
Send an instant
Initial it with loving care
Comment to me. Don't surround Yourself.

'Cause it's time, it's time in time with your time and its news is captured
For the queen to use.
Diddit diddit diddit diddit diddit diddit diddit didda.
Diddit diddit diddit diddit diddit diddit diddit didda.
Diddit diddit diddit diddit diddit diddit diddit didda.
Diddit diddit diddit diddit diddit diddit diddit didda.

'Cause it's time, it's time in time with your time and its news is captured.


All Good People

Your Move A Venture All Good People Yes The Yes Album

Squire

I've seen all good people turn their heads each day so satisfied I'm on my way.
I've seen all good people turn their heads each day so satisfied I'm on my way.
I've seen all good people turn their heads each day so satisfied I'm on my way.
I've seen all good people turn their heads each day so satisfied I'm on my way.
I've seen all good people turn their heads each day so satisfied I'm on my way.
I've seen all good people turn their heads each day so satisfied I'm on my way.
Yea, yea.
I've seen all good people turn their heads each day so satisfied I'm on my way.
I've seen all good people turn their heads each day so satisfied I'm on my way.
I've seen all good people turn their heads each day so satisfied I'm on my way.
I've seen all good people turn their heads each day so satisfied I'm on my way.


A Venture

I've Seen All Good People Perpetual Change A Venture Yes The Yes Album

Anderson

Once a peaceful man laid his old head down by a river,
Thought about his childhood life, his father and forgiver,
Couldn't hide away, hide away.

He controlled the horses with a handclap or a whisper,
Drink he couldn't combat but he knew he was no sinner,
Couldn't hide away, hide away.

He told all his sons of all the antics of adventure,
Then he told another one who drove himself to drink
Not to hide away, hide away.

Better men have realized alone is not a venture,
A decent man would realize alone is not a venture,
Just to hide away, hide away.

He told all his sons of all the antics of adventure,
Then he told another one who drove himself to drink
Not to hide away, hide away.


Perpetual Change

A Venture Play midi Perpetual Change Yes The Yes Album

Anderson/Squire

I see the cold mist in the night
And watch the hills roll out of sight.
I watch in ev'ry single way,
Inside out, outside in, ev'ry day.

The sun can warm the coldest dawn
And move the movement on the lawn.
I learn in ev'ry single day,
Inside out, outside in, ev'ry way.

And there you are,
Making it up but you're sure that it is a star,
And boy you'll see
It's an illusion shining down in front of me,
And then you'll say
Even in time we shall control the day,
When what you'll see
Deep inside base controlling you and me.

And one peculiar point I see,
As one of many ones of me.
As truth is gathered, I rearrange,
Inside out, outside in, inside out, outside in,
Perpetual change.

And there you are,
Saying we have the moon, so now the stars,
When all you see
Is near disaster gazing down on you and me,
And there you're standing,
Saying we have the whole world in our hands,
When all you'll see,
Deep inside the world's controlling you and me.

You'll see perpetual change.
You'll see perpetual change.

And there you are,
Making it up but you're sure that it is a star,
And boy you'll see
It's an illusion shining down in front of me,
And then you'll say
Even in time we shall control the day,
When what you'll see
Deep inside base controlling you and me.

As mist and sun are both the same,
We look on as pawns of their game.
They move to testify the day,
Inside out, outside in, inside out, outside in,
All of the way.

Ah, Ah.


 Fragile

The Yes Album Close to the Edge Play album Fragile Yes

© 4/I/1972 Atlantic SD19132-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Rick Wakeman - Keyboards
Bill Bruford - Drums
Steve Howe - Guitars and vocals

Produced by Yes and Eddie Offord

08'31 Roundabout
01'40 Cans and Brahms
01'30 We Have Heaven
08'10 South Side of the Sky
00'38 Five Percent for Nothing
03'30 Long Distance Runaround
02'41 The Fish
03'01 Mood For a Day
11'19 Heart of the Sunrise


Roundabaout

Cans and Brahms Play wave Play midi Roundabaout Yes Fragile

Anderson/Howe

I'll be the round about
The words will make you out 'n' out
You change the day your way
Call it morning driving thru the sound and
In and out the valley

The music dance and sing
They make the children really ring
I spend the day your way
Call it morning driving thru the sound and
In and out the valley

In and around the lake
Mountains come out of the sky and they
Stand there
One mile over we'll be there and we'll see
You
Ten true summers we'll be there and
Laughing too
Twenty four before my love you'll see I'll be
There with you

I will remember you
Your silhouette will charge the view
Of distance atmosphere
Call it morning driving thru the sound and
Even in the valley

In and around the lake
Mountains come out of the sky and they
Stand there
One mile over we'll be there and we'll see
You
Ten true summers we'll be there and
Laughing too
Twenty four before my love you'll see I'll be
There with you

Along the drifting cloud the eagle searching
Down on the land
Catching the swirling wind the sailor sees
The rim of the land
The eagle's dancing wings create as weather
Spins out of hand
Go closer hold the land feel partly no more
Than grains of sand
We stand to lose all time a thousand answers
By in our hand
Nex to your deeper fears we stand
Surrounded by a million years

I'll be the roundabout
The words will make you out 'n' out
I'll be the roundabout
The words will make you out 'n' out

In and around the lake
Mountains come out of the sky and they
Stand there
One mile over we'll be there and we'll see
You
Ten true summers we'll be there and
Laughing too
Twenty four before my love you'll see I'll be
There with you

I'll be the roundabout
The words will make you out 'n' out
I spend the day your way
Call it morning driving thru the sound and
In and out the valley

In and around the lake
Mountains come out of the sky and they
Stand there
One mile over we'll be there and we'll see
You
Ten true summers we'll be there and
Laughing too
Twenty four before my love you'll see I'll be
There with you


Cans and Brahms

Roundabout We Have Heaven Play wave Play midi Cans and Brahms Yes Fragile

Brahms/Wakeman (4th Symphony in E Minor Third Movement)

Instrumental


We Have Heaven

Cans and Brahms South Side of the Sky Play wave Play midi We Have Heaven Yes Fragile

Anderson

Tell the Moon-dog, tell the March-hare
He is clear, he is clear
We...have...heaven
To Look around, to look around
Yes, he is here; Yes, he is here


South Side of the Sky

We Have Heaven Five Percent for Nothing Play wave Play midi South Side of the Sky Yes Fragile

Anderson/Squire

A river a mountain to be crossed
The sunshine in mountains sometimes lost
Around the south side so cold that we cried
Were we ever colder on that day a million
Miles away
It seemed from all eternity

Move forward was my friend's only cry
In deeper to somewhere we could lie
And rest forthe the day with cold in the way
Were we ever colder on that day a million
Miles away
It seemed from all eternity

The moments seemed lost in all the noise
A snow storm a stimulating voice
Of warmth of the sky of warmth when you die
Were we ever warmer on that day a million
Miles away
We seemed from all eternity

The sunshine in mountains sometimes lost
The river can disregard the cost
And melt in the sky warmth when you die
Were we ever warmer on that day a million miles away
We seemed from all of eternity


Five Per Cent for Nothing

South Side of the Sky Long Distance Runaround Play wave Play midi Five Per Cent for Nothing Yes Fragile

Bruford

Instrumental


Long Distance Runaround

Five Percent for Nothing The Fish Play wave Play midi Long Distance Runaround Yes Fragile

Anderson

Long distance runaround
Long time waiting to feel the sound
I still remember the dream there
I still remember the time you said goodbye
Did we really tell lies
Letting in the sunshine
Did we really count to one hundrer

Cold summer listening
Hot colour melting the anger to stone
I still remember the dream there
I still remember the time you said goodbye
Did we really tell lies
Did we really count to one hundred

(REPEAT VERSES)

Looking for the sunshine


The Fish (Schindleria Praematurus)

Long Distance Runaround Mood For a Day Play wave The Fish (Schindleria Praematurus) Yes Fragile

Squire

Schindleria praematurus
Schindleria praematurus
Schindleria praematurus
Schindleria praematurus


Mood for a Day

The Fish Heart of the Sunrise Play wave Play midi Mood for a Day Yes Fragile

Howe

Instrumental


Heart of the Sunrise

Mood For a Day Play wave Play midi Heart of the Sunrise Yes Fragile

Anderson/Squire/Bruford

Love comes to you and you follow
Lose one on to the heart of the sunrise
SHARP-DISTANCE
How can the wind with its arms
All around me

Lost on a wave and then after
Dream on on to the heart of the sunrise
SHARP-DISTANCE
How can the wind with so many around me
Lost in the city

Lost in their eyes as you hurry by
Counting the broken ties they decide
Love comes to you and then after
Dream on on to the heart of the sunrise
Lost on a wave that you're dreaming
Dram on on to the heart of the sunrise
SHARP-DISTANCE
How can the wind with its arms all around
Me
SHARP-DISTANCE
How can the wind with so many around me
I feel lost in the city

Lost in their eyes as you hurry by
Counting the broken ties they decided

Straightt light moving and removing
SHARPNESS of the colour sun shine
Straight light searching all the meanings
Of the song
Long last treatment of the telling that
Relates to all the words sung
Dreamer easy in the chair that really fits
You

Love comes to you and then after
Dream on on to the heart of the sunrise
SHARP-DISTANCE
How can the sun with its arms all around
Me
SHARP-DISTANCE
How can the wind with so many around me
I feel lost in the city


 Close to the Edge (album)

Fragile Relayer Play album Close to the Edge Yes

© 13/IX/1972 Atlantic 19133-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Rick Wakeman - Keyboards
Bill Bruford - Drums
Steve Howe - Guitars and vocals

18'50 Close To The Edge
The Solid Time of Change
Total Mass Retain
I Get Up I Get Down
Seasons of Man
10'09 And You And I
Cord of Life
Eclipse
The Preacher The Teacher
Apocalypse
08'57 Siberian Khatru
Total time: 37'51


Close to the Edge

And You And I Play wave Play midi Close to the Edge Yes Close to the Edge

based in part on Hermann Hesse's book, "Siddhartha"


The Solid Time of Change

Total Mass Retain The Solid Time of Change Yes Close to the Edge

Anderson/Howe

A seasoned witch could call you from the depths of your disgrace,
And rearrange your liver to the solid mental grace,
And achieve it all with music that came quickly from afar,
Then taste the fruit of man recorded losing all against the hour.
And assessing points to nowhere, leading ev'ry single one.
A dewdrop can exalt us like the music of the sun,
And take away the plain in which we move,
And choose the course you're running.

Down at the edge, round by the corner,
Not right away, not right away.
Close to the edge, down by a river,
Not right away, not right away.

Crossed the line around the changes of the summer,
Reaching to call the color of the sky.
Passed around a moment clothed in mornings faster than we see.
Getting over all the time I had to worry,
Leaving all the changes far from far behind.
We relieve the tension only too find out the master's name.

Down at the end, round by the corner.
Close to the edge, just by a river.
Seasons will pass you by.
I get up, I get down.
Now that it's all over and done,
Now that you find, now that you're whole.


Total Mass Retain

The Solid Time of Change I Get Up I Get Down Total Mass Retain Yes Close to the Edge

Anderson/Squire

My eyes convinced, eclipsed with the younger moon attained with love.
It changed as almost strained amidst clear manna from above.
I crucified my hate and held the word within my hand.
There's you, the time, the logic, or the reasons we don't understand.

Sad courage claimed the victims standing still for all to see,
As armoured movers took approached to overlook the sea.
There since the cord, the license, or the reasons we understood will be.

Down at the edge, close by a river.
Close to the edge, round by the corner.
Close to the end, down by the corner.
Down at the edge, round by the river.

Sudden problems shouldn't take away the startled memory.
All in all, the journey takes you all the way.
As apart from any reality that you've ever seen and known.
Guessing problems only to deceive the mention,
Passing paths that climb halfway into the void.
As we cross from side to side, we hear the total mass retain.

Down at the edge, round by the corner.
Close to the end, down by a river.
Seasons will pass you by.
I get up, I get down.


I Get Up I Get Down

Total Mass Retain Seasons of Man I Get Up I Get Down Yes Close to the Edge

Anderson/Howe

In her white lace, you could clearly see the lady sadly looking.
Saying that she'd take the blame
For the crucifixion of her own domain.
I get up,
I get down,
I get up,
I get down.

Two million people barely satisfy.
Two hundred women watch one woman cry, too late.
The eyes of honesty can achieve.
How many millions do we deceive each day?
I get up, I get down.
I get up, I get down.

In charge of who is there in charge of me.
Do I look on blindly and say I see the way?
The truth is written all along the page.
How old will I be before I come of age for you?
I get up, I get down.
I get up, I get down.
I get up, I get down.


Seasons Of Man

I Get Up I Get Down Cord of Life Seasons Of Man Yes Close to the Edge

Anderson/Howe

The time between the notes relates the color to the scenes.
A constant vogue of triumphs dislocate man, it seems.
And space between the focus shape ascend knowledge of love.
As song and chance develop time, lost social temp'rance rules above.
Ah, ah.

Then according to the man who showed his outstretched arm to space,
He turned around and pointed, revealing all the human race.
I shook my head and smiled a whisper, knowing all about the place.
On the hill we viewed the silence of the valley,
Called to witness cycles only of the past.
And we reach all this with movements in between the said remark.

Close to the edge, down by the river.
Down at the end, round by the corner.
Seasons will pass you by,
Now that it's all over and done,
Called to the seed, right to the sun.
Now that you find, now that you're whole.
Seasons will pass you by,
I get up, I get down.
I get up, I get down.
I get up, I get down.
I get up.


And You And I

Close To The Edge Siberian Khatru Play wave Play midi And You And I Yes Close to the Edge
Perpetual Change Mood For A Day Yessongs
Classic Yes
Changes Heart of the Sunrise Yesyears
Turn Of The Century Mind Drive Keys to Ascension 2
The Masterworks

Cord of Life
Eclipse
The Preacher The Teacher
Apocalypse


Cord of Life

Seasons of Man Eclipse Cord of Life Yes Close to the Edge

Anderson/Bruford/Howe/Squire

A man conceived a moment's answers to the dream,
Staying the flowers daily, sensing all the themes.
As a foundation left to create the spiral aim,
A movement regained and regarded both the same,
All complete in the sight of seeds of life with you.

Changed only for a sight of sound, the space agreed.
Between the picture of time behind the face of need,
Coming quickly to terms of all expression laid,
Emotion revealed as the ocean maid,
All complete in the sight of seeds of life with you.
Oh.

Turn round tailor,
Coins and
Assaulting all the mornings of the
Crosses
Interest shown,
Never know
Presenting one another to the cord,
Their fruitless worth;
All left dying, rediscovered
Cords are broken,
Of the door that turned round,
Locked inside
To close the cover,
the mother earth.
All the interest shown,
They won't
To turn one another, to the sign
Hide, hold, they won't
At the time
Tell you, watching the world,
To float your climb.
Watching all of the world,
Watching us go by.

And you and I climb over the sea to the valley,
And you and I reached out for reasons to call.


Eclipse

Cord of Life The Preacher The Teacher Eclipse Yes Close to the Edge

Anderson/Bruford/Squire

Coming quickly to terms of all expression laid,
Emotion revealed as the ocean maid,
As a movement regained and regarded both the same,
All complete in the side of seeds of life with you.


The Preacher The Teacher

Eclipse Apocalypse The Preacher The Teacher Yes Close to the Edge

Anderson/Bruford/Howe/Squire

Sad preacher nailed upon the coloured door of time;
Insane teacher be there reminded of the rhyme.
There'll be no mutant enemy we shall certify;
Political ends, as sad remains, will die.
Reach out as forward tastes begin to enter you.
Ooh, ooh.

I listened hard but could not see
Life tempo change out and inside me.
The preacher trained in all to lose his name;
The teacher travels, asking to be shown the same.
In the end, we'll agree, we'll accept, we'll immortalise
That the truth of the man maturing in his eyes,
All complete in the sight of seeds of life with you.

Coming quickly to terms of all expression laid,
As a moment regained and regarded both the same,
Emotion revealed as the ocean maid,
A clearer future, morning, evening, nights with you.


Apocalypse

The Preacher The Teacher Siberian Khatru Apocalypse Yes Close to the Edge

Anderson/Bruford/Howe/Squire

And you and I climb, crossing the shapes of the morning.
And you and I reach over the sun for the river.
And you and I climb, clearer, towards the movement.
And you and I called over valleys of endless seas.


Siberian Khatru

And You And I Play wave Play midi Siberian Khatru Yes Close to the Edge

Anderson/Howe/Wakeman

Sing, bird of prey;
Beauty begins at the foot of you. Do you believe the manner?
Gold stainless nail,
Torn through the distance of man
As they regard the summit.

Even Siberia goes through the motions.
Hold out and hold up;
Hold down the window.
Outbound, river,
Hold out the morning that comes into view.
Bluetail, tailfly.
River running right on over my head.

How does she sing?
Who holds the ring? And ring and you will find me coming.
Cold reigning king,
Hold all the secrets from you
As they produce the movement.

Even Siberia goes through the motions.
Hold out and hold up;
Hold down the window.
Outbound, river,
Hold out the morning that comes into view.
Bluetail, tailfly.
River running right over the outboard, river,
Bluetail, tailfly,
Luther, in time.
Dood'ndoodit, dah, d't-d't-dah.

Hold down the window;
Hold out the morning that comes into view.
Warm side, the tower;
Green leaves reveal the heart spoken Khatru.

Gold stainless nail,
Torn through the distance of man as they regard the summit.
Cold reigning king,
Shelter the women that sing
As they produce the movement.
River running right on over,
Then over my head.
Outboard, river.

Bluetail, tailfly,
Luther, in time,
Suntower, asking,
Cover, lover,
June cast, moon fast,
As one changes,
Heart gold, leaver,
Soul mark, mover,
Christian, changer,
Called out, saviour,
Moon gate, climber,
Turn round, glider.


 Relayer

Close to the Edge Tales from Topographic Oceans Play album Relayer Yes

© 5/XII/1974 Atlantic 19135-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Patrick Moraz - Keyboards
Alan White - Drums on everything else
Steve Howe - Guitars and vocals

Written and arranged by Yes
Produced by Yes and Eddie Offord

21'55 The Gates of Delirium
09'25 Sound Chaser
09'08 To Be Over


The Gates of Delirium

Sound Chaser Play wave Play midi The Gates of Delirium Yes Relayer

Yes

Stand and fight we do consider
Reminded of an inner pact between us
That's seen as we go
And ride there
In motion
To fields in debts of honour defending

Stand the marchers soaring talons
Peceful lives will not deliver freedom
Fighting we know,
Destroy oppression
The point to reaction
As leaders look to you attacking

Choose and renounce throwing chains to the floor
Kill or be killing faster sins correct the flow
Casting giant shadows off vast
Penetrating force
To alter via the war that seen
As frictions spans the spirits' wrath ascending (slowly) to redeem

Wars that shout in screams of anguish
Will silence be promised as violence display
The curse increased we fight the power and live by it by day
Our gods awake in thunderous roars and guide
The leaders' hands in paths of glory to the cause

Listen should we fight forever
Knowing as we do know
Fear destroys
Listen should we leave our children
Listen our lives stare in silence
Help us now

Listen your friends have been broken
They tell us of your poison
Now we know
Kill them give them as they give us
Slay them burn their children's laughter
On to Hell

The fist will run
Grasp metal to gun
The Spirit sings in crashing tones we gain the battle drum
Our cries will shrill the air will moan and crash into the dawn
The pen won't stay the demon's wings, the hour approaches
Pounding out the Devil's sermon

Soon oh soon the light
Pass within and soothe the endless night
And wait here for you
Our reason to be here

Soon oh soon the time
All we move to gain will reach and calm
Our heart is open
Our reason to be here

Long ago, set into rhyme

Soon oh soon the light
Ours to shape for all time, ours the right
The sun will lead us
Our reason to be here
The sun will lead us
Our reason to be here


Sound Chaser

The Gates of Delirium To Be Over Play wave Play midi Sound Chaser Yes Relayer

Yes

Faster moment spent spread tales of change within the sound
Counting form through rhythm electric freedom
Moves to counter-balance stars expound our conscience
All to know and see
The look in your eyes

Passing time will reach as nature relays to set the scene
New encounters spark a true fruition
Guiding lines we touch them
Our bodies balance out the waves
As we accelerate our days
To the look in your eyes

From the moment I reached out to hold
I felt a sound
And what touches our soul slowly moves as touch rebounds
and to know that tempo will continue lost in trance of dances
As rhythm takes another turn
As is my want I only reach
To look in your eyes...


To Be Over

Sound Chaser Play wave Play midi To Be Over Yes Relayer

Yes

We go sailing down the calming streams
Drifting endlessly by the bridge
To be over
We will see
To be over
Do not suffer through the game of chance that: plays
Always doors to lock away your dreams
Think it over
Time will heal your fear
Think it over
Balance the thoughts that release within you

Childlike soul dreamer one journey
One to seek and see in every light do open
True pathways away

Carrying closer go gently
Holding doors will open everyway
You wander true pathways away

After all your soul will still surrender
After all don't doubt your part
Be ready to be loved


 Tales from Topographic Oceans

Relayer Going for the One Play disk 1 Play disk 2 Tales from Topographic Oceans Yes

© 9/I/1974 Atlantic 2908-2

Jon Anderson - Vocals
Steve Howe - Guitars and vocals
Chris Squire - Bass and vocals
Rick Wakeman - Keyboards
Alan White - Drums

This concept album is based on the four part Buddhist Shastric scriptures.

20'27 The Revealing Science Of God - Dance Of The Dawn
20'38 The Remembering - High The Memory
18'34 The Ancient - Giants Under The Sun
21'35 Ritual - Nous Sommes Du Soleil

Total time: 81'03


The Revealing Science Of God - Dance Of The Dawn

The Remembering - High The Memory Play wave Play midi The Revealing Science Of God - Dance Of The Dawn Yes Tales from Topographic Oceans

Yes

Dawn of light lying between a silence and sold sources,
Cahsed amid fusions of wonder, in moments hardly seen forgotten
Coloured in pastures of chance dancing leaves cast spells of challenge,
Amused but real in thought, we fled from the sea whole.
Dawn of thought transfered through moments of days undersearching earth
Revealing corridors of time provoking memories, disjointed but with purpose,
Craving penetrations offer links with the self instructor's sharp
and tender love as we took to the air, a picture of distance.
Dawn of our power we amuse redescending as fast as misused
Expression, as only to teach love as to reveal passion chasing
Late into corners, and we danced from the ocean.
Dawn of love sent within us colours of awakening among the many
Won't to follow, only tunes of a different age, as the links span
Our endless caresses for the freedom of life everlasting.

Talk tothe sunlight caller
Soft summer mover distance mine

Called out a tune but I never saw the face
Heard but not replaced
I ventured totalk, but I never lost my place

Cast out a spell rendered for the light of day
Lost in lights array
I ventured to see, as the sound began to play

What happened to this song we once knew so well
Signed promise for moments caught within the spell
I must have waited all my life for this
Moment moment

The future poised with the splendour just begun
The light we were as one
And crowded through the curtains of liquid into sun

And for a moment when our world had filled the skies
Magic turned our eyes
To feast on the treasure set for our strange device

What happened to wonders we once knew so well
Did we forget what happenedsurely we can tell
We must have waited all our lives for this
Moment moment moment

Star light movements in seasons
Release forward
Tallest rainbow
Sun shower seasons
Life flower reasons

They move fast, they tell me,
But I just can't believe that I can feel it
There's someone, to tell you,
amidthe challenge we look around in unison with you

Getting over overhanging trees
Let them rape the forest
Thoughts would send our fusion
Clearly to be home

Getting over wars we do not mean
Or so it seems so clearly
Sheltered with our passion
Clearly to be home

They move fast, they tell me,
But I just can't believe they really mean to
There's someone, to tell you,
And I just can't believe our song will leave you
Skyline teacher
Warland seeker
Send out poison
Cast iron leader

And through the rhythm of moving slowly
Sent through the rhythm work out the story
Move over glory to sons of old fighters past.
Young Christians see it from the beginning
Old people feel it that's what they're saying
Move over glory to sons of old fighters past.

The move fast, they tell me,
But I just can't believe they really mean to
There's someone, to tell you,
A course towards a universal season

Getting over overhanging trees let them
Rape the forest, they might stand and leave them
Clearly to be home
Getting over wars we do not mean
We charm the movement suffers
Call out all our memories
Clearly to be home

We've moved fast
We need love
A part we offer is our only freedom

What happened to this song we once knew so well
Signed promise for moments caught within the spell
We must have waited all our lives for this
Moment moment

Past present movers moments we'll process the future, but only
To touch him we know, send flowered rainbows
That chased flowers of dark and lights of songs
To you, show all we feel for and know of, cast round,
Youth is the truth accepting that reasons will relive
And breathe hope and chase and love
For you and you and you


The Remembering - High The Memory

The Revealing Science Of God - Dance Of The Dawn The Ancient - Giants Under The Sun Play wave The Remembering - High The Memory Yes Tales from Topographic Oceans

Yes

As the silence of the seasons on we relive abridge sails afloat
As to call light to the soul shall sing of the velvet sailors' course on
Of the velvet sailors' course on
Shine or moons send me memories trail over days of forgotten tales
Course the compass to offer into a time we've all seen on
Into a time we've all seen on

High the memory carry on
While the moments start to linger
Sail away among your dreams
The strength regains us in between our time
The strength regains us in between our time

As we shall speak to differ also the ends meet the river's on
So the ends meet the river's son

Ours the story shall we carry on
And search the forest of the sun
We dream as we dream! Dream as one
And I do think very well
That the song might take you silently
They move fast
They tell me
There's someone rainbow
Alternate tune

In the days of summers so long
We danced as evenings sang their song
We wander out the days so long
And I do feel very well
That the evenings take you
Silently, they move round
Sunlight, seeing ground
Whispers of clay
Alternate ways

Softer messages bringing light to a truth long forgotten on
As we shall speak todiffer also the ends meet the river's son
So the ends meet the river's son

I reach over and the fruit of life stands still
Stand awhile we search our past we start anew
The music sings of love you knew
We walk around the story

Out in the city running free
Sands of companions sides that be
The strength of the meeting lies with you
Wait all the more regard your past
School gates remind us of our class
Chase all confusion away with us

Stand on hills of long forgotten yesterdays
Pass amongst your memories told returning ways
As certain as we walk today
We walk around the story

Out in the city running free
Days pass as seconds turn the key
The strength of the moment lies with you

Don the cap and close your eyes imagine yourself that is the challenge
Iron metal caast to other
Distant drums

Force the bit between the mouth of freedom didn't learn to fly
Remember to sail the skies
Distant suns
Will we reach
Winds allow
Other skylines
Other skylines to hold you

Relayer
All the dying cried before you
Relayer
We've rejoiced in all their meaning
Relayer
We advance we retrace our stories

Like a dreamer all our lives are only lost begotten changes
We relive in seagull's pages
Outwards ways

Things are all in colours and the size of other's shall send you forward
Arranged to sail you toward
A peace of mind
Will we reach
Winds allow
Other skylines
Other skylines to hold you

Relayer
All the passion spent on one cross
Relayer
Sail the futile wars they suffer
Relayer
We advance we retrace our story, fail safe now

Stand on hills of long forgotten yesterdays
Pass amongst your memories told returning ways
As certain as we walk today
Press over moments leaving you

Out in the city running free
Days pass as seconds turn the key
The strength of the moment lies with you
Out tender outward lights of you
Shine over mountains make the view
The strength of you seeing lies with you

Ours entrace we surely carry on
And change the passing of the sun
We don't even need to try we are one

And I do think very well
As the truth unfolds you
Silently
They move time
Rainbows
Sunlight
Alternate tune
Alternate tune

Rainbows
Soft light
Alternate view
Sunlight
Tell Me
Someone
Alternate view
Alternate view, surely, surely


The Ancients - Giants Under the Sun

The Remembering - High The Memory Ritual - Nous Sommes Du Soleil Play wave Play midi The Ancients - Giants Under the Sun Yes Tales from Topographic Oceans

Yes

As one with the knowledge and magic of the source
Atuned to the majesty of music
They marched as one with earth

Sol, Dhoop
Sun
Ilios
Naytheet
Ah Kin
Saule
Tanatiuh
Qurax
Gunes, Grian
Surie
Ir
Samse

So the flowering creativity of life wove its
Web face to face with the shallow
And their gods soought out and conquered: Ah Kin

Do the leaves of green stay greener through the autumn
Does the colour of the sun turn crimson white
Does a a shadow come between us in the winter
Is the movement really light

And I heard a million voices singing
Acting to the story that they had heard about
Does one child know the secret and can say it
Or does it all come out along without you
Along without you
Along without you

Where does reason stop and killing just take over
Does a lamb cry out before we shoot it dead
Are there many more in comfort understanding
Is the movement in the head

And I heard a million voices singing
Acting to the story that they had heard about
Does one child know the secret and can say it
Or does it all come out along without you
Along without you
Along without you


Ritual - Nous Sommes du Soleil

The Ancient - Giants Under The Sun Play wave Ritual - Nous Sommes du Soleil Yes Tales from Topographic Oceans

Yes

Nous sommes du soleil we love when we play
Nous sommes du soleil we love when we play

Open doors we find our way
We look we see we smile
Surely daybreaks cross our path
And stay maybe a while

Let them run, let them chase
Let them hide between
Constant doors will open eyes
As life seems like
Life seems like a
Fight, fight, fight

Maybe I'll just sing awhile
And then give you a call
Maybe I'll just say hello
And say maybe that's all

Hurry home as love is true
Will help us through the night
Till we're coming home again
Our life seems like
Life seems like a
Fight, fight, fight

Catch as we look and use the passions that flow
As we try to continue
We receive all we venture to give

Maybe we'll just stand awhile
And surely we can call
Dreams are said to blossom courage
Constant to the soul

Change we must as surely time does
Changes call the course
Held inside we enter daybreaks
Asking for asking four
The source
The source
The source
Sent as we sing our music's total retain

As we try and consider
We receive all we venture to give
All we sai is our
Soul constant sight listener
We won't tender our song clearer
Till we sail
Then I will be there
And I will be there
As clearer companions
Shall call to be near you
They move around tell me that
Move around surely sing
As they don't seem to matter at all
At all at all

Hold me my love, hold me today call me round
Travel we say, wander we chchoose love tune
Lay upon me, hold me around lasting hours
We love when we play

We hear a sound and alter our returning
We drift the shadows and course our way on home
Flying home
Going home

Look me my love sentences move dancing away
We join we receive
As our song memories long hope in a way
Nous sommes do soleil
Hold, me around, lsting ours
We love when we play
Nous sommes do soleil
Nous sommes du soleil
Nous sommes du soleil


 Going for the One (album)

Tales from Topographic Oceans Tormato Play album Going for the One Yes

© 7/VII/1977 Atlantic 77106-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Rick Wakeman - Keyboards
Alan White - Drums
Steve Howe - Guitars

05'30 Going For The One
08'58 Turn Of The Century
06'52 Parallels
03'45 Wonderous Stories
15'38 Awaken

Total time: 38'39


Going For The One

Turn Of The Century Play wave Play midi Going For The One Yes Going for the One

Anderson

Get the idea cross around the track
underneath the flank of thoroughbred racing chasers.
Getting the feel as a river flows.
Would youlike to go 'n shoot the mountain masses?
And here you stand no taller than the grass sees.
And should you really chase so hard.
The truth of sport plays rings around you.

Going for the one
Going for the one

Get in the way as the tons of water
racing with you crashing thru the rudder.
Once at the start you can gamble
that you really surely really mean to finish.
After seeing all your sense of fear diminish.
As you treat danger a pure collection.
As you throw away misconceptions.
Going for the one.
Going for the one.
Going for a
listen in time
taken so high
to touch to move
listen to life
touching touch time
travel twilight
taken so high.
Roundabout, sounding out, love you so
love you so
love you so

Now the verses I've sang
don't add much weight to the story in my head
so I'm thinking I should go and write a punch line.
But they're so hard to find
in my cosmic mind
so I think I'll take a look out of the window.
When I think about you
I don't feel low.
N'should I really chase so hard.
The truth of sport plays rings around you.
Going for the one.
Going for the one.
Going for to
listen in time
taken so high
to touch to move
listen to life
touching touch time
travel twilight
taken so high
taking your time
turn on to love
turnstile to one
tender timing
rocking rolling
listen in time
taken so high
to touch to move
listen to life
touching touchtime
travel twilight
taken so high
taking your time
turn on to love
turnstile to one
tender timing
rocking rolling
turn on to love
turnstile to one
tender timing
rocking rolling

Moments decide.
Moments delight.
Moments in flight.
Talk about sending love.


Turn Of The Century

Going For The One Parallels Play wave Play midi Turn Of The Century Yes Going for the One

Anderson/Howe/White

Realising a form out of stone.
Set hands moving.
Roan shaped his heart
thru his working hands.
Work to mold his passion into clay, like the sun.

In his room, his lady
she would dance and sing so completely.
So be still he now cries
I have time, oh let clay transform thee so.

In the deep cold of night
winter calls, he cries "Don't deny me!"
For his lady, deep her illness.
Time has caught her
and will for all reasons take her.

In the still light of dawn, she dies.
Helpless hands soul revealing.

Like leaves we touch we learn.
We once knew the story.
As winter calls he will starve.
All but to see the stone be life

Now Roan, no more tears.
Set to work his strength.
So transformed him
realising a form out of stone. His work
so absorbed him.
Could she hear him?
Could she see him?
All aglow was his room dazed in this light.
He would touch her
he would hold her.
Laughing as they danced.
Highest colors touching others.

Did her eyes at the turn of the century
tell me plainly
when we meet, how we'll love, oh let life so transform me.

Like leaves we touched we danced.
We once knew the story.
As autumn called and we both
remembered all those many years ago.
I'm sure we know.

Was the sign with a touch
As I kiss your fingers.
We walk hands in the sun.
Memories when we're young.
Love lingers so.

Was it sun through the haze
that made all your looks
as warm as moonlight?
As a pearl deep in your eyes,
tears have flown away,
all the same light.

Did her eyes at the turn of the century
tell me plainly
when we meet how we'll look
as we smile time will leave me clearly.

Like leaves we touch, we see.
We will know the story.
As autumn calls we'll both remember
all those many years ago.


Parallels

Turn Of The Century Wonderous Stories Play wave Play midi Parallels Yes Going for the One

Squire

When you've tried most everything and nothing's taking you higher.
When you come to realize, you've been playing with fire.
Hear me when I say to you, it's really down to your heart.

It's the beginning of a new love in sight.
You've got the way to make it all happen.
Set it spinning turning roundabout.
Create a new dimension.
When we are winning we can stop and shout
making love towards perfection.

I've been all around the world and seen so many faces.
Young and old a story told, filling in my spaces.
Now without a trce of doubt I feel it every hour.

It's the beginning of a new love inside.
Could be an ever opening flower.
No hesitation when we're all about
to build a shining tower.
No explanations, need to work it out.
You know we've got the power.

Parallel our sights.
And we will find, that we, we need, to be, where we, belong.
Parallel our heights
display our rights, and wrongs, and always keep it--STRONG.

It's the beginning of a new love in sight.
Could be an ever opening flower.
No explanations, need to work it out.
You know we've got the power.

It's the beginning of a new love inside.
You've got the way to make it all happen.
Set it spinning turning roundabout.
Create a new dimension.
When we are winning we can stop and shout
making love towards perfection.


Wonderous Stories

Parallels Awaken Play wave Play midi Wonderous Stories Yes Going for the One

Anderson

I awoke this morning
love laid me down by a river.
Drifting I turned on upstream
Bound for my forgiver.
In the giving of my eyes to see your face.
Sound did silence me
leaving no trace.
I beg to leave, to hear your wonderous stories.
Beg to hear your wonderous stories.

He spoke of lands not far
or lands they were in his mind.
Of fusion captured high
where reason captured his time.
In no time at all he took me to the gate.
In haste I quickly checked the time.
if I was late I had to leave to hear your wonderous stories.
Had to hear your wonderous stories.

Hearing
Hearing
Hearing your wonderous stories.
Hearing your wonderous stories.
It is no lie I can see deeply into the future.
Imagine everything
You're close
and were you there to stand
so cautiously at first and then so high.
As he spoke my spirit climbed into the sky.
I bid it to return
to hear your wonderous stories.
Return to hear your wonderous stories.

Hearing,
Hearing,
Hearing,
Hearing,
Hearing


Awaken

Wonderous Stories Play wave Play midi Awaken Yes Going for the One

Anderson/Howe

High vibration go on
to the sun, oh let my heart dreaming
past a mortal as me.
Where can I be?

Wish the sun to stand still.
Reaching out to touch our own being
Past a mortal as we
Here we can be
We can be here,
be here now.
Here we can be.

AWAKEN SUNS HIGH STREAM THRU AWAKEN
GENTLE STRONG DREAMS BEGIN HERE AWAKEN
MASS .)(. MASS
TOUCH STAR,SONG,AGE,LESS TOUCHING

Workings of man
set to ply out historical life.
Reregaining the flower of the fruit of his tree.
All awakening, all restoring you.

Workings of man, crying out from the fires set aflame.
By his blindness to see that the warmth of his being
is promised for his seeing, his reaching so clearly.

Workings of man
driven far from the path.
Rereleased in inhibitions
So that all is left for you
all is left for you
all is left for you
all this left for you now.

Master of things.
Master of light.
Songs cast alight on you.
All pure chance.
Hark thru dark ties.
As exists cross divided.
That tunnel us out of sane existence.
In all encircling mode.
In challenge as direct.
Oh closely guided plan.
As eyes see young stars assemble.
Awaken in our heart.

Master of soul.
Master of time.
Set to touch.
Setting sail.
All impenetrable youth.
Over all of our lands.
Ask away.
And as we look.
That thought be contact.
Forever closer.
With all thats clear.
Shall we now bid.
Be honest with yourself.
Farewell, farewell.
Theres no doubt, no doubt.

High vibration go on
to the sun, oh let my heart dreaming
past a mortal as me.
Where can I be?

Wish the sun to stand still.
Reaching out to touch our own being
Past a mortal as we
Here we can be
We can be here.

Like the time I ran away
and turned around
and you were standing close to me.

Like the time I ran away
and turned around
and you were standing close to me.


 Tormato

Going for the One Drama Play album Tormato Yes

© 20/IX/1978 Atlantic 18P22889

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Rick Wakeman - Keyboards
Alan White - Drums
Steve Howe - Guitars

All tracks arranged and produced by YES
Recording engineers Geoff Young and Nigel Luby
Assisted by Peter Woolliscroft and Pete Schwier
Andrew Pryce Jackman arrangement and orchestration on "Onward" and string arrangement on "Madrigal" from an original idea by Rick Wakeman
Disc cutting Sean Davis at Strawberry Studios, London
Recorded at Advision Studios, London
Executive producer 'we owe it all to' Brian Lane

Special thanks to: Jake Berry, Sandy Campbell, Toby Errington, Pat Fairly, Jack Field, Brenda Franklin, Jim Halley, Ray Jones, John Martin, Michael Tait, Claude Johnson Taylor, Nu Nu Whiting and all the Garys' from South Shields who have been with us through "ten true summers long"

Sleeve design by Hipgnosis
Photography Hipgnosis/Brimson Graphics-Colin Elgie
YES logo designed by Roger Dean

Rick Wakeman appears courtesy of A&M Records

Thanks to Damion James for being "a chip off the old block" on "Circus of Heaven"

Yes Tor is situated two-and-a-half miles from Okehampton, Devon in England, on a clear day, from the top, you can see far away places with strange sounding names.

06'45 Future Times/Rejoice
04'56 Don't Kill The Whale
02'23 Madrigal
05'47 Release, Release
06'03 Arriving UFO
04'30 Circus of Heaven
04'02 Onward
07'47 On The Silent Wings of Freedom

Total time: 41'15


Future Times

Rejoice Play wave Play midi Future Times Yes Tormato

Anderson/Howe/Squire/Wakeman/White

In the fountains of the universe (set time in accord)
Sits the bouychild Solomon (Ever turning round and round)
In the cities of the Southern Sky (set points universe)
Dreams he of glory (pulsating round and round)
Future times will stand and clearly see (highest dancing)
Of the course of innocence (Drifting drifting)

See it all
See it all
Till tomorrow
See it all
See it all
Till tomorrow
Future times will stand and clearly smile
Of the course of innocence

Dantalion will ride again (raging forth underland)
The course of evils standing straight (grind to grind)
Hot metal will abound the land (churning out shout)
As the form regards our blazing hand
Future times will stand and clearly see
Of the course of innocence

One the word will enter all our hearts
Two the duel will alter them
Three jewels countenance divine away delight away
four the fight to free the land
Five the islands of Arabia
Six the tears that separate
Six the tears that separate


Rejoice

Future Times Don't Kill The Whale Rejoice Yes Tormato

Anderson

Rejoice forward out this feeling
Ten true summers long
We go round and round and round and round
Until we pick it up again

Time flies, on and on it goes
Thru the setting sun
Carry round and round and round and round
Until it comes to carry you home

Rejoice forward out this feeling
The white eagle soars
He goes round and round and round
Until the early winds of change

Dawn's new light conquering timeless ease
Spread the harvest breeze
Let our hour of passion
Gently hold our heads on high with you

Gently hold our heads on high


Don't Kill The Whale

Rejoice Madrigal Play wave Play midi Don't Kill The Whale Yes Tormato

Anderson/Squire

You're first I'm last
You're thirst I'm asked to justify
Killing our last heaven beast
Don't hunt the whale

In beauty vision
Do we offer much
If we reason with destiny, gonna lose our touch
Don't kill the whale

Rejoice they sing
They worship their own space
In a moment of love, they will die for their grace
Don't kill the whale

If time will allow
We will judge all who came
In the wake of our new age to stand for the frail
Don't kill the whale

CETACEI....


Madrigal

Don't Kill The Whale Release, Release Play wave Madrigal Yes Tormato

Anderson/Wakeman

I will be there said my friend of a distant life
Covered in greens of a golden age, set in stone
Follow me, "he sounded of dreams supreme" follow me
Drifting within the glow and the after-glow of the eve

And if that firelight, I could match the inner flame

Sacred ships do sail the seventh age

Cast off your garments of fear, replace them with love
Most of all play with the game of the age
Highest of places remain all as one with you
Giving us light and the freedom of the day

And if that firelight, I could match the inner flame

Sacred ships do sail the seventh age
And have always been here

Celestial travellers have always been here with us
Set in the homes of the universe we have yet to go
Countless expansions will arrive and flow inside of us
My friend, he of fantasy, dancing with the spirit of the age


Release, Release

Madrigal Arriving UFO Play wave Play midi Release, Release Yes Tormato

Anderson/White/Squire

Have you heard before, hit it out, don't look back
Rock is the medium of our generation
Stand for every right, kick it out, hear you shout
For the right of all of creation

We've heard before, but we just don't seem to move
The pressure's on is there lack of concentration

Power defy our needs, lift us up, show us now
Show us how amid the rack of confusion
Drive in thoughts of high, satisfy, in a plan
Set it out for all to understand it

We've heard before, but we just don't seem to move
The pressure's on is there lack of concentraion

Lost and wondering, maybe, how it is
Seems to me, it's as simple as this
No matter, where you go, you're going to find
You won't see me in front, but you can't leave me behind

Power at first to the needs of each others' days
Simple to lose in the void sounds of anarchy's calling ways
All unaccounted for in the craziness of power
In the craziness
Release all, release all, or abandon your hope for your brother
Release all, release all, or abandon your hope for your sister
Release, release, enough controllers
Show some signs of appreciated loyalties
Release, release, enough controllers
Show some signs of appreciated loyalties

Straight jacket, freedom's march, is it all, far beyond
Our reason of understanding
Campaign everything, anti-right, anti-left
Anticipate the love of creation

Stand for every right
Kick it out, hear you shout
Further the right
Further the right
Further the right
Of all of creation

Power at first to the needs of each others' days
Simple to lose in the void sounds of anarchy's calling ways
All unaccounted for in the craziness of power
In the craziness
Release all, release all, or abandon your hope for your brother
Release all, release all, or abandon your hope for your sister
Release, release
Release, release
Release, release
Release, release


Arriving UFO

Release, Release Circus of Heaven Play wave Arriving UFO Yes Tormato

Anderson/Howe/Wakeman

I could not take it oh so seriously really
When you called and said you'd seen a UFO
But then it dawned on me the message in writing
Spelt out a meeting never dreamed of before

I looked out, in the night
Strange and startling
Was this voice of time just saying
There's got to be a linking of everyone
Got to be a centre
It all comes flooding back

Arriving thru eons of times immortal power of the future to behold
Vessels of a different impression, none that we could ever hope to have known

So look out, in the night
Once they arrive
On that perennial light
Impress a bolder empire of energy
In the ships we see
The coming of outer space

You say there's no reason to conjure
With the force as it has been known to be see
You say I'm a fool, a believer
Put your feet on the earth it is green

But look out, in the night
Wait for they arrive
To start such sciences anew
Here it is the coming of outer space
Such a pure delight
The coming of outer space


Circus of Heaven

Arriving UFO Onward Play wave Circus of Heaven Yes Tormato

Anderson

The day the Circus of Heaven came to town
Local folks lined the streets in a Midwestern town
Waiting anxiously for the parade to begin all around
On the very last day

A unicorn headed the mystical way
Surrounded by what seemed a thousand golden angels at play
Behind were Centaurs, elves, bright fairies all in colours of jade
On the very final day

For what seemed only just a moment in time
Seven solemn flying silvered regal horses rode by
Seven golden chariots in tow, a wonder to behold
The Seven Lords of the Mountains of Time
There then arose where nothing really stood there before
A giant tent rising one thousand feet high frofrom the floor
Towns people flocked inside with their eyes all amazed
To greet the Seventh Lord of the seventh age
A fanfare rang out in an incredible sound
Bringing out the strangest visions perfect harmony round
Any dreams he asked would they like to have seen
From historical or mythical scenes

Then there above their heads just as vivid as life
Each vision transported multitudes inventing light
Grecian galleons, the sack of Troy, to the Gardens of Babylon
A play of millions roared along
The gigantic dreams of Alexander the Great
Civil wars where fbrothers fought and killed their friendship with hate
All seen by Zeus performing scenes in the magical way
The day the circus came to town

Outside great animals as tame as the trees
Angels high in starlight dancing streets
Turning their colours with indigo and gold
Dropping violet, red and emerald snow
As the circus finally changed its invisible course
A new world to be found

On the dreamy ground we walked upon
I turned to my son and said
"Was that something beautiful, amazing, wonderful, extraordinary beautiful?"

"Oh! It was OK!! But there were no clowns, no tigers, lions or bears, cand-floss, toffee apples, no clowns."


Onward

Circus of Heaven On The Silent Wings of Freedom Play wave Play midi Onward Yes Tormato

Squire

Contained in everything I do
There's a love, I feel for you
Proclaimed in everything I write
You're the light
Burning, brightly
Onward through the night
Onward through the night
Onward through the night of my life

Displayed in all the things I see
There's a love you show to me
Portrayed in all the things you say
You're the day
Leading the way
Onward through the night
Onward through the night
Onward through the night of my life

Onward through the night
Onward through the night
Onward through the night of my life


On The Silent Wings of Freedom

Onward Play wave On The Silent Wings of Freedom Yes Tormato

Anderson/Squire

On the silent wings of Freedom
Where I offer myself midst the balancing of the Sun
On the winds of Celestial Seasons
That would carry me on, midst the balance of being one
On the dream of our love Eternal
That will eventually bring our living once more with you

Where we are coming from
Or where we go
We only know we come with sound

Where we are coming from
Or where we go
We only know we go around and round

On the back of your forty-second screamdown
Do you choose to be lost midst the challenge of being one
On the flight of regardless feelings
As you hurtle to fear midst the challenge of everyone

On the darkest night so painful
Do you hunger for love midst the torture of being one
On the passing light of Easing
Have you seen you inside midst the being of Everyone
To the common goal of Freedom
Where we offer ourselves midst the balancing of the Sun

Where we are coming from
Or where we go
We only know we come with sound

Where we are coming from
Or where we go
We only know we go around and round


 Drama

Tormato 90125 Play album Drama Yes

© 1980 Atlantic

Geoff Downes - keyboards
Trevor Horn - vocals
Steve Howe - guitars, vocals
Chris Squire - bass & vocals
Alan White - Drums and percussion

Produced by Yes
Backing Tracks produced by Eddie Offord
All tracks written by Downes/Horn/Howe/Squire/White

10'27 Machine Messiah
01'21 White Car
06'34 Does It Really Happen?
08'31 Into The Lens
04'39 Run Through The Light
05'14 Tempus Fugit


Machine Messiah

White Car Play wave Play midi Machine Messiah Yes Drama

Downes/Horn/Howe/Squire/White

Part I

Run down a street
Where the glass shows
That summer has gone
Age, in the doorways
Resenting the pace of the dawn.
All of them standing in line
All of them waiting for time.
From time, the great healer,
The machine-Messiah
Is born.

Cables that carry the life
To the cities we build
Threads that link diamonds of life
To the satanic mills
Ah, to see in every way
That we feel it every
Day, and know that
Maybe we'll change
Offered the chance
To finally unlearn our lessons
And alter our stance.

Part II

Friends make their way into systems of chance
(reply- friends make their way of escape into systems of chance)
Escape to freedom I need to be there
Waiting and watching, the tables are turning
I'm waiting and watching
I need to be there.

I care to see them walk away
And, to be there when they say
They will return.

Machine, Messiah
The mindless
Search for a higher
Controller
Take me to the fire
And hold me
Show me the strength of your
Singular eye.

Part III

History dictating symptoms of ruling romance
Claws at the shores of the water upon which we dance
All of us standing in line
All of us waiting for time
To feel it, all the way
And to be there when they
Say they know that
Maybe we'll change
Offered the chance
To finally unlearn our lessons
And alter our stance.

Machine, machine Messiah.
Take me into the fire

Hold me, machine Messiah
And show me
The strength of your singular eye.


White Car

Machine Messiah Does It Really Happen? Play wave Play midi White Car Yes Drama

Downes/Horn/Howe/Squire/White

I see a man in a white car
Move like a ghost on the skyline
Take all your dreams
And you throw them away
Man in a white car.


Does It Really Happen?

White Car Into The Lens Play wave Play midi Does It Really Happen? Yes Drama

Downes/Horn/Howe/Squire/White

That's what you say
Does it really happen to you
Does that explain
This is the season for this display.
To take a look
In time to move together

Time is the measure before it's begun
Slips away like running water
Live for the pleasure, live by the gun
Heritage for sun and daughter
Down to the slaughter up for the fun
Up for anything.

Could this be true
Does it ever happen to you
And can you prove
That wheels go 'round in reason
You take a step
In time,
To move together

Time is the measure before it's begun
Slips away like running water
Live for the pleasure, live by the gun
Heritage for sun and daughter
Down to the slaughter up for the fun
Up for anything.

You walk, the way
You take, the path
To be, assured
You draw, a graph
The scale, you use
Is all, on black
Be brave, the weight
Will make, the heat
There is, no way
To take-it back.

Time is the measure before it's begun
Slips away like running water
Live for the pleasure, live by the gun
Heritage for sun and daughter
Down to the slaughter up for the fun
Up for anything.


Into The Lens

Does It Really Happen? Run Through The Light Play wave Play midi Into The Lens Yes Drama

Downes/Horn/Howe/Squire/White

Memories, how they fade so fast
Look back, that is no escape
Tied down, now you see too late.
Lovers, they will never wait.

I am a camera

Take heart, I could never let you go
And you, always let the feeling show
Love us all, how you never broke your heart
You lose them
If you feel the feeling start.

I am a camera, camera, camera

And you, may find time will blind you
This to just remind you
All is meant to be.

Here, by the waterside
There, where the lens is wide
You and me
By the sea
Taken in tranquility.

Taken, taken so easily
To pass into glass reality
Transform, to transfer, to energy.

Taken, taken, so easily
To pass into glass reality
Transformer, transferring energy.


Run Through The Light

Into The Lens Tempus Fugit Play wave Run Through The Light Yes Drama

Downes/Horn/Howe/Squire/White

I asked my love to give me shelter
And all she offered me were dreams
Of all the moments spent together
That move like never ending streams.

Run to the light
Everything is alright
Run thro' the light of day
You run to the light of night

And every movement made together
Till every thought was just the same
And all the pieces fit forever
In the game.

Welcome to the light
Now everything is okay
Run thro' the light of night
You run to the light of day.


Tempus Fugit

Run Through The Light Play wave Play midi Tempus Fugit Yes Drama

Downes/Horn/Howe/Squire/White

Born in the night
She would run like a leopard
That freaks at the sight
Of a mind close beside herself
And the nearer I came
How the country would change
She was using the landscape
To hide herself.

More in the mind
Than the body this feeling
A sense at the end
Of a circular line
That is drawn at an angle
I see when I'm with you
To navigate waters and finally answer to-yes.

If you were there you would want to be near me
Innocence, you could hold all the materials
And though nothing would really be living
It would shock Your fall into landing light
In the north sky time flies fast to the morning
The cold of the dawn it meant nothing to us
You were keeping your best situation
An answer to-yes

(Yes, Yes) And the moment I see you
(Yes, Yes) It's so good to be near you
(Yes, Yes) And the feeling you give me
(Yes, Yes) Makes me want to be with you
(Yes, Yes) From the moment you tell me - yes

If you could see all the roads I have travelled
Towards some unusable last equilibrium
Run like an athlete and die like a dead beaten speed-freak
An answer to all of your answers to-yes

In the north sky time flies faster than morning
The cold of the dawn it meant nothing to us
You were keeping your best situation
An answer to Yes

(Yes, Yes) And the moment I see you
(Yes, Yes) It's so good to be near you
(Yes, Yes) And the feeling you give me
(Yes, Yes) Makes me want to be with you
(Yes, Yes) If we wait for an answer
(Yes, Yes) Will the silence be broken
(Yes, Yes) Should we wait for an answer
(Yes, Yes) Do we leave it unspoken

(Yes Yes Yes Yes . . .)


 90125

Drama Big Generator Play album 90125 Yes

© 7/XI/1983 Atlantic 90125-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Tony Kaye - Keyboards
Alan White - Drums
Trevor Rabin - Guitars and vocals

04'27 Owner Of A Lonely Heart
05'15 Hold On
05'39 It Can Happen
06'16 Changes
02'09 Cinema
04'10 Leave It
04'16 Our Song
04'48 City Of Love
07'34 Hearts

Total time: 44'45


Owner Of A Lonely Heart

Hold On Play wave Play midi Play midi (live) Owner Of A Lonely Heart Yes 90125

Rabin/Anderson/Squire/Horn

Move yourself
You always live your life
Never thinking of the future
Prove yourself
You are the move you make
Take your chances win or loser

See yourself
You are the steps you take
You and you - and that's the only way

Shake - shake yourself
You're every move you make
So the story goes

Owner of a lonely heart
Owner of a lonely heart
Much better than - a
Owner of a broken heart
Owner of a lonely heart

Say - you don't want to chance it
You've been hurt so before

Watch it now
The eagle in the sky
How he dancin' one and only
You - lose yourself
No not for pity's sake
There's no real reason to be lonely
Be yourself
Give your free will a chance
You've got to want to succeed

Owner of a lonely heart
Owner of a lonely heart
Much better than - a
Owner of a broken heart
Owner of a lonely heart

Owner of a lonely heart

After my own decision
They confused me so
My love said never question your will at all
In the end you've got to go
Look before you leap
And don't you hesitate at all - no no
Owner of a lonely heart

Owner of a lonely heart

Owner of a lonely heart
Owner of a lonely heart
Much better than - a
Owner of a broken heart
Owner of a lonely heart
(repeat)

Owner of a lonely heart

Sooner or later each conclusion
Will decide the lonely heart
It will excite it will delight
It will give a better start

Owner of a lonely heart

Owner of a lonely heart

Don't deceive your free will at all
Don't deceive your free will at all
Don't deceive your free will at all
Just receive it

Owner of a lonely heart


Hold On

Owner Of A Lonely Heart It Can Happen Play wave Play midi Hold On Yes 90125

Rabin/Anderson/Squire

Justice to the left of you
Justice to the right
Speak when you are spoken to
Don't pretend you're right
This life's not for living
It's for fighting and for war
No matter what the truth is
Hold on to what is yours

Jigsaw puzzle traitors
Set to spill the beans
Constitution screw up
Shattering the dreams
Blood flows in the desert
Dark citadels burning too
Watch! Look over your shoulder
This one is strictly for you

Hold on - Hold on
Wait maybe the answer's
Looking for you

Hold on - Hold on
Wait! Take you time
Think it through
Yes! I can make it through

Hold on - Hold on
Sunshine shine on through
Hold on - Hold on
Sunshine shine on you

See it through

Talk the simple smile
Such platonic eye
How they drown in incomplete capacity
Strangest of them all
When the feeling calls
How we drown in stylistic audacity
Charge the common ground
Round and round and round
We living in gravity

Shake - We shake so hard
How we laugh so loud
When we reach
We believe in eternity

I believe in eternity

Hold on - Hold on
Wait - Take your time
See it through
Hold on - Hold on
Wait - Maybe a chance
Is looking for you

Sunshine shine on through

Sunshine shine on through
Sunshine shine on you

Hold on - Hold on
Hold on - Hold on

Sunshine - Shine on - Shine on you
Sunshine - Shine on through
Sunshine - Shine on - Shine on through
Sunshine - Shine on you

Sunshine - Shine on - Shine on you
Sunshine - Shine on through

Sunshine - Shine on - Shine on through
Sunshine - Shine on you
Hold on - Hold on
Wait - Take your time
See it through
Hold on - Hold on
Wait - Maybe the answer's looking for you


It Can Happen

Hold On Changes Play wave Play midi It Can Happen Yes 90125

Squire/Anderson/Rabin

You can fool yourself
You can cheat until you're blind
You can cut your heart
It can happen

You can mend the wires
You can feed the soul apart
You reach
It can happen to you
It can happen to me
It can happen to everyone eventually

It's a constant fight
A constant fight
You're pushing the needle to the red
Black and white
Who knows who's right
No substitute you're born you're dead
Fly by night
Created out of fantasy
Our destinations call

Look up - Look down
Look out - Look around
Look up - Look down
There's a crazy world outside
We're not about to lose our pride

It can happen to you
It can happen to me
It can happen to everyone eventually

As you happen to say
It can happen today
As it happens
It happens in every way

This world I like
We architects of life
A song a sigh
Developing words that linger
Through fields of green through open eyes
This for us to see

Look up - Look down
Look out - Look around
So look up - Look down
There's a crazy world outside
We're not about to lose our pride

It can happen to you
It can happen to me
It can happen to everyone eventually

As you happen to say
It can happen today
As it happens
It happens in every way

As you happen to see
It will happen to be
Nothing happens to nowhere and nowhere

Solo

Look up - Look down
There's a crazy world outside
We're not about to lose our pride

It can happen to you
It can happen to me
It can happen to everyone eventually

As you happen to see
It will happen to be
Nothing happens to nowhere and nowhere

You can fool yourself
You can cheat until you're blind
You can cut your heart

You can fool yourself
You can cheat until you're blind
It can happen to you
It can happen to me

You can cut your heart

It can happen to everyone eventually
As you happen to say
It can happen today
As it happens
It happens in every way

You can mend the wires
You can feed the soul apart
You can touch your life
You can bring your soul alive
It can happen to you
It can happen to me
It can happen to everyone eventually

As you happen to say
It can happen today
As it happens
It happens in every way


Changes

It Can Happen Cinema Play wave Play midi Changes Yes 90125

Rabin/Anderson/White

I'm moving through some changes
I'll never be the same
Something you did touched me
There's no one else to blame

The love we had has fallen
The love we used to share
We've given up pretending
As if you didn't care

Change changing places
Root yourself to the ground
Capitalize on this good fortune
One word can bring you round
Changes

I look into the mirror
I see no happiness
All the warmth I gave you
Has turned to emptiness
The love we had has fallen
The love we used to share
You've left me here believing
In love that wasn't there

Change changing places
Root yourself to the ground
Word to the wise - Well you get what's coming
One word can bring you round
Changes

When I look into your eyes and try to find out how
There's no way to save it now
And everything I feel
Changes
Keep looking for
Changes
Changes

For some reason you're questioning why
I always believe it gets better
One difference between you and I
Your heart is inside your head

One word from you
One word from me
A clear design on your liberty
Who could believe when love has gone
How we move on like everyone

Only such fools
Only such jealous hearts

Only through love changes come

Change changing places
Root yourself to the ground
Capitalize on this good fortune
One word can bring you round
Changes

One road to loneliness
It's always the same
One road to happiness
It's calling your name

Change changing places - Changes
Root yourself to the ground
Capitalize on this good fortune
One word can bring you round
Changes

Change changing places
Changes
Root yourself to the ground
Word to the wise - Well you get what's coming
One word - One word can bring you round
Changes


Cinema

Changes Leave It Play wave Play midi Cinema Yes 90125

Squire/Rabin/Kaye/White

Instrumental


Leave It

Cinema Our Song Play wave Play midi Leave It Yes 90125
Highlights

Squire/Rabin/Horn

I can feel no sense of measure
No illusions as we take
Refuge in young man's pleasure
Breaking down the dreams we make
Real

One down one to go
Another town and one more show
Downtown they're giving away
But she never came back

No phone can take your place
You know what I mean
We have the same intrigue
As a court of kings

Ah leave it
Ah leave it
Two down there you go
McArthur Park in the driving snow
Uptown they're digging it out
Better lay your claim

Get home you're not alone
You just broke out of the danger zone
Be there to show your face
On another dreamy day

Ah leave it
Ah leave it

Goodbye goodbye goodbye bad
Hello hello heaven

Goodbye goodbye goodbye bad
Hello hello heaven
Ah leave it

Ah leave it

I can feel no sense of measure
No illusions as we take
Refuge in young man's pleasure
Breaking down the dreams we make
Real

Ah leave it
Ah leave it

Goodbye goodbye goodbye bad
Hello hello heaven

Goodbye goodbye goodbye bad
Hello hello heaven

One down one to go
Another town and one more show

One down one to go
Another town and one more show
Ah leave it

Ah leave it

Ah leave it
Goodbye goodbye goodbye bad
Hello hello heaven

Goodbye goodbye goodbye bad

Leave it


Our Song

Leave It City Of Love Play wave Play midi Our Song Yes 90125

Anderson/Squire/Rabin/White

Toledo was just another good stop
Along the good king's highway
My fortification took me by surprise
And hit me sending me sideways
Spellbound - Roundly - Good for sunshine
Can't help thinking

Singing the Rule Britannia
And this is where it grabs you
There's method in the key of C
Toledo's got to be the silver city
In this good country

Our song
It gives us a reason
Our song
That good remedy
Music has magic
That stuff of syncopation

Ever tried driving it to golden heights
Just simply jiving it
My mystification it got a
Jewel skies crazy spacing it
Hot sun - Crowded - Screams high voices
Singing speechless

Touching of the healing heart
So this is where we really start
Music is a shout of foregone conclusions
As long as music plays its part
Good good part

Our song
It gives us a reason
Our song
That good remedy
Music has magic
It's good clear syncopation

Treat it good
Treat it rightly
And if you get it flowing
The harmony is glowing
So get ready
So get ready
Don't go toledo toledo don't go
Music - Good to you
Music - Good to you


City Of Love

Our Song Hearts Play wave City Of Love Yes 90125

Rabin/Anderson

City of love City of love City of love

Once bitten twice shy
No - No regrets at all
Justice - Body smooth take over
Good girls they work the city
Good guys they spike you hard
How they jive ad jingle
When you're in their backyard

Street corner wonder lust
Beckoning the good guy
Take this get that
Have a good time

He young and tactile
He ready for anything that is
How they jive and jingle
They've read the book that gives

We'll be waiting for the night
We'll be waiting for the night to come

We'll be waiting for the night
We'll be waiting for the night to come

Supervise this good treatment
Alternative line by line
So the street guys so observant
Take him for a ride
Have a good time
Like a legend the man he sharp
His woman gladly watching
As he strides out of the dark
Better be quick get away

We'll be waiting for the night
We'll be waiting for the night to come

We'll be waiting for the night
We'll be waiting for the night to come

Solo

Good timing has its good price
One trick and you're stuck with the dice
How they jive and jingle
When you're their sacrifice

Fast as lightning
Go - Go get high - He's looking good
Once bitten twice shy
No woman no cry
No woman don't cry

We'll be waiting for the night
We'll be waiting for the night to come

(repeat three times)


Hearts

City Of Love Play midi Play wave Hearts Yes 90125

Anderson/Squire/Rabin/White/Kaye

Hearing - Talking - Yes I - Love you

Set your heart sail on the river
Look around you as you drift downstream
Pouring souls into the ocean
Take account of all you've seen

Hearing
Talking
Love you

One people - Together
Freedom for today
So easy the future
So see the children's way

Love me
Teach me
Know me

One people - Together
Freedom for today
Tomorrow forever
So see the people's way

Many moons cascade one river
They light from side to side
As we cross in close proximity
Like rivers our hearts entwine
How we talk - How we teach our children
How we move - We direct our eyes
All the senses tuned discovery
As and as and when our hearts decide
Be ready now - Be ye circle
Be the central force ye life
As the game extends the cycle
Be ready to move

One heart's for love
One's for giving
Two hearts are better
Than one
I hearing it
I living it
I believe in it
Two hearts are better
Than one
Hearts
Sailing down the river
Hearts
Throwing out a line
Hearts

Sharing out your fortunes
Hearts
In and out of time

Hearing - Talking - Yes I - Love

Solo

One heart's for love
One's for giving
Two hearts are better
Than one
I hearing it
I living it
I believe in it
I loving it
Two hearts are better
Than one
Hearts
Sailing down the river
Hearts
Throwing out a line
Hearts

Sharing out your fortunes

Hearts
In and out of time

Who would believe you - Wise men do
Days that we knew it clear with you
You sing the answers question time
Now it you need me let our hearts entwine
Let our hearts entwine

Hearts - Sailing down the river
Hearts - Throwing out a line
I hearing it - I living it - I believe in it - I loving it

Hearts
Two hearts will always be
In and out of time

Solo

One heart's for love
One's for giving
Two hearts are better
Than one
I hearing it
I living it
I believe in it
I loving it
Two hearts are better
Than one
Hearts
Sailing down the river
Hearts
Throwing out a line
Hearts

Sharing out your fortunes

Hearts
In and out of time

As we flow down life's rivers
I see the stars glow - One by one
All angels of the magic constellation
Be singing us now


 Big Generator (album)

90125 Union Play album Big Generator Yes

© 17/IX/1987 ATCO 790522-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Tony Kaye - Keyboards
Alan White - Drums
Trevor Rabin - Guitars and vocals

04'49 Rhythm Of Love
04'31 Big Generator
07'59 Shoot High Aim Low
05'58 Almost Like Love
04'48 Love Will Find A Way
06'20 Final Eyes
07'34 I'm Running
03'15 Holy Lamb

Total time: 43'41


Rhythm Of Love

Big Generator Play midi Rhythm Of Love Yes Big Generator

Kaye/Rabin/Anderson

Innocence no answer
To your breaking heart
If the situation
Sometimes falls apart
Then in this ecstasy
Your charms are frozen
No emotion falling through your arms

Morning, daydream, time still growing shorter
Take me over lead me to the water
To the rhythm of love
The rhythm of love
The rhythm of love

Why should I escort you
To your secret needs
Climbing up your ladder
I keep falling down
Anyway will do
Anyone will do
When you dance to your darkest tune
Surrounded
As you crawl around the room
Night time fever burning till you're higher
Take me over lead me through the fire
The rhythm of love
To the rhythm of love
The rhythm of love
To the rhythm of love

Morning daydream midnight fever
Morning daydream midnight fever
Inhibitions keep you from your point of view
Information needing to confuse
In this situation I have found you
In the rhythm of
Morning daydream midnight fever
Morning daydream midnight fever
Rhythm of love
Rhythm of love
To the rhythm of love
Rhythm of love


Big Generator (song)

Rhythm Of Love Shoot High Aim Low Play midi Big Generator Yes Big Generator

Rabin/Kaye/Anderson/Squire/White

verse 1

Such a strange pre-occupation
Such a strange peculiar breed
How it's shining in its armour
Made of gold and made of steel
It can strike a chord inside you
Like a generation's need
Speaking happy words of promise

chorus 1:

Big generator
Lives out of sight
Big generator
Hands upon the wheel

Moving to the left
Movin'
Moving to the right
big generator
moving through the night

Second nature sacrifice
Even if you close your eyes
We exist through this strange disguise

verse 2:

I have heard it said to someone
Or maybe it was me
There is a reason to experience
Psychedelic so we could see
To be growing up before us
Like the black and white of love
Be the focus
Be the chorus

chorus 2:

Big generator
Hands upon the wheel
Big generator
In for the kill

Second nature comes alive
Even if you close your eyes
We exist through this strange device

Moving to the left
Moving to the right
Big generator
Moving through the night

We are the voices of the big generator

Moving through the night
Movin'

Flying out the soft machine, we offer
All surprise to you
Praise oh praise this anthem generator

Moving through the night
Movin'

We are the voice of every. . .


Shoot High Aim Low

Big Generator Almost Like Love Play midi Shoot High Aim Low Yes Big Generator

White/Kaye/Rabin/Anderson/Squire

We hit the blue fields
In the blue sedan we didn't get much further
Just as the sun was rising in the mist
We were all alone we didn't need much more

So fast this expidition
So vast this heavy load
With a touch of luck and a sense of need
Seeing the guns and their faces
We look around the open shore
Waiting for something

Shoot high break low
Aim high shoot low
Break high let go
Shoot high aim low

This was to be our last ride
With the steel guitar and the love you give me
Underneath the skin a feeling, a breakdown
Well we sat for hours on the crimson sand

Exchanges in the currency of humans bought and sold
And the leaders seem to lose control

Shall we lose ourselves for a reason
Shall we burn ourselves for the answer
Have we found the place that we're looking for
Someone shouted "open the door"
Lookout

Shoot high break low
Aim high shoot low
Feeling of imagination
Break high let go
Shoot high aim low

Shoot high aim low
Nothing you can say
Shoot high let go
Takes me by surprise

Shoot high aim low
Who says's there's got to be a reason
Shoot high let go
Who says there's got to be an answer

We were all alone, we didn't need much more
Shoot high aim low
The sun's so hard on this endless highway
Shoot high let go
Shoot high aim low
I've heard the singers, who sing of love
Shoot high let go
In the blue sedan we never got much further
Shoot high aim low


Almost Like Love

Shoot High Aim Low Love Will Find A Way Play midi Almost Like Love Yes Big Generator

Kaye/Rabin/Anderson/Squire

Who was it organizing the right
To follow my leader
Seems we look and stand around waiting
For a sign from God
Speaking for myself
The christian need
The muslim need
The buddhist need
To testify the need for brotherly love

I know there's so many hundred things
Things to talk about
Making us laugh
Just like a shakespeare revolution
Please organize our spiritual evolution
Do that you'll feel it
And we'll feel it
Appreciate it's almost like love
It's almost like love
It's almost like love
It's almost like love

Saint or sinner
Makes no difference in who you believe
In a world of superstition
Caught in a total nuclear greed

Pioneers of the twenty first century
Looking on and looking fast
To try and fix and try and help
This very need
I know there's so many ways
That we can work it out
Whether we live or die

Please organize the simple evolution
so there's got to be
so we can see
to be free
It's almost like love
It's almost like love
It's almost like love

So promised in a hundred letters
Should be getting to you any time now
So promised a surprise for you
For getting so far from now
It's almost like love
The way the first one out discovers
It's almost like
How many times can you recover
It's almost

It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like
It's almost like love


Love Will Find A Way

Almost Like Love Final Eyes Play midi Love Will Find A Way Yes Big Generator

Rabin

You wanna get close to me
The feeling so clear
But I need some time to see
Vision through my tear
You wanna get next to me
I need your intrusion
I don't need to be
Blinded by confusion

Here is my heart
Waiting for you
Here is my soul
I eat at chez nous

Love will find a way
If you want it to
Love will find a way
Love will find a way for me and you

Love will find a way
Love will find a way
Love will find a way
Love will find a way

So you want to get over me
And that's how you feel
Everything you want to be
Seems so unreal
I want to be all of you
And that's the confusion
It's so hard for me
To draw a conclusion

Here is my heart
Waiting for you
Here is my soul
I eat at chez nous

Love will find a way
If you want it to
Love will find a way
Love will find a way

Love will find a way
If you want it to
Love will find a way
Love will find a way

Love will find a way
I believe that there's a way
If you want it to
Will love find a way
Love will find a way
Will love find a way
Love will find a way


Final Eyes

Love Will Find A Way I'm Running Final Eyes Yes Big Generator

Rabin/Kaye/Anderson/Squire

Person to person woman to man
Sing me a story to reach me
Teach me to teach me to understand
All these emotions I miss you

So you leave her
Can't believe her
Can't escapse
Final eyes
Final eyes

Person to person woman to man
Send me this song that will teach me
Like a river without a stream
Night time without dreaming
Send me this song that will reach me

So you leave me
Can't deceive me
See through me
Final eyes
Final eyes

And I know you think there's nothing
There's nothing more to say
And I know that I've got something
I've got something to say

If ever I needed someone
You were there when I needed you

If ever I needed someone
You were there when I needed you

If ever I needed someone
You were there when I needed you

Person to person woman to man
Send me this song that will teach me
Like a river without a stream
Night time without dreaming
Send me this song that will reach me

So you leave me
Can't deceive me
See through me
Final eyes

And I know you think there's nothing
There's nothing more to say
Don't hide behind the headlines oh yea
I've got something to say

If ever I needed someone
You were there when I needed you
If ever I needed someone
You were there when I needed you

Whenever I needed
Whenever I needed
Whenever I needed

Someone

If ever I needed
Whenever I needed someone
You were there when I needed you

You saved me from falling
Saved me from falling
I'm so in love with you


I'm Running

Final Eyes Holy Lamb Play midi I'm Running Yes Big Generator

Rabin/Squire/Anderson/Kaye/White

Jacaranda
Help me out tomorrow
Jacaranda
Don't want to be alone
Keep falling over
A spell that brings me sorrow
Give and take
I shouldn't be afraid
So you give me this big story
It wakes me every day
The challenge is to chase the sounds
Just to break away

And I'm running
Running
Yes I'm running
A simple peace
Just can't be found
Waste another day
Blasting all their lives away
I've heard the thunder
Underground
Tunneling away
At the very soul of man

And I'm running
Yes I'm running
I'm running
Through a new world

There is the heart of millions
Seen as a godsend to us
There stands our future
There can be no denying
Simple as A B C D
There stands our children's lives

All in the sharp step
As one together
All in all we race
As one
This time

A simple peace
Just can't be found
Waste another day
Blasting all their lives away
I've heard the thunder
Underground
Tunneling away
At the very soul of man
At the very soul of man

And I'm running
Running
I'm running

See through science
Part of a back door
A door made up of doors
To an endless time
To a new world
Run

There in the heart of millions
Seen as a godsend to us
There stands our future
There can be no denying
Simple as A B C D
There stands our children's lives

All in the sharp step
As one together
All in all we race
As one
This time

Hear this voice
Now and forever
This time, brothers in time
Is it hard to take
Take this coice
Is it hard to find
Now and forever
This fire brothers of fire
Hard to find

As it kicks so hard
Hard to find
As it kicks on time
As it kicks on time

There in the heart of millions
Seen as a godsend to us
There stands our future
There can be no denying
Simple as A B C D
As it kicks so
As it kick so
As it kick so
There in the heart of millions
Seen as a godsend to us

All in a sharp step
As one together
All in all we race
as one
this time


Holy Lamb

I'm Running Play midi Holy Lamb Yes Big Generator

Anderson

Holy lamb
See the world we started
Is it so low again
Like a light that's lost upon the stage
So the more it shines, it goes away

Surely then
See the curtain rising to show us once again
All the magic of the earth and the skies
See the more we find
The more we realize

That every time
See the laws of nature keep telling us like a friend
It's the spirit of emotion dancing to the wind
High above
High above
So sure inspired again

I can tell a new story now
Can we see through this mask of uncertainty
Surely now
How can it be so hard when all there is to know
Don't be afraid of letting go
It takes a loving heart
To see and show
This love
For our own ecology

Hold the light
Hold the light
Out of love we'll come a long long glorious way
At the start of every day
A child begins to play
And all we need to know
Is that the future is a friend of yours and mine


 Union

Big Generator Talk Play album Union Yes

© 30/IV/1991 Arista ARCD-8643

Jon Anderson - Vocals
Rick Wakeman - Keyboards
Tony Kaye - Keyboards
Bill Bruford - Drums
Alan White - Drums
Steve Howe - Guitars and vocals
Trevor Rabin - Guitars and vocals
Chris Squire - Bass and vocals
Tony Levin - Bass (unofficial member of the "Union")

06'32 I Would Have Waited Forever
05'09 Shock to the System
02'18 Masquerade
06'30 Lift Me Up
05'18 Without Hope You Cannot Start the Day
04'42 Saving My Heart
07'30 Miracle of Life
04'01 Silent Talking
04'34 The More We Live - Let Go
05'24 Angkor Wat
03'39 Dangerous (Look in the Light of What You're Searching For)
05'24 Holding On
00'52 Evensong
03'10 Take the Water to the Mountain
Give and Take

Total time: 65'25


I Would Have Waited Forever

Shock to the System Play midi I Would Have Waited Forever Yes Union

Anderson/Howe/Elias

I would have waited forever - For you to return into my life
I would have waited forever - I would have given you everything I had
I would have waited forever - There's no question, no question at all

So true in the prize, would you wait for me?
All because you got burned, so you took what you needed.
Some will always turn away, say it's reason enough;
It's another game of exploration.
Something calls at reverse and it comes to you;
Experience everything as it comes true.

So - It will be then
Change - It will happen
See - That we feel it
All - Is completed.

Don't you want the world to stop short of giving?
Anytime of night or day, the magic things you love.
Everybody hurts when you shout, when you walk away;
Talk about it according to you.

I would have waited forever - For you to return into my life
I would have waited forever - To give you everything I had
I would have waited forever - There's no question about it at all

So in between the perfect flame of you, this love will never let you down.
Just take it as it comes, for everything will come around.

You put your hand up: stop the flow of where you're going to;
It's another game called exploration.
How we imagine everything that we think we're going through;
It's another reason to make the break.
Everyone will move with you now to the riverside;
Experience everything, but don't let the land slide...

I would have waited forever - For you to return into my life
I would have waited forever - To give you everything I had
I would have waited forever - No question in my body and soul
Forever...


Shock to the System

I Would Have Waited Forever Masquerade Play midi Shock to the System Yes Union

Anderson/Howe/Elias

Shock to the system,
But you're going back inside of the light.
Shock to the freedom,
Only one more body of love, and they're rolling - They're rolling back to you!
Dreaming all the time; they be dreaming all the time.

Shock to the politicians;
You know they just got burned by the fire.
Shock to the freedom whispers;
They're only coming after, they're rolling - They're rolling, coming over!
Dreaming all the time; they be dreaming all the time.

So, in answer to the prayer,
The one you want is there,
The one you feel inside of you.
So, in answer to the dream,
This time you are so clear;
It's always got to be this way!
Forever...

Shock to the future;
Shock to the rights of Mankind.
And they won't even go blind,
When they can't see what's going on.

So, in answer to the prayer,
The one you feel is there,
The one you feel so close to (The order of the Sun).
And everyone is one,
And all the pieces fit together.
Did it all begin with someone?
Did it all begin with someone?
I couldn't have pictured being alive!

Shock to the system...


Masquerade

Shock to the System Lift Me Up Play midi Masquerade Yes Union

Howe

Instrumental


Lift Me Up

Masquerade Without Hope You Cannot Start the Day Play midi Lift Me Up Yes Union

Rabin/Squire

Look around - Got no place to stay.
God I hate this town, depending on the day.
You look me up, you look me down - Alright, OK.

While I got no life, I got no hope;
I'm falling in love.
Help me through the fight;
Help me win tonight - I'm calling.

What to do I find it hard to know;
The road I walk is not the one I chose

Lift me up and turn me over;
Lead me on into the dawn.
Take me to the highest mountain;
Tie me up, love in a storm.
Have you decided on my fortune?
Facing the future in your eyes,
With your imperial behaviour
We fight amidst the battle cries.

Open doors - They may be closed to me;
The fire's still burning in my heart...

What to do I find it hard to know;
I want to turn my life around...


Without Hope You Cannot Start the Day

Lift Me Up Saving My Heart Without Hope You Cannot Start the Day Yes Union

Anderson/Elias

Hold still now for the moving information close to you.
You could never force it in your life: this decision to break it.
Without hope, you cannot start the day.

It's coming clear I've noticed;
It's a different face you're showing.
It's another "Welcome Back".
I don't imagine it could be this way -- So jealous!
Only you can tell it; tell me why.
Only you call tell it.
Only you can say.
In between this moving out to save your soul it came away,
And took it out;
Oh why?

Fire burning wild, burning in the night, chasing in the wind;
Shadows always dance in the rain, ringing into the fire.
Doesn't matter who, who can see in the smile.
Hope in the rain, open the flame, coming back in the night.
I can see the rhythm of the rain; I can see it shout back under:

I can see what you're thinking of
I can see what you think you need
I can see what you're thinking of
I can see that it must be love

Shadows come alight from the vision that flowed;
Shake it off - Passion is the flame that fired.
Does it matter?Can you give?Can you hear it come?
Can you see you're like?
What's the matter?Don't you want to risk?Don't you want to hold me?
Hold me, dance in the rain.
I can see the love in your eyes; I can see you coming.

I can see what you're thinking of
I can see what you think you want
I can see what you're thinking of
I can see that it must be love

Sweet suffering, love protection: Need it, You need; Come to me.
Believe it, better by far, your heart is there;
Most of all: Believe it.
Perfection Reaction...


Saving My Heart

Without Hope You Cannot Start the Day Miracle of Life Saving My Heart Yes Union

Rabin

In the street where we live there's a place called desire.
There's a stone-cold intrusion of mad man's fire,
But he leaves when the lust and desire released,
And you're left with an empty room in peace.

Saving my heart for you - You do what you want to do
There's a place in my heart for you - This time I'm watching you
Till the blood in my veins run dry - I'll be there to testify
There's a place in my heart for you...

I've been lost in the maze of emotional confound.
I believe that you knew our faith was secure;
How you kept up your smile with a cool disposition,
Are you stocking the fire with a new sense of reason...

You tell me to take it easy, but it's not my style.
There's something around the corner; it'll pass you by.
I wanna hold you closer to connect my fortunes.
I wannt take you higher, taking off like we did before.


Miracle of Life

Saving My Heart Silent Talking Miracle of Life Yes Union

Rabin/Mancina

Hold on to the miracle of life...

Sacred lives emotions been washed away like mud.
You don't want my devotion;
You'd rather be washed in blood.
Can we turn away from this open anger?
Can it all betray?
Can't you feel the danger to the miracle of life.

Sing when open hearts are calling,
Shout with open eyes (To the miracle of life)
Far below the deepest treasure
To the miracle of life

Living in times of luster, waiting for the flood.
We don't agree with your concepts;
You'd rather be washed in blood.
Is it any wonder? (In my lifetime)
Cold depth of blue water...
Is it any wonder? (In my lifetime)
Rising tide to slaughter...

Sing when open hearts are calling,
Shout with open eyes (To the miracle of life)
Far below your deepest pleasure
To the miracle of life
Pacifica...Indian...Atlantica...Antarctica


Silent Talking

Miracle of Life The More We Live - Let Go Silent Talking Yes Union

Anderson/Howe/Wakeman/Bruford/Elias

Does it matter if you broke this spell
So unreal is the future life along the way
They dare you
To turn around, it all comes through this feel.
It doesn't ring true.

Silent talking in the system, ringing to this beautiful world.
Silent talking, always dreaming, sing me to this beautiful world.
Silent talking in the system, ringing to this beautiful world.
Silent talking, always dreaming, sing me to this beautiful world.


The More We Live - Let Go

Silent Talking Angkor Wat Play midi The More We Live - Let Go Yes Union

Squire/Sherwood

You and I can change the world;
The more we live, the more we learn, the more we know.
From this moment on we share the world;
The more we give, the more we love, the more we grow.
The spirit of imagination can lead us through the dark;
The more we see, the more we try, the more we show.
The evidence of our confusion, life has left its mark;
The more we fear, the more we lie, the more we hide.

As we walk into tomorrow
(Turning away from the path we know)
Holding the future with our hands
(We carry the weight of the world we go)
It's up to you and I -- We hold the key; we hold the answers

All our thoughts of doubt and fear are leaving one by one
The more we live, the more we learn, the more we know.
For each of us the road is clear and life has just begun;
The more we give, the more we love, the more we grow.
It's time to reach the goals we've set for ourselves;
The more we fear, the more we lie, the more we hide.
All we need is just to believe in ourselves;
We face the truth, we see it clear, with no disguise.

Cast away our doubt and sorrow
(Turning away from the past we know)
The Universe at our command
(Conserving the fate of the world we grow)
Together you and I, we hold the key to all the answers

Let go
Let go
Let go
Let go
Let go


Angkor Wat

The More We Live - Let Go Dangerous (Look in the Light of What You're Searching For) Angkor Wat Yes Union

Anderson/Wakeman/Elias

Out of the brightest tree the moon became the morning sun,
And there again reflected on the dreams of everyone.
Out of the starlight night the telling of all our lives,
And racing faster than the Northwestern World.

Starpoint to signal our endlessness
Starpoint to signal this evermore
Starpoint to compass: We look to the North
To return to the centre: Angkor Wat.

(Cambodian poetry; translation follows)

I am a child of the universe.

I deserve total recognition of this in the light of God.

Being a child of the universe,
I want to live in a world without war
I want to live in a world without starvation
I want to live in a world without pestilence
I want to live in a world of love, peace and harmony

Because I am a child of the universe.


Dangerous (Look in the Light of What You're Searching For)

Angkor Wat Holding On Play midi Dangerous (Look in the Light of What You're Searching For) Yes Union

Anderson/Elias

Come into the light, passing through wisdom.
Hoping for love, all of the moves
Don't come across; you get too much.
Everybody needs it; don't show your body.

So dangerous - This fear of love
So dangerous - Can you handle it?
So dangerous - To love
So dangerous - Everyone else can do it

Walking the street, you're breaking your love.
Lose your heart, all in a mess.
In the middle of the night, looking for a little
Hands to the sun; don't show your body.

Death defying - Hurt by love
Passing through shadows - Don't lose your body

So dangerous - This fear of love
So dangerous - Can you handle it?
So dangerous - To keep this fear of love
So dangerous - To let it go

I don't imagine, I don't imagine as it is;
Don't get confused.
In the light, through the night...
Look in the light, through the night
Look in the light of what you're searching for.

Hide from your heart here in the arms of wanting.
Hide from the dark here in the arms of love.
Run from the fear inside the darkest reaches.
Look to yourself; you'll see the path is clear

So dangerous - This fear of love
So dangerous - Can you handle it?
So dangerous - To love
So dangerous - Everyone else can do it
Take what you have into the arms of wanting (to the arms of love)....


Holding On

Dangerous (Look in the Light of What You're Searching For) Evensong Holding On Yes Union

Anderson/Elias/Howe

See the searching...
See the people...

Out in the darkness and soul searching
Did you find what we had lost?
All this time I've got to thinking about the promises;
How long this energy of Winter?
How many times that we could never love?
How many times is time enough?

All the foolish notions: When we'll die that's all that is.
We can never really understand the broken promises.
All along we run together (Remember?)
All along we run as one (Remember?)
When you find a perfect union, you've got to follow it.

Stop that reasoning(you've got the answer)
Stop that thinking out loud! (you've got the answer)
Go where your heart takes you to (you've got the answer!)
You're not that innocent!You've been around!
You're not that innocent...

Got to be right; got it coming to you.
How many times is time enough? (Time enough...)
Your time is just beginning out of all where we came from.
Holding on: This point receiving; there it is, there it is, there it is

Holding on, Can you remember
Holding on, Was it ever like this?
Holding on, It's the most important thing.

It was the first time that I saw you
It was the first time that I knew
Out of all my disbelieving,
Holding on, I was holding you.


Evensong

Holding On Take the Water to the Mountain Play midi Evensong Yes Union

Levin/Bruford

Instrumental


Take the Water to the Mountain

Evensong Give and Take Take the Water to the Mountain Yes Union

Anderson

Take the water to the mountain;
Take the river to the sea.
Let the forest be salvation
Long before it needs to be.

Take the water to the mountain;
Let your body flow upstream.
Let it cascade off your shoulders;
Be the body of your dreams.

Take the water to the mountain;
Let the sun shine on your ground.
You decide your every movement;
Let the water to the land.

Take the water to the mountain;
Cross the Great Divide of Love.
Put to Nature all you can give;
Let the Mother know your heart.

Take the water to the mountain;
Let's become alive again.
Holy water, holy mountain,
Holy river, holy tree.


Give and Take

Take the Water to the Mountain Give and Take Yes Union

Anderson/Howe/Elias

This is a right
total opposition
I believe in you
can't you hear me
it doesn't change
how we hurt each other
when the road gets rough
can't you hear me

Too much riding on the rhythm
too much gliding by the range
you know all the indications
don't be afraid, afraid of letting go

Just give & take
give what you have
I'll give it all to you
Give & take
I've made up my mind
we've just got to see it through
make me the reason
your answer to love
as another day goes by
think about, think about it
some things just happen for love (x2)
some things just happen

Make the rhythm
don't break the energy
it's never too late
to make a turnaround
you've got to move
in all directions
I believe in you
what we're going though

I know you're so complicated
I know always making time
I see it takes you to the very edge
don't be afraid, afraid of letting go

(chorus)

Too much riding on the rhythm
too much gliding by the range
too much takes you to the very edge
don't be afraid, afraid of letting go

Just give & take
give what you have
I'll give it all to you
give & take
don't be afraid to let go
of the silence that hits you
just give & take
get what you can
it's all that you can do

Just give & take
don't take too much
give & take
you gotta talk, talk, talk
reason to talk, talk, talk
get up, talk, talk, talk
out your system
talk, talk, talk
get out your system
talk, talk, talk

Give and take...


 Talk (album)

Union Open Your Eyes Play album Talk Yes

© III/1994 VICTORY 383-480-033-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Tony Kaye - Keyboards
Alan White - Drums
Trevor Rabin - Guitars and vocals

Produced by Trevor Rabin

06'52 The Calling
07'22 I Am Waiting
08'42 Real Love
04'58 State Of Play
04'52 Walls
06'03 Where Will You Be
15'41 Endless Dream
01'56 Silent Spring
11'56 Talk
01'50 Endless Dream

Total time: 55'02


The Calling

I Am Waiting The Calling Yes Talk

Rabin/Anderson/Squire

Feel the calling of a miracle
In the presence of the word
Now we hold the right to rearrange
How the stories can be heard

In the beginning is the future
And the future is at hand
I'll be calling voices of Africa
Be the rhythm to the plan

>From the Congo to Lenasia
Be the writing on the wall
I'll be calling the colors of India
See the Asian life explode

CHORUS
Head into the headlight
Don't turn from the rain
There's a fire raging somewhere near
Liek a longtime friend who's
Seen it darker than ebony
Take off on the turnpike
(Asking for the first call)
Give me more of the same
(Asking for a song)
There's a fire burning in my heart again

I'll be calling the dragons of China
See the dancers of the Nile
See the wings of change are on display
This revelation mine

Feel the calling of the miracle
In the presence of the word

CHORUS

Feel the calling of a miracle
The revelation mine


I Am Waiting

The Calling Real Love Play midi I Am Waiting Yes Talk

Rabin/Anderson

Am I waking to this magic
Am I seeing all is human
Human after all

I wanna be inside your heart
Are you ready
I wanna love forever
Are you thinking
I wanna be inside your heart
What I'm thinking
I wanna know you're with me

Highways, stairways, many ways
To be open tonight
High time, look inside
Your life, I am waiting

I am waiting: are you ready?
I am waiting: can you hear me?
Can you hear me?

It happened in the water
The heaven will fall
The break in the water
The secret birth

Said she loves me I believe her
Waited lifetimes say this to you

I wanna be inside your heart
Are you ready
I wanna love forever
Are you thinking
I wanna be inside your heart
What I'm thinking
I wanna know you're with me

Highways, stairways, many ways to be open tonight
High time, look inside
Your life, I am waiting
Say you need me I'm yours
Say you need me just because
(It's our freedom...)
It's our freedom, hear me now
We are made to be here now
We'll be waiting for the word
As the healing of the world
Make the promises to be true
All my life my world is you

I am waiting: Are you ready?
Are you ready?
I am waiting: Can you hear me?
Can you hear me?


Real Love

I Am Waiting State Of Play Real Love Yes Talk

Rabin/Squire/Anderson

Get the fire as the flame it burns
Get the wind as it slowly turns
Get the earth as it circles by
Get the sky sea creation fly

This point of living
This point of giving
This chance of living has got to be known

Get the fire as the flame it burns
Get the wind as it slowly turns
Get the earth...
Get the sky...

Far away in the depths of Hawking's mind
To the animal, primalistic grind
You bring me reason, a simple fact of life (Bring me reason...)
You don't say you're sorry...

Call this real love
Activates this mission to be
On the same timeline
Call this free love
Get a ticket on the master plan
On the freedom climb

Get the fire as the flame it burns
Get the wind as it slowly turns
Get the earth...
Get the sky...

The point of living
The point of living
This chance of living
Far away in the depths of Hawking's mind
To the animal, the primalistic grind
You bring me reason, a simple fact of life
You don't say you're sorry

Call this free love
Activate the mission tobe on
The same timeline
Call this free love
Get a ticket on the master plan
On the freedom climb

Call this free love
You can activate this message
On the concourse of your fine mind
Call this real love
Get off those chains, get off those chains
Get off those changes coming to you


State Of Play

Real Love Walls State Of Play Yes Talk

Rabin/Anderson

You can hear the siren screaming
Take me to the promised land
See the intervention
Take you higher and higher
See we are the giving world
We are responsible
We're not about to break

CHORUS
It's just a state of play
It's just a state of play

This is the revolution coming
With the giving world
No need to wait for your
Appointment is made
No need to ask for help, it's in
The love we breathe
Dancing in the new design

CHORUS

Secret needing from this love I'm feeding
High time flying monumental
Reaching to God love
Secret needing all i really
Want to know right now
The state of play
Are you looking at it
Is it looking at you

CHORUS

No point in kidding let the
Children split the atom
A firm believer this appointment with love
All those who look for glory
They see the flags are flying
They hear the siren screaming

CHORUS

Secret needing from this love I'm feeding
High time flying
All I really want to know
Right now, right now
(I want to be inside your heart)
I want to know right now is
This the state of play
Are you looking at it


Walls

State Of Play Where Will You Be Walls Yes Talk

Rabin/Hodgson/Anderson

Don't you know it's my way out
To be on my own
When I feel like crying out I do it best alone
Can you give me love and
Protection to shield my heart
All the fear I feel from doubt
Is tearing me apart

CHORUS
I wanna love, I wanna give
I want to find another way to live
Another shout, another cry
And the walls come tumbling down

Don't you know there's now way out
Your pain's your own
And the more we scream and shout
The more we feel alone
I can feel my anger rising
Am I to blame?
And I'm not gonna keep it inside me
Do you feel the same?

CHORUS

And I'm calling you


Where Will You Be

Walls Endless Dream Where Will You Be Yes Talk

Rabin/Anderson

Where will you be when you're not here
How many lives in this earth time
You are my soul and this you are
Two souls intertwined that's what we are

We can we walk hand in hand
All the life
Be the one everything to me
You I am dreaming
We have lived and known before I feel it

Where will you lie

When will I know
When you are gone
Where I be and I will miss you
We are this love in this life
Two souls intertwined like once before
See this meeting, hand in hand
Every life
Be the one everything to me
You are my feeling

No need to fear this love of life
We are the truth of every earth life
No need to fear this life at all
We are the sun and everlasting life
Where will you be hearing this song
How many lives in this earth time
You are my soul and this you are
You are my soul and this you are

Where will you be


Endless Dream

Endless Dream Yes Talk

Rabin/Anderson


Silent Spring

Where Will You Be Talk Play midi Silent Spring Yes Talk

Rabin/Anderson

Instrumental


Talk (track)

Silent Spring Endless Dream Play midi Talk Yes Talk

Rabin/Anderson

Instrumental


Endless Dream

Talk Endless Dream Yes Talk

Rabin/Anderson

Hold your head up high you know you've
Come a long way, a long way
Tainted as a fugitive with nothing left to say
Temptation may come hope your vision doesn't stray
In the name of God you may be forced away

Moving forward to the only place you know
Side tracked by some indiscretion
Changing as you go
Temptation may come hope your
Conscience doesn't hide
The longest trip you'll take is inside

It's the last time telling myself everything
Call me over then bring me back again
It's the last chance telling myself
That I believe
Your forever is mine and all I need

Now life tell me now in your arms
All I really need is you by my side
I sing this to you all the world and all it is
I bring this to you this gift of love

And the world turns and the world turns
Time tells all we know we look to it
Jesus on the radio
Pledge me what you got I'll give you
Eternal resting spot
How intense I pray depends on how much you pay

It's the last time getting it this life
First calling in a silent spring
It's the first time getting it this life
First calling in a silent spring
Fear strikes deeper than visionary
Screams and tears never justify this love
Talk talk listening
Like the first words ever to reach out
Talk talk
Like the first sounds in a silent spring
Talk talk listening
Like the first words ever to reach out to you
Talk talk
Like the first sound you start to sing

So take your time
Look round and see
The most in time is where you're meant to be
For they talk too loud
And take the hope and peace from your heart
We call this surrender
Slowly towards the north
And this endless dream giving ourselves everything
We're deserving we're gonna bring it back again
It's the last time telling myself everything
It's the last time bring me back bring me back again
When the world brings you down
You can search you inside
For the love you will find (bring me back home)
When the world brings you down
You can search you inside
When the world brings you down
I've waited so long
When the world brings you down
You gotta play this living game
When the world brings you down
So take your time
Look round and see
The most in time is where you're meant to be
For you are light
Inside your dreams
For you will find that it's soomething
That touches me


 Open Your Eyes (album)

Talk The Ladder Play album Open Your Eyes Yes

© 25/XI/1997 BEYOND BYCD3074

Jon Anderson - Vocals
Chris Squire - Bass, Harmonica, Vocals
Billy Sherwood - Guitars, Keyboards, Vocals
Alan White - Drums, Percussion, Vocals
Steve Howe - Guitars, Steel, Mandolin, Banjo, Vocals

06'00 New State of Mind
05'14 Open Your Eyes
06'16 Universal Garden
04'56 No Way We Can Lose
05'00 Fortune Seller
04'41 Man In The Moon
06'06 Wonderlove
02'43 From The Balcony
04'37 Love Shine
04'47 Somehow, Someday
05'25 The Solution

Track "Solution" is followed by approximately 25 minutes of 'ambient Open Your Eyes' featuring segments of the entire album. The same track was played before each concert during the 97-98 tours of North America and Europe. Igor Khoroshev plays keyboards on tracks 1, 4, and 5


New State of Mind

Open Your Eyes Play wave Play midi New State of Mind Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

Waiting for the moment when the moment has been waiting all the time Staring at the golden heights, wondering are you ready for the climb
Are you ready for this? Are you ready for that? Will you take the chance? Well you've got the time? | If you're ready to believe it, treasure you'll find Don't mistake the chance, focus your eyes When you're ready to receive it, fear's left behind A new perspective A new state of mind
Always on the edge of what could be the greatest moment in this life Watching as the theme builds, left only to wonder in delight
You've got to let it go Wanting to feel There's no reason for deceiving To a new perspective | You've got to let yourself believe in all that can be Wanting to feel just what it means to be free There's no reason for deceiving, focus your eyes A new state of mind
Sometimes you feel you want to run away from it all Sometimes you hear the voices of the past come to call But there's no giving up when you are giving it your all
Hoping, forgiving and loving, the qualities of life Designing the future we're building, the dreams taking flight
Are you ready for love?...................................................................................
A new state of mind
Waiting for the moment when the moment has been waiting all the time Reaching for the golden heights without a doubt you're ready for the climb
You've got to set it out No escaping There's a reason for your being | You've got to set yourself believing and fortunes you'll find No escaping once you've made up your mind There's a reason for your being, focus your eyes To a new perspective A new state of mind


Open Your Eyes (song)

New State of Mind Universal Garden Play wave Open Your Eyes Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

You've got a great imagination
We carry on in the same old way no lesson learned from yesterday
Talk of changes lost in pages of paper work

I believe it
I've received it
I believe that
be true
Wish I knew..........Wish I knew 		How can we refuse to see
What could be our final destiny
Still we go on from day to day knowing what could

Open your eyes and discover you're not the only one
In disguise do you wonder when the change is gonna come

Open your eyes
You've got a great imagination

We cast the world, we set the stage for what could be the darkest age
Short exchanges form perfect strangers we'll never know
But wish we knew

I believe it
I've received it
I believe that
Wish I knew..........Wish I knew 		It's time to face reality
Questioning the powers that be
Are we too confused to see
Open your eyes and discover you're not the only one
In disguise do you wonder when the change is gonna come

Open your eyes
You've got a great imagination
Show it..........show it
I believe it It's time to face reality
I've received it Things aren't what they used to be
I believe that What I see in you, you see in me
Wish I knew..........Wish I knew

Open your eyes and discover you're not the only one
In disguise do you wonder when the change is gonna come
Change is gonna come..........You've got a great imagination

You've got a great imagination
You've got a sweet imagination
You've got a deep imagination coming
Show it.....show it.....show it.....


Universal Garden

Open Your Eyes No Way We Can Lose Play wave Universal Garden Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

Looking up into the endless sky, staring into the maze of time
Our existence caught in the blink of an eye
Imagining other worlds we try
Realizing somehow we're all part of this
Wondrous cosmical tapestry

Beyond the sun..........Beyond the sky
Are where the real questions lie
Wanting to know where it begins
The puzzle piece we are missing
Starlight..........Flowering
Endlessly through the universal garden..........garden above

Looking up into the endless sky..................... Through space and
time
Staring into the maze of time.......................... We'll fly
Our existence caught in the blink of an eye..... Retracing years
Imagining other worlds we try........................ No fears
Realizing somehow we're all part of this......... Blazing a new trail
Wondrous cosmical tapestry

Beyond the sun..........Beyond the sky
Are where the real questions lie
Wanting to know where it begins
The puzzle piece we are missing
Starlight..........Flowering
Endlessly through the universal garden..........garden above

Investigate the science of illusion, we benefit without knowing
Our time is man-made, our fear is man-made, delusion man-made, religion
man-made
Love is forever flowering endlessly through the universal
garden.....garden above

Beyond the sun..........Beyond the sky
Are where the real questions lie
Wanting to know where it begins
The puzzle piece we are missing
Beyond the sun..........Beyond the sky
Are where the real questions lie
Universal garden above


No Way We Can Lose

Universal Garden Fortune Seller Play wave No Way We Can Lose Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

There must be one answer for us all
There can be no stopping what is ever changing
Living for the perfect dream, it's time to make a resolution
There will be some peace in our hearts and our minds

We can all find a way to resolve our differences
There's no way we can lose
When we all realize that there are no differences
There's no way we can lose

Ready or not.................we can all find a way

We will be forgiving to the ones we love
We will see the blossoming of the new spirit
Shaping everything to our design we'll build a brighter future
We will free ourselves from chains that would bind

We can all find a way to resolve our differences
There's no way we can lose
When we all realize that there are no differences
There's no way we can lose

No way can we lose,

There's no way we can lose

Ready or not.................

We can all find a way to resolve our differences
There's no way we can lose
When we all realize that there are no differences
There's no way we can lose

Ready or not.................

No way we can lose


Fortune Seller

No Way We Can Lose Man In The Moon Play wave Fortune Seller Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

Fortune, seller, finder, seeker, giver, taker, wisdom keeper
Fortune, sailing, finder, seeker, giver, taker, wisdom maker

Take hold of the answer
Give life to the dreams you were foretold
Looking into the future, trace the steps into the great unknown

They say that time is like a river that flows
And where that river ends nobody knows
And so we navigate our way through this life
Riding the river, riding the river

Take hold of your chances
Defy all the odds that have been made
Making every movement count, we step toward a golden age
You know...only you know

Fortune, seller, finder, seeker, giver, taker, wisdom keeper
Fortune, sailing, finder, seeker, giver, taker, wisdom maker

They say that time is like a river that flows
And where that river ends nobody knows
And so we navigate our way through this life
Riding the river, riding the river

Giving into the power
Giving into the magic of the ride, using imagination
We take a step into the other side

Fortune, seller, finder, seeker, giver, taker, wisdom keeper

They say that time is like a river that flows
And where that river ends nobody knows
And so we navigate our way through this life
Riding the river, riding the river

1-800


Man In The Moon

Fortune Seller Wonderlove Play wave Play midi Man In The Moon Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

I am the man in the moon and I hope to shine upon you very soon
Waiting in the night to bathe you all in moonlight
I am the man; I am the man in the moon.

Silently revolving wandering through the heavens above on
my own
Round and round and round I go
When I stop no one will know

I am a creature of the night and I hope to come and shed a little light
Although the universe our teacher I remain the central feature
I am the man; I am the man in the moon.

Round and round and round I go
When I stop no one will know

Silently revolving wandering through the heavens above on my own

I am the man in the moon and I hope to shine upon you very soon
Waiting in the night to bathe you all in moonlight
I am the man; I am the man in the moon.

Round and round and round I go
When I stop no one will know

I am the man, man in the moon..........

It's that old devil moon


Wonderlove

Man In The Moon From The Balcony Play wave Wonderlove Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

I believed that one day love would cast a line
I believed there was something more for me to find
Hoping today.....hoping tomorrow, taking it all in stride
I believed, I could be chasing my mind

There you were.....
Like a dream to me.....Wonderlove
Could this really be.....Wondcrlove
Can I make you see, you're the world to me

I believe if we could only take the time
Eventually we would learn each other's life
Open the heart.....Give it a moment, leaving the cares behind
Happily, we could be two of a kind

There you were.....
Like a dream to me.....Wonderlove
We were meant to be.....Wonderlove
Can I make you see, you're the world to me

It was the very first day that I came alive,
the door flung open there was a vision couldn't believe my eyes,
everyone immortal like as though they didn't get it,
everyone believing here at last receiving.
Wonderlove, it's a place we all belong. Wonderlove

I believe I could walk a thousand miles
Just to see the vision of your simple smile
Everyday.....wanting to follow, forever by your side
Faithfully, you are my destiny

There you were.....
Wonderlove
We were meant to be......Wonderlove
It's the world where we belong......Wonderlove
Together we will faithfully.....Wonderlove
Can I make you see, you're the world to me

Just imagine what you give is who you are and where you're going to
If you're looking for the wisdom of the world all you've got to do let
it coming through
Be forever.
Wonderlove.....just imagine


From The Balcony

Wonderlove Love Shine Play wave Play midi From The Balcony Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

Now I've heard you singing, dreaming that you know me well
Let me tell you far away, looking down on you

If you know my spirit, always shall you know me well
Singing is your pleasure, looking down on you

Now I hear you singing, saying that you know me well
Take me to your promise, new state of mind

Now I feel you sighing saying that you understand
Feeling all the power, looking down on you

You know that I would be the one who waits forever
You know that someday we will find a way to share our
love

Now I hear you singing, dreaming that you know me well
Let me tell you far away, new state of mind


Love Shine

From The Balcony Somehow, Someday Play wave Love Shine Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

I won't sleep again until I sleep again with you
I won't dream again until I dream again with you

One look in your eyes and I see the light shining through
I truly believe in the magic of all that you do
Give me hope....................... When I need it
Give me peace...................... When I feel it
Give me life.......................... When I breathe it
Give me dreams................... Keep me dreaming
One look in your eyes and I know it's right for me and you

Feel the love shine.....Do you feel the love shine.....
1234567 all good people

Your flame is the fire that burns in the night guiding me through
Drawn out of the darkness and into the light you bring me to
Give me hope....................... When I need it
Give me peace...................... When I feel it
Give me life.......................... When I breathe it
Give me dreams................... Keep me dreaming
One look in your eyes and I know it's right for me and you

Do you feel the love shine......Feel the love that shines
I won't dream again until I dream again with you
1234567 all good people got to feel the love
I won't sleep again until I sleep again with you

One chance in a million to find a true love between two
Taken by the powers of what you believe knowing you can't lose
Give me hope....................... When I need it
Give me peace...................... When I feel it
Give me life.......................... When I breathe it
Give me dreams................... Keep me dreaming
One look in your eyes and I know it's right for me and you

Do you feel the love shine......Feel the love that shines
I won't dream again until I dream again with you
I won't sleep again until 1234567

It was the first time candlelight, something happens in your life
It's the dance we all go through, bring it in now, bring it in true,
bring it in fast
Bring it right through right through

Feel the love shine


Somehow, Someday

Love Shine The Solution Play wave Somehow, Someday Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

So the blue bird will fly o'er the world and the stars
In the moonlight she prays for forgiveness that's ours
Only now can she rest from the singing of songs
And the freedom of love

Chances are when you give the love you have
You will find it coming right back
Giving into the love, you know it's right
It's a feeling you'll long remember

Hearts will be chosen....Somehow Someday... Hearts will be chosen

Sailing into the dreams of what could be
Reaching out for some form of contact
Waiting for the one you know is right
All you're needing to do, surrender

Someday..........
Hearts will be chosen
Somehow......Someday
Hearts will be chosen

So many times on the clouds of forgiveness
We walk through the country and feel so at ease
A gentle reminder how things really are
In our homelands of love

Face to face with the one you really love
Moving forward down the right track
Chances are when you give all that you have
You will find it flooding right back

Someday..........
Hearts will be chosen
Somehow......Someday
Hearts will be chosen

O'er the green mountains and o'er the green valleys
The blue bird of faith sails far off to the shore
She sleeps on the breeze of the coming of love
For the homelands of Ireland

So many times on the clouds of forgiveness
We walk through the country and feel so at ease
A gentle reminder how things really are
In our homelands of love

So the blue bird will fly o'er the world and the stars
In the moonlight she prays for forgiveness that's ours
Only now can she rest from the singing of songs
And the freedom of love


The Solution

Somehow, Someday Play wave The Solution Yes Open Your Eyes

Anderson/Squire/Howe/White/Sherwood

No need to wonder "do you belong?"
No need to worry, you can be strong
Don't disbelieve it, let your fears go
There must be more to this life and we all know.....

Deep inside....the solution, staring you down
Looking for ...the solution, bringing you round
Round and round we go, round and round we go

The past can haunt your future so
Shadows are falling, look out below
Voices are calling echoes unknown
There must be more to this life than we all know.....

Looking for....the solution,staring you down
Deep inside ...the solution, bringing you round

Giving in, giving out, do the best you can do
Giving in, giving out, it's all up to you
Giving in, giving out, do the best you can do
Giving in, giving out, it's all up to you

Over and under and down we go
Down we go
Caught at the crossroads, "Which way to go?"
Path unknown
Choosing the right path? Only you know......

Looking for....The solution, you hold the key
Deep inside....The solution, set yourself free
Round and round we go, round and round we go

Giving in, giving out, do the best you can do
Giving in, giving out, its all up to you
It's all up to you

It's all up to you


 The Ladder (album)

Open Your Eyes Magnification Play album The Ladder Yes

© 28/IX/1999 BEYOND 63985-78046-2

Jon Anderson - Vocals
Chris Squire - Bass, Harmonica, Vocals
Billy Sherwood - Guitars, Keyboards, Vocals
Alan White - Drums, Percussion, Vocals
Steve Howe - Guitars, Steel, Mandolin, Banjo, Vocals
Igor Khoroshev - Keyboards and Vocals

09'33 Homeworld (The Ladder)
04'53 It Will Be A Good Day (The River)
04'34 Lightning Strikes
01'32 Can I?
05'03 Face to Face
05'42 If Only You Knew
05'07 To Be Alive (Hep Yadda)
06'01 Finally
05'13 The Messenger
09'19 New Language
03'20 Nine Voices (Longwalker)


Homeworld (The Ladder)

It Will Be A Good Day (The River) Play wave Play midi Homeworld (The Ladder) Yes The Ladder
The Masterworks

Anderson/Squire/Howe/White/Sherwood/Khoroshev

Nothing can take us far enough
Emotion... far enough together
As the light shines so bright
Bright enough to let us in

Nothing can bridge our souls'
Devotion... fast enough together
As the power proves you right
Right enough to let you begin

So many displaced among the future dreamers
Realised their doubles
Took a new step
A question of origin

Only in the recent past
Seeking for to realise
Skyward shone
Like beacons
A question of origin

Ten thousand millions free
To the westward light
The dreamers represent
This arc of peace

As the poets entranced
The anchor redeemed
Secrets of science
The history of the future
Was surely made

Just what keeps us so alive
Just what makes us realise
Our home
Is our world, our life
Home is our world

Nothing can take us far enough
Emotion... far enough together
As the light shines so bright
Bright enough to let us in

Nothing can bridge our souls
Devotion... fast enough together
As the power proves you right
Right enough to let you begin

Speak so fast to the prophets
Of the living
Looking for the signs
Spanning out the centuries
Search for truth

Ancient ones... they watch
And listen
Carry our wishes...
Took upon themselves to guide us
Through the endless skies

Just what keeps us so alive
Just what makes us realise
Our home
Is our world, our life
Our hope is our world, our life

I have seen the passion
That's in the hope that everyone
Will find their way into
The secret of
The home of your heart

Living within the vision
Within the power, beyond belief
We see that hate destroys the soul
Of anyone who tries to teach it

I have seen the dream
That's in your heart
That's in your eyes
To bring you closer to the one

It's what keeps us so alive
It's what makes us realise
Our home is our world, our life
Just what keeps us so alive
Just what makes us realise
Our home
Is our world, our life
Home is our world, our life

Send, ascending to the secrets
All is pure and clear to resolve
Nothing can change us now
Send, ascending to the future
Nothing can ever change us now
We follow the sun
We follow the sun
We follow the sun

Truth is a simple place
Here for us all to see
Reach as it comes to you
As it comes to me
As I will always need you inside my heart

Peaceis a word we teach
A place for us all to reach
Sing as it sings to you
As it sings to me
As I will always need you inside my heart


It Will Be A Good Day (The River)

Homeworld (The Ladder) Lightning Strikes Play wave It Will Be A Good Day (The River) Yes The Ladder
The Masterworks

Anderson/Squire/Howe/White/Sherwood/Khoroshev

Golden forest golden lake
Sanctuary, state of grace
I will find reason a place to begin
It will be a good day

Beginning is one place I've been before
Watching the sunrise on the silver shores
Setting me free again leading the way
It will be a good day

Sometimes I forget
How mighty this earth
Astounding winter skies
Truth is in birth
Peace that it brings to me, my naked eyes
Be a good day

Make me believe again
Making me free again
Making me see again

Golden mountains golden seas
A thousand reasons singing to me
Alive to this message
Realising it all
Be a good day

Learning to listen learning to see
Learning is power making me free
Free to believe again in my human side
Giving me good reason
Giving me good reason

(Come tomorrow)
Make me believe again
(Destiny)
(Take the river)
Making me free again
(To the sea)

(Come tomorrow)
Making me see again
(Will be free)

Like a river

Time feels so much closer now
You are with me, so real

We make our own heaven
Clear through the sky
The making of reason for you and I
I sing of each season
Making us feel
This will be a good day
This will be a good day

(Come tomorrow)
Make me believe again
(Destiny)

(Take the river )
Making me free again
(To the sea)
(Come tomorrow)
Making me see again
(Destiny)
Like a river to the sea

Make me believe again
Making me free again
(Come tomorrow)
Making me see again
(Destiny)

(Take the river)
Making me free again
(To the sea)

(Come tomorrow)
Making me see again
(Take the river)
(Come tomorrow)
(Destiny)
(Take the river)
(To the sea)


Lightning Strikes

It Will Be A Good Day (The River) Play wave Lightning Strikes Yes The Ladder
The Masterworks

Anderson/Squire/Howe/White/Sherwood/Khoroshev

What you gonna do when the lightning strikes and hits you
Who ya gonna call for the secret of stealing the world
Swimming in this ocean of words on your new cellphone
Diving for the wisdom of pearls in your eyes
Come on

What ya gonna do when the lightning strikes and hits you
How ya gonna laugh when the joker forgets his lines
Stepping off a cloud into space whatever greets you
Show me how you got this award for being alive

Waking up is waking to the power
Dancing up is dancing till the dawn
Talk talk talk will always get you someplace
Shake it up 'n' shake me till I'm done
Shake it up now!

She ay... Do wa bap
She ay... Do wa bap
She ay... Do wa bap
She ay... Do wa bap

Who ya gonna call when the power
Begins to chase you
Spinning out of shape now you're learning to live again
Fastening your seatbelt tonight it could get jumpy

Showing me the good 'n' that
Life is not in vain

Take take take 'n' take me thru the lightning
Walk don't talk me always on the run
Ride it out until you get the picture
Shake it up and let me get me some
Let me get me some

Eya he say touch it together
Touching my spirit touching my feeling
Eya he say touch it together
Touching my spirit touching my feeling
Eya he say coming together
Touching my spirit touching my feeling
Eya he say coming together
Touching my spirit touching my feeling

Talk, talk, talk, keep moving 'round in circles
Moving till the moon is on the run
Take me take me take me to the new day
Take me out and let me get me some

Take take take and dance me thru the lightning
Moving to the left 'n' to the sun... ya ya ya

Help me get me some... ya
Help me get me some... come on

Ooh ya... ooh ya... ooh ya... ooh ya
Ooh ya... ooh ya... ooh ya


Can I?

Lightning Strikes Face to Face Play wave Can I? Yes The Ladder

Anderson/Squire/Howe/White/Sherwood/Khoroshev

Instrumental


Face to Face

If Only You Knew Play wave Face to Face Yes The Ladder
The Masterworks

Anderson/Squire/Howe/White/Sherwood/Khoroshev

Here we are trying to mend all the broken hearts
In a world where the pain is the fear
Ain't no doubt there's a method to madness here
Set your clock to the start of a brand new year

Shine your heart to the universe and get the news
Not alone never have been, never will be
See the truth, not to mention the promise made
See them all, see them all high on judar rhythm

We began at the very first spring
How the promise will come when the promise is made
We will sing at the very first spring
That the promise will come when the promise is made
Promise is made, promise is made

Shake me up, take me up
Face to face

Lift me up, shake me up
Face to face

Make me real, make me longing to see you smile
Shall we dancing, shall we be the dancing down under
In this life of lives, are we ready to take the chance
Moving to the rhythm, here at last to

Believe
To believe

We began at the first real spring
How the promise will come when the promise is made
We will sing at the very first spring
That the promise will come when the promise is made

We began at the first real spring - ya
We will sing at the very first spring - ya

We began at the first real spring
We will sing at the very first spring
How the promise will come when the promise is made
Promise is made, promise is made

We began at the first real spring
That the promise will come when the promise is made
We will sing at the very first spring
That the promise will come when the promise is made
Promise is made, promise is made

Shake it up, take me up
Face to face
Face to face
Face to face


If Only You Knew

Face to Face To Be Alive (Hep Yadda) Play wave Play midi If Only You Knew Yes The Ladder

Anderson/Squire/Howe/White/Sherwood/Khoroshev

I can lift you with my heart
Give you meaning every day
Cannot live without your truth

And be the true me
To be the true you

Pick the flowers from your floor
Put them in your arms for you my love
Realise my life and more

Say you will 'n' then

Take me home
Make me clear
It feels so much better
Take me home
To this heart of hearts

If only you knew
You caught me when I was falling
Yes you caught me when I was falling fast

And only you knew
You answered me when I was calling you
You saw me when I was dreaming you
Into my life

Everyone who looks at you
Sees the loving in your every move
You're the healing of the soul

To be the true you
To be the true me

I will be your strength all time
Ever wishing you this love and more
Forever be your guiding song

Say you will and then

Take me home
Make me clear
To feel so much better
In this life
In your heart of hearts

Ifonly you knew
How you caught me when I was falling
Yes you caught me when I was falling fast

And only you knew
You answered me when I was calling you
You saw me when I was dreaming you
Into my life

When I feel the hurt in so many peoples' lives
I take a deep breath and think of your smile your eyes

When I hear the sadness of this earthtime
Then I take a deep breath and know that you understand
That you understand

And only you knew
How you caught me when I was falling fast
Caught me when I was falling fast

Ifonly you knew
How you answered me when I was calling you
You saw me when I was dreaming you

Ifonly you knew
Yes you caught me when I was falling fast
You caught me when I was falling
Into your life


To Be Alive (Hep Yadda)

If Only You Knew Finally Play wave Play midi To Be Alive (Hep Yadda) Yes The Ladder

Anderson/Squire/Howe/White/Sherwood/Khoroshev

Not a lot is missing
Every ounce of treasure found
And I believe that everyone should get what
They're allowed
Suspected of belief that comes suspended
In a sound
And everybody wants some

It's the sound they make in heaven
It's a sound for here on earth
I've heard it in the whispering
Ofthe wonders that we search
We've waited far too long
To hear the healing of the stars
'N' everybody wants some

Everybody wants some
Everybody wants some
Everybody wants some
Everybody wants some
To feel alive

Oh - does it get much better than this
Oh - does it get much better, much better
Oh - does it get much better than this, than this

There's the sound that keeps you trying
There's the sound that makes you smile
There's a sound in every corner
Of the world that we survive

Your temple is the harmony
You feel the sacred ground
Just wishing for the secret
To appear within the sound
Watching for the morning star
The rhythm of the sun
I hear it in my waking dreams
The singing has begun

The passion that we walk upon
The passion that we bring
Is written for the mountains
They love to hear us sing

Everybody wants some
Everybody wants some
Everybody wants some
Everybody wants some
To feel alive

Oh - doesn't get much better than this
Oh - doesn't get much better than this, than this

Who made me make believe
I'm alive I'm living
Never underestimate
The signals coming to you
Oh
The sounding of the earth
It shakes you, yes it shakes you
Oh
The sounding of the earth
It shakes you, let it shake you

Hep yadda


Finally

To Be Alive (Hep Yadda) The Messenger Play wave Finally Yes The Ladder

Anderson/Squire/Howe/White/Sherwood/Khoroshev

Finally... We put it to the test
Dedicate to the true believer in you
Finally... Put it to the test
Finally

Make no mistake to the mainstream
Music be the master planner
Just like the books you read
You'll hear it on your radio scanner

It's not so much what you know
Or who you know that's coming
Its what you do regardless
Its what you do... eventually

Finally... We put it to the test
Dedicate to the true believer in you
Finally... Put it to the test
Finally

I've seen them running, down and out
Never mind the good intentions
A dreamer with a reason to live
Is as clear as his next invention

You take a second look to find
A second chance at giving
The voices say do not despair
There's a real good reason you're living

I could feel the earth moving
I could see sky falling
We can chase the storm
We can sing the rain
Walk the final distance
Live this life again

Finally... We put it to the test
Dedicate to the true believer in you
Finally... Put it to the test telling me to let go

I can feel the earth moving (I can sing the rain)
I can feel the rain coming (live this life again)
I can feel the storm
I can sing the rain
I can free my heart
Live this life again
You can choose to stand
You can choose to fall
You can see the rain
You can have it all

I can feel the rain coming
I can feel the earth moving
I can feel the love coming

I can feel the earth moving
I can feel the rain coming
I can feel the love coming
I can feel the earth moving


The Messenger

Finally New Language Play wave The Messenger Yes The Ladder
The Masterworks

Anderson/Squire/Howe/White/Sherwood/Khoroshev

Judging by the voice
He was free to himself so real
We slaved ourselves to sacrifice
More than that we do not know
Then you hear him on the radio
He would play the sacred themes
That my children sang to me

Amazing as it seems
It was the answer to my dream
His heart that touches me
More than that I do not not know
Then I hear him on the radio
Remembering his every word

That my children sing to me
We have seen the world, this ecstasy
Now my children sing to me
This loving place, beyond belief

You got to stand stand to to together
Keep the message alive

You got to stand stand to to together
To keep the message alive

Spirit up moving, spirit up
Rhythm of sunfire

You got to stand stand to to together
Keep the message alive

Listening for his words
He would speak in ancient verse
So we mesmerize a way to go
Reaching out the universe
Reaching out the universal
Not afraid to learn new words

That our children sing to us
We have seen the world, this ecstasy
So his children bring to us
This inner peace, beyond belief

You got to stand stand to to together
Keep the message alive

You got to stand stand to to together
To keep the message alive

Spirit up moving, spirit up
Rhythm of sunfire

You got to stand stand to to together
Keep the message alive

One voice
One world
One touch
One life... truly, truly say it
One world... one voice
One touch... truly, truly say it
Some people realise
Some people see it
From the beginning
One world... one touch
One voice... one life
One touch... one voice... one world... one life


New Language

The Messenger Nine Voices (Longwalker) Play wave Play midi New Language Yes The Ladder

Anderson/Squire/Howe/White/Sherwood/Khoroshev

I speak from some sort of protection of learning
Even tho' I make it up as I go on
A special trait is that I've tried
To reach all feelings
So I speak a new language of love

Some say that it is written in the circle
Others that it is written in the sun
But I protect myself by seeing this experience
As a metaphor for moving on

Sometimes I check myself
To start to believe in
The horoscopes you read everyday
They're telling me somethings
I really ought to know
But then again I like to
Then again I learn to
Then again I'm running away

Vision is coming so fast I can't stop myself
Vision forgets who is real
On the city streets, people get lost
Just waiting for history
Pushing the real world away

Taking a chance only once in your life
Only weakness can stop you from hearing
New languages
Translate each word
As they bring you creation
Your voice is the perfectkey

Is there something that
I'm supposed to see

Is there something that I'm
Supposed to feel
I'm with you
And I can't help but want to know

(Talk to me)
Is there something that I'm supposed to teach
(Speak to me)
Is there something that I'm supposed to find
As I reach to the healing in each spoken word

For some strange reason time just cannot wait a minute
I'm chasing every second before I let go
Yesterday my history
Dreams are still a mystery
This living is a gift I should know

Lay it down and let me live the new language
Let me learn at every twist every turn
Lay it down and let me love the further future
Let me know I'm running
Let me know I'm learning
Let me know I'm moving on

Vision is racing so fast I can't stop myself
Chasing the reason
For all kinds of wondering
People embracing these feelings of limbo
Just waiting for some kind of truth

Taking a chance as it comes only once
Only strength can do justice
With words of new languages
Translate creation
To bring you salvation
Your voice is the perfectkey

(Talk to me)
Is there something that
I'm supposed to see
(Speak to me)
Is there something that I'm
Supposed to feel
I'm with you
And I can't help but want to know
(New languages)

(Talk to me)
Is there something that
I'm supposed to teach
(Speak to me)
Is there something that I'm supposed to find
As I reach to the healing of each spoken word (new languages)

Taking a chance as it comes only once
Only strength can do justice
With words of new languages
Translate creation
To bring you salvation
Your voice is the perfectkey

(Talk to me)
Is there something that
I'm supposed to see
(Speak to me)
Is it something that I'm
Supposed to feel
I'm with you
And I can't help but want to know
(New languages)

(Talk to me)
Is there something that
I'm supposed to teach
(Speak to me)
Is there something that I'm supposed to find
As I reach to the healing of each spoken word (new languages)
Is it something that I'm supposed to find
As I reach to the healing of each spoken word (new languages)


Nine Voices (Longwalker)

New Language Play wave Nine Voices (Longwalker) Yes The Ladder

Anderson/Squire/Howe/White/Sherwood/Khoroshev

On a beach
North Africa
Nine tribesmen stand alone
Waiting for a distant call
Waiting for the world to answer
Thru' the night of a thousand stars
Encircled by the light
They began to sing a new song
Of forces that surround us

Nine voices
This dialogue
Nine voices
Singing as one
Nine voices
This dialogue
Nine voices

When the sun came up they sang
As the perfect calendar says
Each had the power of people
Speaking new languages
They gave forgiveness meaning
New ways of letting go
Each child is born for greatness
With forces that surround them

This voice
This dialogue
This voice
Singing as one
Nine voices
This dialogue
Nine voices
Singing as one
His voices
This dialogue
This voices
Singing as one

Nine voices
Nine voices
Nine voices
Nine voices


 Magnification (album)

The Ladder Play album Magnification Yes

© 11/IX/2001 EAGCD189

Jon Anderson - lead vocals, MIDI guitar, acoustic guitar
Steve Howe - acoustic and electric guitars, steel, mandolin, vocals
Chris Squire - bass guitars, vocals
Alan White - drums, percussion, vocals, piano

Conductor - Larry Groupe
Produced by Yes and Tim Weidner
Executive producer - Jordan Berliant
Recorded at Sound Design Studios, Santa Barbara, CA
Engineered by Tim Weidner
Additional engineering by Nick Sevilla, John Elder
Mixed by Tim Weidner and Steve MacMillan
Orchestra recorded by Charlie Bouis and Le Mobile
Mastered by Kris Solem at Future Disc
Artwork, design and CG models - Bob Cesca
All songs written by Anderson/Howe/Squire/White
Orchestral music composed and arranged by Larry Groupe
Orchestrations - Larry Groupe, Bruce Donnelly, Frank Macchia
Copyist - Larry Czoka

07'15 Magnification
06'02 Spirit of Survival
04'27 Don't Go
07'44 Give Love Each Day
02'58 Can You Imagine
06'30 We Agree
02'18 Soft as a Dove
10'45 Dreamtime
10'24 In the Presence Of
i) Deeper
ii) Death of Ego
iii) True Beginner
iv) Turn Around and Remember
02'09 Time is Time


Magnification (song)

Spirit of Survival Play wave Magnification Yes Magnification

Anderson/Howe/Squire/White

Days that we speak
I believe that you are right
Shouldn’t chase the demons and the phantoms of the night

Some treat as lovers
Some treat as slaves
This fusion of insight is all that we imagine

Speak to me clearly
You’re the magnet to my soul
I get so distracted trying to reason with it all
Like the faithful
I’m clinging to the edge of every world
Spinning in creation
So afraid to let my feelings really show

Teach me to teach me
How the key unlocks the door
As we open we surrender, holding hands with many more

There’s a feeling that’s coming
There’s a feeling so real
To justify, to magnify, to realize that everything is love

Now, after all the love you have
You can always get it back
Knowing how you really see
Knowing it will come to you
Knowing it can really be

Magnificate, magnification
Magnificate, magnification
First you’re smaller being alive
Growing taller learn to survive
Magnificate, magnification
Magnificate, magnification
First you’re smaller being alive
Growing taller learn to survive

Perception of living
I realize I’m not alone
The rings that divide us
Break again upon a stone
I will show you a necklace
Where the pearls would all be lost
Without the thread between together
This would be the golden thread of trust

Speak to me, teach me
Magnify the truth you are
Waiting for the rebeginning birth of every star

A symbol is planted
On the brow of every child
To justify, to magnify
To realize that everything is love

Now giving all the love you have
You will always get it back
Giving all the love you have
You can always get it back
Giving all the love you have
Giving all the love

Magnificate, magnification
Magnificate, magnification
First you’re smaller being alive
Growing taller learn to survive


Spirit of Survival

Magnification Don't Go Play wave Spirit of Survival Yes Magnification

Anderson/Howe/Squire/White

In this world the gods have lost their way.

Can’t keep this picture from out of my mind
This fear hand in hand crossing innocence, time
Surrounding creation they caught in a trap
The youngest offenders will witness confusion

They drive him so fast not a care in the end
Escaping collision every twist every bend
When you’re young invincible nothing to lose
Keep seeing this picture standing in a circle
The gods have forgotten to switch on the light
Who’s lost in the dark will crash in the night

These lessons we’re living the lies of the day
Expect them to honor and never disobey
Yet greed is controlling the elders display
No wonder the younger look at them in shame

The spirit of survival
Who’s teaching the hatred
The spirit of survival
Or the class of your school
The spirit of survival
The color of your money
We’re standing in a circle
We don’t understand at all
They don’t understand at all

In this world I truly do believe there is a safer place
In this world I truly do believe there is a safer place

The younger the older the wiser become
Recover misfortune this true life as one
Our genius is shining the past has all gone
What’s left is the clearest perception of one

The spirit of survival
To magnify the power
The spirit of survival
To magnify the soul
The spirit of survival
To magnify the love
We’re standing in a circle
We don’t understand at all
We don’t understand at all
We don’t understand at all
We don’t understand at all
In this world the gods have lost their way


Don't Go

Spirit of Survival Give Love Each Day Play wave Don't Go Yes Magnification

Anderson/Howe/Squire/White

Don't take love for granted
Don’t be so cruel hurting yourself
Don’t be so greedy making it bad
Don’t be so dark echoing out
Don’t spend the day waiting for me

After all you didn’t have to do it
You broke your own heart; it hurt you so bad
Why don’t you take your defense down a little
Or you won’t understand at all

Don’t go, don’t go let it in
Don’t go, don’t go let it in
Don’t take love for granted

We were supposed to be together forever
Don’t take love
We were supposed to be together forever, yeah yeah
Don’t take love

Don’t be so sad scream at the moon
Don’t let your words come out too soon
You beat yourself up
So don’t spend a day, hey, waiting for me
I can see you had to be your own father
I know he walked out on you
Hey, but that’s in the past
You see you don’t have a leg to stand on
You’re just fooling yourself again

Don’t go take it out
Don’t go let it in
Don’t go take it out
Don’t go let it in
Don’t take love

We were supposed to be friends forever, yeah yeah
Don’t go take it out
Don’t go let it in
We were supposed to friends forever, yeah yeah
Don’t go take it out
We were supposed to be friends forever…

So he booked himself a trip, extended holiday
None of this always working late
The porter took him to his room;
He headed for the bar
To get another drink
She got a phone call saying her love had ran away
Just another phone call, another bad day
She packed her keys got out of town
Stole her best friend’s car
Promised she would bring it back
That’s what friends are for

Hey do me a favor call me sometime
Do a good deed
Don’t waste a minute waiting for me
Don’t take love, take take take it in
For granted, take take take it out
Don’t go, don’t go let it in
We were supposed to be together forever, forever.
Don’t take love, take take take it in
For granted, take take take it out
Don’t take love, take take take it in
For granted, take take take it out
We were supposed to be together forever,
yeah yeah
Don’t take love for granted
We were supposed to be together forever,
yeah yeah


Give Love Each Day

Don't Go Can You Imagine Play wave Give Love Each Day Yes Magnification

Anderson/Howe/Squire/White

Standing here on sacred ground
Some days it’s a mad world let it be
Words of promise fill the air, empty voices
How long have we waited?

And every time I hold your hand
You bring to me this promised land
I live for you this promised land

Take me there and back again
Some days it’s a sad world let it be
What’s the point of looking for this power divine?
It’s already in my changes

And every time I hear your voice
I realize I have a choice
To live again I deserve this choice
To live again

Our hand will be now
You are the song from the book of time
To realize what is yours is mine
We are meant to be
All because our love has always been
You are the center of my day
You are my guide in every way
We were meant to be
All because our love has always been there
Giving me the light, yes it’s been there
Giving me the light

Second nature sings to me
Some days it’s a dark world let it be
I define my right to be
I can't follow those who’ve lost their vision

And every time I hold your hand
You redesign my promised land
I live for you, this promised land
I live for you

You are the song from the book of time
To realize what is yours is mine
We are meant to be
All because our love has always been
You are the center of my day
Your are my guide in every way
We were meant to be

All because our love has always been there
Giving me the light giving me the light
Yes it’s been there giving me the light

You are the song from the book of time
To realize what is yours is mine
We are meant to be
All because our love has always been
Your are the center of my day
Your are my guide in every way
We were meant to be
All because our love has always been there
Giving me the light, yes it’s been there
Giving me the light

Give love each day
Give love each day


Can You Imagine

Give Love Each Day We Agree Play wave Can You Imagine Yes Magnification

Anderson/Howe/Squire/White

Can you imagine what it’s like seeing life
From the other side
Do you imagine darkened light, starless night?
You might need a guide

And will the illusion confuse you, play with your thoughts
And alter your mind
Or become a delusion, include you
Change your existence
For another kind

See what you see for yourself, ‘til your heart
Is open wide
Wish what you wish for yourself and you find it there
And you believe it
And you believe it

Can you imagine what it’s like, seeing life
From the other side
Do you imagine darkened light, starless night
You might need a guide

And will the illusion confuse you, play with your thoughts
And alter your mind
Or become a delusion excuse you
Change your existence
For another kind

See what you see for yourself, till your heart
Is open wide
Wish what you wish for yourself, and you find it there
And you believe it
And you believe it


We Agree

Can You Imagine Soft as a Dove Play wave We Agree Yes Magnification

Anderson/Howe/Squire/White

Answers never clear again
This turning of the page
This turning look away

There I took a left turn
Before I came of age
I agreed to let it out
I agreed to let it go
I agreed to turn around
I agreed to turn my face away

Danger is the most important
Fear you’ll ever know
The transporting of refugees
The silent night is cold

And all the time
We looked around
As we were never told

But we agreed to let it out
We agreed to let it go
We agreed to turn our backs
We agreed to turn our face away, away

Thousands to the million
Sisters, grandmothers and more
It’s not the feast we throw away
It’s the way we close the door

Their silence deafens every sound
We try just to ignore
To waste their future freedom
We’ll regret forever more

I believe in
I believe in
These are the days that we will talk about
I believe in
I believe in
One understanding what is real

If we are one
Then we are refugees
We are the prisoners of our own design
If we are one
Seen through the eyes of child
We will perpetuate this song of love
If we are one
Seen through the eyes of child
We will perpetuate this song of love

Now we build the bridges
That we walk upon together
At the last count many lonely souls

The sadness always kills

Each breaking point is waiting
For the promise to fulfill

When we agree to turn the page
When we agree to help them free
When we agree to let it out
When we agree to let it shine
When we agree to let it run
When we agree to let it change our lives

I believe in, our lives
I believe in, our lives
These are the days that we will talk about

When we are one
Seen through the eyes of child
We will perpetuate this song of love
When we are one
Seen through the eyes of child
We will perpetuate this song of love
Song of love

Yeah, yeah perpetuate this song of love

Seeing through the eyes of child
Seeing through the eyes of child


Soft as a Dove

We Agree Dreamtime Play wave Soft as a Dove Yes Magnification

Anderson/Howe/Squire/White

Soft as a dove
Touching the hand that lays next to me
Innocent light
Leading us through a moment in time

Then you came home
I let you cry like a father should do
Innocent light
Leading us to a moment in time

Soft as a dove
Touching the hand that lays next to me
Innocent light
Leading us through this moment in time
Thoughts run away
You’re over come by a flood of believing

Just like a dove you’re flying away
Everything beautiful coming your way
Everything beautiful coming your way


Dreamtime

Soft as a Dove In the Presence Of Play wave Dreamtime Yes Magnification

Anderson/Howe/Squire/White

Dreamtime begins
Where every song is the perfect place
Words never spoken
Are the strongest resounding

Life force is meant for us
To remember the stars, the earth
Still we forget
So asleep in this dreamtime
Lost in this dreamtime day
Take me up into that freedom place and justify
Electrify the senses sharpen than the soul intensify
Nominate that we can break our
Take, take, take together
Hesitate and you will dance on this earth,
To forever

You are the choice forever trying
Give you wings forever flying
You can fly, you can glide, you can dream
You can see through this interactive
Vision streaming

You’ve got the faith
So busy trying
So let it go
Forever flying

To the sky, to the earth, to the moon, to the sea
To the sun, to the stars, to the dream, you become

Nothing left to lose
Nothing more to prove
With wings of gold
You’ll fly away

Talk among the prophets
Give you something
Talk among the teachers
Tell you something
Talk among your one true self now
Forever, forever, forever, forever

Dreamtime begins
Where every song is the perfect place
Words never spoken
Are the strongest resounding

Life force is meant for us
To remember the stars, the earth
Still we forget
So asleep in this dreamtime
Lost in this dreamtime day

Take me up into that freedom place and justify
On the silent wings of gold my soul intensify
Nominate that we can
take, take, take, take, take, together
Demonstrate that we can break it out
And take it forever
Here’s what you know
Here’s what you’re asking
The soul is everlasting

You can fly, you can glide, you can dream,
You can see
Through this interactive vision streaming

You’ve got the faith
So busy trying
So let it go
Forever flying

To the sky, to the earth, to the moon, to the sea
To the sun, to the stars, to the dream, you become
Nothing left to lose, nothing more to prove
When wings of gold will fly away

Talk among the prophets
Give you something
Talk among the teachers
Tell you something
Talk among your one true self now
Forever, forever, forever, forever


In the Presence Of

Dreamtime Time is Time Play wave In the Presence Of Yes Magnification

Anderson/Howe/Squire/White

Deeper than every ocean
Deeper than every river

That’s what your presence brings to me

Revealing the words I listen
Seeing you in my silence
Learning I’m with you constantly
As I was before

If we were flowers
We would worship the sun
So why not now?
This high is shining brightly
Brighter than before

As the door was open wide
There inside was a diamond chair
Where I sat when I was young
I wrote down the words

Only when the young at heart
Can enter the real world
This chance I’ve waited for
For you to see

If I had chances I would spend them with you
To hold you close and let your love surround me
Deeper than before

(Deeper than every ocean)
And I know this love is real
(Deeper than every river)
Realize this is meant to be
That’s what your eyes they say to me
You are listening to how I feel
So expectedly
(Brighter than every morning)
From the ocean to the sky
(Beautiful as the sunset)
Every river to the sea
Nature surrounds me constantly
We can hear love constantly
This is for you and me

Turn around and come deeper now
So what happens when I touch you there
You feel the words roll over you

Thinking of the better scenes
The memories
As everybody else just
Hasn’t got the time
To help you anymore

‘Cause if the reason for
The things that pleasure us
To please ourselves
Not pressure us
To give our ego
Some pleasure time

Can you imagine
Any reason
To know you’re only fooling yourself
And then you’ll understand why
You’ll understand why

So if we choose to realize
All existence is a dream
This perfect resume to you
From me

Just had a tough time with magic
The death of ego
The moon
It was just coming through

Send me such a good time
In a letter form, tell me
The pleasure, no pressure
Pure imagination in a metaphoric dream

I get amazed like a true beginner
I get amazed like a true believer
I get amazed when I see you there
And I come alive
I believe I’m a true beginner
I believe I’m a true beginner
In your arms I can see it all
I can see it all

If we were flowers
We would worship the sun
So why not now?
This light is burning brightly
This light is burning brightly
Brighter than before
Brighter than before
Brighter than before
Brighter than before

Turn around and remember that
When it gets so low
As you finally hit the ground
Turn around and remember that
When it gets so low
As you finally hit the ground

Turn around and remember that
Now I’m standing tall
Standing on my sacred ground

Turn around and remember that
When it gets so low
As you finally hit the ground

Turn around and remember that
Now you’re standing tall
Standing on sacred ground
Standing on sacred ground
Standing on sacred ground


Time is Time

In the Presence Of Play wave Time is Time Yes Magnification

Anderson/Howe/Squire/White

Time has saved as time has moved
Night has come at last to shine on you

Last night I looked inside the moon
And I knew you were real

So every time I look at you
You know exactly how I feel

Time has saved us time has moved
Night has come at last to shine on you

Take the time to know how you will fill my life
Revolving in my heart

Time has saved us, time has moved us
Night has come at last to shine on you again


Anderson Bruford Wakeman Howe

Anderson Bruford Wakeman Howe Anderson Bruford Wakeman Howe

© 1989 Arista ARCD85-90126

Jon Anderson - vocals
Bill Bruford - drums and percussion
Steve Howe - guitars and vocals
Tony Levin - bass and vocals
Rick Wakeman - keyboards

Additional musicians:
Matt Clifford - keyboards, orchestration, and vocals
Milton McDonald - rythm guitar

Produced by Chris Kimsey and Jon Anderson

05'58 Themes
i. Sound
ii. Second Attention
iii. Soul Warrior
03'27 Fist Of Fire
10'18 Brother Of Mine
i. The Big Dream
ii. Nothing Can Come Between Us
iii. Long Lost Brother Of Mine
06'02 Birthright
04'21 The Meeting
09'22 Quartet
i. I Wanna Learn
ii. She Gives Me Love
iii. Who Was The First
iv. I'm Alive
07'39 Teakbois
09'02 Order Of The Universe
i. Order Theme
ii. Rock Gives Courage
iii. It's So Hard To Grow
iv. The Universe
Let's Pretend


Themes

Fist Of Fire Themes Yes Anderson Bruford Wakeman Howe
An Evening Of Yes Music Plus

i. Sound
ii. Second Attention
iii. Soul Warrior


Sound

Second Attention Sound Yes Anderson Bruford Wakeman Howe

(Anderson/Howe/Wakeman/Bruford)

Instrumental


Second Attention

Sound Soul Warrior Second Attention Yes Anderson Bruford Wakeman Howe

(Anderson/Howe/Wakeman/Bruford)

Be gone you ever piercing
Power Play machine
Cutting our musical solidarity
For those who would break the windows
Of our true reflections
And perceptions of the world
'For I am out of thee with a vengeance'

Do not play me
You will never hear this
You will never hear this
Only feel it

For too long I have danced
To your destiny
No longer fill my head
With empty dreams

Of reality and gold
Your reality
For I am away this side away to the second attention

I can never ever play it or sing it
For it can never be shouted down
Or played every stronger
As I feel this never ending
Pattern of nature

I don't believe in Devils
I don't believe in Demons
I only believe in you


Soul Warrior

Second Attention Fist Of Fire Soul Warrior Yes Anderson Bruford Wakeman Howe

(Anderson/Howe/Wakeman/Bruford)

Instrumental


Fist Of Fire

Themes Brother Of Mine Fist Of Fire Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

Carry forth as a guardian to Kingdom Come
With your daggers of the spirit
Let the dagger run
With the Fist of Fire
Be the master now
As the darkness of ages past

Riches silver and gold
In the liquid sea
Cast a net can you catch
So you can't see me

As in death you can climb
Higher thru the sky
Show your wings
Surely you can fly

Fly away past the guardian to Kingdom Come
See the miracle of life
Disappear it's gone

Go carry your silver ships of light
Go carry your silver ships of light
Go carry your silver ships of life
Go carry your silver ships of life
Go carry your silver ships of life

Keep the fire in your hand
It won't let you drown
As you fly with your wings
Won't come falling down

See the flower of youth
Disappear on high
As you gather your true wings
About to fly

To be ready
To be strong
Make it run

This righteous
This wrong
This right
This love

This is how nature controls
The way of all things
this is how the angels sing
Not afraid
No, not afraid
Not afraid of this or that
Not afraid

Carry forth as a guardian to Kingdom Come
With the ghost
And the spirit
Let the fire run

Thru the darkest age
We can surely fly
Thru the darkest age
With the Fist Of Fire
Thru the darkest age
With the Fist of Fire


Brother Of Mine

Fist Of Fire Birthright Brother Of Mine Yes Anderson Bruford Wakeman Howe
An Evening Of Yes Music Plus

i. The Big Dream
ii. Nothing Can Come Between Us
iii. Long Lost Brother Of Mine


The Big Dream

Brother Of Mine Nothing Can Come Between Us The Big Dream Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

So giving all the love you have
Never be afraid to show your heart
So giving all the love you have
There is a special reason
A special reason...

In the big dream
We are heroes
We are dreamers
Of the big dream

Someone told me
There are brothers
Live forever
In the big sky

Just hear your voice
Sing all the songs of the earth
Nothing can come between us
You're a brother of mine

Sing out your sisters
All the dreams of the world
Nothing can come between us
We are the travellers of time

See the desert
We have walked the path
Of all the known religions

In the big dream
We are brothers, we are sisters
Of the big dream

Just hear your voice
Sing all the songs of the earth
Nothing can come between us
You're a brother of mine

Sing out your sisters
All the dreams of the world
Nothing can come between us

Took me by surprise
It opened up my eyes
I can't believe we're ready to
Run another
Run another
Run another

Fourth Dimension Dream
All the way it seems
I can't believe we're running to
See the world for what it really is
In the full moon


Nothing Can Come Between Us

The Big Dream Long Lost Brother Of Mine Nothing Can Come Between Us Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

Took me by surprise
It opened up my eyes
I can't believe we're ready to
Run another
Run another
Run another

Fourth Dimension Dream
Always the way it seems

Just hear the voice
In all the songs of the earth
Nothing can come between us
You're a brother of mine

We hold our hands together
Be the sunshine
Nothing can come between us
You're a sister of time

Just hear the voice
Sing all the songs of the earth
Nothing can come between us
Nothing can come between us
Nothing can come between us

So give it all the love you have
Never be afraid to show your heart
So giving all the love you have
There is a special reason to come true

So giving all the love you have
Never be afraid to show your heart
So giving all the love you have
There is a special reason
There is a special reason this time


Long Lost Brother Of Mine

Nothing Can Come Between Us Long Lost Brother Of Mine Long Lost Brother Of Mine Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford/Downes

Long lost brother of mine
Seeing my life for the first time
Long lost brother of mine
Living my life in the dig dream

Long lost brother of mine
Walking away from illusion
Long lost brother of mine
Seeing my life for the first time

Long lost brother of mine
Seeing me fly like an eagle
Long lost brother of mine
Watching me walk in the full moon
Long lost brother of mine
Seeing my life for the first time
Long lost brother of mine
Walking this dream everlasting

So it's there
Putting one into one special reason
So it's there
Putting one into one
One another. Sure can. Sure can

This is a further dimension
Coming at us for the very first time
It's the second attention
Realising it all of the time

Re-defining this long lost passion
For the living we're in
This will be the first of many
I be telling you

Long lost brother of mine
Walking the dream evolution
Long lost brother of mine
Singing the sisters of freedom
Long lost brother of mine
Seeing the fathers of wisdom
Long lost brother of mine
Seeing my life for the first time

So it's there, but to want it to one special reason
Yes it's there, but to want it to want one another
So it's there, but to want it to one special reason
Yes it's there, you can see what you want to see

Long lost brother of mine


Birthright

Brother Of Mine The Meeting Birthright Yes Anderson Bruford Wakeman Howe
An Evening Of Yes Music Plus

Anderson/Howe/Wakeman/Bruford/Bacon

A new born land
Dreaming by the sky
The scent of colours
In the flowers

Believe it's small
In many ways
It holds the key
That divides the super powers

This road is never lonely
To ENGLAND they are tied
They were blasted by the Silver Cloud
There were blasted to the wall alive

This place, this place ain't big enough for stars and stripes

Counting out the statesmen
Bungling one by one
Spelling out this segregation
So the catchword be
Looking after number one
They release the fear inside
Are human after all
So begins our dream time
They hunted like the dinosaur
We the pure
They the savage innocent
How we crush our existence after all
Come on

For without them
We are lonely
This England we are blind
Like all the Empires crumble
Will surely change the tide

This place ain't big enough for red and white
This place ain't big enough for stars and stripes

This place - This place
This place is theirs, by their birthright
This place

The sun gives better reasons
United we are blind
To deliver our existence
Keep it up
Keep it up
This human tide, give it some

We can break the ties
Of recent changes
Know the ones who
Hold the key
Singing out the congregation
We are them and they are we

This place ain't big enough for red and white
This place ain't big enough for stars and stripes
This place
This place
This place is theirs by their birthright


The Meeting

Birthright Quartet The Meeting Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

Surely I could tell
When I sleep tonight
A dream will call
And raise it's head in majesty
Dividing all my energy
To the meeting of your love

Where from whence it came
Like a singer searching for a song
I try to reach where you belong
As I will be the song for you
I will be your servant child

No, oh no
I cannot be deceived
No, oh no
There's something
That I feel
There's something that I feel inside

Surely I could tell
If you ask me Lord
To board the train

My life my love would be the same
As I could be the one for you
In the meeting of your love
In the meeting of your love


Quartet

The Meeting Teakbois Quartet Yes Anderson Bruford Wakeman Howe

i. I Wanna Learn
ii. She Gives Me Love
iii. Who Was The First
iv. I'm Alive


I Wanna Learn

The Meeting She Gives Me Love I Wanna Learn Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

I wanna learn more about you
We haven't spoke in quite a while
And all of the dreams that come true
So surprising how it catches you

I wanna learn more about me
I've been sinking like a setting stone
And now the dreams are realising it's true
That's why I wanna learn about you

I wanna know more about life
And things that can fly in between my mind
I wanna change all the I dream about
My waking and my so many lives, oh my

I wanna learn more about you
We haven't spoke in quite a while
Just let me, let me come through
I'll give you my heart, my life for life


She Gives Me Love

I Wanna Learn Who Was The First She Gives Me Love Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford/Dowling

She gives me love
When love had gone away
When the pressure came so fast
She give me love
Long distance runaround
And in between the pressure
I was summoned

How did we dance on the south side of the sky
We saw the flags flying on the moon
And thru the gates of delirium so fast
Believing in the light was a beginning
Only to believe in you
Only to believe in you

She give me love
When I was losing fast
I was awakened by the dream
She was the love for me
the first and last
And all that I remembered
Was the roundabout only to believe in you


Who Was The First

She Gives Me Love I'm Alive Who Was The First Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

Who was the first to show
The moon at night
Is never so far away
We are the first to define the
Languages of love

Who was the first to learn
The universal consciousness divine
We are the first to discover
This day in our time

And when the history of science
Re-writes itself each day
We are living in days of wonder Simon says
So wonderful true believer
So wonderful I'm alive
Just take this world of life
Each day at a time

So up this universal
Combinations of the word
I'll try so hard to fulfill my belief

Take me I'm a love you
I'm a love you
No change in my mind
I'll walk with you to the end of the earth

I wanna learn more about you
We haven't spoke in quite a while
I wanna learn more about me
We haven't spoke in quite a while

So up this universal
Combinations of the word
So up this universal
Word of love

Take me I'm a love you
I'm a want you
No need to change my mind
I'll walk with you to the end of the earth

I wanna learn more about you
We haven't spoke in quite while
I wanna learn more about me


I'm Alive

Who Was The First Teakbois I'm Alive Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

Only when you looked
Did I realise
Someone broke into your life
How we hurt and never show it
Come into my world hold me
In your arms
There's a mystery to the touch
How it heals so
When we're broken

I believe that all the fear you've had
Can gently fly away

We experience we hold together
Lost in one embrace

We will love forever (this eternity)
For in (this) love, I'm alive, I'm alive

Only when you spoke
Did I realise
How you understand this life

How you help me
With your eyesight

Only when we touched
Did it all come true
How you understand my life
How you helped me with your light


Teakbois

Quartet Order Of The Universe Teakbois Yes Anderson Bruford Wakeman Howe
An Evening Of Yes Music Plus

Anderson/Howe/Wakeman/Bruford

Jump out this next world
Is gone overground
That sky is ecstasy dancin'

My child my woman
My daughter my son
Together planning to party

Just wait for me
Out in the street
Teakbois in everywhere

Dancing with you
We're coming thru
Somehow we'll all be there

This time is surely
Come once and for all
We've waited so now
We are ready

Be quick be ready
Be sure and be smart
No need the energy wasted
I've dreamed of music
That comes from the heart
As tho' the eagle has landed

Just wait for me
Out in the street
Teakbois is everywhere

Dancing with you
We're coming thru
Everyone will be there

She smiles my mind
Is just blown I can't stop
No time is better than now

I wake up everyday
Before the sun is coming up

Bobby Dread and the kool running

The fish to catch
The sea to swim
They say I gotta life
To live

Bobby Dread and the kool running

My music is my only witness
To my very soul

Bobby Dread and the kool running

So when you need me
All you have to do is help me
Lose control

Bobby Dread and the kool running

They say the world's a stage
So let me play for you and you and you

Bobby Dread and the kool running

It's all I ever in my life
I really wanted
To sing and do

Bobby Dread and the kool running

We form a group a simple name
A secret harmony like

Bobby Dread and the kool running

We write our songs
We symphonise
Some people say they like us

Bobby Dread and the kool running

This summer you couldn't get it


Order Of The Universe

Teakbois Let's Pretend Order Of The Universe Yes Anderson Bruford Wakeman Howe
An Evening Of Yes Music Plus

i. Order Theme
ii. Rock Gives Courage
iii. It's So Hard To Grow
iv. The Universe


Order Theme

Teakbois Rock Gives Courage Order Theme Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

Instrumental


Rock Gives Courage

Order Theme It's So Hard To Grow Rock Gives Courage Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford/Lawrence

You don't need anybody, don't you give me that surprise
Everything about you inside your eyes
You don't need anybody in your family ties
You crossed over the river

You don't need any money to deserve all your friends
It's just the love you give them
You don't need anybody in this complicated life
You crossed over the river

And you're there on your own and you're lost in your life
And you think there's someone's gonna make you feel so good
You better lose control you better watch your step
For there's something inside you, they call it

Rock gives courage, a way to win the trust
Rock gives lover a way to win or bust

You don't need anybody in this complicated life
You crossed over the river

Rock gives courage, a way to with the trust
Rock gives lovers a way to win or bust

Rock gives sisters a way to speak their mind
Without this gift of rock and roll
We'd all be wasting time


It's So Hard To Grow

Rock Gives Courage The Universe It's So Hard To Grow Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

They say we've got it made, they say we gotta light
Where is the man with all the great directions

They say we gotta win, they say we gotta learn
But in the end it's just the same damn reason

They say you've gotta run, they say you gotta jump
Don't really need to know which way we're going

They say we gotta push, they say we gotta shout
Is this the way to keep our bonfires burning

Sick feeling, sick reasoning, sick challenge you la la la la
You can't imagine it, how hard it is to grow
You can't imagine it, can you imagine

The order of the universe

You don't need anybody, don't you give me that surprise
Everything about you inside your eyes
You don't need anybody in your family ties
You crossed over the river

You don't need any money to deserve all your friends
It's just the love you give 'em
You don't need anybody in the complicated life
You crossed over the river, you crossed over the river
You crossed over the river, you crossed over the river


The Universe

It's So Hard To Grow Let's Pretend The Universe Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford

The order of the universe
The order of the universe


Let's Pretend

Order Of The Universe Let's Pretend Yes Anderson Bruford Wakeman Howe

Anderson/Howe/Wakeman/Bruford/Vangelis

Let us be together, let's pretend that we
Are free, let's all be where the angels
Find us, we all have the key
Shall we seal the truth of life
Shall we light the heavens
We're so good at finding pleasure
As to what we are, and how we fit
Together

Let us sing the song it is
Let the sound of all belief
Let's all find that space in life
To follow in between
It's something that I feel
To pour upon my soul
Countenance of love
For one n' all
To know there's so many ways
The force of nature prevails
I lay down, I lay down and I pray

Let's get our hearts together
And as before, and like before
We'll do again

To know there's so many ways
The force of nature prevails
I lay down, I lay down and I pray

Let's get our hearts together
As before, and like before
We'll do again
Let's get our hearts together
As before, and like before
We'll do again
Let's get our hearts together
As before, and like before
We'll do again

Do again...


An Evening Of Yes Music Plus

An Evening Of Yes Music Plus Anderson Bruford Wakeman Howe

© 1993 Herald HER 006

Jon Anderson - vocals
Bill Bruford - drums and percussion
Steve Howe - guitars and vocals
Rick Wakeman - keyboards

Additional musicians:
Jeff Berlin - bass
Julian Colbeck - keyboards
Milton McDonald - rythm guitar, vocals

All tracks recorded live, Shoreline Ampitheatre, Mountainview, CA, 1989

01'41 Benjamin Britten's Young Persons Guide To The Orchestra (Britten)
07'32 Time And A Word / Owner Of A Lonely Heart / Teakbois
09'35 The Clap / Mood For A Day
05'37 Gone But Not Forgotten / Catherine Parr / Merlin The Magician (Wakeman)
07'10 Long Distance Runaround / Drum Solo
07'23 Birthright
09'54 And You And I
12'48 Starship Trooper
19'48 Close To The Edge
06'37 Themes
11'17 Brother Of Mine
10'46 Heart Of The Sunrise
09'30 Order Of The Universe
09'53 Roundabout


Yessongs

Yesterdays Yessongs Yes

© 4/V/1973 Atlantic 100-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Rick Wakeman - Keyboards
Bill Bruford - Drums on 4 and 10
Alan White - Drums on everything else
Steve Howe - Guitars and vocals

03'45 Opening Excerpt From "Firebird Suite"
09'50 Siberian Khatru
11'26 Heart Of The Sunrise
14'08 Perpetual Change
10'55 And You And I
03'52 Mood For A Day
03'52 Excerpts From "The Six Wives Of Henry VIII"
08'33 Roundabout
07'00 I've Seen All Good People
13'45 Long Distance Runaround/The Fish
18'41 Close To The Edge
14'21 Yours Is No Disgrace
09'25 Starship Trooper

Total time: 130'07


Opening Excerpt From "Firebird Suite"

Siberian Khatru Play midi Opening Excerpt From "Firebird Suite" Yes Yessongs

Instrumental


Excerpts From "The Six Wives Of Henry VIII"

Mood For A Day Roundabout Play midi Excerpts From "The Six Wives Of Henry VIII" Yes Yessongs

Instrumental


Yesterdays

Yessongs Yesshows Yesterdays Yes

© 27/II/1975 Atlantic 19134-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Rick Wakeman - Keyboards on 1
Tony Kaye - Keyboards on all others
Bill Bruford - Drums on everything else
Steve Howe - Guitars on 1
Peter Banks - Guitars on all others

10'31 America (cover of the Simon and Garfunkel song)
03'59 Looking Around
04'31 Time and a Word
03'47 Sweet Dreams
05'46 Then
06'20 Survival
05'53 Astral Traveller
04'18 Dear Father (b-side to the Sweet Dreams single)

Total time: 45'41


America

Looking Around Play midi America Yes Yesterdays

Paul Simon

Let us be lovers
We'll marry our fortunes together
I've got some real estate here in my bag
So we bought a pack of cigarettes
And Mrs. Wagner's Pies
And walked on, walked on, walked on
To look for America
'Kathy,' I said as we boarded a Greyhound to Pittsburgh,
'Michigan seems like a dream to me now'
It took me four days to hitchhike from Saginaw
All gone to look for America
All gone to look for America
Laughing on the bus
Playing games with the faces
She said the man in the Gabardine suit was a spy
I said, 'Be carefull his bowtie is really a camera.'
Kathy I'm lost I said
Although I knew she was sleeping
I'm empty and I'm aching
And I don't know why
Counting the cars on the New Jersey Turnpike
They've all come to look for America
All come to look for America
All come to look for America


Dear Father

Astral Traveller Dear Father Yes Yesterdays
Something's Coming

Anderson/Squire

Here are the books of look;
you need them to open the seed
to see what goes on in the world.
Here in my mind
catch the wind and hold on tight
to what we'll find
and hear what goes on in the world,
Here is all you see,
everything is made for you from me.
If there's anything you'd like to say that could help me in any way
'cause I've been waiting for so long for you to come along,
help me on that day
when you take over all the things
heaven has made for you.
Is there anything you think you should know?
Is there anything before I go?

Dear Father, I'm hungry, I'm cold;
dear Father, feeling terribly old;
dear Father, I don't think I can see.
I'm not feeling good like I think I should.

They're on their own, needing a face, a place,
hope and mind, a home
to see what goes on in the world
They're who you need
to show them why they're wrong,
oh why indeed
we need to go on in the world.
Here is all you see,
everything is made for you from me.
If there's any complication that you'd like to talk over with me about,
'cause I've been waiting for so long for you to come along, we can work it all
out
when you take over all the things heaven has made for you.
Is there anything you think you should know?
Is there anything before I go?

Dear Father, you must be putting me on;
dear Father, 'cause most of their minds are gone;
dear Father, they run on to understand me.
I'm not feeling good like I think I should.
Dear Father, can I give it a miss;
dear Father, 'cause I'm not ready for this;
dear Father, I don't think I can see.
I'm not feeling good like I think I should.
Dear Father, won't you leave me alone
dear Father, won't you let me go home;
dear Father, I don't think I could see;
dear Father, Lord, they'd crucify me;
dear Father, I just couldn't do that;
dear Father, 'cause that's not where it's at now.


Yesshows

Yesterdays Classic Yes Yesshows Yes

© 24/XI/1980 Atlantic 32P228901

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Patrick Moraz - Keyboards on 4, 6, and 7
Rick Wakeman - Keyboards on all others
Alan White - Drums
Steve Howe - Guitars

07'10 Parallels
04'06 Time And A Word
05'24 Going For The One
22'41 The Gates Of Delirium
07'51 Don't Kill The Whale
12'18 Ritual (Part 1)
17'10 Ritual (Part 2)
04'54 Wonderous Stories

Total time: 79'38


Classic Yes

Yesshows 9012Live: The Solos Classic Yes Yes

© 30/XI/1981 Atlantic 19320-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Tony Kaye - Keyboards on 3 & 4
Rick Wakeman - Keyboards on 1-2, 5-9
Alan White - Drums on 2, 8 and 9
Bill Bruford - Drums on 1, 3-7
Steve Howe - Guitars

10'32 Heart Of The Sunrise
03'45 Wonderous Stories
09'41 Yours Is No Disgrace
09'26 Starship Trooper
03'33 Long Distance Runaround
02'35 Fish (Schindleria Praematurus)
10'07 And You And I
07'23 Roundabout (live)
07'00 I've Seen All Good People (live)

Total time: 64'46


9012Live: The Solos

Classic Yes Yesyears 9012Live: The Solos Yes

© 7/XI/1985 Atlantic 904/4-1-Y - s/b 90474-1-Y

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Tony Kaye - Keyboards
Alan White - Drums
Trevor Rabin - Guitars and vocals

06'57 Hold On
02'40 SI (Tony Kaye)
04'39 Solly's Beard (Trevor Rabin)
02'18 Soon (Jon Anderson)
07'00 Changes
02'10 Amazing Grace (Chris Squire)
08'40 Whitefish

Total time: 33'24


Whitefish

Play midi Whitefish Yes 9012live

Squire/White


Yesyears

9012Live: The Solos Yesstory Yesyears Yes

© 6/VIII/1991 Atco 7567-91644-2

Jon Anderson - Vocals
Trevor Horn - Vocals
Chris Squire - Bass and vocals
Patrick Moraz - Keyboards
Geoff Downes - Keyboards
Tony Kaye - Keyboards
Rick Wakeman - Keyboards
Alan White - Drums
Bill Bruford - Drums
Peter Banks - Guitars
Trevor Rabin - Guitars and vocals
Steve Howe - Guitars and vocals
Billy Sherwood - Guitars and vocals

Disk 1 (72'50):
07'06 Something's Coming
06'18 Survival
05'41 Every Little Thing
04'18 Then
04'08 Everydays
03'49 Sweet Dreams
04'48 No Opportunity Necessary, No Experience Needed
04'31 Time and a Word
09'26 Starship Trooper
09'40 Yours is no Disgrace
06'53 I've Seen All Good People
03'33 Long Distance Runaround
02'35 The Fish (Schindleria Praematurus)

Disk 2 (72'40):
08'31 Roundabout
10'31 Heart of the Sunrise
04'04 America (Simon & Garfunkel)
18'34 Close to the Edge
21'33 Ritual
09'23 Sound Chaser

Disk 3 (73'18):
04'06 Soon (Anderson)
02'31 Amazing Grace (Squire)
01'07 Vevey, part 1
03'45 Wonderous Stories
15'34 Awaken
02'26 Montreaux's Theme
00'57 Vevey, part 2
05'32 Going for the One
03'12 Money
03'55 Abilene
03'55 Don't Kill the Whale
07'45 On the Silent Wings of Freedom
06'34 Does It Really Happen?
05'14 Tempus Fugit
04'09 Run With the Fox
02'31 I'm Down

Disk 4 (72'43):
06'08 Make it Easy
06'01 It Can Happen
04'27 Owner of a Lonely Heart
05'15 Hold On
07'00 Shoot High Aim Low
04'46 Rhythm of Love
04'49 Love Will Find a Way
07'34 Changes
10'49 And You And I
10'50 Heart of the Sunrise
04'57 Love Conquers All

NOTES:
Disk 1:
Something's Coming was written by Sondheim and Bernstein. Then and Everydays are previosuly unreleased BBC recordings.
Disk 2:
America was originally released on the Age of Atlantic sampler album.
Disk 3:
Soon is the single edit from Gates of Delirium. Amazing Grace is a Chris Squire bass solo. Vevey, parts one and two are keyboard and harp duets by Wakeman and Anderson. Montreaux' Theme and Money were previously unreleased. Abilene was the b side of the Don't Kill the Whale single. I'm Down is a cover of the Beatles song and was recorded live in June 16, 1976 in Jersey City, New Jersey.
Disk 4:
Make It Easy and Love Conquers All are previously unreleased. Changes, And You and I, and Heart of the Sunrise were recorded live.
Total time: 45'41


Something's Coming

Something's Coming Yes Yesyears

Sondheim/Bernstein

Could be
Who knows?
There's something due any day
I will know right away
Soon as it shows
It may come cannon-ballin' down from the sky
Gleam in its eye
Bright as a rose
Who knows?
It's only just out of reach
Down a block, on the beach
Under a tree
I got a feeling there's a miracle due
Gotta come through
Coming to me
Could it be
Yes it could
Something's coming
Something good
If I can wait
Something's coming
I don't know what it is
But it is
Going to be great
With a click
With a shock
Bell will jingle
Door will knock
Open the latch
Something's coming
I don't know what it is
But it is
Going to be great
Around the corner
A-whistlin' down the river
Come on deliver
To me
To me
Could be
Who knows?
There something due any day
I will know right away
Soon as it shows
It may come cannon-ballin' down from the sky
Gleam in its eye
Bright as a rose
Who knows?
It's only just out of reach
Down a block, on the beach
Under a tree
I got a feeling there's a miracle due
Gotta come through
Coming to me
To me
Tonight, Tonight
Won't be just any night
Tonight there will be no morning star.
Tonight.


Soon

Sound Chaser Amazing Grace Play midi Soon Yes Yesyears

Anderson

Soon oh soon the light
Pass within and soothe this endless night
And wait here for you
Our reason to be here

Soon oh soon the time
All we move to gain will reach and calm
Our heart is open
Our reason to be here

Long ago, set into rhyme

Soon oh soon the light
Ours to shape for all time, ours the right
The sun will lead us
Our reason to be here
The sun will lead us
Our reason to be here

Soon oh soon the light
Ours to shape for all time, ours the right
The sun will lead us
Our reason to be here


Money

Going for the One Abilene Money Yes Yesyears

Squire/Anderson/White/Wakeman

Money high, Money low [Good evening. Wecome to a partly satirical broadcast on behalf of the Labor Party.]
Money come , Money go. [Your chancellor of the exchequer ....]
'Don't worry me'
Don't worry me (Money don't buy) [My income and my ego]
The things that we like, the things that we love [My ego so high, my income so low]
The things that we have, so high above [You see they don't worry me; it doesn't worry me at all]
Don't bother me (It doesn't even matter to you)
Don't bother me (Money doesn't grow on trees)
Just don't worry!
Now listen!
Suns do shine, moons do glow
Simplicity everyone knows
Don't hurry me (I'm in the middle of a dream) [You see all .... complaining about high taxation]
Don't hurry me (It's not at all the way it seems) [but I can tell you quite categorically from my own general ...]
Now!Money so high, money so low
Money to count, money to go
It won't be there where I go (Where is that you're going to?) [Rock stars come and rock stars go]
It won't be there where I go (Where is that you're going to?) [I'm all right]
Just won't be there
No way! [...Screw up (Scrimp?) anything you can, and I'm trying to do that now with the country)

Do wop...Da da da...
[And so ends my partly satirical broadcast on behalf of the Labor party. Good evening.]


Abilene

Money Don't Kill the Whale Abilene Yes Yesyears

Howe

Something's goin on
I don't know what it is
But my phone just rang and I didn't get no call
No call.
Just waiting here
Abilene, it's got a lot of what you don't need
It's got lots of space
Still nothing seems misplaced
You've got a face
You are spacey
You got to take it as it comes to you
Don't need no act of contemplation
Just keep it off your wasteful way for now
It's not you who has got to change
It's not your way at all
It's got to be you
It's got to be you
The look in your eyes,the feel of your body close to me
It's got to be you
Who tells me the world spin away without love
You...Reason, oh, reason for being once more together
It's got to be you.
It's got to be you
The look in your eyes,the feel of your body close to me
It's got to be you
Who tells me the world spin away without love
You...Reason, oh, reason for being once more together
It's got to be you.
It's got to be you.
It's got to be you.
It's got to be you.


Run With the Fox

Tempus Fugit I'm Down Run With the Fox Yes Yesyears

Squire/White/Sinfield

Now the season, Now the question
Time to breathe a moment's grace
For the Hunter and the Hunted
Taking time to break the pace
Are you hopeful? Are you haunted
By the ghost of Christmas Past?
Face the future undaunted
Step aside or take your chance
Run with the Fox
Into the wind
Unto the dawn of tomorrow
Run with the Fox
Into the wild
Into the wild in the fold
Beware of the rocks
And be prepared
Prepare for love comes and goes
Run with the Fox
Every year the revolution
One more lost before begun
While we fight our mass confusion
Thus we walk before we run
Run with the Fox
Into the wind
Onto the dawn of tomorrow
Run with the Fox
Into the wild
Into the wild in the cold
Beware of the rocks
And be prepared
Prepare, for love finally grows
Ahh... Ahh... Ahhh....Let us live to tell a story
Here on Earth and out in Space
Foreward on the road to glory
History records the chase
Have yourselves that certain Christmas
Eat, be glad, and drink the wine
Leave your sadness by the river
Giving love and given time.
Ahh... Ahhh...Across the ice of frozen lakes
Run with the Fox
Along the lanes a lover takes Run with the Fox
Beneath a moon, a Christmas moon Run with the Fox
And sing a tune, a dreamer's tune Run with the Fox
Across the bridge of many ways Run with the Fox
Onto the place where dreamers bathe Run with the Fox
Beneath a moon, a Christmas moon Run with the Fox


I'm Down

Run With the Fox Make it Easy I'm Down Yes Yesyears

Lennon/McCartney

You telling lies thinking I can't see
You don't cry 'cos you're laughing at me
I'm down (I'm really down)
I'm down (Down on the ground)
I'm down (I'm really down)
How can you laugh when you know I'm down
(How can you laugh) When you know I'm down.

Man buys ring woman throws it away
Same damn thing happens everyday
I'm down (I'm really down)
I'm down (Down on the ground)
I'm down (I'm really down)
How can you laugh when you know I'm down
(How can you laugh) When you know I'm down.

We're all alone and there's nobody else
You still moan: "Keep your hands to yourself!"
I'm down (I'm really down)
I'm down (Down on the ground)
I'm down (I'm really down)
How can you laugh when you know I'm down
(How can you laugh) When you know I'm down.

Don't you know that I'm down (I'm really down)
Don't you know that I'm down (I'm really down)
Down on the ground (I'm really down)
Don't you know that I'm down (I'm really down)
Down, down, down.


Make it Easy

I'm Down It Can Happen Play midi Make it Easy Yes Yesyears

Rabin

Why the eagle flies
When the wind blows in his eyes
And he goes no where just to feel good
You don't know the reason
Our love is like a season
Breaking down and building up again
Why you hold me up
When I feel like falling down
Is the love you have that makes me feel good
Ahhh
You make it easy
Take it slow
Well, I was hurtin inside and you gave me a second chance
Ahhh
You take it easy
When you let it go
I was hurtin inside
Time rides all alone
When you're left back on your own
But I know you're always there to lean on
Look beyond the
And you'll find my love in check
It's all the love I have
Love I give to you
Ahhh
You make it easy
Take it slow
Well, I was hurtin inside and you gave me a second chance
Ahhh
You take it easy
When you let it go
I was hurtin inside
Why the eagle flies
When the wind blows in his eyes
And he goes no where just to feel good
Time rides all alone
When you're left back on your own
But I know you're always there to lean on
You don't know the reasons
Our love is like the seasons
Breaking down and building up again
Ahhh
You make it easy
Take it slow
Well, I was hurtin inside and you gave me a second chance
Ahhh
You take it easy
When you let it go
I was hurtin inside
Ahhh
You make it easy
Take it slow
Well, I was hurtin inside and you gave me a second chance
Ahhh
You take it easy
When you let it go
I was hurtin inside


Love Conquers All

Heart of the Sunrise Love Conquers All Yes Yesyears

Squire/Sherwood

Love can seem such a mystery
Confusing though it may be
It's the one thing that we all need most
Love can make your world go round
Sometimes it can bring you down
Yet there's no way to avoid the fall
Love conquers all
Love conquers all
Love conquers all
Love will finally bring us all
Together eventually
There's only one road for us all
Releasing our fear of the unknown
Believing in what could be
Now it's time for each of us to answer the call
Love conquers all
Love conquers all
Love conquers all
Love conquers all
Love conquers all
Sometimes love can be so true
Sometimes it's running out on you
No matter how hard you try
You can't avoid the fall
Only love conquers all
We can solve the mystery
Believe in what could be
Now its time for each of us
To answer the call
Love conquers all
Love conquers all
Love conquers all
Love conquers all
Love conquers all
We can solve the mystery
Together eventually
Love conquers all
We can solve the mystery
Together eventually
Love conquers all
We can solve the mystery
Together eventually
Love conquers all


Yesstory

Yesyears Highlights Yesstory Yes

© 13/X/1992 WEA/ATLANTIC 92202-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Patrick Moraz - Keyboards
Tony Kaye - Keyboards
Rick Wakeman - Keyboards
Alan White - Drums
Bill Bruford - Drums
Peter Banks - Guitars
Trevor Rabin - Guitars and vocals
Steve Howe - Guitars and vocals

07'06 Something's Coming
06'18 Survival
05'41 Every Little Thing
04'48 No Opportunity Necessary, No Experience Needed
04'31 Time and a Word
09'26 Starship Trooper
09'40 Yours is no Disgrace
06'53 I've Seen All Good People
08'31 Roundabout
10'31 Heart of the Sunrise
03'33 Long Distance Runaround
02'35 The Fish (Schindleria Praematurus)
04'03 America (edit)
18'34 Close to the Edge
21'33 Ritual
04'06 Soon (edit)
03'45 Wonderous Stories
05'32 Going for the One
03'55 Don't Kill the Whale
04'27 Owner of a Lonely Heart
04'46 Rhythm of Love


Highlights

Yesstory Keys to Ascension Highlights - The Very Best of Yes Yes

© 21/IX/1993 WEA/ATLANTIC 7567-82517-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Patrick Moraz - Keyboards on 8
Tony Kaye - Keyboards on 1-4, 11-13
Rick Wakeman - Keyboards on 5-7, 9-10
Alan White - Drums on 8-13
Bill Bruford - Drums on 1-7
Peter Banks - Guitars on 1-2
Trevor Rabin - Guitars and vocals on 10-13
Steve Howe - Guitars on 3-9

06'18 Survival
04'31 Time and a Word
09'26 Starship Trooper
06'53 I've Seen All Good People
08'31 Roundabout
03'33 Long Distance Runaround
02'35 The Fish (Schindleria Praematurus)
04'06 Soon (edit)
03'45 Wonderous Stories
05'32 Going for the One
04'27 Owner of a Lonely Heart
04'10 Leave It
04'46 Rhythm of Love


Keys to Ascension

Highlights - The Very Best of Yes Keys to Ascension 2 Keys to Ascension Yes

© 29/X/1996 INTERNATIONAL RECORDS CMC 0607686208-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Rick Wakeman - Keyboards
Alan White - Drums
Steve Howe - Guitars and vocals

10'16 Siberian Khatru
20'12 The Revealing Science of God
10'28 America
05'48 Onward
18'33 Awaken
08'30 Roundabout
13'05 Starship Trooper
09'50 Be The One
19'14 That, That is
Togetherness
Crossfire
The Giving Things
That Is
All in All
How Did Heaven Begin
Agree To Agree


Be The One

Starship Trooper That, That is Be The One Yes Keys to Ascension

The One

Anderson/Squire

Never underestimate the loving
How we intertwine our very soul
How we fill each other's spaces to lose control
When you're talking, be the children
Who stand on solid ground
Never underestimate the giving that will bring you around.

I'll be there, to bring this love in the morning
I'll be there to bring you the stars at night
I'll be there, just waiting to hear you singing

Never underestimate a giver
The gift of love will surely be
When you're asking for the secrets to set you free
When you're talking to the friendship
That love of higher self
This gift of love is the answer to all your doubts

Be the one, giving in to love
Never let the good in life desert you
Be the one, giving in to love
Never let the fools destory your dreams
Be the one, giving into love
I can dream myself every minute
So how did we become masters of limitation?

I'll be there, I'll be there, Ill be there
To make it right for you

Giving in, giving in to love
It's the balance of this everyday feeling
Giving in, giving in to love
Without love our dreams become illusion
Giving in, giving in to love
I can hear you singing every minute
So you can sing the song, and see the truth

Humankind

Anderson/Squire

So we worked all around amidst the glory of life
Any fire of the flame would be made
Should the famine of change to diguise everyone
Who cannot see the soul of truth ready made

But all because we're changing now
As the prophets of doom speak their mind
It's a long, long way from where the system began
It's a long, long way humankind

So we dance down on nature as we try to repeat
All our efforts as one sent today
Taking aback instead of giving, taking aback more or less
Taking aback a sense of being afraid
So all this necessary changes now, as the will to help all man
And the children of the crucified will better off, better dead

But all this senseless killing, and all these chains and lies
I want to know right now, I want to know right now
I want to know where we come from
For it's a long, long way from where the system began
It's a long, long way humankind
it's a long, long way from where the system began
it's a long, long way humankind, yeah

Chorus:
Giving in, giving in to love
I can see and feel the truth every minute
Giving in, giving in to love
Be the one to rescue you, rescue you
giving in, giving in to the right love
There's no way that you can live without it
So we can become masters of our invention

Skates

Howe

(repeat chorus)
Never underestimate the power
Never underestimate the power


That, That is

Be The One That, That is Yes Keys to Ascension

Anderson/Howe/Squire/White


Togetherness

Be The One Crossfire Play midi Togetherness Yes Keys to Ascension

Anderson/Howe/Squire/White

Instrumental


Crossfire

Togetherness The Giving Things Play midi Crossfire Yes Keys to Ascension

Anderson/Howe/Squire/White

Julie's sick and tired of her job n'all the reasons lately
She took it out on God and laid her soul to hell and let the baby die
Julie's child was born without a need or a reason for being
She took it as a message from a real and a distant life

Shirley gets to help her with the child though
she's strung out on crack time
Shirley never knew what it was to be held in real love
Together getting high to get to mess up their night
Anything to get up so they're losing their mind
Just to get high, breking out from this life, gotta get them a drug to get
higher

Julie gets to walking out and drags the child, says "come on"
How we'll walk in the dark of the morning
Cars screaming round the corner, drugged to heaven,
guns are loaded,
locked in vengeance

Who shoots the child?

Watching in the ghetto is the spine and the cruel of the gang life
Sign language of the get go you get in the gang life
Fear the only law, fear is all we hear about,
Feed us in the raw, fear is all we fear about
Listen, get up, quickly get up, get up
It's the answer to punishment given you

Don't give us reasons,
Caught in the crossfire dying
God give us reasons,
Don't give a reason, God give a reason
Why lay dead a child's life?


The Giving Things

Crossfire That Is The Giving Things Yes Keys to Ascension

Anderson/Howe/Squire/White

That talk is just a worry and a worry in a man
That life is just a worrying and getting in a mess
That deal is just awakening his spirit to be giving him
The pleasure of the giving things within
This day is of a meeting of the manner to be borne
And like a ship you come safely to the shore of love eternal


That is

The Giving Things All in All That is Yes Keys to Ascension

Anderson/Howe/Squire/White

That talk is just a worry and a worry in a man
That life is just a worrying and getting in a mess
That deal is just awakening his spirit to be giving him
The pleasure of the giving things within

That word is in it, that talk is in it
This day is of a meeting of the manner to be borne
And like a ship you come safely to the shore of love eternal

That beat is of the wanting of the where you're going
That street talk is the basis of the push and shove
They never told you that you have the right
The spirit of the angel, angels sing "Shaava, shava shava-Shaava"

They be waiting for you, they be asking for you
We depending on you, we depending on your healing of the structure centre
Until you reach and touch your own redemption

They never give you a reason, they never give you a reason
They never give you a, give you a, give you a, give you a reason


All in All

That Is How Did Heaven Begin All in All Yes Keys to Ascension

Anderson/Howe/Squire/White

All in all the wisdom call, you shall be young, you shall be free
Watching for the signals that some easily
Take it as a point of love, a reference place to where you are
Every step a step to set you free

All for the sake and the calling of light
Ask as you give, as you measure in time

All in all this will to give, this sacrament,
this need to live
Take it a step to bring love easily
All in all the wisdom call, you shall be young,
you shall be free
Waiting for the waiting to be free

Talk is the easy send, everyone heard
Ask as you seek the clear, ask and you can

This play is of a myriad of conscience sitting
This day is of a special way of love relating
This sight is in it, this way is in it, the dream is of the positive to make you
Wonder
How did heaven begin?
This time is in it, this thought is in it, this light is in it,
When you see, you get it

All in all the wisdom call, you shall be young, you shall be free
Take it as it comes so easily

We'll be there beside the sign, this wherewithal, this will to be,
Brining all the love that's meant to be
All in all we shall be young, we shall be free, we shall be there
All in all this time is meant to be


How Did Heaven Begin

All in All Agree To Agree How Did Heaven Begin Yes Keys to Ascension

Anderson/Howe/Squire/White

These days are just a worry to the children of the world
These days are just a worry to the children of the world
How did heaven begin?
How did heaven begin?


Agree To Agree

How Did Heaven Begin Agree To Agree Yes Keys to Ascension

Anderson/Howe/Squire/White

Don't imagine any way, so any fool can take away the drugs and the pressure
Asking for the level where a world devides its answers
To the gang lords of evil life, they can't show you how
Look upon this life as just a picture you are painting
There is a reason for this being
Look upon this place as just a part of all that is
It is a spiritual part of being

Live within the power, you can be the strength it is
Walk among the living, you can be the strength it is
To give, to live, this hope, comes through
It takes the trust to agree this agreement
Live for the breaking free
Live for the breaking freedom
Just let it come through come through.


Keys to Ascension 2

Keys to Ascension Something's Coming Keys to Ascension 2 Yes

© 4/XI/1997 CLEOPATRA CLP 0159-2

Jon Anderson - Vocals
Chris Squire - Bass and vocals
Rick Wakeman - Keyboards
Alan White - Drums
Steve Howe - Guitars and vocals

07'16 I've Seen All Good People
04'58 Going For The One
06'23 Time And A Word
19'40 Close To The Edge
07'55 Turn Of The Century
10'48 And You And I
18'37 Mind Drive
09'09 Foot Prints
07'25 Bring Me To The Power
06'02 Children of Light
Children of Light
Lifeline
03'29 Sign Language


Mind Drive

And You And I Foot Prints Play midi Mind Drive Yes Keys to Ascension 2

Anderson/Squire/White/Howe/Wakeman

Don't forget to seek out the world that you want to stake out
Actions speak much louder than words
And you get to realize
Just as long as you have control, holding the fire
Just as long as you keep control, this point of your desire
Wait as it will all come to you
Feel it as a mutual response
You get the heaven you like
You get the heaven
You get the heaven you need
You get to heaven now
Just as long as you bring the power from the inside
Just as long as you hold the key from the inside
Ascend and create
Ascend and create
Ascension

They will bring you rain
They will move the sky
They will give you light
It will live you long
Thru' the eyes of child
Through the song of songs
It will bring the moon
It will transfer you
Whole, pushing for the time to call
Dancing on the moon, giving it out

In the night of nights
It will shine for you
With the wings of flight
They will make it thru'
Through the eyes of child and the test of song
It will comfort you
It will make you feel
Whole, looking for the chance to call
Making your world, independently
Whole, watching for the place to run
Dancing, dancing, move

We will make it right
We will dance for you
On this night of nights
They will make it thru'
Through the eyes of child and the wish you are
As the thought that comes from a distant star
Whatever thought you have
Can become a new dream
For the perfect stance
Take you there and back again
And you believe you are
Independently, Whole
Waiting for the signs, Whole
Reaching for the foresight shown
Whole, dancing for the moon, dancing for the light
Whole, pushing for the mind drive, drive
Dancing for the Earth, dancing for the light
Whole
Dancing for the light

They will bring the rain
They will make it right
It will transfer you, each and every night
With their wings of hope, they will cover you
They will make it right, they will shine for you
With their golden wings, close around your soul
It will count for you, it will make you whole
Thru' the eyes of child, and the song of songs
It will make you move, it will transfer you

And so it comes to this now
When you walk into the bliss that
Holds down the fire
As pleasure will devine
So close so let your heart enter
So come and let your heart enter this
So close and let yourself lose control
Heaven help the love that you send
Heaven has the love you send, free

Whole, watching for the time to call
Dancing in the light, making it right
Dancing, dancing, whole
Waiting for the signs, whole
Reaching for the sight to show
Whole, independently, whole
Pushing for the mind drive, drive
Dancing on the Earth, dancing in the light

They will bring the rain, they will shine the light
Understanding this, it can come tonight
For the love of love and the answers to
It begins with me, it begins with you
Whole, pushing for the time to call
Looking for the sign, making it right
Dancing, dancing, whole
Waiting for the time to call
Dancing in the harmless sun
Entering the mind drive

Don't forget to seek out the world that you want to stake out
Actions speak much louder than words
And you get to realise
Just as long as you have control, holding the fire
Just as long as you get to keep, this point of your desire
Wait as it will come to you
Feel it as a mutual response
You get the heaven you like
You get to heaven
You get the heaven you need
You get to heaven now


Foot Prints

Mind Drive Bring Me To The Power Play midi Foot Prints Yes Keys to Ascension 2

Anderson/Squire/Howe/White

My eyes see the coming revolution
My eyes see the glory of the world
My eyes see the coming revolution
My eyes see the glory of the world

My eyes see the coming revolution
My eyes see the glory of the world
My eyes see the coming revolution
My eyes see the glory of the world

Looking for the mystery in the woman
Dancing with the teacher in the circle
Watching for the reasons we are going
Getting ready for the big bang
Everybody looking for that great connection
Somebody help me find that universal dream
Everybody watching, is something happening
See what I mean

Looking for the real man
Looking for the teacher
Dancing with the circle
Looking for the real world
Everybody knows where we're going to
Don't forget to leave good footprints behind
Never let the grass grow over your soul
Only time will tell, leave good footprints behind

I have seen the way
The way is clear to save your love
High upon the sky
The forces come to break you free

Forgiving is what you have
Forgiving is what you see
Forgiving is what you know
Forgiving is all you are
I have seen the way
The way is clear beyond your soul

I have seen the way
The way is clear to save your love
High upon the sky
The forces come to break you free
Forgiving is what you have
Forgiving is what you see
They say the soul has so many lifetimes
My eyes see the coming revolution
My eyes see the glory of the world

Only when you stop to listen
Only when you stop to see
Forgiving is what you have
Forgiving is what you see
Forgiving is what you know
Forgiving is all you are
I have seen the way
The way is clear to save your soul
I have seen the way
The way is clear beyond you soul
My eyes see the coming revolution
My eyes see the coming revolution
My eyes see the coming revolution
My eyes see the glory of the world
My eyes see the coming revolution
My eyes see the glory of the world

Don't forget to leave good footprints behind
Don't forget to leave good footprints behind


Bring Me To The Power

Foot Prints Children of Light Bring Me To The Power Yes Keys to Ascension 2

Anderson/Howe

This state in the matrix of the real world thinking
This way is meant to surface through the 'net
This train is set to mystify
This day in the history of the future
This train is set to justify
Whether you're ready or not
This day is of the meeting now

If they don't give us the keys how are we supposed to get ready?
If they don't give us the keys how are we to survive?
Cover me up and bring me to the power
Cover me up and bring me to the power
Cover me up and bring me to the power

All I know is all I want to give you

Cover me up get closer to the fire
Cover me up get closer to the power
Cover me up get closer to the power
Cover me up get closer now
Cover me up get closer to the power

God talk
God talk, now, talk
God talk
Give a little-ation
God talk, revelation
God talk, revelation

If they don't give 'em the keys
If we don't give 'em the keys
How are they supposed to be ready
If we don't give 'em the keys
How are they to devine
If we don't give 'em the keys
How are they supposed to be ready
If we don't give 'em the keys
How are they to survive
Cover me up and bring me to the power
Cover me up and bring me revelation

If we don't give 'em the keys
How are they supposed to be ready
If you don't give 'em the keys
How are they to survive
The power of love can open every heart in everyone
Minute by minute...........


Children of Light

Bring Me To The Power Sign Language Children of Light Yes Keys to Ascension 2

Anderson/Vangelis/Squire/Wakeman/Howe


Children of Light

Bring Me To The Power Lifeline Children of Light Yes Keys to Ascension 2

Anderson/Vangelis/Squire

Distant as the distant thunder
Where equal rights will rent asunder
Equal rights for equal people
A disregard for loves equality
Bringing back the signs to no mans land
Where diamonds and gold in hand
Will barter as the homeless burn
Someday will it be our turn

Why this consciousness, this desire, to expand the flame of revolution
With your public hand of fire, persecution, blood letting and spinning pain

Why this hungry media delivery
Questions answers plus forgivers
Billions of racial inequalities
We all are one, all are sacred
Be the birth of a nation
Stop this aggrevation
So uninspired as to question imagine humanity
And lack of love for his cosmic guard

Children of light don't be afraid
Children of light haven't you heard
Gone are the days in black and white
Children of light don't be afraid

Distant as the distant thunder
Where equal rights will rent asunder
Equal rights for equal people
A disregard for loves equality
Bringing back the signs to no mans land
Where diamonds and gold in hand
Will barter as the homeless burn
Someday will it be our turn
Someday will it be our turn
Someday will it be our turn

Children of light don't be afraid
Children of light haven't you heard
Gone are the days in black and white
Children of light don't be afraid


Lifeline

Children of Light Sign Language Lifeline Yes Keys to Ascension 2

Wakeman/Howe

Instrumental


Sign Language

Children of Light Sign Language Yes Keys to Ascension 2

Wakeman/Howe

Instrumental


Something's Coming (album)

Keys to Ascension 2 The Masterworks Something's Coming Yes

©1998 PILOT 25

Jon Anderson - vocals
Peter Banks - guitars
Bill Bruford - drums
Tony Kaye - keyboards
Chris Squire - bass, vocals

Something's coming
Everydays
Sweetness
Dear Father
Every Little Thing
Looking Around
Sweet Dreams
Then
No Opportunity Necessary, No Experience Required

Astral Traveller
Then
Every Little Thing
Everydays
For Everyone
(Intro) Sweetness
Something's Coming
Sweet Dreams
Beyond and Before


The Masterworks

Something's Coming The Masterworks Yes

© 2000

Jon Anderson - vocals
Steve Howe - guitars, vocals
Billy Sherwood - guitars, vocals
Chris Squire - bass, vocals
Alan White - Drums and percussion, vocals
Igor "Ivan" Khoroshev - keyboards, vocals

Universal Ampitheatre, Los Angeles, CA Recorder Live December 7, 1997
Siberian Khatru
Heart Of The Sunrise
Starship Trooper

The House Of Blues, Las Vegas, NA Recorded Live October 31, 1999
Yours Is No Disgrace
Time And A Word (excerpt)/Homeworld
Perpetual Change
Lightning Strikes
The Messenger
Ritual (excerpt)/And You And I
It Will Be A Good Day (The River)
Face To Face
Awaken
I've Seen All Good People
Roundabout/House of Blues Jam


Keystudio

The Masterworks Keystudio Yes

© 2001 CMRCD177

Jon Anderson - vocals, synth guitar (3), harp
Steve Howe - 6 and 12 string electric and acoustic guitars, steel and pedal steel, 5 string bass (2), vocals
Chris Squire - bass guitar, vocals
Rick Wakeman - keyboards
Alan White - drums, vocals

Produced by Yes and Billy Sherwood (1, 3-5, 7), Yes (2, 6)
Co-produced and engineered by Tom Fletcher (2, 6); assistant engineers Kevin Dickey (2, 6), Zang Angelfire (2, 6)
Mixed by Billy Sherwood
Recorded at The Office, Van Nuys, California, 1997 (1, 3-5, 7), Yesworld Studios, San Luis Obispo, California, 1996 (2,6)
Mixed at The Office
All lyrics by Jon Anderson

Foot Prints
Be The One
The One
Humankind
Skates
Mind Drive
Bring Me To The Power
Sign Language
That, That is
Togetherness
Crossfire
The Giving Things
That Is
All in All
How Did Heaven Begin
Agree To Agree
Children of the Light
Lightning
Children of Light
Lifeline


Thy

Download "Thy" files from the Internet

"Thy" is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files (click any picture):

Thy System (basic files needed for properly work) Thy Books and Others

Mail me! 18/II/2009 16:57 Moscow Russia
Akisawa (icq: 22073561; Skype: awasika; Yahoo: awasika)


"Thy" Music

Set | file | size (MB) | comments | updated | download
Kate Bush | bush.chm | 2 | Kate Bush lyrics, covers, etc | 10/II/09 | Download
Klaus Schulze | schulze.chm | 4.1 | Klaus Schulze discography | 13/XII/15 | Download
Van der Graaf Generator | vdgg.chm | 0.7 | Van der Graaf Generator lyrics, covers, etc | 16/II/09 | Download
Jethro Tull | jtull.chm | 1.6 | Jethro Tull lyrics, covers, etc | 16/II/09 | Download
Roger Waters | waters.chm | 1.5 | Roger Waters lyrics, covers, etc | 13/XII/15 | Download
Peter Hammill | hammill.chm | 1.55 | Peter Hammill lyrics, covers, etc | 16/I/08 | Download
King Crimson | crimson.chm | 1.2 | King Crimson lyrics, covers, etc | 11/IX/08 | Download
Yes | yes.chm | 2.3 | Yes lyrics, covers, etc | 13/XII/15 | Download
Gentle Giant | ggiant.chm | 0.7 | Gentle Giant lyrics, covers, etc | 20/XII/01 | Download
Genesis (1970-1976) | genesis.chm | 0.7 | Genesis lyrics, covers 1970-1976 | 24/VIII/03 | Download
 | genmid1.chm | 1 | Genesis midi | 13/I/00
Pink Floyd (1967-1983) | pinfloyd.chm | 1.5 | Pink Floyd lyrics, covers, etc 1967-1983 | 13/XII/13 | Download
 | pfmidi1.chm | 1 | Pink Floyd midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
Dire Straits | dire_str.chm | 0.7 | Dire Starits lyrics, covers, etc | 6/VII/00 | Download


"Thy" Books and Others

Set | file | size (MB) | comments | updated
Lewis Carroll | carroll.chm | 0.5 | Lewis Carroll prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00


"Thy" System

file | size (MB) | comments | updated
thy.chm | 0.1 | full table of contents including global collections search | 13/XII/15
thyocx.exe | 0.25 | Thy ActiveX control setup file (must be installed) | 24/VIII/03
thysys.exe | 4 | System files needed for Thy ActiveX control (for old Windows) | 9/X/00
thy_ru.chm | 0.1 | full Russian table of contents including global collections search | 13/XII/15


 Yes

Yes

Time and a Word The Yes Album Close to the Edge Tales from Topographic Oceans Going for the One Open Your Eyes

9012Live: The Solos Keys to Ascension Keys to Ascension 2 Something's Coming (Beyond and Before)

Anderson Bruford Wakeman Howe An Evening Of Yes Music Plus


Amazing Grace

Soon Vevey, part 1 Amazing Grace Yes Yesyears

Squire


Montreaux's Theme

Awaken Vevey, part 2 Montreaux's Theme Yes Yesyears


Vevey, part 1

Amazing Grace Wonderous Stories Vevey, part 1 Yes Yesyears


Vevey, part 2

Montreaux's Theme Going for the One Vevey, part 2 Yes Yesyears