The piper at the gates of dawn

A saucerful of secrets The piper at the gates of dawn Pink Floyd Play album

EMI - Columbia September 1967 SCX6157

Produced by Norman Smith
Recorded at EMI studio, Abbey Road, London
Recording engineer: Peter Bown

Syd Barrett - Lead guitar & vocals
Roger Waters - Bass guitar & vocals
Richard Wright - Keyboards
Nick Mason - Drums

08'25 Astronomy domine
03'06 Lucifer Sam
02'59 Matilda mother
02'42 Flaming
04'16 Pow R. Too H
03'06 Take up thy stethoscope and walk
09'42 Interstellar overdrive
02'11 The gnome
03'51 Chapter 24
02'07 The scarecrow
03'21 Bike


Astronomy domine

Pink Floyd

Play wave The piper at the gates of dawn
Play wave Ummagumma

Play midi Astronomy domine

Music: Barret

Lime and limpid green the second scene
The fights between the blue you once knew
Floating down the sound resounds
Around the ice waters underground

Jupiter and Saturn, Oberon there on the run
Titanian, Neptune, Titan, stars can frighten

Winding signs flap
Flicker flicker flicker flam pow pow
Stairways scare and death rules there
Blindman limpid green the sound
Surrounds the icy waters on the
Lime and limpid green the sound
Surrounds the icy waters underground


Lucifer Sam

Pink Floyd

Play wave The piper at the gates of dawn

Play midi Lucifer Sam

Music: Barret

Lucifer Sam saw your cat
Always sitting by your side
Always by your side
That can't something I can't explain

Jennifer Gentle you're the witch
You're the left side, he's the right side
Oh no
That cat's something I can't explain

Wouldn't say we're going to see
Me a hip cat, me a ship's cat
Somewhere, anywhere
That cat's something I can't explain
The night is crawling, shifting sand
Hiding around on the ground
He'll be bound when you're around
That cat's something I can't explain


Matilda Mother

Pink Floyd

Play wave The piper at the gates of dawn

Play midi Matilda Mother

Music: Barret

There was a king who ruled the land
His Majesty was in command
With silver eyes the scarlet eagle
Showered silver on the people

Oh mother tell me more
Why'd you have to leave me there
Hanging in my infant chair
Waiting

You only have to read the lines
They're scribbled in black
And everything shines

Across the stream with wooden shoes
Bells to tell the king the news
A thousand misty riders climb up

Higher once upon a time

Wandering and dreaming
The words had different meanings
Yes they did

For all the time spent in that view
In doll's house darkness' old perfume
And fairy-stories held me high
On clouds of sunlight floating by

Oh mother tell me more
Tell me more


Pink Floyd

Play wave The piper at the gates of dawn

Flaming

Music: Barret

Alone in the clouds all blue
Lying on an eiderdown
Yippie, you can't see me
But I can you

Lazing in the foggy dew
Sitting on a unicorn
No fear, you can't hear me
But I can you

Watching buttercups cuff the light
Sleeping on a dandelion
Too much, I won't touch you
But then I might

Screaming through the scarlet sky
Travelling by telephone
Hey, ho here we go
Ever so high.


Pink Floyd

Play wave The piper at the gates of dawn

Pow R too H

Music: Barret-Waters-Wright-Mason

Instrumental


Pink Floyd

Play wave The piper at the gates of dawn

Take up thy stethoscope and walk

Music: Waters

I'm in a bed, aching head

Gold is red, choke I'm red
I'm the bread, gold is red
Jesus bled, pain is red
Dark room

Oh no

Breeze is slow, you are slow
Chill grow
Feeling seems to melt the brain
Seems to cause a painful brain
Doctor kindly tell your wife
That I'm alive
Flowers thrive
Realize realize
Realize


Pink Floyd

Play wave The piper at the gates of dawn

Relics

Interstellar Overdrive

Music: Barret-Waters-Wright-Mason

Instrumental


Pink Floyd

Play wave The piper at the gates of dawn

The Gnome

Music: Barret

I want to tell you story
About a little man
If I can
A gnome named Crimble Cromble
And little gnomes stay in their homes
Eating sleeping drinking their wine

He wore a scarlet tunic
A blue-green hood
It looked quite good
He had a big adventure
Amidst the grass
Fresh air at last
Wining dining biding his time

And then one day hurray
Another way for the gnomes to say hurray

Look at the sky, look at the river
Isn't good
Look at the sky, look at the river
Isn't it good
Winding finding places to go


Pink Floyd

Play wave The piper at the gates of dawn

Chapter 24

Music: Barret

A movement is accomplished in six stages
And the seventh brings return
The seven is the number of the young light
It forms when darkness is increased by one

Change returns success
Going and coming without error
Action brings good fortune
Sunset, sunrise

The time is with the month of winter solstice
When the change is due to come
Thunder in the early course of heaven
Things cannot be destroyed
Once and all for all.


The scarecrow

Pink Floyd

Play wave The piper at the gates of dawn

Play midi The scarecrow

Music: Barret

The black and green scarecrow as everyone knows
Stood with a bird on his hat and swore
Everywhere he didn't care
He stood in a field where barley grows

His head did no thinking, his arms didn't move
Except when the wind cut up and mice ran
Around on the ground
He stood in a field where barley grows

The black and green scarecrow
Was sadder than me
But now he's resigned to his fate
'cause life's not
Unkind, he doesn't mind
He stood in a field where barley grows


Bike

Pink Floyd

Play wave The piper at the gates of dawn

Relics

Play midi Bike

Music: Barret

I've got a bike, you can ride if you like
I've got a basket, a bell that rings
And things to make it look good
I'd give it to you if I could
But I borrowed it

You're the kind of girl
That fits in with my world
I'll give you anything, everything
If you want a thing

I've got a cloak, it's a bit of a joke
There's a tear up the front, it's red and black
I've had it for months
If you think it could look good
Then I guess it should

I know a mouse and he hasn't got a house
I don't know why I call him Gerald
He's getting rather old but he's a good mouse

I've got a clan of gingerbread men
Here a man, there a man, lots of gingerbread men
Take a couple if you wish, they're on the dish

I know a room of musical tunes
Some wine, some gin, most of them are clock work
Let's go into the other room and make them work


A saucerful of secrets (album)

The piper at the gates of dawn More A saucerful of secrets Pink Floyd Play album

EMI - Columbia July 1968 SCX6258 (also on Harvest ST-5131)

Produced by Norman Smith

Richard Wright - Keyboards
Nick Mason - Drums
David Gilmour - Lead guitar & vocals
Roger Waters - Bass guitar & vocals

05'32 Let there be more light
04'27 Remember a day
05'23 Set the controls for the heart of the sun
05'07 Corporal Clegg
11'52 A Saucerful of Secrets
04'30 See - saw
02'57 Jugband blues


Pink Floyd

Play wave A saucerful of secrets

Let there be more light

Music: Waters / Lyrics: Waters

Far far far away away
People heard him say say
I will find a way way
There will come a day day
Something will be done

Then at last the mighty ship
Descending at a point of flame
Made contact with the human race at no time

Now now now is the time time
Time to be be be aware

Not as far the solar bear
In human role revealed to him
A living soul of heavenward forever

Sunlight, something in my eye eye

Something in the sky sky
Waiting there for me

The antelope grows hurling back
The servicemen would like to sigh
The memory went flowing rounds
As Lucy in the sky

Oh oh did you ever know
No never ever will they ascend

Summoning in his cosmic powers
And flowing slightly from his toes
Psychedelic nations fly.


Pink Floyd

Play wave A saucerful of secrets

Relics

Remember a day

Music: Wright / Lyrics: Waters

Remember a day before today
A day when you were young
Renew a play along with time
Evening with a thyme

Sing now a song that can't be sung
Without a morning's kiss
Dream you shall be it if you wish
Look for your king
Why can't we play today
Why can't we stay that way

Climb your fatal apple tree
Try to catch the sun
Hide from your little brother's gun
Dream yourself away
Why can't we reach the sun
Why can't we blow the years away
Go away
Remember remember


Pink Floyd

Play wave A saucerful of secrets

Play wave Ummagumma

Live at Pompeii

The Works

Set the controls for the heart of the sun

Music: Waters / Lyrics: Waters

Little by little the night turns around
Counting the leaves which tremble in the dawn
Notices leaning on each other and yearning
Under the leaves the swallow is resting

Set the controls for the heart of the sun

On to the mountain watching the Watcher
Breaking the darkness, breaking the grapevine
The moment your flaw is run to your shadow
Notice the shadow that reopens the vine

Set the controls for the heart of the sun
heart of the sun

Breaking the shape of his questions for ever
When the sun will fall in the evening
Will he remember the lesson I gave him

Set the controls for the heart of the sun
heart of the sun


Pink Floyd

Play wave A saucerful of secrets

Corporal Clegg

Music: Waters / Lyrics: Waters

Corporal Clegg had a wooden leg
He won it in the war in nineteen forty four
Corporal Clegg had a medal too
In orange and in blue, he found it in the zoo

Dear or dear, or are they really sad for me
Dear or dear, oh will they really laugh at me

Mrs. Clegg, you must be proud of him
Mrs. Clegg, another drop of gin

Corporal Clegg, umbrella in the rain
He's never been the same but no one is to blame

Corporal Clegg received his medal in a dream
From Her Majesty the Queen,
His boots were very clean


A saucerful of secrets (track)

Pink Floyd

Play wave A saucerful of secrets

Play wave Ummagumma

Live at Pompeii

A saucerful of secrets

Music: Pink Floyd

Instrumental


Pink Floyd

Play wave A saucerful of secrets

See - saw

Music: Pink Floyd / Lyrics: Waters

Fairly girls were very much in love
But he doesn't mind
Pickin' up his sister
Makes his way to the see-saw land
All the way she smiled
She goes up while he goes down

Sits on a snake in the river
Laughter in his sleeves
Sister's throwing stones
Hoping for a hit
He doesn't know, so there
She goes up while he goes down

Another time, another day
Her brother's plain to me
Another time, another day day day

She was selling plastic flowers
On a Sunday afternoon
Pickin' up me, she has not got the time to care
All can see, he's not there
She grows up for another man and he's down


Pink Floyd

Play wave A saucerful of secrets

Jugband blues

Music: Waters / Lyrics: Waters

It's awfully considerate of you
To think of me here
And I'm most obliged to you for making it clear
That I'm not here
And I never knew the room could be so big
And I never knew the room could be so blue
And I'm grateful that
You threw away my old shoes
And brought me here instead dressed in red

And I'm wandering who could be
Writing this song

I don't care if the sun don't shine
I don't care if nothing is mine

And I don't care I'm nervous with you
I'll do my loving in the winter

And the sea isn't green
And I love the queen
And what exactly is a dream
And what exactly is a joke


More

A saucerful of secrets Ummagumma More Pink Floyd Play album

EMI - Columbia July 1969 SCX6346

Sountrack. Music from the film "More" directed by Barbet Schroeder, produced by JET FILMS, starring Mimsi Farmer & Klaus Grunberg.
Produced by Pink Floyd.
Music played & composed by Pink Floyd.
All lyrics by Roger Waters July '72.

5'07 Cirrus Minor
3'20 The Nile song
3'20 Crying song
2'03 Up the khyber
2'50 Green is the colour
4'40 Cymbaline
1'02 Party sequence
5'12 Main theme
3'05 Ibiza bar
2'10 More blues
7'00 Quicksilver
1'00 A Spanish piece
2'10 Dramatic theme


Pink Floyd

Play wave More

Relics

Cirrus Minor

Music: Waters / Lyrics: Waters

In a churchyard by a river
Lazing in the haze of midday
Laughing in the grasses and the graves

Yellow bird you are not lonely
In singing and in flying on
In laughing and in leaving

Willow weeping in the water
Waving to the river-daughters
Swaying in the ripples and the wreaths

On a trip to Cirrus Minor
Saw a crater in the sun
A thousand miles of moonlight later


Pink Floyd

Play wave More

Relics

The Nile song

Music: Waters / Lyrics: Waters

I was standing by the Nile
When I saw the lady smile
I would take her out for a while, for a while
Like tears that like a child
How her golden hair was blowing wild
Then she spread her wings to fly, for to fly
Soaring high above the breezes
Going always where she pleases

She will make it to the island in the sun
I will follow her in her shadow
And I'll watch her from my window
One day I will catch her
She is calling from the deep

Summoning my soul to endless sleep
She is bound to drag me down, drag me down.


Pink Floyd

Play wave More

Crying song

Music: Waters / Lyrics: Waters

We smile and smile
Laughter echoes in your eyes
We climb and climb
Fruit falls softly
In the pines

We cry and cry
Sadness passess in a while
We roll and roll
Help me roll away the stone


Pink Floyd

Play wave More

Up the khyber

Music: Mason-Wright

Instrumental


Pink Floyd

Play wave More

Floyds on London

Green is the colour

Music: Waters / Lyrics: Waters

Heavy hung the canopy of blue
Shade my eyes and I can see you
White is the light that shines
Through the dress that you wore

She lay in the shadow of a wave
Hazy were the visions overplayed
Sunlight in her eyes,
But moonshine made her cry every time

Green is the colour of her kind
Quickness of the eye deceives the mind
Envy is the bond between
The hopeful and the damned


Pink Floyd

Play wave More

Cymbaline

Music: Waters / Lyrics: Waters

The path you tread is narrow
And the trumpets sheer and very high
The ravens all are watching
From a vantage point nearby
Apprehension creeping like a tube
Train up your spine
Will the tight rope reach the end,
Will the final couplet rhyme
And it's high time, Cymbaline
Please wake me

A butterfly with broken wings
Is falling by your side
The ravens all are closing in,
There's nowhere you can hide
Your manager and agent

Are both busy on the phone
Selling coloured photographs
To magazines back home
And it's high time, Cymbaline
Please wake me

The lions converging where you stand,
They must have moved the picture plain
The leaves are heavy 'round your feet,
You hear the thunder of a train
Suddenly it strikes you
That they're moving into range
And Doctor Strange is always changing size
And it's high time, Cymbaline
Please wake me


Pink Floyd

Play wave More

Party sequence

Music: Waters-Wright-Gilmour-Mason

Instrumental


Pink Floyd

Play wave More

Main theme

Music: Waters-Wright-Gilmour-Mason

Instrumental


Pink Floyd

Play wave More

Ibiza bar

Music: Waters-Wright-Gilmour-Mason / Lyrics: Waters

I'm so afraid of the mistakes that I made
Making every time that I lay
I feel like an oddball with a cut-off mind
So if you excuse me it's time
When the count is rhymed
And the story-line is fine
I've been amazed since the first day
I can't get a line too close
Take me down, take me down
from the cell of my mind
And hear me slowly floating lonely somewhere
I live far enough on a shelf like a dress
On the end of all that reads like a sad song

Leaves began to grow beautiful
And years they began
And hear me slowly floating lonely
Flowing down too slow


Pink Floyd

Play wave More

More blues

Music: Waters-Wright-Gilmour-Mason

Instrumental


Pink Floyd

Play wave More

Quicksilver

Music: Waters-Wright-Gilmour-Mason

Instrumental


Pink Floyd

Play wave More

A Spanish piece

Music: Gilmour

Instrumental


Pink Floyd

Play wave More

Dramatic theme

Music: Waters-Wright-Gilmour-Mason

Instrumental


Ummagumma

More Atom heart mother Ummagumma Pink Floyd Play CD2 Play CD1

EMI - Harvest November 1969 SHDW1/2 (also STBB 388)

2 album set.
Live album: Recorded at MOTHERS Birmingem & Manchester College of Commerce, June'69. Engineered by Brian Humphries. Produced by Pink Floyd. All lyrics by Roger Waters November'69.
Studio album: Engineered by Peter Mew. Produced by Norman Smith.

LIVE ALBUM

8'25 Astronomy domine
8'47 Careful with that axe, Eugene
9'21 Set the controls for the heart of the sun
12'51 A saucerful of secrets/Sysyphus (parts 1-4):
a.Something else
b.Syncopated pandemonium
c.Storm signal
d.Celestial voices

STUDIO ALBUM

Featuring Richard Wright:
Sysyphus:
1'08 part I
3'25 part II
1'48 part III
6'56 part IV

Featuring Roger Waters:
7'28 Grantchester meadows
4'57 Several species of small furry animals gathered together in a cave and grooving with a pict

Featuring David Gilmour:
12'14 The narrow way:
3'29 part 1
2'53 part 2
5'52 part 3

Featuring Nick Mason:
8'55 The Grand Vizier's garden party:
0'59 Part 1:Entrance
7'06 Part 2:Entertainment
0'40 Part 3:Exit


Careful with that axe, Eugene (Come in number 51, your time is up)

Play wave Singles

Pink Floyd

Zabriskie point

Play wave Ummagumma

Floyds on London

Play wave Relics

Live at Pompeii

Play midi Careful with that axe, Eugene

Come in number 51, your time is up

Music: Waters-Wright-Mason-Gilmour
Produced by Norman Smith, November 4, 1968

Instrumental


Sysyphus

Pink Floyd

Ummagumma

Sysyphus (parts 1-4):

Play wave a. Something else
Play wave b. Syncopated pandemonium
Play wave c. Storm signal
Play wave d. Celestial voices

Music: Richard Wright

Instrumental


Grantchester meadows

Pink Floyd

Play wave Ummagumma

Play midi Grantchester meadows

Music: Roger Waters / Lyrics: Roger Waters

Icy wind of night be gone
This is not your domain
In the sky a bird was heard to cry
Misty morning whisperings
And gentle stirring sounds
He like the deathly silence that lay all around

Hear the knock and hearten
To the barking of the dog fox
Gone to ground
See the splashing of the kingfisher
Flashing through the water
And the river of green
Is sliding unseen beneath the trees
Laughing as it passes

Through the endless summer
Making for the sea

In the lazy watermeadow I lay me down
All around me golden sunflakes
Settle on the ground
Basking in the sunshine of a bygone afternoon
Bringing sounds of yesterday into the city room

Hear the knock and hearten
To the barking of the dog fox
Gone to ground
See the splashing of the kingfisher
Flashing through the water
And the river of green
Is sliding unseen beneath the trees
Laughing as it passes
Through the endless summer

Making for the sea

In the lazy watermeadow I lay me down
All around me golden sunflakes
Covering the ground
Basking in the sunshine of a bygone afternoon
Bringing sounds of yesterday into my city room

Hear the knock and hearten
To the barking of the dog fox
Gone to ground
See the splashing of the kingfisher
Flashing through the water
And the river of green
Is sliding unseen beneath the trees
Laughing as it passes
Through the endless summer
Making for the sea


Pink Floyd

Play wave Ummagumma

The Works

Several species of small furry animals gathered together in a cave and grooving with a pict

Music: Roger Waters

Instrumental


The narrow way (part 1, part 2)

Pink Floyd

Ummagumma

The narrow way

Play wave Part 1

Play wave Part 2

Music: David Gilmour

Instrumental


The narrow way (part 3)

Pink Floyd

Ummagumma

Play wave The narrow way (part 3)

Music: David Gilmour / Lyrics: David Gilmour

Flowing in the path
As it leads toward the darkness in the north
Weary stranger's faces show their sympathy
They've seen that home before

If you wanna stay for a little bit
Rest your aching limbs for a little bit
Before you can find his private room
And you can't delay
Hear the nightbirds calling him
To care and catch the words to say
Close by in the nightmare of your brain
Misty swelling creatures crawling

Hear the roar get louder in your ears
You know the volume as you're on the force
Behind can't conquer all your fears

All your birds aren't really listening
Tell them there is life with every morning
Perhaps today you can when you answer me
T's clear, it's all nights warning


Pink Floyd

Ummagumma

The Grand Vizier's garden party

Play wave Part 1:Entrance
Play wave Part 2:Entertainment
Play wave Part 3:Exit

Music: Nick Mason

Instrumental


Atom heart mother

Ummagumma Meddle Atom heart mother Pink Floyd Play album

EMI - Harvest October 1970 SHVL781 (also EMS-80320)

Special thanks to: John Aldiss choir
Engineers: Peter Bown, Allan Parsons
Cover design & photos by Hipgnosis
Produced by Pink Floyd
Executive producer: Norman Smith
Recorded at EMI Studios - Abbey Road
All lyrics by Roger Waters October '70

Richard Wright- organ: Hammond M102 & Farfisa Double Duo, which are played through a Binson echo unit and two 100-watt Hiwatt amplifiers, with the Hammond angmented by a Leslie 147 speaker, which is put through the PA, a WEM outfit with four 4x12 speaker cabinets producing 800 watts.
Dave Gilmour - lead guitar
Roger Waters - bass guitar
Nick Mason - drums

Father's shout
Breast milky
Mother fore
Funky dung
Mind your throats please
Remergence
Total time 23'36 Music by Pink Floyd and Ron Geesin

If
Summer '68
Fat old sun
Alan's psychedelic breakfast
Rise and shine
Sunny side up
Morning glory
 Total time 28'24 Music by Pink Floyd except songs


Atom heart mother: side one

Pink Floyd

Play wave Atom heart mother

Floyds on London

Play midi Father's shout
Breast milky
Mother fore
Funky dung
Mind your throats please
Remergence

Music: Pink Floyd and Ron Geesin

Instrumental


Pink Floyd

Play wave Atom heart mother

Play wave Floyds on London

If

Music: Waters / Lyrics: Waters

If I were the swan, I'd be gone
If I were the train, I'd be late (again)
And if I were the good man
I'd talk with you more often than I do

If I were to sleep I could dream
If I were afraid I could hide
If I go insane
Please don't put your wires in my brain

If I were the moon, I'd be cool
If I were the rule, I would bend
If I were a good man
I'd understand the spaces between friends

If I were alone, I would cry
And if I were with you, I'd be home and dry
And if I go insane
Will you still let me join in with the game


Pink Floyd

Play wave Atom heart mother

Summer '68

Music: Wright / Lyrics: Waters

Would you like to say something
Before you leave
Perhaps you'd care to state exactly
How you feel
We say goodbye before we've said hello
I hardly even like you,
I shouldn't care at all
We met just six hours ago,
The music was too loud
From your bed I came today
And lost a bloody year
And I would like to know, how do you feel
How do you feel

Not a single word we've said,
The lights stay without fears
Occasionally you showed a smile
But what was the need
I felt the cold far too soon
In the world of ninety-five
My friends they're in the sun,
I wish that I was there
Tomorrow brings another town,
Another girl like you
Have you time before you leave
To greet another man
Just to let me know, how do you feel
How do you feel

Goodbye to you
Shall it bring girls due
I had a love for one day


Fat old sun

Pink Floyd

Play wave Atom heart mother

Play midi Fat old sun

Music: Gilmour / Lyrics: Waters

When that fat old sun in the sky is falling
Summer-evening birds are calling
Summer sun do you travel yet
The sounds of music in my ears
Distant bells, new grown grass smells so sweet
By the river holding hands
You're old enough and lay me down

And if you see, don't make a sound
Pick your feet up off the ground
And if you hear as the warm night falls
The silver sound from a time so strange
Sing to me, sing to me

When that fat old sun in the sky is falling
Summer-evening birds are calling
Children's laughter in my ears
And then the sunlight disappears.


Atom heart mother: side two

Pink Floyd

Play wave Atom heart mother

Alan's psychedelic breakfast
Rise and shine
Sunny side up
Morning glory

Music: Pink Floyd

Instrumental


Meddle

Atom heart mother Obscured by clouds Meddle Pink Floyd Play album

EMI - Harvest November 1971 SHVL795

Produced by Pink Floyd
Recorded at Morgan studios
Mixed at Air studios London
Engineered: Peter Bown; John Leckie; Bob Black; Roger Quested
All lyrics by Roger Waters November '71

05'58 One of these days
05'13 A pillow of winds
06'11 Fearless
03'46 San Tropez
02'18 Seamus
23'33 Echoes


Pink Floyd

Play wave Meddle

Play wave Live at Pompeii

A collection of great dance songs by Pink Floyd

The Works

One of these days

Music: Pink Floyd / Lyrics: Waters

One of these days
I'm going to cut you into little pieces


Pink Floyd

Play wave Meddle

A pillow of winds

Music: Waters-Gilmour / Lyrics: Waters

The cloud of eiderdown draws around me
Softening the sound
Sleepy time when I lie with my love by my side
And she's breathing low, and the candle dies

When night comes down you lock the door
The look falls to the floor
As darkness falls and waves roll by
The seasons changed, the wind is warm

Now wakes the owl, now sleep the swan
Behold the dream, the dream is gone
Green fields, a cold rain
Is falling in a golden glow

And deep beneath the ground
The early morning sounds
And I go down
Sleepy time when I lie with my love by my side
And she's breathing low, and I rise like a bird
In the haze when the first rays touch the sky
And the night wings die


Fearless (song)

Pink Floyd

Play wave Meddle

The Works

Play midi Fearless

Music: Waters-Gilmour / Lyrics: Waters

You say the hill's too steep to climb, try it
You say you'd like to see me try climb it
You pick the place and I'll choose the time
And I'll climb the hill in my own way
Just wait a while for the right day
And as I rise above the tree-line
And the clouds
I look down, hearing the sounds
Of the things you've said today

Fearlessly the idiot faced the crowd, smiling
Merciless the magistrate turns round, frowning
And who's the fool who wears the crown
Go down in your own way
And every day is the right day
And as you rise above the fear-lines
In his crown
You look down, hearing the sound
Of the faces in the crowd

You never walk alone, you never walk alone
Walk on, walk on with hope in you heart
And you never walk alone, you never walk alone


Pink Floyd

Play wave Meddle

San Tropez

Music: Waters / Lyrics: Waters

As I reach for a peach, slide a ride
Down behind a chauffeur in San Tropez
Breaking a stick with a brick on the sand
Riding a wave in the wake of an old sedan
Sleeping alone in the drone of the darkness
Scratched by the sand that fell from my love
Keeping my dreams and I still hear her calling
If you're alone, I'll come home
Backward and homebound, a pigeon, a dove
Gone with the wind, the rain on an airplane
Owning a home with no silver spoon
I'm drinking champagne like a good tycoon
Sooner than wait for a break in the weather
I'll gather my far-flung thoughts together
Speeding away on the wind to a new day
If you're alone, I'll come home
And I pause for a while by country style
And listen to the things they say
Digging the gold in a hole in my hand
Hoping the good, take a look
An the way things end
And you're leading me down
To a place by the sea
I hear you soft voice calling to me
Making a date for Rita Pavone
If you're alone, I'll come home


Pink Floyd

Play wave Meddle

Play wave Live at Pompeii

Seamus

Mademoiselle Nobbs

Music: Pink Floyd / Lyrics: Waters

I was in the kitchen
Seamus, that's the dog, was outside
Well I was in the kitchen
Seamus, my own hound, was outside
Well you know the sun was sinking slowly
And my own hound-dog sat right down and cried


Echoes (song)

Pink Floyd

Play wave Meddle

Live at Pompeii

Play midi Echoes

Music: Pink Floyd / Lyrics: Waters

Overhead the albatross hangs
Motionless upon the air
And deep beneath the rolling waves
In labyrinths of coral caves
The echo of a distant time
Comes billowing across the sand
And everything is green, the sun beneath
And no one showed us to the land
And no one knows the where's or the why's
But something stares and something tries
And starts to climb towards the land

Strangers passing in the street
By chance to separate closes meet
And I am you and what I see is me
And do I take you by the hand
And lead you through the land
And help me understand the best I can
And no one calls us to the dawn
And no one forces down our eyes
And no one speaks and no one tries
No one flies around the sun

Cloudless everyday you fall upon my waking eyes
Inviting and insighting me to rise
And through the window in the wall
Come streaming in on sunlight wings
A million bright ambassadors of morning
And no one sings me lullabies
And no one makes me close my eyes
So I throw the windows wide
And crawl to you across the sky


Obscured by clouds (album)

Meddle The dark side of the moon Obscured by clouds Pink Floyd Play album

EMI - Harvest January 1972 SHSP4020

Sountrack. Music from the film "La Valle" directed by Barbet Schroeder.
All lyrics by Roger Waters June '72

3'02 Obscured by clouds
2'03 When you're in
3'20 Burning bridges
2'38 The gold it's in the...
3'55 Wot's... uh the deal
4'14 Mudmen
3'23 Childhood's end
4'03 Free four
4'01 Stay
4'46 Absolutely curtains


Obscured by clouds (track)

Pink Floyd

Play wave Obscured by clouds

The Works

Play midi Obscured by clouds

Instrumental


Pink Floyd

Play wave Obscured by clouds

When you're in

Instrumental


Pink Floyd

Play wave Obscured by clouds

Burning bridges

Lyrics: Waters

Bridges burning gladly, melting with the shadow
Flickering between the lines
Stolen Mormons floating softly on the air
Gone on wings of fire and climbing higher

Ancient bulbs are breaking,
Leaving all and changing sides
Dreaming of a new day,
Cast aside the other way
Magic vision, staring,
Kindled by the burning flames
Lies in her eyes

The door it stands a jar
It was, it once was high
Beyond the guilded cage
Beyond the reach of time, the moment is at hand
She breaks the golden band


Pink Floyd

Play wave Obscured by clouds

The gold it's in the...

Lyrics: Waters

Come on my friend, let's make for hills
They say there's gold
And I'm looking for thrills
You can get your hands on whatever we find
'cause I've only come along for the ride

Well you go your way and I'll go mine
I don't care if we get there on time
Everybody's searching for something, they say
I'll get my kicks on the way

Over the mountains, across the sea
Who knows what may be waiting for me
I could sail forever to strange sounding names
Faces of people and places don't change

All I have to do is just close my eyes
To see the seagulls
Wheeling in the far distant skies
All I wanna tell you, all I wanna say
Is count me in on the journey,
Don't expect me to stay


Wot's... uh the deal

Pink Floyd

Play wave Obscured by clouds

Play midi Wot's... uh the deal

Lyrics: Waters

Heaven sent the promised land
Looks alright from where I stand
'cause I'm the man on the outside looking in
Waiting on the first step
Show me where the key is kept
Point me down the right line 'cause it's time

To let me in from the cold,
Turn my lead into gold
'cause there's a chill wind blowing in my soul
And think I'm growing old
Flash...the red is...wot's...uh deal
Got to make it to the next meal
Try to keep up with the turning of the wheel
Mile after mile, stone after stone
You turn to speak but you're alone
Million miles from home you're on your own

Fly kite by candle light
With her by my side
Wish she prefers we never stir again
Someone sent the promised land
Well I grabbed it with both hands
Now I'm the man on the inside looking out

Hear me shout, come on in
What's the news, where you've been
'cause there's no wind left in my soul
And I've grown old


Pink Floyd

Play wave Obscured by clouds

Mudmen

Instrumental


Pink Floyd

Play wave Obscured by clouds

Childhood's end

Lyrics: Waters

You should in your sleep
That's the price, it's just too step
Is your conscience at rest
It was put to the test
You awake with a start
Just the beating of your heart
Just one man beneath the sky
Just two ears, just two eyes

You said, sail across the sea
Long past thoughts and memories
Childhood's end: your fantasies
Merging harsh realities
And then as the sail is hoist
You'll find your eyes are growing moist
And all the fears never voiced
Say you have to make the final choice

Who are you and who I am
To say we know the reason why
Some are born, some men die
Beneath one infinite sky
There'll be war and there'll be peace
But anything one day will cease
All the iron turn to rust
All the proud men turn to dust
So all things time will mend
So this song will end


Pink Floyd

Play wave Obscured by clouds

Free four

Lyrics: Waters

One two three four

The memories of a man in his old age
Are the deeds of a man in his prime
You shuffle in the gloom of the sick room
And talk to yourself as you die

Life is a short warm moment
And death is a long cold rest
You get your chance to try
The twinkling of an eye
Eighty years with luck or even less

So all aboard for the American tour
And maybe you'll make it to the top
But mind how you go,
And I can tell you 'cause I know
You may find it hard to get off
But you are the angel of death
And I am the dead man's son
He was buried like a mole in a fox-hole
And everyone's still on the run

And who is the master of foxhounds
And who says the hunt is begun
And who calls the tune in the court-room
And who beats the funeral drum


Pink Floyd

Play wave Obscured by clouds

Stay

Lyrics: Waters

Stay and help me to end the day
And if you don't mind,
We'll break a bottle of wine
Stick around and maybe we'll get one down
'cause I want to find what lies
Behind those eyes

Midnight blue, burning gold
A yellow moon is growing cold

I rise, looking through my morning eyes
Surprised to find you by my side
Light my brain, don't try to remember your name
To find the words to tell you goodbye

Morning dews, new-born day
Midnight blue turned to grey
Midnight blue, burning gold
A yellow moon is growing cold


Pink Floyd

Play wave Obscured by clouds

Absolutely curtains

Instrumental


The dark side of the moon

Obscured by clouds Wish you were here The dark side of the moon Pink Floyd Play album

EMI - Harvest March 1973 SHVL804 (also EMS-80324)

Music by Pink Floyd
Produced by Pink Floyd
Recorded at Abbey Road Studios, London between June '72 & January '73
Engineered by Alan Parsons
Assistent Peter Jones
Mixing supervised by Chris Thomas
Saxophone on 'Money' & 'Us and them' - Dick Perry
Vocals on 'The great gig in the sky' by Clare Torry
Backing vocals: Doris Troy, Leslie Duncan, Liza Strike, Barry St.John
Sleeve design by Hipgnosis
Sleeve art by George Hardie N.T.A.
Photography by Hipgnosis
Stickers art by George Hardie N.T.A.
All lyrics by Roger Waters March '73

Dave Gilmour - vocals, guitars, VCS3
Nick Mason - drums, percussion, tape effects
Richard Wright - keyboards, vocals, VCS3
Roger Waters - bass guitar, vocals, VCS3, tape effects

Speak to me
3'58 Breath in the air
3'40 On the run
6'59 Time
Breathe Reprise
4'40 The great gig in the sky
6'26 Money
7'51 Us and theme
3'23 Any colour you like
3'51 Brain damage
2'02 Eclipse


Speak to me

Pink Floyd

Play wave The dark side of the moon

Play midi Speak to me

Music: Mason

Instrumental


Breath in the air

Pink Floyd

Play wave The dark side of the moon

Play midi Breath in the air

Music: Waters-Gilmour-Wright / Lyrics: Waters

Breathe, breathe in the air
Don't be afraid to care
Leave but don't leave me
Look around and choose your own ground
For long you live and high you fly
And smiles you'll give and tears you'll cry
And all you touch and all you see
Is all your life will ever be

Run rabbit run
Dig that hole, forget the sun,
And when at last the work is done
Don't sit down it's time to start another one
For long you live and high you fly
But only if you ride the tide
And balanced on the biggest wave
You race toward an early grave


Pink Floyd

Play wave The dark side of the moon

On the run

Music: Gilmour-Waters

Instrumental


Time

Pink Floyd

Play wave The dark side of the moon

Play midi Play midi Time

Music: Mason-Waters-Wright-Gilmour / Lyrics: Waters

Ticking away the moment that make up a dull day
You fritter and waste the hours in an off hand way
Kicking around on a piece of ground in your home town
Waiting for someone or something to show you the way

Tired of lying in the sunshine staying home to watch the rain
You are young and life is long and there is time to kill today
And then one day you find ten years have got behind you
No one told you when to run, you missed the starting gun

And you run and you run to catch up with the sun, but it's sinking
And racing around to come up behind to again
The sun is the same in the relative way, but you're older
Shorter of breath and one day closer to death

Every year is getting shorter, never seem to find the time
Plans that either come to naught or half a page of scribble lines
Hanging on in quiet desperation is the English way
The time is gone the song is over, thought I'd something more to say


Breathe Reprise

Pink Floyd

Play wave The dark side of the moon

Play midi Breathe Reprise

Music: Mason-Waters-Wright-Gilmour / Lyrics: Waters

Home, home again
I like to be here when I can
When I come home cold & tired
It's good to warm my bones beside the fire
Far away across the field
The tooling of the iron bell
Calls the faithful to their knees
To hear the softly spoken magic spells


The great gig in the sky

Pink Floyd

Play wave The dark side of the moon

Play midi Play midi Play midi The great gig in the sky

Music: Wright

Instrumental


Money

Pink Floyd

Play wave The dark side of the moon

Play wave A collection of great dance songs by Pink Floyd

Play midi Play midi Money

Music: Waters / Lyrics: Waters

Money, get away
Get a good job with more pay and your OK
MONEY it's a gas
Grab that cash with both hands and make a stash
New car, caviar, four star daydream,
Think I'll buy me a football team

Money get back
I'm all right Jack keep your hands of my stack
MONEY it's a hit
Don't give me that do goody good bullshit
I'm in the hi-fidelity first class travelling set
And I think I need a Lear jet

MONEY it's a crime
Share it fairly but don't take a slice of my pie
Money so they say
Is the root of all evil today
But if you ask for a rise it's no surprise that they're
Giving none away


Us and theme

Pink Floyd

Play wave The dark side of the moon

Play midi Play midi Us and theme

Music: Waters-Wright / Lyrics: Waters

Us, and them
And after all we're only ordinary man
Me, and you
God only knows it's not what we would choose to do
Forward he cried from the rear
And the front rank died
And the General sat, and the lines on the map
Moved from side to side
Black and blue
And who knows which is which and who is who
Up and Down
And in the end it's only round and round and round
Haven't you heard it's a battle of words
The poster bearer cried
Listen son, said the man with the gun
There's room for you inside

Down and Out
It can be helped but there's a lot of it about
With, without
And who'll deny it's what the fighting's all about
Out of the way, it's a busy day
I've got things on my mind
For want of the price of tea and a slice
The old man died


Pink Floyd

Play wave The dark side of the moon

Any colour you like

Music: Gilmour-Mason-Wright

Instrumental


Brain damage

Pink Floyd

Live at Pompeii

Play wave The dark side of the moon

The Works

Play midi Play midi Brain damage

Music: Waters / Lyrics: Waters

The lunatic is on the grass
The lunatic is on the grass
Remembering games and daisy chains and laughs
Got to keep the loonies on the path

The lunatic is in the hole
The lunatic are in my hall
The paper holds their folded faces to the floor
And every day the paper boy brings more

And if the dam breaks open many years too soon
And if there is no room upon the hill
And if your head explodes with dark forbodings too
I'll see you on the dark side of the moon

The lunatic is in my head
The lunatic is in my head
You raise the blade, you make the change
You re-arrange me till I'm sane

You lock the door
And throw away the key
There's someone in my head but it's not me

And if the cloud bursts, thunder in your ear
You shout and no one seems to hear
And if the band you're in starts playing different tunes
I'll see you on the dark side of the moon


Eclipse

Pink Floyd

Play wave The dark side of the moon

Play midi Eclipse

Music: Waters / Lyrics: Waters

All that you touch
All that you see
All that you taste
All you feel
All that you love
All that you hate
All you distrust
All you save
All that you give
All that you deal
All that you buy
Beg, borrow or steal
All you create
All you destroy
All that you do
All that you say
All that you eat
Everyone you meet
All that you slight
Everyone you fight
All that is now
All that is gone
All that's to come
And everything under the sun is in tune
But the sun is eclipsed by the moon

THERE IS NO DARK SIDE ON THE MOON REALLY
MATTER FACT IT'S ALL DARK


Wish you were here (album)

The Dark Side of the Moon The Animals Wish you were here Pink Floyd Play album

EMI 1975

Digital remaster (p) 1992 by Pink Floyd Music Ltd. under exclusive license to EMI Records Ltd. (c) 1994 Pink Floyd Music Ltd.

Produced by Pink Floyd
Recorded and mixed at Abbey Road studios London
Dick Parry - saxophone on Shine on you crazy diamond (parts 1-5)
Roy Harper - vocals on Have a cigar
Veneta Fields and Carlena Williams - backing vocals
All lyrics by Roger Waters September '75

13'30 Shine on you crazy diamond (parts 1-5)
07'26 Welcome to the machine
05'07 Have a cigar
05'41 Wish you were here
12'22 Shine on you crazy diamond (parts 6-9)


Shine on you crazy diamond

Pink Floyd

Play wave Wish you were here

A collection of great dance songs by Pink Floyd

Play midi Play midi Play midi Shine on you crazy diamond

Music:
part 1: Wright-Waters-Gilmour
part 2: Gilmour-Waters-Wright
part 3: Waters-Gilmour-Wright
part 4: Gilmour-Wright-Waters
part 5: Waters-Gilmour-Wright
Lyrics: Waters

Remember when you were young, you shone like sun.
Shine on you crazy diamond.
Now there's a look in your eyes, like black holes in the sky.
Shine on you crazy diamond.
You were caught on the cross fire of childhood and stardom,
blown on the steel breeze.
Come on you target for faraway laughter, come on you stranger,
you legend, you martyr, and shine!

You reached for the secret too soon, you cried for the moon.
Shine on you crazy diamond.
Threatened by shadows at night, and exposed in the light.
Shine on you crazy diamond.
Well you wore out your welcome with random precision,
rode on the steel breeze.
Come on you raver, you seer of visions,
Come on you painter, you piper, you prisoner, and shine!


Welcome to the machine

Pink Floyd

Play wave Wish you were here

Play midi Welcome to the machine

Music: Waters / Lyrics: Waters

Welcome my son, welcome to the machine.
Where have you been? It's alright we know where you've been.
You've been in the pipeline, filling in time,
provided with toys and 'Scouting for Boys'.
You bought a guitar to punish your ma,
And you didn't like school, and you know you're nobody's fool,
So welcome to the machine.

Welcome my son, welcome to the machine.
What did you dream? It's alright we told you what to dream.
You dreamed of a big star, he played a mean guitar,
He always ate in the Steak Bar. He loved to drive in his Jaguar.
So welcome to the machine.


Have a cigar

Pink Floyd

Play wave Wish you were here

Play midi Play midi Have a cigar

Music: Waters / Lyrics: Waters

Come in here, dear boy, have a cigar. You're gonna go far, fly high,
You're never gonna die, you're gonna make it if you try;
they're gonna love you.
Well I've always had a deep respect, and mean that most sincerely.
The band is just fantastic, that is really what I think.
Oh by the way which one's Pink?
And did we tell you the name of the game, boy,
we call it Riding the Gravy Train.

We're just knocked out. We heard about the sell out.
You gotta get an album out,
You owe it to the people. We're so happy we can hardly count.
Everybody else is just green, have you seen the chart?
Its a helluva start, it could be made into a monster
if we all pull together as a team.
And did we tell you the name of the game, boy, we call it
Riding the Gravy Train.


Wish you were here (song)

Pink Floyd

Play wave Wish you were here

A collection of great dance songs by Pink Floyd

Play midi Play midi Play midi Wish you were here

Music: Waters-Gilmour / Lyrics: Waters

So, so you think you can tell Heaven from Hell,
blue skies from pain.
Can you tell a green field from a cold steel rail? A smile from a veil?
Do you think you can tell?

And did they get you to trade your heroes for ghosts? Hot ashes for trees?
Hot air for a cool breeze? Cold comfort for change?
And did you exchange a walk on part in the war for a lead role in a cage?

How I wish, how I wish you were here.
We're just two lost souls swimming in a fish bowl, year after year,
Running over the same old ground. What have we found? The same old fears.
Wish you were here.


Shine on you crazy diamond (reprise)

Pink Floyd

Play wave Wish you were here

Play midi Shine on you crazy diamond (parts 6-9)

Music:
part 6: Wright-Waters-Gilmour
part 7: Waters-Gilmour-Wright
part 8: Gilmour-Wright-Waters
part 9: Wright
Lyrics: Waters

Nobody knows where you are, how near or how far.
Shine on you crazy diamond.
Pile on many more layers and I'll be joining you there.
Shine on you crazy diamond.
And we'll bask in the shadow of yesterday's triumph,
and sail on the steel breeze.
Come on you boy child, you winner and loser, come on you miner
for truth and delusion, and shine!


The Animals

Wish you were here The Wall The Animals Pink Floyd Play album

EMI - Harvest 1977 SHVL815(1)

(C) Roger Waters
Pink Floyd Music Publishers Ltd.(P) 1977
Produced by Pink Floyd
Engineered by Brian Humphries
Recorded at Britania Row Studios, London
Sleeve design Roger Waters
Graphics Nick Mason
Inflatable Pig
All lyrics by Roger Waters' 1977

01'25 Pigs on the wing (part one)
17'03 Dogs
11'25 Pigs (Three different ones)
10'25 Sheep
01'23 Pigs on the wing (part two)


Pigs on the wing (part one)

Pink Floyd

Play wave The Animals

Play midi Pigs on the wing (part one)

Music: Waters /Lyrics: Waters

If you didn't care what happened to me,
And I didn't care for you,
We would zig zag out way through the boredom and pain
Occasionally glancing up through the rain.
Wondering which of the buggers to blame
And watching for pigs on the wing.


Dogs

Pink Floyd

Play wave The Animals

Play midi Dogs

Music: Waters-Gilmour / Lyrics: Waters

You gotta be crazy, you gotta have a real need.
You gotta sleep on your toes, and when you're on the street.
You gotta be able to pick out the easy meat with your eyes closed.
And then moving in silently, down wind and out of sight,
You gotta strike when the moment is right without thinking.

And after a while, you can work on points for style.
Like the club tie, and the firm handshake,
A certain look in the eye and an easy smile.

You have to be trusted by the people that you lie to,
So that when they turn their backs on you,
You'll get the chance to put the knife in.

You gotta keep one eye looking over your shoulder.
You know it's going to get harder, and harder and harder as you get older.
And in the end you'll pack up and fly down south.
Hide your head in the sand,
Just another sad old man,
All alone and dying of cancer.

And when you loose control, you'll reap the harvest you have sown.

And as the fear grows, the bad blood slows and turns to stone.
And it's too late to loose the weight you used to need to throw around.
So have a good drown, as you go down, alone.
Dragged down by the stone.

I gotta admit that I'm a little bit confused.
Sometimes it seems to me as if I'm just being used.
Gotta stay awake, gotta try and shake off this creeping malaise.
If I don't stand my own ground, how can I find my own way out of this maze?

Deaf, dumb and blind, you just keep on pretending

That everyone's expendable and no-one has a real friend.
And it seems to you the thing to do would be to isolate the winner.
And everything's done under the sun,
And you believe at heart, everyone's a killer.

Who was born in a house full of pain.
Who was trained not to split in the fan.
Who was told what to do by the man.
Who was broken by trained personnel.
Who was fitted with collar and chain.
Who was given a seat in the stand.
Who was breaking away from the pack.
Who was only a stranger at home.
Who was ground down in the end.
Who was found dead on the phone
Who was dragged down by the stone.


Pigs (Three different ones)

Pink Floyd

Play wave The Animals

Play midi Pigs (Three different ones)

Music: Waters / Lyrics: Waters

Big man, pig man, ha ha charade you are.
You well heeled big wheel, ha ha charade you are.
And when your hand is on your heart,
You're nearly a good laugh.
Almost a joker,
With your head down in the pig bin.
Saying, "keep on digging".
Pig stain on your fat chin.
What do you hope to find?
When you're down in the pig mine.
You're nearly a laugh,
You're nearly a laugh,
But you're really a cry.

Bus stop rat bag, ha ha charade you are.
You fucked up old hag, ha ha charade you are.
You radiate cold shafts of broken glass.
You're nearly a good laugh.
Almost worth a quick grin
You like the feed of steel,
You're hot stuff with a hat pin,
And good fun with a hand gun.
You're nearly a laugh,
You're nearly a laugh
But you're really a cry.

Hey you, Whitehouse,
Ha ha charade you are.
You house proud town mouse,
Ha ha charade you are
You're trying to keep out feelings off the street
You're nearly a real treat,
All tight lips and cold feet,
And do you feel abused?
.....! ......! ......!
You gotta stem the evil tide,
And keep it all on the inside.
Mary you're nearly a treat,
Mary you're nearly a treat
But you're really a cry.


Sheep

Pink Floyd

Play wave The Animals

A collection of great dance songs by Pink Floyd

Play midi Play midi Sheep

Music: Waters / Lyrics: Waters

Harmlessly passing your time in the grassland away,
Only dimly aware of a certain unease in the air.
You better watch out,
There may be dogs about
I've looked over Jordan, and I have seen.
Things are not what they seem.

What do you get for pretending the dangers not real.
Meek and obedient you follow the leader
Down well trodden corridors, into the valley of steel.
What a surprise !
A look of terminal shock in your eyes.

Now things are really what they seem,
No, this is no bad dream.

THE LORD IS MY SHEPHERD, I SHALL NOT WANT
HE MAKES ME DOWN TO LIE
THROUGH PASTURES GREEN HE LEADETH ME THE SILENT Waters BY.
WITH BRIGHT KNIVES HE RELEASETH MY SOUL
HE MAKETH ME TO HANG ON HOOKS IN NIGH PLACES.
HE CONVERTETH ME TO LAMB CUTLETS.
FOR LO, HE HATH GREAT POWER, AND GREAT HUNGER.
WHEN COMETH THE DAY WE LOWLY ONES.
THROUGH QUIET REFLECTION, AND GREAT DEDICATION,
MASTER THE ART OF KARATE.
LO, WE SHALL RISE UP,
AND THEN WE'LL MAKE THE BUGGERS EYES WATER.

Bleating and babbling I fell on his neck with a scream.
Wave upon wave of demented avengers
March cheerfully out of obscurity into the dream.

Have you heard the news?
The dogs are dead!
You better stay home
And do as you're told.
Get out of the road if you want to grow old.


Pink Floyd

Play wave The Animals

Pigs on the wing (part two)

Music: Waters / Lyrics: Waters

You know that I care what happens to you,
And I know that you care for me,
So I don't feel alone,
Or the weight of the stone,
Now that I've found somewhere safe
To bury my bone.
And any fool knows a dog needs a home,
A shelter from pigs on the wing.


The Wall

The Animals The Final Cut The Wall Pink Floyd Play CD2 Play CD1

EMI-Columbia (also on CBS-Columbia) November 1979 PC2 36183/36184

Produced by David Gilmour, Bob Ezrin, Roger Waters
Words & music by Roger Waters except:
'Comfortably numb' by Gilmour-Waters;
'Young lust' by Gilmour-Waters;
'Run like hell' by Gilmour-Waters;
'The trial' by Waters-Ezrin

Co-produced & engineered by James Guthrie
Other engeneers Nick Griffiths, Patrice Quef, Brian Christian, Rick Hart, John McClure
Orchestra arranged by Michael Kamen & Bob Ezrin.
Sound equipment Phil Taylor
Backing vocals Bruce Johnston, Toni Tennille, Joe Chemay, John Joyce, Stan Farber, Jim Haas, Islington Green School
Recorded at Superbear, Miravel France Producers workshop Los Angeles CBS New-York between April & November '79
Sleeve design by Gerald Scarfe & Roger Waters

All songs (c)1979 Pink Floyd Music publishers, ltd.(BMI)
(c)(p)1979 Pink Floyd Music ltd.

03'19 In the flesh?
02'29 The thin ice
03'09 Another brick in the wall (part 1)
01'50 The happiest days of our lives
03'59 Another brick in the wall (part 2)
05'33 Mother
02'47 Goodbye blue sky
03'40 What shall we do now? (video only)
03'31 Young lust
03'36 One of my turns
04'16 Don't leave me now
02'08 Empty spaces
01'14 Another brick in the wall (part 3)
01'14 Goodbye cruel world
02'40 Is there anybody out there?
03'24 Nobody home
01'33 Vera
01'27 Bring the boys back home
06'21 Comfortably numb
04'41 Hey you (audio only)
01'36 The show must go on
04'16 In the flesh
04'23 Run like hell
03'58 Waiting for the worms
00'30 Stop
05'19 The Trial
01'43 Outside the wall


In the flesh?

Pink Floyd

Play wave The Wall

Play midi Play midi In the flesh?

Music: Waters / Lyrics: Waters

So ya
Thought ya
Might like to you to the show
To feel the warm thrill of confusion
That space cadet glow
Tell me is something eluding you sunshine?
Is this not what you expected to see?
If you'd like to find out what's behind these cold eyes?
You'll just have to claw your way through the
Disguise


The thin ice

Pink Floyd

Play wave The Wall

Play midi The thin ice

Music: Waters / Lyrics: Waters

Mamma loves her baby
And daddy loves you too
And the sea may look warm to you baby
And the sky may look blue
But Ooooh babe
Ooooh baby blue
Ooooh babe
If you should go skating
On the thin ice of modern life
Dragging behind you the silent reproach
Of a million tear stained eyes
Don't be surprised, then a crack in the ice
Appears under you feet
You sleep out of your depth and out of your mind
With your fear flowing out behind you
As you claw the thin ice


Another brick in the wall (part 1)

Pink Floyd

Play wave The Wall

Play midi Another brick in the wall (part 1)

Music: Waters / Lyrics: Waters

Daddy's flown across the ocean
Leaving just a memory
A snap shot in the family album
Daddy what else did you leave for me
Daddy what d'ya leave behind for me
All in all it was just a brick in the wall
All in all it was all just bricks in the wall


The happiest days of our lives

Pink Floyd

Play wave The Wall

Play midi The happiest days of our lives

Music: Waters / Lyrics: Waters

When we grew up and went to school
There were certain teachers who would
Hurt the children anyway they could
By pouring their derisions
Upon anything we did
And exposing every weakness
However carefully hidden by the kids
But in the town it was well known
When they got home at night, their fat and
Psychopathic wives would thrash them
With in inches of their lives


Another brick in the wall (part 2)

Pink Floyd

Play wave The Wall

A collection of great dance songs by Pink Floyd

Play midi Play midi Another brick in the wall (part 2)

Music: Waters / Lyrics: Waters

We don't need no education
We don't need no thought control
No dark sarcasm in the classroom
Teaches leave us kids alone
Hey teacher leave us kids alone
All in all it's just another brick in the wall
All in all you're just another brick in the wall


Mother

Pink Floyd

Play wave The Wall

Play midi Mother

Music: Waters / Lyrics: Waters

Mother do you think they'll drop the bomb
Mother do you think they'll like the song
Mother do you think they'll try to break my balls
Mother should I build a wall
Mother should I run for president
Mother should I trust the government
Mother will they put me in the firing line
Mother am I really dying
Hush now baby don't you cry
Mama's gonna make all of your
Nightmares come true
Mama's gonna put all of her fears into you
Mama's gonna keep you right here
Under her wing
She won't let you fly but she might let you sing
Mama will keep baby cosy and warm
Ooooh baby Ooooh baby Ooooh baby
Of course mam'll help build the wall

Hush now baby, baby don't you cry
Mama's gonna check out all your girl friends for you
Mama won't let anyone dirty get through
Mama's gonna wait up till you come in
Mama will always find out where
You've been
Mama's gonna keep you healthy and clean
Ooooh Baby Ooooh Baby Ooooh Baby
You'll always be a baby to me
Mother, did it need to be so high .


Goodbye blue sky

Pink Floyd

Play wave The Wall

Play midi Goodbye blue sky

Music: Waters / Lyrics: Waters

Ooooooooooooooooooooooooh
Did you see the frightened ones
Did you hear the falling bombs
Did you ever wonder
Why we had to run for shelter
When the promise of a brave new world
Unfouled beneath a clear blue sky
Ooooooooooooooooooooooooh
Did you see the frightened ones
Did you hear the falling bombs
The flames one all long-gone
But the pain lingers on
Goodbye Blue Sky
Goodbye Blue Sky
Goodbye


Pink Floyd

Play wave The Wall

What shall we do now?

Music: Waters / Lyrics: Waters

What shall we use to fill the empty spaces
Where waves of hunger roar
Shall we set out across this sea of faces
In search of more and more applauses
Shall we buy a new guitar
Shall we drive a more powerful car
Shall we work straight - through the night
Shall we get into fights
Leave the lights on
Drop bombs
Do tours of the East
Contract diseases
Bury bones
Break up homes
Send flowers by phone
Take to drink
Go to shrinks
Give up meat
Rarely sleep
Keep people no pets
Train dog
Race rats
Fill the attic with cash
Bury treasure
Store up leisure
But never relax at all
With our backs to the wall


Young lust

Pink Floyd

Play wave The Wall

Play midi Young lust

Music: Gilmour-Waters / Lyrics: Waters

I am just a new boy
A stranger in this town
Where are all the good times
Who's gonna show this stranger around?
Oooooooooh I need a dirty woman
Oooooooooh I need a dirty girl
Will some cold woman in this desert town
Make me fill like a real man
Take this rock and roll refugee
Oooh Babe set me free
Oooooooooh I need a dirty woman
Oooooooooh I need a dirty girl .


One of my turns

Pink Floyd

Play wave The Wall

Play midi One of my turns

Music: Waters / Lyrics: Waters

Day after day, love turns grey
Like the skin of a dying man
Night after night, we pretend it's all right
But I have grown older and
You have grown colder and
Nothing is very much fun any more.

And I can feel one of my turns coming on
I feel, cold as a razor blade
Tight as a tourniquet
Dry as s funeral drum,
Run to the bedroom, in the suitcase on the left
You'll find my favourite axe
Don't look so frightened
This is just a passing phase
Just one of my bad days
Would you like to watch TV?
Or get between the sheets?
Or contemplate the silent freeway?
Would you like something to eat?
Would you like to learn to fly?
Would you like to see me try?
Would you like to call the cops?
Do you think it's time I stopped?
Why are you running away?


Pink Floyd

Play wave The Wall

Don't leave me now

Music: Waters / Lyrics: Waters

Oooh Babe
Don't leave me now
Don't say it's the end of the road
Remember the flowers I sent
I need you Babe
To put through the shredder
In front of my friends
Ooooh Babe
Don't leave me now
How could you go?
When you know how I need you
To beat to a pulp on a Saturday night
Oooh Babe
Don't leave me now
How can you treat me this way
Running away
I need you babe

Why are you running away?
Ooooooh Babe !


Empty spaces

Pink Floyd

Play wave The Wall

Play midi Empty spaces

Music: Waters / Lyrics: Waters

What shall we use to fill the empty
Spaces where we used to talk
How shall I fill the final places
How shall I complete the wall


Another brick in the wall (part 3)

Pink Floyd

Play wave The Wall

Play midi Play midi Another brick in the wall (part 3)

Music: Waters / Lyrics: Waters

I don't need no arms around me
I don't need no drags to calm me
I have seen the writing on the wall
Don't think I need anything at all
No don't think I'll need anything at all
All in all it was all just bricks in the wall
All in all you were all just bricks in the wall


Pink Floyd

Play wave The Wall

Play midi Goodbye cruel world

Music: Waters / Lyrics: Waters

Goodbye cruel world
I'm leaving you today
Goodbye
Goodbye
Goodbye
Goodbye all you people
There's nothing you can say
To make me change
My mind
Goodbye.


Pink Floyd

Play wave The Wall

Play midi Is there anybody out there?

Music: Waters / Lyrics: Waters

Is there anybody out there?


Nobody home

Pink Floyd

Play wave The Wall

Play midi Nobody home

Music: Waters / Lyrics: Waters

I've got a little black book with my poems in
I've got a bag with a toothbrush and a comb in
When I'm a good dog they sometimes throw me a bone in
I got elastic bands keeping my shoes on
Got those swollen hand blues
Got thirteen channels of shit on the TV to choose from
I've got electric light
And I've got second sight
I've got amazing powers of observation
And that is how I know
When I try to get through
On the telephone to you
There'll be nobody home
I've got the obligatory Hendrix perm
And the inevitable pinhole burns
All down the front of my favourite satin shirt
I've got nicotine stains on my fingers
I've got a silver spoon on a chain
I've got a grand piano to prop up my mortal remains
I've got wild staring eyes
I've got a strong urge to fly
But I've got nowhere to fly to
Ooooh Babe when I pick up the phone
There's still nobody home
I've got a pair of Gohills boots
And I've got fading roots.


Vera

Pink Floyd

Play wave The Wall

Play midi Vera

Music: Waters / Lyrics: Waters

Does anybody here remember Vera Lynn
Remember how she said that
We would meet again
Some sunny day
Vera! Vera!
What has become of you
Does anybody else in here?
Feel the way I do?


Pink Floyd

Play wave The Wall

Play midi Bring the boys back home

Music: Waters / Lyrics: Waters

Bring the boys back home
Bring the boys back home
Don't leave the children on their own
Bring the boys back home


Comfortably numb

Pink Floyd

Play wave The Wall

Play midi Play midi Play midi Comfortably numb

Music: Gilmour-Waters / Lyrics: Waters

Hello,
Is there anybody is there
Just nod if you can hear me
Is there anyone at home
Come on now
I hear you're feeling down
I can ease your pain
And get you on your feet again
Relax
I'll need some information first
Just the basic facts
Can you show me where it hurts

There is no pain, you are receding
A distant ship smoke on the horizon
You are only coming through in waves
You lips move but I can't hear what you're saying
When I was a child I had a fever
My hands felt just like two balloons
Now I've got that feeling once again
I can't explain, you would not understand
This is not how I am
I have become comfortably numb -

OK
Just a little pin prick
There'll be no more ooooooooooh !
But you may feel a little sick
Can you stand up?
I do believe it's working, good
That'll keep you going through the show
Come on it's time to go.
There is no pain, you are receding
A distant ship smoke on the horizon
You are only coming through in waves
Your lips move but I can't hear what you're saying
When I was a child
I caught a fleeting glimpse
Out of the corner of my eye
I turned to look but it was gone
I cannot put my finger on it now
The child is grown
The dream is gone
And I have become
Comfortably numb.


Hey you

Pink Floyd

Play wave The Wall

Play midi Hey you

Music: Waters / Lyrics: Waters

Hey you ! out there in the cold
Getting lonely, getting old, can you feel me
Hey you ! standing in the aisles
With itchy feet and fading smiles, can you feel me
Hey you ! don't help them to bury the light
Don't give in with out a fight.

Hey you ! out there on your own
Sitting naked by the phone would you touch me

Hey you ! with your ear against the wall
Waiting for someone to call out would you touch me

Hey you ! would you help me to carry the stone
Open your heart, I'm coming home

But it was only fantasy
The wall was too high, as you can see
No matter how he tried he could not break free
And the worms ate into his brain.

Hey you ! out there on the road
Doing what you're told, can you help me

Hey you ! out there beyond the wall
Breaking bottles in the hall, can you help me

Hey you ! don't tell me there's no hope at all
Together we stand, divided we fall.


The show must go on

Pink Floyd

Play wave The Wall

Play midi The show must go on

Music: Waters / Lyrics: Waters

Oooh Ma Oooh Pa
Does the show have to go on
Oooh Pa take me home
Oooh Ma let me go
Do I have to stand up
Wild eyed in the spotlight
What a nightmare Why !
Don't I turn and run
There must be some mistake
I didn't mean to let them
Take away my soul
Am I too old is it too late
Oooh Ma Oooh Pa
Where has the feeling gone?
Oooh Ma Oooh Pa
Will I remember songs?
The show must go on.


Pink Floyd

Play wave The Wall

In the flesh

Music: Waters / Lyrics: Waters

So ya
Though ya
Might like to
Go to the show
To feel the warm thrill of confusion
That space cadet glow
I've got some bad news for your sunshine
Pink isn't well he stayed back at the hotel
And they sent us along as a surrogate band
And we're going to find out where you fans
Really stand
Are there any queers in the theatre tonight
Get'em up against the wall
There's one in the spotlight
He don't look right to me
Get him up against the wall
That one looks Jewish
And that one's a coon
Who let all this riff-raff into the room
There's one smoking a joint and
Another with spots
If I had my way
I'd have all of you shot


Run like hell

Pink Floyd

Play wave The Wall

Play midi Play midi Run like hell

Music: Gilmour-Waters / Lyrics: Waters

You better run like hell
You better make your face up in
Your favourite disguise
With your button down lips and your
Roller blind eyes
With your empty smiles
And your hungry heart
Feel the bile rising your guilty past
With your nerves in tatters
When the cockle shell shatters
And the hammers butter
Down the door
You better run like hell
You better run all day
And run all night
And keep your dirty feelings
Deep inside. And if you
Take your girlfriend
Out tonight,
You better pack the car
Well out of sight
'Cos if they catch you in the back seat
Trying to pick her locks
They're gonna send you back to mother
In a card board box
You better run.


Waiting for the worms

Pink Floyd

Play wave The Wall

Play midi Waiting for the worms

Music: Waters / Lyrics: Waters

Ooooh you cannot reach me now
Ooooh no matter how you try
Goodbye cruel world it's over
Walk on by
Sitting in the bunker here behind my wall
Waiting for the worms to come
In perfect isolation here behind my wall
Waiting for the worms to come
Waiting to cut out the deadwood
Waiting to clean up the city
Waiting to follow the warms
Waiting to put on a blackshirt
Waiting to weed out the weaklings
Waiting to smash in their windows
And kick in their doors
Waiting for the final solution
To strengthen the strain
Waiting to follow the worms
Waiting to turn on the showers
And fire the ovens
Waiting for the queens and the coons
and the reds and the Jews
Waiting to follow the worms
Would you like to see Britannia
Rule again my friend
All you have to do is follow the worms
Would you like to send our coloured cousins
Home again my friend
All you need to do is follow the worms.


Pink Floyd

Play wave The Wall

Play midi Stop

Music: Waters / Lyrics: Waters

Stop
I wanna go home
Take off this uniform
And leave the show
And I'm waiting in this cell
Because I have to know
Have I been guilty all this time

wallhamr.jpg (29846 bytes)


The Trial

Pink Floyd

Play wave The Wall

Play midi The Trial

Music: Ezrin-Waters / Lyrics: Waters

Good morning Worm you honour
The crown will plainly show
The prisoner who now stand before you
Was caught red handed showing feelings
Showing feelings of an almost human nature
Shame on him
This will not do

Call the schoolmaster

I always said he'd come to no good
In the end your honour
If they'd let me have my way I could
Have flayed him into shape
But my hands were tied
The bleeding hearts and artists
Let him get may with murder
Let me hammer him today
Crazy toys in the attic I am crazy
They must have taken my marbles away

Call the defendants wife.

You little shit, you're in it now
I hope they throw away the key
You should have talked to me more often
Than you did, but no you had to
Go your own way. Have you broken any
Homes up lately?
Just five minutes Worm your honour
Him and me alone"
Babe
Come to mother baby let me hold you
In my arms
M'lud I never wanted him to
Get in any trouble
Why'd he ever have to leave me
Worm your honour let me take him home
Crazy over the rainbow I am crazy
Bars in the window
There must have been a door there in the wall
When I came in
Crazy over the rainbow he is crazy
The evidence before the court is
Incontrovertible, there's no need for
The jury to retire
In all my years of judging
I have never heard before of
Some one more deserving
The full penalty of law
The way you made them suffer
Your exquisite wife and mother
Fills me with the urge to defecate
But my friend you have revealed your
Deepest fear
I sentence you to be exposed before
Your peers
Fuck down the wall.


Outside the wall

Pink Floyd

Play wave The Wall

Play midi Outside the wall

Music: Waters / Lyrics: Waters

All alone, or in twos
The ones who really love you
Walk up and down outside the wall
Some hand in hand
Some gathering together in bands
The bleeding hearts and the artists
Make their stand
And when they're given you their all
Some stagger and falls after all it's not easy
Banging your heart against some mad buggers
Wall


The final cut (album)

The Wall The Final Cut Pink Floyd Play album

EMI-Columbia April 1983

For Eric Fletcher Waters 1913-1944 (A REQUIEM for the Post war dream by Roger Waters)
Produced by Roger Waters, James Guthrie & Michael Kamen.
Engineered by James Guthrie & Andy Jackson.
Sleeve design Roger Waters.
All tracks composed by Roger Waters.
Perfomed by Pink Floyd.
David Gilmour, Nick Mason, Roger Waters with
Michael Kamen - piano, harmonic
Andy Bown - hammond organ
Ray Cooper - percutions
Andy Newmark - drums on "two suns in the sunset"
Raphael Ravenscroft - tenor saxophone
The national philharmonic orchestra conducted & arranged by M.Kamen
By Roger Waters (C) 1983 Pink Floyd music publishers LTD.

03'00 The post war dream
04'21 Your possible pasts
01'25 One of the few
02'57 The hero's return
05'04 The gunners dream
03'49 Paranoid eyes
01'18 Get your filthy hands off my desert
04'10 The Fletcher memorial home
02'05 Southampton dock
04'52 The final cut
05'02 Not now John
05'17 Two suns in the sunset


The post war dream

Pink Floyd

Play wave The Final Cut

Play midi The post war dream

Music: Waters / Lyrics: Waters

Tell me true tell me why was Jesus crucified
It is for this that daddy died?
Was it you? Was it me?
Did I watch too much TV?
Is that a hint of accusation in your eyes?
If I wasn't for the nips
Being so good at building ships
The yards would still be open on the Clyde
And it can't be much fun for them
Beneath the rising sun
With all their kids committing suicide
What have we done Maggie what have we done
What have we done to England
Should we shout should we scream
"what happened to the post war dream?"
Oh Maggie Maggie what have we done?


Your possible pasts

Pink Floyd

Play wave The Final Cut

Play midi Your possible pasts

Music: Waters / Lyrics: Waters

They flutter behind you your possible pasts
Some bright-eyed and crazy some frightened and lost
A warning to anyone still in command
Of their possible future to take care
In derelict sidings the poppies entwine
With cattle trucks lying in wait for the next time

Do you remember me? How we used to be?
Do you think we should be closer?

She stood in the doorway the ghost of a smile
Haunting her face like a cheap hotel sign
Her cold eyes imploring the men in their Macs
For the gold in their bags or the knives in their backs
Stepping up boldly one put out his hand
He said, "I was just a child then, now I'm only a man"

Do you remember me? How we used to be?
Do you think we should be closer?

By the cold and religious we were taken in hand
Shown how to feel good and told to feel bad
Tongue tied and terrified we learned how to pray
Now our feelings run deep and cold as the clay
And strung out behind us the banners and flags
Of our possible pasts lie in tatters and rags

Do you remember me? How we used to be?
Do you think we should be closer?


One of the few

Pink Floyd

Play wave The Final Cut

Play midi One of the few

Music: Waters / Lyrics: Waters

When you're one of the few to land on your feet
What do you do to make ends meet?
Teach
Make them mad, make them sad, make them add two and two
Make them me, make them you, make them do what you want them to
Make them laugh, make them cry, make them lay down and die


The hero's return

Pink Floyd

Play wave The Final Cut

Play midi The hero's return

Music: Waters / Lyrics: Waters

Jesus Jesus what's it all about
Trying to clout these little ingrates into shape
When I was their age all the lights went out
There was no time to whine and mope about

And even now part of me flies over
Dresden at angels one five
Though they'll never fathom in behind my
Sarcasm desperate memories lie

Sweetheart sweetheart are you fast asleep,
Good
'cos that's the only time that I can really speak to you
And there is something that I've locked away
A memory that is too painful
To withstand the light of day

When we came back from the war the banners and
Flags hung on everyone's door
We danced and we sang in the street and
The church bells rang
But burning in my heart
My memory smoulders on
Of the gunners dying words on the intercom


Pink Floyd

Play wave The Final Cut

The gunners dream

Music: Waters / Lyrics: Waters

Floating down through the clouds
Memories come rushing up to meet me now
But in the space between the heavens
And the corner of some foreign field
I had a dream
I had a dream
Goodbye Max
Goodbye ma
After the service when you're
walking slowly to the car
And the silver in her hair
shines in the cold November air
You hear the tolling bell
And touch the silk in your lapel
And as the tear drops rise to meet
the comfort of the Band
You take her frail hand
And hold on to the dream

A place to stay
Enough to eat
Somewhere old heroes shuffle
safely down the street
Where you can speak out loud
About your doubts and fears
And what's more no-one ever disappears
You never hear their standard issue
kicking in your door
You can relax on both sides of the tracks
And maniacs don't blow holes
in bandsmen by remote control
And everyone has recourse to the law
And no-one kills the children any more
And no-one kills the children any more
Night after night
Going round and round my brain
His dream is driving me insane
In the corner of some foreign field
The gunner sleeps tonight
What's done is done
We cannot just write off his final scene
Take heed of his dream
Take heed


Paranoid eyes

Pink Floyd

Play wave The Final Cut

Play midi Paranoid eyes

Music: Waters / Lyrics: Waters

Button your lip and don't let the shield slip
Take a fresh grip on your bullet proof mask
And if they try to break down your disguise with their questions
You can hide hide hide
Behind paranoid eyes

You put on your brave face and slip over the road for a jar
Fixing your grin as you casually lean on the bar
Laughing too loud at the rest of the world
With the boys in the crowd
You can hide hide hide
Behind petrified eyes

You believed in their stories of fame fortune and glory
Now you're lost in a haze of alcohol soft middle-age
The pie in the sky turned out to be miles too high
And you hide hide hide
Behind brown and mild eyes


Get your filthy hands off my desert

Pink Floyd

Play wave The Final Cut

Play midi Get your filthy hands off my desert

Music: Waters / Lyrics: Waters

Brezhnev took Afghanistan
Begin took Beirut
Galtieri took the Union Jack
And Maggie over lunch one day
Took a cruiser with all hands
Apparently to make him give it back


Pink Floyd

Play wave The Final Cut

The Fletcher memorial home

Music: Waters / Lyrics: Waters

Take all your overgrown infants away
somewhere
And build them a home a little place
of their own
The Fletcher memorial
Home for incurable tyrants and kinds

And they can appear to themselves every day
On closed circuit TV
To make sure they're still real
It's the only connection they feel
"ladies and gentlemen, please welcome
Reagan and Haig
Mr. Begin and friend Mrs. Thatcher and Paisley
Mr. Brezhnev and party
The ghost of McCarthy
The memories of Nixon
And now adding colour
a group of anonymous Latin-American meat
packing glitterati"
Did they expect us to treat them
with any respect

They can polish their medals
and sharpen their smiles
And amuse themselves playing games for a while
Boom boom, bang bang, lie down you're dead

Safe in the permanent gaze of a cold glass eye
With their favourite toys
They'll be good girls and boys
In the Fletcher memorial home for colonial
Wasters of life and limb

Is everyone in?
Are you having a nice time?
Now the final solution can be applied


Pink Floyd

Play wave The Final Cut

Southampton dock

Music: Waters / Lyrics: Waters

They disembarked in 45
And no one spoke and no one smiled
There were too many spaces in the line
Gathered at the Cenotaph
All agreed with hand on heart
To sheath the sacrificial knifes
But now

She stands upon Southampton dock
With her handkerchief
And her summer frock clings
To her wet body in the rain
In quiet desperation knuckles
White upon the slippery reins
She bravely waves the boys goodbye again

And still the dark stain spreads between
Their shoulder blades
A mute reminder of the poppy fields and graves
And when the fight was over
We spent what they had made
But in the bottom of our hearts
We felt the final cut


The final cut (song)

Pink Floyd

Play wave The Final Cut

Play midi The final cut

Music: Waters / Lyrics: Waters

Through the fish eyed lens of tear stained eyes
I can barely define the shape
of this moment in time
And far from flying high in clear blue skies
I'm spiralling down to the hole in the ground
where I hide

If you negotiate the minefield in the drive
And beat the dogs and cheat the cold
electronic eyes
And if you make it past
the shotguns in the hall
Dial the combination, open the priesthole
And if I'm in I'll tell to you
what's behind the wall
There's a kid who had a big hallucination
Making love to girls in magazines
He wonders if you're sleeping with your
new found faith
Could anybody love him
Or is it just a crazy dream
And if I show you my dark side
Will you still hold me tonight
And if I open my heart to you
And show you my weak side
What would you do
Would you sell your story to Rolling stone
Would you take the children away
And leave me alone
And smile in reassurance
As you whisper down the phone
Would you send me packing
Or would you take me home
Thought I had to bare my naked feelings
Thought I had to tear the curtain down
I held the blade in trembling hands
Prepared to make it but
just then the phone rang
I never had the nerve to make the final cut


Not now John

Pink Floyd

Play wave The Final Cut

Play midi Not now John

Music: Waters / Lyrics: Waters

Fuck all that we've got to get on with these
Got to compete with the wily Japanese
There's too many home fires burning
And not enough trees
So fuck all that
We've got to get on with these
Can't.stop....lose.job...mind.gone...silicon
What.bomb......get.away......pay.day....make.hay
Break.down....need.fix......big.six
Clickity.click......hold.on.....oh.no
brrrrrrrrrring bingo!

Make em laugh make em cry
make em dance in the aisles
Make em pay make em stay make em feel OK

Not nah John
We've got to get on with the film show
Hollywood waits at the end of the rainbow
Who cares what it's about
As long as the kids go
So not now John
We've got to get on with the show
Hang on John
I've got to get on with this
I don't know what it is
But it fits on here like...........
Come at the end of the shift
We'll go and get pissed
But now now John
I've got to get on with this

Hold on John
I think there's something good on
I used to read books but..........
It could be the news
Or some other abuse
Or it could be reusable shows
Fuck all that we've got to get on with these
Got to compete with the wily Japanese
No need to worry about the Vietnamese
Got to bring the Russian bear to his knees
Well, may be not the Russian bear
May be the Swedes
We showed Argentina
Not let's go and show these
Make us feel tough
And wouldn't Maggie be pleased
Nah nah nah nah nah nah!

S'cusi dove il bar
Se para collo pou eine toe bar
S'il vous plait ou est le bar
Oi'where's the fucking bar John!


Pink Floyd

Play wave The Final Cut

Two suns in the sunset

Music: Waters / Lyrics: Waters

In my rear view mirror the sun is going down
Sinking behind bridges in the road
And I think of all the good things
That we have left undone
And I suffer premonitions
Confirm suspicions
Of the holocaust to come

The rusting wire that holds the cork
That keeps the anger in
Gives way
And suddenly it's day again
The sun is in the East
Even though the day is done
Two suns in the sunset
Hmmmmmmmmmmmmmmmmmmmmmm
Could be the human race is run
Like the moment when the brakes lock
And you slide towards the big truck
You stretch the frozen moments with you fear
And you'll never hear their voices
And you'll never see their faces
You have no recourse to the law anymore
And as the windshield melts
My tears evaporate
Leaving only charcoal to defend
Finally I understand
The feelings of the few
Ashes and diamonds
Foe and friend
We were all equal in the end


Zabriskie point

Relics Zabriskie point Pink Floyd

1970 UK CZ 285

Music from the motion picture sound track Zabriskie point
Metro-Goldwyn-Mayer presents
A Carlo Ponti production
A Michelangelo Antonioni film Zabriskie point
Music co-ordinated by Don Hall

3'11 Heat beat, pig meat (Pink Floyd)
2'39 Brother Mary (Kaleidoscope)
2'33 Excerpt from "Dark star" (Grateful Dead)
4'14 Crumbling land (Pink Floyd)
3'03 Tennessee waltz (Patti Page)
2'12 Sugar babe (Youngbloods)
7'03 Love scene (Jerry Garsia /Grateful Dead/)
1'55 I wish I were a single girl again (Roscoe Holcomb)
1'40 Mickey's tune (Kaleidoscope)
2'41 Dance of death (John Fahey)
4'56 Come in number 51, your time is up (Pink Floyd)

Unused tracks

6'21 Love Scene Improvisation Version 1 (Jerry Garcia)
8'01 Love Scene Improvisation Version 2 (Jerry Garcia)
7'53 Love Scene Improvisation Version 3 (Jerry Garcia)
8'05 Love Scene Improvisation Version 4 (Jerry Garcia)
4'39 Country Song (Pink Floyd)
6'00 Unknown Song (Pink Floyd)
7'27 Love Scene Improvisation Version 5 (Pink Floyd)
6'43 Love Scene Improvisation Version 6 (Pink Floyd)


Relics

Zabriskie point A nice pair Relics Pink Floyd Play album

EMI Starline May 1971 SRS5071

Compilation from singles. Art work: Nick Mason.

2'52 Arnold Layne
9'38 Interstellar overdrive
2'54 See Emily play
4'28 Remember a day
3'25 Paint box
2'35 Julia dream
7'45 Careful with that axe, Eugene
5'13 Cirrus Minor
3'23 The Nile song
5'16 Biding my time
3'21 Bike


A nice pair

Relics A collection of great dance songs A nice pair Pink Floyd

EMI Harvest Capitol 1973 SABB-11257

2 album set:

Album 1: (The piper at the gates of dawn)
Contains selections from LP "Pink Floyd" (ST-5093), "Relics" (SW-759), "Ummagumma" (STBB-388) & single "Flaming"
Produced by Norman Smith
Recorded at EMI studio, Abbey Road, London
Recording engineer: Peter Bown
Syd Barrett - Lead guitar & vocals
Roger Waters - Bass guitar & vocals
Richard Wright - Keyboards
Nick Mason - Drums

Album 2: (A saucerful of secrets)
Richard Wright - Keyboards
Nick Mason - Drums
David Gilmour - Lead guitar & vocals
Roger Waters - Bass guitar & vocals

Cover design & photographs by Hipgnosis
Graphics by George Hardie NTA & Richard Evans
Band photographs by Hipgnosis, Dave Larcher, Vic Signh, R. Failla, David Gilbert & others


A collection of great dance songs by Pink Floyd

A nice pair The Works A collection of great dance songs by Pink Floyd

EMI (also on CBS) 1981 CDCBS 85641

Money: re-recorded at New Roydonia studios 1981; produced by by David Gilmour; co-produced and mixed by James Guthrie; mixed at Producers Workshop L.A. 1981; sax by Dick Parry.

5'49 One of these days
6'45 Money
10'21 Sheep
10'40 Shine on you crazy diamond
5'26 Wish you were here
3'54 Another brick in the wall (part 2)


The Works

A collection of great dance songs The Works Pink Floyd

EMI Capitol 1983 8158

06'01 One of these days
02'53 Arnold Layne
05'38 Fearless
03'43 Brain damage
02'06 Eclipse
05'22 Set the controls for the heart of the sun
02'47 See Emily play
04'40 Several species of small furry animals gathered together in a cave and grooving with a pict
04'09 Free Four
04'42 CMBR40


Other records

Pink Floyd

Singles Play album

All on EMI - Columbia. All deleted.

Arnold Layne/Candy and a current bun - DB 8156
See Emily play/The scarecrow - DB 8214
Apples and oranges/Paint box - DB 8310
It would be so nice/Julia dream - DB 8401
Point me at the sky/Careful with that axe, Eugene - DB 8511

Movies & videos

Pink Floyd Live at Pompeii
The wall

Other records

Best of Pink Floyd - 1968, compilation
Underground - 1969, live
Music for architectural students - 1969, live
Tour to Europe - 1970, live
Floyds on London
Live at pomply move show Edinburg film festival - 1972, live
Harvest - 1973, compilation
Nippon connection - 1974, compilation
Picnic, a breath of fresh air - 1974, compilation
Masters of rock
Ha Purple, Simon, Moves the Pink Harum - 1974, compilation
Bytes of the talisman
Hits - 1976, compilation
Knobs - 1978, live

Pink Floyd '87

A momentary lapse of reason - 1987
Delicate sound of thunder - 1988, live
The division bell - 1994
Pulse - 1995, live


Pink Floyd

Play wave Single

Play wave Relics

The Works

Arnold Layne

Music: Barret / Lyrics: Barret
Mono
Produced by Joe Boyd, February 27, 1967

Arnold Layne had a strange hobby
Collecting clothes, moonshine washing lines
They suit him fine

On the wall hung a tall mirror
Distorted view, see through, baby blue
He got it

Oh Arnold Layne, it's not the same
It takes two to know, two to know
Two to know, two to know
Why can't you see

Arnold Layne, Arnold Layne
Arnold Layne
Now he's caught a nasty sort of person
They gave him time, doors bang chaingang
He hated

Arnold Layne, Arnold Layne
Arnold Layne,
Arnold Layne
Don't do it again


Candy and a current bun (Let's roll another one)

Pink Floyd

Play wave Singles

Masters of rock

Candy and a current bun

Let's roll another one

Barret
Produced by Joe Boyd, March 11, 1967

Oh m girl sitting in the sun
Go buy candy and a current bun
I like good to see you
Lay flat

Oh talk talk sweet
Please just fuck with me
Please no feeling afraid

It's true sun shining very bright
It's you I'm gonna love tonight
Ice-cream tastes good in the afternoon
Ice-cream tastes good if you eat it soon

Don't touch me child
Please, you know you drive me wild
Please, you know I'm feeling frail

Don't try another cat
Don't go a lot like that you must know
I'm very very bad


See Emily play (Games for May)

Pink Floyd

Play wave Singles

Play wave Relics

The Works

Play midi See Emily play

Games for May

Music: Barret / Lyrics: Barret
Produced by Norman Smith, May 23, 1967

Emily tries but misunderstands
She's often inclined to borrow
Somebody's dreams till tomorrow

There is no other day
Let's try it another way
You'll loose your mind and play
Free games today
See Emily play

Soon after dark Emily cries
Gazing through trees in sorrow
Hardly a sound till tomorrow
Put on a gown that touches the ground
Float on a river
For ever and ever
Emily, Emily


Pink Floyd

Play wave Singles

Play wave Relics

Paint box

Music: Wright / Lyrics: Wright
Produced by Norman Smith, November 2, 1967

Last night I had too much to drink
Sitting in a club with so man fools
Playing to rules
Trying to impress and feeling rather empty
I had another drink

What a way to spend that evening
You don't turn up with their friends
Playing their game
Here in the scene or it should be
Far away

Getting up first without remembering
Where I've been before
I open the door to an empty room
Then I forget
The telephone rings and someone speaks

She would very much like to go
Out to a show
So what can I do, I can't think what to say
She sees through any way

Out of the front door I go
Traffic's moving rather slow
Arriving late
There she waits looking very angry
As across as she can be


Pink Floyd

Play wave Singles

Masters of rock

Apples and oranges

Barret
Produced by Norman Smith, November 18, 1967

Got a fliptop pack of cigarettes in the pocket
Feeling good at the top shopping at shops
She's walking in the sunshine town
Feeling very cool
But the butchers and the bakers
In the supermarket stores
Getting everything she wants
From the supermarket store

Apples and oranges
Apples and oranges

Cornering meekly she trips up sweetly
To meet the people
She's on time again
And then, I catch her by the eye
Then stop and have to think
hat a funny thing to do
'cause I'm feeling very thin
I love she
She loves me
See you, see you, see you
Thought you might like to know
I'm a lorrydriver man
She's on the run
Down by the riverside
Feeding ducks in the afternoon time


Pink Floyd

Play wave Singles

Play wave Relics

Julia dream

Music: Waters / Lyrics: Waters
Produced by Norman Smith, February 13, 1968

Sunlight bright upon my pillow
Lighter than the eiderdown
Wishing that the weeping-willow
Winds its branches round

Julia dream
Dream that queen
Queen of all my dreams

Every night I turn the light out
Waiting for the velvet bride
Will the scaly armadillo
Find me where I'm hiding

Julia dream
Dream that queen
Queen of all my dreams

Will the misty master break me
Will the key unlock my mind
Will the following footsteps catch me
Am I really dying

Julia dream
Dream that queen
Queen of all my dreams


Pink Floyd

Play wave Singles

Masters of rock

It would be so nice

Wright
Produced by Norman Smith, April 12, 1968

It would be so nice to leave some time
Everybody wakes and in the morning
Hot tea can't stop yarning
Pass the butter please
Have you ever read the Daily Standard
Reading all about the plane that's landed
Upside down

Everyone knows what I do today
There can be no other way
But I would just like to say

Everybody cares about the weather
But everybody should know better
What a waste of time
Everybody lives beneath the ceiling
Living out a dream that sends them reeling
To a distant place

But no one knows what I do today
There can be no other way
But I would just like to say


Pink Floyd

Play wave Singles

Point me at the sky

Waters
Produced by Norman Smith, December 17, 1968

Hey Gene, this is Henry Maclean
And I finished my beautiful flying machine
And I'm ringing to say that I'm leaving and maybe
You'd like to fly with me and hide with me, baby

Isn't it strange how little we changed
Isn't it sad we're insane
Playing the games that we know end in tears
The games we've been playing
For thousands and thousands

Point me to this cosmic flight
And throw away the plastic coloured eye
I'd like to use the static miles that we fly
This is my last summarize

Point me at the sky and let it fly

And if you survive till two thousand and five
I hope you're exceedingly thin
For if you are stout you
Will have to breath out
While the people around you breathe in,
Breathe in
People blaspheme all I say
To something that I hate to say
Stooping down to eat the air
Breathe careful that you might die, my friend

All we've got to say to you is goodbye
Time will die in our eye
And we fly, it's goodbye

Point me at the sky and let it fly


Pink Floyd

Play wave Relics

Biding my time

Music: Waters / Lyrics: Waters
Produced by Norman Smith, July 9, 1969

Wasting my time, resting my mind
And I'll never pine for the sad days
And the bad days
When we was working from nine to five

And if you don't mind
I'll spend my time here by the fireside
In the warm light of the love in her eyes


Pink Floyd

Play wave Zabriskie point

Crumbling land

Music: Waters / Lyrics: Waters
Produced by Pink Floyd, March, 1970

In a while I'll find the time to make
The sunshine mine
In a smile I saw a single eagle in the sky
Wheeling, soaring, gliding high

On a hill there lived a man with many
Shining things
Shiny gold, shiny car and shiny diamond rings
Wining, dining, shining king

Now the eagle flies in clear blue skies
Drinking in the clear blue well
Back here on the ground another dealer
Coughs and dies
But fifty more come rolling off
The floor production line

Then a man commuting like a village on the sand
In his hand a moving picture of the crumbling land
Screaming, dealing, movie man

Here we go, hold your breath to see
If something blows
Close your eyes, count till ten and see
The sunrise rise
Gliding high into the sky

By the holy mansion, let the guardian rise
Upon the finger of the king
On high the eagle flies, that glitter
All of gold
Then wheeling in a cloudy sky,
He flies into the sun


Embryo (CMBR40)

Pink Floyd

Play wave The Works

Floyds on London

Play midi Embryo

CMBR40

All is love, is all I am
A ball is all I am
I'm so new compared to you
And I am very small

Warm glow, moon bloom
Always need a little more room
Waiting here seems like years
Never seen the light of day

All around I hear strange sounds
Come gurgling in my ear
Red the light and dark the night
I feel my dawn is near

Warm glow, moon bloom
Always need a little more room
Whisper low, where I go
I will see the sunshine show


Pink Floyd

Play wave Zabriskie point

Heat beat, pig meat

Music: Pink Floyd

Instrumental


A Momentary Lapse Of Reason

The division bell A Momentary Lapse Of Reason Pink Floyd Play album

EMI 1987

David Gilmour - vocals, guitars, keyboards, sequencers
Nick Mason - drums, percussion, drum machine, sound effects

Richard Wright - keyboards, backing vocals
Bob Ezrin - keyboards, percussion, sequencers
Tony Levin - bass guitar, Chapman Stick
Jim Keltner - drums, percussion
Steve Forman - percussion
Jon Carin - keyboards
Tom Scott - alto saxophone, soprano saxophone
Scott Page - tenor saxophone
Carmine Appice - drums
Patrick Leonard - synthesisers
Bill Payne - Hammond organ
Michael Landau - guitar
John Helliwell - saxophone (credited as "John Halliwell")
Darlene Koldenhaven - backing vocals
Carmen Twillie - backing vocals
Phyllis St. James - backing vocals
Donnie Gerrard - backing vocals

Produced by Bob Ezrin & David Gilmour

04'24 Signs Of Life
04'53 Learning To Fly
06'05 The Dogs Of War
05'10 One Slip
05'42 On The Turning Away
07'28 Yet Another Movie / Round And Around
01'46 New Machine (Part 1)
06'17 Terminal Frost
00'38 New Machine (Part 2)
08'46 Sorrow


Pink Floyd

A Momentary Lapse Of Reason Play wave

Signs Of Life

Instrumental


Learning To Fly

Pink Floyd

A Momentary Lapse Of Reason Play wave

Signs Of Life The Dogs Of War Learning To Fly

Into the distance, a ribbon of black
Stretched to the point of no turning back
A flight of fancy on a wind swept field
Standing alone my senses reeled
A fatal attraction is holding me fast
How can I escape this irresistible grasp?

Can't keep my eyes from the circling sky
Tongue-tied and twisted, just an earth-bound misfit, I

Ice is forming on the tips of my wings
Unheeded warnings, I thought I thought of everything
No navigator to find my way home
Unladened, empty and turned to stone

A soul in tension that's learning to fly
Condition grounded but determined to try
Can't keep my eyes from the circling skies
Tongue-tied and twisted, just an earth-bound misfit, I


The Dogs Of War

Pink Floyd

A Momentary Lapse Of Reason Play wave

Learning To Fly One Slip The Dogs Of War

Dogs of war and men of hate
With no cause, we don't discriminate
Discovery is to be disowned
Our currency is flesh and bone

Hell opened up and put on sale
Gather 'round and haggle
For hard cash, we will lie and deceive
Even our masters don't know the webs we weave

One world, it's a battleground
One world, and we will smash it down
One world ... One world

Invisible transfers, long distance calls
Hollow laughter in marble halls
Steps have been taken, a silent uproar
Has unleashed the dogs of war

You can't stop what has begun
Signed, sealed, they deliver oblivion
We all have a dark side, to say the least
And dealing in death is the nature of the beast

One world, it's a battleground
One world, and we will smash it down
One world ... One world

(One world)
(One world)

The dogs of war don't negotiate
The dogs of war won't capitulate
They will take and you will give
And you must die so that they may live

You can knock at any door
But wherever you go, you know they've been there before
Well winners can lose and things can get strained
But whatever you change, you know the dogs remain

One world, it's a battleground
One world, and we will smash it down
One world ... One world


One Slip

Pink Floyd

A Momentary Lapse Of Reason Play wave

The Dogs Of War On The Turning Away One Slip

A restless eye across a weary room
A glazed look and I was on the road to ruin
The music played and played as we whirled without end
No hint, no word her honour to defend

"I will, I will," she sighed to my request
And then she tossed her mane while my resolve
was put to the test

Then drowned in desire, our souls on fire
I lead the way to the funeral pyre
And without a thought of the consequence
I gave in to my decadence

One slip and down the hole we fall
It seems to take no time at all
A momentary lapse of reason
That binds a life for life
A small regret, you won't forget
There'll be no sleep in here tonight

Was it love, or was it the idea of being in love?
Or was it the hand of fate that seemed to fit just like a glove?
The moment slipped by and soon the seeds were sown
The year grew late and neither one wanted to remain alone

One slip and down the hole we fall
It seems to take no time at all
A momentary lapse of reason
That binds a life to a life
You won't regret, you will never forget
There'll be no sleep in here tonight

One slip ... one slip


Pink Floyd

A Momentary Lapse Of Reason Play wave

One Slip Yet Another Movie / Round And Around On The Turning Away

On the turning away
From the pale and downtrodden

And the words they say which we won't understand
"Don't accept that what's happening
Is just a case of others' suffering
Or you'll find that you're joining in
The turning away

It's a sin that somehow
Light is changing to shadow
And casting its shroud over all we have known
Unaware how the ranks have grown
Driven on by a heart of stone
We could find that we're all alone
In the dream of the proud

On the wings of the night
As the daytime is stirring
Where the speechless unite in a silent accord
Using words you will find are strange
Mesmerised as they light the flame
Feel the new wind of change
On the wings of the night

No more turning away
From the weak and the weary
No more turning away from the coldness inside
Just a world that we all must share
It's not enough just to stand and stare
Is it only a dream that there'll be
No more turning away?


Yet Another Movie / Round And Around

Pink Floyd

A Momentary Lapse Of Reason Play wave

On The Turning Away New Machine (Part 1) Yet Another Movie / Round And Around

One sound, one single sound
One kiss, one single kiss
A face outside the window pane
However did it come to this?

A man who ran, a child who cried
A girl who heard, a voice that lied
The sun that burned a fiery red
The vision of an empty bed

The use of force, he was so tough
She'll soon submit, she's had enough
The march of fate, the broken will
Someone is lying very still

He has laughed and he has cried
He has fought and he has died
He's just the same as all the rest
He's not the worst, he's not the best

And still this ceaseless murmuring
The babbling that I brook
The seas of faces, eyes upraised
The empty screen, the vacant look

A man in black on a snow white horse
A pointless life has run its course
The red rimmed eyes, the tears still run
As he fades into the setting sun


New Machine (Part 1)

Pink Floyd

A Momentary Lapse Of Reason Play wave

Yet Another Movie / Round And Around Terminal Frost New Machine (Part 1)

I have always been here
I have always looked out from behind these eyes
It feels like more than a lifetime
Feels like more than a lifetime

Sometimes I get tired of the waiting
Sometimes I get tired of being in here
Is this the way it has always been?
Could it ever have been different?

Do you ever get tired of the waiting?
Do you ever get tired of being in there?
Don't worry, nobody lives forever
Nobody lives forever


Terminal Frost

Pink Floyd

A Momentary Lapse Of Reason Play wave

Terminal Frost New Machine (Part 1) New Machine (Part 2)

Instrumental


New Machine (Part 2)

Pink Floyd

A Momentary Lapse Of Reason Play wave

Terminal Frost Sorrow New Machine (Part 2)

I will always be in here
I will always look out from behind these eyes
It's only a lifetime
It's only a lifetime
It's only a lifetime


Sorrow

Pink Floyd

A Momentary Lapse Of Reason Play wave

New Machine (Part 2) Sorrow

The sweet smell of a great sorrow lies over the land
Plumes of smoke rise and merge into the leaden sky
A man lies and dreams of green fields and rivers
But awakes to a morning with no reason for waking

He's haunted by the memory of a lost paradise
In his youth or a dream, he can't be precise
He's chained forever to a world that's departed
It's not enough, it's not enough

His blood has frozen and curdled with fright
His knees have trembled and given way in the night
His hand has weakened at the moment of truth
His step has faltered

One world, one soul
Time pass, the river rolls

And he talks to the river of lost love and dedication
And silent replies that swirl invitation
Flow dark and troubled to an oily sea
A grim intimation of what is to be

There's an unceasing wind that blows through this night
And there's dust in my eyes that blinds my sight
And silence that speaks so much louder that words
Of promises broken


The division bell

A Momentary Lapse Of Reason The Endless River >The division bell Pink Floyd Play album

EMI 1994

David Gilmour - lead vocals, guitars, bass guitar, acoustic guitar, keyboards, production, mixing, programming
Nick Mason - drums, percussion, programming
Richard Wright - keyboards, piano, vocals

Jon Carin - programming and additional keyboards
Guy Pratt - bass guitar
Gary Wallis - percussion
Tim Renwick - guitars
Dick Parry - Tenor Saxophone
Bob Ezrin - keyboards and percussion
Sam Brown - backing vocals
Durga McBroom - backing vocals
Carol Kenyon - backing vocals
Jackie Sheridan - backing vocals
Rebecca Leigh-White - backing vocals

Produced by Bob Ezrin and David Gilmour

05'58 Cluster One
04'21 What Do You Want From Me
07'04 Poles Apart
05'28 Marooned
04'18 A Great Day For Freedom
06'48 Wearing The Inside Out
06'12 Take It Back
06'19 Coming Back To Life
06'11 Keep Talking
05'14 Lost For Words
08'31 High Hopes


Cluster One

Pink Floyd

The division bell Play wave

Cluster One What Do You Want From Me

Instrumental


What Do You Want From Me

Pink Floyd

The division bell Play wave

Cluster One Poles Apart What Do You Want From Me

As you look around this room tonight
Settle in your seat and dim the lights
Do you want my blood, do you want my tears?
What do you want?
(What do you want from me?)
Should I sing until I can't sing anymore?
Play these strings until my fingers are raw
You're so hard to please
What do you want from me?

Do you think that I know something you don't know?
(What do you want from me?)
If I don't promise you the answers, would you go?
(What do you want from me?)
Should I stand out in the rain?
Do you want me to make a daisy chain for you?
I'm not the one you need
What do you want from me?

You can have anything you want
You can drift, you can dream, even walk on water
Anything you want

You can own everything you see
Sell your soul for complete control
Is that really what you need?

You can lose yourself this night
See inside, there is nothing to hide
Turn and face the light

What do you want from me?


Poles Apart

Pink Floyd

The division bell Play wave

What Do You Want From Me Marooned Poles Apart

Did you know... it was all going to go so wrong for you
And did you see it was all going to be so right for me
Why did we tell you then
You were always the golden boy then
And that you'd never lose that light in your eyes

Hey you... did you ever realize what you'd become
And did you see that it wasn't only me you were running from
Did you know all the time but it never bothered you anyway
Leading the blind while I stared out the steel in your eyes

The rain fell slow, down on all the roofs of uncertainty
I thought of you and the years and all the sadness fell away from me
And did you know...

I never thought that you'd lose that light in your eyes


Marooned

Pink Floyd

The division bell Play wave

Marooned Poles Apart A Great Day For Freedom

Instrumental


A Great Day For Freedom

Pink Floyd

The division bell Play wave

Marooned Wearing The Inside Out A Great Day For Freedom

On the day the wall came down
They threw the locks onto the ground
And with glasses high we raised a cry for freedom had arrived

On the day the wall came down
The Ship of Fools had finally run aground
Promises lit up the night like paper doves in flight

I dreamed you had left my side
No warmth, not even pride remained
And even though you needed me
It was clear that I could not do a thing for you

Now life devalues day by day
As friends and neighbors turn away
And there's a change that, even with regret, cannot be undone

Now frontiers shift like desert sands
While nations wash their bloodied hands
Of loyalty, of history, in shades of grey

I woke to the sound of drums
The music played, the morning sun streamed in
I turned and I looked at you
And all but the bitter residues slipped away... slipped away


Wearing The Inside Out

Pink Floyd

The division bell Play wave

A Great Day For Freedom Take It Back Wearing The Inside Out

From morning to night I stayed out of sight
Didn't recognize I'd become
No more than alive I'd barely survive
In a word... overrun

Won't hear a sound (He's curled into the corner)
From my mouth (But still the screen is flickering)
I've spent too long (With an endless stream of garbage to)
On the inside out (...curse the place)
My skin is cold (In a sea of random images)
To the human touch (The self-destructing animal)
This bleeding heart's (Waiting for the waves to break)
Not beating much

I murmured a vow of silence and now
I don't even hear when I think aloud
Extinguished by light I turn on the night
Wear its darkness with an empty smile

I'm creeping back to life
My nervous system all awry
I'm wearing the inside out

Look at him now
He's paler somehow
But he's coming round
He's starting to choke
It's been so long since he spoke
Well he can have the words right from my mouth

And with these words I can see
Clear through the clouds that covered me
Just give it time then speak my name
Now we can hear ourselves again

I'm holding out (He's standing on the threshold)
For the day (Caught in fiery anger)
When all the clouds (And hurled into the furnace he'll)
Have blown away (...curse the place)
I'm with you now (He's torn in all directions)
Can speak your name (And still the screen is flickering)
Now we can hear (Waiting for the flames to break)
Ourselves again


Take It Back

Pink Floyd

The division bell Play wave

Wearing The Inside Out Coming Back To Life Take It Back

Her love rains down on me easy as the breeze
I listen to her breathing, it sounds like the waves on the sea
I was thinking all about her, burning with rage and desire
We were spinning into darkness; the earth was on fire

She could take it back, she might take it back someday

So I spied on her, I lied to her, I made promises I cannot keep
Then I hear her laughter rising, rising from the deep
And I make her prove her love for me, I take all that I can take
And I push her to the limit to see if she will break

She might take it back, she could take it back some day

Ring a ring o' roses,
A pocket full of posies,
Atishoo, atishoo,
We all fall down...

Now I have seen the warnings, screaming from all sides
It's easy to ignore them and God knows I've tried
All of this temptation, it turned my faith to lies
Until I couldn't see the danger or hear the rising tide

She can take it back, she will take it back some day

She can take it back, she will take it back some day

She will take it back, she will take it back some day


Coming Back To Life

Pink Floyd

The division bell Play wave

Take It Back Keep Talking Coming Back To Life

Where were you when I was burned and broken
While the days slipped by from my window watching
And where were you when I was hurt and I was helpless
'Cause the things you say and the things you do surround me
While you were hanging yourself on someone else's words
Dying to believe in what you heard
I was staring straight into the shining sun

Lost in thought and lost in time
While the seeds of life and the seeds of change were planted
Outside the rain fell dark and slow
While I pondered on this dangerous but irresistible pastime
I took a heavenly ride through our silence
I knew the moment had arrived
For killing the past and coming back to life

I took a heavenly ride through our silence
I knew the waiting had begun
And headed straight... into the shining sun


Keep Talking

Pink Floyd

The division bell Play wave

Coming Back To Life Lost For Words Keep Talking

For millions of years mankind lived just like the animals
Then something happened which unleashed the power of our imagination
We learned to talk

There's a silence surrounding me
I can't seem to think straight
I'll sit in the corner
And no one can bother me
I think I should speak now (Why won't you talk to me)
I can't seem to speak now (You never talk to me)
My words won't come out right (What are you thinking)
I feel like I'm drowning (What are you feeling)
I'm feeling weak now (Why won't you talk to me)
But I can't show my weakness (You never talk to me)
I sometimes wonder (What are you thinking)
Where do we go from here (What are you feeling)

It doesn't have to be like this
All we need to do is make sure we keep talking

(Why won't you talk to me) I feel like I'm drowning
(You never talk to me) You know I can't breathe now
(What are you thinking) We're going nowhere
(What are you feeling) We're going nowhere
(Why won't you talk to me)
(You never talk to me)
(What are you thinking)
(Where do we go from here)

It doesn't have to be like this
All we need to do is make sure we keep talking


Lost For Words

Pink Floyd

The division bell Play wave

Keep Talking High Hopes Lost For Words

I was spending my time in the doldrums
I was caught in a cauldron of hate
I felt persecuted and paralysed
I thought that everything else would just wait

While you are wasting your time on your enemies
Engulfed in a fever of spite
Beyond your tunnel vision reality fades
Like shadows into the night

To martyr yourself to caution
Is not going to help at all
'Cause there'll be no safety in numbers
When the right one walks out of the door

Can you see your days blighted by darkness?
Is it true you beat your fists on the floor?
Stuck in a world of isolation
While the ivy grows over the door

So I open my door to my enemies
And I ask could we wipe the slate clean
But they tell me to please go fuck myself
You know you just can't win.


High Hopes

Pink Floyd

The division bell Play wave

Lost For Words High Hopes

Beyond the horizon of the place we lived when we were young
In a world of magnets and miracles
Our thoughts strayed constantly and without boundary
The ringing of the division bell had begun

Along the long road and on down the causeway
Do they still meet there by the Cut

There was a ragged band that followed in our footsteps
Running before time took our dreams away
Leaving the myriad small creatures trying to tie us to the ground
To a life consumed by slow decay

The grass was greener
The light was brighter
With friends surrounded
The nights of wonder

Looking beyond the embers of bridges glowing behind us
To a glimpse of how green it was on the other side
Steps taken forwards but sleepwalking back again
Dragged by the force of some inner tide

At a higher altitude with flag unfurled
We reached the dizzy heights of that dreamed of world

Encumbered forever by desire and ambition
There's a hunger still unsatisfied
Our weary eyes still stray to the horizon
Though down this road we've been so many times

The grass was greener
The light was brighter
The taste was sweeter
The nights of wonder
With friends surrounded
The dawn mist glowing
The water flowing
The endless river

Forever and ever

(Spoken)
"Hello?"
"Yes?"
"Is that Charlie?"

"Yes"
"Hello Charlie"
"Great"


The Endless River

The division bell The Endless River Pink Floyd Play album

EMI 2014

David Gilmour - guitars (all but 3), EBow guitar (1, 3, 10), lead vocals (18), backing vocals (7, 15, 17), keyboards (7, 15, 16), piano (6, 7), EMS VCS 3 (4, 6), bass guitar (2, 4, 7, 17), Hammond organ (18), percussion (8), voice samples (1)
Nick Mason - drums (2, 4, 5, 7, 9, 11, 13, 14, 16, 17, 18) percussion (15, 18), rototoms (5), gong (5, 12, 16), voice samples (1)
Richard Wright - Hammond organ (1, 11, 13utumn '68, 16), Farfisa organ (4, 6, 14, 16), pipe organ (12), piano (4, 6, 8, 14, 18), Rhodes piano (9, 18), electric piano (3), keyboards (1, 2, 5, 16, 17), synthesiser (1, 2, 8, 10, 14, 17, 18), voice samples (1, 18)

Additional musicians
Guy Pratt - bass guitar (9, 14)
Bob Ezrin - bass guitar (11, 13, 18), additional keyboards (1)
Andy Jackson - bass guitar (5, 16), effects (15)
Jon Carin - synthesisers (9, 11, 13), percussion loop (11, 13)
Damon Iddins - additional keyboards (4, 12)
Anthony Moore - keyboards (15)
Gilad Atzmon - tenor saxophone (7), clarinet (7)

Escala:
Chantal Leverton - viola (18)
Victoria Lyon - violin (18)
Helen Nash - cello (18)
Honor Watson - violin (18)

Durga McBroom - backing vocals (14, 17, 18)
Louise Marshal - backing vocals (18)
Sarah Brown - backing vocals (18)
Stephen Hawking - voice sample (14)
Youth, Eddie Bander and Michael Rendall - additional programming, engineering, sound design, assorted synthesizers and keyboards

Produced by David Gilmour, Phil Manzanera, Youth, Andy Jackson

04'26 Things Left Unsaid
06'17 It's What We Do
01'55 Ebb and Flow
04'48 Sum
02'37 Skins
01'07 Unsung
03'16 Anisina
01'42 The Lost Art of Conversation
01'42 On Noodle Street
01'42 Night Light
01'57 Allons-Y (part 1)
01'35 Autumn '68
01'32 Allons-Y (part 2)
03'29 Talkin' Hawkin'
03'37 Calling
01'51 Eyes to Pearls
02'46 Surfacing
06'38 Louder Than Words


Cluster One

Pink Floyd

The Endless River Play wave

Things Left Unsaid It's What We Do

Instrumental


It's What We Do

Pink Floyd

The Endless River Play wave

It's What We Do Things Left Unsaid Ebb and Flow

Instrumental


Ebb and Flow

Pink Floyd

The Endless River Play wave

Ebb and Flow It's What We Do Sum

Instrumental


Sum

Pink Floyd

The Endless River Play wave

Sum Ebb and Flow Skins

Instrumental


Skins

Pink Floyd

The Endless River Play wave

Skins Sum Unsung

Instrumental


Unsung

Pink Floyd

The Endless River Play wave

Unsung Skins Anisina

Instrumental


Anisina

Pink Floyd

The Endless River Play wave

Anisina Unsung The Lost Art of Conversation

Instrumental


The Lost Art of Conversation

Pink Floyd

The Endless River Play wave

The Lost Art of Conversation Anisina On Noodle Street

Instrumental


On Noodle Street

Pink Floyd

The Endless River Play wave

On Noodle Street The Lost Art of Conversation Night Light

Instrumental


Night Light

Pink Floyd

The Endless River Play wave

Night Light On Noodle Street Allons-Y (part 1)

Instrumental


Allons-Y (part 1)

Pink Floyd

The Endless River Play wave

Allons-Y (part 1) Night Light Autumn '68

Instrumental


Autumn '68

Pink Floyd

The Endless River Play wave

Autumn '68 Allons-Y (part 1) Allons-Y (part 2)

Instrumental


Allons-Y (part 2)

Pink Floyd

The Endless River Play wave

Allons-Y (part 2) Autumn '68 Talkin' Hawkin'

Instrumental


Talkin' Hawkin'

Pink Floyd

The Endless River Play wave

Talkin' Hawkin' Allons-Y (part 2) Calling

Instrumental


Calling

Pink Floyd

The Endless River Play wave

Calling Talkin' Hawkin' Eyes to Pearls

Instrumental


Eyes to Pearls

Pink Floyd

The Endless River Play wave

Eyes to Pearls Calling Surfacing

Instrumental


Surfacing

Pink Floyd

The Endless River Play wave

Surfacing Eyes to Pearls Louder Than Words

Instrumental


Louder Than Words

Pink Floyd

The Endless River Play wave

Surfacing Louder Than Words

We bitch and we fight
Diss each other on sight
But this thing we do...

These times you get
Rain or shine or stormy weather,
This thing we do...

With world-weary grace
We've taken our places
We could curse it or nurse it and give it a name

Or stay home by the fire
Failed by desire
Stoking the flames
But we're here for the ride

Its Louder than words this thing that we do
Louder than words - the way it unfurls
Its louder than words - the sum of our parts
The beat of our hearts is louder than words
Louder than words

The strings bend and slide as the hours fly by
An old pair of shoes, your favorite blues, gonna tap out the rhythm

Let's go with the flow
Wherever it goes
We're more than alive

Its Louder than words this thing that we do
Louder than words - the way it unfurls
Its louder than words - the sum of our parts
The beat of our hearts is louder than words
Louder than words - this thing they call soul
Is there with a pulse louder than words
Louder than words


Thy

Download "Thy" files from the Internet

"Thy" is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files (click any picture):

Thy System (basic files needed for properly work) Thy Books and Others

Mail me! 21/XII/2018 06:41 Moscow Russia
Akisawa (Skype: awasika)


"Thy" Music

Set | file | size (MB) | comments | updated | download
Kate Bush | bush.chm | 2 | Kate Bush lyrics, covers, etc | 10/II/09 | Download
Klaus Schulze | schulze.chm | 4.8 | Klaus Schulze discography | 21/XII/18 | Download
Van der Graaf Generator | vdgg.chm | 0.7 | Van der Graaf Generator lyrics, covers, etc | 16/II/09 | Download
Jethro Tull | jtull.chm | 1.6 | Jethro Tull lyrics, covers, etc | 16/II/09 | Download
Roger Waters | waters.chm | 1.5 | Roger Waters lyrics, covers, etc | 13/XII/15 | Download
Peter Hammill | hammill.chm | 1.55 | Peter Hammill lyrics, covers, etc | 16/I/08 | Download
King Crimson | crimson.chm | 1.2 | King Crimson lyrics, covers, etc | 11/IX/08 | Download
Yes | yes.chm | 2.3 | Yes lyrics, covers, etc | 13/XII/15 | Download
Gentle Giant | ggiant.chm | 0.7 | Gentle Giant lyrics, covers, etc | 20/XII/01 | Download
Genesis (1970-1976) | genesis.chm | 0.7 | Genesis lyrics, covers 1970-1976 | 24/VIII/03 | Download
 | genmid1.chm | 1 | Genesis midi | 13/I/00
Pink Floyd | pinfloyd.chm | 1.6 | Pink Floyd lyrics, covers, etc | 18/XII/15 | Download
 | pfmidi1.chm | 1 | Pink Floyd midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
Dire Straits | dire_str.chm | 0.7 | Dire Starits lyrics, covers, etc | 6/VII/00 | Download


"Thy" Books and Others

Set | file | size (MB) | comments | updated
Lewis Carroll | carroll.chm | 0.5 | Lewis Carroll prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00


Pink Floyd Relics

The piper at the gates of dawn A saucerful of secrets Atom heart mother Obscured by clouds The dark side of the moon Wish you were here The Final Cut

A nice pair A collection of great dance songs by Pink Floyd

A Momentary Lapse Of Reason The division bell The Endless River

More about Pink Floyd


"Thy" System

file | size (MB) | comments | updated
thy.chm | 0.1 | full table of contents including global collections search | 18/XII/15
thyocx.exe | 0.25 | Thy ActiveX control setup file (must be installed) | 24/VIII/03
thysys.exe | 4 | System files needed for Thy ActiveX control (for old Windows) | 9/X/00
thy_ru.chm | 0.1 | full Russian table of contents including global collections search | 18/XII/15


Bytes of the talisman

Bytes of the talisman Pink Floyd

Embryo
Green is the colour
Careful with that axe, Eugene
Echoes


The Wall (movie)

The wall Pink Floyd

(c) 1982 by MGM/UA Entertainment Co.

Directed by Alan Parker.
Screenplay by Roger Waters.
Director of animation Gerald Scarfe.
Produced by Alan Marshall.
Animation produced by Roger Waters.
Film music produced by Roger Waters, David Gilmour and James Guthrie.
A World Copyright Pink Floyd Music Publishers Limited.
Orchestra conducted & arranged by Michael Kamen.
Sound Co-ordinator & engeneered by James Guthrie.
Introdusing Bob Geldof as Pink.

Pink's mother - Christine Hargreaves
Pink's father - James Laurenson
Pink's wife - Eleanor David
Young Pink - Kevin McKeon
Rock and roll manager - Bob Hoskins
Little Pink - David Bingham
American Groupie - Jenny Wright
Teacher - Alex McAvoy
English doctor - Ellis Dale
Lover - James Hazeldine
Playground father - Ray Mort
Teacher's wife - Marjorie Mason
American doctor - Robert Bridges
Hotel manager - Michael Ensign
Spanish maid - Marie Passarelli
Security Guard - Winston Rose
Groupies - Joanne Whalley, Nell Campbell, Emma Longfellow, Lorna Barton
Roadies - Rod Beddal, Peter Jonfield, Philip Davis, Gary Olsen
Minders - Eddie Tagoe, Dennis Fletcher
etc

Music from the original album "The Wall"
Produced by Bob Ezrin, James Guthrie, David Gilmour, Roger Waters.
Additional musicians and singers Andy Bown, Bobby Hall, Jess & Joe Porcaro, Willie Wilson, Freddie Mandell, Bob Ezrin, Lee Ritenour, Bruce Johnston, Toni Tennille, Joe Chemay, Stan Farber, Jim Haas, Jon Joyce, Islington Green School choir, Pontardulais Male Voice choir led by Noel Davis.

"The Little Boy that Santa Claus Forget" sung by Vera Lynn.
Book of film available from Avon Books.
(c) 1982 by MGM/UA Entertainment Co.


Floyds on London

Floyds on London Pink Floyd

Live in London 1971

CMBR40
Green is the colour+Careful with that axe, Eugene
If
Father's shout
Breast milky
Mother fore
Funky dung
Mind your throats please
Remergence


Live at Pompeii

Live at Pompeii Pink Floyd

1972

This 80 minute version features candid interviews filmed in 1972 during the recording of their classic album "The dark side of the moon" and includes excerpts from several tracks from that album.
Produced by Michele Arnaud.
Directed by Adrian Maben.
Production directors: Marc Laurore, Hans Thorner, Leonardo Pescarolo.
Directors of photography: Gabor Pogany, Willy Kurant.
All titles published by Pink Floyd Music Pub., except Careful with that axe, Eugene by Lupus Music Co. and Set the controls for the heart of the sun by Essex Music Pub.
PolyGram Video 080 730-3.

Echoes (part 1)
Careful with that axe, Eugene
A saucerful of secrets
One of these days I'm going to cut you into little pieces
Set the controls for the heart of the sun
Brain damage
Mademoiselle Nobbs
Echoes (part 2)


Masters of rock

Masters of rock Pink Floyd

1974

Chapter 24
Matilda mother
Arnold Layne
Candy and a current bun
The scarecrow
Apples and oranges
It would be so nice
Paint box
Julia dream
See Emily play


 Country Song

Pink Floyd

Play wave Zabriskie point

Country Song

He made his way to the border
In the shadow under the trees
Down by a stream in a hollow
Turn your head feel the breeze

And the red Queen was waiting for the news
For the white King to move
And the balance hung upon the head of one who tried
To stay within the shadows
And keep his undercover secret tight

They let him in by a backway
Into a chamber reserved for the Queen
She took the note that he gave her
Opened it slowly and started to read

Run to the treasury and bring me back some gold
Give it to the pawn who came, she cried
He says the white King thinks the game of chess is wrong
And all the courtiers crowded her
and this is what she told the gathered round

Go to the store by the dungeon
Take all the red paint take all the white
Make up a newborn colour
Cover your neighbor we'll be all right

There will be no game today, she cried across the board
Everyday will be a holiday
And all the pieces cheered as tidings spread abroad
And the Pink Queen sat
and smiled at the cat who smiled back


 Love Scene Improvisation Version 5

Pink Floyd

Play wave Zabriskie point

Love Scene Improvisation Version 5

Instrumental


 Love Scene Improvisation Version 6

Pink Floyd

Play wave Zabriskie point

Love Scene Improvisation Version 6

Instrumental


 Unknown Song

Pink Floyd

Play wave Zabriskie point

Unknown Song

Instrumental