Thy music

Download "Thy Music" files.

"Thy" (including "Thy Music") is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files.

Set | *.chm | size (MB) | comments
Thy | thy | 0.05 | table of contents of all collections
Genesis (1970-1976) | genesis | 1 | lyrics, covers 1970-1976
 | genmid1 | 1 | midi
 | gensurf1 | 1 | wave demo
Pink Floyd (1967-1983) | pinfloyd | 1 | lyrics, covers etc 1967-1983
 | pfmidi1 | 1 | midi
 | pffoto1 | 1 | artworks
 | pfsurf1 | 1 | wave demo
 | pfsurf1 | 99 | wave CDR-only
 | pfsurf2 | 110 | wave CDR-only
 | pfsurf3 | 112 | wave CDR-only
 | pfsurf4 | 100 | wave CDR-only
 | pfsurf5 | 77 | wave CDR-only
 | pfsurf6 | 112 | wave CDR-only
Roger Waters | waters | 1 | lyrics, covers etc
King Crimson | crimson | 1 | lyrics, covers etc
 | crimson1 | 115 | wave CDR-only
 | crimson2 | 124 | wave CDR-only
 | crimson3 | 139 | wave CDR-only
 | crimson4 | 82 | wave CDR-only
 | crimson5 | 131 | wave CDR-only
 | crimson6 | 48 | wave CDR-only
Van der Graaf Generator | vdgg | 0.5 | lyrics, covers etc
Peter Hammill | hammill | 1 | lyrics, covers etc
Yes | yes | 1 | lyrics, covers etc
Lewis Carroll | carroll | 0.5 | prose, poems etc
 | carralic | 1 | Illustrations for "...adventures..." by Sir John Tenniel
 | carrth | 1 | Illustrations for "...looking-glass..." by Sir John Tenniel

Mail me! 12/I/2000 15:29
sawa (icq: 22073561)


Pyramid #1 (art)

art Dark side of the moon


Hammer (art)

art Wall


Cool (art)

art Piper at the gates of dawn


Studio (art)

art Piper at the gates of dawn


Planess (art)

art Wall


Pyramid (art)

art Dark side of the moon


Pyramid #2 (art)

art Dark side of the moon


Pyramid #3 (art)

art Dark side of the moon


Teacher (art)

art Wall


Trial (art)

art Wall


Mother (art)

art Wall


Stop (art)

art Wall