Приказ МВД РФ N6

МИНИСТЕРСТВО ВНУТРЕННИХ ДЕЛ РОССИЙСКОЙ ФЕДЕРАЦИИ
ПРИКАЗ N 6
от 10 января 1994 г.
О МЕРАХ СОВЕРШЕНСТВОВАНИЯ ДОРОЖНО - ПАТРУЛЬНОЙ СЛУЖБЫ И ПОВЫШЕНИЯ ЕЕ РОЛИ В УКРЕПЛЕНИИ ПОРЯДКА В СФЕРЕ ДОРОЖНОГО ДВИЖЕНИЯ
(в ред. Приказа МВД РФ от 01.06.98 N 329)

В целях повышения роли дорожно - патрульной службы Государственной автомобильной инспекции в обеспечении общественной безопасности в сфере дорожного движения, укрепления законности в ее деятельности приказываю:

1. Утвердить:

1.1. Наставление по дорожно - патрульной службе Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации (Приложение 1).

1.2. Примерное положение о строевых подразделениях дорожно - патрульной службы Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации (Приложение 2).

1.3. Нормативы штатной численности сотрудников дорожно - патрульной службы Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации (Приложение 3).

1.4. Типовые штаты строевых подразделений дорожно - патрульной службы Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации (Приложение 4 - 8)

(Приложения 2 - 8 не приводятся).

2. Установить, что:

2.1.Штаты специализированных полков дорожно - патрульной службы Госавтоинспекции, а также создаваемых для выполнения специальных задач строевых подразделений особого назначения Госавтоинспекции утверждаются Министерством внутренних дел Российской Федерации.

2.2. Сотрудники Госавтоинспекции, состоящие в штатах нарядов контрольных постов милиции межрегиональной специальной заградительной системы и в штатах строевых подразделений особого назначения Госавтоинспекции, содержатся за счет средств Республиканского бюджета Российской Федерации.

3. Министрам внутренних дел республик, начальникам управлений (главных управлений) внутренних дел краев, областей, г. Москвы, г. Санкт - Петербурга и Ленинградской области, автономной области, автономных округов в составе Российской Федерации:

3.1. В течение первого полугодия 1994 года привести штаты строевых подразделений дорожно - патрульной службы Госавтоинспекции в соответствие с утвержденными настоящим Приказом Типовыми штатами в пределах численности, содержащейся за счет средств республиканских бюджетов республик в составе Российской Федерации, краевых, областных бюджетов краев и областей, областного бюджета автономной области, окружных бюджетов автономных округов, городских бюджетов городов Москвы и Санкт - Петербурга.

3.2. Организовать изучение Наставления по дорожно - патрульной службе Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации всеми сотрудниками органов внутренних дел, привлекаемыми к обеспечению общественной безопасности в сфере дорожного движения, борьбе с преступностью, связанной с использованием автомототранспортных средств, и принятие от них в двухмесячный срок зачетов.

3.3. Обеспечить привлечение сил и средств подразделений милиции общественной безопасности к комплексной отработке городов и районов, на территории которых осложняется обстановка с предупреждением дорожно - транспортных происшествий, пресечением преступлений, связанных с использованием автомототранспортных средств, и иных правонарушений, совершаемых на улицах и в других общественных местах.

3.4. Запретить расформирование существующих строевых подразделений дорожно - патрульной службы Госавтоинспекции без согласования с Главным управлением Государственной автомобильной инспекции МВД России.

3.5. В течение 1994 года организовать на базе одного из строевых подразделений дорожно - патрульной службы Госавтоинспекции учебный полигон для практической отработки тактики надзора за дорожным движением, раскрытия во взаимодействии с подразделениями криминальной милиции преступлений, связанных с использованием автомототранспортных средств, и их документирования, оперативного реагирования на возникновение чрезвычайных ситуаций.

3.6. Организовать изготовление и снабжение подразделений Госавтоинспекции и горрайорганов внутренних дел бланками документации, предусмотренной Наставлением по дорожно - патрульной службе Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации.

4. ГУК (Астапкину И.В.), ГУГАИ (Федорову В.А.), Академии (Алексееву А.И.) МВД России в первом полугодии 1994 года внести в программы подготовки и повышения квалификации сотрудников органов внутренних дел изменения с учетом положений Наставления по дорожно - патрульной службе Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации.

5. ГУК (Астапкину И.В.), Академии (Алексееву А.И.), ГУГАИ (Федорову В.А.) МВД России оказать в течение 1994 году Орловской высшей школе милиции МВД России, Краснодарской средней специальной школе милиции МВД России, Филиалу Республиканского института повышения квалификации работников МВД России (г. Ижевск) методическую и практическую помощь в совершенствовании учебного процесса.

6. ГУГАИ МВД России (Федорову В.А.) в первом полугодии 1994 года совместно с заинтересованными службами МВД России организовать проведение с командирами строевых подразделений дорожно - патрульной службы Госавтоинспекции, инспекторами по административной практике кустовых методических семинаров по проблемным вопросам в связи с внесением изменений и дополнений в административное законодательство, введением в действие Правил дорожного движения Российской Федерации и Наставления по дорожно - патрульной службе Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации.

7. Установить, что Приказы МВД СССР от 16 июня 1971 года N 176, от 15 мая 1986 года N 0133 и от 3 марта 1987 года N 43 в органах внутренних дел Российской Федерации не применяются.

8. Считать утратившим силу Приказ МВД РСФСР от 10 апреля 1991 года N 49.

9. Контроль за выполнением настоящего приказа возложить на заместителя Министра генерал - полковника милиции Куликова А.Н..

Министр,
генерал армии
В.ЕРИН

Приложение 1
НАСТАВЛЕНИЕ ПО ДОРОЖНО - ПАТРУЛЬНОЙ СЛУЖБЕ ГОСУДАРСТВЕННОЙ АВТОМОБИЛЬНОЙ ИНСПЕКЦИИ МИНИСТЕРСТВА ВНУТРЕННИХ ДЕЛ РОССИЙСКОЙ ФЕДЕРАЦИИ


Прил. 1 Приказ МВД РФ N6

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

Глава 1. Общие положения
Глава 2. Организация оперативного управления силами и средствами дорожно - патрульной службы
Глава 3. Обязанности и права инспектора дорожно - патрульной службы
Глава 4. Несение дорожно - патрульной службы
Глава 5. Действия инспектора дорожно - патрульной службы при дорожно - транспортном происшествии
Глава 6. Розыск транспортных средств
Глава 7. Несение службы на специальных постах и в особых условиях
Глава 8. Взаимоотношения с участниками дорожного движения
Глава 9. Меры обеспечения личной безопасности

Приложения

1. Дислокация постов и маршрутов патрулирования
2. Карточка поста (маршрута) патрулирования
3. Журнал учета дорожно - транспортных происшествий
4. Журнал выдачи и приема вооружения, оперативно -технических и специальных средств
5. Книга постовых ведомостей
6. Типовой перечень жестов сотрудников дорожно - патрульной службы по регулированию дорожного движения и порядок их выполнения
7. Журнал учета недостатков в состоянии улиц и дорог, повреждений технических средств регулирования


Общие положения (Прил. 1 Приказ МВД РФ N6)

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

1. Общие положения

1.1. Дорожно - патрульная служба входит в состав Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации (Далее - Госавтоинспекция.) и выполняет функции контроля за соблюдением правил дорожного движения и иных нормативных актов, регламентирующих деятельность по обеспечению безопасности дорожного движения.

1.2. Основными задачами дорожно - патрульной службы являются:
- надзор за дорожным движением, предупреждение, выявление и пресечение нарушений правил дорожного движения, иных нормативных актов, действующих в сфере обеспечения безопасности дорожного движения, привлечение в установленном порядке и в пределах своей компетенции к административной ответственности лиц, совершивших такие правонарушения;
- регулирование дорожного движения;
- осуществление неотложных действий на месте дорожно - транспортных происшествий, проведение в пределах своей компетенции и в соответствии с действующим законодательством Российской Федерации дознания по делам о совершенных преступлениях в сфере дорожного движения;
- оказание доврачебной медицинской помощи гражданам, пострадавшим при дорожно - транспортных происшествиях, а также находящимся в беспомощном или ином состоянии, опасном для их здоровья и жизни;
- участие в охране общественного порядка и борьбе с преступностью, проведении мероприятий по розыску угнанных, похищенных автомототранспортных средств и автомототранспортных средств участников дорожного движения, скрывшихся с мест дорожно - транспортных происшествий;
- участие в проведении мероприятий по обеспечению беспрепятственного проезда автомобилей специального назначения, сопровождение в установленном порядке таких транспортных средств, а также автомобильных колонн, в том числе на договорной основе;
- оказание в пределах своей компетенции помощи участникам дорожного движения в осуществлении их законных прав и интересов; информирование населения, в том числе с использованием средств массовой информации, о складывающейся обстановке в сфере дорожного движения, причинах дорожно - транспортных происшествий и принимаемых мерах по их предупреждению;
- участие совместно с заинтересованными ведомствами, организациями, учреждениями, предприятиями независимо от форм собственности, общественными объединениями, должностными лицами, а также гражданами в реализации мероприятий, направленных на создание условий для безопасного движения транспорта и пешеходов;
- контроль за состоянием и обустройством улично - дорожной сети и средств регулирования, соблюдением установленных условий производства ремонтно - строительных работ на автомобильных дорогах и улицах, принятие неотложных мер к устранению причин, создающих угрозу безопасности дорожного движения;
- участие в осуществлении контроля за соблюдением иностранными гражданами и лицами без гражданства установленных для них правил въезда, выезда, пребывания и транзитного проезда на автомобильном транспорте через территорию Российской Федерации;
- участие в осуществлении контроля за соблюдением водителями автотранспортных средств условий лицензирования перевозочной, транспортно - экспедиционной и иной деятельности, связанной с эксплуатацией транспортных средств.

1.3. Деятельность дорожно - патрульной службы Госавтоинспекции строится в соответствии с принципами законности, гуманизма, уважения прав человека, гласности. Дорожно - патрульная служба решает стоящие перед ней задачи во взаимодействии с другими подразделениями милиции, службами органов внутренних дел, военной автоинспекцией, Российской транспортной инспекцией, государственными органами, предприятиями, учреждениями, организациями, общественными объединениями, трудовыми коллективами и гражданами.

1.4. Правовую основу деятельности дорожно - патрульной службы Госавтоинспекции составляют: Конституция Российской Федерации, Закон РСФСР "О милиции", другие законы и иные правовые акты Российской Федерации, Положение о Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации, конституции, законы и иные правовые акты субъектов Российской Федерации, нормативные акты Министерства внутренних дел Российской Федерации, Устав патрульно - постовой службы милиции общественной безопасности Российской Федерации, настоящее Наставление, акты органов местного самоуправления, принятые в пределах их полномочий.

1.5. Сотрудники дорожно - патрульной службы должны иметь необходимую профессиональную подготовку, при выполнении служебных обязанностей быть дисциплинированными и бдительными, действовать решительно, смело и настойчиво, обладать высокими моральными качествами, стойко переносить трудности, связанные со службой. В обращении сотрудников дорожно - патрульной службы с гражданами их действия должны быть законными и понятными лицам, в отношении которых они осуществляются.

1.6. Силами дорожно - патрульной службы Госавтоинспекции являются: специализированные полки, отдельные батальоны, отдельные роты, отдельные взводы (Далее - строевые подразделения). В составе горрайорганов внутренних дел (Далее - ГОРОВД) создаются роты, взводы, в том числе моторизованные, или группы дорожно - патрульной службы.
Приказом Министра внутренних дел Российской Федерации могут быть образованы строевые подразделения особого назначения Госавтоинспекции для выполнения специальных мероприятий в районах чрезвычайного положения, организации и проведения межрегиональных операций, эскортирования и сопровождения автомобилей специального назначения.
Работу подразделений дорожно - патрульной службы, оказание им практической и методической помощи организуют отделы (отделения) дорожно - патрульной службы аппаратов Госавтоинспекции МВД, ГУВД, УВД.
Управление силами и средствами рот, взводов, групп дорожно - патрульной службы осуществляют руководство ГОРОВД и начальники Госавтоинспекции.

1.7. Подразделения дорожно - патрульной службы оснащаются в соответствии с нормами табельной положенности оружием, патрульным автомототранспортом, оперативно - техническими и специальными средствами, средствами связи, порядок применения и использования которых регламентируется Законом РСФСР "О милиции", соответствующими инструкциями и методическими указаниями.
Примечание. Запрещается применение оперативно - технических средств, относящихся к средствам измерения, не прошедших метрологическую поверку или имеющих свидетельства, срок действия которых истек.

1.8. Сотрудники органов внутренних дел, когда они участвуют в организации и несении дорожно - патрульной службы, в своих действиях руководствуются настоящим Наставлением.


Организация оперативного управления силами и средствами дорожно - патрульной службы (Прил. 1 Приказ МВД РФ N6)

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

2. Организация оперативного управления силами и средствами дорожно - патрульной службы

2.1. Планирование работы

2.1.1. Деятельность дорожно - патрульной службы осуществляется в соответствии с текущими планами работы строевого подразделения, составляемыми в установленном в органах внутренних дел порядке на основе анализа оперативной обстановки. Планы утверждаются соответствующими начальниками Госавтоинспекции МВД, ГУВД, УВД, ГОРОВД.

2.1.2. Итоги выполнения планов рассматриваются на оперативных совещаниях личного состава строевого подразделения. По окончании планового периода составляется отчет (справка) с последующим докладом руководителю, утвердившему план.

2.1.3. Контроль за выполнением планов осуществляют командиры (начальники штабов) строевых подразделений, а также соответствующие начальники Госавтоинспекции МВД, ГУВД, УВД, ГОРОВД.

2.2. Учетно - аналитическая работа

2.2.1. В подразделениях дорожно - патрульной службы организуются учет и анализ информации, имеющей значение для выполнения основных задач, стоящих перед ними.
Учету подлежат сведения о выявленных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения и принятых административных мерах за их совершение, дорожно - транспортных происшествиях, а также нарушениях общественного порядка и результатах борьбы с преступностью.
Анализу подлежат дорожно - транспортные происшествия на обслуживаемой территории и принимаемые меры по их предупреждению, преступления, связанные с использованием автомототранспортных средств, данные о состоянии дисциплины и соблюдении законности в деятельности личного состава, а также предложения предприятий, учреждений, организаций, общественных объединений, трудовых коллективов и граждан, касающиеся совершенствования деятельности дорожно - патрульной службы по укреплению порядка и обеспечению безопасности в сфере дорожного движения.

2.2.2. Учет и анализ дорожно - транспортных происшествий, правоприменительной деятельности осуществляются в порядке и сроки, установленные соответствующими нормативными актами Министерства внутренних дел Российской Федерации. Для повышения оперативности в проведении учетно - аналитической работы подразделения дорожно - патрульной службы оснащаются электронно - вычислительной техникой.

2.2.3. Работу по анализу дорожно - транспортных происшествий и правоприменительной деятельности организует командир строевого подразделения, а где строевое подразделение отсутствует - начальник Госавтоинспекции ГОРОВД.
Непосредственно анализ дорожно - транспортных происшествий осуществляет старший инспектор (инспектор) службы, а учет и анализ административной практики - старший инспектор (инспектор) по административной практике; в строевых подразделениях, где такие должности штатами не предусмотрены, указанные направления деятельности ведутся сотрудниками, на которых эти задачи возложены функциональными обязанностями.

2.3. Расстановка сил и средств

2.3.1. Расстановка сил и средств дорожно - патрульной службы осуществляется в соответствии с утвержденной Дислокацией постов и маршрутов патрулирования (Приложение 1) исходя из средней нормы ежесуточного выставления нарядов.

2.3.2. Дислокация представляет собой перечень заранее определенных постов и маршрутов патрулирования, на которых организуется несение службы по контролю за дорожным движением при условии выхода максимального числа сотрудников в одну смену.
Дислокация разрабатывается на основе анализа состояния аварийности по месту, дням, времени суток совершения дорожно - транспортных происшествий и с учетом особенностей условий движения по дорогам, режима работы предприятий, учебных заведений, торговых центров, других объектов, работа которых обусловливает эпизодическое увеличение потоков транспортных средств и пешеходов, а также наличия территорий с регламентированным посещением иностранных граждан.

2.3.3. Дислокация разрабатывается командиром строевого подразделения, согласовывается с начальником Госавтоинспекции и утверждается руководством МВД, ГУВД, УВД.
Если автомобильные дороги, обслуживаемые строевым подразделением, проходят по территории нескольких районов (городов), дислокация согласовывается с руководителями соответствующих ГОРОВД.
Дислокация постов (маршрутов) патрулирования моторизованного взвода (группы) утверждается руководителем ГОРОВД.

2.3.4. На каждый пост, маршрут патрулирования составляется Карточка (Приложение 2). Карточки хранятся в дежурной части строевого подразделения и выдаются сотрудникам на время несения службы.

2.3.5. Средняя норма ежесуточного выставления нарядов определяется для строевого подразделения на год путем деления штатной численности инспекторского состава дорожно - патрульной службы на коэффициент потребности личного состава, который составляет 2.1 для смены продолжительностью 8 часов. При продолжительности смены более 8 часов коэффициент увеличивается на 0,26 единицы на каждый дополнительный час.

2.3.6. Режим работы личного состава строевого подразделения определяется распорядком дня и графиком, в котором указываются дни и часы (смены) несения службы каждым сотрудником и его выходные дни.
График работы личного состава утверждает командир строевого подразделения, а моторизованного взвода (группы) - начальник Госавтоинспекции ГОРОВД.
Служебное время при несении дорожно - патрульной службы устанавливается нахождением нарядов в оперативном подчинении дежурного строевого подразделения или иных должностных лиц, осуществляющих руководство службой (с начала инструктажа до поступления команды об окончании службы).
Для сотрудников дорожно - патрульной службы, закрепленных за автомототранспортом, служебное время исчисляется с момента выезда из гаража, а оканчивается по возвращении в гараж.
Для сотрудников дорожно - патрульной службы устанавливается общая продолжительность рабочего времени не более 40 часов в неделю.
Распорядок дня личного состава утверждает командир строевого подразделения, а моторизованного взвода (группы) - начальник Госавтоинспекции ГОРОВД.

2.4. Работа дежурных частей

2.4.1. Оперативное управление силами и средствами строевых подразделений в период несения службы осуществляют дежурные части этих подразделений, а моторизованных взводов (групп) - дежурные части ГОРОВД.

2.4.2. Дежурные части строевых подразделений находятся в оперативном подчинении дежурной части МВД, ГУВД, УВД.

2.4.3. В своей деятельности наряды дежурных частей строевых подразделений руководствуются Наставлением по организации работы дежурных частей органов внутренних дел.

2.4.4. Дежурная часть строевого подразделения выполняет следующие основные задачи:
- сбор, обработка и оценка информации по вопросам обеспечения безопасности дорожного движения на обслуживаемой территории;
- прием и регистрация в Журнале учета дорожно - транспортных происшествий (Приложение 3) сообщений и заявлений о таких событиях;
- прием и регистрация в установленном порядке сообщений и заявлений о преступлениях и других правонарушениях;
- организация выезда инспекторов - дежурных на места дорожно - транспортных происшествий для оформления и осуществления неотложных действий, а также реализации мер по ликвидации их последствий;
- организация и проведение работы по розыску и задержанию угнанных, похищенных автомототранспортных средств и автомототранспортных средств участников дорожного движения, скрывшихся с мест дорожно - транспортных происшествий, регистрация в установленном порядке сообщений о таких противоправных деяниях;
- организация в установленном порядке сопровождений патрульными автомобилями (мотоциклами) ГАИ автомототранспортных средств, в том числе и на договорной основе;
- организация контроля за соблюдением условий безопасности дорожного движения при перевозках автомобильным транспортом тяжеловесных, негабаритных и опасных грузов;
- установление личности доставленных в дежурную часть граждан, составление материалов об административных правонарушениях в сфере дорожного движения и т.д.;
- организация взаимодействия суточных нарядов строевого подразделения с нарядами других служб и подразделений органов внутренних дел, общественными формированиями по охране правопорядка;
- выдача инспекторскому составу и прием от него вооружения, оперативно - технических и специальных средств (с соответствующими записями в Журнале выдачи и приема вооружения, оперативно - технических и специальных средств - Приложение 4), обеспечение их сохранности в помещении дежурной части;
- прием оформленных материалов об административных правонарушениях в сфере дорожного движения, их регистрация в установленном порядке и передача инспектору по административной практике либо лицу, выполняющему эти обязанности;
- организация хранения и выдачи задержанного автомототранспорта (при отсутствии специальных охраняемых стоянок);
- прием в отсутствие руководства строевого подразделения граждан по вопросам, относящимся к деятельности дорожно - патрульной службы;
- обеспечение выполнения внутреннего распорядка, контроль за соблюдением правил пожарной безопасности и санитарных правил в здании строевого подразделения;
- осуществление информационно - справочной работы.
На дежурные части строевых подразделений начальниками Госавтоинспекции могут возлагаться дополнительные обязанности (сбор информации о состоянии аварийности, преступности, связанной с использованием автомототранспортных средств по региону в целом и т.п.).

2.4.5. Работу дежурной части организует руководство строевого подразделения. Право утверждения графика несения службы, установления порядка подмены лиц суточного наряда, их отстранения в случае необходимости от дежурства предоставляется только командиру строевого подразделения (лицу, исполняющему его обязанности).

2.5. Подготовка и инструктаж нарядов

2.5.1. Подготовка, инструктаж и развод сотрудников, назначенных в наряд для несения дорожно - патрульной службы, осуществляется в соответствии с настоящим Наставлением и Уставом патрульно - постовой службы милиции общественной безопасности Российской Федерации.

2.5.2. Инструктаж заступающего на службу наряда проводит командир строевого подразделения или его заместитель в присутствии старшего инспектора - дежурного (инспектора - дежурного), о чем делается запись в Книге постовых ведомостей (Приложение 5).
В соответствии с разработанной тематикой на инструктажи приглашаются руководители или сотрудники других служб и подразделений органов внутренних дел.

2.5.3. Должностные лица при проведении инструктажа должны:
- убедиться в готовности личного состава к несению службы и устранить выявленные недостатки;
- выборочно проверить знание инспекторским составом своих прав и обязанностей, правил применения оружия, специальных средств, мер обеспечения личной безопасности;
- информировать сотрудников о состоянии аварийности и оперативной обстановке на обслуживаемой территории;
- объявить посты и маршруты патрулирования;
- довести до сведения личного состава положительные результаты работы, а также обстоятельства нарушений законности и порядка несения службы за истекшие сутки;
- назначить старших нарядов.

2.5.4. Заступающие в наряд сотрудники должны иметь опрятный внешний вид, исправное снаряжение, форменную одежду по сезону, светоотражающую экипировку, а также нагрудный знак, оружие, жезл, средства индивидуальной защиты и другие специальные средства, Карточку поста или маршрута патрулирования, служебную книжку, служебное и водительское удостоверения, бланки протоколов и других необходимых процессуальных документов, карточки учета нарушений, квитанции об уплате штрафа, авторучку, карандаш, линейку, записную книжку, свисток, карманный электрический фонарь (при работе в условиях недостаточной видимости), текст Правил дорожного движения Российской Федерации (Далее - Правила), служебную сумку или планшет.

2.5.5. Инструктаж завершается разводом и отдачей приказа о заступлении нарядов строевого подразделения на службу.

2.5.6. Сотрудники, несущие службу на постах, расположенных на большом удалении от строевого подразделения, с разрешения его руководителей прибывают на инструктаж лишь в определенные дни недели. О заступлении на службу инспектора докладывают дежурному по средствам связи и получают от него необходимую информацию и указания. В период несения службы в городах и других населенных пунктах сотрудники информируют дежурного об оперативной обстановке один раз в час, а на загородных дорогах не менее одного раза в два часа.

2.5.7. Запрещается выставлять для несения службы на стационарных постах, загородных дорогах и в темное время суток наряды в составе менее двух сотрудников.

2.6. Контроль за работой личного состава

2.6.1. Контроль за работой сотрудников на постах и маршрутах патрулирования осуществляется путем проведения гласных и негласных (скрытых) проверок руководством строевого подразделения, сотрудниками подразделений Госавтоинспекции либо по указанию руководства МВД, ГУВД, УВД - сотрудниками других служб.
Проверяющие должны знать задачи, стоящие перед службой, порядок ее организации и несения, а также оперативную обстановку в зоне подлежащего проверке поста или на маршруте патрулирования.

2.6.2. Во время гласных или негласных проверок за работой сотрудников дорожно - патрульной службы проверяющие в зависимости от поставленных задач обращают внимание на:
- внешний вид, экипировку (наличие удостоверения, оружия, оперативно - технических и специальных средств, жезла, свистка, служебной документации и т.д.);
- знание служебных обязанностей, установок и ориентировок, полученных на инструктаже и в процессе несения службы, и их выполнение;
- знание оперативной обстановки в зоне обслуживаемого поста, маршрута патрулирования, состояния аварийности и особенностей несения службы на данном участке;
- знание нормативных актов и приказов, регламентирующих деятельность дорожно - патрульной службы, умение руководствоваться их положениями;
- наличие, исправность и внешний вид закрепленного патрульного автомототранспорта;
- умение пользоваться оперативно - техническими и специальными средствами;
- организацию и эффективность работы сотрудника на посту или маршруте патрулирования;
- оптимальный выбор форм и методов контроля за движением, применение тактических приемов по выявлению и пресечению нарушений, совершаемых участниками дорожного движения;
- тактику и формы взаимоотношения с участниками дорожного движения;
- правомерность остановки транспортных средств и составления материалов об административных правонарушениях в сфере дорожного движения;
- умение обеспечить регулирование дорожного движения с помощью жестов и технических средств;
- умение действовать в условиях сложной дорожной и оперативной обстановки.

2.6.3. При обнаружении во время гласной проверки недостатков в несении службы проверяющий обязан на месте принять меры к их устранению и оказать сотруднику (наряду) практическую помощь. Результаты проверки документируются в установленном порядке.

2.6.4. Негласные проверки проводятся в соответствии с графиком, утверждаемым командиром строевого подразделения или начальником Госавтоинспекции.
О проведенной негласной проверке составляется рапорт на имя руководителя, ее назначившего. Для фиксации результатов негласной проверки могут быть использованы технические средства.

2.6.5. При выявлении во время негласной проверки нарушений дисциплины или законности проверяющий обязан, прервав проверку, принять неотложные меры по пресечению противоправных действий сотрудника. В этих случаях от сотрудников, допустивших нарушения, берется письменное объяснение, при необходимости в установленном порядке проводится проверка указанных в нем сведений.

2.6.6. Итоги проверок регулярно доводятся до сведения личного состава при проведении инструктажей, а также не менее одного раза в месяц рассматриваются на служебных совещаниях личного состава строевого подразделения.

2.6.7. Для повышения эффективности контроля за деятельностью личного состава предварительно изучаются содержание жалоб и заявлений граждан на неправильные действия конкретных сотрудников, результаты опросов участников дорожного движения.

2.7. Оценка работы сотрудников

2.7.1. Деятельность строевого подразделения оценивается по уровню организации и конечным результатам работы личного состава на обслуживаемой территории, а именно по:
- фактическому положению дел с аварийностью и состоянию дисциплины участников дорожного движения;
- состоянию дисциплины и соблюдению законности среди личного состава;
- содержанию в исправном состоянии патрульного автомототранспорта и правильному его использованию, результативности применения оперативно - технических и специальных средств;
- результатам участия в предупреждении и пресечении преступлений и административных правонарушений, а также в раскрытии преступлений;
- итогам изучения общественного мнения о деятельности дорожно - патрульной службы.

2.7.2. Работа сотрудников оценивается их прямыми командирами (начальниками), при этом учитываются:
- соблюдение законности при применении мер воздействия к участникам дорожного движения;
- дисциплинированность, культура поведения и обращения с участниками дорожного движения;
- выполнение служебных обязанностей, соблюдение требований нормативных актов, регламентирующих деятельность дорожно - патрульной службы, в том числе по охране общественного порядка и борьбе с преступностью, связанной с использованием автомототранспортных средств;
- содержание в исправном состоянии закрепленного патрульного автомототранспорта, оперативно - технических и специальных средств, умение ими пользоваться;
- взаимодействие с сотрудниками других служб милиции и представителями общественных формирований по охране правопорядка;
- личное участие в предотвращении и пресечении преступлений и административных правонарушений, раскрытии преступлений, задержании преступников;
- служебная и физическая подготовка;
- строевая выправка, внешний вид.

2.7.3. Работа суточного наряда дежурной части оценивается по следующим основным критериям:
- знание обстановки, своих обязанностей и прав, нормативных актов, регламентирующих деятельность суточного наряда дежурной части;
- сохранность оружия, специальных и оперативно - технических средств, служебного автомототранспорта, служебной документации;
- уровень оперативного руководства силами и средствами, задействованными для контроля за дорожным движением, при проведении мероприятий по охране общественного порядка и борьбе с преступностью;
- полнота и своевременность учета поступающих в дежурную часть сообщений и заявлений о дорожно - транспортных происшествиях, выполненная работа по реагированию на них, ее объем и качество;
- соблюдение законности при разрешении заявлений и жалоб граждан, разбирательстве с доставленными в дежурную часть лицами, культура обращения с участниками дорожного движения;
- уровень организации розыска "по горячим следам" от угнанных и похищенных автомототранспортных средств, автомототранспортных средств участников дорожного движения, скрывшихся с мест дорожно - транспортных происшествий;
- умение пользоваться находящимися на вооружении оперативно - техническими и специальными средствами, оружием, средствами связи и персональными электронно - вычислительными машинами;
- правильность ведения служебной документации;
- наличие обоснованных жалоб на действия нарядов дежурной части.


Обязанности и права инспектора дорожно - патрульной службы (Прил. 1 Приказ МВД РФ N6)

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

3. Обязанности и права инспектора дорожно - патрульной службы

3.1. При несении службы патрульной группой (экипажем) в составе двух или более сотрудников дорожно - патрульной службы назначается старший наряда.

3.2. Старший наряда обеспечивает руководство деятельностью патрульной группы (экипажа) на период несения службы и обязан:
- знать оперативную обстановку в зоне поста или маршрута патрулирования;
- знать дислокацию ближайших нарядов милиции, войсковых нарядов, представителей общественных формирований по охране правопорядка и систему связи с ними;
- организовывать работу состоящих в наряде сотрудников, докладывать командиру, дежурному по подразделению о необходимости внесения изменений в их расстановку и порядок несения ими службы в зависимости от сложившейся обстановки;
- осуществлять контроль за несением службы сотрудниками и оказывать им практическую помощь при выполнении задач по контролю за дорожным движением;
- проверять правильность ведения служебной документации, документирования обстоятельств дорожно - транспортных происшествий, составления материалов об административных правонарушениях в сфере дорожного движения и принимать меры к устранению обнаруженных недостатков;
- контролировать правильность использования оперативно - технических и специальных средств.

3.3. Старший наряда имеет право:
- отстранять от несения службы сотрудника в случае невозможности выполнения им возложенных обязанностей;
- вносить предложения руководству строевого подразделения о поощрении отличившегося при несении службы сотрудника наряда.

3.4. Сотрудник при несении дорожно - патрульной службы обязан:
- контролировать в пределах предоставленной компетенции соблюдение установленных правил, нормативов и стандартов, действующих в сфере обеспечения безопасности дорожного движения;
- предотвращать и пресекать административные правонарушения в зоне поста (маршрута) патрулирования, выяснять причины и обстоятельства, способствующие их совершению, в пределах своих правил принимать меры к их устранению;
- оказывать помощь гражданам, пострадавшим от преступлений, административных правонарушений и несчастных случаев, а также находящимся в беспомощном либо ином состоянии, опасном для их здоровья и жизни;
- осуществлять производство по делам об административных нарушениях правил дорожного движения;
- регулировать дорожное движение, в том числе с использованием жестов (Типовой перечень жестов сотрудника дорожно - патрульной службы по регулированию дорожного движения и порядок их выполнения - Приложение 6);
- помогать в пределах предоставленных прав народным депутатам, кандидатам в народные депутаты, должностным лицам государственных органов и учреждений, а также представителям общественных объединений в осуществлении их законной деятельности, если им оказывается противодействие или угрожает опасность;
- производить неотложные действия на месте дорожно - транспортных происшествий, тщательно и квалифицированно разбираться в обстоятельствах нарушений правил дорожного движения и дорожно - транспортных происшествий;
- принимать меры по оказанию доврачебной медицинской помощи пострадавшим при дорожно - транспортных происшествиях, охране имущества, оставшегося без присмотра, оказывать гражданам содействие в транспортировке поврежденных транспортных средств;
- оказывать содействие в беспрепятственном проезде транспортных средств аварийно - спасательных служб в районы аварий, катастроф, пожаров, стихийных бедствий и других чрезвычайных событий, принимать участие в охране общественного порядка в этих местах;
- выявлять и задерживать объявленные в розыск транспортные средства, а также транспортные средства, водители которых скрылись с мест дорожно - транспортных происшествий, или используемые в противоправных целях;
- контролировать наличие у водителей документов, предусмотренных Правилами;
- проверять техническое состояние транспортных средств и в установленном порядке запрещать их эксплуатацию;
- контролировать содержание в исправном и безопасном для движения состоянии улиц, дорог и искусственных дорожных сооружений и их освещенность;
- изучать порядок и условия движения транспорта и пешеходов и принимать соответствующие меры по улучшению организации движения и повышению его безопасности;
- осуществлять контроль за соблюдением условий обеспечения безопасности дорожного движения при проведении на автомобильных дорогах и улицах ремонтно - строительных и других работ;
- быть культурными и вежливыми в обращении с гражданами, строго соблюдать законность;
- оказывать (в период, не связанный с выполнением конкретных специальных заданий) помощь водителям в устранении неисправностей транспорта, своевременной доставке пассажиров и грузов к месту назначения, а также содействие и помощь пешеходам, особенно инвалидам, престарелым и детям, при переходе ими улиц и дорог.

3.5. Сотрудник при несении дорожно - патрульной службы имеет право:
- останавливать транспортные средства для проверки у водителей документов, предусмотренных Правилами, и в предусмотренных случаях изымать эти документы в установленном порядке;
- отстранять в соответствии с действующим законодательством от управления водителей или иных лиц, управляющих транспортным средством, а транспортное средство задерживать до устранения причины задержания;
- проводить в установленном порядке освидетельствование лиц, подозреваемых в совершении преступления или административного правонарушения, производство по которым отнесено к компетенции Госавтоинспекции, для определения наличия в организме алкоголя или наркотических средств либо направлять или доставлять данных лиц в медицинские учреждения, если результат освидетельствования необходим для подтверждения или опровержения факта правонарушения или объективного рассмотрения дела о правонарушении;
- применять в установленном порядке оперативно - технические средства для выявления и фиксации нарушений правил дорожного движения, осуществления надзора за техническим состоянием транспортных средств, а также в предусмотренных законодательством случаях оружие и специальные средства для принудительной остановки транспортных средств;
- осуществлять в установленном законодательством порядке административное задержание и личный досмотр граждан, досмотр транспортного средства при подозрении, что водитель использует его в противоправных целях, а также досмотр груза при наличии основания полагать, что он незаконно перевозится;
- составлять административные протоколы, налагать в пределах своей компетенции взыскания на граждан, совершивших административные правонарушения;
- временно ограничивать или запрещать дорожное движение на отдельных участках дорог при проведении массовых мероприятий, либо когда пользование ими угрожает безопасности дорожного движения;
- запрещать или приостанавливать ремонтно - строительные и другие работы на автомобильных дорогах и улицах, осуществляемые с нарушением установленных правил, нормативов и стандартов по обеспечению безопасности дорожного движения;
- запрещать эксплуатацию транспортных средств, в том числе со снятием государственных регистрационных знаков, если их конструкция или техническое состояние не соответствует требованиям действующих правил, нормативов и стандартов, а равно если транспортные средства не прошли государственный технический осмотр либо не имеют государственного регистрационного знака, либо имеют скрытые, подложные или измененные каким-либо иным способом номера узлов, агрегатов или государственные регистрационные знаки;
- требовать от лиц, не соблюдающих Правила или иные нормативные акты, действующие в сфере обеспечения безопасности дорожного движения, либо нарушающих общественный порядок, прекращения противоправных действий;
- пользоваться беспрепятственно в служебных целях средствами связи, принадлежащими предприятиям, учреждениям, организациям, независимо от организационно - правовых форм, общественным объединениям и гражданам;
- использовать транспортные средства предприятий, учреждений, организаций, независимо от организационно - правовых форм, общественных объединений или граждан, кроме принадлежащих дипломатическим, консульским и иным представительствам иностранных государств, международным организациям и автомобилей специального назначения, для проезда к месту стихийного бедствия, доставления в лечебные учреждения граждан, нуждающихся в срочной медицинской помощи, преследования лиц, совершивших преступления, и доставления их в органы внутренних дел, а также для транспортировки поврежденного при авариях транспорта, проезда к месту происшествия или сбора личного состава по тревоге, в не терпящих отлагательства случаях, с отстранением при необходимости водителей от управления этими средствами;
- применять в установленном законодательством порядке оружие, а также специальные средства, имеющиеся на вооружении милиции.
Примечание. Номерные знаки не снимаются с транспортных средств, состоящих на учете в другом городе или районе (за исключением городов с районным территориальным делением), а также когда неисправность устранена на месте.


Несение дорожно - патрульной службы (Прил. 1 Приказ МВД РФ N6)

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

4. Несение дорожно - патрульной службы

4.1. Формы несения службы

4.1.1. Для осуществления контроля за дорожным движением организуются пешее патрулирование, несение службы на стационарных постах, патрулирование на автомобилях и мотоциклах, вертолетное патрулирование.

4.1.2. Пешее патрулирование применяется для осуществления контроля и выполнения распорядительно - регулировочных действий на небольших по протяженности, напряженных по интенсивности движения и опасных в аварийном отношении участках дорог.

4.1.3. Стационарный пост ГАИ - это место несения службы, оборудованное служебным помещением, оперативно - техническими и специальными средствами.

Примечание. Для осуществления контроля за передвижением транспортных средств, принадлежащих иностранным гражданам и лицам без гражданства, на территории Российской Федерации в местах с регламентированным посещением иностранных граждан создаются специальные посты ГАИ.

4.1.4. Контрольные посты милиции (Далее - КПМ), которые включаются в межрегиональную специальную заградительную систему, создаются для обеспечения эффективного взаимодействия по выявлению и задержанию автомототранспорта, используемого в противоправных целях, и лиц, совершивших преступления либо подозреваемых в их совершении. Несение службы на контрольных постах милиции организуется в соответствии с устанавливаемым МВД России порядком.

4.1.5. Личный состав дорожно - транспортной службы может задействоваться для несения службы на контрольных милицейских постах (Далее - КМП), создаваемых в соответствии с устанавливаемым МВД России порядком для оказания содействия в охране Государственной границы Российской Федерации. Сотрудники дорожно - патрульной службы находятся в подчинении старших нарядов этих постов и осуществляют контроль за дорожным движением.

4.1.6. Для повышения эффективности несения дорожно - патрульной службы на стационарных постах ГАИ, КПМ, КМП могут быть использованы служебные собаки, для содержания которых оборудуются специальные места.

4.1.7. Патрулирование на автомобилях и мотоциклах может быть открытым (обычным), скрытым и смешанным.

4.1.7.1. Открытый контроль осуществляется сотрудниками на автомобилях и мотоциклах, имеющих специальную окраску. В процессе несения службы используются следующие тактические приемы:
- движение в потоке транспортных средств (для контроля за поведением водителей в целях предупреждения и выявления нарушений правил дорожного движения);
- движение впереди транспортного потока со скоростью, не превышающей установленную (для предупреждения превышения скорости);
- остановка у опасных в аварийном отношении мест (для предостережения участников дорожного движения и пресечения правонарушений);
- остановка патрульного автомобиля (мотоцикла) в местах наилучшей его видимости для всех участников дорожного движения с одновременным пешим перемещением инспектора к наиболее напряженным по интенсивности движения участкам.
Применение того или иного приема, их чередование и выбор скорости движения определяются поставленной на инструктаже задачей и складывающейся на маршруте патрулирования обстановкой.

4.1.7.2. Скрытый контроль на патрульных автомобилях в обычной окраске осуществляется, как правило, в дневное время, а в вечернее время лишь на участках дорог, имеющих достаточную освещенность, ширину и хорошее покрытие. В случае, если сотрудник одет в гражданскую одежду, обязательно наличие у него нагрудного знака.

4.1.7.3. Смешанный контроль организуется одновременно на двух патрульных автомобилях, один из которых имеет специальную окраску или опознавательные знаки, второй - обычную окраску. Взаимодействие между нарядами при смешанном контроле и координация их совместных действий осуществляется с помощью радиосвязи.

4.1.8. Вертолетное патрулирование организуется преимущественно над автомобильными дорогами, по которым осуществляется интенсивное движение, во взаимодействии с нарядами, задействованными для несения службы на конкретных участках этих дорог.
С использованием вертолетов осуществляются оказание экстренной медицинской помощи пострадавшим при дорожно - транспортных происшествиях и доставление их в медицинские учреждения, контроль за дорожным движением, сопровождение колонн автомобилей, обеспечение массовых мероприятий с участием большого количества транспортных средств, других рейдов и операций, в том числе по установлению автомототранспортных средств, находящихся в розыске.
Порядок, режим работы и место патрулирования определяется исходя из оперативной обстановки и поставленных задач.

4.2. Приемы несения службы

4.2.1. Основными приемами несения службы являются контроль за поведением участников дорожного движения, предостережение их от совершения противоправных действий либо пресечение правонарушений, а также осуществление распорядительно - регулировочных действий.

4.2.2. Контроль при несении службы заключается в визуальном или с помощью специальных технических средств наблюдении за выполнением участниками дорожного движения Правил и иных норм, действующих в сфере обеспечения безопасности дорожного движения.

4.2.3. К распорядительно - регулировочным действиям относится регулирование движения жестами, которое осуществляется в местах временных заторов в движении, связанных в том числе с дорожно - транспортными происшествиями, при проведении массовых и специальных мероприятий, при неисправной светофорной сигнализации, при обеспечении перехода дорог пешеходами и в других случаях осложнения дорожной обстановки.

4.2.4. Предостережение участников дорожного движения представляет собой воздействие на их поведение самим пребыванием сотрудника на наиболее напряженном участке маршрута, на месте происшествия или стихийного бедствия, а также путем предупреждения водителей о возможных последствиях, которые могут наступить в результате несоблюдения ими правил дорожного движения.

4.2.5. Пресечение правонарушения заключается в обязательном реагировании сотрудника на неправомерные действия участников дорожного движения с целью предотвращения происшествий и предупреждения их возможных последствий, обеспечения применения в отношении нарушителей установленных мер воздействия.

4.3. Порядок несения службы

4.3.1. По прибытии на пост (маршрут) патрулирования сотрудник дорожно - патрульной службы должен получить от сменяемого им сотрудника информацию об оперативной обстановке, имевших место происшествиях, проводимых на автомобильных дорогах и улицах ремонтно - строительных и иных работах, поступивших указаниях и сообщениях, исправности технических средств регулирования дорожного движения, а также другие сведения, имеющие прямое отношение к несению службы. Если в предшествующую смену контроль за дорожным движением на данном посту или маршруте не осуществлялся, сотрудник проверяет исправность технических средств регулирования, специальных средств, средств связи, состояние дорог и улиц, условия производства на них ремонтно - строительных и других работ, о выявленных недостатках немедленно докладывает в дежурную часть строевого подразделения.

4.3.2. При контроле за движением на патрульном автомобиле (мотоцикле) для остановки транспортного средства, водитель которого нарушил правила дорожного движения, используются специальные световые и звуковые сигналы, громкоговорящая установка, жесты рукой или жезлом.
Примечание. Запрещается останавливать транспортные средства на участках автомобильных дорог с ограниченной видимостью, перед поворотом, непосредственно перед или после вершин подъема, перед перекрестками, переходами, в зоне железнодорожных переездов и в других опасных местах, за исключением случаев необходимости безотлагательной их остановки во избежание наступления нежелательных последствий.

4.3.3. Принадлежащие специальным и оперативным службам автомобили, подающие специальные световые и звуковые сигналы, могут быть остановлены в тех случаях, когда имеются достоверные данные, что указанные автомобили похищены, угнаны, используются в противоправных целях или управляются лицами, находящимися в состоянии опьянения. При нарушении правил дорожного движения водителями данных автомобилей сотрудником дорожно - патрульной службы составляется рапорт с указанием всех обстоятельств случившегося.
Оформление дорожно - транспортных происшествий с участием транспортных средств специальных и оперативных служб, фактов управления таким транспортным средством водителем, находящимся в состоянии опьянения, осуществляется в соответствии с установленным порядком.

4.3.4. Сотрудник дорожно - патрульной службы производит задержание автомототранспортного средства в случае управления им:
- лицом, в отношении которого имеются достаточные основания полагать, что оно находится в состоянии опьянения;
- лицом, не имеющим удостоверения на право управления транспортным средством соответствующей категории или лишенным такого права;
- лицом, не имеющим при себе документов, предусмотренных Правилами;
- при наличии неисправностей рулевого управления, тормозной системы или тягово - сцепного устройства (в составе автопоезда);
- при отсутствии отметки о регистрации в подразделениях Госавтоинспекции, без государственных регистрационных знаков или с подложными такими знаками.
Примечание. Под задержанием транспортного средства следует понимать запрещение эксплуатации с помещением его на специальную охраняемую стоянку, определенную местными органами исполнительной власти. Сотрудник, принявший решение о запрещении эксплуатации транспортного средства, составляет в двух экземплярах протокол о задержании (копия выдается водителю) и приобщает его к административному протоколу о нарушении правил дорожного движения.

4.3.5. При задержании транспортного средства сотрудник отстраняет водителя от управления после устного предупреждения о запрещении движения, применяя в случае неподчинения изъятие ключа замка зажигания, принудительный вывод водителя из кабины (салона) транспортного средства, создание помех для исключения возможности дальнейшего следования, блокировку колес и др.

4.3.6. Задержанное транспортное средство доставляется в присутствии водителя (владельца) на специальную охраняемую стоянку с использованием другого транспортного средства, путем буксировки на жесткой сцепке либо сотрудником дорожно - патрульной службы самостоятельно при условии обеспечения сохранности задержанного транспортного средства. Задержанное транспортное средство сдается на специальную охраняемую стоянку по акту (описи).
При отсутствии такой стоянки транспортное средство может быть доставлено и сдано по акту в дежурную часть строевого подразделения, горрайоргана внутренних дел или на площадку у стационарного поста, ГАИ, КПМ, КМП, а в случае, если нарушение связано с управлением транспортным средством, имеющим неисправности тормозной системы, рулевого управления или тягово - сцепного устройства (в составе автопоезда), его эксплуатация может быть запрещена со снятием государственного регистрационного знака.
По устранению причин задержания транспортного средства (вытрезвление водителя, предоставление документов, наличие лица, имеющего право на управление данным транспортным средством, устранение неисправностей и т.д.) оно возвращается водителю (владельцу).

4.3.7. Задержанное транспортное средство передается сотрудником дорожно - патрульной службы по акту в таможенный орган Российской Федерации в случае выявления:
- транспорта, в отношении которого имеется решение таможенного органа Российской Федерации о передаче его в собственность государства, либо сообщение о том, что он незаконно оставлен на территории Российской Федерации после выезда владельца;
- водителей, управляющих незарегистрированным в установленном порядке транспортом, у которых отсутствуют свидетельство о регистрации транспортного средства в стране выезда и документ, оформленный таможенным органом Российской Федерации, а также если истек срок действия документа, оформленного таможенным органом Российской Федерации;
- факта отсутствия у водителя регистрационных документов на ввезенное на территорию Российской Федерации (под обязательство обратного вывоза) транспортное средство или истечения срока действия выданных в подразделениях Госавтоинспекции таких документов.
Примечание 1. Данные положения не распространяются на транспортные средства, принадлежащие лицам, пользующимся иммунитетами и привилегиями. Информация о таких нарушениях направляется в установленном порядке в Министерство иностранных дел Российской Федерации, Министерство иностранных дел республики в составе Российской Федерации или дипломатическое агентство, о чем иностранный гражданин уведомляется на месте.
Примечание 2. О передаче задержанного транспортного средства в таможенный орган Российской Федерации сотрудник докладывает в дежурную часть строевого подразделения или органа внутренних дел.

4.3.8. Производит в установленном законодательством порядке досмотр транспортного средства при подозрении, что водитель использует его в противоправных целях, а также досмотр груза при наличии основания полагать, что он незаконно перевозится.
О проведении досмотра транспортного средства и досмотра груза в обязательном порядке составляется протокол (либо делается отметка об этом в протоколе об административном правонарушении). Обнаруженные в процессе досмотра вещи или предметы, свидетельствующие о совершении противоправных действий, и их владельцы доставляются в дежурную часть органа внутренних дел, куда передаются также все материалы по данному правонарушению.
Досмотр транспорта, перевозящего опломбированный груз, и вскрытие пломбы осуществляются, как правило, на КПМ и КМП в присутствии водителя или лица, сопровождающего груз, двух свидетелей с последующим опломбированием груза.

4.3.9. Сотрудник дорожно - патрульной службы доставляет граждан в дежурную часть строевого подразделения или горрайоргана внутренних дел в случаях:
- управления транспортными средствами без регистрационных документов, документов, подтверждающих право собственности, без документов на право управления транспортным средством соответствующей категории;
- обнаружения следов, свидетельствующих о причастности транспортного средства к дорожно - транспортному происшествию или преступлению;
- управления транспортным средством с подложными номерными знаками;
- обнаружения признаков подделки водительских, регистрационных и других документов, расхождения номеров агрегатов и узлов с записями в регистрационных документах, признаков спиливания или кустарного нанесения номеров на агрегатах и узлах;
- отсутствия документов на перевозимый груз;
- обнаружения совершенного преступления и задержания лиц, подозреваемых в его совершении;
- совершения правонарушений, связанных со злостным неподчинением законному распоряжению или требованию работника милиции или народного дружинника.
По факту доставления граждан в дежурную часть строевого подразделения или органа внутренних дел составляется рапорт в двух экземплярах, один из которых с отметкой дежурного о его регистрации выдается сотруднику дорожно - патрульной службы.

4.3.10. Сотрудник дорожно - патрульной службы осуществляет преследование транспортных средств, в которых находятся лица, совершившие преступление, либо водители которых скрылись с места дорожно - транспортного происшествия, или своими действиями подвергают опасности жизнь других участников движения, или не выполняют требования сотрудников милиции об остановке.
Если указанные лица вооружены, то для их задержания через дежурного строевого подразделения или органа внутренних дел вызывается группа со специальным снаряжением и вооружением. До прибытия группы сотрудник должен не выпускать из поля зрения преследуемых и принимать все возможные меры по обеспечению безопасности находящихся в зоне преследования граждан.
Для обеспечения личной безопасности и безопасности участников движения во время преследования сотрудник обязан:
- постоянно держать включенными на патрульном транспорте специальные звуковые и световые сигналы;
- выбирать скорость движения исходя из конкретных условий;
- быть внимательным к действиям преследуемых и других участников дорожного движения;
- докладывать дежурному строевого подразделения или горрайоргана внутренних дел о месте своего нахождения и направлении движения.

4.3.11. При выявлении нарушений правил перевозки крупногабаритных, тяжеловесных и опасных грузов сотрудник дорожно - патрульной службы запрещает дальнейшее движение указанных транспортных средств до получения соответствующего указания от руководства строевого подразделения или дежурного, по возможности приняв меры к отводу таких транспортных средств с проезжей части.

4.3.12. При несении службы на посту или маршруте патрулирования сотрудник дорожно - патрульной службы осуществляет контроль за обустройством и состоянием автомобильных дорог, исправностью технических средств регулирования (светофоров, дорожных знаков и т.д.), а также за производством работ в охранных зонах и соответствием характера этих работ правилам охраны линий связи.
При обнаружении недостатков инспектор сообщает об этом в дежурную часть. До устранения повреждений и помех для движения при необходимости осуществляет регулирование, принимает меры по обеспечению безопасности дорожного движения. По прибытии с поста обнаруженные недостатки записывает в Журнал учета недостатков в состоянии улиц и дорог, повреждений технических средств регулирования (Приложение 7).

4.3.13. Все материалы, составленные по выявленным правонарушениям, вместе с задержанными водительскими удостоверениями и снятыми государственными регистрационными знаками докладываются по окончании службы руководству строевого подразделения (начальнику Госавтоинспекции ГОРОВД) или в дежурную часть.


Действия инспектора дорожно - патрульной службы при дорожно - транспортном происшествии (Прил. 1 Приказ МВД РФ N6)

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

5. Действия инспектора дорожно - патрульной службы при дорожно - транспортном происшествии

5.1. О всяком ставшем известном сотруднику дорожно - патрульной службы происшествии, включая случаи, когда оно совершено вне его поста или маршрута патрулирования, он докладывает в дежурную часть строевого подразделения (ГОРОВД) и в дальнейшем действует в соответствии с полученными указаниями, а в случаях, не терпящих отлагательства (авария с тяжкими последствиями и т.п.), немедленно выезжает на место происшествия.

5.2. По прибытии на место происшествия, в котором пострадали люди, сотрудник до приезда следственно - оперативной группы:
- принимает меры к оказанию неотложной помощи пострадавшим и прибытию на место происшествия медицинских работников; выясняет фамилии, имена, отчества и место жительства (место работы) пострадавших, номер наряда выезда "скорой медицинской помощи". В случае невозможности вызова на место происшествия автомобиля "скорой медицинской помощи" сотрудник оказывает первую доврачебную медицинскую помощь и принимает меры для доставления пострадавших в медицинское учреждение на имеющемся служебном или попутном транспортном средстве, предварительно записав номерной знак и данные о водителе;
- обеспечивает охрану места происшествия;
- устанавливает водителей, транспортные средства которых участвовали в происшествии, и других причастных к нему лиц, задерживает в установленном порядке водительские документы участников происшествия;
- обеспечивает присутствие указанных лиц на месте происшествия до окончания оформления материалов следственно - оперативной группой;
- выявляет свидетелей происшествия и записывает их установочные данные;
- принимает меры к сохранности и фиксации вещественных доказательств, следов и других предметов, имеющих отношение к происшествию;
- сообщает прибывшему на место происшествия руководителю следственно - оперативной группы (прокурору, следователю, сотруднику, осуществляющему дознание) сведения о причастных к происшествию лицах и свидетелях, передает вещественные доказательства и в дальнейшем действует по его указанию;
- организует в необходимых случаях движение транспорта в объезд, а при невозможности сделать это фиксирует в присутствии двух понятых и участников происшествия расположение транспортных средств, следов происшествия и других предметов, имеющих отношение к нему, после чего принимает меры к возобновлению движения;
- выясняет, если водитель на транспортном средстве с места происшествия скрылся, вероятное направление его движения, марку, тип, государственный регистрационный знак, цвет и другие особые приметы.
Полученные при осмотре места происшествия и опросе свидетелей данные о скрывшемся транспортом средстве и водителе, сотрудник немедленно докладывает дежурному строевого подразделения или горрайоргана внутренних дел, в дальнейшем действует в соответствии с его указаниями.

5.3. При оформлении материалов по происшествию с транспортным средством, в котором находятся лица, пользующиеся иммунитетами и привилегиями (если они не нуждаются в медицинской помощи), сотрудник предлагает водителю присутствовать при составлении материалов по данному происшествию; если водитель или кто-либо из пассажиров выражает нежелание присутствовать при составлении материалов, он записывает необходимые сведения об участниках происшествия и разрешает им уехать. В таких случаях в протоколе осмотра места происшествия делается запись о причине отсутствия водителя и подписывается составителем протокола и двумя свидетелями.

5.4. Оформление материалов о нарушениях правил дорожного движения, повлекших повреждение транспортных средств, грузов, дорог, дорожных сооружений или иного имущества и причинивших при этом материальный ущерб, по указанию дежурного осуществляется сотрудником самостоятельно в соответствии с установленным порядком организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения.


Розыск транспортных средств (Прил. 1 Приказ МВД РФ N6)

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

6. Розыск транспортных средств

6.1. Для реализации информации, полученной при инструктаже, оперативных ориентировок дежурной части и других сведений, содержащихся в заявлениях граждан, в том числе и устных, сотрудник дорожно - патрульной службы в период контроля за дорожным движением осуществляет работу по розыску угнанных, похищенных транспортных средств, транспортных средств участников дорожного движения, скрывшихся с мест дорожно - транспортных происшествий, а также раскрытию по "горячим следам" иных преступлений, связанных с использованием транспортных средств.

6.2. В процессе проведения первоначальных розыскных мероприятий сотрудник дорожно - патрульной службы взаимодействует с другими нарядами милиции, представителями общественных формирований по охране правопорядка, находящимися в зоне поста или маршрута патрулирования, информирует их об угнанных, похищенных и скрывшихся с мест происшествий транспортных средствах.

6.3. При остановке транспортного средства сотрудник проверяет соответствие его типа, модели, государственных регистрационных знаков, идентификационных номеров шасси (рамы), кузова и двигателя данным, записанным в регистрационных документах (в свидетельстве о регистрации, техническом паспорте, талоне, паспорте транспортного средства), обращая особое внимание на транспортные средства, сходные по цвету, марке и характерным приметам с находящимися в розыске.

6.4. В случае обнаружения разыскиваемого транспортного средства сотрудник принимает меры к его задержанию, немедленно докладывает об этом в дежурную часть строевого подразделения или органа внутренних дел, принимает меры к сохранности следов, орудий преступления, иных вещественных доказательств.


Несение службы на специальных постах и в особых условиях (Прил. 1 Приказ МВД РФ N6)

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

7. Несение службы на специальных постах и в особых условиях

7.1. Несение службы на контрольных постах милиции
Сотрудники дорожно - патрульной службы, задействованные в наряд на КПМ, обязаны проверять транспортные средства, грузы, регистрационные и водительские документы, транспортно - сопроводительную документацию с целью выявления и задержания:
- лиц, использующих указанные документы с признаками подделок;
- лиц, совершивших разбойные нападения на водителей, и находящихся в розыске преступников;
- лиц, совершивших иные преступления или административные правонарушения;
- водителей и пассажиров, незаконно перевозящих наркотики и наркотикосодержащие вещества, оружие, боеприпасы и взрывчатые вещества;
- лиц, осуществляющих перевозку грузов без соответствующих товаро - сопроводительной документации и документов, подтверждающих право заниматься этим видом деятельности;
- лиц, управляющих транспортными средствами в состоянии алкогольного, наркотического или иного опьянения;
- транспортных средств, находящихся в розыске.

7.2. Несение службы на контрольных милицейских постах
На сотрудников дорожно - патрульной службы, задействованных в наряд контрольных милицейских постов, возлагается:
- проверка транспортных средств, грузов, регистрационных и водительских документов, транспортно - сопроводительной документации в целях предупреждения и пресечения преступлений и административных правонарушений;
- розыск и задержание лиц, скрывающихся от органов дознания, следствия и суда, уклоняющихся от исполнения уголовного наказания;
- выявление водителей и пассажиров, незаконно перевозящих наркотики и наркотикосодержащие вещества, оружие, боеприпасы, взрывчатые вещества, а также подозреваемых в совершении иных преступлений;
- доставление в ближайший таможенный орган Российской Федерации граждан, нарушивших порядок перемещения через таможенную границу грузов, товаров и иных предметов, и передача в установленном порядке этому органу задержанных грузов, товаров и других предметов;
- составление протокола в случае отсутствия у водителя либо сопровождающих лиц товаро - сопроводительной документации на вывозимые за пределы Российской Федерации продукцию и сырье, доставление и передача по акту в территориальные органы внутренних дел правонарушителей и задержанных грузов;
- составление и направление в территориальные органы Российской транспортной инспекции протоколов на владельцев транспортных средств при отсутствии лицензионных карточек зеленого цвета на право осуществления международных перевозок, выдаваемых в установленном порядке.

7.3. Несение службы при проведении массовых мероприятий и обеспечении режима чрезвычайного положения

7.3.1. Обеспечение безопасности движения и общественного порядка при массовых мероприятиях и обеспечении режима чрезвычайного положения осуществляется дорожно - патрульной службой на основании специальных планов МВД, ГУВД, УВД, ГОРОВД. Расстановка сил и средств службы при проведении запланированных мероприятий производится руководством строевых подразделений (начальником Госавтоинспекции (ГОРОВД).

7.3.2. При несанкционированных массовых мероприятиях, в том числе сопровождающихся блокированием дорог и других объектов, а также при массовых беспорядках выделение необходимого количества нарядов дорожно - патрульной службы определяет начальник органа внутренних дел (руководитель оперативного штаба).
В этих условиях основное внимание уделяется вопросам:
- оперативного развертывания и оборудования контрольно - пропускных пунктов для обеспечения режима чрезвычайного положения, задействования на них сотрудников органов внутренних дел и организации взаимодействия с войсковыми нарядами внутренних войск;
- организации работы временных стоянок для задержанного транспорта и определения порядка его хранения;
- разработки новых схем организации движения транспорта.

7.3.3. На предусмотренных дислокацией постах и маршрутах патрулирования сотрудник дорожно - патрульной службы:
- оказывает содействие в беспрепятственном проезде транспортных средств, осуществляющих перевозку личного состава органов внутренних дел, войсковых нарядов, а также транспортных средств аварийно - спасательных служб, принимает участие в осуществлении мероприятий по обеспечению режима чрезвычайного положения;
- принимает меры к обеспечению общественного порядка, предупреждению и пресечению преступлений, административных правонарушений, осуществляет наблюдение за поведением граждан в зоне обслуживаемой территории;
- информирует старшего наряда (дежурную часть) о всех изменениях оперативной обстановки и допущенных правонарушениях;
- оказывает помощь другим постам милиции общественной безопасности в пресечении правонарушений;
- совместно с другими службами милиции проводит работу по ликвидации последствий, связанных с проведением несанкционированных мероприятий, и, в первую очередь, восстановлению бесперебойного движения транспорта.

7.3.4. С учетом складывающейся обстановки в дислокацию постов и маршрутов патрулирования по согласованию с руководителем, ответственным за обеспечение режима чрезвычайного положения, могут вноситься коррективы.

7.3.5. При стихийных бедствиях, эпизоотиях, крупных производственных авариях, пожарах и других чрезвычайных событиях сотрудник дорожно - патрульной службы содействует беспрепятственному проезду автомобилей оперативных, аварийно - спасательных служб, осуществляет мероприятия по восстановлению и поддержанию общественного порядка, спасению людей и имущества, оказанию необходимой помощи пострадавшим, охране имущества, оставшегося без присмотра.

7.3.6. При осложнениях в дорожном движении, возникших в результате обвалов, селей, снежных заносов, гололедицы, затопления, тумана и т.п., сотрудник дорожно - патрульной службы докладывает об этом дежурному, принимает меры к оповещению водителей об опасности. В случае необходимости временно ограничивает или запрещает движение, направляет транспортные средства в объезд опасного участка, организует оказание помощи пострадавшим.


Взаимоотношения с участниками дорожного движения (Прил. 1 Приказ МВД РФ N6)

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

8. Взаимоотношения с участниками дорожного движения

8.1. Взаимоотношения сотрудника дорожно - патрульной службы с участниками дорожного движения должны основываться на строгом соблюдении законности, четком исполнении своих обязанностей, сочетании твердости, решительности и принципиальности в предупреждении и пресечении правонарушений с внимательным, доброжелательным и уважительным отношением к гражданам.

8.2. Утратил силу. - Приказ МВД РФ от 01.06.98 N 329.

8.3. Действия сотрудника должны быть понятны участникам дорожного движения, а сигналы водителям подаваться своевременно во избежание вынужденного создания ими помех для движения других транспортных средств (необходимость применения экстренного торможения, маневрирования и т.п.).

8.4. Сотрудник при остановке транспортного средства обязан подойти к нему и в дальнейшем действовать в зависимости от причин остановки, состояния и поведения водителя.
Сотрудник предлагает водителю выйти из кабины (салона) транспортного средства в следующих случаях:
- для устранения технической неисправности транспортного средства или нарушения правил перевозки грузов;
- когда имеются достаточные основания полагать, что водитель находится в состоянии опьянения;
- для проведения (в присутствии водителя) сверки номеров агрегатов и узлов транспортного средства с записями в регистрационных документах;
- для проведения досмотра транспортного средства и осмотра груза;
- когда водитель или пассажир подозреваются в совершении преступления;
- в иных случаях, когда требуется участие водителя в оформлении необходимых документов либо оказании помощи другим участникам дорожного движения.

8.5. В случае, если водитель, совершивший нарушение правил дорожного движения, на сделанные замечания реагирует возбужденно, ему необходимо дать время успокоиться и предоставить возможность объяснения обстоятельств его неправомерных действий.

8.6. Распоряжения следует отдавать коротко и ясно, исключая возможность ошибочного или двоякого их понимания гражданами, которых они касаются.

8.7. Разъяснения нарушителю о неправомерности его действий необходимо давать без нравоучений, доброжелательно, убедительно и ясно со ссылкой на соответствующие положения Правил и других нормативных актов, действующих в сфере обеспечения безопасности дорожного движения.

8.8. Сотрудник дорожно - патрульной службы не вправе, руководствуясь личными чувствами к участнику дорожного движения, изменять в сторону ужесточения меру административного воздействия за совершенное правонарушение; при возникновении конфликтных ситуаций, претензиях или по требованию участников дорожного движения он сообщает номер нагрудного знака и предъявляет, не выпуская из рук, служебное удостоверение, разъясняет право и порядок обжалования своих действий.

8.9. При пресечении правонарушений сотрудник должен исходить из возложенной на него задачи по обеспечению личной безопасности граждан, защиты их прав и законных интересов.

8.10. В случаях необходимости сотрудник обязан оказывать содействие гражданам:
- в организации оказания доврачебной медицинской помощи пострадавшим в дорожно - транспортных происшествиях и доставления их в лечебные учреждения;
- в защите от противоправных посягательств на жизнь и здоровье, а также охране их собственности;
- в разъяснении специфики поведения и проезда по территории обслуживаемого маршрута;
- в возможном устранении технических неисправностей транспортных средств и транспортировке поврежденных транспортных средств.

8.11. Порядок взаимоотношений с судьями, работниками органов прокуратуры, имеющими классные чины, военнослужащими, сотрудниками органов внутренних дел, другими должностными лицами определяется действующим законодательством, устанавливающим их правовой статус.

8.12. Взаимоотношения с иностранными гражданами и лицами без гражданства осуществляются на основании законодательства Российской Федерации и международных соглашений (договоров), в соответствии с которыми виновные в нарушении правил дорожного движения могут быть привлечены к ответственности. Не могут быть принуждены к даче свидетельских показаний, привлечены к административной ответственности, подвергнуты задержанию и досмотру лица, пользующиеся иммунитетами и привилегиями. Необходимые меры к таким лицам принимаются только через Министерство иностранных дел Российской Федерации.
Примечание. Иммунитетами и привилегиями пользуются представители иностранных государств, члены парламентских и правительственных делегаций, а также на основе взаимности сотрудники делегаций иностранных государств, которые прибывают в Российскую Федерацию с официальными поручениями, главы дипломатических представительств и члены дипломатического персонала представительств иностранных государств в третьих странах, проезжающих транзитом через территорию Российской Федерации, и дипломатические курьеры. Распространение иммунитетов и привилегий на других лиц удостоверяется документами, выдаваемыми Министерством иностранных дел Российской Федерации.

8.13. При осуществлении контроля за дорожным движением сотрудник должен руководствоваться тем, что:
- иностранные граждане и лица без гражданства имеют право свободного передвижения по территории Российской Федерации, за исключением территорий с регламентированным посещением для них;
- иностранные граждане и лица без гражданства, передвигающиеся по территории Российской Федерации на автомобилях, должны иметь при себе:
- документы, удостоверяющие личность - дипломатическую или служебную карточки либо удостоверение, выдаваемые Министерством иностранных дел Российской Федерации (сотрудники, административно - технический и обслуживающий персонал иностранных посольств и консульств, а также сотрудники международных организаций, аккредитованных при МИД России), национальный паспорт с регистрацией в органах внутренних дел либо гостиницах или виды на жительство установленного образца (иностранные граждане и лица без гражданства, постоянно или временно проживающие в Российской Федерации);
- документы на право управления автомобилем - международное или национальное водительское удостоверение, соответствующее требованиям Конвенции о дорожном движении либо удостоверение, выданное подразделениями Госавтоинспекции МВД, ГУВД, УВД;
- документы на право пребывания на территории Российской Федерации и передвижения по районам с регламентированным посещением - приглашение (граждане иностранных государств, с которыми Российская Федерация имеет соглашение о безвизовых поездках граждан этих стран), въездную визу (автотуристы), разрешение органов внутренних дел с отметкой в визе, виде на жительство или вкладыше к документу, удостоверяющему личность (иностранные граждане и лица без гражданства, постоянно или временно проживающие в Российской Федерации), разрешение на перевозку груза (иностранные водители грузовых автомобилей).
Примечания 1. Личные и служебные автотранспортные средства иностранных граждан, прибывших в Российскую Федерацию на срок до 6 месяцев, подлежат постановке на учет в таможенных органах Российской Федерации, а ввозимые на срок более 6 месяцев - регистрируются в подразделениях Госавтоинспекции с заменой национальных номерных знаков.
Примечания 2. Международные водительские удостоверения, а также национальные водительские удостоверения, соответствующие требованиям Конвенции о дорожном движении, при наличии заверенного их перевода действительны на территории Российской Федерации.


Меры обеспечения личной безопасности (Прил. 1 Приказ МВД РФ N6)

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

9. Меры обеспечения личной безопасности

9.1. При осуществлении контроля за дорожным движением сотрудник дорожно - патрульной службы обязан соблюдать следующие основные меры личной безопасности:
- выбирать место нахождения так, чтобы был отчетливо виден участникам дорожного движения и имел возможность для своевременного пресечения правонарушения;
- перемещаться при пешем патрулировании по разделительной полосе, краю проезжей части (тротуара), обочине дороги;
- избегать нахождения на проезжей части в темное время суток, в условиях ограниченной видимости, скользкого дорожного покрытия, недостаточной ширины разделительной полосы;
- выбирать для остановки транспортного средства в темное время суток наиболее освещенный участок проезжей части. При отсутствии такой возможности используется свет фар патрульного транспортного средства;
- находиться рядом с остановившимся транспортным средством следует так, чтобы исключить водителю возможность нанести сотруднику удар при резком открытии двери или внезапном начале движения;
- избегать проведения на проезжей части дороги разбирательства правонарушения, если это создает помехи для движения транспорта или угрозу личной безопасности;
- включать обязательно специальные световые сигналы на патрульном транспорте при остановке транспортных средств участников дорожного движения. Во всех случаях патрульный транспорт паркуется сзади остановленного для проверки транспортного средства.

9.2. При остановке транспортного средства не рекомендуется:
- стоять перед остановленным транспортным средством;
- находиться между проверяемым транспортным средством и патрульным транспортом.

9.3. В процессе проверки документов и осмотра транспортного средства сотрудник должен выбирать безопасную дистанцию с водителем, не поворачиваться к нему спиной и вести наблюдение за лицами, находящимися в транспортном средстве или рядом с ним. Другие сотрудники, находящиеся в составе наряда, должны занимать положение, позволяющее обеспечивать взаимную страховку.

9.4. В случае обнаружения разыскиваемых транспортных средств или лиц, подозреваемых в совершении преступления, сотрудники, находящиеся в наряде, принимают в зависимости от конкретной обстановки необходимые меры предосторожности при проведении досмотра транспортного средства или личного досмотра задержанных с целью выявления и изъятия оружия.

9.5. При вынужденном отклонении от предписанного маршрута патрулирования или длительном оставлении поста сотрудник в обязательном порядке докладывает об этом в дежурную часть строевого подразделения, а при отсутствии такой возможности - на ближайший пост.

9.6. Сотрудник дорожно - патрульной службы в предусмотренных законодательством случаях имеет право применять огнестрельное оружие и специальные средства, находящиеся на вооружении органов внутренних дел.


Прил. 1 к Прил. 1 Приказа МВД РФ N6

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

Приложение 1.

ДИСЛОКАЦИЯ ПОСТОВ И МАРШРУТОВ ПАТРУЛИРОВАНИЯ

(наименование подразделения)
N п/п | N поста, маршрута | Вид поста, маршрута (постоянный, односменный, двухсменный, трехсменный) | Расположение поста, маршрута патрулирования | Вид наряда (одиночный, парный) | Особые обязанности
1 | 2 | 3 | 4 | 5 | 6

Примечания.

1. В графе 2 для каждого маршрута патрулирования указывается его протяженность, границы и центр.

2. В графе 3 указывается вид поста (подвижной, стационарный) и вид патрулирования: авто-, мото- или пешее.

3. В графе 4 маршрут патрулирования обозначается названием городов, населенных пунктов, улиц, площадей и автомобильных дорог, по которым он проходит.

4. В графе 6 наряду с особыми обязанностями указываются порядок поддержания связи с дежурной частью, нарядами на других постах и маршрутах патрулирования, а также зоны неустойчивого прохождения радиосвязи.

Командир ________________________
(строевое подразделение)
"__" ________ 19__ г. ____________________________
(звание, Ф.И.О.)


Прил. 2 к Прил. 1 Приказа МВД РФ N6

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

Приложение 2.

КАРТОЧКА
ПОСТА (МАРШРУТА) ПАТРУЛИРОВАНИЯ N _________
АВТОДОРОГА ________________________________
с "__" по "__" км

1. Схема маршрута с обозначением мест концентрации дорожно -
транспортных происшествий (перекрестков, населенных пунктов,
участков дорог и т.д.)
2. Характеристика маршрута:
2.1. Состояние аварийности за 19 год _______________________
2.2. Аварийные места _________________________________________
2.3. Наличие:
2.3.1. Перекрестков __________________________________________
2.3.2. Дорожных знаков _______________________________________
2.4. Расположение:
2.4.1. Дежурных частей ОВД ___________________________________
2.4.2. Медучреждений _________________________________________
2.4.3. Дорожных организаций __________________________________
2.4.4. Предприятий ___________________________________________
2.4.5. Учебных заведений _____________________________________
2.4.6. Торговых точек ________________________________________
2.4.7. Зрелищных и спортивных учреждений
3. Вид несения службы (патрулирование автомототранспортное или
пешее).
4. Особенности поста (маршрута) патрулирования: школы,
магазины, другие объекты жизнеобеспечения населения, зоны
неустойчивой радиосвязи, ближайшие посты ППС, телефоны дежурной
части органа внутренних дел (отделения милиции), участкового
инспектора милиции, медицинских учреждений, места установки
ближайших таксофонов и постовых милицейских аппаратов.
5. Особые обязанности:
5.1. Осуществить в определенное время снятие движения или
отвод транспорта с дороги, улицы.
5.2. Обеспечить проезд автомобилей специального назначения на
участке дороги, перекрестке.
5.3. Проконтролировать соблюдение правил дорожного движения
пешеходами при проведении массовых мероприятий на объектах
(стадион, парк и т.д.), расположенных в зоне маршрута
патрулирования, поста.

Командир ________________________
(строевое подразделение)
________________________
(звание, Ф.И.О.)


Прил. 3 к Прил. 1 Приказа МВД РФ N6

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

Приложение 3.

ЖУРНАЛ
УЧЕТА ДОРОЖНО - ТРАНСПОРТНЫХ ПРОИСШЕСТВИЙ
______________________________________________________________
(наименование подразделения)
Начат "__" __________ 19__ г.
Окончен "__" __________ 19__ г.
(Печатается на внутренней стороне обложки Журнала)

ПРАВИЛА
ВЕДЕНИЯ ЖУРНАЛА УЧЕТА ДОРОЖНО - ТРАНСПОРТНЫХ
ПРОИСШЕСТВИЙ

1. В журнал заносятся сведения о всех дорожно - транспортных происшествиях на обслуживаемой территории, включая сведения о происшествиях, повлекших причинение материального ущерба (независимо от его размера).

2. В графе 3 проставляются исходящий номер и дата направления карточки учета ДТП в вышестоящее подразделение Госавтоинспекции, а также по месту регистрации транзитного транспортного средства.

3. В графе 7 указываются должности и фамилии лиц, которым передано сообщение о ДТП (сотрудники органов внутренних дел, работники транспортных, дорожных, коммунальных организаций, медицинских учреждений).

4. Журнал должен быть прошит и пронумерован.

N п/п | Когда поступило заявление, сообщение (дата, часы, минуты) | Число погибших и раненых. Дата отправления и исходящий номер карточки учета | Краткое описание происшествия (место, время, обстоятельства и причины; сведения о пострадавших и транспортных средствах, участвовавших в ДТП) | Откуда поступило сообщение. Ф.И.О., место жительства, телефон заявителя | Меры, принятые дежурным, состав следственно - оперативной группы (наряда), время выезда (часы, минуты). Перечень использованных специальных технических средств | Кому сообщено о ДТП. Время передачи сообщения | Кому поручено рассмотрение материалов. Номер уголовного дела, номер постановления об отказе в возбуждении дела
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8


Прил. 4 к Прил. 1 Приказа МВД РФ N6

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

Приложение 4.

ЖУРНАЛ
ВЫДАЧИ И ПРИЕМА ВООРУЖЕНИЯ, ОПЕРАТИВНО -ТЕХНИЧЕСКИХ
И СПЕЦИАЛЬНЫХ СРЕДСТВ
______________________________________________________________
(наименование подразделения)

Начат "__" __________ 19__ г.
Окончен "__" __________ 19__ г.
(Печатать на внутренней стороне обложки Журнала)

ПРАВИЛА
ВЕДЕНИЯ ЖУРНАЛА ВЫДАЧИ И ПРИЕМА ВООРУЖЕНИЯ,
ОПЕРАТИВНО - ТЕХНИЧЕСКИХ И СПЕЦИАЛЬНЫХ СРЕДСТВ

1. Журнал ведется старшим инспектором - дежурным (инспектором - дежурным).

2. Выдача сотрудникам оружия, оперативно - технических и специальных средств осуществляется дежурным в соответствии с установленным в органах внутренних дел порядком.

3. Раздел 3 "Учет приема и сдачи дежурным вооружения, оперативно - технических и специальных средств" заполняется при каждой смене суточных нарядов дежурной части. Изменения в графах 3, 6, 9 могут вноситься только материально ответственным лицом строевого подразделения.

4. Журнал должен быть прошит и пронумерован.

1. Учет выдачи сотрудникам и приема от них вооружения
дата выдачи | кому выдано (Ф.И.О.) | наименование вооружения и боеприпасов | выдано |  | принято
 |  |  | кол-во (номер оружия) | расписка в получении | дата приема | кол-во (номер оружия) исправно, неисправно | расписка принявшего
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8
2. Учет выдачи сотрудникам и приема от них оперативно - технических и специальных средств
дата выдачи | кому выдано (Ф.И.О.) | наименование оперативно - технических и специальных средств (марка, заводские номера) | выдано |  | принято
 |  |  | кол-во | расписка в получении | дата приема | кол-во исправно, неисправно | расписка принявшего
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8


Прил. 5 к Прил. 1 Приказа МВД РФ N6

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

Приложение 5.

КНИГА
ПОСТОВЫХ ВЕДОМОСТЕЙ
______________________________________________________________
(наименование подразделения)

Начата "__" __________ 19__ г.
Окончена "__" __________ 19__ г.

(Печатать на внутренней стороне обложки Книги)

ПРАВИЛА
ВЕДЕНИЯ КНИГИ ПОСТОВЫХ ВЕДОМОСТЕЙ

1. В Постовую ведомость включаются все наряды дорожно - патрульной службы и представители общественных формирований, выставляемые для осуществления контроля за дорожным движением.

2. Количество строк в разделе 111 Постовой ведомости предусматривается в зависимости от численности всех выставляемых нарядов за сутки.

3. В графе 7 раздела III Постовой ведомости проставляются часы и минуты выхода нарядов на связь.

4. Книга должна быть прошита и пронумерована.

Утверждаю
Командир (начальник)
____________________
(подразделение)
____________________
(звание, Ф.И.О.)

ПОСТОВАЯ ВЕДОМОСТЬ
РАССТАНОВКИ НАРЯДОВ ДОРОЖНО - ПАТРУЛЬНОЙ СЛУЖБЫ
на "__" _________ 19__ г.

I. Расчет сил и средств
Количество сотрудников, заступающих на службу:
- обязательные нормы _________________________________________
- фактически используется ____________________________________
Использование автомототранспорта _____________________________
- обязательные нормы _________________________________________
- фактически используется ____________________________________
II. Учет сил общественных формирований
Выход членов общественных формирований для осуществления
контроля за дорожным движением __________ чел.
III. Расстановка нарядов по сменам:

N п/п | Номера постов, маршрутов, вид наряда | Ф.И.О. сотрудников, членов общественных формирований | Выданы |  |  | Время выхода нарядов на связь
 |  |  | оружие, спецсредства | оперативно - технические средства | автомото- транспорт
1 | 2 | 3 | 4 | 5 | 6 | 7

IV. Инструктаж проводят: _____________________________________
(должность, звание, Ф.И.О.)
__________________________________________________________________
__________________________________________________________________
__________________________________________________________________

V. Проверка несения службы ___________________________________
(дата, время, должность, звание,
__________________________________________________________________
Ф.И.О., замечания, принятые меры, подпись)
__________________________________________________________________
__________________________________________________________________
__________________________________________________________________

VI. Запись о приеме и сдаче дежурства ________________________
__________________________________________________________________
__________________________________________________________________
__________________________________________________________________

Дежурный _______________________
(строевое подразделение)
_______________________
(звание, Ф.И.О.)


Прил. 6 к Прил. 1 Приказа МВД РФ N6

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

Приложение 6.

ТИПОВОЙ ПЕРЕЧЕНЬ ЖЕСТОВ СОТРУДНИКОВ ДОРОЖНО - ПАТРУЛЬНОЙ СЛУЖБЫ ПО РЕГУЛИРОВАНИЮ ДОРОЖНОГО ДВИЖЕНИЯ И ПОРЯДОК ИХ ВЫПОЛНЕНИЯ

1. Основные положения инспектора с жезлом

1.1. Основная (строевая) стойка - стоять прямо, без напряжения, пятки вместе, носки развернуты по линии фронта на ширину ступни, ноги выпрямлены в коленях, но не напряжены, грудь приподнята, плечи развернуты (без лишнего напряжения); руки свободно внизу (правая с жезлом); голову держать прямо; смотреть перед собой.

1.2. Сигнал "Внимание!".
Стойка: правая рука свободно поднята вверх перед собой, жезл сверху. В этом положении руку необходимо согнуть в локтевом суставе так, чтобы локоть был на уровне лба, кисть, сжатая в кулак, повернута пальцами внутрь (указательный и большой пальцы вытянуты вдоль жезла) и удерживает жезл, поднятый вертикально.

1.3. Сигнал "Левый поворот".
Стойка: правая рука вытянута вперед, жезл впереди и является как бы продолжением руки.

1.4. Сигнал "Разрешено движение транспорта в прямом направлении и с поворотом направо".

1.4.1. Основная стойка.

1.4.2. Стойка: правая рука согнута перед грудью, жезл влево. В этом положении рука согнута в локтевом суставе так, что кисть, удерживающая жезл, находится у средней линии туловища; локоть поднят на высоту плеча, кисть повернута внутрь.

1.4.3. Стойка: руки в стороны, большой и указательный пальцы правой руки вытянуты вдоль жезла.

2. Основные положения инспектора без жезла

2.1. Основная стойка - та же, что и с жезлом.

2.2. Сигнал "Внимание!".
Стойка: правая рука свободно поднята вверх; кисть повернута ладонью вперед, пальцы прижаты друг к другу (остальные указания те же, что и при аналогичном положении с жезлом).

2.3. Сигнал "Левый поворот".
Стойка: правая рука вытянута вперед ладонью внутрь.

2.4. Сигнал "Разрешено движение транспорта в прямом направлении и с поворотом направо".

2.4.1. Основная стойка.

2.4.2. Стойка: правая рука согнута перед грудью, запястье у средней линии корпуса, ладонь повернута внутрь.

2.4.3. Стойка: руки в стороны, ладони повернуты вперед.

3. Порядок выполнения инспектором движений (сигналов) с жезлом

3.1. Сигнал "Внимание!".
Исходное положение - основная стойка (сигналы "Левый поворот" или "Разрешено движение транспорта в прямом направлении с поворотом направо").
Поднять правую руку с жезлом вверх перед собой.

3.2. Сигнал "Левый поворот".
Выполняется из двух исходных положений:

3.2.1. Из исходного положения - основная стойка, вытягивая правую руку вперед, движением пальцев вскинуть жезл вперед.

3.2.2. Из исходного положения - правая рука поднята вверх, перед собой, жезл вверху (сигнал "Внимание!"), опустить руку с жезлом вперед на уровень плеча; жезл впереди и является продолжением руки, указательный палец вверху, вытянут вдоль жезла.

3.3. Сигнал "Разрешено движение транспорта в прямом направлении с поворотом направо".
Выполняется из двух исходных положений:

3.3.1. Из исходного положения - основная стойка, поднять правую руку в сторону, жезл вправо, кисть повернута вниз. Затем согнуть руку перед грудью, жезл влево, кисть повернута вниз, запястье у средней линии корпуса.

3.3.2. Из исходного положения - правая рука свободно поднята вверх, жезл вверху (сигнал "Внимание!"). Опустить руку с жезлом перед грудью, кисть повернута вниз. Запястье у средней линии корпуса.
Второй вариант выполнения сигнала "Разрешено движение транспорта в прямом направлении и с поворотом направо" выполняется из исходных положений - основная стойка или сигнал "Внимание!".
Вытянуть руки в стороны на уровне плеч, правая рука удерживает жезл, кисть внизу, левая - ладонью вперед, затем согнуть правую руку перед грудью, кисть - вниз, запястье у средней линии корпуса, после чего снова выпрямить правую руку в сторону.
Повторение сигнала:
Вытянуть руку в сторону, жезл в сторону, затем согнуть руку перед грудью, жезл влево.

4. Порядок выполнения инспектором (сигналов) движений при регулировании без жезла

4.1. Сигнал "Внимание!" (сигналы "Левый поворот" или "Разрешено движение транспорта в прямом направлении с поворотом направо").
Исходное положение - основная стойка. Поднять правую руку перед собой, кисть повернута ладонью вперед.

4.2. Сигнал "Левый поворот".
Выполняется из двух исходных положений:

4.2.1. Из исходного положения - основная стойка, поднять правую руку вперед на уровень плеча, ладонью внутрь.

4.2.2. Из исходного положения - правая рука поднята вверх перед собой (сигнал "Внимание!"). Опустить руку вперед до уровня плеча, кисть повернута ладонью влево.

4.3. Сигнал "Разрешено движение транспорта в прямом направлении и с поворотом направо".
Выполняется из двух исходных положений:

4.3.1. Из исходного положения - основная стойка, правую руку в сторону на уровень плеча ладонью вперед. Затем согнуть руку перед грудью, кисть повернуть ладонью внутрь, запястье у средней линии корпуса.

4.3.2. Из исходного положения правая рука свободно поднята вверх (сигнал "Внимание!"). Согнуть правую руку перед грудью, ладонью внутрь, запястье у средней линии корпуса.
Второй вариант выполнения сигнала "Разрешено движение транспорта в прямом направлении и с поворотом направо": выполняется из исходных положений - основная стойка или правая рука согнута перед собой - сигнал "Внимание!".
Вытянуть руки в стороны ладонями вперед, затем согнуть правую руку перед грудью ладонью внутрь, запястье у средней линии корпуса, после чего выпрямить правую руку в сторону.
Повторение сигнала: правую руку в сторону ладонью наружу; согнуть правую руку перед грудью ладонью внутрь.

5. Дополнительные жесты левой рукой (выполняются как с жезлом, так и без него)

5.1. Остановка транспорта, идущего слева.
Исходное положение - основная стойка. Согнуть левую руку к плечу; кисть поднята, ладонь наружу. Затем выпрямить руку в сторону; кисть поднята, ладонь наружу.

5.2. Остановка транспорта, идущего на правый поворот.
Исходное положение - стойка: правая рука в сторону.

5.2.1. Согнуть левую руку к плечу; кисть поднята, ладонь наружу.

5.2.2. Руку выпрямить вперед; кисть поднята, ладонь наружу.

5.3. Жест "Разрешен проезд транспорта с левой стороны за спиной регулировщика".
Исходное положение - стойка: правая рука вперед. Левую руку в сторону ладонью вверх, а затем махом согнуть руку к плечу.

5.4. Жест, ускоряющий движение транспорта, осуществляющего левый поворот.
Исходное положение - стойка: правая рука вперед.

5.4.1. Поднять левую руку в сторону до уровня плеча, ладонь повернута вверх.

5.4.2. Мах левой рукой вниз и вперед к правой руке и обратно.


Прил. 7 к Прил. 1 Приказа МВД РФ N6

Приказ МВД России от 10 января 1994 г. N 6

Приложение 1. Наставление по дорожно - патрульной службе государственной автомобильной инспекции министерства внутренних дел Российской Федерации

Приложение 7.

ЖУРНАЛ УЧЕТА НЕДОСТАТКОВ В СОСТОЯНИИ УЛИЦ И ДОРОГ, ПОВРЕЖДЕНИЙ ТЕХНИЧЕСКИХ СРЕДСТВ РЕГУЛИРОВАНИЯ

______________________________________________________________
(наименование подразделения)

Начат "__" ___________ 19__ г.
Окончен "__" ___________ 19__ г.

N п/п | Дата и время поступления информации | Фамилия и инициалы лица, сообщившего об обнаруженных недостатках, повреждениях | Дорога, улица, перекресток, где обнаружены недостатки, повреждения | Характер недостатков, повреждений | Кому и когда передано сообщение о необходимости устранения недостатков, повреждений | Дата устранения недостатков, повреждений: фамилия, инициалы должностного лица, доложившего об устранении
1 | 2 | 3 | 4 | 5 | 6 | 7


Приказ МВД РФ N130

МИНИСТЕРСТВО ВНУТРЕННИХ ДЕЛ РОССИЙСКОЙ ФЕДЕРАЦИИ
ПРИКАЗ N 130
от 23 марта 1993 г.
О МЕРАХ ПО РЕАЛИЗАЦИИ ЗАКОНА РОССИЙСКОЙ ФЕДЕРАЦИИ "О ВНЕСЕНИИ ИЗМЕНЕНИЙ И ДОПОЛНЕНИЙ В КОДЕКС РСФСР ОБ АДМИНИСТРАТИВНЫХ ПРАВОНАРУШЕНИЯХ, УГОЛОВНЫЙ КОДЕКС РСФСР, УГОЛОВНО - ПРОЦЕССУАЛЬНЫЙ КОДЕКС РСФСР"
(в ред. Приказа МВД РФ от 15.04.96 N 202)

В связи с принятием Закона Российской Федерации от 24 декабря 1992 г. N 4217-1 "О внесении изменений и дополнений в Кодекс РСФСР об административных правонарушениях, Уголовный кодекс РСФСР, Уголовно - процессуальный кодекс РСФСР", Постановлением Верховного Совета Российской Федерации о порядке введения его в действие и распоряжением Совета Министров - Правительства Российской Федерации от 1 марта 1993 г. N 333-р приказываю:

1. Утвердить Инструкцию по организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения (Приложение 1).

2. Министрам внутренних дел республик в составе Российской Федерации, начальникам управлений (главных управлений) внутренних дел автономной области, автономных округов, краев, областей, г. Москвы, г. Санкт - Петербурга и Ленинградской области:

2.1. Довести содержание Закона Российской Федерации "О внесении изменений и дополнений в Кодекс РСФСР об административных правонарушениях, Уголовный кодекс РСФСР, Уголовно - процессуальный кодекс РСФСР", Постановления Верховного Совета Российской Федерации о порядке введения его в действие, Инструкции по организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения, до всего личного состава органов внутренних дел, в срок до 1 мая с.г. организовать изучение указанных нормативных актов личным составом Государственной автомобильной инспекции, участковыми инспекторами милиции с принятием от них зачетов.

2.2. Принять меры к возвращению водительских удостоверений лицам, у которых срок лишения права управления транспортными средствами в соответствии с принятым Законом истек.

2.3. Привести делопроизводство по делам об административных нарушениях в соответствие с требованиями Инструкции; обеспечить размещение заказов на изготовление документов, предусмотренных Инструкцией, на полиграфических предприятиях, имеющих выданное в установленном порядке разрешение (лицензию) на изготовление специальной продукции.

2.4. Поручить аппаратам ГАИ осуществить в соответствии с Приказом МВД России от 22 мая 1992 г. N 174 заключение договоров на изготовление временных разрешений на право управления транспортным средством с концерном "Знак" при Пермской печатной фабрике Гознака Министерства финансов Российской Федерации.

2.5. В срок до 1 мая с.г. подготовить и внести предложения в местные органы исполнительной власти по организации мест хранения задержанных транспортных средств.

2.6. Обеспечить соблюдение законности в правоприменительной деятельности органов внутренних дел в сфере обеспечения безопасности дорожного движения. По итогам первого полугодия 1993 года проанализировать состояние административной практики, эффективность применения принятого Закона. Предложения по совершенствованию законодательства и Инструкции в срок до 1 июля с.г. направить в ГУГАИ МВД России.

2.7. В месячный срок подготовить и представить в ГУГАИ МВД России обоснованный расчет сил и средств, необходимых для создания региональных автоматизированных систем учета нарушения правил дорожного движения.

2.8. Организовать через средства массовой информации широкое разъяснение участникам дорожного движения законодательства в сфере обеспечения безопасности дорожного движения, Инструкции по организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения.

3. ГУГАИ МВД России (Федорову В.А.), ФЭУ МВД России (Соколову В.Л.), ГИЦ МВД России (Лежикову Г.Л.), Техническому управлению МВД России (Калимулину Р.А.), ГУМТиВС МВД России (Негодову В.П.) в срок до 20 мая с.г. подготовить предложения по организации и финансированию автоматизированной системы учета нарушений правил дорожного движения. 4. Установить, что Приказ МВД СССР от 12 апреля 1989 г. N 72 в органах внутренних дел Российской Федерации не применяется.

Министр
генерал - полковник внутренней службы
В.ЕРИН

Приложение 1
ИНСТРУКЦИЯ ПО ОРГАНИЗАЦИИ В ОРГАНАХ ВНУТРЕННИХ ДЕЛ ПРОИЗВОДСТВА ПО ДЕЛАМ ОБ АДМИНИСТРАТИВНЫХ НАРУШЕНИЯХ ПРАВИЛ ДОРОЖНОГО ДВИЖЕНИЯ И ИНЫХ НОРМ, ДЕЙСТВУЮЩИХ В СФЕРЕ ОБЕСПЕЧЕНИЯ БЕЗОПАСНОСТИ ДОРОЖНОГО ДВИЖЕНИЯ
(в ред. Приказа МВД РФ от 15.04.96 N 202)


Прил. 1 Приказ МВД РФ N130

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

1. Общие положения
2. Оформление материалов о нарушении правил
3. Меры обеспечения производства по делам о нарушении правил
4. Рассмотрение дел о нарушении правил
5. Особенности производства по делам о нарушении правил народными депутатами, судьями, работниками прокуратуры
6. Особенности производства по делам о нарушениях правил иностранными гражданами и лицами без гражданства
7. Рассмотрение жалобы или протеста на постановление по делу об административном нарушении правил
8. Исполнение постановлений по делам о нарушениях правил
9. Ведение делопроизводства по делам об административных нарушениях правил
10. Контроль за производством по делам об административных нарушениях правил
11. Примерные функции подразделений по административной практике ГАИ МВД, УВД (ГУВД), функциональные обязанности инспекторов (старших инспекторов) по административной практике подразделений ГАИ


Общие положения (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

1. Общие положения

1.1. Настоящая Инструкция регламентирует деятельность органов внутренних дел по оформлению материалов о нарушении правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения (далее - правила), рассмотрению дел о таких правонарушениях, обеспечению производства по ним, исполнению административных взысканий, а также контроль за производством по делам о нарушении правил.

1.2. Порядок производства по делам об административных нарушениях правил определяется Кодексом РСФСР об административных правонарушениях (далее - Кодекс) и иными актами законодательства Российской Федерации.

1.3. Соблюдение законности, охрана личных прав и законных интересов граждан при применении мер воздействия за нарушение правил обеспечивается контролем вышестоящих органов и должностных лиц, прокурорским надзором, правом обжалования, другими установленными законодательством способами.

1.4. Должностные лица органов внутренних дел обязаны оказывать содействие в осуществлении прав и законных интересов лиц, привлекаемых к административной ответственности, по требованию этих лиц знакомить их с материалами дела, а также предоставлять иную официальную информацию, послужившую основанием для принятия решения по делу. (п. 1.4 веден Приказом МВД РФ от 15.04.96 N 202)

1.5. В соответствии с законодательством должностные лица органов внутренних дел, действия или решения которых обжалуются в судебном порядке, обязаны документально доказать в суде законность обжалуемых действий (решений); гражданин освобождается от обязанности доказывать незаконность обжалуемых действий (решений), но обязан доказать факт нарушения своих прав и свобод. (п. 1.5 введен Приказом МВД РФ от 15.04.96 N 202)


Оформление материалов о нарушении правил (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

2. Оформление материалов о нарушении правил

2.1. Выявленные нарушения правил оформляются документами, предусмотренными настоящей Инструкцией.

2.2. Все документы, предусмотренные настоящей Инструкцией, должны заполняться чернилами (черного, синего или фиолетового цвета) разборчиво, без помарок и исправлений. При составлении схемы дорожно - транспортного происшествия, в случаях, предусмотренных настоящей Инструкцией, в ней указываются точные результаты измерений расположения транспортных средств после происшествия, производится из привязка к стационарным объектам, дорожным или иным сооружениям, элементам дороги (тротуарам, обочинам, кюветам и т.д.).

2.3. Основным процессуальным документом, фиксирующем данные о нарушении, личности нарушителя, является протокол об административном правонарушении (Далее - административный протокол) (приложение 1). Административный протокол по факту выявленного нарушения составляется только в присутствии нарушителя. Если нарушение правил совершено несколькими лицами, административный протокол составляется на каждого нарушителя.

2.4. В административном протоколе излагается краткое и точное существо допущенного нарушения правил, отражающее его противоправный характер, указывается статья Кодекса, предусматривающая ответственность за данное нарушение. Не допускаются формулировки общего характера ("Нарушил ПДД", "Превысил скорость" и т.п.). Сведения о нарушителе (фамилия, имя, отчество), вносимые в административный протокол, должны заполняться печатными буквами, согласно разметки (в каждую графоклетку вписывается одна буква). В случае использования технических средств для выявления и (или) фиксации нарушения правил в административном протоколе указывается наименование прибора, его номер. При необходимости изложить дополнительные сведения, уточняющие существо нарушения, и другие факты, которые могут иметь значение для правильного принятия решения по делу, сотрудник милиции составляет рапорт, который прилагается к административному протоколу.

2.5. При составлении административного протокола нарушителю разъясняются его права и обязанности, предусмотренные статьей 247 Кодекса, объявляются время и место рассмотрения дела о нарушении правил.

2.6. Особенности оформления отдельных нарушений правил, совершаемых водителями транспортных средств:

2.6.1. При оформлении материалов по факту нарушения правил, повлекших причинение материального ущерба, к административному протоколу приобщаются сведения о водителях и транспортных средствах, участвовавших в дорожно - транспортном происшествии (приложение 2), объяснения участников происшествия и свидетелей. Водителям, участвовавшим в дорожно - транспортном происшествии, должностным лицам Госавтоинспекции, оформляющими или рассматривающими дело о нарушении правил, повлекшим данное происшествие, выдаются справки (приложение 3). Заинтересованным предприятиям, учреждениям, организациям аналогичные справки выдаются по их письменным запросам.

2.6.2. При оформлении нарушения правил, повлекшего причинение телесных повреждений, составляются протокол осмотра места дорожно - транспортного происшествия (приложение 4), схема происшествия на бланке с миллиметровой сеткой в масштабе (приложение 5), протокол осмотра и проверки технического состояния транспорта (приложение 6), справка по дорожно - транспортному происшествию (приложение 7). В отношении лица, совершившего нарушение правил, повлекшее указанные последствия, если в его действиях не усматриваются признаки преступления, составляется административный протокол.

2.6.2.1. Сведения о характере причиненных телесных повреждений получаются в медицинском учреждении по запросу (приложение 8), куда доставлялся или где проходил амбулаторное (стационарное) лечение пострадавший.

2.6.2.2. В необходимых случаях для получения доказательств, устанавливающих наличие или отсутствие состава административного правонарушения, в бюро судебно - медицинских экспертиз запрашивается заключение о степени тяжести телесных повреждений (приложение 9).

2.6.2.3. При поступлении заключения о том, что причиненные пострадавшему телесные повреждения относятся к разряду тяжких (менее тяжких), либо получения сведений из лечебного учреждения о совокупной продолжительности лечения пострадавшего в связи с причиненными ему телесными повреждениями более 21 дня сотрудник Госавтоинспекции, осуществляющий подготовку материалов к рассмотрению, докладывает об этом начальнику Госавтоинспекции и готовит материалы для передачи их по подследственности.

2.6.3. При оформлении материалов по дорожно - транспортному происшествию, когда водитель в нарушение правил оставил место дорожно - транспортного происшествия, составляется рапорт. При установлении личности нарушителя на него составляется административный протокол по факту оставления в нарушение правил места дорожно - транспортного происшествия, в котором указываются обстоятельства, подтверждающие противоправный характер действий нарушителя. К административному протоколу прилагаются рапорта сотрудников милиции с изложением действий по выявлению нарушителя, объяснения нарушителя и очевидцев. По факту совершения этим лицом нарушения правил, повлекшего причинение материального ущерба или легких телесных повреждений, составляется отдельный административный протокол.

2.6.4. В случае, когда в отношении водителя транспортного средства имеются достаточные основания полагать, что он находится в состоянии опьянения, в установленном порядке проводится его освидетельствование на состояние опьянения с применением индикаторной трубки "Контроль трезвости" или других предназначенных для этих целей технических средств. Освидетельствование и его результаты оформляются протоколом освидетельствования с использованием индикаторной трубки "Контроль трезвости" или других предназначенных для этих целей технических средств (приложение 10). При этом обязательно присутствие не менее двух свидетелей. Если водитель не согласен проходить освидетельствование на состояние опьянения с применением индикаторной трубки "Контроль трезвости" либо других технических средств, а также в случае несогласия с результатами проведенного с применением указанных средств освидетельствования, он направляется на медицинское освидетельствование. При подтверждении факта нахождения водителя в состоянии опьянения составляется административный протокол.

2.6.5. В случаях уклонения водителя от прохождения освидетельствования на состояние опьянения в административном протоколе указываются имеющиеся у нарушителя признаки опьянения и его действия, характеризующие факт уклонения от освидетельствования. Протокол составляется в присутствии двух свидетелей.

2.6.6. При оформлении материалов по факту невыполнения водителем законного требования сотрудника милиции об остановке транспортного средства составляется административный протокол, в котором указываются обстоятельства, подтверждающие противоправный характер действий нарушителя (игнорирование неоднократных требований об остановке, подаваемых через громкоговорящую установку, с помощью сигналов, жестов; попытки скрыться от преследования). К административному протоколу приобщаются рапорта сотрудников милиции, чьи требования об остановке не выполнил нарушитель, с указанием подаваемых ими сигналов, жестов, а также причин, вызвавших необходимость остановки транспортного средства. В случае преследования нарушителя к административному протоколу приобщаются рапорта сотрудников, осуществлявших преследование.

2.6.7. В случае, если фактам уклонения водителя от прохождения освидетельствования на состояние опьянения, невыполнения водителем законного требования сотрудника милиции об остановке транспортного средства предшествовали другие нарушения правил, о совершении этих нарушений составляется отдельный протокол.

2.6.8. При оформлении нарушения, связанного с управлением транспортным средством, имеющим неисправности, при наличии которых в соответствии с правилами запрещается их эксплуатация, в обязательном порядке составляется акт технического осмотра транспортного средства (приложение 11), который приобщается к административному протоколу.

2.6.9. При оформлении материалов за нарушение правил перевозки крупногабаритных и тяжеловесных грузов на автомобильном транспорте в административном протоколе указывается наличие или отсутствие разрешений (в установленных случаях) на перевозку таких грузов. В случае выявления нарушения правил перевозки опасных грузов в административном протоколе указывается наличие или отсутствие согласованного маршрута перевозки, свидетельство о допуске транспортного средства, свидетельство о допуске водителя к перевозке опасных грузов, аварийной карточки системы информации об опасности.

2.6.10. При оформлении нарушения, связанного с невыполнением руководителями предприятий, учреждений, организаций или иными должностными лицами предписаний Госавтоинспекции, необходимо установление факта, что данные лица по своим служебным обязанностям несут ответственность за техническое состояние и эксплуатацию транспортных средств или эксплуатацию дорог, железнодорожных переездов и других дорожных сооружений и обязаны были выполнять предписания. В административном протоколе должны быть отражены существо невыполненного предписания, срок, отведенный на устранение выявленных ранее нарушений и недостатков.

2.6.11. Особенности оформления материалов о систематическом нарушении правил водителями транспортных средств:

2.6.11.1. При совершении водителем нарушений, предусмотренных статьями 114, 115 и частью первой статьи 118 Кодекса, одновременно с наложением административного взыскания ему начисляются штрафные баллы.

2.6.11.2. Отметки о нарушении правил и начислении штрафных баллов производятся во временном разрешении на право управления транспортными средствами (Далее - временное разрешение) (приложение 12) сотрудником ГАИ или участковым инспектором милиции в пределах своей компетенции, составившим административный протокол или принявшим к водителю меры административного воздействия.
В графе "Дата нарушения (изъятия водительского удостоверения)" указываются день, месяц и год совершения нарушения и изъятия водительского удостоверения. Например: 01.01.93.
В графе "Дата исполнения (возврата водительского удостоверения)" указываются день, месяц и год исполнения постановления о наложении административного взыскания и возврата водительского удостоверения.
При вынесении предупреждения или взимании штрафа на месте совершения нарушения записывается дата, соответствующая записи в графе "Дата нарушения (изъятия водительского удостоверения)".
В графе "Количество баллов" прописью записывается соответствующее количество баллов, которыми в соответствии со статьей 118.1 Кодекса оценивается допущенное нарушение правил.
В графе "N нагрудного знака" записывается номер нагрудного знака сотрудника Госавтоинспекции или серия и номер служебного удостоверения участкового инспектора милиции, составившего административный протокол о нарушении правил или принявшего меры административного воздействия.

2.6.11.3. Временное разрешение дает водителю право на управление транспортными средствами в течение 30 суток после изъятия у него водительского удостоверения, что подтверждается наличием записи в графе "Дата нарушения (изъятия водительского удостоверения)" и отсутствием записи в графе "Дата исполнения (возврата водительского удостоверения)". В необходимых случаях срок действия временного разрешения может быть продлен до двух месяцев должностным лицом подразделения Госавтоинспекции по месту совершения нарушения правил или по месту постоянного (временного) учета транспортного средства, а при нахождении водителя в командировке, отпуске - в ближайшем подразделении Госавтоинспекции. Отметка о продлении временного разрешения заверяется печатью подразделения Госавтоинспекции.

2.6.11.4. Временное разрешение, срок действия которого истек, является недействительным, подлежит изъятию у водителя и приобщается к административному протоколу.


Меры обеспечения производства по делам о нарушении правил (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

3. Меры обеспечения производства по делам о нарушении правил

3.1. В случае совершения нарушения правил, за которое в соответствии с действующим законодательством может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством, сотрудником Госавтоинспекции или участковым инспектором милиции у водителя изымается водительское удостоверение, о чем делается запись в административном протоколе, а также во временном разрешении.

3.2. При совершении нарушения, предусмотренного частью третьей статьи 114 (управление транспортными средствами, имеющими неисправности тормозной системы, рулевого управления или неисправное тягово - сцепное устройство (в составе автопоезда), частью четвертой статьи 114 (управление водителями зарегистрированными транспортными средствами без государственных номерных знаков, а равно с подложными номерными знаками), а также в случае управления транспортным средством без документов, предусмотренных правилами, либо в состоянии опьянения водитель отстраняется от управления транспортом, а транспортное средство задерживается с помещением его на специальную охраняемую стоянку до устранения причины задержания. Задержание транспортного средства оформляется протоколом задержания транспортного средства (приложение 13) в двух экземплярах. Первый экземпляр протокола задержания транспортного средства прилагается к административному протоколу, а копия выдается лицу, управлявшему транспортным средством, которому также разъясняется порядок обжалования действий сотрудников милиции. Задержанное транспортное средство может не направляться на специальную охраняемую стоянку, если причина задержания может быть устранена на месте (устранены неисправности, установлены на транспортное средство государственные номерные знаки, транспортным средством может управлять другой водитель и т.п.). В этом случае протокол задержания транспортного средства не составляется.

3.3. Для установления личности нарушителя, составления протокола, при невозможности выполнения этих действий на месте, нарушитель может быть подвергнут доставлению в ближайшее подразделение милиции и административному задержанию. В необходимых случаях в порядке, установленным действующим законодательством, может быть произведен личный досмотр, досмотр вещей и транспортного средства.


Рассмотрение дел о нарушении правил (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

4. Рассмотрение дел о нарушении правил

4.1. В соответствии со статьей 203 Кодекса дела о нарушении правил в пределах своей компетенции могут рассматривать должностные лица Госавтоинспекции и участковые инспектора милиции.

4.2. Если нарушитель не оспаривает допущенное нарушение, предусмотренное частью второй статьи 114, частями первой и четвертой статьи 115, частями первой и второй статьи 122 Кодекса, и налагаемое на него административное взыскание в виде предупреждения или штрафа в размере не более 0,2 минимального размера оплаты труда, взимаемого на месте совершения нарушения, должностное лицо Госавтоинспекции или участковый инспектор милиции, в компетенцию которого входит рассмотрение дела о данном нарушении, принимает решение по делу без составления административного протокола.

4.3. Дело о нарушении правил рассматривается по месту его совершения. В случае нарушения, за которое законодательством предусмотрено административное взыскание в виде лишения права управления транспортными средствами, дело может быть рассмотрено также и по месту жительства нарушителя или постоянного (временного) учета транспортного средства нарушителя.

4.4. Дело о нарушении правил рассматривается в присутствии лица, привлекаемого к административной ответственности. В отсутствие этого лица дело может быть рассмотрено лишь в случаях, когда имеются данные о своевременном его извещении о месте и времени рассмотрения дела (запись в административном протоколе) и если от него не поступило ходатайства об отложении рассмотрения дела. Если при составлении административного протокола нарушитель не был поставлен в известность о времени и месте рассмотрения дела, он приглашается в подразделение Госавтоинспекции извещением (приложение 14).

4.5. При совершении одним и тем же лицом двух и более нарушений правил административное взыскание налагается за каждое нарушение в отдельности. Если лицо совершило несколько нарушений правил, дела о которых одновременно рассматриваются одним и тем же должностным лицом Госавтоинспекции или участковым инспектором милиции, взыскание налагается в пределах санкции, установленной за более серьезное нарушение.

4.6. Дела о нарушениях правил, повлекших причинение легких телесных повреждений или материального ущерба, рассматриваются начальниками (командирами) или заместителями начальников (командиров) подразделений Госавтоинспекции. В случае возникновения необходимости в специальных познаниях в соответствии со статьей 252 Кодекса назначается эксперт.

4.7. По делам об административных правонарушениях, связанных с невыполнением законного требования сотрудника милиции об остановке транспортного средства, оставлением в нарушение правил места дорожно - транспортного происшествия, уклонением от прохождения в соответствии с установленным порядком освидетельствования на состояние опьянения начальник или заместитель начальника органа внутренних дел, начальник (командир) или заместитель начальника (командира) подразделения Госавтоинспекции в течение суток проверяет полноту и качество собранных доказательств и направляет дело в районный (городской) народный суд по месту совершения нарушения.

4.8. При вынесении постановления по факту управления транспортным средством в состоянии опьянения в графе "Количество баллов" временного разрешения производится запись "Н/С". Остальные графы временного разрешения заполняются в соответствии с требованиями пункта 2.6.11.2. настоящей Инструкции.

4.9. При наложении взыскания в виде лишения права управления транспортными средствами за управление им в состоянии опьянения водитель лишается права управления всеми категориями транспортных средств.

4.10. Постановление объявляется немедленно по окончании рассмотрения дела. Копия постановления вручается под расписку лицу, в отношении которого оно вынесено, а также потерпевшему по его просьбе. Одновременно разъясняется порядок обжалования и исполнения постановления. В случае, если нарушитель отсутствовал при рассмотрении дела, копия постановления в течение трех дней высылается ему по месту жительства, о чем делается запись в административном протоколе.

4.11. Рассмотрение ходатайства о сокращении срока лишения права управления транспортными средствами производится должностным лицом, наложившим взыскание, или лицом, его заменяющим, по истечении не менее половины назначенного срока. По результатам рассмотрения ходатайства выносится постановление, которое прилагается к административному протоколу. Вопрос о сокращении срока лишения права управления транспортными средствами может быть рассмотрен начальником Госавтоинспекции по месту жительства нарушителя. В таком случае материалы дела вместе с водительским удостоверением запрашиваются из подразделения Госавтоинспекции, в котором они находятся на хранении. При отказе в удовлетворении ходатайства они возвращаются обратно.


Особенности производства по делам о нарушении правил народными депутатами, судьями, работниками прокуратуры (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

5. Особенности производства по делам о нарушении правил народными депутатами, судьями, работниками прокуратуры

5.1. Народные депутаты всех уровней во внесудебном порядке могут быть привлечены к административной ответственности за нарушение правил на общих основаниях. При этом водительское удостоверение народного депутата Российской Федерации изъятию не подлежит на всей территории России, а депутатов Советов иных уровней - на территории соответствующего Совета народных депутатов. Не допускается административное задержание народного депутата, личный досмотр, досмотр транспортного средства, используемого депутатом.

5.2. Личность судьи неприкосновенна. Он не может быть привлечен к административной ответственности, задержан или принудительно доставлен в какой бы то ни было государственный орган в порядке производства по делам об административных правонарушениях. Неприкосновенность судьи распространяется также на используемый им транспорт, принадлежащее ему имущество и документы. О допущенном судьей нарушении составляется рапорт.

5.3. В отношении имеющего классный чин работника прокуратуры не допускаются принудительное доставление в милицию, личный досмотр, досмотр вещей и используемого им транспорта. Производство об административном правонарушении в отношении прокурорского работника может быть возбуждено только с согласия вышестоящего прокурора. По факту нарушения правил прокурорским работником может быть составлен рапорт и направлена информация о допущенном правонарушении вышестоящему прокурору.


Особенности производства по делам о нарушениях правил иностранными гражданами и лицами без гражданства (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

6. Особенности производства по делам о нарушениях правил иностранными гражданами и лицами без гражданства

6.1. Иностранные граждане (К иностранным гражданам относятся все граждане зарубежных государств, имеющие национальное гражданство, подтвержденное соответствующими документами, включая граждан государств - членов СНГ) и лица без гражданства на территории Российской Федерации за нарушения правил подлежат административной ответственности на общих основаниях с гражданами России. Исключение составляют иностранные граждане, которые согласно действующим законам и международным договорам пользуются иммунитетом от административной юрисдикции Российской Федерации (Далее - иммунитет). Вопрос об их ответственности решается дипломатическим путем.

6.2. При нарушении правил лицом, пользующимся иммунитетом, после проверки документов, удостоверяющих личность, составляется протокол, а документы возвращаются владельцу. В случае невозможности лица, пользующегося иммунитетом, присутствовать при составлении протокола, после разъяснения ему допущенного нарушения, протокол составляется в его отсутствие.

6.3. При управлении транспортным средством лицом, пользующимся иммунитетом и находящимся в состоянии опьянения, он отстраняется от управления транспортом и ему предлагается пройти освидетельствование на состояние опьянения в установленном порядке. В случае отказа от прохождения освидетельствования на него составляется протокол за уклонение от прохождения медицинского освидетельствования на состояние опьянения. О данном факте докладывается дежурному по подразделению ГАИ (органу внутренних дел).

6.4. Протокол и другие материалы о нарушении правил иностранными гражданами, пользующимися иммунитетом, в 5-дневный срок направляются в ГАИ МВД, ГУВД, УВД для последующей передачи их в Управление государственного протокола МИД России, МИД республики в составе Российской Федерации или дипломатическое агентство, о чем иностранный гражданин уведомляется на месте совершения нарушения.

6.5. Дела о нарушениях правил иностранными гражданами, не пользующимися иммунитетом, рассматриваются, как правило, в тот же день, но не позднее трех суток с момента выявления нарушения.

6.6. При совершении водителем - иностранным гражданином, не пользующимся иммунитетом, нарушения правил, за которое предусмотрена административная ответственность в виде штрафа или лишения права управления транспортным средством, водительское удостоверение изымается. Если к водительскому удостоверению временное разрешение не предусмотрено, то оно выдается ему подразделением Госавтоинспекции по месту совершения нарушения.

6.7. В случае лишения права управления транспортными средствами иностранного гражданина, прибывшего в Россию в качестве автотуриста или выполняющего международную перевозку грузов (пассажиров), информация о допущенном нарушении и принятых мерах в течение суток направляется заказной корреспонденцией соответственно в МИД Российской Федерации, МИД республики в составе Российской Федерации или дипломатическое агентство. Административный протокол и иные документы, подтверждающие нарушение правил, остаются на хранение в подразделении ГАИ (органе внутренних дел) по месту наложения взыскания и по истечении срока лишения направляются в МИД Российской Федерации, МИД республики в составе Российской Федерации или дипломатическое агентство.

6.8. При наложении административного взыскания в виде штрафа водительское удостоверение возвращается ему лично либо высылается в МИД Российской Федерации, МИД республики в составе Российской Федерации или дипломатическое агентство после представления квитанции об оплате штрафа.

6.9. В случае вынесения постановления о лишении права управления транспортными средствами иностранного водителя, осуществляющего в России технологические перевозки в соответствии с межправительственными соглашениями (на стройках, лесозаготовках и др.), водительское удостоверение пересылается в подразделение ГАИ по месту временного учета транспорта, где оно хранится в установленном порядке до истечения срока лишения. По истечении срока лишения права управления транспортными средствами невостребованное водительское удостоверение высылается в МИД Российской Федерации, МИД республики в составе Российской Федерации или дипломатическое агентство.

6.10. Взыскание штрафов за нарушение правил с иностранных граждан, работающих в России в соответствии с межправительственными соглашениями (на стройках, заводах, фабриках и др.) или обучающихся в учебных заведениях, производится на общих основаниях.

6.11. При оформлении дорожно - транспортных происшествий с участием водителей транспортных средств иностранных владельцев в протоколе в строке "номерной знак" регистрационные национальные номера автотранспорта (буквенные и цифровые символы) копируются. Дополнительно в строке протокола "Место учета транспортного средства" вносятся сведения: наименование и адрес страховой компании, номер, срок действия, дата и место выдачи страхового документа. Водителям выдаются справки (приложение 3). Иностранным гражданам, осуществляющим международные автомобильные перевозки грузов, отметка о дорожно - транспортном происшествии и характере повреждения транспортных средств (повреждение таможенных пломб, груза, нарушение целостности кузова, брезента) вносится также в таможенную грузовую декларацию.


Рассмотрение жалобы или протеста на постановление по делу об административном нарушении правил (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

7. Рассмотрение жалобы или протеста на постановление по делу об административном нарушении правил

7.1. Жалоба лица, в отношении которого вынесено постановление, или протест прокурора на постановление по делу об административном нарушении правил рассматриваются вышестоящим органом (должностным лицом) Госавтоинспекции. Жалоба потерпевшего рассматривается в аналогичном порядке.

7.2. По жалобе или протесту назначается служебная проверка, которая проводится в установленные действующим законодательством сроки. Результаты проверки излагаются в мотивированном заключении (приложение 18).

7.3. В случаях приостановления исполнения постановления о наложении взыскания в виде лишения права управления транспортными средствами водителю продлевается срок действия временного разрешения до окончания рассмотрения жалобы (протеста).

7.4. При установлении факта вынесения неправомерного постановления данное постановление подлежит отмене. Отмена постановления с прекращением дела влечет возвращение водителю изъятого у него водительского удостоверения, суммы необоснованно взысканного штрафа.

7.5. В случаях, когда взыскание наложено необоснованно или запись во временном разрешении сделана ошибочно, временное разрешение подлежит бесплатной замене с переносом отметок о совершенных ранее нарушениях, срок действия которых не истек.


Исполнение постановлений по делам о нарушениях правил (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

8. Исполнение постановлений по делам о нарушениях правил

8.1. Административное взыскание в виде предупреждения (при составлении административного протокола) исполняется вынесением постановления, копия которого вручается или высылается нарушителю. Если административный протокол не составлялся, то нарушителю вручается официальное письменное предупреждение (приложение 15).

8.2. Исполнение административного взыскания в виде штрафа осуществляется в порядке, установленном законодательством Российской Федерации (статьи 285 - 287 Кодекса). Порядок уплаты штрафа разъясняется нарушителю при вручении постановления.

8.3. При взимании штрафа на месте совершения нарушения без составления протокола в случаях, предусмотренных п. 4.2 настоящей Инструкции, нарушителю выдается квитанция установленного образца под расписку в корешке к квитанции (приложение 16).

8.4. После уплаты штрафа, наложенного с составлением административного протокола, и предъявления в подразделение ГАИ соответствующей квитанции об уплате штрафа водительское удостоверение водителю возвращается. Квитанция об уплате штрафа или другой финансовый документ, подтверждающий его уплату, приобщается к материалам дела. По просьбе нарушителя квитанция ему может быть возвращена, о чем делается запись в протоколе с указанием номера квитанции, даты выдачи, наименования отделения сберегательного банка, ее выдавшего.

8.5. В случае отсутствия возможности уплаты штрафа по месту вынесения постановления по письменной просьбе нарушителя, изложенной в административном протоколе, копия постановления с водительским удостоверением направляется в подразделение ГАИ по месту постоянного (временного) учета транспортного средства или месту жительства нарушителя. В этом случае нарушителю разъясняется порядок внесения денежного взыскания. Для этого ему сообщаются номер расчетного счета, наименование отделения сберегательного банка и его почтовый адрес, а также разъясняется порядок получения водительского удостоверения. Необходимые сведения записываются в постановление, которое вручается нарушителю.

8.6. Для взыскания штрафа в принудительном порядке постановление с сопроводительным письмом (приложение 17) направляется по месту работы (учебы и т.д.) нарушителя или в народный суд по месту его жительства.

8.7. При вынесении постановления о лишении водителя прав управления транспортными средствами временное разрешение у нарушителя изымается и приобщается к административному протоколу. После окончания срока лишения права управления транспортными средствами водителю возвращается водительское удостоверение и выдается новое временное разрешение в соответствии с порядком, установленным п. 9.4 настоящей Инструкции.

8.8. В целях изъятия водительских удостоверений у нарушителей, лишенных права управления транспортными средствами и уклоняющихся от их сдачи, должностное лицо, вынесшее решение о лишении права управления, принимает необходимые меры к изъятию удостоверения (информирует сотрудников дорожно - патрульной службы ГАИ, участковых инспекторов милиции, сотрудников патрульно - постовой и других служб милиции, администрацию по месту работы нарушителя).


Ведение делопроизводства по делам об административных нарушениях правил (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

9. Ведение делопроизводства по делам об административных нарушениях правил

9.1. Бланки временных разрешений, административных протоколов, протоколов освидетельствования с использованием индикаторной трубки "Контроль трезвости" или других предназначенных для этих целей технических средств; квитанций об уплате штрафа являются документами строгой отчетности, изготавливаются по заказам Госавтоинспекции МВД республик, ГУВД, УВД краев, областей, автономных образований, городов Москвы, Санкт - Петербурга и Ленинградской области на полиграфических предприятиях, имеющих разрешение (лицензию) на изготовление специальной продукции, выданное Главным управлением Госавтоинспекции МВД России. При изготовлении они должны иметь серию, порядковый номер и код региона.

9.2. Получение, учет, хранение и выдача бланков, указанных в п. 9.1 настоящей Инструкции, осуществляется в соответствии с требованиями, предъявляемыми к обращению с документами строгой отчетности. Количественный учет их поступления и выдачи ведется в журнале прихода и расхода бланков строгой отчетности (приложение 19).

9.3. Заполнение временных разрешений производится специальными чернилами, пастой черного цвета или на печатающих устройствах. В выдаваемых временных разрешениях в графах категорий транспортных средств, на управление которыми нет разрешений в водительском удостоверении, зачеркиваются соответствующие буквы. Лицам, получающим водительские удостоверения впервые взамен утраченных или пришедших в негодное состояние, в случаях открытия новых категорий, а также в иных случаях, связанных с получением удостоверений, регистрационно - экзаменационными подразделениями Госавтоинспекции наряду с водительским удостоверением выдается временное разрешение. Серии и номера этих документов записываются по порядку номеров в книгу выдачи водительских удостоверений и временных разрешений (приложение 20). Лицу, не получавшему временное разрешение, у которого водительское удостоверение по какой-либо причине изъято (за нарушение правил, сомнение в подлинности), временное разрешение выдается подразделением ГАИ в установленном порядке при возврате удостоверения. Временные разрешения, испорченные при заполнении, уничтожаются при очередных проверках, о чем составляются соответствующие акты. В таком же порядке аннулируются временные разрешения, обнаруженные после их утери, если взамен их выданы новые. Учет выданных временных разрешений ведется по книге выдачи временных разрешений (приложение 21).

9.4. В случае, если строки для отметки нарушения правил и штрафных баллов исчерпаны, оно заменяется на новое, при этом в него переносятся отметки о нарушениях, срок действия которых не истек.

9.5. В случае утраты водителем временного разрешения, обнаружения в нем подчисток и исправления записей, новое временное разрешение выдается по месту постоянного (временного) учета транспортного средства после сдачи экзамена по правилам. При этом установленные по учетам органов внутренних дел сведения о допущенных водителем нарушениях, срок действия которых не истек и по которым не были приняты меры в соответствии со статьей 118.1 Кодекса, а также сведения об управлении транспортными средствами в состоянии опьянения, если со времени этого нарушения не истек один год, переносятся в новое временное разрешение. Направление на экзамен (приложение 22) выдается должностным лицом подразделения Госавтоинспекции по месту постоянного (временного) учета транспортного средства водителя.

9.6. Материалы, послужившие основанием для выдачи и замены временных разрешений (заявления, старые разрешения, квитанции и др.) подшиваются в отдельные дела, за исключением случаев выдачи их одновременно с водительским удостоверением, и хранятся в установленном порядке два года.

9.7. Срок хранения книг выдачи водительских удостоверений и временных удостоверений - 60 лет после их окончания. Книги хранятся в подразделениях Госавтоинспекции, осуществляющих выдачу указанной продукции.

9.8. Квитанции об уплате штрафа являются бланками строгой финансовой отчетности и хранятся наравне с ценными бумагами в кассах МВД, ГУВД, УВД. Выдача квитанций производится в подотчет по раздаточным ведомостям или расходным кассовым ордерам на основании разрешения руководителя подразделения Госавтоинспекции (ГОРОВД). В подразделениях Госавтоинспекции количественный учет поступления и выдачи квитанций личному составу ведется в журнале прихода и расхода бланков строгой отчетности.

9.9. Корешки израсходованных квитанций сдаются лицу, ответственному за их получение и выдачу, о чем делается соответствующая запись в журнале.

9.10. Составленные протоколы и другие материалы о нарушениях правил, а также изъятые водительские удостоверения и иные документы в течение суток регистрируются в журнале учета материалов о нарушении правил и иных нормативов в сфере обеспечения безопасности дорожного движения (приложение 23). В случае выявления недостатков в составленных материалах они возвращаются для доработки органу (должностному лицу), представившему указанные материалы.

9.11. Журнал, указанный в п. 9.10 настоящей Инструкции, ведется дежурными частями подразделений Госавтоинспекции. В подразделениях Госавтоинспекции, в которых нет дежурных частей, указанный журнал ведется инспектором по административной практике или сотрудником, исполняющим его обязанности.

9.12. Административные протоколы и прилагаемые к ним документы, поступающие из других подразделений Госавтоинспекции (ГОРОВД), регистрируются в отдельном журнале учета материалов о нарушении правил, который ведется инспектором по административной практике или лицом, ответственным за регистрацию входящей корреспонденции.

9.13. Внутри подразделения административные протоколы и прилагаемые к ним документы передаются от сотрудника к сотруднику под расписку с отметкой в графе 6 журнала учета материалов о нарушении правил дорожного движения.

9.14. В другие подразделения протоколы и прилагаемые к ним документы в пятидневный срок пересылаются заказной корреспонденцией или передаются по разносной книге, о чем делается отметка в графе 7 журнала учета материалов о нарушении правил. Материалы о нарушении правил, ответственность за которые предусмотрена статьей 165 Кодекса, направляются в районный (городской) народный суд (судье) нарочным в течение суток с момента их получения.

9.15. Журналы (Приложения 21, 23) должны быть пронумерованы, прошнурованы, скреплены печатью и зарегистрированы в секретариате (канцелярии) горрайоргана внутренних дел или подразделения Госавтоинспекции.

9.16. Записи в журналах производятся чернилами (пастой) без помарок и исправлений.

9.17. Материалы о нарушении правил, по которым закончено производство, подшиваются в дела в соответствии с порядковым номером по журналу и хранятся в подразделениях Госавтоинспекции по месту принятия решения о наложении взыскания. При этом в отношении лиц, лишенных права управления транспортными средствами, материалы подшиваются в отдельные дела. Подшитые в делах листы нумеруются. На последнем листе производится заверительная подпись о количестве пронумерованных листов. Дела о нарушениях правил, а также невостребованные водительские удостоверения и временные разрешения лиц, лишенных права управления, подлежат хранению в течение двух лет, следующих за годом исполнения постановления о наложении взыскания.

9.18. Корешки от израсходованных квитанций, а также дела о нарушениях правил и невостребованные водительские удостоверения и временные разрешения, срок хранения которых истек, уничтожаются во время проведения проверок административной практики подразделения Госавтоинспекции. Уничтожение оформляется соответствующим актом.

9.19. Водительские удостоверения и временные разрешения лиц, лишенных права управления транспортными средствами на срок не менее одного года, хранятся в подразделениях Госавтоинспекции по месту лишения права управления, а лиц, лишенных права управления транспортными средствами на срок от одного года и более, по истечении десятидневного срока для подачи жалобы, вместе с копией постановления направляются на хранение в регистрационно - экзаменационные подразделения Госавтоинспекции (РЭП).


Контроль за производством по делам об административных нарушениях правил (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

10. Контроль за производством по делам об административных нарушениях правил

10.1. Контроль за правильным оформлением и разрешением дел об административных нарушениях правил, состоянием делопроизводства и учета нарушений осуществляется ежедневно руководителями подразделений Госавтоинспекции.

10.2. Руководители МВД республик, ГУВД, УВД краев, областей, автономных образований, городов Москвы, Санкт - Петербурга и Ленинградской области не реже одного раза в год организуют проверку производства по делам об административных нарушениях правил в соответствующих подразделениях Госавтоинспекции.

10.3. В ходе проверки изучаются следующие вопросы:

10.3.1. Правильность составления протоколов и других предусмотренных административным законодательством документов, соблюдение установленного порядка и сроков рассмотрения дел о нарушении правил.

10.3.2. Законность и обоснованность принятых решений по делам о нарушениях правил, в частности, соответствие принятых мер воздействия установленным административным законодательством санкциям, наличие оснований и соблюдение порядка направления материалов на рассмотрение общественности, сокращения срока лишения права управления транспортными средствами.

10.3.3. Своевременность исполнения взысканий в виде штрафа и изъятия водительских удостоверений у лиц, лишенных права управления транспортными средствами.

10.3.4. Соблюдение порядка регистрации и прохождения административных материалов.

10.3.5. Состояние учета, хранения и выдачи изъятых водительских удостоверений, временных разрешений, квитанций об уплате штрафа, снятых с транспортных средств номерных знаков.

10.3.6. Учет и анализ нарушений правил, направленность административной практики на выявление и пресечение наиболее опасных нарушений.

10.3.7. Соответствие порядка оформления журналов и других документов требованиям настоящей Инструкции.

10.3.8. Состояние работы с письмами, жалобами и заявлениями граждан.

10.3.9. Уровень знаний сотрудниками Госавтоинспекции, участковыми инспекторами милиции законодательства об административной ответственности за нарушение правил и порядка производства по делам о таких нарушениях.

10.4. Результаты проверки письменно докладываются руководителю МВД, ГУВД, УВД, назначившему проверку, который после ознакомления с материалами проверки принимает меры, направленные на устранение выявленных нарушений и недостатков.


Примерные функции подразделений по административной практике ГАИ МВД, УВД (ГУВД), функциональные обязанности инспекторов (старших инспекторов) по административной практике подразделений ГАИ (Прил. 1 Приказ МВД РФ N130)

Приказ МВД России от 23 марта 1993 г. N 130

Приложение 1

11. Примерные функции подразделений по административной практике ГАИ МВД, УВД (ГУВД), функциональные обязанности инспекторов (старших инспекторов) по административной практике подразделений ГАИ

11.1. Подразделение по административной практике аппарата ГАИ МВД, УВД, ГУВД:
11.1.1. Обобщает и анализирует результаты работы подразделений ГАИ, участковых инспекторов милиции по применению административного законодательства об ответственности за нарушение правил дорожного движения.
11.1.2. Подготавливает информацию о динамике нарушений правил, практике применения мер воздействия к нарушителям, разрабатывает и вносит руководству аппарата ГАИ предложения по совершенствованию административной практики и усиления ее влияния на укрепление дисциплины среди участников дорожного движения.
11.1.3. Осуществляет контроль за состоянием законности при применении административного законодательства сотрудниками Госавтоинспекции, участковыми инспекторами милиции (в части применения законодательства об ответственности за нарушение правил дорожного движения), прав и законных интересов граждан, привлекаемых к административной ответственности, принимает меры по недопущению нарушений законности.
11.1.4. Оказывает практическую и методическую помощь подразделениям Госавтоинспекции в осуществлении и совершенствовании правоприменительной деятельности.
11.1.5. Участвует совместно с другими подразделениями и службами органов внутренних дел в подготовке обобщенных материалов по вопросам состояния правоприменительной деятельности, а также в разработке и внесении в соответствующие инстанции предложений по ее совершенствованию.
11.1.6. Осуществляет организационно - методическое руководство деятельностью инспекторов по административной практике подразделений и принимает меры по повышению уровня их профессиональной подготовки.
11.1.7. Контролирует рассмотрение жалоб и заявлений граждан, критических публикаций в печати по фактам необоснованного привлечения к административной ответственности, неправомерного задержания транспортных средств и отстранения от управления ими.
11.1.8. Принимает участие в подготовке информации в соответствующие органы государственной власти и управления, организации, учреждения о состоянии дисциплины в сфере дорожного движения.
11.1.9. Осуществляет контроль за организацией производства в подразделениях ГАИ, органах внутренних дел по делам об административных нарушениях правил дорожного движения.
11.1.10. Организует взаимодействие с другими органами внутренних дел, общественными формированиями и трудовыми коллективами в работе по предупреждению нарушений административного законодательства. Изучает и обобщает положительный опыт работы в этой области и принимает меры по его распространению.
11.1.11. Организует проведение в подразделениях милиции занятий по изучению законодательства об ответственности за несоблюдение правил и иных норм, действующих в сфере обеспечения безопасности дорожного движения.
11.1.12. Оформление заказов и получение бланков процессуальных документов, предусмотренных настоящей Инструкцией, контроль за правильностью их учета и выдачи.

11.2. Инспектор (старший инспектор) по административной практике подразделения ГАИ:
11.2.1. Осуществляет систематический контроль за правильностью и обоснованностью применения мер воздействия к нарушителям правил, составления административных протоколов и других процессуальных документов.
11.2.2. Контролирует прохождение административных материалов, готовит их для рассмотрения начальником (командиром), заместителем начальника (командира) подразделения ГАИ.
11.2.3. Принимает меры по своевременному и правильному исполнению постановлений о наложении административных взысканий, обеспечению своевременного взыскания штрафов, направлению в народный суд постановлений на лиц, взыскание штрафа с которых в принудительном порядке ввиду отсутствия заработка или по другим причинам невозможно.
11.2.4. Оказывает практическую и методическую помощь сотрудникам ГАИ, участковым инспекторам милиции по вопросам применения административного законодательства об ответственности за нарушение правил, а также качественного оформления административных материалов.
11.2.5. Рассматривает административные материалы и принимает по ним решения в пределах своей компетенции. Проводит дополнительную проверку по административным делам, если в них не содержится достоверных данных, подтверждающих факт нарушения.
11.2.6. Ежемесячно обобщает и анализирует деятельность подразделения по применению мер воздействия к нарушителям и готовит предложения по повышению эффективности принимаемых к нарушителям мер воздействия.
11.2.7. Осуществляет сверку в медицинских учреждениях сведений о лицах, доставленных на освидетельствование для установления состояния опьянения.
11.2.8. Запрашивает в медицинских учреждениях официальные заключения о степени тяжести телесных повреждений граждан, пострадавших при дорожно - транспортных происшествиях.
11.2.9. Осуществляет контроль за правильностью учета и выдачи бланков строгой отчетности, а также ведения картотеки учета нарушения правил.
11.2.10. Принимает участие в подготовке информации о состоянии дисциплины участников дорожного движения в местные органы власти и управления, организации и учреждения. Вносит предложения об устранении причин и условий, способствующих совершению нарушений правил.
11.2.11. Принимает участие в проведении занятий по служебной подготовке, инструктаже нарядов, заступающих на службу.
11.2.12. Принимает участие в рассмотрении писем, жалоб и заявлений граждан на необоснованные действия сотрудников ГАИ, участковых инспекторов милиции при применении ими административного законодательства об ответственности за нарушение правил.


Приказ МВД РФ N329

МИНИСТЕРСТВО ВНУТРЕННИХ ДЕЛ РОССИЙСКОЙ ФЕДЕРАЦИИ
ПРИКАЗ N 329
от 1 июня 1998 г.
О РЕФОРМИРОВАНИИ ДЕЯТЕЛЬНОСТИ ГОСАВТОИНСПЕКЦИИ МВД РОССИИ
(Зарегистрировано в Минюсте РФ 4 июня 1998 г. N 1534)

Принятые органами внутренних дел меры по обеспечению безопасности дорожного движения способствовали тому, что в течение последних шести лет в Российской Федерации отмечается последовательное сокращение дорожно - транспортных происшествий и числа пострадавших в них людей.
В то же время использование методов и форм влияния на обстановку с аварийностью, ориентированных на широкое применение мер административного воздействия, к кардинальным изменениям не привело. Сложившаяся практика не находит понимания у участников дорожного движения и приводит к обострению отношений между ними и сотрудниками милиции, порождает жалобы и негативные публикации в средствах массовой информации.
Деятельность сотрудников дорожно - патрульной службы Госавтоинспекции МВД России не нацелена на обеспечение бесперебойного и безопасного процесса дорожного движения, оказание помощи его участникам. Не налажено должного взаимодействия с общественными объединениями.
Недостаточный уровень профессиональной подготовки, индивидуально - воспитательной работы, контроля за несением службы предопределили возросшее число должностных правонарушений, совершенных сотрудниками Госавтоинспекции МВД России. Выявленные контрольно - профилактическими подразделениями и службой собственной безопасности негативные факты в деятельности Госавтоинспекции МВД России не предаются широкой огласке.
Проявляется медлительность в реализации положений Концепции развития и совершенствования деятельности Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации на период 1998 - 2005 гг.
В целях устранения имеющихся недостатков в деятельности органов внутренних дел по обеспечению безопасности дорожного движения, повышения ее эффективности приказываю:

1. Считать главной задачей Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации на текущий период и ближайшую перспективу защиту законных прав и интересов участников дорожного движения.

2. Установить, что основанием для остановки транспортных средств сотрудниками милиции являются:
- нарушение правил дорожного движения водителями или пассажирами;
- наличие данных, свидетельствующих о причастности водителя, пассажиров к совершению дорожно - транспортного происшествия, административного правонарушения, преступления;
- нахождение транспортного средства в розыске, а также наличие данных об использовании транспортного средства в противоправных целях;
- необходимость опроса водителя или пассажиров об обстоятельствах совершения дорожно - транспортного происшествия, административного правонарушения, преступления, очевидцами которого они являются;
- выполнение решений уполномоченных на то государственных органов или должностных лиц об ограничении или запрещении движения;
- необходимость привлечения водителя или транспортного средства для оказания помощи другим участникам дорожного движения или сотрудникам милиции;
- проверка документов на право пользования и управления транспортными средствами, а также документов на транспортное средство и перевозимый груз - только на стационарных постах дорожно - патрульной службы Госавтоинспекции МВД России, контрольных постах милиции и контрольно - пропускных пунктах.
Остановку транспортных средств в иных случаях расценивать как нарушение служебной дисциплины.

3. При обращении к участнику дорожного движения сотрудник милиции должен представиться, приложив руку к головному убору, назвать свою должность, специальное звание и фамилию, сообщить о причине остановки транспортного средства. В случае обращения гражданина сотрудник, выполнив те же требования, обязан принять меры по оказанию непосредственной помощи, а в необходимых случаях разъяснить, куда следует обратиться для разрешения поставленного вопроса.

4. При привлечении к административной ответственности за нарушение правил дорожного движения сотрудник милиции обязан разъяснить нарушителю права, предусмотренные законодательством: ознакомиться с материалами дела, давать объяснения, представлять доказательства, заявлять ходатайства; при рассмотрении дела пользоваться юридической помощью адвоката; выступать на родном языке и пользоваться услугами переводчика, если не владеет языком, на котором ведется производство; обжаловать постановление по делу (статья 247 Кодекса РСФСР об административных правонарушениях).

5. Установить, что контроль за соблюдением водителями транспортных средств правил дорожного движения в системе органов внутренних дел Российской Федерации является исключительной компетенцией сотрудников Госавтоинспекции МВД России и участковых инспекторов милиции.
Сотрудники других служб милиции могут осуществлять указанный контроль в случаях введения в действие специальных планов, а также выполнения совместно с сотрудниками Госавтоинспекции МВД России задач, связанных с обеспечением общественного порядка и общественной безопасности, по решению руководителя органа внутренних дел.

6. Запретить сотрудникам дорожно - патрульной службы Госавтоинспекции МВД России проверку содержания окиси углерода в отработавших газах двигателя, а также технического состояния транспортных средств, прошедших в установленном порядке государственный технический осмотр.

7. Министрам, начальникам главных управлений, управлений внутренних дел субъектов Российской Федерации:

7.1. Обеспечить в течение месяца оснащение служебных помещений, контрольных постов милиции, стационарных постов и патрульных автомобилей дорожно - патрульной службы Госавтоинспекции МВД России информационными средствами, содержащими сведения о дислокации подразделений Госавтоинспекции МВД России, номерах телефонов дежурных частей.
Организовать с использованием средств массовой информации разъяснение участникам дорожного движения их прав и обязанностей, порядка обжалования неправомерных действий должностных лиц Госавтоинспекции МВД России.

7.2. Активизировать совместную с общественными объединениями работу среди населения по профилактике дорожно - транспортных происшествий и укреплению дисциплины участников дорожного движения.
Организовать проведение ежеквартального мониторинга общественного мнения участников дорожного движения, а также сотрудников подразделений Госавтоинспекции МВД России, результаты которого использовать в деятельности по укреплению законности и дисциплины среди сотрудников Госавтоинспекции МВД России, усилению профилактической работы с участниками дорожного движения.

7.3. Привести в третьем квартале текущего года штаты контрольно - профилактических подразделений ГАИ МВД, ГУВД, УВД субъектов Российской Федерации в соответствие с Приказом МВД России от 4 декабря 1995 г. N 456дсп, обеспечить их комплектование наиболее подготовленными сотрудниками, предусмотреть целевое выделение автотранспорта и технических средств контроля.

7.4. Рассмотреть до 1 сентября 1998 года целесообразность функционирования существующих стационарных постов дорожно - патрульной службы Госавтоинспекции МВД России, в первую очередь на федеральных автомобильных дорогах, и принять меры к сокращению их количества.

7.5. Внести в третьем квартале текущего года на рассмотрение органам исполнительной власти субъектов Российской Федерации предложения:
- о приведении штатной численности Госавтоинспекции МВД России в соответствие с нормативами, объявленными Указом Президента Российской Федерации от 12 февраля 1993 г. N 203;
- о запрещении выставления на автомобильных дорогах контрольных постов, функции которых выходят за пределы правоохранительной деятельности.

7.6. Довести до сведения сотрудников органов внутренних дел положения настоящего Приказа, а от сотрудников Госавтоинспекции МВД России принять в третьем квартале 1998 года зачеты.

8. ГУГАИ МВД России (Федорову В.А.):

8.1. Обеспечить сопровождение проекта Положения о Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации в инстанциях.

8.2. В течение двух месяцев после утверждения Положения о Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации разработать проекты положения о Главном управлении Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации, его структуру и штатное расписание, а также типовых положений об управлении (отделе) Государственной автомобильной инспекции МВД, ГУВД, УВД субъектов Российской Федерации, об отделе (отделении) Государственной автомобильной инспекции УВД, ОВД городов, районов, районов в городах и их типовых штатных расписаний.

8.3. Подготовить до 1 сентября 1998 года проекты Наставления по дорожно - патрульной службе Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации и Наставления по техническому надзору Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации.

8.4. Подготовить до 1 января 1999 года проекты Инструкции по организации работы Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации по пропаганде безопасности дорожного движения и Наставления по службе организации движения и дорожной инспекции Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации.

8.5. Внедрить в трехмесячный срок систему обратной связи Госавтоинспекции МВД России с участниками дорожного движения.

8.6. Подготовить в четвертом квартале 1999 года предложения по изменению ГОСТа Р 50574-93 "Автомобили, автобусы и мотоциклы оперативных и специальных служб. Цветографические схемы, опознавательные знаки, надписи, специальные световые и звуковые сигналы. Общие требования".

8.7. Разработать до 1 ноября 1998 года программу оснащения подразделений дорожно - патрульной службы Госавтоинспекции МВД России контрольно - измерительными приборами.

8.8. Совместно с Госкомсвязи России изучить вопрос выделения единого телефонного номера для дежурных частей Госавтоинспекции МВД России.

8.9. Проработать до 1 января 1999 года вопрос о введении безналичной оплаты штрафов за нарушение правил дорожного движения.

8.10. Подготовить до 1 июля 1998 года проект Положения об Общественном совете Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации.

9. ГУГАИ (Федорову В.А.), ГУМТиВС (Коржову В.М.) МВД России представить до 1 сентября 1998 года новые образцы форменного снаряжения и отличительных знаков для сотрудников Госавтоинспекции МВД России.

10. Считать утратившим силу пункт 8.2 Наставления по дорожно - патрульной службе Государственной автомобильной инспекции Министерства внутренних дел Российской Федерации (приложение 1 к Приказу МВД России от 10 января 1994 г. N 6, зарегистрированному в Минюсте России 31 января 1994 г. N 474).

11. Считать утратившими силу указания МВД России от 31 июля 1996 г. N 1/13366, от 6 августа 1996 г. N 1/13413, от 6 ноября 1996 г. N 1/18416, от 19 ноября 1996 г. N 1/19231, от 12 декабря 1996 г. N 1/20614, от 24 декабря 1996 г. N 1/21318, от 6 января 1997 г. N 1/167, от 27 марта 1997 г. N 1/5307, от 28 июля 1997 г. N 1/12100, от 1 октября 1997 г. N 1/13303.

12. Контроль за исполнением Приказа возложить на заместителя Министра генерал - полковника милиции Латышева П.М.

Министр
С.СТЕПАШИН


Приказ МВД РФ N190

МИНИСТЕРСТВО ВНУТРЕННИХ ДЕЛ РОССИЙСКОЙ ФЕДЕРАЦИИ
ПРИКАЗ N 190
от 15 марта 1999 г.
ОБ ОРГАНИЗАЦИИ И ПРОВЕДЕНИИ ГОСУДАРСТВЕННОГО
ТЕХНИЧЕСКОГО ОСМОТРА ТРАНСПОРТНЫХ СРЕДСТВ
(Зарегистрировано в Минюсте РФ 22 апреля 1999 г. N 1763)

В соответствии с Постановлением Правительства Российской Федерации от 31 июля 1998 г. N 880 "О порядке проведения государственного технического осмотра транспортных средств, зарегистрированных в Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации" (Собрание законодательства Российской Федерации, 1998, N 32, ст. 3916) приказываю:

1. Утвердить:
1.1. Согласованные с Министерством обороны Российской Федерации, Министерством транспорта Российской Федерации, Государственным антимонопольным комитетом Российской Федерации Правила проведения государственного технического осмотра транспортных средств Государственной инспекцией безопасности дорожного движения Министерства внутренних дел Российской Федерации (приложение 1).
1.2. Описание талона о прохождении государственного технического осмотра (приложение 2).

2. Министрам внутренних дел, начальникам ГУВД, УВД субъектов Российской Федерации, УВД (ОВД) управлений режимных объектов МВД России:
2.1. Организовать изучение и выполнение данного Приказа сотрудниками Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации (Далее - "Государственная инспекция") и других подразделений органов внутренних дел, привлекаемых к обеспечению общественной безопасности в сфере дорожного движения.
2.2. Внести в органы исполнительной власти соответствующих субъектов Российской Федерации предложения:
2.2.1. О проведении конкурса среди юридических лиц и индивидуальных предпринимателей на участие в проверке технического состояния транспортных средств с использованием средств технического диагностирования при государственном техническом осмотре (Далее - "конкурс").
2.2.2. О создании за счет средств, получаемых в виде платы за проведение государственного технического осмотра транспортных средств, целевых бюджетных фондов Государственной инспекции для финансирования затрат и развития материально - технической базы специализированных подразделений Государственной инспекции.
2.2.3. Об установлении конкретных сроков поэтапного введения государственного технического осмотра транспортных средств с использованием средств технического диагностирования по отдельным типам транспортных средств с учетом сроков их эксплуатации, считая приоритетным развитие сети станций и передвижных пунктов государственного технического осмотра транспортных средств в системе органов внутренних дел на основе привлечения кредитов под гарантии органов исполнительной власти субъектов Российской Федерации, использования на условиях аренды, аренды с правом последующего выкупа и так далее специализированной производственно - технической базы юридических и физических лиц.
2.3. Обязать руководителей территориальных органов управления Государственной инспекции субъектов Российской Федерации осуществить разработку и реализацию необходимых организационных мероприятий по подготовке и проведению конкурса.
2.4. Обеспечить заключение договоров территориальными органами управления Государственной инспекции субъектов Российской Федерации с юридическими лицами и индивидуальными предпринимателями, получившими право на участие в проверке технического состояния транспортных средств при государственном техническом осмотре.
2.5. Взять под личный контроль организацию работы по проверке транспортных средств, водительских документов, регистрационных документов и государственных регистрационных знаков транспортных средств по федеральным автоматизированным информационно - поисковым системам "Розыск" и "Документ" при проведении государственного технического осмотра.
2.6. В 2-месячный срок совместно с территориальными органами Министерства Российской Федерации по налогам и сборам разработать порядок предоставления подразделениями Государственной инспекции в налоговые органы в течение 10 дней после регистрации транспортных средств информации о транспортных средствах и их владельцах (с определением порядка, сроков и перечня передаваемых показателей).
2.7. Определить потребность и заключить договоры на поставку бланков актов технического осмотра транспортных средств и талонов о прохождении государственного технического осмотра с организациями, имеющими лицензии на изготовление специальной продукции.
2.8. Обеспечить проведение мероприятий по разъяснению требований настоящих Правил в средствах массовой информации.

3. Главному управлению кадров и кадровой политики МВД России (Черненко А.Г.) внести изменения и дополнения в программы подготовки и переподготовки работников Государственной инспекции в соответствии с настоящими Правилами.

4. Считать утратившими силу Приказ МВД России от 5 ноября 1993 г. N 482 (Зарегистрирован в Минюсте России 19 ноября 1993 г., регистрационный N 403) и приложение 1 к приложению 2 Приказа МВД России от 26 ноября 1996 г. N 624 (Зарегистрирован в Минюсте России 30 декабря 1996 г., регистрационный N 1223).

5. Контроль за выполнением настоящего Приказа возложить на заместителя Министра генерал - полковника милиции Латышева П.М.

Министр
генерал - полковник
С.СТЕПАШИН

Приложение 1
к Приказу МВД России
от 15 марта 1999 г. N 190

ПРАВИЛА
ПРОВЕДЕНИЯ ГОСУДАРСТВЕННОГО ТЕХНИЧЕСКОГО
ОСМОТРА ТРАНСПОРТНЫХ СРЕДСТВ ГОСУДАРСТВЕННОЙ ИНСПЕКЦИЕЙ
БЕЗОПАСНОСТИ ДОРОЖНОГО ДВИЖЕНИЯ МИНИСТЕРСТВА
ВНУТРЕННИХ ДЕЛ РОССИЙСКОЙ ФЕДЕРАЦИИ

I. Общие положения

1. Настоящие Правила проведения государственного технического осмотра транспортных средств Государственной инспекцией безопасности дорожного движения Министерства внутренних дел Российской Федерации (далее - Правила) разработаны в соответствии с Федеральным законом от 10 декабря 1995 г. N 196-ФЗ "О безопасности дорожного движения" (Собрание законодательства Российской Федерации, 1995, N 50, ст. 4873) и Постановлением Правительства Российской Федерации от 31 июля 1998 г. N 880 "О порядке проведения государственного технического осмотра транспортных средств, зарегистрированных в Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации" (Собрание законодательства Российской Федерации, 1998, N 32, ст. 3916).

2. Настоящие Правила определяют организацию и порядок проведения государственного технического осмотра автомототранспортных средств и прицепов к ним, зарегистрированных в Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации (далее - Государственная инспекция).

3. Правила не применяются в отношении автомототранспортных средств и прицепов к ним, принадлежащих дипломатическим и консульским представительствам, международным (межгосударственным) организациям, пользующимся привилегиями и иммунитетами в соответствии с нормами международного права и международными договорами Российской Федерации, а также сотрудникам этих представительств (организаций) и членам их семей.

4. При государственном техническом осмотре (далее - осмотр) автомототранспортных средств и прицепов к ним, зарегистрированных в Государственной инспекции (далее - транспортные средства), на Государственную инспекцию возложено решение следующих основных задач (Постановление Правительства Российской Федерации от 31 июля 1998 г. N 880 "О порядке проведения государственного технического осмотра транспортных средств, зарегистрированных в Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации"):

4.1. Проверка соответствия технического состояния и оборудования транспортных средств (далее - проверка технического состояния) требованиям нормативных правовых актов, правил, стандартов и технических норм в области обеспечения безопасности дорожного движения.

4.2. Контроль допуска водителей к участию в дорожном движении.

4.3. Предупреждение и пресечение преступлений и административных правонарушений, связанных с эксплуатацией транспортных средств.

4.4. Выявление похищенных транспортных средств, а также транспортных средств участников дорожного движения, скрывшихся с мест дорожно - транспортных происшествий.

4.5. Государственный учет показателей состояния безопасности дорожного движения.

5. Транспортные средства подлежат осмотру в соответствии с установленной периодичностью (Постановление Правительства Российской Федерации от 31 июля 1998 г. N 880 "О порядке проведения государственного технического осмотра транспортных средств, зарегистрированных в Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации")

5.1. Легковые автомобили, используемые для перевозки пассажиров на коммерческой основе, автобусы и грузовые автомобили, оборудованные для систематической перевозки людей, с числом мест для сидения более 8 (кроме места водителя), специальные, специализированные транспортные средства и прицепы к ним для перевозки крупногабаритных, тяжеловесных и опасных грузов, подлежат осмотру два раза в год.

5.2. Транспортные средства, с года выпуска которых прошло не более 5 лет, включая год выпуска (за исключением транспортных средств, указанных в подпункте 5.1 настоящих Правил), подлежат осмотру один раз в два года.

5.3. Транспортные средства, с года выпуска которых прошло более 5 лет, включая год выпуска, а также транспортные средства, год выпуска которых не установлен (за исключением транспортных средств, указанных в подпункте 5.1 настоящих Правил), подлежат осмотру ежегодно.

5.4. Прицепы (за исключением прицепов, предназначенных для перевозки крупногабаритных, тяжеловесных и опасных грузов, указанных в подпункте 5.1), год выпуска которых не совпадает с годом выпуска транспортного средства - тягача, могут представляться на осмотр в сроки, установленные для транспортного средства - тягача.

6. Собственники транспортных средств либо лица, от имени собственников пользующиеся и (или) распоряжающиеся транспортными средствами в установленном гражданским законодательством Российской Федерации порядке (далее - собственники (представители собственников)), обязаны представлять транспортные средства на осмотр в конкретные месяц и год, установленные Государственной инспекцией. После регистрации транспортных средств их собственники (представители собственников) обязаны представить транспортные средства на осмотр в срок, как правило, не позднее 7 дней с момента регистрации.

7. Конкретные год и месяц проведения следующего осмотра каждого транспортного средства назначаются Государственной инспекцией во время его очередного осмотра в соответствии с установленной периодичностью. При этом учитываются местные особенности (климатические условия, структура парка транспортных средств, наличие подготовленного персонала, производственно - технической базы, обеспечение равномерного распределения осмотра транспортных средств по месяцам года и так далее).

8. Государственная инспекция с учетом мнений заинтересованных юридических лиц и иных организаций (далее - организации) в срок до 1 января каждого года составляет сводный график проведения осмотра по району (городу, району в городе) принадлежащих им транспортных средств.

9. Собственник (представитель собственника) вправе представить транспортное средство на осмотр ранее установленного Государственной инспекцией срока.
В этом случае решение по изменению срока представления транспортного средства на осмотр принимается главным государственным инспектором безопасности дорожного движения соответствующего подразделения Государственной инспекции или его заместителями по письменному заявлению собственника (представителя собственника) транспортного средства.

10. Осмотр транспортных средств проводится Государственной инспекцией по месту их регистрации (временной регистрации).
Конкретное место осмотра назначается Государственной инспекцией. Оно может представлять собой станцию государственного технического осмотра транспортных средств Государственной инспекции, передвижной пункт государственного технического осмотра транспортных средств Государственной инспекции или специальную площадку на территории Государственной инспекции (далее - станции государственного технического осмотра), а также специализированную производственно - техническую базу юридического лица или индивидуального предпринимателя, в установленном порядке на конкурсной основе привлекаемого Государственной инспекцией к участию в проверке технического состояния с использованием средств технического диагностирования при осмотре транспортных средств (далее - пункты технического осмотра).
По решению главных государственных инспекторов безопасности дорожного движения федерального (территориальных) органов управления Государственной инспекции или их заместителей допускается назначение конкретного места проведения осмотра транспортных средств без учета места регистрации (временной регистрации) транспортного средства.

11. До введения проверки технического состояния в местах, установленных пунктом 10 настоящих Правил, осмотр транспортных средств проводится в подразделениях Государственной инспекции с использованием имеющихся средств технического диагностирования.
При этом допускается проведение осмотра транспортных средств организаций непосредственно на их территориях. По согласованию с организациями Государственная инспекция может использовать принадлежащие им средства технического диагностирования и привлекать к участию в проведении проверки технического состояния при осмотре должностных лиц и инженерно - технических работников организаций, ответственных за эксплуатацию и техническое состояние транспортных средств, представителей общественных формирований.

12. Осмотр транспортных средств, находящихся в собственности организаций и предназначенных для передачи Вооруженным Силам Российской Федерации, организуется и проводится с непосредственным участием представителей военных комиссариатов на основании Положения о военно - транспортной обязанности, утвержденного Указом Президента Российской Федерации от 2 октября 1998 г. N 1175 (Собрание законодательства Российской Федерации, 1998, N 40, ст. 4941).
Представители военных комиссариатов в ходе проведения осмотра транспортных средств могут осуществлять мероприятия, предусмотренные мобилизационными планами и заданиями в соответствии с Положением о военно - транспортной обязанности.
Сведения о наличии, техническом состоянии и сроках проведения осмотра транспортных средств, предназначенных для передачи Вооруженным Силам Российской Федерации, ежегодно направляются Государственной инспекцией в военные комиссариаты, осуществляющие их учет.
Проведение осмотра транспортных средств, принадлежащих организациям федеральных органов исполнительной власти, в которых федеральными законами предусмотрена военная служба, осуществляется при участии представителей военной автомобильной инспекции.

13. Государственная инспекция через средства массовой информации разъясняет порядок представления транспортных средств на осмотр и требования настоящих Правил.

14. Действия должностных лиц Государственной инспекции при осмотре транспортных средств могут быть обжалованы в соответствии с законодательством Российской Федерации.

II. Документы, предъявляемые при осмотре транспортных средств

15. Для осмотра собственник (представитель собственника) представляет транспортное средство и предъявляет следующие документы (Постановление Правительства Российской Федерации от 31 июля 1998 г. N 880 "О порядке проведения государственного технического осмотра транспортных средств, зарегистрированных в Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации"):

15.1. Документ, удостоверяющий личность. Основным документом, удостоверяющим личность гражданина Российской Федерации, является паспорт (Постановление Правительства Российской Федерации от 8 июля 1997 г. N 828 "Об утверждении Положения о паспорте гражданина Российской Федерации, образца бланка и описания паспорта гражданина Российской Федерации" (Собрание законодательства Российской Федерации, 1997, N 28, ст. 3444)).
При утрате паспорта предъявляется действующее временное удостоверение личности, выдаваемое органами внутренних дел по форме 2П. Военнослужащие могут предъявлять удостоверение личности и свидетельство о регистрации по месту жительства по форме 8 (Инструкция о порядке выдачи, замены, учета и хранения паспортов гражданина Российской Федерации, утвержденная Приказом МВД России от 15 сентября 1997 г. N 605 (зарегистрирован в Минюсте России 20 октября 1997 г., регистрационный N 1400)), а также военный билет, беженцы и вынужденные переселенцы - удостоверение, выданное органом Федеральной миграционной службы Российской Федерации.
Иностранные граждане - сотрудники зарубежных средств массовой информации или организаций, аккредитованных при федеральных органах исполнительной власти, предъявляют аккредитационные карточки и национальные паспорта, зарегистрированные в органах внутренних дел.
Прочие иностранные граждане и лица без гражданства - национальные паспорта или виды на жительство, зарегистрированные в органах внутренних дел (Правила регистрации автомототранспортных средств и прицепов к ним в Государственной автомобильной инспекции, утвержденные Приказом МВД России от 26 ноября 1996 г. N 624 (зарегистрирован в Минюсте России 30 декабря 1996 г., регистрационный N 1223)).

15.2. Водительское удостоверение с разрешающими отметками в нем на право управления транспортным средством, представленным на осмотр (Федеральный закон от 10 декабря 1995 г. N 196-ФЗ "О безопасности дорожного движения").
Иностранные граждане или лица без гражданства, прибывшие в Российскую Федерацию на срок до 6 месяцев, при представлении на осмотр транспортных средств, зарегистрированных в Государственной инспекции, должны иметь международное или национальное водительское удостоверение, соответствующее требованиям Конвенции о дорожном движении (Принята 8 ноября 1968 г. в г. Вене на Конференции Организации Объединенных Наций по дорожному движению, ратифицирована Указом Президиума Верховного Совета СССР 29 апреля 1974 г), или другое национальное удостоверение с заверенным в установленном порядке его переводом, подтверждающее право на управление транспортными средствами соответствующих категорий.
Те же лица, прибывающие на жительство в Российскую Федерацию на срок 6 месяцев и более, должны иметь российское водительское удостоверение, выданное в установленном порядке (Инструкция по применению правил сдачи квалификационных экзаменов и выдачи водительских удостоверений, утвержденная Приказом МВД России от 30 декабря 1997 г. N 860 (зарегистрирован в Минюсте России 27 февраля 1998 г., регистрационный N 1479)).

15.3. Медицинскую справку установленной формы.

15.4. Документ, подтверждающий право владения (для собственника транспортного средства) или пользования и (или) распоряжения транспортным средством (для представителя собственника).
Документы, подтверждающие право пользования и (или) распоряжения транспортным средством, должны быть составлены в соответствии с гражданским законодательством Российской Федерации.

15.5. Свидетельство о регистрации транспортного средства или технический паспорт транспортного средства и (или) технический талон транспортного средства.

15.6. Квитанции (платежные поручения) об уплате установленных налога с владельцев транспортных средств (Инструкция о порядке исчисления и уплаты налогов, поступающих в дорожные фонды, утвержденная Госналогслужбой России 15 мая 1995 г. N 30 (зарегистрирована в Минюсте России 25 мая 1995 г., регистрационный N 859)) и платы за проведение осмотра, в том числе с использованием средств технического диагностирования.
В случае, когда на осмотр представляются транспортные средства, указанные в пункте 5.2 настоящих Правил, либо не представлявшиеся на осмотр в предшествующие текущему годы, собственник (представитель собственника) предъявляет квитанции (платежные поручения) об уплате налога с владельцев транспортных средств как за текущий, так и за предшествующий год, в котором осмотр не проводился.

15.7. Документы, выданные органами государственного надзора за связью в Российской Федерации, Генеральным штабом Вооруженных Сил Российской Федерации или Федеральным агентством правительственной связи и информации при Президенте Российской Федерации и удостоверяющие право использования радиоэлектронными средствами (высокочастотными устройствами) на территории Российской Федерации, либо их принадлежность Министерству обороны Российской Федерации или Федеральному агентству правительственной связи при Президенте Российской Федерации - если транспортное средство оборудовано этими средствами (устройствами).
Данное требование не распространяется на установленные на транспортных средствах радиоэлектронные средства, предназначенные для индивидуального приема программ теле- и радиовещания, изделия бытовой электроники, не содержащие радиоизлучающих устройств (Постановление Правительства Российской Федерации от 31 июля 1998 г. N 868 "О внесении изменений в Постановление Правительства Российской Федерации от 15 января 1993 г. N 30 "Об упорядочении использования радиоэлектронных средств (высокочастотных устройств) на территории Российской Федерации" (Собрание законодательства Российской Федерации, 1998, N 32, ст. 3912)).

15.8. Регистрационные документы с соответствующей записью (штампом), произведенными Государственной инспекцией, на оборудование транспортного средства специальными световыми и звуковыми сигналами - если транспортное средство оборудовано этими сигналами.
Данное требование не распространяется на транспортные средства оперативных служб, перечисленных в приложении 3 к Постановлению Правительства Российской Федерации от 8 января 1996 г. N 3 "Об упорядочении использования специальных сигналов и особых государственных регистрационных знаков на автотранспорте" (Собрание законодательства Российской Федерации, 1996, N 3, ст. 184; 1997 г., N 6, ст. 738).

15.9. Договор рекламодателя (рекламораспространителя) с собственником (представителем собственника) транспортного средства - если на транспортное средство нанесена реклама (Инструкция о размещении и распространении рекламы на транспортных средствах, утвержденная Приказом МВД России от 7 июля 1998 года N 410 (зарегистрирован в Минюсте России 2 октября 1998 г., регистрационный N 1625)).

16. В случае, когда собственником транспортного средства является лицо, признанное судом недееспособным в соответствии с гражданским законодательством Российской Федерации, транспортное средство на осмотр от имени такого лица представляет опекун.
В случае, когда собственником транспортного средства является лицо, признанное судом ограниченным в дееспособности в соответствии с гражданским законодательством Российской Федерации, транспортное средство представляется на осмотр этим лицом с письменного согласия попечителя.

17. В случае, когда собственником транспортного средства является лицо, не достигшие 14-летнего возраста, транспортное средство на осмотр от имени такого лица представляют только родители, усыновители или опекуны при предъявлении свидетельства о рождении данного лица.
В случае, когда собственником транспортного средства является лицо в возрасте от 14 до 18 лет, транспортное средство на осмотр в присутствии этого лица и с письменного согласия родителей, усыновителей или опекуна, может представить представитель собственника.

18. Государственной инспекцией не принимаются документы, исполненные карандашом или имеющие подчистки либо приписки, зачеркнутые слова, а также не оговоренные исправления. Текст документов должен быть написан ясно и четко. Фамилии, имена и отчества граждан должны быть написаны полностью с указанием их места жительства, а наименования (фирменные наименования) юридических лиц - без сокращений и с точным указанием юридических адресов.
Копии представляемых документов, за исключением случаев, предусмотренных законодательством Российской Федерации, не могут служить заменой подлинников.

III. Осмотр транспортных средств

19. В процессе осмотра транспортного средства производится проверка водительского удостоверения, документов, подтверждающих право владения или пользования и (или) распоряжения транспортным средством и регистрационных документов на транспортное средство, а также талона о прохождении государственного технического осмотра (далее - талон), выданного собственнику (представителю собственника) транспортного средства при предыдущем осмотре - если транспортное средство проходило осмотр в Государственной инспекции ранее.
В водительском удостоверении собственника (представителя собственника) проверяется наличие разрешающей отметки на право управления транспортным средством, представленным на осмотр.
По записям в талоне контролируется своевременность представления транспортного средства на осмотр.
Водительское удостоверение, документы, подтверждающие право владения или пользования и (или) распоряжения транспортным средством и регистрационные документы на транспортное средство, а также транспортное средство и его номерные агрегаты в установленном МВД России порядке и с применением технических средств проверяются на подлинность и по соответствующим федеральным информационно - поисковым системам (Правила регистрации автомототранспортных средств и прицепов к ним в Государственной автомобильной инспекции, утвержденные Приказом МВД России от 26 ноября 1996 г. N 624 (зарегистрирован в Минюсте России 30 декабря 1996 г., регистрационный N 1223)).
При этом осуществляется проверка соответствия марки, модели, модификации (типа), цвета, года выпуска, идентификационного номера транспортного средства (VIN), если он присвоен организацией - изготовителем, идентификационных (порядковых производственных) номеров шасси (рамы), кузова (коляски, прицепа), двигателя, государственного регистрационного знака данным, указанным в регистрационных документах.

20. При обнаружении признаков подделки водительского удостоверения и (или) документов, подтверждающих право владения или пользования и (или) распоряжения транспортным средством и регистрационных документов на транспортное средство, государственных регистрационных знаков, изменения заводской маркировки транспортных средств, при несоответствии номеров агрегатов сведениям, указанным в представленных документах, а также при наличии достаточных оснований полагать, что транспортные средства (номерные агрегаты) или представленные документы находятся в розыске, документы и (или) транспортное средство задерживаются и производятся действия в установленном законодательством Российской Федерации порядке.
В случае выявления на зарегистрированном транспортном средстве изменений конструкции, подлежащих внесению и не внесенных в регистрационные документы, эксплуатация транспортного средства запрещается.

21. При осмотре транспортных средств в местах, назначаемых Государственной инспекцией согласно пунктам 10, 11 настоящих Правил, проводится проверка технического состояния с использованием средств технического диагностирования на соответствие требованиям нормативных правовых актов, правил, стандартов и технических норм, устанавливающих требования к конструкции и техническому состоянию находящихся в эксплуатации транспортных средств и предметов их дополнительного оборудования (далее - требования безопасности дорожного движения) - приложение 1.

22. При проверке технического состояния транспортных средств применяются средства технического диагностирования, внесенные в Государственный реестр типа средств измерений, имеющие сертификаты соответствия, сертификаты об утверждении типа средств измерения, установленные документы о поверке и обеспечивающие проведение проверки технического состояния методами и с точностью, установленными соответствующими стандартами и техническими нормами.

23. При осмотре транспортных средств, подлежащих передаче Вооруженным Силам Российской Федерации и поставленных на консервацию, проверяется их укомплектованность. При наличии причин, вызывающих сомнение в исправности транспортного средства, проверяются работоспособность двигателя и трансмиссии без снятия транспортного средства с подставок для разгрузки колес.

24. Транспортное средство, техническое состояние и оборудование которого не отвечают хотя бы одному из требований безопасности дорожного движения, считается неисправным, и его эксплуатация запрещается.
При проведении повторного осмотра такого транспортного средства в срок не позднее 20 дней с момента предыдущего осмотра производятся действия в соответствии с пунктами 15 - 20 настоящих Правил.
Проверка технического состояния в данном случае проводится только по тем показателям, которые при предыдущем осмотре не соответствовали требованиям безопасности дорожного движения.
При представлении транспортного средства на повторный осмотр в срок свыше 20 дней с момента предыдущего осмотра, проверка технического состояния проводится в полном объеме и в порядке, установленном настоящими Правилами.

IV. Оформление результатов осмотра транспортных средств

25. По результатам проверки технического состояния оформляется диагностическая карта транспортного средства (далее - диагностическая карта) в трех экземплярах (приложение 2).
Первый экземпляр диагностической карты выдается собственнику (представителю собственника), второй - хранится в подразделении Государственной инспекции по месту проведения осмотра транспортного средства, третий - хранится на станции государственного технического осмотра или в пункте технического осмотра.

26. По результатам проверки технического состояния в случаях, предусмотренных пунктом 11 настоящих Правил, оформляются:

26.1. Акт технического осмотра транспортного средства (далее - акт) в двух экземплярах (приложение 3): для Государственной инспекции и собственника (представителя собственника) транспортного средства.

26.2. Акт государственного технического осмотра группы транспортных средств (далее - акт осмотра группы транспортных средств) в трех экземплярах (приложение 4): для Государственной инспекции, предприятия и военного комиссариата.
Администрация организации, транспортные средства которой подлежат передаче Вооруженным Силам Российской Федерации, в недельный срок направляет копию акта осмотра группы транспортных средств в военный комиссариат города (района, района в городе).

27. На транспортное средство, прошедшее осмотр, заполняется талон. Талон выдается собственнику (представителю собственника) транспортного средства.

28. При утрате талона, по письменному заявлению собственника (представителя собственника) Государственная инспекция по месту регистрации (временной регистрации) транспортного средства проводит проверку факта прохождения осмотра.
При подтверждении факта прохождения осмотра и выполнении положений, предусмотренных абзацем первым пункта 15, подпунктами 15.1, 15.2, 15.4, 15.5, 15.8 - 15.10, пунктами 18 - 20 настоящих Правил, оформляется и выдается дубликат талона. В этом случае проверка технического состояния не проводится и срок представления транспортного средства на очередной осмотр не изменяется. В графе "Особые отметки" талона производится отметка "Дубликат".
Дубликат талона выдается после оплаты собственником (представителем собственника) транспортного средства в установленном порядке сбора за его выдачу.
В случае неподтверждения факта прохождения осмотра последний проводится в соответствии с порядком, установленным настоящими Правилами.

29. При внесении в период действия талона изменений в регистрационные документы на транспортное средство в связи с изменением сведений о собственнике или заменой государственных регистрационных знаков (кроме случаев отчуждения транспортного средства), подлежащих внесению в талон, выдача нового талона производится без проверки технического состояния.
Новый талон выдается после выполнения положений, предусмотренных абзацем первым пункта 15, подпунктами 15.1, 15.2, 15.4, 15.5, 15.8 - 15.10, пунктами 18 - 20 настоящих Правил и оплаты собственником (представителем собственника) транспортного средства установленного сбора за его выдачу. При этом ранее установленный срок представления транспортного средства на очередной осмотр не изменяется.

V. Осмотр транспортных средств по месту временной регистрации

30. При проведении осмотра транспортных средств, прибывших из другого субъекта Российской Федерации и состоящих на временной регистрации, замена талона на новый в период действия талона, выданного по месту постоянной регистрации транспортного средства, производится без проверки технического состояния и оборудования транспортного средства.
При этом новый талон выдается взамен полученного ранее по месту постоянной регистрации транспортного средства после выполнения положений, предусмотренных абзацем первым пункта 15, подпунктами 15.1, 15.2, 15.4, 15.5, 15.8 - 15.10, пунктами 18 - 20 настоящих Правил и оплаты собственником (представителем собственника) установленного сбора за выдачу талона.
В талоне производится запись о временной регистрации транспортного средства. Ранее установленный по месту постоянной регистрации срок представления транспортного средства на очередной осмотр при этом не изменяется.

31. В случае, если на момент производства временной регистрации транспортного средства действующий талон отсутствует, осмотр проводится в порядке, предусмотренном настоящими Правилами.

32. При убытии транспортного средства к месту постоянной регистрации талон, выданный по месту временной регистрации, сдается в подразделение Государственной инспекции, его выдавшее. Собственнику (представителю собственника) выдается акт технического осмотра транспортного средства с указанием срока действия сданного талона.
Государственная инспекция по месту постоянной регистрации транспортного средства выдает новый талон без проверки технического состояния на срок, указанный в акте технического осмотра транспортного средства, после выполнения действий, предусмотренных абзацем первым пункта 15, подпунктами 15.1, 15.2, 15.4, 15.5, 15.8 - 15.10, пунктами 18 - 20 настоящих Правил и оплаты собственником (представителем собственника) в установленном порядке сбора за выдачу талона.

33. В случае, если срок действия талона, выданного по месту временной регистрации, истек, осмотр транспортного средства по месту постоянной регистрации проводится в порядке, установленном настоящими Правилами.

VI. Учет результатов осмотра транспортных средств

34. По результатам осмотра подразделения Государственной инспекции ведут государственный учет наличия транспортных средств, вносят соответствующие записи в карточки учета транспортных средств и заполняют реестр сведений о наличии и техническом состоянии транспортных средств, в котором также указываются сведения о выдаче собственнику (представителю собственника) транспортного средства талона.

35. Сведения о результатах осмотра по месту временной регистрации транспортного средства ежемесячно направляются в подразделение Государственной инспекции по месту постоянной регистрации транспортного средства.

36. Порядок учета показателей осмотра, форма и состав сведений, указываемых в карточке учета транспортного средства и реестре сведений о наличии и техническом состоянии транспортных средств, а также порядок заполнения и оформления указанных документов, их учета и хранения устанавливаются МВД России.

37. Талоны и акты технического осмотра транспортных средств относятся к специальной продукции (Постановление Правительства Российской Федерации от 20 ноября 1995 г. N 1130 "Об утверждении Положения о лицензировании деятельности в сфере дорожного движения" (Собрание законодательства Российской Федерации, 1995, N 48, ст. 4681)), порядок их изготовления, хранения и расходования устанавливается МВД России.

38. Квитанции (платежные поручения) о плате за проведение осмотра в течение двух лет хранятся в подразделении Государственной инспекции по месту проведения осмотра.

39. Сотрудникам Государственной инспекции запрещается передавать кому-либо сведения, которые стали им известны в связи с проведением осмотра, за исключением случаев, предусмотренных законодательством Российской Федерации.

Приложение 1
к п. 21 Правил проведения
государственного технического осмотра
транспортных средств Государственной
инспекцией безопасности дорожного
движения Министерства внутренних
дел Российской Федерации

ПЕРЕЧЕНЬ НОРМАТИВНЫХ ПРАВОВЫХ АКТОВ, ПРАВИЛ, СТАНДАРТОВ И ТЕХНИЧЕСКИХ НОРМ, УСТАНАВЛИВАЮЩИХ ТРЕБОВАНИЯ К КОНСТРУКЦИИ И ТЕХНИЧЕСКОМУ СОСТОЯНИЮ НАХОДЯЩИХСЯ В ЭКСПЛУАТАЦИИ ТРАНСПОРТНЫХ СРЕДСТВ И ПРЕДМЕТОВ ИХ ДОПОЛНИТЕЛЬНОГО ОБОРУДОВАНИЯ

1. Правила дорожного движения Российской Федерации, утвержденные Постановлением Совета Министров - Правительства Российской Федерации от 23 октября 1993 г. N 1090 (Собрание актов Президента и Правительства Российской Федерации, 1993, N 47, ст. 4531; Собрание законодательства Российской Федерации, 1996, N 3, ст. 184; 1998 г., N 45, ст. 5521).

2. Основные положения по допуску транспортных средств к эксплуатации и обязанности должностных лиц по обеспечению безопасности дорожного движения, утвержденные Постановлением Совета Министров - Правительства Российской Федерации от 23 октября 1993 г. N 1090 (Собрание актов Президента и Правительства Российской Федерации, 1993, N 47, ст. 4531; Собрание законодательства Российской Федерации, 1996, N 3, ст. 184; 1998 г., N 45, ст. 5521).

3. Постановление Правительства Российской Федерации от 8 января 1996 г. N 3 "Об упорядочении использования специальных сигналов и особых государственных регистрационных знаков на автотранспорте" (Собрание законодательства Российской Федерации, 1996, N 3, ст. 184; 1997, N 6, ст. 738).

4. Постановление Правительства Российской Федерации от 31 июля 1998 г. N 868 "О внесении изменений в Постановление Правительства Российской Федерации от 15 января 1993 г. N 30 "Об упорядочении использования радиоэлектронных средств (высокочастотных устройств) на территории Российской Федерации" (Собрание законодательства Российской Федерации, 1998, N 32, ст. 3916).

5. ГОСТ 25478-91 "Автотранспортные средства. Требования к техническому состоянию по условиям безопасности движения. Методы проверки".

6. ГОСТ Р 50574-93 "Автомобили, автобусы и мотоциклы специальных и оперативных служб. Цветографические схемы, опознавательные знаки, надписи, специальные световые и звуковые сигналы. Общие требования".

7. ГОСТ Р 50577-93 "Знаки государственные регистрационные транспортных средств. Типы и основные размеры. Технические требования".

8. ГОСТ 5727-88 "Стекло безопасное для наземного транспорта. Технические требования".

9. ОСТ 37.001.269-96 "Транспортные средства. Маркировка".

10. ОСТ 37.001.519-96 "Транспортные средства для перевозки денежной выручки и ценных грузов. Технические требования. Методы испытаний".

11. Правила перевозки опасных грузов автомобильным транспортом, утвержденные Приказом Минтранса России от 8 августа 1995 г. N 73 (зарегистрированы в Минюсте России 18 декабря 1995 г., регистрационный N 997).

12. Инструкция по перевозке крупногабаритных и тяжеловесных грузов автомобильным транспортом по дорогам Российской Федерации, утвержденная Минтрансом России по согласованию с МВД России и ФАДС России 27 мая 1996 г. (зарегистрирована в Минюсте России 8 августа 1996 г., регистрационный N 1146).

13. Инструкция о размещении и распространении рекламы на транспортных средствах, утвержденная Приказом МВД России от 7 июля 1998 года N 410 (зарегистрирована в Минюсте России 2 октября 1998 г., регистрационный N 1625).

14. ТУ-200-РСФСР-12-544-87 "Автомобили. Переоборудование автомобилей в газобаллонные для работы на сжиженном нефтяном газе. Приемка на переоборудование, испытания топливной системы питания. Технические условия".

15. ТУ-200-РСФСР-12-538-86 "Автомобили. Переоборудование легковых моделей в газобаллонные, работающие на сжатом природном газе. Приемка на переоборудование и выпуск после переоборудования, испытание топливных систем. Технические условия".

16. ТУ-200-РСФСР-12-537-86 "Автомобили. Переоборудование грузовых автомобилей в газобаллонные, работающие на сжатом природном газе. Приемка на переоборудование и выпуск после переоборудования, испытание топливных систем. Технические условия".

17. ТУ-РД-03112194-10-14-97 "Автобусы. Переоборудование автобусов в газобаллонные, работающие на компримированном природном газе. Приемка на переоборудование и выпуск после переоборудования. Испытания газотопливных систем".

18. Правила эксплуатации автомобильных шин, утвержденные 1 июля 1997 г. Минпромом России и Минтрансом России по согласованию с МВД России.

19. Правила использования тахографов на автомобильном транспорте в Российской Федерации, утвержденные Приказом Минтранса России от 7 июля 1998 г. N 86 (зарегистрированы в Минюсте России 25 ноября 1998 г., регистрационный N 1651).

20. Руководства (инструкции) по технической эксплуатации транспортных средств, утверждаемые предприятиями - изготовителями.

Приложение 2
к п. 25 Правил проведения
государственного технического осмотра
транспортных средств Государственной
инспекцией безопасности дорожного
движения Министерства внутренних
дел Российской Федерации

                        ДИАГНОСТИЧЕСКАЯ КАРТА
                       ТРАНСПОРТНОГО СРЕДСТВА

                                                   ---------------¬
 Место проведения проверки технического состояния: ¦              ¦
                                                   L---------------
 -------------------------------------¬           --¬           --¬
 ¦Государственный регистрационный знак¦ Первичная ¦ ¦ Повторная ¦ ¦
 ¦-----------------------------------¬¦ проверка  L-- проверка  L--
 ¦¦                                  ¦L---------------------------¬
 ¦L-----------------------------------                            ¦
 ¦             --------------¬        ------------¬         -----¬¦
 ¦Идент. номер ¦             ¦ Марка, ¦           ¦ Год     ¦    ¦¦
 ¦VIN          L-------------- модель L------------ выпуска L-----¦
 ¦            -------------¬        ----------¬         ---------¬¦
 ¦Модель,     ¦            ¦ N      ¦         ¦ N шасси ¦        ¦¦
 ¦N двигателя L------------- кузова L---------- (рамы)  L---------¦
 ¦                           ------------------------------------¬¦
 ¦Собственник транспортного  ¦                                   ¦¦
 ¦средства                   L------------------------------------¦
 ¦                           ------------------------------------¬¦
 ¦Представитель собственника ¦                                   ¦¦
 ¦транспортного средства     L------------------------------------¦
 ¦                ------------------¬       -------¬       ------¬¦
 ¦Регистрационный ¦                 ¦ Серия ¦      ¦ Номер ¦     ¦¦
 ¦документ        L------------------       L-------       L------¦
 ¦                      -----------------------------------------¬¦
 ¦Зарегистрирован в     ¦                                        ¦¦
 ¦ГИБДД (подразделение) L-----------------------------------------¦
 L-----------------------------------------------------------------
 -------------T------------T------------T------------T------------¬
 ¦100.        ¦Удельная 101¦Удельная 102¦Коэффи-  103¦Тормоз-  104¦
 ¦Тормоз-     ¦тормоз-  --¬¦тормоз-  --¬¦циент    --¬¦ной путь --¬¦
 ¦ные сис-    ¦ная сила ¦ ¦¦ная сила ¦ ¦¦неравно- ¦ ¦¦(при до- ¦ ¦¦
 ¦темы        ¦рабочей  L--¦стояноч- L--¦мерности L--¦рожных   L--¦
 ¦            ¦тормоз-     ¦ной то-     ¦тормоз-     ¦испыта-     ¦
 ¦            ¦ной сис-    ¦рмозной     ¦ных сил     ¦ниях)       ¦
 ¦            ¦темы        ¦системы     ¦колес       ¦            ¦
 +------------+------------+------------+------------+------------+
 ¦Устано-  105¦Удержа-  106¦Герме-   107¦Герме-   108¦Мано-    109¦
 ¦вившееся --¬¦ние на   --¬¦тичность --¬¦тичность --¬¦метр,    --¬¦
 ¦замедле- ¦ ¦¦уклоне   ¦ ¦¦пневма-  ¦ ¦¦гидрав-  ¦ ¦¦система  ¦ ¦¦
 ¦ние (при L--¦стояноч- L--¦тическо- L--¦лическо- L--¦сигнали- L--¦
 ¦дорожных    ¦ной тор-    ¦го тор-     ¦го тор-     ¦зации       ¦
 ¦испыта-     ¦мозной      ¦мозного     ¦мозного     ¦            ¦
 ¦ниях)       ¦системой    ¦привода     ¦привода     ¦            ¦
 +------------+------------+------------+------------+------------+
 ¦Давление 110¦Время    111¦Линейное 112¦Вспомо-  113¦Состоя-  114¦
 ¦сжатого  --¬¦срабаты- --¬¦отклоне- --¬¦гатель-  --¬¦ние эле- --¬¦
 ¦воздуха  ¦ ¦¦вания    ¦ ¦¦ние при  ¦ ¦¦ная тор- ¦ ¦¦ментов   ¦ ¦¦
 ¦         L--¦рабочей  L--¦торможе- L--¦мозная   L--¦тормоз-  L--¦
 ¦            ¦тормоз-     ¦нии         ¦система     ¦ных сис-    ¦
 ¦            ¦ной сис-    ¦            ¦            ¦тем         ¦
 ¦            ¦темы        ¦            ¦            ¦            ¦
 +------------+------------+------------+------------+------------+
 ¦200. Ру-    ¦Суммар-  201¦Переме-  202¦Усили-   203¦Состоя-  204¦
 ¦левое       ¦ный люфт --¬¦щение    --¬¦тель ру- --¬¦ние эле- --¬¦
 ¦управле-    ¦         ¦ ¦¦деталей, ¦ ¦¦левого   ¦ ¦¦ментов   ¦ ¦¦
 ¦ние         ¦         L--¦люфты,   L--¦управле- L--¦рулевого L--¦
 ¦            ¦            ¦фиксация    ¦ния         ¦управле-    ¦
 ¦            ¦            ¦резьбо-     ¦            ¦ния         ¦
 ¦            ¦            ¦вых сое-    ¦            ¦            ¦
 ¦            ¦            ¦динений     ¦            ¦            ¦
 +------------+------------+------------+------------+------------+
 ¦300.        ¦Фары     301¦Противо- 302¦Сигналы  303¦Габарит- 304¦
 ¦Внешние     ¦дальнего --¬¦туманные --¬¦торможе- --¬¦ные ог-  --¬¦
 ¦световые    ¦и ближ-  ¦ ¦¦фары     ¦ ¦¦ния      ¦ ¦¦ни, зад- ¦ ¦¦
 ¦приборы     ¦него     L--¦         L--¦         L--¦ние про- L--¦
 ¦            ¦света;      ¦            ¦            ¦тивоту-     ¦
 ¦            ¦допол-      ¦            ¦            ¦манные      ¦
 ¦            ¦нит. фа-    ¦            ¦            ¦огни        ¦
 ¦            ¦ры          ¦            ¦            ¦            ¦
 +------------+------------+------------+------------+------------+
 ¦Указате- 305¦Фонарь   306¦Огни     307¦Свето-   308¦Знак ав- 309¦
 ¦ли пово- --¬¦освеще-  --¬¦заднего  --¬¦возвра-  --¬¦топоезда --¬¦
 ¦рота,    ¦ ¦¦ния ре-  ¦ ¦¦хода     ¦ ¦¦щатели   ¦ ¦¦         ¦ ¦¦
 ¦аварий-  L--¦гистра-  L--¦         L--¦         L--¦         L--¦
 ¦ная сиг-    ¦ционного    ¦            ¦            ¦            ¦
 ¦нализа-     ¦знака       ¦            ¦            ¦            ¦
 ¦ция         ¦            ¦            ¦            ¦            ¦
 +------------+------------+------------+------------+------------+
 ¦400.        ¦Стеклоо- 401¦Стеклоо- 402¦            ¦            ¦
 ¦Стеклоо-    ¦чистите- --¬¦мыватели --¬¦            ¦            ¦
 ¦чистите-    ¦ли       ¦ ¦¦         ¦ ¦¦            ¦            ¦
 ¦ли и        ¦         L--¦         L--¦            ¦            ¦
 ¦стеклоо-    ¦            ¦            ¦            ¦            ¦
 ¦мыватели    ¦            ¦            ¦            ¦            ¦
 ¦ветрово-    ¦            ¦            ¦            ¦            ¦
 ¦го стек-    ¦            ¦            ¦            ¦            ¦
 ¦ла          ¦            ¦            ¦            ¦            ¦
 +------------+------------+------------+------------+------------+
 ¦500. Ко-    ¦Износ    501¦Повреж-  502¦Установ- 503¦Крепле-  504¦
 ¦леса и      ¦протек-  --¬¦дения    --¬¦ка шин   --¬¦ние,     --¬¦
 ¦шины        ¦тора     ¦ ¦¦шин      ¦ ¦¦         ¦ ¦¦состоя-  ¦ ¦¦
 ¦            ¦         L--¦         L--¦         L--¦ние дис- L--¦
 ¦            ¦            ¦            ¦            ¦ков и       ¦
 ¦            ¦            ¦            ¦            ¦ободьев     ¦
 ¦            ¦            ¦            ¦            ¦колес       ¦
 +------------+------------+------------+------------+------------+
 ¦600.        ¦Содержа- 601¦Дымность 602¦Система  603¦Система  604¦
 ¦Двига-      ¦ние СО и --¬¦дизель-  --¬¦питания  --¬¦выпуска  --¬¦
 ¦тель и      ¦СН       ¦ ¦¦ного     ¦ ¦¦         ¦ ¦¦         ¦ ¦¦
 ¦его сис-    ¦         L--¦двигате- L--¦         L--¦         L--¦
 ¦темы        ¦            ¦ля          ¦            ¦            ¦
 +------------+------------+------------+------------+------------+
 ¦700.        ¦Регист-  701¦Марки-   702¦Зеркала  703¦Звуковой 704¦
 ¦Прочие      ¦рацион-  --¬¦ровка    --¬¦заднего  --¬¦сигнал   --¬¦
 ¦элементы    ¦ные зна- ¦ ¦¦транс-   ¦ ¦¦вида     ¦ ¦¦         ¦ ¦¦
 ¦конс-       ¦ки       L--¦портного L--¦         L--¦         L--¦
 ¦трукции     ¦            ¦средства    ¦            ¦            ¦
 +------------+------------+------------+------------+------------+
 ¦Стекла   705¦Спидо-   706¦Элементы 707¦Механиз- 708¦Замки    709¦
 ¦(обзор-  --¬¦метр,    --¬¦подвес-  --¬¦мы регу- --¬¦дверей,  --¬¦
 ¦ность,   ¦ ¦¦тахограф ¦ ¦¦ки, кар- ¦ ¦¦лировки  ¦ ¦¦запоры   ¦ ¦¦
 ¦прозрач- L--¦         L--¦данной   L--¦сиденья  L--¦бортов,  L--¦
 ¦ность)      ¦            ¦передачи    ¦водителя    ¦горловин    ¦
 ¦            ¦            ¦            ¦            ¦цистерн     ¦
 +------------+------------+------------+------------+------------+
 ¦Привод   710¦Аварий-  711¦Противо- 712¦Устройс- 713¦ЗЗУ,     714¦
 ¦управле- --¬¦ные вы-  --¬¦угонные  --¬¦тво      --¬¦грязеза- --¬¦
 ¦ния      ¦ ¦¦ходы     ¦ ¦¦устройс- ¦ ¦¦обогре-  ¦ ¦¦щитные   ¦ ¦¦
 ¦дверьми  L--¦         L--¦тва      L--¦ва и об- L--¦фартуки, L--¦
 ¦            ¦            ¦            ¦дува        ¦брызго-     ¦
 ¦            ¦            ¦            ¦стекол      ¦вики        ¦
 +------------+------------+------------+------------+------------+
 ¦Сцепное  715¦Медицин. 716¦Противо- 717¦Ремни    718¦Цветог-  719¦
 ¦устройс- --¬¦аптечка, --¬¦откатные --¬¦безопас- --¬¦рафичес- --¬¦
 ¦тво      ¦ ¦¦огнету-  ¦ ¦¦упоры    ¦ ¦¦ности    ¦ ¦¦кая ок-  ¦ ¦¦
 ¦         L--¦шитель,  L--¦         L--¦         L--¦раска и  L--¦
 ¦            ¦знак        ¦            ¦            ¦специ-      ¦
 ¦            ¦аварийн.    ¦            ¦            ¦аль.        ¦
 ¦            ¦останов-    ¦            ¦            ¦свет. и     ¦
 ¦            ¦ки          ¦            ¦            ¦звук.       ¦
 ¦            ¦            ¦            ¦            ¦сигналы     ¦
 L------------+------------+------------+------------+-------------
 -------------T------------T------------T------------T------------¬
 ¦Внесение 801¦Крупно-  802¦Опасный  803¦Специа-  804¦Специ-   805¦
 ¦измене-  --¬¦габарит- --¬¦груз     --¬¦лизиро-  --¬¦альное   --¬¦
 ¦ний в    ¦ ¦¦ный и    ¦ ¦¦         ¦ ¦¦ванное   ¦ ¦¦транс-   ¦ ¦¦
 ¦конс-    L--¦тяжело-  L--¦         L--¦транс-   L--¦портное  L--¦
 ¦трукцию     ¦весный      ¦            ¦портное     ¦средство    ¦
 ¦транс.      ¦груз        ¦            ¦средство    ¦            ¦
 ¦средства    ¦            ¦            ¦            ¦            ¦
 L------------+------------+------------+------------+-------------
 -----------------------------------------------------------------¬
 ¦Примеры оформления результатов проверки:                        ¦
 ¦                                                                ¦
 ¦602                  602                   '602'                ¦
 ¦--¬ - соответствует  --¬ - не соответствует --¬ - проверка не   ¦
 ¦¦ ¦ требованиям      ¦х¦ требованиям        ¦ ¦ производилась   ¦
 ¦L-- безопасности     L-- безопасности       L--                 ¦
 ¦    дорожного            дорожного                              ¦
 ¦    движения             движения                               ¦
 L-----------------------------------------------------------------
 -----------------------------------------------------------------¬
 ¦Замечания о выявленных в ходе проверки дефектах и               ¦
 ¦                           ------------------------------------¬¦
 ¦дополнительная информация: ¦                                   ¦¦
 ¦                           L------------------------------------¦
 ¦---------------------------------------------------------------¬¦
 ¦¦                                                              ¦¦
 ¦L---------------------------------------------------------------¦
 ¦---------------------------------------------------------------¬¦
 ¦¦                                                              ¦¦
 ¦L---------------------------------------------------------------¦
 ¦---------------------------------------------------------------¬¦
 ¦¦                                                              ¦¦
 ¦L---------------------------------------------------------------¦
 ¦---------------------------------------------------------------¬¦
 ¦¦                                                              ¦¦
 ¦L---------------------------------------------------------------¦
 L-----------------------------------------------------------------

 Проверка технического состояния транспортного средства проведена:

                      --T-T-T-T-T-¬
                Дата: ¦ ¦ ¦ ¦ ¦ ¦ ¦ _______________________________
                      L-+-+-+-+-+-- (И., О., Фамилия, подпись лица,
                                          проводившего проверку)

                                                               М.П.

 Заключение государственного инспектора
 безопасности дорожного движения:
 транспортное средство _______________________
                       (исправно / неисправно)

 _________________________       --T-T-T-T-T-¬ ____________________
 (должность, подразделение Дата: ¦ ¦ ¦ ¦ ¦ ¦ ¦ (Подпись сотрудника,
   ГИБДД, звание, И., О.,        L-+-+-+-+-+--   личный номерной
    Фамилия сотрудника)                              штамп)

 Повторная проверка технического
 состояния транспортного средства
 должна быть выполнена до:       --T-T-T-T-T-¬
                           Дата: ¦ ¦ ¦ ¦ ¦ ¦ ¦
                                 L-+-+-+-+-+--

При представлении транспортного средства после указанной даты повторная проверка проводится по всем контролируемым позициям.

Приложение 3
к п. 26.1 Правил проведения
государственного технического осмотра
транспортных средств Государственной
инспекцией безопасности дорожного
движения Министерства внутренних
дел Российской Федерации

                          АКТ 00 АА 000000
             ТЕХНИЧЕСКОГО ОСМОТРА ТРАНСПОРТНОГО СРЕДСТВА
                       "__" _________ 199_ г.

 Государственный  регистрационный знак ___ Идент. N (VIN) ____________
 Марка, модель __________ Предприятие - изготовитель _________________
 Тип ________ Категория (A, B, C, D, прицеп-E) ___ Год выпуска _______
 Модель, N двигателя _______ N шасси (рамы) __________________________
 N кузова ____________________ Цвет __________________________________
 Регистрационный документ ____________ серия _______ N _______________
                        (наименование
                          документа)
 Документ, подтверждающий право владения ____________ серия ___ N ____
                                        (наименование
                                          документа)
 Владелец ____________________________________________________________
             (наименование юридического лица или и., о., фамилия
                              физического лица)
 Адрес владельца транспортного средства ______________________________
                                          (юридический адрес или адрес
                                                физического лица)
 Доверенное лицо _____________________________________________________
                     (и., о., фамилия, адрес, серия, номер
                        доверенности, кем и когда выдана)
 _____________________________________________________________________
 Зарегистрировано в __________________________________________________
                            (наименование подразделения ГИБДД)
 Согласно путевому листу N ___ от "__" _________ 199_ г. выпуск в рейс
 разрешил ____________________________________________________________
                      (должность, и., о., фамилия)
 Осмотр проведен _____________________________________________________
                 (должность, подразделение ГИБДД, звание, и., о.,
                   фамилия, номер нагрудного знака сотрудника,
                            проводившего осмотр)
 Обнаружены технические неисправности ________________________________
 _____________________________________________________________________
 _____________________________________________________________________
 Заключение: _________ Эксплуатация запрещена ________________________
            (исправен,                          (форма запрещения
            неисправен)                           эксплуатации)
 _____________________________________________________________________
       (подпись сотрудника ГИБДД, проводившего осмотр, личный
                          номерной штамп)
 Акт получил _________________________________________________________
                 (и., о., фамилия, подпись водителя, владельца
                             или доверенного лица)
 После    устранения     неисправностей     необходимо     представить
 транспортное средство на осмотр по адресу: __________________________
 _______________________________________, имея на руках настоящий акт.
 Повторный осмотр проведен "__" ___ ____ г. Заключение _______________
                                                          (исправен,
                                                          неисправен)
 Государственный инспектор безопасности дорожного движения ___________
 _____________________________________________________________________
     (должность, подразделение ГИБДД, звание, и., о., фамилия,
                  подпись, личный номерной штамп)
 Талон    о   прохождении   государственного   технического    осмотра
 (государственные регистрационные знаки) _____________________________
                                           (серия, номер талона, гос.
                                                   рег. знака)
 получил _____________________________________________________________
              (и., о., фамилия, подпись водителя, владельца или
                               доверенного лица)
 Акт выдан для предъявления _________________________________________

                             "ЗАВЕРИЛ"

 М.П.   "__" ________ ____ г. ________________________________________
                                (должность руководителя подразделения
                              ГИБДД, звание, и., о., фамилия, подпись)

Приложение 4
к п. 26.2 Правил проведения
государственного технического осмотра
транспортных средств Государственной
инспекцией безопасности дорожного
движения Министерства внутренних
дел Российской Федерации

                          АКТ 00 АА 000000
            ГОСУДАРСТВЕННОГО ТЕХНИЧЕСКОГО ОСМОТРА ГРУППЫ
                        ТРАНСПОРТНЫХ СРЕДСТВ
                       "__" _________ ____ г.

 Осмотр проведен _____________________________________________________
                  (должность, подразделение, звание, и., о., фамилия,
                      номер нагрудного знака сотрудника ГИБДД,
                              проводившего осмотр)
 совместно с _________________________________________________________
 _____________________________________________________________________
 проведен   государственный   технический  осмотр транспортных средств
 в:
 _____________________________________________________________________
                           (организация)
     При государственном техническом осмотре установлено следующее:
 1. Зарегистрировано  в  ГИБДД  ________________  единиц  транспортных
                                  (количество)
 средств.
 2. Представлено   на   осмотр   _________________   единиц  следующих
                                    (количество)
 транспортных средств:

 ----T------T-----T-----T-----T--------------T----T-----T---------¬
 ¦ N ¦Марка,¦Мо-  ¦Госу-¦Иден-¦Идентификаци- ¦Год ¦Зак- ¦Номер та-¦
 ¦п/п¦тип   ¦дель,¦дарс-¦тифи-¦онный (поряд- ¦вы- ¦люче-¦лона о   ¦
 ¦   ¦транс-¦моди-¦твен-¦ка-  ¦ковый произ-  ¦пус-¦ние о¦прохожде-¦
 ¦   ¦порт- ¦фика-¦ный  ¦цион-¦водственный)  ¦ка  ¦про- ¦нии госу-¦
 ¦   ¦ного  ¦ция  ¦реги-¦ный  ¦номер         ¦    ¦хож- ¦дарствен-¦
 ¦   ¦сред- ¦     ¦стра-¦номер+----T----T----+    ¦дении¦ного тех-¦
 ¦   ¦ства  ¦     ¦цион-¦(VIN)¦дви-¦ку- ¦шас-¦    ¦госу-¦нического¦
 ¦   ¦      ¦     ¦ный  ¦     ¦га- ¦зо- ¦си  ¦    ¦дарс-¦осмотра  ¦
 ¦   ¦      ¦     ¦знак ¦     ¦теля¦ва  ¦(ра-¦    ¦твен-¦или от-  ¦
 ¦   ¦      ¦     ¦     ¦     ¦    ¦(ко-¦мы) ¦    ¦ного ¦метка об ¦
 ¦   ¦      ¦     ¦     ¦     ¦    ¦ляс-¦    ¦    ¦тех- ¦его изъя-¦
 ¦   ¦      ¦     ¦     ¦     ¦    ¦ки, ¦    ¦    ¦ни-  ¦тии      ¦
 ¦   ¦      ¦     ¦     ¦     ¦    ¦при-¦    ¦    ¦чес- ¦         ¦
 ¦   ¦      ¦     ¦     ¦     ¦    ¦це- ¦    ¦    ¦кого ¦         ¦
 ¦   ¦      ¦     ¦     ¦     ¦    ¦па) ¦    ¦    ¦ос-  ¦         ¦
 ¦   ¦      ¦     ¦     ¦     ¦    ¦    ¦    ¦    ¦мотра¦         ¦
 +---+------+-----+-----+-----+----+----+----+----+-----+---------+
 ¦ 1 ¦   2  ¦   3 ¦   4 ¦  5  ¦  6 ¦ 7  ¦  8 ¦  9 ¦ 10  ¦    11   ¦
 +---+------+-----+-----+-----+----+----+----+----+-----+---------+
 ¦   ¦      ¦     ¦     ¦     ¦    ¦    ¦    ¦    ¦     ¦         ¦
 L---+------+-----+-----+-----+----+----+----+----+-----+----------

 4. Прошло осмотр ____________ единиц транспортных средств.
                  (количество)
 5. Не прошло осмотр _______________ единиц  транспортных  средств,  в
                       (количество)
 том числе по причинам:
 технической неисправности ____________ единиц;
                           (количество)
 несоответствия  конструкции  требованиям  нормативных правовых актов,
 правил,  стандартов  и  технических  норм  в  части,  относящейся   к
 обеспечению безопасности дорожного движения ____________ единиц.
                                             (количество)
 6. Не представлено на государственный технический осмотр ____________
                                                          (количество)
 единиц транспортных средств:

 ----T----------T------T--------T---------------T-----------------¬
 ¦ N ¦Марка, тип¦Мо-   ¦Государ-¦Причина непред-¦Отметка о сдаче  ¦
 ¦п/п¦транспорт-¦дель, ¦ственный¦ставления тран-¦талона о прохож- ¦
 ¦   ¦ного      ¦моди- ¦регист- ¦спортного сред-¦дении государст- ¦
 ¦   ¦средства  ¦фика- ¦рацион- ¦ства на осмотр ¦венного техничес-¦
 ¦   ¦          ¦ция   ¦ный     ¦               ¦кого осмотра     ¦
 ¦   ¦          ¦      ¦знак    ¦               ¦(серия, номер)   ¦
 +---+----------+------+--------+---------------+-----------------+
 ¦ 1 ¦     2    ¦  3   ¦    4   ¦       5       ¦        6        ¦
 +---+----------+------+--------+---------------+-----------------+
 ¦   ¦          ¦      ¦        ¦               ¦                 ¦
 L---+----------+------+--------+---------------+------------------

 Руководитель организации ___________ ____________________________
                           (подпись)       (и., о., фамилия)

                                                               М.П.

 Копию акта предъявить в военный комиссариат к _______________________
 _____________________________________________________________________
     (указать дату представления и адрес военного комиссариата)
 Государственный инспектор безопасности дорожного движения ___________
 _____________________________________________________________________
     (должность, подразделение ГИБДД, звание, и., о., фамилия,
                  подпись, личный номерной штамп)

                             "ЗАВЕРИЛ"

 _____________________________________________________________________
        (должность руководителя подразделения ГИБДД, звание,
                     и., о., фамилия, подпись)

 М.П.    "__" _________ ____ г.

Приложение 2
к Приказу МВД России
от 15 марта 1999 г. N 190

ОПИСАНИЕ ТАЛОНА О ПРОХОЖДЕНИИ ГОСУДАРСТВЕННОГО ТЕХНИЧЕСКОГО ОСМОТРА

1. Талон о прохождении государственного технического осмотра (далее - талон) изготавливается в виде карточки размером 105 х 74 мм. Цвет лицевой и оборотной сторон талона повторяется через каждые три года в последовательности, указанной ниже.
                --------------T------T------T------------¬
                ¦ Цвет талона ¦ Годы ¦ Годы ¦    Годы    ¦
                +-------------+------+------+------------+
                ¦   Голубой   ¦ 1999 ¦ 2002 ¦ 2005       ¦
                +-------------+------+------+------------+
                ¦   Желтый    ¦ 2000 ¦ 2003 ¦ 2006       ¦
                +-------------+------+------+------------+
                ¦   Зеленый   ¦ 2001 ¦ 2004 ¦ 2007 и т.д.¦
                L-------------+------+------+-------------

2. На лицевой стороне талона содержится следующая информация:

2.1. Тексты, выполненные типографским способом: "МВД России", "Государственный регистрационный знак", две последние цифры года представления транспортного средства на очередной государственный технический осмотр, а также голографический защитный знак.

2.2. Десятизначный номер, содержащий серию (код региона и две буквы) и шестизначный порядковый номер талона.

2.3. Поля соответствующих размеров для заполнения реквизитов государственного регистрационного знака и месяца представления транспортного средства на очередной государственный технический осмотр (линейка высотой 10 мм в верхней части талона с римскими цифрами месяцев года от 1 до 12, заполняемая зачеркиванием (компостированием) ячейки с цифрой месяца, на который назначается представление транспортного средства на очередной государственный технический осмотр).

3. На оборотной стороне талона содержится следующая информация:

3.1. Тексты, выполненные типографским способом: "Месяц прохождения очередного осмотра", "Марка, модель", "Гос. регистрационный знак", "Особые отметки", "Подпись и штамп госинспектора".

3.2. Поля соответствующих размеров для заполнения реквизитов по подпункту 3.1 и месяца представления транспортного средства на следующий государственный технический осмотр (линейка высотой 10 мм в верхней части талона с римскими цифрами месяцев года от 12 до 1, заполняемая зачеркиванием (компостированием) ячейки с цифрой месяца, на который назначается представление транспортного средства на очередной государственный технический осмотр).

4. Тексты надписей и реквизитов талона, выполненные типографским способом или на печатающем устройстве, должны иметь черный цвет.

5. Реквизиты по подпунктам 2.3 и 3.2 могут заполняться шариковой ручкой, чернилами, фломастером или на печатающем устройстве.

6. Талон должен ламинироваться в специальный ламинационный пакет, на котором нанесен дубликат десятизначного номера по подпункту 2.2.

7. Талон и специальный ламинационный пакет могут иметь дополнительные степени защиты, устанавливаемые по согласованию с Главным управлением Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации.


МЫ VS ГИБДД

МЫ VS ГИБДД "МЫ VS ГИБДД" -- набор собранных (компилированных) HTML-файлов. Этот файл -- один из них.
Содержимое файлов не является точной синхронизированной копией соответствующих законов, приказов, правил и прочих документов.
Если Вы видите эту страницу, возможно у Вас нет одного из следующих файлов.

*.chm | size (Mb) | Содержание
wevsgai | 0.02 | Оглавление (основной файл)
orders01 | 0.2 | Приказы МВД РФ
pdd | 0.5 | Правила Дорожного Движения РФ
law | 0.2 | Законы и Постановления правительства РФ
koap | 0.3 | Кодекс РФ об Административных Правонарушениях
rfcrime | 0.5 | Уголовный и Уголовно-Процессуальный Кодексы РФ
rfcitiz | 0.25 | Гражданский и Гражданско-Процессуальный Кодексы РФ
medalc | 0.15 | Медицинское освидетельствование на состояние опьянения
mevsgai | 1 | Собственный опыт (полный вариант с аудио-записями)
_mevsgai | 0.2 | Собственный опыт (сокращенный вариант без фонограмм телефонных разговоров)

Полезные адреса:
Верховный Суд Российской Федерации
Российская газета
Сборник Российского Законодательства
Конференции журнала "За рулем"
Конференция "Обменяемся опытом! - Законодательство"
Другие ссылки...

Mail me! 30/VIII/2000 23:16 Moscow Russia
sawa (icq22073561)


Приказы МВД РФ

МИНИСТЕРСТВО ВНУТРЕННИХ ДЕЛ РОССИЙСКОЙ ФЕДЕРАЦИИ
ПРИКАЗЫ

NN | Издан | Название | Примечание
6 | 10/I/1994 | О мерах совершенствования дорожно - патрульной службы и повышения ее роли в укреплении порядка в сфере дорожного движения | в ред. Приказа N329 от 01/VI/98
130 | 23/III/1993 | О мерах по реализации закона РФ "О внесении изменений и дополнений в КоАП РФ, УК РФ, УПК РФ" | в ред. Приказа N202 от 15/IV/96
329 | 01/VI/1998 | О реформировании деятельности госавтоинспекции МВД России | зарег. в МинЮст РФ 4/VI/98 N1534
190 | 15/III/1999 | Об организации и проведении государственного технического осмотра транспортных средств | зарег. в МинЮст РФ 22/IV/99 N1763

Народ VS ГИБДД