О Милиции (1026-1)

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О МИЛИЦИИ (N 1026-1)

18 апреля 1991 года

(в ред. Законов РФ от 18.02.93 N 4510-1, от 01.07.93 N 5304-1; Федеральных законов от 15.06.96 N 73-ФЗ, от 31.03.99 N 68-ФЗ)

Раздел I. ОБЩИЕ ПОЛОЖЕНИЯ

Статья 1. Милиция в Российской Федерации
Статья 2. Задачи милиции
Статья 3. Принципы деятельности милиции
Статья 4. Правовая основа деятельности милиции
Статья 5. Деятельность милиции и права граждан
Статья 6. Привлечение к выполнению задач милиции других сотрудников органов внутренних дел

Раздел II. ОРГАНИЗАЦИЯ МИЛИЦИИ В РОССИЙСКОЙ ФЕДЕРАЦИИ

Статья 7. Система милиции и ее подчиненность
Статья 8. Криминальная милиция
Статья 9. Милиция общественной безопасности

Раздел III. ОБЯЗАННОСТИ И ПРАВА МИЛИЦИИ

Статья 10. Обязанности милиции
Статья 11. Права милиции

Раздел IV. ПРИМЕНЕНИЕ МИЛИЦИЕЙ ФИЗИЧЕСКОЙ СИЛЫ, СПЕЦИАЛЬНЫХ СРЕДСТВ И ОГНЕСТРЕЛЬНОГО ОРУЖИЯ

Статья 12. Условия и пределы применения физической силы, специальных средств и огнестрельного оружия
Статья 13. Применение физической силы
Статья 14. Применение специальных средств
Статья 15. Применение и использование огнестрельного оружия
Статья 16. Гарантии личной безопасности вооруженного сотрудника милиции

Раздел V. СЛУЖБА В МИЛИЦИИ

Статья 17. Сотрудник милиции
Статья 17.1. Специальные звания сотрудников милиции
Статья 18. Служебные обязанности и права сотрудника милиции
Статья 19. Прием и увольнение сотрудников милиции
Статья 20. Прохождение службы в милиции
Статья 21. Подготовка сотрудников милиции
Статья 22. Оплата труда сотрудников милиции

Раздел VI. ГАРАНТИИ ПРАВОВОЙ И СОЦИАЛЬНОЙ ЗАЩИТЫ СОТРУДНИКОВ МИЛИЦИИ

Статья 23. Обязательность исполнения законных требований сотрудника милиции
Статья 24. Обстоятельства, исключающие преступность деяния сотрудника милиции
Статья 25. Недопустимость вмешательства в деятельность сотрудника милиции
Статья 26. Показания сотрудника милиции
Статья 27. Право сотрудника милиции на судебную защиту
Статья 28. Право сотрудников милиции на объединение в профессиональные союзы (ассоциации)
Статья 28.1. Право сотрудников милиции и членов их семей на охрану здоровья и медицинскую помощь
Статья 29. Государственное страхование и возмещение ущерба в случае гибели или увечья сотрудника милиции
Статья 30. Обеспечение сотрудников милиции жилой площадью
Статья 31. Обеспечение сотрудников милиции телефоном и предоставление детям сотрудников милиции мест в детских дошкольных учреждениях
Статья 32. Бесплатный проезд сотрудника милиции
Статья 33. Права сотрудников милиции при нахождении в командировке, следовании к новому месту службы, месту проведения отпуска и обратно
Статья 34. Ответственность за несоблюдение гарантий правовой и социальной защиты сотрудника милиции

Раздел VII. ФИНАНСИРОВАНИЕ И МАТЕРИАЛЬНО - ТЕХНИЧЕСКОЕ ОБЕСПЕЧЕНИЕ МИЛИЦИИ

Статья 35. Финансирование милиции
Статья 36. Материально - техническое обеспечение милиции

Раздел VIII. ГАРАНТИИ ЗАКОННОСТИ И ОБЕСПЕЧЕНИЯ ПРАВ ГРАЖДАН В ДЕЯТЕЛЬНОСТИ МИЛИЦИИ

Статья 37. Контроль за деятельностью милиции
Статья 38. Надзор за законностью деятельности милиции
Статья 39. Право обжалования неправомерных действий сотрудников милиции
Статья 40. Ответственность сотрудников милиции

Первый заместитель Председателя
Верховного Совета РСФСР
Р.И.ХАСБУЛАТОВ

Москва, Дом Советов РСФСР
18 апреля 1991 года
N 1026-1


О Милиции - положения

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О МИЛИЦИИ (N 1026-1)

Раздел I. ОБЩИЕ ПОЛОЖЕНИЯ

Статья 1. Милиция в Российской Федерации

Милиция в Российской Федерации - система государственных органов исполнительной власти, призванных защищать жизнь, здоровье, права и свободы граждан, собственность, интересы общества и государства от преступных и иных противоправных посягательств и наделенных правом применения мер принуждения в пределах, установленных настоящим Законом и другими федеральными законами.

Милиция входит в систему Министерства внутренних дел Российской Федерации.

Статья 2. Задачи милиции

  Задачами милиции являются:

обеспечение безопасности личности;
предупреждение и пресечение  преступлений  и  административных правонарушений;
выявление и раскрытие преступлений;
охрана общественного   порядка   и   обеспечение  общественной безопасности;
защита частной,  государственной,  муниципальной  и  иных форм собственности;
оказание помощи  физическим  и  юридическим  лицам в защите их  прав и
  законных  интересов  в  пределах,  установленных  настоящим Законом.

Иные задачи на милицию могут быть возложены только настоящим Законом.

Статья 3. Принципы деятельности милиции

Деятельность милиции строится в соответствии с принципами уважения прав и свобод человека и гражданина, законности, гуманизма, гласности.

Милиция решает стоящие перед ней задачи во взаимодействии с другими государственными органами, органами местного самоуправления, общественными объединениями, трудовыми коллективами и гражданами, а также муниципальными органами охраны общественного порядка, деятельность которых регулируется федеральным законом, законами и иными нормативными правовыми актами субъектов Российской Федерации и нормативными правовыми актами органов местного самоуправления.

Статья 4. Правовая основа деятельности милиции

Милиция в своей деятельности руководствуется Конституцией Российской Федерации, настоящим Законом, федеральными законами и иными нормативными правовыми актами Российской Федерации, международными договорами Российской Федерации, конституциями, уставами, законами и иными нормативными правовыми актами субъектов Российской Федерации, изданными в пределах их полномочий.

В своей деятельности милиция руководствуется также законами и иными правовыми актами Союза ССР, действующими на территории Российской Федерации в соответствии с законодательством Российской Федерации.

Статья 5. Деятельность милиции и права граждан

Милиция защищает права и свободы человека и гражданина независимо от пола, расы, национальности, языка, происхождения, имущественного и должностного положения, места жительства, отношения к религии, убеждений, принадлежности к общественным объединениям, а также других обстоятельств.

Милиции запрещается прибегать к пыткам, насилию, другому жестокому или унижающему человеческое достоинство обращению.

Всякое ограничение граждан в их правах и свободах милицией допустимо лишь на основаниях и в порядке, прямо предусмотренных законом.

Сотрудник милиции во всех случаях ограничения прав и свобод гражданина обязан разъяснить ему основание и повод такого ограничения, а также возникающие в связи с этим его права и обязанности.

Милиция предоставляет возможность задержанным лицам реализовать установленное законом право на юридическую помощь; сообщает по их просьбе (а в случае задержания несовершеннолетних - в обязательном порядке) о задержании их родственникам, администрации по месту работы или учебы; при необходимости принимает меры к оказанию им доврачебной помощи, а также к устранению опасности чьей-либо жизни, здоровью или имуществу, возникшей в результате задержания указанных лиц.

Милиция не имеет права собирать, хранить, использовать и распространять информацию о частной жизни лица без его согласия, за исключением случаев, предусмотренных федеральным законом.

Милиция обязана обеспечить лицу возможность ознакомления с документами и материалами, в которых непосредственно затрагиваются его права и свободы, если иное не предусмотрено федеральным законом.

Статья 6. Привлечение к выполнению задач милиции других сотрудников органов внутренних дел

Лица рядового и начальствующего состава органов внутренних дел, не являющиеся сотрудниками милиции, а также стажеры во время испытательного срока могут привлекаться к выполнению задач милиции с момента и в порядке, определяемых министром внутренних дел Российской Федерации. В этом случае на них распространяются обязанности и права, гарантии правовой и социальной защищенности, а также ответственность, предусмотренные для сотрудников милиции.


О Милиции - организация

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О МИЛИЦИИ (N 1026-1)

Раздел II. ОРГАНИЗАЦИЯ МИЛИЦИИ В РОССИЙСКОЙ ФЕДЕРАЦИИ

Статья 7. Система милиции и ее подчиненность

Милиция в Российской Федерации подразделяется на криминальную милицию и милицию общественной безопасности.

В своей деятельности милиция подчиняется Министерству внутренних дел Российской Федерации, а милиция общественной безопасности - также соответствующим органам исполнительной власти субъектов Российской Федерации.

Министр внутренних дел Российской Федерации осуществляет руководство всей милицией в Российской Федерации.

Руководство милицией в субъектах Российской Федерации осуществляют министры внутренних дел, начальники управлений (главных управлений) внутренних дел, назначаемые на должность и освобождаемые от должности министром внутренних дел Российской Федерации по согласованию с органами государственной власти субъектов Российской Федерации, определяемыми субъектами Российской Федерации.

Руководство милицией в районах, городах и иных муниципальных образованиях осуществляют начальники отделов (управлений) внутренних дел, назначаемые на должность министрами внутренних дел, начальниками управлений (главных управлений) внутренних дел субъектов Российской Федерации по согласованию с соответствующими органами местного самоуправления.

Руководство милицией на железнодорожном, водном и воздушном транспорте, в закрытых административно - территориальных образованиях, на особо важных и режимных объектах осуществляют начальники соответствующих органов внутренних дел, назначаемые на должность и освобождаемые от должности в порядке, определяемом министром внутренних дел Российской Федерации.

Статья 8. Криминальная милиция

Основными задачами криминальной милиции являются выявление, предупреждение, пресечение и раскрытие преступлений, по делам о которых производство предварительного следствия обязательно, организация и осуществление розыска лиц, скрывающихся от органов дознания, следствия и суда, уклоняющихся от исполнения уголовного наказания, без вести пропавших и иных лиц в случаях, предусмотренных законодательством Российской Федерации. Криминальная милиция оказывает содействие милиции общественной безопасности в исполнении возложенных на нее обязанностей.

Криминальная милиция является органом дознания.

Состав и численность криминальной милиции, порядок создания, реорганизации и ликвидации ее подразделений определяются Правительством Российской Федерации.

Начальники криминальной милиции субъектов Российской Федерации назначаются на должность и освобождаются от должности министром внутренних дел Российской Федерации и являются по должности заместителями соответствующих министров внутренних дел или начальников управлений (главных управлений) внутренних дел субъектов Российской Федерации.

Начальники криминальной милиции районов, городов и иных муниципальных образований назначаются на должность и освобождаются от должности министрами внутренних дел, начальниками управлений (главных управлений) внутренних дел субъектов Российской Федерации и являются по должности заместителями начальников соответствующих органов внутренних дел.

Начальники криминальной милиции на железнодорожном, водном и воздушном транспорте, в закрытых административно - территориальных образованиях, на особо важных и режимных объектах, а также начальники иных подразделений криминальной милиции назначаются на должность и освобождаются от должности в порядке, определяемом министром внутренних дел Российской Федерации.

Криминальная милиция финансируется за счет средств федерального бюджета.

Статья 9. Милиция общественной безопасности

Основными задачами милиции общественной безопасности являются обеспечение безопасности личности, общественной безопасности, охрана собственности, общественного порядка, выявление, предупреждение и пресечение преступлений и административных правонарушений, раскрытие преступлений, по делам о которых производство предварительного следствия не обязательно, розыск отдельных категорий лиц, установление места нахождения которых отнесено к компетенции милиции общественной безопасности. Милиция общественной безопасности оказывает содействие криминальной милиции в исполнении возложенных на нее обязанностей.

Милиция общественной безопасности является органом дознания.

Состав милиции общественной безопасности, порядок создания, реорганизации и ликвидации ее подразделений, а также численность милиции общественной безопасности, финансируемой за счет средств федерального бюджета, определяются Правительством Российской Федерации.

Создание, реорганизация и ликвидация изоляторов временного содержания подозреваемых и обвиняемых осуществляются в порядке, установленном министром внутренних дел Российской Федерации.

Численность милиции общественной безопасности, финансируемой за счет средств бюджетов субъектов Российской Федерации и местных бюджетов, устанавливается соответствующими органами исполнительной власти субъектов Российской Федерации и органами местного самоуправления. При этом она не должна быть ниже нормативов, утверждаемых министром внутренних дел Российской Федерации.

Создание, реорганизация и ликвидация подразделений милиции общественной безопасности, финансируемых за счет средств бюджетов субъектов Российской Федерации и местных бюджетов, осуществляются в порядке, определяемом органами исполнительной власти субъектов Российской Федерации по согласованию с Министерством внутренних дел Российской Федерации.

Увеличение расходов органов местного самоуправления, связанных с финансированием милиции общественной безопасности, которое возникло в результате решений, принятых федеральными органами государственной власти и органами государственной власти субъектов Российской Федерации, компенсируется указанными органами, принявшими решения. Размер компенсации определяется одновременно с принятием соответствующего решения.

К милиции общественной безопасности относятся подразделения милиции вневедомственной охраны при органах внутренних дел, порядок создания, реорганизации и ликвидации которых определяется министром внутренних дел Российской Федерации. В том же порядке утверждаются нормативы численности указанных подразделений.

Перечень объектов, подлежащих обязательной охране подразделениями милиции вневедомственной охраны при органах внутренних дел, определяется Правительством Российской Федерации.

Органы государственной власти субъектов Российской Федерации и органы местного самоуправления вправе за счет средств собственных бюджетов устанавливать дополнительную численность подразделений милиции общественной безопасности.

Начальники милиции общественной безопасности субъектов Российской Федерации утверждаются в должности и освобождаются от должности органами исполнительной власти субъектов Российской Федерации по представлению соответствующих министров внутренних дел, начальников управлений (главных управлений) внутренних дел субъектов Российской Федерации и являются по должности заместителями указанных министров или начальников управлений (главных управлений).

Начальники милиции общественной безопасности районов, городов и иных муниципальных образований назначаются на должность и освобождаются от должности министрами внутренних дел, начальниками управлений (главных управлений) внутренних дел субъектов Российской Федерации по согласованию с соответствующими органами местного самоуправления и являются по должности заместителями начальников органов внутренних дел районов, городов и иных муниципальных образований.

Начальники милиции общественной безопасности на железнодорожном, водном и воздушном транспорте, в закрытых административно - территориальных образованиях, на особо важных и режимных объектах, а также начальники иных подразделений милиции общественной безопасности назначаются на должность и освобождаются от должности в порядке, определяемом министром внутренних дел Российской Федерации.


О Милиции - обязанности и права

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О МИЛИЦИИ (N 1026-1)

Раздел III. ОБЯЗАННОСТИ И ПРАВА МИЛИЦИИ

Статья 10. Обязанности милиции

Милиция в соответствии с поставленными перед ней задачами обязана:

1) предотвращать и пресекать преступления и административные правонарушения; выявлять обстоятельства, способствующие их совершению, и в пределах своих прав принимать меры к устранению данных обстоятельств;

2) оказывать помощь гражданам, пострадавшим от преступлений, административных правонарушений и несчастных случаев, а также находящимся в беспомощном либо ином состоянии, опасном для их здоровья и жизни;

3) принимать и регистрировать заявления, сообщения и иную поступающую информацию о преступлениях, административных правонарушениях и событиях, угрожающих личной или общественной безопасности, своевременно принимать меры, предусмотренные законодательством;

4) выявлять и раскрывать преступления;

5) возбуждать уголовные дела, производить дознание и осуществлять неотложные следственные действия;

6) разыскивать лиц, совершивших преступления, скрывающихся от органов дознания, следствия и суда, уклоняющихся от исполнения уголовного наказания, без вести пропавших и иных в случаях, предусмотренных законодательством, а также разыскивать похищенное имущество;

7) осуществлять по подведомственности производство по делам об административных правонарушениях;

8) обеспечивать правопорядок на улицах, площадях, в парках, на транспортных магистралях, вокзалах, в аэропортах и других общественных местах;

9) осуществлять государственный контроль и надзор за соблюдением правил, стандартов, технических норм и других нормативных документов в области обеспечения безопасности дорожного движения; принимать экзамены и выдавать удостоверения на право управления автомототранспортными средствами; организовывать и проводить государственный технический осмотр автомототранспортных средств и прицепов к ним; выдавать лицензии на изготовление бланков водительских удостоверений, государственных регистрационных знаков, справок - счетов и другой специальной продукции, необходимой для допуска транспортных средств и водителей к участию в дорожном движении, а также на работы по установке и эксплуатации технических средств организации дорожного движения; производить регистрацию автомототранспортных средств и прицепов к ним, предназначенных для движения по автомобильным дорогам общего пользования; регулировать дорожное движение; осуществлять в порядке, определяемом Правительством Российской Федерации, государственный учет показателей состояния безопасности дорожного движения;

10) выдавать в соответствии с федеральным законом лицензии на продажу или приобретение гражданского и служебного оружия, коллекционирование и экспонирование оружия и патронов к нему, разрешения на хранение или хранение и ношение гражданского и служебного оружия, транспортирование, ввоз на территорию Российской Федерации и вывоз из Российской Федерации указанного оружия и патронов к нему, а также разрешение на хранение и использование отдельных типов и моделей боевого ручного стрелкового оружия, полученного во временное пользование в органах внутренних дел, разрешения на хранение и перевозку автомобильным транспортом взрывчатых материалов промышленного применения; контролировать соблюдение установленных федеральным законом правил оборота служебного и гражданского оружия;

11) охранять на основе договоров с физическими или юридическими лицами принадлежащее им имущество; инспектировать подразделения охраны организаций; давать обязательные к исполнению предписания по устранению недостатков, выявленных в технической укрепленности объектов, и обеспечению сохранности государственной и муниципальной собственности;

12) проводить экспертизы по уголовным делам и по делам об административных правонарушениях, а также научно - технические исследования по материалам оперативно - розыскной деятельности;

13) принимать при авариях, катастрофах, пожарах, стихийных бедствиях и других чрезвычайных событиях неотложные меры по спасению людей и оказанию им первой медицинской помощи, а также по охране имущества, оставшегося без присмотра; участвовать в соответствии с законом в обеспечении правового режима чрезвычайного или военного положения в случае их введения на территории Российской Федерации или в отдельных ее местностях, а также в проведении карантинных мероприятий во время эпидемий и эпизоотий;

14) исполнять в пределах своей компетенции определения судов, постановления судей, письменные поручения прокурора, следователя о приводе лиц, уклоняющихся от явки по вызову, о заключении под стражу, производстве розыскных, следственных и иных предусмотренных законом действий, оказывать им содействие в производстве отдельных процессуальных действий;

15) исполнять определения (постановления) суда (судьи) об административном аресте;

16) охранять, конвоировать и содержать задержанных и лиц, заключенных под стражу;

17) контролировать соблюдение гражданами и должностными лицами установленных правил регистрационного учета граждан Российской Федерации, а также соблюдение иностранными гражданами и лицами без гражданства установленных для них правил въезда, выезда, пребывания и транзитного проезда через территорию Российской Федерации;

18) контролировать в пределах своей компетенции соблюдение лицами, освобожденными из мест лишения свободы, установленных для них в соответствии с законом ограничений; участвовать в предусмотренных законом случаях в контроле за поведением осужденных, которым назначены виды наказания, не связанные с лишением свободы, либо наказание назначено условно;

19) выдавать в соответствии с законодательством Российской Федерации лицензии на занятие частной детективной и охранной деятельностью, создание частных детективных предприятий (объединений), охранных предприятий; согласовывать уставы служб безопасности в организациях; контролировать соблюдение установленных федеральным законом правил частной детективной и охранной деятельности;

20) принимать неотложные меры по обеспечению сохранности бесхозяйного имущества и кладов до передачи их в ведение соответствующих государственных органов и должностных лиц;

21) обеспечивать сохранность найденных и сданных в милицию документов, вещей, ценностей и другого имущества, принимать меры по их возврату законным владельцам либо по реализации в установленном порядке;

22) осуществлять для оказания медицинской помощи привод в учреждения здравоохранения по их представлениям, санкционированным судом (судьей), уклоняющихся от явки по вызову лиц, страдающих заболеваниями и представляющих непосредственную опасность для себя или окружающих, а также указанных лиц, совершивших общественно опасные деяния; обеспечивать совместно с органами здравоохранения в случаях и порядке, установленных законодательством Российской Федерации, наблюдение за лицами, страдающими психическими расстройствами, больными алкоголизмом или наркоманией, представляющими опасность для окружающих, в целях профилактики правонарушений;

23) помогать в пределах своих полномочий депутатам и кандидатам в депутаты, должностным лицам органов государственной власти и органов местного самоуправления, представителям общественных объединений в осуществлении их законной деятельности, если им оказывается противодействие или угрожает опасность;

24) применять меры безопасности, предусмотренные федеральным законом, в отношении судей, народных заседателей, присяжных заседателей, прокуроров, следователей, судебных исполнителей, должностных лиц контролирующих органов и органов внутренних дел, а также их близких; применять предусмотренные федеральным законом меры по охране потерпевших, свидетелей и других лиц, содействующих уголовному судопроизводству, их близких, жизнь, здоровье или имущество которых находятся в опасности;

25) производить регистрацию средств цветного копирования, приобретаемых физическими и юридическими лицами, осуществлять контроль за соблюдением правил их учета, хранения и использования в порядке, определяемом Правительством Российской Федерации;

26) обеспечивать исполнение судебных решений о направлении несовершеннолетних, совершивших правонарушения, в специальные учебно - воспитательные учреждения закрытого типа для детей и подростков с девиантным поведением.

Статья 11. Права милиции

Милиции для выполнения возложенных на нее обязанностей предоставляется право:

1) требовать от граждан и должностных лиц прекращения преступления или административного правонарушения, а также действий, препятствующих осуществлению полномочий милиции, законной деятельности депутатов, кандидатов в депутаты, должностных лиц органов государственной власти и должностных лиц органов местного самоуправления, представителей общественных объединений; удалять граждан с места совершения правонарушения или происшествия;

2) проверять у граждан и должностных лиц документы, удостоверяющие личность, если имеются достаточные основания подозревать их в совершении преступления или административного правонарушения, а при наличии достаточных данных о том, что они имеют при себе оружие, боеприпасы, взрывчатые вещества, взрывные устройства, наркотические средства или психотропные вещества, производить в порядке, установленном федеральным законом, личный досмотр лиц, досмотр их вещей, ручной клади и багажа, изымать указанные предметы, средства и вещества при отсутствии данных о наличии законных оснований для их ношения и хранения; проверять у физических и юридических лиц разрешения (лицензии) на совершение определенных действий или занятие определенной деятельностью, контроль за которыми возложен на милицию законодательством Российской Федерации;

3) вызывать граждан и должностных лиц по делам и материалам, находящимся в производстве милиции; подвергать приводу в случаях и в порядке, предусмотренном уголовно - процессуальным законодательством и законодательством об административных правонарушениях, граждан и должностных лиц, уклоняющихся без уважительных причин от явки по вызову;

4) получать от граждан и должностных лиц необходимые объяснения, сведения, справки, документы и копии с них;

5) составлять протоколы об административных правонарушениях, осуществлять административное задержание, применять другие меры, предусмотренные законодательством об административных правонарушениях; задерживать на срок до трех часов лиц, незаконно проникнувших либо пытавшихся проникнуть на охраняемые милицией территории и объекты, проверять у них документы, удостоверяющие личность, получать от указанных лиц объяснения, производить в установленном федеральным законом порядке их личный досмотр и досмотр их вещей, а также досмотр их транспортных средств, с помощью которых были совершены проникновение либо попытка проникновения на охраняемые милицией территории и объекты;

6) производить в предусмотренных законом случаях и порядке уголовно - процессуальные действия;

7) задерживать и содержать под стражей в соответствии с законом лиц, подозреваемых в совершении преступления, а также лиц, в отношении которых мерой пресечения избрано заключение под стражу;

8) задерживать и содержать в милиции на основаниях и в порядке, предусмотренных законодательством, лиц, уклоняющихся от исполнения уголовного наказания и административного ареста, для последующей передачи их соответствующим органам и учреждениям;

9) задерживать и доставлять в специальные учреждения лиц, уклоняющихся от прохождения назначенных им в установленном законом порядке принудительных мер медицинского и воспитательного характера;

10) задерживать и доставлять в приемники - распределители, центры временной изоляции для несовершеннолетних правонарушителей, а также центры социальной реабилитации лиц в случаях и порядке, предусмотренных законом;

11) доставлять в медицинские учреждения либо в дежурные части органов внутренних дел и содержать в них до вытрезвления лиц, находящихся в общественных местах в состоянии опьянения и утративших способность самостоятельно передвигаться или ориентироваться в окружающей обстановке, либо могущих причинить вред окружающим или себе, а находящихся в жилище - по письменному заявлению проживающих там граждан, если есть основания полагать, что поведение указанных лиц представляет опасность для их здоровья, жизни и имущества;

12) задерживать военнослужащих, подозреваемых в совершении преступления или административного правонарушения, до передачи их военным патрулям, военному коменданту, командирам воинских частей или военным комиссарам;

13) вносить в соответствии с законом в государственные органы, организации и общественные объединения обязательные для рассмотрения представления и предложения об устранении обстоятельств, способствующих совершению правонарушений;

14) осуществлять предусмотренные законодательством учеты физических и юридических лиц, предметов и фактов и использовать данные этих учетов; использовать для документирования своей деятельности информационные системы, видео- и аудиотехнику, кино- и фотоаппаратуру, а также другие технические и специальные средства, не причиняющие вреда жизни, здоровью человека и окружающей среде;

15) производить регистрацию, фотографирование, звукозапись, кино- и видеосъемку, дактилоскопирование лиц, заключенных под стражу, задержанных по подозрению в совершении преступления или занятии бродяжничеством, обвиняемых в совершении преступлений, подвергнутых административному аресту, а также лиц, подозреваемых в совершении административного правонарушения при невозможности установления их личности;

16) осуществлять оперативно - розыскную деятельность в соответствии с федеральным законом;

17) применять предусмотренные законом меры по контролю за лицами, освобожденными из мест лишения свободы, а также осужденными, которым назначены виды наказания, не связанные с лишением свободы, либо наказание назначено условно;

18) входить беспрепятственно в жилые и иные помещения граждан, на принадлежащие им земельные участки, на территорию и в помещения, занимаемые организациями, и осматривать их при преследовании лиц, подозреваемых в совершении преступлений, либо при наличии достаточных данных полагать, что там совершено или совершается преступление, произошел несчастный случай, а также для обеспечения личной безопасности граждан и общественной безопасности при стихийных бедствиях, катастрофах, авариях, эпидемиях, эпизоотиях и массовых беспорядках.

О всех случаях проникновения в жилище против воли проживающих в нем граждан милиция уведомляет прокурора в течение 24 часов;

19) проводить в установленном законом порядке освидетельствование лиц, подозреваемых в совершении преступления или административного правонарушения, для определения наличия в организме алкоголя или наркотических средств либо направлять или доставлять данных лиц в медицинское учреждение, если результат освидетельствования необходим для подтверждения или опровержения факта правонарушения или объективного рассмотрения дела о правонарушении;

20) производить по решению начальника органа внутренних дел (органа милиции) или его заместителя оцепление (блокирование) участков местности при ликвидации последствий стихийных бедствий, аварий, катастроф, проведении карантинных мероприятий в случае эпидемий или эпизоотий, пресечении массовых беспорядков и групповых действий, нарушающих работу транспорта, связи, организаций, а также при розыске совершивших побег осужденных и лиц, заключенных под стражу, преследовании лиц, подозреваемых в совершении преступлений, осуществляя при необходимости досмотр транспортных средств.

При этом милицией принимаются меры к обеспечению нормальной жизнедеятельности населения и функционирования народного хозяйства в данной местности;

21) производить в соответствии с законодательством Российской Федерации личный досмотр пассажиров, ручной клади и багажа на воздушном транспорте;

22) временно ограничивать или запрещать движение транспорта и пешеходов на улицах и дорогах, а также не допускать граждан на отдельные участки местности и объекты, обязывать их остаться там или покинуть эти участки и объекты в целях защиты здоровья, жизни и имущества граждан, проведения следственных и розыскных действий;

23) запрещать эксплуатацию транспортных средств при наличии у них технических неисправностей, создающих угрозу безопасности дорожного движения, останавливать транспортные средства и проверять документы на право пользования и управления ими, а также документы на транспортные средства и перевозимые грузы; осуществлять с участием водителей или граждан, сопровождающих грузы, осмотр транспортных средств и грузов; производить досмотр транспортных средств при подозрении, что они используются в противоправных целях; отстранять от управления транспортными средствами лиц, в отношении которых имеются достаточные основания полагать, что они находятся в состоянии опьянения, а равно не имеющих документов на право управления или пользования транспортным средством; задерживать транспортные средства, находящиеся в розыске; ограничивать или запрещать проведение ремонтно - строительных и других работ на улицах и дорогах, если не соблюдаются требования по обеспечению общественной безопасности; осуществлять контроль за соблюдением условий, предусмотренных лицензиями на изготовление бланков водительских удостоверений, государственных регистрационных знаков и другой специальной продукции, необходимой для допуска транспортных средств и водителей к участию в дорожном движении, а также на работы по установке и эксплуатации технических средств организации дорожного движения, приостанавливать действие указанных лицензий, аннулировать их или продлевать срок их действия;

24) осматривать места хранения и использования оружия, боеприпасов к нему и взрывчатых материалов, а также объекты, где они обращаются; при выявлении нарушений установленных правил давать обязательные предписания гражданам и должностным лицам об устранении этих нарушений, изымать указанные предметы, запрещать деятельность соответствующих объектов, аннулировать выданные разрешения и применять иные меры, предусмотренные законодательством;

25) при наличии данных о влекущем уголовную или административную ответственность нарушении законодательства, регулирующего финансовую, хозяйственную, предпринимательскую и торговую деятельность: беспрепятственно входить в помещения, занимаемые организациями независимо от подчиненности и форм собственности (кроме иностранных дипломатических представительств и помещений консульских учреждений иностранных государств, которые используются исключительно для работы консульских учреждений), в производственные помещения, используемые гражданами для занятия индивидуальной и иной трудовой деятельностью и другими видами предпринимательства; проводить с участием собственника имущества либо его представителей или уполномоченных им лиц, а при отсутствии таковых - с участием представителей органов исполнительной власти или органов местного самоуправления, осмотр производственных, складских, торговых и иных служебных помещений, транспортных средств, других мест хранения и использования имущества; изымать необходимые документы на материальные ценности, денежные средства, кредитные и финансовые операции, а также образцы сырья и продукции; опечатывать кассы, помещения и места хранения документов, денег и товарно - материальных ценностей; проводить контрольные закупки; требовать обязательного проведения проверок, инвентаризаций и ревизий производственной и финансово - хозяйственной деятельности организаций, а также проводить их; получать от должностных и материально - ответственных лиц сведения и объяснения по фактам нарушения законодательства; приостанавливать до устранения допущенных нарушений законодательства деятельность предприятий торговли, а равно граждан, осуществляющих предпринимательскую деятельность в сфере торговли, в случаях неисполнения ими законного требования сотрудника милиции о прекращении правонарушения;

26) продлевать срок действия лицензий на занятие частной детективной и охранной деятельностью; при выявлении нарушений правил, установленных федеральным законом, аннулировать указанные лицензии или применять иные меры, предусмотренные федеральным законом;

27) изымать у граждан и должностных лиц документы, имеющие признаки подделки, а также вещи, предметы и вещества, изъятые из гражданского оборота, находящиеся у граждан без специального разрешения, хранить бесхозяйное имущество и в установленном порядке решать вопрос об их дальнейшей принадлежности;

28) использовать транспортные средства организаций, общественных объединений или граждан, кроме принадлежащих дипломатическим, консульским и иным представительствам иностранных государств, международным организациям и транспортных средств специального назначения, для проезда к месту стихийного бедствия, доставления в лечебные учреждения граждан, нуждающихся в срочной медицинской помощи, преследования лиц, совершивших преступления, и доставления их в милицию, а также для транспортировки поврежденных при авариях транспортных средств и проезда к месту происшествия или сбора личного состава милиции по тревоге в случаях, не терпящих отлагательства, с отстранением при необходимости водителей от управления этими средствами;

29) пользоваться беспрепятственно в служебных целях средствами связи, принадлежащими организациям, общественным объединениям и гражданам;

30) получать безвозмездно от организаций и граждан информацию, за исключением случаев, когда законом установлен специальный порядок получения соответствующей информации;

31) использовать безвозмездно возможности средств массовой информации для установления обстоятельств преступлений, а также лиц, их совершивших, для розыска лиц, скрывшихся от дознания, следствия и суда, и лиц, без вести пропавших;

32) привлекать граждан с их согласия к сотрудничеству; объявлять о назначении вознаграждения за помощь в раскрытии преступлений и задержании лиц, их совершивших, и выплачивать его гражданам и организациям; поощрять граждан, оказавших помощь милиции в выполнении иных возложенных на нее обязанностей.

Использование милицией предоставленных ей прав возможно только в целях исполнения обязанностей, возложенных на милицию настоящим Законом.


О Милиции - применение средств

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О МИЛИЦИИ (N 1026-1)

Раздел IV. ПРИМЕНЕНИЕ МИЛИЦИЕЙ ФИЗИЧЕСКОЙ СИЛЫ, СПЕЦИАЛЬНЫХ СРЕДСТВ И ОГНЕСТРЕЛЬНОГО ОРУЖИЯ

Статья 12. Условия и пределы применения физической силы, специальных средств и огнестрельного оружия

Милиция имеет право применять физическую силу, специальные средства и огнестрельное оружие только в случаях и порядке, предусмотренных настоящим Законом, а сотрудники изоляторов временного содержания подозреваемых и обвиняемых органов внутренних дел - Федеральным законом "О содержании под стражей подозреваемых и обвиняемых в совершении преступлений".

Сотрудники милиции обязаны проходить специальную подготовку, а также периодическую проверку на пригодность к действиям в условиях, связанных с применением физической силы, специальных средств и огнестрельного оружия.

При применении физической силы, специальных средств или огнестрельного оружия сотрудник милиции обязан:

предупредить о намерении их использовать, предоставив при этом достаточно времени для выполнения требований сотрудника милиции, за исключением тех случаев, когда промедление в применении физической силы, специальных средств или огнестрельного оружия создает непосредственную опасность жизни и здоровью граждан и сотрудников милиции, может повлечь иные тяжкие последствия или когда такое предупреждение в создавшейся обстановке является неуместным или невозможным;

стремиться в зависимости от характера и степени опасности правонарушения и лиц, его совершивших, и силы оказываемого противодействия к тому, чтобы любой ущерб, причиняемый при этом, был минимальным;

обеспечить лицам, получившим телесные повреждения, предоставление доврачебной помощи и уведомление в возможно короткий срок их родственников;

уведомить прокурора о всех случаях смерти или ранения.

Применение физической силы, специальных средств и огнестрельного оружия с превышением полномочий влечет за собой ответственность, установленную законом.

Статья 13. Применение физической силы

Сотрудники милиции имеют право применять физическую силу, в том числе боевые приемы борьбы, для пресечения преступлений и административных правонарушений, задержания лиц, их совершивших, преодоления противодействия законным требованиям, если ненасильственные способы не обеспечивают выполнения возложенных на милицию обязанностей.

Статья 14. Применение специальных средств

Сотрудники милиции имеют право применять специальные средства, имеющиеся на вооружении милиции, в следующих случаях:

1) для отражения нападения на граждан и сотрудников милиции;

2) для пресечения оказываемого сотруднику милиции сопротивления;

3) для задержания лица, застигнутого при совершении преступления против жизни, здоровья или собственности и пытающегося скрыться;

4) для задержания лиц, в отношении которых имеются достаточные основания полагать, что они намерены оказать вооруженное сопротивление;

5) для доставления задерживаемых лиц в милицию, конвоирования и охраны задержанных, а также лиц, подвергнутых административному аресту и заключенных под стражу, когда они своим поведением дают основание полагать, что могут совершить побег либо причинить вред окружающим или себе или оказывают противодействие сотруднику милиции;

6) для освобождения насильственно удерживаемых лиц, захваченных зданий, помещений, сооружений, транспортных средств и земельных участков;

7) для пресечения массовых беспорядков и групповых действий, нарушающих работу транспорта, связи и организаций;

8) для остановки транспортного средства, водитель которого не выполнил требование сотрудника милиции остановиться;

9) для выявления лиц, совершающих или совершивших преступления.

В качестве специальных средств могут применяться:

резиновые палки - в случаях, предусмотренных пунктами 1, 2, 7 части I настоящей статьи;

слезоточивый газ - в случаях, предусмотренных пунктами 1, 2, 4, 6, 7 части I настоящей статьи;

наручники - в случаях, предусмотренных пунктами 2, 3 и 5 части I настоящей статьи. При отсутствии наручников сотрудник милиции вправе использовать подручные средства связывания;

светозвуковые средства отвлекающего воздействия - в случаях, предусмотренных пунктами 1, 4, 6, 7 части I настоящей статьи;

средства разрушения преград - в случаях, предусмотренных пунктами 4 и 6 части I настоящей статьи;

средства принудительной остановки транспорта - в случаях, предусмотренных пунктом 8 части I настоящей статьи;

водометы и бронемашины - в случаях, предусмотренных пунктами 4, 6, 7 части I настоящей статьи, и только по указанию начальника органа внутренних дел, начальника криминальной милиции, начальника милиции общественной безопасности с последующим уведомлением прокурора в течение 24 часов с момента применения;

специальные окрашивающие средства - в случаях, предусмотренных пунктом 9 части I настоящей статьи. На объектах собственности специальные окрашивающиеся средства устанавливаются с согласия собственника или уполномоченного им лица;

служебные собаки - в случаях, предусмотренных пунктами 1, 2, 3, 4, 5, 6, 9 части I настоящей статьи;

электрошоковые устройства - в случаях, предусмотренных пунктами 1, 2, 3 и 4 части первой настоящей статьи.

Все виды специальных средств, кроме того, могут применяться в случаях, предусмотренных частью I статьи 15 настоящего Закона.

Запрещается применять специальные средства в отношении женщин с видимыми признаками беременности, лиц с явными признаками инвалидности и малолетних, кроме случаев оказания ими вооруженного сопротивления, совершения группового либо иного нападения, угрожающего жизни и здоровью людей, а также при пресечении незаконных собраний, митингов, уличных шествий и демонстраций ненасильственного характера, которые не нарушают работу транспорта, связи, организаций.

В состоянии необходимой обороны или крайней необходимости сотрудник милиции при отсутствии специальных средств или огнестрельного оружия вправе использовать любые подручные средства.

Перечень специальных средств, состоящих на вооружении милиции, а также правила их применения устанавливаются Правительством Российской Федерации. При этом запрещается вооружение милиции специальными средствами, которые наносят чрезмерно тяжелые ранения или служат источником неоправданного риска.

Статья 15. Применение и использование огнестрельного оружия

Сотрудники милиции имеют право применять огнестрельное оружие лично или в составе подразделения в следующих случаях:

1) для защиты граждан от нападения, опасного для их жизни или здоровья;

2) для отражения нападения на сотрудника милиции, когда его жизнь или здоровье подвергаются опасности, а также для пресечения попытки завладения его оружием;

3) для освобождения заложников;

4) для задержания лица, застигнутого при совершении тяжкого преступления против жизни, здоровья и собственности и пытающегося скрыться, а также лица, оказывающего вооруженное сопротивление;

5) для отражения группового или вооруженного нападения на жилища граждан, помещения государственных органов, организаций и общественных объединений;

6) для пресечения побега из-под стражи: лиц, задержанных по подозрению в совершении преступления; лиц, в отношении которых мерой пресечения избрано заключение под стражу; лиц, осужденных к лишению свободы; а также для пресечения попыток насильственного освобождения этих лиц.

Сотрудники милиции имеют право, кроме того, использовать огнестрельное оружие в следующих случаях:

1) для остановки транспортного средства путем его повреждения, когда водитель создает реальную опасность жизни и здоровью людей и не подчиняется неоднократным законным требованиям сотрудника милиции остановиться;

2) для обезвреживания животного, непосредственно угрожающего жизни и здоровью людей;

3) для производства предупредительного выстрела, подачи сигналов тревоги или для вызова помощи.

Запрещается применять огнестрельное оружие в отношении женщин, лиц с явными признаками инвалидности и несовершеннолетних, когда возраст очевиден или известен сотруднику милиции, кроме случаев оказания ими вооруженного сопротивления, совершения вооруженного или группового нападения, угрожающего жизни людей, а также при значительном скоплении людей, когда от этого могут пострадать посторонние лица.

О каждом случае применения огнестрельного оружия сотрудник милиции в течение 24 часов с момента его применения обязан представить рапорт начальнику органа внутренних дел (органа милиции) по месту своей службы или по месту применения огнестрельного оружия.

Перечень видов огнестрельного оружия и боеприпасов к нему, состоящих на вооружении милиции, утверждается Правительством Российской Федерации.

Запрещается принимать на вооружение огнестрельное оружие и боеприпасы к нему, которые наносят чрезмерно тяжелые ранения или служат источником неоправданного риска.

Статья 16. Гарантии личной безопасности вооруженного сотрудника милиции

Сотрудник милиции имеет право обнажить огнестрельное оружие и привести его в готовность, если считает, что в создавшейся обстановке могут возникнуть предусмотренные статьей 15 настоящего Закона основания для его применения.

Попытки лица, задерживаемого сотрудником милиции с обнаженным огнестрельным оружием, приблизиться к нему, сократив при этом указанное им расстояние, или прикоснуться к его оружию предоставляют сотруднику милиции право применить огнестрельное оружие в соответствии с пунктом 2 части первой статьи 15 настоящего Закона.


О Милиции - Служба

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О МИЛИЦИИ (N 1026-1)

Раздел V. СЛУЖБА В МИЛИЦИИ

Статья 17. Сотрудник милиции

Сотрудниками милиции в Российской Федерации являются граждане Российской Федерации, состоящие на должностях рядового или начальствующего состава органов внутренних дел, которым в установленном порядке присвоены специальные звания рядового или начальствующего состава милиции.

Сотрудники милиции могут проходить службу не на должностях рядового или начальствующего состава в случаях:

а) нахождения в распоряжении органов внутренних дел;
б) нахождения за штатом;
в) прикомандирования к органам государственной власти, а также к иным организациям.

Сотрудникам милиции выдаются служебные удостоверения установленного Министерством внутренних дел Российской Федерации образца и специальные жетоны с личным номером.

Сотрудники милиции имеют форменную одежду, образцы которой утверждаются Правительством Российской Федерации.

Сотрудники милиции имеют право на постоянное ношение и хранение табельного огнестрельного оружия и специальных средств. Порядок выдачи, ношения и хранения указанных оружия и специальных средств определяется министром внутренних дел Российской Федерации.

По решению органов исполнительной власти субъектов Российской Федерации форменная одежда милиции общественной безопасности субъектов Российской Федерации может иметь дополнительную отличительную нагрудную и нарукавную символику.

Обусловленные особенностями службы ограничения некоторых общегражданских прав и свобод сотрудников милиции устанавливаются федеральными законами и компенсируются соответствующими льготами.

Статья 17.1. Специальные звания сотрудников милиции

Устанавливаются следующие специальные звания сотрудников милиции:

а) рядовой состав:
рядовой милиции;

б) младший начальствующий состав:
младший сержант милиции, сержант милиции, старший сержант милиции, старшина милиции, прапорщик милиции, старший прапорщик милиции;

в) средний, начальствующий состав:
младший лейтенант милиции, лейтенант милиции, старший лейтенант милиции, капитан милиции;

г) старший начальствующий состав:
майор милиции, подполковник милиции, полковник милиции;

д) высший начальствующий состав:
генерал - майор милиции, генерал - лейтенант милиции, генерал - полковник милиции.

Специальные звания начальствующего состава милиции являются пожизненными. При прекращении службы к имеющимся специальным званиям сотрудников милиции добавляются слова "в отставке".

Порядок присвоения и лишения специальных званий сотрудников милиции определяется федеральным законом.

Статья 18. Служебные обязанности и права сотрудника милиции

Сотрудник милиции выполняет обязанности и пользуется правами милиции, предусмотренными настоящим Законом, в пределах своей компетенции в соответствии с занимаемой должностью.

Сотрудник милиции на территории Российской Федерации независимо от занимаемой должности, места нахождения и времени обязан:

- оказывать помощь, в том числе первую доврачебную, гражданам, пострадавшим от преступлений, административных правонарушений и несчастных случаев, а также находящимся в беспомощном или ином состоянии, опасном для их жизни;

- в случае обращения к нему граждан с заявлениями о событиях, угрожающих личной или общественной безопасности, либо в случае непосредственного обнаружения сотрудником милиции таких событий принять меры к спасению людей, предотвращению и пресечению правонарушения, задержанию лица по подозрению в его совершении, охране места происшествия и сообщить об этом в ближайшее подразделение милиции.

Для выполнения служебных обязанностей, установленных частью 2 настоящей статьи, сотрудник милиции может использовать права милиции, предусмотренные настоящим Законом.

Статья 19. Прием и увольнение сотрудников милиции

На службу в милицию имеют право поступать граждане Российской Федерации не моложе 18 лет и не старше 35 лет независимо от пола, расы, национальности, языка, происхождения, имущественного и должностного положения, места жительства, отношения к религии, убеждений, принадлежности к общественным объединениям, имеющие образование не ниже среднего (полного) общего образования, способные по своим личным и деловым качествам, физической подготовке и состоянию здоровья исполнять возложенные на сотрудников милиции обязанности.

Не могут быть приняты на службу в милицию граждане, имеющие либо имевшие судимость.

Для поступающего в милицию устанавливается испытательный срок от трех до шести месяцев в зависимости от уровня подготовки и должности, на которую он поступает. В период испытательного срока указанное лицо является стажером по должности.

Военнообязанные, принятые на службу в милицию, в том числе слушатели и курсанты образовательных учреждений системы Министерства внутренних дел Российской Федерации, готовящих кадры для милиции, снимаются с воинского учета и состоят на учете в Министерстве внутренних дел Российской Федерации.

Сотрудники милиции принимают присягу сотрудников органов внутренних дел.

Сотрудники милиции могут быть уволены со службы по следующим основаниям:
а) по собственному желанию;
б) по достижении предельного возраста, установленного Положением о службе в органах внутренних дел;
в) по выслуге срока службы, дающего право на пенсию (по инициативе сотрудника либо с его согласия);
г) по окончании срока службы, предусмотренного контрактом;
д) в связи с нарушением ими условий контракта;
е) по сокращению штатов;
ж) по болезни - на основании заключения военно - врачебной комиссии о негодности к службе в органах внутренних дел;
з) по ограниченному состоянию здоровья - на основании заключения военно - врачебной комиссии об ограниченной годности к службе и о невозможности по состоянию здоровья исполнять служебные обязанности в соответствии с занимаемой должностью при отсутствии возможности перемещения по службе;
и) в связи с восстановлением на должность сотрудника, ранее занимавшего эту должность;
к) по служебному несоответствию занимаемой должности вследствие недостаточной квалификации по результатам аттестации;
л) за грубое либо систематическое нарушение дисциплины;
м) за совершение проступка, порочащего честь сотрудника милиции;
н) в связи с вступлением в силу обвинительного приговора суда.

Указанный перечень оснований увольнения сотрудников милиции является исчерпывающим.

Статья 20. Прохождение службы в милиции

Назначение на должность, продвижение и перемещение по службе в милиции осуществляются независимо от национальности сотрудника, его социального положения, отношения к религии, убеждений, членства в общественных объединениях.

Для сотрудников милиции устанавливается общая продолжительность рабочего времени не более 40 часов в неделю. При необходимости сотрудники милиции могут быть привлечены к выполнению служебных обязанностей сверх установленного времени, а также в ночное время, в выходные и праздничные дни.

Сотруднику милиции предоставляется ежегодный оплачиваемый отпуск продолжительностью 30 суток с предоставлением времени, необходимого для проезда к месту проведения отпуска и обратно.

Дополнительный оплачиваемый отпуск сотруднику милиции предоставляется:
- после 10 лет службы - продолжительностью 5 суток;
- после 15 лет службы - продолжительностью 10 суток;
- после 20 лет службы - продолжительностью 15 суток.

Сотрудникам милиции, проходящим службу в местностях с тяжелыми и неблагоприятными климатическими условиями, очередной отпуск предоставляется продолжительностью 45 суток, независимо от стажа службы.

В милиции не допускается создание и деятельность политических партий и их организаций. Сотрудники милиции не могут быть ограничены в своей служебной деятельности решениями политических партий и общественных объединений, преследующих политические цели.

Сотрудникам милиции запрещается заниматься любыми видами предпринимательской деятельности, работать по совместительству в организациях, но данный запрет не распространяется на творческую, научную и преподавательскую деятельность.

Работа сотрудников милиции по совместительству в системе Министерства внутренних дел Российской Федерации осуществляется в порядке, устанавливаемом Правительством Российской Федерации.

Статья 21. Подготовка сотрудников милиции

Лица, принимаемые на службу в милицию, в обязательном порядке проходят специальное профессиональное обучение или переподготовку.

Профессиональные кадры сотрудников милиции готовят образовательные учреждения профессионального образования (средние специальные и высшие учебные заведения) системы Министерства внутренних дел Российской Федерации, которые создаются, реорганизуются и упраздняются в соответствии с решениями Правительства Российской Федерации, а также иные образовательные учреждения профессионального образования.

В учебные заведения Министерства внутренних дел Российской Федерации, осуществляющие подготовку сотрудников милиции, могут приниматься лица, не достигшие 18 лет, имеющие среднее (полное) общее образование.

Слушатели и курсанты образовательных учреждений профессионального образования (средних специальных и высших учебных заведений) системы Министерства внутренних дел Российской Федерации, осуществляющих подготовку сотрудников милиции, а также руководящий и профессорско - преподавательский состав этих учебных заведений в соответствии со штатным расписанием, утверждаемым министром внутренних дел Российской Федерации, считаются находящимися на службе в милиции.

Положение (Устав) образовательного учреждения профессионального образования (среднего специального и высшего учебного заведения) системы Министерства внутренних дел Российской Федерации и учебные программы утверждаются в установленном порядке.

Статья 22. Оплата труда сотрудников милиции

Виды и размеры денежного довольствия сотрудников милиции устанавливаются Правительством Российской Федерации и должны обеспечивать достаточные материальные предпосылки для комплектования кадров милиции на конкурсной основе, учитывать характер и условия службы.

Органы государственной власти субъектов Российской Федерации и органы местного самоуправления могут производить дополнительные выплаты сотрудникам милиции сверх установленного размера денежного довольствия.

За работу в ночное время, в выходные и праздничные дни, а также за работу сверх установленной законом продолжительности рабочего времени сотрудникам милиции предоставляется компенсация в порядке, установленном законодательством о труде.


О Милиции - Гарантии

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О МИЛИЦИИ (N 1026-1)

Раздел VI. ГАРАНТИИ ПРАВОВОЙ И СОЦИАЛЬНОЙ ЗАЩИТЫ СОТРУДНИКОВ МИЛИЦИИ

Статья 23. Обязательность исполнения законных требований сотрудника милиции

Законные требования сотрудника милиции обязательны для исполнения гражданами и должностными лицами.

Невыполнение законных требований сотрудника милиции и действия, препятствующие выполнению возложенных на него обязанностей, влекут за собой ответственность в установленном законом порядке.

Сотрудники милиции не несут ответственности за моральный, материальный и физический вред, причиненный правонарушителю применением в предусмотренных настоящим Законом случаях физической силы, специальных средств и огнестрельного оружия, если причиненный вред соразмерен силе оказываемого противодействия.

Статья 24. Обстоятельства, исключающие преступность деяния сотрудника милиции

На деятельность сотрудника милиции распространяются нормы уголовного законодательства Российской Федерации о необходимой обороне, причинении вреда при задержании лица, совершившего преступление, крайней необходимости, физическом или психическом принуждении, об обоснованном риске, исполнении приказа или распоряжения.

Статья 25. Недопустимость вмешательства в деятельность сотрудника милиции

Сотрудник милиции при выполнении возложенных на него обязанностей подчиняется только непосредственному и прямым начальникам.

Никто другой не вправе вмешиваться в законную деятельность сотрудника милиции, кроме лиц, прямо уполномоченных на то законом. Никто не имеет права понуждать сотрудника милиции выполнять обязанности, которые настоящим Законом на милицию не возложены.

При получении приказа или указаний, явно противоречащих закону, сотрудник милиции обязан руководствоваться законом.

Статья 26. Показания сотрудника милиции

Показания сотрудника милиции по делу о преступлении или административном правонарушении оцениваются наравне с иными доказательствами, полученными в установленном законом порядке.

Статья 27. Право сотрудника милиции на судебную защиту

Сотруднику милиции гарантируется судебная защита его прав и свобод.

Статья 28. Право сотрудников милиции на объединение в профессиональные союзы (ассоциации)

Сотрудники милиции в целях защиты своих профессиональных, социально - экономических и иных прав и интересов вправе объединяться или вступать в профессиональные союзы (ассоциации). Порядок образования и компетенция профессиональных союзов (ассоциаций) сотрудников милиции определяются законодательством Российской Федерации.

Прекращение работы сотрудником милиции как средство разрешения коллективного трудового спора запрещается.

Статья 28.1. Право сотрудников милиции и членов их семей на охрану здоровья и медицинскую помощь

Оказание всех видов медицинской помощи сотрудникам милиции и членам их семей (женам, мужьям, детям в возрасте до 18 лет и лицам, находящимся на иждивении сотрудников милиции) в медицинских учреждениях системы Министерства внутренних дел Российской Федерации осуществляется бесплатно.

При отсутствии по месту службы, месту жительства или иному месту нахождения сотрудников милиции медицинских учреждений системы Министерства внутренних дел Российской Федерации медицинская помощь оказывается им беспрепятственно и бесплатно в иных медицинских учреждениях в порядке, определяемом Правительством Российской Федерации. Оплата этих услуг производится из средств бюджетов, за счет которых финансируются подразделения милиции.

Статья 29. Государственное страхование и возмещение ущерба в случае гибели или увечья сотрудника милиции

Все сотрудники милиции подлежат обязательному государственному личному страхованию за счет средств соответствующих бюджетов, а также средств, поступающих в специальные фонды на основании договоров от организаций.

В случае гибели сотрудника милиции в связи с осуществлением служебной деятельности либо его смерти до истечения одного года после увольнения со службы вследствие ранения (контузии), заболевания, полученных в период прохождения службы, семье погибшего (умершего) и его иждивенцам выплачивается единовременное пособие в размере десятилетнего денежного содержания погибшего (умершего) из средств соответствующего бюджета с последующим взысканием этой суммы с виновных лиц.

При получении сотрудником милиции в связи с осуществлением служебной деятельности телесных повреждений, исключающих для него возможность дальнейшего прохождения службы, ему выплачивается единовременное пособие в размере пятилетнего денежного содержания из средств соответствующего бюджета с последующим взысканием этой суммы с виновных лиц.

В случае причинения увечья или иного повреждения здоровья сотруднику милиции в связи с осуществлением им служебной деятельности денежная компенсация в размере, превышающем сумму назначенной пенсии по указанным в настоящей статье основаниям, выплачивается за счет средств соответствующего бюджета либо средств организаций, заключивших с милицией договоры.

Ущерб, причиненный имуществу сотрудника милиции или его близким в связи со служебной деятельностью сотрудника милиции, возмещается в полном объеме из средств соответствующего бюджета с последующим взысканием этой суммы с виновных лиц.

Статья 30. Обеспечение сотрудников милиции жилой площадью

Сотрудникам милиции, признанным нуждающимися в улучшении жилищных условий, жилая площадь в виде отдельной квартиры или дома по установленным законодательством нормам предоставляется соответствующими органами исполнительной власти, органами местного самоуправления и организациями в первоочередном порядке, а участковым инспекторам милиции - не позднее шести месяцев с момента вступления в должность.

Милиция может иметь служебный жилой фонд, формируемый в порядке, установленном Правительством Российской Федерации.

Сотрудникам милиции и проживающим с ними членам их семей предоставляется 50-процентная скидка в оплате жилых помещений, технического обслуживания, содержания и ремонта мест общего пользования в жилых домах (включая капитальный ремонт), коммунальных услуг, радио, коллективной антенны, за пользование телефоном, а также в оплате топлива в домах, не имеющих центрального отопления. Указанная скидка предоставляется сотрудникам милиции и членам их семей, проживающим в домах независимо от вида жилищного фонда, и компенсируется из средств бюджетов, за счет которых финансируются подразделения милиции.

Участковые инспектора милиции, работающие в сельской местности и в поселках городского типа, и члены их семей, проживающие с ними, бесплатно обеспечиваются органами местного самоуправления жильем с отоплением и освещением в соответствии с установленными нормами.

Сотрудники милиции на железнодорожном, водном и воздушном транспорте обеспечиваются жилой площадью бесплатно в первоочередном порядке соответствующими транспортными организациями.

Сотрудники милиции имеют право на получение беспроцентных ссуд на индивидуальное и кооперативное жилищное строительство с рассрочкой на 20 лет и погашением 50 процентов предоставленной ссуды за счет средств соответствующих бюджетов.

Соответствующие органы исполнительной власти и органы местного самоуправления могут продавать на льготных условиях жилье сотрудникам милиции в собственность за 50 процентов его стоимости.

За сотрудниками, прослужившими в милиции не менее 20 лет, после увольнения в запас или отставку сохраняется право на льготную покупку жилья и оплату жилых помещений.

В случае гибели сотрудника милиции в связи с осуществлением служебной деятельности за семьей погибшего сохраняется право на получение жилой площади в виде отдельной квартиры или дома на тех основаниях, которые имелись при постановке на учет, указанная жилая площадь предоставляется соответствующими органами исполнительной власти, органами местного самоуправления либо транспортными организациями не позднее одного года со дня гибели сотрудника милиции.

Статья 31. Обеспечение сотрудников милиции телефоном и предоставление детям сотрудников милиции мест в детских дошкольных учреждениях

Расходы по установке квартирных телефонов сотрудникам милиции компенсируются в размере 50 процентов за счет средств соответствующих бюджетов. Сотрудникам милиции, перечень должностей которых определяется министром внутренних дел Российской Федерации, телефоны в квартирах устанавливаются в течение одного года со дня подачи ими заявления. Органы исполнительной власти субъектов Российской Федерации и органы местного самоуправления вправе расширять указанный перечень должностей.

Места в детских дошкольных учреждениях, школах - интернатах детям сотрудников милиции предоставляются соответствующими органами исполнительной власти, органами местного самоуправления и организациями по месту жительства сотрудников милиции в течение трех месяцев со дня подачи ими заявления с оплатой в размере 50 процентов от установленных сумм. Расходы по предоставлению указанной льготы компенсируются из средств бюджетов, за счет которых финансируются подразделения милиции.

Статья 32. Бесплатный проезд сотрудника милиции

Сотрудники милиции на всей территории Российской Федерации бесплатно пользуются всеми видами общественного транспорта городского, пригородного и местного сообщения (кроме такси), а также попутным транспортом - в сельской местности.

Сотрудники милиции, несущие службу на транспорте, кроме того, имеют право бесплатного проезда в поездах, на речных и морских судах в пределах обслуживаемых участков.

Сотрудникам милиции, использующим в служебных целях личный транспорт, выплачивается денежная компенсация в установленных размерах.

Статья 33. Права сотрудников милиции при нахождении в командировке, следовании к новому месту службы, месту проведения отпуска и обратно

Сотрудник милиции, направленный в служебную командировку, следующий к новому месту службы, а также к месту проведения отпуска и обратно, пользуется правом бронирования, получения вне очереди мест в гостиницах и приобретения вне очереди проездных документов на все виды транспорта по предъявлении служебного удостоверения и документов, подтверждающих факт следования к новому месту службы, нахождения в командировке либо отпуске.

Статья 34. Ответственность за несоблюдение гарантий правовой и социальной защиты сотрудника милиции

В случае несоблюдения гарантий правовой и социальной защиты сотрудника милиции, предусмотренных настоящим Законом, виновные в этом должностные лица несут ответственность, установленную законодательством Российской Федерации.

Правительство Российской Федерации, органы государственной власти субъектов Российской Федерации и органы местного самоуправления могут устанавливать и иные не предусмотренные настоящим Законом гарантии социальной защиты сотрудников милиции.


О Милиции - Финансирование

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О МИЛИЦИИ (N 1026-1)

Раздел VII. ФИНАНСИРОВАНИЕ И МАТЕРИАЛЬНО - ТЕХНИЧЕСКОЕ ОБЕСПЕЧЕНИЕ МИЛИЦИИ

Статья 35. Финансирование милиции

Финансирование милиции осуществляется за счет средств федерального бюджета, бюджетов субъектов Российской Федерации, местных бюджетов, средств, поступающих от организаций на основе заключенных в установленном порядке договоров, и иных поступлений в соответствии с законодательством Российской Федерации, законами и иными нормативными правовыми актами субъектов Российской Федерации.

Органы исполнительной власти субъектов Российской Федерации и органы местного самоуправления вправе самостоятельно увеличивать расходы на содержание милиции в пределах имеющихся в их распоряжении средств.

Подразделения милиции вневедомственной охраны при органах внутренних дел финансируются за счет средств, поступающих на основе договоров.

Подразделения милиции на железнодорожном, водном и воздушном транспорте финансируются за счет средств федерального бюджета.

Подразделения милиции в закрытых административно - территориальных образованиях, на особо важных и режимных объектах финансируются за счет средств федерального бюджета, бюджетов субъектов Российской Федерации, местных бюджетов и средств, поступающих на основе договоров.

Внебюджетные средства используются для улучшения материально - технического обеспечения подразделений милиции, социального обеспечения сотрудников милиции и стимулирования их труда в порядке, определяемом Правительством Российской Федерации, органами исполнительной власти субъектов Российской Федерации и органами местного самоуправления.

Статья 36. Материально - техническое обеспечение милиции

Материально - техническое обеспечение милиции осуществляется за счет средств, выделяемых на финансирование подразделений милиции.

Нормы обеспечения милиции оружием, боеприпасами, продовольствием и вещевым имуществом устанавливаются Правительством Российской Федерации, а нормы иных видов материально - технического обеспечения - министром внутренних дел Российской Федерации.

Милиция вправе принимать во владение и пользование от организаций транспортные средства и другую технику, необходимые для выполнения возложенных на нее обязанностей.

Соответствующие органы исполнительной власти и органы местного самоуправления предоставляют милиции служебные помещения, а участковым инспекторам милиции - помещения для работы, оборудованные мебелью и средствами связи.

Служебные помещения подразделениям милиции, содержащимся за счет средств, поступающих на основании договоров, предоставляют организации, с которыми заключены эти договоры.

Милиции на железнодорожном, водном и воздушном транспорте служебные помещения, оборудование, средства связи (в том числе каналы связи), информацию, необходимую для борьбы с преступностью, предоставляют бесплатно соответствующие транспортные организации.

Органы исполнительной власти субъектов Российской Федерации, органы местного самоуправления и организации обеспечивают техническую эксплуатацию, в том числе отопление и освещение, предоставляемых милиции служебных помещений и их капитальный ремонт.

Снабжение милиции форменной одеждой, оружием, боеприпасами, специальными средствами и техникой осуществляется через Министерство внутренних дел Российской Федерации по установленным нормам.


О Милиции -

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О МИЛИЦИИ (N 1026-1)

Раздел VIII. ГАРАНТИИ ЗАКОННОСТИ И ОБЕСПЕЧЕНИЯ ПРАВ ГРАЖДАН В ДЕЯТЕЛЬНОСТИ МИЛИЦИИ

Статья 37. Контроль за деятельностью милиции

Контроль за деятельностью милиции в пределах полномочий, определяемых законодательством Российской Федерации, осуществляют Президент Российской Федерации, Федеральное Собрание, Правительство Российской Федерации и органы законодательной (представительной) и исполнительной власти субъектов Российской Федерации. При осуществлении контрольных функций органы государственной власти не вправе вмешиваться в процессуальные действия, оперативно - розыскную деятельность и производство по делам об административных правонарушениях.

Статья 38. Надзор за законностью деятельности милиции

Надзор за законностью деятельности милиции осуществляют Генеральный прокурор Российской Федерации и подчиненные ему прокуроры.

Статья 39. Право обжалования неправомерных действий сотрудников милиции

Гражданин, считающий, что действие либо бездействие сотрудника милиции привело к ущемлению его прав, свобод и законных интересов, вправе обжаловать это действие или бездействие вышестоящим органам или должностному лицу милиции, прокурору или в суд.

Статья 40. Ответственность сотрудников милиции

За противоправные действия или бездействие сотрудники милиции несут установленную законом ответственность.

Вред, причиненный гражданам и (или) организациям сотрудником милиции, подлежит возмещению в порядке, предусмотренном гражданским законодательством.


О безопасности дорожного движения (N 196-Ф3)

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О безопасности дорожного движения
(N 196-Ф3)

Принят Государственной Думой 15 ноября 1995 года

Глава I. Общие положения

Статья 1. Задачи настоящего Федерального закона

Настоящий Федеральный закон определяет правовые основы обеспечения безопасности дорожного движения на территории Российской Федерации.
Задачами настоящего Федерального закона являются: охрана жизни, здоровья и имущества граждан, защита их прав и законных интересов, а также защита интересов общества и государства путем предупреждения дорожно-транспортных происшествий, снижения тяжести их последствий.

Статья 2. Основные термины

Для целей настоящего Федерального закона применяются следующие основные термины:
дорожное движение - совокупность общественных отношений, возникающих в процессе перемещения людей и грузов с помощью транспортных средств или без таковых в пределах дорог;
безопасность дорожного движения - состояние данного процесса, отражающее степень защищенности его участников от дорожно-транспортных происшествий и их последствий;
дорожно-транспортное происшествие - событие, возникшее в процессе движения по дороге транспортного средства и с его участием, при котором погибли или ранены люди, повреждены транспортные средства, сооружения, грузы либо причинен иной материальный ущерб;
обеспечение безопасности дорожного движения - деятельность, направленная на предупреждение причин возникновения дорожно-транспортных происшествий, снижение тяжести их последствий;
участник дорожного движения - лицо, принимающее непосредственное участие в процессе дорожного движения в качестве водителя транспортного средства, пешехода, пассажира транспортного средства;
организация дорожного движения - комплекс организационно-правовых, организационно-технических мероприятий и распорядительных действий по управлению движением на дорогах;
дорога - обустроенная или приспособленная и используемая для движения транспортных средств полоса земли либо поверхность искусственного сооружения. Дорога включает в себя одну или несколько проезжих частей, а также трамвайные пути, тротуары, обочины и разделительные полосы при их наличии;
транспортное средство - устройство, предназначенное для перевозки по дорогам людей, грузов или оборудования, установленного на нем.

Статья 3. Основные принципы обеспечения безопасности дорожного движения

Основными принципами обеспечения безопасности дорожного движения являются:
приоритет жизни и здоровья граждан, участвующих в дорожном движении, над экономическими результатами хозяйственной деятельности;
приоритет ответственности государства за обеспечение безопасности дорожного движения над ответственностью граждан, участвующих в дорожном движении;
соблюдение интересов граждан, общества и государства при обеспечении безопасности дорожного движения;
программно-целевой подход к деятельности по обеспечению безопасности дорожного движения.

Статья 4. Законодательство Российской Федерации о безопасности дорожного движения

Законодательство Российской Федерации о безопасности дорожного движения состоит из настоящего Федерального закона и других федеральных законов, принимаемых в соответствии с ними иных нормативных правовых актов Российской Федерации, законов и иных нормативных правовых актов субъектов Российской Федерации.

Глава II. Государственная политика в области обеспечения безопасности дорожного движения

Статья 5. Основные направления обеспечения безопасности дорожного движения

Обеспечение безопасности дорожного движения осуществляется посредством:
установления полномочий и ответственности Правительства Российской Федерации, федеральных органов исполнительной власти и органов исполнительной власти субъектов Российской Федерации;
координации деятельности федеральных органов исполнительной власти, органов исполнительной власти субъектов Российской Федерации, органов местного самоуправления, общественных объединений, юридических и физических лиц в целях предупреждения дорожно-транспортных происшествий и снижения тяжести их последствий;
регулирования деятельности на автомобильном, городском наземном электрическом транспорте и в дорожном хозяйстве;
разработки и утверждения в установленном порядке законодательных, иных нормативных правовых актов по вопросам обеспечения безопасности дорожного движения: правил, стандартов, технических норм и других нормативных документов;
осуществления деятельности по организации дорожного движения;
материального и финансового обеспечения мероприятий по безопасности дорожного движения;
организации подготовки водителей транспортных средств и обучения граждан правилам и требованиям безопасности движения;
проведения комплекса мероприятий по медицинскому обеспечению безопасности дорожного движения;
осуществления обязательной сертификации объектов, продукции и услуг транспорта и дорожного хозяйства;
лицензирования деятельности, связанной с обеспечением безопасности дорожного движения;
проведения социально ориентированной политики в области страхования на транспорте;
осуществления государственного надзора и контроля за выполнением законодательства Российской Федерации, правил, стандартов, технических норм и других нормативных документов в области обеспечения безопасности дорожного движения.

Статья 6. Полномочия Российской Федерации, субъектов Российской Федерации и органов местного самоуправления в области обеспечения безопасности дорожного движения

1. В ведении Российской Федерации находятся:
формирование и проведение на территории Российской Федерации единой государственной политики в области обеспечения безопасности дорожного движения;
установление правовых основ обеспечения безопасности дорожного движения;
установление единой системы правил, стандартов, технических норм и других нормативных документов по вопросам обеспечения безопасности дорожного движения;
контроль за соответствием законов и иных нормативных правовых актов субъектов Российской Федерации в области обеспечения безопасности дорожного движения Конституции Российской Федерации и федеральным законам;
создание федеральных органов исполнительной власти, обеспечивающих реализацию государственной политики в области обеспечения безопасности дорожного движения;
разработка и утверждение федеральных программ повышения безопасности дорожного движения и их финансовое обеспечение;
образование федерального специализированного фонда обеспечения безопасности дорожного движения;
организация и осуществление федеральными органами исполнительной власти или их региональными структурами государственного надзора и контроля за деятельностью в области обеспечения безопасности дорожного движения;
координация деятельности органов исполнительной власти субъектов Российской Федерации в области обеспечения безопасности дорожного движения;
заключение международных договоров Российской Федерации в области обеспечения безопасности дорожного движения.

2. Федеральные органы исполнительной власти по соглашению с органами исполнительной власти субъектов Российской Федерации могут передавать им осуществление части своих полномочий в области обеспечения безопасности дорожного движения.

3. Субъекты Российской Федерации вне пределов ведения Российской Федерации самостоятельно решают вопросы обеспечения безопасности дорожного движения.
Органы исполнительной власти субъектов Российской Федерации по соглашению с федеральными органами исполнительной власти могут передать им осуществление части своих полномочий в области обеспечения безопасности дорожного движения.

4. Органы местного самоуправления в соответствии с законодательством Российской Федерации и законодательством субъектов Российской Федерации в пределах своей компетенции самостоятельно решают вопросы обеспечения безопасности дорожного движения.

Статья 7. Лицензирование деятельности, связанной с обеспечением безопасности дорожного движения

1. В целях обеспечения безопасности дорожного движения лицензированию подлежат следующие виды деятельности:
перевозка пассажиров и грузов;
транспортно-экспедиционное обслуживание юридических и физических лиц;
ремонт и техническое обслуживание автотранспортных средств, осуществляемые на коммерческой основе;
проектирование, строительство, реконструкция, ремонт и содержание дорог и дорожных сооружений на них;
подготовка, переподготовка и повышение квалификации водителей транспортных средств, руководителей и специалистов предприятий транспорта, непосредственно связанных с обеспечением безопасности дорожного движения, в порядке, предусмотренном для лицензирования образовательной деятельности в соответствии с законодательством Российской Федерации;
изготовление, установка и эксплуатация технических средств и систем регулирования дорожного движения;
проведение инструментальной проверки технического состояния транспортных средств;
изготовление бланков водительских удостоверений, государственных регистрационных знаков на транспортные средства, справок - отчетов и другой специальной продукции, необходимой для допуска транспортных средств и их водителей к участию в дорожном движении;
торговля транспортными средствами и номерными агрегатами.

2. Порядок осуществления лицензирования определяется федеральным законом.

Статья 8. Участие общественных объединений в осуществлении мероприятий по обеспечению безопасности дорожного движения

1. Общественные объединения, созданные для защиты прав и законных интересов граждан, участвующих в дорожном движении, в целях объединения коллективных усилий членов этих организаций для предотвращения дорожно-транспортных происшествий, в соответствии с их уставами имеют право в установленном законами порядке:
вносить в федеральные органы исполнительной власти и органы исполнительной власти субъектов Российской Федерации предложения по осуществлению мероприятий и совершенствованию правил, стандартов, технических норм и других нормативных документов в области обеспечения безопасности дорожного движения;
проводить по просьбе членов общественных объединений исследования причин и обстоятельств дорожно-транспортных происшествий, передавать материалы в прокуратуру и представлять интересы своих членов в суде;
проводить мероприятия по профилактике аварийности.

2. Федеральные органы исполнительной власти, органы исполнительной власти субъектов Российской Федерации, органы местного самоуправления и хозяйствующие субъекты могут привлекать с их согласия общественные объединения к проведению мероприятий по обеспечению безопасности дорожного движения.

Статья 9. Организация государственного учета основных показателей состояния безопасности дорожного движения

1. На территории Российской Федерации осуществляется государственный учет основных показателей состояния безопасности дорожного движения. Такими показателями являются количество дорожно- транспортных происшествий, пострадавших в них граждан, транспортных средств, водителей транспортных средств; нарушителей правил дорожного движения, административных правонарушений и уголовных преступлений в области дорожного движения, а также другие показатели, отражающие состояние безопасности дорожного движения и результаты деятельности по ее обеспечению.

2. Система государственного учета обеспечивает организацию и проведение федеральными органами исполнительной власти, органами исполнительной власти субъектов Российской Федерации и органами местного самоуправления работ по формированию и реализации государственной политики в области обеспечения безопасности дорожного движения.

3. Порядок ведения государственного учета, использования учетных сведений и формирования отчетных данных в области обеспечения безопасности дорожного движения устанавливается Правительством Российской Федерации.

Глава III. Программы обеспечения безопасности дорожного движения

Статья 10. Программы обеспечения безопасности дорожного движения

1. В целях реализации государственной политики в области обеспечения безопасности дорожного движения разрабатываются федеральные, региональные и местные программы, направленные на сокращение количества дорожно-транспортных происшествий и снижение ущерба от этих происшествий.
2. Федеральные программы разрабатываются в соответствии с требованиями к таким программам, утверждаемыми Правительством Российской Федерации.
3. Федеральные, региональные и местные программы обеспечения безопасности дорожного движения финансируются за счет средств соответствующих бюджетов и внебюджетных источников.

Глава IV. Основные требования по обеспечению безопасности дорожного движения

Статья 11. Основные требования по обеспечению безопасности дорожного движения при проектировании, строительстве и реконструкции дорог

1. Проектирование, строительство и реконструкция дорог на территории Российской Федерации должны обеспечивать безопасность дорожного движения. Соответствие построенных и реконструированных дорог требованиям строительных норм, правил, стандартов и других нормативных документов, относящихся к обеспечению безопасности дорожного движения, удостоверяется актом приемки дороги. Акт приемки дороги выдается комиссией, назначаемой федеральным органом исполнительной власти или органом исполнительной власти субъекта Российской Федерации в пределах их компетенции, на основании результатов проведенных в установленном порядке контрольных осмотров, обследований и испытаний.
2. Ответственность за соответствие дорог установленным требованиям в части обеспечения безопасности дорожного движения на этапе проектирования возлагается на исполнителя проекта, а на этапах реконструкции и строительства - на исполнителя работ.
3. При проектировании, строительстве и реконструкции дорог не допускается снижение капитальных затрат за счет инженерных решений, отрицательно влияющих на безопасность дорожного движения.

Статья 12. Основные требования по обеспечению безопасности дорожного движения при ремонте и содержании дорог

1. Ремонт и содержание дорог на территории Российской Федерации должны обеспечивать безопасность дорожного движения. Соответствие состояния дорог правилам, стандартам, техническим нормам и другим нормативным документам, относящимся к обеспечению безопасности дорожного движения, удостоверяется актами контрольных осмотров либо обследований дорог, проводимых с участием соответствующих органов исполнительной власти.
2. Обязанность по обеспечению соответствия состояния дорог после ремонта и в процессе эксплуатации установленным правилам, стандартам, техническим нормам и другим нормативным документам возлагается на орган исполнительной власти, в ведении которого находятся дороги.

Статья 13. Обустройство дорог объектами сервиса

Федеральные органы исполнительной власти, органы исполнительной власти субъектов Российской Федерации и органы местного самоуправления, юридические и физические лица, в ведении которых находятся автомобильные дороги, принимают меры к обустройству этих дорог предусмотренными объектами сервиса в соответствии с нормами проектирования, планами строительства и генеральными схемами размещения указанных объектов, организуют их работу в целях максимального удовлетворения потребностей участников дорожного движения и обеспечения их безопасности, представляют информацию участникам дорожного движения о наличии таких объектов и расположении ближайших учреждений здравоохранения и связи, а равно информацию о безопасных условиях движения на соответствующих участках дорог.

Статья 14. Ограничение или прекращение движения на дорогах

1. Временное ограничение или прекращение движения транспортных средств на дорогах с целью обеспечения безопасности дорожного движения может осуществляться уполномоченными на то должностными лицами федеральных органов исполнительной власти, органов исполнительной власти субъектов Российской Федерации, органов местного самоуправления в пределах их компетенции.
2. Основания временного ограничения или прекращения движения транспортных средств на дорогах устанавливаются законами и иными нормативными правовыми актами Российской Федерации и законами и иными нормативными правовыми актами субъектов Российской Федерации о безопасности дорожного движения.

Статья 15. Основные требования по обеспечению безопасности дорожного движения при изготовлении и реализации транспортных средств, их составных частей, предметов дополнительного оборудования, запасных частей и принадлежностей

1. Транспортные средства, изготовленные в Российской Федерации или ввозимые из-за рубежа сроком более чем на шесть месяцев и предназначенные для участия в дорожном движении на ее территории, а также составные части конструкций, предметы дополнительного оборудования, запасные части и принадлежности транспортных средств в части, относящейся к обеспечению безопасности дорожного движения, подлежат обязательной сертификации в соответствии с правилами и процедурами, утверждаемыми уполномоченными на то федеральными органами исполнительной власти.
2. Ответственность изготовителя (продавца, исполнителя) транспортных средств, а также составных частей конструкций, предметов дополнительного оборудования, запасных частей и принадлежностей транспортных средств, подлежащих реализации на территории Российской Федерации и имеющих выданный в установленном порядке сертификат соответствия или иной документ, удостоверяющий его соответствие установленным требованиям безопасности дорожного движения, определяется законодательством Российской Федерации.
3. Допуск транспортных средств, предназначенных для участия в дорожном движении на территории Российской Федерации, за исключением транспортных средств, участвующих в международном движении или ввозимых на территорию Российской Федерации на срок не более шести месяцев, осуществляется в соответствии с законодательством Российской Федерации путем регистрации транспортных средств и выдачи соответствующих документов. Регистрация транспортных средств без документа, удостоверяющего его соответствие установленным требованиям безопасности дорожного движения, запрещается.
4. После внесения изменения в конструкцию зарегистрированных транспортных средств, в том числе в конструкцию их составных частей, предметов дополнительного оборудования, запасных частей и принадлежностей, влияющих на обеспечение безопасности дорожного движения, необходимо проведение повторной сертификации.

Статья 16. Основные требования по обеспечению безопасности дорожного движения при эксплуатации транспортных средств

1. Техническое состояние и оборудование транспортных средств, участвующих в дорожном движении, должны обеспечивать безопасность дорожного движения.
2. Обязанность по поддержанию транспортных средств, участвующих в дорожном движении, в технически исправном состоянии возлагается на владельцев транспортных средств либо на лиц, эксплуатирующих транспортные средства.

Статья 17. Государственный технический осмотр транспортных средств

1. Находящиеся в эксплуатации на территории Российской Федерации и зарегистрированные в установленном порядке транспортные средства подлежат обязательному государственному техническому осмотру.
2. Порядок проведения обязательного государственного технического осмотра устанавливается Правительством Российской Федерации.

Статья 18. Основные требования по обеспечению безопасности дорожного движения при техническом обслуживании и ремонте транспортных средств

1. Техническое обслуживание и ремонт транспортных средств в целях содержания их в исправном состоянии должны обеспечивать безопасность дорожного движения.
2. Нормы, правила и процедуры технического обслуживания и ремонта транспортных средств устанавливаются заводами - изготовителями транспортных средств с учетом условий их эксплуатации.
3. Юридические лица и индивидуальные предприниматели, выполняющие работы и предоставляющие услуги по техническому обслуживанию и ремонту транспортных средств, обязаны иметь лицензию и сертификат соответствия на выполнение этих работ и услуг и обеспечивать их проведение в соответствии с установленными нормами и правилами.
4. Транспортные средства, прошедшие техническое обслуживание и ремонт, должны отвечать требованиям, регламентирующим техническое состояние и оборудование транспортных средств, участвующих в дорожном движении, в части, относящейся к обеспечению безопасности дорожного движения, что подтверждается соответствующим документом, выдаваемым исполнителем названных работ и услуг.

Статья 19. Основания и порядок запрещения эксплуатации транспортных средств

1. Запрещается эксплуатация транспортных средств при наличии у них технических неисправностей, создающих угрозу безопасности дорожного движения.
Перечень неисправностей транспортных средств и условия, при которых запрещается их эксплуатация, определяются Правительством Российской Федерации.
2. Запрещение эксплуатации транспортного средства осуществляется уполномоченными на то должностными лицами.

Статья 20. Основные требования по обеспечению безопасности дорожного движения к юридическим лицам и индивидуальным предпринимателям при осуществлении ими деятельности, связанной с эксплуатацией транспортных средств

1. Юридические лица и индивидуальные предприниматели, осуществляющие на территории Российской Федерации деятельность, связанную с эксплуатацией транспортных средств, обязаны:
организовывать работу водителей в соответствии с требованиями, обеспечивающими безопасность дорожного движения;
соблюдать установленный законодательством Российской Федерации режим труда и отдыха водителей;
создавать условия для повышения квалификации водителей и других работников автомобильного и наземного городского электрического транспорта, обеспечивающих безопасность дорожного движения;
анализировать и устранять причины дорожно-транспортных происшествий и нарушений правил дорожного движения с участием принадлежащих им транспортных средств;
организовывать и проводить с привлечением работников органов здравоохранения предрейсовые медицинские осмотры водителей, мероприятия по совершенствованию водителями навыков оказания доврачебной медицинской помощи пострадавшим в дорожно-транспортных происшествиях;
обеспечивать соответствие технического состояния транспортных средств требованиям безопасности дорожного движения и не допускать транспортные средства к эксплуатации при наличии у них неисправностей, угрожающих безопасности дорожного движения.
2. Юридическим лицам и индивидуальным предпринимателям запрещается в какой бы то ни было форме понуждать или поощрять водителей транспортных средств к нарушению ими требований безопасности дорожного движения.
3. Юридические лица, осуществляющие перевозки автомобильным и наземным городским электрическим транспортом, с учетом особенностей перевозок и в пределах действующего законодательства Российской Федерации о безопасности дорожного движения могут устанавливать специальные правила и предъявлять к водителям транспортных средств дополнительные требования для обеспечения безопасности дорожного движения.

Статья 21. Мероприятия по организации дорожного движения

1. Мероприятия по организации дорожного движения осуществляются в целях повышения его безопасности и пропускной способности дорог федеральными органами исполнительной власти, органами исполнительной власти субъектов Российской Федерации и органами местного самоуправления, юридическими и физическими лицами, в ведении которых находятся автомобильные дороги.
2. Разработка и проведение указанных мероприятий осуществляются в соответствии с нормативными правовыми актами Российской Федерации и нормативными правовыми актами субъектов Российской Федерации на основе проектов, схем и иной документации, утверждаемых в установленном порядке.

Статья 22. Требования по обеспечению безопасности дорожного движения в процессе его организации

1. Деятельность по организации дорожного движения должна осуществляться на основе комплексного использования технических средств и конструкций, применение которых регламентировано действующими в Российской Федерации стандартами и предусмотрено проектами и схемами организации дорожного движения.
2. Изменения в организации дорожного движения для повышения пропускной способности дорог или для других целей за счет снижения уровня безопасности дорожного движения не допускаются.
3. Изменение организации движения транспортных средств и пешеходов в неотложных случаях при возникновении реальной угрозы безопасности дорожного движения должно осуществляться только уполномоченными на то должностными лицами органов внутренних дел Российской Федерации либо должностными лицами дорожных и коммунальных служб с последующим уведомлением органов внутренних дел Российской Федерации. Распоряжения указанных лиц обязательны для всех участников дорожного движения.
4. Единый порядок дорожного движения на всей территории Российской Федерации устанавливается Правилами дорожного движения, утверждаемыми Правительством Российской Федерации.
5. На дорогах Российской Федерации устанавливается правостороннее движение транспортных средств.

Статья 23. Медицинское обеспечение безопасности дорожного движения

1. Медицинское обеспечение безопасности дорожного движения заключается в обязательном медицинском освидетельствовании и переосвидетельствовании кандидатов в водители и водителей транспортных средств, проведении предрейсовых, послерейсовых и текущих медицинских осмотров водителей транспортных средств, оказании медицинской помощи пострадавшим в дорожно-транспортных происшествиях, обучении участников дорожного движения, должностных лиц органов внутренних дел Российской Федерации и других специализированных подразделений, а также населения приемам оказания доврачебной помощи лицам, пострадавшим в дорожно-транспортных происшествиях.
2. Целью обязательного медицинского освидетельствования и переосвидетельствования является определение у водителей транспортных средств и кандидатов в водители медицинских противопоказаний или ограничений к водительской деятельности.
3. Медицинская помощь пострадавшим в дорожно-транспортных происшествиях заключается в:
оказании доврачебной помощи на месте дорожно-транспортного происшествия;
оказании квалифицированной медицинской помощи на месте дорожно-транспортного происшествия, в пути следования в лечебное учреждение и в лечебном учреждении.
4. Периодичность обязательных медицинских освидетельствований, порядок их проведения, перечень медицинских противопоказаний, при которых гражданину Российской Федерации запрещается управлять транспортными средствами, а также порядок организации медицинской помощи пострадавшим в дорожно-транспортных происшествиях устанавливаются федеральным законом.

Статья 24. Права и обязанности участников дорожного движения

1. Права граждан на безопасные условия движения по дорогам Российской Федерации гарантируются государством и обеспечиваются путем выполнения законодательства Российской Федерации о безопасности дорожного движения и международных договоров Российской Федерации.
2. Реализация участниками дорожного движения своих прав не должна ограничивать или нарушать права других участников дорожного движения.
3. Участники дорожного движения имеют право:
свободно и беспрепятственно передвигаться по дорогам в соответствии и на основании установленных правил, получать от органов исполнительной власти и лиц, указанных в статье 13 настоящего Федерального закона, достоверную информацию о безопасных условиях дорожного движения;
получать информацию от должностных лиц, указанных в статье 14 настоящего Федерального закона, о причинах установления ограничения или запрещения движения по дорогам;
получать полную и достоверную информацию о качестве продукции и услуг, связанных с обеспечением безопасности дорожного движения;
на бесплатную медицинскую помощь, спасательные работы и другую экстренную помощь при дорожно-транспортном происшествии от организаций и (или) должностных лиц, на которых законом, иными нормативными правовыми актами или требованиями, предусмотренными в выданной им лицензии, возложена обязанность оказывать такую помощь;
на возмещение ущерба по основаниям и в порядке, которые установлены законодательством Российской Федерации, в случаях причинения им телесных повреждений, а также в случаях повреждения транспортного средства и (или) груза в результате дорожно-транспортного происшествия;
обжаловать в порядке, установленном законодательством Российской Федерации, незаконные действия должностных лиц, осуществляющих полномочия в области обеспечения безопасности дорожного движения.
4. Участники дорожного движения обязаны выполнять требования настоящего Федерального закона и издаваемых в соответствии с ним нормативно-правовых актов в части обеспечения безопасности дорожного движения.

Статья 25. Условия получения права на управление транспортными средствами

1. Граждане Российской Федерации, достигшие установленного настоящей статьей возраста и не имеющие ограничений к водительской деятельности, могут после соответствующей подготовки быть допущены к экзаменам на получение права на управление транспортными средствами.
2. Право на управление транспортными средствами предоставляется:
мотоциклами, мотороллерами и другими мототранспортными средствами (категория "А") - лицам, достигшим шестнадцатилетнего возраста;
автомобилями, разрешенная максимальная масса которых не превышает 3500 килограммов и число сидячих мест которых, помимо сиденья водителя, не превышает восьми (категория "В"), а также автомобилями, разрешенная максимальная масса которых превышает 3500 килограммов, за исключением относящихся к категории "Д" (категория "С"), - лицам, достигшим восемнадцатилетнего возраста;
автомобилями, предназначенными для перевозки пассажиров и имеющими, помимо сиденья водителя, более восьми сидячих мест (категория "Д"), - лицам, достигшим двадцатилетнего возраста;
составами транспортных средств (категория "Е") - лицам, имеющим право на управление транспортными средствами категорий "В", "С" или "Д", - при наличии стажа управления транспортным средством соответствующей категории не менее 12 месяцев;
трамваями и троллейбусами - лицам, достигшим двадцатилетнего возраста.

Статья 26. Основные требования по подготовке водителей транспортных средств

1. Допускаются к сдаче экзаменов на получение права на управление транспортными средствами граждане, прошедшие соответствующую подготовку в объеме, предусмотренном учебными планами и программами подготовки водителей транспортных средств соответствующей категории.
2. Допускается самостоятельная подготовка водителей на получение права управления транспортными средствами категорий "А" и "В" в объеме соответствующих программ.
3. Типовые программы подготовки водителей транспортных средств соответствующих категорий разрабатываются уполномоченными на то федеральными органами исполнительной власти в порядке, определяемом Правительством Российской Федерации на основании соответствующих государственных образовательных стандартов.

Статья 27. Получение права на управление транспортными средствами

1. Право на управление транспортными средствами предоставляется гражданам, сдавшим квалификационные экзамены, при условиях, перечисленных в статье 25 настоящего Федерального закона.
2. Право на управление транспортными средствами подтверждается соответствующим удостоверением. На территории Российской Федерации действуют национальные и международные водительские удостоверения, соответствующие требованиям международных договоров Российской Федерации.
3. Порядок сдачи квалификационных экзаменов и выдачи водительских удостоверений устанавливается Правительством Российской Федерации.

Статья 28. Основания прекращения действия права на управление транспортными средствами

1. Основаниями прекращения действия права на управление транспортными средствами являются:
истечение установленного срока действия водительского удостоверения;
ухудшение здоровья водителя, препятствующее безопасному управлению транспортными средствами, подтвержденное медицинским заключением;
лишение права на управление транспортными средствами.
2. Виды правонарушений, влекущих в качестве меры ответственности лишение права на управление транспортными средствами либо ограничение такого права, устанавливаются федеральным законом.

Статья 29. Обучение граждан правилам безопасного поведения на автомобильных дорогах

1. Обучение граждан правилам безопасного поведения на дорогах проводится в дошкольных, общеобразовательных, специальных образовательных учреждениях различных организационно-правовых форм, получивших лицензию на осуществление образовательной деятельности в установленном порядке.
2. Обучение граждан правилам безопасного поведения на автомобильных дорогах проводится в соответствии с типовыми программами и методическими рекомендациями, разрабатываемыми совместно федеральными органами исполнительной власти, осуществляющими управление соответственно в области транспорта, образования, здравоохранения и социальной защиты населения.
3. Положения об обязательном обучении граждан правилам безопасного поведения на дорогах включаются в соответствующие государственные образовательные стандарты.
4. Органы внутренних дел Российской Федерации и государственные средства массовой информации обязаны оказывать помощь соответствующим органам исполнительной власти в проведении мероприятий по обучению граждан правилам безопасного поведения на дорогах.

Глава V. Государственный надзор и контроль в области обеспечения безопасности дорожного движения

Статья 30. Государственный надзор и контроль в области обеспечения безопасности дорожного движения

1. Государственный надзор и контроль в области обеспечения безопасности дорожного движения организуются и осуществляются в соответствии с законодательством Российской Федерации и законодательством субъектов Российской Федерации.
2. Государственный надзор и контроль осуществляются в целях обеспечения соблюдения законодательства Российской Федерации и законодательства субъектов Российской Федерации, правил, стандартов, технических норм и других нормативных документов в части, относящейся к обеспечению безопасности дорожного движения.

Глава VI. Ответственность за нарушение законодательства Российской Федерации о безопасности дорожного движения

Статья 31. Ответственность за нарушение законодательства Российской Федерации о безопасности дорожного движения

Нарушение законодательства Российской Федерации о безопасности дорожного движения влечет за собой в установленном порядке дисциплинарную, административную, уголовную и иную ответственность.

Глава VII. Международные договоры Российской Федерации

Статья 32. Международные договоры Российской Федерации

Если международным договором Российской Федерации установлены иные правила, чем предусмотренные настоящим Федеральным законом, то применяются правила международного договора Российской Федерации.

Глава VIII. Заключительные положения

Статья 33. Вступление в силу настоящего Федерального закона

1. Настоящий Федеральный закон вступает в силу со дня его официального опубликования.
2. Предложить Президенту Российской Федерации и поручить Правительству Российской Федерации привести свои нормативные правовые акты в соответствие с настоящим Федеральным законом.
Правительству Российской Федерации обеспечить приведение федеральными органами исполнительной власти их нормативных правовых актов в соответствие с настоящим Федеральным законом.
3. Нормативные правовые акты, регулирующие вопросы обеспечения безопасности дорожного движения, действовавшие до вступления настоящего Федерального закона в силу, применяются в части, не противоречащей настоящему Федеральному закону.

Президент
Российской Федерации
Б.ЕЛЬЦИН

Москва, Кремль.
10 декабря 1995 года.
N 196-Ф3


О внесении изменений и дополнений в закон РСФСР о милиции (N 68-ФЗ)

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

О внесении изменений и дополнений в закон РСФСР о милиции
(N 68-ФЗ)

Принят Государственной Думой 3 марта 1999 года
Одобрен Советом Федерации 17 марта 1999 года

Статья 1.

Внести в Закон РСФСР О милиции (Ведомости Съезда народных депутатов РСФСР и Верховного Совета РСФСР, 1991, N 16, ст. 503; Ведомости Съезда народных депутатов Российской Федерации и Верховного Совета Российской Федерации, 1993, N 10, ст. 360; N 32, ст. 1231; Собрание законодательства Российской Федерации, 1996, N 25, ст. 2964) следующие изменения и дополнения:

1. В названии и тексте Закона слово РСФСР заменить словами Российская Федерация в соответствующих падежах.

2. Дополнить часть первую статьи 1 словами в пределах, установленных настоящим Законом и другими федеральными законами.

3. В статье 2:
часть первую изложить в следующей редакции:
Задачами милиции являются:
обеспечение безопасности личности;
предупреждение и пресечение преступлений и административных правонарушений;
выявление и раскрытие преступлений;
охрана общественного порядка и обеспечение общественной безопасности;
защита частной, государственной, муниципальной и иных форм собственности;
оказание помощи физическим и юридическим лицам в защите их прав и законных интересов в пределах, установленных настоящим Законом.;
в части второй слово законом заменить словами настоящим Законом.

4. В статье 3:
часть первую изложить в следующей редакции:
Деятельность милиции строится в соответствии с принципами уважения прав и свобод человека и гражданина, законности, гуманизма, гласности.;
часть вторую после слов государственными органами, дополнить словами органами местного самоуправления,, после слова гражданами дополнить словами , а также муниципальными органами охраны общественного порядка, деятельность которых регулируется федеральным законом, законами и иными нормативными правовыми актами субъектов Российской Федерации и нормативными правовыми актами органов местного самоуправления.

5. Часть первую статьи 4 изложить в следующей редакции:
Милиция в своей деятельности руководствуется Конституцией Российской Федерации, настоящим Законом, федеральными законами и иными нормативными правовыми актами Российской Федерации, международными договорами Российской Федерации, конституциями, уставами, законами и иными нормативными правовыми актами субъектов Российской Федерации, изданными в пределах их полномочий.

6. В статье 5:
части первую, вторую и шестую изложить в следующей редакции:
Милиция защищает права и свободы человека и гражданина независимо от пола, расы, национальности, языка, происхождения, имущественного и должностного положения, места жительства, отношения к религии, убеждений, принадлежности к общественным объединениям, а также других обстоятельств.
Милиции запрещается прибегать к пыткам, насилию, другому жестокому или унижающему человеческое достоинство обращению.;
Милиция не имеет права собирать, хранить, использовать и распространять информацию о частной жизни лица без его согласия, за исключением случаев, предусмотренных федеральным законом.;
дополнить статью частью седьмой следующего содержания:
Милиция обязана обеспечить лицу возможность ознакомления с документами и материалами, в которых непосредственно затрагиваются его права и свободы, если иное не предусмотрено федеральным законом.

7. В статье 6 слова Сотрудники системы Министерства внутренних дел РСФСР заменить словами Лица рядового и начальствующего состава органов внутренних дел, после слов сотрудниками милиции, дополнить словами а также стажеры во время испытательного срока.

8. Раздел II изложить в следующей редакции:
Раздел II. ОРГАНИЗАЦИЯ МИЛИЦИИ В РОССИЙСКОЙ ФЕДЕРАЦИИ
Статья 7. Система милиции и ее подчиненность
Милиция в Российской Федерации подразделяется на криминальную милицию и милицию общественной безопасности.
В своей деятельности милиция подчиняется Министерству внутренних дел Российской Федерации, а милиция общественной безопасности - также соответствующим органам исполнительной власти субъектов Российской Федерации.
Министр внутренних дел Российской Федерации осуществляет руководство всей милицией в Российской Федерации.
Руководство милицией в субъектах Российской Федерации осуществляют министры внутренних дел, начальники управлений (главных управлений) внутренних дел, назначаемые на должность и освобождаемые от должности министром внутренних дел Российской Федерации по согласованию с органами государственной власти субъектов Российской Федерации, определяемыми субъектами Российской Федерации.
Руководство милицией в районах, городах и иных муниципальных образованиях осуществляют начальники отделов (управлений) внутренних дел, назначаемые на должность министрами внутренних дел, начальниками управлений (главных управлений) внутренних дел субъектов Российской Федерации по согласованию с соответствующими органами местного самоуправления.
Руководство милицией на железнодорожном, водном и воздушном транспорте, в закрытых административно - территориальных образованиях, на особо важных и режимных объектах осуществляют начальники соответствующих органов внутренних дел, назначаемые на должность и освобождаемые от должности в порядке, определяемом министром внутренних дел Российской Федерации.
Статья 8. Криминальная милиция
Основными задачами криминальной милиции являются выявление, предупреждение, пресечение и раскрытие преступлений, по делам о которых производство предварительного следствия обязательно, организация и осуществление розыска лиц, скрывающихся от органов дознания, следствия и суда, уклоняющихся от исполнения уголовного наказания, без вести пропавших и иных лиц в случаях, предусмотренных законодательством Российской Федерации. Криминальная милиция оказывает содействие милиции общественной безопасности в исполнении возложенных на нее обязанностей.
Криминальная милиция является органом дознания.
Состав и численность криминальной милиции, порядок создания, реорганизации и ликвидации ее подразделений определяются Правительством Российской Федерации.
Начальники криминальной милиции субъектов Российской Федерации назначаются на должность и освобождаются от должности министром внутренних дел Российской Федерации и являются по должности заместителями соответствующих министров внутренних дел или начальников управлений (главных управлений) внутренних дел субъектов Российской Федерации.
Начальники криминальной милиции районов, городов и иных муниципальных образований назначаются на должность и освобождаются от должности министрами внутренних дел, начальниками управлений (главных управлений) внутренних дел субъектов Российской Федерации и являются по должности заместителями начальников соответствующих органов внутренних дел.
Начальники криминальной милиции на железнодорожном, водном и воздушном транспорте, в закрытых административно - территориальных образованиях, на особо важных и режимных объектах, а также начальники иных подразделений криминальной милиции назначаются на должность и освобождаются от должности в порядке, определяемом министром внутренних дел Российской Федерации.
Криминальная милиция финансируется за счет средств федерального бюджета.
Статья 9. Милиция общественной безопасности
Основными задачами милиции общественной безопасности являются обеспечение безопасности личности, общественной безопасности, охрана собственности, общественного порядка, выявление, предупреждение и пресечение преступлений и административных правонарушений, раскрытие преступлений, по делам о которых производство предварительного следствия не обязательно, розыск отдельных категорий лиц, установление места нахождения которых отнесено к компетенции милиции общественной безопасности. Милиция общественной безопасности оказывает содействие криминальной милиции в исполнении возложенных на нее обязанностей.
Милиция общественной безопасности является органом дознания.
Состав милиции общественной безопасности, порядок создания, реорганизации и ликвидации ее подразделений, а также численность милиции общественной безопасности, финансируемой за счет средств федерального бюджета, определяются Правительством Российской Федерации.
Создание, реорганизация и ликвидация изоляторов временного содержания подозреваемых и обвиняемых осуществляются в порядке, установленном министром внутренних дел Российской Федерации.
Численность милиции общественной безопасности, финансируемой за счет средств бюджетов субъектов Российской Федерации и местных бюджетов, устанавливается соответствующими органами исполнительной власти субъектов Российской Федерации и органами местного самоуправления. При этом она не должна быть ниже нормативов, утверждаемых министром внутренних дел Российской Федерации.
Создание, реорганизация и ликвидация подразделений милиции общественной безопасности, финансируемых за счет средств бюджетов субъектов Российской Федерации и местных бюджетов, осуществляются в порядке, определяемом органами исполнительной власти субъектов Российской Федерации по согласованию с Министерством внутренних дел Российской Федерации.
Увеличение расходов органов местного самоуправления, связанных с финансированием милиции общественной безопасности, которое возникло в результате решений, принятых федеральными органами государственной власти и органами государственной власти субъектов Российской Федерации, компенсируется указанными органами, принявшими решения. Размер компенсации определяется одновременно с принятием соответствующего решения.
К милиции общественной безопасности относятся подразделения милиции вневедомственной охраны при органах внутренних дел, порядок создания, реорганизации и ликвидации которых определяется министром внутренних дел Российской Федерации. В том же порядке утверждаются нормативы численности указанных подразделений.
Перечень объектов, подлежащих обязательной охране подразделениями милиции вневедомственной охраны при органах внутренних дел, определяется Правительством Российской Федерации.
Органы государственной власти субъектов Российской Федерации и органы местного самоуправления вправе за счет средств собственных бюджетов устанавливать дополнительную численность подразделений милиции общественной безопасности.
Начальники милиции общественной безопасности субъектов Российской Федерации утверждаются в должности и освобождаются от должности органами исполнительной власти субъектов Российской Федерации по представлению соответствующих министров внутренних дел, начальников управлений (главных управлений) внутренних дел субъектов Российской Федерации и являются по должности заместителями указанных министров или начальников управлений (главных управлений).
Начальники милиции общественной безопасности районов, городов и иных муниципальных образований назначаются на должность и освобождаются от должности министрами внутренних дел, начальниками управлений (главных управлений) внутренних дел субъектов Российской Федерации по согласованию с соответствующими органами местного самоуправления и являются по должности заместителями начальников органов внутренних дел районов, городов и иных муниципальных образований.
Начальники милиции общественной безопасности на железнодорожном, водном и воздушном транспорте, в закрытых административно - территориальных образованиях, на особо важных и режимных объектах, а также начальники иных подразделений милиции общественной безопасности назначаются на должность и освобождаются от должности в порядке, определяемом министром внутренних дел Российской Федерации.

9. В статье 10:
пункты 9, 10 и 11 изложить в следующей редакции:
9) осуществлять государственный контроль и надзор за соблюдением правил, стандартов, технических норм и других нормативных документов в области обеспечения безопасности дорожного движения; принимать экзамены и выдавать удостоверения на право управления автомототранспортными средствами; организовывать и проводить государственный технический осмотр автомототранспортных средств и прицепов к ним; выдавать лицензии на изготовление бланков водительских удостоверений, государственных регистрационных знаков, справок - счетов и другой специальной продукции, необходимой для допуска транспортных средств и водителей к участию в дорожном движении, а также на работы по установке и эксплуатации технических средств организации дорожного движения; производить регистрацию автомототранспортных средств и прицепов к ним, предназначенных для движения по автомобильным дорогам общего пользования; регулировать дорожное движение; осуществлять в порядке, определяемом Правительством Российской Федерации, государственный учет показателей состояния безопасности дорожного движения;
10) выдавать в соответствии с федеральным законом лицензии на продажу или приобретение гражданского и служебного оружия, коллекционирование и экспонирование оружия и патронов к нему, разрешения на хранение или хранение и ношение гражданского и служебного оружия, транспортирование, ввоз на территорию Российской Федерации и вывоз из Российской Федерации указанного оружия и патронов к нему, а также разрешение на хранение и использование отдельных типов и моделей боевого ручного стрелкового оружия, полученного во временное пользование в органах внутренних дел, разрешения на хранение и перевозку автомобильным транспортом взрывчатых материалов промышленного применения; контролировать соблюдение установленных федеральным законом правил оборота служебного и гражданского оружия;
11) охранять на основе договоров с физическими или юридическими лицами принадлежащее им имущество; инспектировать подразделения охраны организаций; давать обязательные к исполнению предписания по устранению недостатков, выявленных в технической укрепленности объектов, и обеспечению сохранности государственной и муниципальной собственности;
пункт 13 после слова отдельных дополнить словом ее;
в пункте 17 слова паспортной системы заменить словами регистрационного учета граждан Российской Федерации;
в пункте 18 слова и порядке и лиц исключить, слова к лишению свободы, в отношении которых исполнение приговора отсрочено заменить словами , которым назначены виды наказания, не связанные с лишением свободы, либо наказание назначено условно;
пункты 19, 22, 23 и 24 изложить в следующей редакции:
19) выдавать в соответствии с законодательством Российской Федерации лицензии на занятие частной детективной и охранной деятельностью, создание частных детективных предприятий (объединений), охранных предприятий; согласовывать уставы служб безопасности в организациях; контролировать соблюдение установленных федеральным законом правил частной детективной и охранной деятельности;
22) осуществлять для оказания медицинской помощи привод в учреждения здравоохранения по их представлениям, санкционированным судом (судьей), уклоняющихся от явки по вызову лиц, страдающих заболеваниями и представляющих непосредственную опасность для себя или окружающих, а также указанных лиц, совершивших общественно опасные деяния; обеспечивать совместно с органами здравоохранения в случаях и порядке, установленных законодательством Российской Федерации, наблюдение за лицами, страдающими психическими расстройствами, больными алкоголизмом или наркоманией, представляющими опасность для окружающих, в целях профилактики правонарушений;
23) помогать в пределах своих полномочий депутатам и кандидатам в депутаты, должностным лицам органов государственной власти и органов местного самоуправления, представителям общественных объединений в осуществлении их законной деятельности, если им оказывается противодействие или угрожает опасность;
24) применять меры безопасности, предусмотренные федеральным законом, в отношении судей, народных заседателей, присяжных заседателей, прокуроров, следователей, судебных исполнителей, должностных лиц контролирующих органов и органов внутренних дел, а также их близких; применять предусмотренные федеральным законом меры по охране потерпевших, свидетелей и других лиц, содействующих уголовному судопроизводству, их близких, жизнь, здоровье или имущество которых находятся в опасности;
дополнить статью пунктами 25 и 26 следующего содержания:
25) производить регистрацию средств цветного копирования, приобретаемых физическими и юридическими лицами, осуществлять контроль за соблюдением правил их учета, хранения и использования в порядке, определяемом Правительством Российской Федерации;
26) обеспечивать исполнение судебных решений о направлении несовершеннолетних, совершивших правонарушения, в специальные учебно - воспитательные учреждения закрытого типа для детей и подростков с девиантным поведением.

10. В статье 11:
в пункте 1 слова народных депутатов, кандидатов в народные депутаты, представителей государственных органов, учреждений и общественных объединений заменить словами депутатов, кандидатов в депутаты, должностных лиц органов государственной власти и должностных лиц органов местного самоуправления, представителей общественных объединений; удалять граждан с места совершения правонарушения или происшествия;
пункт 2 дополнить словами , а при наличии достаточных данных о том, что они имеют при себе оружие, боеприпасы, взрывчатые вещества, взрывные устройства, наркотические средства или психотропные вещества, производить в порядке, установленном федеральным законом, личный досмотр лиц, досмотр их вещей, ручной клади и багажа, изымать указанные предметы, средства и вещества при отсутствии данных о наличии законных оснований для их ношения и хранения; проверять у физических и юридических лиц разрешения (лицензии) на совершение определенных действий или занятие определенной деятельностью, контроль за которыми возложен на милицию законодательством Российской Федерации;
пункт 5 изложить в следующей редакции:
5) составлять протоколы об административных правонарушениях, осуществлять административное задержание, применять другие меры, предусмотренные законодательством об административных правонарушениях; задерживать на срок до трех часов лиц, незаконно проникнувших либо пытавшихся проникнуть на охраняемые милицией территории и объекты, проверять у них документы, удостоверяющие личность, получать от указанных лиц объяснения, производить в установленном федеральным законом порядке их личный досмотр и досмотр их вещей, а также досмотр их транспортных средств, с помощью которых были совершены проникновение либо попытка проникновения на охраняемые милицией территории и объекты;
в пункте 10 после слов приемники - распределители дополнить словами , центры временной изоляции для несовершеннолетних правонарушителей, а также центры социальной реабилитации;
в пункте 11 слово милиции заменить словами органов внутренних дел;
из пункта 13 слова на предприятия, в учреждения, исключить;
пункт 14 после слова учеты дополнить словами физических и юридических, после слова учетов; дополнить словами использовать для документирования своей деятельности информационные системы, видео- и аудиотехнику, кино- и фотоаппаратуру, а также другие технические и специальные средства, не причиняющие вреда жизни, здоровью человека и окружающей среде;
из пункта 15 слово умышленных исключить;
пункт 16 изложить в следующей редакции:
16) осуществлять оперативно - розыскную деятельность в соответствии с федеральным законом;
в пункте 17 слова к лишению свободы, в отношении которых исполнение приговора отсрочено заменить словами , которым назначены виды наказания, не связанные с лишением свободы, либо наказание назначено условно;
из пункта 18 слова предприятиями, учреждениями, исключить;
в пункте 20 слова органа милиции заменить словами органа внутренних дел (органа милиции), слова предприятий, учреждений и исключить;
пункты 21 и 23 изложить в следующей редакции:
21) производить в соответствии с законодательством Российской Федерации личный досмотр пассажиров, ручной клади и багажа на воздушном транспорте;
23) запрещать эксплуатацию транспортных средств при наличии у них технических неисправностей, создающих угрозу безопасности дорожного движения, останавливать транспортные средства и проверять документы на право пользования и управления ими, а также документы на транспортные средства и перевозимые грузы; осуществлять с участием водителей или граждан, сопровождающих грузы, осмотр транспортных средств и грузов; производить досмотр транспортных средств при подозрении, что они используются в противоправных целях; отстранять от управления транспортными средствами лиц, в отношении которых имеются достаточные основания полагать, что они находятся в состоянии опьянения, а равно не имеющих документов на право управления или пользования транспортным средством; задерживать транспортные средства, находящиеся в розыске; ограничивать или запрещать проведение ремонтно - строительных и других работ на улицах и дорогах, если не соблюдаются требования по обеспечению общественной безопасности; осуществлять контроль за соблюдением условий, предусмотренных лицензиями на изготовление бланков водительских удостоверений, государственных регистрационных знаков и другой специальной продукции, необходимой для допуска транспортных средств и водителей к участию в дорожном движении, а также на работы по установке и эксплуатации технических средств организации дорожного движения, приостанавливать действие указанных лицензий, аннулировать их или продлевать срок их действия;
из пункта 24 слово огнестрельного исключить;
в пункте 25 слова предприятиями, учреждениями, и слова предприятий, учреждений и исключить, после слов (кроме иностранных дипломатических представительств дополнить словами и помещений консульских учреждений иностранных государств, которые используются исключительно для работы консульских учреждений, после слов или уполномоченных им лиц дополнить словами , а при отсутствии таковых - с участием представителей органов исполнительной власти или органов местного самоуправления, после слова организаций дополнить словами , а также проводить их, слова получать от их должностных заменить словами получать от должностных, слово работника заменить словом сотрудника; пункт 26 изложить в следующей редакции:
26) продлевать срок действия лицензий на занятие частной детективной и охранной деятельностью; при выявлении нарушений правил, установленных федеральным законом, аннулировать указанные лицензии или применять иные меры, предусмотренные федеральным законом;
из пункта 28 слова предприятий, учреждений, исключить;
из пункта 29 слова предприятиям, учреждениям, исключить;
из пункта 30 слово предприятий, и слово , учреждений исключить;
дополнить статью частью второй следующего содержания:
Использование милицией предоставленных ей прав возможно только в целях исполнения обязанностей, возложенных на милицию настоящим Законом.

11. В статье 14:
в части первой:
пункт 6 после слова освобождения дополнить словами насильственно удерживаемых лиц,;
из пункта 7 слова , предприятий, учреждений исключить;
пункт 9 после слова лиц, дополнить словами совершающих или;
в части второй:
в абзаце восьмом слова милиции или его заместителя заменить словами внутренних дел, начальника криминальной милиции, начальника милиции общественной безопасности;
дополнить часть абзацем одиннадцатым следующего содержания:
электрошоковые устройства - в случаях, предусмотренных пунктами 1, 2, 3 и 4 части первой настоящей статьи.;
из части четвертой слова предприятий, учреждений и исключить;
первое предложение части шестой изложить в следующей редакции:
Перечень специальных средств, состоящих на вооружении милиции, а также правила их применения устанавливаются Правительством Российской Федерации.

12. В статье 15:
в части первой:
абзац первый после слова оружие дополнить словами лично или в составе подразделения;
пункт 5 после слова органов, дополнить словами организаций и, слова , предприятий, учреждений и организаций исключить;
пункты 1, 2 и 3 части второй изложить в следующей редакции:
1) для остановки транспортного средства путем его повреждения, когда водитель создает реальную опасность жизни и здоровью людей и не подчиняется неоднократным законным требованиям сотрудника милиции остановиться;
2) для обезвреживания животного, непосредственно угрожающего жизни и здоровью людей;
3) для производства предупредительного выстрела, подачи сигналов тревоги или для вызова помощи;
в части четвертой слова органа милиции заменить словами органа внутренних дел (органа милиции);
в части пятой слова Советом Министров заменить словом Правительством.

13. Статью 17 изложить в следующей редакции:
Статья 17. Сотрудники милиции
Сотрудниками милиции в Российской Федерации являются граждане Российской Федерации, состоящие на должностях рядового или начальствующего состава органов внутренних дел, которым в установленном порядке присвоены специальные звания рядового или начальствующего состава милиции.
Сотрудники милиции могут проходить службу не на должностях рядового или начальствующего состава в случаях:
а) нахождения в распоряжении органов внутренних дел;
б) нахождения за штатом;
в) прикомандирования к органам государственной власти, а также к иным организациям.
Сотрудникам милиции выдаются служебные удостоверения установленного Министерством внутренних дел Российской Федерации образца и специальные жетоны с личным номером.
Сотрудники милиции имеют форменную одежду, образцы которой утверждаются Правительством Российской Федерации.
Сотрудники милиции имеют право на постоянное ношение и хранение табельного огнестрельного оружия и специальных средств. Порядок выдачи, ношения и хранения указанных оружия и специальных средств определяется министром внутренних дел Российской Федерации.
По решению органов исполнительной власти субъектов Российской Федерации форменная одежда милиции общественной безопасности субъектов Российской Федерации может иметь дополнительную отличительную нагрудную и нарукавную символику.
Обусловленные особенностями службы ограничения некоторых общегражданских прав и свобод сотрудников милиции устанавливаются федеральными законами и компенсируются соответствующими льготами.

14. Дополнить Закон статьей 17.1 следующего содержания:
Статья 17.1. Специальные звания сотрудников милиции
Устанавливаются следующие специальные звания сотрудников милиции:
а) рядовой состав:
рядовой милиции;
б) младший начальствующий состав:
младший сержант милиции, сержант милиции, старший сержант милиции, старшина милиции, прапорщик милиции, старший прапорщик милиции;
в) средний, начальствующий состав:
младший лейтенант милиции, лейтенант милиции, старший лейтенант милиции, капитан милиции;
г) старший начальствующий состав:
майор милиции, подполковник милиции, полковник милиции;
д) высший начальствующий состав:
генерал - майор милиции, генерал - лейтенант милиции, генерал - полковник милиции.
Специальные звания начальствующего состава милиции являются пожизненными. При прекращении службы к имеющимся специальным званиям сотрудников милиции добавляются слова в отставке.
Порядок присвоения и лишения специальных званий сотрудников милиции определяется федеральным законом.

15. В статье 19:
часть первую изложить в следующей редакции:
На службу в милицию имеют право поступать граждане Российской Федерации не моложе 18 лет и не старше 35 лет независимо от пола, расы, национальности, языка, происхождения, имущественного и должностного положения, места жительства, отношения к религии, убеждений, принадлежности к общественным объединениям, имеющие образование не ниже среднего (полного) общего образования, способные по своим личным и деловым качествам, физической подготовке и состоянию здоровья исполнять возложенные на сотрудников милиции обязанности.;
часть третью исключить;
части четвертую - восьмую считать соответственно частями третьей - седьмой;
в части третьей слова от трех месяцев до одного года заменить словами от трех до шести месяцев, дополнить часть предложением следующего содержания: В период испытательного срока указанное лицо является стажером по должности.;
в части четвертой слова учебных заведений МВД заменить словами образовательных учреждений системы Министерства внутренних дел;
части пятую, шестую и седьмую изложить в следующей редакции:
Сотрудники милиции принимают присягу сотрудников органов внутренних дел.
Сотрудники милиции могут быть уволены со службы по следующим основаниям:
а) по собственному желанию;
б) по достижении предельного возраста, установленного Положением о службе в органах внутренних дел;
в) по выслуге срока службы, дающего право на пенсию (по инициативе сотрудника либо с его согласия);
г) по окончании срока службы, предусмотренного контрактом;
д) в связи с нарушением ими условий контракта;
е) по сокращению штатов;
ж) по болезни - на основании заключения военно - врачебной комиссии о негодности к службе в органах внутренних дел;
з) по ограниченному состоянию здоровья - на основании заключения военно - врачебной комиссии об ограниченной годности к службе и о невозможности по состоянию здоровья исполнять служебные обязанности в соответствии с занимаемой должностью при отсутствии возможности перемещения по службе;
и) в связи с восстановлением на должность сотрудника, ранее занимавшего эту должность;
к) по служебному несоответствию занимаемой должности вследствие недостаточной квалификации по результатам аттестации;
л) за грубое либо систематическое нарушение дисциплины;
м) за совершение проступка, порочащего честь сотрудника милиции;
н) в связи с вступлением в силу обвинительного приговора суда.
Указанный перечень оснований увольнения сотрудников милиции является исчерпывающим.

16. В статье 20:
часть первую исключить;
части вторую - девятую считать соответственно частями первой - восьмой;
в части второй слова не более 41 часа заменить словами не более 40 часов;
в части шестой слова массовых общественных движений заменить словами общественных объединений;
в части седьмой слова на предприятиях, в учреждениях и организациях заменить словами в организациях;
часть восьмую изложить в следующей редакции:
Работа сотрудников милиции по совместительству в системе Министерства внутренних дел Российской Федерации осуществляется в порядке, устанавливаемом Правительством Российской Федерации.

17. В статье 21:
часть вторую изложить в следующей редакции:
Профессиональные кадры сотрудников милиции готовят образовательные учреждения профессионального образования (средние специальные и высшие учебные заведения) системы Министерства внутренних дел Российской Федерации, которые создаются, реорганизуются и упраздняются в соответствии с решениями Правительства Российской Федерации, а также иные образовательные учреждения профессионального образования.;
в части третьей слово МВД заменить словами Министерства внутренних дел, после слов имеющие среднее дополнить словами (полное) общее;
в части четвертой слова высших и средних специальных учебных заведений МВД заменить словами образовательных учреждений профессионального образования (средних специальных и высших учебных заведений) системы Министерства внутренних дел;
в части пятой слова об учебном заведении МВД заменить словами образовательного учреждения профессионального образования (среднего специального и высшего учебного заведения) системы Министерства внутренних дел.

18. В статье 22:
в части первой слово содержания заменить словом довольствия, слова Советом Министров заменить словом Правительством;
в части второй слова Верховные Советы республик, входящих в состав РСФСР, и местные Советы народных депутатов заменить словами Органы государственной власти субъектов Российской Федерации и органы местного самоуправления, слово содержания заменить словом довольствия.

19. Статьи 24 и 27 изложить в следующей редакции:
Статья 24. Обстоятельства, исключающие преступность деяния сотрудника милиции
На деятельность сотрудника милиции распространяются нормы уголовного законодательства Российской Федерации о необходимой обороне, причинении вреда при задержании лица, совершившего преступление, крайней необходимости, физическом или психическом принуждении, об обоснованном риске, исполнении приказа или распоряжения.;
Статья 27. Право сотрудника милиции на судебную защиту
Сотруднику милиции гарантируется судебная защита его прав и свобод.

20. Дополнить Закон статьей 28.1 следующего содержания:
Статья 28.1. Право сотрудников милиции и членов их семей на охрану здоровья и медицинскую помощь
Оказание всех видов медицинской помощи сотрудникам милиции и членам их семей (женам, мужьям, детям в возрасте до 18 лет и лицам, находящимся на иждивении сотрудников милиции) в медицинских учреждениях системы Министерства внутренних дел Российской Федерации осуществляется бесплатно.
При отсутствии по месту службы, месту жительства или иному месту нахождения сотрудников милиции медицинских учреждений системы Министерства внутренних дел Российской Федерации медицинская помощь оказывается им беспрепятственно и бесплатно в иных медицинских учреждениях в порядке, определяемом Правительством Российской Федерации. Оплата этих услуг производится из средств бюджетов, за счет которых финансируются подразделения милиции.

21. В статье 29:
из части первой слова министерств, ведомств, предприятий, учреждений и исключить;
из части четвертой слова министерств, ведомств, предприятий, учреждений, исключить.

22. В статье 30:
в части первой слова Лицам, принятым на службу в милицию, заменить словами Сотрудникам милиции, признанным нуждающимися в улучшении жилищных условий,, слова местными Советами народных депутатов, соответствующими министерствами, ведомствами, предприятиями, учреждениями заменить словами соответствующими органами исполнительной власти, органами местного самоуправления;
в части второй слова Советом Министров заменить словом Правительством;
часть третью изложить в следующей редакции:
Сотрудникам милиции и проживающим с ними членам их семей предоставляется 50-процентная скидка в оплате жилых помещений, технического обслуживания, содержания и ремонта мест общего пользования в жилых домах (включая капитальный ремонт), коммунальных услуг, радио, коллективной антенны, за пользование телефоном, а также в оплате топлива в домах, не имеющих центрального отопления. Указанная скидка предоставляется сотрудникам милиции и членам их семей, проживающим в домах независимо от вида жилищного фонда, и компенсируется из средств бюджетов, за счет которых финансируются подразделения милиции.;
в части четвертой слова местными Советами народных депутатов заменить словами органами местного самоуправления;
часть пятую изложить в следующей редакции:
Сотрудники милиции на железнодорожном, водном и воздушном транспорте обеспечиваются жилой площадью бесплатно в первоочередном порядке соответствующими транспортными организациями.;
в части седьмой слова Местные Советы народных депутатов заменить словами Соответствующие органы исполнительной власти и органы местного самоуправления;
часть девятую изложить в следующей редакции:
В случае гибели сотрудника милиции в связи с осуществлением служебной деятельности за семьей погибшего сохраняется право на получение жилой площади в виде отдельной квартиры или дома на тех основаниях, которые имелись при постановке на учет, указанная жилая площадь предоставляется соответствующими органами исполнительной власти, органами местного самоуправления либо транспортными организациями не позднее одного года со дня гибели сотрудника милиции.

23. Статью 31 изложить в следующей редакции:
Статья 31. Обеспечение сотрудников милиции телефоном и предоставление детям сотрудников милиции мест в детских дошкольных учреждениях
Расходы по установке квартирных телефонов сотрудникам милиции компенсируются в размере 50 процентов за счет средств соответствующих бюджетов. Сотрудникам милиции, перечень должностей которых определяется министром внутренних дел Российской Федерации, телефоны в квартирах устанавливаются в течение одного года со дня подачи ими заявления. Органы исполнительной власти субъектов Российской Федерации и органы местного самоуправления вправе расширять указанный перечень должностей.
Места в детских дошкольных учреждениях, школах - интернатах детям сотрудников милиции предоставляются соответствующими органами исполнительной власти, органами местного самоуправления и организациями по месту жительства сотрудников милиции в течение трех месяцев со дня подачи ими заявления с оплатой в размере 50 процентов от установленных сумм. Расходы по предоставлению указанной льготы компенсируются из средств бюджетов, за счет которых финансируются подразделения милиции.

24. Статью 33 изложить в следующей редакции:
Статья 33. Права сотрудников милиции при нахождении в командировке, следовании к новому месту службы, месту проведения отпуска и обратно
Сотрудник милиции, направленный в служебную командировку, следующий к новому месту службы, а также к месту проведения отпуска и обратно, пользуется правом бронирования, получения вне очереди мест в гостиницах и приобретения вне очереди проездных документов на все виды транспорта по предъявлении служебного удостоверения и документов, подтверждающих факт следования к новому месту службы, нахождения в командировке либо отпуске.

25. Часть вторую статьи 34 изложить в следующей редакции:
Правительство Российской Федерации, органы государственной власти субъектов Российской Федерации и органы местного самоуправления могут устанавливать и иные не предусмотренные настоящим Законом гарантии социальной защиты сотрудников милиции.

26. Статью 35 изложить в следующей редакции:
Статья 35. Финансирование милиции
Финансирование милиции осуществляется за счет средств федерального бюджета, бюджетов субъектов Российской Федерации, местных бюджетов, средств, поступающих от организаций на основе заключенных в установленном порядке договоров, и иных поступлений в соответствии с законодательством Российской Федерации, законами и иными нормативными правовыми актами субъектов Российской Федерации.
Органы исполнительной власти субъектов Российской Федерации и органы местного самоуправления вправе самостоятельно увеличивать расходы на содержание милиции в пределах имеющихся в их распоряжении средств.
Подразделения милиции вневедомственной охраны при органах внутренних дел финансируются за счет средств, поступающих на основе договоров.
Подразделения милиции на железнодорожном, водном и воздушном транспорте финансируются за счет средств федерального бюджета.
Подразделения милиции в закрытых административно - территориальных образованиях, на особо важных и режимных объектах финансируются за счет средств федерального бюджета, бюджетов субъектов Российской Федерации, местных бюджетов и средств, поступающих на основе договоров.
Внебюджетные средства используются для улучшения материально - технического обеспечения подразделений милиции, социального обеспечения сотрудников милиции и стимулирования их труда в порядке, определяемом Правительством Российской Федерации, органами исполнительной власти субъектов Российской Федерации и органами местного самоуправления.

27. В статье 36:
часть вторую изложить в следующей редакции:
Нормы обеспечения милиции оружием, боеприпасами, продовольствием и вещевым имуществом устанавливаются Правительством Российской Федерации, а нормы иных видов материально - технического обеспечения - министром внутренних дел Российской Федерации.;
из части третьей слова государственных предприятий, и слова , учреждений и иных собственников исключить;
в части четвертой слова Местные Советы народных депутатов заменить словами Соответствующие органы исполнительной власти и органы местного самоуправления;
в части пятой слова соответствующие министерства, ведомства, предприятия, организации и учреждения заменить словами организации, с которыми заключены эти договоры;
часть шестую изложить в следующей редакции:
Милиции на железнодорожном, водном и воздушном транспорте служебные помещения, оборудование, средства связи (в том числе каналы связи), информацию, необходимую для борьбы с преступностью, предоставляют бесплатно соответствующие транспортные организации.;
в части седьмой слова Советы народных депутатов, министерства, ведомства, предприятия, организации и учреждения заменить словами Органы исполнительной власти субъектов Российской Федерации, органы местного самоуправления и организации;
в части восьмой слово МВД сменить словами Министерство внутренних дел.

28. Статью 37 изложить в следующей редакции:
Статья 37. Контроль за деятельностью милиции
Контроль за деятельностью милиции в пределах полномочий, определяемых законодательством Российской Федерации, осуществляют Президент Российской Федерации, Федеральное Собрание, Правительство Российской Федерации и органы законодательной (представительной) и исполнительной власти субъектов Российской Федерации. При осуществлении контрольных функций органы государственной власти не вправе вмешиваться в процессуальные действия, оперативно - розыскную деятельность и производство по делам об административных правонарушениях.

29. В части второй статьи 40 слова , предприятиям, учреждениям и заменить словами и (или).

Статья 2.

Постановление Верховного Совета РСФСР от 18 апреля 1991 г. N 1027-1 О порядке введения в действие Закона РСФСР О милиции (Ведомости Съезда народных депутатов РСФСР и Верховного Совета РСФСР, 1991, N 16, ст. 504) применяется в части, не противоречащей настоящему Федеральному закону и иному законодательству Российской Федерации.
Статья 3. Предложить Президенту Российской Федерации и поручить Правительству Российской Федерации привести свои правовые акты в соответствие с настоящим Федеральным законом.
Статья 4. Настоящий Федеральный закон вступает в силу со дня его официального опубликования.

Президент
Российской Федерации
Б.ЕЛЬЦИН

Москва, Кремль.
31 марта 1999 года
N 68-ФЗ


Об обжаловании в суд действий и решений, нарушающих права и свободы граждан (4866-1)

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ЗАКОН

Об обжаловании в суд действий и решений, нарушающих права и свободы граждан
N 4866-1
(в ред. Федерального закона от 14.12.95 N 197-ФЗ)

Статья 1. Право на обращение с жалобой в суд

Каждый гражданин вправе обратиться с жалобой в суд, если считает, что неправомерными действиями (решениями) государственных органов, органов местного самоуправления, учреждений, предприятий и их объединений, общественных объединений или должностных лиц, государственных служащих нарушены его права и свободы. (в ред. Федерального закона от 14.12.95 N 197-ФЗ) Ответственность государственного служащего наступает в связи с его обязанностью признавать, соблюдать и защищать права и свободы человека и гражданина в соответствии со статьей 5 Федерального закона "Об основах государственной службы Российской Федерации". Действие статей настоящего Закона в отношении государственных служащих распространяется также на муниципальных служащих в случае приравнивания их федеральным законодательством к государственным служащим. (части 2 - 3 введены Федеральным законом от 14.12.95 N 197-ФЗ)

Статья 2. Действия (решения), которые могут быть обжалованы в суд

К действиям (решениям) государственных органов, органов местного самоуправления, учреждений, предприятий и их объединений, общественных объединений и должностных лиц, государственных служащих, которые могут быть обжалованы в суд, относятся коллегиальные и единоличные действия (решения), в том числе представление официальной информации, ставшей основанием для совершения действий (принятия решений), в результате которых: нарушены права и свободы гражданина; созданы препятствия осуществлению гражданином его прав и свобод; незаконно на гражданина возложена какая-либо обязанность или он незаконно привлечен к какой-либо ответственности. (в ред. Федерального закона от 14.12.95 N 197-ФЗ) Граждане праве обжаловать также бездействие указанных в части первой настоящей статьи органов, предприятий, объединений, должностных лиц, государственных служащих, если оно повлекло за собой последствия, перечисленные в той же части статьи. Каждый гражданин имеет право получить, а должностные лица, государственные служащие обязаны ему предоставить возможность ознакомления с документами и материалами, непосредственно затрагивающими его права и свободы, если нет установленных федеральным законом ограничений на информацию, содержащуюся в этих документах и материалах. Гражданин вправе обжаловать как вышеназванные действия (решения), так и послужившую основанием для совершения действий (принятия решений) информацию либо то и другое одновременно. К официальной информации относятся сведения в письменной или устной форме, повлиявшие на осуществление прав и свобод гражданина и представленные в адрес государственных органов, органов местного самоуправления, учреждений, предприятий и их объединений, общественных объединений или должностных лиц, государственных служащих, совершивших действия (принявших решения), с установленным авторством данной информации, если она признается судом как основание для совершения действий (принятия решений). (части 2 - 5 введены Федеральным законом от 14.12.95 N 197-ФЗ)

Статья 3. Пределы действия настоящего Закона

В соответствии с настоящим Законом суды рассматривают жалобы на любые действия (решения), нарушающие права и свободы граждан, кроме: действий (решений), проверка которых отнесена законодательством к исключительной компетенции Конституционного Суда Российской Федерации; действий (решений), в отношении которых законодательством предусмотрен иной порядок судебного обжалования.

Статья 4. Подача жалобы

Гражданин вправе обратиться с жалобой на действия (решения), нарушающие его права и свободы, либо непосредственно в суд, либо к вышестоящему в порядке подчиненности государственному органу, органу местного самоуправления, учреждению, предприятию или объединению, общественному объединению, должностному лицу, государственному служащему. (в ред. Федерального закона от 14.12.95 N 197-ФЗ) Вышестоящие в порядке подчиненности орган, объединение, должностное лицо обязаны рассмотреть жалобу в месячный срок. Если гражданину в удовлетворении жалобы отказано или он не получил ответа в течение месяца со дня ее подачи, он вправе обратиться с жалобой в суд. Жалоба может быть подана гражданином, права которого нарушены, или его представителем, а также по просьбе гражданина надлежаще уполномоченным представителем общественной организации, трудового коллектива. Жалоба подается по усмотрению гражданина либо в суд по месту его жительства, либо в суд по месту нахождения органа, объединения, должностного лица, государственного служащего. (в ред. Федерального закона от 14.12.95 N 197-ФЗ) Военнослужащий вправе в порядке, предусмотренном настоящей статьей, обратиться в военный суд с жалобой на действия (решения) органов военного управления и воинских должностных лиц, нарушающие его права и свободы. Приняв жалобу к рассмотрению, суд по просьбе гражданина или по своей инициативе вправе приостановить исполнение обжалуемого действия (решения). Подача жалобы оплачивается государственной пошлиной в установленном размере. Суд может освободить гражданина от уплаты пошлины или уменьшить ее размер.

Статья 5. Сроки обращения в суд с жалобой

Для обращения в суд с жалобой устанавливаются следующие сроки: три месяца со дня, когда гражданину стало известно о нарушении его права; один месяц со дня получения гражданином письменного уведомления об отказе вышестоящего органа, объединения, должностного лица в удовлетворении жалобы или со дня истечения месячного срока после подачи жалобы, если гражданином не был получен на нее письменный ответ. Пропущенный по уважительной причине срок подачи жалобы может быть восстановлен судом. Уважительной причиной считаются любые обстоятельства, затруднившие получение информации об обжалованных действиях (решениях) и их последствиях, предусмотренных статьей 2 настоящего Закона. (часть 3 введена Федеральным законом от 14.12.95 N 197-ФЗ)

Статья 6. Порядок рассмотрения жалобы

Жалоба гражданина на действия (решения) государственных органов, органов местного самоуправления, учреждений, предприятий и их объединений, общественных объединений, должностных лиц, государственных служащих рассматривается судом по правилам гражданского судопроизводства с учетом особенностей, установленных настоящим Законом. (в ред. Федерального закона от 14.12.95 N 197-ФЗ) На государственные органы, органы местного самоуправления, учреждения, предприятия и их объединения, общественные объединения, на должностных лиц, государственных служащих, действия (решения) которых обжалуются гражданином, возлагается процессуальная обязанность документально доказать законность обжалуемых действий (решений); гражданин освобождается от обязанности доказывать незаконность обжалуемых действий (решений), но обязан доказать факт нарушения своих прав и свобод. (часть 2 введена Федеральным законом от 14.12.95 N 197-ФЗ)

Статья 7. Решение суда по жалобе

По результатам рассмотрения жалобы суд выносит решение. Установив обоснованность жалобы, суд признает обжалуемое действие (решение) незаконным, обязывает удовлетворить требование гражданина, отменяет примененные к нему меры ответственности либо иным путем восстанавливает его нарушенные права и свободы. Обжалуемое действие (решение) признается незаконным, если оно приводит к указанным в статье 2 настоящего Закона последствиям. Установив обоснованность жалобы, суд определяет ответственность государственного органа, органа местного самоуправления, учреждения, предприятия или объединения, общественного объединения или должностного лица, государственного служащего за действия (решения), приведшие к нарушению прав и свобод гражданина. В отношении государственных служащих, совершивших действия (принявших решения), признанные незаконными, суд определяет меру предусмотренной Федеральным законом "Об основах государственной службы Российской Федерации", другими федеральными законами ответственности государственного служащего, вплоть до представления об увольнении. Ответственность может быть возложена как на тех, чьи действия (решения) признаны незаконными, так и на тех, кем представлена информация, ставшая основанием для незаконных действий (решений), указанных в статье 2 настоящего Закона. Убытки, моральный вред, нанесенные гражданину признанными незаконными действиями (решениями), а также представлением искаженной информации, возмещаются в установленном Гражданским кодексом Российской Федерации порядке. (части 3 - 6 введены Федеральным законом от 14.12.95 N 197-ФЗ) Если обжалуемое действие (решение) суд признает законным, не нарушающим прав и свобод гражданина, он отказывает в удовлетворении жалобы.

Статья 8. Исполнение решения суда

Решение суда, вступившее в законную силу, обязательно для всех государственных органов, органов местного самоуправления, учреждений, предприятий и их объединений, общественных объединений, должностных лиц, государственных служащих и граждан и подлежит исполнению на всей территории Российской Федерации. (в ред. Федерального закона от 14.12.95 N 197-ФЗ) Решение суда направляется соответствующему органу, объединению или должностному лицу, государственному служащему, а также гражданину не позднее десяти дней после вступления решения в законную силу. (в ред. Федерального закона от 14.12.95 N 197-ФЗ) Об исполнении решения должно быть сообщено суду и гражданину не позднее чем в месячный срок со дня получения решения суда. В случае неисполнения решения суд принимает меры, предусмотренные законодательством Российской Федерации.

Статья 9. Распределение судебных издержек, связанных с рассмотрением жалобы

Судебные издержки, связанные с рассмотрением жалобы, могут быть возложены судом на гражданина, если суд вынесет решение об отказе в удовлетворении жалобы, либо на государственный орган, орган местного самоуправления, учреждение, предприятие или объединение, общественное объединение или должностное лицо, государственного служащего, если установит, что их действия (решения) были незаконными. (в ред. Федерального закона от 14.12.95 N 197-ФЗ) Судебные издержки возлагаются на государственный орган, орган местного самоуправления, учреждение, предприятие или объединение, общественное объединение или должностное лицо, государственного служащего также в случае признания судом их действий (решений) законными, если поданная гражданином вышестоящему в порядке подчиненности органу, объединению, должностному лицу жалоба была оставлена без ответа либо ответ дан с нарушением срока, установленного статьей 4 настоящего Закона. (часть 2 введена Федеральным законом от 14.12.95 N 197-ФЗ)

Президент
Российской Федерации
Б.ЕЛЬЦИН

Москва, Дом Советов России.
27 апреля 1993 года.
N 4866-1


Постановление 1396

РОССИЙСКАЯ ФЕДЕРАЦИЯ
ПОСТАНОВЛЕНИЕ

Об утверждении правил сдачи квалификационных экзаменов и выдачи водительских удостоверений (N 1396)

15 декабря 1999 года

В соответствии со статьей 27 Федерального закона "О безопасности дорожного движения" Правительство Российской Федерации постановляет:

1. Утвердить прилагаемые Правила сдачи квалификационных экзаменов и выдачи водительских удостоверений.

2. Признать утратившими силу:
а) Постановление Правительства Российской Федерации от 8 июля 1997 г. N 831 "Об утверждении Правил сдачи квалификационных экзаменов и выдачи водительских удостоверений" (Собрание законодательства Российской Федерации, 1997, N 28, ст. 3445);
б) Постановление Правительства Российской Федерации от 3 июня 1998 г. N 559 "О внесении изменений в Правила сдачи квалификационных экзаменов и выдачи водительских удостоверений, утвержденные Постановлением Правительства Российской Федерации от 8 июля 1997 г. N 831" (Собрание законодательства Российской Федерации, 1998, N 23, ст. 2556);
в) пункт 12 изменений и дополнений, вносимых в решения Правительства Российской Федерации по вопросам обеспечения безопасности дорожного движения, утвержденных Постановлением Правительства Российской Федерации от 31 июля 1998 г. N 866 (Собрание законодательства Российской Федерации , 1998, N 32, ст. 3910).

3. Настоящее Постановление вступает в силу с 1 января 2000 г.

Председатель Правительства
Российской Федерации
В.ПУТИН

Утверждены
Постановлением Правительства
Российской Федерации
от 15 декабря 1999 г. N 1396

ПРАВИЛА СДАЧИ КВАЛИФИКАЦИОННЫХ ЭКЗАМЕНОВ И ВЫДАЧИ ВОДИТЕЛЬСКИХ УДОСТОВЕРЕНИЙ

I. Общие положения

1. Настоящие Правила устанавливают порядок сдачи гражданами квалификационных экзаменов на получение права на управление транспортными средствами (далее именуются - экзамены) и выдачи водительских удостоверений подразделениями Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации (далее именуется - Государственная инспекция).

2. На территории Российской Федерации выдаются национальные и международные водительские удостоверения.

Международные водительские удостоверения выдаются на основании национальных водительских удостоверений и действительны только при управлении транспортными средствами, участвующими в международном дорожном движении.

3. Образцы водительских удостоверений разрабатываются и утверждаются Министерством внутренних дел Российской Федерации.

4. Водительские удостоверения с разрешающими отметками в графах "А", "В", "С", "D" и "Е" подтверждают наличие права на управление транспортными средствами соответствующих категорий:

1) категория "А" - мотоциклами, мотороллерами и другими мототранспортными средствами;
2) категория "В" - автомобилями, разрешенная максимальная масса которых не превышает 3500 килограммов и число сидячих мест, помимо сиденья водителя, не превышает 8;
3) категория "С" - автомобилями, за исключением относящихся к категории "D", разрешенная максимальная масса которых превышает 3500 килограммов;
4) категория "D" - автомобилями, предназначенными для перевозки пассажиров и имеющими более 8 сидячих мест, помимо сиденья водителя;
5) категория "Е" - составами транспортных средств с тягачом, относящимся к категориям "В", "С" или "D", которыми водитель имеет право управлять, но которые не входят сами в одну из этих категорий или в эти категории.

5. Водительское удостоверение с разрешающей отметкой "трамвай" подтверждает право на управление только трамваями, с отметкой "троллейбус" - только троллейбусами.

6. Для управления сочлененным автобусом требуются разрешающие отметки в графах "D" и "Е" водительского удостоверения.

7. Водители, имеющие право на управление транспортными средствами категории "В", "С" или "D", могут управлять ими также при наличии прицепа, разрешенная максимальная масса которого не превышает 750 килограммов.

8. Если разрешенная максимальная масса прицепа не превышает массы снаряженного автомобиля, относящегося к категории "В", а разрешенная максимальная масса такого состава транспортных средств не превышает 3500 килограммов, при управлении им достаточно водительского удостоверения с разрешающей отметкой в графе "В".

9. Водителям транспортных средств категорий "А" или "В" предоставляется право на управление мотоколясками.

10. К сдаче экзаменов допускаются лица:

1) прошедшие медицинское освидетельствование и имеющие медицинскую справку установленного образца о годности к управлению транспортными средствами соответствующих категорий (далее именуется - медицинская справка);

2) прошедшие подготовку или переподготовку на получение права на управление транспортными средствами соответствующих категорий и получившие документ о прохождении подготовки (переподготовки) в образовательных учреждениях независимо от их организационно - правовой формы и подчиненности, имеющих лицензию на осуществление образовательной деятельности (далее именуется - образовательное учреждение).

Подготовка водителей на получение права на управление транспортными средствами категорий "А" и "В" может также осуществляться в индивидуальном порядке путем прохождения подготовки в объеме соответствующих программ у специалистов, прошедших аттестацию и имеющих соответствующую лицензию, или самостоятельно.

Подготовка водителей транспортных средств осуществляется на основе государственных образовательных стандартов и примерных учебных планов и программ, утвержденных Министерством образования Российской Федерации по согласованию с Министерством транспорта Российской Федерации и Главным управлением Государственной инспекции;

3) достигшие возраста:
шестнадцать лет - для категории "А";
восемнадцать лет - для категорий "В" и "С";
двадцать лет - для категории "D", а также для управления трамваями и троллейбусами;

4) имеющие стаж управления транспортным средством категории "В", "С" или "D" не менее 12 месяцев - для категории "Е".

11. К экзаменам на получение права на управление транспортными средствами категорий "В" и "С" допускаются также лица, достигшие семнадцатилетнего возраста и прошедшие соответствующую подготовку в общеобразовательных учреждениях, образовательных учреждениях начального профессионального образования, если такая подготовка предусмотрена образовательными программами, специализированных юношеских автомобильных школах, а также в иных организациях, осуществляющих подготовку водителей транспортных средств по направлениям военных комиссариатов.

12. Прием экзаменов у граждан, выдача и замена им водительских удостоверений осуществляется Государственной инспекцией на территории того субъекта Российской Федерации, где гражданин зарегистрирован по месту жительства или по месту пребывания.

13. Прием экзаменов, выдача и замена водительских удостоверений гражданам Российской Федерации, не зарегистрированным по месту жительства или по месту пребывания, осуществляется Государственной инспекцией по месту их фактического проживания.

II. Требования к экзаменатору

14. Прием экзаменов осуществляется сотрудником Государственной инспекции не моложе 23 лет (далее именуется - экзаменатор). На экзамене могут присутствовать представители образовательных учреждений, занимающихся подготовкой водителей, автотранспортных предприятий, военных комиссариатов, воинских частей, других организаций.

15. Экзаменатор должен иметь:
высшее или среднее специальное образование;
водительское удостоверение на право управления транспортными средствами тех категорий, по которым будет проводиться практический экзамен, за исключением категории "D", для которой достаточно наличие водительского удостоверения с разрешающей отметкой в графе "С";
стаж управления транспортным средством не менее 3 лет.

III. Допуск к сдаче экзаменов

16. Лицо, желающее получить право на управление транспортными средствами соответствующих категорий (далее именуется - кандидат в водители), представляет в Государственную инспекцию:
1) заявление;
2) паспорт или иной документ, удостоверяющий личность;
3) документ, подтверждающий регистрацию кандидата в водители по месту жительства или по месту пребывания (при наличии регистрации);
4) медицинскую справку;
5) документ о прохождении обучения (за исключением лиц, получивших подготовку в индивидуальном порядке);
6) водительское удостоверение (если ранее выдавалось);
7) фотографию (за исключением случаев автоматизированного изготовления водительских удостоверений в Государственной инспекции);
8) квитанцию (платежное поручение) об оплате сдачи экзаменов.

17. В случае отказа кандидата в водители от сдачи экзаменов деньги, внесенные за сдачу экзаменов, подлежат возврату в установленном порядке.

18. После рассмотрения представленных документов кандидату в водители назначается место, дата и время сдачи экзаменов.

IV. Порядок сдачи экзаменов

19. У кандидатов в водители, желающих получить право на управление транспортными средствами категорий "А", "В", "С" или "D", проверяются теоретические знания и навыки управления транспортными средствами соответствующих категорий, категории "Е" - только навыки управления, а трамваями и троллейбусами - только теоретические знания.

20. Экзамены сдаются в следующей последовательности: сначала теоретический, затем - практический.

21. Кандидат в водители, не сдавший теоретический экзамен, к практическому экзамену не допускается. Повторный экзамен, как теоретический, так и практический, назначается не ранее чем через 7 дней со дня проведения предыдущего.

22. Положительная оценка, полученная на теоретическом экзамене, считается действительной в течение 3 месяцев.

23. Теоретический экзамен может приниматься:
путем письменного опроса по экзаменационным билетам, утверждаемым Главным управлением Государственной инспекции;
при помощи экзаменационных аппаратов или персональных электронно - вычислительных машин по программам, соответствующим требованиям, утверждаемым Главным управлением Государственной инспекции.

24. Практический экзамен принимается в два этапа:
первый - на закрытой для движения других транспортных средств площадке или автодроме;
второй - на испытательном маршруте в условиях реального дорожного движения.
Практический экзамен на получение права на управление транспортным средством категории "А" проводится только на закрытой площадке или автодроме.

25. Практический экзамен проводится на транспортном средстве той категории, на право управления которой сдается экзамен:
1) "А" - на мотоциклах;
2) "В" - на автомобилях, разрешенная максимальная масса которых не превышает 3500 килограммов и число сидячих мест которых, помимо сиденья водителя, не превышает 8, способных по своим техническим характеристикам развивать скорость по крайней мере 100 километров в час;
3) "С" - на грузовых автомобилях с разрешенной максимальной массой свыше 7000 килограммов;
4) "D" - на автобусах, вместимость которых не менее 28 сидячих мест и длина не менее 7 метров;
5) "Е" - на составах транспортных средств, тягачом у которых является транспортное средство следующей категории:
"В" - с прицепом, разрешенная максимальная масса которого по крайней мере 1000 килограммов, а разрешенная максимальная масса состава транспортных средств превышает 3500 килограммов;
"С" - с полуприцепом или прицепом, имеющим не менее двух осей с расстоянием между ними более одного метра;
"D" - на сочлененном автобусе.

26. При приеме экзаменов у отдельных категорий граждан, в сельской местности, отдаленных районах по решению главного государственного инспектора безопасности дорожного движения субъекта Российской Федерации может быть установлен порядок использования иных транспортных средств (мотоциклов с боковым прицепом, автобусов вместимостью не менее 20 сидячих мест и длиной не менее 6,5 метра, грузовых автомобилей, относящихся к категории "С", с разрешенной максимальной массой менее 7000 килограммов).

27. Практический экзамен принимается, как правило, на транспортном средстве, предоставляемом образовательным учреждением, которое осуществляет подготовку кандидата в водители.

28. Автомобили, используемые при проведении практического экзамена, должны быть обозначены опознавательными знаками "Учебное транспортное средство" и оборудованы дополнительными педалями сцепления (кроме транспортных средств с автоматической трансмиссией) и тормоза, зеркалом заднего вида для экзаменатора.

29. Об отказе в допуске к экзаменам Государственная инспекция обязана сообщить кандидату в водители в письменной форме с указанием причин отказа.

Причины отказа, а также результаты экзаменов могут быть обжалованы кандидатом в водители в административном или судебном порядке.

V. Содержание экзаменов

30. При проведении теоретического экзамена проверяются знания кандидатом в водители:

1) Правил дорожного движения Российской Федерации;

2) Основных положений по допуску транспортных средств к эксплуатации и обязанностей должностных лиц по обеспечению безопасности дорожного движения;

3) законодательства Российской Федерации в части, касающейся обеспечения безопасности дорожного движения, а также уголовной, административной и иной ответственности водителей транспортных средств;

4) технических аспектов безопасного управления транспортным средством;

5) факторов, способствующих возникновению дорожно - транспортных происшествий;

6) элементов конструкции транспортного средства, состояние которых влияет на безопасность дорожного движения;

7) методов оказания доврачебной медицинской помощи лицам, пострадавшим при дорожно - транспортном происшествии.

31. При проведении практического экзамена проверяется соблюдение кандидатом в водители требований Правил дорожного движения Российской Федерации при управлении транспортным средством в условиях реального дорожного движения, умение оценить дорожную ситуацию, своевременно и правильно реагировать на нее, а также выполнять следующие маневры и действия:

1) трогание с места на подъеме;

2) разворот при ограниченной ширине проезжей части при одноразовом включении передачи заднего хода;

3) движение и маневрирование задним ходом;

4) торможение и остановка при движении на различных скоростях, включая экстренную остановку;

5) управление на малой скорости (для транспортных средств категории "А").

VI. Выдача водительских удостоверений

32. Кандидату в водители, сдавшему экзамены, при представлении документа об оплате изготовления и (или) выдачи водительского удостоверения оформляется и выдается под расписку соответствующее водительское удостоверение.

Кандидату в водители, сдавшему экзамены в порядке, установленном пунктом 11 настоящих Правил, водительское удостоверение заполняется (изготавливается) и выдается по достижении им восемнадцатилетнего возраста.

33. При выдаче водительского удостоверения на право управления транспортными средствами другой категории ранее выданное удостоверение изымается, а разрешающие отметки и записи из него переносятся в новое.

34. В графе водительского удостоверения "Особые отметки" проставляются разрешающие отметки на право управления трамваем, троллейбусом, а также другие необходимые данные (водительский стаж, группа крови и другие).

35. Водительские удостоверения выдаются на срок 10 лет, по истечении которого они считаются недействительными. Замена водительских удостоверений осуществляется в порядке, установленном пунктами 38 - 40 настоящих Правил.

36. Водительские удостоверения, выданные до введения в действие настоящих Правил, действительны до истечения указанного в них срока. Если срок действия водительского удостоверения не указан, оно действительно в течение 10 лет со дня выдачи.

Водительские удостоверения, выданные до 1 июля 1990 г., действительны до 1 июля 2000 г.

37. Международное водительское удостоверение выдается без сдачи экзаменов на срок 3 года, но не более срока действия национального водительского удостоверения.

VII. Замена водительских удостоверений

38. Для замены водительского удостоверения, выдачи водительского удостоверения взамен утраченного (похищенного) в Государственную инспекцию представляются документы, указанные в пункте 16 настоящих Правил (кроме документа об оплате сдачи экзаменов), а также документ об оплате изготовления и (или) выдачи нового водительского удостоверения.

39. Замена водительских удостоверений, в том числе водительских удостоверений с отличительным знаком "SU" (СССР), выданных в бывших республиках Союза ССР до 1 января 1992 г., и национальных водительских удостоверений государств - участников СНГ, выданных взамен указанных, если это подтверждается соответствующими документами, а также выдача водительских удостоверений взамен утраченных (похищенных) и временных разрешений в случае, предусмотренном пунктом 41 настоящих Правил, производится без сдачи экзаменов.

40. Замена полученных гражданами Российской Федерации в других государствах международных или национальных водительских удостоверений производится после сдачи теоретического экзамена при представлении документов, указанных в пункте 16 настоящих Правил (кроме документа о прохождении обучения), заверенной в установленном порядке копии водительского удостоверения, а также документа об оплате изготовления и (или) выдачи водительского удостоверения.

41. В случае проведения соответствующих проверок (при представлении документов, вызывающих сомнение в их подлинности, при наличии оснований полагать, что водитель лишен права управления транспортными средствами, и других) заявителю может выдаваться на срок до 2 месяцев временное разрешение на право управления транспортными средствами соответствующих категорий.

42. Возврат водительских удостоверений лицам, срок лишения которых права управления транспортными средствами истек, производится в установленном порядке после представления ими медицинской справки.

43. Водительское удостоверение, взамен которого выдано новое, считается недействительным и подлежит сдаче в Государственную инспекцию, которая, по желанию владельца, возвращает ему после аннулирования указанное удостоверение.

Международные и национальные водительские удостоверения других государств, на основании которых выданы новые удостоверения, возвращаются их владельцам.

VIII. Выдача и замена водительских удостоверений иностранным гражданам и лицам без гражданства

44. Сотрудникам дипломатических и консульских представительств и членам их семей, сотрудникам международных организаций и представительств международных организаций, аккредитованных при Министерстве иностранных дел Российской Федерации, и членам их семей, имеющим дипломатические, консульские, служебные карточки или удостоверения, выданные Министерством иностранных дел Российской Федерации, при наличии у них действительных международных или национальных водительских удостоверений водительские удостоверения на территории Российской Федерации выдаются без прохождения ими медицинского освидетельствования и сдачи экзаменов.

Указанным лицам при отсутствии у них международных или национальных водительских удостоверений водительские удостоверения выдаются на общих основаниях.

Выдача иным иностранным гражданам и лицам без гражданства водительских удостоверений или обмен имеющихся у них международных или национальных водительских удостоверений производится в порядке, установленном для граждан Российской Федерации, если иное не предусмотрено международными договорами Российской Федерации.

45. Водительские удостоверения с отличительным знаком "SU" (СССР), выданные в бывших республиках Союза ССР после 1 января 1992 г., международные и национальные водительские удостоверения, отвечающие требованиям Конвенции о дорожном движении 1968 года, записи в которых произведены или дублированы буквами латинского алфавита, действительны на территории Российской Федерации только при управлении транспортными средствами, участвующими в международном движении, в течение одного года с даты въезда в Российскую Федерацию владельца удостоверения.

Водительские удостоверения, записи в которых не дублированы буквами латинского алфавита, должны быть переведены на русский язык и иметь удостоверительные надписи о верности перевода, сделанные нотариусом либо другим должностным лицом, имеющим право совершать такие действия.

Если владелец указанного водительского удостоверения переезжает на жительство в Российскую Федерацию, его водительское удостоверение на территории Российской Федерации считается недействительным. Обмен такого удостоверения осуществляется в порядке, установленном пунктом 44 настоящих Правил.


Решение по делу ГКПИ99-572

ВЕРХОВНЫЙ СУД
РОССИЙСКОЙ ФЕДЕРАЦИИ

Р Е Ш Е Н И Е

Дело ГКПИ99-572
25 августа 1999 г.

Именем Российской Федерации
Верховный Суд Российской Федерации в составе:

председательствующего Романенкова Н.С.,
при секретаре Носовской Е.В.,
с участием прокурора - Масаловой Л.Ф.,

рассмотрев в открытом судебном заседании гражданское дело по жалобе Павлова Ивана Юрьевича о признании незаконными пунктов 3.1 и 8.4 "Инструкции об организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения", утвержденной Приказом Министерства внутренних дел Российской Федерации от 23 марта 1993 года No. 130; пункта 15.2.2 Наставления по работе дорожно - патрульной службы Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации, утвержденного Приказом Министерства внутренних дел Российской Федерации от 20 апреля 1999 года No. 297,

УСТАНОВИЛ:

Павлов И.Ю. обратился в Верховный Суд России с жалобой о признании незаконными (недействительными) пунктов 3.1 и 8.4 Инструкции по организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения, утвержденной Приказом МВД России от 23 марта 1993 года No. 130 (с изменениями на 26 декабря 1994 года), и пункта 15.2.2 Наставления по работе дорожно - патрульной службы Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации, утвержденного Приказом МВД России от 20 апреля 1999 года No. 297.

Как указывает заявитель, в соответствии с оспариваемыми пунктами Инструкции должностные лица органов внутренних дел изымают водительские удостоверения у водителей, допустивших нарушения Правил, за которые может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством. Водительские удостоверения удерживаются должностными лицами до уплаты наложенного штрафа. Оспариваемым нормам Инструкции корреспондирует также пункт 15.2.2 Наставлений.

Согласно Конституции Российской Федерации и Закону РСФСР "О милиции" ограничение гражданина в правах и свободах допустимо лишь на основании закона. Положение о Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации, утвержденное Указом Президента Российской Федерации от 15 июня 1998 года No. 711, предусматривает, что сотрудники ГИБДД имеют право изымать водительские документы только в случаях, предусмотренных федеральным законом.

В настоящее время ни один федеральный закон, в т.ч. Закон "О безопасности дорожного движения", не предусматривает подобных случаев.

В судебном заседании Павлов И.Ю. поддержал заявленные требования и просил суд обязать МВД России возвратить ему водительское удостоверение.

Что касается положений ч. 5 ст. 244 Кодекса РСФСР об административных правонарушениях, то они являются неконституционными и не подлежат изменению судом.

Представители МВД России Быченкова И.В. и Антонов С.Н. возражали против удовлетворения жалобы и пояснили в суде, что Кодексом РСФСР об административных правонарушениях предусмотрено изъятие у водителя водительского удостоверения при совершении нарушения, за которое в соответствии с настоящим Кодексом может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством.

Водительское удостоверение возвращается владельцу после уплаты штрафа, а изъятие удостоверения производится в порядке, установленном МВД России. Таким образом, пункты 3.1 и 8.4 Инструкции соответствуют требованиям закона.

Пункт 15.2.2 Наставления предусматривает изъятие в установленном порядке водительских удостоверений у участников дорожного движения. Оспариваемые нормы ни в коей мере не нарушают прав заявителя.

Министерство юстиции Российской Федерации о дне слушания дела извещено, просило рассмотреть дело в отсутствие его представителя.

Из письменных объяснений Минюста России следует, что обжалуемые нормативные акты прошли государственную регистрацию, оснований для удовлетворения жалобы не имеется.

Выслушав объяснения заявителя Павлова И.Ю., представителей Министерства внутренних дел Российской Федерации Быченковой И.В., Антонова С.Н., исследовав материалы дела и заслушав заключение прокурора Генеральной прокуратуры Российской Федерации Масаловой Л.Ф., полагавшей жалобу оставить без удовлетворения, Верховный Суд Российской Федерации не находит оснований для удовлетворения жалобы.

Как установлено в судебном заседании, заявитель обжалует пункты 3.1 и 8.4 Инструкции по организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере безопасности дорожного движения, утвержденной Приказом МВД России от 23 марта 1993 года No. 130 (в редакции Приказа МВД Российской Федерации от 15 апреля 1996 года No. 202), и п. 15.2.2 Наставления по работе дорожно - патрульной службы Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации, утвержденного Приказом МВД России от 20 апреля 1999 года No. 297.

Данные нормативные акты зарегистрированы Минюстом России. В соответствии с п. 3.1 Инструкции в случае нарушения правил, за которое в соответствии с действующим законодательством может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством сотрудником Госавтоинспекции или участковым инспектором милиции, у водителя изымается водительское удостоверение, о чем делается запись в административном протоколе, а также во временном разрешении.

Кодекс РСФСР об административных правонарушениях в ч. 5 ст. 244 предусматривает при совершении нарушения, за которое в соответствии с настоящим Кодексом может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством, изъятие у водителя водительского удостоверения, о чем делается запись в протоколе о правонарушении, а также во временном разрешении.

Таким образом, пункт 3.1 Инструкции воспроизводит указанную выше норму права и соответствует требованиям закона.

В пункте 8.4 Инструкции предусматривается, что после уплаты штрафа, наложенного с составлением административного протокола, и предъявления в подразделение ГАИ соответствующей квитанции об уплате штрафа водительское удостоверение возвращается водителю.

Данное положение Инструкции также соответствует ч. 5 ст. 244 КоАП РСФСР, предусматривающей, что водительское удостоверение возвращается владельцу после уплаты штрафа. Изъятие удостоверения производится в порядке, установленном МВД России.

Пункт 15.2.2 Наставления предусматривает изъятие в установленном порядке водительских документов у участников происшествия.

Сотрудники дорожно - патрульной службы ГИБДД уполномочены законом при совершении административного правонарушения, за которое в соответствии с КоАП РСФСР может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством, у водителя изымать водительское удостоверение.

При таких обстоятельствах доводы заявителя о том, что действующее законодательство не предусматривает изъятие водительских документов сотрудниками ГИБДД, являются несостоятельными.

Федеральный закон "О безопасности дорожного движения", определяя правовые основы обеспечения безопасности дорожного движения на территории Российской Федерации, в статье 31 предусматривает за нарушение законодательства Российской Федерации о безопасности дорожного движения различные виды ответственности, в т.ч. административную. Привлечение нарушителя к ответственности осуществляется в установленном законом порядке.

В соответствии с ч. 3 ст. 55 Конституции Российской Федерации права и свободы человека и гражданина могут быть ограничены федеральным законом только в той мере, в какой это необходимо в целях защиты основ конституционного строя, нравственности, здоровья, прав и законных интересов других лиц, обеспечения безопасности страны и безопасности государства.

Законодатель, устанавливая административную ответственность за нарушение законодательства о безопасности дорожного движения, предусмотрел возможность изъятия у водителя водительского удостоверения при совершении нарушения, за которое может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством.

При таких обстоятельствах суд не усматривает нарушения прав заявителя и считает несостоятельными утверждения о неконституционности как положений закона, так и оспариваемых подзаконных нормативных актов.

Как разъяснено в п. 6 Постановления Пленума Верховного Суда Российской Федерации и Пленума Высшего Арбитражного Суда Российской Федерации от 1 июля 1996 года No. 6/8 "О некоторых вопросах, связанных с применением части первой Гражданского кодекса Российской Федерации", основанием для принятия решения суда о признании нормативного акта государственного органа недействительным являются одновременно как его несоответствие закону или иному правовому акту, так и нарушение указанным актом гражданских прав и охраняемых законом интересов гражданина или юридического лица, обратившихся в суд с соответствующим требованием.

В соответствии со ст. 116 Гражданского процессуального кодекса РСФСР Верховный Суд Российской Федерации рассматривает по первой инстанции дела об оспаривании нормативных актов федеральных министерств и ведомств, касающихся прав и свобод граждан.

В этой связи требования заявителя об обязании МВД России возвратить водительское удостоверение не подлежат рассмотрению Верховным Судом России.

Закон Российской Федерации "Об обжаловании в суд действий и решений, нарушающих права и свободы граждан" предоставляет Павлову И.Ю. возможность обратиться в суд с жалобой с соблюдением правил о подсудности.

Учитывая, что оспариваемые нормативные акты соответствуют действующему законодательству, приняты МВД России в пределах полномочий государственного органа и не нарушают права и свободы заявителя, жалоба Павлова И.Ю. не подлежит удовлетворению.

На основании изложенного и руководствуясь ст. ст. 191, 192, 197, 239.7 Гражданского процессуального кодекса РСФСР, Верховный Суд Российской Федерации

РЕШИЛ:

жалобу Павлова Ивана Юрьевича о признании незаконными пунктов 3.1 и 8.4 "Инструкции об организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения", утвержденной приказом Министерства внутренних дел Российской Федерации от 23 марта 1993 года N 130; пункта 15.2.2 Наставления по работе дорожно - патрульной службы Государственной инспекции безопасности дорожного движения Министерства внутренних дел Российской Федерации, утвержденного Приказом Министерства внутренних дел Российской Федерации от 20 апреля 1999 года No. 297, оставить без удовлетворения.

Решение может быть обжаловано или опротестовано в Кассационную коллегию Верховного Суда Российской Федерации в течение десяти дней после вынесения судом решения в окончательной форме.


Решение по делу ГКПИ99-689

ВЕРХОВНЫЙ СУД
РОССИЙСКОЙ ФЕДЕРАЦИИ

Р Е Ш Е Н И Е

Дело ГКПИ99-689
2 декабря 1999 г.

Именем Российской Федерации
Верховный Суд Российской Федерации в составе:

председательствующего - Зайцева В.Ю.,
при секретаре - Суетовой М.В.,
с участием прокурора - Масаловой Л.Ф.,

рассмотрев в открытом судебном заседании гражданское дело по жалобе Анисимова А.П. о признании незаконным абзаца 2 пункта 3.1 "Инструкции об организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения", утвержденной приказом Министерства внутренних дел Российской Федерации N 130 от 23 марта 1993 г., в редакции от 12 октября 1999 г.,

УСТАНОВИЛ:

абзацем 2 пункта 3.1 "Инструкции об организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения", утвержденной приказом Министерства внутренних дел Российской Федерации N 130 от 23 марта 1993 г., в редакции от 12 октября 1999 г. удалее Инструкция), предусмотрено, что временное разрешение дает водителю право на управление транспортными средствами в течение 30 суток после изъятия у него водительского удостоверения при наличии документа, удостоверяющего личность. В необходимых случаях срок действия временного разрешения может быть продлен должностными лицами, указанными в пункте 3 части второй статьи 203 Кодекса.

Анисимов А.П. обратился в Верховный Суд Российской Федерации с жалобой о признании незаконным абзаца 2 пункта 3.1 указанной Инструкции, ссылаясь на несоответствие содержащихся в нем положений действующему законодательству. В судебное заседание заявитель представил заявление, в котором просил рассмотреть дело в его отсутствие.

Представители Министерства внутренних дел Российской Федерации Быченкова И.В. и Антонов С .И., Министерства юстиции Российской Федерации Марков В.Е. просили суд отказать заявителю в удовлетворении жалобы ввиду ее необоснованности.

Заслушав объяснения представителей лиц, участвующих в деле, изучив материалы дела и выслушав заключение прокурора Генеральной прокуратуры Российской Федерации Масаловой А. В., полагавшей жалобу удовлетворить, Верховный Суд Российской Федерации находит, что жалоба Анисимова А.П. полежит удовлетворению по следующим основаниям.

Согласно части 5 статьи 244 Кодекса РСФСР об административных правонарушениях при совершении нарушения, за которое в соответствии с настоящим Кодексом может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством, у водителя (судоводителя) изымается водительское удостоверение, о чем делается запись в протоколе о правонарушении, а также во временном разрешении на право управления транспортными средствами. После уплаты штрафа водительское удостоверение возвращается владельцу. Изъятие удостоверения производится в порядке, установленном соответственно Министерством внутренних дел Российской Федерации, Министерством речного флота РСФСР, Министерством жилищно - коммунального хозяйства РСФСР.

Анализ приведенных положений Федерального закона однозначно свидетельствует о том, что Министерство внутренних дел Российской Федерации уполномочено законодателем лишь на установление порядка изъятия водительских удостоверений у лиц, на которых за нарушение правил дорожного движения может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством.

Установление срока действия временного разрешения на право управления транспортными средствами (в течение 30 суток после изъятия водительского удостоверения) не может считаться "установлением порядка изъятия водительских удостоверений".

Изъятие водительского удостоверения является мерой обеспечения производства по делам об административных нарушениях правил дорожного движения и может применяться только до уплаты водителем штрафа. Ограничения прав граждан на управление транспортными средствами в этот период не происходит, поскольку до уплаты штрафа (в том числе при удержании штрафа в принудительном порядке) право на управление транспортными средствами подтверждается временным разрешением.

В то же время, устанавливая срок действия временного разрешения в течение 30 суток, инструкция фактически вводит не предусмотренное ст.28 Федерального закона "О безопасности дорожного движения" дополнительное основание прекращения действия права на управление транспортными средствами.

Следовательно, закрепив в нормативном акте положение о том, что временное разрешение дает водителю право на управление транспортными средствами в течение 30 суток после изъятия у него водительского удостоверения. Министерство внутренних дел Российской Федерации вышло за пределы полномочий, предоставленных ему законом.

С доводами представителей заинтересованных лиц о том, что Инструкция не ограничивает срок действия временного разрешения, поскольку предусматривает возможность продления действия этого документа без установления конкретного срока, суд согласиться не может. Как уже отмечалось. Инструкция содержит императивную норму о том, что временное разрешение дает водителю право на управление транспортными средствами в течение 30 суток после изъятия у него водительского удостоверения. Формулировка второго предложения абзаца 2 пункта 3.1 Инструкции допускает возможность продления действия временного разрешения в зависимости от усмотрения должностных лиц, указанных в п.3 ч.2 ст. 203 КоАП РСФСР ("в необходимых случаях"), а также допускает возможность вынесения решения об отказе в продлении срока действия временного разрешения, что не может быть признано правильным до момента возврата водительского удостоверения владельцу.

Помимо этого. Инструкция неправомерно возлагает на граждан не предусмотренную законом обязанность обращаться в органы внутренних дел за получением разрешения на продление срока действия временного разрешения на право управления транспортным средством.

При таких обстоятельствах абзац 2 пункта 3.1 Инструкции должен быть признан недействительным.

Руководствуясь ст. 191-197, 231, 232, 239-7 Гражданского процессуального кодекса РСФСР, Верховный Суд Российской Федерации

РЕШИЛ:

жалобу Анисимова А.П. - удовлетворить.

Признать незаконным недействительным абзац 2 пункта 3.1 "Инструкции об организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения", утвержденной приказом Министерства внутренних дел Российской Федерации N 130 от 23 марта 1993 г., в редакции от 12 октября 1999 г.

Решение может быть обжаловано в Кассационную коллегию Верховного Суда Российской Федерации в течение десяти дней.


Определение КАС00-4

ВЕРХОВНЫЙ СУД
РОССИЙСКОЙ ФЕДЕРАЦИИ

ОПРЕДЕЛЕНИЕ

от 20 января 2000 г. No. КАС00-4

Кассационная коллегия Верховного Суда Российской Федерации в составе:

председательствующего Федина А.И.,
членов коллегии Нечаева В.И., Пелевина Н.П.,
с участием прокурора Федотовой А.В.

рассмотрела в судебном заседании от 20 января 2000 года дело по жалобе Анисимова А.П. на абзаца 2 пункта 3.1 "Инструкции об организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения", утвержденной Приказом Министерства внутренних дел Российской Федерации No. 130 от 23 марта 1993 года в редакции Приказа от 12 октября 1999 года по кассационной жалобе Министерства внутренних дел РФ на решение Верховного Суда Российской Федерации от 2 декабря 1999 года, которым обжалуемое положение нормативного акта МВД РФ признано недействительным (незаконным).

Заслушав доклад судьи Верховного Суда Российской Федерации Федина А.И., объяснения представителей МВД РФ Быченковой И.В. и Антонова С.И., возражавших против удовлетворения жалобы, выслушав заключение прокурора Федотовой А.В., полагавшей жалобу МВД РФ необоснованной, Кассационная коллегия

установила:

Приказом Министерства внутренних дел РФ No. 130 от 23 марта 1993 года утверждена "Инструкция об организации в органах внутренних дел производства по делам об административных нарушениях правил дорожного движения и иных норм, действующих в сфере обеспечения безопасности дорожного движения".

Приказом Министра внутренних дел РФ No. 797 от 12 октября 1999 года в данную Инструкцию внесены изменения и дополнения, в частности, пункт 3.1 Инструкции был дополнен вторым абзацем следующего содержания:
"временное разрешение дает водителю право на управление транспортными средствами в течение 30 суток после изъятия у него водительского удостоверения при наличии документа, удостоверяющего его личность; в необходимых случаях срок действия временного разрешения может быть продлен должностными лицами, указанными в пункте 3 части 2 статьи 203 Кодекса".

Анисимов А.П. обжаловал указанный абзац п. 3.1 Инструкции, сославшись на то, что положение абзаца не соответствует требованиям федерального закона и нарушает право заявителя на пользование принадлежащим ему автомобилем. Верховный Суд РФ постановил приведенное выше решение.

В кассационной жалобе Министерство внутренних дел РФ ставит вопрос об отмене судебного решения, ссылаясь на ошибочность выводов суда о несоответствии обжалованного положения нормативного акта требованиям закона.

Проверив материалы дела, обсудив доводы кассационной жалобы, Кассационная коллегия не находит оснований для отмены решения Верховного Суда РФ, постановленного в соответствии с требованиями закона и фактическими обстоятельствами дела.

Признавая незаконным абзац 2 пункта 3.1 Инструкции, Верховный Суд РФ пришел к правильному выводу о том, что федеральным законом предусмотрены три основания прекращения действия права на управление транспортными средствами, а именно: истечение установленного срока действия водительского удостоверения; ухудшение здоровья водителя, препятствующее безопасному управлению транспортными средствами, подтвержденное медицинским заключением, и лишение права на управление транспортными средствами (ст. 28 Федерального закона "О безопасности дорожного движения"). Установив же в Инструкции 30-дневный срок действия временного разрешения (которое дает право на управление автомобилем в случае изъятия водительского удостоверения при совершении нарушения, за которое в соответствии с Кодексом РСФСР об административных правонарушениях может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством - часть 5 ст. 244 Кодекса), Министерство внутренних дел РФ, как правильно отмечено в судебном решении, фактически ввело не предусмотренное ст. 28 Закона РФ "О безопасности дорожного движения" дополнительное (четвертое) основание прекращения действия права на управление транспортными средствами.

Между тем, изъятие водительского удостоверения по существу является мерой обеспечения производства по делам об административных нарушениях правил дорожного движения и может применяться только до уплаты водителем штрафа. В соответствии с ч. 5 ст. 244 Кодекса РСФСР об административных правонарушениях об изъятии водительского удостоверения (при совершении нарушения, за которое в соответствии с настоящим Кодексом может быть наложено административное взыскание в виде штрафа или лишения права управления транспортным средством) делается запись в протоколе о правонарушении, а также во временном разрешении на право управления транспортными средствами. После уплаты штрафа водительское удостоверение возвращается владельцу. Изъятие удостоверения производится в порядке, установленном соответственно Министерством внутренних дел Российской Федерации, Министерством речного флота РСФСР, Министерством жилищно - коммунального хозяйства РСФСР.

Анализируя приведенное положение Федерального закона, суд первой инстанции пришел к обоснованному выводу о том, что законодатель уполномочил Министерство внутренних дел РФ лишь на установление порядка изъятия водительских удостоверений у приведенных выше лиц, однако при этом полномочием по установлению срока действия временного разрешения на право управления транспортными средствами (в течение 30 суток после изъятия водительского удостоверения) Министерство внутренних дел РФ не наделялось.

Под установление же порядка изъятия водительских удостоверений нельзя подвести установление срока действия временного разрешения на право управления транспортными средствами (в течение 30 суток после изъятия водительского удостоверения), поскольку эти вопросы различны и самостоятельны.

При таком положении Верховный Суд РФ пришел к правильному выводу о том, что изданием оспоренного абзаца пункта 3.1 Инструкции Министерство внутренних дел РФ явно вышло за пределы полномочий, предоставленных ему законом, что объективно приводит к ограничению законных прав заявителя по использованию автомобиля по временному разрешению при изъятии водительского удостоверения в указанных выше случаях.

В кассационной жалобе представитель МВД РФ фактически признает, что закон не разрешил "проблемы регламентации правового статуса временного разрешения" (в том числе и срока его действия), признавая тем самым правильность вывода суда об издании Министерством внутренних дел РФ правовой нормы (ограничивающей права граждан), не предусмотренной законом.

Поскольку исчерпывающий перечень оснований для прекращения действия права на управление транспортными средствами установлен именно законом (ст. 28 Закона РФ "О безопасности дорожного движения") и среди этих оснований не предусмотрен случай, содержащийся в абзаце 2 п. 3.1 Инструкции, Кассационная коллегия признает несостоятельным довод в кассационной жалобе о том, что якобы право на издание оспоренной нормы правомерно было делегировано МВД РФ распоряжением Правительства РФ от 1 марта 1993 года No. 333.

Несостоятельность данного довода обусловлена также тем, что в соответствии с ч. 3 ст. 55 Конституции РФ права и свободы человека и гражданина могут быть ограничены федеральным законом только в той мере, в какой это необходимо в целях защиты основ конституционного строя, нравственности, здоровья, прав и законных интересов других лиц, обеспечения обороны страны и безопасности государства.

В кассационной жалобе представитель МВД РФ утверждает, что вступившим в законную силу решением Верховного Суда РФ от 25 августа 1999 года уже было отказано гражданину Павлову И.Ю. в признании незаконным п. 3.1 Инструкции.

Между тем, как следует из приведенного судебного решения и текста Инструкции, на день рассмотрения судом жалобы Павлова И.Ю. пункт 3.1 Инструкции имел другое содержание (не предусматривал прекращение права на управление транспортными средствами путем установления срока действия временного разрешения).

Ссылка в кассационной жалобе на временный характер "временного разрешения" не свидетельствует о неправильности вывода суда о том, что лишь законодатель вправе устанавливать подобные сроки действия такого разрешения, поскольку его установление связано с возникновением дополнительного основания для прекращения действия права на управление транспортными средствами.

Не подтверждается правомерность оспоренного положения Инструкции и тем, что предусмотренный начальный срок действия временного разрешения (30 суток) в необходимых случаях может быть продлен.

Как обоснованно указал суд первой инстанции в своем решении, это правило допускает и отказ в таком продлении срока должностными лицами, что не может быть признано правомерным до момента возврата водительского удостоверения владельцу.

С учетом изложенного, руководствуясь ст. 305 ГПК РСФСР, Кассационная коллегия

определила:

решение Верховного Суда Российской Федерации от 2 декабря 1999 года оставить без изменения, а кассационную жалобу Министерства внутренних дел Российской Федерации - без удовлетворения.

Председательствующий
А.И.ФЕДИН

Члены коллегии
В.И.НЕЧАЕВ
Н.П.ПЕЛЕВИН


Thy

Download "Thy" files.

"Thy" (including "Thy Music") is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files.

Set | file | size (MB) | comments | updated
Thy | thy.chm | 0.1 | table of contents of all collections | 30/VIII/00
 | thyocx.exe | 0.25 | Thy Active X control setup file | 13/VIII/00
Genesis (1970-1976) | genesis.chm | 1 | lyrics, covers 1970-1976 | 13/I/00
 | genmid1.chm | 1 | midi | 13/I/00
 | gensurf1.chm | 1 | wave demo | 13/I/00
Pink Floyd (1967-1983) | pinfloyd.chm | 1 | lyrics, covers etc 1967-1983 | 13/I/00
 | pfmidi1.chm | 1 | midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
 | pfsurf1.chm | 1 | wave demo | 27/V/99
 | pfsurf1.chm | 99 | wave CDR-only | 27/V/99
 | pfsurf2.chm | 110 | wave CDR-only | 27/V/99
 | pfsurf3.chm | 112 | wave CDR-only | 27/V/99
 | pfsurf4.chm | 100 | wave CDR-only | 27/V/99
 | pfsurf5.chm | 77 | wave CDR-only | 27/V/99
 | pfsurf6.chm | 112 | wave CDR-only | 27/V/99
Roger Waters | waters.chm | 1 | lyrics, covers etc | 13/I/00
 | waters01.chm | 76 | wave CDR-only | 19/I/00
 | waters02.chm | 66 | wave CDR-only | 19/I/00
King Crimson | crimson.chm | 1 | lyrics, covers etc | 6/VII/00
 | crimson1 | 115 | wave CDR-only | 7/I/00
 | crimson2.chm | 124 | wave CDR-only | 7/I/00
 | crimson3.chm | 139 | wave CDR-only | 7/I/00
 | crimson4.chm | 82 | wave CDR-only | 7/I/00
 | crimson5.chm | 131 | wave CDR-only | 7/I/00
 | crimson6.chm | 48 | wave CDR-only | 7/I/00
 | crimson7.chm | 95 | wave CDR-only | 19/I/00
 | crimson8.chm | 83 | wave CDR-only | 16/V/00
Klaus Schulze | schulze.chm | 2.2 | titles, covers etc | 30/IX/00
Van der Graaf Generator | vdgg.chm | 0.5 | lyrics, covers etc | 6/VII/00
Peter Hammill | hammill.chm | 1.2 | lyrics, covers etc | 15/VII/00
Yes | yes.chm | 2.2 | lyrics, covers etc | 10/VII/00
Dire Straits | dire_str.chm | 0.7 | lyrics, covers etc | 6/VII/00
 | direstr1.chm | 96 | wave CDR-only | 12/III/00
 | direstr2.chm | 120 | wave CDR-only | 12/III/00
 | direstr3.chm | 128 | wave CDR-only | 12/III/00
Lewis Carroll | carroll.chm | 0.5 | prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00
OKO | oko.chm | 2.5 | "OKO" slide-show | 11/X/00

Mail me! Thy
11/X/2000 10:51 Moscow Russia
sawa (icq: 22073561)


Законы и Постановления РФ

Законы РФ

О Милиции (№ 1026-1)

О безопасности дорожного движения (№ 196-Ф3)

О внесении изменений и дополнений в закон РСФСР о милиции (№ 68-ФЗ)

Об обжаловании в суд действий и решений, нарушающих права и свободы граждан (4866-1)

Постановления РФ

Об утверждении правил сдачи квалификационных экзаменов и выдачи водительских удостоверений (№ 1396)

Верховный Суд РФ

Решение по делу ГКПИ99-572 (о водительском удостоверении)
 Решение по делу ГКПИ99-689 (о временном разрешении)
 Определение от 20 января 2000 г. No. КАС00-4 (о временном разрешении)

Мы VS ГИБДД


Thy

Этот файл один из коллекции файлов "Thy". Все файлы коллекции представляют собой сжатые (с помощью MS HTML Help Workshop) HTML файлы. Все файлы имеют расширение имени "CHM". Часть файлов на английском языке, часть файлов -- на русском. Оглавление русской части коллекции включает в себя все файлы английской части. Английское оглавление не включает русских файлов.

Если эта страница показана в ответ на запрос на другую информацию -- значит не хватает какого-то файла из коллекции. Файлы коллекции свободно доступны через Интернет, за исключением файлов большого размера. Чтобы скачать нужные файлы, нажмите на картинку в начале этой страницы.

О получении больших файлов, а так же со всеми вопросами, пожеланиями, предложениями и т.п. обращайтесь по электронной почте (почтовый ящик в конце страницы).

 | file | size (MB) | comments | updated
Tables of contents | thy_ru.chm | 0.1 | Содержание всей коллекции (русская и английская части) | 9/X/00
МЫ VS ГИБДД | wevsgai.chm | 0.1 | Оглавление | 9/X/00
 | pdd.chm | 0.5 | Правила Дорожного Движения РФ | 13/I/00
 | koap.chm | 0.3 | Кодекс об Административных Правонарушениях РФ | 5/VII/00
 | orders01.chm | 0.2 | Приказы МВД РФ | 30/VIII/00
 | law.chm | 0.3 | Законы и Постановления правительства РФ | 13/X/00
 | rfcrime.chm | 0.5 | Уголовный и Уголовно-Процессуальный Кодексы РФ | 5/VII/00
 | rfcitiz.chm | 0.25 | Гражданский и Гражданско-Процессуальный Кодексы РФ | 30/VIII/00
 | medalc.chm | 0.15 | Медицинское освидетельствование на состояние опьянения | 18/III/00
 | duralex1.chm | 1.3 | Архив конференции "Закон Суров" журнала "За Рулем" 16/VII-19/X/99 | 20/IX/00
 | duralex2.chm | 1.1 | Архив конференции "Закон Суров" журнала "За Рулем" 19/X/99-11/I/00 | 20/IX/00
 | duralex3.chm | 1.6 | Архив конференции "Закон Суров" журнала "За Рулем" 11/I/00-12/IV/00 | 10/X/00
 | duralex4.chm | 1.84 | Архив конференции "Закон Суров" журнала "За Рулем" 12/IV/00-30/VI/00 | 8/X/00
 | mevsgai.chm | 1 | Собственный опыт | 26/VII/00
BookHeap | bookheap.chm | 1 | Оглавление | 11/VIII/00
 | classic.rar | 11.1 | Классика | 5/VII/00
 | diction.rar | 25.5 | Словари, справочники | 5/VII/00
 | drama01.rar | 19.1 | Драмы | 5/VII/00
 | drama02.rar | 18.4 | Драмы | 5/VII/00
 | drama03.rar | 14.1 | Драмы | 5/VII/00
 | drollery.rar | 16.1 | Юмор | 5/VII/00
 | fantas01.rar | 17 | Фантастика | 5/VII/00
 | fantas02.rar | 16.5 | Фантастика | 5/VII/00
 | fantas03.rar | 13.4 | Фантастика | 5/VII/00
 | fantas04.rar | 20 | Фантастика | 5/VII/00
 | fantas05.rar | 14.3 | Фантастика | 5/VII/00
 | fantas06.rar | 21.5 | Фантастика | 5/VII/00
 | fantas07.rar | 14 | Фантастика | 5/VII/00
 | fantas08.rar | 19.4 | Фантастика | 5/VII/00
 | fantas09.rar | 19.5 | Фантастика | 5/VII/00
 | fibs.rar | 11.8 | Сказки | 5/VII/00
 | history.rar | 25.6 | История | 5/VII/00
 | home.rar | 15.9 | Детская, песни, приключения... | 5/VII/00
 | house.rar | 17.5 | Спорт, учеба, дом | 5/VII/00
 | jestbook.rar | 3.8 | Анекдоты | 5/VII/00
 | love.rar | 13.5 | Любовь, эротика, секс | 5/VII/00
 | lyric.rar | 7.3 | Лирика, стихи, женские романы | 5/VII/00
 | philopsy.rar | 26.5 | Психология, философия | 5/VII/00
 | polireli.rar | 19.1 | Политика, религия | 5/VII/00
 | public.rar | 17.6 | Криминал, медицина, документальная проза, публицистика | 5/VII/00
 | scifi001.rar | 16.1 | Научная фантастика | 5/VII/00
 | scifi002.rar | 15.4 | Научная фантастика | 5/VII/00
 | scifi003.rar | 15.1 | Научная фантастика | 5/VII/00
 | scifi004.rar | 14.3 | Научная фантастика | 5/VII/00
 | scifi005.rar | 20.6 | Научная фантастика | 5/VII/00
 | scifi006.rar | 13.3 | Научная фантастика | 5/VII/00
 | scifi007.rar | 12.6 | Научная фантастика | 5/VII/00
 | scifi008.rar | 8 | Научная фантастика | 5/VII/00
 | whodun01.rar | 18.2 | Детективы | 5/VII/00
 | whodun02.rar | 15.7 | Детективы | 5/VII/00
 | whodun03.rar | 18.2 | Детективы | 5/VII/00
Стругацкие | strug01.chm | 0.9 | Улитка на склоне; Второе нашествие марсиан; Отель "У Погибшего Альпиниста" | 27/I/00
 | strug02.chm | 0.9 | Попытка к бегству; Трудно быть богом; Хищные вещи века; Пять ложек Эликсира | 13/I/00
 | strug03.chm | 0.7 | Понедельник начинается в субботу; Сказка о Тройке | 13/I/00
 | strug04.chm | 0.9 | Обитаемый остров; Малыш | 13/I/00
 | strug05.chm | 0.8 | Пикник на обочине; Парень из преисподней; За миллиард лет до конца света; Повесть о дружбе и недружбе | 13/I/00
 | strug06.chm | 0.7 | Стажеры; Далекая Радуга | 13/I/00
 | strug07.chm | 0.7 | Жук в муравейнике; Волны гасят ветер | 13/I/00
 | strug08.chm | 0.6 | Хромая судьба; Град обреченный | 13/I/00
Сергей Есенин | esenin.chm | 0.6 | Стихи | 9/X/00

13/X/00 1:47 Москва


МЫ VS ГИБДД

Thy "МЫ VS ГИБДД" -- набор собранных (компилированных) HTML-файлов. Этот файл -- один из них.
Содержимое файлов не является точной синхронизированной копией соответствующих законов, приказов, правил и прочих документов.

Полезные адреса:
Верховный Суд Российской Федерации
Российская газета
Сборник Российского Законодательства
Конференции журнала "За рулем"
Конференция "Обменяемся опытом! - Законодательство"
Другие ссылки...