This Was

Stand Up This Was Jethro Tull

January 11, 1969 Reprise RS-6336

Ian Anderson - lead vocals, flute, mouth organ, claghorn on "Dharma For One", piano on "Round"
Mick Abrahams - guitar, nine-string guitar and lead vocal on "Move On Alone"
Clive Bunker - drums, hooter, charm bracelet
Glenn Cornick - bass guitar

David Palmer - arrangement on "Move On Alone"

Recorded: June 13 - August 23, 1968
Produced by: Terry Ellis and Jethro Tull
Engineered by: Victor Gamm
Cover Concept by: Terry Ellis and Ian Anderson
Cover Photo by: Brian Ward

03'42 My Sunday Feeling
02'49 Someday The Sun Won't Shine For You
04'20 Beggar's Farm
01'59 Move On Alone
06'11 Serenade To A Cuckoo
04'16 Dharma For One
05'05 It's Breaking Me Up
05'44 Cat's Squirrel
03'23 A Song For Jeffrey
00'49 Round


My Sunday Feeling

Anderson

My Sunday feeling is coming on over me.
My Sunday feeling is coming on over me,
Now that the night is over.
Got to clear my head so I can see.
Till I get to put together
, that old feeling won't let me be
. Won't somebody tell me where I laid my head last night
? Won't somebody tell me where I laid my head last night
? I really don't remember
, But with one more cigarette and I think I might
. Till I get to put together
, well that old feeling can't get me right
.
Need some assistance, have you listened to what I said
? Need some assistance, have you listened to what I said
? Oh, I don't feel so good
. Need someone to help me to my bed
. Till I get to put together
, that old feeling is in my head.


Someday The Sun Won't Shine For You

Anderson

In the morning - gonna get my things together.
Packing up and I'm leaving this place.
I don't believe you'll cry, there'll be a smile upon your face.
I didn't think how much you'd hurt me.
That's something that I laugh about.
Bring in the good times, baby.
And let the bad times out.

That old sun keeps on shining,
But someday it won't shine for you.
In the morning I'll be leaving.
I'll leave your mother too.


Beggar's Farm

Abrahams/Anderson

You're taking chances. And your reputation's going down.
Going out in the night-time. You think you make no sound.
But you don't fool me. 'Cos I know what you feel.
If you ignore the things I say -
someday soon's gonna find you
'way down on Beggar's Farm.
I pay my money for no returns.
I think I need you. Going to find someone.
Oh, you don't fool me. 'Cos I know what you feel.
When you go out I ask you why.
And I won't worry when I see you lying
down on Beggar's Farm.

When you run to me, going to turn away.
Won't even listen when you try to say
that you were only fooling around -
'Cos I know what you feel.
But if you ask me nicely, woman -
I'll wake up early one day soon and
I'll visit you down on Beggar's Farm.


Move On Alone

Abrahams

I feel so sad now that she's gone,
I've been loving that woman too long.
There is no place to go because my friends have all moved,
Got nothing but sit in the sun.
Got tired of crying, guess I'll move on alone.
My bed is so empty and my heart is grown cold,
guess I'll just die before I grow old.
The place is untidy, that's 'cos I ain't done my dirt,
I just grown tired of thinking.
Got tired of crying, guess I'll move on alone.


Stand Up Jethro Tull

Move On Alone Dharma For One This Was

Serenade To A Cuckoo

Roland Kirk

Instrumental


Stand Up Jethro Tull

Serenade To A Cuckoo It's Breaking Me Up This Was

Dharma For One

Anderson/Bunker

Instrumental


It's Breaking Me Up

Anderson

So many long days. In so many ways.
I try to get through to what lies deep inside of you.
Oh, baby. I said, you're breaking me up, woman.
Yeah, you're breaking me down.
You're lying in little pieces --
scattered all around.
You're doing your worst to see me get hurt.
You're waiting to see the tears running out of me.
But, oh, baby, I said you're breaking me up, woman.
You're breaking me down.
You're lying in little pieces --
scattered all around.

My teares have run dry and you wonder why.
I've found a new woman who don't do the things you can.
Oh, baby, I said you're breaking me up, woman.
You're breaking me down.
You're lying in little pieces --
scattered all around.


Stand Up Jethro Tull

It's Breaking Me Up A Song For Jeffrey This Was

Cat's Squirrel

traditional, arranged by Abrahams

Instrumental


A Song For Jeffrey

Anderson

Gonna lose my way tomorrow,
gonna give away my car.
I'd take you along with me,
but you would not go so far.
Don't see what I do not want to see,
you don't hear what I don't say.
Won't be what I don't want to be,
I continue in my way.
Don't see, see, see where I'm goin',
Don't see, see, see where I'm goin',
Don't see, see, see where I'm goin' to,
I don't want to.

Everyday I see the mornin' come on in the same old way.
I tell myself tomorrow brings me things I would not dream today
.


Round

Anderson/Abrahams/Bunker/Cornick/Terry Ellis

Instrumental


Stand Up

This Was Benefit Stand Up Jethro Tull

August 5, 1969 Reprise RS-6360

Ian Anderson - lead vocals, flute, acoustic guitar, Hammond organ, piano, mandolin, balalaika, mouth organ
Martin Lancelot Barre - electric guitar, flute on "Jeffrey Goes To Leicester Square" and "Reasons For Waiting"
Glenn Cornick - bass guitar
Clive Bunker - drums and all manner of percussion

David Palmer - string arrangement and conductor on "Reasons For Waiting"

Recording location/date: April 1969 at Morgan Studios, London.
Produced by: Terry Ellis and Ian Anderson
Engineered by: Andy Johns
Cover Concept by: Terry Ellis and John Williams
Cover Art by: Jimmy Grashow

04'10 A New Day Yesterday
02'12 Jeffrey Goes To Leicester Square
03'47 Bouree
03'48 Back To The Family
04'21 Look Into The Sun
04'26 Nothing Is Easy
02'52 Fat Man
04'00 We Used To Know
04'06 Reasons For Waiting
04'13 For A Thousand Mothers


A New Day Yesterday

Anderson

My first and last time with you
and we had some fun.
went walking through the trees, yeah!
And then I kissed you once.
Oh I want to see you soon
but I wonder how.
It was a new day yesterday
but it's an old day now.
Spent a long time looking
for a game to play.
My luck should be so bad now
to turn out this way.
Oh I had to leave today
just when I thought I'd found you.
It was a new day yesterday
But it's an old day now.


Jeffrey Goes To Leicester Square

Anderson

Bright city woman
walking down Leicester Square everyday.
Gonna get a piece of my mind.
You think you're not a piece of my kind.
Ev'rywhere the people looking.
Why don't you get up and sing?
Bright city woman
where did you learn all the things you say?
You listen to the newsmen on TV.
You may fool yourself but you don't fool me.
I'll see you in another place, another time.
You may be someone's, but you won't be mine.


Bouree

This Was Benefit Jethro Tull

Jeffrey Goes To Leicester Square Back To The Family Stand Up

Play midi Bouree

J.S. Bach, arranged by Anderson

Instrumental


Back To The Family

Anderson

My telephone wakes me in the morning --
have to get up to answer the call.
So I think I'll go back to the family
where no one can ring me at all.
Living this life has its problems
so I think that I'll give it a break.
Oh, I'm going back to the family
`cos I've had about all I can take.
Master's in the counting house
counting all his money.
Sister's sitting by the mirror --
she thinks her hair looks funny.
And here am I thinking to myself
just wond'ring what things to do.

I think I enjoyed all my problems
Where I did not get nothing for free.
Oh, I'm going back to the family --
doing nothing is bothering me.
I'll get a train back to the city
that soft life is getting me down.
There's more fun away from the family
get some action when I pull into town.

Everything I do is wrong,
what the hell was I thinking?
Phone keeps ringing all day long
I got no time for thinking.
And every day has the same old way
of giving me too much to do.


Look Into The Sun

Anderson

Took a sad song of one sweet evening
I smiled and quickly turned away.
It's not easy singing sad songs
but still the easiest way I have to say.
So when you look into the sun
and see the things we haven't done --
oh was it better then to run
than to spend the summer crying.
Now summer cannot come anyway.
I had waited for time to change her.
The only change that came was over me.
She pretended not to want love --
I hope she was only fooling me.
So when you look into the sun
look for the pleasures nearly won.
Or was it better then to run
than to spend the summer singing.
And summer could have come in a day.

So if you hear my sad song singing
remember who and what you nearly had.
It's not easy singing sad songs
when you can sing the song to make me glad.
So when you look into the sun
and see the words you could have sung:
It's not too late, only begun,
we can still make summer.
Yes, summer always comes anyway.

So when you look into the sun
and see the words you could have sung:
It's not too late, only begun.
Look into the sun.


Nothing Is Easy

Anderson

Nothing is easy.
Though time gets you worrying
my friend, it's o.k.
Just take your life easy
and stop all that hurrying,
be happy my way.
When tension starts mounting
and you've lost count
of the pennies you've missed,
just try hard and see why they're not worrying me,
they're last on my list.
Nothing's easy.

Nothing is easy, you'll find
that the squeeze won't turn out so bad.
Your fingers may freeze, worse things happen at sea,
there's good times to be had.
So if you're alone and you're down to the bone,
just give us a play.
You'll smile in a while and discover
that I'll get you happy my way
nothing's easy.


Fat Man

This Was Benefit Jethro Tull

Nothing Is Easy We Used To Know Stand Up

Play midi Fat Man

Anderson

Don't want to be a fat man,
people would think that I was
just good fun.
Would rather be a thin man,
I am so glad to go on being one.
Too much to carry around with you,
no chance of finding a woman who
will love you in the morning and all the night time too.
Don't want to be a fat man,
have not the patience to ignore all that.
Hate to admit to myself half of my problems
came from being fat.
Won't waste my time feeling sorry for him,
I seen the other side to being thin.
Roll us both down a mountain
and I'm sure the fat man would win.


We Used To Know

Anderson

Whenever I get to feel this way,
try to find new words to say,
I think about the bad old days
we used to know.
Nights of winter turn me cold --
fears of dying, getting old.
We ran the race and the race was won
by running slowly.

Could be soon we'll cease to sound,
slowly upstairs, faster down.
Then to revisit stony grounds,
we used to know.

Remembering mornings, shillings spent,
made no sense to leave the bed.
The bad old days they came and went
giving way to fruitful years.

Saving up the birds in hand
while in the bush the others land.
Take what we can before the man
says it's time to go.

Each to his own way I'll go mine.
Best of luck in what you find.
But for your own sake remember times
we used to know.


Reasons For Waiting

Anderson

What a sight for my eyes
to see you in sleep.
Could it stop the sun rise
hearing you weep?
You're not seen, you're not heard
but I stand by my word.
Came a thousand miles
just to catch you while you're smiling.
What a day for laughter
and walking at night.
Me following after, your hand holding tight.
And the memory stays clear with the song that you hear.
If I can but make
the words awake the feeling.

What a reason for waiting
and dreaming of dreams.
So here's hoping you've faith in impossible schemes,
that are born in the sigh of the wind blowing by
while the dimming light brings the end to a night of loving.


For A Thousand Mothers

Anderson

Did you hear mother
saying I'm wrong but I know I'm right.
Did you hear father?
Calling my name into the night.
Saying I'll never be what I am now.
Telling me I'll never find what I've already found.
It was they who were wrong,
and for them here's a song.
Did you hear baby
come back and tell you the things he's seen.
Did it surprise you
to be picked up at eight in a limousine?
Doing the things he's accustomed to do.
Which at one time it seemed like a dream
now it's true.
And unknowing
you made it all happen this way.

Did you hear mother
saying I'm wrong but I know I'm right.
Did you hear father?
Calling my name into the night.
Saying I'll never be what I am now.
Telling me I'll never find what I've already found.
It was they who were wrong
and for them here's a song.


Benefit

Stand Up Aqualung Benefit Jethro Tull

April 17, 1970 Reprise RS-6400

Ian Anderson - lead vocals, flute
Martin Barre - electric guitar
Glenn Cornick - bass guitar
Clive Bunker - drums

John Evan - piano, organ

Produced by: Ian Anderson
Executive Producer: Terry Ellis
Engineered by: Robin Black
Cover Design by: Terry Ellis and Ruan O'Lochlainn
Cover Photos by: Ruan O'Lochlainn

06'17 With You There To Help Me
05'12 Nothing To Say
03'49 Inside
02'50 Son
03'49 For Michael Collins, Jeffrey And Me
06'12 To Cry You A Song
02'43 A Time For Everything?
03'59 Teacher
03'48 Play In Time
04'30 Sossity; You're A Woman


With You There To Help Me

Anderson

In days of peace
sweet smelling summer nights
of wine and song;
dusty pavements burning feet.
Why am I crying, I want to know.
How can I smile and make it right?
For sixty days and eighty nights
and not give in and lose the fight.
I'm going back to the ones that I know,
with whom I can be what I want to be.
Just one week for the feeling to go --
and with you there to help me
then it probably will.

I won't go down
acting the same old play.
Give sixty days for just one night.
Don't think I'd make it: but then I might.

I'm going back to the ones that I know,
with whom I can be what I want to be.
Just one week for the feeling to go
and with you there to help me
then it probably will.


Nothing To Say

Anderson

Everyday there's someone asking
what is there to do?
Should I love or should I fight
is it all the same to you?
No I say I have the answer
proven to be true,
But if I were to share it with you,
you would stand to gain
and I to lose.
Oh I couldn't bear it
so I've got nothing to say.
Nothing to say.
Every morning pressure forming
all around my eyes.
Ceilings crash, the walls collapse,
broken by the lies
that your misfortune brought upon us
and I won't disguise them.
So don't ask me will I explain
I won't even begin to tell you why.
No, just because I have a name
well I've got nothing to say.
Nothing to say.

Climb a tower of freedom,
paint your own deceiving sign.
It's not my power
to criticize or to ask you to be blind
To your own pressing problem
and the hate you must unwind.
So ask of me no answer
there is none that I could give
you wouldn't find.
I went your way ten years ago
and I've got nothing to say.
Nothing to say.


Inside

Anderson

All the places I've been make it hard to begin
to enjoy life again on the inside,
but I mean to.
Take a walk around the block
and be glad that I've got me some time
to be in from the outside,
and inside with you.
I'm sitting on the corner feeling glad.
Got no money coming in but I can't be sad.
That was the best cup of coffee I ever had.
And I won't worry about a thing
because we've got it made,
here on the inside, outside so far away.

And we'll laugh and we'll sing
get someone to bring our friends here
for tea in the evening --
Old Jeffrey makes three.
Take a walk in the park,
does the wind in the dark
sound like music to you?
Well I'm thinking it does to me.

Can you cook, can you sew --
well, I don't want to know.
That is not what you need on the inside,
to make the time go.

Counting lambs, counting sheep
we will fall into sleep
and we awake to a new day of living
and loving you so.


Son

Anderson

Oh, I feel sympathy. Be grateful my son for what you get.
Expression and passion. Ten days for watching the sunset;
when I was your age amusement we made for ourselves.
``Permission to breathe sir,'' don't talk like that, I'm your old man.
They'll soon be demobbed son, so join up as soon as you can.
You can't borrow that
`cos that's for the races and doesn't grow on trees.
I only feel what touches me
and feel in touching I can see
a better state to be in.
Who has the right
to question what I might do,
in feeling I should touch the real
and only things I feel.

It's advice and it's nice to know when you're best advised.
You've only turned thirty, so son, you'd better apologize.
And when you grow up, if you're good
we will buy you a bike.


For Michael Collins, Jeffrey And Me

Anderson

Watery eyes of the last sighing seconds,
blue reflections mute and dim
beckon tearful child of wonder
to repentance of the sin.
And the blind and lusty lovers
of the great eternal lie
go on believing nothing
since something has to die.
And the ape's curiosity --
money power wins,
and the yellow soft mountains move under him.
I'm with you L.E.M.
though it's a shame that it had to be you.
The mother ship is just a blip
from your trip made for two.
I'm with you boys, so please employ just a little extra care.
It's on my mind I'm left behind
when I should have been there.
Walking with you.

And the limp face hungry viewers
fight to fasten with their eyes
like the man hung from the trapeze --
whose fall will satisfy.
And congratulate each other
on their rare and wondrous deed
That their begrudged money bought
to sow the monkey's seed.
And the yellow soft mountains
they grow very still
witness as intrusion the humanoid thrill.


To Cry You A Song

Stand Up Aqualung Jethro Tull

For Michael Collins, Jeffrey And Me A Time For Everything? Benefit

Play midi To Cry You A Song

Anderson

Flying so high, trying to remember
how many cigarettes did I bring along?
When I get down I'll jump in a taxi cab
driving through London town
to cry you a song.
It's been a long time
still shaking my wings.
Well, I'm a glad bird
I got changes to ring.

Closing my dream inside its paper-bag.
Thought I saw angels
but I could have been wrong.
Search in my case,
can't find what they're looking for.
Waving me through
to cry you a song.

It's been a long time
still shaking my wings.
Well I'm a glad bird
I got changes to ring.

Lights in the street,
peeping through curtains drawn.
Rattling of safety chain taking too long.
The smile in your eyes was never so sweet before
Came down from the skies
to cry you a song.


A Time For Everything?

Anderson

Once it seemed there would always be
a time for everything.
Ages passed I knew at last
my life had never been.
I'd been missing what time could bring.
Fifty years and I'm filled with tears and joys
I never cried.
Burn the wagon and chain the mule.
The past is all denied.
There's no time for everything.
No time for everything.


Teacher

Anderson

Well the dawn was coming,
heard him ringing on my bell.
He said, ``My name's the teacher,
that is what I call myself.
And I have a lesson
that I must impart to you.
It's an old expression
but I must insist it's true.
Jump up, look around,
find yourself some fun,
no sense in sitting there hating everyone.
No man's an island and his castle isn't home,
the nest is for nothing when the bird has flown.''

So I took a journey,
threw my world into the sea.
With me went the teacher
who found fun instead of me.

Hey man, what's the plan, what was that you said?
Sun-tanned, drink in hand, lying there in bed.
I try to socialize but I can't seem to find
what I was looking for, got something on my mind.

Then the teacher told me
it had been a lot of fun.
Thanked me for his ticket
and all that I had done.

Hey man, what's the plan, what was that you said?
Sun-tanned, drink in hand, lying there in bed.
I try to socialize but I can't seem to find
what I was looking for, got something on my mind.


Play In Time

Anderson

Got to take in what I can.
There is no time to do what must be done,
While I do some thinking.
Sleeping is hard to come by,
So we'll all sit down and try to play in time,
and we feel like singing.
Talking to people in my way.
Blues were my favorite colour,
til I looked around and found another song
that I felt like singing.
Trying so hard to reach you;
playing what must be played, what must be sung --
and it's what I'm singing.
Talking to people in my way.


Sossity; You're A Woman

Anderson

Hello you straight-laced lady,
dressed in white but your shoes aren't clean.
Painted them up with polish
in the hope we can't see where you've been.
The smiling face that you've worn
to greet me rising at morning --
sent me out to work for my score.
Please me and say what it's for.
Give me the straight-laced promise
and not the pathetic lie.
Tie me down with your ribbons
and sulk when I ask you why.
Your Sunday paper voice cries
demanding truths I deny.
The bitter-sweet kiss you pretended
is offered, our affair mended.
Sossity: You're a woman.
Society: You're a woman.

All of the tears you're wasting
are for yourself and not for me.
It's sad to know you're aging
Sadder still to admit I'm free.
Your immature physical toy has grown,
too young to enjoy at last your straight-laced agreement:
woman, you were too old for me.
Sossity: You're a woman.
Society: You're a woman.


Aqualung (album)

Benefit Thick as a Brick Aqualung Jethro Tull

March 30, 1971 Reprise MS-2035

Ian Anderson - lead vocals, flute, acoustic guitar
Martin Barre - electric guitar, descant recorder
Clive Bunker - a thousand drums and percussion
John Evan - piano, organ, mellotron
Jeffrey Hammond-Hammond - bass guitar, alto recorder, odd voices

Produced by: Ian Anderson and Terry Ellis
Engineered by: John Burns

Aqualung
06'31 Aqualung
04'09 Cross-Eyed Mary
01'23 Cheap Day Return
03'52 Mother Goose
01'56 Wond'ring Aloud
03'18 Up To Me
My God
07'10 My God
03'18 Hymn 43
01'13 Slipstream
04'25 Locomotive Breath
05'42 Wind Up


Aqualung (song)

Benefit Thick as a Brick Jethro Tull

Cross-Eyed Mary Aqualung

Play midi Aqualung

Jennie Anderson/Ian Anderson

Sitting on a park bench
eyeing ittle girls with bad intent.
Snot running down his nose
greasy fingers smearing shabby clothes.
Drying in the cold sun
Watching as the frilly panties run.
Feeling like a dead duck
spitting out pieces of his broken luck.
Sun streaking cold
an old man wandering lonely.
Taking time
the only way he knows.
Leg hurting bad,
as he bends to pick a dog-end
he goes down to the bog
and warms his feet.

Feeling alone
the army's up the rode
salvation a la mode and
a cup of tea.
Aqualung my friend
don't start away uneasy
you poor old sod, you see, it's only me.
Do you still remember
December's foggy freeze
when the ice that
clings on to your beard is
screaming agony.
And you snatch your rattling last breaths
with deep-sea-diver sounds,
and the flowers bloom like
madness in the spring.


Cross-Eyed Mary

Benefit Thick as a Brick Jethro Tull

Aqualung Cheap Day Return Aqualung

Play midi Cross-Eyed Mary

Ian Anderson

Who would be a poor man, a beggarman, a thief
if he had a rich man in his hand.
And who would steal the candy
from a laughing baby's mouth
if he could take it from the money man.
Cross-eyed Mary goes jumping in again.
She signs no contract
but she always plays the game.
Dines in Hampstead village
on expense accounted gruel,
and the jack-knife barber drops her off at school.
Laughing in the playground - gets no kicks from little boys:
would rather make it with a letching grey.
Or maybe her attention is drawn by Aqualung,
who watches through the railings as they play.
Cross-eyed Mary finds it hard to get along.
She's a poor man's rich girl
and she'll do it for a song.
She's a rich man stealer
but her favour's good and strong:
She's the Robin Hood of Highgate
helps the poor man get along.


Cheap Day Return

Ian Anderson

On Preston platform
do your soft shoe shuffle dance.
Brush away the cigarette ash that's
falling down your pants.
And you sadly wonder
does the nurse treat your old man
the way she should.
She made you tea,
asked for your autograph
what a laugh.


Mother Goose

Ian Anderson

As I did walk by Hampstead Fair
I came upon Mother Goose - so I turned her loose
she was screaming.
And a foreign student said to me
was it really true there are elephants and lions too
in Piccadilly Circus?
Walked down by the bathing pond
to try and catch some sun.
Saw at least a hundred schoolgirls sobbing
into hankerchiefs as one.
I don't believe they knew
I was a schoolboy.

And a bearded lady said to me
if you start your raving and your misbehaving
you'll be sorry.
Then the chicken-fancier came to play
with his long red beard (and his sister's weird:
she drives a lorry).

Laughed down by the putting green
I popped `em in their holes.
Four and twenty labourers were labouring
digging up their gold.
I don't believe they knew
that I was Long John Silver.

Saw Johnny Scarecrow make his rounds
in his jet-black mac (which he won't give back)
stole it from a snow man.


Wond'ring Aloud

Ian Anderson

Wond'ring aloud
how we feel today.
Last night sipped the sunset
my hands in her hair.
We are our own saviours
as we start both our hearts beating life
into each other.
Wond'ring aloud
will the years treat us well.
As she floats in the kitchen,
I'm tasting the smell
of toast as the butter runs.
Then she comes, spilling crumbs on the bed
and I shake my head.
And it's only the giving
that makes you what you are.


Up To Me

Ian Anderson

Take you to the cinema
and leave you in a Wimpy Bar
you tell me that we've gone to far
come running up to me.
Make the scene at Cousin Jack's
leave him put the bottles back
mends his glasses that I cracked
well that one's up to me.
Buy a silver cloud to ride
pack the tennis club inside
trouser cuffs hung far too wide
well it was up to me.
Tyres down on your bicicle
your nose feels like an icicle
the yellow fingered smoky girl
is looking up to me.
Well I'm a common working man
with a half of bitter - bread and jam
and if it pleases me I'll put one on you man
when the copper fades away.
The rainy season comes to pass
the day-glo pirate sinks at last
and if I laughed a bit to fast.
Well it was up to me.


My God

Ian Anderson

People - what have you done
locked Him in His golden cage.
Made Him bend to your religion
Him resurrected from the grave.
He is the god of nothing
if that's all that you can see.
You are the god of everything
He's inside you and me.
So lean upon Him gently
and don't call on Him to save you
from your social graces
and the sins you used to waive.
The bloody Church of England
in chains of history
requests your earthly presence at
the vicarage for tea.
And the graven image you-know-who
with His plastic crucifix
he's got him fixed
confuses me as to who and where and why
as to how he gets his kicks.
Confessing to the endless sin
the endless whining sounds.
You'll be praying till next Thursday to
all the gods that you can count.


Hymn 43

Ian Anderson

Oh father high in heaven - smile down upon your son
whose busy with his money games - his women and his gun.
Oh Jesus save me!
And the unsung Western hero killed an Indian or three
and made his name in Hollywood
to set the white man free.
Oh Jesus save me!
If Jesus saves - well, He'd better save Himself
from the gory glory seekers who use His name in death.
Oh Jesus save me!
I saw him in the city and on the mountains of the moon
His cross was rather bloody
He could hardly roll His stone.
Oh Jesus save me!


Slipstream

Ian Anderson

Well the lush separation unfolds you
and the products of wealth
push you along on the bow wave
of the spiritless undying selves.
And you press on God's waiter your last dime
as he hands you the bill.
And you spin in the slipstream
timeless - unreasoning
paddle right out of the mess.


Locomotive Breath

Benefit Thick as a Brick Jethro Tull

Slipstream Wind Up Aqualung

Play midi Locomotive Breath

Ian Anderson

In the shuffling madess
of the locomotive breath,
runs the all-time loser,
headlong to his death.
He feels the piston scraping
steam breaking on his brow
old Charlie stole the handle and
the train won't stop going
no way to slow down.
He sees his children jumping off
at the stations - one by one.
His woman and his best friend
in bed and having fun.
He's crawling down the corridor
on his hands and knees
old Charlie stole the handle and
the train won't stop going
no way to slow down.

He hears the silence howling
catches angels as they fall.
And the all-time winner
has got him by the balls.
He picks up Gideons Bible
open at page one
old Charlie stole the handle and
the train won't stop going
no way to slow down.


Wind Up

Ian Anderson

When I was young and they packed me off to school
and taught me how not to play the game,
I didn't mind if they groomed me for success,
or if they said that I was a fool.
So I left there in the morning
with their God tucked underneath my arm
their half-assed smiles and the book of rules.
So I asked this God a question
and by way of firm reply,
He said - I'm not the kind you have to wind up on Sundays.
So to my old headmaster (and to anyone who cares):
before I'm through I'd like to say my prayers
I don't believe you:
you had the whole damn thing all wrong
He's not the kind you have to wind up on Sundays.
Well you can excomunicate me on my way to Sunday school
and have all the bishops harmonize these lines
how do you dare tell me that I'm my Father's son
when that was just an accident of Birth.
I'd rather look around me - compose a better song
`cos that's the honest measure of my worth.
In your pomp and all your glory you're a poorer man than me,
as you lick the boots of death born out of fear.
I don't believe you:
you had the whole damn thing all wrong
He's not the kind you have to wind up on Sundays.


Thick as a Brick (album)

Aqualung Living In The Past Thick as a Brick Jethro Tull

March 14, 1972 Reprise MS-2072

Ian Anderson - lead vocals, flute, acoustic guitar, violin, saxophone, trumpet
Martin Barre - electric guitar, lute
John Evan - organ, piano, harpsichord
Jeffrey Hammond-Hammond - bass, spoken words
Barriemore Barlow - drums, timpani, percussion

Produced by: Ian Anderson and Terry Ellis
Arranged and Performed by: Jethro Tull
Engineered by: Robin Black
Album Design and Artwork by: CCS

22'37 Thick As A Brick (part 1)
21'05 Thick As A Brick (part 2)


Thick As A Brick (part 1)

Anderson/Gerald Bostock

Really don't mind if you sit this one out.
My words but a whisper - your deafness a SHOUT.
I may make you feel but I can't make you think.
Your sperm's in the gutter - your love's in the sink.
So you ride yourselves over the fields and
you make all your animal deals and
your wise men don't know how it feels to be thick as a brick.
And the sand-castle virtues are all swept away in
the tidal destruction
the moral melee.
The elastic retreat rings the close of play as the last wave uncovers
the newfangled way.
But your new shoes are worn at the heels and
your suntan does rapidly peel and
your wise men don't know how it feels to be thick as a brick.
And the love that I feel is so far away:
I'm a bad dream that I just had today - and you
shake your head and
say it's a shame.

Spin me back down the years and the days of my youth.
Draw the lace and black curtains and shut out the whole truth.
Spin me down the long ages: let them sing the song.

See there! A son is born - and we pronounce him fit to fight.
There are black-heads on his shoulders, and he pees himself in the night.
We'll
make a man of him
put him to trade
teach him
to play Monopoly and
to sing in the rain.

The Poet and the painter casting shadows on the water
as the sun plays on the infantry returning from the sea.
The do-er and the thinker: no allowance for the other
as the failing light illuminates the mercenary's creed.
The home fire burning: the kettle almost boiling
but the master of the house is far away.
The horses stamping - their warm breath clouding
in the sharp and frosty morning of the day.
And the poet lifts his pen while the soldier sheaths his sword.

And the youngest of the family is moving with authority.
Building castles by the sea, he dares the tardy tide to wash them all aside.

The cattle quietly grazing at the grass down by the river
where the swelling mountain water moves onward to the sea:
the builder of the castles renews the age-old purpose
and contemplates the milking girl whose offer is his need.
The young men of the household have
all gone into service and
are not to be expected for a year.
The innocent young master - thoughts moving ever faster
has formed the plan to change the man he seems.
And the poet sheaths his pen while the soldier lifts his sword.

And the oldest of the family is moving with authority.
Coming from across the sea, he challenges the son who puts him to the run.

What do you do when
the old man's gone - do you want to be him? And
your real self sings the song.
Do you want to free him?
No one to help you get up steam
and the whirlpool turns you `way off-beam.

LATER.
I've come down from the upper class to mend your rotten ways.
My father was a man-of-power whom everyone obeyed.
So come on all you criminals!
I've got to put you straight just like I did with my old man
twenty years too late.
Your bread and water's going cold.
Your hair is too short and neat.
I'll judge you all and make damn sure that no-one judges me.

You curl your toes in fun as you smile at everyone - you meet the stares.
You're unaware that your doings aren't done.
And you laugh most ruthlessly as you tell us what not to be.
But how are we supposed to see where we should run?
I see you shuffle in the courtroom with
your rings upon your fingers and
your downy little sidies and
your silver-buckle shoes.
Playing at the hard case, you follow the example of the comic-paper idol
who lets you bend the rules.

So!
Come on ye childhood heroes!
Won't you rise up from the pages of your comic-books
your super crooks
and show us all the way.
Well! Make your will and testament. Won't you?
Join your local government.
We'll have Superman for president
let Robin save the day.

You put your bet on number one and it comes up every time.
The other kids have all backed down and they put you first in line.
And so you finally ask yourself just how big you are
and take your place in a wiser world of bigger motor cars.
And you wonder who to call on.

So! Where the hell was Biggles when you needed him last Saturday?
And where were all the sportsmen who always pulled you though?
They're all resting down in Cornwall
writing up their memoirs for a paper-back edition
of the Boy Scout Manual.


Thick As A Brick (part 2)

Anderson/Gerald Bostock

LATER.
See there! A man born - and we pronounce him fit for peace.
There's a load lifted from his shoulders with the discovery of his disease.
We'll
take the child from him
put it to the test
teach it
to be a wise man
how to fool the rest.

QUOTE
We will be geared to the average rather than the exceptional
God is an overwhelming responsibility
we walked through the maternity ward and saw 218 babies wearing nylons
cats are on the upgrade
upgrade? Hipgrave. Oh, Mac.

LATER
In the clear white circles of morning wonder,
I take my place with the lord of the hills.
And the blue-eyed soldiers stand slightly discoloured (in neat little rows)
sporting canvas frills.
With their jock-straps pinching, they slouch to attention,
while queueing for sarnies at the office canteen.
Saying -- how's your granny and
good old Ernie: he coughed up a tenner on a premium bond win.

The legends (worded in the ancient tribal hymn) lie cradled
in the seagull's call.
And all the promises they made are ground beneath the sadist's fall.
The poet and the wise man stand behind the gun,
and signal for the crack of dawn.
Light the sun.

Do you believe in the day? Do you?
Believe in the day! The Dawn Creation of the Kings has begun.
Soft Venus (lonely maiden) brings the ageless one.
Do you believe in the day?
The fading hero has returned to the night - and fully pregnant with the day,
wise men endorse the poet's sight.
Do you believe in the day? Do you? Believe in the day!

Let me tell you the tales of your life of
your love and the cut of the knife
the tireless oppression
the wisdom instilled
the desire to kill or be killed.
Let me sing of the losers who lie in the street as the last bus goes by.
The pavements ar empty: the gutters run red - while the fool
toasts his god in the sky.

So come all ye young men who are building castles!
Kindly state the time of the year and join your voices in a hellish chorus.
Mark the precise nature of your fear.
Let me help you pick up your dead as the sins of the father are fed
with
the blood of the fools and
the thoughts of the wise and
from the pan under your bed.
Let me make you a present of song as
the wise man breaks wind and is gone while
the fool with the hour-glass is cooking his goose and
the nursery rhyme winds along.

So! Come all ye young men who are building castles!
Kindly state the time of the year and join your voices in a hellish chorus.
Mark the precise nature of your fear.
See! The summer lightning casts its bolts upon you
and the hour of judgement draweth near.
Would you be
the fool stood in his suit of armour or
the wiser man who rushes clear.
So! Come on ye childhood heroes!
Won't your rise up from the pages of your comic-books
your super-crooks and
show us all the way.
Well! Make your will and testament.
Won't you? Join your local government.
We'll have Superman for president
let Robin save the day.
So! Where the hell was Biggles when you needed him last Saturday?
And where were all the sportsmen who always pulled you through?
They're all resting down in Cornwall - writing up their memoirs
for a paper-back edition of the Boy Scout Manual.

OF COURSE
So you ride yourselves over the fields and
you make all your animal deals and
your wise men don't know how it feels to be thick as a brick.


Living In The Past (album)

Thick as a Brick A Passion Play Living In The Past Jethro Tull

June 23, 1972

Ian Anderson - flute, balalaika, mandolin, Hammond organ, acoustic guitar, vocals plays on all tracks
Mick Abrahams - electric guitar plays on tracks 1 - 3
Martin Barre - electric guitar plays on tracks 4 - 21
Clive Bunker - drums, glockenspiel, percussion plays on tracks 1 - 11 and 13 - 16
Glenn Cornick - bass, Hammond organ plays on tracks 1 - 11 and 13 - 15
John Evans - celeste, piano plays on tracks 9 - 21
Jeffrey Hammond-Hammond - bass, backing vocals plays on tracks 16 - 21
Barriemore Barlow - drums plays on tracks 17 - 21
David Palmer - orchestral arrangement and conducting plays on track 7

Recording location/date: Various studios and live performances.
Production: Terry Ellis and Ian Anderson
Cover Art by: CCS

03'24 Song For Jeffrey
03'07 Love Story
03'09 Christmas Song
03'23 Living In The Past
02'44 Driving Song
03'47 Bouree
04'06 Sweet Dream
03'07 Singing All Day
03'59 Teacher
03'49 Witch's Promise
02'48 Alive And Well And Living In
01'36 Just Trying To Be
10'10 By Kind Permission Of (live)
09'58 Dharma For One (live)
04'16 Wond'ring Again
03'19 Hymn 43
03'22 Life Is A Long Song
03'15 Up The 'Pool
03'01 Dr. Bogenbroom
02'08 For Later
01'36 Nursie


Love Story

Anderson

Going back in the morning time
to see if my love has changed her mind, yeah.
I know what I will find
that she is wasting time,
she could be picking roses.
Going back in the morning time
to see if my love has seen the light, yeah.
Oh, I told her last night
she should improve her sight,
she could be painting the roof.

Going back in the morning time
to see if my love has come around, yeah.
She offered me no sound,
her head is in the ground,
She could be calling for winter.


Christmas Song

Anderson

Once in Royal David's City stood a lonely cattle shed,
where a mother held her baby.
You'd do well to remember the things He later said.
When you're stuffing yourselves at the Christmas parties,
you'll just laugh when I tell you to take a running jump.
You're missing the point I'm sure does not need making
that Christmas spirit is not what you drink.
So how can you laugh when your own mother's hungry,
and how can you smile when the reasons for smiling are wrong?
And if I just messed up your thoughtless pleasures,
remember, if you wish, this is just a Christmas song.

(Hey! Santa! Pass us that bottle, will you?)


Living In The Past (song)

Thick as a Brick A Passion Play Jethro Tull

Christmas Song Driving Song Living In The Past

Play midi Living In The Past

Anderson

Happy and I'm smiling,
walk a mile to drink your water.
You know I'd love to love you,
and above you there's no other.
We'll go walking out
while others shout of war's disaster.
Oh, we won't give in,
let's go living in the past.
Once I used to join in
every boy and girl was my friend.
Now there's revolution, but they don't know
what they're fighting.
Let us close out eyes;
outside their lives go on much faster.
Oh, we won't give in,
we'll keep living in the past.


Driving Song

Anderson

Will they ever stop drivin' me?
Have they ever taken time to see
That I need some rest
if I'm to do my best?
Can I please stop workin' so hard?
They just tell me gotta close it hard.
Got to think of my health.
Can I be by myself?

Oh, they tell me I'll be home someday.
Well I doubt it if I continue this way,
`cause this hard life I've led
is makin' me dead.


Sweet Dream

Anderson

You'll hear me calling in your sweet dream,
can't hear your daddy's warning cry.
You're going back to be all the things you want to be,
while in sweet dreams you softly sigh.
You hear my voice is calling
to be mine again,
live the rest of your life in a day.
Get out and get what you can
while your mummy's at home a-sleeping.
No time to understand
`cause they lost what they thought they were keeping.

No one can see us in your sweet dream.
don't hear you leave to start the car.
All wrapped up tightly in the coat you borrowed from me,
your place of resting is not far.

You'll hear my voice is calling
to be mine again,
live the rest of your life in a day.
Get out and get what you can
While your mummy's at home a-sleeping.
No time to understand,
`cause they lost what they thought they were keeping.


Singing All Day

Anderson

Singing all day, singing `bout nothing.
Singing all day, singing `bout nothing.
Singing all day, singing `bout nothing,
oo, my, my, my,
oo, my, my, my.
Went down to the station to look for her there,
looked through the crowds for a glimpse of her hair,
nothing to see but the crowds keep a-staring at me,
my, my,
oo, my, my, my.

Down in the street, try'n' to remember,
shuffling my feet outside a menswear,
is that her in the fur coat?
No it's not December yet,
my, my, my,
oo, my, my, my.

Singing all day, singing `bout nothing.

Back to the house, maybe she'll phone me,
singing my song, feeling so lonely.
I'll sing very softly, so if the phone rings
I can hear it, I can hear it.

Singing all day, singing `bout nothing.
Singing all day, singing `bout nothing.
Singing all day, singing `bout nothing,
oo, my, my, my,
oo, my, my, my.


Witch's Promise

Anderson

Lend me your ear while I call you a fool.
You were kissed by a witch one night in the wood,
and later insisted your feelings were true.
The witch's promise was coming,
believing he listened while laughing you flew.
Leaves falling red, yellow, brown, all are the same,
and the love you have found lay outside in the rain.
Washed clean by the water but nursing its pain.
The witch's promise was coming, and you're looking
elsewhere for your own selfish gain.

Keep looking, keep looking for somewhere to be,
well, you're wasting your time, they're not stupid like he is.
Meanwhile leaves are still falling, you're too blind to see.

You won't find it easy now, it's only fair.
He was willing to give to you, you didn't care.
You're waiting for more but you've already had your share.
The witch's promise is turning, so don't you wait up
for him, he's going to be late.


Alive And Well And Living In

Anderson

Nobody sees her here, her eyes are slowly closing.
If she should want some peace, she sits there, without moving,
and puts a pillow over the phone.
And if she feels like dancing no one will know it.
Giving herself a chance there's no need to show her how it should be.
She can't remember now when she was all in pieces.
She's quite content to sit there listening to what he says.
How he didn't like to be alone.
And if he feels like crying she's there to hear him.
No reason to complain and nothing to fear, they always will be...


Just Trying To Be

Anderson

There was a time when you were so young and walked in their way.
They made you feel they loved you all-seeing they say.
You're going wrong if their game you don't play
And that the song I sing will leave you astray.
Unfeeling, feel lonely rejection,
unknowing, know you're going wrong.
And they can't see that we're just trying to be,
and not what we seem,
and even now believe that it's not real and only a dream.


By Kind Permission Of

Anderson

[Introduction:]
Please, let's have a big welcome for Jethro Tull.
Whoop!
Hello. Hang on, press on. Be back with you in a minute.
I'd better not open this now because it might contain contraband.
We'll give it to John to supplement his camels. He dropped on his
head when he was very small. We occasionally cut his fingernails off
and smoke them. This is a... a song about... about everything.


Wond'ring Again

Anderson

There's the stillness of death on a deathly unliving sea,
and the motor car magical world long since ceased to be,
when the Eve-bitten apple returned to destroy the tree.
Incestuous ancestry's charabanc ride,
spawning new millions throws the world on its side.
Supporting their far-flung illusion, the national curse,
and those with no sandwiches please get off the bus.

The excrement bubbles,
the century's slime decays
and the brainwashing government lackeys
would have us say
it's under control and we'll soon be on our way
to a grand year for babies and quiz panel games
of the hot hungry millions you'll be sure to remain.

The natural resources are dwindling and no one grows old,
and those with no homes to go to, please dig yourself holes.

We wandered through quiet lands, felt the first breath of snow.
Searched for the last pigeon, slate grey I've been told.
Stumbled on a daffodil which she crushed in the rush, heard it sigh,
and left it to die.
At once felt remorse and were touched by the loss of our own,
held its poor broken head in her hands,
dropped soft tears in the snow,
and it's only the taking that makes you what you are.

Wond'ring aloud will a son one day be born
to share in our infancy
in the child's path we've worn.
In the aging seclusion of this earth that our birth did surprise
we'll open his eyes.


Life Is A Long Song

Anderson

When you're falling awake and you take stock of the new day,
and you hear your voice croak as you choke on what you need to say,
well, don't you fret, don't you fear,
I will give you good cheer.
Life's a long song.
Life's a long song.
Life's a long song.

If you wait then your plate I will fill.

As the verses unfold and your soul suffers the long day,
and the twelve o'clock gloom spins the room,
you struggle on your way.
Well, don't you sigh, don't you cry,
lick the dust from your eye.

Life's a long song.
Life's a long song.
Life's a long song.

We will meet in the sweet light of dawn.

As the Baker Street train spills your pain all over your new dress,
and the symphony sounds underground put you under duress,
well don't you squeal as the heel grinds you under the wheel.

Life's a long song.
Life's a long song.
Life's a long song.

But the tune ends too soon for us all.


Up The 'Pool

Anderson

I'm going up the `pool from down the smoke below
to taste my mum's jam sarnies and see our Aunty Flo.
The candyfloss salesman watches ladies in the sand
down for a freaky weekend in the hope that they'll be meeting
Mister Universe.
The iron tower smiles down upon the silver sea
and along the golden mile they'll be swigging mugs of tea.
The politicians there who've come to take the air
while posing for the daily press
will look around and blame the mess
on Edward Bear.

There'll be bucket, spades and bingo, cockles, mussels, rainy days,
seaweed and sand castles, icy waves.
Deck chairs, rubber dinghies, old vests, braces dangling down,
sun-tanned stranded starfish in a daze.

We're going up the `pool from down the smoke below
to taste my mum's jam sarnies and see our Aunty Flo.
The candy floss salesman watches ladies in the sand
down for a freaky weekend in the hope that they'll be meeting
Mister Universe.

There'll be buckets, spades and bingo, cockles, mussels, rainy days,
seaweed and sand castles, icy waves,
Deck chairs, rubber dinghies, old vests, braces dangling down,
sun-tanned stranded starfish in a daze.

Oh Blackpool,
oh Blackpool.


Dr. Bogenbroom

Anderson

I have one foot in the graveyard and the other on the bus,
and the passengers do trample each other in the rush.
And the chicken hearted lawman is throwing up his fill
to see the kindly doctor to pass the super pill.
Well, I'm going down, three cheers for Doctor Bogenbroom.
Well, I'm on my way, three cheers for Doctor Bogenbroom.
Well I've tried my best to love you all,
all you hypocrites and whores,
with your eyes on each other and the locks upon your doors.
Well you drowned me in the fountain of life and I hated you
for living while I was dying, we were all just passing through.
Well, I'm going down, three cheers for Doctor Bogenbroom.
Well, I'm on my way, three cheers for Doctor Bogenbroom.


Thick as a Brick A Passion Play Jethro Tull

Dr. Bogenbroom Nursie Living In The Past

For Later

Anderson

Instrumental


Nursie

Anderson

Tip-toes in silence `round my bed
and quiets the raindrops overhead.
With her everlasting smile
She still my fever for a while.
Oh, nursie dear,
I'm glad you're here
to brush away my pain.


A Passion Play (album)

Living In The Past War Child A Passion Play Jethro Tull

July 10, 1973 Chrysalis CHR-1040

Ian Anderson - lead vocals, acoustic guitars, flute, soprano saxophone, sopranino saxophone
Martin Barre - electric guitar
John Evan - piano, organ, synthesizer, speech
Jeffrey Hammond-Hammond - bass guitar, vocals
Barriemore Barlow - drums, timpani, glockenspiel, marimba, timbales
David Palmer - conductor, orchestral arrangements

Produced and Arranged by: Jethro Tull
Engineered by: Robin Black
Cover Photo by: Brian Ward
Design by: CCS

23'04 A Passion Play (part 1)
01'14 Lifebeats
02'14 Prelude
04'29 The Silver Cord
01'11 Re-Assuring Tune
04'20 Memory Bank
01'58 Best Friends
04'38 Critique Oblique
01'35 Forest Dance #1
22'00 The Story Of The Hare Who Lost His Spectacles / A Passion Play (part 2)
01'12 Forest Dance #2
04'18 The Foot Of Our Stairs
04'00 Overseer Overture
03'58 Flight From Lucifer
01'04 10.08 To Paddington
03'55 Magus Perdй
00'43 Epilogue


A Passion Play (part 1)

Anderson

"Do you still see me even here?"
(The silver cord lies on the ground.)
"And so I'm dead", the young man said
over the hill (not a wish away).
My friends (as one) all stand aligned
although their taxis came too late.
There was a rush along the Fulham Road.
There was a hush in the Passion Play.
Such a sense of glowing in the aftermath
ripe with rich attainments all imagined
sad misdeeds in disarray
the sore thumb screams aloud,
echoing out of the Passion Play.
All the old familiar choruses come crowding in a different key:
Melodies decaying in sweet dissonance.
There was a rush along the Fulham Road
into the Ever-passion Play.

And who comes here to wish me well?
A sweetly-scented angel fell.
She laid her head upon my disbelief
and bathed me with her ever-smile.
And with a howl across the sand
I go escorted by a band of gentlemen in leather bound
NO-ONE (but someone to be found).

All along the icy wastes there are faces smiling in the gloom.
Roll up roll down, Feeling unwound? Step into the viewing room.
The cameras were all around. We've got you taped; you're in the play.
Here's your I.D. (Ideal for identifying one and all.)
Invest your life in the memory bank; ours the interest and we thank you.
The ice-cream lady wets her drawers, to see you in the passion play.

Take the prize for instant pleasure, captain of the cricket team
public speaking in all weathers, a knighthood from a queen.

All of your best friends' telephones never cooled from the heat of your hand.
from your hand.....
There's a line in a front-page story, 13 horses that also-ran.
also ran.....
Climb in your old umbrella. Does it have a nasty tear in the dome?
in the dome.....
But the rain only gets in sometimes and the sun never leaves you alone,
you alone.....
you alone.....
you alone.....
you alone.....

Lover of the black and white it's your first night.
The Passion Play, goes all the way, spoils your insight.
Tell me how the baby's made, how the lady's laid,
why the old dog howls in sadness.

And your little sister's immaculate virginity wings away
on the bony shoulders of a young horse named George
who stole surreptitiously into her geography revision.
(The examining body examined her body.)

Actor of the low-high Q, let's hear your view.
Peek at the lines upon your sleeves since your memory won't do.
Tell me: how the baby's graded, how the lady's faded,
why the old dogs howl with madness.

All of this and some of that's the only way to skin the cat.
And now you've lost a skin or two, you're for us and we for you.
The dressing room is right behind, We've got you taped, you're in the play.
How does it feel to be in the play?
How does it feel to play the play?
How does it feel to be the play?

Man of passion rise again, we won't cross you out:
for we do love you like a son, of that there's no doubt.
Tell us: is it you who are here for our good cheer?
Or are we here for the glory, for the story, for the gory satisfaction
of telling you how absolutely awful you really are?

There was a rush along the Fulham Road.
There was a hush in the Passion Play.


The Story Of The Hare Who Lost His Spectacles / A Passion Play (part 2)

Hammond-Hammond/Evan/Anderson / Anderson

This is the story of the hare who lost his spectacles.
Owl loved to rest quietly whilst no one was watching.
Sitting on a fence one day, he was surprised when suddenly a kangaroo ran close by.
Now this may not seem strange, but when Owl overheard Kangaroo whisper to no one in particular,
"The hare has lost his spectacles," well, he began to wonder.

Presently, the moon appeared from behind a cloud and there, lying on the grass was hare.
In the stream that flowed by the grass a newt.
And sitting astride a twig of a bush a bee.

Ostensibly motionless, the hare was trembling with excitement,
for without his spectacles he appeared completely helpless.
Where were his spectacles? Could
someone have stolen them? Had he mislaid them? What was he to do?

Bee wanted to help, and thinking he had the answer began:
"You probably ate them thinking they were a carrot."
"No!" interrupted Owl, who was wise.
"I have good eye-sight, insight, and foresight.
How could an intelligent hare make such a silly mistake?"
But all this time, Owl had been sitting on the fence, scowling!

A Kangaroo were hopping mad at this sort of talk.
She thought herself far superior in intelligence to the others.
She was their leader, their guru. She had the answer:
"Hare, you must go in search of the optician."
But then she realized that Hare was completely helpless without his spectacles.
And so, Kangaroo loudly proclaimed, "I can't send Hare in search of anything!"
"You can guru, you can!" shouted Newt.
"You can send him with Owl."
But Owl had gone to sleep.
Newt knew too much to be stopped by so small a problem
"You can take him in your pouch."
But alas, Hare was much too big to fit into Kangaroo's pouch.

All this time, it had been quite plain to hare that the others knew nothing about spectacles.

As for all their tempting ideas, well Hare didn't care.
The lost spectacles were his own affair.
And after all, Hare did have a spare a-pair.
A-pair.

THE END
We sleep by the ever-bright hole in the door,
eat in the corner, talk to the floor,
cheating the spiders who come to say "Please",
(politely). They bend at the knees.
Well, I'll go to the foot of our stairs.
Old gentlemen talk of when they were young
of ladies lost, of erring sons.
Lace-covered dandies revel (with friends)
pure as the truth, tied at both ends.
Well I'll go to the foot of our stairs.
Scented cathedral spire pointed down.
We pray for souls in Kentish Town.
A delicate hush the gods, floating by
wishing us well, pie in the sky.
God of ages, Lord of Time, mine is the right, right to be wrong.
Well I'll go to the foot of our stairs.
Jack rabbit mister spawn a new breed
of love-hungry pilgrims (no bodies to feed).
Show me a good man and I'll show you the door.
The last hymn is sung and the devil cries "More."
Well, I'm all for leaving and that being done,
I've put in a request to take up my turn
in that forsaken paradise that calls itself "Hell"
where no-one has nothing and nothing is- well -meaning fool,
pick up thy bed and rise up from your gloom smiling.
Give me your hate and do as the loving heathen do.

Colours I've none dark or light, red, white or blue.
Cold is my touch (freezing).

Summoned by name - I am the overseer over you.
Given this command to watch o'er our miserable sphere.
Fallen from grace, called on to bring sun or rain.
Occasional corn from my oversight grew.
Fell with mine angels from a far better place,
offering services for the saving of face.
Now you're here, you may as well admire
all whom living has retired from the benign reconciliation.
Legends were born surrounding mysterious lights
seen in the sky (flashing).
I just lit a fag then took my leave in the blink of an eye.
Passionate play join round the maypole in dance
(primitive rite) (wrongly).
Summoned by name I am the overseer over you.

Flee the icy Lucifer. Oh he's an awful fellow!
What a mistake! I didn't take a feather from his pillow.
Here's the everlasting rub: neither am I good or bad.
I'd give up my halo for a horn and the horn for the hat I once had.
I'm only breathing. There's life on my ceiling.
The flies there are sleeping quietly.
Twist my right arm in the dark.
I would give two or three for
one of those days that never made
impressions on the old score.
I would gladly be a dog barking up the wrong tree.
Everyone's saved we're in the grave.
See you there for afternoon tea.
Time for awaking the tea lady's making
a brew-up and baking new bread.
Pick me up at half past none
there's not a moment to lose.
There is the train on which I came.
On the platform are my old shoes.
Station master rings his bell.
Whistles blow and flags wave.
A little of what you fancy does you good (Or so it should).
I thank everybody
for making me welcome.
I'd stay but my wings have just dropped off.

Hail! Son of kings make the ever-dying sign
cross your fingers in the sky for those about to BE.
There am I waiting along the sand.

Cast your sweet spell upon the land and sea.

Magus Perde, take your hand from off the chain.
Loose a wish to still, the rain, the storm about to BE.
Here am I (voyager into life).
Tough are the soles that tread the knife's edge.
Break the circle,stretch the line, call upon the devil.
Bring the gods, the gods' own fire.
In the conflict revel.
The passengers upon the ferry crossing, waiting to be born,
renew the pledge of life's long song rise to the reveille horn.
Animals queueing at the gate that stands upon the shore
breathe the ever-burning fire that guards the ever-door.

Man - son of man - buy the flame of ever-life
(yours to breathe and breath the pain of living): living BE!
Here am I! Roll the stone away
from the dark into ever-day.

There was a rush along the Fulham Road
into the Ever-passion Play.


War Child (album)

A Passion Play Minstrel In The Gallery War Child Jethro Tull

October 12, 1974 Chrysalis CHR-1067

Ian Anderson - lead vocals, flute, acoustic guitar, sopranino saxophone, soprano saxophone, alto saxophone
Martin Barre - electric guitar, Spanish guitar
John Evan - piano, organ, piano accordion, synthesizers
Jeffrey Hammond-Hammond - electric bass guitar, acoustic bass guitar
Barriemore Barlow - drums, percussion, marimba, glockenspiel

with
The Philamusica of London
David Palmer - conductor

Produced by: Ian Anderson
Executive Producer: Terry Ellis
Engineered by: Robin Black

04'34 War Child
03'02 Queen And Country
03'19 Ladies
05'29 Back-Door Angels
03'38 Sealion
03'58 Skating Away On The Thin Ice Of The New Day
03'37 Bungle In The Jungle
01'30 Only Solitaire
04'51 The Third Hoorah
05'09 Two Fingers


War Child (song)

A Passion Play Minstrel In The Gallery Jethro Tull

Queen And Country War Child

War Child

Anderson

I'll take you down to that bright city mile
there to powder your sweet face and paint on a smile,
that will show all of the pleasures and none of the pain,
when you join my explosion and play with my games.
WarChild dance the days, and dance the nights away.
WarChild dance the days, and dance the nights away.
No unconditional surrender; no armistice day
each night I'll die in my contentment and lie in your grave.
While you bring me water and I give you wine.
Let me dance in your tea-cup and you shall swim in mine.
WarChild dance the days, and dance the nights away.

Open your windows and I'll walk through your doors.
Let me live in your country let me sleep by your shores.

WarChild dance the days, and dance the nights away.
WarChild dance the days, and dance the nights away.
WarChild dance the days, and dance the nights away.
WarChild dance the days, and dance the nights away.


Queen And Country

Anderson

The wind is on the river and the tide has turned too late,
so we're sailing for another shore where some other ladies wait.
To throw us silken whispers: catch us by the anchor chains,
but we all laugh so politely and we sail on just the same
for Queen and Country in the long dying day,
And it's been this way for five long years, since we signed our souls away.
We bring back gold and ivory; rings of diamonds; strings of pearls
make presents to the government so they can have their social whirl
with Queen and Country in the long dying day.
And it's been this way for five long years since we signed our souls away.
They build schools and they build factories with the spoils of battles won.
And we remain their pretty sailor boys hold our heads up to the gun.
Of Queen and Country in the long dying day.
And it's been this way for five long years since we signed our souls away.
To Queen and Country in the long dying day.

And it's been this way for five long years since we signed our souls away.


Ladies

Anderson

Ladies of leisure,
with their eyes on the back roads.
All looking for strangers,
to whom they extend welcomes
With a smile and a glimpse of
pink knees and elbows;
Of satin and velvet
good ladies, good fortune.
Ladies.
They sing of their heroes:
of solitary soldiers
Invested in good health
and manner most charming.
Whose favors are numbered
(none the less well intended)
By hours in a minute;
by those ladies who bless them.
Ladies.


Back-Door Angels

Anderson

In and out of the front door,
ran twelve back-door angels.
Their hair was a golden-brown
they didn't see me wink my eye.
'Tis said they put we men to sleep
with just a whisper,
And touch the heads of dying dogs
and make them linger.
They carry their candles high
and they light the dark hours.
And sweep all the country clean
with pressed and scented wild-flowers.
They grow all their roses red,
and paint our skies blue
drop one penny in every second bowl
make half the beggars lose,
why do the faithful have such a will
to believe in something?

And call it the name they choose,
having chosen nothing.

Think I'll sit down and invent some fool
some Grand Court Jester.
And next time the die is cast,
he'll throw a six or two.
In and out of the back-door ran
one front-door angel,
Her hair was a golden-brown
she smiled and I think she winked her eye.


Sealion

Anderson

Over the mountains, and under the sky
riding dirty gray horses, go you and I.
Mating with chance, copulating with mirth
the sad-glad paymasters (for what it's worth).
The ice-cream castles are refrigerated;
the super-marketeers are on parade.
There's a golden handshake hanging round your neck,
as you light your cigarette on the burning deck.
And you balance your world on the tip of your nose
like a SeaLion with a ball, at the carnival.
You wear a shiny skin and a funny hat
the Almighty Animal Trainer lets it go at that.
You bark ever-so-slightly at the Trainer's gun,
with you whiskers melting in the noon-day sun.
You flip and you flop under the Big White Top
where the long-legged ring-mistress starts and stops.
But you know, after all, the act is wearing thin
as the crowd grows uneasy and the boos begin.
But you balance your world on the tip of your nose
you're a SeaLion with a ball at the carnival.

Just a trace of pride upon our fixed grins
for there is no business like the show we're in.
There is no reason, no rhyme, no right
to leave the circus 'til we've said good-night.
The same performance, in the same old way;
it's the same old story to this Passion Play.
So we'll shoot the moon, and hope to call the tune
and make no pin cushion of this big balloon.
Look how we balance the world on the tips of our noses,
like SeaLions with a ball at the carnival.


Skating Away On The Thin Ice Of The New Day

Anderson

Meanwhile back in the year One,
when you belonged to no-one,
you didn't stand a chance son,
if your pants were undone.
'Cause you were bred for humanity
and sold to society
one day you'll wake up
in the Present Day
a million generations removed from expectations of being who you really want to be.
Skating away, skating away,
skating away on the thin ice of the New Day.
So as you push off from the shore,
won't you turn your head once more
and make your peace with everyone?
For those who choose to stay,
will live just one more day
to do the things they should have done.
And as you cross the wilderness,
spinning in your emptiness:
you feel you have to pray.
Looking for a sign that the Universal Mind has written you into the Passion Play.
Skating away, skating away,
skating away on the thin ice of the New Day.

And as you cross the circle line,
the ice-wall creaks behind
you're a rabbit on the run.
And the silver splinters fly
in the corner of your eye
shining in the setting sun.
Well, do you ever get the feeling that the story's too damn real and in the present tense?
Or that everybody's on the stage, and it seems like you're the only person sitting in the audience?
Skating away, skating away,
skating away on the thin ice of the New Day.
Skating away, skating away , skating away


Bungle In The Jungle

A Passion Play Minstrel In The Gallery Jethro Tull

Skating Away On The Thin Ice Of The New Day Only Solitaire War Child

Play midi Bungle In The Jungle

Anderson

Walking through forests of palm tree apartments
scoff at the monkeys who live in their dark tents
down by the waterhole
drunk every Friday
eating their nuts
saving their raisins for Sunday.
Lions and tigers who wait in the shadows
they're fast but they're lazy, and sleep in green meadows.
Let's bungle in the jungle
well, that's all right by me.
I'm a tiger when I want love,
but I'm a snake if we disagree.

Just say a word and the boys will be right there:
with claws at your back to send a chill through the night air.
Is it so frightening to have me at your shoulder?
Thunder and lightning couldn't be bolder.
I'll write on your tombstone, ``I thank you for dinner.''
This game that we animals play is a winner.

Let's bungle in the jungle
well, that's all right by me.
I'm a tiger when I want love,
but I'm a snake if we disagree.

The rivers are full of crocodile nasties
and He who made kittens put snakes in the grass.
He's a lover of life but a player of pawns
yes, the King on His sunset lies waiting for dawn
to light up His Jungle
as play is resumed.
The monkeys seem willing to strike up the tune.


Only Solitaire

Anderson

Brain-storming habit-forming battle-warning weary
winsome actor spewing spineless chilling lines ---
the critics falling over to tell themselves he's boring
and really not an awful lot of fun.
Well who the hell can he be when he's never had V.D.,
and he doesn't even sit on toilet seats?
Court-jesting, never-resting
he must be very cunning
to assume an air of dignity
and bless us all with his oratory prowess,
his lame-brained antics and his jumping in the air.
And every night his act's the same
and so it must be all a game of chess he's playing
``But you're wrong, Steve: you see, it's only solitaire.''


The Third Hoorah

Anderson

Hoorah!
WarChild, dance the days and nights awa
sweet child, how do you do today?
When your back's to the wall,
and your luck is your all,
then side with whoever you may.
Seek that which within lies waiting to begin
the fight of your life that is everyday.
Dance with the WarChild
Hoorah.

WarChild, dance the days and nights away
sweet child, how do you do today?
In the heart of your heart, there's the tiniest part
of an urge to live to the death
with a sword on your hip and a cry on your lips
to strike life in the inner child's breast.
Dance with the WarChild
Hoorah.

WarChild, dance the days and nights away
sweet child, how do you do today?


Two Fingers

Anderson

I'll see you at the Weighing-In,
when your life's sum-total's made
and you set your wealth in Godly deeds
against the sins you've laid.
And you place your final burden
on your hard-pressed next of kin:
Send the chamber-pot back down the line
to be filled up again.
And the hard-headed miracle worker
who bathes his hands in blood,
Will welcome you to the final nod
and cover you with mud.
And he'll say, ``You really should make the deal,''
as he offers round the hat.
``You'd better lick two fingers clean
He'll thank you all for that.''
As you slip on the greasy platform,
and you land upon your back,
You make a wish and you wipe your nose upon the railway track.
While the high-strung locomotive,
with furnace burning bright,
Lumbers on
you wave goodbye
and the sparks fade into night.

And as you join the Good Ship Earth,
and you mingle with the dust
you'd better leave your underpants
with someone you can trust.
And when the Old Man with the telescope
cuts the final strand
you'd better lick two fingers clean,
before you shake his hand.


Minstrel In The Gallery (album)

War Child Too Old to Rock 'N' Roll: Too Young to Die! Minstrel In The Gallery Jethro Tull

September 5, 1975

Ian Anderson - flute, electric guitar, vocals
Martin Barre - electric guitar
Barriemore Barlow - drums, percussion
Jeffrey Hammond-Hammond - bass, string bass
John Evans - piano, organ

David Palmer - orchestral arrangement and conducting, members of the London Philomusica

Recording location/date: April 1975 in the Maison Rouge Mobile recorded somewhere in Europe.
Production: Ian Anderson
Cover Concept by: R. Kriss and J. Garnett, based on a print by Joseph Nash
Cover Art by: R. Kriss and J. Garnett

08'13 Minstrel In The Gallery
04'21 Cold Wind To Valhalla
06'53 Black Satin Dancer
03'45 Requiem
04'39 One White Duck/0^10 = Nothing At All
16'42 Baker St. Muse
00'37 Grace


Minstrel In The Gallery (song)

War Child Too Old to Rock 'N' Roll: Too Young to Die! Jethro Tull

Cold Wind To Valhalla Minstrel In The Gallery

Minstrel In The Gallery

Anderson/Barre

The minstrel in the gallery
looked down upon the smiling faces.
He met the gazes observed the spaces
between the old men's cackle.
He brewed a song of love and hatred,
oblique suggestions and he waited.
He polarized the pumpkin-eaters,
static-humming panel-beaters,
freshly day-glow'd factory cheaters
(salaried and collar-scrubbing.)
He titillated men-of-action
belly warming, hands still rubbing
on the parts they never mention.
He pacified the nappy-suffering, infant-bleating,
one-line jokers, TV documentary makers
(overfed and undertakers.)
Sunday paper backgammon players
family-scarred and women-haters.
Then he called the band down to the stage
and he looked at all the friends he'd made.
The minstrel in the gallery
looked down upon the smiling faces.
He met the gazes observed the spaces
in between the old men's cackle.
He brewed a song of love and hatred,
oblique suggestions and he waited.
He polarized the pumpkin-eaters,
static-humming panel-beaters,

The minstrel in the gallery
looked down on the rabbit-run.
And threw away his looking-glass -
saw his face in everyone.

He titillated men-of-action
belly warming, hands still rubbing
on the parts they never mention.
(salaried and collar-scrubbing.)

He pacified the nappy-suffering, infant-bleating,
one-line jokers, TV documentary makers
(overfed and undertakers.)
Sunday paper backgammon players
family-scarred and women-haters.
Then he called the band down to the stage
and he looked at all the friends he'd made.

The minstrel in the gallery
looked down on the rabbit-run.
And threw away his looking-glass -
and saw his face in everyone.

The minstrel in the gallery
looked down upon the smiling faces.
He met the gazes...
The minstrel in the gallery


Cold Wind to Valhalla

Anderson

And ride with us young bonny lass
with the angels of the night.
Crack wind clatter flesh rein bite
on an out-size unicorn.
Rough-shod winging sky blue flight
on a cold wind to Valhalla.
And join with us please
Valkyrie maidens cry
above the cold wind to Valhalla.
Breakfast with the gods. Night angels serve
with ice-bound majesty.
Frozen flaking fish raw nerve
in a cup of silver liquid fire.
Moon jet brave beam split ceiling swerve
and light the old Valhalla.
Come join with us please
Valkyrie maidens cry
above the cold wind to Valhalla.
The heroes rest upon the sighs
of Thor's trusty hand maidens.
Midnight lonely whisper cries,
"We're getting a bit short on heroes lately."
Sword snap fright white pale goodbyes
in the desolation of Valhalla.
And join with us please
Valkyrie maidens ride
empty-handed on the cold wind to Valhalla.


Black Satin Dancer

Anderson

Come, let me play with you, black satin dancer.
In all your giving, given is the answer.
Tearing life from limb and looking sweeter
than the brightest flower in my garden.
Begging your pardon shedding right unreason.
Over sensation fly the fleeting seasons.
Thin wind whispering on broken mandolin.
Bending the minutes the hours ever turning
on that old gold story of mercy:
desperate breathing, tongue nipple-teasing.
Your fast river flowing your northern fire fed.
Come, black satin dancer, come softly to bed.


Requiem

Anderson

Well, I saw a bird today
flying from a bush
and the wind blew it away.
And the black-eyed mother sun
scorched the butterfly at play
velvet veined. I saw it burn.
With a wintry storm-blown sigh,
a silver cloud blew right on by.
And, taking in the morning, I sang
O Requiem.
Well, my lady told me, "Stay."
I looked aside and walked away
along the strand.
But I didn't say a word,
as the train time-table blurred
close behind the taxi stand.
Saw her face in the tear-drop black cab window.
Fading into the traffic; watched her go.
And taking in the morning,
heard myself singing
O Requiem.
Here I go again.
It's the same old story.

Well, I saw a bird today
I looked aside and walked away
along the strand.


One White Duck / 0^10 = Nothing At All

War Child Too Old to Rock 'N' Roll: Too Young to Die! Jethro Tull

Requiem Baker St. Muse Minstrel In The Gallery

One White Duck / 0^{10} = Nothing At All

Anderson

There's a haze on the skyline, to wish me on my way.
And there's a note on the telephone
some roses on a tray.
And the motorway's stretching right out to us all,
as I pull on my old wings
one white duck on your wall.
Isn't it just too damn real?
I'll catch a ride on your violin
strung upon your bow.
And I'll float on your melody
sing your chorus soft and low.
There's a picture-view postcard to say that I called.
You can see from the fireplace, one white duck on your wall.
Isn't it just too damn real?

So fly away Peter and fly away Paul
from the finger-tip ledge of contentment.
The long restless rustle of high-heeled boots calls.
And I'm probably bound to deceive you after all.

Something must be wrong with me and my brain
if I'm so patently unrewarding.
But my dreams are for dreaming and best left that way
and my zero to your power of ten equals nothing at all.

There's no double-lock defense; there's no chain on my door.
I'm available for consultation,
But remember your way in is also my way out,
and love's four-letter word is no compensation.

Well, I'm the Black Ace dog-handler: I'm a waiter on skates
so don't you jump to your foreskin conclusion.
Because I'm up to my deaf ears in cold breakfast trays
to be cleared before I can dine on your sweet Sunday lunch confusion.


Baker Street Muse

Anderson

Baker Street Muse
Windy bus-stop. Click. Shop-window. Heel.
Shady gentleman. Fly-button. Feel.
In the underpass, the blind man stands.
With cold flute hands.
Symphony match-seller, breath out of time.
You can call me on another line.
Indian restaurants that curry my brain.
Newspaper warriors changing the names they advertise from the station stand.
With cold print hands.
Symphony word-player, I'll be your headline.
If you catch me another time.

Didn't make her
with my Baker Street Ruse.
Couldn't shake her
with my Baker Street Bruise.
Like to take her
but I'm just a Baker Street Muse.

Ale-spew, puddle-brew
boys, throw it up clean.
Coke and Bacardi colours them green.
From the typing pool goes the mini-skirted princess with great finesse.
Fertile earth-mother, your burial mound is fifty feet down in the Baker Street underground. (What the hell!)
Walking down the gutter thinking,
``How the hell am I today?''
Well, I didn't really ask you but thanks all the same.

Pig-Me And The Whore
``Big bottled Fraulein, put your weight on me,'' said the pig-me to the whore,
desperate for more in his assault upon the mountain.
Little man, his youth a fountain.
Overdrafted and still counting.
Vernacular, verbose; an attempt at getting close to where he came from.
In the doorway of the stars, between Blandford Street and Mars;
Proposition, deal. Flying button feel. Testicle testing.
Wallet ever-bulging. Dressed to the left, divulging the wrinkles of his years.
Wedding-bell induced fears.
Shedding bell-end tears in the pocket of her resistance.
International assistance flowing generous and full to his never-ready tool.
Pulls his eyes over her wool.
And he shudders as he comes.
And my rudder slowly turns me into the Marylebone Road.
Crash-Barrier Waltzer
And here slip I
dragging one foot in the gutter
in the midnight echo of the shop that sells cheap radios.
And there sits she
no bed, no bread, no butter
on a double yellow line
where she can park anytime.
Old Lady Grey; crash-barrier waltzer
some only son's mother. Baker Street casualty.
Oh, Mr. Policeman
blue shirt ballet master.
Feet in sticking plaster
move the old lady on.
Strange pas-de-deux
his Romeo to her Juliet.
Her sleeping draught, his poisoned regret.
No drunken bums allowed to sleep here in the crowded emptiness.
Oh officer, let me send her to a cheap hotel
I'll pay the bill and make her well - like hell you bloody will!
No do-good over kill. We must teach them to be still more independent.
Mother England Reverie
I have no time for Time Magazine or Rolling Stone.
I have no wish for wishing wells or wishing bones.
I have no house in the country I have no motor car.
And if you think I'm joking, then I'm just a one-line joker in a public bar.
And it seems there's no-body left for tennis; and I'm a one-band-man.
And I want no Top Twenty funeral or a hundred grand.
There was a little boy stood on a burning log,
rubbing his hands with glee. He said, ``Oh Mother England,
did you light my smile; or did you light this fire under me?
One day I'll be a minstrel in the gallery.
And paint you a picture of the queen.
And if sometimes I sing to a cynical degree
it's just the nonsense that it seems.''

So I drift down through the Baker Street valley,
in my steep-sided un-reality.
And when all is said and all is done
I couldn't wish for a better one.
It's a real-life ripe dead certainty
that I'm just a Baker Street Muse.

Talking to the gutter-stinking, winking in the same old way.
I tried to catch my eye but I looked the other way.

Indian restaurants that curry my brain
newspaper warriors changing the names they advertise from the station stand.
Circumcised with cold print hands.

Windy bus-stop. Click. Shop-window. Heel.
Shady gentleman. Fly-button. Feel.
In the underpass, the blind man stands.
With cold flute hands.
Symphony match-seller, breath out of time
you can call me on another line.

Didn't make her
with my Baker Street Ruse.
Couldn't shake her
with my Baker Street Bruise.
Like to take her
but I'm just a Baker Street Muse.

(I can't get out!)


War Child Too Old to Rock 'N' Roll: Too Young to Die! Jethro Tull

Baker St. Muse Minstrel In The Gallery

Grace

Anderson

Hello sun.
Hello bird.
Hello my lady.
Hello breakfast.
May I buy you again tomorrow?


Too Old to Rock 'N' Roll: Too Young to Die! (album)

Minstrel In The Gallery Songs From The Wood Too Old to Rock 'N' Roll: Too Young to Die! Jethro Tull

April 23, 1976

Ian Anderson - flute, acoustic guitar, harmonica, electric guitar, percussion, vocals
Martin Barre - electric guitar
Barriemore Barlow - drums, percussion
John Glascock - bass, vocals
John Evans - piano

David Palmer - orchestral arrangements, orchestra conductor
Vako Orchestron - saxophone solo on "From A Dead Beat To An Old Greaser"
Maddy Prior - backing vocals on the title track
Angela Allen - backing vocals on "Crazed Institution" and "Big Dipper"

Recording location/date: December 1975 at Maison Rouge Mobile Studio, Radio Monte Carlo.
Production: Ian Anderson for Five Star Records
Cover Art by: Michael Farrell and David Gibbons

05'10 Quizz Kid
04'48 Crazed Institution
02'52 Salamander
03'56 Taxi Grab
04'08 From A Dead Beat To An Old Greaser
02'12 Bad-Eyed and Loveless
03'38 Big Dipper
05'42 Too Old To Rock 'n' Roll: Too Young To Die
04'35 Pied Piper
05'24 The Chequered Flag (Dead or Alive)


Quizz Kid

Anderson

Cut along the dotted line slip in and seal the flap.
Postal competition crazy, though you wear the dunce's cap.
Win a fortnight in Ibiza line up for the big hand out.
You'll never know unless you try what winning's all about
be a quizz kid. Be a whizz kid.
Six days later there's a rush telegram
Drop everything and telephone this number if you can.
It's a free trip down to London for a weekend of high life.
They'll wine you; dine you; undermine you
better not bring the wife
be a quizz kid. Be a whizz kid.

It's a try out for a quizz show that millions watch each week.
Following the fate and fortunes of contestants as they speak.
Answerable to everyone; responsible to all; publicity dissected
brain cells splattered on the walls of encyclopaedic knowledge.
May be barbaric but it's fun.
As the clock ticks away a lifetime,
hold your head up to the gun of a million cathode ray tubes
aimed at your tiny skull.
May you find sweet inspiration may your memory not be dull.
May you rise to dizzy success.
May your wit be quick and strong.
May you constantly amaze us.
May your answers not be wrong.
May your head be on your shoulders.
May your tongue be in your cheek.
And most of all we pray that you may come back next week!
Be a quizz kid. Be a whizz kid.


Crazed Institution

Anderson

Just a little touch of make-up; just a little touch of bull;
just a little 3-chord trick embedded in your platform soul;
you can wear a gold Piaget on your Semaphore wrist;
you can dance the old adage with a new dapper twist.
And you can ring a crown of roses round your cranium,
live and die upon your cross of platinum.
Join the crazed institution of the stars.
Be the man that you think (know) you really are.

Crawl inside your major triad, curl up and laugh
as your agent scores another front page photograph.
Is it them or is it you throwing dice inside the loo
awaiting someone else to pull the chain.
Well grab the old bog-handle, hold your breath and light a candle.
Clear your throat and pray for rain to irrigate the corridors that echo in
your brain filled with empty nothingness, empty hunger pains.

And you can ring a crown of roses round your cranium,
live and die upon your cross of platinum.
Join the crazed institution of the stars.
Be the man that you think (know) you really are.


Salamander

Anderson

Salamander…
born in the sun-kissed flame.
Who was it lit your candle
branded you with your name?
I see you walking by my window
in your Kensington haze.
Salamander, burn for me
and I'll burn for you.


Taxi Grab

Anderson

Shake a leg, it's the big rush,
can't find a taxi can't find a bus.
Bodies jammed in the underground
evacuating London town.
Nowhere to put your feet
as the big store shoppers and the pavements meet.
Red lights pin stripes short step shuffle into the night.
Tea time calls the Bingo Halls open at seven in the old front stalls.
How about a Taxi Grab.
There's an empty cab by the taxi stand
driver's in the cafe washing his hands.
Big diesel idles the keys inside

c'mon Sally let's take a ride.
Flag down uptown no sweat.
For rush hour travel, it's the best bet yet.

Taxi Grab.


From a Dead Beat to an Old Greaser

Anderson

From a dead beat to an old greaser, here's thinking of you.
You won't remember the long nights;
coffee bars; black tights and white thighs
in shop windows where blonde assistants fully-fashioned a world made
of dummies (with no mummies or daddies to reject them).
When bombs were banned every Sunday and the Shadows played F.B.I.
And tired young sax-players sold their instruments of torture
sat in the station sharing wet dreams of Charlie Parker,
Jack Kerouac, Rene Magritte, to name a few of the heroes
who were too wise for their own good left the young brood to
go on living without them.
Old queers with young faces who remember your name,
though you're a dead beat with tired feet;
two ends that don't meet.
To a dead beat from an old greaser.

Think you must have me all wrong.
I didn't care, friend. I wasn't there, friend,
If it's the price of pint that you need, ask me again.


Bad-Eyed and Loveless

Anderson

Yes'n she's bad-eyed and she's loveless.
A young man's fancy and an old man's dream.
I'm self raising and I flower in her company.
Give me no sugar without her cream.
She's a warm fart at Christmas.
She's a breath of champagne on sparkling night.
Yes'n she's bad-eyed and she's loveless.
Turns other women to envious green.
Yes'n she's bad-eyed and she's loveless.
She's a young man's vision in my old man's dream.


Big Dipper

Anderson

The mist rolls off the beaches,
the train rolls into the station.
Weekend happiness seekers pent-up saturation.
Well, we don't mean anyone any harm,
we weren't on the Glasgow train.
I'll see you at the Pleasure Beach,
roller-coasting heroes.
Big Dipper riding,
we'll give the local lads a hiding,
if they keep us from the ladies,
hanging out in the penny arcades.
Shaking up the Tower Ballroom.
throwing up in the bathroom.
Landlady's in the backroom
Well I'm the Big Dipper
it's the weekend rage.
Rich widowed landlady give me your spare front door key.
If you're 39 or over, I'll make love to you next Thursday.
Well I may stay over for a week or two,
drop a postcard to my mum.
I'll see you on the waltzer
we'll go big-dipping daily.

Big Dipper riding,
we'll give the local lads a hiding,
if they keep us from the ladies,
hanging out in the penny arcades.
Shaking up the Tower Ballroom,
throwing up in the bathroom.
Landlady's in the backroom.
Well I'm the Big Dipper
it's the weekend rage.
Big Dipper
it's the weekend...
Big Dipper...
it's the weekend rage.


Too Old to Rock 'N' Roll: Too Young to Die (song)

Minstrel In The Gallery Songs From The Wood Jethro Tull

Big Dipper Pied Piper Too Old to Rock 'N' Roll: Too Young to Die!

Play midi Too Old to Rock 'N' Roll: Too Young to Die

Anderson

The old Rocker wore his hair too long,
wore his trouser cuffs too tight.
Unfashionable to the end drank his ale too light.
Death's head belt buckle yesterday's dreams
the transport cafe prophet of doom.
Ringing no change in his double-sewn seams
in his post-war-babe gloom.
Now he's too old to Rock'n'Roll but he's too young to die.

He once owned a Harley Davidson and a Triumph Bonneville.
Counted his friends in burned-out spark plugs
and prays that he always will.
But he's the last of the blue blood greaser boys
all of his mates are doing time:
married with three kids up by the ring road
sold their souls straight down the line.

And some of them own little sports cars
and meet at the tennis club do's.
For drinks on a Sunday work on Monday.
They've thrown away their blue suede shoes.

Now they're too old to Rock'n'Roll and they're too young to die.

So the old Rocker gets out his bike
to make a ton before he takes his leave.
Up on the A1 by Scotch Corner
just like it used to be.
And as he flies tears in his eyes
his wind-whipped words echo the final take
and he hits the trunk road doing around 120
with no room left to brake.

And he was too old to Rock'n'Roll but he was too young to die.

No, you're never too old to Rock'n'Roll if you're too young to die.


Pied Piper

Anderson

Now if you think Ray blew it,
there was nothing to it.
They patched him up as good as new.
You can see him every day
riding down the queen's highway,
handing out his small cigars to the kids from school.
And all the little girls with their bleached blond curls
clump up on their platform soles.
And they say "Hey Ray let's ride away
downtown where we can roll some alley bowls."
And Ray grins from ear to here, and whispers…
So follow me. Trail along.
My leather jacket's buttoned up.
And my four-stroke song
will pick you up when your last class ends;
and you can tell all your friends:
The Pied Piper pulled you,
The mad biker fooled you,
I'll do what you want to:
If you ride with me on a Friday
anything goes.

So follow me, hold on tight.
My school girl fancy's flowing in free flight.
I've a tenner in my skin tight jeans.
You can touch it if your hands are clean.

The Pied Piper pulled you,
the mad biker fooled you,
I'll do what you want to:
If you ride with me on a Friday
anything goes.


The Chequered Flag (Dead Or Alive)

Anderson

The disc brakes drag,
the chequered flag sweeps across the oil-slick track.
The young man's home; dry as a bone.
His helmet off, he waves: the crowd waves back.
One lap victory roll. Gladiator soul.
The taker of the day in winning has to say,
Isn't it grand to be playing to the stand,
dead or alive.
The sunlight streaks through the curtain cracks,
touches the old man where he sleeps.
The nurse brings up a cup of tea
two biscuits and the morning paper mystery.
The hard road's end, the white god's-send
is nearer everyday, in dying the old man says,
Isn't it grand to be playing to the stand,
dead or alive.

The still-born child can't feel the rain
as the chequered flag falls once again.
The deaf composer completes his final score.
He'll never hear the sweet encore.
The chequered flag, the bull's red rag,
the lemming-hearted hordes
running ever faster to the shore singing,
Isn't it grand to be playing to the stand,
dead or alive.


Songs From The Wood (album)

Too Old to Rock 'N' Roll: Too Young to Die! Heavy Horses Songs From The Wood Jethro Tull

February 11, 1977

Ian Anderson - flute, acoustic guitar, mandolin, whistles, vocals, all instruments on track 2
Martin Barre - electric guitar, lute
Barriemore Barlow - drums, marimba, glockenspiel, bells, nacres, tabor
John Glascock - bass, vocals
John Evans - piano, organ, synthesizers
David Palmer - piano, portative organ, synthesizers

Recording location/date: Fall 1976 at Morgan Studios, London and Maison Rouge Mobile.
Production: Ian Anderson
Cover Art by: Jay L. Lee

04'55 Songs From The Wood
02'32 Jack-In-The-Green
04'34 Cup Of Wonder
05'13 Hunting Girl
03'47 Ring Out, Solstice Bells
06'05 Velvet Green
03'31 The Whistler
08'38 Pibroch (Cap In Hand)
02'27 Fire At Midnight


Songs From The Wood (song)

Too Old to Rock 'N' Roll: Too Young to Die! Heavy Horses Jethro Tull

Jack-In-The-Green Songs From The Wood

Songs From The Wood

Anderson

Let me bring you songs from the wood:
to make you feel much better than you could know.
Dust you down from tip to toe.
Show you how the garden grows.
Hold you steady as you go.
Join the chorus if you can:
it'll make of you an honest man.
Let me bring you love from the field:
poppies red and roses filled with summer rain.
To heal the wound and still the pain
that threatens again and again
as you drag down every lover's lane.
Life's long celebration's here.
I'll toast you all in penny cheer.

Let me bring you all things refined:
galliards and lute songs served in chilling ale.
Greetings well met fellow, hail!
I am the wind to fill your sail.
I am the cross to take your nail:
A singer of these ageless times.
With kitchen prose and gutter rhymes.
Songs from the wood make you feel much better.


Jack-In-The-Green

Anderson

Have you seen Jack-In-The-Green?
With his long tail hanging down.
He sits quietly under every tree
in the folds of his velvet gown.
He drinks from the empty acorn cup
the dew that dawn sweetly bestows.
And taps his cane upon the ground
signals the snowdrops it's time to grow.
It's no fun being Jack-In-The-Green
no place to dance, no time for song.
He wears the colours of the summer soldier
carries the green flag all the winter long.
Jack, do you never sleep

does the green still run deep in your heart?
Or will these changing times,
motorways, powerlines,
keep us apart?
Well, I don't think so
I saw some grass growing through the pavements today.

The rowan, the oak and the holly tree
are the charges left for you to groom.
Each blade of grass whispers Jack-In-The-Green.
Oh Jack, please help me through my winter's night.
And we are the berries on the holly tree.
Oh, the mistlethrush is coming.
Jack, put out the light.


Cup of Wonder

Anderson

May I make my fond excuses for the lateness of the hour,
but we accept your invitation, and we bring you Beltane's flower.
For the May Day is the great day, sung along the old straight track.
And those who ancient lines did lay will heed the song that calls them back.
Pass the word and pass the lady, pass the plate to all who hunger.
Pass the wit of ancient wisdom, pass the cup of crimson wonder.
Ask the green man where he comes from, ask the cup that fills with red.
Ask the old grey standing stones that show the sun its way to bed.
Question all as to their ways, and learn the secrets that they hold.
Walk the lines of nature's palm crossed with silver and with gold.
Pass the cup and pass the lady, pass the plate to all who hunger.
Pass the wit of ancient wisdom, pass the cup of crimson wonder.

Join in black December's sadness, lie in August's welcome corn.
Stir the cup that's ever-filling with the blood of all that's born.
But the May Day is the great day, sung along the old straight track.
And those who ancient lines did lay will heed this song that calls them back.
Pass the word and pass the lady, pass the plate to all who hunger.
Pass the wit of ancient wisdom, pass the cup of crimson wonder.


Hunting Girl

Anderson

One day I walked the road and crossed a field to go by where the hounds ran hard.
And on the master raced: behind the hunters chased to where the path was barred.
One fine young lady's horse refused the fence to clear.
I unlocked the gate but she did wait until the pack had disappeared.
Crop handle carved in bone; sat high upon a throne of finest English leather.

The queen of all the pack, this joker raised his hat and talked about the weather.
All should be warned about this high born Hunting Girl.
She took this simple man's downfall in hand; I raised the flag that she unfurled.

Boot leather flashing and spurnecks the size of my thumb.
This highborn hunter had tastes as strange as they come.
Unbridled passion: I took the bit in my teeth.
Her standing over me on my knees underneath.

My lady, be discrete. I must get to my feet and go back to the farm.
Whilst I appreciate you are no deviate, I might come to some harm.
I'm not inclined to acts refined, if that's how it goes.
Oh, high born Hunting Girl, I'm just a normal low born so and so.


Ring Out, Solstice Bells

Anderson

Now is the solstice of the year,
winter is the glad song that you hear.
Seven maids move in seven time.
Have the lads up ready in a line.
Ring out these bells.
Ring out, ring solstice bells.
Ring solstice bells.
Join together beneath the mistletoe.
By the holy oak whereon it grows.
Seven druids dance in seven time.
Sing the song the bells call, loudly chiming.
Ring out these bells.
Ring out, ring solstice bells.
Ring solstice bells.

Praise be to the distant sister sun,
joyful as the silver planets run.
Seven maids move in seven time.
Sing the song the bells call, loudly chiming.
Ring out those bells.
Ring out, ring solstice bells.
Ring solstice bells.
Ring on, ring out.
Ring on, ring out.


Velvet Green

Anderson

Walking on velvet green. Scots pine growing.
Isn't it rare to be taking the air, singing.
Walking on velvet green.
Walking on velvet green. Distant cows lowing.
Never a care: with your legs in the air, loving.
Walking on velvet green.
Won't you have my company, yes, take it in your hands.
Go down on velvet green, with a country man.
Who's a young girls fancy and an old maid's dream.
Tell your mother that you walked all night on velvet green.
One dusky half-hour's ride up to the north.
There lies your reputation and all that you're worth.
Where the scent of wild roses turns the milk to cream.
Tell your mother that you walked all night on velvet green.
And the long grass blows in the evening cool.
And August's rare delight may be April's fool.
But think not of that, my love,
I'm tight against the seam.
And I'm growing up to meet you down on velvet green.

Now I may tell you that it's love and not just lust.
And if we live the lie, let's lie in trust.
On golden daffodils, to catch the silver stream
that washes out the wild oat seed on velvet green.
We'll dream as lovers under the stars
of civilizations raging afar.
And the ragged dawn breaks on your battle scars.
As you walk home cold and alone upon velvet green.

Walking on velvet green. Scots pine growing.
Isn't it rare to be taking the air, singing.
Walking on velvet green.
Walking on velvet green. Distant cows lowing.
Never a care: with your legs in the air, loving.
Walking on velvet green.


The Whistler

Anderson

I'll buy you six bay mares to put in your stable
six golden apples bought with my pay.
I am the first piper who calls the sweet tune,
but I must be gone by the seventh day.
So come on, I'm the whistler.
I have a fife and a drum to play.
Get ready for the whistler.
I whistle along on the seventh day
whistle along on the seventh day.

All kinds of sadness I've left behind me.
Many's the day when I have done wrong.
But I'll be yours for ever and ever.
Climb in the saddle and whistle along.

So come on, I'm the whistler.
I have a fife and a drum to play.
Get ready for the whistler.
I whistle along on the seventh day
whistle along on the seventh day.

Deep red are the sun-sets in mystical places.
Black are the nights on summer-day sands.
We'll find the speck of truth in each riddle.
Hold the first grain of love in our hands.


Pibroch (Cap In Hand)

Anderson

There's a light in the house in the wood in the valley.
There's a thought in the head of the man.
Who carries his dreams like the coat slung on his shoulder,
Bringing you love in the cap in his hand.
And each step he takes is one half of a lifetime:
no word he would say could you understand.
So he bundles his regrets into a gesture of sorrow,
Bringing you love cap in hand.

Catching breath as he looks through the dining-room window:
candle lit table for two has been laid.
Strange slippers by the fire.
Strange boots in the hallway.

Put my cap on my head.
I turn and walk away.


Fire at Midnight

Anderson

I believe in fires at midnight when the dogs have all been fed.
A golden toddy on the mantle a broken gun beneath the bed.
Silken mist outside the window. Frogs and newts slip in the dark
too much hurry ruins the body. I'll sit easy, fan the spark
kindled by the dying embers of another working day.
Go upstairs, take off your makeup fold your clothes neatly away.
Me, I'll sit and write this love song as I all too seldom do
build a little fire this midnight. It's good to be back home with you.


Heavy Horses (album)

Songs From The Wood Stormwatch Heavy Horses Jethro Tull

April 10, 1978

Ian Anderson - flute, acoustic guitar, electric guitar, mandolin, vocals
Martin Barre - electric guitar
Barriemore Barlow - drums, percussion
John Glascock - bass
John Evans - piano, organ
David Palmer - portative organ, keyboards, orchestral arrangements

Darryl Way - violin on tracks 2 and 8

Recording location/date: January 1978 at Maison Rouge Studio, Fulham, London.
Production: Ian Anderson
Cover Art by: James Cotier (front cover), Shona Anderson (back cover)

03'13 ...And The Mouse Police Never Sleeps
03'26 Acres Wild
07'55 No Lullaby
03'27 Moths
03'58 Journeyman
04'16 Rover
03'23 One Brown Mouse
08'59 Heavy Horses
04'03 Weathercock


...And The Mouse Police Never Sleeps

Anderson

Muscled, black with steel-green eye
swishing through the rye grass
with thoughts of mouse-and-apple pie.
Tail balancing at half-mast.
...And the mouse police never sleeps
lying in the cherry tree.
Savage bed foot-warmer of purest feline ancestry.
Look out, little furry folk!
He's the all-night working cat.
Eats but one in every ten
leaves the others on the mat.
...And the mouse police never sleeps
waiting by the cellar door.
Window-box town crier;
birth and death registrar.
With claws that rake a furrow red
licensed to multilate.
From warm milk on a lazy day
to dawn patrol on hungry hate.
...No, the mouse police never sleeps
climbing on the ivy.
Windy roof-top weathercock.
Warm-blooded night on a cold tile.


Acres Wild

Anderson

I'll make love to you
in all good places
under black mountains
in open spaces.
By deep brown rivers
that slither darkly
through far marches
where the blue hare races.
Come with me to the Winged Isle
northern father's western child.
Where the dance of ages is playing still
through far marches of acres wild.

I'll make love to you
in narrow side streets
with shuttered windows,
crumbling chimneys.

Come with me to the weary town
discos silent under tiles
that slide from roof-tops, scatter softly
on concrete marches of acres wild.

By red bricks pointed
with cement fingers
Flaking damply from sagging shoulders.

Come with me to the Winged Isle
northern father's western child.
Where the dance of ages is playing still
through far marches of acres wild.


No Lullaby

Anderson

Keep your eyes open and prick up your ears
rehearse your loudest cry.
There's folk out there who would do you harm
so I'll sing you no lullaby.
There's a lock on the window; there's a chain on the door:
a big dog in the hall.
But there's dragons and beasties out there in the night
to snatch you if you fall.
So come out fighting with your rattle in hand.
Thrust and parry. Light
a match to catch the devil's eye. Bring
a cross of fire to the fight.

And let no sleep bring false relief
from the tension of the fray.
Come wake the dead with the scream of life.
Do battle with ghosts at play.

Gather your toys at the call-to-arms
and swing your big bear down.
Upon our necks when we come to set
you sleeping safe and sound.

It's as well we tell no lie
to chase the face that cries.
And little birds can't fly
so keep an open eye.
It's as well we tell no lie
so I'll sing you no lullaby.


Moths

Anderson

The leaded window opened
to move the dancing candle flame
And the first Moths of summer
suicidal came, suicidal came.
And a new breeze chattered
in its May-bud tenderness,
Sending water-lillies sailing
as she turned to get undressed.
And the long night awakened
and we soared on powdered wings,
Circling our tomorrows
in the wary month of Spring.
Chasing shadows slipping
in a magic lantern slide,
Creatures of the candle
on a night-light-ride.
Dipping and weaving
Flutter through the golden needle's eye
in our haystack madness.
Butterfly-stroking on a Spring-tide high.
Life's too long (as the Lemming said)
as the candle burned and the Moths were wed.
And we'll all burn together as the wick grows higher
but before the candle's dead.
The leaded window opened
to move the dancing candle flame.
And the first moths of summer
suicidal came, oh, suicidal came.
To join in the worship
of the light that never dies
in a moment's reflection
of two moths spinning in her eyes.


Journeyman

Anderson

Spine-tingling railway sleepers
Sleepy houses lying four-square and firm
Orange beams divide the darkness
Rumbling fit to turn the waking worm.
Sliding through Victorian tunnels
where green moss oozes from the pores.
Dull echoes from the wet embankments
Battlefield allotments. Fresh open sores.
In late night commuter madness
Double-locked black briefcase on the floor
like a faithful dog with master
sleeping in the draught beside the carriage door.
To each Journeyman his own home-coming
Cold supper nearing with each station stop
Frosty flakes on empty platforms
Fireside slippers waiting. Flip. Flop.

Journeyman night-tripping on the late fantasic
Too late to stop for tea at Gerard's Cross
and hear the soft shoes on the footbridge shuffle
as the wheels turn biting on the midnight frost.
On the late commuter special
Carriage lights that flicker, fade and die
Howling into hollow blackness
Dusky diesel shudders in full cry.
Down redundant morning papers
Abandon crosswords with a cough
Stationmaster in his wisdom
told the guard to turn the heating off.


Rover

Anderson

I chase your every footstep
and I follow every whim.
When you call the tune I'm ready
to strike up the battle hymn.
My lady of the meadows
My comber of the beach
You've thrown the stick for your dog's trick
but it's floating out of reach.
The long road is a rainbow and the pot of gold lies there.
So slip the chain and I'm off again
You'll find me everywhere. I'm a Rover.
As the robin craves the summer
to hide his smock of red,
I need the pillow of your hair
in which to hide my head.
I'm simple in my sadness,
resourceful in remorse.
Then I'm down straining at the lead
holding on a windward course.

Strip me from the bundle
of balloons at every fair:
colourful and carefree
Designed to make you stare.
But I'm lost and I'm losing
the thread that holds me down.
And I'm up hot and rising
in the lights of every town.


One Brown Mouse

Anderson

Smile your little smile take some tea with me awhile.
Brush away that black cloud from your shoulder.
Twitch your whiskers. Feel that you're really real.
Another tea-time another day older.
Puff warm breath on your tiny hands.
You wish you were a man
who every day can turn another page.
Behind your glass you sit and look
at my ever-open book:
One brown mouse sitting in a cage.

Do you wonder if I really care for you,
Am I just the company you keep?
Which one of us exercises on the old treadmill,
Who hides his head, pretending to sleep?

Smile your little smile take some tea with me awhile.
And every day we'll turn another page.
Behind our glass we'll sit and look
at our ever-open book:
One brown mouse sitting in a cage.


Heavy Horses (song)

Songs From The Wood Stormwatch Jethro Tull

One Brown Mouse Weathercock Heavy Horses

Heavy Horses

Anderson

Iron-clad feather-feet pounding the dust,
An October's day, towards evening,
Sweat embossed veins standing proud to the plough,
Salt on a deep chest seasoning.
Last of the line at an honest day's toil,
Turning the deep sod under,
Flint at the fetlock, chasing the bone,
Flies at the nostrils plunder.

The Suffolk, the Clydesdale, the Percheron Vie
with the Shire on his feathers floating.
Hauling soft timber into the dusk
to bed on a warm straw coating.

Heavy Horses, move the land under me.
Behind the plough gliding slipping and sliding free.
Now you're down to the few
And there's no work to do:
The tractor's on its way.

Let me find you a filly for your proud stallion seed
to keep the old line going.
And we'll stand you abreast at the back of the wood
behind the young trees growing.
To hide you from eyes that mock at your girth,
and your eighteen hands at the shoulder.
And one day when the oil barons have all dripped dry
and the nights are seen to draw colder
they'll beg for your strength, your gentle power
your noble grace and your bearing.
And you'll strain once again to the sound of the gulls
in the wake of the deep plough, sharing.

Standing like tanks on the brow of the hill
Up into the cold wind facing
In stiff battle harness, chained to the world
Against the low sun racing.
Bring me a wheel of oaken wood
A rein of polished leather
A Heavy Horse and a tumbling sky
Brewing heavy weather.

Bring a song for the evening
Clean brass to flash the dawn
across these acres glistening
like dew on a carpet lawn.
In these dark towns folk lie sleeping
as the heavy horses thunder by
to wake the dying city
with the living horseman's cry.

At once the old hands quicken,
bring pick and wisp and curry comb,
thrill to the sound of all
the heavy horses coming home.


Weathercock

Anderson

Good morning Weathercock:
How did you fare last night?
Did the cold wind bite you,
did you face up to the fright
When the leaves spin from October
and whip around your tail?
Did you shake from the blast,
did you shiver through the gale?
Give us direction; the best of goodwill,
Put us in touch with fair winds.
Sing to us softly, hum evening's song.
Tell us what the blacksmith has done for you.

Do you simply reflect changes
in the patterns of the sky,
Or is it true to say the weather heeds
the twinkle in your eye?
Do you fight the rush of winter;
do you hold snowflakes at bay?
Do you lift the dawn sun from the fields
and help him on his way?

Good morning Weathercock: make this day bright.
Put us in touch with your fair winds.
Sing to us softly, hum evening's song.
Point the way to better days we can share with you.


Stormwatch

Heavy Horses A Stormwatch Jethro Tull

September 14, 1979

Ian Anderson - flute, acoustic guitar, bass, vocals
Martin Barre - electric guitar, mandolin, classical guitar
Barriemore Barlow - drums, percussion
John Glascock - bass, vocals plays on tracks 2, 9 and 10
John Evans - piano, organ
David Palmer - synthesizers, portative organ, orchestral arrangements

Francis Wilson - spoken word on track 8

Recording location/date: Spring/summr 1979 using Maison Rouge Mobile and Maison Rouge Studio, Fulham, London.
Production: Ian Anderson and Robin Black
Cover Art by: David Jackson

03'11 North Sea Oil
03'58 Orion
02'45 Home
09'14 Dark Ages
03'35 Warm Sporran
04'27 Something's On The Move
04'23 Old Ghosts
02'42 Dun Ringill
07'45 Flying Dutchman
03'34 Elegy


North Sea Oil

Anderson

Black and viscous bound to cure blue lethargy.
Sugar-plum petroleum for energy.
Tightrope-balanced payments need a small reprieve
Oh, please believe we want to be
in North Sea…
in North Sea Oil.
New-found wealth sits on the shelf of yesterday.
Hot-air balloon inflation soon will make you pay.
Riggers rig and diggers dig their shallow grave.
But we'll be saved and what we crave
is North Sea…
is North Sea Oil.

Prices boom in Aberdeen and London Town.
Ten more years to lay the fears, erase the frown.
Before we are all nuclear the better way!
Oh, let us pray: we want to stay
in North Sea…
in North Sea…
in North Sea Oil.


Orion

Anderson

Orion, won't you give me your star sign.
Orion, get up on the sky-line.
I'm high on my hill and I feel fine.
Orion, let's sip the heaven's heady wine.
Orion, light your lights:
come guard the open spaces
from the black horizon to the pillow where I lie.
Your faithful dog shines brighter than its lord and master.
Your jewelled sword twinkles as the world rolls by.
So come up singing above the cloudy cover
stare through at people who toss fitful in their sleep.
I know you're watching as the old gent by the station
scuffs his toes on old fag packets lying in the street.

Orion, won't you give me your star sign.
Orion, get up on the sky-line.
I'm high on my hill and I feel fine.
Orion, let's sip the heaven's heady wine.

And silver shadows flick across the closing bistro.
Sweet waiters link their arms and patter down the street,
their words lost blowing on cold winds in darkest Chelsea.
Prime years fly fading with each young heart's beat.

Orion, won't you make me a star sign.
Orion, get up on the sky-line.
I'm high on your love and I feel fine.
Orion, let's sip the heaven's heady wine.

And young girls shiver as they wait by lonely bus-stops
after sad parties: no-one to take them home
to greasy bed-sitters and make a late-night play
for lost virginity a thousand miles away.

Orion, won't you make me a star sign.
Orion, get up on the sky-line.
I'm high on your love and I feel fine.
Orion, let's sip the heaven's heady wine.


Home

Anderson

As the dawn sun breaks over sleepy gardens
I'll be here to do all things to comfort you.
And though I've been away
left you alone this way
why don't you come awake
and let your first smile take me home.
The shadows in the park were longer yesterday
and Lady Luck stood still, waiting for the kill.
And on a jumbo ride
over seas grey, deep and wide
I flew for heaven's sake
and let the angels take me home.
Down steep and narrow lanes I see the chimneys smoking
above the golden fields… know what the robin feels
in his summer jamboree.
All elements agree
in sweet and stormy blend
midwife to winds that send me home.


Dark Ages

Anderson

Darlings are you ready for the long winter's fall?
Said the lady in her parlor
said the butler in the hall.
Is there time for another?
Cried the drunkard in his sleep.
Not likely said the little child.
What's done the Lord can keep.
And the vicar stands a-praying.
And the television dies
as the white dot flickers and is gone
and no-one stops to cry.
Dark Ages
shaking the dead
Closed pages
better not read
Cold rages
burn in your head.

The big jet rumbles over runway miles
that scar the patchwork green
where slick tycoons and rich buffoons
have opened up the seam
of golden nights and champagne flights
ad-man overkill
and in the haze
consumer crazed
we take the sugar pill.

Dark Ages
shaking the dead
Closed pages
better not read
Cold rages
burn in your head.

Jagged fires mark the picket lines
the politicians weep
and mealy-mouthed down corridors of power on tip-toe creep.
Come and see bureaucracy
make its final heave
and let the new disorder through
while senses take their leave.

Dark Ages
shaking the dead
Closed pages
better not read
Cold rages
burn in your head.

Families screaming line the streets
and put the windows through
in corner shops
where keepers kept
the country's life-blood blue.
Take their pick
and try the trick
with loaves and fishes shared
and the vicar shouts
as the lights go out,
and no-one really cares.

Dark Ages
shaking the dead
Closed pages
better not read
Cold rages
burn in your head.

Darlings are you ready for the long winter's fall?
Said the lady in her parlor
said the butler in the hall.

Dark Ages
shaking the dead
Closed pages
better not read
Cold rages
burn in your head.


Heavy Horses A Jethro Tull

Dark Ages Something's On The Move Stormwatch

Warm Sporran

Anderson

Instrumental


Something's On The Move

Anderson

She wore a black tiara
rare gems upon her fingers
and she came from distant waters
where northern lights explode
to celebrate the dawning
of the new wastes of winter
gathering royal momentum
on the icy road.
With chill mists swirling
like petticoats in motion
sighted on horizons
for ten thousand years
the lady of the ice sounds
a deathly distant rumble
to Titanic-breaking children lost
in melting crystal tears.
Capturing black pieces
in a glass-fronted museum
the white queen rolls
on the chessboard of the dawn
squeezing through the valleys
pausing briefly in the corries
the Ice-Mother mates
and a new age is born.
Driving all before her
un-stoppable, un-straining
her cold creaking mass
follows reindeer down.
Thin spreading fingers seek
to embrace the sill-warm bundles
that huddle on the doorsteps
of a white London Town.
Oh, sunshine take me now away from here
I'm a needle on a spiral in a groove.
And the turntable spins
as the last waltz begins
And the weather-man says
something's on the move.


Old Ghosts

Anderson

Hair stands high on the cat's back like
a ridge of threatening hills.
Sheepdogs howl, make tracks and growl
their tails hanging low.
And young children falter in their games
at the altar of life's hide-and-seek
between tall pillars, where Sunday-night killers
in grey raincoats peek.
Misty colours unfold a backcloth cold
fine tapestry of silk

I draw around me like a cloak
and soundless glide a-drifting
on eddies whirled in beech leaves furled
brown and gold they fly
in the warm mesh of sunlight
sifting now from a cloudless sky.

I'll be coming again like an old dog in pain
Blown through the eye of the hurricane
Down to the stones where old ghosts play.


Dun Ringill

Anderson

Spoken Intro:
(Lines join in faint discord and the stormwatch brews
a concert of kings as the white sea snaps
at the heels of a soft prayer
whispered.....)
Clear light on a slick palm
as I mis-deal the day.
Slip the night from a shaved pack
make a marked card play.
Call twilight hours down
from a heaven home
high above the highest bidder
for the good Lord's throne.

In the wee hours I'll meet you
down by Dun Ringill.
Oh, and we'll watch the old gods play
by Dun Ringill, by Dun Ringill.

We'll wait in stone circles
'til the force comes through.
Lines join in faint discord
and the stormwatch brews
a concert of kings
as the white sea snaps
at the heels of a soft prayer
whispered.

In the wee hours I'll meet you
down by Dun Ringill.
Oh, and I'll take you quickly
by Dun Ringill,
by Dun Ringill,
by Dun Ringill.


Flying Dutchman

Anderson

Old lady with a barrow; life near ending
Standing by the harbour wall; warm wishes sending
children on the cold sea swell
not fishers of men
gone to chase away the last herring:
come empty home again.
So come all you lovers of the good life
on your supermarket run
Set a sail of your own devising
and be there when the Dutchman comes.
Wee girl in a straw hat: from far east warring
Sad cargo of an old ship: young bodies whoring
Slow ocean hobo ports closed to her crew
No hope of immigration keep on passing through.
So come all you lovers of the good life
your children playing in the sun
set a sympathetic flag a-flying
and be there when the Dutchman comes.

Death grinning like a scarecrow Flying Dutchman
Seagull pilots flown from nowhere try and touch one
as she slips in on the full tide
and the harbour-master yells
All hands vanished with the captain
no one left, the tale to tell.

So come all you lovers of the good life
Look around you, can you see?
Staring ghostly in the mirror
it's the Dutchman you will be
floating slowly out to sea
in a misty misery.


Heavy Horses A Jethro Tull

Flying Dutchman Stormwatch

Elegy

Palmer

Instrumental


'A'

Stormwatch The Broadsword And The Beast 'A' Jethro Tull

August 29, 1980

Ian Anderson - flute, vocals
Martin Barre - electric guitar
Mark Craney - drums
Dave Pegg - bass

Eddie Jobson - keyboards, electric violin

Recording location/date: Summer 1980 using Maison Rouge Mobile and Maison Rouge Studios, Fulham, London.
Production: Ian Anderson and Robin Black
Cover Art by: John Shaw

03'54 Crossfire
04'36 Fylingdale Flyer
05'04 Working John, Working Joe
06'36 Black Sunday
03'37 Protect and Survive
03'53 Batteries Not Included
03'34 Uniform
03'42 4.W.D. (Low Ratio)
03'28 The Pine Marten's Jig
04'22 And Further On


Crossfire

Anderson

Spring light in a hazy May
and a man with a gun at the door
Someone's crawling on the roof above
all the media here for the show
I've been waiting for our friends to come
Like spiders down ropes to free-fall
A thirty round clip for a visiting card
admit one to the embassy ball
Caught in the crossfire on Princes Gate Avenue
In go the windows and out go the lights
Call me a doctor. Fetch me a policeman
I'm down on the floor in one hell of a fight

I'm just a soul with an innocent face
a regular boy dressed in blue
conducting myself in a proper way
as befitting the job that I do
They came down on me like a ton of bricks
Swept off my feet, knocked about
There's nothing for it but to sit and wait
for the hard men to get me out

Calm reason floats from the street below
and the slow fuse burns through the night
Everyone's tried to talk it through
but they can't seem to get the deal right
Somewhere there are Brownings in a two-hand hold
cocked and locked, one up the spout
There's nothing for it but to sit and wait
for the hard men to get me out


Fylingdale Flyer

Anderson

Through clear skies tracking lightly from far down the line
No fanfare, just a blip on the screen
No quick conclusions now
everything will be fine
Short-circuit glitsch and not what it seems
Fylingdale Flyer
you're only half way there
Green screen liar
for a second or so we were running scared
On late shift, feeling drowsy eyes glued to the display
Dead cert alert, lit match to the straw
One last quick game of bowls
we can still win the day
Fail-safe; forget the things that you saw

They checked the systems through and they read A-o.k.
Some tiny fuse has probably blown
Sit back; relax and soon it will just go away
Keep your hands off that red telephone


Working John, Working Joe

Anderson

When I was a young man (as all good tales begin)
I was taught to hold out my hand
And for my pay I worked an honest day
and took what pittance I could win
Now I'm a working John and I'm a working Joe
and I'm doing what I know
for God and the Economy
Big brother watches over me
And the state protects and feeds me
And my conscience never leaves me
And I'm loyal to the unions
who protect me at all levels
And as I grew, the winds of fortune blew
and the bank smiled down upon me
And mortgaged to the hilt I threw
the breeze of caution behind me
Now I'm a working John and I'm a working Joe
and I'm good at what I know
And God and the Economy
have blessed me with equality
Now I'm equal to the best of you
And better than the rest of you
who would criticise my success
in times of national unrest

Now I own my horseless carriage
in its central-heated garage
And I commute eighty miles a day
up at seven to make it pay
I direct ten limited companies
with seeming consummate expertise
two ulcers and a heart disease
a trembling feeling in both knees
I'm a working John and I'm a working Joe


Black Sunday

Anderson

Tomorrow is the one day I would change for a Monday
with freezing rains melting and no trains running
and sad eyes passing in windows flimsy
and my seat rocking from legs not quite matching
Got passport, credit cards, a plane that I'm catching
Black Sunday falls one day too soon
The taxi that takes me will be moving too quickly
My suitcases simply too full for the closing
of pants, shirts and kisses all packed in a hurry
Two best-selling paper backs chosen at random
no sign of sales-persons to whom I might hand them
Black Sunday falls one day too soon

And down at the airport are probably waiting
a few thousand passengers, overbooked seating
Time long suspended in transit-lounge traumas
connections broken and Special Branch waiting
conspicuously standing in holiday clothing
Black Sunday falls one day too soon

Pick up my feet and kick off my lethargy
Down to the gate with the old mood upon me
Get out and chase the small immortality
born in the minute of my next returning
Impatient feet tapping and cigarette burning
Homecoming one day too soon

And back at the house there's a grey sky a-tumbling
Milk bottles piling on door steps a-crumbling
Curtains all drawn and cold water plumbing
Notepaper scribbles I read unbelieving
Saying how sorry, how sad was the leaving
...one day too soon


Protect and Survive

Anderson

They said protect and you'll survive
(but our postman didn't call)
8lbs. of over-pressure wave seemed to glue him to the wall
They said protect and you'll survive
E.M.P. took out the radio
(and our milk-man didn't call)
Flash blinded by the pretty lights,
didn't see his bottles fall
or feel the warm black rain arrive

Big friendly cloud builds in the West
(and our dust-men haven't called)
They left the dual carriageway at a hundred miles an hour
a tail wind chasing them away

And in deep shelters lurk below, sub-regional control
who sympathise but cannot help
to mend your body or your soul
Self-appointed guadians of the race with egg upon their face
When steady sirens sing all-clear they pop up,
find nobody here

And so I watch two new suns spin
(our paper man doesn't call)
Burnt shadow printed on the road
now there's nothing there at all
They said protect and you'll survive


Batteries Not Included

Anderson

Six o'clock in the morning
Wake up by the bed
There sits a Japanese toy
And I like it
See the name on the wrapping
Can't read yet but I know
it's made for me (lucky boy)
And I want it
Lights that flash, wheels that go round
Digital display
Fresh silicon chips to enjoy
And I need them
(Where's the batteries?)
Sitting silent and empty
Wish I could breathe life
in my new friend who's terribly still
And I like him
Just like me. P'rhaps he's hungry.
Six volts make him smile
And twelve volts would probably kill
How I like him
Daddy, where's the batteries
I can't find my batteries
(There's no batteries)
Seven o'clock in the morning
They find me by the bed
with my friend the Japanese toy
I am with him
Mummy, Daddy
can't see you,
hear you. Batteries not
included in this little boy
(Where's my batteries?)


Uniform

Anderson

See black, see yellow with little notebooks drawn
See grey stripes bowling down the street
Silver streaks and T-shirts so precisely torn
Strange foreign chaps in white bed-sheets
Uniforms
See golden halo'd men of high renown
prance to the politicians' beat
Well tailored in unswerving elegance
with shoes by Gucci on their feet
Uniforms

How do you know who the hell you are?
Wake up each day under a different star
Dressed to the nines, meet yourself going home
like a clone, smartly dressed in your pressed uniform

White battle dress on green pitch, proud eleven
Beneath the swelling box so neat
the teeming millions of the future fly
the spinning cricket ball to cheat
They're all uniform


4.W.D. (Low Ratio)

Anderson

Met a man just the other day
said his name was Jim. Boy, won't you take a look!
Got a car for you
it's a real steal
Cleaned it right down
new brakes, clutch and here's the hook
Yes, it's a 4.W.D. (low ratio)
Cash to Jim. I took it home
through the deep mud. Plugged happy as a boy in sand
Fitted wide tyres, spotlight, a winch as well
and some brush bars up front to complete the plan
Now it's really a 4.W.D. (low ratio)

Take you down to the edge of town
Where the road stops, we start to hold the ground
Well, I'm blessed! Got traction in a special way
Hold the roll bar, slide back, feel me pull it round
Let me show you my 4.W.D. (low ratio)


Stormwatch The Broadsword And The Beast Jethro Tull

4.W.D. (Low Ratio) And Further On 'A'

The Pine Marten's Jig

Anderson

Instrumental


And Further On

Anderson

We saw the heavens break and all the world go down to sleep
and rocks on mossy banks drip acid rain from craggy steeps
Saw fiery angels kiss the dawn
Wish you goodbye till further on
Will you still be there further on?
And troubled dynasties, like legions lost, have blown away
Hounds hard upon their heels call to their quarry
wait and play
Before the last faint light has gone
Wish you goodbye till further on
Will you still be there further on?

The angry waves grow high
cut icy teeth on northern shores
Brave fires that flicker, cough
give way to winds
through broken doors
And with the last line almost drawn
wish you goodbye till further on
Will you still be there further on?


The Broadsword And The Beast

A Under Wraps The Broadsword And The Beast Jethro Tull

April 10, 1982

Ian Anderson - flute, acoustic guitar, vocals
Martin Barre - electric guitar, acoustic guitar
Gerry Conway - drums, percussion
Dave Pegg - bass, mandolins, vocals
Peter-John Vettese - piano, synthesizer

Recording location/date: Winter 1982 at Maison Rouge Studios, Fulham, London.
Production: Paul Samwell-Smith
Cover Art by: Ian McCaig

03'58 Beastie
04'18 Clasp
03'13 Fallen On Hard Times
04'40 Flying Colours
03'40 Slow Marching Band
05'03 Broadsword
03'56 Pussy Willow
03'41 Watching Me Watching You
05'10 Seal Driver
01'10 Cheerio


Beastie

Anderson

From early days of infancy, through trembling years of youth,
long murky middle-age and final hours long in the tooth,
he's the hundred names of terror - creature you love the least.
Picture his name before you and exorcise the beast.
He roved up and down through history - spectre with tales to tell.
In the darkness when the campfire's dead - to each his private hell.
If you look behind your shoulder as you feel his eyes to feast,
you can witness now the everchanging nature of the beast.

Beastie!

If you wear a warmer sporran, you can keep the foe at bay.
You can pop those pills and visit some psychiatrist who'll say:
There is nothing I can do for you, everywhere's a danger zone.
I'd love to help get rid of it, but I've got one of my own.

Beastie!

There's a beast upon my shoulder, (Beastie!)
and a fiend upon my back. (Beastie!)
Feel his burning breath a heaving, (Beastie!)
smoke oozing from his stack.

And he moves beneath the covers, (Beastie!)
or he lies below the bed. (Beastie!)
He's the beast upon your shoulder. (Beastie!)
He's the price upon your head.

He's the lonely fear of dying, and for some, of living too.
He's your private nightmare pricking.
He'd just love to turn the screw.
So stand as one defiant - yes, and let your voices swell.
Stare that beastie in the face and really give him hell.

Beastie!

There's a beast upon my shoulder, (Beastie!)
and a fiend upon my back. (Beastie!)
Feel his burning breath a heaving, (Beastie!)
smoke oozing from his stack. (Beastie!)

And he moves beneath the covers, (Beastie!)
or he lies below the bed. (Beastie!)
He's the beast upon your shoulder. (Beastie!)
He's the price upon your head.

Look out! Look out!


The Clasp

Anderson

we travellers on the endless wastes in single orbits,
gliding cold-eyed march towards the dawn behind
hard-weather hoods a-hiding.
Meeting as the tall ships do, passing in the channel
afraid to chance a gentle touch,
afraid to make the clasp.
In high-rise city canyons dwells the discontent of ages.
On ring roads, nose to bumper crawl
commuters in their cages. Cryptic signals flash
across from pilots in the fast lane. Double-locked
and belted in - too late to make the clasp.

Let's break the journey now on some lonely road.
Sit down as strangers will, let the stress unload.
Talk in confidential terms, share a dark unspoken fear.
Refill the cup and drink it up. Say goodnight and
wish good luck.

Synthetic chiefs with frozen smiles holding unsteady courses.
Grip the reins of history, high on their battle horses.
And meeting as good statesmen do before the T.V.
eyes of millions, hand to hand exchange the lie -
pretend to make the clasp.


Fallen On Hard Times

Anderson

Fallen on hard times - but it feels good to know
that milk and honey's just around the bend.
Running on bad lines - we'd better run as we go,
Tear up, tear up the overdraft again.
Oh, dear Prime Minister - it's all such a mess.
Go right ahead and pull the rotten tooth.
Oh, Mr. President - you've been put to the test.
Come clean, for once, and hit us with the truth.

Looking for sunshine - oh but it's black and it's cold
Yet, you say that milk and honey's just round the bend.
Giving us a hard time, my friends
handing us the same line again.

Fallen on hard times - and there's nowhere to hide
Now they've re-possessed the Rolls Royce and the mink.

Turning on the peace sign - and it's back to the wood.
Soon there will be raised a holy stink.

Somebody wake me. I've been sleeping too long.
Oh, I don't have to take this lying down.
You can keep your promises. Shove 'em where they belong.
Don't ask me to the party - won't be around.


Flying Colours

Anderson

Shout if you will, but that just won't do.
I, for one, would rather follow softer options.
I'll take the easy line; another sip of wine,
and if I ignore the face you wore it's just a way of
mine to keep from flying colours.
Don't lay your bait while the whole world waits
around to see me shoot you down - It's all so second-rate.
When we can last for days on a loving night;
or for hours at least on a warm whisper given.
You always pick the best time to rise to the fight.
To break the hard bargain that we've driven.
Once again we're flying colours.

I thought we had it out the night before,
and settled old scores, but not the hard way.
Was it a glass too much? Or a smile too few?
Did our friends all catch the needle match - did we
want them to?
In a fancy restaurant we were all aglow
keeping cool by mutual permission.
How did the conversation get to where we came to blows?
We were set up in a red condition
and again we're flying colours.

Shout - but you see it still won't do.
With my colours on I can be just as bad as you.
Have I had a glass too much? Did I give a smile too few?
Did our friends all catch the needle match - did we
want them to?
We act our parts so well, like we wrote the play.
All so predictable and we know it.

We'll settle old scores now, and settle the hard way.
You may not even live to outgrow it!
Once again we're flying colours.


Slow Marching Band

Anderson

Would you join a slow marching band?
And take pleasure in your leaving
as the ferry sails and tears are dried
and cows come home at evening.
Could you get behind a slow marching band?
And join together in the passing
of all we shared through yesterdays
in sorrows neverlasting.

Take a hand and take a bow.
You played for me; that's all for now, oh, and never
mind the words just hum along and keep on going.
Walk on slowly - don't look behind you.
Don't say goodbye, love. I won't remind you.

Dream of me as the nights draw cold
still marking time through Winter.
You paid the piper and called the tune
and you marched the band away.

Take a hand and take a bow.
You played for me; that's all for now, oh, and never
mind the words just hum along and keep on going.
Walk on slowly - don't look behind you.
Don't say goodbye, love. I won't remind you.


Broadsword

Anderson

I see a dark sail on the horizon set under a black
cloud that hides the sun.
Bring me my broadsword and clear understanding.
Bring me my cross of gold as a talisman.
Get up to the roundhouse on the cliff-top standing.
Take women and children and bed them down.

Bring me my broadsword and clear understanding.
Bring me my cross of gold as a talisman.
Bless with a hard heart those who surround me.
Bless the women and children who firm our hands.
Put our backs to the north wind. Hold fast by the river.
Sweet memories to drive us on for the motherland.


Pussy Willow

Anderson

In the half-tone light of a young morning
she sighs and shifts on the pillow.
And across her face dancing, the first shadows fly
to kiss the Pussy Willow.
In her fairy-tale world she's a lost soul singing
in a sad voice nobody hears.
She waits in her castle of make-believing
for her white knight to appear.

Pussy Willow - down fur-lined avenue
brushing the sleep from her young woman eyes.
Runs for the train - see, eight o'clock's coming
cutting dreams down to size again.

Pussy Willow - down fur-lined avenue
brushing the sleep from her young woman eyes.
Runs from the train. Hear her typewriter humming
cutting dreams down to size again.

She longs for the East and a pale dress flowing
an apartment in old Mayfair.
Or to fish the Spey, spinning the first run of Spring
or to die for a cause somewhere.

Pussy Willow - down fur-lined avenue
brushing the sleep from her young woman eyes.
Runs from the train. Hear her typewriter humming
cutting dreams down to size again.


Watching Me Watching You

Anderson

I sit by the cutting on the Beaconsfield line.
He's watching me watching the trains go by.
And they move so fast - boy, they really fly.
He's still watching me watching you watching the
trains go by.
And the way he stares - feel like locking my door
and pulling my phone from the wall.
His eyes, like lights from a laser, burn
making my hair stand - making the goose-bumps crawl.

He's watching me watching you watching him
watching me
I'm watching you watching him watching me
watching Stares.

At the cocktail party with a Bucks Fizz in my hand
I feel him watching me watching the girls go by.
And they move so smooth without even trying.
He's still watching me watching you watching the
trains go by.

And the crowd thins and he moves up close but he doesn't speak.
I have to look the other way.
But curiosity gets the better part of me and I peek:
Got two drinks in his hand - see his lips move -
what the hell's he trying to say.

He's watching me watching you watching him
watching me.
I'm watching you watching him watching me
watching Stares.
He's watching me watching you watching him
watching me.
He's watching me watching you watching
the trains go by.
He's watching me watching you watching him
watching me.
He's watching me watching you watching him watching me.
He's watching me watching you watching him watching me watching him watching.


Seal Driver

Anderson

Take you away for my magic ship.
I have two hundred deisel horses thundering loud.
Sea birds call your name and the mountain's on fire
as the summer lightening cuts the sky like a hot wire.
And you ride on the swell and your heart is alive,
think I'll make you my seal driver.
I'm no great looker, I'm no fast shakes.
I'll give you a steady push on a six knot simmering high tide.
I can hold us down - keep our head to the wind,
or let us roll on the broadside, cold spray flying in,
and we'll ride on the swell and our hearts are alive.
Let me make you my seal driver.

I could captain you if you'd crew for me
follow white flecked spindrift - float on a moonkissed sea.

Could you fancy me as a pirate bold,
or a longship Viking warrior with the old gods on his side?
Well I'm an inshore man and I'm nobody's hero,
but I'll make you tight for a windy night and a dark ride.
Let me take you in hand and bring you alive.
Going to make you my seal driver.


Cheerio

Anderson

Along the coast road, by the headland
the early lights of winter glow.
I'll pour a cup to you my darling.
Raise it up - say Cheerio.


Under Wraps (album)

The Broadsword And The Beast Crest Of A Knave Under Wraps Jethro Tull

September 07, 1984

Ian Anderson - flute, acoustic guitar, vocals
Martin Barre - electric guitar
Dave Pegg - bass
Peter-John Vettese - keyboards

Recording location/date: Spring 1984 at Ian Anderson's home studio.
Production: Ian Anderson
Cover Art by:ITrevor Key

03'36 Lap Of Luxury
04'03 Under Wraps #1
03'23 European Legacy
03'53 Later, That Same Evening
03'32 Saboteur
03'42 Radio Free Moscow
03'37 Astronomy
03'39 Tundra
04'09 Nobody's Car
05'37 Heat
02'15 Under Wraps #2
03'48 Paparazzi
05'29 Apogee
04'05 Automotive Engineering
04'02 General Crossing


Lap Of Luxury

Anderson

The money won't last forever
rent man called twice today.
I hope some day you'll find me
in the lap of luxury.
Searched for a new apartment
but they don't grow on trees.
Just want to lay my head
in the lap of luxury.

Stepped out on a new horizon
felt a new spring in my feet.
Found a job, it could set me up
dangling in the lap of luxury.

And the gaffer is a man of substance
drives a jag and takes high tea.
Lives beyond the industrial wasteland,
laughing in the lap of luxury.

I need money, now, to soothe my heart!

Buy me a Datsun or Toyota
get the tax man to agree
all expenses I can muster
from the lap of luxury.


Under Wraps (song)

The Broadsword And The Beast Crest Of A Knave Jethro Tull

Lap Of Luxury European Legacy Under Wraps

Under Wraps

Anderson

Keep it quiet. (Go slow.)
Circulate. Need to know.
Stamp the date upon your file
masquerade, but well worth while.
Wrapped in the warmth of you
wrapped up in your smile.
Wrapped in the folds of your attention.
Wear an air (keep mum)
of casual indifference.

Careful how you go
about your usual business.

Wrapped in daydreams of you
wrapped up by your eyes.
Wrapped in the folds of your attention.
Under wraps! I've got you under wraps.
Under wraps! I've got you under wraps.

Tell you when (not yet)
soon the great unveiling.
Bless my boots! Upon my soul!
Secrecy, it is my failing.
Wrapped in your Summer night
wrapped in your Autumn leaves.
Wrapped in the Winter of your sleeping.


European Legacy

Anderson

She smiles at me from beyond the eastern sea-shore.
Flashing jewelled eyes, she hoists her skirts so high.
Nouvelle cuisine or an oyster bar it's really up to her.
I'll write every cheque she brings to me.
I shoot on sight it's my European legacy.
Round the castle walls about the Highlands and the Islands
the faint reminders stand. Visitors who took a hand
a thousand years ago, or so stranded high and dry by tides
washed up a new identity.
The channel's wide but it's their European legacy.

I strain my eyes against the southern light advancing.
On whiter cliffs I'm high. The sea birds roll and tumble as they fly.
I hear distant mainland music echo in my island ears.

My feet begin to move instinctively
to the warmer beat of my European legacy.

She smiles at me from beyond the eastern sea-shore.
Flashing jewelled eyes, she hoists her skirts so high.
Nouvelle cuisine or an oyster bar it's really up to her.
I'll write every cheque she brings to me.
She shoots on sight it's her European legacy.


Later, That Same Evening

Anderson

Later, that same evening, she ran.
I think she ran alone.
Later, she had early warning from
a hidden phone.
Checked with the embassy
she might have been
a million miles away.
Should I circulate her likeness
at all airports without delay?
It was later later that same evening.
Earlier, we had had a drink or four
in some Kensington hotel.
Hard it was hard to keep my mind
on what she had to sell.
And with all business done
we took a cab
should it be her place or mine?
Good security prevailed
and I was home just after nine.
It was later later that same evening.

Now I want you back.
Yes, they want you back.
We want you back.
My country wants you back.

Later, in the wee small hours
there was heavy traffic on the radio.

Scare at a channel port
small craft warnings to keep to shore.
Lobstermen thought they saw
a submarine
half submerged suspiciously.
Though I arrived too late,
I'm sure she blew a kiss to me
as the sub sailed out to sea.


Saboteur

Anderson/Vettese

In and out of shady places
walking on cold corners of the maze.
Following the trace you leave unwittingly.
I wanna be no Saboteur.
Oh, no, me no Saboteur.

Painted ducks across your landscape
happy in your domesticity (it don't come free).
Misfortune, like a Sparrow Hawk, hangs over you.
Wanna be no Saboteur.
No, no, me no Saboteur.

Deepest regrets I humbly offer you
as I cut into your life.
With clean precision, all is simplified
pass the hat and pass the knife.

By now you must be worried, wondering
who is me and what lies behind my art.
I'm only removing broken sea-shells from the beach
oh, no, me no Saboteur.

There's at least one of me inside your ranks
in your factory or school.
I anticipate a cleansing opportunity
to take the horns by the bull.

History forever writing
pages to be cut or painted grey,
or celebrated like Jesus in his
temple rage
as he chased the money-men away.

I wanna be no Saboteur.
Be no, be no Saboteur.


Radio Free Moscow

Anderson/Vettese

Tune into messages
from the Eastern avenue.
Lock on to the ether
squeeze the signal through and through.
War of the air-waves
making scare-waves.
I'm getting pictures
from my radio (Free Moscow).
Moscow Radio.
Voice of America
symbol of the free.
Mine of disinformation
pleading sympathy.
Down in the cold-war games
forever naming names.
I'm getting pictures
from my radio (Free Moscow).
Keep getting pictures
from my radio (Free Moscow).

I put my headphones on
reach out on the beam.
Shutter up the windows
I'm getting up some steam.
Somebody's at the door
catching me in the act
they've been keeping the score.
I'm getting pictures
from my radio (Free Moscow).
Yes, I'm getting pictures
from my radio (Free Moscow).


Astronomy

Anderson/Vettese

The middle lane has trapped my car
in red-light claustrophobia.
I slip the shackles, cut the rope
stand naked with a telescope
as the cat walks alone
under a big sky.
Against the dark so thin and white
gonna be a big sky night.
Miss Galileo, come with me
and view the new Astronomy.
Black hole dressing on salad plate
quasar at the kissing gate.
Now the cat, he walks alone
under a big sky.
Umbrella dome pin-pricked in lights
gonna be a big sky night.

My spectacles, my white lab coat
my coffee thermos and my notes.
I pat my pockets. I got the keys
to the secrets of the observatory.
And closing the door,
I feel a new dawn
as the darker sides align
you to yours and me to mine.

And now you stand, assisting me
I can touch what I can see, see, see.
I look in wonder, I feel no shame
see the consequences of the game.
Expand my universe.
Head for the Big Bang.
Reach for my switch and shout
gonna turn the big sky out.

There's got to be astronomy.
Astronomy.


Tundra

Anderson/Vettese

Short Arctic desert day
and someone left their snow-shoes in the tundra.
Look around every which way
but I can't see just where the footprints go.
Is it a casual disappearance?
Plucked from the middle atmosphere
like straw wind-blown.
No speck on the horizon
no simple message scrawled
upon the snow.
Unearthly visitation
someone left their snow-shoes in the tundra.
Hungry buzzard flier

circling round and round
rattling death's tambourine.

Have to run it down the cold wire
late insertion in tomorrow's lost and found.
Should I spread out searching?
But I'm a little thin upon the ground.

So I raise my lips to coax
the last drop of brandy from the bottle.
Rest my feet and contemplate

the mystery that's haunting
this Siberian space.

Show-shoes they bind me down
I'm just one more parasite of the surface layer.
I begin to get the feeling
I've been on this stage before
and I'm the only player.

One more Arctic desert day
another set of shoes out in the tundra snow.
I make my fade to white-out
and you can't see me where my footprints go.


Nobody's Car

Anderson/Barre/Vettese

Black Volga following me
Nobody's car.
Mr. No-one at the wheel of
Nobody's car.
Wet pavements, thin apartments
quiet dissent from darkened doorways.
I want out alive.
Speak up for me if you can.
So, careful how you drive
in tourist city.
Slap in front of my hotel
it's Nobody's car.
Is that my limousine?
No, it's Nobody's car.
Are you on routine assignment?
Plastic shades on black-browed eye-hole.
I read this book before.
I even saw the film.

How did the ending go?
(In tourist city.)

Black out.

It's a weird scenario.
I've seen a thousand times before
but only on my video.

Feel my steps quick in the headlights of Nobody's car.

Down cobbled alley with no exit from
Nobody's car.
Doors slam, two figures silhouette
somewhere before, I feel we've met.
Can't tell you any more.
I agreed to go along with all they asked of me.
Intourist city.
I drive Nobody's car.


Heat

Anderson/Vettese

When the rats are running
and the boys are gunning
for heads on a tin plate
you can hear the footfall
softly in the back yard.
And the black jack is called
face up on the last card.
You'd better call your witness
in your dirty business.
Trop tard sera le cri.
Better run while you can
better set the tall sail.
Better make deep cover
before the boys have you nailed.

There's just one chance to get away
I'll catch up with you another day.
I'll close my eyes and count to ten
and come right after you again.

Grab your credit cards
cash in on your resources.
Take your passport from the drawer,

don't stop to change the horses.

Get out of the heat.

Now can you feel the pressure?
Have you got the measure
of being a wanted man?
Cold drink in your hand
hot sweat on your brow.
And there's no understanding

going to help you now.

Grab your credit cards
cash in on your resources.
Take your passport from the drawer,
don't stop to change the horses.
Notify all parties
of an earlier vacation.
No use trying to board the train
after it's left the station.

Get out of the heat.


Under Wraps #2 (song)

The Broadsword And The Beast Crest Of A Knave Jethro Tull

Heat Paparazzi Under Wraps

Under Wraps #2

Anderson

Keep it quiet. (Go slow.)
Circulate. Need to know.
Stamp the date upon your file
masquerade, but well worth while.
Wrapped in the warmth of you
wrapped up in your smile.
Wrapped in the folds of your attention.
Wear an air (keep mum)
of casual indifference.

Careful how you go
about your usual business.

Wrapped in daydreams of you
wrapped up by your eyes.
Wrapped in the folds of your attention.
Under wraps! I've got you under wraps.
Under wraps! I've got you under wraps.

Tell you when (not yet)
soon the great unveiling.
Bless my boots! Upon my soul!
Secrecy, it is my failing.
Wrapped in your Summer night
wrapped in your Autumn leaves.
Wrapped in the Winter of your sleeping.


Paparazzi

Anderson/Barre/Vettese

Paparazzi, can't make the man.
Paparazzi, can't break the man.
Next to the transit lounge
see the Paparazzi tears.
No-one came in today
from Boston or Tangiers.
And in departures
only faceless trippers trip,
loaded with duty free
held in white knuckle grip.

Snap it up, flash away
steal a camel for a day.
Break the story in heavy type
the news is running late tonight.

Be-decked with Nikon necklaces
hear the Paparazzi cries.
Under their noses walk
the famous in disguise.
Conspicuously huddled there
but no-one stops to look.
They've got their crayons out
to colour in the book.

Snap it up, flash away
steal a camel for a day.
Break the story in heavy type
Paparazzi won't be home tonight.

Paparazzi write it down.
Paparazzi turn it around.
Paparazzi take it, fake it,
break it.
'cause it's a story.
Now someone's cut the lines
communication's down.
All photo film is fogged.
Celebrities surround
and jab their fingers at me.
They kiss but I can't tell.
Even poor Paparazzi
must have privacy as well.

Snap it up, flash away
steal a camel for a day.
Break the story in heavy type
the news is running late tonight.

Snap it up, flash away
steal a camel for a day.
Break the story in heavy type
Paparazzi won't be home tonight.


Apogee

Anderson/Vettese

Sailing round the true-blue sphere
is it too late to bale out of here?
Well, there has to be some better way
to turn back the night,
spin on to yesterday.
The old man and his crew
after all these years,
it's apogee.
Pilot training and remorse
spirit friends fly too,
at apogee.
Apogee solar bright.
Apogee through the night.
Apogee overground.

Don't think I'll be coming down.

Screened for a stable mate
with nerves of ice we flew,
at apogee.
No creativity allowed
to pass through stainless veins of steel,
at apogee.
Apogee put the kettle on.
Tight-lipped soldier on.
High point communicate.
Don't forget to urinate.

So glad they put this window in.
How to explain, how to begin?
See! Tennyson and Wordsworth there
waiting for me in the cold, thin air.
Beware a host of unearthly daffodils
drifting golden, turned up loud.
Tell the boys back home,
I'm gonna get some.

The Wrong Stuff's loose in here
I'm climbing up the walls,
at apogee.
So hoist the skull and bones
death and glory's free,
at apogee.

A stranger wind, a solar breeze
I'm walking out upon the starry seas.
See pyramids, see standing stones,
pink cotton undies and blue telephones.

Goodbye, cruel world that was my home
there's a cleaner space out there to roam.
Put my feet up on the moons of Mars
sit back, relax and count the stars.


Automotive Engineering

Anderson/Vettese

Automotive science and engineering.
Automotive science and engineering.
In the hands of science
the complete appliance.
We're moved to motor.
We're moved to motor.

Do you fly a Spitfire?
Do you slide on a tea-tray?

Or walk on a short trip (Sundays).
Or drive come what may.

Automotive science and engineering.
Automotive science and engineering.
We're moved to motor.
We're moved to motor.

When big was better
and fast was chic,
the oil was cheaper
now we're up the creek.
But the Japs are coming
and everyone's turbo'd
and carbon fibre
is the way to go, go.

Automotive science and engineering.
Automotive science and engineering.
We're moved to motor.
We're moved to motor.

Down at the robot factory
things are humming.
New radical suspension
no humans testing.

(Wind it up, wind it up.)

Take a trip
in your Freudian slip.
Dr. Ferdinand (Ferdie)
has you in his grip.

Automotive science and engineering.
Automotive science and engineering.
We're moved to motor.
We're moved to motor.


General Crossing

Anderson/Vettese

It's an old profession
of subtle artillery.
Rough wheels meshing
button out, button in.
The tall General will mine
a few bridges tonight,
stroking soft machinery.
Fanfare at dawn
courting green steel
lined up for World War One
(Two, Three, Four).

It's an old profession
of subtle artillery.
Rough wheels meshing
on a landscape with no trees.

The tall General points
to the distance

disconnects his power supply.
Crites a stiff note to his nearest
and dearest
he takes the battle plan
and contemplates his fly.

The tall General
flies by the seat of history.
The tall General
is crossing.
The tall General
he thinks inevitability.
The tall General
is definitely crossing.
With spit and with polish
time for desperate measures.
The pain in the forehead
from holding up to the pressures
of life on the rim
of the convenient alliance.
Out on the rim
let me out on the rim.

The tall General will walk
across the compound
with his briefcase and I.D.
Later they'll post him
seemingly missing
he's gone to be a Generalski.


Crest Of A Knave

Under Wraps Rock Island Crest Of A Knave Jethro Tull

September 11, 1987

Ian Anderson - flute, guitars, keyboards, drum programming, percussion, vocals
Martin Barre - electric guitar
Dave Pegg - electric bass, acoustic bass

Doane Perry - drums on tracks 2 and 7
Gerry Conway - drums on tracks 3, 4, 6 and 8
Ric Sanders - violin on tracks 6 and 8

Recording location/date: Spring 1987 at Ian Anderson's home studio.
Production: Ian Anderson
Cover Art by: Andrew Jamieson

03'40 Steel Monkey
06'31 Farm On The Freeway
04'55 Jump Start
03'43 Said She Was A Dancer
04'38 Dogs In The Midwinter
10'05 Budapest
06'20 Mountain Men
04'50 The Waking Edge
04'06 Raising Steam


Steel Monkey

Anderson

As the moon slips up, and the sun sets down,
I'm a highrise jockey, and I'm heaven-bound.
Do the workboot shuffle, loose brains from brawn.
I'm a monkey puzzle and the lid is on.
Can you guess my name? Can you guess my trade?
I'm going to catch you anyway.
You might be right. I'll give you guesses three.
Feel me climbing up your knee.

Guess what I am. I'm a steel monkey.

Now some men hustle and some just think.
And some go running before you blink.
Some look up and some look down
from three hundred feet above the ground.

Can you guess my name? And can you guess my trade?
Well, I won't rest before the world is made.
Arm in arm the angels fly.
Keep me from falling out the sky.

Steel monkey.

I work in the thunder and I work in the rain.
I work at my drinking, and I feel no pain.
I work on women, if they want me to.
You can have me climb all over you.

Now, have you guessed my name?
And have you guessed my trade?
I'm cheap at the money I get paid.
In the sulphur city, where men are men,
we bolt those beams then climb again.

Steel monkey.


Farm On The Freeway

Anderson

Nine miles of two-strand topped with barbed wire
laid by the father for the son.
Good shelter down there on the valley floor,
down by where the sweet stream run.
Now they might give me compensation...
That's not what I'm chasing. I was a rich man before yesterday.
Now all I have got is a cheque and a pickup truck.
I left my farm on the freeway.
They're busy building airports on the south side...
Silicon chip factory on the east.
And the big road's pushing through along the valley floor.
Hot machine pouring six lanes at the very least.
Now, they say they gave me compensation...
That's not what I'm chasing. I was a rich man before yesterday.
Now all I have left is a broken-down pickup truck.
Looks like my farm is a freeway.

They forgot they told us what this old land was for.
Grow two tons the acre, boy, between the stones.
This was no Southfork, it was no Ponderosa.
But it was the place that I called home.
They say they gave me compensation...
That's not what I'm chasing. I was a rich man before yesterday.
And what do I want with a million dollars and a pickup truck?
When I left my farm under the freeway.


Jump Start

Anderson

In the dark of the city backwoods, something stirs then slips away.
Law and order in darkest Knightsbridge. Crime and punishment at play.
Hey, Mr. Policeman won't you come on over. Hook me up to the power lines
of your love.
Jump start, or tow me away.
And through the bruised machinery, the smoking haze of industry.
Another day with ball and chain. I do my time, then home again.
Hey, Mrs. Maggie won't you come on over. Hook me up to the power lines
of your love.
Jump start, or tow me away.

Well, should I blame the officers? Or maybe, I should blame the priest?
Or should I blame the poor foot soldier
who's left to make the most from least?
Hey, Jack Ripper won't you come on over. Hook me up to the power lines
of your love.
Jump start, or tow me away.

You can blame the newsman talking at you on the satellite T.V.
And if you're fighting for your shipyards, you might as well just blame the sea.
Hey, Mr. Weatherman come on over. Hook me up to the power lines
of your love.
Jump start, or tow me away.


Said She Was A Dancer

Anderson

She said she was a dancer. If I believed it, it was my busines
She surely knew a thing or two about control.
Next to the bar we hit the samovar. She almost slipped right through my fingers.
It was snowing outside and in her soul.
Well, maybe you're a dancer, and maybe I'm the King of Old Siam.
I thought it through... best to let the illusion roll.
I wouldn't say I've never heard that tale before,
my frozen little senorita,
but if your dream is good, why not share it when the nights are cold?

Hey Moscow, what's your story? Lady, take your time, don't hurry.
Maybe a student of the agricultural plan.
Hey Moscow, what's your name? If you don't want to say, don't worry.
It would probably be hard for me to make it scan.

With her phrase book in her silk soft hand
she spoke in riddles while the vodka listened.
I said, ``Let me look up love, if I might be so bold.''
She was the nearest thing to Rock and Roll
that side of the velvet curtain
that separates eastern steel from western gold.

Hey Miss Moscow, what's your story?
You needn't speak aloud, just whisper.
Am I just the closest thing to an Englishman?
You've seen me in your magazines, or maybe on state television.
I'm your Pepsi-Cola, but you won't take me out the can.
She said she was a dancer --- so she did.

She said she was a dancer. If I believed it, it was my business.
It felt like a merry dance that I was being led.
So I stole one kiss. It was a near miss.
She looked at me like I was Jack the Ripper.
She leaned in close. ``Goodnight,'' was all she said.
So I took myself off to bed.


Dogs In The Midwinter

Anderson

You ever had a day like I had today,
when things are stacked up bad?
You look around and every face you see
seems guaranteed to send you mad.
And you peer into those hallowed institutions.
And they bark at you from every side.
But the bite goes wide.
I see them running with their tails hanging low
like dogs in the midwinter.
The prophets and the wise men and the hard politicos
are all dogs in the midwinter.
Let the breath from the mountain still the pain,
clear water from the fountain run sweeter than the rain.
Dogs in the midwinter.

The boss man and the tax man and the moneylenders growl...
like dogs in the midwinter.
The weaker of the herd can feel their eyes and hear them howl
like dogs in the midwinter.
Though the fox and the rabbit are at peace,
cold doggies in the manger turn last suppers into feasts.
Dogs in the midwinter.

You ever had a day like i had today ---
dogs in the midwinter.
You look around and every face you see ---
dogs in the midwinter.
And you peer into those hallowed institutions.
And they bark at you from every side.
But the bite goes wide.

We're all running on a tightrope, wearing slippers in the snow...
we're all dogs in the midwinter.
The ice is ever thinner. Be careful how you go
like dogs in the midwinter.
And it's hard to find true equilibrium
when you're looking at each other down the muzzle of a gun.
Dogs in the midwinter.


Budapest

Anderson

I think she was a middle-distance runner...
(the translation wasn't clear).
Could be a budding stately hero.
International competition in a year.
She was a good enough reason for a party...
(well, you couldn't keep up on a hard track mile)
while she ran a perfect circle.
And she wore a perfect smile
in Budapest... hot night in Budapest.
We had to cozzy up in the old gymnasium...
dusting off the mandolins and checking on the gear.
She was helping out at the back-stage...
stopping hearts and chilling beer.
Yes, and her legs went on for ever.
Like staring up at infinity
through a wisp of cotton panty
along a skin of satin sea.
Hot night in Budapest.

You could cut the heat, peel it back with the wrong side of a knife.
Feel it blowing from the sidefills. Feel like you were playing for your life
(if not the money).
Hot night in Budapest.

She bent down to fill the ice box
and stuffed some more warm white wine in
like some weird unearthly vision
wearing only T-shirt, pants and skin.
You know, it rippled, just a hint of muscle.
But the boys and me were heading west
so we left her to the late crew
and a hot night in Budapest.
It was a hot night in Budapest.

She didn't speak much English language...
(she didn't speak much anyway).
She wouldn't make love, but she could make good sandwich
and she poured sweet wine before we played.

Hey, Budapest, cha, cha, cha. Let's watch her now.

I thought I saw her at the late night restaurant.
She would have sent blue shivers down the wall.
But she didn't grace our table.
In fact, she wasn't there at all.
Yes, and her legs went on forever.
Like staring up at infinity.
Her heart was spinning to the west-lands
and she didn't care to be
that night in Budapest.
Hot night in Budapest.


Mountain Men

Anderson

The poacher and his daughter
throw soft shadows on the water in the night.
A thin moon slips behind them
as they pull the net with no betraying light.
And later on the coast road, I meet them
and the old man winks a smile.
And who am I to fast deny the right
to take a fish once in a while?
I walk with them, they wish me luck
when I ship out on the Sunday from the kyle.
And from the church I hear them singing
as the ship moves sadly from the pier.
Oh, poacher's daughter, Sunday best,
two hundred brave souls share the farewell tear.
There's a house on the hillside, where the drifting sands are born.
Lay down and let the slow tide wash me
back to the land where I came from.
Where the mountain men are kings
and the sound of the piper counts for everything.

Did my tour, did my duty. I did all they asked of me.
Died in the trenches and at Alamein
...died in the Falklands on T.V.
Going back to the mountain kings
where the sound of the piper counts for everything.

Long generations from the Isles
sent to tread the foreign miles
where the spiral ages meet.
Felt naked dust beneath their feet.
Future sun called winds to blow
and the past and present hard-eyed crow
flew hunting high and circling low over blackened plains of Eden.

There's a child and a woman praying for an end to the mystery.
Hoping for a word in a letter
fair wind-blown from across the sea
to where the mountain men are kings
and the sound of the piper counts for eveything.

There's a house on the hillside, where the drifting sands are born.
Lay down and let the slow tide wash me
back to the land where I came from.
Where the mountain men are kings
and the sound of the piper counts for everything.
Where the real mountain men are kings
and the sound of the piper counts for everything.

Feel the naked dust beneath my toes
while the future sun calls winds to blow
and the past and present black-eyed crow
flies hunting high and circling low
between dream mountains of our Eden.


The Waking Edge

Anderson

As I wake up in a room somewhere...
dawn light not yet showing.
There's just a thin horizon between me and her...
the edge of a half-dream glowing.
Well, you know, I felt her in my dream last night.
Strange how the sheets are warm beside me.
Now, how do I catch the waking edge?
As it slips to the far and wide of me.

Didn't I try to hold it down?
Freeze on the picture, hang sharp on the sound.
Catch the waking edge
another time.

Familiar shadows in my hotel room
are still here for the taking.
They seem to linger on as the street lights fade
and the empty dawn is breaking.

Private movie showing in my head...
which button do I press for re-run?
And how do I catch the waking edge?
The edge of a dream about someone.

Well, you know, I felt her in my dream last night...
now the sheets are cold beside me.


Raising Steam

Anderson

Over high plains, through the snow...
roll those tracks out, don't you know
I'm raising steam.
Thin vein creeping; hot blood flow...
spill a little where the new towns grow.
I got my whole life hanging in a sack,
heading out into that wide world wide.
You got your locomotive sitting on your track
and I don't care which way I ride.
I may not be coming back.
Left a lady with a heart
all in pieces come apart
raising steam.
That engine up front must
have a heart big enough for the both of us.
Riding shotgun on the sunset, stare it in the eye,
rocking on my heels out to the west.
Funny how the whole world, historically,
feels the urge to chase the sun to rest.
We may not be coming back.

Let me be your engineer...
have you smiling ear to ear
raising steam.
And will you tell me how it feels
when you're up and rolling on your driving wheels?
I got my whole life hanging in a sack,
heading out into that wide world wide.
I'll be your locomotive blowing off its stack
and I don't care which way I ride.
I may not be coming back.
Raising steam.


Rock Island (album)

Crest Of A Knave Catfish Rising Rock Island Jethro Tull

August 21, 1989

Ian Anderson - flute, mandolin, keyboards, acoustic guitar, drums on tracks 2 and 7, vocals
Martin Barre - electric guitar
Dave Pegg - bass, acoustic bass, mandolin
Doane Perry - drums

Martin Allcock - keyboards on tracks 1 and 10
Peter-John Vettese - keyboards on tracks 3, 4, 5 and 6

Recording location/date: Spring 1989 at Ian Anderson's home studio.
Production: Ian Anderson
Cover Art by: Anton Morris

03'32 Kissing Willie
04'02 The Rattlesnake Trail
04'55 Ears Of Tin
05'25 Undressed To Kill
06'54 Rock Island
04'12 Heavy Water
03'32 Another Christmas Song
07'53 The Whaler's Dues
05'58 Big Riff and Mando
04'10 Strange Avenues


Kissing Willie

Anderson

Breaking hearts in a market town.
She eats filet of sole and washes it down
with sparkling wine.
Nice girl, but a bad girl's better.
Qualifies in both ways to my mind.
But now she's kissing Willie.
She shows a leg shows it damn well.
Knows how to drive a man right back to being a child.
Well, she's a nice girl, but her bad girl's better.
I can read it in her cheating eyes and know that in a while.
Well, she'll be kissing Willie. (My best friend, Willie.)

Willie stands and Willie falls.
Willie bangs his head behind grey factory walls.
Well, she's a nice girl, but her bad girl's better.
Me and Willie just can't help come, when she calls.
Now she's kissing Willie. (My best friend, Willie.)


The Rattlesnake Trail

Anderson

I wear a hair shirt round my shoulder.
Got a cold stew in my spoon.
And I'm falling on my head, lifting feet of lead
now it's got me baying at the moon.
Well, there's a race on for tomorrow.
I'm stretching out for what might have been.
Going to come out from the night, got my second sight
play rough you know what I mean.
I'm going for the kill. I'm going tooth and nail
up that dusty hill on the rattlesnake trail.
Got the law laid down to the left of me.
Got the real world to the right.
Heading up through the middle with my cat and my fiddle
yeah, looking for a fight.
Going to ride hard in bandit country
on the blind side of the bend.
Keep my nose to the wind while the rabbit's skinned
bed down at the journey's end. (Be a rattlesnake.)

I'm going for the kill. I'm going tooth and nail
up that dusty hill on the rattlesnake trail.
The rattlesnake trail.
I'm going on the rattlesnake trail.

Going to be with wolves in winter
run in angry packs by day.
But when you give a dog a bone, he has to be alone
growl, keep the other dogs away.
See that thin moon on the mountain.
See that cold star in the sky.
Going to bring them down shake them to the ground
put that apple in the pie. (Be a rattlesnake.)
I'm going for the kill. I'm going tooth and nail
up that dusty hill on the rattlesnake trail.
The rattlesnake trail.
The rattlesnake trail.
The rattlesnake trail.
The rattlesnake trail.


Ears Of Tin

Anderson

In the last hours of a sunset rendezvous
chill breeze against tide, that carries me from you.
Got a job in a southern city got some lead-free in my tank.
Now I must whisper goodbye I'm bound for the mainland.
Island in the city, cut by a cold sea.
People moving on an ocean. Groundswell of humanity.

Now the sun breaks through rain as I climb Glen Shiel
on the trail of those old cattlemen who drove their bargain south again.
And in the eyes of those five, five sisters of Kintail
there's a wink of seduction from the mainland.

Island in the city, cut by a cold sea.
People moving on an ocean. Groundswell of humanity.
Storm-lashed on the high-rise, their words are spray to the wind.
Blown like silent laughter. Falling on ears of tin.

Take my heart and take my brawn.
Take by stealth or take by storm
set my brain to cruise.
I can see the glow of the suburb lights.
I'm fresh from the out-world
singing the mainland blues.

There was a girl where I came from.
Seems a long time, long time, long time gone by.
Wears the west wind in her hair.
She calls from the hill yeah, she calls
in my mainland blues.

There's a coast road that winds to heaven's door
where a fat ferry floats on muted diesel roar.
And there's a light on the hillside and there's a flame in her eyes,
but how cold the lights burn on the mainland.

Island in the city, cut by a cold sea.
People moving on an ocean. Groundswell of humanity.
Storm-lashed on the high-rise their words are spray to the wind.
Blown like silent laughter. Falling on ears of tin
in my mainland blues.


Undressed To Kill

Anderson

Working on the late shift, first drink of the day.
Pull a chair up to the table, have to look the other way.
What kind of place am I in? And who's this over here?
Shaking through the silver bubbles climbing through my beer.
Won't let it move me, but I can't sit still.
Could you meet the eyes of a working girl undressed to kill?
Staring through the smoke haze, plaid shirts in the night.
Well, I'm making sure that everything is zipped up tight.
Who's that jumping on the table? Putting tonic in my gin?
Brushing silken dollars on her cold white skin.
Won't let it move me, but I can't sit still.
Could you meet the eyes of a working girl undressed to kill?

She could have been sweet seventeen. There again, well, so could I.
There was a tear drop sparkle on the inside of her thigh.
Going to fetch myself a cold beer. I've got to get a grip.
Find some place to touch down. Find a landing strip.
Won't let it move me, but I can't sit still.
Can you meet the eyes of a working girl all undressed to kill?

Last one out is a cold duck. Padding down the road.
I wait outside, my motor running got a warm dream to unload.
Can I face her in the sunshine? In the harsh real light of day?
She walks out with recognition in her eyes I look away.
Won't let it move me, but I can't sit still.
Couldn't meet the eyes of a working girl undressed to kill.


Rock Island (song)

Crest Of A Knave Catfish Rising Jethro Tull

Undressed To Kill Heavy Water Rock Island

Rock Island

Anderson

Savage night on a misty island. Lights wink out in the canyon walls.
Two old boys in a stolen racer. Black rubber contrails in the unwashed halls.
And all roads out of here, seem to lead right back to the Rock Island.
Rock Island.
I've gone back to Paris, London, and even riding on a jumbo to Bombay.
The long haul back holds faint attraction, but the people here know they're o.k.
See the girl following the red balloon: walking all alone on her Rock Island.
Rock Island.

Doesn't everyone have their own Rock Island? Their own little patch of sand?
Where the slow waves crawl and your angels fall and you find you can hardly stand.
And just as you're drowning, well, the tide goes down.
And you're back on your Rock Island.
Rock Island.

Hey there girlie with the torn dress, shaking: who was it touched you?
Who was it ruined your day?
Whose footprint calling card? And what they want, stepping on your beach anyway?
I'll be your life raft out of here, but you'd only drift right back to your Rock Island.
Rock Island.

Hey, boy with the personal stereo: nothing 'tween the ears but that hard rock sound.
Playing to your empty room, empty guitar tune,
No use waiting for that C.B.S. to come around.
'cause all roads out of here, seem to lead right back to your Rock Island.
Rock Island.

Doesn't everyone have their own Rock Island? Their own little patch of sand?
Where the slow waves crawl and your angels fall and you find you can hardly stand.
And just as you're drowning, well, the tide goes down.
And you're back on your Rock Island.
Rock Island. Rock Island. Rock Island. Rock Island.


Heavy Water

Anderson

I walked out in the city night,
A burning in my eyes, like it was broad daylight.
And it was hot, down there in the crowd.
The stars went out behind a thunder cloud.
Chatter in the air, like a telegraph line.
Big drops hissing on the neon sign.
Thumping in my heart, and it's hurting me to see.
Smokestack blowing, now they're pouring heavy water on me,
pouring heavy water on me, pouring heavy water on me, heavy water.

She was a southern girl. We stared man to man.
I move like a stranger in this strange land.
She was a round hole, I was a square peg.
I watched the little black specks running down her leg.
Didn't seem to mind that dirty rain coming down
shirt hanging open. She was wet and brown.
Thumping in my heart, and it's hurting me to see.
Smokestack blowing, now they're pouring heavy water on me,
pouring heavy water on me, pouring heavy water, pouring heavy water, heavy water.

What goes up has to fall back down.
It's no night to be out dancing in a party town
when it runs hot and it runs so wide
running in the street like a thin black tide.
Chatter in the air, like a telegraph line.
Big drops hissing on the neon sign.
Thumping in my heart, and it's hurting me to see.
Smokestack blowing, now they're pouring heavy water on me,
pouring heavy water on me, oh, pouring heavy water on me,
pouring heavy water on me, oh, pouring heavy water on me,
oh, pouring heavy water on me.


Another Christmas Song

Anderson

Hope everybody's ringing on their own bell, this fine morning.
Hope everyone's connected to that long distance phone.
Old man, he's a mountain.
Old man, he's an island.
Old man, he's a-walking says
``I'm going to call, call all my children home.''
Hope everybody's dancing to their own drum this fine morning
the beat of distant Africa or a Polish factory town.
Old man, he's calling for his supper.
Calling for his whisky.
Calling for his sons and daughters, yeah
calling all his children round.

Sharp ears are tuned in to the drones and chanters warming.
Mist blowing round some headland, somewhere in your memory.
Everyone is from somewhere
even if you've never been there.
So take a minute to remember the part of you
that might be the old man calling me.

How many wars you're fighting out there, this winter's morning?
Maybe it's always time for another Christmas song.
Old man he's asleep now.
Got appointments to keep now.
Dreaming of his sons and daughters, and proving
proving that the blood is strong.


The Whaler's Dues

Anderson

Money speaks. Soft hearts lose. The truth only whispers.
It's the whaler's dues.
I've been running on diesel. Been running on coal.
Running on borrowed time, if truth's to be told.
Two whales in the ocean, cruising the night
search for each other before we turn out their light.

Been accused of deep murder on the North Atlantic swell
but I have three hungry children and a young wife as well.
And behind stand generations of hard hunting men
who raised a glass to the living, and went killing again.
Are you with me?

Money speaks, soft hearts lose. The truth only whispers.
Now pay the whaler's dues.
Can you forgive me?

Now I'm old and I sit land-locked in a back-country jail
to reflect on all of my sins and the death of the whale.
Send me back down the ages. Put me to sea once again
when the oceans were full - yes, and men would be men.
Can you forgive me?


Big Riff and Mando

Anderson

Marty loved the sound of the stolen mandolin.
Somebody took it on a dare in the night-time.
Run up to the radio, calling out to the wind.
Now, bring it, bring it back at least an hour before flight time.
It was a souvenir, but it was a right arm missing.
Swap a woodwork rhythm for a humbucking top line.
Big Riff, rough boy, wants to be a singer in a band.
A little slow in the brain box, but he had a quick right hand.
Run left, run right everywhere he look
nobody watching, no, but that was all he took last night.

Running on the power of a stolen mandolin.
Steal a little inspiration. Steal a little muscle.
Will he wake in the morning, wondering was it really worth it?
So make a little deal, Yeah, make a little hustle.

Ringing on the radio, got a proposition for those English boys.
I'll make the sing-song you can make the background noise.
One, two, three, four one bar and in.
Give you back the mando, if you'll let this singer sing tonight.

Running on the power of a stolen mandolin.
Steal a little inspiration. Steal a little muscle.
Will he wake in the morning, wondering was it really worth it?
So make a little deal, Yeah, make a little hustle.

Marty loved the sound of the stolen mandolin.
Big Riff took it on a dare in the night-time.
Now it's four o'clock, and we're waiting at the sound-check.
Looking for a face staring in from the sunshine.
We got two strong lawmen from the sheriff's office.
They're going to lift Big Riff before he plays the first line.

Big Riff, rough boy, wants to be a singer in a band.
Yeah, help him on the stage now, put that microphone in his hand.
Think hard, think right nothing in his mind
So Riff did a runner, but he left the mandolin behind.

Marty loved the sound of his mandolin.
Running on the power of a stolen mandolin.
Steal a little inspiration. Steal a little muscle.
So make a little deal, Yeah, make a little hustle.


Strange Avenues

Anderson

Strange avenues where you lose all sense of direction
and everywhere is Main Street in the winter sun.
The wino sleeps cold coat lined with the money section.
Looking like a record cover from 1971.
And here am I warm feet and a limo waiting.
Shall I make us both feel good? And would a dollar do?

But in your streets, I have no credit rating
and it might not take a lot to be alone just like you.

Heading up and out now, from your rock island.
Really good to have had you here with me.
And somewhere in the crowd I think I hear a young girl whisper:
"Are you ever lonely, just like me?"


Catfish Rising

Rock Island Roots To Branches Catfish Rising Jethro Tull

September 23, 1991

Ian Anderson - flute, acoustic mandolin, electric mandolin, electric guitar, acoustic guitar, harmonica, percussion, vocals, drums and keyboards
Martin Barre - electric guitar
Dave Pegg - bass, acoustic bass
Doane Perry - drums, percussion

Andy Giddings - keyboards on tracks 1, 4 and 8
Foss Paterson - keyboards on track 10
John "Rabbit" Bundrick - keyboards on track 11
Matt Pegg - bass on tracks 1, 4 and 7
Scott Hunter - drums on track 7

Recording location/date: Winter/Spring 1991 at Ian Anderson's home studio, contributions by Matt Pegg and Scott Hunter recorded at Woodworm Studios.
Production: Ian Anderson
Cover Art by: Jim Gibson

03'57 This Is Not Love
03'50 Occasional Demons
04'26 Roll Yer Own
05'33 Rocks On The Road
05'23 Sparrow On The Schoolyard Wall
03'32 Thinking Round Corners
04'32 Still Loving You Tonight
04'35 Doctor To My Disease
03'38 Like A Tall Thin Girl
07'54 White Innocence
04'26 Sleeping With The Dog
03'42 Gold-Tipped Boots, Black Jacket and Tie
05'03 When Jesus Came To Play


This Is Not Love

Rock Island Roots To Branches Jethro Tull

Occasional Demons Catfish Rising

Play midi This Is Not Love

Anderson

Winds howled. Rains spit down.
All these nights playing precious games.
Cheap hotel in some seaboard town
closed down for the winter and whispered names.
Puppy-dog waves on a big moon sea
snap our heels half-heartedly
and how come you know better than me
that this is not love.
No, this is not love.
Empty drugstore postcards freeze
sunburst images of summers gone.
Think I see us in these promenade days
before we learned October's song.
Out on the headland, one gale-whipped tree;
curious, head bent to see.
And how come you know better than me
that this is not love.

Down to the sad south, smokey plumes
mark that real world city home.
Broken spells and silent gloom
ooze from that concrete honeycomb.
Puppy-dog waves on a big moon sea
snapped our heels half-heartedly
and how come you know better than me
that this is not love.


Occasional Demons

Anderson

Well, you got a big-jib crane waiting to pick you up.
Mmmm, you see those snakes that crawl, they're just dying
to trip you up.
Live out in sad shacks at the back of town.
Hold your breath while we do you down
`cos we're all kinds of animals coming here:
occasional demons too.
Well, you got a nice apartment here with appliances and CD.
We're gonna leave your stereo, but we'll have your soul for tea.
I'm not speaking of material things.
Gonna chew you up, gonna suck you in
`cos we're all kinds of animals coming here:
occasional demons too.

Smokestacks, belching black, we're the have-nots in your shade.
How about a slice of life, how about some
human trade?
Eat at the best table in town.
No headwaiter going to turn us down
`cos we're all kinds of animals coming here:
occasional demons too.


Roll Yer Own

Anderson

Roll yer own. Don't mean you got no money.
Only that you got no opportunity to shake it with that friend of mine.
Roll yer own if you can't buy readymade;
you won't be satisfied when you feel the sudden need
to unwind.
You know what moves you in the wee hours
when there's nothing on the answerphone.
And if you don't get enough of that electric love
don't try to get by ---
roll yer own, roll it when there's no-one listening:
when those re-runs play on the late-night
black and white TV.
Roll yer own, roll it when there's something missing
and those wild cats howl, running in the moonshine.
Roll yer own: you got to hit that spot.
Roll yer own when your hands are hot.


Rocks On The Road

Anderson

There's a black cat down on the quayside.
Ship's lights, green eyes glowing in the dark.
Two young cops handing out a beating:
know how to hurt and leave no mark.
Down in the half-lit bar of the hotel
there's a call for the last round of the day.
Push back the stool, take that elevator ride.
Fall in bed and kick my shoes away.
Rocks on the road.
Can't sleep through the wild sound of the city.
Hear a car full of young boys heading for a fight.
Long distance telephone keeps ringing out engaged:
wonder who you're talking with tonight.
Who you talking with tonight?
Rocks on the road.

Tired plumbing wakes me in the morning.
Shower runs hot, runs cold playing with me.
Well, I'm up for the down side, life's a bitch
and all that stuff:
so come and shake some apples from my tree.
Have to pay for my minibar madness.
Itemised phone bill overload.
Well now, how about some heavy rolling?
Move these rocks on the road.

Crumbs on the breakfast table.
And a million other little things to spoil my day.
Now how about a little light music
to chase it all away?
To chase it all away.


Sparrow On The Schoolyard Wall

Anderson

You want to be a bookworm? You wanna be aloof?
You wanna sit in judgement, looking down from the roof?
Try a wee sensation: but first you have to want to join in.
You should be, should be raging down the freeway
with some friends from the mall.
Don't stay forever in your limbo: fly before you fall
little sparrow on the schoolyard wall.
So dress a little dangerous and modify your walk.
There's nothing wrong with sparrows, but try
to be a sparrowhawk.
Hunting in the evening and floating in the heat in the day.
You might, might acquire some predatory instinct.
Do the wolf pack crawl.
Don't stay forever in your limbo: fly before you fall
little sparrow on the schoolyard wall.

Well, I don't want to be your daddy.
Don't want to be your engineer of sin.
And I don't want to play the piper here.
I'm only banging on a mandolin
and anyway, you're just a little sparrow
on the schoolyard wall.

There's nothing wrong with learning. Nothing wrong
with your books.
So exercise some judgement. Too much broth can spoil the cook.
Feel a little sensation and know when it's time to join in.
You should be, should be raging down the freeway
with some friends from the mall.
Don't stay forever in your limbo: fly before you fall
little sparrow on the schoolyard wall.


Thinking Round Corners

Anderson

All of you sit up in bed. Don't think in straight lines ahead.
Can't sleep? Head spin? Don't think in circles, it'll do you in.
Think back to the dream you had; no sense of being good or bad.
Jump to the left, jump to the right. Think round corners into night.
Let's go in wet corridors: dive down drains.
Draw strength from machinery, it's al] the same.
Thinking round corners. Think round corners, I say.

Pretty girl with neon eyes: best man between white thighs.
Bridegroom didn't know a thing: got his love in lights,
she wears two rings.
Think back to that dream you had.
Blue boy sorry, pink girl sad.
Yellow cow, big-eyed moon all coming round the corner soon.

Let's stand in rapids: cling to carnivals.
Spit life from the maypole in savage ceremony.
Let's go in wet corridors: dive down drains.
Draw strength from machinery, it's all the same.
Thinking round corners. Think round corners, I say.

Paper cowboys, tin drums banging where the white man comes.
Landowners with whips and chains but soft in bed amidst
warm rains.
Thinking back to the dream they had. Jack and Jill.
Jack the lad.
Homestead. Home free. How about leaving some for me?

Let's bathe in malt whisky: covet gold finery
through the eyes of a Jackdaw, dressed to the nines.
Let's go in wet corridors: dive down drains.
Draw strength from machinery, it's all the same.
Thinking round corners. Think round corners, I say.
Thinking round corners.


Still Loving You Tonight

Anderson

It's a lonely life I live and I live this life to go
and if I leave you with one thing it's just that I want
you to know
I'll still be loving you tonight.
I left flowers on your table, left the lock on your door.
Staked a claim in your heartlands, put grain in your store.
I'll still be loving you tonight.
Got fingers on the button of that telephone dial.
Call in and move your mountains, fill your spaces while
I'm still loving you tonight.

You want to know how I can leave you?
How can I move along this way?
Too much of a good thing can make you crazy
and it's a good thing that happened to me today.
I'll still be loving you tonight.


Doctor To My Disease

Anderson

I've been treated for mild depression
and I've been treated for growing pains.
I've been treated for hallucinations;
now I can see it all coming again.
Well, you can wind me up. Yeah, you can slow me down.
You can dig a little, and you can mess me around.
But there's one thing I should tell you, to which
you must agree:
There's no use you playing doctor to my disease.
Said it's no use you playing doctor to my disease.
I got no cure for this condition
that you've been causing me tonight.
Well, you put my heart in overdrive:
hand me the bullet I must bite.
You can stir me up and you can cut me down.
You can probe a little, push that knife around.
But there's one thing I should tell you, to which
you must agree:
It's no use you playing doctor to my disease.

Do you have to break my engine
so you can fix it up again?
Tuned to crazy imperfection
just to score me out of ten.
Well, you can wind me up. Yeah, you can slow me down.
You can dig a little. Yeah, you can mess me around.
But there's one thing I should tell you, to which
you must agree:
That it's no use you playing doctor to my disease.


Like A Tall Thin Girl

Anderson

Well, I don't care to eat out in smart restaurants.
I'd rather do a Vindaloo: take away is what I want.
I was down at the old Bengal, having telephoned a treat
when I saw her framed in the kitchen door.
She looked good enough to eat.
(And I mean eat.)
She was a tall thin girl.
She looked like a tall thin girl.
She said, ``Whose is this carry-out?''
My face turned chilli red.
Well, I don't know about carrying out,
but you can carry me off to bed.
(And I mean bed.)
She was a tall thin girl.
She moved like a tall thin girl.
Maybe I can fetch for it,
and maybe I can stretch for it.
I may not be a fat man and I'm not exactly small
but when it all comes down, couldn't stand my ground.
This girl was tall.
(And I mean tall.)

Big boy Doane, he's a drummer. Don't play no tambourine
but he's Madras hot on the bongo trot,
if you know just what I mean.
Stands six foot three in his underwear;
going to get him down here and see
if this good lady's got a little sister `bout the same size as me.
She was a tall thin girl.
She looked like a tall thin girl.
Well, can I fetch for it?
Well, maybe I can stretch for it?
Well, am I up for it? Or do I have to go down for it?


White Innocence

Anderson

She drifted from some minor festival.
Didn't look like any sumrner of love:
just a thousand weekend warriors in a muddy field.
She was the hand to fit my glove.
Funny thing, the innocence of the lonely.
Funny thing, the charm of the young.
See how she moves just like two angels (in white innocence).
Yet one of them is on the run.
The other's tapping at my car window
and I'm squinting through the sun
trying to see if she's some child of the nineties:
or just another dangerous fantasy of mine.
Yeah. White innocence.
She was white innocence.

A perfect hole was in her stocking:
it made a perfect window to her heart.
I could have moved among her waterfalls:
her misty curtains drawn apart.
Did she see warm safety in my numbers
to want to hitch a ride this way?
Felt like I was taking her to market now
to be sold as the last lot of the day.
Funny thing, the distance of the lonely.
Funny thing, the charm of the young.
White innocence.

She pressed the button, lowered the window:
let her hand trail in the slipstream of the night.
A frost from nowhere seemed to lick her fingers:
I could have warmed them, but the moment wasn't right.
Obvious, she was headed nowhere special:
yes, well it was even obvious to me.
I was doing some, some watching, some waiting:
she'd been here before, most definitely.

There was the promise of early bed-time.
There was the promise of heaven on earth.
Think I was sending out low-voltage electricity:
played it right down for what it was worth.
She turned and looked at me in white innocence
and with the clearest eyes of forever grey
she rested one small hand for a second on my knee:
I stopped the car. She walked away.
Funny thing, the wisdom of the lonely.
Funny thing, the charm of the young.
Away you go now.
White innocence.


Sleeping With The Dog

Anderson

Her love is like a candle: you light it up at night.
Her heart is like a pack of cards: one chance to guess it right.
Sometimes I do.
She's got a tongue like a viper, but she can whisper like a dove.
Soft touch like brushed velvet: till she hits you from above.
And sometimes she does.
She leaves me breathing: down like a fallen log.
Just when I feel like dancing
I wake up sleeping with the dog.
And it goes: (woof) sleeping with the dog.

I have to guess at the mysteries of her unfathomable soul.
Guess when the time seems right
to make a broken spirit whole
and that time is due. C'm'on.

She leaves me breathing: down like a fallen log
and just when I feel like dancing
I wake up sleeping with the dog.
And it goes: (woof) sleeping with the dog.


Gold-Tipped Boots, Black Jacket And Tie

Anderson

I'm banered and bruised. I got lines I can't use.
My head won't deliver. Well, I'm sold down the river.
But I'm turning again.
Yes, `n' I'm turning again.
Well, I'm turning again.
And I'm turning again.
Wearing gold-tipped boots, black jacket and tie.
Well, I've been second to none:
this horse was ready to run.
Now I'm has-been and used:
disarmed and de-fused
but I'm turning again.
And I'm turning again.
Yes, `n' I'm turning again.
I'm turning again.
Wearing gold-tipped boots, black jacket and tie.

I'm egg over-easy
and I'm washing-up squeezy.
Appliance for sale:
fat wind in my sail
and I'm turning again.
Yes, `n' I'm turning again.
Well, I'm turning again.
Yes, `n' I'm turning again.
Wearing gold-tipped boots, black jacket and tie.
Well, I'm turning again.


When Jesus Came To Play

Anderson

I was in my watering-hole with some ugly friends of mine
when he door came off its hinges like a cork from fizzy wine.
He said, ``My name is Jesus: I'm the leader of the band.
Got to set up my equipment, if you boys can lend a hand.''
Oh yeah. When Jesus came to play.
He set that bandstand jumping. Yeah, and he cranked it up so loud.
And he moved up to the microphone: had the attention of the crowd.
He said, ``My name is Jesus: going to turn your head around.
I'm going to make this easy. Got no time to mess around.''
Oh yeah. When Jesus came to play.

``I got no twelve disciples, and I got no cross to bear.
If you thought they had me crucified, I guess you weren't there.''
Oh yeah. When Jesus came to play. When Jesus came...

He sang about three or four numbers, but we'd heard it all before.
We boys were getting restless: no girls were moving on the floor.
Those parables, they were merciless and the tables overturned.
And there were no minor miracles
but false prophets they were burned.
Well, maybe he was Jesus;
but his hair could have used a comb.
Long before he hit the last notes, we boys had all gone home.
Oh yeah. When Jesus came to play.

Oh Jesus, is it really you?

Night In The Wilderness

I could he sitting on the left of you.
You'd be looking straight ahead.
If I was adrift right across from you,
you still would cut me dead.
I've had better deep discussions
with this plate of soft-shelled crab.
I'd put some spice in your rice.
You'd give me blues in the stew.
I'd give you catfish jumping.
You'd give me all this work to do.
Who's got the cheque on this hot dinner?
Who's got the tabs on the crab?

Another night in the wilderness:
should have been a night on the town.
Lesson in learning how to hold a conversation down.
I'm in splendid isolation, feel that heavy silence fall.
Got all this cut out for me to do.
Another night in the wilderness of you.

Here I am drinking you with my eyes.
You're looking at the gravy on my bib.
I go weak-kneed at the suggestion of you.
What's wrong with the cut of my jib?
Is there a lobster in the offing, or just a fifty dollar cheque?


Roots To Branches (album)

Catfish Rising J-Tull Dot Com Roots To Branches Jethro Tull

September 04, 1995

Ian Anderson - flute, concert flute, bamboo flutes, acoustic guitar, vocals
Martin Barre - electric guitar
Dave Pegg - bass on tracks 3, 5 and 11
Doane Perry - drums, percussion
Andy Giddings - keyboards

Steve Bailey - bass on tracks 1 and 6 - 9

Recording location/date: From December 1994 until June 1995 at Ian Anderson's home studio.
Production: Ian Anderson
Cover Art by: Zarkowski Designs

05'12 Roots To Branches
03'35 Rare And Precious Chain
03'25 Out Of The Noise
04'05 This Free Will
06'08 Valley
05'35 Dangerous Veils
05'51 Beside Myself
07'50 Wounded, Old And Treacherous
07'55 At Last, Forever
04'06 Stuck In The August Rain
06'22 Another Harry's Bar


Roots To Branches (song)

Catfish Rising J-Tull Dot Com Jethro Tull

Rare And Precious Chain Roots To Branches

Roots To Branches

Anderson

Words get written. Words get twisted.
Old meanings move in the drift of time.
Lift the flickering torches. See gentle shadows change
the features of the faces cut in unmoving stone.
Bad mouth on a prayer day, hope no one's listening.
Roots down in the wet clay, branches glistening.
True disciples carrying that message
to colour just a little with their personal touch.
Home-spun fancy weavers and naked half-believers
Crusades and creeds descend like fiery flakes of snow.
Bad mouth on a prayer day, hope no one's listening.
Roots down in the wet clay, branches glistening.

In wet and windy priest-holes. Grand in vast cathedrals.
High on lofty minarets or in the temples of doom.
I hope the old man's got his face on.
He'd better be some quick change artist.
Suffer little children to make their minds up soon.
Bad mouth on a prayer day, hope no one's listening.
Roots down in the wet clay, branches glistening.


Rare And Precious Chain

Anderson

Rare and precious chain
Do I have to tell you, tell you once again?
Under red lights, on soft nights, it all comes back to you.
Rare and precious chain
Binds me to your soul round gently pulsing veins.
Shackled tight, feel love's bite coming back to you.
No gold of fools.
No hostage taking.
No engagement rules.
To leave you forsaken.

Tiny beads of sweat
thin diamond glistening, glistening around your neck,
forgotten rooms, dark catacombs
they all come back to you.

No crock of glittering prizes.
No sharply worded telegram.
No excuses for the word-weary.
No excuses for who I am.

It's a rare and precious chain.
Around your neck I place it, place it once again.
Drawn finger tight, feel love's bite coming back to you.
Under red lights, on soft nights, it all comes back to you.
Rare and precious chain.


Out Of The Noise

Catfish Rising J-Tull Dot Com Jethro Tull

Rare And Precious Chain This Free Will Roots To Branches

Play midi Out Of The Noise

Anderson

Glued to the kerbstone, staring.
Frozen at the stop-sign too.
See that crazy suicide mongrel.
He's going to try to cross that avenue.
Old dog of experience,
ripping through the black and yellow cabs,
dodging rickshaws and the bicycle boys.
He's got his mind on someone else's dinner
Over the road, round the corner, out of the noise.
Lives down in some cool, cool basement
Sharing with a family of bouncy, ratty little guys
Works to a discipline of ritual undertakings
Sleep, eat, and gentle exercise
Old dog of experience,
ripping through the black and yellow cabs,
dodging rickshaws and the bicycle boys.
He's got his mind on someone else's dinner
Over the road, round the corner, out of the noise.

Some towns I know, he could end up in a restaurant
wrong side of a table for two.
It's enough to send him running, running for cover.
Back into traffic, what's a poor dog to do?
Old mutt of experience,
ripping through the black and yellow cabs,
dodging rickshaws and the bicycle boys.
He's got his mind on someone else's dinner
Over the road, round the corner, out of the noise.


This Free Will

Anderson

She peeled from a stretch black snake
which slipped up to the hotel door.
Darting looks from piercing eyes
The stir of memory and then no more.
Well, you know how I have to believe
She can almost remember my name.
It's been a long time coming, babe
Long time loose amongst foreign hills
Shaking my faith in this free will.

Years ago in a coastal town,
mosquitoes buzzed in her hair.
Schooldress torn and bare feet brown
Then the rains came and she wasn't there.
You're closing your doors on me
when you had almost remembered my name.

It's been a long time coming, babe
Long time loose amongst foreign hills
Shaking my faith in this free will.

Sharp points in an ink black sky
Faint words collide, then are lost.
I'll follow you beneath this dome
Win you back at any cost.
I know we were children then,
but you can almost remember my name.

It's been a long time coming, babe
Long time loose amongst foreign hills
Well, let's be children still
Don't shake my faith in this free will.

Don't shake my faith in this free will.


Valley

Anderson

Wake hard in the morning.
See the young girl milking.
Stream rushing by on a bed of stone.
Old goats and sandstone cracking
All containing
Squeezing that river like it squeeze your bones.
In the long red, red valley people live here too long.
In the long red, red valley they only sing the valley song.
Some bad people living further down the valley,
Not easy for us to do good trade.
We got snowmelt, snowmelt sweet water.
They got that valley road that they made.
In the long red, red valley people dying here too long.
In the long red, red valley they only sing the valley song.

Holding hands on the hillside.
Showing love to your brother
your sister and your mother
but we hate those people down the valley.

Has anybody seen Moses?
Get him off that mountain.
Bring back the tablets of stone.
It's a wise, wise prophet who keeps his own council.
Yeah, leave the other man's wife alone.
In the long red, red valley people live here too long.
In the long red, red valley they only sing the valley song.

Wake hard in the morning.
See the young girl milking.
Stream rushing by on a bed of stone.
Old goats and sandstone cracking
All containing
Squeezing that river like it squeeze your bones.
In the long red, red valley people living here too long.
In the long red, red valley they only live the valley song.
In the long red, red valley people dying here too long.
In the long red, red valley they only know the valley song.


Dangerous Veils

Catfish Rising J-Tull Dot Com Jethro Tull

Valley Beside Myself Roots To Branches

Play midi Dangerous Veils

Anderson

Desert candle in a tented space
throwing softer shadows on a covered face.
Sister, silent to the likes of me
Pay my respects to her propriety.
Is this some crazy woman here,
dancing behind her thin black veil?
Am I misreading those mysterious eyes?
Duet impossible to harmonize.

I'm not inviting any stiff reaction.
I'm not one for naming holy names.
And I won't peek behind those dangerous veils.
Though you might hate me just the same.

Name of the Father ringing in her head
Thinking over what the prophet said.
Words and tradition bind her in their spell.
Don't drink the water from this holy well.

I'm not inviting any fierce reaction
and I'm not one for naming holy names.
I won't peek behind those dangerous veils.
Though you might hate me just the same.

Desert candle in a tented space
Softer shadows on a covered face.
Sister, silent to the likes of me
I tip my hat to her propriety.

I'm not inviting any fierce reaction
and I'm not one for naming holy names.
I won't peek behind those dangerous veils.
Though you might hate me just the same.


Beside Myself

Anderson

Small child messing down, messing down.
in the streets of Bombay.
Cities like this have no shame, no shame;
indeed, why should they?
Out in the middle distance, several tragedies are playing.
I'm beside myself.
Big sister, can you hear him, can you hear him?
I'm beside myself.
Big sister, can you see him cry, see him cry?
I'm beside myself.

I saw you taking money in the shadows
in the shadows by the station there.

I'll wish you up a silver train
to carry you to school, bring you home again.
Strip off that work paint and put a cleaner face on.
I'm beside myself.

Hollow faced mother with her babe in arms,
babe in arms-looks through me.
Behind forgotten charms,
forgotten charms to soothe me.
Between the guilt and charity
I feel the wimp inside of me.

I'm beside myself.
Out in the middle distance, still more tragedies are playing.
I'm beside myself.

I'm so proud of you
Swimming up from the deep blue.
Which one of me do you run to?
I'm beside myself.

Small child messing down, messing down.
in the streets of Bombay.
Cities like this have no shame, have no shame;
indeed, why should they?
Out in the middle distance, several tragedies are playing.
I'm beside myself.


Wounded, Old And Treacherous

Anderson

A walk on the quiet side, late in the day
Don't mean to get in anybody's way.
The Gods seem willing: sun's in the sky.
Old crows cawing as the straight crows fly.
There was a time when love was the law.
There was a time for the tooth and the claw.
Last rites given, no holds barred.
Heaven Express on my credit card.
Now let me draw the jungle line
I won't cross yours if you don't cross mine.
Won't make trouble, I don't need no fuss.
But I'm wounded, old and I'm treacherous.

Allow me to draw the jungle line
you cross it once, you cross some friends of mine.
They won't make trouble, they don't need no fuss
but they're wounded, old and they're treacherous.

In the crisp of evening, on sacred ground
Ghosts of fathers pushing moonbeams round.
Big cats prowling inside your head
They left for China; better left for dead.

Let me draw the jungle line
I won't cross yours if you don't cross mine.
Won't make trouble, I don't need no fuss.
But I'm wounded, old and I'm treacherous.

A walk on the quiet side, late in the day
Don't mean to get in anybody's way.
The Gods seem willing: sun's in the sky.
Old crows cawing as the straight crows fly.
There was a time when love was the law.
There was a time for the tooth and the claw.
Last rites given, no holds barred.
Heaven Express on my credit card.

living mountains going to shake that town
big mother calling you from underground.
She don't want trouble, she don't need no fuss.
But she's wounded, old and treacherous.


At Last, Forever

Anderson

So why are you holding my hand tonight?
I'm not intending to go far away.
I'm just slipping through to the back room
I'll leave you messages almost every day.
And who was I to last forever?
I didn't promise to stay the pace.
Not in this lifetime, babe
but we'll cling together:
some kind of heaven written in your face.
So why are you holding my hand tonight?
Well, am I feeling so cold to the touch?
Do my eyes seem to focus
on some distant point?
Why do I find it hard to talk too much?
And who was I to last forever?
I didn't promise to stay the pace.
Not in this lifetime, babe
but we'll cling together:
some kind of heaven written in your face.

So why are you holding my hand tonight?
I'm not intending to go far away.
I'm just slipping through to the back room
I'll leave you messages almost every day.
And who was I to last forever?
I didn't promise to stay the pace.
Not in this lifetime, babe
but we'll cling together:
some kind of heaven written in your face.


Stuck In The August Rain

Anderson

Brings jasmine tea on a painted tray
and bends to kiss my frown away.
But I'm still still stuck in the August rain;
stuck out in the cloudburst once again.
The cover's on, the coast is clear.
We're all battened down, only us here.
But I'm still still stuck in the August rain;
stuck out in the cloudburst once again.
She walks between the lines
and she can read my signs.

Stuck out in the August rain:
Out in the cloudburst once again.

Single-minded in my gloom.
I appear to revel in this darkened room.
But I'm still still stuck in the August rain;
stuck out in the cloudburst once again.
She walks between the lines
and she can read my signs.

Stuck out in the August rain:
Out in the cloudburst once again.


Another Harry's Bar

Anderson

Wet wind on the sidewalk: I'm staring at the rain.
Walking up the street, yeah, and walking down again.
And my feet are tired and my brain is numb.
See that broken neon sign saying, hey, in you come.
Got the scent of stale beer hanging, hanging round my head.
Old dog in the corner sleeping like he could be dead.
A book of matches and a full ashtray.
Cigarette left smoking its life away.
Another Harry's bar -- or that's the tale they tell.
But Harry's long gone now, and the customers as well.
Me and the dog and the ghost of Harry will make this world turn right.
It'll all turn right.

God's tears on the sidewalk: it's the mother of all rain.
But in the thick blue haze of Harry's, you will feel no pain.
And you will feel no soft hand slipping on your knee.
You don't have to pay for memories, they will all come free.
Another Harry's bar -- or that's the tale they tell.
But Harry's long gone now, and the customers as well.
Me and the dog and the ghost of Harry will make this world turn right.
It'll all turn right.

Now when Harry was a young man, Harry was so debonair.
He walked a bouncy step in his shiny shoes.
And when Harry was a young man, well, Harry could walk on air.
He mixed a mean cocktail and he talked you through the late news.
You want to hear some great news?
Harry's still here.

Wet wind on the sidewalk: I'm still staring at the rain.
Walking up the street, and I'm walking down again.
And my feet are tired and my brain is numb.
See that broken neon sign saying, hey, in you come.

Another Harry's bar -- or that's the tale they tell.
But Harry's long gone now, and the customers as well.
Me and the dog and the ghost of Harry will make this world turn right.
It'll all turn right.

Another Harry's bar.
And another Harry's bar.
And another, and another Harry's bar.


J-Tull Dot Com

Roots To Branches J-Tull Dot Com Jethro Tull

August 23, 1999

Ian Anderson - flute, acoustic guitar, bamboo flute, bouzouki, vocals
Martin Barre - electric guitar, acoustic guitar
Andy Giddings - Hammond organ, piano, accordion, chromatic and qwerty keyboards
Jonathan Noyce - bass
Doane Perry - drums

Najma Akhtar - back vocals on track 2

Recording location/date: January to February 1999 at Ian Anderson's home studio.
Production: Ian Anderson
Cover Art by: Ian Anderson (Ian's cover painting was based on a sculpture by Michael Cooper)

03'53 Spiral
04'26 Dot Com
05'21 Awol
00'57 Nothing @ All
04'43 Wicked Windows
04'03 Hunt By Numbers
03'52 Hot Mango Flush
04'43 El Nino
04'59 Black Mamba
01'17 Mango Surprise
04'54 Bends Like A Willow
04'08 Far Alaska
03'35 The Dog-Ear Years
03'54 A Gift Of Roses
00'59 silence
04'37 The Secret Language Of Birds


Spiral

Anderson

Kilometers from nowhere on a scented avenue -
Lined with poppy girls.
I didn't stop, stop to say hello.
Curious vendors - waving bric-a-brac -
Looked me over -
Thought it best, best that I should go.
Don't wake me: I'm falling.
Slow spiral into morning.
Who's out there? Can't hear you.
Ears covered - early warning.
Alarm bells ringing.
Time to make my peace with the dreary day.

I waited atbles - I was tipped in roubles.
Wine to water
Was the best that I could do.
Wild office parties split the silence.
Loaves and fishes at an empty table laid for two.

Down the spiral, spinning madly.
Gathering momentum
On a disneyesque adventure ride.
I fly in colours from richer palettes.
Famous artists running scared as worlds collide.


Dot Com

Anderson

It's a wide world out there
So much wider than imagined
I can't quite put my finger on the pulse
Of your heart softly beating
Just beneath the raw silk sheen
That reflects the tints of autumn from the hills.
So punch my name.
And in case you wonder -
I'll be yours - yours, dot com.

Executive accommodation
Bland but nonetheless appealing
Waiters discretely at your beck and call
Place the tall sun-down potion
Lightly by your velvet elbow
While you compose a message on the wall.

So punch my name.
And in case you wonder -
I'll be yours - yours, dot com.

With your handmade leather valise
Packed and ready, ready waiting
Showered and dressed down lightly for the heat
Gice a clue; leave a kind word
Hint as to a destination
A domain where our cyber-souls might meet.

So punch my name.
And in case you wonder -
I'll be yours - yours, dot com.


Awol

Anderson

Stormy-eyed on the edge of dawn:
nose pressed against the triple glaze.
Floor to ceiling, wall to wall,
silent traffic streams both ways.
Along the fussy freeway drivers
dream of sunday barbecues.
Of a sudden, seems I can barely
face my self: no face to lose.
Call the bosses. Call supervisors.
Won't be in today to work for you.
E-mail that girl who's working nights.
She can dress down for this wind and rain.
Leave her new korean compact:
let some cabbie take the strain.
Take a shower. Take big espresso.
Take to the hills, and take a view.
Little black dress stretching over
hard crystal peaks: soft valleys too.
Call the bosses. Call for nurses.
Unfit today to work for you.

No wet excuses. Absent without leave.
I'll be her dayshift driver: exotic engineer.

Stormy-eyed on the edge of night:
(December, eastern time: late afternoon.)
Atlantic City tight behind.
Trump Casina calls pontoon.
Gristle-burger, frazzled fries
end this romantic interlude.
Tomorrow morning's sweet awakening
could hardly prove to be as rude.
Make the journey. Make amends.
Work some hasty overtime in lieu.

No wet excuses. Absent without leave.
I'll be her dayshift driver: exotic engineer.


Roots To Branches Jethro Tull

Awol Wicked Windows J-Tull Dot Com

Nothing @ All

Anderson

Instrumental


Wicked Windows

Anderson

I review my past through wicked windows framed in silver
and hung in toughened glass, upon my face, around and over.
Now and then: memories of men who loved me.
No stolen kiss - could match their march on hot coals for me.
I have walked a line both faint and narrow, hard to follow.
Caught up in circumstance. Harsh truth for history to mellow.
Through my eyes: loyalties and obligation
magnified. Obedience: the better fellow.

Better not remember me. Don't mis my passing.
Fierce winter fails to ruffle my icy sleep.
We never quite vanish. No wet soft surrender.
Still waiting: bad blood running in close families.
I laughed like any child - although you might find that strange
and christmas was my favourite holiday.

Christmas was my favourite holiday.

I am not alone in seeing the world through wicked windows
while others hide likewiese behind this vulnerable squinting.
It's in the stare: it's in the silent scrutinizing.
Strip you bare: I ofer you no more disguising.

Better not remember me. Don't miss my passing.
Fierce winter fails to ruffle my icy sleep.
We never quite vanish. No wet soft surrender.
Same bad blood running in new families.


Hunt By Numbers

Anderson

Hey little buddies:
soft and silky night walkers.
Dangerous species -
Tiptoe menace long grass stalkers
on my bed:
no butter melting in your jaws.
Bonding monster -
Lethal weapon wearing claws.
Let's go out to hunt by numbers.

Tabby, spotted, black as coal -
Serval, Margy, Caracal.
Moggie in the moonlight listens:
whiskered sensory miracle.
Felis, befriend us -
Egyptian Mau - Freya's familiar.
Long in the future -
Cloned disciples, the castle guard.

Now, let's go out and hunt by numbers.


Hot Mango Flush

Anderson

Hot mango flush.
Ladies with ice cream hair -
Gyroscopic pink neon beams -
Everybody's happy about something.
The crowd moves like a flock of startings: they
switch direction as one.
Jive on the jukebox - Jack and Joker
split the night air with whoop and holler.
Faint aroma - wood smoke, old fish,
diesel harbour, roadside mongrel,
painted man with buttons barely
holding, bursting belly bulging.
Doe-eyed ragamuffin mumbling -
Scolded for some vague infraction.
Stole a penny candy-coloured
sweetheart kiss down at the market.
Down at the market all the world
seems to simmer:
Hot mango flush.


El Nino

Anderson

As one, wet merchants turn their eyes towards the west.
Trade winds falter as if in dire consequence.
Freezing fish to fry, fail to materialise.
Christ-child, blood-warm current sends to touch the skies.
El nino.

Bathing in uncertainty, another age
seems to wing from T.V. screens in weather rage.
Savage retribution makes for a headline feats.
Planet-warming, opinion-forming headless beast.

El nino.

Cold thrust tongue extends its dark and watery touch.
Forces gather, martial stand against the rush.
Wily child in mischief here to make his play.
Leaves toys for little sister on another day

El nino.


Black Mamba

Anderson

Hand in the snake pit - black mamba chase.
Head through the lion's cage - head on a plate.
Two feet on the hot coals - last dance at the ball.
Blindfold on the tightrope - whenever you call.
Be my slippery slider, Black Mamba crawl over me.
Dark thoughts of the sleepless - hung out to dry.
Slip through the bedclothes - unblinking eye.
Long tongue flickering - fixed stare grip.
Sweet venomous potion, held to my lip.
Be my slippery slider, Black Mamba crwal over me.

A tropical whisper. A sibilant kiss.
Soft strike teasing. Dangerous bliss.


Roots To Branches Jethro Tull

Black Mamba Bends Like A Willow J-Tull Dot Com

Mango Surprise

Anderson

Hot Mango Flush


Bends Like A Willow

Anderson

She's catching the wind: the gentlest of breezes.
It's a sensitive passage she's sailing -
Through stormy straits, navigates my unfathomable failings.
She rises before me, reading me clearly.
Empty nest left pressed in the pillow.
She can shift, she can sway
and bend like a willow.

I'm swept in the riptide, caught in a fish trap.
Gift-wrapped in my soft self centre.
Summer sun leaves me as one who can only taste winter.
She's a good, a good God-send: she can bend like a willow.

With a fully armed angel to cover me quickly.
I'm cool under enemy fire.
If I fall, she can crawl right under the wire.

When I'm caustic and cold, she might dare to be bold -
ease me round to her warm way of thinking:
fill me up from the cup of love that she's drinking.
And I find, given time. I can bend like a willow.
She bends like a willow.


Far Alaska

Anderson

Placing people in their dreamscape
with fantasies of foreign fields
Lofty spires all well appointed
In off-season special deals.
To far Alaska: down to Ria in the Carnival
Norwegian fjords in the ever-light of Solstice call

A part of me might travel with you
in a freebie bucket seat for one
Business First - at last, forever
Hopeless thoughts of flying fun

Now get me out of here I cry in air rage psycho-doom
I'm only dream-arranging from the safety of my room

Pick a place or stcik a pin in
any corner of the sphere
Post me cards and tell me nicely
Say you wish that I was here

To far Alaska: down to Rio in the Carnival
Norwegian fjords in the ever-light of Solstice call


The Dog-Ear Years

Anderson

Rusted and ropy.
Dog-eared old copy.
Vintage and classic,
or just plain Jurassic:
all words to describe me.
Relaxed in the knowledge
that happily present
are all things to sustain me,
nurture and claim me:
roll back the mileage.

You have settled beside me.
To the far and the wide of me.
A matter of choosing,
of finding and losing
on the rough ride with me.

Take whisky with water,
kick stones down the gutter.
Think back to long days with
stale breath recycled in my face.
Rattling through airways -
plastic on cold trays.
Watching through windows,
deep landscapes below
await another time and space.

There must come some time
to walk through the night line.
Hands tight: heads high.
These are the dog-ear years.
Don't turn back. Don't linger.
For God's sake keep moving.
Primitive shadows sidle beside.


A Gift Of Roses

Anderson

I count the hours: you count the days.
Together, we count the minutes in this Passion Play.
Walk dusty miles. And I ride that train
on a first class ticket, just to be with you again.
Picking up tired feet. Back from a far horizon.
Cleaned up and brushed down. Dressed to look the part.
Fresh from God's garden, I bring a gift of roses:
To stand in sweet spring water and press them to your heart.

Like the Kipling cat, I walk alone -
Never inviting trouble, never casting the stone.
But this badge of honour is of tarnished tin.
Lightyour guiding beacon to bring this fisher in.


The Secret Language Of Birds

Anderson

This sparkling wine is all but empty.
Too late for trains and no taxis.
I know the feeling. Seems all too contrived.
There was no master plan but the fact is:
you must stay with me and learn the secret language of birds.
A tentative dawn about to be breaking
on a Rousseau garden with monkeys in hiding.
The truth of the matter, yet to be spoken
in words on which everything, everything's riding.
Now stay with me and learn the secret language of birds.

Circled by swallows
in a world for the weary.
Courted by warblers; wicked and eloquent trilling.

Lie in the stillness, window cracked open.
Extended moments, hours for the taking.
Careless hair on the pillow, a bold brushstroke.
Painted verse with a chorus in waiting.
Stay with me and learn the secret language of birds.

It All Trickles Down

There's a dragon-tail swishing behind tonight.
Poison's rising. I'm up too tight.
I might not be responsible
for the things that I might do.
My tanks are full and my dogs are loose.
Bees in my bonnet. Stew in juice.
Saute-simmer, shallow-fry
when it all trickles down to you.
It all trickles down.
Yes it all trickles down.
Well it all trickles down,
from me to you.

My day was rough, don't care about yours.
I put muddy feet on your polished floor.
A goose to cook, a job that I'm
well qualified to do.
And it all trickles down.
Yes it all trickles down.
Well it all trickles down
from me to you.

Would be the one, would be the tea on toast.
Would be the Son, would be the Holy Ghost.
If this is not believable
then you've just had one too few.

Would be the mad Jack to your Queen of Spades.
A little Mac in your burger trade.
One dead-cert consequence -
it all trickles down to you.
And it all trickles down.
Yes it all trickles down.
Well it all trickles down
from me to you.

There's a dragon-tail swishing behind tonight.
Poison's rising. I'm up too tight.
I might not be responsible
for the things that I might do.

My tanks are full and my dogs are loose.
Bees in my bonnet. Stew in juice.
Saute-simmer, shallow-fry
when it all trickles down to you.
It all trickles down.
Yes it all trickles down.
Well it all trickles down,
from me to you.


Thy

Download "Thy" files from the Internet

"Thy" is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files (click any picture):

Thy System (basic files needed for properly work) Thy Books and Others

Mail me! 18/IV/2002 15:42 Moscow Russia
sawa (icq: 22073561)


Jethro Tull

Thick as a Brick Living In The Past A Passion Play Minstrel in the Gallery Too Old to Rock 'N' Roll: Too Young to Die! Songs from the Wood The Broadsword and the Beast Crest of a Knave Roots To Branches

More about Jethro Tull


"Thy" Music

Set | file | size (MB) | comments | updated
Jethro Tull | jtull.chm | 1.5 | Jethro Tull lyrics, covers, etc | 18/IV/02
Gentle Giant | ggiant.chm | 0.7 | Gentle Giant lyrics, covers, etc | 20/XII/01
Peter Hammill | hammill.chm | 1.2 | Peter Hammill lyrics, covers, etc | 15/XI/01
Yes | yes.chm | 2.3 | Yes lyrics, covers, etc | 15/XI/01
Genesis (1970-1976) | genesis.chm | 0.7 | Genesis lyrics, covers 1970-1976 | 13/I/00
 | genmid1.chm | 1 | Genesis midi | 13/I/00
Pink Floyd (1967-1983) | pinfloyd.chm | 1 | Pink Floyd lyrics, covers, etc 1967-1983 | 13/I/00
 | pfmidi1.chm | 1 | Pink Floyd midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
 | pfsurf1.chm | 99 | wave CDR-only | 27/V/99
 | pfsurf2.chm | 110 | wave CDR-only | 27/V/99
 | pfsurf3.chm | 112 | wave CDR-only | 27/V/99
 | pfsurf4.chm | 100 | wave CDR-only | 27/V/99
 | pfsurf5.chm | 77 | wave CDR-only | 27/V/99
 | pfsurf6.chm | 112 | wave CDR-only | 27/V/99
Roger Waters | waters.chm | 1 | Roger Waters lyrics, covers, etc | 13/I/00
 | waters01.chm | 76 | wave CDR-only | 19/I/00
 | waters02.chm | 66 | wave CDR-only | 19/I/00
King Crimson | crimson.chm | 1 | King Crimson lyrics, covers, etc | 6/VII/00
 | crimson1.chm | 115 | wave CDR-only | 7/I/00
 | crimson2.chm | 124 | wave CDR-only | 7/I/00
 | crimson3.chm | 139 | wave CDR-only | 7/I/00
 | crimson4.chm | 82 | wave CDR-only | 7/I/00
 | crimson5.chm | 131 | wave CDR-only | 7/I/00
 | crimson6.chm | 48 | wave CDR-only | 7/I/00
 | crimson7.chm | 95 | wave CDR-only | 19/I/00
 | crimson8.chm | 83 | wave CDR-only | 16/V/00
Klaus Schulze | schulze.chm | 2.2 | Klaus Schulze discography | 30/IX/00
Van der Graaf Generator | vdgg.chm | 0.5 | Van der Graaf Generator lyrics, covers, etc | 6/VII/00
Dire Straits | dire_str.chm | 0.7 | Dire Starits lyrics, covers, etc | 6/VII/00
 | direstr1.chm | 96 | wave CDR-only | 12/III/00
 | direstr2.chm | 120 | wave CDR-only | 12/III/00
 | direstr3.chm | 128 | wave CDR-only | 12/III/00


"Thy" Books and Others

Set | file | size (MB) | comments | updated
Lewis Carroll | carroll.chm | 0.5 | Lewis Carroll prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00


"Thy" System

file | size (MB) | comments | updated
thy.chm | 0.1 | full table of contents including global collections search | 18/IV/02
thyocx.exe | 0.25 | Thy ActiveX control setup file (must be installed) | 13/VIII/00
thysys.exe | 4 | System files needed for Thy ActiveX control (for old Windows) | 9/X/00
thy_ru.chm | 0.1 | full Russian table of contents including global collections search | 18/IV/02