Fools mate

Chameleon in the Shadow of the Night Fools mate Peter Hammill

© 1971 Charisma Records Ltd

Peter Hammill - vocals, acoustic guitars, acoustic piano
Guy Evans - drums, percussion
Martin Pottinger - violin
Hugh Banton - organ, piano
Rod Clements - bass, violin
Nic Poter - bass
Ray Jackson - harp, mandolin
Robert Fripp - electric guitar
Paul Whitehead - drums
David Jackson - tenor & alto saxes, flute

Produced by John Anthony
Recorded at Trident Studios, London, between 20th and 28th April, 1971
Photography by Sebastian Rich
Cover by Paul Whitehead

3'38 Imperial Zeppelin
4'17 Candle
2'36 Happy
4'58 Solitude
3'15 Vision
3'57 Re-Awakening
4'00 Sunshine
4'25 Child
2'13 Summer Song (In the Autumn)
4'43 Viking
3'36 The Birds
2'45 I Once Wrote Some Poems


Peter Hammill

Fools mate

Imperial Zeppelin

Music: Hammill, Smith / Lyrics: Hammill

Pack your bags, we're leaving
earth, where hate is seething;
nothing's worth believing....
There's no time, make up your mind!
Imperial Zeppelin....

Quick, the engines are turning,
cabin lights are burning,
now there's no returning....
We'll have love a mile above...
Imperial Zeppelin, Imperial Zeppelin, Imperial Zeppelin!

We, the undersigned, being of sound mind,
hereby do declare:
'We henceforth pledge ourselves unto the power
of the Upper Air.'
Doesn't that sound simply super,
Zeppelin visions of the future?
Of course we all know very well
it wouldn't work, but what the hell -
every dice deserves a throw,
and when we get back home below
we can say we had a go!

Overboard we are throwing
seeds of love we are sowing,
hope to God they're growing....
Flying high across the sky:
Imperial Zeppelin!

We will try to do some good,
I don't know why we really should,
I only wish that we could!
Down below they'll see and know all about
Imperial Zeppelin, Imperial Zeppelin, Imperial Zeppelin!


Peter Hammill

Fools mate

Candle

Music: Hammill / Lyrics: Hammill

Look at the candle, as its life is bought,
as the wick just rolls of and dies;
look at the wax-drops as they cease from their goal
and the game they were playing loses its joy
and the youth which they played in runs away....
How long will you be gone?

Flame sucks at air now and its breath comes short
as it wavers to half its size;
vacuum closes in and it attacks the soul.
Now the force omnipotent itself is destroyed
and for lack of itself it wanes away....
How long will you be gone?

So does my mind fly as I fight my thought -
and I lose, for I cannot find:
sent my eyes long miles, they do not know home!
For the life I was part of breathes its last
and not only life, but hope has gone away....
How long will you be gone?
How long will you be gone?


Peter Hammill

Fools mate

Happy

Music: Hammill / Lyrics: Hammill

How was it that we first met?
I forget, all I know is you
looked happy.

We walked around and talked a while;
In your smile I found that I
was happy.

I want to tell you;
it seems a thing to do;
I want to show I truly care.

Now at every time we meet
we walk the streets, I'm with you and I
feel happy.

Just thought I'd tell you.
It seems a thing to do,
I want to prove I truly care.

But how long will all this last?
Time goes fast, It doesn't matter,
with you, I'm happy.
Time goes fast, It doesn't matter, with you
I'm happy.


Peter Hammill

Fools mate

Solitude

Music: Hammill / Lyrics: Hammill

Silently I rest in the tall green grass
and look steadily upwards.
Birds sing ceaselessly around me,
and the blue of the sky surrounds me strangely.

Out here, life is at its essence,
and watches the world with innocent eyes;
far from grime, far from rushing people
it seems that I have found a tiny peace.

On the blue backdrop of the unknown
water droplets trace their paths;
on the sky, mortals hang on metal -
but who is to know how long either will last?

The lovely white clouds glide
across the sky and into my dreams...
I feel as though I had died some time ago:
now I'll wander with the clouds through eternal space.


Peter Hammill

Fools mate
The Love Songs
Roomtemperature
Typical

Vision

Music: Hammill / Lyrics: Hammill

I have a vision of you, locked inside my head;
it creeps upon my mind, and warms me in my bed...
A vision shimering, shifting
moving in false firelight;
a vision of a vision,
protecting me from fear at night,
as the seasons roll on, and my love stays strong.

I don't know where you end, and where it is that I begin.
You simply open my mind, and the memories flood on in.
I remember waking up, with you arms around me;
I remember losing myself
and finding that you'd found me,
as the seasons roll on, and my love stays strong.

Be my child, be my lover, swallow me up in your fire-glow.
Take my tongue, take my torment, take my hand and don't let go.
Let me live in your life,
for you make it all seem to matter;
Let me die in your arms,
so the vision may never shatter...
The seasons roll on;
my love stays strong.


Peter Hammill

Fools mate

Re-Awakening

Music: Hammill / Lyrics: Hammill

If you catch me running along by the sea, with bare feet in
the sand, then you'll know I am dreaming my life out in a way
you won't understand.
I'm slipping right out of your mind, this I know, and I accept
the fact lazily, for I must go into the next field,
where grass is green and I'll find peace.
Let me sleep!
Let me dream!
Let me be!
Re-awakening isn't easy when you're tired.
Don't push me: I was taught self-expression
when I was a child, and so I know
the best way to go is slow.

Sometimes, when skies are cloud-grey, and trouble's hanging
heavy on your mind, I advise you: curl up, slide away and
dream your life out, as I am.
Re-awakening isn't easy when you're tired.
Don't push me: I was taught self-expression
when I was a child, and so I see
the best way to be's asleep.

Re-awakening isn't easy when you're tired.


Peter Hammill

Fools mate

Sunshine

Music: Hammill / Lyrics: Hammill

Oh, suddenly things begin to come clear in my mind
as I look into the land laid bare by your eyes;
E-S/M attractions are working behind my thought,
I can't help my feelings, the way that my emotions
are over-wrought.

Good morning, sunshine!
You're all around my head,
Good morning, sunshine!
I'm ready to be led.
Good morning, sunshine!
You know how sad it makes me to see you unhappy
so smile, spread sunshine all around....

How sweet it would be to be chained by your side;
how sweet if you would strip my worried mind.
Your blonde/brown hair hangs down on you,
how I wish that it hung on me,
there's something in your allure, that makes me know I'll
never again be free.

I'd like to run on the clouds of my liberty,
but for you I'd get hooked and float six inches mud-free.
The sight of your smile just makes me want to jump and clap;
the fact that you may be owed to someone else can't
entirely tight your trap.


Peter Hammill

Fools mate

Child

Music: Hammill / Lyrics: Hammill

I don't know quite what's happening
and my eyes don't see too clear;
all I know is I need you here,
if only to shield me from the mood of the world
and hold me and say it doesn't matter....
but I'm like a child whose dreams are shattered,

Crowding round me: images of broken thought,
lines of my life now overgrown.
All I can feel is I'm so alone,
without even your bright eyes to reach into my mind
and say that in my life I've done right,
and I'm like a moonchild in the sunlight.

So cast your thoughts upon me, wherever you are,
that I may feel you close beside me
and hold your hand, for you to guide me
through all these catacombs which freeze me
with their touch;
unknowing, knowing so much, my mind cries out
and I'm like a child when the light's out

With a child's fear of the dark....


Peter Hammill

Fools mate

Summer Song (In the Autumn)

Music: Hammill / Lyrics: Hammill

Summer song in the autumn, for you didn't catch
the colour of the falling leaves.
So many words have been spoken which you
didn't understand and so couldn't believe.
And the song that you're humming is yesterday's tune -
Someone who you love is leaving you.

You're walking in sunshine by the sea with gulls crying overhead;
but now the skies are cloudy, and the love you had is dead.
And the water recedes from the farthest dunes -
Someone who you loved is leaving you.

You remember the happiness you had
as you laughed along in the sun
but now your eyes are coming dull,
there's a numbness on your tongue....

You look out at the water which is calling you
over the wind,
then you throw aside your handbag and slowly
walk right in.
And tomorrow you'll be in yesterday's news:
someone who you loved has left you.


Peter Hammill

Fools mate

Viking

Music: Hammill, Smith / Lyrics: Hammill

Looking out forward over the prow of our long ship,
pulling our oars and listening to the foam;
helmets and sheepskins salt-damp in the sea-mist:
We're going home.

Aslak of Langadale, Einar Thorgeirsson,
Olaf the White and Sigurd the Powerful...

Looking for constellations above the horizon,
West wind cutting sharper than our blades;
smiling forever into an endless sunrise,
we're flying on the waves.

Thorfin Karlsefny, Aud the Deep-Minded,
Snorri Thorbrandsson, Thorstein the Black....

Out of dark Vinland, with grey waves racing before us -
We want no rest.
Back to the homeland, Iceland, sleeping in winter -
back from the West.
Five years we roam;
now we're going home.


Peter Hammill

Fools mate
The Love Songs

The Birds

Music: Hammill / Lyrics: Hammill

Spring came far too early this year:
May flowers blooming in February.
Should I be sad for the months,
or glad for the sky?
The birds don't know which way to sing and, my friends,
neither do I.

Two days ago, a girl I truly thought I loved
suddenly didn't seem to matter at all.
Should I sing sad farewell to things
I'm really glad I've left behind?
The birds don't know which way to sing and, my friends,
neither do I.

In another day, heavy snow will lie upon the ground,
and buds prematurely bloomed shall fail;
And every creature living now, then will
surely die...
The birds don't know which way to sing and, my friends,
neither do I.
The birds don't know if it's time yet to fly,
and they don't know which way to go and, my friend,
neither do I.
Neither do I.
Neither do I.
Neither do I.


Peter Hammill

Fools mate

I Once Wrote Some Poems

Music: Hammill / Lyrics: Hammill

I once wrote some poems of stillness and silence,
standing by rivers of reflected light:
my thoughts were on being loved and yet unloved, too -
I surrendered to the warmth of the night.
And now I feel like dying,
and if the water were still here, it would
hold me close.

I once wrote a poem while walking on gravestones,
as cobbles, rain and tears lashed down my face....
I then felt my whole world was fading
as memories jostled and fell into place.
And now I feel like dying,
and the pain of old fires still burns.

I never wrote poems when I bit my knuckles
and Death started slipping into my mouth...
but that was really a long time ago,
and I'm not writing poems now.
And though I don't feel quite like dying,
there is something deep inside me
softly crying.

And though I don't feel quite like dying
there is something deep inside me softly....


Chameleon in the Shadow of the Night

Fools mate The Silent Corner and the Empty Stage Chameleon in the Shadow of the Night Peter Hammill

© 1973 Charisma Records Ltd

Peter Hammill - vocals, guitars, keyboards
David Jackson - tenor and alto saxophones, flute
Nic Poter - bass
Guy Evans - drums
Hugh Banton - organ, piano, foot & hand bass

Produced by John Anthony
Recorded at Sofa Sound, Sussex, and Rockfield Studios, Monmouthshire on February and March, 1973
Engineered by Rodney Sofa, Ralph Down and Pat Moran
Mixed at Trident Studios, London, by David Hentschel
Cover by Paul Whitehead
Photography by O.D. Troeller, Bettina Hohls
Art direction by John Pasche

07'09 German Overalls
05'01 Slender Threads
06'41 Rock and Role
07'25 In the End
04'00 What's It Worth
05'22 Easy To Slip Away
04'21 Dropping the Torch
10'57 Black Room / The Tower / Black Room


Peter Hammill

Chameleon in the Shadow of the Night

German Overalls

Music: Hammill / Lyrics: Hammill

Mannheim: rainy Saturday with no money nor friend,
only Tequila can end the boredom.
Try to reach London for a pocket of hope:
we're children, we grope in the dark.
Hugh spends his last Mark on coffee and cheese...
I feel just like a refugee....
Rathaus-keepers and traffic police,
middle-aged maids with rotting teeth,
industrial magazines and old Sunday Times:
reading material/bleeding lines.
What are we doing here?

Memorial menace, eager for revenge,
has begun to bend our minds.
Shower-curtain imperative in the presence of acid;
now, feeling placid is death.
I try to hold my breath as the P.A. comes down....
here we all are in Ktown!
The Big Wheel never fails to grind around:
it drags me up/it drugs me down.
Seven senses wonder 'Can this be real,
Or am I become a performing seal?'
Why are we dying here?

I walk the streets alone, try to find a sign of love.
I've crushed the plaster-bone in the freaky clubs.
I have bit the fruit
but all I live for is to play
and I'm tired of the nights and the days
of airports, taxis and motorway showers,
groping for a Key in the afterhours.
David takes to travelling in the van,
he knows that we all can understand:
we're at the mercy of the Kosmos tour,
making a pilgrimage to the German Lourdes...
but we're still crippled here.

Cathedrals spiral skywards; I think I'm getting vertigo.
I think I don't know what is real.
One more sudden spotlight; one more madness is over....
I must not show a sign of fear.
Words echo round my ears, I think I'm going to laugh...
think I'll just go and take a bath, guess I'll wash my clothes,
don't you know I'll grow to go and make my name,
maybe be a servant in the Famegame;
stake my sane and rest my life on the line....
Now lay me asunder and rend my mind:
at the fall of the curtain let this be my ghost.


Peter Hammill

Chameleon in the Shadow of the Night

Slender Threads

Music: Hammill / Lyrics: Hammill

I saw your picture in the Evening Standard:
you were wearing your battle dress.
I really must confess
that I shed a silent smile for you--
it had really blown my mind.
I wonder, are you still so kind?
are you still so pure?
There are other rhymes around here somewhere,
but I'm not too sure how they fit....

Jenny, penny for your thoughts, I wonder how you're thinking now;
I hesitate to visualise: our worlds are much too different,
that's a sign of the times.
Time was when I read your cards
and wrote the numbers in the dust;
I can't remember what they were, but, anyhow,
I missed the cusp
so, so long, and so, goodbye.
Do you think I'd recognise you by your hair or by your mind now?

We start out together
but the paths all divide;
when there are no more crossroads
I open my eyes
and find I'm walking on alone
through the snowy cold....
I wonder if I'll make it through the night?

I'm an author and an actor too;
you're a model in the zoo...
I'm just thinking on which side of the bars
I'm looking through.
If I prophesied an avalanche
would you wait and call my bluff?
If I gave you just a little song
would that be enough
to save your life
or is the knife already turning in my hand?


Peter Hammill

Chameleon in the Shadow of the Night

Rock and Role

Music: Hammill / Lyrics: Hammill

Watch for the silent moment, only waiting to be saved.
Wait for the Liemaker: he comes again
and sinks his barbs through honesty:
roll him over with all possible speed!
Don't let him touch you with the candle of his need
or let him be, hysterically ravaging your grave.

You are emotion picture, re-run at single frame.
You are the instant playback, no chance for change:
smile and smile, living diary!
Roll you over before it's too late;
before you're exposed to the monochrome phase
which can relate only fear and hate through the haze.

I am the automated arrow, homing on the heat of pain;
I am the Peacebringer...it is so strange,
I feed on grief and grieve through joy.
So roll me over and turn aside;
don't let me look into the mirror of your eyes
for fear that I
may steal the life
you gladly give.


Peter Hammill

Chameleon in the Shadow of the Night

In the End

Music: Hammill / Lyrics: Hammill

I promise you, I won't leave a clue:
no tell-tale remark, no print from my shoe.
Still, a steady trail to the water's edge
I will keep my pledge to the end:
I intend to go free.

No more rushing around, no more travelling chess;
I guess I'd better sit down, you know I do need the rest....
Yes, it's time to resign with equanimity and placidity
from the game,
I can't explain;
I can't relate....
Have I done it all too late?

Now, is the time for the commission to report;
till lately, I thought I'd been planted.
Trying hard to make it all come real,
permission to feel is ungranted.
But, now it's happening, I'd like to keep it private if I can:
last words, last looks, make a final stand,
Now my number's come up on the Pools,
guess I'll board the Titanic for a cruise....

Now is the time to make my status clear,
too late, I fear, and lonely,
as friends and enemies traverse the stage,
all in a rage, disown me.
And all the pit-props shatter into dust about my ears:
memory and conscience, hope and fear.
As I crawl out further on the limb
something tells me I am crawling in
to unknown prophecies and lives
the rainbow's end is hemmed around with knives....

As I stand on the boards and the stage lights go dim,
shall I go out of doors, or shall I maybe go in?
Have I reached the point when I should take my cue
and follow you and your signs?
I can't remember my lines
as the prompter of cat-calls
and the cards all fall
in the strike.

All the pages are thin, all the corners are curled.
Does the starshine fall in through my window on the world?
Or am I living out (the seeds of doubt) a chronicle of revenge?
The willow bends
as do my hands
do you understand?
And will you still be my friend in the end?

When my mouth falls slack
and I can't summon up another tune,
shall I then look back and say
I did it all
too soon?


Peter Hammill

Chameleon in the Shadow of the Night

What's It Worth

Music: Hammill / Lyrics: Hammill

What's it worth to be safe?
What's the way to be sane?
I can throw myself at the garden
on my hands,
prune the lawn and mow the roses,
but I never understand
how to go
to be free;
in the end I only want to be me.

Winter days here are mine;
still, no bites...what's my line?
I could hurl myself to the bonfire
with all verve,
clear the path and weed the dead leaves,
but I really just don't have the nerve
to be part
of that scene...
is this just some kind of strange dream?

Think I'll walk to the steeple, where the people
are so inquisitive.
I could make it to the corner store and buy
a hoard of derivatives
now.

Which way now...climb or coast?
Will my eggs ever poach?
I could throw myself in the frying pan
for my name;
hit the road or smile hermetically,
but it's really never quite the same:
every time a subtle twist.
I think I'll grab my plot
and simply exist.

Or would that be
a subtle slash at my wrists?


Peter Hammill

Chameleon in the Shadow of the Night

Easy To Slip Away

Music: Hammill / Lyrics: Hammill

My friends, I never really thought you'd go,
but, then, we know that's the way it happens here.
Now time is like cat's cradle in my hands:
I gather up the strands much too slowly.

The refugees are gone...they take their separate paths,
obliterate the past: figures in an ash shroud.
Susie, I guess you're on your way to be a star,
but I don't know where you are; the only time I seem to
see you is on the TV
It's so easy just to slip away....

Mike!
It's a year or two since I've seen you....
I might
have dropped you a line if I'd had time
or the will.

It's my fault too: I play a hermit's role
of cars and stages, wages, supersoul,
hardly ever seem to get outside these days.
So, dear friends, as we grow on we feel to grow away,
can only live in the hope that some day
it will all return.
It's so easy to slip away....


Peter Hammill

Chameleon in the Shadow of the Night

Dropping the Torch

Music: Hammill / Lyrics: Hammill

We play games and every move
is noted down as a subsequent cause
and effectively chains our freedom and will to live:
we settle in to simple survival,
hanging on our pleasures grimly...
we must never let them go...

Our prison walls are slowly built,
stone by stone and day by day:
no provision for escape,
entombed alive in safety
and decay.

Time sets around us in killing frames,
black border round our names.
Our fingers loose their grip
and the torch slips.

The enemy for everyone
is everyone, inside
I feel the hand of security
creep on me with ice-cold fingers
and crush my flower of freedom;
I've lost the course of my adventure,
all the things I'd meant to do are lost.

There is only one flame each
to keep alive in the wind.
But finally we snuff them out
all by ourselves.

We set traps and, in the end,
fall into our own snares
and have nowhere to go.

Time ever moves more slowly;
life gets more lonely
and less real.


Black Room / The Tower / Black Room

Peter Hammill

Chameleon in the Shadow of the Night

(In the) Black Room / Tower

Music: Hammill / Lyrics: Hammill

I was thinking about thinking but it really didn't get me very far,
so I thought I'd throw a Tarot, but I only got the Priestess and the Star.
There's a shadow cast between the future and the past;
the room and I agree to buy some time....
The cards don't tell truth nor lies,
only options and cusp lines:
the furniture in the black room.

I've been thinking about acid, but, it seems, there's not a reason to believe.
I don't make a vital breakthrough and it walks me like a dog upon a lead.
It's all unreal and, the way I feel,
I'd like to try and make it on my own....
Going to the feelies is fine:
I really have me a good pleasure cruise.
But, deep in my mind,
I'm no better or worse, just open to the walls.
Paint peels in the black of my room.

I'm only talking about myself, ordering the treasure shelf,
documenting these present feelings as the future sets me reeling....
What I'll be is what I am,
I'm simply trying not to sham or fake.
Use vision as sense and not as crutch!
It doesn't matter all that much;
whatever happens we'll all survive,
I'm only trying not to pawn my life.

When I'm (maybe) old and strait-laced, shall I then deny all that I feel?
In words of bitter compromise, re-smelt the wrath that's in my eyes like steel?
Be a hermit then?
Or be a miser?
Be a man who hasn't managed yet to write his rules?
The Fool?
The future holds my hand in the room....

Well, then, my ghosts shall steer down through the years
and lay a hand upon my soul
like ice.

The Tower

Music: Hammill / Lyrics: Hammill

So: onto the familiar top steps!
In cloud-scud moonlight glow
the Tower reels.
I, the blind man,
feeling for a path I know...
don't you know that I'm only feeling for how to feel?

Rats run.
Snakes coil.
Fathers
stare out at the whispering night;
rub mud on their arms.

Spiders.
Mud boils.
Children
whimper in the human vortex;
faces glow of worms.

THUNDER
Silence.
Omens....

For pain shall come
and change shall run
down through my heart
and shake my knees
and NOW it is coming,
all around is the humming
of the World.

Too late! With my balance gone,
dead-eyed doll,
I'm falling, falling
back to where I began....

Black Room

Music: Hammill / Lyrics: Hammill

I'm feeling like a kid again,
I'm feeling like I just walked in the door,
and, with my head on fire,
I wrote this song - I don't know who it's for.
Hands held fast in camera,
I'll swear I heard the Stammerer exclaim:
'I am the traveller, unraveller,
I only through pain, and shame, and change!'

In my room, the secret tomb, I can see
future forms,
space/time storms:
they're all me,
and I've only got to choose!

In my head I am dead if I fall
in the trap,
the subtle lap,
safety's pall....
but I'm living while I choose....


The Silent Corner and the Empty Stage

Chameleon in the Shadow of the Night In Camera The Silent Corner and the Empty Stage Peter Hammill

© 1974 Charisma Records Ltd

Peter Hammill - vocals, guitars, keyboards
David Jackson - tenor and alto saxophones, flute
Nic Poter - bass
Guy Evans - drums
Hugh Banton - organ, piano, foot & hand bass Randy California - electric guitar

Produced by John Anthony and Peter Hammill
Recorded at Sofa Sound, Sussex, and Rockfield Studios, Monmouthshire in Setember and October, 1973
Photography by O.D. Troeller, Bettina Hohls
Art direction by John Pasche

07'28 Modern
05'17 Wilhelmina
05'40 The Lie (Bernini's Saint Theresa)
06'15 Forsaken Gardens
08'11 Red Shift
04'11 Rubicon
12'13 A Louse Is Not A Home


Peter Hammill

The Silent Corner and the Empty Stage
Roomtemperature
Typical

Modern

Music: Hammill / Lyrics: Hammill

Jericho's strange, throbbing with life at its heart :
people are drawn together, simultaneously torn apart...
Foundations are shattered in the city
inside the barricaded doors -----
hiding behind their walls, lonely as night falls,
maybe the people are waiting for trumpets....

Babylon's strange, seventh wonder of the earth :
gardens ablaze in colour, slowly rotting in the dirt
and, with your head on fire, you can't really see.
The hanging gardens sing,
but with a hollow ring :
the life is false, its killing me....

Don't look back, or you'll turn to stone;
look around before your life is overgrown
with concrete slabs!
On your back the searching eyes that stab
between chintz curtains, glinting,
but never owning to a name -------
like the inmates of asylums
all the citizens are contagiously
insane....

Atlantis is strange, the explosion of an age :
no-one really knows what to do, and the city
is a cage.
It traps in ashen hours and concrete towers,
imprisons in the social order :
the city's lost its way,
madness takes hold today...
I can't live under water.


Peter Hammill

The Silent Corner and the Empty Stage

Wilhelmina

Music: Hammill / Lyrics: Hammill

Willie, what can I say to you to hold true in
your changing life? You've come into a cruel
world : little girls can lose their way in the
growing night ----- I hope you'll be alright.

Willie, try to stay a child sometime, for as long
as you feel you can learn. Babies all turn to
people, and people can really be strange : they
change and, changing, bring pain.

Try to treat your parents well because they care,
and what more can you do?
When you find your lovers, be good to them as
you hope they'll be to you ------
be honest,
be true.

Willie, you are the future; all our lives, in the end,
are in your hands. Life's hard now --- you know,
it gets harder, and hope is but a single strand;
we pass it on and hope you'll understand....

We know that we do it wrong, we're not so strong
and not so sure at all; groping in our blindness,
we may seem big now but, really, we're so small
and alone and searching for a home
in the night.

Meanwhile you're still a baby; you'll be a lady
soon enough and then you will feel the burn.
So hold my words : people all turn to children,
spiteful children, and they're really so cruel...
cruel fools!
Just follow your own rules -------
don't think that I'm silly, Willie,
if I say I hope that there is hope for you.


Peter Hammill

The Silent Corner and the Empty Stage

The Lie (Bernini's Saint Theresa)

Music: Hammill / Lyrics: Hammill

Genuflection / erection in church.
Sacristy cloth / moth-eaten shroud.
Secret silence / sacred secrets
accumulate dust, aggravate the eye.

Incautious laughter after confession.
Benediction ------- fictional fear
Hidden faces ... Grace is a name,
like Chastity, like Lucifer, like mine.

You took me through the window-stain,
drowned in image, inscence, choir-refrain
and slow ecstasy ------
I'd embrace you if I only knew your name....

The silent corner haunts my shadow prayers :
ice-cold statue -- rapture divine,
unconscious eyes,
the open mouth,
the wound of love,
the Lie.

You took me, gave me reasons for
saints and missals, vigils, all the more
holy martyrs -----
I'd embrace you and walk through
the one-way door...
I'd embrace you, but it would be
just another lie ----------

( * which is to say that the statue is the inspiration, but not the Lie)


Peter Hammill

The Silent Corner and the Empty Stage

Forsaken Gardens

Music: Hammill / Lyrics: Hammill

Where are all the joys of yesterday?
Where, now, is the happiness and laughter that we shared?
Gone, like our childhood dreams, aspirations and beliefs --
Time is a thief, and he ravages our gardens,
stripping saplings, felling trees,
trampling on our flowers, sucking sap and drying seeds.
In the midnight candle-light of experience
all colour fades, green fingers grey....

Time, alone, shall murder all the flowers,
still, there's time to share our plots and all that we call 'ours'.
How much worse, then, if we all deny each others' needs
and keep our garden's privately?

Its getting colder, wind and rain leave gashes;
looking back, I only see the friends I've lost.
Fires smoulder, raking through the ashes
my hands are dirty, my mind is numb,
I count the cost of 'I' :
"I need to get on, I've got to tend my garden;
got to shut you out, no time to crave your pardon now".

Now I see the garden that I've grown is just the same
as those outside;
the fences, erected to protect, simply divide....
There's ruination everywhere, the weather has
played havoc with the grass --
does anyone believe his garden's really going to last?
In the time allotted us, can any man keep miserly his own?
Is there any pleasure in a solitary growth?

Come and see my garden if you will ----
I'd like someone to see it all before each root is killed.
Surely now its time to open up each life to all ----
tear down the walls, if its not too late!

There is so much sorrow in the world;
there is so much emptiness and heartbreak and pain;
Somewhere on the road we have all taken a wrong
turn ----
how can we build the right path again?

Through the grief, through the pain,
our flowers need each others' rain....


Peter Hammill

The Silent Corner and the Empty Stage

Red Shift

Music: Hammill / Lyrics: Hammill

Once, all the stars in the sky were bright,
now they're red and fading
and all the colours we wore, the shades that we bore
have moved.
And the gold turns to red with no time for changes :
Red Shift, all moving away from we.

Once, constellations were holy, now darkness pervades
all the older ones
and in the brunt of implosion, all yesterday's golden
now reddened suns ....
and hope is a word with no space for blame in ---
Red Shift, displaced now in time and relativity;
Red Shift, all moving away from we.

So here I am, though I might well be with me :
I'm falling down deep to the rim of the wheel.
Is it sham?
Does the world have a meaning?
The more that we know , the greater confusion grows :
stars are like atoms, and atoms are patterns
and probably in the end :
'Maybe its all been a dream ....'

Time locked in negative matter, all theories shatter
beneath the weight.
Happy is the man who believes that the world
is a dream and all reason, fate.
Time moves on with no time;
the eye moves on with no rhyme,
and I'm a song in the depth of the galaxies ---
Red Shift is taking away my sanity;
Red Shift, all moving away from we ....


Peter Hammill

The Silent Corner and the Empty Stage

Rubicon

Music: Hammill / Lyrics: Hammill

I lay down beside you : I am a unicorn, you a virginal maid,
and I come in laughing play ----
but, maybe, to be saved.

Peer through the backcloth : I am a character in the play,
the words I slur are pre-ordained ----
we know them anyway.

Don't change your mind, don't be a fickle friend;
don't change your mind, don't pretend
to something false.

Open the toy-box : you are Pandora, I am the World.
If you cross the stream, you never can return;
If you stay, you'll surely burn.

Don't change your mind, don't come all orchid eyes;
don't change your mind, don't disguise the fear
you feel :
it's real, and you must
guard your castle well, for I am the lone wolf,
and the boar at bay -----
grant me your Pax, you know we only live today,
and on, and on, and into :
"so Long" -- it takes so long to drown;
it takes so very long to choke on the taste you'd spurned.
If you cross the stream you never can return;
If you stay you'll surely burn.


Peter Hammill

The Silent Corner and the Empty Stage

A Louse Is Not A Home

Music: Hammill / Lyrics: Hammill

Sometimes it's very scary here; sometimes it's very sad;
sometimes I think I'll disappear; betimes I think I have.
There's a line snaking down my mirror :
splintered glass distorts my face,
and though the light is strong and strange
it can't illuminate the musty corners of this place.
There is a lofty, lonely, Lohengrenic castle in the clouds --
I draw my murky meanings there,
but seven years' dark luck is just around the corner
and in the shadows lurks the spectre of Despair.
A cracked mirror mid the drapes of the landing :
split image, labored understanding ----
I'm only trying to find a place to hide my home ....

I've lived in houses composed of glass
where every movement is charted,
but now the monitor screens are dark
and I can't tell if silent eyes are there.
My words are spiders upon the page,
they spin out faith, hope and reason ----
but are they meet and just, or only dust
gathering about my chair?
Sometimes I get the feeling that there's
someone else there :
The faceless watcher makes me uneasy,
I can feel him through the floorboards,
and His presence is creepy ----
He informs me that I shall be expelled ....
What is that but out of and into :
I don't know the nature of the door that I'd go through,
I don't know the nature of the nature
that I am inside ....

I've lived in houses of brick and lead
where all emotion is sacred,
and if you want to devour the fruit
you must first sniff at the fragrance
and lay your body before the shrine
with poems and posies and papers ----
or, if you catch the ruse, you'll have to choose
to stay, a monk, or leave, a vagrant.
What is this place you call home?
Is it a sermon or a confession?
Is it the chalice that you use for protection?
Is it really only somewhere you can stay?
Is it a rule-book or a lecture?
Is it a beating at the hands of your Protector?
Does the idol have feet of clay?
Home is what you make it, so my friends
all say,
but I rarely see their homes in these dark days.
Some of them are snails and carry houses
on their backs;
others live in monuments which, one day,
will be racks --
I keep my home in place with sellotape
and tin-tacks,
but I still feel there's some other Force here :

He who cracks the mirrors and moves the walls
keeps staring through the eye-slits of the portraits
in my hall;
He ravages my library and taps the telephone --
I've never actually seen Him,
but I know He's in my home
and if he goes away,
I can't stay here either.
I believe -- er -- I think --
well, I don't know ......

I only live in one room at a time,
but all of the walls are ears, all the windows, eyes :
Everything else is foreign,
'Home' is my wordless chant :
mmmmmaah!
Give it a chance!

I am surrounded by flesh and bone,
I am a temple of living,
I am a hermit, I am a drone,
and I am boning out a place to be.
With secret garlands about my head
unearthly silence is broken :
the room is growing dark, and in the stark light
I can see a face I know ----
could this be the guy who never shows
the cracked mirror what he's feeling,
merely mumbles prayers to the ground where
he's kneeling :
"Home is home is home is home is home is home is me!"
All you people looking for your houses,
don't throw your weight around, you might
break your glasses
and if you do, you know you just can't see
and then how are you to find the dawning
of the day?
--- Day is just a word I use to keep the dark
at bay,
and people are imaginary, nothing else exists
except the room I'm sitting in,
and, of course, the all-pervading mist ---
sometimes I wonder if even that's real ....
Maybe I should de-louse this place;
Maybe I should de-place this louse;
Maybe I'll maybe my life away
in the confines of this silent house.
Sometimes it's very scary here; sometimes it's very sad;
sometimes I think I'll disappear; sometimes I think ..... "


In Camera

The Silent Corner and the Empty Stage Nadir's Big Chance In Camera Peter Hammill

© 1974 Charisma Records Ltd

Peter Hammill - vocals, guitars, keyboards
David Jackson - saxophone,
Chris Judge Smith - percussion, voice
Guy Evans - drums
Paul Whitehead - drums
David Hentschel - synthesizer

Produced by Peter Hammill
Recorded at Sofa Sound, Sussex, and Trident Studios
Engineered by David Hentschell
Photography by Mike van der Vord and O.D.
Designed by Frank Sansom and P.H.

03'42 Ferret and the Featherbird
05'46 (No More) the Sub-mariner
04'19 Tapeworm
03'36 Again
06'42 Faint-Heart and the Sermon
06'02 The Comet, the Course, the Tail
17'27 Gog
Magog (In Bromine Chambers)


Peter Hammill

In Camera

Ferret and the Featherbird

Music: Hammill / Lyrics: Hammill

Time has come between us:
in the passing months I've felt you slip away
as your words and mine came like nursery rhymes
till there was nothing left to say.

Distance came between us long ago,
as our memories faded away...
over the miles I ceased to smile
because nothing felt the same.

That's how it seemed a week ago,
far off in time and space.

Time and distance are between us now,
they form a bond to make things sure.
Nothing ever shatters,
you know what happens:
time and distance make a love secure.


Peter Hammill

In Camera
Peel Sessions

(No More) the Sub-mariner

Music: Hammill / Lyrics: Hammill

In my youth, I played at trains: now all steam is gone.
In my dreams, brief shelter from the rain,
I try to catch the fireglow...
with Dinky Toys, I thought that I was Stirling;
with cricket bat, I saw myself as Peter May;
now, with all these images returning,
I wonder who I am today?

As a child, I refought the war, with plastic planes
and imagination:
I sank Tirpitz, blew up the Mohne dam, these and more,
I was the saviour of the Nation!
Oh! To be the captain of a ship of war!
The pilot of a Tempest or a York!
To hold my trench against the Panzer Korps,
instead of simply being one who talks,
and reminisces of his fantasies,
as though life was nothing but to lose...
these only antecede the knowledge that, eventually,
he must choose....

It's a hallmark of adulthood
that our options diminish
as our faculties for choice increase,
till we choose everything and nothing,
too late, at the finish.

In my youth, I held belief: my faith and thought were strong.
But now I'm stripped of every leaf, and it robs me
of the sight of right and wrong.
Oh! To be the son of Che Guevara!
One unit in the serried ranks of black!
A Papist or an Orangeman, a eunuch...
then doubt would never cast the dagger in my back.
Oh! To be King John or Douglas Bader,
Humphrey Bogart or Victor Mature!
Which one is false and easy,
which one harder?
Of that,
of this,
of me
I'm really not too sure.


Peter Hammill

In Camera

Tapeworm

Music: Hammill / Lyrics: Hammill

When I was a child they made me read
word-daggers of quiver and squirm
now in the stumbling dark I see I am
a worm silently fruiting your garden
my sister my child night casts ominous
meanings on the purity of my soul
I feel devilish leanings I'm beginning
to lose control and the vortex sucks
me in steeped in sin I die but am
reborn.

I want to see the cosmos slip planets
and moons collide feel gravity lose
its grip it's all inside all the dead
husks are shattered my life-blood my
world ripped apart in the laughter of
space it's all chaff blown out and lost
now I am making the pace although I
don't know what tape I'll cross maybe
catastrophe when I cross the line I
know that I will find myself or maybe
you

I am a man from the country of destruction
I am a man a woman and a god
I am my own weapon of kamikaze
and will one day cut through the
hidden knot

Feed me honey and watch me rise to the
bait lying on the knife if you let me I
can hypnotise your life it's all really
so simple my lover my twin hand in hand
sprinting down the highway running over
the edge on and on into our doomsday
there is no saving ledge nor outgrown
shrub is this the way out in a blaze of
glory some day I'll find the answer
some day I'll end the
story


Peter Hammill

In Camera
The Love Songs

Again

Music: Hammill / Lyrics: Hammill

I stretch my hands,
clutch vacant laughter
in silence and sweet, sweet pain;
without demand,
but with a longing
for what will never come again.

I smell your perfume
on the sheets in the morning
it lingers like the patterns
on the window after rain,
a past that lives,
if only for the present...
which is gone and will never come again.

to your sad eyes,
turned away, mine say
'Do you? Did you? How?'
As the darkness
slides away the day
shows what was
and makes what is now.

I see your picture
as though it were a mirror
but there's no part of you
outside the frame
except the change that you came to me:
this will never come again.

I am me,
I was so before you,
but afterwards I am not the same.
You are gone
and I am with you:
this will never come again.


Peter Hammill

In Camera
Peel Sessions

Faint-Heart and the Sermon

Music: Hammill / Lyrics: Hammill

With my face drained of colour
and my brain of blood
like Billy Budd
I'm lashed to the grating;
with senses growing duller
and with quaking heart
I make a start
at temperature equating
and my lungs suck useless air.

Like paraplegic dancers
in formation team
my understanding seems
hidebound in its movements,
contemplating answers
that could break my bonds--
to be half wrong
would be, in me, improvement...
but my comprehensive faculties are impaired.

And it seems absurd, but now all I've heard
fades in empty words and is worthless
as the Human Laugh rocks the cenotaph
but the joke is half-true, and mirthless.

Trying to trace a reason
from the spinning words
but all I've heard
seem at odds with their meanings,
phonetically pleasing
but delivered in such haste
that in their place
my mind commences screaming.

On the verge of belief I crash onto the reef
and a cynical thief steals my senses,
so I cling to the pew with dimensions askew,
and recognition refuses present tenses.
All the lives of the saints demonstrate that my faint
is a minor complaint, but the end is
nowhere in sight,
why can't I find me a way to go?

I don't want to die in the nave,
but I know it may be with me some day
so I've got to find a way I can save up
my energies, and find a cause to pray
so something for something
to which I can give my creed...

I'd gladly succumb to the wave,
if I thought the water taught a way to light;
I'd gladly succumb - I'm not brave,
and it's easy to believe what the preacher says
except for the conflict raging between my head
and my brain.
I don't want to die, but just the same,
some day....

Waiting for that moment
that I know will come
when I'll have to run
and find another sermon...
Everyman and Norman
and the talking priest--
still, I am at least
holding all the doors open.
Inside me all outside is shared.

As the cracked bells peal it all seems unreal
but the seventh seal stays unbroken
and the Offertory plate tenders no escape--
still I refuse to scrape up a token
of esteem for these false
alleyways of the course;
I must try to divorce sense from sensing.
Tell me again,
tell me the way to go.

So when I talk to myself
although I take good care to listen
my heart grows ever more faint,
there's something missing?


Peter Hammill

In Camera
Roomtemperature
Typical

The Comet, the Course, the Tail

Music: Hammill / Lyrics: Hammill

They say we are endowed with Free Will
- at least that justifies our need for indecision.
But between our insticts and the lust to kill
we bow our heads in submission.
They say that no man is an island
but then they say our castles are our homes;
it's felt the choice is ours, between peace and violence
...oh, yes, we choose, alone?

While the comet spreads its tail across the sky
it nowhere near defines the course it flies,
nor does it find its own direction.
Though the path of the comet be sure,
its constitution is not,
so its meaning is possibly more
than the tracing of a tail
in one brief shot at glory.

Love and peace and individuality,
so order and society are man-made?
War and hate and dark depravity,
or are we slaves?
Channeling aggressive energies,
the Death Wish and the Will to survive
into finding and preserving enemies,
is that the only way we know that we're alive?
In the slaughterhouse all corpses smell the same,
whether queens or pawns or innocents at the game;
in the cemetery a uniform cloaks the graves
except for outward pomp and circumstance.

There is a time set in the calendar
when all reason seems barely enough
to sustain all the shooting stars:
times are rough.
I'm waiting for something to happen here,
it feels as though it's long overdue:
maybe a restatement of yesteryear
or something entirely new.

And the knowledge that we gain in part
always leads us closer to the very start,
and to the founding questions:
How can I tell that the road signed to hell
doesn't lead up to heaven?
What can I say when, in some obscure way,
I am my own direction?


Peter Hammill

In Camera

Gog

Music: Hammill / Lyrics: Hammill

Some call me SATAN others have me GOD
some name me NEMO... I am unborn.
Some speak of me in anagrams,
some grieve upon my wrath...
the ones who give me service
I grant my scorn.
My words are
'Too late', 'Never', 'Impossible', and 'Gone';
my home is in the sunset and the dawn.
My Name is locked in silence,
sometimes it's whispered out of spite.
All gates are locked,
all doors are barred and bolted,
There is no place for flight.
Will you not come to me
and love me for one more night?

Some see me shining, others have me dull;
gun-metal and cut diamond -I am ALL.
Some swear they see me weeping
in the poppy-fields of France...
in the tumbling of the dice see them fall!
Some laugh and see me laughing
down the corridors of power:
some see my sign on Caesar and his pall.
My face is robed in darkness,
sometimes you glimpse me in the shade,
All friends have gone,
all calls are weak and wasted
there is no more to say.
Will you not crawl to me
and love me for one more day?

Some wish me empty, others will me full,
some crave of me infinity - I am NONE.
Some look for me in symbols,
some trace my line in stars,
some count my ways in numbers:
I am No One.
Some chronicle my movements,
my colours and my clothes,
some trace the work in progress
- it is *done*.
My soul is cast in crystal
yet unrevealed beneath the knife.
All wells are dry,
all bread is masked in fungus
and now disease is rife.
Will you not run from this
and love me for one more life?


Peter Hammill

In Camera

Magog (In Bromine Chambers)

Music: Hammill / Lyrics: Hammill

In Bromine Chambers
there can be no mercy,
no bitter flagellation for your sins;
no forgiveness and no sackcloth
can cease the dance
of ashes on the wind.

Too late now for a wish
to change all wishing;
too late to change, to breathe, to grow.
Too late to smother out the tell-tale footprints
which mark your passage through the greying snow.


Nadir's Big Chance (album)

In Camera Over Nadir's Big Chance Peter Hammill

© 1975 Charisma Records Ltd

Peter Hammill - vocals, guitars, pianos, bass
David Jackson - saxes, flute
Guy Evans - drums
Hugh Banton - organ, bass

Produced by John Anthony
Recorded at Rockfield Studios, Monmouth, 1-7 December, 1974
Mixed at Trident Studios, London, 10-13 December, 1974
Cover by Dino M'Brela

03'33 Nadir's Big Chance
03'32 The Institute of Mental Health, Burning
05'11 Open Your Eyes
04'08 Nobody's Business
04'10 Been Alone So Long
04'21 Pompeii
04'14 Shingle Song
03'04 Airport
05'05 People You Were Going To
03'34 Birthday Special
16'21 Two or Three Spectres


Nadir's Big Chance (song)

Peter Hammill

Nadir's Big Chance

Nadir's Big Chance

Music: Hammill / Lyrics: Hammill

I've been hanging around, waiting for my chance
to tell you what I think about the music
that's gone down
to which you madly danced - frankly,
you know that it stinks.
I'm gonna scream, gonna shout,
gonna play my guitar
until your body's rigid and you see stars.

Look at all the jerks in their tinsel glitter suits.
pansying around; look at all the nerks
in their leather platform boots,
making with the heavy sound...
I'm gonna stamp on the stardust
and scream till I'm ill -
if the guitar don't get ya, the drums will.

Now's my big break - let me up on the stage,
I'll show you what it's all about;
enough of the fake,
bang your feet in a rage,
tear down the walls and let us out!
We're more than mere morons, perpetually conned,
so come on everybody,
smash the system with the song.

Smash the system with the song!


Peter Hammill

Nadir's Big Chance

The Institute of Mental Health, Burning

Music: Hammill / Lyrics: Hammill

It was the first day of July;
no wind breathed in the sky
when a pin-striped suit
saw that the Institute of Mental Health was burning.

He stood upon the corner
where the sun was warmer...
looking across the street,
he moved the shackles on his feet
as the Institute was burning.

Flames were roaring, singing like a thunderstorm;
smoke was pouring straight up to the sky;
windows smashing, Gothic doors and lintels fall;
timbers crashing, and we both know why.

Nobody else came by to stare;
you see, they didn't really care.
Can't call the fire brigade
none of them had been paid
and so the Institute is burning.

Throughout the city, people say it isn't pretty,
everyone agrees, and everyone feels glad;
doctored brains celebrate and everyone waves their chains...
It's a pity they're all mad.

The Institute of Mental Health
spontaneously killed itself.
Ashes to ashes
and dust to dust:
my chains began to rust
as the Institute was burning, burning, burning.


Open Your Eyes

Peter Hammill

Nadir's Big Chance

Open Your Eyes (The Locarno Song)

Music: Hammill / Lyrics: Hammill

I was sitting in the dance-hall,
but my mind was far away
so when the usherette walked over
I didn't know quite what to say:
I tried to look cool
but I knew that I blew it somehow.
Her fishnet tights took me quite by surprise;
I had to open my eyes.

I told her I was dancing
but she didn't seem to hear;
she asked if I wanted to learn judo,
then she threw me out on my ear
before I'd even
had time to take a bow.
I landed on the street, all dishevelled my disguise
but I really opened my eyes.

So if you're leaning over the balcony
or hanging around the floor
these are the last of the days of the Locarnos--
there really are no more.
And the usherette smiles,
but she's not telling all she knows....
But there's time in the end of us all to get wise
if we only open our eyes.


Peter Hammill

Nadir's Big Chance

Nobody's Business

Music: Hammill / Lyrics: Hammill

Look out through your dark hair,
tell me the colour of your eyes when they're cool;
look out through the dark ages
and tell me what's covert, transfixing you.

Oh, you're nobody's business,
oh, you're nobody's business
and the patterns of your life
are suddenly twisted and torn
and gone are all the clothes that you've worn.
Just like yesterday's papers
you're tired and forlorn
and you're no-one.

Look back at the photos you've saved,
dead mementoes of your modelling days;
I look through all my cuttings of you,
but they all seem so lost, so dead, out of phase.

Oh, you're nobody's business....

I think back to the girl that I knew -
she doesn't seem so very much like you:
she used to care about her smile and not her face...
that's before it was her fortune and took over her soul's place.

Oh, you're nobody's business....

Papering yesterday's pages,
tapering off in the storm,
you're no-one.


Peter Hammill

Nadir's Big Chance
The Love Songs

Been Alone So Long

Music: Hammill / Lyrics: Hammill

Been alone so long
that I've forgotten what it's like
to feel somebody next to me
and hear her breathing peacefully
when I wake up at night.

Been alone so long
that I've forgotten what to say -
if I meet somebody who
might easily resemble you
I smile, but look away...
I look away.

Been alone so long
that I've forgotten what to do:
how to make the whole thing right
and how to help if she's uptight
and when to run and when to fight...
how to make her stay the night -
that's if I ever knew.

Been alone so long
that I've forgotten what it's like
to feel somebody next to me
and hear her breathing peacefully
when I wake up at night
wake up at night


Peter Hammill

Nadir's Big Chance

Pompeii

Music: Hammill / Lyrics: Hammill

The golden dream, the seat of all decorum,
a satellite to match the light of Rome:
its silver children chatter in the Forum,
the bath-house, and the brothels, and their homes
about the latest fashions for their clothes.
Across the Tyrrhenian Sea comes drifting
a song that none of them have ever known.

The golden dream that holds back all the hours
for the ladies in their Dionysian rites,
blonde heads all garlanded with flowers:
wine and love and laughter through the night
in constant masque and pageant, constant flight.
The ground below them whispers in a murmur
of passion which is hotter yet than white.

The golden dream, the city of all cities,
its towers piercing into the azure sky,
whose hand is dealt, regarless of all pity:
condemned to martyrdom, but not to die.
Two lovers look up from their hidden bower.
The wine has stood too long and it turns sour.

I see the tall and bending of your streets
but now they echo only leather tourist feet
and waking, ashen, grey-blue blinding death
your sudden winding-sheet.


Peter Hammill

Nadir's Big Chance

Shingle Song

Music: Hammill / Lyrics: Hammill

You can see in the 1st light that's graced as dawn
that there's nothing in my heart but pain
as I stand, facing sea, knowing that you're gone
all the elements rage to explain
that I should really be on my way;
but there is something
which ensures I must stay.

Beneath the roar of the seething surf,
beneath the caterwaul of scattered call wind
thoughts and gestures unspoken, unheard -
and now the dance of rapture begins
as the waves rush along across the beach:
like you, like your love
forever out of reach.

Look at the sky, but it's empty now;
look at the sea, it holds nothing but despair.
I raise my eyes, but my head stays bower...
I look to my side, but you're not there.
And I can't get you out of my mind,
no, no, no, no, I just can't get you from my mind.


Peter Hammill

Nadir's Big Chance

Airport

Music: Hammill / Lyrics: Hammill

I stand on the tallest building
and stare down at the grey runway
and the tail-smoke of the Boeing jet
that's taking you so far away.

Believe me, I don't want you to leave me;
look in my eyes and you'll see them
filled with pain.
Imagine just how sad I'll be
in some future day when I turn
and no longer see your face.
All I can now cry is goodbye, love, goodbye.

In a week, in a month, in a year,
in a lifetime how I'll feel none can tell.
All I know is now you're going
there's really no-one here to help.

Believe me.

Already it's too late, you're through the boarding-gate
and walking on the tarmac.
Already you are free, already you've left me
and cannot bear to look back, can you?

A brief taxi on the runway,
then up into the stilling night sky;
and I'm standing on the observation tower,
my eyes too dimmed by distance to cry.

Believe me.

All I can now do is walk away alone,
without you.


Van der Graaf Generator

Nadir's Big Chance

The People You Were Going To

Your father has just left your mother,
gone off to live with his latest lover:
she sits there, just staring.
So you get back to your own flat
because the atmosphere in there
is so bad you can't bear it.
And the people you were going to America with
just left on the dawn plane
without you,
without you.

The people in the downstairs flat
are no longer there now because they left
the gas tap on, they're all dead.
So you've no-one left to talk to,
you just lie there in melancholy,
half-naked on your unmade bed.
And the people you were going to Africa with
just left on the Southern Star
without you,
without you.

Yes, the haze that's been forming round your window-panes
is now protracted and poisoned
and you cannot feel a portion of the world outside.

Can you imagine the way you'd feel
if all these things had happened to you
and the doctor says you're dying?
That is the way that I feel now
on finding that your love belongs
to someone else and not I.
My chance of heaven has just blown away
upon a passing cloud and there is nothing that I can do
without you.

The people you were going to
have left, gone far away
and you're lonely.


Peter Hammill

Nadir's Big Chance

Birthday Special

Music: Hammill / Lyrics: Hammill

I've got something to say,
and it ain't the usual sob-story
that you hear every day,
I've got something to ask,
and I know that now's the time,
now all the rooms of the party are dark.
Proffer me the candy,
yes, I understand ees fine;
blow another candle out
and throw another line....
Birthday girl, I've got something for you,
there's ice in the cauldron, look out now;
birthday girl, here come a special
like Hansel and Gretel never had.

There's parrots in the pantry
and there's lizards in the loo
there's bloaters in the bathroom
and this party is a zoo;
I'm sitting in the kitchen
trying hard to talk to you
Birthday girl....

I just wanted to say
that I'd like to make this the happiest of your birthdays
and if that means turning the key
then I'll turn it with you and there'll be no doubt
about the way I agree,
Birthday girl....


Peter Hammill

Nadir's Big Chance

Two or Three Spectres

Music: Hammill / Lyrics: Hammill

"Sod the music," said the man in the suit,
"I understand profit and without that, it's no use,
Why don't you go away and write commercial songs;
come back in three years, that shouldn't be too long..."
He's a joker and an acrobat,
a record exec. in a Mayfair flat
with Altec speakers wall to wall,
a Radford and a Revox and through it all he plays
strictly nowhere Muzak.
"Hey, listen, baby, this band's got a lot of soul...
if we can beat that out of them I see a disc of gold!
Give them an image, maybe glitter, maybe sex,
maybe outrage, maybe elegance -
how about as nervous wrecks?"
Signs up the product at two percent,
justified by vinyl shortage and the increased rent
on the yacht he has to hire to make his pitch at Midem
and all the press receptions for his business friends
who spill their Taittinger upon the floor
while the band sip English lager just outside the door.
Treble, alto, bass clefs on the page,
crotchets, quavers, minims all the rage
but you'll never find a -L- in the score -
it's there when it's strictly merchandise,
through all the propagated lies 'bout what the whole thing's for!
He'll make you a star, he'll make you so famous
that all you desire is to be left nameless,
drained of all you felt you had to offer at the start.

Not without blame, either, are the gentlemen of the press:
you can talk about the state of music,
they will writer about your dress.
Play them the new album, they will say it's great (or not) -
when the articles come out, they're all about
how many dogs you've got.
God to keep the human interest high,
and the hacks are only too willing to comply,
pander to the ego, build up frail men as gods -
but somewhere in the process, the prime purpose is forgotten.
Groupies offer their bodies, the hangers-on their coke;
it's all very jolly - what a joke!
Fellini creatures cluster round the dressing-room.
the heavenly bodies all got to have their moons.
In the cult of the superman the music plays a supporting role
and far more important is the shape of his nose,
the size of his codpiece and the cut of his clothes...
soul and feeling always take second place
to the bump and grind of a Fender bass.
Frankly, most musicians bore me - but not as much as those
who chase the glory to bask in reflected light,
making the man much more important
than his arpeggios and mordants,
when it's the other way that's right.

On the values by which this world makes its heroes
then the best violinist ever was Nero,
because he had the most Press
and his fire gimmick was simply the best.

We got the live thing too,
the Human Zoo:
Ten thousand arms are raised, just like the Hitler Youth -
Ten thousand peace signs mark the entry of the sax;
ten thousand peace signs,
but they're different from the back.


Over

Nadir's Big Chance The Future Now Over Peter Hammill

© 1977 Charisma Records Ltd

Peter Hammill - vocals, guitars, keyboards
Graham Smith - violin
Nic Poter - bass
Guy Evans - drums

Produced by Peter Hammill
Orchestra arranged and conducted by Michael Brand
Recorded at Foel (Llanfair Caerinion, Wales), and Rockfield (Moumouth), between 27th June - 14th July, 1977
Photography by Sebastian Keep
Art direction by John Pasche

5'12 Crying Wolf
4'13 Autumn
8'42 Time Heals
5'33 Alice (Letting Go)
6'57 This Side of the Looking Glass
4'44 Betrayed
5'58 (On Tuesdays She Used To Do) Yoga
7'11 Lost and Found


Peter Hammill

Over

Crying Wolf

Music: Hammill / Lyrics: Hammill

You trun out the lights and sit alone,
trying to pretend that it's anguish;
start at the ring of a telephone,
throw down all your food at the banquet,
keep a close eye on all you own,
while leaving it all to languish: -
Is this what makes you happy?
Is this what brings you joy?
Your excuses are so crappy...
silly boy.

You take all the love and throw it aside
to wallow in your sorrow,
expect everyone to know how you feel inside,
to forgive and forget come tomorrow -
repaying all your debts with uncommon pride,
but denying that you ever borrowed..
Is this what makes you perfect?
Is this what makes you free?
Just how long did you rehearse it,
or does it just come naturally?

Crying wolf from the depth of your sheep's heart,
crying fire from the depth of the well,
in an endless parade of repeat starts,
just how long will it last - can you tell?
Until all your friends and lovers
are simply bored with the pretence?
It'll be too late then to discover
just exactly what you meant
and what was true
and what was false...
the wolf turned into human,
the killer with remorse.

Crying pain as though that should be pleasure,
crying anger as though that should be revenge,
crying sorrow as though that were a treasure -
your treasure will find you in the end.

When all of your friends have gone away,
unwilling to put up with the danger
that lies in each spitefull word you say,
you'll be left, a greying wolf in a manger.
And when you've raised your last howl
and destroyed all that you can
with rotting teeth an slack jowls
you'll be left a lonely man.
And when it's nearly finished
and you know the end is near
with true sorrow undiminished
there'll be no-one left to hear -
your desperate cries,
they all come out as bleats:
you thought you were a wolf-man,
but you're really
just a sheep.


Peter Hammill

Over
Peel Sessions

Autumn

Music: Hammill / Lyrics: Hammill

So here we are, alone -
our children have grown up and moved away.
living their own lives, they say...
It all seems very strange to me.

I don't understand their ways:
our children amaze me all the time
and I often wonder why they make me feel
so sad, and suddenly old.

Now we're left with an empty home,
from our nest all the birds have flown for foreign skies.
We're discarded, of no further use,
though we gave our kids all our youth and all our lives
we really tried.

Now there's only my wife and me;
we used to have a family - now that's gone
and only memories linger on...
it all seems very wrong to me.

To our sorrows they were quite deaf
and as soon as they could they left us to our tears.
We always tried to teach what was good -
yes, we gave our kids all we could through all the years.

So here we are at last;
the time has gone so fast and so have my dreams.
I simply don't know what it all means,
this pointless passage through the night,
this autumn-time, this walk upon the water...

I wonder how long
it will be till this song
is sung by our own sons and daughters?


Peter Hammill

Over

Time Heals

Music: Hammill / Lyrics: Hammill

Thinking back, it seems that I
can lie beside you as I never truly did,
in afterglow -
no afterwords at all.
Only writing love songs when it's gone and dead;
only paying words out: strings of half-forgotten sentiments...
I mean...
I meant...
I never really quite could say the way it was.

The first time that we met I said 'I bet that she's the one',
but I was talking to myself then, as always.
As time went by our steps entwined, unwritten lines drew taut
and I tried to find a way to make it all safe...
Into the play - what a production! -
into the days and ever more suction:
you hold me close, but hold me farther
away from yourself - I make me a martyr,
for pain and love go hand in hand....
And hand in hand go you and my friend,
you are his and I am yours and just cannot evade you;
my days a dream, my nights unseemly,
stolen moments all I live for,
but theft is no way to persuade you
to come with me, leave him behind you;
my hurtful eyes try to remind you
it's all I can do to keep from screaming
'I love you, I love you!' - I wish I was dreaming,
but the steps we take all leave footprints....

Sooner or later the whole thing will be blown:
you will leave him or I'll be left here, alone.
Either way someone loses someone
but I won't mind that, I just would quite like to know
who we love the most - well, I guess that's ourselves.

The days are strange, at night we're strangers,
lie in bed and lie inside our heads,
we come no closer than as dancers.
Your eyes are change, your presence danger,
won't look me in the face and yet you
kiss and make up the answer
to all the questions that fly unanswered, unreasoned -
death in the sky, death in th season.
If you leave me now, it might nearly kill me....
Remember me?
Remember we three?

It all seemed so important at the time,
we came so close to wrecking all our lives,
and now it's all just song lines.
Time heals,
time heals -
oh, but I still bear the weals.

Thinking back, it seems that I
can lie beside you as I never truly did,
in afterglow -
no afterwords at all.
Only writing love songs when it's gone and dead,
only paying words out: streams of half-forgotten sentiments...
I mean...
I meant...
I never really quite could say
the way it was.


Peter Hammill

Over

Alice (Letting Go)

Music: Hammill / Lyrics: Hammill

When you told me that you loved me
I had no reason to doubt it
so I went about my life in such a selfish way
and never really thought about it.
Oh do I have to let go?
Oh I had my chance and I've blown it,
cos I loved you so much all these years
and somewhere in myself, between my pride and fear
just couldn't find a way to show it.

I know it doesn't give you any joy to give me such pain
but you're in love with him now, my old friend -
I know all about that, there's no need to explain
but why do I have to say goodbye
when I love you still, and can only feel that I'm dying.
Still, every word I say just seems to come out wrong
and none of them deny the fact that you are gone
and that I'm left here, crying.

What's the good of songs anyway,
they're just exercises in solitude.
I should have been ready for today -
I always prayed you wouldn't go,
but I suppose I always knew you would.

I suppose you say to him now
"I know that some day you'll leave me"
just like you did to me, and I'd deny it,
but you wouldn't believe me.
Ooh do I have to let go of you
ooh I don't think that I can do it -
you're always going to be the guardian of my soul,
and I'll always have a part of you to call my own,
how stupid that I never proved it.

Oh I know I'll never let go
oh because I don't want to be just your friend.
We spent seven years together in our own way,
I can't believe the story ends like this today....

Wherever you are do you really think so, Alice?


Peter Hammill

Over
The Love Songs

This Side of the Looking Glass

Music: Hammill / Lyrics: Hammill

The stars in the heavens still shine
up above me: how lovely they'd seem
if you were with me
but you're gone through the looking-glass
and I am left to pass these nights alone.

I'm lost, I'm dumb, I'm blind,
I am drunk with sadness,
sunk by madness -
the wave overwhelms me,
the mirror repels me,
the echo of your laugh
drifts through the looking-glass
and I am alone.

No friendship, no comfort, no future, no home,
the past lingers with me:
you're all the love I've ever known
and without you I'm nothing
but empty and silent,
reflecting on all that I've lost.
I let you slip away so soon.

Can you hear me? This is my song
I am dying; you are gone.

These words are not enough to save my soul,
they just mock me from the mirror.
I'm cold and I'm yearning,
I've told you I'm burning,
my eyes can't stand the light...
Like a stray dog in the night
I'll shuffle off alone.

We all make our futures
but I have lost mine;
I'm hoping for a miracle
but finding no sign....

The stars in the constellations,
each one just sadly flickers and falls...
without you they mean nothing at all.


Peter Hammill

Over
Peel Sessions

Betrayed

Music: Hammill / Lyrics: Hammill

When I began I was full of altruistic dreams,
believed in princes and princesses, kings and queens -
now I find they're all human inside,
all bitterness and pride,
so why shouldn't I be like that too?
It seems that I've forgotten all I tried so hard to learn;
it seems there's not an ounce of love or trust
anywhere in the world.

Friends - they're all harbouring knives
to embed in your back out of revenge, or spite,
or indifference, or lack of other things to do -
in the end just who's going to be a friend for you
when they kick you in the guts just as your hand holds out the pearl?
It seems that there is nothing left but
hatred and lust in the world.

I don't give a damn anymore - I've only wound up betrayed.
It's all been absolutely worthless -
all the efforts I've made to be gentle and kind
are repaid with contempt,
degraded by sympathy, and worthless kindness
and love that isn't meant.
I'm through with joy and company, I've done with pretty words,
betrayed ... there's no hiding-place
anywhere in the world.
I've nothing left to fight for except making my passion heard -
I don't believe in anything
anywhere in the world.


Peter Hammill

Over

(On Tuesdays She Used To Do) Yoga

Music: Hammill / Lyrics: Hammill

On Tuesdays, she used to do yoga,
while I'd sit and watch the box
in a vegetable way,
but always ready to say
to myself that I was an artist,
implying that she was not.

It's funny the way that self-pity
can take over from self-esteem -
well, I was the prince of pride,
and though I'd cheat I never lied,
as if that were enough to make her happy,
as if that could satisfy her dreams.

Too late now to say that I'm so sorry,
too late to say that I can change and mend
the things that hurt ... she didn't need to worry,
she always knew I'd get there in the end.

Now I'm tying myself up in contortions,
don't know if yoga will do me any good.
It's about time I tried, though I'd rather be inside
from the cold, studying tantra -
still, I never did that when I could.

I never did the things that really mattered,
there seemed to be some key I couldn't find
to unlock myself;
I could have done it with her help,
but I was too busy scrabbling for each moment -
now I don't know what I did with all the time.

Sometimes I'd play the wild rover,
sometimes I'd just get smashed all day...
on Tuesdays she used to do yoga,
on Tuesday she went away.


Peter Hammill

Over

Lost and Found

Music: Hammill / Lyrics: Hammill

(Even the wolf can learn,
even the sheep can turn,
even the frog becomes at last the prince.)

No more imagined insults
and no more bloated pride -
I'll see you at the wedding,
I'll see you on the other side
and I'll hold my peace forever
but I'll hold my passion more..
I'll be holding the door
and waiting for the princess -
I could say I'm waiting for the world,
but when it comes right down to it
I'm simply waiting for the girl.
On through the ring of changes
I'll be at my side in a single bound,
lost and found...
looking to be lost and found.

La Rossa extends her hands - in the morning light the sigmata don't show.
She's already up, making plans; she thinks it's maybe time he ought to go.
And she's friendly like it's a service but she's ringing round his head
though he knows she has no further use for him
still he feels like he's raised from the dead.
Out to the cold grey daylight, never even wondering, of course,
if one moment of perfect passion is worth a lifetime of remorse.

So it's no more empty promises
and no more idle threats;
no more 'if only's
and no more 'and yet's;
no more wishes for the future
no more denials of the past:
I'm free at last
I'm in love at last
I'm lost and found
put on your red dress, baby.
Cos we're going out tonight,
put on your high-heeled slippers,
Everything's going to ... be alright?


The Future Now (album)

Over PH7 The Future Now Peter Hammill

© 1978 Charisma Records Ltd

Peter Hammill - vocals, guitars, keyboards, bass, drums
Graham Smith - violin
David Jackson - saxophone

Produced by Peter Hammill
Recorded at Sofa Sound, Surrey, between 18th March and 26th April, 1978
Mixed at Rockfield Studios, Monmouth from 27th April to 3rd May, 1978
Engineered by Peter Hammill
Mixed by Pat Moran
Photography by Brian Griffin

4'18 Pushing Thirty
3'26 The Second Hand
3'30 Trappings
4'05 The Mousetrap
2'53 Energy Vampires
4'34 If I Could
4'10 The Future Now
3'35 Still In The Dark
3'04 Mediaevil
3'09 A Motor-Bike In Africa
4'19 The Cut
3'43 Palinurus


Peter Hammill

The Future Now

Pushing Thirty

Music: Hammill / Lyrics: Hammill

Seems the fashion's for one-liners these days,
the kind that go up everyone's nose,
so much back-slapping that the vertabrae
are fatally exposed...
Me, I'm pushing thirty, pulling sixteen,
though much of what's around me is dead...
they got so shirty when I tried to glean
the meaning from what they'd said:
``If you wanna be a viable artist when you're twenty-five
you'd better be a meat-head by the time you're 'twenty-one.''
But now I'm pushing thirty and I'm still alive,
so tell me who, tell me who has won?

See the survivors in the upcoming acts,
they and the moguls make a regular killing -
others take it lying on their backs,
young blood is always so willing.
Me, I'm pushing thirty, that's the way it is,
too late to change my mind.
They play it dirty in the record biz
and you've got to toe the line
if you wanna be an A & R man when the singing's done
you'd better make sure that you hedge your bets.
Me I'm pushing thirty and still having fun,
I haven't stopped, haven't stopped that yet!

All the writers watch each other for the way to go,
follow each other like lemmings -
swear they're all waiting for Nicky Lowe
to turn out like David Hemmings...
Me, I'm pushing thirty and the steady zone,
perhaps I should retire,
but even if it all deserts me and I'm left alone
I still know that I'm fuelled by fire...
In this rubish world you've got to keep that under the lid,
'`cos they all hope it'll disappear...
but even though I'm pushing thirty,
maybe on the skids,
I still can be, I still can be
Nadir


Peter Hammill

The Future Now

The Second Hand

Music: Hammill / Lyrics: Hammill

See the old man acting like a fool,
running from the ambulance.
When he was a youngster he broke all the rules;
now he says that was just accident.
Always he had the feeling he was going to die young,
so now he feels repentant;
but the judge was progressive and the jury was hung,
he's got a suspended sentence...
so he ran from his future, he ran from his past,
he ran from the desert of the hour-glass
but the sea of time is a rising flood
and he's swamped by the wave.
His arms go limp by his side;
he only came for the ride,
he thought he'd hold back the tide,
Canute.

One eye on the main chance and one eye on the clock,
oh, where did his brain go?
And when does a veteran get to be a crock...
no gold at the end of this rainbow!
He always boxed clever with his shadowy hopes
but now he's in trouble with his back on the ropes
and the hands of time are bunched into fists,
yeh he's out for the count.
The sword has sunk in the lake
and now he's watching dawn break
and now he waits for the stake,
Drakul.

This boy's a fool,
this fool's a man...
all men are ruled
by the second hand.


Peter Hammill

The Future Now

Trappings

Music: Hammill / Lyrics: Hammill

He could have been so great, he could have had it all,
he had it on a plate, but he threw it at the wall.
And he can't know why, but he still said 'yes'
to the easy lie and the poisoned vest...
the trappings of success.

They offered him a deal (Here's the contract
just like an autograph sign on the line
no need to think or feel advances are abstract
or do anything but laugh The future, defined.)
He's in possession, yes he's possessed...
they had no fear, he was so impressed
by the trappings of success.

You'll see him down the clubs or at the premiere
(it's just another movie, it's just another act)
stumming in a pub, everywhere that's anywhere...
(he's a man of the people, just as long as the people
don't talk back)

on the Rio shore or the Rome express
with a Chinese whore or a Greek princess...
these are the trappings of success.

But he's got no home and he's got no friends
and the human mass repel him.
Now he's on his own and can't comprehend
did he sell out or was he celled in?

(He's a prisoner in a gilded cage.
He's a prisoner...he's all the rage.)

He's waiting for his plane and his first-class seat;
they've blown out his brains with sticky kiddies' sweets;
the limo, the coke, the celebrity guest-list,
the today jokes and the gutter press...
the trappings of success,
these are the trappings of success.

The trappings of success,
the trap of fame;
(in) the trap...big game.


The Mousetrap

Peter Hammill

The Future Now

The Mousetrap (Caught In)

Music: Hammill / Lyrics: Hammill

After all is said and done, not very much will have been either way:
I'm a chronicler of action, I'm an actor in the play.
I know the lines I have to speak,
I know that I won't ever quit, or corpse, or dry,
but the performance gets so pointless
and the days just drift on by.
Every time that I go to turn the pages of the calendar
in the third act of this twenty-ninth year of the show
I'm aware of the latest leading lady and get mad at her...
it's perfunctory, but why she'll never know.

When I began I had my hopes,
believed that I could be a leading light of the stage,
but now I've stunned myself to silence,
exhausted all my inner rage,
extinguished all my joy and violence,
trapped all my feelings in a cage.
Every time that i go to turn the pages of the calendar
I can see that I'm not really going anywhere:
all these years I have skirted round experience like a scavenger,
can I really feel? - I wonder if I dare?
At the end of the run, will there be anyone who cares?
And behind the actor's pose, heaven knows
if there's anyone left in there.


Peter Hammill

The Future Now

Energy Vampires

Music: Hammill / Lyrics: Hammill

Hunched in the corner of the dressing-room,
trying to get back to the real...
Uh-oh, here they come, ready for their meal:

Energy Vampires, crawling out of the wall...
they want to steal my vitality,
they want to drink it all.

This guy sais that he wrote all my songs,
this girl sais she's had my baby -
me, I don't know them from Adam and Eve,
sometimes I really believe I'm going crazy.

'Excuse me while I suck your blood,
excuse me when I phone you...
I've got every one of your records, man,
doesn't that mean I own you?'
Oh, sure, I long ago decided to make myself an exponent
of the public possession of the private obsession zone.

But now I'm serious, let's be serious, I'm not selling you my soul;
try to put it in the records but I've got to keep my life my own.
One thing I've not got a lot of is time
and it's slipping away...

I've got a life to live too.


Peter Hammill

The Future Now
The Love Songs
Roomtemperature

If I Could

Music: Hammill / Lyrics: Hammill

You must be crazy to stay here,
and I'll be crazy when you go;
though there's so much I want to tell you
all the words come out too slow
I've been locked in my problems...
you seemed prepared to wait.
Now that I know I'm gonna lose you
all the words come out too late.
There's no promise I can give you that you wouldn't know was fake;
though I just want to be with you, there's no show that I can make.
And in the morning, when I wake and find you dressing
I can tell that it's on your mind to go for good;
I know that all this time I've kept you guessing,
but I'd tell you if I could.

If I now say that I love you
how will that seem in your eyes?
Oh, may my voice fall into silence
if my words turn out to be lies.
I never meant to hurt you,
even though that's what I do -
even though you might not believe this
all my words were meant for you.
There's no promise I can give you that you wouldn't know was fake;
though I just want to be with you, there's no show that I can make.
And in the evening, when we sit and watch the TV
I know that this silence just won't do me any good
and I want to beg you, beg you, beg you to believe me...
I'd tell you if I could,
I'd tell you if I could.


The Future Now (song)

Peter Hammill

The Future Now
Roomtemperature
Margin
Typical

The Future Now

Music: Hammill / Lyrics: Hammill

Here we are, static in the latter half
of the twentieth century...
but it might as well be the Middle Ages,
there'll have to be some changes
but how they'll come around foxes me.
I want the future now,
I want to hold it in my hands;
all men equal and unbowed,
I want the promised land.

but that doesn't seem to get any closer,
and Moses has had his day...
the tablets of law are an advertising poster;
civilisation's here to stay
and this is progress?
you must be joking!
Me' I'm looking for any kind of hope.
I want the future now,
I want to see it on the screen,
I want to break the bounds
that make our lives so mean.

Oh, blind, blinded, blinding hatred
of race, sex, religion, colour, country and creed,
these scream from the pages of everything I've read.
You just bring me oppression and torture,
apartheid, corruption and plague;
you just bring me the rape of the planet
and joke world rights at the Hague.
Oh, someday the Millenium!
But how far is someday away?
I want the future now
I'm young, and it's my right.
I want a reason to be proud.
I want to see the light.
I want the future now,
I want to see it on the screen,
I want to break our bounds,
and make life worth more than dreams.


Peter Hammill

The Future Now

Still In The Dark

Music: Hammill / Lyrics: Hammill

Oh, brighter than a thousand suns,
the march towards the stars
on the wheel, on the car,
off the plane, off the planet
and on in the search.
Yes, we pray in the dark in the sciences' church.

Upon the tree of knowledge
the fruit is bitter-sweet;
to the man in the street
all its myriad benefits Science confers
but we're still in the dark, much as we always were.

Run your mind down the sciences;
none of them lay claim to show more than a part
but still we shout out what we know
the science is enough to break the mortal heart.

So bow down in adoration to the wonder that is man;
we have learned all we can,
we explore every frontier that straddles our way
but we're still in the dark, though we now call it day.

No, there is no answer,
there is no eternal proof,
there is no timeless truth;
though we lear to encompass yet more with the eye
we are still in the dark when it comes to the why.

We are still in the dark,
bedded down
and so we still lie.


Peter Hammill

The Future Now
Peel Sessions

Mediaevil

Music: Hammill / Lyrics: Hammill

God lives in the cathedral,
or so the archbishop states...
all fealty to the Church,
all power to the state!

Gold keys to the cathedral,
they go with the bishops cowl;
he lives a spiritual life of material wealth.
Are things so very different now?

Oh yeah
oh now:
save your prayers for the future.
Say your prayers for the future.

Oh, God's gone from the cathedral,
a different power now holds sway,
we can pack them up in the history books
but the Middle Ages won't go away.
And the answer to our prayers is a Valium by the bedside,
now we follow the pundits on TV;
now we put our faith in Science and progress
and only have sex upon our knees.

And those who are strange are still locked in asylums
and a sterile Pope prescribes the Pill
and those who are rich are still getting richer
and those who are poor still foot the bill.
And God lives in underground silos,
hanging on for Judgement day;
if we don't open our eyes pretty soon
then the Dark Ages'll be here to stay.


Peter Hammill

The Future Now

A Motor-Bike In Africa

Music: Hammill / Lyrics: Hammill

A motor-bike in Africa,
riding the white line,
oblivious of snakes stretched out
across the way like trip-wire,
shouting
'The road is mine!'

Tracing the line of the skeleton coast,
ghost riders from the Sud-West:
the original angels of death they seem,
six motor-bikes abreast.

Riding through the oppressive nought,
now only the hardest remain.
Look at the scars of the tyre-tracks,
look to the bodies behind their backs,
look at the bastards bray.
In Africa today.

The bodies of Biko and Soweto poor,
the christian message of Dutch reform,
the sound of the monster, the motor-bike roar,
the hate in the eyes of the uniformed Boer,
the head and the bucket, the boot and the floor...
racial torture and racial war
in Africa today.

Come in Rhodesia, South Africa, your time is up...
no protection on a motor-bike;
sooner or later the normal traffic's gonna get you.


Peter Hammill

The Future Now

The Cut

Music: Hammill / Lyrics: Hammill

Everything out of order
everything too well produced
from the conjuror's hat
let's turn on the juice
to grind the cutting plane, the blade that gives an edge,
to scale the mountain; to fail upon the mountain ledge.

Half-way up is half-way peaking
the stroboscope locks the lathe;
I look around for a switch in phase...
the disco boom stands firm, the eight-track's in, the rage
licks the present, quickly flips the future page.

Check the deck: no marked cards,
no sequentialled straight or flush...
the dice won't still the blood-line rush.
Run the star-flood night, the cut-throat blade is stropped;
race your shadow...race in case your shadow stops.

Everything so out of order
no bias on the playback head...
papers for the border - all the tape is read,
the future burns my tongue, the noise-gates all are shut,
breathe the vacuum, believe there's reason for the cut.

Incipient white noise,
the stylus barely tracks,
the air controllers feed the stereo sonic smack.


Peter Hammill

The Future Now

Palinurus (Castaway)

Music: Hammill / Lyrics: Hammill

Oh, I'm looking for a white note
to consolidate the key,
like the pilot of a night boat
in a strange, uncharted sea: Palinurus,
as unsure as he can be of his direction...
hell, this section's all Greek to me.

There's so much I had to mention
that seems to slip my mind;
still, I swear that my intentions
never left my hopes behind
like the captain who's been trapped
in the blind eye of the whirlwind...
so he turns in search of the divine.

I've got no answers either,
I've got some stoties on lucky days...
the sea-lanes are crowded with people like us:
Castaways.

From soprano through to basso
my voice so strains to tell,
but I'm lost in the Sargasso
of ideas that didn't gel by a fraction,
so the action is dispelled.
Me, I've got dull reactions, protraction of doubt as well,
so it's no more abide with me,
over the side with me...
well, I know that damn well...

Oh, this hump-back of emotion,
it all seems to go so fast:
one moment prince of the ocean
and the next upon the raft.


PH7

The Future Now A Black Box PH7 Peter Hammill

© 1979 Charisma Records Ltd

My Favourite
Careering
Porton Down
Mirror Images
Handicap And Equality
Not For Keith
The Old School Tie
Time For A Change
Imperial Walls
Mr. X (gets tense)
Faculty X
The Polaroid


Peter Hammill

PH7
The Love Songs

My Favourite

Music: Hammill / Lyrics: Hammill

In my time I've told a lie of two.
I've been a deceiver, but believe me
what I now say is true.
There's no other way
I can express what I'm thinking of:
You're my favourite, you're the one that I love.

It's a one-horse race,
still I'm ready to place my bet.
I'm a pretty slow starter,
and I haven't quite caught up with it yet...
It seems so extraordinary
that you should care for me.
You're my favourite - how lucky can any man be?

You're my favourite - will you stay the course with
me?

You're my favourite of all time.
You're my favourite, can't you see?
You're my favourite of all time.
Say you'll stay the course with me.


Peter Hammill

PH7

Careering

Music: Hammill / Lyrics: Hammill

I don't know, can't you see
I'm just passing through, fast as you
don't ask me.
Careering out of control
disappearing down the black hole,
careering - the white man's soul.
Stands stark naked in the floodlight glare,
stands stark raving on the strap...
I've had the feeling that I've been there
but I can't quite believe it.
I don't know, can't you see
I'm just passing through, fast as you
so don't ask me.

Careering, simply day to day,
engineering everything I say.
Careering for the work and the pay.
I'm just a passenger passing through.
I'm just an average chap.
If I said I hadn't got a clue
there'd still come the questions.
I don't know, can't you see
I'm just another case of wasted space
so don't ask me.

Careering, my apprenticeship no waves
than my pension slip;
Careering down the Cresta Run,
I screw it up just like anyone.
Careering - pointless anyway
to do it just for the work and the pay....

Look here: I don't know, can't you see
I'm so near the end, get it straight, friend -
don't ask me, don't ask me, don't ask me.


Peter Hammill

PH7
Margin

Porton Down

Music: Hammill / Lyrics: Hammill

Won't hear a sound at Porton Down,
the clear liquids keep their silence,
buried underground at Porton Down
the fast form of the final violence.

Quite right to be worried about the proliferation
of nuclear bombs and power stations,
but there's a deterrent that's going to unearth us
yet...

Hurry on round about Porton Down,
a quick glimpse of the future warfare
hidden under ground at Porton Down;
far too frightening to alter what you saw there.

They got bacteria to drop us where we stand,
they got diseases still unknown to man,
they got the virus and the microgram's
enough to do in a continent.

The ultimate madness.

Just one shattered test-tube to wipe out the world.
It begins with the mustard gas,
it proceeds to Hiroshima;
The culture moves on - now it's bacterial.
Truly insane -
Porton Down waits to fever the brain.

Won't hear a sound at Porton Down,
the clear liquids keep their silence
buried underground at Porton Down,
the fast form of the final violence.
Hurry on round about Porton Down
the quick glimpse of the future warfare,
hidden underground at Porton Down,
far too frightening to say what you saw there.

No sound at Porton Down,
from Porton Down,
after Porton Down.


Peter Hammill

PH7

Mirror Images

Music: Hammill / Lyrics: Hammill

If I'm the mirror and you're the image
then what's the secret between the two,
these 'me's and 'you's, how many can there be?
Oh, I don't mind all that around the place,
as long as you keep it
well away from me.

I've begun to regret that we ever met
between the dimensions.
It gets such a strain to pretend that the change
is anything but cheap...
with your infant pique and your angst pretensions
sometimes you act like a creep.

And now I'm standing in the corner,
looking at the room and the furniture
in cheap imitation of alienation and grief.
And now we're going to the kitchen,
fix ourselves a drink and a cigarette,
getting no closer to being the joker or thief.

Still, I reflect, this nervous wreck
who stands before me can see as well,
can surely tell that he's not yet free;
he can turn aside, but can no more ignore me
than know which one of us is he,
than tell what we are going to be,
than know which one of is me.

And now we're going to the kitchen,
fix ourselves a drink and a cigarette,
getting no closer to being the joker or thief.

These mirror images,
these mirror images
won't stay, go away, are no help.

In these mirror images of myself
there are no secrets.


Peter Hammill

PH7

Handicap And Equality

Music: Hammill / Lyrics: Hammill

All men are born equal at the moment they arrive...
Check the limbs and senses we require to survive.
But some come deaf and dumb and blinded,
some have damage to their brains:
parents constantly reminded
that they'll never play the normal children's games.
They may not be normal,
but they're people just the same.

If Christ had been born defective to fulfil the
Father's plan
would he be as easily accepted as God made man
or does the human value alter
in the crippled human frame?
Though the tongue and fingers falter
must we shut them out and shut them up,
and shut the case and whisper 'such a shame...'
That's how we shut them away.

Most of us are lucky, free from accidents at birth
but their victims share our right to the inheritance
of earth.
For all their grunts, their stumps,
their tumours, their eternal wheelchairs,
we're the freaks, we're the inhumans,
if we close our eyes and turn aside, pretend
that if we do they'll not be there....
They've got to face it, so we've got to face it.
Still they've got to live with it
in a world we supposedly share.


Peter Hammill

PH7

Not For Keith

Music: Hammill / Lyrics: Hammill

In Germany, his days finally caught him;
I won't insult his memory with long-distance grief.
Tears and wakes weren't his style: not him,
not for Keith.

He'd have laughed in my face if he saw it get
mournful,
he'd pull me up short and say "Life carries on"
in that gentle way of being cruelly scornful...
now he's gone.

"I want to see it all, and eat it"
was as close to ethos as he came;
though he knew he couldn't beat it,
he never gave of himself anything less than best
in the game.
Oh, one of the game...

I never did say, I never quite found time:
he taught me a lot, and I carry it still.
Never thanked him at all for his friendship
and now I never will.

The diaries we write are those that we crave for,
we never put the P.S. at the foot of the final page.
He deserved more time, but he never was made for
middle age, not for middle age.
Not for Keith.


Peter Hammill

PH7

The Old School Tie

Music: Hammill / Lyrics: Hammill

Oh the bright young man in the tight-buttoned suit
the light beams out from capped smiles to the shines
on their lick-spittle books
Oh these sharp young sparks with their fresh rosettes
Yeh, the artful ways that they promise the earth
to all suffragettes -
What they won't promise we don't know yet.
They say they're build - and shaping society
but we know they're just saving for their own
Safe home in politics
Anything goes: look at them run.

Come from every side, noses Pinocchio clean;
Lock in synchromesh, oil the wheels and the gears
of the party machine.
And the final goal is a cabinet seat...
in the trappings of power, the presumption to speak
for the man in the street.
Once they move in, they're in for good;
Yeh, once they get that bed made it's a
safe home in politics.
Jobs for the boys: look at them run.

There's just one thing none of us should forget:
a political man is just in it for the power
and the smell of sucess.
Sure, some start out as idealists -
pretty soon they all cop for ideal careers and
a safe home in politics,
a cusky job in politics;
look at them run.

The politicians fight it out on the couning tower
but they all agree not to rock the boat.
A safe home in politics
It's built on your vote.


Peter Hammill

PH7
Peel Sessions
Typical

Time For A Change (Chris Judge Smith)

Music: Hammill / Lyrics: Hammill

Time for a change:
I felt bad, things looked strange.
Home, home on the range...
Yes, it's time for a change.

"Well, young man, when you grow up
what do you want to be?"
"Please, sir, if that's alright
I'd really rather like to learn how to be me."

Switch on the light,
getting late, almost night.
A shilling puts you right,
you can switch off the night.

The world was looking stretched and tight,
it's an overblown balloon.
I've got the feeling something big
has got to happen soon.

Oh, time for a change,
out of reach, out of range.
Go and tell Doctor Strange
that it's time for a change.


Peter Hammill

PH7

Imperial Walls (Anonymous 8th century Saxon)

Music: Hammill / Lyrics: Hammill

Strange to behold
Is the stone of this wall
broken by fate

The strongholds are burrowed
the work of giants decaying
the roofs are fallen
the towers are tottering
mouldering palaces roofless
weather-marked masonry shattering
Shelters time - sacred tempest - marred
undermined of old

Earth's grasp holdeth
its mighty builders
tumbled, crumbled,
in gravel's harsh grip
till a hundred generations
of man passed away


Peter Hammill

PH7
Peel Sessions

Mr. X (gets tense)

Music: Hammill / Lyrics: Hammill

The current affair gets to be my business
I heard the news on the radio
The sun on earth... what is this?
Is that the way that the crazy goes?

Attention tuned to the satellites,
looking down for an overview.
In the chapel of space we are acolytes.
In the battle of time we're all soldiers too
and the relative choir
push the energy higher
Under fire.

The sliding show in the macroscopic
finger on the button pointing to progress.
The apparatus roll, no-one here can stop it,
too busy learning more - always knowing less.
Soon turkey - wrapped in the spaceman blanket
we'll offer up lame duck apologies
and settle down for the final banquet,
the gourmet dish of technology,
cryogenic device
catches all human life
Under ice.

The current affair gets to be all out businness.
It's filtered in through the T.V. screen.
The norm, the average... what is this,
when it goes blank what does that all mean?
And what's the drive of each individual?
And what's the way that the story ends?
Is it Mr. X left as the last residual
holder of the flame, conscience of all men?
But he's so tense to expire
he throws himself on the wire
Under fire.

Is this the way the world ends?
Under ice. Under fire
Has there been some mistaken design?
Under ice
Got to find the human voice.
Lord, deliver us from Babel.


Peter Hammill

PH7
Peel Sessions

Faculty X

Music: Hammill / Lyrics: Hammill

Hope by and by, hope by and by -
motes in the eye, portcullis is shut,
a skull isn't much
of a castle to live in
when the change is going to come,
the change has got to come.

Explosions in the brain attest to it
Evolution down the drain - let all the rest do it...

Oh yeah, the only result is cumulative drek
It won't be the drug
it won't be the sex
it's got to be the Faculty X

Looking for a method, I play a straight bat,
throw away the chances to slip.
Yeah, you talk about the average -
I don't care about that
and my words are only giving me lip

When I know that the change has got to come
Or what am I living for? or why am I here?
I'm running, I give in more,
far away from the near

Go meta-physical world, the sign that protects
It wasn't the last
it won't be the next
It's Faculty X

Reading seeks, sages. prophets and obscurantist
tracts,
draining the elixir to the dregs...
active yeast in the bottom is on the attack
and it leaves me without any legs to stand on

Still I hope that the change will come

Meanwhile I don't know
I think I'll have to go

Yeah, go for the governing body my consciousness
elect
It won't be so clear, it won't be direct.
it's all that I fear, it's all I suspect
and I'll disappear in Faculty X

I pluck all these characters out of thin air,
I push them down into the lungs;
I infuse them with meaning as much as I dare.
Stretch out for the shoreline and wait
for the wave....


Peter Hammill

PH7

The Polaroid

Music: Hammill / Lyrics: Hammill

Me holidays on the Southern Sands,
trying to get some fun by way of one night stands...
I clocked this girl, thought l'd give her the chat -
one of them Swedish blonde types, and l've always
fancied that.
I showed her me Polaroid.
She said "I like it, will you please take my
picture?"
I say "Right then", thinking this is gonna be me
lucky day.
She whips off her bikini top
and I think "OK!"

I say "It only takes a minute for this thing to
develop."
She says "I'd better push off now or me feller'll be
jealous."
Just then I felt a hand on me collar, and it was a
Boy in Blue.
He says "You can't take nude photographs on this
beach,"
and "I'm arresting you."
I protested me innocence,
but it was no use, the picture was forming;
he gave me the official warning that day.
He'd seen me Polaroid,
so what could I say?

I looked around, but she'd disappeared,
I say "You don't understand, this was all her idea"
but the copper says "Don't worry son, I get the
picture OK."
He took me Polaroid
and I got ten days.


A Black Box (album)

PH7 Sitting Targets A Black Box Peter Hammill

© 1980 Static Music Ltd

Peter Hammill - vocals, keyboards, guitars
David Jackson - saxes and flute ('Fogwalking')
David Ferguson - synths, tambourine ('Fogwalking', 'The Spirit', 'In Slow Time')

Produced by Peter Hammill
Recorded by Peter Hammill at Sofa Sound, Wiltshire, Nov 1979 - Apr 1980
Mixed by David Lord at Crescent Studios Bath, Apr 6-13, 1980
Designed by Peter Hammill

02'56 Golden Promises
03'40 Losing Faith in Words
02'43 The Jargon King
04'04 Fogwalking
02'38 The Spirit
04'07 In Slow Time
01'45 The Wipe
19'38 Flight
Flying Blind
The White Cane Fandango
Control
Cockpit
Silk-Worm Wings
Nothing is Nothing
A Black Box


Peter Hammill

A Black Box

Golden Promises

Music: Hammill / Lyrics: Hammill

Besieged in the battlements of Babylon,
still looking for the hat-peg to hang your head upon -
now you've found a place you think is Avalon:
you can talk to anyone here.
You can throw your arms around your nearest neighbour
and the smiling ones'll tell you that you've saved her,
that she's saved you...
They offer the golden promises
the instantly divine;
you swallow the golden promises
hook, sinker and line.

If you choose to throw your soul around the attitude
reasoning and independent thought go down the tube
as you go slavening after every inane platitude -
how weak you find yourself here.
Do you really need to lose yourself completely?
How come you seem to rate it all so cheaply?
It's so weak-kneed
to go for the golden promises,
mail-order holy vows;
you go for the golden promises -
I think you really ought to know better by now.

So I do my best and I do my nut,
I try to explain all these angles
but you turn away.
oh, now you're looking in the white of my eyes,
and you know what I'm going to say: -
don't go for the golden promises,
don't go for the easy way...
It's right here on the doorstep:
fool's gold - don't throw your life away.


Peter Hammill

A Black Box

Losing Faith in Words

Music: Hammill / Lyrics: Hammill

I just can't see why you can't see what I mean,
but I can't make things any plainer, the words get in the way -
is that quite what I mean?
If not now, then certainly sooner or later
we've got a problem with communication -
look, I scrabble with my hands
I try to get some head-room from the elevation
but you just don't understand

Most of the things we say mean we most of the time
treat our speech with derision,
flap our hands in body-telegram - I know that gets through
so much better than anything said with precision.
We've got a problem with communication
and it's getting quite absurd...
Well, I think I'm going to flip out from the sheer frustration,
yes, I'm losing faith in words.

We've got a problem with communication,
only getting through in anagrams -
I try to get some linkage from articulation,
I try to get some head-room from the elevation,
I try to pull back something from my education...
Yes, I try to, try to, try to but I just don't understand,
I try, I just don't understand,
I talk, you just don't understand.

Sometimes I don't know why I bother,
but I'm bothered.


Peter Hammill

A Black Box
Margin

The Jargon King

Music: Hammill / Lyrics: Hammill

He prescribes the subject
he proscribes outsiders
his terms have a golden ring.
He wants to find some order
quantifying chaos
in words that all the children sing.
He tabulates the lexicon
vocabulary minimised
bow down to the Jargon King.

All questions become so simple
if we eat the inane answer
if we all agree to ju-ju speak
we fit into the formula
we all without exception
approve the rule.

We don't understand
he must be clever
he must be clever
he must be right
he must be right
we don't understand

Closed the ranks and barricades
imposed the secret language
complexity all catch-phrased
word-drugged any anguish
pigeon-holed allusions
shut the vault behind us
It's an obvious conclusion
we'll be the chattels of His Highness.

Bow down to the Jargon King
and his minion code-words.

Here comes the reign


Peter Hammill

A Black Box

Fogwalking

Music: Hammill / Lyrics: Hammill

Everything clumsy slow-motion,
I look for the source.
Buildings loom up like icebergs
on collision course.
I don't want to go in there,
I just want to be alone,
unpick the stitches of time
in London
in the no-go zone.

I've been kicking around like a dog,
lost myself in the blank mass of fog,
it's some kind of service.
All humanity's fall-out is there,
slumped in doorways
and mouthing cold air -
I have heard this.

Fogwalking, fogwalking.

Since the curfew
the streets are half-dead,
all the good folk asleep in their beds,
it's so easy to go off the rails
when the fog spores
are breeding inside by head.

Fogwalking: there's a presence that I sense
Fogwalking: the neck muscles tense
Fogwalking: it's right here inside me,
try to find a defense - oh, no.

Fogwalking through the wreckage,
fogwalking through the worm-eaten
Night Apple,
fogwalking through what used to be
Whitechapel.


Peter Hammill

A Black Box

The Spirit

Music: Hammill / Lyrics: Hammill

Such distance to the tips of the fingers,
the ganglion loom jerks inside;
the body grows steadily stranger
but the spirit won't be denied.

That sharp halogene flash jars the eyeball,
the limbs pump in overdrive;
the body grows seemingly weaker
but the spirit won't be denied.

Yeah, the ash-mark stands out on the forehead
as the vacuum sneaks up on the eyes;
the body becomes a constant traitor
but the spirit won't be denied.

And they call that living a normal live,
but normality's not standardised.
Though the body gets ever more root-bound
the spirit won't be denied

Yes, the spirit survives.


Peter Hammill

A Black Box

In Slow Time

Music: Hammill, Ferguson / Lyrics: Hammill

Dance the dance
till show time
the show goes on
Dance the dance
in slow time
if that's what you want

Dance the dance
in the back of the car
in the cocktail bar
till show time let it ride
Dance the dance
I feel I've been here before
this could be anywhere at all
in slow time.

Danced the dance, or it soon will be;
danced the dance, I'll be back here with me
in no time.

In no time danced the dance
It's show time dance the dance
in slow time.


Peter Hammill

A Black Box

The Wipe

Music: Hammill

Instrumental


Peter Hammill

A Black Box

Flying Blind

Music: Hammill / Lyrics: Hammill

I always forget how crazy things are
so sometimes it catches me off my guard
when they make sense.
The line on the road trail the arrow in the sky,
I search for the mote in my brother's eye
beneath the pence...
a time of blunt instruments.
Still uncertain when I've woken
or what constitutes a conscious mind,
though the thought remains unspoken
I know I'm flying blind.

Breaking into cold sweat on the white-hot coals
the pennies from heaven drop through my soul:
it don't relent.
At the back end of dreams I'm amazed to awake...
I offer my theories but just can't shake
that seventh sense
to which there's no defense.
It seemed the time was for action,
it seemed so cool to be that kind...
my tongue writhed to form some retraction
but I knew I was flying blind.

I want things to be fast, down to the power-drive;
I want the zero-gravity heroes to play dead,
but stay alive.
We want it to be slow, all the way to stall;
we talk about a thousand things that never change at all.
No, it never change...

It was then that I knew I'd been thoughtless -
something had slipped my mind:
I'd strapped myself into the Fortress
but the Fortress was flying blind.
We got full clearance, so someone down there
ought to know the truth of our disappearance -
If even that still shows it accuses and blames me,
but nothing was quite what it seemed.

Sometimes things work out so strangely
that it might as well all be dreamed.


Peter Hammill

A Black Box

The White Cane Fandango

Music: Hammill / Lyrics: Hammill

The White Cane Fandango in Morse code,
try to shake through the message,
shake the load;
only venial sin, running on the spot -
till the dance begins.

Where does a man go when the muscles cramp?
Try to write out a postcard on a postage stamp
with a drawing pin punching out the Braille
for the whole within?

Upset the contango on your future stock;
paying backwardation, hold onto what you've got -
such a sideways grin! Some day you may need
to trade that in.

If we ride this right
the future will fall in our hands.
If we survive the flight
the future will work out -
nothing's that black and white.


Peter Hammill

A Black Box

Control

Music: Hammill / Lyrics: Hammill

The colour-coded charts are spread,
but we're still gliding deep into the red,
the radio is dead
every valve blown open.
The radar screen flicks monochrome,
air traffic controller wants to get on home,
waiting for a phone call
to release him from responsibility.
Nobody goes to see him any more
except for the man from the ministry.

He wanted to be, he wanted to be
the man at the helm, in command of the flightpath;
he's flying a chair, quite beyond control;
he's going to have just one more chance
at a barrel roll.

All in a dream, all as a dream,
the colours too bright, the music too deafening -
the black-out world has just begun to show.
These cracked-out words I offer...
but I still don't know.

Cool blue suffuse the colour gun -
oh come in, come in number one:
your time's nearly run.
Speed-freeze the frame,
the present and the past hold fast...
It's too fast, the thing don't,
the thing won't,
the thing don't last.


Peter Hammill

A Black Box

Cockpit

Music: Hammill / Lyrics: Hammill

The rolling dice clash together never make up the score;
that old device, the ejector seat, glued to the floor.
Everybody waits for everyone to make a show -
no-one wants to be the first, admitting that they know
how anythings that's gone down here
could fit into an analytic groove...
Wait for the tactical move,
wait for some action we all can approve.

Too much to drink, for the cup reaches down to the sea;
too much to think, the barometer pressuring me.
Rolling down the weather for an Easter parade,
reeling out the Maydays in the hope of being saved,
but the radio ham's out giving blood -
no, no, no, he's not listening.
The cricketer knows his "Wisden",
the pilot has got his "Jane's",
but the sum of this factual wisdom
don't help us to fly the plane
(no, and it never will...)
Beneath the tartan two-piece something rips undone...
Wait for the ladder to run
wait for the snake that the ladder becomes.

A passenger hits the cockpit, willing to chance his game:
pulls out his gun and cocks it
in the hope that it all might change. (oh, but it never will...)
A fly-leaf from the library shows others have been here before,
tried, failed and kicked out the door;
the aircrew don't care anymore -
now they just wait
for the beat of the silk-worm wing,
wait for the heat to come down on us
full force of the law.


Peter Hammill

A Black Box

Silk-Worm Wings

Music: Hammill / Lyrics: Hammill

Full force of gravity pulls me down,
I'll be better off out of there;
aerobatic spin around,
I'll take my chances in the open air.

Sycamore silk-worm wings
or Roman Candle to the ground,
there's only one thing for shure:
when the balloon goes up
the aeronaut calm down.


Peter Hammill

A Black Box

Nothing is Nothing

Music: Hammill / Lyrics: Hammill

He say nothing is quite what it seems,
he say nothing is quite what it seems;
I say nothing is nothing.


A Black Box (song)

Peter Hammill

A Black Box

A Black Box

Music: Hammill / Lyrics: Hammill

Softly, the angels sing their time and space refrain:
there's something in everything if you can only pin down its name
Aerobatic thoughts at the back of my mind -
Is it nothing but the looping line we all follow?
Nothing but the spiral twist of DNA
There'll be no looking back from tomorrow on today.

So the wire is tripped, split-seconds defect to their successors;
the umbilical cord is ripped -
here we all are in free fall.
I stall where I am, as if to see where I've been:
only running down the looping line we all follow,
only chasing down the spiral twist of DNA -
There can be no looking on to tomorrow from today.

Life/death/night/day - cold breath will surely fly away.
Is the empire of sensation locked in a black box
deep in me, encoded there somehow?
It fires the imagination to fly on a wing and a prayer
through my life - is that how it is?
There'll be no looking back on this...
this is now, which will be then -
is this the means? All I know for shure is
this is the end.

No looking back from tomorrow,
no, there'll be no looking back on today;
better be looking on to tomorrow...
better think on today.


Sitting Targets (album)

A Black Box Enter K Sitting Targets Peter Hammill

© 1981


Peter Hammill

Sitting Targets

Breakthrough

Music: Hammill / Lyrics: Hammill

The visitors find the children gone from school:
aged relations sling their guns across the desks...
there'll be no break-time for them unless
they talk about tomorrow
as though it's already on its way.
Amen, oh yes, they're
waiting for the breakthrough in time.

The visitors hide no aces up their sleeves
and the classroom pulses to many different drums.
If only a breakthrough in time would come
there'd be some chance for the visited ones.
We could talk about tomorrow
as though we believed in that.
We could talk about it right now,
and it would come as a shock
to feel the fingernail grow on the trigger finger -
still the visitors clock us
waiting for the breakthrough,
waiting for the breakthrough
with time on our hands.

(It's there all the time.)


Peter Hammill

Sitting Targets

My Experience

Music: Hammill / Lyrics: Hammill

It was nothing, it came from nowhere at all, it was a casual remark,
not a curtain-call.
Late for breakfast - black coffee, brandy-laced...
that look on your face.
I'll remember last night; I'll look out for the signs;
You were caught in the light

time after time
it's been my experience that when the row gets serious
a certain silence will fall...
But I just can't stop it, why don't you tell me what's wrong?
My heart goes like a rocket, the feeling's so strong.
I just can't stop it, why don't you tell me what's wrong?
Don't think about it too long.

I could argue this another way, but on another day I might have to shout.
You keep your mouth shut, but it's too late for that now:
the word got out.
In translation it's lost, in desperation it's mimed;
is this Paradise lost, or Paradise time after time?


Peter Hammill

Sitting Targets
The Love Songs
Roomtemperature
Typical

Ophelia

Music: Hammill / Lyrics: Hammill

That token drag on your cigarette,
that well-known face in the fire,
it could be someone you can't forget,
someone you've learnt to admire.
And it's strange
how the feeling goes;
all change -
down the river Ophelia goes.

You're treading water, the price is steep,
you say you'll cope with it all;
you've made some promises you can't keep,
you throw yourself against the wall,
you throw yourself against the wall.
And it's strange...

You heard a noise in the firegrate,
you look to see who goes there -
it's just the stranger, he's come too late
and even he's unprepared
to find the cupboard so bare
And it's strange...
down the river Ophelia goes.


Peter Hammill

Sitting Targets
Margin

Empress's Clothes

Music: Hammill / Lyrics: Hammill

She's here now, perfume coiled like a thuggie scarf -
such a powerful drug to make you so naked and clean.
And you want to tell her
there's so much to disclose
this idea you've got to sell her
a new set of empress's clothes.

Who was that woman in the masquerade,
do those eyes still give you fever?
Who was that woman in the mystery-play,
do you still want to please her?
Where is the woman who can offer escape,
do you look for your freedom?
You see her

You want her to wear that finery,
the style that's never seen,
you're trying to break the deadlock
of this strangleholding scene...
oh, look,
a new set of empress's clothes!

The here and now stands in your way;
you carry the bell, book and candle...
she won't make you go
but she won't let you stay

You want her to wear that finery,
the style that's never seen;
You're trying to break the deadlock
of this strangleholding scene;
she makes you want to confess it all -
you don't know what it means,
but she makes you see
Empress's clothes.


Peter Hammill

Sitting Targets

Glue

Music: Hammill / Lyrics: Hammill

Halfway between the zoo
and the temple of your Art...
but what do you do
with this motion of the heart?
Who'll be looking for you
when it all falls apart?

Oh, but what do you do,
and where do you start
when people are the glue,
when it all falls apart?


Peter Hammill

Sitting Targets

Hesitation

Music: Hammill / Lyrics: Hammill

This is no time to hesitate,
the line slips into overload;
the mixture too thick,
the touch too close to the motherlode.

Time - there's so little time
to do anything that's not useless...
you tried for a little while
to hide your face from the future.
Now you thought it was released,
you find that it's captured,
it sticks to your hand, you can't let it go.
Wat you knew as pain
has turned into rapture,
but nothing goes away, it just changes...
you know it's the right tempo, right place,
but something's gone wrong with the cardiograph
Oh, your day shadow and your night face,
you thought it was forever
- but it doesn't last.

Time, there's so little time
to do away with the tension;
I try for a little while
to put it all in suspension.
I thought I was released,
I find that I'm captured,
the groove sticks, it won't let me go.
The glass stain is now seen as fractured
and try as I may I can't change,
but I know it's the wrong tempo, wrong place
and something's gone wrong with the autograph
Oh, the day shadow and the night face
conspire into prophecy...

This is no time for hesitation.
This is no time to hesitate,
it's no time to look for another road;
the shiver begins,
the touch too cold on the motherlode

This is no time for hesitation,
hesitation, hesitation.


Sitting Targets (song)

Peter Hammill

Sitting Targets
Margin

Sitting Targets

Music: Hammill / Lyrics: Hammill

We can talk about it in the car;
we can talk about it with the drive.
Keep your eyes on the road up ahead,
(don't forget what we said about)
staying alive.
If we'd been stuck just a few hours more
I'd have cracked up, I'd say.
No you never can tell when it's coming;
it's so hard getting out of the way;
to be sitting targets is surely
no better than running away...
Sitting targets in the car
I'll be thinking about it -
not so far, no so far to drive.

Ooh, this time we made our getaway,
we'd been stalling for too long.
Keep your eyes on the road up ahead
while I try to forget what's been going wrong
(what's been going on...)
You'd better check up on the CB,
see what Tail-End Charlie say:-
"Oh you never can tell how it's going,
no you never can see how it's been,
but to stay sitting targets is surely
no better than living a dream."
Sitting targets in the car
I've been thinking it over, it's
not so far, not so far to drive.

In the car...
We can talk about it in the car,
surely we can talk about it some other time.
Keep your eyes on the road up ahead -
I don't seem to be able to use mine
and I'm losing control of my body
and I'm running scared...
Oh, we're left with a black-and-white movie,
a positional state of affairs,
an obsessional interest in moving
just to prove that we're there,
sitting targets in the car.
I'll be thinking about it, not so far to drive
Sitting targets in the car,
I've been thinking it over, it's
not so far, not so far,
not too far to drive.


Peter Hammill

Sitting Targets
Margin
Typical

Stranger Still

Music: Hammill / Lyrics: Hammill

Stranger still in another town,
how normal to sit out the dance,
eating the good meal by myself,
toasting the empty glass;
and they're already setting out
the next place,
already forgetting about the last.
No, nothing could be less strange
in entropy
no change, no change, no change.
No danger in a normal life,
better steady down the adrenalin pump.
Excess refraction in the mirror
only leads to the quantum jump...
Oh, but it leaves me in limbo;
how strange, what a stranger I become.
No, no, nothing could be less strange
in entropy
no change, no change, no change.

No, I know how to behave
in the restaurant now,
I don't tear at the meat with my hands;
if I've become a man of the world somehow
that's not necessarily to say
I'm a worldly man.

Keep on shuffling the menu
and the order never comes on time.
No, there's only diffraction patterns,
no reading between the lines;
only the rate of emission,
and reason allows no rime.
Nothing could be less strange
in entropy
no change, no change, no change.
No, nothing could be less strange...

Entropy...
... a stranger, a worldly man.


Peter Hammill

Sitting Targets
Margin

Sign

Music: Hammill / Lyrics: Hammill

Wrong drink to order.
Suspicion grows,
wrong situation...

Oh, no-one knows where you've gone to
in the pagan night
and the neon reflections
spread cadmium white.
You came here looking for something
but this wasn't it, quite.
Hey, take a Polaroid, exit,
and well you might.

Sign the picture, get out of the frame;
sign the picture, and throw it away.
Sign the picture, sign the picture,
throw the picture away.

Now she turns her attention
and her camera on you:
this could be all of the moments
that you'll ever live through,
oh, but your heart beats the rythm
of primeval tattoo...
I hear you make your excuses
as you usually do.

Sign the picture, get out of the frame;
sign the picture, and throw it away;
Sign the picture, sign the picture,
throw the picture away...
... although it's going to come back.

You've got a certain knack
of making of such things
auspicious signs.


Peter Hammill

Sitting Targets

What I Did

Music: Hammill / Lyrics: Hammill

A pretty pass in the rear-view mirror,
it's coming on the overtake...
I've got to stop panicking,
got to stay cool,
got to learn to live with my mistakes.
Overdue debt to the taxman,
I tried to have and eat my cake.

I think I must have been crazy in retrospect;
all the lines run together.
They just don't seem to connect.
I want to update my memory,
I want to rewrite my past...
Ooh, now I found out: no chance.

I think I must have been crazy
to do the stuff I did
I think I must have been crazy, crazy, crazy.

I think I must have been crazy
but that's the price we pay -
every lucky throw of the dice
will come back to us one of these days
I want to update my memory,
I want to rewrite my past,
I don't like what it's telling me,
it all floods back so fast;
I guess I was my own worst enemy,
now I've come to a pretty pass.
A pretty pass, a pretty pass,
there's nothing pretty in the past

I think I must have been crazy, crazy.
Crazy to do what I did.


Peter Hammill

Sitting Targets
Typical

Central Hotel

Music: Hammill / Lyrics: Hammill

I found myself lying on the balcony,
stripling terror, naked to the bone;
the secret asteroid jungle nearly done for me -
I saw it all just a moment ago.
I know I'd better watch out
for the Central Hotel...
I'm not going back.

Repetition, superstition, singularity,
though every cell in the body has changed
the walls move in well-accustomed hilarity -
the circuit changes,
but the joke stays the same.
I know I'd better watch out
for the Central Hotel
I think I'd better get out,
I'm not feeling so well.
And I won't be going back,
not if I can help it.

I can't help it, I can't help it
if I still am what I was;
I can't help it, I can't help it,
can't stop the therefore because
I can't help it.
The grace of god shows I'll be going on,
I'll be coming back.

I know nothing of the miles of the marathon,
I hear nothing of the footfall behind,
I search for rythm and I find that I haven't one
slow motion in the runner's mind.
I know I'd better watch out
for the Central Hotel
I think I'd better get out,
I'm not feeling so well
I know I'd better check out,
but anyone here can tell
I'll be coming back, I'll be back.

I'm the Central Hotel


Enter K

Sitting Targets Patience Enter K Peter Hammill

©1982

K/Peter Hammill - vox, keyboards, guitar
Brain/Guy Evans - drums, percussion
Mozart/Nic Potter - bass
Fury/John Ellis - lead guitar
Jaxon/David Jackson - sax

A K production
All songs by Peter Hammill

Recorded in 1982 at Sofa Sound and Crescent Studios, Bath
Mixed at Crescent Studios
Engineering by David Lord and PH
Remastered 1991 at Terra Incognita

Photography by Jo Swan
Recovered by Ridout/K

04'31 Paradox Drive
05'05 The Unconscious Life
04'35 Accidents
05'05 The Great Experiment
04'45 Don't Tell Me
04'20 She Wraps It Up
09'15 Happy Hour

Additional track:
04'39 Seven Wonders


Peter Hammill

Enter K

Paradox Drive

Music: Hammill / Lyrics: Hammill

The thought crossed my mind -
how curious, why should I want so much shut-eye?
Fighting the darkness and furious,
oh, but I once more fall into the song...
just the normal unconsciousness;
could that be wrong?
All out into action then all down into sleep -
check that attraction, it must be more than skin deep.

I've checked the twenty-four hours,
I've done the stay-up-all-night;
in a certain way that's power,
but it's not wired up right.
Up for the pleasure, then it's dead to the world;
our lives surely measured by the unconscious third...

Living on Paradox Drive,
we must be living on Paradox Drive.

The thought crossed my mind, how curious -
why should I want so much shut-eye?
Fighting the darkness and furious...
oh, but I once more dropped off to the deep,
the sweet comfort of a life on my own asleep.
Up for the pleasure or dead to the world,
a life surely measured by the unconscious third...

Living on Paradox Drive,
we must be living on Paradox Drive.

I've checked the twenty-four hours,
I've done the stay-up-all-night;
in a certain way that's power,
but it's not wired up right,
it still isn't right.


Peter Hammill

Enter K
Roomtemperature

The Unconscious Life

Music: Hammill / Lyrics: Hammill

I'm in command,
I'm in control,
I am the captain of my soul.
Still, I'm uncertain in one major role...
oh, I drift through the unconscious life,
shift through the unconscious life,
lift up my unconscious eyes:
beyond all normal pain and pleasure
we should treasure the unconscious life.

We've got our reasons for most things we do,
we could surely rationalise them through.
A false ring of confidence
would characterise us true -
oh, we're deep in the unconscious life
asleep in the unconscious life,
peeping through unconscious eyes.
Beyond all normal pain and pleasure
we should treasure,
treasure the unconscious,
treasure the unconscious life.

Something makes me nervous,
something makes me twitch,
something makes me scratch that Pavlovian itch,
(Wonder what that is now...?)
Someone that I barely know must unpick the stitch
to unravel the unconscious life,
travel the unconscious life,
gather the unconscious eye...
far from shedding light on any motive
the candle is votive when it burns at both ends.

I'm not in command,
I'm out of control,
I am the Ship's Boy of my soul...

Oh, we drift through the unconscious life,
shift through the unconscious life,
live through the unconscious life.


Peter Hammill

Enter K

Accidents

Music: Hammill / Lyrics: Hammill

This meeting is a coincidence
which deserves a second look:
we've seen the chapter of accidents
become the longest in the book.
I see your face in the picture for better or worse,
all power to the accident!
Oh, the sweetest is the one I'm holding in my arms
and the fleetest is the one who survives
but the meetest is the one who's running on the spot
where the accident's about to arrive.
I know my place on the planet chapter and verse,
all part of the accident.

I know my place in the story, a line of blank verse,
a part of the accident.

No system worth its salt
lays all its cards upon the table;
no discipline of thought
will render me more able
to buck those random throws.

This meeting is a coincidence
which deserves a second look -
we've seen the chapter of accidents,
it's the longest in the book.
I see your face in the picture for better or worse,
all power to the accident!
Oh, the sweetest is the one I'm holding in my arms
and the fleetest is the one who survives
but the meetest is the one who's running on the spot
where the accident's about to arrive...
(The accidental, the accident!)

Your face in the picture for better or worse,
all power to the accident!
I know my place on the planet chapter and verse,
all part of the accident.
I know my place in the story, a line of blank verse,
a part of the accident.
I see your face in the picture for better or worse,
all power to the accident,
all power to the accident!


Peter Hammill

Enter K

The Great Experiment

Music: Hammill / Lyrics: Hammill

"Is that all there is to it," he asks,
"no more conjecture or controversy?
Don't think I could go through it,
I couldn't live with the memory.
Now is the hour, it comes eventually;
how great the power as it falls on me!"

He's raising his sense of occasion to the limit -
(The big moment is coming up.)
Practised, his sense of evasion... or is it?
(No sidestep or dummy run.)
Craving a certain indulgence - would you give it?
Would you give it in time?

Treading water, making waves
from the cradle to the grave;
home by a whisker - close shaves!
I'm waiting,
what I said I meant:
no faking
The Great Experiment.

Near the end of the reel now,
he's hanging on by his fingertips.
He knows how it feels;
at last the kiss of unearthly lips.
Now is the hour to get a tighter grip.
How great the power as the tide begins to rip!

I'm waiting -
no faking
The Great Experiment.


Peter Hammill

Enter K
The Love Songs

Don't Tell Me

Music: Hammill / Lyrics: Hammill

You don't have to say a thing,
the silence is sweet;
we've been together today
in a way we might never repeat.
Oh, your head on the pillow,
the distance in your eyes -
already you might be
rehearsing the word ''Goodbye".

When the evening comes of this perfect day,
when the shadows run will you look away,
will you slip away?
Don't tell me anything.

You don't have to say a word,
all too well I understand:
there's a nervous tension
in the touch of your gentle hand.
That makes me afraid -
I've seen you like this before...
the moment you find somebody new
you find yourself bored.
Oh, I don't want to lose you.

When the evening comes of this perfect day,
when the shadows run will you look away,
will you slip away?
Don't tell me anything.

Now the evening's come,
now I'm left alone;
now the passion's done
and you're going home...
oh, when will you telephone?
You don't tell me anything.
No, you don't even tell me
the bell won't ring.


Peter Hammill

Enter K

She Wraps It Up

Music: Hammill / Lyrics: Hammill

You know that she's got something she wants to give;
hard to tell if it's of spirit or the life she lives...
maybe somewhere between the two.
Oh, the waiting to see what it is!

The energy donor, looking over her shoulder,
she sees it all, she sees it slipping away.
There's a backbone shiver for the energy giver...
she wraps it up, and that's a final wrap for today.

Some things she'll soon learn to live without,
while others she's not secure enough to doubt.
It'll be hard to stay so close
when all that special emptiness floods out.

The energy donor shoots it straight from the shoulder:
she sees it all, she sees it all rushing through.
There's a backbone shiver from the energy giver...
she wraps it up, she wraps it up and gives it to you.

Jumping shells, the electrons will dance
like dusk-time fireflies.
Just as well that you took that last chance
to extend all your by-and-bys.
Let's be clear:
don't be too far away...
oh, but don't get so near!
You'll remember today for the rest of your life.

The energy donor, looking over her shoulder,
she sees it all, she sees it slipping away.
There's a backbone shiver for the energy giver;
she wraps it up, and that's a heavy rap you'll have to pay.
The energy donor shoots it straight from the shoulder:
she sees it all, she sees it all rushing through.
There's a backbone shiver from the energy giver -
she wraps it up, she wraps it up and gives it to you.


Peter Hammill

Enter K
Roomtemperature

Happy Hour

Music: Hammill / Lyrics: Hammill

Fuelled by alcohol,
shooting out the words like a rocket,
like a prophet out of Babylon
method acting the absurd...
Shoot me those highballs
till I'm lit up like I'm plugged in a socket;
lock me eyeball to eyeball,
let's not bother with the words.
Oh, bring on the clowns, bring on the night,
pour me double vision in black and white.
I'm falling, falling - don't give me that look!
I'm falling, falling, it's the oldest trick in the book,
My chickadee, my passion flower,
show me the way to the Happy Hour.

I don't like to see that:
oh, no, I don't like the way the hand is shaking,
shape-making like an acrobat
on his way to the trapeze.
My friends in the crowd
are all taking bets -
they're taking away the safety net.
Falling, falling - don't give me that look!
I'm falling, only falling, it's the oldest trick in the book,
Vertigo on the high-wire tower -
is this really what they mean by 'Happy Hour`?

The line between the social and the suicidal
so fine he might not know when he's crossed it,
when he's lost it;
when the social kick becomes the gauging-stick of survival.

So here's to the circus,
let's drink to the game of forgetting
the marionette strings that jerk us,
the real world just outside the door.
I know that my legs have gone
and I know that the light here is far from perfect...
I've rehearsed it, so I'll carry on
until I wind up on the floor.
My friends in the bar
will stand me a round,
they'll toast me on my way to the Underground.
I'm falling, falling - don't give me that look!
I'm falling, only falling, it's the oldest trick in the book,
My chickadee, my passion flower,
show me the way to the Happy Hour.
Vertigo on the high-wire tower -
is this really what they mean by 'Happy Hour`?

Put on the greasepaint, we're getting ready for Happy Hour.
Do you hear me now? Can you feel me now?
I'm in the middle of Happy Hour...
Put on the greasepaint.


Patience

Enter K Loops and Reels Patience Peter Hammill

© 1982


Peter Hammill

Patience
Margin

Labour Of Love

Music: Hammill / Lyrics: Hammill

You don't remember
all the things I've done;
you never catch
the careful words I choose;
your present will not admit
my patient efforts
it's a labour of love
I offer to you.

Unselfishness
does that hold the space between us?
A helplessness, a nothing-left-to-prove?
A silence more eloquent
than any passion?
It's a labour of love
I offer to you....
It's a gift of love.

Take this hand
and you will hold its stories;
beat, the heart,
and find the tell-tale truth;
take this gift:
receipt will give it value
It's a labour of love
I offer to you,
it's a gift of love.


Peter Hammill

Patience

Film Noir

Music: Hammill / Lyrics: Hammill

He casts himself as an adventurer,
all foot on floor
and hell for leather;
she never told him
what he meant to her
perhaps that's for the better.
She's never clearly seen
dividing lines between real life
and parts she's chosen,
confuses character and rising sign,
sex and emotion.

She waits in the caravan
at the side of the set
for the scene with her leading man
that he'll not forget....

Things get crazy on location
and they had their little swing,
only yesterday he told her
that it didn't mean a thing.

She's in love with the hero
of the movie
but she's lost herself on some dark trip;
she's in love with being in the movie.
Call for action!
This is it:
the method actress
and the shooting script.

So she waits in the caravan
for the film's final scene
and her love/hate for the action man
will fill the silver screen....

On the dresser is the pistol,
in the chamber are the blanks,
in her pocket are the bullets
with his name upon the shanks.


Peter Hammill

Patience
The Love Songs
Roomtemperature
Typical

Just Good Friends

Music: Hammill / Lyrics: Hammill

Drawing back the curtains, sluggish
city daylight in the afternoon....
Here's that special silence, just before
you walk out of the hotel room.
Each time we're so close I assume
that we'll never be again
oh, how long can we pretend
that we're just good friends?

A casual affair is all that you can spare
from your emotional change;
a calendar of meetings,
strangers on the street
the best we ever arrange.
Now I just can't stand all the pain,
all the constant make and mend:
how long must we pretend
that we're just good friends?

I gave you my devotion,
hiding nothing up my sleeve
if I walked clean out of your life
would you even notice me leave?
So much tangled-up emotion,
should I stay or should I go?
If I walked clean out of your life
how long would it take you to know?
Are we such good friends?

You used to say 'I love you',
you used to say 'You make me
feel alive and young';
now we're just a habit, a flavour,
once a month,
to titillate your tongue.
How sordid this has become
as the means approach the end
oh, how long can we pretend
that we're still good friends?


Peter Hammill

Patience

Jeunesse d'Oree

Music: Hammill / Lyrics: Hammill

The youth are voting with their feet
such a shame that the dance-beat
gets so complicated.
Pretty, pretty it seems...
on second glance, the look
is overrated.
In the hot-house
there's a magic potion,
timeless motion....
Now and again now lasts forever;
jeunesse doree
gilding the lily of pleasure.

The youth are voting with their clothes
such a shame that the hip pose
is so calculated.
Round and round it goes: how careless
the rapture that's overstated.
In the picture lost devotion,
waveless ocean
time and again
style goes out of fashion
jeunesse doree
taking the heat out of passion!

Look at the kid with the golden touch,
check out the stony expression;
look at the man with the golden arm
and the sensational lesson.
Follow-my-leader's a game we can play
till we swallow the tail
without thinking:
Catch the hook, toe the line
never mind that we're sinking!

The youth are voting themselves in...
but the wheel takes a fresh spin
and they find tomorrow
gaudy garments worn thin,
all at best rent...
and the worst are borrowed.
Closing orders, fading nation,
dissipation,
time and again, time's unforgiving;
jeunesse doree
gilding the lily of living.
Now and again now lasts forever;
jeunesse doree
gilding the lily of pleasure.

...Cut.


Peter Hammill

Patience
Roomtemperature
Typical
The Union Chapel Concert

Traintime

Music: Hammill / Lyrics: Hammill

Along the tracks the wires are humming
in bursts of code like far-off drums....
Fathering the message:
further up the line
someone's shouting
down the passage of time.

The corridor restrains the window,
no view without the eye within....
bold upon the threshold
but holding on the line
we're shouting
down the passage of time.

Relatives speak on the phone, on the train,
talking before they have thought to explain;
voices pitched wildly on tracks in the night
can't pick the pace up
oh let there be light!
How light becomes the soul!

You know yourself the centre of attention,
you see yourself the locus of event....
I'm sorry if it's painful quarrying the lime,
stage centre, shouting down
the passage of time.

The corridor retains its shadows,
its secrets compartmentalised....
damping down on ambience,
clamp the teeth and grind,
shouting down the passage of time!

What's there to see or make clear?
What's there to know
when the voice is right here?
What's there to promise or vow?
What's to believe, when the time is right now?

Relatives spoke on the phone, on the train,
talking before they had sought to refrain;
voices projected, spears in mid-flight
frozen forever.... oh let there be light!


Peter Hammill

Patience

Now More Than Ever

Music: Hammill / Lyrics: Hammill

Between coma and consciousness
no hard and fast line,
no chance to vote on the motioning eye....
A mystical vision or a fall from grace,
the chase in slow motion
through alien space?
I don't know what to make of
the dream-time: it seems as though I'm me,
but I'm now more than ever
happening inside myself - I don't know
whether I need anything else.

Stored information or secretive clue,
so much will fit the design....
one field of life where free will
won't cut through:
the dream and the unconscious eye,
in real time.

We surf between waking
and the breakers of sleep
the unconscious ocean,
still waters run deep.
We lay down all logic,
all sense of control, suspend disbelief
in the window of souls.
I don't know what to make of
the dream-time: it seems as though I'm me,
but I'm now more than ever
happening only in thought
I don't know whether
any sense is caught.
Stored information etc....
...the dream disappears in the light.

In the laboratory they're waking him up:
the dreams on the lips
but they smash the cup.
A psycho-experiment, and there is no doubt --
the dream's an experience
I go crazy without....
I don't know what to make of
the dream-time: it seems as though I'm me,
but I'm now more than ever
happening inside my head...
is this a forever with the ego dead?
Stored information etc....
...the dream and the unconscious eye
in real time
it's now more than ever.


Peter Hammill

Patience

Comfortable?

Music: Hammill / Lyrics: Hammill

She likes to keep God out of church,
especially when she prays:
all in its place, all safely stored
for some rogation day....
the paradox is so apparent,
the sense absurd, but all too real;
the nonsense is arrant
but she just wants to feel comfortable.

A pound in the collection-box,
a name-plate by the aisle;
she always wears a hat,
for He'll appreciate the style.
Pays no attention to the sermon,
Christ in himself has no appeal,
the social custom is the turn-on
and she just wants to feel comfortable.

She doesn't want to know.
She doesn't want to hear.
She doesn't want to see.

Treading not on her illusions,
I will not walk upon my own:
we stand among the creature comforts
we're standing on the stockpiles
of first stones.

We stand on the brink of the Ultrapower,
assume it's a proper place,
view the living hour by hour
in the first person singular case.
On with the usual complacent wait
for the mortal wound to heal
when the abyss is adjacent
what right have we got
to feel comfortable?

On with the usual complacency,
on with the customary zeal;
she doesn't need to match a valency,
she just wants to feel comfortable.

It's her blindness and her blessing
that the thought will not occur
that heaven, when it comes, might have
no special place for her.
She'll never look at the enigma,
she doesn't want things quite that real.
Oh, that's some kind of stigma --
What right has she got to feel
so comfortable?

She doesn't want to think about it,
she doesn't want to talk about it,
she doesn't want to look at it:
it makes her feel uncomfortable.


Peter Hammill

Patience
Roomtemperature
Margin
Typical

Patient

Music: Hammill / Lyrics: Hammill

A system in the making,
self-healing for the blind,
sitting in the waiting-room
of the patient mind....
Raging at the illness when the rage
may be its cause,
the purpose of the will is lost
in the search for an escape clause.

Fatal convalescence, the wound
becomes a weal:
the poison is in essence just
the virus of the real,
but there's sympathetic healing,
the power of the soul bandages,
concealing all that we can't control.

Waiting for the doctor to come.

A system in the making,
self-healing for the blind,
sitting in the waiting-room
of the patient mind....
but there isn't any answer
the consciousness can quote
when the loaded dice of chance
are there, rattling in the throat.

Waiting for the doctor to come.

You put your faith in others
the fear could not be worse....
but Nature's not your mother now
...just your suckling nurse.
There isn't any doctor,
there isn't any cure
that might come as a shock to you,
but can you really be so sure?

Can you really be sure?


Loops and Reels

Patience Skin Loops and Reels Peter Hammill

© 1983 Sofa Sound

Produced and engineered by Hammill at Sofa Sound except "A ritual mask" & "My pulse" mixed at Crescent, engeneered by David Lord

Art direction & digital photography by Ridout

"My pulse" was the music for a ballet choreographed by Nikolas Dixon
"In slow time" was the backing track for a dance / vocal perfomance, also choreographed by Nikolas Dixon
"A ritual mask" first appreared on "Music and rhythm", the WOMAD Benefit Album

These recordings were first released in 1983 on cassette only
SOFA SOUND: PO Box 66, Freshford, BATH, UK.

05:51 A Ritual Mask vox, kora, bodhran, chinese drum, shaker
08:13 Critical Mass piano/guitar transduction, loops
02:56 The Moebius Loop loop vox, loops
03:28 An Endless Breath breath organ, loops, manipulation
03:21 In Slow Time synths, guitar, tambourine, vox
15:38 My Pulse piano, guitar, vox, loops, manipulation
04:09 The Bells! The Bells! rhythm box, loops, manipulation


Peter Hammill

Loops and Reels

Ritual Mask

Music: Hammill / Lyrics: Hammill

A ritual mask
up on the wall
furnishes his surroundings
that he thinks thats all
A ritual mask
its power still strong
a memento of his travel
that he got for a song
He got it for a song
It was the song of the centuries, undisturbed
it was the song of secrets and power words
it was the song of the culture, not grown immune
to the virus of progress, to the depth of the tune
The ritual mask
the evil eye
inhabits his appartment
inhabits his mind
The song of vengeance, the song of a debt repaid
the song of justice, the song of a heavens day
the song of a culture as old as the hills
[that its uneasy to live a hole like a snake or how to kill]
The ritual mask
It wont take long
before he finds out the bargain
has turned out dreadfully wrong
Oh, he got it for a song


Peter Hammill

Loops and Reels

Critical Mass

Music: Hammill

Instrumental


Peter Hammill

Loops and Reels

The Moebius Loop

Music: Hammill / Lyrics: Hammill

Indicision and uncertainty
catch you now as they never have before
How come you didnt recognize
the revolving door?
Oh, youre gonna take sides
on the checkered floor
It used to be so easy
You saw everything in black and white
but when you lost track of all the moves youd made
you lost faith in wrong and right
It doesnt seem conceivable
look whats handing in your hands
Oh, is it a trick of comprehension
or a master plan?
Oh, a change in your perspective
from the gutter now used to
How come you didnt recognize
the fiery room
How youre gonna take sides
Now youre on the moebius loop


Peter Hammill

Loops and Reels

An Endless Breath

Music: Hammill

Instrumental


Peter Hammill

Loops and Reels

In Slow Time

Music: Hammill, Ferguson / Lyrics: Hammill

Dance the dance
dance the dance
till show time.

Dance the dance
dance the dance
in slow time.

Dance the dance
dance the dance
in no time
in no time
dance the dance
It's show time
dance the dance
It's show time.


Peter Hammill

Loops and Reels

My Pulse

Music: Hammill

Instrumental


Peter Hammill

Loops and Reels

The Bells! The Bells!

Music: Hammill

Instrumental


Skin (album)

Loops and Reels And Close as This Skin Peter Hammill

© 1985 Peter Hammill

Peter Hammill - vocals, guitars, keyboards
Stuart Gordon - violin, viola
David Jackson - saxes
Guy Evans - drums, percussion
Hugh Banton - "perfect mad cello"
David Coulter - didjeridu
David Luckhurst - voice
Paul Ridout - manipulation

Produced by Peter Hammill
Recorded at Sofa Sound and Wool Hall by Hammill, Ridout, Steve Street and Neil Perry
Cover by Hammill and Ridout

Skin
After the Show
Painting by Numbers
Shell
All Said and Done
A Perfect Date
Four Pails
Now Lover
You Hit Me Where I Live


Skin (song)

Peter Hammill

Skin
Roomtemperature

Skin

Music: Hammill / Lyrics: Hammill

There's a shiver down the spine
of the body map...
How come everything gets so physical?
With your finger on the pulse and
your head in the clouds
Everything's so tactile
In your private world,
In your little world.

Chorus:
Under the skin you search for paradise
Under the skin some kind of parasite
remains concealed
Under the skin a true identity, a memory
will soon be revealed... under the skin.

Hit that button, no time to lose -
Everything's so immediate,
You'd have it all right now
If you get to choose
In your private world,
Such a tiny world

Is something out to get you under the skin?
Full of the promise of paradise?
Paradise now?

Everything gets so physical,
Everything's so immediate
In your private world,
Such a tiny world

Does something get to you
under the skin?


Peter Hammill

Skin
Roomtemperature

After the Show

Music: Hammill / Lyrics: Hammill

He made a bit of money,
That's something you might like to know
He'll be drinking in the cafe on the corner
After the show

He's been so many people
he wore them all like poisoned vests
still playing the soliloquy from Hamlet
close to his chest.

Where do the actors go
after the show?
Where do the actors go?

He had his hour of glory,
that's something you should keep in mind
When he's drinking in the cafe on the corner
there's no sense of time
just waiting on for Godot,
convinced he's been here years before...
he's taken that philosophy in German
square on the jaw

Where do the actors go
after the show?
Where do the actors go?

He made a bit of money
that's something you might like to know
he'll be drinking in the cafe on the corner
after the show

Where do the actors go
after the show?
Where do the actors go?


Peter Hammill

Skin

Painting by Numbers

Music: Hammill / Lyrics: Hammill

It's not that complicated,
no more than a clench of fist -
she want to paint her heart out,
she want to tell it as she sees it is.
Authority condemns her,
they say to paint's a waste
without a base,
some bedrock of idea.

Painting by numbers doesn't add up,
Painting by numbers doesn't add up,
it's passionless bed-rest,
work-body that's headless,
a head that's without heart -
painting by numbers doesn't add up to art.

Her constant vows mean nothing,
not content alone that sells -
The Market Theory beckons,
no-one remembers what the story tells,
no-one remembers passion,
we just recite the line
that art is fine and fashion costly.

Painting by numbers doesn't add up;
safety in numbers, put your hands up
in mute surrender...
they'll break her or bend her
for the heart on her sleeve.
Painting by numbers all the modern world believes.

And the whole thing falls apart
when the movement's more important than the art;
when we're more concerned
with what's been thought than said
this is the moment when the culture's dead.

It's not that complicated,
it's simple as can be:
she want to paint her heart out,
they want a programme for the B.B.C.
where academic critics can talk of art that's fine
like holy wine - the Blessed Intellectuals!

Painting by numbers, safety in numbers...
The poets from Venus assume that they've seen us -
they're quick to depart.
Painting by numbers doesn't add up to art.


Peter Hammill

Skin
Typical

Shell

Music: Hammill / Lyrics: Hammill

Turn a card, turn a page, the action
sure to start, second-stage reaction
to illogical thoughts on random lines
in a Borges dream we move toward
the writing of lives.

Leave it out, leave it in, no edits -
with a shout, with a grin I said
it was a certainty that I'd arrive
in an Escher sketch we walk around
the drawing of lines.

The character uncertainty
as he contemplates his lot
and tries to move with urgency
though he's rooted to the spot.

On the brink, on the edge, but lately
what I think, what I said escapes me
in a flash, a tiger burning bright
does the visionary trance obscure
the burgeoning night?

And she said "What are you doing?"
And he said "What do you think?"
Oh, no,
what on earth are we doing?

The characters procrastinate
on the threshold of the door;
there's something here that fascinates,
though the meaning's still unsure
and the plot so thick...
is it some kind of history?
Sketch the thumbnail to the quick.
Oh, even though it's full of contradiction,
though it's flawed in the design
this is no fiction, it's a lifeline.

Here we are, there we went, full circle
shooting stars, heaven-sent, turned turtle
on the beach are shells are left behind
life a library, like a memory
of our ghost-written lives.


Peter Hammill

Skin

All Said and Done

Music: Hammill / Lyrics: Hammill

All the words in the world
wouldn't make you stay this evening
though I scrabble around for any I can say...
So hard to take our leave,
so hard to stop believing.

I guess we know this silence well enough,
and you'll be going by and by;
I'm scared that anything I offer
might be taken for a lie.

CH: All said and done,
and there's no way to make it any different,
I hold my tongue as you're walking away.
So goodbye comes -
oh, I don't want to make it difficult
but nothing's easy
when there's nothing left to say.

Now we only talk as though time were heavy weather
with a storm-cloud brewing on each hasty phrase...
all the words in the world wouldn't put us back together.

Maybe we had our opportunities,
most of those chances passed us by;
I'm scared that anything I offer
might be taken as a bribe.


Peter Hammill

Skin

A Perfect Date

Music: Hammill / Lyrics: Hammill

A perfect date to hesitate.
I hope it won't be too long.

You're a sucker for the punch
and the telegraph bells are ringing
now it's coming to the crunch
as you stumble on the Jaffa Gate.
I think you know how it happens on the stage
when the heavenly choir are singing
you've been taken by a perfect date.

You made the Mount of Venus your Jerusalem,
you're marking time as symbol for debate,
you hope to find some moment close to infinite,
you hope to find a perfect date.

A perfect date to hesitate.
The future beckons us on.
There comes a time to hesitate -
I hope it won't be too long.

You're a sucker for the punch...
...you've been taken by a perfect date.
You've been playing on a hunch
and the strings of your heart are zinging:
Yeh, you cut loose from the bunch
But that doesn't mean you've sealed your fate
I think you know how it happens
Though it's strange
When the heavenly choir start singing
You've been taken by a perfect date


Peter Hammill

Skin
Roomtemperature

Four Pails

Music: C.J. Smith and Max Hutchinson / Lyrics: Chris Judge Smith

Four pails of water and a bagfull of salts

That is all we are, that is all a man comprises
Chemicals alone with no spirit, soul or ghost
Nothing so bizarre
No amount of faith disguises what is true
is what we fear the most

Nothing can survive save the things
men leave behind them
Any other case would be really too absurd
If thoughts remained alive
Surely modern science would find them
No, the soul is nothing but a word

All the wonders Man achieves
emerge from cerebral tissue
Chemical reactions' ebb and surge
From that Thing that is you...
It's a sad philosophy
But better sad than wrong
Face the truth instead
When you're dead you're dead,
When you're gone you're gone

Now she's gone
Four pails of water and a bagfull of salts
That is all she was, all my lover represented -
That sounds just as mad as saying she will never die
Fools may clutch at straws
but truth must not be circumvented
As the tree falls, so must that tree lie!

No that sounds so odd
Once I would have preached it brightly
Now questions appear I rationally can't ignore...
Nothingness or God
Which of them seems more unlikely?
Once I would have answered clearly
Now I only think I'm nearly sure


Peter Hammill

Skin

Now Lover

Music: Hammill / Lyrics: Hammill

In the here and now...
Between sensation at the nerve-ends
And arrival of information at the cortex
Time elapses
So, you see, each time we touch
We did so in the past

Now, lover,
Slicing through time in a perfect curve
Due for a moment of energy
Somehow we'll get what we most deserve
In the here and now

In the here and now
Although completely different people
In the moments before and after having sex
We are time-locked
Cracked, forgotten statues, we are
strangled in the undergrowth
Lost in ancient magic, we are motion
We are wonderful flow
We are time-locked,
Unknowing of the code, but addicted to the pulse

Now, lover,
Melt in the crucible, flesh and blood
Bodies consumed by the catalyst,
Somehow we'll raise our sights from the mud
We are always now,
We are Always Now!

If we were always here and now
Instead of slightly, now and then
So immaterial, so lost, embracing all
The grace that comes before the fall

If we were always here and now
Electric shiver in the spine
How could we turn away, see life as grey and drab?
How come we don't see what we have?

If we were always here and now
Soul to soul and skin to skin...
Is it some kind of make-believe,
Is it some kind of dream we're in
With a mint copy of original sin?

In the here and now...
Between sensation at the nerve-ends
And arrival of information at the cortex
Time elapses

Cracked, forgotten statues, we are
strangled in the undergrowth,
Lying on the mattress of the magic
and the wonderful
Nothing really matters as we're
sucked in by the undertow...
We are Motion, we are Feeling, we are Now!

Although completely different people
In the moments before and after having sex
We are time-locked, we are time-locked,
Though we know each time we touch
We did so in the past

Now come on, come on, lover
Slicing through time in a perfect curve
Due for a moment of energy
Somehow we'll get what we most deserve...
In the here and now
Melt in the crucible flesh and blood
Bodies consumed by the catalyst
Surrender to nothing, welcome the flood
of the here and now
Slicing through time in a perfect curve
Due for a moment of energy
Somehow we'll get what we most deserve
Melt in the crucible, flesh and blood
Bodies, consumed by the catalyst
Surrender to nothing, nip the thought in the bud
We are always now,
We are Always Now!

If we were always here and now...


Peter Hammill

Skin

You Hit Me Where I Live

Music: Hammill / Lyrics: Hammill

There was something in the conversation
Ancient languages were breaking through
I was falling for infatuation
How about you?
You say it's nothing special
That's just the way it is...
You hit me where I live
Though I drink the cup it leaves me thirsting
What on earth am I supposed to do?
When I try to speak I find my bursting
heart is full of you...
You say it's only natural
You say forget and forgive...
You hit me where I live
I was once the man who felt no passion
I was nothing till I fell for you
You're a duellist (dualist) in your own fashion
Eyes that run me through...
You say that it's a mixed blessing
But I should take the gift you give
You hit me where I live


And Close as This

Skin In a Foreign Town And Close as This Peter Hammill

© 1986 Virgin Records Ltd

Peter Hammill - vocals, keyboards

Produced by Peter Hammill

4'48 Too Many of My Yesterdays
4'28 Faith
4'44 Empire of Delight
5'29 Silver
5'14 Beside the One You Love
4'07 Other Old Chiches
6'37 Confidence
4'44 Sleep Now


Peter Hammill

And Close as This
Typical

Too Many of My Yesterdays

Music: Hammill / Lyrics: Hammill

So many years ago I thought you were the one...
who knows when people change, surrender into strangeness,
adrift upon their lives, encompassed by the past;
who knows which one becomes the last goodbye?
Don't try to tell me nothing dies.
Don't try to tell me nothing's changed,
don't try to tell me nothing's new,
too many of my yesterdays belong to you.

Tell me about it, talk to me - I hear it coming, I feel it coming,
the way you want this thing to be.
You're only trading on our memories
don't go and say you still love me.

I shelved my broken heart, I put you from my mind,
I got up from my knees, I picked up all my pieces,
but seeing you again puts shakes into my soul.
Just when I think I'm finally over you,
don't come and show me that's not true.

Oh, tell me about it, have your way; I see it coming, I hear it coming,
I know what you're about to say.
You've had too many of my yesterdays,
and I don't want to fall again.

You're trading on my memories, you're trading in a rosy past;
you know I'm lost on stormy seas, but I still stand before the mast,
beneath the stars and under sail towards horizons out of true....
Behind the dance of seven veils I still see you....

Tell me about it, have your way....

Don't try to tell me nothing's changed,
don't try to tell me nothing's new,
too many of my yesterdays are lost in you.


Peter Hammill

And Close as This

Faith

Music: Hammill / Lyrics: Hammill

Each moment is precious
those that I spend with you are a prize -
I count myself lucky just being alive
while you're in my eyes.

Seeing's believing and I believe in you
I can't conceal it, just what I feel for you.
Seeing's believing, I know that you'll see me through.
I believe in you
I have faith in you
I put my faith in you, faith in you, faith in you.

Doubt casts its shadow
on every perfect plan that is made
but I'll be beside you
through those dark days -
I'll be with you come what may...

Don't let me down,
now that I've fallen completely for you.


Peter Hammill

And Close as This

Empire of Delight

Music: Emerson, Hammill / Lyrics: Hammill

Memory extends its empire, holds the frame
but blurs the line... some other time invades the sense,
a moment caught and lost, second sight.
Suddenly I feel you near me worlds away and close as this;
one stolen kiss upon my lips and
the moment slips away in mid-flight.

So many years ago, and now it's hard to recall
just what you meant to me... still I wait, I'm patient,
for the memory comes to me eventually.
Here you are, and though you may soon be gone
somehow the song still burns as bright:
I felt it happen here tonight -
here, in the empire of delight.

Dream and ghost the world around me,
you seem as real as ever you were...
but in a blur your breath on my cheek
has gone, and the evening come into night.

So many years ago, and now it's hard to recall
quite what you meant to me; still I wait, impatient,
though the memory comes to me eventually.
Here I am, forever caught up in this mystery
and then, that moment when the fire ignites -
I felt it happen here tonight,
here, in the empire of delight.


Peter Hammill

And Close as This

Silver

Music: Hammill / Lyrics: Hammill

You lay your plans, I take them as they come,
I understand: we dance to different drums.
It's not in any schoolbook, you're here to teach
a lesson to us all... we play by different rule-books
What you say, what you do,
they're such different things, which is true?
Now the telephone rings, Mephistopheles calling...
Forty pieces for each lie you've told
I hope your linings as they all unfold are silver

Once we were friends in our idealist days,
still, let's pretend, it's funny in a way
that now our friendship's token you like to say
I owe you everything - some debts remain unspoken.
Double talk, double standards,
you speak with two tongues, truth's abandoned
all life has become one-way traffic to lucre
You take your meetings on the cloth of gold,
just down the river from the lives you've sold for silver.

The silver crossed your palm, oh, can you see the future?
I hope you'll know when you sold your soul.
Argente, argent.

All the things you've done will carry their own taint
and a day will come when you chorus the complaint
that your friends don't do you fairly; the back you turned,
the shoulders that you shrugged now fit the blame quite squarely.
What you want, what you need,
your emotional greed all-consuming
but no hearts will bleed and the coffers are empty.
Yes, in the end you'd give it all away,
but on the sockets of your eyes they lay the silver.


Peter Hammill

And Close as This

Beside the One You Love

Music: Hammill / Lyrics: Hammill

You're helpless, entranced by the magical
touch of her skin against yours, adrift -
what else is there but this?
It feels so sweet
to fall asleep
beside the one you love

Remember this fireside, this quiet room,
embers now flickering their last, like ghosts
and still she holds you close
Who else could know
such afterglow
beside the one you love?

Someday the memory will come again
as vivid as sensation now, and then
there'll be no 'why' or 'when'...
Who else could do
these things to you
beside the one you love?

It feels so sweet
to fall asleep
beside the one you love.


Peter Hammill

And Close as This

Other Old Chiches

Music: Hammill / Lyrics: Hammill

I might as well give you all there is,
I might as well take it all the way:
what's gone is forgotten, and anyway
surely words alone could not wreck your day?
The cake's not worth the candle, so they say....
'Nothing ventured, nothing gained,
no hard feelings', other old cliches.

I've held back my feelings for so long
while clutching at straws in the caravan -
I'll say what I must and take it like a man,
I've fixed my grin, I've raised a laugh,
and after the back's been broken by the waiting game....
'Mustn't grumble, can't complain,
no hard feelings', other old cliches.

Suddenly I see the scales falling from your eyes -
this revelation surely comes as a surprise?
Well, what d'you want? what d'you expect?
what do you say?

Can it really be so predictable?
Now all of the secrets are given away,
what words of forgiveness are there left to say?
Hold me now, don't let go,
hold me, soon there comes a price I cannot pay,
I take the words back straight away,
'I'm so sorry, I didn't mean it',
beg forgiveness, beg and prey....
blind self-pity, other old cliches.


Peter Hammill

And Close as This

Confidence

Music: Hammill / Lyrics: Hammill

Behind the smile of confidence
somewhere you'll find the wanted man
blank-faced and wary of conversation with himself.
Around the ring of confidence
they're dancing to a different tune;
the others seem so confident, why don't you take a leaf
from the storm we're passing through?
In confidence we sail across the seven seas
to hide behind the veil - in confidence the key!
'I'm in good form, I'm feeling fine,'
responsibly how well you do -
there's nothing I can say about
the usual cocktail of public faith and private taboo.
In confidence the trick is there for all to see -
In conficence the key!

Oh, don't anyone let the cat out of the bag,
don't anyone admit to human frailty,
Oh, someone let the cat out of the bag.
Confidentially we learn we're not alone,
in lack of confidence we're not alone.

Behind the smile of confidence
somewhere you'll find the mortal man
waving his arms in some urgent secret semaphore...
So I'll face the world with confidence,
I'll toughen up my point of view,
what better way to live a life,
what other way can there be of seeing this thing through?
In confidence the trick, in confidence the game,
the thing that makes us tick -
In confidence the flame!
Inside the ring of confidence
somewhere you'll find a stone-age man
lost in the forest with darkness falling,
striking his flint to hold back
the roaring, the alien, the world.
We are not alone.


Peter Hammill

And Close as This

Sleep Now

Music: Hammill / Lyrics: Hammill

Sleep now, another day in your young lives is done,
go to sleep now; tomorrow brave new worlds
will surely come, go to sleep;
you're such a wonder, such a mystery to me.
Somewhere your future friends are lying as you are
and your lovers right now are only crying babes in arms
oh, the world turns under our feet, our lives are passing by
in our sleep.

So soon you'll be gone to that wide world
the tunes of adulthood calling little girls.

Remember, whatever else in life you find to doubt,
do remember, although you hear him mostly in a shout,
your father loves you
as though he never knew the meaning of the words until just now.

So soon you'll be gone to that wide world
one tune of childhood I sing my little girls....

Sleep now, one day I'll tell you how my life has been.
Oh, so strange to think your eyes will fall on things
that mine have never seen, these eyes that gently flicker
in some lost childhood dream.
Sleep now, safe and warm in the haven of your bed,
go to sleep now.... although you won't remember what I've said,
your father loves you
as though he never knew the meaning of the words until just now,
as though he never knew the meaning of the words.


In a Foreign Town

And Close as This Out Of Water In a Foreign Town Peter Hammill

©1988

06'30 Hemlock
04'19 Invisible Ink
04'22 Sci-Finance (revisited)
05'14 This Book
03'44 Time To Burn
03'58 Auto
04'03 Vote Brand X
04'34 Sun City Nightlife
04'54 The Play's The Thing
04'19 Under Cover Names
05'18 Smile
03'44 Time To Burn


Peter Hammill

In a Foreign Town
Roomtemperature

Hemlock

Music: Hammill / Lyrics: Hammill

Here it comes up on the screen,
the propaganda of the military-industrial machine.
By now we find there's little choice:
when our masters tell us 'smile' we rejoice.
With the nuclear shield safely in place
we're assured of the survival of the human race.

The earth is flat and pigs can fly -
Swallow hard and believe the lies.
In these alleys all are blind -
Skittles fall for the dreams of humankind.

And nuclear power is safe as hell -
Swallow hard young William Tell !
The earth is flat and pigs can fly -
If you swallow hard you believe the lies.

In the banks the deals are made -
Of course there's no profit in lending the third world aid;
If the larder shells are bare let the people eat cake
and thank the governments for the air.
Meanwhile in the cells secret police
champion freedom, offer justice, keep the peace !

The pope talks to god, the ayatollah too -
swallow hard and believe it true.
The earth is flat and pigs can fly -
If you swallow hard you'll believe the lies.
It's a hemlock world

It's a hemlock world that we must drink -
Swallow hard and don't try to think.
It's a hemlock world that we all face -
Swallow hard on the bitter taste,
on the aftertaste.
It's a hemlock world.


Peter Hammill

In a Foreign Town
Peel Sessions

Invisible Ink

Music: Hammill / Lyrics: Hammill

Follow the instructions
the envelope is sealed:
We're waiting on an update
something like the reinvention of the wheel.
Who made the world so complicated ?
Who made the watchword wait and see ?
I wake myself up, shake myself up,
take myself apart but still can't see
the esoteric is lost on me.

Follow the instructions
they speak in many tongues
in unlimited edition
and the last step on the ladder is the bottom rung.
The diagram is so confusing,
anagrammatical mystery;
I wake myself up, shake myself up,
break myself apart and find in me
the esoteric machinery,
the esoteric invisibly.

Follow the instructions
tell us what you think;
They lose something in translation,
they might as well be printed in invisible ink.

Esoteric machinery,
the esoteric invisibly;
The esoteric is lost on me,
the esoteric invisibility.

Who made the world so complicated ?
Who put the alpha in the abc ?
I wake myself up, shake myself up,
break myself apart but finally
the esoteric is lost on me;
The esoteric, no time to think,
The esoteric written in invisible ink.

In invisible ink
indivisible link
ininvisible ink.


Peter Hammill

In a Foreign Town

Sci-Finance (revisited)

Music: Hammill / Lyrics: Hammill

You got some shares - it's a capital venture.
You hedge your bets with a gilt-edged bond,
you're stretched out tight by the terms of debenture,
the game is on.

You got a fortune on paper,
how it shines on the v.d.u. !
The simple truth is that sooner or later
the market plays you.

There goes the daylight !
Night comes on the city so soon.
In the dance of the typical capitalists
what piper plays the tune ?

Money's ideal, money's power,
money's the drive that's more than skin-deep,
hard at work through the twenty-four hours -
Oh, but money's never cheap.

You made some pretty deals, I hear you say,
Judas and Faust are squeaky clean
when the last of the deals have been cleared away
what comes up on the screen ?
There goes the daylight -
Night comes on the city so soon.
In the dance of the typical capitalists
what piper plays the tune ?
Only the money. Only the money. Only the money.

But the deal includes us:
We put ourselves into the stocks;
When we built up the temple of the money god
we opened up Pandoras box.
There goes the daylight
now there is silence on the floor,
only money-computers chatter privately,
no people any more.

No people any more,
only the money, only the money,
is that what you want ? Is that it ?
There goes the daylight.


Peter Hammill

In a Foreign Town

This Book

Music: Hammill / Lyrics: Hammill

Away from the past, this chance is the last,
we are changing completely,
we are moving the feast, we are motion.
I've seen you become the bride of the sun,
you surrender so sweetly,
sacrificing yourself to devotion.
This book is ended and I put it down,
this book is ended and I put it down;
I'm saved, I'm saving for the future.
This book is ended and I put it down,
find I'm befriended in a foreign town,
I'm saved, I'm sailing for the future.

But only yesterday night
I stood in the pouring rain, shouting at the thunder:
I said "lord, I'm starting to understand the hidden mystery."
Lord, the compass falls in my hand,
I can sail to the far horizon...

Could you conceive a mirror
where you could never see yourself ?

Away from the past, the iconoclasts,
we are changing completely,
we are breaking the mould, we are rapture.
I've seen you astride the wind and the tide
my dark angel, you greet me with a samurai sword,
close the chapter...

This book is ended and I put it down,
find I'm befriended in a foreign town,
I'm here, but I'm nearer to the future.

But only yesterday night ...

This book is ended and I put down,
find I'm befriended in a foreign town,
this book is ended and I put it down.


Peter Hammill

In a Foreign Town
Roomtemperature
Peel Sessions
Typical

Time To Burn

Music: Hammill / Lyrics: Hammill

Time to burn, we could talk all the problems through...
Are the promises still unbroken,
do the spoken words still ring true ?
Oh, and where are you ?

Time to burn, wakes and weddings, celestial choirs,
and while one hand shakes on the bargain
see the other stoke the suttee pyre...
So we're all on fire,
burning for tomorrow.

So much time wish- and hoping,
soon the future will come
with a bridal wreath for the wedding
in the hands of the prodigal son.
So much left undone,
here we are with time to burn.

So much time wishful thinking,
all the whitest of lies
with the prodigal caught at the border
and the order of service awry,
no time for goodbyes,
will we ever start to learn ?

Time to burn, wakes and weddings become confused,
all the faces over-familiar
in the whirlwind of deja-vu...
Oh, but where are you ?

Time to burn, all our lifelines are gathered round
with a speech from the back of a postcard
all the memories free in one bound.
Free, and gone to ground,
free, and gone forever;
Free, and gone to ground,
so I will remember
so much lost and found.
Here we are with time to burn.


Peter Hammill

In a Foreign Town
Peel Sessions

Auto

Music: Hammill / Lyrics: Hammill

Here's a sensation I wouldn't trade -
Pinpoint in the onrush,
dancing to the rhythm of the wiper blades.
Up ahead on the autobahn
headlights like a lava stream:
Up ahead in the distance is where we're going,
where we will have been.

Back in the motor, keep going overnight;
We've got no certain destination
but for all we know we might.
So get back in the motor, let's drive it anyplace...
Better to travel hopefully
than to arrive, in any case.

While you check out the map-book,
just like a novel that's all out of joint,
our passport into anonymity...
Stick a pin into the vanishing point.
I could drive for hours,
don't even need to know the way to go;
I could drive forever
with some classical music on the radio.

Back in the motor, back into overdrive
and if we travel hopefully then we'll know we're alive.
Get back in das auto, let's drive it anyplace,
better to travel hopefully than to arrive in any case.

We could drive forever,
we could drive forever,
I caught you thinking, I bet you were,
that we could drive forever
in the never-never land of the metaphor.

Back in the motor, keep going overnight;
We've got no key to the highway
but for all we know we might as well
get back in the motor, let's drive it anyplace,
better to travel hopefully than to arrive in any case.
So get back in the motor, let's get on with the drive
and if we travel hopefully then we know we're alive.

Get back in the motor.
Let's get back in the motor,
get in tune with the motor,
get back.


Peter Hammill

In a Foreign Town

Vote Brand X

Music: Hammill / Lyrics: Hammill

Here's the modern political man, for sure he's nobody's fool,
believes in media coverage as a promotional tool ...
Trust in him because he's got the right face,
just in case you harbour doubt
here is a slogan to tout.

He's such a principled man, all heart, ruled by his brain:
You've seen the tv commercials, you've seen the poster campaign,
you've seen the ads in the papers, there's nothing else to explain ..
Just some words to maximise the market,
just a message that will reach the target.
Promises that turn to dust.
He is a man you can trust.
This is a man of the people in politics now.

Politics now, it's just like selling soap powder,
now money down, you lucky punters,
full guarantee,
five year's trial free !

He's a man you can trust.
He's a man you can trust.
By dint of market research he knows which truths he should tell;
He's got the mark of conviction, it serves the agency well;
Yes, he's on course for election in politics now.
Trust the propagandists' manifesto,
trust the politician with the promo,
trust the ads to buy your vote.

Vote for brand x, it's just like selling soap powder,
whatever next ? You lucky punters,
full guarantee...
Whatever next ?
Show trials by decree....

The show trials are free,
the show trials come free,
vote for brand x.


Peter Hammill

In a Foreign Town

Sun City Nightlife

Music: Hammill / Lyrics: Hammill

To the city beat on a treacherous curve
up upon the high wire you're observed -
You live as you live, you'll get what you deserve:
High life, dig those highlights,
sun city nightlife:
You'll be like a moth consumed by a flame.

It's a rich man's world, kick those beggars and fools;
Conspicuous consumption the only rule,
but the law of retribution will be terribly cruel.

Oh, but you mustn't stop to think about your place upon the planet,
if you did, you might steel yourself away
and it doesn't really matter if the show goes up tomorrow.
After all, this pretty place is day to day
highlights of the highlife
dancing at midnight
dancing all moral existence away.

Nightlife highlights highlife twilight
oh, you mustn't ever think about you place upon the planet,
don't look further than the bottom of a drink
don't ever think about the way you'll feel tomorrow,
don't stop dancing or the boat will sink
all in all it's gone before you blink.

Highlights of the high life
sun city nightlife
you'll be like a moth consumed by flame...
Twilight of the high life,
chimes at midnight...
You're still dancing all moral existence away.


Peter Hammill

In a Foreign Town
Peel Sessions

The Play's The Thing

Music: Hammill / Lyrics: Hammill

How could he know so much ?
How could he bear such knowledge ?
How could he dare to write it in the plays ?
What is it Shakespeare'd say
if he came back today ?
Surely he'd recognize these mortal coils.

How do we carry on ?
No-one knows where they fit in,
no-one knows who they are
or where they've been.
What does the writer mean ?
How do we play this scene ?
What didn't Shakespeare know that we do now ?

Stiffen the sinews,
wear hard-favour'd rage,
all history's drama,
the world is a stage.

"There is a history in all men's lives,
figuring the nature of the times deceas'd;
The which observ'd, a man may prophesy,
with a near aim, of the main chance of things
as yet not come to life, which in their seeds
and weak beginnings lie intreasured.
Such things become the hatch and brood of time..."

Oh, but the show goes on,
on through the seven ages -
That of the world must mirror man's, in fact.
Here comes the seventh act,
see how the mirror's cracked,
here comes sans everything for humankind.

To capture the conscience
of nations and kings
all history's drama -
The play's the thing, the play's the thing, the play's the thing.

How could he know so much ?

(The quotation is from "Henry IV" Pt. 2, Act III, Scene I)


Peter Hammill

In a Foreign Town

Under Cover Names

Music: Hammill / Lyrics: Hammill

No thanks for the memory, no thanks at all,
no way we can wipe the state or contrive escape
from the names we're called.
No thanks for the memory, here it comes again,
this life running on the spot, though we hide a lot
with our cover names.

We can no more change the past than shed our skins.

But we keep on thinking that we might go someplace
where not a soul knows what has gone before,
with such headfuls of self-accusation
that we don't even know our own names any more.

No thanks for the memory,
no thanks.

Call them by a different name and turn about -
We can no more change our spots than wash them out.

No thanks for the memory, locked in the frame.
No way we can change the pattern of things that happened
under cover names.

And we keep on skirting round the true confession,
with fresh identities and best-laid plans;
And we keep on working to outreach the shadow
but the shadow will outrun the man
with such headfuls of self-accusation,
that no pseudonyms can hide our shame,
lost in a jungle of our own creation,
lost in a labyrinth of cover names...
We can no more change the past than live again.
We can no more shed our skins than know our real names.

Nobody knows our real name,
nobody knows their real name,
we hide under cover names...
No thanks for the memory.


Peter Hammill

In a Foreign Town

Smile

Music: Hammill / Lyrics: Hammill

The jokes are everywhere,
the secret deal's complete -
Money talks, some good advice,
the politicians run like clockwork mice,
all fits the masterplan.

A database on the telephone
and cable sunshine floods your home
so, times are good ?
Fat cats get fatter day by day.
Those who sit it out will make their way,
so things can't be that bad.

Ooh, a smile has set upon this land,
ooh, a selfish grin of ignorance;
Ooh, you simply have to play the game...
The joke's on us:
This is more and more ridiculous.

Everything's great,
objectivity taboo,
self-satisfaction pumping up
minor achievements to cover up
all the failures and mistakes.
And if you don't smile along
you're a public enemy, you don't belong -
The black lists are in the mail.
There isn't any room for doubt,
we'll all be equal when we share it out
but outsiders will get nothing.


Out Of Water

In a Foreign Town The fall of the house of Usher Out Of Water Peter Hammill

© 1990


Peter Hammill

Out Of Water

Evidently Goldfish

Music: Hammill / Lyrics: Hammill

Check the honesty of what's on offer,
true detective or a fake fakir?
All the evidence is circumstantial
-as mud the evidence is clear.
Paranormal the investigation -
where do things go when they disappear?
All the evidence has been trumped up...
as mud the evidence is clear,
I think we're on to something here,
I think we're into something...
I don't know but maybe we're all goldfish
in the mental sphere.

Evidently goldfish, never questioning environment
self-evidently goldfish, we swim in circular
experience;

Church of logical deliberation,
school of accidental wheels in gear...
Surface knowledge is a serious matter,
a little consciousness is dangerous, dear;
all the evidence must be summed up -
as mud the evidence is clear,
I think we're into something,
I don't know but maybe
we're all goldfish in the mental sphere.

Evidently goldfish, never question their
environment;
Self-evidently goldfish, we swim in circular
experience;
Evidently goldfish, round and round and round and
round
within our consciousness
in the mental sphere.

As mud the evidence is clear.


Peter Hammill

Out Of Water

Not The Man

Music: Hammill / Lyrics: Hammill

There are so many questions,
there are so many doubts -
this is auto suggestion
your spirit is giving out.
If I offered my reasons
would you give me a break?
Now it's all open season,
no sense of give and take.

You see I'm not the man I was....

But if I'm not the man
that you took me to be
do I fade from your dreams,
disappear from your memory?
look at me:
if I'm not the man I was
then who was he?

There can be no returning
to the scene of the crime...
for perfection you're yearning:
some romance, some foreign clime!
Is the memory explicit
under strict rule of thumb?
It was always implicit,
this character I've become.

But if I'm not the man
that you took me to be
do I fade from your dreams,
disappear from your memory?
I remember it well,
I can guess what went wrong...
you believed all those words
in the popular songs...
but, if I'm not the man
that you took me to be,
did I walk in your dreams?
I've no idea who that person could be.

Look at me: If I'm not the man I was, then who is he?


Peter Hammill

Out Of Water

No Moon In The Water

Music: Hammill / Lyrics: Hammill

So
if it's just so then
where is it now when
I find the moment
uncertain?

Broken water pail -
no moon in the water,
try to hold it now.

So
I want to hold on
reflection's all gone,
no ego - so.

Broken water pail -
no moon in the water,
try to hold it now,
broken water pail,
hold me in the moment,
no more ego now.

I would
drink the dregs of daylight,
break the bread of consciousness
and dream:
dream day for night,
nightfall around us,
waking, dreaming,
awake to the dream.

Broken water pail -
no moon in the water,
try to hold it now,
hold me in the moment,
no more ego now,
no moon in the water,
no more ego now.


Peter Hammill

Out Of Water
Roomtemperature
Typical

Our Oyster

Music: Hammill / Lyrics: Hammill

This one's authentic,
son of a gun,
a soundtrack from China
in the universal tongue....

The world is our oyster
to plunder at will
though the palate is jaded
by all but the thrill
of fish out of water,
life in the raw...
without understanding
of what life's worth fighting for.

Out of universal language
some stuff never translates -
the reports come in clusters
but for words it's too late...
six o'clock entertainment,
tears of anguish and rage...
in the zoos of the media
the spirit of moment is caged.

There's only one language
the whole world comprehends,
there's only one message
as the darkness descends...
do you still have a question
or do you retract?
There's a whole world of difference
between the observer and the act.

They're playing World Music
in Tiananmen Square,
they're playing World Music
in Tiananmen Square,
the whistle of bullets in the air.


Peter Hammill

Out Of Water
Roomtemperature

Something About Ysabel's Dance

Music: Hammill / Lyrics: Hammill

In the new hotel on Fiesta Night, the staff are
bored;
Donna Ysabel dances zombie-like,
the guests applaud....
the color is local, the tourists are tanned,
the natives are restless
and everything's second-hand.

Places disappear, but the names endure
as alibis;
memory's hazy here, no-one's really sure
of how time flies....
Well drunk, the bass player
cries into his beer -
are Ysabel's mother or Ysabel dancing here?

After hours all the couriers are in the bar
round the corner
with the drivers in a game of cards...
In bursts Ysabel, her hair let loose,
her limbs set free;
on the tabletops she's dancing to a memory -
conversation stops and every eye
is turned to see...
something about Ysabel's dance.

It's a shrinking world, it's a fun-packed cruise,
a museum trip:
skirt the native girl, check the rabid dog,
rejoin the ship.
There's no Charlie Mingus,
his Tijuana's gone...
This smile for the camera is all just a tourist con.

But after hours all the couriers and drivers know
of a cantina where there's every chance
that she might show, and maybe Ysabel
will dance the dance for real again,
her mother's footsteps, vice and virtue,
lust and love and pain.
There's something here
the anthropologist dare not explain,
something about Ysabel's dance....


Peter Hammill

Out Of Water

Green Fingers

Music: Hammill / Lyrics: Hammill

He'll be young forever if he keeps this up...
so the bedroom playboy's never going to grow up.
The heart is a secret garden
to which there are no short cuts.

Only green young fingers make the garden bloom;
for the serious young men now is always too soon
-
the heart is a secret garden,
the head is a darkened room.

Close your eyes...
how does it feel to be in love?
Much too difficult, you shove
green fingers into gloves.

Get those fingers dirty - now you're getting
warm;
blood those hands with passion,
turn your face to the storm.
The heart is a bed of roses,
the heart is a bed of thorns.

Bleed, green fingers, bleed.

Some future memory stirs...
someone's always getting burned
if intensity holds true.
If it's real to be in love
how does it feel to be in love?
Green fingers stripped of gloves.


Peter Hammill

Out Of Water

On The Surface

Music: Hammill / Lyrics: Hammill

On the surface
phosphorus gleaming;
deep down
we carry on dreaming.

On the surface
compass and charts checked;
deep down the currents run
in a shining vortex,
in a swirling vortex.

On the surface
oil troubled water
sails set the seas on fire
to the farthest quarter....
Are we dreaming?
Dream deep of childhood,
dream deep of future days -
it'll all come good,
deep dreaming.

On the surface
head above water
legs kick the carry-on...
(dreaming) break the surface;
dreaming of long-lost childhood,
hoping for better days -
it'll all come good,
deep dreaming.

It'll all come good,
deep dreaming.
It'll all come to the surface,
it'll all rise to the surface,
deep dreaming.


Peter Hammill

Out Of Water
Roomtemperature
Typical

A Way Out

Music: Hammill / Lyrics: Hammill

Out of joint, out of true, out of love,
out of the blue, out of order, out of orbit,
out of control,
out of touch, out of line, out of sync
and out of time, out of gas, out of tread, out of
road.

Out of date, out of stock, out of use -
out, out, damned spot!
You want out, you want out of it for good.
Out of the running, out of the game,
out on your feet, clear out of range,
out of context, out of contact,
out of the woods.

Out, out, looking for a way out,
no straws are left to cling to;
out, out, going for the fade-out...
but what do you fade into?

Out on the town, out for laughs,
out of service, out to grass,
out of mourning, out of purdah,
out on bail, out of kilter, out of grace,
out to get out of this place,
out of this world, out and out
beyond the pale.

Right out of character, out of sympathy,
so far out upon a limb
you're out of your tree....

Out of breath, out of tune, out of your head
and out of view, down and out,
out for the count, or is it just for revenge?
Out of sight, out of mind, leave it out,
leave it behind out of reach
of all family, all friends.

Out, out, going for the bale-out,
no parachute above you.
Out, out, you'll not feel the fall-out,
I wish I'd said "I love you".


The fall of the house of Usher

Out Of Water Fireships The fall of the house of Usher Peter Hammill

® Some Bizzare Ltd 1991 SBZ-CD 007
© M.C.P.S. 1991

Remaster of 1999

Sarah-Jane Morris - Andy Bell - Peter Hammill - Lene Lovich - Herbert Gronemeyer

An Opera by Peter Hammill
Libretto by Chris Judge Smith from the tale by Edgar Allen Poe

ACT I (The road to the House of Usher)
1. "An unenviable role" | The Chorus | 2'27"
2. "That must be the House" | Montresor | 4'52"
ACT II (Within the House of Usher)
3. "Architecture" | The Voices of the House | 3'35"
4. "The Sleeper" | Usher | 3'22"
5. "One thing at a time" | Usher / Montresor | 2'50"
6. "I shun the light" | Usher | 3'38"
7. "Leave this House" | Usher / Montresor / Chorus / House | 5'15"
ACT III (Immediately following)
8. "Dreaming" | Madeline | 3'45"
9. "A chronic catalepsy" | Usher / Montresor | 3'15"
10. "The Herbalist" | Herbalist / Montresor | 3'43"
11. "The evil that is done" | Montresor / Chorus / House | 3'07"
ACT IV (The following Morning)
12. "Five years ago" | Madeline / Montresor | 3'27"
13. "It's over now" | Madeline / Montresor | 3'44"
14. "An influence" | Usher / Montresor | 3'20"
15. "No rot" | Usher / Montresor / House | 2'04"
ACT V (Dawn the next day)
16. "She is dead" | Chorus / Usher / Montresor / Herbalist | 6'04"
ACT VI (Three days later)
17. "Beating of the heart" | Chorus / Usher / Montresor / House | 5'13"
18. "The Haunted Palace" | Usher / Montresor | 4'20"
19. "I dared not speak" | Usher | 1'45"
20. "She comes towards the door" | Usher / Montresor / Chorus / Madeline / House | 2'29"
21. "The Fall" | House | 3'07"

TOTAL RUNNING TIME: 76'47"

The Characters: |
The CHORUS | Sarah-Jane Morris
MONTRESOR | Andy Bell
RODERICK USHER | Peter Hammill
MADELINE USHER | Lene Lovich
The HERBALIST | Herbert Gronemeyer
The VOICES of the HOUSE | Peter Hammill

Performed, arranged and recorded by Peter Hammill at Sofa Sound and Terra Incognita

Except: Parts of Ms. Lovich's performance recorded at H.O.M.E. Studios by Les Chappell. Mr. Gronemeyer's performance recorded at Outside Studios by Christoph Matlok.

Artwork and Sleeve Design by Ridout

Andy Bell appears by permission of Mute Records
Herbert Gronemeyer appears by permission of EMI-Electrola

Special thanks to:
All the singers; David Luckhurst; Fish; David Lord; Neil Perry; Michael Morris; David Jones; Fizle Sagar.

Information - Please send a S.A.E. to: Sofa Sound, PO Box 66, Freshford, BATH.

'The Sleeper', by Edgar Allen Poe, first published 1831.
'The Haunted Palace', by Edgar Allen Poe, first published 1839.
'The Fall of the House of Usher', first published 1839.

Orginal 1991 release


Peter Hammill

The fall of the house of Usher

Act One

THE CHORUS The chorus has often an unenviable role to play, often a distasteful task to perform:
summoned as witness to uncounted crime, she's the silent accomplice of all,
then she turns and comments on the action.

She hears...observers, but must never betray her emotions.
She moves...unseen, the characters oblivious of her presence; a simple stage device.

She cannot hide, cannot take sides.
It is her curse that she must stay and comment on the action...

A young man named Montresor lately received an urgent letter from a dear friend of childhood,
Roderick Usher by name,
in which his friend begged him to come with all speed to the family seat.

So during the whole of a dull, dark and soundless day in the autumn of the year,
when the clouds hung oppressively low in the heavens,
he had been passing through a singularly dreary tract of country
'till he found himself, as the shades of night drew on,
within view of the melancholy House of Usher.

MONTRESOR That must be the house. There is no other within many miles.
But surely not...it's just an empty shell, devoid of life;
a sterile outcrop of stone amid the mire.

But there can be no doubt, this is the house!
And yet it looks so dark, so forbidding, so dead.

That great crumbling facade, windows just like vacant eyes
that peer upon the stagnant, glistening blackness of the lake...
I have never seen anything like it!

The gloom, the rotting darkness of the place...
It must be my imagination, the darkness and the cold...

Yes still, far beneath the plane of thought and quite against my will,
my heart begins to tremble in mad anticipation of the House
and I am forced to recognize a consciousness of fear;
a cold and senseless fear,
nameless, formless, chilling to the bone...

No, it's just the leaden air that makes me forget myself, the weather and the dusk.
This must be all that sets my teeth on edge and the hairs at the nape of my neck to attention.

And what of his sister?
This does not speak of her
but I understand she, too, lives with him here in the House of Usher,
home of the family for five hundred years or more.
It's a strange place, a strange house, an even stranger clan;
all either saints or mad, not an ordinary man among them;
geniuses all...

But, all time-honoured as it is,
the Usher race has put forth no enduring branch.
And so from sire to son, from sire to son
the patrimony and the name have been passed.
Through all their ancestry symmetry of the family tree.

Well then, so I am here; I have come; and it is too late, too dark to run.
But what a chilling sight, this palace crouching in the night...

Ah, there! A light!
I am awaited; I am expected;
I shall not disappoint my friend.

END OF ACT ONE


Peter Hammill

The fall of the house of Usher

Act Two

THE VOICES OF THE HOUSE House. Wet Vaults. Caissons. We breathe...
Undercroft. Abutments. Stones. Wood. Breathe...
Buttresses. Bressumers. Spandrels. We Breathe...
Columns and Pillars. Shafts. Arches. Capitals. Breathe...

We breathe. We are waiting.
We rise. We are waiting.
We are Usher. House of Usher.

Pilasters. Quoins. Piers.
Spandrels and columns that shaft through the years. House of Usher.
Wainscots. Stairs. Balusters. Cusps and Cornices.
Spandrels and Columns the capital years. House of Usher.

We breathe. We are waiting.
We rise. We are waiting.
We are Usher. House of Usher.

Beams. Corbels. Joists. Kingposts. Copings and Chimney-shafts.
Ridge-ribs. Struts. Stanchions. Parapets. Pediments. Mansards and Gardoyles.
The eaves. The dripping eaves...
Cupola. Finials. Gables. Tiles. Lead...

We breathe. We are waiting.
We rise. We are waiting.
We are Usher. House of Usher.

RODERICK USHER ("The Sleeper") The lady sleeps... oh, may her sleep
which is enduring so be deep!
Heaven hold her in its sacred keep!
This chamber changed for one more holy,
this bed for one of melancholy.
I pray to God that she may lie
forever with unopened eye
while the dim, sheeted ghosts go by.

My love, she sleeps. Oh, may her sleep
as it is lasting so be deep!
Soft may the worms around her creep!
Far in the forest, dim and old,
now may some tall vault enfold her;
some vault that oft hath flung its black
and winged panels fluttering back
triumphant o'er the crested palls
of her grand family funerals.....

THE VOICES OF THE HOUSE House. Wet Vaults. Caissons. We breathe...
Undercroft. Abutments. Stones. Wood. Breathe...
Buttresses. Bressumers. Spandrels. We Breathe...
Columns and Pillars. Shafts. Arches. Capitals. Breathe...

We breathe. We are waiting.
We rise. We are waiting.
We are Usher. House of Usher.

Pilasters. Quoins. Piers.
Spandrels and columns that shaft through the years. House of Usher.
Wainscots. Stairs. Balusters. Cusps and Cornices.
Spandrels and Columns the capital years. House of Usher.

We breathe. We are waiting.
We rise. We are waiting.
We are Usher. House of Usher.

Beams. Corbels. Joists. Kingposts. Copings and Chimney-shafts.
Ridge-ribs. Struts. Stanchions. Parapets. Pediments. Mansards and Gardoyles.
The eaves. The dripping eaves...
Cupola. Finials. Gables. Tiles. Lead...

We breathe. We are waiting.
We rise. We are waiting.
We are Usher. House of Usher.

USHER | MONTRESOR
I didn't mean to interrupt
Montresor, you came!
Did you think I'd ignore your letter?
Montresor, you're here!
Come let me help you with your coat.
Sit down and rest yourself.
Oh, it's so good to see you here!
Now tell me all your news...
I see you've changed a bit, my friend...
Now won't you have a drink...
Yes, yesbut one thing at a time!
First you must tell me what...
But I expect I too have changed.
How many years could it be now
since last we said farewell?
It must be ten yearssince our last meeting,
Yes, it must be ten yearssince our last meeting. | Since our last meeting.
Tell me what is wrong?
Your letter spoke
of a malady;
some desperate trial
you could not face alone...
Oh, no, you tell me all your doings!
Tell me.
Tell me
how you pass your days.
how you pass your days
Tell me
from the beginning.
from the beginning
Tell me
everything
everything
that's happened
since we went our
separate ways.
since we went our
separate ways.
Look at me...
I have not left these walls these years,
I do not dare to do so on!
I am imprisoned and fear is my gaoler.
Each word I speak seems too dangerous.
My slightest act could bring about
the very thing I fear.
But fear of what?
Hush, and I shall tell you...
tell you...
USHER I shun the light,
creep in the gloom like a toad, a white worm,
tortured by the faintest gleam of sun.
I hear...
oh God, if you could only know the things I hear!

I hear the lake sucking at the walls,
I hear bats breathing
I hear the sky moan to join with the slime!

And this,
all this like thunder to me,
like thunder!

My senses scream at me:
Sight...Touch...Sight...Touch...
Sound and Taste...Sound and Scent,
All torment and claw at my sanity.

There is no hiding place for me,
for even in the quietest of my rooms, I hear the walls in conversation;
I hear the palpitations of my heart;
I feel all that lives and does not move and knows it knows my feeling.

My only peace lies in my music
and then only because it drowns out all other sounds and souls...

You may think that I am mad, but it is not so.
My senses reel beneath the blows of feathers falling
and more...
But no, I see you do not understand.

MONTRESOR Oh, my poor dear friend, you must see you are now well.
I've read of this before, I think it's called Hyperaesthesis.
I'm no doctor, but it's clear your nerves have gone to pieces.
You need to get away,
you need a holiday,
you need a change of air!
You need an ocean cruise,
you need to be amused!
I tell you plain, this House to me seems most unhealthy.
You're unattached, you're free to go, you're wealthy.
USHER | MONTRESOR | THE CHORUS | THE HOUSE
Leave this House.
Leave this House.
Leave this House and come away.
Leave this House.
I cannot!
Leave this House!
I cannot!
Leave this House!
Here I must stay.
Here I must stay.
You are wasting
your time.
He will never
leave...
I can never
leave here
therefore do
not ask me
say no more
and let me be
I can never
leave here
therefore do 		I've heard of this before
I think it's called Hyperaesthesis
I'm no doctor but it's clear
your nerves have gone to pieces
your nerves have gone to pieces.
not ask me.
Say no more
and let me be
I cannot leave

He cannot leave
The House is I | The House is he
We are as one | They are as one
and I would die | and so must die
Now you must leave
I | He cannot leave
cannot | Now you must fly
leave | The House is he
Now you must run
The | They are as one
House is | No-one will die
I | And so must die
I cannot leave
Now you must leave
He cannot leave
The House is I
Now you must fly
The House is he
We are as one
Now you must run
and so must die
and so must die
No-one will die
We shall
not let
him go!

Do not fortune me!
Do not try to persuade!
Leave
this
House 		We shall not
let him go!
We shall not
let him go!

It only brings me grief

I cannot leave
Leave
this
House
Leave this House 		We shall not
let him go!
We shall not
let him go!
We shall not
let him go!
We shall not
let him go!
Leave this House
I cannot
Leave this House
I cannot
Leave this House Leave this House
and come with me
We shall not
let him go
Leave this House
I cannot | Never, never
Leave this House | never!
I cannot
Leave this House
and come with me
Never!
Never, never,
never!
Never! | Never, never,
never!
I can never
leave here
therefore do
not ask me
say no more
and let me be.

For the last time
I entreat you

For the last time
I entreat you
Leave!

He shall
never leave

He shall
never leave 		We are bound
together
so never
he shall
never leave
We are bound
together
so never
he shall
never leave.
Do not
talk to me
do not try
to persuade

Leave!

Leave this house

He shall
never leave
Never
never
never
never
Oh Montresor
I beg of you
I can
never leave
I can never
leave this house
I can never
leave this house
I can never
leave this house

The House
is I.

Leave this house

Leave this house

Leave!

You are wasting
you time
he will never
leave 		never never
never never
never never
never never
never never
never never
never never
never never
never never
never never
never!

END OF ACT TWO


Act Three

Peter Hammill

The fall of the house of Usher

Act Three
(Immediately afterwards, Madeline Usher enters, in a trance)

MADELINE Carriages at seven
I shall wear the flower he gave me
It's so cold here
deep beneath the lapping water
The water
The water
My love

Head against his shoulder,
'cross the lawn I hear the music...
Silent blackness,
In the lake I'm sinking slowly...
Oh, how lovely,
nothing could be more becoming...
Underwater,
floating in the icy darkness...
Count the candles
'May I dance with you this evening?'...
On the surface
swans are feeding high above me...
Hold him tightly
round and round the floor we're spinning...
breathing water
I am drowning
Watch the sun rise
driving home across the meadows...
All is darkness
I can feel myself dissolving

The water
The water
The darkness
The darkness
My love

Head against his shoulder
Floating in the icy darkness
Hold him tightly
I can feel myself dissolving
Oh, how lovely
Deep beneath the lapping water
Count the candles
I am drowning I am drowning
Count the candles
Floating in the icy darkness
Hold him tightly
I can feel myself dissolving
Oh how lovely
Deep beneath the lapping water
Count the candles
I am drowning
Oh how lovely
I am drowning I am drowning
Oh how lovely
Oh how lovely
Oh how lovely

MONTRESOR Stop, Madeline, Look at me!
My god, man, what is wrong with her?
USHER Yes, it's right you should know,
She is dying!
I have not dared to speak of it.
A chronic catalepsy has drained her of her youth.
I have watched her waste away and could do nothing!
A period of health is followed by sudden coma,
death-like sleep.
It can last a full day or more,
no movement, no colour, no flame in the cheeks.
MONTRESOR | What, then of these dreaming visions?
USHER The recovery, ah, this is even worse!
She rises and moves about the house
but her mind still sleeps...
You see her now a mindless ghost:
Beautiful, dead eyes stare in sleep, unrecognising.
She speaks in dreams, sees only dreams,
she haunts the house in hideous sleepwalking
and may not be restrained, for like some automaton
she firelessly thrusts and tears herself against her fetters, heedless of inquiry.
And so she walks and then she wakes,
remembering nothing, so weak that she can
barely build up strength before she is struck down again.

Month after month each attack worse than the last.
Death will not wait long.
Her final days are flickering past.
Dear God,
helpless,
helpless!

MONTRESOR But what is the world from her doctors?
Do they hold cut no hope, nor offer any treatment?
USHER | MONTRESOR | CHORUS
They do not understand
her case
and cannot treat a case
they do hot understand
He does not understand.
You're dealing with a case
Who is her doctor.
A specialist I trust?
Yes indeed, one of
the foremost rank
You're dealing
with a case

Montresor
no more of this
now
no more talk
of cores, please,
or of doctors,
I bless your concern, but know that she
will walk no more tonight.
When she wakes soon she will need my care.
I must be there, so, dear friend, goodnight. 		Then he will help her,
oh, yes,
he surely must.

You do not understand

(Usher exits with Madeline, leaving Montresor alone. The Herbalist enters)

THE HERBALIST Good evening, sir
And you must be the friend of Mister Usher.
I'm so pleased to meet you, sir, but have little time to spare
for knowledge such as mine is wanted everywhere.
In poor dwellings, yes, but some as great as Usher's.
My card...
MONTRESOR "J.Ducrow, Esq. Herbalist,
Doctor of Natural Medicine"...
THE HERBALIST At your service, and it could be, sir,
that you have need of my panaceas now...
I have Mandrake juice that will stake any fever,
cures to convince you though you be an unbeliever now...

Laugh - would you? - at these seeds of mine,
You question the cure's causes,
but Logic and Reason do not answer,
and Nature runs her courses.

I have purest poppy for the soundest of sleeps;
a pure cake of hemp plant
that's a warranted surcease of worldly sorrow.
Lying words will be believed
if perfumed by this pastil,
or my elixir's guaranteed
to bend the will of fairest womankind.

Scheme, would you, for a worldly gain?
Lust after a frigid virgin?
My herbs can grant your secret cravings
and my price is modest!

MONTRESOR | No! No!
HERBALIST | Any my price is modest...
MONTRESOR | No, thank you! No!
HERBALIST | Oh, it's very modest...
MONTRESOR No, thank you!
No!
No, thank you!
No!
HERBALIST Perhaps a poultice of Toadbane for weakness of the manly parts,
caused by too much wine, or age,
perhaps by over-frequent natural indulgence...

Applied with skill, it will
revive the flesh passions of a corpse...
...of a corpse

MONTRESOR I said no
I meant no!
HERBALIST | Well then, Good-day...
MONTRESOR So that is Usher's idea of a doctor!
That wretched mountebank can't help them.
I confront madness face to face!
And whatever its cause, it lies within this place
I breathe an atmosphere of sorrow; an alien despair makes my courage fall,
like the collapse of an opium vision, the hideous dropping of the veil
CHORUS Tormented by a thousand doubts and fancies, he will not sleep tonight.
Chilled by the gloom of his surroundings,
mortal, half-dead mortar.
MONTRESOR | CHORUS
He will not sleep!
I see simple solutions,
He will not sleep!
State them loud and clear,
but the echoes of the House
shout 'Unreason!'
the one thing that I fear. 		He will not sleep!
The evil that is done
cannot the undone.
The evil that will come
cannot be prevented.
The evil that is done.
Yes somehow I must help
these tormented souls,
cannot be undone.
For I cannot, who will?
The evil that will come
These are the friends
I've loved so dearly...
cannot be prevented
Leave!
No! What a monstrous thought!
Depart!
How could I even think of it!
Go!
Abandon those who have need of me!
Leave!
Oh, but what a temptation,
Depart!
to run like a thief in the night,
Go!
And yet now I cannot
because it is too late,
I feel myself bound up in
the web of fear and pain,
the evil that surrounds me.
Before it is too late,
before you are bound up in
the web of fear and pain,
the evil that surrounds you.
It cannot be undone,
it cannot be undone.
The evil that will come
cannot be prevented.

END OF ACT THREE


Peter Hammill

The fall of the house of Usher

Act Four

(The following morning)

MADELINE That must be Montresor...
Good morning! Oh, how lovely to see you-
since Roderick told me you were coming
I have been so excited.
Now you are here, all will be well once more,
I was not here last night to greet you,
you must think me ill-mannered,
but sadly I am not enjoying the good health I used to....
MONTRESOR Yes,
Madeline, I must confess it's hard finding words
that say what I feel...
MADELINE Oh, Montresor, you're being solemn and it's all quite uncalled for.
I feel quite sure I'm growing stronger
and the doctor agrees with me -
so you see all will be well once more.

Five years ago we were a very different family,
but how things change!
Roderick and I were both living abroad when father died.
We both returned from Florence to take up Roderick's inheritance.
The House was dark and so full of sadness.

But you know my brother and how sensitive he is.
He lives in the music of his wild melodies.
Now as time went by so his songs grew sadder,
now he never smiled as he played.
Now he sings of death and some things even madder.
Shuts himself away, brooding to himself, comes to me at night,
staring at my face 'till I feel afraid.

MADELINE | MONTRESOR
When I am better we must all holiday together
as in the old days.
Yes, you know
how much I'd love that.
You would be good for us both,
as good for us both as before
You look so much the same!
I must confess that you have changed...
Do you remember?
Everything,
The fragile hour,
the silent walk with a friend.
MONTRESOR & MADELINE As we walk so we tread
on the words left unsaid
I can't say them no matter how hard I try.

We chatter on, then the moments gone,
the one for which I've hoped
and I've prayed and I've planned.
Stop the clock's advance!
I need a second chance,
I need that second's glance
when my hand touched your hand.

I'd take you in my arms and say 'I love you"
but it won't come back to me.

It's over now,
It's over now,
It's over now, you see.

If I hadn't been afraid to touch you
would you have been afraid to fall in love with me?
Would it be over?
Would it be over now?
Perhaps it wouldn't be

And each hour limits choice
in so gentle a voice
'till the hour that we realise no choice remains.

So we await
just one chance to cheat our fate,
but then if we hesitate
we lose the power to act at all.
For once that moments past
we simply stand aghast
as life rolls to disaster
and we stand and watch it fall.
I'd take you in my arms and say 'I love you'
but I think we both agree.

It's over now,
It's over now, you see.
It's over now,
It's over now, you see.

If I hadn't been afraid to touch you
would you have been afraid to fall in love with me?
Would it be over?
Would it be over now?
Perhaps it wouldn't be

If I hadn't been afraid to touch you
would you have been afraid to fall in love with me?
Would it be over?
Would it be over now?
The way it seems to be.

(Madeline exits as Usher enters)

USHER | MONTRESOR
Yes, she does not know yet;
Perhaps for the best
so sure she will recover
and so full of life
full of life,
my brave
Madeline
full of life

my brave
Madeline
This House devours her
so take her from this place
preparing the final torment
of its empty space
a silent, empty space
without
empty space
silent empty space
without
Madeline | Madeline
Madeline
This is only a house my friend.
USHER Which, by dint of long and undisturbed endurance.
by its mere form and substance,
has obtained an influence, a silent yet importunate and terrifying hold
which, for centuries,
has moulded the destiny of my family and now makes of me whatever it is I am.

The House is Usher and Usher is the House: the two are indivisible.
It was born with us, prospered with us, suffered too.
And it will, in some way, die with us, soon.

I am the last of the Usher,
mine is the last drop of Usher blood,
The last of the Usher!

The House has told me In midnight breathings from my chamber walls,
the House has told me in the secret murmur of the stones that none can hear save I.

I am the last of the Usher,
my sister's death shall leave me so;
I am the last of the Usher,
so in Usher's House I will wait alone.

MONTRESOR Roderick, this is nightmare talk.
Come back with me, both of you, while you're yet able.
You can't stay here and rot!
USHER There will be no rot!
No rot in Usher!
We have lived with thunder, and with thunder shall we fall!
MONTRESOR I cannot make you come but hear what I say.
Send Madeline with me to some healthy place.
USHER No rot! No rot in Usher!
We have lived by lightning and by lightning shall we fall!

No slide into slow decay,
no shrivelling splendour
no gradual ebbing away,
no quiet surrender!

No rot! No rot in Usher!
We have lived as Titans and as Titans we must fall!

USHER | MONTRESOR
Don't talk of rot
Stop!
No rot in Usher!

Just tell me why I should! 		Stop!
Roderick, try and calm yourself
this cannot do you good.
These thoughts...
No!
Are folly.
No!
Everything I've tried to
tell you, you've misunderstood
I have tried to help you
I've done everything I could.
Come, why should we fight
this way
we have enough troubles.
What was it we used to say?
A problem shared is doubled!
Ushers do not flee!
Montresors stand firm!
So we stand together,
stand together

What was it we used to say?
A problem shared is doubled!
Ushers do not flee!
Montresors stand firm!
So we stand together,
stand together
By dint of long
and undisturbed endurance...
we could defeat the House,
my friend.
VOICES OF THE HOUSE We shall not
let him go!
We shall not let him go!

END OF ACT FOUR


Peter Hammill

The fall of the house of Usher

Act Five

CHORUS | Late that evening the Lady Madeline again succumbed to the power of her dark affliction. Her brother and her friend sat by her and Montresor, although familiar with many of the gross and wonderful phenomena of morbid flesh marvelled at the depth and completeness of her coma. Life so exactly mirroring death that only the merest of involuntary pulses betrayed the presence of a Spirit hiding within. In the cold hours before dawn they broke their vigil and Montresor retired to a restless sleep only to be woken as a grey light spread from the east across the leaden tarn. (Usher and Herbalist enter)
USHER | Montresor, she is dead. She is dead, I sat by her, I watched her; I am alone.
USHER, MONTRESOR, HERBALIST | That she should die so, that she should die so young, fate is cruel, fate is hard. Why must innocence be punished? Need a flower fall so fast? Why must innocence be punished? Was her soul too good to last? Now the punishment is finished And the fever... the fever called 'Living'... that fever's conquered at last.
USHER | Will you do something for me?
MONTRESOR | With all my heart.
USHER | I wish my sister to be entombed in one of the vaults beneath the House. The family burial ground is remote, to lead her cortege there would require a strength of will I do not command. Will you help me bear her?
MONTRESOR | Of course, of course I will...
USHER | Come then, before I fully realise my loss

END OF ACT FIVE


Peter Hammill

The fall of the house of Usher

Act Six

CHORUS Three endless days of bitter grief passed
and Montresor abandoned any attempt to cheer his friend.
Then came a sudden change in Usher's
demeanour, whose significance he was soon to comprehend.

Now Usher stands for hour on hour
with head inclined and eyes half-closed, as if beneath the deep and sullen silence
a sound exists for which he listens; a sound without end.

Now Usher walks for hour on hour
With ashen face and trembling step, he climbs each stair,
he climbs each tower; still hears it there.

CHORUS AND THE VOICES OF THE HOUSE No. It's only the
beating of the heart,
heart of the House of Usher,
beating of the heart,
heart of the House of Usher.
USHER | MONTRESOR
Roderick is that you?
I could not sleep.
Nor I.
Listen to the storm!
Did you ever hear
such a dreadful sound?
Indeed.
Indeed I have!
But this sound you can hear;
the tempest beats upon the House
as it would beat upon a drum,
that is no sound to fear.
For the sounds to fear
It beats upon the house.
Walk softly when they come

But it's only the
beating of the heart,
heart of the House of Usher. 		The thunder seems so near
But it's only the
beating of the heart,
heart of the House of Usher.
USHER | MONTRESOR | VOICES OF THE HOUSE
Oh, the lake is
in a frenzy, I
can feel the waves
beat on the walls 		Beating of the heart,
heart of the House
of Usher,
Beating of the heart,
The breaking of the heart! | heart of the House
These giant stones
are trembling in
the savage lashing
of the storm. 		of Usher.
Beating of the heart,
heart of the House
of Usher.
The breaking of the heart! Beating of the heart,
heart of the House
of Usher.
Why is that other sound
not hidden by
echoes of the storm? 		The House
of Usher
shall stand.
The House
But understand we only
hear the House
Speaking of a storm.
This is the storm itself! 		of Usher
shall stand.
The House
of Usher
shall stand.
The House of Usher
The House of Usher
MONTRESOR We've seen enough, I'll close the window.
The gale is chill and grows yet stronger.
These walls are shaking!
You shall play something for me;
you shall play and I shall listen,
so we will pass away this dreadful night.
USHER Yes I shall play,
yes, I shall play!
(The Haunted Palace) In the greenest of our valleys
by good angels tenanted
once a fair and stately palace -
radiant palace - reared its head.
In the monarch, Thought's dominion
like a jewel it stood there.
Never seraph spread a pinion
over fabric half so fair.
Wanderers in that happy valley
through two luminous windows saw
spirits moving musically
to a lute's well-tuned law,
round about a throne where sitting,
side by side with his fair queen,
in state his glory well befitting,
the ruler of the realm was seen.
USHER | MONTRESOR
Wait!
Did you hear it?
What was it?
It's nothing.
What was that
distant sound?
I say, I heard nothing
All with pearl and ruby glowing
was the glorious palace door
through which came flowing, flowing,
flowing and sparkling evermore
a troop of echoes, whose sweet duty
night and day was but to sing
in voices of surpassing beauty
the wit and wisdom of their king.
USHER | MONTRESOR
No!
There's something,
I heard it
quite clear,
a voice crying.
It's nothing
I say
but the wind!
You heard the wind,
just heard
the wild wind crying.

Within the House!
But evil things, in robes of sorrow
assailed the monarch's high estate;
let us mourn, for never morrow
dawns upon him, desolate;
round about his home the glory
that had always blushed and bloomed
is but a dim-remembered story
of the olden time entombed.
USHER | MONTRESOR

There's nothing
I say,
You hear nothing!
There's no-one there.
It is the storm
that you hear. 		There!
Yes, you heard it!
There is someone else -
something else
down there!

Are we
alone here?
Travellers now within that valley
through red-litten windows see
vast forms that move fantastically
to a discordant melody
while like a rapid, ghastly river
through the ever open door
a hideous throng rush out forever
and laugh - but smile no more!
And laugh - but smile no more!
And laugh - but smile no more!
USHER No! No! No!

Yes, I hear it! Yes, I have heard it
long, long - many minutes, many hours, but I dare not speak:
I tell you dared not speak.

No more cant from you,
you thick-skinned obtuse fool, damn your compassion!
For now I say you will hear the wicked truth
We put her living in the tomb!
But I dared not, I dared not speak!
Yes, have I not heard her footsteps on the stair?
Yes, do I not distinguish the heavy and horrible beating of her heart?
Yes, she is coming.
She was woken in the darkness, in her mindless, relentless strength.
Now she has broken from the tomb.
Now she has burst from the tomb.

Days ago I heard her first feeble movements in the hollow coffin -
said I not that my senses were acute?
I heard the scraping, the scraping of her nails - but I dared not, I dared not speak!
Madman! Madman!
I tell you that she now comes towards the door!

USHER | MONTRESOR | CHORUS | VOICES OF THE HOUSE
No, what a
Monstrous thought!
Now the punishment
Is finished.
You said
she was dead...
You watched
her dying!

The evil that
is done
cannot be
undone. 		House
We
breathe!
House
we are!
We
could not
It's over now | It's over now
What evil have
you done?
It could not
be prevented 		let

them go!
God, what a
monstrous thought!
It's over now

Why must innocence
be punished?
Could this have
been prevented? 		It's over now.
The evil that
is done 		We

could

not
It's over now | It's over now
The evil that
is done... 		The evil that
is done
could not
be prevented 		We
could not

let
could this have
been prevented? 		could never
be prevented
them go!
I dare not
I dared not speak!
Madman!
Madman!
I tell you
that she now stands
outside the door! 		could this have
been prevented? 		it could not
be prevented!
USHER | MADELINE | MONTRESOR | CHORUS
I'm looking
Now,
Madeline! 		No,
Madeline!
I have counted
to a hundred
with my eyes closed
and I'm coming
I am the last
of the Usher!
my sister's death
shall leave me so. 		now to find you... Leave!
Depart!
Go!
Where are you
hiding? 		It's over now
I am
the last
Usher
I feel
the sky

Roderick
where are you? 		If I wasn't so
afraid I'd
touch her
It's over now
I see.

Leave!
Depart!
Go!

I feel
the sky
moan
to join
with the slime! 		Now he signs
of death,
some things even
madder

shuts himself away
shuts himself away
the evil
that is done
cannot be
undone
the evil
that is come
the evil
that is done
cannot be
undone
the evil
that is come
He shut
himself away! 		Could not
be prevented. 		Could not
be prevented.

AS THE HOUSE FALLS

THE VOICES OF THE HOUSE beams
corbels
joists
king-posts
ridge-ribs
struts
stanchions
king-posts 		buttresses
bressumers
arches
piers
spandrels
columns 		pilaster
quoins
wainscot
stairs
banister
cusps
cornices 		copings
chimney-
shafts
parapets
pediments
mansard
gargoyle
eaves 		We
breath
We rise 		We
are Usher


Fireships (album)

The fall of the house of Usher The Noise Fireships Peter Hammill

© 1992 FIE! Records

Peter Hammill - vocals, guitars, keyboards, bass, percussion
Stuart Gordon - violin
David Lord - keyboards, percussion
David Jackson - soprano and alto saxes, flute
Nic Poter - bass John Ellis - guitar

Produced by Peter Hammill and David Lord
Recorded and mixed at Terra Incognita, Bath, November 1990 - August 1991
Design and art direction by Ridart
Original photography by Martin B. Reynolds

4'43 I Will Find You
5'43 Curtains
5'00 His Best Girl
5'37 Oasis
6'38 Incomplete Surrender
7'21 Fireships
6'32 Given Time
4'18 Reprise
5'32 Gaia


Peter Hammill

Fireships
Typical

I Will Find You

Music: Hammill / Lyrics: Hammill

Trapped like a rabbit by the future glare,
onrushing headlights that blind you,
a frightened runaway,
at least you know I care,
I will seek, I will search, I will find you.

We are written in the star-crossed sky,
the spirit music reminds you...
you can run and hide, but surely by and by
I will seek, I will search, I will find you.

Far away, in another life
you say you're going to find your freedom...
don't run away to another life.

Don't be afraid, there's no dark unknown,
no shadow stalking behind you...
don't be afraid,
when you're lost and most alone
I will seek, I will search, I will find you.

Far away, in another life
things might not be so very different...
don't run away to another life.

Trapped like a rabbit by the future glare,
onrushing headlights that blind you,
a frightened runaway,
at least you know I care,
I will seek, I will search, I will find you.


Peter Hammill

Fireships
Typical

Curtains

Music: Hammill / Lyrics: Hammill

Well, Tommy woke that morning
with a headfull of rocks
and Sylvia was in shock.
The story they'd been faking
had frozen on their lips
and fallen through the brush of fingertips
and though they packed their bags,
ready for the road,
the curtains and the bedroom door
stayed closed.
For Sylvia and Tommy
this is a curtain call
they've been running away for years
but pride in flight
precedes a certain fall.

So Tommy rubs his stubble
as if to check his face is there
and Sylvia combs her hair
just like nothing really happened
they'll carry on as before...
but this thing won't work, will it, any more.
And though the bags are packed
ready for the road
the curtains and the bedroom door
stay closed.
For Sylvia and Tommy
there's nowhere left to hide...
they've been running for years
to find some kind of thrill
to take away the emptiness
that they both feel inside.

Making the fictional
out of the matter of fact;
masquerade the picture
but now the frame's all cracked.

For Sylvia and Tommy
there's nothing left to try
they've been running for years
to find some kind of life
that offers an excitement
that the rest of us pass by.

So Tommy woke that morning
with a headfull of rocks
and Sylvia was in shock.
This story they'd been faking
was frozen on their lips
and falling through the brush of fingertips
and though the bags are packed
ready for the road
the curtains and the bedroom door
stay closed.

For Sylvia and Tommy
there's nowhere left to go
they've been running away so long
there's just no strength to carry on
they can't get back to what they knew
a life abandoned once and long ago.


Peter Hammill

Fireships

His Best Girl

Music: Hammill / Lyrics: Hammill

Foot down in the GTi Cabriolet
to the villa in the South of France
for vacation;
keep your head down, baby,
keep your hair in golden curls
and you will always be his,
and you will always be his best girl.

Fast forward on the handycam video;
top that tan up, glowing U/V on the sunbed...
at the health farm you'll be
guarding his investment well.

Keep your head down, baby,
keep your wits about you now
and you will always be his,
and you will always be his best girl.

Beads and bangles, it's too late
to claim your independence now:
your rings and baubles are
the marks of his possession.
Keep your hair on, baby,
keep your counsel to yourself.
Keep your hair on, baby,
keep your wits about you now
and you will always be his...
but will you always be his best girl?

Foot down in the GTi Cabriolet,
his new friend's young enough
to be your daughter...
Foot down in the GTi Cabriolet.

And you will always be his,
but will you always be his best girl?


Peter Hammill

Fireships

Oasis

Music: Hammill / Lyrics: Hammill

Beside the pool of clear water,
fed by a secret spring, your lips are sealed,
but in your body language
angels sing.

I swear on the Bible,
swear on the sacred and profane
I think I'm drowning in the vortex
your eyes contain.
Your secret face,
show me your secret face.

With stars and moonlight for shelter,
your breathing close in my ear,
the wind is whispering a mystery
for me to hear:
your secret name.

Tell me your secret name,
oasis in a desert world,
tell me your secret name.

Let me drink from the well of secrets,
pluck the fruit from the tree
and feel your secret world envelop me.

Your secret face,
show me your secret face.

Show me your secret face,
naked as the sun,
silent as the stars,
secret oasis in a desert world.


Peter Hammill

Fireships

Incomplete Surrender

Music: Hammill / Lyrics: Hammill

Sweetheart, I want to hold back nothing
sweetheart, I want to give my all.

Roll on the feminine side,
the lion lies down with the lamb.
Beneath the male surface,
the chaos merchant, we're all half-human:
understand only love's not blind,
only love surrenders up the heart.

The woman's heavy with the future,
with intuition unallowed;
behind the smirk of the macho man
is the quivering lip of the little boy.
Put it all in place, I can almost taste it,
so I surrender up my heart.

I want nothing more than to be
one for once, to feel you one with me;
no finer mystery, no mystery when we start
to surrender up our hearts.

Sweetheart,
I want nothing more than to be
one for once, to feel you once with me;
There's no mystery, no mystery when we start
to surrender up our hearts.

Where's the bridge to take us
across the sexual divide?
What arc of heaven makes us complete,
makes the planets clash and the stars collide?
With emotions bare we were both alive
for a second there
and we both surrendered up our hearts.


Fireships (song)

Peter Hammill

Fireships

Fireships

Music: Hammill / Lyrics: Hammill

There's a smokescreen on the horizon,
fireships under sail tonight...

Here's the Armada of Souls,
here's the flotilla from God knows when;
from gopher-wood to the last of the ironclads
in common concert they send up the flares.
While we turn and turn around
the rocket hits the roof...
we never think that we'll get burned,
we're fireproof, we think we're fireproof.

Keep a stiff upper lip, the band play on
through the raising of the toast;
the captain's steady at attention on the bridge
it's surface matters
that appear to matter most.
We watch the galleons run aground,
still we stand aloof;
we never think that we'll get burned,
we think we're fireproof.

We think we're fireproof,
we never think that we'll get burned;
We sail on fireships,
we never think, so we'll get burned.

Straight for the eye of the hurricane,
down to the last eye tooth
we never think that we'll get burned,
we think we're fireproof.

Here's the Armada of light,
here's the flotilla, for heaven's sake...
We're sailing under a flag of convenience,
casting our messages in bottles in our wake.
So we turn and turn around
the rocket hits the roof...
we never think that we'll get burned,
we think we're fireproof.

We never think that we'll get burned,
we think we're fireproof.


Peter Hammill

Fireships
Typical

Given Time

Music: Hammill / Lyrics: Hammill

There's no time for dull regrets
no-one underwrites your debts.
No satisfaction guaranteed,
but this much I believe
we make the lives we lead.

Best foot forward, face the day
as the moment slips away
like a whisper on the wind;
the tide turns as it breaks...
Given time
we lead the lives we make.

The curve that we trace in time
a shape of our own design.

Say it's over when it's done
did you learn to touch someone?
Long ago and far away,
voices linger on...
long ago, just yesterday,
caught in the clay of material need.
Given time
we make the lives we lead.

Given time
we make the lives we leave.


Peter Hammill

Fireships

Reprise

Music: Hammill, Lord / Lyrics: Hammill

We think we're fireproof,
we never think that we'll get burned;
we think we're fireproof,
we never think, so we'll get burned;
we think we're fireproof.

Reprise,
reprise.

If he got to do it all again
would he do it over and over?
In reprise, reprieve?

But will she always be his?


Peter Hammill

Fireships

Gaia

Music: Hammill / Lyrics: Hammill

Butterflies on the wheel
of a world that turns unyieldingly...
every fragile beating wing
moves the motor of the thing,
oh, Gaia!

Butterflies stir a breeze
and the ripples flow unceasingly:
far away the cyclones swirl.
It's a whole, connected world.
Oh, Gaia!

Wipe those tears from your tired eyes:
every breath you take a sacred sigh.

Butterflies on the wheel
making order out of chaos
and each ripple in the air
turns the motor everywhere.

Cry those tears, then dry those tired eyes:
every breath you take keeps you alive.

Butterflies as we are
freeze in flight beneath the starry sky
but the ghosts fly on and on...
in this sense we all belong,
oh, Gaia!

And the sum of all the arts
is the all-forgiving heart
of Gaia.

Oh, Gaia!


The Noise (album)

Fireships Roaring Forties The Noise Peter Hammill

© 1993 FIE! Records

A Kick to Kill the Kiss
Like a Shot, the Entertainer
The Noise
Celebrity Kissing
Where the Mouth Is
The Great European Department Store
Planet Coventry
Primo on the Parapet


Peter Hammill

The Noise

A Kick to Kill the Kiss

Music: Hammill / Lyrics: Hammill

He'd like you to call him lucky,
the original self-made man;
no sense of wide-screen vision,
no gender strangeness he can understand.

Roll on the old, old story,
you can call it original sin;
yeh, stamp that one in his passport,
paste it and colour it in.

Colour in a history of pride and prejudice;
what he wants is mystery, but what he gets is this:
a kick to kill the kiss.

Hey, he thinks it fair competition,
somehow having and eating the cake
when the women are in their bodies
and the men are all over the place.

What he wants is Paradise, of which he has no clue.
What he wants: Oblivion. ("...Baby, all I want is you.")
What he wants and what he needs are very different tricks....
Got some strange philosophy through going for
that dictionary tic
and the kick of kiss-me-quick.

A kick to kill the kiss
and he says
"Baby, all I want is you."


Peter Hammill

The Noise

Like a Shot, the Entertainer

Music: Hammill / Lyrics: Hammill

Like a shot from the barrel of a smoking gun, he's not;
still he aims for adoration.
On the spot where the kettle has been called black by the pot
he awaits his true vocation.
You're so hot, eggs are frying where you walk upon the street;
what you got is the secret that he'd trade his soul to keep.
Like a shot he will tell you all his stories -
is that what entertains the entertainer?

Like a shot of the elixir of youth your trade in stock,
both a curse and a protection;
like a shot, in like Flynn, he'll tie his tongue up in a knot
to profess his true affection.
You're so hot, eggs are frying where you walk upon the street;
you're so hot that he turns to tango every time you meet.
Like a shot he'll be thrown upon your mercy -
is that what entertains the entertainer?

Entertain the entertainer....

Like a shot, like a paparazzo picture gone to pot
his decay bears no reversal;
on the rocks he will take his medicine straight
but this is not, I repeat, not dress rehearsal.
You're so hot, eggs are frying where you walk upon the street;
X the spot where he hopes he'll always fall upon his feet.
What a shock when he stumbles in the spotlight -
is that what entertains the entertainer?

Let's talk about something else; let's talk about us;
let's talk about egocentricity; let's talk about keeping it up.

You're so hot, eggs are frying where you walk upon the street;
what you got is the secret that he'd trade his soul to keep.
Like a shot he'll regale you with his stories -
is that what entertains the entertainer?
Like a shot he'll be thrown upon your mercy -
is that what entertains the entertainer?
What a shock when he stumbles in the spotlight -
is that what entertains the entertainer?

Let's talk about something else; let's talk about us;
let's talk about egocentricity; let's talk about keeping it up.


The Noise (song)

Peter Hammill

The Noise

The Noise

Music: Hammill / Lyrics: Hammill

I loved the Noise,
electric breath;
Noise filled the emptiness,
roared in the emptiness.

A noise to strip the paper clean off the wall;
a noise to crack the masonry like a breaking-ball;
the cutting edge of sonic, the wave that never breaks
and the heart and soul are pumping
me awake, me awake, me awake.

I loved the Noise;
shake to the core;
that's what the Noise is for.

Nothing came of nothing except what was left behind
in the barrage of the bombard, under organ grind.
I'm caught there in the moment, bug-eyed overnight drive
and the heart and soul are pumping
me alive, me alive, me alive, me alive.

And in the rush of silence with my arms
wrapped round me warm
I'm holding breath, impatient
for the dark before the dawn....
Just at the crack of daylight,
that'll be the curtain torn,
that'll be the ground in a forewarning murmur
of the Noise, of the storm.

I loved the Noise,
electric breath,
Noise filled the emptiness;
I loved the Noise,
I loved the heat -
pump-pulse that priming beat.

A statement of intention, an elemental plan -
the Noise is in the temple, the Noise is out of hand;
the needle on the end stop, crescendo in the choir...
yes, and the heart and soul are pumping
me on fire, me on fire, me on fire, me on fire.

I loved the Noise,
I've drunk my fill;
the Noise is with me still.
I loved the Noise
though now it's gone
some glorious echoes of the Noise still linger on.

Power on.


Peter Hammill

The Noise

Celebrity Kissing

Music: Hammill / Lyrics: Hammill

Celebrity kissing, this has got to stop:
yeh, they're swarming like flies,
they're like bees around the honeypot.
Celebrity kissing, will it never end?
Well, you know and I know this is only pretence....

You give it all you've got in radiance on the podium,
manicured fingers grip the figurine.
You taught us all you knew in missionary position;
throw your arms around your latest scene,
it could have been
celebrity kissing... this has got to stop:
yeh, they're swarming like flies,
they're like bees around the honey;
you were wonderful, darling, does it never end?
Well, you know and I know this is only pretence.

They saw you coming for a thousand miles,
knew something wicked by the pricking of the thumbs;
they can't believe this cheek you're turning is your better side;
I think they preferred it when you acted young and dumb.

So you take it to the limit,
take it from the top,
shake it till it's broken,
does the penny never drop?

Celebrity kissing, this has got to stop:
yeh, they're swarming like flies,
they're like bees around the honey.
You were wonderful, darling, does it never end?
Oh, you know and I know this is only pretence....

Oh, look out. Oh, yeh, will the penny drop?
Some kind of madness in characterization,
some kind of method in your made-up face;
you got your wake-up call, your open invitation,
you get to party in the pagan place.

This is only pretence.
Cut and print, cut that kiss, cut....and print:
this is only pretence.


Peter Hammill

The Noise

Where the Mouth Is

Music: Hammill / Lyrics: Hammill

Money where the mouth is, pennies on the eyes.
Yeh, times are hard and you find that you're in trouble
but it's hard to sympathize.
You talk up quite a story, you blow the bubble well.
Money where the mouth is, silver-tongue the sell.

Put up or shut up.
Cut price or cut-up.
Put up or shut up.

Money where the mouth is, will there be just desserts?
White-collar crime - yeh, the summing-up will reckon
surely nobody got hurt.
Hey, offer jam tomorrow - the cash will do quite well.
With your fair shares for all, try to practice what you preach
when they ring that Lutine bell.
Hey, put your money where your mouth is
and hope the money talk will spring you from the cell.

We've heard the empty promises, the barely veiled threats;
we've yet to see the colour of the money now -
we've yet to see it, Oh, but we'll get to see it, you bet.

Put up or shut up.
Cut price or cut-up.
Put the money where the mouth is.

Yeh, you copped for quite a lot, but everything you got
fell off the back end of the yacht.
You did your best to grease the machinery,
you shut us out of the talking shop:
the desks are empty when the buck full stops.
Hey, you put your money where your mouth was not.
You put your money where your mouth was not.

Well, put the money where the mouth is,
snuffling in the trough.
Yeh, put your money where your mouth is,
with the pigs in the trough.

Where the mouth is,
where the mouth is.


Peter Hammill

The Noise

The Great European Department Store

Music: Hammill / Lyrics: Hammill

It's a triumph, material triumph
mass consumption and conformity.
Down in hardware, the shelves are stacked up
with the latest line in luxury.
The perfume counter has make-up ladies
all immaculately make-believe;
they sell you lifestyle package
and you'd better buy, because you're never going to leave.

Nations of shoppers consume in a frenzy
the security of branded names;
they're fighting in the food hall
for exotic vegetables and fruit, eco-friendly game.
It doesn't matter which currency you use
becasue they're all exactly the same.

And it's all on offer, everything's on offer
multi-national door-to-door
in the Great European Department Store.

It's on offer, it's all on offer, you can pack it flat to take away:
Scottish heather to Spanish leather,
German turniip to Dutch weather-vane.
If you've got the money the door's wide open,
they are only here to pamper you.
The ethnic art room has plundered several continents
to decorate your living room.
It doesn't matter which credit card you use
or if you even sign your real name
because they're all exactly the same.

And it's all on offer, guaranteed natural, quality control assured
in the Great European Department Store.
Hey, let's shop; let's go!

In the Great European Department Store....

Ooh, the shopping's something shocking now;
ooh, will the shopping neve stop
in the Great European Department Store?

In the Great European Department Store.


Peter Hammill

The Noise

Planet Coventry

Music: Hammill / Lyrics: Hammill

You find you're standing alone - not so splendid, isolation.
In the Green Room the talk is all of righteous indignation
and you might as well have landed
in some strange and distant galaxy.
The rules are unspoken on the Planet Coventry.

What reaction can you gauge, naked on the stage?

The gravity's not so great, but the atmosphere's chilling;
you mad some serious mistakes
the day you pushed yourself for the grilling
and the jigsaw pieces - take a look - a jumble of asymmetry.
All the corners are cut on the Planet Coventry.

Out of order, out of reach,
briefless on the beach;
no reaction you can guage,
only silence from the front row,
silence from the back row,
silence and you're naked on the stage....wake up.

You dreamed you'd no need of dreams: that's an alien situation.
In the Glasshouse the mimers mill in dangerous mutation
and you might as well have landed in a different reality.
The rules are all broken on the Planet Coventry.

Out of order, out of reach, briefless on the beach;
one more punter for the chop, dried up in the dock;
headless chicken, total block, tongue a Gordian knot;
no reaction on this page,
only silence from the front row, slience from the back row,
silence from the prompter, silence all the rage -
only silence and you're naked on the stage.

You wake up, and you're naked on the stage.


Peter Hammill

The Noise

Primo on the Parapet

Music: Hammill / Lyrics: Hammill

To crawl on hallowed ground without a map;
to walk on hollow legs, leaving no footprint;
to drift like a ghost through the quarters of lost desire;
breathing underwater,
still running through the fire.

Four horsemen drive the coach of Holocaust home;
and with what sense of history do we view our bright new world,
with the video nasty blasting through the set
of our next door neighbour?
Do we learn to forget? Do we learn just to forget?

And raw barbarity seeps, spore in soil?
And no-one's an innocent, no-one's entirely immune....
Oh, still we wait for a saviour, there are no saints as yet.
Just that gilt badge of survival,
we learn to forget.

The blindest eye is turned on the beast we clothe,
drab in the uniform of silent acquiescence.
I'll raise this toast to Primo, climbing up upon the parapet
with one final word of caution:
we must learn not to forget.

There's pain in remembrance,
but we must learn not to forget.

Here's a toast to Primo,
let's learn not to forget.
Here's a toast to Primo,
forgive but don't forget.
Here's a toast to Primo,
let's learn not to forget.

One last word of caution
from the very rim of the parapet.
One last word in remembrance...
we must learn not to forget.


Roaring Forties

The Noise X My Heart Roaring Forties Peter Hammill

© 1994 Peter Hammill

Peter Hammill - guitars, keyboards, vox
Stuart Gordon - violin ('Sharply Unclear','You Can't Want Waht You Always Get...','A Head Stretch')
David Jackson - saxes, flute ('The Gift of Fire','You Can't Want Waht You Always Get...','A Head Stretch')
Nick Potter - bass ('Sharply Unclear','You Can't Want Waht You Always Get...')
Manny Elias - drums, percussion
Simon Clarke - organ ('The Gift of Fire')

Produced by Peter Hammill
Recorded and mixed at Terra Incognita, Bath, August 1993 - May 1994
Photography and art direction by Ridart
Original photography by Martin B. Reynolds

05'40 Sharply Unclear
08'30 The Gift of Fire (Precursed)
The Gift of Fire (Talk Turkey)
09'32 You Can't Want Waht You Always Get...
...If You Haven't Got It Yet
19'24 A Head Stretch
Up Ahead
Continental Drift
The Twelve
Long Light
Backwards Man
As You Were
Or So I Said
05'00 Your Tall Ship


Peter Hammill

Roaring Forties

Sharply Unclear

Music: Hammill / Lyrics: Hammill

You've never shown a trace of human frailty,
No-one could ever catch you on the hop:
Each post-modern take on the action would find you
already, in principle, totally hot,
all self-referential commentary
and a marketing man's sense of talk shop.

The sharper the image you cut
the more you seem unreal;
so sharp you could cut yourself,
transparently ideal.

We all know that hard-boiled look,
you cooked it up to face down the stares;
I feel like I'm walking on eggshells around you,
as though you're already no longer quite there.
You acknowledge your trauma,
your neurosis is stripped and laid bare.

The sharper the image you cut
the more you disappear;
so sharp you could cut yourself,
somehow this transparency's unclear.

All the mirrors in your playroom,
they twist your psycho-epidermis into shape.
No doubt you emerged in your make-up believing
quite simply, believing that you'd got it taped
but the vacancy you offered
is already a Cheshire Cat gape.

The sharper the image you cut
the more you disappeared;
so sharp you could cut yourself -
are you still really here?
And the sharper the image you cut
the more you seemed a fake,
so sharp you could cut yourself,
transparently opaque.......
And the sharper the image you cut
the less you seemed alive,
so sharp, but this open book's
transparently jive.

You were so sharp you cut yourself,
so sharp you could cut yourself,
you were so sharp you made yourself transparent
and transparently unclear.


Peter Hammill

Roaring Forties

The Gift of Fire (Precursed)

Music: Hammill

Instrumntal


Peter Hammill

Roaring Forties

The Gift of Fire (Talk Turkey)

Music: Hammill / Lyrics: Hammill

Like a wind in the wilderness
like a swell on the ocean
would the spell be unbroken if it was never phrased?

She was always the precious child,
she was always a strange one,
a derangement runs deep down through her innocent gaze.....

The gift of fire and the gift of tongues,
the gift to see what Goddess Fortune held in store -
pretty soon there were whisperings of witchcraft
from the couple next door.
She had the gift of talk turkey,
the gift of talk turkey.

She had no message for the marketplace,
she was inflamed by each moment,
she had the silver spoon of soothsay for destiny.
She was always coming on with
the gift of fire and the gift of tongues;
family affair, it was a fortune that they'd got -
pretty soon they were cooking up a story
for the communal pot;
on the prime time slot
they shot the gift of talk turkey.

Oh now she can't stop talking about the way she sees is
and she can't stop talking about her prescience.
She can't stop talking, how dangerous that is
and she can't stop talking, no, she can't stop talking..

It's the curse of the fire and she's burning up before us
in the talk of tongues, flames that lick around the dross;
the gift of fire, if she's burning up before us
it's our communal loss, the inevitable cost
of the gift of talk turkey.

What a windfall of wickedness
when truth gets warped to perversion;
in the official version
they'll always make it quite plain
what we're really not meant to see.
The gift of fire consumes all those who touch it
and the gift of tongues is always double-edged;
they grew aware that she would take them to the ledge
so pretty soon they were working up a story
about the bets they could hedge.

The gift of fire and the gift of tongues...
they take her name and they grind it in the dust;
all at once they've got alibis to cover any possible bust
and she's gagged, bound and trussed
by the gift of talk turkey.

But she can't stop talking, though her audience disappears
and she can't stop talking about her prescience.
She can't stop talking, though she knows that no-one hears
She can't stop talking, she can't stop talking,
She can't stop talking - how miraculous this is!
She can't stop talking, just like Bernadette.
She can't stop talking, how dangerous that is,
and she can't stop talking, she can't stop talking,
no, she can't stop talking about the way she sees it is,
she can't stop talking, just like Joan of Arc.
She can't stop talking - Man, how dangerous she is,
she can't stop talking,
she can't stop the gift of talk turkey,
the gift of talk turkey.

No, she can't stop talking.


Peter Hammill

Roaring Forties

You Can't Want Waht You Always Get...

Music: Hammill / Lyrics: Hammill

Give it a bit of hard on the rudder
hot on the heels of foot to the floor;
setting your mind on one thing or the other,
do you still find you're
always wanting something more?

Yes, and the thing you want forever
is always the thing you can never have -
I want doesn't get.

Try out the line of 'This is original';
spin out the story: 'This is brand new';
give a bit of 'I never felt like this before';
cut to the chase: 'I only want you'.

And the one you want forever
will always be the one you can never have....

(Here's a message from the future I want
you don't have time to forget.... doesn't get
Here's a message from the darkside: I want
better live with your regrets.) Doesn't get

And the thing you want 's forever -
it's always, the thing you can never have....
I want doesn't get.

Who was it told you you were the gifted one?
Who was it said that yours is the lucky star?
Somehow you're always looking to shed your next skin,
always too busy to be who and what you are,
still the one you chase forever
turns into the one you can never have.

(Here's a message for your present I want
and there isn't any catch: doesn't get
better live the life you're living, I want
no conditions are attached.) Doesn't get

You can't live a life as constant acquisition,
you're missing the present,
always looking to live in the future tense;

You build up your hopes for Corpus Non Delicti....
the crack of temples -
who're you going to sue for recompense
when the thing you want forever
will always be the thing you could have had?

(Here's a message from the future I want
that you'd better not forget..... just means I lack
Here's a message from the darkside but I don't want
better live with your regrets. to turn the clock back
Here's a message for the present I want
if you haven't got it yet: doesn't get
better live the life you're living.) I want
Doesn't get.


Peter Hammill

Roaring Forties

...If You Haven't Got It Yet

Music: Hammill

Instrumental


Peter Hammill

Roaring Forties

Up Ahead

Music: Hammill / Lyrics: Hammill

Passage assured
on the good ship Goodbye
dare I raise up my eyes
to stare into the rigging?

(Preparing to go/come home..)

All we could have done
we're at pains to explain
but all our might in the main
is only empty promise
unfulfilled at last
still no-one can be blamed
for breaking daily bread,
thinking ahead.

Blessed with strange grace
and reluctant to face
ineluctable fate,
I say I saw the future
I said forget the past
but I'll not hear the last
of lives I've never led,
thinking ahead.


Peter Hammill

Roaring Forties

Continental Drift

Music: Hammill / Lyrics: Hammill

We make the beds in which we'll stretch
in unconscious pre-planning;
tending and hedging our bets
thinking we're thinking ahead.

Out of the blue comes the given life,
out of the window volition.
In small miracles, in constant reinvention
we make sense of each current position.

Every choice that we make, every trick that we turn up
appears in its principle sound.
Yeh, we're self-made men, masters of our destiny,
free and unbound.......

In to the heart comes the brave new world
where we're slaves to the strength of conviction.....
I believe decisions come like continents to conquer
like I believe we're no strangers to fiction.

Every road that we take
means a journey rejected
we pretend we can still have it all
every future we dream a virtual reality
only vanity still holds us enthralled
when the best laid plans of mice and men
all unravel in the judgement call.

Pride still make us ride for a fall.

Surely we look ripe for a fall,
surely we look ripe for a fall;
maybe we just ride for the fall.


Peter Hammill

Roaring Forties

The Twelve

Music: Hammill / Lyrics: Hammill

The jury's out upon the matter
and they can barely bear to admit
that all the time we spend planning
in the end will matter not one whit.

Though I've certainly considered
every vital pro and con
I get no scent of an acquittal
I lose the drift..... the signs are wrong
What's going on?

(Twelve signs of the zodiac,
twelve hours to face,
the twelve disciples all aquiver,
twelve arrows strike a twelve-tone case.)

Round and round in repetition
of the flight from boredom into thrill
and all the time we're waiting on the punchline,
the hollow laugh within "we will'.

What won't we give to take up
the turning over of a new leaf?
No-one ever reaching future perfect.....
before we know it, beyond belief
we come to grief, we hit the reef.


Peter Hammill

Roaring Forties

Long Light

Music: Hammill / Lyrics: Hammill

Signs serial
adrift in the air
immaterial
face up to the phosphor flare.

Ghost essence
fuels fire in the rig
incandescence
let's dance out the mystery jig.

Jig,
dance the dance of mystery light
dance the dance, jig,
dance the dance infernally bright.

Dark water
dark fire down below
...storm quarter
time to dance out the mystery - no!

The twelve will swing us to completeness
eight from the cradle to the grave
and all our future projection's
only second guessing seventh waves.....
A break in the connections
we thought were built to last
here's a change in the weather,
Tsunami time
the wave's already rolling in towards us from the past.


Peter Hammill

Roaring Forties

Backwards Man

Music: Hammill / Lyrics: Hammill

It's only looking backwards
that you retrace your hand
it's only in a moment of reversal
that you can see where you stand
ease out, come through the film and through the mirror
welcome the backwards man.

Oh yes, the beach still stirs the ocean,
and soon the tide will turn the moon round
all is forgiven and all was foreseen -
all's as it ever could be.

Ends forced motive out of meaning
means all even out in the end
retracing steps
in the process you learn to stand,
learn to walk again
so much gets forgotten, so much is forsworn
in retrospect.

Did I really do that?
Was I ever so young....?

It's here, looking backwards
that you confront your own face
it's only in such moments of reversal
that you're secure in place.
Through the fire backwards
again and again
return to base.


Peter Hammill

Roaring Forties

As You Were

Music: Hammill / Lyrics: Hammill

It's some relief
to find the possible in store
beyond belief
in overtime, I'm overboard
uncharted waters, full fathom five,
the future's rising, it's just arrived.

It's not the same
as I imagined it would be
but there's no blame
if every life's imaginary.

And if I get quite what I deserve
that'll end the sentence, the time I've served
a full stop to the sentence.....

When it's all done you willed the person you've become
in serious fun it's as you were that you become
and so it's done.


Peter Hammill

Roaring Forties

Or So I Said

Music: Hammill / Lyrics: Hammill

I saw the future
or so I said.....
How strange they seem,
the lives I've never led,
thinking ahead.

(I'm ready to come home....)
So head on,
headlong,
headstrong.

(I'm ready to go....)


Peter Hammill

Roaring Forties

Your Tall Ship

Music: Hammill / Lyrics: Hammill

Far, so far away, surely you remember
log book pages frayed
that fanned the flames of long ago -
guttered in the grate:
shadows in the embers....
look away, look for home.

Voices on the air, running with the current;
wind and tide set fair,
ship to shore the message goes,
all in love is fair -
across the raging torrent,
sail away, sail for home;
look away, look for home.

Land-locked lovers, landlub friends, in procession:
all rites of passage have an end,
look away, sail away,
sail your tall ship home.

We are ocean-borne, far from any harbour,
from our moorings torn,
ghosts that fly for all we know.....
turn to face the storm
that's building off to starboard;
sail away, sail for home,
look away, look for home.

Look away in the Roaring Forties.

Land-locked lovers, littoral friends,
the succession never ends....
the spirit's willing to carry on;
all rites of passage make us strong.

Sail away,
sail away,
sail your tall ship home.


X My Heart

Roaring Forties Sonix X My Heart Peter Hammill

© 1996 Peter Hammill

Peter Hammill - vocals, guitars, keyboards, bass
Stuart Gordon - violin, viola
David Jackson - saxophones, flute
Mant Elias - drums, percussion

Produced by Peter Hammill
'A Better Time' arranged by Stuart Gordon
Recorded and mixed by Peter Hammill at Terra Incognita, Bath, February-November 1995
Cover by Ridart

5'14 A Better Time (Acapella)
5'36 Amnesiac
5'28 Ram Origami
5'18 A Forest of Pronouns
5'23 Earthbound
6'45 Narcissus (Bar & Grill)
6'09 Material Possession
5'02 Come Clean
5'33 A Better Time


Peter Hammill

X My Heart

A Better Time (Acapella)

Music: Hammill / Lyrics: Hammill

As surely as the countdown begins our time is not our own
already there's the breath of the wind which bleaches bare the bones
of the deadlines we set, of the jokes we don't get
and forgetfulness that furrows the brow...
no I'll never find a better time
to be alive than now.

So I wake up, to remainder the dream
of personality and posture and face
for nothing can remain as it seems
in some perfect state of pure grace....
all we prize and protect only cause and effect
but I suspect the furrow may be guiding the plough
and I'll never find a better time
to be alive than now.

No better, no worse, much the same,
we wait on the why and the when;
no question but we'll go as we came
with no shift in the shape of the zen
and it is as it is and we take as we find
always next season's buds on the bough...
but I'll never find a better time
hard though it is to allow
I'll never find a better time
to be alive than now.

This is the life and we've only time
to be alive right now.


Peter Hammill

X My Heart

Amnesiac

Music: Hammill / Lyrics: Hammill

I can't think of anything I did or was doing
I can't seem to get a hold on what's come to pass
here with half a mind on something else
and half a finger in the glass,
since you ask.

I can't think of anywhere I'd rather be going
in the end every journey's only pawing in the ground
and I've half a mind just to jack it in,
but for this torn-off ticket stub I just found.
Since you ask about the shape I'm in
I'll try my best to pull myself around.

Amnesiac if you say it's so
amnesiac what happened long ago?
Oh, now I just don't know.

I can't think of anyone that I'd rather be with
but I don't know why you should want to stick here with me
when I can't find what was on my mind
for all the holes punched in my memory:
it's a wasteland, and I'm terrified
to admit, to let go, to accept I don't know
all those blanks won't be filled
I'll be found by the chill
of the glacier run
of what I might have done
since you last asked about the state I'm in
it seems I've lost all grip on where I'm coming from......

Amnesiac does it so plainly show?
Amnesiac as if I didn't know,
Amnesiac oh say it isn't so....

Amnesiac,
amnesiac,
amnesiac,
black-out, K.O.


Peter Hammill

X My Heart

Ram Origami

Music: Hammill / Lyrics: Hammill

Here's the lost boy with the brittle smile,
plastered panstick on his face,
making himself up; for a little while
all the fragments will remain in place.
We are only what we manage to retrieve

out of memory
(Who do you think you are?)

Inside, it's a hailstorm visibility
transformed by outer confidence and charm
step up to take responsibility,
step down to keep the pieces of identity calm
and the moment we believe that we got it all in place
is the very moment when the cup overflows

out of memory.

(Who do you think you are?
Where did you say you'd been?
What did you think you were?
How did it seem?
How does it seem?)

There goes the who, the what, the why and wherefore
all folded up in origami stuff:
people and places we once cared for...
we remember, but not vividly enough
and it's all blank paper when we finally open up
with not even watermarks as messages to trace
only folds in the floe of the frozen face
out of memory.


Peter Hammill

X My Heart

A Forest of Pronouns

Music: Hammill / Lyrics: Hammill

Yes, questions
coming up on the autocue
and I'm open to suggestion
but can I say the same for you?
So lost in the forest of pronouns
that I can't see the wood for the trees....
Got to face up to the showdown
between you, me and him, which is we?

Strange language fills my head:
(It isn't written, you can take it as read
if you dare to believe it
the buts stop where the arrow's sped,
this is the main chance,
take it or leave it.)
It isn't written but still I take it as read.

I heard the grass growing under my feet -
oh, princess, what might have been?
Once your kisses were so bittersweet
that I got caught in the in-between.

Strange voices came and went
(It isn't certain, but it's 90%, yeah, you'd better believe it.
The buck stops when the arrow's spent, this is the get-out,
take it or leave it.)
If I'm uncertain still I leave it unsaid.

I can't take it, can't leave it.

Yes, questions - though responses remain unsure;
still I stay open for suggestions - for this there's no simple cure.
And I got lost in the forest of pronouns
so I can't see the wood for the trees.

Strange language floods my head...
(It isn't certain, but it's 90%, yeah, you'd better believe it.
The butts stop where the arrow's sped, this is the get-out,
take it or leave it.)
It isn't written...do I take it as read?

I can't take it, can't leave it.


Peter Hammill

X My Heart

Earthbound

Music: Hammill / Lyrics: Hammill

My heart flew in my mouth
the moment that your eyes locked mine.
I blurted something out
along these lines:
We're earthbound
but we all long for flight...

My heart's worn on my sleeve:
I'd offer all I could contrive
if only you'd believe
you flood my mind.
We're earthbound
but you spring my heart alive.

My heart's stopped in its tracks -
what train of thought has just arrived
while gravity's cruel tax
drags me to ground?
We're earthbound
but you spring my heart to life.
We spin around,
we're earthbound
but you spring me free to flight.

Eathbound,
we're earthbound,
all earthbound...
but we all long for flight.

Heartbreak the anagram:
(But hero Dan had no brute boar hunted;
doubt he ran but heard no burned oath;
undo breath, do burn hate, be hard unto
burned oath, undo breath...)

Earthbound.


Peter Hammill

X My Heart

Narcissus (Bar & Grill)

Music: Hammill / Lyrics: Hammill

It's a private club, so exclusive that the membership is one,
you can walk right in, can be sure your face is always welcome here.
Drink up your fill: this is the Narcissus bar & grill
so you can do what you will to reveal who you are.

You can settle down, select your entertainment -
on reflection you'll be there in every surface;
you can take your time, there's no need to have a reservation here.
Drink up your fill in the Narcissus bar & grill.
Sweet daffodil, what a fascination you are.
Ooh, what a thrill: you can be your own lucky star.

Falling in love with your reflection,
I guess you've found your blind spot.
(Don't fall in love with your reflection,
no heart could handle the rejection:
you're going to dive deep into the well.)
You had a name once but it seems that now you've lost it,
you had a name but you've forgotten it now.

Classic lessons to be learned, just a word of caution,
self-absorption doesn't guarantee respect:
what you'll get you'll earn...eye on the main chance,
this is not what you desire or expect,
drowning in the watering-hole....
and don't imagine that you're one of the elect
Pay up your bill: in the Narcissus bar & grill
there's time left to kill, better start to see who you are.
Think good or ill of the Narcissus bar & grill
it's all grist to the mill, it's all kissing that scars.
Go on and drink up your fill,
do what you will, it won't reveal what you are.
Drink up your fill, it's time to pay up your bill.

Falling in love with your reflection,
I guess you've found your blind spot:
you're going to dive deep into the well.
(Don't fall in love with your reflection,
no heart could handle the rejection:
of getting lost in introspection....)
You had a name once but it seems that you forgot it;
you had a name but it seems that now you've lost it;
you had a name but, baby, you've not got it now.


Peter Hammill

X My Heart

Material Possession

Music: Hammill / Lyrics: Hammill

Every loss a legacy
every gain ill-gotten,
the golden apples on the tree are all potentially rotten.
Pluck the fruit and bear no mind,
so the poison bloom advances -
the hand that clasps too tight will never grasp its chances.

All the things that you've got will not be worth a lot
if the owning becomes an obsession
meaning nothing more than mere material possession.

Broken, lost, the precious thing,
does that make your life so empty?
stars shine alike upon the ditch and on the land of Plenty.
the thing that's gone was always going to be gone,
what's left is some remembered pleasure -
only their loss confirms the things we ever learned to treasure.

And the things that you claim are only ever yours in name -
do you think that they'll leave an impression?
Only flesh and bone are the true material possessions.

Your lighter's worth a watch, your watch would buy a car,
your car is worth a house with rooms to rattle round in.
Try to make the house a home that's yours and yours alone:
you dredge a lake of dreams to fill with tears and drown in.
Now the flame will soon be dowsed and time is running out,
the wheel will turn full circle, then we'll all be foundlings.

And all the things that we own are never ours alone,
no, they just pass through our hands in succession -
shake the spirit, shake the blood, shake the flesh and shake the bone
shake free from material possession.

Every loss is treasure trove, every gain is faded,
every taste and every touch will finally be jaded.
When in the end all life is spent,
what we bought was mere digression:
the price we pay shaking free from material possession.


Peter Hammill

X My Heart

Come Clean

Music: Hammill / Lyrics: Hammill

There's no getting back to how it started
and the next few pages are uncharted,
there's no secret passage, no speedy getaway -
what do you say now?
We could talk about this in a calmer state
but if we wait it won't get any easier.
So we're damned if we do and damned if we don't,
we can't deny what each action means:
come clean.

Everything you've done is carried with you
and no-one's ever going to forgive you
if you won't come to terms with where and who you've been:
look at the screen now.
Stir up the ghosts of your own forgetfulness,
don't pack up your troubles in the sleeping bag.
Don't ignore what you saw but believe how it seems,
you can try to make a brand new start.
We can only do our best, with an open heart
come clean,
wipe the slate clean,
come clean.

The slates clean but there's something that you never forget:
though it's hidden in your most secret place
it's still written in the memories that you've buried - worse yet
it's restructured in the lines of your face... come clean.

No spooling on to how it's ending
and the next few pages are mindbending:
the territory's minefield and the needle's in the red.
Let's put it to bed now,
cook up a cover story for our given lots,
be do or damned, stand by the forget-me-not.
there'll be no blame for the stain that a lived-in life leaves,
no shame in what might have been.
We can only do our best but our lives'll never be pristine -
come clean, the slate's clean, come clean.

Maybe what I mean's this is as clean as it ever gets.....


Peter Hammill

X My Heart

A Better Time

Music: Hammill / Lyrics: Hammill

As surely as the countdown begins our time is not our own
already there's the breath of the wind which bleaches bare the bones
of the deadlines we set, of the jokes we don't get
and forgetfulness that furrows the brow...
no I'll never find a better time
to be alive than now.

So I wake up, to remainder the dream
of personality and posture and face
for nothing can remain as it seems
in some perfect state of pure grace....
all we prize and protect only cause and effect
but I suspect the furrow may be guiding the plough
and I'll never find a better time
to be alive than now.

No better, no worse, much the same,
we wait on the why and the when;
no question but we'll go as we came
with no shift in the shape of the zen
and it is as it is and we take as we find
always next season's buds on the bough...
but I'll never find a better time
hard though it is to allow
I'll never find a better time
to be alive than now.

This is the life and we've only time
to be alive right now.


Sonix

X My Heart Everyone You Hold Sonix Peter Hammill

© 1996 Peter Hammill

Emmene-Moi Bare Theme
A Walk In The Dark
In The Polish House
Dark Matter
Hospital Silence
Four To The Floor
Exercise For Louis
Labyrinthine Dreams
Emmene-Moi Full Theme


Peter Hammill

Sonix

Emmene-Moi Bare Theme

Music: Hammill

Instrumental


Peter Hammill

Sonix

A Walk In The Dark

Music: Hammill

Instrumental


Peter Hammill

Sonix

In The Polish House

Music: Hammill

Instrumental


Peter Hammill

Sonix

Dark Matter

Music: Hammill

Instrumental


Peter Hammill

Sonix

Hospital Silence

Music: Hammill

Instrumental


Peter Hammill

Sonix

Four To The Floor

Music: Hammill

Instrumental


Peter Hammill

Sonix

Exercise For Louis

Music: Hammill

Instrumental


Peter Hammill

Sonix

Labyrinthine Dreams

Music: Hammill / Lyrics: Hammill

There you are, in the air, you start
at the stillness and the motion.
Where you are, are you scared
and far from the source of the secret scene?
There you are, on the where of where you've been.
There you are, on the square and come full circle.
Where you are, do you care that you're part
of a higher state unseen?
There you are, is that where you are, at the centre.
You exit, and you enter ...
labyrinthine dreams.

There you are,
...

There you are, is that where you are, at the centre.
You exit, and you enter ...
Keep your feet on the beam.

There you are,
Where you are,
There you are, on the where of where you've been,
There you are, come full circle,
Where you are,
There you are, at the centre.
You exit, and you enter ...
labyrinthine dreams.

There you are,
...


Peter Hammill

Sonix

Emmene-Moi Full Theme

Music: Hammill

Instrumental


Everyone You Hold (album)

Sonix This Everyone You Hold Peter Hammill

© 1997 Peter Hammill

Peter Hammill - vocals, guitars, keyboards, bass
Stuart Gordon - violin
Hugh Banton - organ
David Lord - keyboards
Holly and Beatrice Hammill - soprano vox

Produced by Peter Hammill
Recorded, mixed and mastered at Terra Incognita, Bath, April 1995 - June 1997
Design and art direction by Ridart
Photography by Leo Vaca

5'59 Everyone You Hold
6'04 Personality
3'56 Nothing Comes
6'13 From the Safe House
5'12 Phosphorecence
6'14 Falling Open
6'30 Bubble
6'49 Can Do
4'51 Tenderness


Everyone You Hold (song)

Peter Hammill

Everyone You Hold

Everyone You Hold

Music: Hammill / Lyrics: Hammill

Everyone you hold
takes a piece of you away;
everyone you know
pricks the image of the human clay
and everybody's laughing -
the joke goes mouth to mouth and slips away.

Everyone you hold
leaves you something of themself;
everyone you told
spreads your secret on the warehouse shelf
and everybody buys it
for everyone's in commerce and in trade.

When every sweet embrace has faded
the voices dip, the faces dim and memory drifts away -
still you stay in everyone you hold.

Everyone you hold
no, they never leave your side;
everybody knows
there are secrets we can't hope to hide.
If everyone is with you
then you can never be alone at all
and everyone forgives you -
accumulated whispers, Chinese walls.

Now everyone you knew
with smiles that you've seen through
is waving distant semaphore:
we flag, it's true....

But you're still in everyone you hold.

Everyone you hold,
everyone you hold,
everyone you told
knows.


Peter Hammill

Everyone You Hold

Personality

Music: P.Hammill, H.Hammill / Lyrics: Hammill

Not the same,
we are changed and we are changing still;
I've been waiting for the beans to spill.
If the truth be told all the plots will unfold:
we've as many lives as we have friends or acquaintances,
we're all only fractions of a whole.

Self-belief
glues together personality;
well-accomplished in all vanity,
in a life-long dream the consciousnesses stream
through as many lives as this: all the voices in our heads.

My brother's keeper
under no lock or key
will you always look out for me?

I don't remember, I don't remember,
I don't remember the names,
the essential's familiar, the personality's under change....

Through your eyes
I can see reflections of my own,
I feel I'm losing sight of all I've known
and I'm spiralling down, in the gene-pool drowned....
Truth is buried deep and just as well:
we've as many lives as lies we tell,
all the seld-taught fragments of fractured personalities.

I don't remember your name.


Peter Hammill

Everyone You Hold

Nothing Comes

Music: Hammill / Lyrics: Hammill

Consternation out of the box
as the conversation runs onto the rocks;
in full expectation nothing comes as a shock.

It's all plain sailing in the dry dock;
it's all downhill from here, in the rubble, taking stock...
with no sense of feeling nothing comes as a shock.

You remind me of the girlfriend I never had:
never fitted the equation, I was never quite one of the lads.
Still I remember that my feelings were always touch and go
once I thought I knew all that, now I just don't know.

The wrap's about to happen, the scene is already blocked,
black-out's already plotted and the cameras are locked:
when everything's over nothing comes as a shock.

I remember that my feelings were always touch and go
once I thought I knew it all, now I just don't know.


Peter Hammill

Everyone You Hold

From the Safe House

Music: Hammill / Lyrics: Hammill

This is not the final call,
and this is not a ghostly guide
and these are not the words for which we've waited;
still we're glued to the headsets
while the world's collapsed outside....
is it all really over now?
It doesn't matter if no-one else will hear.
Now you can say what you want, all outspoken.
Oh no, it doesn't matter,
no-one can get near us now...
so we can send in clear.

The storm cloud's broken and the old rule's fallen down;
the winds of history whip us naked.
Nothing's familiar on the streets of the old town
and chaos is the currency.
It doesn't matter if no-one else can hear us now...
It's time to send in clear,
send in clear.
Here in the Safe House,
fear in the Safe House

No messages for coding,
no sense in subterfuge...all hope's in flight,
but here we are and here it's ending.
Last secrets to be whispered and the dying of the light
are all that we have left now.
It doesn't matter if no-one else can hear,
now we can say what we want, all is open.
At least it doesn't matter, no-one can get near us now...
It's time to send in clear.
Here in the Safe House...
all clear
And they're coming for you now, if you're ready or you're not
and they're coming for you now - are you ready?
No, you're not and they're here.


Peter Hammill

Everyone You Hold

Phosphorecence

Music: Hammill, Cosentino / Lyrics: Hammill

Across the ocean of the night
you turn and look into my eyes,
burn into my life.
Now the moment's magical
but we keep our silence

You could tell me anything you want,
you could tell me all your secret wishes;
only in our eyes, only in our eyes
we made the soul kiss
and we will never pass this way again
we will never know each other better;
ships pass in the night
and in their wake they leave just phosphorescence.

You could tell me any lies you want,
it wouldn't change the way I feel about this;
only in our eyes, only in our eyes
we made the soul kiss
and we will never pass this way again
but we'll always feel each other's presence...
ships pass in the night
and when we wake we're left with phosphorescence


Peter Hammill

Everyone You Hold

Falling Open

Music: Hammill / Lyrics: Hammill

I see
what isn't there and what might be:
all the pages falling open.

Out of my grasp
the future floods my fingers:
the blood that binds the bone
for us a given, unforgiving known.
All I've known unknowing
Although I'm stumbling onward on the words
The script is always clasped
within my hand, encrypted.
now I see...
A loosening grip,
a palm asweat from clenching...
the binding's ripped, leaves fluttering to the floor.

The book slips through my fingers,
all the pages falling open.


Peter Hammill

Everyone You Hold

Bubble

Music: Hammill / Lyrics: Hammill

Let's begin at the top:
there's no reason to think that this will ever stop,
so let's go back and start again;
in this finite uncertainty we'll circle round and then
sail a craft of self-conviction
across tomorrow-never-knows
where the surface stays unruffled
while the coral clusters quietly down below.

Cutting figures of pride and will
like Leonardo cartoons
we go flying formation in our hot-air speech balloons.

Can't go back, can't reverse...
no-one here really quite believes
the bubble's going to,
the bubble's going to,
the bubble's going to burst.

I fell off the raft of self-assurance
into undertow that sucked me dry and deep;
bent double by thought bubbles flooding through my blood
I surfaced from a lifetime's worth of sleep.
I remember once I gave myself the lecture,
swore on life as both a blessing and a curse
but all solid faith seems nothing but conjecture
now the bubble's going to,
bubble's going to,
bubble's going to,
bubble's going to burst.

And our bones become the coral of the future
and we slake the life-long thirst;
with a pin-prick, on a reef like a razor,
the bubble's going to burst.

The bubble's sure to burst.


Peter Hammill

Everyone You Hold

Can Do

Music: Hammill / Lyrics: Hammill

When you're fingered by self-doubt, my dear,
no-one is innocent or guilty.
Chained, your reaction when you're on the spot:
the flower of faith is wilting.
But if there's something that you've left behind
there'll be something else upcoming...
make what you will, the future happens;
now this is something that you just won't find till later.

No disillusion or despair will be defeat,
no simple disappointment should stay you
get up upon your feet,
stand up: life is sweet
with will we'll all shine through...
Don't you ever give up on me
I will never give up on you
Don't you ever say "Can't", till you try you don't know quite what you
Can do
can do,
can do.

When the long wave of the future breaks
we're all transmitters and receivers,
babes, and we're swaddled in the changeling room.
If this is nothing less than mystic
and yet something more than strange
still there's nothing worth remembering for tomorrow you could ever change...
I think you got it,
I think you got it,
it's in the pocket.

You know your place, you know your name, you got your slot,
you got the strength to be exactly what you want to.
With faith in faith intact,
time to test the given facts:
when we wake we'll be made brand new
and I'll be there right beside you.
I believe in time we'll all shine through...
Don't you ever give up on me
I will never give up on you
Don't you ever say "Can't", if you know that's not true
Don't you ever say "Won't", when you know you'll pull through
Don't you ever say "Can't", till you try you don't know what you
Can do.
Can do,
can do.
Don't you say you can't do it; till you try you don't know what you can do.
You say you can't do it - says who?


Peter Hammill

Everyone You Hold

Tenderness

Music: Hammill / Lyrics: Hammill

Nothing I can say, but this much I can do:
if you want I'll stay and be with you.
Just let the tears flood down and, yes,
I can offer you tenderness.

What is gone is gone, it can be no more,
so we must move along and close the door.
I'm not his match, this I confess -
but still I offer you tenderness.
No more, no less:
I can offer you tenderness.

He'll stay with you, I know...
now's the time to remember and let go.

Life will turn around though now it's growing dim,
although you feel the light's gone out with him.
Cry out all your tears, you loved him best -
still I offer you tenderness,
no more, no less;
deep in your distress
I'm here to offer some tenderness.
I'm here to offer you tenderness.
All I can offer's tenderness.

Remember and let go.


This

Everyone You Hold None of the above This Peter Hammill

© 1998 Peter Hammill

Peter Hammill - all instruments and voices except:
Stuart Gordon - violin, viola (2, 5-10)
David Jackson - saxes, flute (2, 3, 5, 8, 10)
Manny Elias - drums, percussion (2, 3, 6, 8)

Produced by Peter Hammill
Recorded and mixed at Terra Incognita, Bath, January-July 1998
Design and art direction by Ridart
Original photography by Martin B. Reynolds

00'46 Frozen in Place (fragment)
07'05 Unrehearsed
04'26 Stupid
05'56 Since the Kids
06'17 Nightman
05'37 Fallen (the City of Night)
00'42 Unready (fragment)
03'58 Always is Next
00'58 Unsteady (fragment)
14'02 The Light Continent


Everyone You Hold None of the above Peter Hammill

Unrehearsed This

Frozen in Place

Music: Hammill


Unrehearsed

Music: Hammill / Lyrics: Hammill

Time for the unrehearsed entrance.
show show a leg you can break,
down the cocktail
while it's laughing at you for heaven's sake...
I can't be your protector
from these deliberate mistakes.

Between the "can't" and the "maybe"
a lifetime's hovering in the wings:
grasp the nettle, bite the bullet
push your own buttons and pull your own strings.
Name your poison
while you've got the power, 100 proof.
I can't be your protector
from self-neglect or abuse.
This is not a rehearsal
and fear is not an excuse.

And if you won't step out on the boards
you'll find your place already on the shelf -
you can only find the sum of your parts yourself.

Unprepared and unready,
is that an excuse or point of view?
You can block out the words in anagrammatical sword play
but it's your own life you'll be running though.
Time to drink a cocktail
of your own invention for pity's sake.

I can't be your protector,
I won't be there when you wake
to honour all the hidden intentions
in your deliberate mistakes,
behind your deliberate mistakes.

Deliberation could be mistaken for coldness of the heart;
Procrastination won't get you anywhere except aloof and apart;
what's the golden opportunity on here for -
isn't it just this?
Go! Start!

Unrehearsed and unready
that's what we are,
what we've all been cast into...
It's not four square, the beat's unsteady
but this is this
and making something of it's up to you.

An unexpected exit's always waiting
although you think it's something you'll bluff your way through.
Spit that wooden spoon out of your mouth
and eat up - the moment's long overdue.
Take your medicine
and face whatever the future brings
I can't be your protector,
can't keep you under my wing.
This is not a rehearsal,
this is the real thing
this is the real thing.
This is for real.


Stupid

Music: Hammill / Lyrics: Hammill

I'm
(so stupid)

Along this pilgrim's accidental progress
I'd bump into the walls as like as not;
It's no surprise I didn't notice when I lost the plot.

I went and did something
(so stupid, so dumb)

Error-message ever more intensive,
red lights were burning on the air -
no I can't say that I was consequentially unaware

when I did something
(so stupid, so dumb)
I saw it coming
(so stupid)
now all I want to know is how come
(how come?)
we're all fingers and thumbs?

Confused but not entirely aimless,
though you might find comfort here is faint;
if we lived lives that were quite blameless then we'd all be saints;
I don't think so.

Get a life:
you've got to do something
(so stupid)
we all do something
(so dumb)
self-seed our own destruction
nobody understands it, how come we're all fingers and thumbs?


Since the Kids

Music: Hammill / Lyrics: Hammill

It was simple, we were man and wife;
something happened to change everything in life
and made us fell small but we were giants nonetheless
and here we are all in the family portrait.

I've been sliding in a 2, 4-wheel skid:
something happened to me and since the kids
all time's gone awry, direction's askew...
I never thought that I
would ever feel so used up.

The sense of wonder, the note of panic, demands you just can't ignore
nothing prepares you to be a parent,
looking to join the strands of the broken chord.

What you wanted, what I couldn't give...
something happened to us - oh, but since the kids
inherit the earth
we had to plough and drill the field,
nurture the shoots with our hopes and fears,
never wonder about the future yield.

(Never wonder, never wonder, this is real)

I've been thinking about all we did,
much mistaken but anyway, since the kids
are now almost grow with the future in their own hands
what's done is done - there'll be no unmaking our half-baked plans.

Here comes the gold watch, I'll take the pension, I want the lifetime award;
all for the best, with the best of intentions, the children are their own reward...

mend the broken chord.


Nightman

Music: Hammill / Lyrics: Hammill

At the dead of night, I woke
with the sense that my dreams were escaping,
all uncannily unspoken
like words at the tip of a foreign tongue...

As for language, I have none
to express quite what strangeness overwhelms me:
something's changed and something tells me
to be still in the roar of the distant stars.
The night's full of fire, ice and water;
by day I'll have clay in my hands.

The book is open at a well-thumbed mark
the odds are stacked that I'm facing.
Eyes grown accustomed to light and dark
can't catch the shadows they're chasing.
Open, my heart, to the vital spark -
a disordered rhythm is racing,
it's a dance macabre I'm tracing.

As the fire feeds the flame,
as the tongue finds expression in its flickering,
does each breath inform a name
to be dispersed just a soon as it's exhaled?

Was it to myself I came
or to some other strange and parallel existence?
Will I ever see tomorrow,
to wake and begin it again?

Open, the book at a well-read page,
hope triumphs over expectation;
open, the secrets of seer and sage
in awe-inspired anticipation...

Open, my mind in the body's cage,
unchained in consecration;
open, my eyes, to the wider stage
the firestorm of liberation -
the night in conflagration.

With a shiver down my spine
I come back to the place where I started;
the sea of consciousness has parted
but stranded is all that I feel for sure.
As nightsight declines into darkness
by day there'll be clay in my hands.
I may feel the clay in my hands.


Fallen (the City of Night)

Music: Hammill / Lyrics: Hammill

Streets half-familiar that I once called home...
the breath of phantoms now fogs the light;
the skin I shuffled strangely outgrown.
Fallen, the city of night.

Lost geographics of mortar and lime
formed the arena for fight or flight;
all's buried under the leafstorm of time,
fallen in the city of night,
fallen the city of night.

All of the fences overblown,
all of the gardens overgrown,
all of the towers overthrown;
all that I knew shall be over,
become unknown
in the city of night.

I know that I've been here before,
I know that I've been here before,
but that was in another lifetime.

What once seemed blessed now feels accursed
with words the spendthrift burned by candlelight
but now this miser's mouth is pursed:
fallen, the city of night.

I know that I've been here before
but that was in another lifetime.


Everyone You Hold None of the above Peter Hammill

Fallen (the City of Night) Always is Next This

Unready

Music: Hammill


Everyone You Hold None of the above Peter Hammill

Unready Unsteady This

Always is Next

Music: Hammill


Everyone You Hold None of the above Peter Hammill

Always is Next The Light Continent This

Unsteady

Music: Hammill


The Light Continent

Music: Hammill / Lyrics: Hammill

All the fields that you overflown are frozen,
they flow like glass down the frame in formlessness.
Only the fragile fluttering of you heart still marks you chosen,
chosen to dare, your face defiant of the featureless.
Your face defies the featureless,
You're facing the featureless.
A horizon of light blurs the boundaries of whiteness
as the distance is shimmered into timeless brightness now.

And the slow flooding tide is begun as it's ended -
the barometer dropping and the fog descended
down, down.

In the endless day, at this hour long-appointed,
subterranean humming and the compass unpointed,
the compass disjointed, the compass down.

Deep in the core the heart of ice forms,
a tempo of life like that of stalagmites,
a flood of the frozen,
the flux of the blood
aflame in antartic white.

Any marks that you made only scratched at the surface
only retinal image ties you into the circuit now.

In this empty expanse every shadow is shining
the indifference of nature: your significance tiny now.
Dive down.

All the fields &c.

Timeless the day, absorbing every wavelength of the light.
Frozen in place, our footfall on the ice.
What have our shadows meant
in the light continent?


None of the above

This What Now None of the above Peter Hammill

© 2000 Peter Hammill

Peter Hammill - vocals and all instruments
Stuart Gordon - violin & viola
Manny Elias - drums, percussion
Holly & Beatrice Hammill - soprano voices

Produced by Peter Hammill
Recorded at Terra Incognita, Bath, Jan 1999 - Feb 2000

04'05 Touch and Go
05'16 Naming the Rose
05'55 How far I Fell
04'03 Somebody Bad Enough
06'43 Tango for One
05'54 Like Veronica
08'01 In a Bottle
04'17 Astart


Touch and Go

Music: Hammill / Lyrics: Hammill

Between the light and the shadow,
out of the corner of my eye
I saw your feathers all ruffled,
anticipating the sky....
You've got no reason to stay,
day by day your impatience has grown.
I'm caught between the devil and the deep blue sea, I know.
I'm reaching out
but we are touch and go.

Making a meal of the moment
I might cook up a story or two,
but the dish of the day's getting colder
and I know that, pretty soon,
you'll pick up your bed and walk,
open your wings and fly away from me
across the leaden, hammer-headed sky
while I can't breathe a word,
no matter how I try.

So scared
it shows
that we are touch and go.

I never brought myself to tell you
how you kept all my demons at bay
but my silence came out as indifference
and now my diffidence has driven you away.
You'll be the one with the wings,
I'm going down in flames,
still mouthing out the mystery, my angel, of your name.
How touch and go our tenderness became.

(So scared to show
I know we're touch and go)

So touch and go,
so much I can't explain.

(So much is unexplained.)


Naming the Rose

Music: Hammill / Lyrics: Hammill

He had worked on this for years
since they know they'd be childless:
to hybridise a thornless
and deep-scented damask rose.
She was always by his side
in the lengthening shadows...
this case is closed.

Ena Harkness, Constance Spry,
Emily Grey, Margaret Merrill,
Zepherine Drouhin, Aimee Vibert and Blanche Moreau -
all these spirits still survive in the act of the grower
(in peace and compassion he's...)
naming the rose,
naming the rose in the memory of sweetness.

Dedication to the call
and he offers up the hope
that love conquers all.

It's not easy to explain
how he felt at her passing
the very day on which
the most perfect bloom was full-blown;
tender cruelty that she'd
never share in this moment,
naming the rose.

He takes her ashes to the seed-bed
and works them in gently
so that her soul will rise like sap
in the plants as they grow
and then whispering her name
writes it out on the label,
naming the rose,
naming the rose
for the sake of her sweetness.

Naming the rose
in the memory of sweetness.


How far I Fell

Music: Hammill / Lyrics: Hammill

(Here's the old man and his not-so-childlike bride;
here's the humbling of us all, delusion never dies;
here's the story: anyone can fall at any time at all.
We're born to be fools in life.)

I was the king of the mountain,
I had everything that money couldn't buy:
at the summit of ambition I was ready for the sky.
I viewed the world from this, my citadel...
oh, how I fell.

Silent and sleeping, the volcano,
so I thought that I stood square upon my feet.
I ignored the warning tremors in my hubris, I repeat -
I never saw you coming, Jezebel...
oh, how I fell.

As I look back now on the tears I was to cry
I am holding on to the vestiges of pride,
I am holding on, but I will never be the one to tell
how far I fell.

(Here's the old man and his not-so-childlike bride;
here's the humbling of us all, delusion never dies;
here's the story: anyone can fall at any time at all.
We're born to be fools in life.)

A fool and his money are soon parted
and there's nothing like an old fool, so they say:
once the plastic had been melted quickly you were on your way,
leaving me drowning in the wishing-well -
oh, how I fell.

You'll never know how deep you cut me,
although anyone can see the state I'm in.
So I pay the price of such unoriginal sin...
but I will never bring myself to tell
how far I fell.


Somebody Bad Enough

Music: Hammill / Lyrics: Hammill

I keep your picture in the back of the book
as index to my hidden pages;
a secret life
is where we meet
and I'll not let you go.

I know you think that I'm a bit of a creep
but I will grow on you in stages
until you recognise that we're both in so deep
that it's contagious.

And if you love somebody bad enough
I believe in the end they will offer you in their lives.

I keep the website stocked with pictures of you;
I love to scan your shocked expression.
I know that you're the only one
who really understands
all about possession.

And if you love somebody bad enough
you will follow their footsteps wherever they're going in life;
and if you love somebody bad enough
I believe in the end they let you in their lives.

And if you love somebody bad enough
you will follow their footsteps wherever they lead you in life;
and, yes, I love somebody bad enough
I believe in the end you will let me in your life.


Tango for One

Music: Hammill / Lyrics: Hammill

And every time you call me
I wait to hear what favour you require of me this time....
The object of your own desire,
not everything's about you,
I'm not exactly hanging on your words,
this audience is restive,
perhaps you've not observed
because it's me, me, me with you
and what I feel means not a lot.
No, I don't need this,
you're welcome to what you've got.

Not everything's about you,
my world does not revolve
around whatever problem you want solved;
perhaps you might do better with a fresh resolve.
But it's always me, me, me with you
and I have had it up to here;
no, I don't need this -
you're welcome to yourself, my dear.

You're welcome to the party,
so glad your guests have all arrived.
They're all reflecting your brilliance in their adoring eyes.
You're welcome to this moment,
everybody's here for you...
but you'll be dancing by yourself before the night is through.

Not everything's about you,
not everything's about you,
not everything about you's true.

And every time you call me
your self-obsession grows:
you'll stew in your own juices, I suppose.
I've had enough of listening, there's nobody at home;
not everything's about you, everybody knows
that everything about you's emperor's new clothes.

You're welcome to the party,
so glad that everybody came;
oh, how they admire you as your worth is self-proclaimed!
The spittoons fill up with vitriol
while you're puffing up your name.
Yes, you're welcome to this moment
you perceive as your righteous fame;
and if exhausting our patience
has long been your chosen game
you're a winner, you're a champion...
in your own eyes you're a saint.
Is that what you've become?

Yes, you're welcome to yourself
but when this one-off race is run
not everything's about you.
Not everything's about you,
and getting on without you won't be hard,
if of comfort that's a crumb.

It's always me, me, me with you;
surely it can't be so much fun
to find you're dancing a tango for one?


Like Veronica

Music: Hammill / Lyrics: Hammill

Wear your hair like Veronica Lake
and he says you look ever so pretty
as he brushes the tear from your cheek almost tenderly...
soon he'll be home.

Falling in love was your first mistake,
with a heart that held no trace of pity.
As you look in the mirror you wonder what face you will see
when he comes home.

Soon he'll be
in through the door in a cloud of rage and impotence;
calling you whore, his greeting is a Glasgow Kiss;
down on the floor you raise your arms but there is no defence...
he's only in love with his fists.

Wear your hair like Veronica Lake
and the bruises won't show where he hits you;
safe behind the curtain, in private, in secret nobody will see
how he comes home.

Soon he'll be
into your face in a spittle-stream of vitriol and abuse,
filling the place with the stench of alcohol and piss;
no saving grace, no comfort, no escape and no excuse:
he's only in love with his fists.

If this is all that there is
isn't there somewhere to run to?
Or do you think in the future he'll change his ways?
Is that why you stay?

He is not your heaven-sent protector, he is not an angel from above,
he is not the man that you once married: now his fists are all he loves.
He is just a weakling and a bully, he is not the devil in disguise;
he is not the man that you once married, he only wants to see you cry.
He only wants to hear you beg, he only wants to see you hurt,
he only wants to see you bleed, he only want to make you cry.He is not your heaven-sent protector, he is not an angel from above,
he is not the man that you once married: now his fists are all he loves.

Oh, darling, darling, is that why you stay?

His fists are all he loves.


In a Bottle

Music: Hammill / Lyrics: Hammill

With the sense of anticipation burning on his skin
and the train of consequences running at full throttle,
before the touch, before the kiss,
this moment just before their history begins,
he'd give anything to put this in a bottle.

No sense of time, no sense of place,
in case of senselessness he'll swear to her alone,
(He'll swear to her alone.)
though he knows tomorrow this will be another face he's forgotten
(No memory's quite his own)
before the fire, before the fall, all this is magical,
the future so unknown,
he'd pay anything to get this in a bottle,
(as if that's a thing he could ever own)
he'd pay anything to get this in a bottle.

Don Juan had been so careful but he let it slip
that the elixir he craved was moist upon her faithless lips
and in the hint of her perfume that lingered on his fingertips...
distillation.

Overstrength, this eau-de-vie.

(What a slip 'twixt the cup and the lip finally....
He got the bottle, he knocked back the eau-de-vie.)

He's stripped of recollection,
he's left with no protection,
this won't come again,
although he always knew that he'd foresee
much more than he'd ever remember.
(This won't come again.)
Losing the thread, losing the plot,
it wasn't/not possible to stay on fire as he was then,
he'd do anything to breathe life in these embers.
(But the secret stays untold...)
He'd give anything to get life from these embers.
(and the fire has grown cold, cold, cold.)

Between the present and the past, his mouth agape
and the elixir he drained has twisted essence out of shape;
and with dark perfume he is wraithed
now that the genie has escaped from the bottle.

Sangrial, the eau-d-vie.

(What a slip 'twixt the cup and the lip finally....
eau-de-vie, eau-de-vie.
Don Juan had been so careful but he let it slip.
Don Juan had been so careful.
Eau-de-vie...)


Astart

Music: Hammill / Lyrics: Hammill

Always we're too young to understand
that life is neither cruel nor fair,
at random or well-planned.
So we stride along the shoreline
while our footprints in the sand
are washed away and then
say "Can I begin again?"

But where you come from's who you've been
and try as you may your debts all stay unredeemed
(maybe that's why they seem)
when all history's as distant as your dreams
you close your eyes and count to ten,
say "Can I begin again?"

Every action, every passion,
every rational retraction, every breath a start....

Always we're too young to comprehend,
nobody here will ever know the whole story,
how it ends.
(Our lovers and our friends...)
Holding them closely in the noblest of pretence -
life's just got started when
you find you can't begin again.

(Every action, every passion,
forms a little chain reaction, every breath astart.
Every moment, lost or stolen
forms the story, base or golden: go from where we are.)

Always we're too young to understand....

(Every action, every passion,
forms a little chain reaction, every breath astart.)


What Now

None of the above Unsung What Now Peter Hammill

© 17/VII/2001

Peter Hammill - Vocals, Producer, Instrumentation
Manny Elias - Drums
Stuart Gordon - Violin, Viola
David P. Jackson - Flute, Saxophone, Whistle (Human)

09'44 Here Come the Talkies
03'25 Far - Flug (Across the Sky)
03'11 The American Girl
03'30 Wendy and The Lost Boy
08'04 Lunatic in Knots
10'07 Edge of the Road
06'28 Fed to the Wolves
04'53 Enough


Here Come the Talkies

Music: Hammill / Lyrics: Hammill

Hair in the gate, let's take a minute
to find out where this character's lost his way...
unless I'm much mistaken I'm at the limit
of what I can and can't say.

Something untoward seems to be occurring,
the best that I can do is play along
for much as I deplore it the camera's still turning...
you don't have to be bad to be in the wrong,
you don't have to be bad to get it all wrong.

Fighting the light,
there's not much time...
What future bright is mine?

In the course of that scene you looked right through me,
though I was holding your attention as best I could.
I feel I'm dropping down the credits of my own movie....
Even when you're in the right you could be gone for good;
take a look at these shoes where the understudy stood.

Fighting the light,
there's not much time...
What future bright is mine?

With uncertainty as a constant companion
yeah you'll never be alone if you're open to your own self-doubt...
better let it out.

This is no time for you to stutter in dismay
as frame by frame all your references unlock;
wired up as anything, the future's on its way
like electricity, you judder with the shock.
You judder with the shock,
until you're utterly unblocked;
yeh, you judder with the shock.

Time to get a grip, we're all mummers in a freak show,
come on, read my lips and then maybe you'll acquire a different taste.
Take another tip, find a method in the madness...
when everything is stripped I see no fortune in your face.
Oh, look out!

Walking on the coals your star was never brighter,
good as solid gold, but that standard's not so relevant today -
typecast in the role, is your strength all in your silence?

Here come the talkies - what's that you say?

Fashion what you make from the clay of your experience;
you might deserve a break but the longer you go on the less it's fair;
you be sure to claim your stake, but the ground below you's shifted.
Just like Rudy as the Sheikh do you feel there's something alien in the air?

Here come the talkies,
obsolescence guaranteed;
here come the talkies, don't you see?

And you never thought you'd feel so absurd,
but now you're fluffing your famous last words....

Thank you and goodnight.

Fighting the light,
there's always time
to stand and fight your decline...

Hair in the gate,
that Klieg light, dim it.
Let's find out how this character acts at bay:
If he's strong in his belief there'll be no limit
to what he can and can't say,
to what he can and can't....

Fighting the light,
in tune with time...
what future bright will be mine?

Will, be mine.


Far - Flug (Across the Sky)

Music: Hammill / Lyrics: Hammill

Alone beneath a foreign sky I wonder
could I be any further flung than this?
Against the winds which cast me to this distant shoreline
I can still blow a kiss
to fly off in migration, heading homeward
with all my thoughts upon the wing to you.
Though all our dreams and wishes seem so distant
this much we can always do....

If we just raise our eyes
we'll share the sky.

The evening sun upon my cheeks already
the glimmer of a dawn approaching you;
across the curvature of earth
invisible connections bind us true.

If we just close our eyes
we'll be together in a little time...
if we just raise our eyes
we'll share the sky.


The American Girl

Music: Hammill / Lyrics: Hammill

She doesn't eat, she doesn't sleep
for if she slept then she would dream about this:
a place where she'd be treated with respect and sympathy.
The American girl
set her sights on the old world,
thinking in the old world she'd find honesty.

And so she blew in like a breath of fresh air,
captivating all around her;
and as she passed she left a trail of heartbreak in her wake.
The American girl
cut her teeth on the old world,
all at once the old world hers upon a plate
and fascinated by her face
the old world sealed her fate.

She felt she'd come home across the sea,
this was where she was meant to be.

She didn't understand the potency of envy
so ingrained in the culture
and soon she found contempt had grown from her familiarity.
She doesn't eat, she doesn't sleep,
she lies awake and wonders how this happened.
The American girl
stubbed her toe on the old world
and the old world's unforgiving rigidity.

Well times got hard
and talk came cheap;
she found that finally
something wasn't right across the sea...
now she's stateless in all but her memory.


Wendy and The Lost Boy

Music: Hammill / Lyrics: Hammill

Dear Wendy, I still believe the promises
we swore upon when we were magic.
This came to me as in a dream:
my heart was in your hands.
Wendy, do you believe in promises?
The problem is the boy became a man.

Wendy - mother, child, lover - everything
you meant to me lives on in memory;
to think of how we broke each other's hearts
is more than I can stand.
Wendy, were we in love eternally
or were we just in never-never land?

Sometimes the boy denies the man,
sometimes the boy defies the man,
flying in the shade of Peter Pan....

Oh, Wendy, maybe you still remember this:
a touch, a kiss that lasts forever...
but time and tide rush in conspiracy:
all love is damned.
Wendy, I still believe the promise is
the boy's alive,
the boy is in the man.


Lunatic in Knots

Music: Hammill / Lyrics: Hammill

Unchain me from this lunatic
before he drags me to my knees;
I'd have to be some kind of Houdini
to unpick knots like these.

While I was sleeping half a lifetime away
someone moved the scenery,
all my blocks went astray.
So I awoke uneasy
and, as I spoke, grew queasy....

I don't remember much about last night
but I suspect I went too far,
became just a passenger in my actions,
asleep at the wheel of the car.

While I was sleeping someone stole in my room,
rearranged the pictures
and threw my bookmarks away.
The shadow's swiftly deepening
in the tidepull of the moon
while the lunatic
does his party tricks
but what makes him tick
he's still most reluctant to say.

Before the facts there's no pat explanation...
only this Other implies
whatever I did was Not I.

While I was sleeping
off the wake of the wake
I was less at home in my dreams than in my mistakes.
The lunatic's been creeping
settling and setting on my face
and we're bound together
we're tied and tethered
I don't know whether
the bond is one I can break.

After the act there's no hidden intention,
just fumbling around for the plot,
tying myself up tighter and tighter in knots.

So many angels,
however many can there by, ghosts and djinns
dancing on the head of a pin?
How many questions are left unresolved?
Exactly where do I begin
now that the walls are closing in?
Who's the lunatic
and who's the sensible soul deep within the skin,
hanging on and listening in...?

Unchain me from this lunatic
restrain him in his cage
keep him away from me
keep him away from the stage.

Unchain me from this lunatic
whose every action shouts me down;
keep him away from me,
keep me away from this clown.

Unchain me from this lunatic
restrain him in his cage
keep him away from me
keep him away from me
keep me away from his rage

While I was sleeping
the lunatic stirred.
I've no alibi
for his beady eye.
Oh, I talk my head off...
he's a man of few words.


Edge of the Road

Music: Hammill / Lyrics: Hammill

The lady was in waiting
for whatever story might unfold
anticipating that somehow base metal would turn into gold
yeh, she was always looking for a brighter spot,
eager to tap into the motherlode
at the edge of the road.

A world of separation,
treasuring each pleasure and each pain
distance is arching between them,
a rainbow, no gold in the frame
until the boy with a smile like forget-me-nots
will finally come in from the rain.
But he's out there still:
in the hourglass a sandstorm has stripped his sails,
only wanting to fill up his pockets
with the dust of all the bygone trails.
Someday he'll make his way home.
But will the man of the moment finally make himself known
and lay down his load
at the edge of the road?

The woman was in waiting
less in expectation than in hope;
maybe he'd come to his senses in a little while
if she just paid out plaits of flaxen rope.
But he never will,
in his heart there's the murmur of an alien disease,
waking up to the chill of the knowledge
that his travel's brought him to his knees.
Nowhere is safe from all harm;
so will the man of her memory fall finally into her arms
(will the man of her memory be charmed?)
before he explodes
at the edge of the road?

All is suddenly abandon,
all his planned accommodation failed,
all his actions and reactions are random,
hot on the scent of a stone-cold trail.
And though she burns a candle to his memory
all of her patience was bound to fail
for he's out there still
with a thousand-mile stare falling on his face,
chasing after a thrill
that'll take him out beyond all sense of time and place.
Head on into the unknown,
here's the man chasing mystery finally missing his own.
But that's how it goes
at the edge of the road.
There's a cutting edge to the road
at the end of the road,
at the edge of the road.


Fed to the Wolves

Music: Hammill / Lyrics: Hammill

And they said "They shall all be fed,
all the weak and powerless shall be comforted....".
The Church's arms are open to embrace its orphans
but this unholy priest's an earthly sod
with his cock thrust casually through his vestments
behind the screen of the confessional.

Father's fumbling in the vestry,
lip-service to the sermon even while his fingers fiddle;
blind-eyed nuns ignore the soiled habits....
For the innocents there's no escape -
what hell on earth (in the name of Christ) was this they'd entered?
Oh, they said "They shall be fed"
and meant that this young flesh
should be devoured.
The lambs were to be led
to be fed to the wolves,
fed to the wolves.

(They should be safe in God's House.
Does it get any worse than this?
The children are in their power
and power is naked.

They should be safe in God's House
but here's no mercy, just abuse.
And the damage that is done
is worse than unholy.)

They said "They shall be fed"
but they're abused rather than comforted
by the very ones who pose as their protectors
and to complain would only bring a beating down upon their backs
for their own imagined wickedness.
No escape from such unholy earthly powers:
the lambs shall be devoured,
the lambs shall all be fed to the wolves.
They shall be fed to the wolves.

Pray for the prey,
fed to the wolves.

(And the damage that is done
is worse than unholy.)


Enough

Music: Hammill / Lyrics: Hammill

To live, to be alive and to consider
the plane that shapes the smooth out of the rough...
when every expectation is delivered
will that be enough?
This alone will have to be enough.

Not that but this,
not why but how,
not if but when,
not soon but now.

To wait, to be elated and awoken...
when every love's less tender than it's tough
and all the flood defence is finally broken
will this be enough?
This alone will never be enough.

Not that but this,
not why but how,
not if but when,
not soon but now.

Not that, not this.
Oh, why? Oh, how?
What if, what then?
Not soon, not now.

Not that, not this.
But why, but how?
What if, what then?
Too soon, not now.

So soon...what now?


What Now

What Now Unsung Peter Hammill

© 2001

Gated
west pole
delinquent
handsfree
delighted
861 and counting
exp
the printer port
exeunt
1 meg loop
gateless
deliberate

Unsung' contains experimental instrumental work of an unpredictable and uncategorisable nature. Just around the corner from comparative order and logic chaos waits.... As the title implies, the absence of lyrics means that not even any clues are offered. Peter Hammill himself explains as best he can: "This is effectively the third in an originally unconscious series initiated with 'Loops and Reels' and continued with 'Sonix.' It also bears relation to the work I did with Guy Evans on 'Spur of the Moment' and Roger Eno on 'The Appointed Hour.' I used to call this kind of stuff experimental, as if to differentiate it from the 'normal' world of song...but these days the song seems capable of being stretched in wider and wider ways and such a sub-definition seems arch at best.

"The pieces presented here, though, individually and collectively, went self-deterministic on me at a certain point and seemed to wilfully declare that they refused be made into songs as such, insisting that they were complete as pieces in their own right and as a set of recordings. They are not 'for' anything (dance/visual), nor 'about' anything (in the absence of any narrative drive). They are not trying to fit into any given genre, nor trying to jam genres togethr in (cold) fusion. I've lived with them for some time now and it seems to me that they evoke some entirely other culture...and remain, therefore, defiantly unsung. For me, these pieces collectively present an alternative aural landscape. If they are for the most part free-spirited and -willed they still conform to their own internal rules. All this comes from...well, somewhere else. I suppose that finally I don't care where it comes from, only how it ends up. In these cases, unsung."


What Now Peter Hammill

west pole What Now

Gated

Music: Hammill

Instrumental


What Now Peter Hammill

Gated delinquent What Now

west pole

Music: Hammill

Instrumental


What Now Peter Hammill

west pole handsfree What Now

delinquent

Music: Hammill

Instrumental


What Now Peter Hammill

delinquent delighted What Now

handsfree

Music: Hammill

Instrumental


What Now Peter Hammill

handsfree 861 and counting What Now

delighted

Music: Hammill

Instrumental


What Now Peter Hammill

delighted exp What Now

861 and counting

Music: Hammill

Instrumental


What Now Peter Hammill

861 and counting the printer port What Now

exp

Music: Hammill

Instrumental


the printer port

Music: Hammill

Instrumental


What Now Peter Hammill

the printer port 1 meg loop What Now

exeunt

Music: Hammill

Instrumental


What Now Peter Hammill

exeunt gateless What Now

1 meg loop

Music: Hammill

Instrumental


What Now Peter Hammill

1 meg loop deliberate What Now

gateless

Music: Hammill

Instrumental


What Now Peter Hammill

gateless What Now

deliberate

Music: Hammill

Instrumental


Clutch

Unsung Incoherence Clutch Peter Hammill

© 2002 Peter Hammill


We are Written

Music: Hammill / Lyrics: Hammill

"It was always going to be like this, whatever you bring yourself to say. Why don't you point that thing the other way and telescope this tangled story? You've got the whole thing at your fingertips, already scripted in an alien Braille, snagged up under your fingernails."
Oh, so blissful, in ignorance we pin the tail, with smudgy marks we scratch the surface. We are what we were born to be, we are what we become over time, under our own thumbs. We are written in our fingerprints, in everything we do and see; we are written in our fingerprints, so very singular the marks of our destiny. So open the hands: this is a lifespan.
I found the future in my grasp, the line of least resistance, naturally; joined up the dots and never thought to ask could I somehow do this differently? In the heat of the moment it's impressed on me what's done is done in understanding. And if I had a choice to make I ignored it as such. So our lifelines accumulate like the dust on the things we've touched. We are written in our fingerprints, all of our virtues, all our vice. We are written in our fingerprints. Once upon a time the story: we won't go through these motions twice. We are written in our fingerprints. We don't get to do this thing twice, so let's play out the hand, unconsciously pre-planned.


Crossed Wires

Music: Hammill / Lyrics: Hammill

"I don't know, somehow our wires got crossed: you've been mistaking me for someone who never gave a toss. Life's too short for me to rewrite this page out of pig ignorance into all the useless wisdom of age. Something I said off the cuff, without thinking, has driven us apart. Oh, you took it so much to heart. To get this straight we need to find some common ground, some understanding ...but that remains unfound.
It's ancient history, feels like it happened so long ago; of insignificance I've forgotten more than you'll ever know. Say what you like, I found the debate absurd; if we settled all our differences we'd never get back where we once were. Let's get it straight without a shadow of a doubt. Sooner or later the naked truth will out - incomprehension is what it's all about."
I was only speaking my mind: over my tongue I tripped. I put my foot in it the moment that the words left my lips. The moment that the words left my lips I knew that language had eluded my grip. I know what I meant but perhaps in the telling the wheels fell off the cart...oh, but you took it so much to heart.
"Getting it straight our smiles are just like Cheshire Cats', half of the time we're both talking through our hats...I tell you this I never meant to tell you that I got it straight, I put the whole damn thing to bed. Sooner or later we're going to lose our heads, sooner or later the lines'll all go dead. Getting it straight I don't take back a word I said: sooner or later the lines'll all go dead."
Sooner or later the line goes dead.


Driven

Music: Hammill / Lyrics: Hammill

"I know you haven't got the thread of the story so far. Just throw your luggage into the back of the car. We'll drive around until you think I've gone too far but you can't go home, no, there's no way home. You haven't lost the plot but there's detail you lack. This is a one-way trip and there's no turning back. No protestation can divert us from the track we're set upon. Soon it's done and dusted and we're gone. No-one ever knows the road they're on."
I'm driven by my younger self into a corner. I remember dreaming the open road. I liked to think I had control but my hands on the wheel were guided by some outside force as my future revealed. I slalomed through life's obstacles more on instinct than feel. I picked myself up as a hitcher and it's really quite a deal to see this lifelong journey through his eyes. Just as we got going we've arrived. We're driven by our older selves into what we become and all our careful planning turns out strictly rule of thumb. We're driven by ourselves but dream we're free, on the open road. Free, on the open road.


Once you called me

Music: Hammill / Lyrics: Hammill

I wish that I remembered better. You've grown so fast before my very eyes. The woman that you're now becoming suddenly takes me by surprise. I thought that there'd be time and tide a-plenty to grow into a proper fatherhood but underneath our feet the sands were shifting. You spread your wings, soon you'll be gone from me for good. And when I tucked you in at night and swore I'd always love you madly I'd wonder would this be the last time that you'd ever call me "Daddy"?
A bittersweetnes runs through every memory: a daughter's father wants to be so strong, then suddenly he's just an ancient relic. You spread your wings, you weren't a little girl for very long. And if trouble's on its way you know I'd lay my life down for you gladly. I only wish that I could still remember the last time that you called me "Daddy". Once you called me "Daddy". Oh, my precious girl.


The Ice Hotel

Music: Hammill / Lyrics: Hammill

Mercury's down to zero, absolute time will tell we're only over-wintering as guests in the Ice Hotel. All that we build will crumble, every empire fades; humbled, we should admit impermanence marks the man-made. Under the Ice Hotel the permafrost is stacked but down along the walls the first melt starts to track. The wind's whipped voices up and swept them down the years but in the Ice Hotel the guests all have cloth ears. Are we all so cloth-eared?
We're only here a season, paupers and presidents. Reason allows us only a temporary residence. Inside the Ice Hotel the mirror ball revolves while in the cinema the screen goes to dissolve. Over and over what's destroyed will be remade and in the Ice Hotel we're only passing trade. The walls are sweating as the Celsius starts to climb. Of all our works this is the transient paradigm. Each year another team will build it up anew, for in the Ice Hotel we're all just passing through, we're just passing through.


This is the Fall

Music: Hammill / Lyrics: Hammill

All humans are siblings, this is a truth that I've assumed; all fighting over the legacy of a lifelong and timeless family feud in the name of I don't know what. I don't believe in God but if I did I'd surely say there is only one Power up above us, one face refracted in each different Faith. But for every holy confessor there's a priest of self-worth trading in the eternal for power on earth.
Soaked, the blood of believers in the ground where prophets trod. How in God's name did religion get so far away from God? Oh, mercy, mercy, mercy now! Oh, mercy, mercy, mercy! I don't believe in God but, with all respect to those who do, surely no purpose could be served under heaven if there's no mercy in this place we're passing through? Oh, now for every sainted ascetic drawing heavenly breath there's a literal fanatic in love with death.Soaked, the blood in the pages pored with all-too-human pride...in what book of what religion is the blood-lust sanctified? In the name of creation, for whatever that is worth, why in God's name is religion bound so mortally to earth? Soaked, the blood of believers in the ground where prophets trod. How in God's name did religion fall so far away from God? This is the Fall from God.


Just a Child

Music: Hammill / Lyrics: Hammill

This is more than merely wrong, as sin on sin's grotesquely piled. Don't look so surprised when you find yourself reviled. Don't look to me for comfort in your trial - the girl was just a child. Uttering remorse with weasel words and shameless guile... it was "a mistake", no, paedophilia's "not your style"; all's undercut by your crookedness of smile - the girl was just a child. Close to being grown up, occasionally wild, but the girl was just a child, the girl was just a child.

Now here come the limp excuses with a euphemistic turn of phrase. The fact is sexual abuse undoes its victims, down through all their days. Darkness clouds her face, no longer fresh and juvenile. Home's no longer safe, her innocence is lost, with rising bile. This is not a hurt that will ease after a while - the girl was just a child. Offer your contrition, in remorse you're meek and mild but the girl was just a child and you can't restore the treasure, the flower you defiled - the girl was just a child. More than merely wrong, this is simply vile - the girl was just a child.


Skinny

Music: Hammill / Lyrics: Hammill

Nobody knows what she sees, no-one can get behind that warped reflection. What glossy varnish strips away protection from young girls like these? No-one admits what it means, no-one permits a gesture of contrition; how carelessly they stacked the ammunition in the magazines. Like a gun to her head, skinny model fantasy. No, she just can't bear to live with this body image. Who knows what she sees? Who knows what she sees in body image? Nobody knows what she sees, no-one can guess the depth of her self-rejection. Seen through the eyes of the disease her unblemished skin's all pock-marked with imperfection. Somebody messed up all her young dreams; pretending that this is all of her own volition how carelessly they stacked up the ammunition in the magazines. Like a gun to her head, every glossy fashion shot that reminds her of all the pretty girls she's not in body image. Like a gun to her head skinny model fantasy; no she just can't bear to live with this body image. Like a gun to her head, every glossy fashion shot reminds her of all the pretty girls she's not in body image. Like a gun to her head, every image that she sees. No, she just can't bear to live with this body image, body image, body image.


Bareknuckle Trade

Music: Hammill / Lyrics: Hammill

And when you feel you can't go on what kind of laurels do you look to? Sometimes we get what we want, sometimes we take a good hook too. Once you thought you were so strong...some young pretender came and shook you. Now there's a lesson to be learned: we must respect what is gone and still expect there'll be something more, but there's a tab left to pay for the experience we're gaining day after day as our knuckles are grazed by the marks that we made with the tools of the trade.
A telegraph is on its way that might explain my every action. Sometimes we get what we want and then forget what we came here for. From fitness to decay we trade in opposite attractions. There are still lessons to be learned and when we get what we want we find it less than we might deserve. Now I'm a little bit lost, not for the first time I'm here in some disarray and returning in spades are the hands that I've played with the tools of the trade.
If I learned my lesson well I've got time to buy and sell with the tools of the trade. "What do you want? What do you get? What do you want? What do you expect?" What you want, what you want's not what you get. The tools of the trade, look what you made with the tools of the trade. But what price has been paid for the tools of the trade? And here's a message in my hands, though I'm not sure I can decode it. Sometimes we get what we want and yet still don't know quite what that is. Timidity be damned - hang on to that towel, never throw it. Still there are lessons to be learned: if we don't get what we want at least we get to request the bill, carrying on until the last one is standing still in the game. With quick breath we all pay for the fists that we made: these, the tools of the trade.


Incoherence (album)

Clutch Singularity Incoherence Peter Hammill

© 2004 Peter Hammill

Incoherence
(This is a continuous 41 minute + piece)


Incoherence (song)

Clutch Singularity Peter Hammill

Incoherence

Incoherence

Music: Hammill / Lyrics: Hammill

(When Language Corrodes)And when language corrodes
all our faculties falter and blur.
Nobody knows how our tongues got so swollen and furred.
What truths are there left to be told
when we're all lost for words?
(Babel)
Words upon words
stack the tower of Babel
brick on brick on straw on clay
but a whispering stirs
and the structure's unstable
when all the scaffold's stripped away.
We're ever quick to aver
that we are ready and able
but we can't say what's coming, come what may.By definition self-obsessed
we strive to make ourselves plain
with words that pass the acid test
with passive thought in train.
Words upon words,
fiction, folly and fable,
each pregnant pause a dead giveaway...
ploughing on undeterred
as the sell-bys expire on our labels
though at length we'll have little or nothing to say
it would be too absurd
to spend life all agaze at our navels -
oh, we've got such limited time to go on and explain.So, running off at the mouth,
we all get carried away
uncertain when it all goes south
if we mean what we say.If we mean what we say....
(Logodaedalus)

Logorrhea
independent of the brain
not a moment to reflect
only time to wick up the gain
what was he thinking of and
why did he dream he could convey a bright idea?
While his tongue was wagging
he forgot to use the space between his ears.
Logodaedalus
with the cunning of a fox
paint him devious
in the corner of the room,
pop Pandora out of her box.
What is he on about and
why are his arguments so needlessly arcane
in their brilliance?
He's close to appearing more than slightly inane
with his crooked logic
and his dog-eared dictionary close to hand....
I don't think he's got it
but he's insistent that we're going to understand
his complete precision;
in the end he's certain that we'll all agree
with his definition...
an obsolescent word from 1663.
That says it all for me.
(Like perfume)
Once spoken,
words perfume the air
like woodsmoke, like a breath of self that's no longer there.
Such confidence,
such half-baked truth...
the sound of distant voices mocks the hubris of youth.
(Your word)
Burnt the bridges, burnt the tread;
the sodden syllables are turned.
You can't take back what you said
when you give your word.
(Always and a day)
Always and a day
we swore in common vow
that tomorrow we would stay
the same as now,
the same as now.
In every future verb
we deny our own "Until";
this the promise that we serve -
we have time to kill:
I will, I will,
I will, I will,
I will, I will
always and a day.
(Cretans always lie)
It's impossible to trace
these words in carbon paper trail
for just as Zeno's arrow flies the snake is eating its tail.
And in contradictory style
the soldier and the steer attend
around the mark of the five hundred all in charge of a friend.
"The Cretans always lie"
claims the Cretan.
The Cretans always lie.
A kiss the gift from hell
light, the poison pillow, dear...
and as we gag on it translation smacks of something like
"Cretans always lie"
claims the Cretan;
"Of Cretan stock am I,
am I Cretan?
"Why don't we hook this old short circuit to the value of Pi?
"Cretans always lie"
claims the Cretan;
"Of Cretan stock am I,
(so) am I Cretan?"
And Zeno's arrow flies,
through the ether.
Come on...let's see how the paradox flies.
(All Greek)
Fried up the brain
with rhetorical questions
dictionary games
and conundrums ear to ear.
When we say what we think
do we think what we're saying's
missing a link,
inconsistent in idea?
(in internal stage whispers
wordless the script
getting lost in contradictory talk....)
Losing the thread
(in a set of stage whispers)
"It's nothing"... (he said)
If I meant that it would say it all.
(Spoken, the lines are misshapen....)
speaking my mind
but the mind that thinks out loud's not thinking straight at all.
All my ideas formed entirely without words
speechlessly, you get the picture?
ne, oxi, oxi, endax'
hai, iie, iie, redact....
All greek to me, all in double dutch phrases,
cacophony of linguistic dismay,
orotund talk and the sound of my voice is
fractured and forced;
I can't get out what I mean to say,
parroted lines all misshapen...
speaking my mind
but the mind that thinks out loud is close to blown away.
And when ideas come entirely without words
their purity is unalloyed
even to ourselves unspoken is unheard
and so we try to give them voice
but languages have all evolved to meet the needs
of every individual culture
so with every syntax that we press them to we see
their essences adulterated...
ne, oxi, oxi, endax'
hai, iie, iie, redact....
(Call that a Conversation?)
Oh, spit it out, there's no way we'll see eye to eye -
my simple truth is your warped confusion;
as off different planets we spin eccentric jive.
I don't remember what I said
I don't think you do either.
Slippery of tongue though you claim my speech may be
all of the words you've been putting in my mouth just flatter to deceive.
I never said the half of that
you're utterly mistaken
call that a conversation?
Yeah, you said it,
all my meaning, quite misread it...
this conversation let's forget it now.
I can't believe what you just said
call this a conversation?
Let's call it quits,
let's just say it's
a measure of the distance between our worlds.
I don't remember what I said,
I don't think you do either;
you make what you will of meaning -
call that a conversation?
More likely just the space between words
when the meanings have all changed.
(The Meanings Changed)
From the first word that I said to the last
some strange echo remains
imprinted in the walls
recorded in the vaults
we talked and tunneled through
but the meanings have all changed.
Because of all I said
you began to regard me as strange
until with some relief
you suspended disbelief
I tried to tell the truth
but my meaning was all changed.
I saved one final word
to pay off this long sentence in spades
but what I thought I said
was patently misread.
The spoken word
is broken here
and in between the two of us
the meaning is all changed.
(Gone ahead)
We bite off our tongues
while chewing the fat;
though the fire in our lungs is celestial
our delivery falls flat.
Would a time come to be silent?
Oh, we never spoke of that.
We talked out of turn
in the school of hard knocks;
although willing to learn from experience
it still comes as a shock
when the time comes to be silent...
one by one the jaws all drop.
The voice is still clear in my head;
it's the last word in monologue....
close-up, interior, night.
mmm...
The voices alive in my head
are all tongue-tied to silence now.
It's the darkest of moods,
it's the cruellest of jokes
that this facility I used, once so fluent,
is cut out at a stroke.
And the time came to be silent
as the core connection broke....
absurd ineloquence,
my own words on which I choke.
Swallowing deep on the thread,
so much I'm losing now,
so many things left unsaid
and the voice I've been using is
gone ahead.
(Power of Speech)
Always we shout to be heard
as though our voices could express
the sense of sentences deferred
and of lessons learned,
of storylines unfolding,
of the truths of our innocence and shame,
of life, the very breath that we are holding,
of our very names.
We shoot our mouths off in adventure,
we ram the ammunition in the breach,
blow up the flowering of sense
with the power of speech.
(If Language Explodes)
And if language explodes
in our faces like shrapnel
all self-defence is blown away.
In the end this reasoning's sound:
how can we be found
if we're lost for words?
Oh, still in the search for the words....
I've said my piece,
I'll take my leave now,
breathe not a word
of my disarray.
Ssh.
All of the words have flown away....


Singularity

Incoherence Singularity Peter Hammill

© 2006 Peter Hammill

Our Eyes Give it Shape
Event Horizon
Famous Last Words
Naked to the Flame
Meanwhile My Mother
Vainglorious Boy
Of Wire, of Wood
Friday Afternoon
White Dot


Our Eyes Give it Shape

Music: Hammill / Lyrics: Hammill

I'm getting the idea, I haven't got a clue.
As my fabulous career ends up dead in the gutter
the stars are shining down right on cue.
It's not much of a shock, it comes as no surprise
that changing all the locks when the horses have bolted
is a useless exercise.
And play it how I will and say it as I may
I won't pick that poison pill as a effortless exit
from the Mystery Play.
I'm so glad I'm still here to see this,
the break of day at the end of the long dark night...
All's not as it appears, this tale has many twists -
but if I wasn't here documenting the story
would that mean that the plot did not exist?
Oh, would it not be absurd if there was no objective state?
What if the unobserved always waits, insubstantial,
till our eyes give it shape?I'm so glad that I'm still here to see this,
the whole story is unfolding before my eyes;
I'm so happy I can barely believe it...
this simple pleasure is the mystery spice of life.
And I am happy just to breathe in the quality of the light.
I'm getting the idea, I'm seeing things anew,
it's all becoming clear at this delicate juncture
there can be no false nor true.
I want to have it all, I want to see the whole thing through...
It's a fifty fifty call: maybe Schr?dinger's cat
could be the Cheshire one too?
I'm so glad that we're both here to see this:
the chink of light in the tunnel of love's embrace.
I'm so happy I can barely believe it
A simple pleasure in the simple things makes life great.


Event Horizon

Music: Hammill / Lyrics: Hammill

Flat on my back, I can feel myself falling
into a singular state of mind;
as if through a fog, I can hear someone calling.
I know I'm cutting it fine,
thinking that maybe it's time to cross the line.
The last thing I need's any outside assistance;
whatever I do will be what has been done
and if force is applied, let it be from a distance.
Right now I'm biding my time;
hold on, I'm biting my tongue,
hoping I'm timing my run across the line.
It's all gone so quiet and scary,
I can feel the bloodrush in my ears.
If only I could keep my head,
if only I could keep my head from spinning,
if only I could keep my head
I'd cross the line.
Is that the finish in sight or a mist that's descending?
The geometry's blurred at the edge of the scene.
At the vanishing point there'll be no perfect ending,
no final dotting of "i"s, no chance of crossing the "t"s -
at last, unpicked at the seams, I'll cross the line.


Famous Last Words

Music: Hammill / Lyrics: Hammill

"If I close my eyes I can pretend
the best is still before me, the worst is at an end.
Time for goodbyes to the audiences that adored me;
they never realised
just how much I came to despise all their eagerness.
"Famous last words,
made in jest, overheard,
is that your best testament?
Or are you coining a phrase
just to see how it plays
when you're at your wits' end.
Famous last words,
to the last you'll self-serve,
what a waste of your breath.
When you close your eyes will you pretend
that nothing bad has happened, that we are still close friends?
So many lies, after all the illusions are shattered
still at all costs you must hide
the emptiness where your true feelings used to reside.
Famous last words,
they're so over-rehearsed -
they just sound like pretence.
You'll go out in style,
to the last in denial
of what anything's meant.
Famous last words,
to the last you'll self-serve,
what a waste of all that breath.
(It's a little too late for sorry...
in a race against the clock
now you hit that mental block
time to take that poison cup
now your time is all used up.)


Naked to the Flame

Music: Hammill / Lyrics: Hammill

She was waxed up to face the camera like butter wouldn't melt
in the back room Agencies hammered out a deal: points on the pelt.
In the airlessly frenzied atmosphere she was the mistress of misrule,
seeming careless of everything except her look, cooler than cool.
And she's singing for her supper and she's dancing in the dark
and she's running for her life if she but knew it.
And though her heart is hard as stone
that's still the flint from which she'll spark....
Like a moth to the flame
she was so eager to make it
her ambition became naked.
How iconically arched the eyebrow pluck, how vaselined the lens.
Now ironically even highbrow critics rush to her defence....
And she's spinning in the spotlight, but increasingly confused
about the context that she finds herself wrapped up in.
Is it in this skin she's living or in the last one she abused?
Nothing quite like a dame, was she the broken or the breaking?
The girl, the woman became
naked.
I preferred her in anonymity, but now that cover's blown
and, absurdly, she stars, eponymously cast: it's Salome's show.
Oh, be careful what you wish for as your own head might get turned
you might find the biter bit before you know it;
though ever eager for the spotlight she was never quite ready to be burned.
At the end of the game the signature dish will get plated.
She'll go out as she came, written in light as her fate is.
The moth discovers the flame's
naked.


Meanwhile My Mother

Music: Hammill / Lyrics: Hammill

Meanwhile, my mother,
waiting for what?
I don't know....
The recall of a favourite memory,
or perhaps for a painful one to go?
She doesn't let that much show.
Meanwhile, above her head
all my monologues flows.
"What's that you're saying, dear?"
Wading through time like it's treacle,
her eyes looking into mine although
she won't even notice me go.
In the meantime I pack her things up
and get them ready to store;
in between times I take a good look around,
for we'll not be visiting here much more.
Meanwhile, my mother,
distance encamped in her eyes,
not quite oblivious but
close to a state of inertia
in which she won't even realise
how everything's passing her by.
Meanwhile, my mother,
lost in a world of her own,
turns to look out of the window
down to the verdant earth below.
Some journeys we make alone
somehow we'll leave all we've known.
Meanwhile, my mother,
waiting for what?
Time to go.


Vainglorious Boy

Music: Hammill / Lyrics: Hammill

I said steady up, settle down, make way for the Idiot Boy.
He's here to sell you some kind of a story;
like a stuck-up sore thumb he'll be coming on bashful and coy,
all of the while pumping up his vainglory.
I said give it up, slap it down, idolise the Idiot Boy;
love's what he wants, or at least some attention
and he believes all the hype...
like an archetypal Geijin-cum-goy
he plays up the Alien Genius Pretension.
He'd fake his own confession to get you on his side.
Oh, I say lighten up, calm it down, time out for His Idiocy now.
What's going to happen when the audience dwindles?
The tide's out, the ride's up, the world's got no comfort somehowo
truth to tell, it'll be himself that he's swindled
in a broken-down profession of over-weaning pride.
Nowhere to hide....
Heaven sent compliments that were meant sincerely fall flat
and the bitterest pill is the one he can't swallow.
The idiotic thing is what we have always known:
however great success is, however far you've flown
you'll come to face this audience:
yourself, yourself alone.
You'll come to face yourself alone,
you idiot, idiot boy!


Incoherence Peter Hammill

Vainglorious Boy Friday Afternoon Singularity

Of Wire, of Wood

Music: Hammill

Instrumental


Friday Afternoon

Music: Hammill / Lyrics: Hammill

Why wait for life to happen,
when right before our eyes
blind fate unwraps its patterns?
I just said "See you soon".
My piano was in tune
when you walked out of the room.
It felt like any normal Friday.
At concert pitch, 440
the pressure's many tons;
the weight of life befalls me.
I wish I could pretend
my piano's on the mend.
You treated it like a friend, left it to settle down over the weekend.
You've got a ticket on the terraces for the game on Saturday
and afterwards you might go for a beer.
On Sunday afternoon you'll take the family to the park
and later, when it's getting dark
you'll say "We've still got that old spark",
you'll say "Oh, aren't we just so lucky to be here....
"So stupid and so senseless....
Sometimes we're pulled up short, quite shockingly defenceless.
I don't know what to do: my piano's out of tune...
it's not as if I can assume that it's ever going to get any better now.
A liquid lunch appointment when the working week is done,
there's time for one more just before he goes.
A quick glance at the watch and now it's time to head for home.
And so it's goodbye to the ladies,
grabs the keys to his Mercedes,
thinking "Maybe I should get a cab....".
But no.
Blind drunk, he met you head on.
On a normal Friday afternoon.


White Dot

Music: Hammill / Lyrics: Hammill

Nothing is like anything else,
everything's the same,
our progress punctuated
by a series of coincidence
to form a logical chain.
Nothing is like everything else,
like anything you name.
Pomposity unpunctured,
we're approaching a velocity
of escape from our mortal frames.
So nothing is like anything else,
so everything's designed.
We're utterly dependent on
our self-deluding sense of what we've done
and what we'll do if we have time
with nothing else in mind.
A time to think is now at a premium.
You show bare inkling of a vital sign.
Though in the pink
in every outward appearance
inside it's white dot time.
Oh, nothing comes to mind.
So nothing comes to mind.
Does nothing come to mind
when you're finally mindful of nothing?


The Love Songs

The Love Songs Peter Hammill

© 1984 Charisma Records Ltd

Peter Hammill - vocals, guitars, keyboards, bass, drums
Graham Smith - violin ('My Favourite')
David Jackson - saxes ('Been Alone So Long', 'Don't Tell Me',9)
Nic Poter - bass ('Again','If I Could', 'The Birds')
Guy Evans - drums ('Been Alone So Long', 'Again', 'If I Could','Vision', 'The Birds')
Hugh Banton - organ ('Been Alone So Long', 'The Birds')
Stuart Gordon - violin ('Just Good Friends', 'Vision')
John Ellis - guitar ('Again', 'If I Could')
Manny Elias - drums ('Just Good Friends')
G. Brown, S. Power, H. Copp ('The Birds')
David Lord - synthesizer ('Just Good Friends')

Produced by Peter Hammill
Engineered by Peter Hammill at Sofa Sound, Surrey, except 'Just Good Friends' engineered by David Lord at Crescent Studios, and 'Been Alone So Long' and 'The Looking Glass' engineered by Ted Sharp at Rockfield Studios
Photography by Adrian Peacock
Cover by Paul Ridout

3'54 Just Good Friends
3'00 My Favourite
5'01 Been Alone So Long
3'08 Ophelia
3'34 Again
5'00 If I Could
3'15 Vision
4'39 Don't Tell Me
3'40 The Birds
6'57 The Looking Glass


Margin

Margin Peter Hammill

© 1985 live

Peter Hammill - guitar, keyboards, vocals
Nic Potter - bass
John Ellis - guitar
Guy Evans - drums, bass
David Jackson - saxophone


Roomtemperature (live)

Roomtemperature (live) Peter Hammill

© 1990 Enigma Records

Peter Hammill - vocals, guitars, keyboards
Stuart Gordon - violin
Nic Potter - bass

Produced by Peter Hammill
Recorded February-March 1990 at Quebec City and Montreal (Canada), Leeds (UK), Cleveland, Chicago and Los Angels
Engineered by David Gervai and mixed by Ray "Coach" Smith
Designed by Lisa Sutton
Photography by Gary Fick

03'43 The Wave
05'15 Just Good Friends
04'52 Vision
05'00 Time To Burn
06'42 Four Pails
09'19 The Comet, The Course, The Tail
04'20 Ophelia
09'14 Happy Hour
06'03 If I Could
07'27 Something About Ysabel's Dance
10'03 Patient

06'06 Cat's Eye / Yellow Fever
05'30 Skin
08'20 Hemlock
07'13 Our Oyster
06'02 The Unconscious Life
10'57 After The Show
08'46 A Way Out
04'06 The Future Now
06'40 Traintime
10'03 Modern


Offensichtlich Goldfisch (album)

Offensichtlich Goldfisch Peter Hammill

© 1993 Peter Hammill

Offensichtlich Goldfisch
Dich zu finden
Die Kalte killt den Ku?
Favorit
Kaufhaus Europa
Der Larm
Oase
Die Prominenz ku?t sich
Die Tinte verlischt
Auto (Wieder im Wagen)
Gaia
Schlaft nun


Offensichtlich Goldfisch (song)

Peter Hammill

Dich zu finden Offensichtlich Goldfisch

Offensichtlich Goldfisch

Pruf die Ehrlichkeit der Angebote,
Freund und Helfer oder Bosewicht?
Alles la?t sich irgendwie beweisen -
Genaues wei? man eben nicht.
Ubersinnlich ist die Untersuchung -
gibt's ein Jenseits oder gibt's das nicht?
Alle Anhaltspunkte frei erfunden...
Genaues wei? man eben nicht.
Ich glaub', ich seh' allmahlich Licht,
ja, wir gehoren alle
zu der Gattung Goldfisch,
die nicht wei?, wovon sie traumt und spricht.

Offensichtlich Goldfisch,
keine Fragen an's Aquarium.
Zu selbstverstandlich Goldfidsch,
wir schwimmen immer nur im Kreis herum.

Kirche logischer Bedachtsamkeiten,
Zufallsschattenspiel im Schummerlicht...
Halbgebildetsein ist anzuraten,
zuviel Verstehen, und der Mensch zerbricht.
Die Beweise wachsen zu Gebirgen,
Genaues wei? man eben nicht,
ja, wir gehoren alle
zu der Gattung Goldfisch,
die nicht wei?, wovon sie traumt und spricht.

Offensichtlich Goldfisch,
keine Fragen an's Aquarium.
Zu selbstverstandlich Goldfidsch,
wir schwimmen immer nur im Kreis herum.
Offensichtlich Goldfisch,
immer nur im Kreis herum
im Bestiarium,
bis das Auge bricht.

Genaues wei? man eben nicht.


Peter Hammill

Offensichtlich Goldfisch Die Kalte killt den Ku? Offensichtlich Goldfisch

Dich zu finden

Kaninchenstarre vor dem Schlangenblick,
Scheinwerferschock zum Erblinden,
verschreckt und ungeschutzt,
mich dauert dein Geschick,
ich la? nichts unversucht, dich zu finden.

Unsre Namen steh'n in Sternenschrift,
Urlaute, die sich entzunden...
du traust keinem mehr, jedoch was mich betrifft:
Ich la? nichts unversucht, dich zu finden.

Weit von hier soll das Leben sein,
dort, sagst du, findest du die Freiheit...
lauf nicht davon, denn dich trugt der Schein.

Kein dunkler Fremder tut dir ein Leid,
kein Schattenreich kann dich binden...
hab keine Angst,
wenn dein Herzschlag aus dir schreit,
ich la? nichts unversucht, dich zu finden.

Weit von hier, wo man Leben lugt,
triffst du dein lebensmudes Spiegelbild,
bleib hier, wenn dir noch am Leben liegt.

Kaninchenstarre vor dem Schlangenblick,
Scheinwerferschock zum Erblinden,
verschreckt und ungeschutzt,
mich dauert dein Geschick,
ich la? nichts unversucht, dich zu finden.


Peter Hammill

Dich zu finden Favorit Offensichtlich Goldfisch

Die Kalte killt den Ku?

Er wunscht sich, du nennst ihn glucklich:
Der Original-Self-Made-Mann.
Kein Sinn fur Horizonte,
fur alles, was er nicht vereinnahmen kann.

Wieder die alte Geschichte,
und ihr Name mu? Erbsunde sein.
Ja, stempel so deinen Ausweis,
klebe und farbe das ein.

Siegreich stets sein starker Arm,
sein Hunger nach Genu?;
was er will, ist fremd und warm,
doch immer steht am Schlu?:
Die Kalte killt den Ku?.

Hey, so ist das nun mal im Leben,
er erkampft sich vom Kuchen sein Stuck.
Und die Frauen sind weich und weiblich,
und die Manner versteinern im Gluck.

Was er will, hei?t Paradies,
doch kommt es nie dazu.
Was er sucht: Vergessen.
("Baby, all I want is you.")
Was er will und was er braucht,
steht nicht im selben Stuck.
Seine Weltanschauung liebt er blind,
er klebt an seinem Regeltick
und dem Kick des Instant Fick.

Die Kalte killt den Ku?,
und er sagt:
"Baby, all I want is you."


Peter Hammill

Die Kalte killt den Ku? Kaufhaus Europa Offensichtlich Goldfisch

Favorit

Bleifu? druckt das GTi Cabriolet
zu der Villa in der Sonne
von Sudfrankreich.
Halt den Kopf schief, Baby,
sing fur ihn das alte Lied.
In Ewigkeit bist Du sein,
und Du bist immer sein Favorit.

Schneller Vorlauf auf dem flimmernden Urlaubsfilm:
Du brauchst Farbe, hol Dir Strahlen von der Sonnenbank.
Du verwaltest sein Investment
auf der Schonheitsfarm.

Halt den Kopf tief, Baby,
und hab nie das letzte Wort.
In Ewigkeit bist Du sein,
und Du bist immer sein Favorit.

Perlenketten fesseln Dich,
zu spat fur die Unabhangigkeit.
In Samt und Seide gluht
das Brandmal seiner Herde.
Zieh den Kopf ein, Baby,
wer hat Dich um Rat gefragt.
Mach Dein Haar schon, Baby,
und hab nie das letzte Wort.
In Ewigkeit bist Du sein,
doch bleibst Du immer sein Favorit?

Bleifu? druckt das GTi Cabriolet.
Die Neue wirkt schon fast
wie Deine Tochter.
Bleifu? druckt das GTi Cabriolet.

In Ewigkeit bist Du sein,
doch bleibst Du immer sein Favorit?


Peter Hammill

Favorit Der Larm Offensichtlich Goldfisch

Kaufhaus Europa

Lob der Masse, Triumph der Kasse,
alles schlingt im Trog den Einheitsbrei.
Die Regale entblo?en Hardware
mit dem letzten luxuriosen Schrei.
Die Duftabteilung hat Make-Up-Ladies,
die seh'n zum Verwechseln wirklich aus;
kompakte Lifestylepackung,
also komm schon, kauf,
denn du kommst nie mehtr hier heraus.

Kaufernationen frenetisch geborgen
im Gefuhl von Markenqualitat;
sie kampfen an der Kuhlbox
um exotisch fruchtig frisches Grun,
oko, wenn es geht.
In welcher Wahrung auch immer du bezahlst -
fur Unterschiede ist es zu spat.

Und hier gibt es alles, hier gibt's wirklich alles,
ohne Grenzen, Tur an Tur,
hier im Kaufhaus Europa - was brauchen wir?

Billigpreise, Bedurfnisreise -
pack es ein und fuhl dich gut dabei.
Deutsche Heide, Franzosenseide,
Wetterfahnen aus der Westturkei.
Alle Turen offen, solange du Geld hast,
hier sind alle fur dein Wohlsein da.
Der Ethnic Art Room hat Kontinente leergeraubt
zur Zierde deiner Pergola.
Mit welcher Karte du auch immer bezahlst,
und welcher Name auf der rechnung steht -
fur Unterschiede ist es zu spat.

Und hier gibt es alles, garantiert naturlich,
kontrolliert und ausgewahlt -
hier im Kaufhaus Europa, wo Leistung zahlt.

Ex und hopp - let's shop!

Hier im Kaufhaus Europa. Was darf es sein?

Ooh, vom Kaufen gibt es kein Verschnaufen,
ooh, hort das Kaufen niemals auf?
Hier im Kaufhaus Europa: Ein Hamsterlauf.

Unser Kaufhaus Europa - was darf es sein?


Peter Hammill

Kaufhaus Europa Oase Offensichtlich Goldfisch

Der Larm

Ich liebe Larm,
den Atem-Strom;
Larm hob die Leere auf,
die Erdenschwere auf.

Der Larm rei?t die Tapete glatt von der Wand,
der Larm durchbricht das Mauerwerk wie ein Elefant,
der Schall auf Messer's Schneide,
die Welle, die nicht bricht,
und es pumpen Herz und Seele
mich ins Licht, mich ins Licht, mich ins Licht.

Ich liebe Larm
durch Mark und Bein -
genauso soll er sein.

Schall und Rauch das alles, Larm um nichts,
doch hier und dort bebt und orgelt ein Inferno,
kreischt ein Schlu?akkord,
dir Kraft halt mich gefangen,
ubernachtigt und klein,
und mir pumpen Herz und Seele
Leben ein, Leben ein, Leben ein, Leben ein.

Und in dem Ansturm der Stille
halt ich atemlose Wacht,
ich warte ungeduldig
auf den tiefsten Punkt der Nacht...
gerade bei Tagesanbruch
fallt der Vorhang, steigt der Schwan,
und der Grund entla?t eine murmelnde Warnung
vor dem Larm, dem Orkan.

Ich liebe Larm,
den Atem-Strom,
Larm hob die Leere auf.
Ich liebe Larm,
sein Dynamit -
als Zundstoff pulst der Beat.
Verlautbarung des Willens,
ein dunkler Plan wird klar,
das Tosen ist im Tempel,
ist nicht mehr eindammbar,
die Auslaufrille knistert,
ein Chor fegt uber's Land,
ja, und es pumpen Herz und Seele
mich in Brand, mich in Brand, mich in Brand, mich in Brand.

Ich liebe Larm,
Larm ganz und gar,
er bleibt mir immerdar.
Zwar floh der Larm
langst diesen Ort,
doch ruhmreich klingen seine Echos weiter fort.

Power on.


Peter Hammill

Der Larm Die Prominenz ku?t sich Offensichtlich Goldfisch

Oase

Im Weiher silbert das Wasser,
gespeist aus dunklem Grund,
du glanzt und schweigst
und Engelsflugel streifen deinen Mund.

Ich schwor' bei der Bibel,
bei Himmel, Holle, Welt und Gluck,
ich konnt' ertrinken in dem Strudel,
in deinem Blick.
Geheimgesicht,
zeig' dein Geheimgesicht.

In mildem Mondlicht geborgen,
dein Sternenatem am Ohr,
der WInd tragt flusternd ein Mysterium
aus der Ferne vor:

Dein Losungswort.
Sag mir dein Losungswort,
Oase in der wusten Welt,
sag mir dein Losungswort.
Einen Trunk aus dem Quell des Fremden,
pfluck' die Frucht mir vom Baum,
nimm mich in deinen unbetret'nen Raum.

Was keiner sah,
zeig mir, was keiner sah.

Zeig dein Geheimgesicht,
sonnenhell so nackt,
sternenklar so still,
geheime Oase in der wusten Welt.


Peter Hammill

Oase Die Tinte verlischt Offensichtlich Goldfisch

Die Prominenz ku?t sich

Die Prominenz ku?t sich, wie verbraucht das ist:
Eine Schmei?fliegenbrut
summt und schwarmt rings um den eignen Mist.
Die Prominenz ku?t sich, endet das denn nie?
Denn du wei?t und ich wei?,
das ist nichts als chi-chi...

Du schmilzt fur uns dahin,
du schimmerst auf dem Podium,
gepflegte Hand wurgt den Trophaenhals.
Du gibst ein Bestes preis in Missionarenstellung:
doch der Anla? deines Redesschwalls
hei?t bestenfalls
"Die Prominenz ku?t sich" ...wie verbraucht das ist:
Eine Schmei?fliegenbrut,
sie umtanzt den hochsten Haufen.
Du warst wundervoll, Darling - hort das niemals auf?
Denn du wei?t und ich wei?, keiner gibt was darauf.

Sie sah'n dich kommen kilometerweit,
das Kribbeln in den Fingern zeigte Boses an;
die Wange, die du hinhaltest,
soll die bess're Seite sein?
Du warst ihnen lieber
als dein steiler Weg begann.

Und du treibst es auf die Spitze,
bis zur Parodie,
wringst den letzten Tropfen,
fallt der Groschen wirklich nie?
Die Prominenz ku?t sich, wie verbraucht das ist:

Die Prominenz ku?t sich, wie verbraucht das ist:
Eine Schmei?fliegenbrut,
sie umtanzt den hochsten Haufen.
Du warst wundervoll, Darling - hort das niemals auf?
Denn du wei?t und ich wei?, keiner gibt was darauf.

O, pa? auf!
Na, na, fallt der Groschen noch?
Ein Quentchen Wahnsinn als Charakterfaden,
ein Stuck Methode im maskierten Blick;
kriegst deinen wake-up-call, bist immer eingeladen
zur Partyrolle im Barbarenstuck.

Die Prominenz ku?t sich, wie verbraucht das ist:
Eine Schmei?fliegenbrut,
sie umtanzt den hochsten Haufen.
Du warst wundervoll, Darling - hort das niemals auf?
Denn du wei?t und ich wei?, keiner gibt was darauf.

Die Prominenz ku?t sich, wie verbraucht das ist:
Eine Schmei?fliegenbrut
summt und schwarmt rings um den eignen Mist.
Die Prominenz ku?t sich, endet das denn nie?
Denn du wei?t und ich wei?,
das ist nichts als chi-chi...

Das ist nichts als chi-chi.
Knips den Ku?, Klappe, Schlu?, gut genug:
Das ist nichts als Betrug.


Peter Hammill

Die Prominenz ku?t sich Auto (Wieder im Wagen) Offensichtlich Goldfisch

Die Tinte verlischt

Folg den Instruktionen,
Probleme ersten Grads.
Wir warten auf ein update,
sowas wie die Neuerfindung unsres Rads.
Wer macht die Welt so schwer verstandlich?
Wer hat das Kennwort ausradiert?
Die Stirn in Falten, nichts bleibt beim Alten,
der Kopf gespalten, doch ich bleib frustriert:
Von Esoterik ganz unberuhrt.

Folg den Instruktionen,
in vielen Zungen laut.
Alles da, in rauhen Mengen,
und der letzte Schritt der Leiter ist auf Sand gebaut.
Das Diagramm ist so verwirrend,
anagrammatisch lallt die Liturgie,
die Stirn in Falten, nichts bleibt beim Alten,
ich grab in meinem Hirn, da find' ich sie:
Die esoterische Maschinerie,
mein unsichtbares vis-'a-vis.

Folg den Instruktionen,
dich hat es erwischt.
Ubersetzt klingt alles unklar,
man halt sie sich vor Augen und die Tinte verlischt.

Esoterische Maschinerie,
mein unsichtbares vis-'a-vis,
die Esoterik erreicht mich nie,
die esoterische Verdunklungsstrategie.

Wer macht die Welt so schwer verstandlich?
Wer schrieb das Alpha in das ABC?
de Stirn in Falten, nichts bleibt beim Alten,
ich raufe mir das Haar, bis ich eingesteh':
Die Esoterik verfehlt mich mehr denn je,
die Esoterik, die verweht wie Gischt,
die Zauberformel, deren Tinte verlischt.

Ganz untrennbar vermischt,
da? der Inhalt verzischt,
wenn die Tinte verlischt.


Peter Hammill

Die Tinte verlischt Gaia Offensichtlich Goldfisch

Auto (Wieder im Wagen)

Wir fahren - was konnte schoner sein -
Lichtpunkt in der Brandung.
Scheibenwischerrhythmus ladt zum Tanzen ein,
Lichterketten der Autobahn,
lavaheller Gegenwind.
Immer bleibt in der Ferne, was wir sein werden,
je gewesen sind.

Wieder im Wagen,
nichts was uns hier noch halt,
wir haben keine festen Plane,
aber alle Zeit der Welt.
Komm, steig ein in den Wagen,
egal wohin, mein Kind...
besser voran mit Zuversicht
als zu erreichen was wir sind.

Du entratselst die Karte
ein dunkles Marchen, das von Schwarmern stammt,
Passierschein fur die Unauffindbarkeit,
unsre Fahne in den Fluchtpunkt gerammt.
Ewigkeit am Steuer,
mir ganz egal, wohin die Reise geht.
Ich will soweit fahren,
wie das Radio mir Bach in die Ohren weht.

Wieder im Wagen,
die Nacht ist ein schwarzes Loch,
und siehe wir bewegen uns -
also gibt es uns noch.
Steig ein in das Auto,
hauch den Ruckspiegel blind,
besser voran, so hoffen wir,
als zu erreichen was wir sind.

Und wir fahr'n fur immer...
und wir fahr'n fur immer...
gib zu, auch Du hast schon dran gedacht,
wir fahren weiter, wilder -
in das Nirgendniemandsland der schnellen Bilder.

Wieder im Wagen,
Vollgas die ganze Nacht,
der Highway wahrt sein Geheimnis,
zuviel Zeit im Stand verbracht,
also steig ein in den Wagen,
hauch den Ruckspiegel blind,
besser voran mit Zuversicht,
als zu erreichen was wir sind.
Komm, steig ein in den Wagen,
hier versteinern wir doch.
Denn wenn wir in Bewegung sind,
dann pulsieren wir noch.

Steig ein in den Wagen.
Komm, steig ein in den Wagen.
Hor ihm zu, la? dich tragen.
Steig ein.


Peter Hammill

Auto (Wieder im Wagen) Schlaft nun Offensichtlich Goldfisch

Gaia

Schmetterling auf dem Rad
einer Welt, die unaufhaltsam kreist...
jeder zarte Flugelschlag
Antriebskraft fur Nacht und Tag,
o Gaia!

Schmetterling, hauchst im Licht,
kleine Welle, die stets weiter weist...
weit entfernt wachst ein Zyklon.
Eine Welt, in Kommunion.
O Gaia!

Weine nicht, es ist hohe Zeit:
Jeder Atemzug dem Grund geweiht.

Schmetterling auf dem Rad
lockt die Ordnung aus dem Chaos.
Jede Welle in der Luft
treibt den Motor, der uns ruft.

Weine ruhig, dann trockne deinen Schmerz:
Jeder Atemzug belebt dein Herz.

Schmetterling, Korn der Welt,
eingefror'n beim Flug im Sternenzelt,
doch der Geist weht ewiglich...
er erinnert uns an die,
o Gaia!

Alles konnt versohnt zur Ruh,
lauft auf ihre Mitte zu,
auf Gaia.

O Gaia!


Peter Hammill

Gaia Offensichtlich Goldfisch

Schlaft nun

Schlaft nun - ein alter Tag sagt euch Kindern Adieu,
doch schon Morgen trinkt ihr vom Schaum der Welt
und tut euch weh,
ganz sicherlich.
Was fur ein Wunder, fur ein Ratselspiel fur mich.

Freunde aus eurer Zukunft liegen jetzt wie ihr,
gro?e Lieben schrei'n nach der gro?en Mutterbrust voll Gier...
oh, die Welt dreht sich unentwegt,
ein Leben, das sich nie schlafenlegt.

Wie bald, Madchen,
wie bald empfangt ihr den Ruf der Jugendzeit,
und nichts halt euch hier...

Doch denkt dran,
was immer sonst im Leben euch verstort,
verge?t es niemals,
auch wenn ihr ihn zu haufig schreien hort:
Der Vater liebt euch
als hatt' er nie so recht verstanden,
was das hei?t, bis gerade jetzt.

Wie bald zieht ihr dem heim die Ferne vor...
nur ein Lied der Kindheit sing ich euch sanft ins Ohr.

Schlaft nun - ich sag euch spater, wie mein Leben war,
fallt das schwer - ihr werdet seh'n,
was mir nicht mal der kuhnste Traum gebar,
im Flackern eurer Lider
wir dein Wunsch wach und wahr.

Schlaft nun, warm beschutzt in dem Hafen eures Nests,
schlaft und traumt nun.
Auch wenn ihr alles, was ich sag, verge?t,
der Vater liebt euch,
als hatt' er nie so recht verstanden,
was das hei?t, bis gerade jetzt.
Als hatt' er nie so recht verstanden,
was das hei?t...


There Goes the Daylight

There Goes the Daylight Peter Hammill

© 1993 live

Sci-Finance (revisited)
The Habit of the Broken Heart
Sign
I will Find You
Lost and Found
Planet Coventry
Empress's Clothes
Cat's Eye/Yellow Fever (running)
Primo on the Parapet
Central Hotel


PH7

The Peel Sessions Peter Hammill

© 1995 Strange Fruit Records

The Peel Sessions (Live compilation, 1974-88)
Participation of Graham Smith.
A collection of songs recorded for John Peel's radio show on BBC Radio 1 in England. Impassioned performances that often (in the earlier songs) eclipse the album versions. A good overview of Hammill's work from In Camera to In a Foreign Town.

Faint-Heart and the Sermon
The Emperor in his war room
(No more) the Sub-Mariner
Betrayed
Afterwards
Autumn
Mr. X (gets tense)
Faculty X
Mediaevil
Time For A Change
The Play's the thing
Auto
Invisible ink
Time to burn


Typical

Typical Peter Hammill

© 1999 Peter Hammill

All songs by Peter Hammill, published by Static Music Ltd., except "Vision", "The Comet..." and "Modern" by Peter Hammill, Stratsong Ltd. and "Time for a Change" by C.J. Smith, Jiving Bros. Ltd.

Peter Hammill - vocals, guitars, keyboards

Produced by Peter Hammill
Recorded live in 1992
Live mixing by Paul Ridout
Compiled, edited and mastered at Terra Incognita
Art & design by RidArt

7'30 My Room (Rovereto, Italy, 11/XII/1992)
6'05 Curtains (Bochum, Germany, 12/IV/1992 and den Haag, Netherlands, 18/IV/1992)
4'54 Just Good Friends (den Haag, Netherlands, 18/IV/1992 and Utrecht, Netherlands, 15/IV/1992)
4'23 Too Many of my Yesterdays (Amsterdam, Netherlands, 21/IV/1992)
4'31 Vision (den Haag, Netherlands, 18/IV/1992)
5'08 Time to Burn (Amsterdam, Netherlands, 21/IV/1992)
9'12 The Comet, the Course, the Tail (Hamburg, Germany, 9/IV/1992)
3'55 I Will Find You (Hamburg, Germany, 9/IV/1992)
4'13 Ophelia (Hamburg, Germany, 9/IV/1992)
4'46 Given (Amsterdam, Netherlands, 21/IV/1992)
9'29 Modern (Amsterdam, Netherlands, 21/IV/1992)

4'14 Time for a Change (Amsterdam, Netherlands, 21/IV/1992)
8'43 Patient (Rovereto, Italy, 11/XII/1992)
5'51 Stranger Still (den Haag, Netherlands, 18/IV/1992)
5'46 Our Oyster (Hildsheim, Germany, 8/IV/1992)
4'44 Shell (Rovereto, Italy, 11/XII/1992)
9'06 A Way Out (Salzburg, Austria, 30/III/1992)
6'10 Traintime (Hildsheim, Germany, 8/IV/1992)
4'15 The Future Now (Utrecht, Netherlands, 15/IV/1992)
6'40 Afterwards (hidden track)
4'50 Darkness (hidden track)
6'12 Central Hotel (hidden track)

Interspersed with band/duo/trio activities I've been performing solo shows on a regular basis since 1968. Several of these have appeared (in the usual predictably scrappy form) on various bootlegs. This collection of songs is the first official version of whatever it is I do, wherever it is I go, alone on stage.
Of course, there isn't really any such thing as a "typical" show. The song list changes from night to night, usually only decided upon about an hour before the performance. Even those songs which are "regulars" at any given time receive different treatments and approaches night by night - after all, this is what keeps them vital and which makes each performance unique. Once a song becomes completely "known" and static it's time to bid it farewell, even if only temporarily. The stretching of the shape of a song, the different light that comes from it when juxtaposed with others are the things which interest me in all performance, but particularly in solo mode. Here, the onus of responsibility falls primarily on the voice: my bare keyboard and guitar arrangements leave that free to roam....

All the performances here were recorded in 1992. I accumulated a large number of recordings from this period and finally got round to examining them last year. (I've never having been one who likes to hear last night's show as soon as it's done, as I'm already looking forward to the next one; once I finish a tour I'm into the work of the future, be it touring or recording, and am generally content to let the past lie....) Having realised that some recorded evidence of solo shows was missing from "the collection", it finally fell to me to pay attention to whatever had been captured on tape. Of course, I discovered a wealth of material and a number of startling versions of songs which formed the then backbone of my live "catalogue". In a somewhat daunting exercise of librarianship I assembled and edited the best of these into a pool from which to select a representative body of work.

Still I ended up with hours of stuff: many "good" versions of my "standards" and several genuine oddities and extreme moments. In the end I decided that I should approach the project in much the same way as I would a show. The last show of a tour, perhaps: "play" all those songs which featured most strongly in the preceding period. To that extent, then, this is indeed a typical performance. Neither note - nor lyric-accurate; absolutely un-definitive; as present tense as it's possible for me to make it.

A few words about the winds which blew around these shows: most songs come from a month-long (Northern) European tour. Although the majority of the shows were solo ones as documented here I was joined - half-way through - for two or three performances by an ad hoc group of David Lord, Stuart Gordon and Nic Potter in order to present versions of songs from "Fireships" (then the current album) more musically fleshed than I could manage alone. I mention this only because the anticipation and remembrance of working within a group context made me singularly aware of the nature of alone-ness in the solo concerts and certainly spurred me on to greater efforts in them...also to explain my playing of electric, rather than acoustic guitar.

As I've intimated above, there are always different winds: each show and each tour are different of necessity as far as I'm concerned. If the what-I-do were ever to fall into a comfortably predictable pattern I'd be the first one out of the door. So I set up traps and challenges for myself in order to hold the dogs of boredom and repetition at bay. I try to shock myself into being and staying 'awake', even if that means making mistakes (ranging from simple errors of judgement to pure ham-fistedness) along the way. What's on these CDs is evidence, I believe, of some of that effort.

And now, Ladies & Gentlemen...

It's probably right that I should give some indication of the feelings and motivations that flit across that part of my mind which is not (deeply) engaged in the performance in the course of a show. None of this, of course, should deflect attention from the essence of the matter but it might serve at least as background material for further consideration. I should also say that these observations are somewhat unreliable: I simply don't have time for that much analysis or observation while I'm onstage alone. Nonetheless, this is some of the stuff I think/have thought....

I will have made my mind blank before I go on stage. That's the first thing. Any Other Stuff would undoubtedly get in the way of what's about to happen. Then - in whatever circumstances the show is taking place - there's the familiar push away from the edge of the cliff and onto the stage. This is a known, if unpredictable, world for me.

I normally start on piano and I normally start with something familiar. My Room is a piece I've played for many years, to the extent that it now feels more like a solo song than a Van der Graaf one, although it originally appeared on Still Life. It's not exactly a gentle introduction to an evening, but it gives me an opportunity to feel my way into the sound and ambience, the "how I am and how it is tonight", in a gradual fashion. The shape of the song is such that it's not possible to coast: a couple of minutes in and I have to be totally engaged - technically, as singer and musician, and emotionally, as performer. By the time it's done I will always be well under way.

It's followed here (as often in performance) by two other 'room' songs - that's to say pieces which take place in the setting of a room, with the storyline of the situation gradually emerging in the course of the song. I will, therefore, be settling into the rooms of which the songs speak and also into the physical room I and the audience inhabit...an element of collusion is necessary for a sense of dramatic intimacy.

Both Curtains and Just Good Friends signal uncertain endings. From a performance point of view these, as the subsequent Too Many of my Yesterdays require an actor's adoption of character to be delivered properly. Naturally, this does not mean that I'm faking them; rather, they are inhabiting me. Vision, one of the oldest things I play, completes a quintet of love songs at the start of the show'; again, I have to put myself wholeheartedly into the spirit of the song in order for it to work at all.

For me there's something pictorial about all these first songs: I get clear images of the rooms and the situations as I'm singing. Maybe it's of interest...the shifts in impetus which I feel while performing them relate to the physical form of the images. Sometimes they're high-contrast black and white, sometimes grainy; if in colour, they veer from Eastmancolour through to (dreamed) naturalism. Sometimes they're in full focus, sometimes blurred at the edge of the frame. Sometimes 8mm. jerky, sometimes flary video. That's the magic lantern of song for you.

Starting with such a sequence of love/character songs, of fleeting visual images, serves much the same function as does the slow burn into My Room: a gradual absorption of the night's atmosphere, the opportunity to try on different sets of clothes.

Time to Burn, the last song in the first piano set here, begins to move things into a more general direction. A shift. By now I will almost certainly be comfortable in my discomfort and fully focussed on the job in hand; at the same time, I will have begun to forget myself. If things have not already started to fly, they should do so now....

And so, the move to guitar. As I've said, in all of these performances (somewhat uncharacteristically) I'm playing electric rather than acoustic, but the function of a shift in gear and perspective remains the same. The Comet, another 'traditional' opener, again gives me an opportunity to settle into things with the perspective of a change in instrument (and location), before ending up in an absolutely full-on state. Because Comet, once begun, proceeds fairly rapidly into helter-skelter it's a great song with which to convert to guitar. The sheer physicality of the instrument is hard to describe...hands striking strings rather than keys are evidently more immediate, yet the fulcrum of physicality with guitar is often a point somewhere off the right shoulder; or the balance is in the exact positioning of the feet. The geometry of the whole thing becomes really important here; if it's wrong then the guitar can never be an adjunct of one's own body, which is the only way it can work. Forgive me, I drifted there, for a moment, into the absolute this is how it feels, which is particularly (physically) evident with guitar songs....

After the blast of The Comet (or whatever other song occupies this slot, which will normally have fulfilled most of the functions or established the criteria outlined above) I usually like have a song or so of comparative calm. Here there are three such pieces: I will find you and Ophelia are both love songs of sorts and Given Time (included here because it was typical of the period - having been played in the aforementioned group format, which rang in my ears even through these solo versions - rather than as a song which has been played many times over the years) is somewhat more meditative.

By this stage in proceedings one is beginning to look for another epic blast on guitar, usually the last one before returning to piano. Here comes Modern , featuring something of a rarity: some way into the song the guitar begins to control the keyboard and one finds oneself in absolutely NOT acoustic guitar, singer-songwriter territory. I've never wished to be hamstrung by the chase for technological breakthrough, but every so often it's interesting to see how envelopes can be stretched.... Soon, though, what passes for normality returns and then it's full-pelt all the way to the end, tonsils to the world.

This is the end of the first CD. In normal circumstances, as I've said, it would probably be the end of the guitar set as well. But we're not in normal circumstances, so CD 2 starts with the Chris Judge Smith song Time for a Change, which I've long found a good structural piece to slip into the architecture of a set as simultaneous hold-up and accelerator.

Patient follows - again, a traditional guitar set closer. As with Modern, things get pretty wild in there. This version particularly so. There's a lot of space to roam in this tune....

And it's back to piano. Stranger Still is a song which is easy to inhabit on stage, if demanding on lungs, fingers and inspiration. In some ways it's talking about the very act of singing; certainly the strangeness of the event in which it's taking place is central to the performance. Because one's in sight of the end any remaining caution can now be thrown to the winds....

And yet there's still time for a few serious words.… Our Oyster and Shell are next: these pieces are more declamatory than actor-ly and are typical of the material I would choose at this point in a set, as considered breaths before the gathering of energies for the close. That's far from saying that they're not dangerous to play. Both have hidden traps and instant demands on resolve and technique. Played low down in the order like this they're more likely to be filled with emotion rather than consideration.

In sight of the finishing tape. A Way Out is a piece I've often played last or next-to-last. It runs somewhat counter to the general theory of 'crank it up for the finish', but I find that something of intimacy like this gives a firm final stamp to the evening. I think I should let this moment of quiet focus speak far itself.

And a closer: in any period of playing, I'll usually finish with a particular song, so that the set is completed in a familiar way. (You will, perhaps, have gathered by now that the choice of songs is as much to do with my own consideration of the shape and dynamic course of an evening as it is to do with their own individual merits - reason enough, I've always felt, for me to ignore the sometime calling for requests, which will nearly always throw the picture out of joint....) Traintime has often been one of these. It's such an energetic song to perform that I can really feel I've given my all by its conclusion. Actually, the breath is normally completely taken away!

And of course there's an encore, usually. I still don't regard the encore as part of the set, so one is never chosen beforehand; nor, indeed, do I regard it as an obligatory part of proceedings. But there usually is one. Things can go in several ways at this point: something rare, something calming and sensitive.. .or another blast. In this 'tonight' it's a blast: The Future Now. Hup! Hup! Hup!
So it's over ill the next. And Finally

A few final points: in most cases, the performances are complete. Only two songs are edited from one physical location to another: Curtains and Just Good Friends….but I can no longer tell where the edits come. In order to get some sense of cohesion - although not of actual audio verite - applause from one place has sometimes been appended to or precedes a performance from another. The applause is also truncated between Traintime and the 'encore' of The Future Now: I do usually make it my business to go back to the dressing room rather than hovering the in the wings to soak up the applause!

I'm not, though, trying to pretend that this is all one performance…the sound and tenor changes themselves deny that. I've also stripped away any chat/announcements/expressions of thanks of my own from the recordings. It remains my belief that I'm there to play rather than to talk and I am in any case at my most On Stage when I'm immersed in a song rather than emerging from it. Nothing I said could explain the music better, I hope, than it does for itself. Nonetheless I hereby I express my thanks to all the audiences here present!

Finally, the performances here are not, of course, definitive. In nearly all cases, they've bent the original songs into somewhat unfamiliar shapes. In general, I've given favour to those renderings which are most dramatic, I suppose: those in which I've inhabited the characters involved most fully. I suppose it's possible that some of these will never be played again; others will doubtless make many more appearances on stage. Whatever: all of them have or have had their lives, with which mine has run in parallel.

That's what I do on stage, especially solo: inhabit the lives of songs, trying to make each performance unique. I hope you find some of that effort pinned down, butterfly-like, here. What a modest little sentiment, quite unlike those of that stage man....

Huh, typical!

Peter Hammill


The Thin Man sings Ballads

The Thin Man sings Ballads (compilation) Peter Hammill

© 2002 Peter Hammill

Phosphorescence
Don't tell me
I will find you
Tenderness
Astart
A better time
His best girl
Touch and go
Wendy and the lost boy
Just good friends
Since the kids
Your tall ship


Veracious

Veracious (Live with Stuart Gordon) Peter Hammill

© 2006 Peter Hammill

A Better Time
Gone Ahead
Driven
Nothing Comes
Amnesiac
Nightman
Like Veronica
Bubble
Easy to Slip Away
Primo on the Parapet
Shingle Song
A Way Out


Thy

Download "Thy" files from the Internet

"Thy" is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files (click any picture):

Thy System (basic files needed for properly work) Thy Books and Others

Mail me! 10/IX/2008 10:20 Moscow Russia
Akisawa (icq: 22073561; Skype: awasika; Yahoo: awasika)


Peter Hammill

Peter Joseph Andrew Hammill (1948)

Chameleon in the Shadow of the Night The Silent Corner and the Empty Stage Nadir's Big Chance The Future Now A Black Box Loops and Reels And Close as This In a Foreign Town Out Of Water The fall of the house of Usher X My Heart Everyone You Hold None of the above

The Love Songs (compilation) There Goes the Daylight The Peel Sessions (Live compilation, 1974-88) Typical (Solo Performances) The Thin Man sings Ballads (compilation) Veracious (Live with Stuart Gordon)

Official Peter Hammill site

You can find here more about Peter Hammill


"Thy" Music

Set | file | size (MB) | comments | updated | download
Roger Waters | waters.chm | 1.5 | Roger Waters lyrics, covers, etc | 9/IX/08 | Download
Peter Hammill | hammill.chm | 1.45 | Peter Hammill lyrics, covers, etc | 16/I/08 | Download
King Crimson | crimson.chm | 1.14 | King Crimson lyrics, covers, etc | 11/I/08 | Download
Yes | yes.chm | 2.3 | Yes lyrics, covers, etc | 21/VII/03 | Download
Jethro Tull | jtull.chm | 1.5 | Jethro Tull lyrics, covers, etc | 18/IV/02 | Download
Gentle Giant | ggiant.chm | 0.7 | Gentle Giant lyrics, covers, etc | 20/XII/01 | Download
Genesis (1970-1976) | genesis.chm | 0.7 | Genesis lyrics, covers 1970-1976 | 24/VIII/03 | Download
 | genmid1.chm | 1 | Genesis midi | 13/I/00
Pink Floyd (1967-1983) | pinfloyd.chm | 1 | Pink Floyd lyrics, covers, etc 1967-1983 | 13/I/00 | Download
 | pfmidi1.chm | 1 | Pink Floyd midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
Klaus Schulze | schulze.chm | 2.2 | Klaus Schulze discography | 16/II/03 | Download
Van der Graaf Generator | vdgg.chm | 0.5 | Van der Graaf Generator lyrics, covers, etc | 6/VII/00 | Download
Dire Straits | dire_str.chm | 0.7 | Dire Starits lyrics, covers, etc | 6/VII/00 | Download


"Thy" Books and Others

Set | file | size (MB) | comments | updated
Lewis Carroll | carroll.chm | 0.5 | Lewis Carroll prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00


"Thy" System

file | size (MB) | comments | updated
thy.chm | 0.1 | full table of contents including global collections search | 9/IX/08
thyocx.exe | 0.25 | Thy ActiveX control setup file (must be installed) | 24/VIII/03
thysys.exe | 4 | System files needed for Thy ActiveX control (for old Windows) | 9/X/00
thy_ru.chm | 0.1 | full Russian table of contents including global collections search | 9/IX/08


Peter Hammill

Enter K

Seven Wonders

Music: Hammill / Lyrics: Hammill


Peter Hammill

In a Foreign Town

Time To Burn

Music: Hammill

Instrumental.