Gentle Giant (album)

Acquiring The Taste Gentle Giant Gentle Giant

© 1970

Gary Green - lead guitar, 12 string guitar
Kerry Minnear - keyboard, some bass, cello, lead vocals, backing vocals, some tuned percussion
Derek Shulman - lead vocals, backing vocals, some bass
Phil Shulman - sax, trumpet, recorder, lead vocals, backing vocals
Ray Shulman - most bass, violin, some guitar, percussion, backing vocals
Martin Smith - drums, percussion

06'22 Giant
04'21 Funny Ways
06'00 Alucard
03'51 Isn't It Quiet And Cold?
09'08 Nothing At All
05'31 Why Not
01'40 The Queen


Giant

Lyrics: David Ewing

The birth of a realisation;
The rise of a high expectation;
Emerging successful, defiant;
Together the parts make a Giant.
See the world in the palm of his hand,
Striding steps that will cover the land.
He is coming;
Hear him coming;
Are you ready
For his being?
See the Giant
Feel the Giant
Touch the Giant
Hear the Giant.
The birth of a realisation;
The rise of a high expectation;
Emerging successful, defiant;
Together the parts make a Giant.


Funny Ways

Lyrics: David Ewing

I'm sorry to have been so much of a bore
But in my own funny way I find I learn much more.
I realise what you think from your eyes,
But in your own funny way I find I learn much more.
My ways are strange
They'll never change
They stay, strange ways
I'm sorry to have been so close from the start,
But for all that I cared we could be miles apart.
I understood that you never would
Understand a way of life that I never could.
My ways are strange
They'll never change
They stay, strange ways
Go your own way or wait for me
Go your own way or wait for me
Go your own way or wait for me
Go your own way or wait for me
And so you see what happened to me
Since the time when I judged my life in nights and days
I realised that my life was lies
So you see what I mean with all my funny ways.
I'm sorry to have been so much of a bore
But in my own funny way I find I learn much more
Funny ways, Funny ways, Funny ways, Funny ways.


Alucard

Lyrics: David Ewing

Lying still;
Am I dreaming
Feel the chill
Breath of fear
Evil fingers
Hover, linger
Someone help me
Terror fills my soul.
Living dead;
Am I breathing
Sightless, blind
Heart stopped beating
Hear the crying
Of the dying
Someone help me
Ogres of the night.


Isn't It Quiet And Cold?

Lyrics: David Ewing

Isn't it quiet and cold walking all alone, alone?
Happened I missed the bus and found I had to walk, alone.
What was that?
Only me.
Hear the echo of my feet
Footsteps
Are they mine?
Hear the echo of the street.
Wished I lived near at hand although I live alone, alone
At least I'll find company, so why should I moan, alone.
Movement
By my feet
Paper wind across the street
Curtains closed
Sleepy heads
Wrapped together in their beds
I used to walk with someone else
I didn't seem to notice sights and sounds of the lonely street
I used to talk with someone else
Now the only answers are the calls of the night
Look at that alley cat, it's winding home to rest, alone
Half-past four and daylight shows itself once more
Walking all alone
Walking all alone


Nothing At All

Lyrics: David Ewing

Now she sits by the riverside
Watching the waters glide by,
With a sigh
And the things she put faith in
Are ripples just waving her by
With a sigh
She sees lovers pass by with much more than a kiss
Ah this - little girl who had everything finds
she's nothing at all
Now the wind seems so cold
Seems all old as it laughs at her fears
And her tears
And as ducks swim away from her
Visions of past love appear
In her tears
She sees love in his face as she tells him to go,
And so - here's a girl who had everything now
she's Nothing at all
What could she do if she saw him now;
Now that he's gone she's losing
If she could see what she's seeing now
For sure she's more than just choosing
Now she sits by the riverside
Watching the waters glide by,
With a sigh
And the things she put faith in
Are ripples just waving her by,
With a sigh
She sees lovers pass by with much more than a kiss
Ah this - little girl who had everything finds
She's nothing at all


Why Not

Lyrics: David Ewing

Don't sing a tune to yourself
You might believe this one.
Try not to sew it yourself
The threading won't stretch none.
Don't give me none of that line.
Why not?
Got to sing something.
Love's song there's nothing to find
Why not?
Dead before playing.
Don't sing a tune to yourself
You might believe this one
Try not to sew it yourself
The threading won't stretch none
Who says the things that go in
The song is only saying.
Dead thought can kill a good thing
The band is only playing.
Why not climb a hill
With someone that hates you
Why not hate someone
Who climbs a hill with you
And as time passes by
Your feet start slipping
You are wondering why
There is no forgetting
Don't sing a tune to yourself,
You might believe this one
Try not to sew it yourself
The threading don't stretch none
Who says the things that go in
The song is only saying
Dead thought can kill a good thing
The band is only playing
Don't give me none of that line
Why not?
Got to sing something
Love's song there's nothing to find
Why not?
Dead before playing
Dead before playing.


Acquiring The Taste Gentle Giant

Why Not Gentle Giant

The Queen

Instrumental


Acquiring The Taste (album)

Gentle Giant Three Friends Acquiring The Taste Gentle Giant

© 1971

Gary Green - 6 string guitar, 12 string guitar, 12 string wah-wah guitar, donkey's jawbone, cat calls, voice
Kerry Minnear - electric piano, organ, mellotron, vibraphone, Moog, piano, celeste, clavichord, harpsichord, tympani, maracas, lead vocals
Derek Shulman - alto sax, clavichord, cowbell, lead vocals
Phil Shulman - alto & tenor sax, clarinet, trumpet, piano, claves, maracas, lead vocals
Ray Shulman - bass, violin, viola, electric violin, Spanish guitar, tambourine, 12 string guitar, organ bass pedals, skulls, vocals
Martin Smith - drums, tambourine, gongs, side drum
Assisted by Paul Cosh (trumpet, organ) and Tony Visconti (recorder, bass drum, triangle).

06'50 Pantagruel's Nativity
03'47 Edge Of Twilight
06'01 The House, The Street, The Room
01'36 Acquiring The Taste
04'36 Wreck
04'45 The Moon Is Down
03'51 Black Cat
07'36 Plain Truth


Pantagruel's Nativity

Lyrics: Jerry McCarthy

How can I laugh or cry
When my mind is sorely torn?
Badabec had to die
Fair Pantagruel is born
Shall I weep, yes, for why?
Then laugh and show my scorn

Born with a strength untold
Foreseen to have great age
Set in Gargantuan mould,
Joyful laugh, yet quick to rage
Princely wisdom, habits bold;
Power, glory, lauded sage

Pantagruel born -- the earth was dry and burning
In Paradise dear Badabec prays for him
Pantagruel born -- the earth was dry and burning
In Paradise dear Badabec prays for him.

Pantagruel born -- the earth was dry and burning
In Paradise dear Badabec prays for him

How can I laugh or cry
When my mind is sorely torn?
Badabec had to die;
Fair Pantagruel is born
Shall I weep, yes, for why?
Then laugh and show my scorn.


Edge Of Twilight

Lyrics: Jerry McCarthy

The moon is down
Casting its shadow over the night-haunted town
Mystical figures under the silence of light

The trembling air
Drifts slowly unseen over the houses there
And echoes changing into the voices of night

On the edge of twilight whispering
Whisper, whisper, whisper, whisper,
On the edge of twilight whispering
Whisper, whisper, whisper, whisper

Elusive time
In limbo active in never ending mime
The edge of twilight into the darkness of day


The House, The Street, The Room

Lyrics: Jerry McCarthy

The room and street are known only to me and a few
I won't tell nobody
A place to meet where no-one can tell you what to do
I won't tell nobody
Here,
Awake in sleep
Together

My time is spent in chains and confusion in my head
I don't tell nobody
I keep my pains and swallow the harsh tears that I shed
I don't tell nobody
Here,
In reverie
Together

I find escape in the street, in the house, in the room
I become somebody
I cast my die and leave all my troubles in the room
I become somebody
Here,
Awake in sleep
Together


Acquiring The Taste (song)

Gentle Giant Three Friends Gentle Giant

The House, The Street, The Room Wreck Acquiring The Taste

Play midi Acquiring The Taste

Instrumental


Wreck

Lyrics: Jerry McCarthy

The ship's rising up from the sea to the sky heyeheh Hold on
Just one sorry scream and a desperate cry heyeheh Hold on
Their lives pass before them before they die heyeheh --

The sea yawns around like a boiling hell heyeheh hold on
And souls disappear with the toll of that bell heyeheh hold on
The arms of the sea they are dragging them down heyeheh hold on
And sorrows and sins they are lost as they drown heyeheh --

How strange when you think that the sea was their way;
And a meaningless death is the price they pay
For their living was made from the deep
To their people in comfort and keep
Keep all their people and places there
Never to be seen again, never to be loved and their last embrace --
And the kiss has a salt bitter taste

Now all that remains is the deep cruel sea heyeheh hold on
And wreckage of things that used to be heyeheh hold on
No stone marks the place of that watery grave heyeheh hold on
Together they die both the weak and the brave heyeheh hold on

The arms of the sea....


The Moon Is Down

Lyrics: Jerry McCarthy

And the horse riding up through the red skies
The moon is down
With a gold coloured bird through the cloud flies
The moon is down
Look East to the Sun, Oh where do they run
Look East to the Sun, Oh where do they run
They live in my dreams,
in my dreams, in my dreams

And the Moon and the Earth they were mating
The moon is down
And the Angels of hell they were waiting
The moon is down
Oh bride of the winds, Reward for their sins
Oh bride of the winds, Reward for their sins
They live in my dreams,
in my dreams, in my dreams

There's a chaos of visions and voices
Sad is the laugh of the clown
now the old moon is down.


Black Cat

Lyrics: Jerry McCarthy

There's a cat prowling through the streets at night
And she's black and her eyes are burning yellow
fierce and bright
The lights are darkened;
Senses sharpened;
Wide awake

As she acts out her past of Jungle days
When the night was her friend in many other
different ways
It gave protection
Of detection
By her prey

With a sway and swing she walks away
And the look in her eye it never seems
to say
The way she's feeling
No revealing,
Black Cat Ways


Plain Truth

Lyrics: Jerry McCarthy

Why do you question
When there's no answer told?
Plain truth is nothing
You can't buy it when it's sold

Save all your money
And they won't reason why
Why all the worry?
They'll spend it when you die

Don't look for something
Plain truth is nothing,
nothing but the plain truth

You stand and wonder
Just let it warm your skin
Take all the living
Live life and let it win

Plain truth means nothing
Cry, laugh and cry again
You question answers
Born, live and die, Amen

Don't look for something
Plain truth is nothing,
nothing but the plain truth


Three Friends (album)

Acquiring The Taste Octopus Three Friends Gentle Giant

© 1972

Gary Green - guitars, percussion
Kerry Minnear - keyboards, vibraphone, percussion, Moog, vocals
Malcolm Mortimore - drums
Derek Shulman - vocals
Phil Schulman - sax, vocals
Ray Shulman - bass, violin, 12 string guitar, vocals
Assisted by Calvin Shulman, Ray's son (boy's voice on Schooldays).

06'12 Prologue
07'33 Schooldays
05'07 Working All Day
07'25 Peel The Paint
05'51 Mister Class And Quality?
03'00 Three Friends


Prologue

Lyrics: Marshall Wood

Three friends are made, three lives are laughs and tears
Through years of school and play they share
As time stands still the days change into years
And future comes without a care.
But fate and skill and chances play their part
The wind of change leaves no good-bye
Three boys are men their ways have drawn apart
They tell their tales to justify.


Schooldays

Lyrics: Marshall Wood

The bell rings
And all things
Are calling
The days past
The play's cast
Remember
September
When we were
Together
Together
Together
Schooldays the happy days when we were going nowhere
Schooldays the happy time when we were feeling no care
Schooldays when three said that we'd better be friends forever
How long is ever isn't it strange
Schooldays together why do they change.
Did kites fly
And I spy
And you cry
To run fast
Or come last
You know how
We made vows
They're gone now
We made friends
We broke friends
No more friends
Remember,
Remember when we
Together
Went to the sea
Was it real or did we dream. The days of children gone.
Seagull's scream and pink ice cream and the deep blue sky
And the waves seem high and golden sand and the town
brass band play on.
Wait for me
Wait for us always
Wait for me
Wait for us to come
Homework's dull. It's worth the pain to go out when I want
Mister Watson wants to see you in the master's room. It's
about the work you should have done and I think you
must go now.


Working All Day

Lyrics: Marshall Wood

Working all day, I'm digging up the roads, just working all day
Dig for my pay and spend it where I like. I've nothing to say
Drown in my sweat but money buys escape. I've got no regrets
Working all day
Working all day
When I was young I used to have illusions - Dreams ain't enough.
Papa was rough. He didn't care for learning. Hell life is tough.
Easy to say that everybody's equal then look around and
see it ain't true.
Working all day
I eat the dust. The boss gets all the money. Life ain't just.
I'm still the same as all the other people - who can I trust
Working all day and never getting nowhere, what can I
say working all day
Working all day.


Peel The Paint

Lyrics: Marshall Wood

Free from the start -
Left to depart -
Finding the pleasure and the pain in his art.
Lost in the hush -
No need to rush -
Time waits for him, him who creates with the
brush.
Colour the brush.
High in the air -
His dreams are there -
Searching for answers he will look everywhere.
Thinks he has won -
A place in the sun
Free from the worries and the ways of everyone.
Peel the paint
Look underneath
You'll see the same, the same old savage beast.
Strip the coats
The coats of time
And find mad eyes and see those sharpened
teeth.
Nothing's been learned -
No nothing at all.
Don't be fooled, get up before you fall.
Carnal grave
Crawling smooth
Open flesh and you must let him in.
Glass reflects
What you are
It shows the face, the evil face of sin.


Mister Class And Quality?

Acquiring The Taste Octopus Gentle Giant

Peel The Paint Three Friends Three Friends

Play midi Mister Class And Quality?

Lyrics: Marshall Wood

Look around my rooms and see the prizes I have showing
Working hard to build my life and plan the way I'm going
House and car and pretty wife - they've all been won by knowing
All been won by knowing
All been won by knowing.
Paperwork, white collared shirts - where would we be without them
Man of class and quality - I never shout about them
Choose my friends for my own ends.
You can't succeed without them
Can't succeed without them
Can't succeed without them.
Middleman sees straight ahead and never crosses borders
Never understood the artist or the lazy workers
The world needs steady men like me to give and take the orders
Give and take the orders
Give and take the orders.


Three Friends (song)

Acquiring The Taste Octopus Gentle Giant

Three Friends

Play midi Three Friends

Lyrics: Marshall Wood

Once three friends
Sweet in sadness
Now part of their past.
In the end
Full of gladness
Went from class to class.


Octopus

Three Friends In A Glass House Octopus Gentle Giant

© 1973

Gary Green - guitars, percussion
Kerry Minnear - all keyboards, vibraphone, percussion, cello, Moog, lead and backing vocals
Derek Shulman - lead vocals, alto saxophone
Philip Shulman - saxophones, trumpet, mellophone, lead and backing vocals
Raymond Shulman - bass violin, guitar, percussion, vocals
John Weathers - drums, percussion, xylophone.
Many thanks to Martin Rushant for laugh coinspin and variable speed oscillator, and Mike Viccars, Moog operator.

04'40 The Advent Of Panurge
03'59 Raconteur Troubadour
04'02 A Cry For Everyone
04'09 Knots
04'32 The Boys In The Band
03'10 Dog's Life
03'33 Think Of Me With Kindness
05'54 River


The Advent Of Panurge

Lyrics: Marshall Wood

There coming over Charaton Bridge
Look do you see the man who is poor
but rich.
What do you wish; and where do you go;
Who are you; where are you from:
will you tell me your name?
Rest awhile; call me your friend.
Please stay with me I'd like to help.
Then he said,
How can I speak when I'm dry and my
throat is burning. So bring me aid
and I'll answer your doubts.
Friend in need I'd like your help
Please take me home I'll stay with you.
Then said he fair Pantagruel
My name is Panurge and I have come
from Hell.
Look at my friend
Look all around you
Look at my friend
Take all round you.
Hey, Friend
So brotherhood was made as their bond
Carried him home and provide for his
needs
and his shelter; this day was done
as no other the like.
Faithfully their vow was made and from
that day they were as one.


Raconteur Troubadour

Three Friends In A Glass House Gentle Giant

The Advent Of Panurge A Cry For Everyone Octopus

Play midi Raconteur Troubadour

Lyrics: Marshall Wood

Gather round the village square
Come good people both wretched
and fair.
See the troubadour play on the drum
Hear my songs on the lute that I strum.
I will make you laugh,
Revel, Merry-dance.
Throw your pennies, then you'll hear
more of
the story-telling half.
There's no other chance,
Always move on
Raconteur, troubadour.
Take the face that you see for the man,
Clown and minstrel, I am what I am.
All my family, not of my kin.
Home, wherever, the place that I'm in.
Humors give me wage,
Favors for my art.
Rising, falling
Everyone struggle on.
All the world's a stage
All can play their part.
I have chosen
Raconteur, troubadour.
Dusk is drawing my story is spun,
Dawn is falling my day's work is done.
Morning, rested I set on my way.
Find new faces to offer my play.
I will make you laugh,
Revel, Merry-dance.
Throw your pennies, then you'll hear
more of
The story-telling half.
There's no other chance.
Always move on
Raconteur-Troubadour.


A Cry For Everyone

Lyrics: Marshall Wood

Run, why should I run away
When at the end the only truth certain -
One day everyone dies -
If only to justify life.
Live, I've lived a thousand lives;
And anyone is the right, the just life.
If I could cry, I'd cry for everyone.
Doubts, no doubt, is all I know.
There is no fate, there's no luck,
what does
that show.
Showing is proof, but proving is nothing
but fear.
If I could cry, I'd cry then for everyone.
Hope, I've hoped two thousand years,
but
no one hears, so I've cried, crying
vain tears.
Always too late, too late to cry, cry
for everyone.


Knots

Three Friends In A Glass House Gentle Giant

A Cry For Everyone The Boys In The Band Octopus

Play midi Knots

Lyrics: Marshall Wood

All in all each man in all men
All men in each man.
He can see she can't, she can see
she can
see whatever, whatever.
You may know what I don't know,
but not that
I don't know it and I can't tell you
so you will.
To tell me all man in all men
All men in each man.
He can see she can't, she can see
she can
see whatever, whatever.
You may know what I don't know,
but not that
I don't know it and I can't tell you
so you will have to tell me all.
It hurts him to think that she is
hurting her by him being hurt to think
that she thinks he is hurt by making her
feel guilty at hurting him by her thinking
she wants him to want her. Her wants
her to
want him to get him to want him to get
him to want her she pretends.
He tries to make her afraid by not
being afraid. (permutations)
You may know what I don't know, but not
that I don't know it and I can't
tell you so you will have to tell
me all.
I get what I deserve. I deserve what I
get. I have it so I deserve it. I deserve
it for I have it. I get what I deserve.
What I deserve - what I deserve what
I get.
I have it so I deserve.
He tries to make her afraid by not
being afraid.


The Boys In The Band

Three Friends In A Glass House Gentle Giant

Knots Dog's Life Octopus

Play midi The Boys In The Band

Instrumental


Dog's Life

Lyrics: Marshall Wood

Shuffling down the street with his
sideways feet,
Stopping now and then and he'll
stop again,
No doubt in his mind where he's going.
He doesn't care for his hair or his teeth
And if the truth were known he's a bit
of a thief,
Innocently lies, and it's showing.
Who'd imagine he's man's best friend.
Knowing he's your friend in the end.
Won't be around when you shout
or swear
Not very sorry, he doesn't care;
God knows why we call him old faithful.
Pat him on the head, give the dog a
bone;
Use a friendly tone, he won't leave
you alone.
No one understands like old faithful.
Early rise. Is it wise?
Wonders happen now and then.
Eats his fill, time to kill,
Then goes back to sleep again.
Trusty slave, bold and brave,
And he roars like a lion
But in fact, it's an act,
And the truth is that he isn't
No one understands it's a dog's life.
Chases dreams, so it seems
He shines in his master's light.
Looking good, so he should
For the choice is very narrow
No one understands it's a dog's life.
Shuffling down the street...


Think Of Me With Kindness

Three Friends In A Glass House Gentle Giant

Dog's Life River Octopus

Play midi Think Of Me With Kindness

Lyrics: Marshall Wood

Why am I using words, no more to say
without you
Close the door, put out the lights and go.
Late in the night, in the night your
shadow falls between us.
Nevermore, never know.
There, memories are sorrow,
When there's no tomorrow.
Sleep while the sweet sorrow wakes
my daydream;
Sleep while you think of me with
kindness, please remember former
days.
Sweet the song that once we sang, the
silent parting ways.
And you know, and you know,
And you know, long ago when first we
made our promise -
Empty words, I wonder did you know -
The laugh that love could not forgive,
Is gone and tells no more to live,
And we who look in beauty's love;
Must now, through all, look back on
before -
The tears that I first cried, no more;
Your love has come and gone, no more.
And we who look in beauty's love
Must now through all think back
on before.
Sleep while the sweet sorrow wakes my
daydream
Sleep while you think of me with
kindness, please remember former
days.
And you know, and you know.
And you know, when we two parted in
tears
and silence
past the days, the parting ways.
Fare thee well, fare thee well, you
that was once dear to me.
Think of me with kindness
Think of me.


River

Lyrics: Marshall Wood

Touching the last of what is past
Moving silent water fell the first
that comes.
Slow and winding, flowing free
Peaceful music in its sound of distant
drums.
Trust the shallow virgin stream
Danger wild, beware the deeper it
becomes.
Moving highway, twisting byway
Can't turn back.
Singing in the summer rain
Rain that's caught in its flow.
Spreading, shining, silver lining
Gold on black.
Echoes moods of the moon and sun
Sun that shines from below.
Makes a soft and easy way
Left to choose its path will always be
a friend.
Touch the last of what has past.
Never idle river drifting to the end.


In A Glass House (album)

Octopus The Power And The Glory In A Glass House Gentle Giant

© 1973

Gary Green - 6 & 12 string guitars, mandolin, percussion, alto recorder
Kerry Minnear - keyboards, tuned percussion, recorder, vocals
Derek Shulman - vocals, alto sax, soprano sax, recorder
Ray Shulman - bass guitar, violin, acoustic guitar, percussion, backing vocals
John Weathers - drums, percussion

07'16 The Runaway
04'40 An Inmates Lullaby
08'04 Way Of Life
07'50 Experience
02'12 A Reunion
08'09 In A Glass House


The Runaway

Octopus The Power And The Glory Gentle Giant

An Inmates Lullaby In A Glass House

Play midi The Runaway

Lyrics: Bill Laidig

He is the runaway, Lie low the wanted man
Mask his elusive face, Soon he will getaway and free is his
future no more aimless time to spend
And evading, he's escaping
Four dirty walls and a bed in a cage his home no more.

Run in the underwood, Cover and hide the trail
Senses like sharpened sword, Guards for the shadow on his
tail.

And yet his joy is empty and sad.

All thoughts are scarred with the prison cell and freedom
seems like freedom's hell
Hopes stained with strange regret, His dreams are dreams
for that he cannot get.

And yet his joy is empty and sad.

Lose all identity, Vanish in own denial
Seeks only lies and hide, Truth never brought to trial.
And caught in his own net, he looks to find endless life and
evading, he's escaping
Four dirty walls and a bed in a cage his home no more.

Run in the underwood, Cover and hide the trail
Senses like sharpened sword, Guards for the shadow on his
tail.


An Inmates Lullaby

Lyrics: Bill Laidig

Lying down here in the afternoon
In my pretty cosy little cushioned room
I can talk to all my funny friends in here
I was told to rest why ... I am not quite clear
Eating flowers growing in the garden where there are tasty
tulips and I don't care
If I wet my trousers there was no time
I had nowhere else to go nowhere else I could find.

Staring up at the great big white light.
That shines everyday and shines all through the night
Hearing voices of the silly friends of mine
Always lock the door nurses waiting outside all the time.

Hurt myself this morning, Doctor gave me warning sent me
to my room and told me that I'm bad.

I heard someone saying I think he'll be staying maybe for a
long time, Why does everybody else think that I'm mad
I heard someone saying I think he'll be staying maybe for a
long time and that I'm mad.

Lying down here in the afternoon
In my pretty cosy little cushioned room
I can talk to all my funny friends in here
I was told to rest why ... I am not quite clear.


Way Of Life

Lyrics: Bill Laidig

You'll find an answer, You've got to believe in your own way
of life.
So you'll have to find an answer, You'll have to find a way,
Try to find, Try to find.

You'll try to question her, Does she believe in the choice of
your life.
So you have to try to ask her, when you are away, left
behind, out of mind; away.

And in the end you discover, examine, you have to decide if
there is an answer, if there is a way, Let her find piece of
mind.

And another day, all alone, think there is away at home.
Every other may, have their own, way of life that is their
own.
And your wandering only a game to realise no joy your
own.

And another day, all alone, choice of life is not your own.

You'll try to question her, Does she believe in the way of
your life.
So you have to try to ask her, You'll have to find a way, left
behind, out of mind; away.


Experience

Lyrics: Bill Laidig

Once I was a boy, an innocent to life and my role in it,
This world played my game, and anyone a clown or foil for
myself.

The harmless affairs, and no-one seemed to care for any
meaning
My life was my own, The debt I paid, I paid it only to
myself.

The unseeing youth, how can it be so shallow and short-
sighted
These years passed me by, to realise the folly of these unripe
years.

Now I am a man, I realise
My unworldly sins pained many lives
Yet I heard, heard with ears that wouldn't listen
And still I watched and I saw with blinkered eyes.

But with age the conscience slowly dawns and bonds of
duty gently tied
All my sins, seen through now there is experience and
recollecting act in virgin guise.

Master inner voices, making the choices.

Once I could rebel and consequences then had no reflection
And I am a man, And I am bound by adult age discretion
now.


A Reunion

Lyrics: Bill Laidig

Meeting in this way who could have known
How our destinies and ways apart have grown.

Looking still the same after all these years changing only in
my memories not clear

And believing all futures we would share

Fate design playing natures mime and today by chance we
meet again after all this time

Meeting in this way no-one could have known.

Sharing thoughts and deeds simple harmony plans and
hopes erased in our maturity

Now tomorrow's dreams are now yesterday.

Fate design playing natures mime and today by chance we
meet again after all this time

Meeting in this way no-one could have known.


In A Glass House (song)

Octopus The Power And The Glory Gentle Giant

A Reunion In A Glass House

Play midi In A Glass House

Lyrics: Bill Laidig

Looking through the window can you tell me what you see.
You're sure you're really seeing what is meant to be a Glass
a mirror to reflect what I conspire a vision, image I desire.

Standing on the ice believing all I'm searching for
Close your cloudy eyes and chase all that you did before
Standing on the ice believing all I'm for
Close your cloudy eyes and chase all that you did before

Living in a glass house shielding all that's meant for me
Can you clear the shade and can you tell me what you see.

Shadow fills the light until the glass house becomes the night
Dark is gleaming or am I dreaming

Running everywhere
Seeing clearly when I dare
Is it today or is it your way

And the moon must fall
Inspiration waits for your call for you to get a silhouette

Narrow the field aim in any direction
Do what I feel just to see my reflection

Any turn I know
Disappearing everywhere I go
I look to you for what I do

And only then I see
That the glass house is just for me
And any time is never mine

Narrow the field aim in any direction
Do what I feel just to see my reflection

Shadow fills the light until the glass house becomes night
Dark is gleaming or am I dreaming

Running everywhere
Seeing clearly when I dare
Is it today or is it your way

And the moon must fall
Inspiration waits for your call for you to get a silhouette.


The Power And The Glory (album)

In A Glass House Free Hand The Power And The Glory Gentle Giant

© 1974

Gary Green - guitars
Kerry Minnear - keyboards, cello, vocals
Derek Shulman - vocals, saxes
Ray Shulman - bass, violin, vocals
John Weathers - drums, percussion, vocals

06'48 Proclamation
03'52 So Sincere
04'41 Aspirations
06'46 Playing the Game
03'08 Cogs in Cogs
04'28 No God's a Man
04'12 The Face
03'21 Valedictory
Bonus:
02'53 The Power And The Glory


Proclamation

In A Glass House Free Hand Gentle Giant

So Sincere The Power And The Glory

Play midi Proclamation

Lyrics: Marshall Wood

You may not have all you want or you need
all that you have has been due to my hand,
it can change, it can stay the same,
who can say, who can make their claim.

The situation we are in at this time
neither a good one, nor is it so unblest
it can change, it can stay the same,
I can say, I can make my claim.
Hail ........ Hail ........ Hail.

Unity's strength and all must be as one,
confidence in you hope will reflect in me
I think everyone not as my nation for
you are my people and there must be no change.
It can change, it can stay the same
I can say, I can make my claim.
Hail ........ Hail ........ Hail.
Hail to Power and to Glory's way.
Hail to Power and to Glory's way.
Hail to Power and to Glory's way.
Hail to Power and to Glory's way.
Day by day.


So Sincere

In A Glass House Free Hand Gentle Giant

Proclamation Aspirations The Power And The Glory

Play midi So Sincere

Lyrics: Marshall Wood

Hear, he'll do it all for you, you will see it,
wise and knowing what to do, what to be
and every word is ........

Lies, he only tells the truth, for he means it,
means, not anything he says, eyes unseen,
but everything is ........

So sincere, so sincere, so sincere, so sin.

Yes, that is to say no, understanding
wrong, he makes his promise right, with your hand
you'll never know why.

So sincere, so sincere, so sincere, so sincere.

So, sincere his thoughts so full, always empty
Good, or maybe things are bad, so sincere,
and every word is ........

So sincere, so ........


Aspirations

In A Glass House Free Hand Gentle Giant

So Sincere Playing the Game The Power And The Glory

Play midi Aspirations

Lyrics: Marshall Wood

As the dust settles, see our dreams,
all coming true
it depends on you,
If our times, they are troubled times,
show us the way,
tell us what to do.

As our faith, maybe aimless blind,
hope our ideals and
our thoughts are yours
And believing the promises,
please make your claims
really so sincere.

Be our guide, our light and our way of life
and let the world see the way we lead our way.
Hopes, dreams, hopes dreaming that all our
sorrows gone.

In your hands, holding everyone's
future and fate
It is all in you,
Make us strong build our unity,
all men as one
it is all in you.

Be our guide, our light and our way of life
and let the world see the way we lead our way.
Hopes, dreams, dreaming that all our sorrows
gone forever.


Playing the Game

In A Glass House Free Hand Gentle Giant

Aspirations Cogs in Cogs The Power And The Glory

Play midi Playing the Game

Lyrics: Marshall Wood

As I hold the key to the back door
of the world I feel my
Hand touching bounds never had before.
I can view the power of my position and my
eyes can see more than anyone in any place,
I'll play the game and never ever lose.

I'm the king in fighting competition
and the other pieces
are there for my art and my tactics now.
All my games are won before they're played for
I have planned that no opposition can stage a fight
I'll play the game and never ever lose.

My thoughts never spoken only the
visions inside my head the truth never broken
within my silent words left unsaid.

I will steer the helm of all the nation
as the captain
take my rewards for all the good I'm doing now,
and no words that I'm the knave will alter my
philosophy for if any are heard, the games started
again I'll never ever lose.


Cogs in Cogs

In A Glass House Free Hand Gentle Giant

Playing the Game No God's a Man The Power And The Glory

Play midi Cogs in Cogs

Lyrics: Marshall Wood

Empty promise broken the path has
not been paved any way.
Cogs in cogs the machine
is being left where it lay.
Anger and the rising murmur breaks
the old circle, the wheel slowly turns around.

All words saying nothing
the air is sour with discontent.
No returns have been tasted
or are they ever sent.
Slowly burning is the fire, rising murmur breaks
the old circle, the wheel slowly turns around.

Cogs in cogs wheel turning
around,
The circle tuns around,
the changing voices calling
circle turns around,
the changing voices.
Slow burning is the fire rising murmur breaks
the old circle, the wheel slowly turns around.

Cogs in cogs in wheels
in circles slowly turn around.


No God's a Man

Lyrics: Marshall Wood

Now the words and claims are seen as always
the way they'll always be, way they'll always be.
Truth is halfway true, the man is only a man
who fails to know,
the people shouting for him have turned now
telling him to go.

Powers that have place, esteemed positions
telling him to cry, telling him to cry,
Soon another song is sung,
in turn for existing blame and then
Apologise, conditions turn,
then it happens all again.

After all the things are said, no God's a man,
no God's a man,
and yet after all the things are said,
no God's a man, must happen all again.

After all the things are said, no God's a man,
no God's a man,
and yet after all the things are said,
no God's a man, and then again.


The Face

Lyrics: Marshall Wood

Sing your song, words that have to continue.
Tell a tale, seal the screen that is in you.
Make your peace, face to face that is after.
Reasons plain, tears of pain are not laughter.
Cast off the mould, buy all you've sold,
confidence lost, pay for the cost.

Choose your way, realising our mission,
figures lay, pulling strings for position.
Take your bows, hear the people are calling.
Play the game, Take the blame as you're falling.
Time to confess, clean up the mess,
stand in the white, step in the light.

Use the time, show the face that is sorry,
for the day, questions leading to worry.
Hide your mask, show the face that is sorry.
Time to question, answering all their worry.
Time to confess, clean up the mess,
cast off the mould, buy all you've sold.


Valedictory

Lyrics: Marshall Wood

And though the hard times,
are really due to me, it is still in me,
to wave all this unrest.
Things must stay,
there must be no change,
anyway, time to rearrange.

You must believe, that there's
been no betrayal all that I've done,
I've really done for you.
Things must stay,
there must be no change,
anyway, time to rearrange.

Hail, to power and to glory's way.
Hail, to power and to glory's way.

Must be a reason why plans
have turned around not only in me,
must also be in you.
Things must stay,
there must be no change,
anyway, time to rearrange.

hail ...


The Power And The Glory (song)

In A Glass House Free Hand Gentle Giant

Valedictory The Power And The Glory

The Power And The Glory

Lyrics: Marshall Wood

Run, run, the shotgun has got you in its range.
Turn, turn away, when it's time to make a change.
Look where you're going. try not to lose your way.
What good is knowing you have to go away?
Go, you make go, never know, never know.
Time's run away, so have to go, have to go.
Put back the ace black, you never made it good.
Go while you can go. Go while the going's good.

And the power and the glory is over, so I'll take it.
The power and the glory is over, so I'll make it.
The power and the glory is over, and I'll break it.
The power and the glory is over....

Face up to reason, you know it's up to you.
Do what you can do, all that you have to do.
Move over now, and I'll try to take your place.
Time to remember that I have won the race.
Go, you make go, never know, never know.
Time's run away, so have to go, have to go.
Pick up the pieces, to you I'll have to stand.
Break up the power, the glory's at the end.

And the power and the glory is over, so I'll take it.
The power and the glory is over, so I'll make it.
The power and the glory is over, and I'll break it.
The power and the glory is over....

Run, run, the shotgun has got you in its range.
Turn, turn away, when it's time to make a change.
Look where you're going. try not to lose your way.
What good is knowing you have to go away?


Free Hand (album)

The Power And The Glory Interview Free Hand Gentle Giant

© 1975

Gary Green
Kerry Minnear
Derek Shulman
Ray Shulman
John Weathers

05'34 Just The Same
05'41 On Reflection
06'14 Free Hand
05'08 Time To Kill
06'27 His Last Voyage
02'43 Talybont
05'05 Mobile


Just The Same

The Power And The Glory Interview Gentle Giant

On Reflection Free Hand

Play midi Just The Same

Lyrics: Chris Hill

See me, what I am, what I was, what I'll be,
Hear me, understand that I'm not what you see
Take this, take the man, middle term, common me
Don't you see that I'm just doing what I want to do
Nothing more and nothing less than you
Read no thoughts I didn't think myself
Just the same as anybody else

Make me someone else, put me up on a stand.
Something that I don't really want on my hands
Use me, idolise all you can understand
Don't you see that I'm just doing what I want to do
Nothing more and nothing less than you
Read no thoughts I didn't think myself
Just the same as anybody else

Change it, what you think, what you thought, what you say
Look for something more than you sought yesterday.
I don't want to be part of your life to-day.
Don't you see that I'm just doing what I want to do
Nothing more and nothing less than you
Read no thoughts I didn't think myself
Just the same as anybody else


On Reflection

The Power And The Glory Interview Gentle Giant

Just The Same Free Hand Free Hand

Play midi On Reflection

Lyrics: Chris Hill

In my way did I use you, do you think I really abused you
On reflection now it doesn't matter:
How can you say I made you need me more than anyone else
Who can say it right now it's finished over:
It's my act, it's my calling, I explained exactly the falling
Different ways of life can never even:
Be the same when you saw me, could you always take me the
same way As I came and went I tried to remember you:
Still you stay
Tied in your way
Changing times
Watching the signs

How:
Could you see in me what you thought about all you want me to be
Now:
On reflection why should have I changed my ways for you
All around all around

Cry my sympathy's with you but I never lied to you all in all
it seems it's just an experience:
Placed my cards on the table told of everything I was able,

Understanding still not anything different:
Find another to lean on, start again for I should have long
gone, on reflection now it's just an experience.
Soon the pain will have ended, together never intended, as I
come and go I'll try to remember you.

Look back it's not your game, together just in name.

I'll remember the good things how can you forget all the years
that we shared in our way:
Things were changing my life, taking your place in my life and
our time drifting away:
All around all around


Free Hand (song)

The Power And The Glory Interview Gentle Giant

On Reflection Time To Kill Free Hand

Play midi Free Hand

Lyrics: Chris Hill

Who would believe me now that my hands are free, that my hands are free.
I never thought it would ever come to me, ever come to me.
Now that my life's my own, I leave you behind, leaving you behind.
What ever made you think that I'd change my mind, that I'd change my mind.

It wasn't hard to run, break away from you, break away from you,
After all you'd done, what was I to do, what was I to do.
Who's gonna take my place in the games you play, in the games you play.
Nobody's listening now to the things you say, all the things you say.

Now my hands are free from the ties, from the ties.
Now I look forward to the future, where it lies.
And with you, feeling low, looking black
Here, now my head is clear, why should I look back.

When it was over did you have regrets, did you have regrets.
Or did you really think it was over yet, it was over yet.
Now that my life's my own I leave you behind, leaving you behind.
What ever made you think that I'd change my mind, change my mind.
Change my mind. Change my mind.


Time To Kill

Lyrics: Chris Hill

Rests where he's staying, nowhere he knows,
A place where nobody cares where he's straying or where he goes.
To find no-one in particular, footloose, adventure still,
No thoughts for reasons, he does all he's doing
Has time to kill and still he's killing the time.

Sundowner, drifting from place to place,
Where all he needs is the shelter from seasons he was to face,
No bounds or duties are his, never seeking to find an end.
For life goes on being life, time and fortune he needs no
Friends and yet he's killing the time.

Where does he come from what did he do,
You know the answers are his hopes and promises nothing new
With no regrets he goes on doing nothing.
Himself alone, but still he finds all the time isn't wasted,
His life his own and yet he's killing the time.

And with no questions then he finds his way
Tomorrow never dawn only today.
Content within his time just drifts away
He finds his way
He finds his way


His Last Voyage

Lyrics: Chris Hill

Rose in early morning, as the light came through,
Searching in the ocean, did what he should do,
Seeking not adventure, just a way of life,
Sky above turned grey, wind cut like a knife.

This was his last voyage, this was his last time.

Pulling up the anchor, letting go the rope,
Age rules over all things, fate rules over hope.

Then as bow was broken, water soon to rise,
For they would have nothing, Nature's trust unwise,
Through his boat and fortune, not for him that day,
If he went to God, for him they would pray,

As the tempest thundered, as the storm broke free,
Suddenly in darkness, fear there none to see,
Visions in his memory, what was meant to be,
When the storm was over, nothing could be seen,
Life and boat were taken, God knows what it means.

Rose in early morning, as the light came through,
Searching in the ocean, did what he should do,

This was his last voyage, this was his last time.

Pulling up the anchor, letting go the rope,
Age rules over all things, fate rules over hope.


Talybont

The Power And The Glory Interview Gentle Giant

His Last Voyage Mobile Free Hand

Play midi Talybont

Instrumental


Mobile

Lyrics: Chris Hill

Up, up, time to fly.

Moving all around, going everywhere from town to town,
All looking the same, changing only in name,
Days turn into nights, time is nothing only if it's right,
From where you came don't you think it's a game.

No, no, don't ask why.

Do it as you're told, you're the packet, do it as you're sold
To all your friends, none for you at the end,
Give them all you can, finish stronger than when you first began,
You never pretend, all for you at the end.

Time, time, say goodbye.

To another place, hoping that you're seeing what you chase,
All things as they should, always thought that they would,
So you're racing ahead, home is just your shelter and your bed
You do all you could, yesterday not as good.

There are no hours, there are no seasons,
Only the present, choice is the reason.

Up, up, time to fly.

Moving all around, going everywhere from town to town,
All looking the same, changing only in name,
Days turn into nights, time is nothing only if it's right,
From where you came, it's you who's taking the blame
Give them all you can, finish stronger than when you first began,
You take the acclaim, don't you think it's a game.


Interview (album)

Free Hand The Missing Piece Interview Gentle Giant

© 1976

Gary Green - guitars
Kerry Minnear - keyboards
Derek Shulman - vocals, saxes
Ray Shulman - bass, violin
John Weathers - drums

06'54 Interview
05'08 Give It Back
04'59 Design
03'29 Another Show
04'24 Empty City
04'50 Timing
06'58 I Lost My Head


Interview (song)

Free Hand The Missing Piece Gentle Giant

Give It Back Interview

Interview

Lyrics: David Wilhite

Voice 1: Right....Now...Gentle Giant.
Interviewer: Err. Gentle Giant, is it?
Voice 2: Send for some coffee, Paul, will you?
Interviewer: And who are you?
Derek: Well, I'm Derek, and the blokes behind me are [inaudible bit]....Ray.... [Inaudible bit] Shulman. Yes.... [Inaudible]...
Interviewer: Oh, you're related, are you? I didn't know about that.
(Scrape of chairs at table, etc)
Interviewer: Er, where...where...where shall we begin, then?

Yes it's been hard, going a long time
and we're together even now.
Why do you ask? Surely you know it!
Isn't it clear just when and how.
What can we tell you?
At the beginning had no direction,
any other way.
After the fourth one, realisation,
finding our road, the same as if today.

Well we all hear, everyone, no-one,
not to not say, we like a lot.
Want to be seen rock and roll music,
Don't take us something that we're not.
True it looks better, tide looks like turning,
so all in all we feel we are alright.
Yes we had troubles, much more than many,
rather have none and do we think what's right.

What are your plans for the future now?
And can you say who does the writing then?
How did you get -- who gave the name of the band?

Now that he's gone, turn off our faces,
wait for the new man to arrive.
Soon the same song, sung for the next one,
saying our piece, though not alive.
What can we tell you?
At the beginning had no direction,
any other way.
After the fourth one, realisation,
finding our road, the same as if today.


Give It Back

Lyrics: David Wilhite

Isn't it strange, oh it's funny,
working for years have no money,
suddenly luck can smile on you
and your life seems worth while to you.

Just how much can you spend,
give it back in the end,
and the time of your season,
was no use, had no reason.

And you move, you go away
and you can't come home not today.
Spreading it out over the bad years,
not for those men, they can't hear.

Just how much can you spend,
give it back in the end,
and the time of your season,
was no use, had no reason.

Haven't had much in a long time,
hoping that change is going to be mine.
Don't want to go, I want to stay here,
spreading it out over the bad years.

Just how much can you spend,
give it back in the end,
and the time of your season,
was no use, had no reason.


Design

Lyrics: David Wilhite

Interviewer: Gentle Giant, how would you describe your music?
Band: [All talking at once] Well/Well, I guess...combination of...background...very arranged...basically it's all different sorts...

(Chant)
As years drift by
and future dies.

He sits and he thinks
about all he's done in life,
I'm now an old man,
what have I been in life?
what did I do?
Had no end to aspire to.

His dreams as a boy
were of hope and intention
of making his mark
with his plans and invention,
where did they go,
how could he know how time goes.

In my day had to have
certain future,
but now you can do as you like,
all that I might have wanted,
seeking what you're after,
but not for me.

Everything comes to those who wait,
I thought everything may come to me
made my way only as I was able.

He knows there's no more he can do,
no romances, now bitten today
for they have all his chances,
all too late, no one waits
how time goes by.

Seeking what you're after,
but not for me
Have as my years drift by
never for me.


Another Show

Lyrics: David Wilhite

Lock the door and go,
heads still in a daze,
throw the key away,
lost all count of days.
Where's the float for the gas?
How much left does he have?
set the stage
and so here's another show
ask the band how they're feeling,
never see them now dealing,
in a way they never would
we'll get our way,
always could.

Sleep all day,
there's another show today,
find the map for the place,
tell him where, just in case,
set the stage and go,
here's another show.

Stage is empty now
always last to go.
Where tomorrow?
No, I don't want to know,
all the scene is torn down,
up again other town,
set the stage and so,
there's another show.
Are we going out tonight?
Find a friend and it's alright,
leave the morning,
moving so we can stage,
another show.


Empty City

Lyrics: David Wilhite

She knows the streets
where she walks,
never were paved with gold
can't return,
but won't dream till she's old.
leaving it soon behind
city so cold.

And everyday now so long,
how could she have been so wrong.

And as the morning comes,
shadows on her fall upon,
walking crowded the streets
she looked on,
packs her case
and tomorrow she's gone.


Timing

Lyrics: David Wilhite

Interviewer: So, really, when come right down to it, can you describe what kind of music you do play then? What are you playing at? What would you compare it to? How would you express to people who've never heard it?

See now, like cat then mouse, I move,
they move, the game hasn't an end.
Good news soon, bad news then,
I know the sound that says
"nothing again".
What then? The hours go past,
my say is real, they say only pretend.
Timing.
Wait for that day, for my good.
Timing.
When I sell myself again.

Do they all realise, the lion's share
is always halfway.
Wait for that day for my good.
when I sell myself again.
Timing.

Wait for that day, for my good.
Timing.
When I sell myself again.

See now, like cat then mouse, I move,
they move, the game hasn't an end.
Good news soon, bad news then,
I know the sound that says
"nothing again".
What then? The hours go past,
my say is real, they say only pretend.
Timing.


I Lost My Head

Free Hand The Missing Piece Gentle Giant

Timing Interview

Play midi I Lost My Head

Lyrics: David Wilhite

I lost my head, it was not easy,
unknown, unread, it wasn't easy,
and each day, each night,
wasn't wrong, nor right,
I can't remember what I said
I lost my head.

What will I feel maybe tomorrow,
but time not real, hours I can borrow,
so until for now, as long as how,
I can't remember what I said
I lost my head.

I lost my head, forget what I said,
what's the use to try to deny it,
I didn't think it would ever happen again,
wondering why, once bitten, twice shy,
never thought again would I try it,
and even though maybe soon
it would end, wanting to stop,
but had to go on,
give a little part of my person,
and don't reflect,
don't remember what I said,
I was afraid and I stayed away
making sure of my independence,
isn't it true
that I lost my head.

Took my time and I didn't rush into anything,
showed my face, just forgetting myself,
I lost my head.

Everything's true, but everything lies,
it's so hard to try to explain it,
It doesn't matter it happened anyway,
and for the time while someone is mine,
I'll go on won't try to contain it,
though never sure it could finish anyday,
I lost my head,
so glad that I made
right or wrong, I made the decision
to take my chances,
give out something of me,
how will I feel tomorrow?
not real trying to avoid a collision,
I lost my head,
but today I can see.

Interviewer: Thank you very much, then, and good luck to you.
Band: Thanks/cheers/Thank you...


The Missing Piece

Interview Giant For A Day The Missing Piece Gentle Giant

© 1977

Gary Green
Kerry Minnear
Derek Shulman
Ray Shulman
John Weathers

03'00 Two Weeks In Spain
03'54 I'm Turning Around
02'20 Betcha Thought We Couldn't Do It
03'33 Who Do You Think You Are?
03'19 Mountain Time
04'19 As Old As You're Young
07'15 Memories Of Old Days
04'12 Winning
04'00 For Nobody


wo Weeks In Spain

Lyrics: Geir Hasnes

Two weeks in Spain makes the year disappear easy
Two weeks in Spain, you forget, bored and yet weary
We're back again, drink the wine, weather's fine, only
Two weeks in Spain's not enough

Never think where you're going
Paradise a while knowing
Everything that you're doing
It's a carnival

Let it go so remember
Counting sheep in September
Let 'em know you're the master
It's a roundabout


I'm Turning Around

Lyrics: Geir Hasnes

Where's the love that you once promised. Where's the pride, was it all lies?
Taking all, but giving nothing. Did you want a compromise?

All these years we spent together. It was me who sold my time
Now I've made my life's decision. I'll take yours so please take mine

I'm turning around, there was no other way
I'm turning around, taking you come what may

How long did you think we'd make it. How could this affair survive?
Making mine a new direction. Could we keep us both alive?

All I am I have to offer. Someone new but still the same
Life for us an empty shelter. Now I'll play a different game


Betcha Thought We Couldn't Do It

Lyrics: Geir Hasnes

I betcha thought we couldn't do it. And if you did we wouldn't try
I betcha thought we couldn't do it. But if we didn't we would die

We built our house stone by stone. Little help, we were on our own
Made the town, torn it down. Now you know, tell me how it feels

We've been waiting such a long long time. To fit the pattern, fill the rhyme
Now we can't stick in our old ways. Now it's out we'll see how you feel


Who Do You Think You Are?

Lyrics: Geir Hasnes

Yeah, now I'm back here in Hollywood, I pick up the phone, turn the pages
Hi, got a friend and he said I should not be on my own, Come on over,
take you to our show. What are you doing?

Who do you think you are? You're not even the main star
Even if I could come, how would I know you're the one?
Who do you think you are? You can put around you're a star
Well I might not be on time. Leave my name at the door

Well, you can bet here that anyone wants to take a ride
No tomorrow
So you can bet here that everyone will be at your side
Doesn't matter

You can't fool around, you're a star


Mountain Time

Lyrics: Geir Hasnes

Mountain time, mountain date. Hope to be there, before it's late
I need to see you, looking fine. Gotta be there, mountain time

Last night I had to tell you, made up my mind I need to see you
Got on the road to ride
I thought all of it over, now I have to be at your side

Somewhere, be there

So hard seeing it your way. I'm glad, what more can I say
This lane taking me back today


As Old As You're Young

Lyrics: Geir Hasnes

Look at the mirror over there, what do you see? Tell yourself a lie
Are you as old as you seem? Feel something that you have to
Being open, an innocent, wise only when. Age can mellow the haste
New hopes, ambitions undone - you're only as old as you're young

Out of your youth and you'll find that the time goes
slipping away where no-one knows
Soon enough Winter is changing to Spring
always understand one life it goes

Never as old as you're young and everything still yet to find
Dreams not realized
Thoughts rising, duties and vows continue, can't wait for you

Now is the day, tomorrow comes without an end
Mark time follow the sun - you're only as old as you're young

So as you look around, look at the things you knew
Never seeking the past
Forget all the things you have done - you're only as old as you're young
Still open eyed and promises never quite complete
Working head in the air
The coming of age never comes - You're only as old as you're young


Memories Of Old Days

Lyrics: Geir Hasnes

Now the wings fell to ground as the miles they were crossed
All the years seemed like days as the time it was lost
For without his solutions and reasons for why
He should come up for air to the town once his by

So soon on his way
Shadows from the pathways
Memories of old days

That the journey was long many thoughts filled his mind
As he neared the stop always a dream he would find
But the road that he knew could no longer be seen
And the city lights flickered where lake waters gleamed

With sadness today
Hopes of joy yesterday
Memories of old days

Sky and the trees of his youthful time spent
Only smoke, only paper. No colour or scent

With sadness today
Hopes of joy yesterday
Memories of old days


Winning

Lyrics: Geir Hasnes

Once he could smile maybe happy
Fighting for his future and his destinations
There were his friends he'd rely on
Everyone had nothing but their aspirations
Soon dreaming found realization
Winning was his target with deliberation

Now he has everything, tell me why
No one knows him, the veils shut out cutting the tie

So now he's made his own island
Not familiar even to his understanding
Thoughts turning sour, did he want it?
Something reassuring in his time and planning
What did he miss, needing nothing?
Seeing that it was the fighting and not the winning

No returning, no looking back, on with his way
Rising winner but falling man, gaining the day


For Nobody

Lyrics: Geir Hasnes

Running away, I'll leave you my address, don't want you to reply to anybody
Forward my mail to the next place. I'll be responsible for nobody

Given my best to the people I knew. I'll always maintain my situation
And through it all, no one told me that I was doing it for nobody

Tried to forget everything that we did
And thinking we did it all together
How it went wrong, can't remember
It doesn't matter much for nobody

Nobody tells, everyone understands
It's anybody for nobody
Anyone for everybody
I'll be responsible for nobody

Taking my leave leaving many regrets
I'll go without meeting understanding
Maybe one day realizing
That everybody is for nobody


Giant For A Day (album)

The Missing Piece Civilian Giant For A Day Gentle Giant

© 1978

Gary Green - guitars, vocals
Kerry Minnear - vocals, keyboards
Derek Shulman - vocals
Ray Shulman - bass, vocals
John Weathers - vocals, drums

04'10 Words From The Wise
04'45 Thank You
03'45 Giant For A Day
03'32 Spooky Boogie
02'45 Take Me
03'32 Little Brown Bag
01'58 Friends
02'27 No Stranger
04'16 It's Only Goodbye
03'50 Rock Climber


Words From The Wise

Lyrics: Arlo West

Words from the wise, encourage you, carries all your taking on,
Words from the wise, discourage too many people when things go wrong.

Words from the wise, encourage you, carries all your taking on,
Words from the wise, discourage too many people when things go wrong.
I have my doubts, as everyone. Little isle in a stormy sea.
Words from the wise, believe in you, All I do is believe in me.

If the going looks to strong, And a little seems too long
Only darkness in the night, Turn the darkness into
Light the fire inside of yourself
I'm the one it's nobody else
Listen out. But remember always
Your the wise, The wise.

Words from the wise, encourage you, carries all your taking on,
Words from the wise, discourage too many people when things go wrong.
I have my doubts, as everyone. Little isle in a stormy sea.
Words from the wise, believe in you, All I do is believe in me.

When it feels so hard to try, Just a weight, a chain, a lie,
Even though you need to fight, make the changes into
Light the fire inside of yourself
I'm the one it's nobody else
Listen out. But remember always
Your the wise, The wise.

Words from the wise, encourage you, carries all your taking on,
Words from the wise, discourage too many people when things go wrong.
I have my doubts, as everyone. Little isle in a stormy sea.
Words from the wise, believe in you, All I do is believe in me.


Thank You

Lyrics: Arlo West

THANK YOU, for staying around so long, I know it's been hard.
You spend half your life, just testing the ground.
THANK YOU, I thought you would come to along, I don't know when,
And all of those years, Just foolin' around.
THANK YOU, for taking me as I am. No better than you.
You give me your love, You take it from me.
THANK YOU, for staying around so long, I know it's been hard.
You spend half your life, just testing the ground.
THANK YOU, You like all my funny ways, the things that I do.
We both understand, To give and to be.

THANK YOU,
For waiting such a long time, And strange that it just had to be.
It's true,
You look, you keep on trying,
Had to keep on trying,
Search for half a life time, suddenly it's there.
THANK YOU, for being here where I am, It's better by far
Not living alone, The future to share.
THANK YOU, for loving me like you do, for being my friend,
And taking my hand, and sharing my cares.

THANK YOU,
For waiting such a long time, And strange that it just had to be.
It's true,
You look, you keep on trying,
Had to keep on trying,
Search for half a life time, suddenly it's there.
THANK YOU, for being here where I am, It's better by far
Not living alone, The future to share.
THANK YOU, for loving me like you do, for being my friend,
And taking my hand, and sharing my cares.


Giant For A Day (song)

The Missing Piece Civilian Gentle Giant

Thank You Spooky Boogie Giant For A Day

Giant For A Day

Lyrics: Arlo West

You can be President Carter, maybe Idi Amin, or say Muhammed Ali
Make yourself Marlon Brando, Mickey Mouse, anyone you can see.
Listen to all these songs tell yourself that it's wrong to even go
your own way
Throw away your old cloak, put on your mask, be a Giant for a Day.

Think to yourself you're in Paris, Tel Aviv, Istanbul, or maybe London or Rome.
Close your eyes to be there, even though you may be sitting at home.

Listen to all these songs tell yourself that it's wrong to even go
your own way
Throw away your old cloak, put on your mask, be a Giant for a Day.

Sitting in a Rolls Royce, if it's the car of your choice or just a black Cadillac.
And if you don't think these suit you, just a Porsche or a plain Pontiac.

Listen to all these songs tell yourself that it's wrong to even go
your own way
Throw away your old cloak, put on your mask, be a Giant for a Day.

GIANT FOR A DAY, GIANT FOR A DAY
PUT ON YOUR MASK IMAGINE YOU'RE A GIANT FOR A
GIANT FOR A DAY

You can think your Jack the Ripper, Mama Belle the stripper, you can fight in the streets.
You can be the French Connection, Harvey Oswald, or the boys on the beat.

Listen to all these songs tell yourself that it's wrong to even go
your own way
Throw away your old cloak, put on your mask, be a Giant for a Day.

GIANT FOR A DAY, GIANT FOR A DAY
PUT ON YOUR MASK IMAGINE YOU'RE A GIANT FOR A
GIANT FOR A DAY


The Missing Piece Civilian Gentle Giant

Giant For A Day Take Me Giant For A Day

Spooky Boogie

Instrumental


Take Me

Lyrics: Arlo West

Smooth-talkin', slow-walkin' tell no lie
Cool is the fool with the eagle eye
Spending my time
Drunk and living fast
Nobody knows what lies in my past.
I'm lookin' back
My life is cryin' out
What did I do
What was I all about?

OH, take me
Save me from my misery
OH, take me
I want to be free
OH, take me
Take my hand and help me on
OH, take me
I will soon be gone

Good-timin', all-nightin' in the shade
No thinkin' nobody's had it made
Stole no control on my evil hands.
I tossed a coin blind to where it lands.
My how the time flies
It just passes by.
I turned around
It looked me in the eye.

OH, take me
Save me from my misery
OH, take me
I want to be free
OH, take me
Take my hand and help me on
OH, take me
I will soon be gone

My how the time flies
It just passes by.
I turned around
It looked me in the eye.

OH, take me
Save me from my misery
OH, take me
I want to be free
OH, take me
Take my hand and help me on
OH, take me
I will soon be gone


Little Brown Bag

Lyrics: Arlo West

HOLD ON;
To the little brown bag. If it's all (that) she has to show,
Torn like a rag, Crazy lady she doesn't know,
LOOK IN;
Cos there's nothing inside, Was there anything anytime
Little Brown Bag;

She'll be there in the morning, sitting alone with her world in her hands,
No goodnight in the evening, The city it understands, the circumstance.

DREAM ON;
In the, little brown bag. Maybe here she's better than you
Torn like a rag, Look away it's good that you do.
MAYBE;
As you're, staring too hard, You could see that somehow it's real
Little Brown Bag.

What did she turn her back on, Was it the nightmare she couldnt face;
Look around, It may tell you, She only puts a good case,
So lady,
HOLD ON......


Friends

Lyrics: Arlo West

FRIENDS
Where would I be without friends, to take good care of me,
My friends,
What would I do I would be alone
On my own.

Enemies, some say add spice to your life
But I've always hated to be so disliked
I cant see why in this short span of time
Anyone does without friends.

FRIENDS
Will always help when you're feeling down,
On the ground,
You're friends
Will put a shoulder to the wheel
I feel

Enemies, some say add spice to your life
But I've always hated to be so disliked
I cant see why in this short span of time
Anyone does without friends.

FRIENDS
This is a song to thank you all
For being good friends,
You only number just a few,
But you are my good friends.


No Stranger

Lyrics: Arlo West

No stranger, No danger in your home.
It's walking, It's talking on it's own.
No stranger, No danger in your home.
It's walking, It's talking on it's own.

One staring eye with no sight or feature
It only winks, when there's time to think.
It tells you nothing, but still your teacher.
And still you take it, It makes you hate it,
Takes care that you're always there.

No stranger, No danger in your home.
It's walking, It's talking on it's own.
No stranger, No danger in your home.
It's walking, It's talking on it's own.

It makes you safe moving with protection.
A mind for you trying very hard.
And still you cant make the disconnection.
Does all it's told to,tells what it wants to,
Says all that you have to know.

No stranger, No danger in your home.
It's walking, It's talking on it's own.
No stranger, No danger in your home.
It's walking, It's talking on it's own.


It's Only Goodbye

Lyrics: Arlo West

Strange though we made it, in those days that were bare
What pulled us through them, something was there.
I can remember, drifting apart,
Thoughtless ways much stronger,
As the time grew longer
One for one not always,
Then you said to me...

It's only goodbye, a smile and a cry, and suddenly over, when
I think of you know, in kindness allow. My memory lingers, then
It's only goodbye, my strength telling lies, Just facing what had to be.

Mixed my reflections, did we think it was real
Was it forever, fear not, just feel.
You had your troubles, yes I had mine.
Weren't we both for sharing, No not really caring,
I would realize that, when you said to me...

It's only goodbye, a smile and a cry, and suddenly over, when
I think of you know, in kindness allow. My memory lingers, then
It's only goodbye, my strength telling lies, Just facing what had to be.

IT'S ONLY GOODBYE.....


Rock Climber

Lyrics: Arlo West

Rock climber, Good-timer, Backstager, All-nighter
Rock climber, Good-timer, follows the songs through the night
In the night
Backstager, All-nighter, Fills you with praise till it's light.

She's waited for you (or me). She saw you there on T.V.
And said you looked good, not like you could, You're better in life you see.
Remember her friend last year, Knew John with the lighting gear,
You've such a nice face, what time what place,
Do you want to meet me tomorrow not there, she's a...

Rock climber, Good-timer, Backstager, All-nighter
Rock climber, Good-timer, follows the songs through the night
In the night
Backstager, All-nighter, Fills you with praise till it's light.

And then when she's in your room, it's over she calls your tune.
She crazes your head, takes you to bed,
All over for her too soon.
No tears when you say goodbye, You'll write, well you say you'll try
She goes like a dream, to dream new schemes,
Tonight there's more faces, in all the same places, she's a...

Rock climber, Good-timer, Backstager, All-nighter
Rock climber, Good-timer, follows the songs through the night
In the night
Backstager, All-nighter, Fills you with praise till it's light.


Civilian

Giant For A Day Civilian Gentle Giant

© 1980

Gary Green - all guitars
Kerry Minnear - keyboards, vocals
Derek Shulman - vocals
Ray Shulman - bass, acoustic guitars, backing vocals
John Weathers - drums, backing vocals

Words & Music by Gentle Giant.

03'14 Convenience (Clean And Easy)
04'20 All Through The Night
03'18 Shadows On The Street
04'39 Number One
03'48 Underground
03'33 I Am A Camera
05'51 Inside Out
03'59 It's Not Imagination
Bonus:
04'25 Heroes No More


Convenience (Clean And Easy)

Lyrics: Jerry McCarthy

Plastic, plastic, take the modern way.
Simulation, for my instant day.
Why should I care, if you say that it's no good.
It's for me, can't you see?
Convenience, everything is clean and easy.

I can't read, but then I watch T.V.
Stimulation, they can do it for me.
How can you say, what is right and what is wrong.
It's for you, for me, too.
Convenience, everything is clean and easy.

Just believe me, it runs like a big machine
It's just for me, can't you see?
Convenience, everything is clean and easy.


All Through The Night

Lyrics: Jerry McCarthy

Everyday they clock me, everyday is just the same.
And the people I see, wear the same face as me.
As I turn the handle, time goes slowly by.
Is that all that there is until the day that I die?

All through the night.
Through the night.
All through the night.
I can't believe I'm free til morning.

If I wipe the dirt and sweat,
Then I find that more's still there.
If the summer don't get you,
Then the winter always will.
Try not to think, it never gets nowhere.
But at least everyday ends, and the night's always there.

All through the night.
Through the night.
All through the night.
I can't believe I'm free til morning.


Shadows On The Street

Lyrics: Jerry McCarthy

And we're sitting here
Wondering where the peaceful night has gone.
Over factories.

Shadows on the street, our lives still go on.
Another day, the songs the same.
Forget our dreams, and play the game.

The shadows on our street are clearer now, in light,
We see, this is as it's meant to be.
Don't look there, just look at me.

And it's waking now
And the grayness of the day will be here,
Want you near.


Number One

Lyrics: Jerry McCarthy

You walk in here, and it seems you think
You own the place.
You ruin the sinks and you write on the wall.
After all the consideration given you,
I thought you would be grateful,
But no, you're not at all.

What can I do, what can I do, I've tried.
What can I say, do it my way.
Don't you forget, never forget,
I'm Number One, yes, I'm Number One.
Number One, and you're still no one.

You say you're angry,
It doesn't make much sense to me.
You're paying your rent,
And at least you've got a job.
I've explained all the sacrifices offered you.
You take them without thanks,
I forget that you're still slobs.

What can I do, what can I do, I've tried.
What can I say, do it my way.
Don't you forget, never forget,
I'm Number One, yes, I'm Number One.
Number One, and you're still no one.


Underground

Lyrics: Jerry McCarthy

Wheels go 'round, from end to end,
A passage run, go down, descend.
And underground the air is stale
With blurring light and endless rail.
On the wheels in motion, underground.

Silent noise, relentless sound.
Through shuttered aisle, the wheels go 'round.
The day is night, yet never still,
From port to port, with miles to kill.
On wheels in motion, underground.
Just the locomotion, underground.

Windows dark, no view obscured.
With moving eyes, no sight assured.
Yet moving on, from place to place,
Through corridors, without a face.
On the wheels in motion, underground.
Just the locomotion, underground.


I Am A Camera

Lyrics: Jerry McCarthy

My eyes are ready,
They're focusing on you.
I'm watching every move and all you do.
I see you everywhere,
I'm here and now I'm there.
Nowhere you can hide, you're still in view.

And when the shutter's open,
Images on my screen,
Sent to the people waiting,
People you've never seen, 'cause

I am a camera,
Looking at pictures of you.
I am a camera.
SMILE,
Now you see me, now you don't.

I'm always working,
At night and in the day.
I'm your security, that's what they say.
And if you think you're free,
Then turn your back on me.
I'll catch you as you look the other way.

And when the shutter's open,
Images on my screen,
Sent to the people waiting,
People you've never seen, 'cause

I am a camera,
Looking at pictures of you.
I am a camera.
SMILE,
Now you see me, now you don't.


Inside Out

Lyrics: Jerry McCarthy

As I sit, as the world goes 'round,
In the room I've known before.
Is it me? Am I inside out?
In a dream, as I watch the floor.

Everywhere, see, they are closing in,
(Do I need lifting, do I need lifting.)
But you say, no, there's nobody there,
(Do I need lifting, do I need lifting.)

How the colors seemed so bright,
Now it feels they've lost their glow.
And the dreams, only nightmares now,
Images, from down below.
Everything is spinning 'round,
'Round and 'round I go.
(Do I need lifting, do I need lifting.)
Where's the door, now I don't know.
(Do I need lifting, do I need lifting.)

Funny how I lose control.
Funny how, I don't feel me.
But I do feel I'm inside out.
But I hear, I feel, I see.
Everything is getting dark.
No, please don't lock me in.
Am I here, the light is growing dim.
(Do I need lifting, do I need lifting.)


It's Not Imagination

Lyrics: Jerry McCarthy

Looked in the papers, looked in the magazines
Wanted to find out, to know.
Was there an answer, was there really something.
Hidden beneath them below.
Searched in the light and underneath the pictures.
Something was written there.
And through the smiles and under all the color
A message on everything there.

But it's not imagination
Not imagination
It's not me, look and see for yourself.

Didn't believe it, although I saw myself.
Wanted to look there again,
But it was real and everybody saw it.
When it was shown, pointed out to them,
S.e.xisting, s.e.x.exciting
Written where it doesn't show.
What do we see, the product or the message.
So hard to tell I don't know.

But it's not imagination
Not imagination
It's not me, look and see for yourself.

That's... All... There... Is....


Heroes No More

Lyrics: Jerry McCarthy

They were standing there - they were so near, yet so far away.
Were they so unreal? Just a dream of someone to be one day?

There was endless fame. They were heroes, now they're souvenirs.
And through changing years I can still remember - no quite so clear.

Heroes no more -
Stay with me still.
I dream. I hope. I always will.

Now they're mine no more as they stand there in the glowing light.
I see every face like my own, but that was another night.

Now they're just a dream of the time known ever left to fall.
Soon the game begins, but those heroes yours always to recall.

Heroes no more -
Stay with me still.
I dream. I hope. I always will.


Playing The Fool

Playing The Fool Gentle Giant

© 1976 (live)

Gary Green - electric guitar, acoustic guitar, 12 string guitar, alto recorder, descant recorder, vocals, percussion
Kerry Minnear - keyboards, cello, vibes, tenor recorder, vocals, percussion
Derek Shulman - vocals, alto sax, descant recorder, bass, percussion
Ray Shulman - bass, violin, acoustic guitar, descant recorder, trumpet, vocals, percussion
John Weathers - drums, vibes, tambour, vocals, percussion

11'13 Just The Same / Proclamation
06'24 On Reflection
15'35 Excerpts From Octopus
08'35 Funny Ways
09'31 The Runaway / Experience
10'22 So Sincere
07'40 Free Hand
01'15 Breakdown In Brussells (Sweet Georgia Brown)
07'35 Peel The Paint / I Lost My Head


Gentle Giant

Playing The Fool

Breakdown In Brussells (Sweet Georgia Brown)

Instrumental


Thy

Download "Thy" files from the Internet

"Thy" is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files (click any picture):

Thy System (basic files needed for properly work) Thy Books and Others

Mail me! 20/XII/2001 19:26 Moscow Russia
sawa (icq: 22073561)


Gentle Giant

Acquiring The Taste In A Glass House The Power And The Glory The Missing Piece Giant For A Day

Playing The Fool

You can find here more about Gentle Giant


"Thy" Music

Set | file | size (MB) | comments | updated
Gentle Giant | ggiant.chm | 0.7 | Gentle Giant lyrics, covers, etc | 20/XII/01
Peter Hammill | hammill.chm | 1.2 | Peter Hammill lyrics, covers, etc | 15/XI/01
Yes | yes.chm | 2.3 | Yes lyrics, covers, etc | 15/XI/01
Genesis (1970-1976) | genesis.chm | 0.7 | Genesis lyrics, covers 1970-1976 | 13/I/00
 | genmid1.chm | 1 | Genesis midi | 13/I/00
Pink Floyd (1967-1983) | pinfloyd.chm | 1 | Pink Floyd lyrics, covers, etc 1967-1983 | 13/I/00
 | pfmidi1.chm | 1 | Pink Floyd midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
 | pfsurf1.chm | 99 | wave CDR-only | 27/V/99
 | pfsurf2.chm | 110 | wave CDR-only | 27/V/99
 | pfsurf3.chm | 112 | wave CDR-only | 27/V/99
 | pfsurf4.chm | 100 | wave CDR-only | 27/V/99
 | pfsurf5.chm | 77 | wave CDR-only | 27/V/99
 | pfsurf6.chm | 112 | wave CDR-only | 27/V/99
Roger Waters | waters.chm | 1 | Roger Waters lyrics, covers, etc | 13/I/00
 | waters01.chm | 76 | wave CDR-only | 19/I/00
 | waters02.chm | 66 | wave CDR-only | 19/I/00
King Crimson | crimson.chm | 1 | King Crimson lyrics, covers, etc | 6/VII/00
 | crimson1.chm | 115 | wave CDR-only | 7/I/00
 | crimson2.chm | 124 | wave CDR-only | 7/I/00
 | crimson3.chm | 139 | wave CDR-only | 7/I/00
 | crimson4.chm | 82 | wave CDR-only | 7/I/00
 | crimson5.chm | 131 | wave CDR-only | 7/I/00
 | crimson6.chm | 48 | wave CDR-only | 7/I/00
 | crimson7.chm | 95 | wave CDR-only | 19/I/00
 | crimson8.chm | 83 | wave CDR-only | 16/V/00
Klaus Schulze | schulze.chm | 2.2 | Klaus Schulze discography | 30/IX/00
Van der Graaf Generator | vdgg.chm | 0.5 | Van der Graaf Generator lyrics, covers, etc | 6/VII/00
Dire Straits | dire_str.chm | 0.7 | Dire Starits lyrics, covers, etc | 6/VII/00
 | direstr1.chm | 96 | wave CDR-only | 12/III/00
 | direstr2.chm | 120 | wave CDR-only | 12/III/00
 | direstr3.chm | 128 | wave CDR-only | 12/III/00


"Thy" Books and Others

Set | file | size (MB) | comments | updated
Lewis Carroll | carroll.chm | 0.5 | Lewis Carroll prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00
OKO | oko.chm | 2.5 | "OKO" slide-show | 21/X/00
MOW | mow.chm | 7.8 | "MOW" slide-show | 9/XI/00


"Thy" System

file | size (MB) | comments | updated
thy.chm | 0.1 | full table of contents including global collections search | 20/XII/01
thyocx.exe | 0.25 | Thy ActiveX control setup file (must be installed) | 13/VIII/00
thysys.exe | 4 | System files needed for Thy ActiveX control (for old Windows) | 9/X/00
thy_ru.chm | 0.1 | full Russian table of contents including global collections search | 9/XI/00