Thy music

Download "Thy Music" files.

"Thy" (including "Thy Music") is the collection of compressed HTML files. This file is one of a few. If you see this topic than you need one or more of the next files.

*.chm | size (Mb) | set | comments
thy | 0.05 | main | table of contents of all collections
thy_music | 0.15 | Thy Music main | table of contents of "Thy Music" collection
genesis | 1 | Genesis 1970-1976 | lyrics, covers
genmid1 | 1 | Genesis 1970-1976 | midi
gensurf1 | 1 | Genesis 1970-1976 | real audio (DEMO)
pinfloyd | 1 | Pink Floyd | lyrics, covers etc 1967-1983
pfmidi1 | 1 | Pink Floyd | midi 1967-1983
pffoto1 | 1 | Pink Floyd | photos & images
pfsurf1 | 1 | Pink Floyd | real audio (DEMO)
pfsurf1 | 99 | Pink Floyd | real audio & mp3 (CDR)
pfsurf2 | 110 | Pink Floyd | real audio & mp3 (CDR)
pfsurf3 | 112 | Pink Floyd | real audio & mp3 (CDR)
pfsurf4 | 100 | Pink Floyd | real audio & mp3 (CDR)
pfsurf5 | 77 | Pink Floyd | real audio & mp3 (CDR)
pfsurf6 | 112 | Pink Floyd | real audio & mp3 (CDR)
waters | 1 | Roger Waters | lyrics, covers etc
crimson | 1 | King Crimson | lyrics, covers etc
vdgg | 0.5 | Van der Graaf Generator | lyrics, covers etc
hammill | 1 | Peter Hammill | lyrics, covers etc
carroll | 1 | Lewis Carroll | prose, poems etc

Mail me! 04/09/99 00:59
sawa (icq: 22073561)