Trespass (album)

Trespass Genesis

(P)1970 Virgin Records Ltd.

Peter Gabriel - lead voice, flute, accordion, tambourine, bass drum
Anthony Phillips - acoustic 12 string, lead electric, dulcimer, voices
Anthony Banks - organ, piano, mellotron, guitar, voices
Michael Rutherford - acoustic 12 string, electric bass, nylon, cello, voices
John Mayhew - drums, percussion, voices

Produced by John Anthony
Engineered by Robin Cable
Recorded at Trident Studios, London

07'04 Looking for someone
06'42 White mountain
06'50 Visions of angels
08'49 Stagnation
04'12 Dusk
08'57 The knife


Looking for someone

Play midi Looking for someone Trespass Genesis

Banks/L: Gabriel/Rutherford/Phillips

Looking for someone, I guess I'm doing that.
Trying to find a mem'ry in a dark room.
Dirty man, you're looking like Buddha,
I know you well - yea - ugh.

Keep on a straight line, I don't believe I can,
Trying to find a needle in a haystack.
Chilly wind you're piercing like a dogger,
It hurts me so -yea.

Nobody needs to discover me,
I'm back again.
You see the sunlight through the
Trees to keep you warm,
In peaceful shades of green.
Yet in the darkness of my mind
Damascus wasn't far behind.

Lost in a subway, I guess I'm losing time,
There's a man looking at a magazine,
You're such a fool, your mumbo-jumbo
Never tells me anything - yea - ugh.

Nobody needs to discover me,
I'm back again.
You feel the ashes from the
Fire that kept you warm.
It's comfort disappears,
And still the only friend I know
Will never tell me where to go.

Looking for someone,
And now I've found myself a name.
Come away, leave me,
All that I have I will give.
Leave me, leave me,
All that I have I will give.


White mountain

Play midi Play wave White mountain Trespass Genesis

L: Banks/Gabriel/Rutherford/Phillips

Thin hung the web like a trap in a cage,
The fox lay asleep in his lair.
Fang's frantic paws told the tale of his sin,
Far off the chase shrieked revenge.
Outcast he trespassed where no wolf may tread,
The last sacred haunt of the dead.
He learnt of a truth which only one wolf may know,
The sceptre and crown of the king.
Howling for blood, One-eye leads on the pack,
Plunging through forest and snowstorm.

Steep rose the ridge, ghostly peaks climbed the sky.
Fang sped through jungles of ice.
Hard on his tail, One-eye drew from the pack -
An old hero conquered by none.
Steep, far too steep, grew the pathway ahead,
Descent was the only escape.
A wolf never flees in the face of his foe,
Fang knew the price he would pay -
One-eye stood before him
With the crown upon his head,
Sceptre raised to deal the deadly blow.

Fang, son of Great Fang, the traitor we seek,
The laws of the brethren say this:
That only the king sees the crown of the gods,
And he, the usurper, must die.
Snarling he tore at the throat of his foe,
But Fang fought the herd in vain.
Dawn saw the white mountain tinted with red -
Never would the crown leave again.
One-eye hid the crown and with laurels on his head
Returned amongst the tribe and dwelt in peace.


Visions of angels

Play midi Visions of angels Trespass Genesis

Banks/Gabriel/Rutherford/L: Phillips

Standing in a forest gazing at the sun
looking at the trees but there's not even one
See a rippling stream that smiles and then goes by
run to feel its comfort but the water's dry.

I see her face and run to take her hand
Why she's never there I just don't understand
The trumpets sound my whole world crumbles down

Visions of angels all around
dance in the sky
Leaving me here
forever goodbye.

As the leaves will crumble so will fall my love
for the fragile beauty of our lives must fade
Though I once remember echoes of my youth
now I sense no past, no love that ends in love

Take this dream the stars have filled with light
As the blossom glides like snowflakes from the trees
In vengeance to a god no-one can reach.

Visions of angels all around
dance in the sky
Leaving me here
forever goodbye.

Ice is moving and world's begun to freeze
see the sunlight stopped and deadened by the breeze
Minds are empty bodies more insensitive
some believe that whwn they die they really live

i believe there never is an end
God gave up this world its people long ago
Why she's never there I still don't understand

Visions of angels all around
dance in the sky
Leaving me here
forever goodbye.


Stagnation

Play midi Stagnation Trespass Genesis

Banks/L: Gabriel/Rutherford/Phillips

Here today the red sky tells his tale,
but the only listening eyes are mine
There is peace amongst the hills,
and the night will cover all my pride.
Blest are they who smile from bodies free,
seems to me like any other crowd
who are waiting to be saved.

Wait, there is still time for washing in the pool
wash away the past.
Moon, my long-lost friend is smilling from above,
smilling at my tears.
Come we'll the path to take us to my home,
keep outside the night.
The ice-cold knife has come to decorate the dead,
somehow.

And each will find a home,
And there will still br time,
for loving my friend
- You are there -
And will wait for ever, beside the silent mirror
And fish for bitter minnows amongst the weeds and slimy water.

I want to sit down
I want to take a drink of water.
I want a drink - I want a drink.
To take all the dust and the dirt from my throat.
To wash out the filth that is deep in my guts.

THEN LET US DRINK - THEN LET US SMILE
- THEN LET US GO.


Dusk

Dusk Trespass Genesis

Banks/Gabriel/Rutherford/L: Phillips

See my hand is moving
touching all that's real
Once it stroked love's body
now it claws the past.

The scent of a flower,
The colours of the morning,
Friends to believe in,
Tears soon forgotten,
See how the rain drives away, another day.

If a leaf has fallen
does the tree lie broken?
If we draw some water
does the well run dry?

The sigh of a mother,
The screaming of lovers,
Like two angry tigers,
They tear at each other,
See how for him lifetime's fears disappear.

Once Jesus suffered,
Heaven could not see him.
Now my ship is sinking,
The captain stands alone.

A pawn on the chessboard,
A false move by God will now destroy me,
But wait, on the horizon,
A new dawn seems to be rising,
Never to recall this passerby, born to die.


The knife

Play midi The knife Trespass Genesis

Banks/L: Gabriel/Rutherford/Phillips

Tell me my life is about to begin
Tell me that I am a hero,
Promise me all of your violent dreams
Light up your body with anger.
Now, in this ugly world
it is time to destroy this evil.
Now, when I give the word
are you ready to fight for your freedom?
Now -

Stand up and fight, for you know we are right
We must strike at the lies
That have spread like disease through our minds.
Soon we'll have power, every soldier will rest
And we'll spread out our kindness
To all who our love now deserve.
Some of you are going to die -
Martyrs of course to the freedom that I shall provide.

I'll give you the names of those you must kill,
All must die with their children.
Carry their heads to the palace of old,
Hang them on stakes let the blood flow.
Now, in this hate-filled world
we must break all the chains that have bound us.
Now, the crusade has begun
we shall make this a land fit for heroes.

Stand up and fight, for you know we are right,
We are only wanting freedom.
Some of you are going to die,
Martyrs of course to the freedom that I shall provide.


Nursery cryme (album)

Nursery crime Genesis

(P)1971 Virgin Records Ltd.

Tony Banks - organ, mellotron, piano, electric piano, 12 string guitar, voices
Michael Rutherford - bass, bass pedals, 12 string guitar, voices
Peter Gabriel - lead voice, flute, bass drum, tambourine
Steve Hackett - electric guitar, 12 string guitar
Phil Collins - drums, voices, percussion

Produced by John Anthony
Engineered by David Hentschel
Tape jockey - Mike Stone
Recorded at Trident Studios

10'30 The Musical Box
01'46 For Absent Friends
08'12 The Return of the Giant Hogweed
05'11 Seven Stones
03'00 Harold the Barrel
02'56 Harlequin
07'57 The Fountain of Salmacis


The Musical Box

Play midi The Musical Box Nursery Cryme Genesis

Play me Old King Cole
That I may join with you,
All your hearts now seem so far from me
It hardly seems to matter now.

And the nurse will tell you lies
Of a kingdom beyond the skies.
But I am lost within this half-world,
It hardly seems to matter now.

intext.jpg (9201 bytes) Play me my song.
Here it comes again.
Play me my song.
Here it comes again.

Just a little bit,
Just a little bit more time,
Time left to live out my life.

Play me my song.
Here it comes again.
Play me my song.
Here it comes again.

She's a lady, she's got time.
Brush back your hair, and let me get to know your face.
She's a lady, she's got time.
Brush back your hair, and let me get to know your flesh.

I've been waiting here for so long
And all this time has passed me by
It doesn't seem to matter now
You stand there with your fixed expression
Casting doubt on all I have to say
Why don't you touch me, touch me,
Why don't you touch me, touch me, touch me,
Touch me now, now, now, now, now,

THE MUSICAL BOX
While Henry Hamilton-Smythe minor (8) was playing croquet with Cynthia Jane De Blaise-William (9), sweet-smiling Cynthia raised her mallet high and gracefully removed Henry's head. Two weeks later, in Henry's nursery, she discouvered his treasured musical box. Eagerly she opened it and as "Old King Cole" began to play, a small spirit-figure appeared. Henry had returned - but not for long, for as he stood in the room his body began ageing rapidly, leaving a child's mind inside. A lifetime's desires surged through him. Unfortunately the attempt to persuade Cynthia Jane to fulfill his romantic desire led his nurse to the nursery to investigate the noise. Instinctively Nanny hurled tme musical box at the bearded child, destroying both.


For absent friends

For Absent Friends Nursery Cryme Genesis

Sunday at six when they close both the gates
a widowed pair,
still sitting there,
Wonder if they're late for church
and it's cold so they fasten their coats
and cross the grass, they're always last.

Passing by the padlocked swings,
the roundabout still turning,
ahead they see a small girl
on her way home with a pram.

Inside the archway
the priest greets them with a courteous nod.
He's close to god,
Looking back at days of four instead of two.
Years seem so few.
Heads bent in prayer
for friends not there.

Leaving twopence on the plate,
they hurry down the path and out the gate
and wait to board the bus
that ambles down the street.


The return of the Giant Hogweed

Play midi The Return of the Giant Hogweed Nursery Cryme Genesis

Turn and run,
Nothing can stop them.
Around every river and canal their power is growing.
Stamp them out,
We must destroy them.
They infiltrate each city with their thick dark warning odour.

Still they're invincible,
Still they're immune to all our herbicidal battering.

Long ago in the Russian hills,
A Victorian explorer found the regal Hogweed by a marsh,
He captured it and brought it home.
Botanical creature stirs, seeking revenge,
Royal beast did not forget.
He came home to London,
And made a present of the Hogweed to the Royal Gardens at Kew.

Waste no time,
They are approaching.
Hurry now, we must protect ourselves and find some shelter
Strike by night
The are defenceless.
They all need the sun to photosensitize their venom.

Still they're invincible,
Still they're immune to all our herbicidal battering.

Fashionable country gentlemen had some cultivated wild gardens,
In which they innocently planted the Giant Hogweed throughout the land.
Botanical creature stirs, seeking revenge,
Royal beast did not forget.
Soon they escaped, spreading their seed,
preparing for an onslaught, threatening the human race.

The dance of the Giant Hogweed

Mightly Hogweed is avenged,
Human bodies soon will know our anger.
Kill them with your Hogweed hairs
HERACLEUM MANTEGAZZIANI

Giant Hogweed lives

- ADVANCE-


Seven Stones

Play midi Seven Stones Nursery Cryme Genesis

I heard the old man tell his tale:

Tinker, alone within a storm,
And losing hope he clears the leaves beneath a tree,
Seven stones
Lay on the ground.
Within the seventh house a friend was found.
And the changes of no consequence will pick up the reins from nowhere.

Sailors, in peril on the sea,
Amongst the waves a rock looms nearer, not yet seen,
They see a gull
Flying by.
The Captain turns the boat and he asks not why.
And the changes of no consequence will pick up the reins from nowhere.

Despair that tires the world, brings the old man laughter,
The laughter of the world only grieves him, believe him,
The old man's guide is chance.

I heard the old man tell his tale:

Farmer, who knows not when to sow,
Consults the old man clotching money in his hand,
And with a shrug,
The old man smiled,
Took the money, left the farmer wild.
And the changes of no consequence will pick up the reins from nowhere.

Despair that tires the world, brings the old man laughter,
The laughter of the world only grieves him, believe him,
The old man's guide is chance.


Harold the Barrel

Harold the Barrel Nursery Cryme Genesis

News: A well-known Bognor restaurant-owner disappeared
early this morning.
Last seen in a mouse-brown overcoat,
suitably camouflaged,
they saw him catch a train.

Man-in-the-street:
"Father of three its disgusting"
"Such a horrible thing to do"
Harold the Barrel cut off his roes and he served them all for tea
"He can't go far", "He can't go far".
"Hasn't got a leg to stand on"
"He can't go far".

Man-on-the-spot:
I'm standing in a doorway on the main square
tension is mounting
There's a restless crowd of angry people
Man-on-the-council: "More than we've ever seen
- had to tighten up security"

Over to the scene at the town hall
The Lord Mayor's ready to speak

LORD MAYOR:
"Man of suspicion, you can't last long, the British Public is on our side"

BRITISH PUBLIC:
"You can't last long", "You can't last long".
"Said you couldn't trust him, his brother was just the same"
"You can't last long"

HAROLD: If I was many miles from here,
I'd be sailing in an open boat on the sea
Instead I'm on this window ledge,
With the whole world below
Up at the window
Look at the window

Mr Plod: "We can help you"
Plod's Chorus: "We can help you"
Mr Plod: "We're all your friends if you come on down and talk to us son"

HAROLD: You must be joking
Take a running jump

The crowd was getting stronger and our Harold
getting weaker:
Forwards, backwards, swaying side to side
Fearing the very worst
They called his mother to the sight
Upon the ledge beside him
His mother made a last request.
67-yr-old-Mrs Barrel:
"Come off the ledge if your father were alive he'd be very, very, very upset.
"Just can't jump, just can't jump"
"Your shirt's all dirty and there's a man here from the B.B.C"
"Just can't jump"

Mr Plod: "We can help you"
Plod's Chorus: "We can help you"
Mr Plod: "We're all your friends if you come on down and talk to us Harry"

HAROLD: You must be joking
Take a running jump


Harlequin

Harlequin Nursery Cryme Genesis

Came the night a mist dissolved the trees
And in the broken light colours fly, fading by.
Fale and cold as figures fill the glade
Grey is the web they spin, on and one, and on and on.
Through the flame still summer lingers on
Though her pictures soon shatter.

All, always the same,
But there appears in the shades of dawning.
Though your eyes are dim,
All of the pieces in the sky.

There was once a harvest in this land.
Reap from the turquoise sky, harlequin, harlequin,
Dancing round three children fill the glade,
Theirs was the laughter in the winding stream, and in between.
From the flames in the firelight.

All, always the same,
But there appears in the shades of dawning.
Though your eyes are dim,
All of the pieces in the sky.

All, all is not lost,
And light appears in the shades of dawning
Whey your eyes can see
Order the pieces, put theme back, put them back.


The fountain of Salmacis

Play midi Play wave The Fountain of Salmacis Nursery Cryme Genesis

From a dense forest of tall, dark, pinewood,
Mount Ida rises like an island.
Within a hidden cave, nymphs had kept a child:
Hermaphroditus, son of gods, so afraid of their love.

At the dawn creeps up the sky
The hunter caught sight of a doe.
In desire for conquest,
He found himself, within a glade he'd not beheld before.
Hermaphroditus:
"Where are you my father
Give wisdom to your son"
Narrator:
"Then he could go on farther
Now lost, the boy was guided by the sun"

And as his strength began to fail
He saw a shimmering lake.
A shadow in the dark green depths
Disturbed the strange tranquillity.
Salmacis:
"The waters are disturbed
Some creature has been stirred"
Narrator:
"The waters are disturbed
The naiad queen Salmacis has been stirred"

As he rushed to quench his thirst,
A fountain spring appeared before him
And as his heated breath brushed through the cool mist,
A liquid voice called "Son of gods, drink from my spring".

The water tasted strangely sweet.
Behind him the voice called again.
He turned and saw her, in a cloak of mist alone
And as he gazed, her eyes were filled with the darkness of the lake.

Salmacis:
"We shall be one
We shall be joined as one"
Narrator:
"She wanted them as one
Yet he had no desire to be one"

Hermaphroditus: "Away from me cold-blooded woman
Your thirst is not mine"
Salmacis: "Nothing will cause us to part
Hear me O gods"

Unearthly calm descended from the sky
And then their flesh and bones were strangely merged
Forever to be joined as one.

The creature crawled into the lake
A fading voice was heared:
"And I beg, that all who touch this spring
May share my fate"
Salmacis:
"We are the one
We are the one".
Narrator:
"The two are now made one,
Demi-god and nymph are now made one"

Both had given everything they had.
A lover's dream had been fulfilled at last,
Forever still beneath the lake.

Both had given everything they had.
A lover's dream had been fulfilled at last,
Forever still beneath the lake.

THE FOUNTAIN OF SALMACIS
Hermaphrodite: a flower containing both male and female organs: a person or animal of both sexes.
The child Hermaphroditus was the son of Hermes and Aphrodite, the result of a secret love affair.
For this reason he was entrusted to the nymphs of the isolated Mount Ida, who allowed him to grow
up as a wild creature of the woods. After his encounter with the water-nymph Salmacis, he laid a
curse upon the water. According to fable, all persons who bathed in the water became hermaphrodites.


Foxtrot (album)

Foxtrot Genesis

(P)1972 Virgin Records Ltd.
 Foxtrot

Phil Collins - drums, voices, assorted percussion
Peter Gabriel - lead voice, flute, bass drum, tambourine, oboe
Michael Rutherford - bass, bass pedals, 12 string guitar, voices, cello
Tony Banks - organ, mellotron, piano, electric piano, 12 string, voices
Steve Hackett - electric guitar, 12 string and 6 string solo
Richard Macphail - equipment and stage sound (sound friend)

07'25 Watcher of the skies
04'48 Time table
08'38 Get 'em out by Friday
05'48 Can-utility and the coastliners
01'43 Horizons
23:01 Supper's ready
i. Lovers' leap
ii. The guaranteed eternal sanctuary man
iii. Ikhnaton and Itsacon and their band of Merry men
iv. How dare I be so beautiful?
v. Willow farm
vi. Apocalypse in 9/8 (co-starring the delicious talents of Gabble Ratchet)
vii. As sure as eggs is eggs (aching men's feet)


Watcher of the skies

Play midi Watcher of the sky Foxtrot Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

Watcher of the skies watcher of all
His is a world alone no worlda is his own,
He whom life can no longer suprise,
Raising his eyes beholds a planet unknown.

Creatures shapes this planet's soil,
Now their reign has come to an end,
Has life again destroyed life,
Do they play elsewhere, or do they know
more that their childhood games?
Maybe the lizard's shed its tail,
This is the end of man's long union with Earth.

Judge not this raps by empty remains
Do you judge God by his creatures when they are dead.
For now the lizard's shed its tail
This is the end of man's long union with the Earth.

From life alone to life as one,
Think not your journey done
For though your ship be sturdy, no
Mercy has the sea,
Will you survive on the ocean of being,
Come ancient children hear what I say
This is my parting council for you on your way.

Sedly now your thoughts turn to the stars
Where we have gone you know you never can go.
Watcher of the skies watcher of all
This is your fate alone, this fate is your own.


Time table

Play midi Time Table Foxtrot Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

A carved oak table,
Tells a tale
Of times when kings and queens sipped wine from goblets gold,
And the brave would lead their ladies from out the room to arbours cool.
A time of valour, and legends born
A time when honour meant much more to a man than life
And the days knew only strife to tell right from wrong
Through lance and sword.

Why, why can we never be sure till we die
Or have killed for an answer,
Why, why, do we suffer each race to believe
That no race has been grander
It seems because through time and space
Though names may change mach face retains the mask it wore.

A dusty table
Musty smells
Tarnished silver lies discarded upon the floor
Only feeble light descends through a film of gray.
That scars the panes,
Gone the carving,
And those who left their mark,
Gone the kings and queens now only the rats hold sway
And the weak must die according to nature's law
As old as they.


Get 'em out by Friday

Play midi Get'em out by Friday Foxtrot Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

JOHN PEBBLE OF STYX ENTERPRISES
"Get 'em out by Friday!
You don't get paid till the last one's well on his way.
Get 'em out by Friday!
It's important that we keep to schedule, there must be no delay."

MARK HALL OF STYX ENTERPRISES
(OTHERWISE KNOWN AS 'THE WINKLER')
"I represent a firm of gentlemen who recently purchased this
house and all the others in the road,
In the interest of humanity we've found a better place for you
to go-go-go."

MRS.BARROW (A TENANT)
"Oh no, this I can't believe,
Oh Mary, they're asking us to leave."

MR.PEBBLE
"Get 'em out by Friday!
I've told you before, 's good many gone if we let them stay,
And if it isn't easy,
You can squeeze a little grease and our troubles will soon run away."

MRS.BARROW
"After all this time they ask us to leave,
And I told them we could pay double the rent.
I don't know why it seemed so funny,
Seeing as how they'd take more money.
The winkler called again, he came here this morning,
With four hundred pounds and a photograph of the place he has found
A block of flats with central heating.
I think we're going to find it hard."

MR.PEBBLE
"Now we've got them!
I've always said that cash cash cash can do anything well.
Work can be rewarding
When a flash of intuition is a gift that helps you excel-sell-sell."

MR.HALL
"Here we are in Harlow New Town, did you recognise your block
across the square, over there,
Sadly since last time we spoke, we've found we've had to raise
the rent again,
just a bit."

MRS.BARROW
"Oh no, this I can believe
Oh Mary, and we agreed to leave."

(a passage of time)

18/8/2012 T.V. FLASH ON ALL DIAL-A-PROGRAM SERVICES
This is an announcement from Genetic Control:
"It is my sad duty to inform you of a 4ft, restriction on
humanoid height."

EXTRACT FROM CONVERSATION OF JOE ORDINARY IN LOCAL PUBORAMA
"I hear the directors of Genetic Control have been buying all the
properties that have recently been sold, taking risks oh so bold.
It's said now that people will be shorter in height,
they can fit twice as many in the same building site
(they say it's alright)
Beginning with the tenants of the town of Harlow,
in the interest of humanity they've been told they must go-go-go-go."

SIR JOHN DE PEBBLE OF UNITED BLACKSPRINGS INTERNATIONAL
"I think I've fixed a new deal
A dozen properties - we'll buy at five and sell at thirty four,
Some are still inhabited,
It's time to send the winkler to see them,
he'll have to work some more."

MEMO FROM SATIN PETER OF ROCK DEVELOPMENTS LTD.
With land in your hand you'll be happy on earth
Then invest in the Church for your heaven.


Can-utility and the coastliners

Play midi Can-utility and the coastliners Foxtrot Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

The scattered pages of a book by the sea,
Held by the sand washed by the waves
A shadow forms cast by a cloud,
Skimming by as eyes of the past, but the rising tide
Absorbs them effortlessly claiming.

They told of one who tired of all singing,
Praise him, praise him.
We heed not flatterers he cried,
By our command, waters retreat,
Show my power, halt at my feet,
But the cause was lost,
Now cold winds blow.

For from the north overcast ranks advance
Fear of the storm accusing with rage and scorn.
The waves surround the sinking throne
Singing crown him, crown him,
"Those who love our majesty show themselves!"
All bent their knees.

But he forced a smile even though
His hopes lay dashed where offerings fell,
Nothing can my peace destroy as long as no one smiles.
More opened ears and opened eyes,
And soon they dared to laugh.
See a little man with his face turning red
Though his story's often told you can tell he's dead.


Horizons

Play midi Horizons Foxtrot Genesis

Instrumental


Supper's ready

Play midi Supper's ready Foxtrot Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

i. Lovers' leap

Walking across the sitting-room, I turn the television off,
Sitting beside you, I look into your eyes.
As the sound of motor cars fades in the night time,
I swear I saw your face change, it didn't seem quite right.
...And it's hello babe with your guardian eyes so blue
Hey my baby don't you know our love is true.

Coming closer with our eyes, a distance falls around our bodies.
Out in the garden, the moon seems very bright,
Siz saintly shrouded men move across the lawn slowly.
The seventh walks in front with a cross held high in hand.
...And it's hey babe your supper's waiting for you
Hey my baby don't you know our love is true.

I've been so far from here,
Far from your warm arms,
It's good to feel you again,
It's been a long long time. Hasn't it?

ii. The guaranteed eternal sanctuary man

I know a farmer who looks after the farm,
With water clear, he cares for all his harvest.
I know a fireman who looks after the fire.

You, can't you see he's fooled you all.
Yes, he's here again, can't you see he's fooled you all,
Share his peace,
Sign the lease.
He's a supersonic scientist,
He's the guaranteed eternal sanctuary man.
Look, look into my mouth he cries,
And all the children lost down many paths,
I bet my life, you'll walk inside
Hand in hand,
gland in gland
With a spoonfull of miracle,
He's the guaranteed eternal sanctuary man.
We will rock you, rock you little snake,
We will keep you snug and warm.

iii. Ikhnaton and Itsacon and their band of Merry men

Wearing feelings on our faces while our faces took a rest,
We walked across the fields, to see the children of the West,
But we saw a host of dark skinned warriors
standing still below the ground. Waiting for battle.

The fight's begun, they've been released.
Killing foe for peace... bang, bang, bang. Bang, bang, bang...
And they're giving me a wonderful potion,
'Cos I cannot contain my emotion.
And even though I'm feeling good,
Something tells me, I'd better activate my prayer capsule.
Today's a day to celebrate, the foe have met their fate.
The order for rejoicing and dancing has come from our warlord.

iv. How dare I be so beautiful?

Wandaring in the chaos the battle has left,
We climb up the mountain on human flesh,
To a plateau of green grass, and green trees full of life,
A young figure sits still by her pool,
He's been stamped "Human Bacon" by some butchery tool.
(He is you)
Social Security took care of this lad,
We watch in reverence, as Narcissus is turned to a flower.
A flower?

Play wave v. Willow farm

If you go down to Willow Farm,
to look for butterflies, flutterbyes,gutterflies
Open your eyes, it's full of surprise, everyone lies,
like the focks on the rocks,
and the musical box.
Oh, there's Mum & Dad, and good and bad,
and everyone's happy to be here.

There's Winston Churchhill dressed in drag,
he used to be a British flag, plastic bag, what a drag.
The frog was a prince, the prince was a brick, the brick was an egg.
and the egg was a bird
Hadn't you heard?
Yes we're happy as fish, and gorgeous as geese,
and wonderfully clean in the morning.

We've got everything, we've growing everything.
We've got some in
We've got some out
We've got some wild things floating about
Everyone, we're changing everyone,
you name them all,
We've had them here,
And the real stars are still to appear.

ALL CHANGE!

Feel your body melt,
Mum to mud to mad to dad
Dad diddleu office, Dad diddley office,
You're all full of ball.

Dad to dam to dum to mum
Mum diddley washing, Mum diddley washing
You're all full of ball.

Let me hear your lies, we've living this up to the eyes.
Ooee-ooee-ooee-oowaa
Momma I want you now.

And as you listen to my voice
To look for hidden doors, tidy floors, more applause.
You've been here all the time,
Like it or not, like what you got,
You're under the soil,
Yes deep in the soil.
So we'll end with a whistle and end with a bang
and all of us fit in our places.

vi. Apocalypse in 9/8 (co-starring the delicious talents of Gabble Ratchet)

With the guards of Magog, swarming around,
The Pied Piper takes his children underground.
The Dragon's coming out of the sea,
with the shimmering silver head of wisdom looking at me.
He brings down the fire from the skies,
You can tell he's doing well, by the look in human eyes.
You'd better not compromise,
It won't be easy.

666 is no longer alone,
He's getting out the marrow in your back bone,
And the seven trumpets blowing sweet rock and roll,
Gonna blow right down inside your soul.
Pythagoras with the looking-glass, reflecting the full moon,
In blood, he's writing the lyrics of a brand new tune.

And it's hey babe, with your guardian eyes so blue,
Hey my baby, don't you know our love is true,
I've been so far from here,
Far from your loving arms,
Now I'm back again, and baby it's going to work out fine.

vii. As sure as eggs is eggs (aching men's feet)

Can't you feel our souls ignite
Shedding ever changing colours, in the darkness of the fading night,
Like the river joins the ocean, as the germ in a seed grows
We have finally been freed to get back home.

There's an angel standing in the sun, and he's crying with a loud voice,
"This is the supper of the mighty one"
Lord of Lords,
King of Kings,
Has returned to lead his children home,
To take them to the new Jerussalem.


Selling England by the pound (album)

Selling England by the pound Genesis

(p)1973

Selling England by the pound

Tony Banks: Keyboards, 12 String Guitar, Voices
Michael Rutherford: Bass, 12 String Guitar, Electric Sitar
Peter Gabriel: Lead voice, flute, oboe, percussion
Steve Hackett: Electric Guitar, Nylon Guitar
Phil Collins: Drums, Voices, Percussion

08'04 Dancing with the Moonlight Knight
04'08 I Know What I Like (in Your Wardrobe)
09'37 Firth of Fifth
03'10 More Fool Me
11'46 The Battle of Epping Forest
04'16 After the ordeal
11'06 The Cinema Show
01'31 Aisle of Plenty


Dancing with the Moonlight Knight

Play midi Play wave Dancing with the Moonlight Knight Selling England by the pound Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

"Can you tell me where my country lies?"
Said the Unifaun to his true love's eyes
"It lies with me!" cried the Queen Of Maybe
-for her merchandise, he traded in his prize

"Paper late!" cried a voice in the crowd
"Old man dies!" The note he left was signed
'Old Father Thames'-it seems he drowned
selling England by the pound

Citizens of Hope & Glory
Time goes by - its the "time of your life"
Easy now, sit you down
Chewing through your Wimpy dreams
they eat without a sound
digesting England by the pound

Young man says "you are what you eat"-eat well
Old man says "you are what you wear"-wear well
You know what you are you don't give a damn
bursting your belt that is your home-made sham

The Captain leads his dance right on through the night
-join the dance...
Follow on! Till the Grail sun sets in the mould
Follow on! Till the gold is cold
Dancing out with the moonlit Knight
Knights of the Green Shield stamp and shout

There's a fat old lady outside the saloon
Laying out her credit cards, she plays fortune
The deck is uneven right from the start
and all of their hands are playing a part

Captain leads his dance right on through the night
-join the dance...
Follow on! A Round Tabe Talking down we go
You're the show!
Off we go with: You play the hobbyhorse
I'll play the fool
We'll tease the bull
ringing round & loud, loud & round
Follow on! With a twist of the world we go
Follow on! Till the gold is cold
Dancing out with the moonlit knight
Knights of the Green Shield stamp and shout


I Know What I Like

Play midi I Know What I Like Selling England by the pound Genesis

Banks/Gabriel/Rutherford/Hackett/Collins (lyrics based on the cover painting)

It's one o' clock and time for lunch, dum-de-dum-de-dum
When the sun beats down and I lie on the bench
I can always hear them talk

There's always been Ethel:
"Jacob wake up! You've got to tidy your room now."
And then Mr. Lewis:
"Isn't it time that he was out on his own?"
Over the garden wall, two little lovebirds
-cuckoo to you!
Keep them mowing blades sharp ...

I know what I like, and I like what I know
Getting better in your wardrobe, stepping one
beyond your show

Sunday night Mr. Farmer called, said:
"Listen son, you're wasting time; there's a future
for you in the fire-escape trade, come up to town!"
But I remembered the voice from the past;
"Gambling only pays when you're winning",
-had to thank old Ms. Mort for schooling a failure.
Keep them mowing blades sharp ...

I know what I like, and I like what I know
Getting better in your wardrobe, stepping one
beyond your show
I know what I like, and I like what I know
Getting better in your wardrobe, stepping one
beyond your show

When the sun beats down and I lie on the bench
I can always hear them talk
Me, I'm just a lawnmower-you can tell me by the way I walk.


Firth of Fifth

Play midi Firth of Fifth Selling England by the pound Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

The path is clear
Though no eyes can see
The course laid down long before
And so with gods and men
The sheep remain inside their pen
Though many times they've seen the way to leave
He rides majestic
Past homes of men
Who care not or gaze with joy
To see reflected theref
The trees, the sky, the lily fair,
The scene of death is lying just below

The mountain cuts off the town from view
Like a cancer growth is removed by skill
Let it be revealed
A waterfall is madrigal
And inland sea, his symphony

Undinal songs
Urge the sailors on
Till lured by the siren's cry

Now as the river dissolves the sea
So Neptune has claimed another soul
And so with gods and men
The sheep remain inside their pen
Until the Shepard leads the flock away

The sands of time were eroded by
The river of constant change


More Fool Me

More Fool Me Selling England by the pound Genesis

Rutherford/Collins

Here am I
Who while away the mornings
Since you've gone
Too long have I lain alone
Not knowing which way to turn

And there you are
Quite sure that you were right
Knowing full well
That I'd be the first one
To go down

And you'd be the one who was laughing
Except when things weren't going your way
And the lady would say that she'd had enough
Wandering around on her own

The day you left
Well I think you knew you'd not be back
Well at least it would seem that way
Because you never said goodbye
But when it comes round to you and me
I'm sure it will work out alright

And you'd be the one who was laughing
And giving me something I didn't need
And you know, I"d always hold you and keep you warm
Oh! more fool me

But when it comes
Round to you and me
I ask myself
Do I really believe
In your love

And yes, I'm sure it sill work out alright


The Battle of Epping Forest

Play midi The Battle of Epping Forest Selling England by the pound Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

Along the forest road, there's hundreds of cars - luxury cars
Each has got its load of convertible bars, cutlery cars - superscars!
For today is the day when they sort it out, sort it out
'cos they disagree on a gangland boundary
Cos they disagree on a gangland boundary

There's Willy Wright and his boys-one helluva noise, that's Billy's
boys
With fully-fashioned mugs, that's Little John's thugs, the Barking
Slugs - supersmugs!
For today is the day when they sort it out, sort it out
Yes, these Christian soldiers fight to protect the poor
East-edn heroes got to score in ...

the battle of Epping Forest
yes it's the Battle of Epping Forest
right outisde your door
No, you ain't seen nothing like it
No, you ain't seen nothing like it
not since the Civil war

Coming over the hill are the boys of Bill
and Johnny's lads stand very still
With the thumpire's shout, they all start to clout
-there's no guns in this gentlemen's bout
Georgie moves in on the outside left
with a chain flying round his head
and Harold Demure, from Art Leterature
nips up the nearest tree
(Here come the cavalry!)

Amidst the battle roar
accountants keep the score: 10-4
They've never been alone, after getting a radiophone
the bluebells are ringing fro Sweetmeal Sam, real ham
handing out bread and jam just like any picnic, picnic, picnic, picnic
It's 5-4 on William Wright; he made his pile on Derby night
Wehn Billy was a kid, walking the streets, the other kids hid-so they
did!
Now, after working in security trade, he's got it made
The shops that need aid are those that haven't paid

"I do my double-show quick!" said Mick the Prick, fresh out of the nick
"I sell cheap holiday. The minute they leave, then A visity I pay-
and it does pay!"
And his friend, Liquid Len by neame, of Wine Women and Wandsworth fame
said "I"m breaking the legs of the bastard that got me framed!
I'm breaking the legs of the bastard that got me framed! Got me framed!"

They called me the reverand when I entered
the church unstained
My employers have change but the name has remained
It all began when I went on a tour
hoping to find some furniture
Followed a sign saying, "beautiful chest"
led to a lady who showed me her best
She was taken by surprise wehn I quickly closed my eyes
So she rang the bell, and quick as hell
Bob the Nob came out of his job
to see what the trouble was
"Louise, is the Reverend hard to please?"
"You're telling me!"
"Perhaps, sir, if it's not too lat,
we could interest you in our old-fashioned Staffordshire plate?"
"Oh no, not for me, I'm a man of repute."
But the Devil caught hold of my sould and a voice called out,
"SHOOT!"

To save my steeple, I visited people
for this I had gone when I met Little John
His name came, I understand
when the Judge said, "you're a robbing hood"
He told me of his strange foundation
conceived on sight of the Woodstock nation
he'd had to hide his reputation
When poor, 'twas salvation from door to door
But now, with a pin-up guru every week
it was Love, Peace & Truth Incorperated for all who seek

He employed me as a karmamechanic, with overal charms
His hands were then fit to receive, receive alms.

That's why we're in...
Battle of Epping Forest
yes, it's the Battle of Epping Forest,
right outside your door
We guard your souls for peanuts
and we guard your shops and houses
for just a little more
just a little more

In with a left hook is the Bethnal Gree Butcher
but he's countered on the right by Mick's chaingang fight
and Liquid Len, with his smashed bottle men,
is lobbing Bob the Nob across the gob
With his kisser in a mess. bob seems under stress
but Jones the Jug hits Len right in the mug
and Harold Demure, who's still not quite sure
fires acorns from out of his sling
(Here come the cavalry!)

Up, up above the crowd
inside their Silver Cloud, done proud
the bold and brazen brass, seen darkly through the glass
The butler's got jam on his Rolls; Roy doles out the lot
with tea from a silver post just like any picnic, picnic, picnic, picnic
Along the Forest Road, it's the end of the day and the Clouds roll away
Each has got its load-they'll come out for the cond
at the break-in of day

Wehn the limos return for their final review, it's all through
-all they can see is the morning goo
"There's no one left alive-it must be a draw."
So the Blackcap Barons toss a coin to setlle the score.


More Fool Me

Play midi After the ordeal Selling England by the pound Genesis

Instrumental


The Cinema Show

Play midi The Cinema Show Selling England by the pound Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

Home from work our Juliet
Clears her morning meal
She dabs her skin with pretty smells
Concealing to appeal
"I will make my bed"
She says, but turns to go
Can she be late for her Cinema Show?
Cinema Show?

Romeo locks his basement flat
And scurries up the stair
With head held high and floral tie
A weekend millionaire
"I will make my bed
With her tonight", he cries
Can he fail armed with his chocolate surprise?

Take a little trip back with Father Tiresias
Listen to the old one speak of all he has lived through
'I have crossed between the poles, for me there's no mystery
Once a man, like the sea I raged
Once a woman, like the earth I gave
But there is in fact more Earth than sea"


Aisle of Plenty

Play wave Aisle of Plenty Selling England by the pound Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

"I don't belong here", said old Tessa out lout
"Easy, love, there's the safe way home"
-thakful for her Fine Fair discount
Tess Co-operates
Still alone in o-hell-o
-see the deadly nightshade grow

ENGLISH RIBS OF BEEF CUT DOWN TO 47P LB
PEEK FREANS FAMILY ASSORTED FROM 17 1/2P TO 12P
FAIRY LIQUID GIANT-SLAHED FROM 20P TO 17 1/2 P
TABLE JELLIES AT 4P EACH
ANCHOR BUTTER DOWN TO 11P FOR A 1/2 LB
BIRD'S EYE DAIRY CREAM SPONGE ON OFFER THIS WEEK

It's scrambled eggs


The lambs lies down on Broadway (album)

The lamb lies down on Broadway Genesis

(P)1974 Virgin Records Ltd.

The lamb lies down on Broadway

Michael Rutherford - Bass and Twelve String Guitar
Phil Collins - Percussion, Vibing and Voicing
Steve Hackett - Guitars
Tony Banks - Keyboards
Peter Gabriel - Voices and Flute
with variations on the above and Experiments with foreign sounds

04'50 The lambs lies down on Broadway
04'23 Fly on a Winshield
00'33 Broadway melody of 1974
02'12 Cuckoo cocoon
08'15 In the cage
02'46 The grand parade of lifeless packaging
05'43 Back in N.Y.C.
02'13 Hairless heart
03'42 Counting out time
05'16 Carpet crawlers
05'41 The chamber of 32 doors
02'41 Lilywhite Lillith
05'24 The waiting room
03'07 Anyway
03'00 (Here comes) The supernatural anaesthetist
06'57 The Lamia
03'07 Silent sorrow in empty boats
08'14 The colony of slippermen
The Arrival
A Visit To The Doktor
The Raven
02'03 Ravine
03'32 The light dies down on Broadway
03'58 Riding the scree
02'24 In the rapids
04'18 It

The lamb lies down on Broadway


The lambs lies down on Broadway (song)

Play midi The lambs lies down on Broadway The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

And the lamb lies down on Broadway

Early morning Manhatten
Ocean winds blow on the land
Movie-palace is now undone
The all-night watchmen have had their fun
Sleeping cheaply on a midnight show
It's the same old ending, time to go
Get Out!
It seems they cannot leave their dream
There's something moving in the sidewalk steam
And the lamb lies down on Broadway

Night-time's flyers feel their pain
Drugstore takes down it's chains
Metal motion comes in bursts
But the gas station can quench that thirst
Suspension cracked on an unmade road
The trucker's eyes read "overload!"
And out on the subway
Rael imperial aerosol kid
Exits in the daylight, his spraygun hid
And the lamb lies down on Broadway

The lamb seems right out of place
Yet the Broadway street scene finds a focus in it's face
Somehow it's lying there
Brings a stillness to the air
Though man-made light, at night is very bright
There's no whitewash victim
As the neons dim to the code of white
Rael imperial aerosol kid
Wipes his gun, he's forgotten what he did
And the lamb lies down on Broadway

Suzanne tired, her work all done
Thinks money-honey-be on-neon
Cabman's velvet glove sounds the horn
And the sawdust king spits out his scorn
Wonder women can draw your blind!
Don't look at me, I'm not your kind
I'm Rael!
Something inside me has just begun
Lord knows what I have done-
And the lamb lies down on Broadway
On Broadway-
They say the lights are always bright on Broadway
They say there's always magic in the air
They say the lights are always bright on Broadway


Fly on a Winshield

Play wave Fly on a Winshield The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

There's something solid forming in the air
And the wall of death is lowere in Times Square
No-one seems to care
They carry on as if nothing was there
The wind is blowing harder now
Blowing dust into my eyes
The dust settles on my skin
Making a crust I cannot move
And I'm hovering like a fly, waiting for the winshield on the freeway


Broadway melody of 1974

Play midi Broadway melody of 1974 The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

Echoes of the Broadway Everglades
With her mythical madonnas still walking in their shades
Lenny Bruce declares a truce and plays his other hand
Marshall McLuhen, casual viewin', head buried in the sand
Sirens on the rooftops wailing, but there's no ship sailing
Groucho with his movie trailing, stands alone with his punchline
faling
Ku Kluk Klan serve hot soul food, and the band plays "In The Moond"
The cheerleader waves her cyanide want, there's a smell of peach
blossom and bitter almond
Carly Chessman sniffs the air and leads the parade
He knows, in a scent, you can bottle all you made
There's Howard Hughs in blue suede shoes, smiling at the majorette
smoking Winston cigarettes
And as the song and dance begins, the children play at home with
needles; needles and pins


Cuckoo cocoon

Play midi Cuckoo cocoon The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

Wrapped up in some powdered wool-I guess I'm losing touch
Don't tell me this is dying, 'cos I ain't changed that much
Teh only sound is water drops, I wonder where the hell I am
Some kind of jam?
Cuckoo cocoon have I come too, too soon for you?

There's nothing I can recognize, this is nowhere that I've known
With no sign of life at all, I guess that I'm alone
And I feel so secure that I know this can't be real
but I feel good
Cuckoo Cocoon have I come too, too soon for you?

I wonder if I'm a prisoner locked in some Brookly jail
-or some sort of Jonah shut up inside the whale
No-I'm still Rael and I'm stuck in some kind of cave
What could have saved me?
Cuckoo cocoon have I come too, too soon for you?


In the cage

Play midi Play wave In the cage The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

I got sunshine in my stomach
Like I just rocked my baby to sleep
I got sunshine in my stomach
But I can't keep me from creeping sleep
Sleep, deep in the deep

Rockface moves to press my skin
White liquids turn sour within
Turn fast-turn sour
Turn sweat-turn sour
Must tell myself that I'm not here
I'm drowning in a lake of fear
Bottled in a strong compression
My distortion shows obsession
In the cave
Get me out of this cave!

If I keep self-control
I'll be safe in my soul
And the childhood belief
Brings a moments relief
But my cynic soon returns
And the lifeboat burns
My spirit just never learns

Stalactities, Stalagmites
Shut me in, lock me tight
Lips are dry, food is dry
Feel like burning, stomach churning
I'm dressed up in a white costume
Padding out left-over room
Body stretching, feel the wretching
In the cage
Get me out of this cage!

In the glare of a light
I see a strange kind of sight
Of cages joined to form a star
Each person can't go very far
All tied to their things
They are netted by their strings
Free to flutter in memories of their wasted wings

Outside the cage I see my brother John
He turns his head so slowly round
I cry out "Help!" before he can be gone
And he looks at me without a sound
And I shout out "John, please help me!"
But he does not even want to try to speak
I'm helpless in my violent rage
And a silent tear of blood dribbles down his cheek
And I watch him turn again and leave the cage
My little runaway

In a trap, feel a strap
Holding still, Pinned for kill
Chances narrow that I'll make it
In the cushioned straightjacket
Just like 22nd street
And they got me by their neck and feet
Pressure's building, can't take more
My headache's charge, my earache's roar
in this pain
Get me out of this pain!

If I could turn to liquid
I could fill the cracks up in the rock
But I know that I am solid
And I am my own bad luck
Outside John disappears and my cage dissolves
And without any reason my body revolves

Keep on turning
Keep on turning
Keep on turning
Keep on turning
Keep on turning
Turning around
Just spinning around
Down, down, down ...


The grand parade of lifeless packaging

Play midi The grand parade of lifeless packaging The lambs lies down on Broadway Genesis

L: Banks/Gabriel/L: Rutherford/Hackett/Collins

"It's the last great adventure left to man kind"
-Screams a dropping lady
offering her dreamdolls at less than extortinoate prices
and as the notes and coins are taken out
I'm taken in, to the factory floor

For the Grand Parade of Lifeless Packaging
-All ready to use
The Grand Parade Of Lifeless Packaging
-I just need a fuse

Got people stocked in every shade
You must be doing well with trade
Stamped, addressed, in odd fatality
That evens out their personality

With profit potential marked by a sign
I can recognize some of the production line
No bite at all in labour bondages
Just wrinkled wrappers on human bandages

Grand Parade of Lifeless Packaging
-All ready to use
It's the Grand Parade of Lifeless Packaging
-I just need a fuse

Teh hall runs like clockwork
Their hands mark out this time
Empty in their fullness
Like a frozen pantomime
Everyone's sales representative
Wearing slogans on their shrine
Dishing out fallsafe superlative
Brother John in No. 9

The Grand Parade of Lifeless Packaging
-Ready to use
It's the Grand Parade of Lifeless Packaging
-I just need a fuse

and the decor on the ceiling
planned out their future day
I see no sign of farewell
so I guess I have to pay
pay my way
for the Grand Parade
Grand Parade
Oh, the Grand Parade
Yes, the Grand Parade of Lifeless Packaging
-All ready to use
The Grand Parade of Lifeless Packaging
-I just need a fuse
Grand Parade
Grand Parade ...


Back in N.Y.C.

Play midi Back in N.Y.C. The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

I see faces and traces of home back in New York City-
So you think I'm a tough kid? Is that what you heard?
Well I like to see some action and it gets into my blood
They call me the trail blazer-Rael-electric razor
I'm a pitcher in a chain gang, we don't believe in pain
'cos we're only the strong, yes we're only as strong, as the
weakest link to the chain
Let me out of Pontiac when I was just seventeen
I had to get it out of me, i fyou know what I mean, what I mean
You say I must be crazy, 'cos I don't care who I hit
But I know it's me that hittin' out, and I'm, I'm not full of shit
I don't care who I hurt, I don't care who I do wrong
This is your mess I'm stuck in, I really don't belong
When I take out my bottle, filled up high with gasoline
You can tell by the night, fires where Rael has been, has been

As I cuddled the porcupine
He said I had none to blame, but me
Held my heart, deep in hair
Time to shave, shave it off, it off
No time for romantic escape
When your fluffy heart is ready for rape. No!
No time for romantic escape
When your fluffy heart is ready for rape. No!
Off we go!

You're sitting in your comfor you don't believe I'm real
You cannot buy protection from the way that I feel
Your progressive hypocrites hand out their trash
But it was mine in the first place, so I'll burn it to ash
And I've tasted all the strongest meats
And laid them down in coloured sheets
Who need illusion of love and affection
When you're out walking in the streets with your mainline connection?
Connection.

As I cuddled the porcupine
He said I had none to blame, but me
Held my heart, deep in hair
Time to shave, shave it off, it off
No time for romantic excape
Whey your fluffy heart is ready for rape. No!
...No time


Hairless heart

Play midi Hairless heart The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

instrumental


Counting out time

Counting out time The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherfor/Hackett/Collins

I'm counting out time
Got the whole thing down by numbers
All those numbers!
Give me guidance!
O lord I need that now

The Day of Judement's come
And you can bet that I've been resting
for this testing
Digesting every word the experts say
Erogenous zones I love you
Without you what would a poor boy do?

Found a girl I wanted to date
Thought I'd better get it straight
Went to buy a book before it's too late
Don't leave nothing to fate
I've studied every line, every page in the book
But now I've got the real thing here, I'm gonna take a look,
take a look

This is it Rael!

I'm counting out time, hoping it all goes like I planned it
'cos I understand it. Look! I've found the hotspots, fiures 1-9
-still counting out, I've got my finger on the button
"Don't say nuthin'-just lie there still now
I'll get you turned on just fine."
Erogenous zones I love you
Without you, what would a poor boy do?

Touch and go with 1-6
Bit of trouble in zone No. 7
Gotta remember all of my tricks
There's heaven ahed in No. 11!
Getting crucial responses with dilation of the pupils
"Honey, get hip! It's time to unzip, to unzip,zip,zip-a-zip-zip
Whippee!"

Put it away Mr. Guitar
-Move over Casanova-

I'm counting out time, reaction none too happy
Please don't slap me
I'm a red-blooded male and the book said I could not fail
I'm counting out time, I got unexpected distress from my mistress
I'll get my money back from the book store right away
Erogenous zones I question you-
Without you, what would a poor boy do?
Without you, what would a poor boy do?
Without you, what would a poor boy do?


Carpet crawlers

Play midi Carpet crawlers The lambs lies down on Broadway Genesis

L: Banks/Gabriel/L: Rutherford/Hackett/Collins

There is lamb's wool under my naked feet
The wool is soft and warm
-gives off some kind of heat
A salamander scurries into flame to be destroyed
Imaginary creatures are trapped in birth on celluloid
The fleas cling to the goldon fleece
Hoping they'll find peace
Each thought and gesture are caught in celluloid
There's no hiding in memory
There's no room to avoid

The crawlers cover the floor in the red ochre corridore
For my second sight of people, they've more lifeblood than before
They're moving in time to a heavy wooden door
Wehre the needle's eye is winking, closing on the poor
the carpet crawlers heed their callers
"We've got to get in to get out
We've got to get in to get out
We've got to get in to get out"

There's only one direction in the faces that I see
It's upward to the ceiling, where the chamber's said to be
Like the forest fight for sunlight, that takes root in every tree
They are pulled up by the magnet, believing they're free
The carpet crawlers heed their callers
"We've got to get in to get out
We've got to get in to get out
We've got to get in to get out."

Mild-mannered supermen are held in kryptonite
And the wise and foolish virgins giggle with their bodies glowing
bright
Through the door a harvest feast is lit by candle light
It's the bottom of the staircase that spirals out of sight
The carpet crawlers heed their callers
"We've got to get in to get out
We've got to get in to get out
We've got to get in to get out."

The porcelain mannikin with shatterd skin fears attack
And the eager pack lift up their pitchers-they carry all they lack
The liquid has congealed, which has seeped out through the crack
And the tickler takes his stickleback
The carpet crawlers heed their callers
"We've got to get in to get out
We've got to get in to get out
We've got to get in to get out ..."


The chamber of 32 doors

Play midi The chamber of 32 doors The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

At the top of the stairs, there's hundreds of people
running around to all the doors
they try to find, find themselves an audience
their deductions need applause

The rich man stands in front of me
The poor man behind my back
They believe they can control the game
but the juggler holds another pack

I need someone to believe in, someone to trust
I need someone to believe in, someone to trust

I'd rather trust a countryman than a townman
You can judge by his eyes, take a look if you can
He'll smile through his guard
Survival trains hard
I'd rather trust a man who works wiht his hands
He looks at you once, you know he understands
Don't need any shield
When you're out in the field

But down here
I'm so alone with my fear
With everything that I hear
And efery single door, that i've walked through
Brings me back, back here again
i've got to find my own way

The priest and the magician
Singing all the chants that they have ever heard
And they're all calling out my name
Even academics, searching printed word
My father to the left of me
My mother to the right
Like evryone else they're pointing
But nowhere feels quite right

And I need someone to believe in, someone to trust
I need someone to believe in, someone to trust

I'd rather trust a man who doesn't shout what he's found
There's no need to sell if you're homeward bound
If I choose a side
He won't take me for a ride

Back inside
This chamber of so many doors
I've nowhere, nowhere to hide
I'd give you all of my dreams, if you'd help me
Find a door
That doesn't lead me back again
-take me away


Lilywhite Lillith

Play midi Lilywhite Lillith The lambs lies down on Broadway Genesis

Collins

The chamber was in confusion-all the voices shouting loud
I could only just hear a voice quite near say, "Please help
me through the crowd"
I said if I helped her through she could help me too, but I
could see that she was wholly blind
But from her pale face and her pale skin, a moonlight shined

Lilywhite Lillith
She gonna lead you thru' the tunnel of night
Lilywhite Lillith
She gonna lead you right

When I'd led her through the people, the angry noise began to grow
She said, "Let me feel the way the breezes blow and I'll show you
where to go"
So I followed her into a big round cave, she said "They're coming for
you, now don't be afraid
Then she sat me down on a stone cold throne, carved in jade

Lilywhite Lillith
She gonna lead you thru' the tunnel of night
Lilywhite Lillith
She gonna lead you right

She leaves me in my darkness
I have to face, face my fear
And the darkness closes in on me
I can hear a whirring sound growing near
i can see the corner of the tunnel
Lit up by whatever's coming here
Two golden globes float into the room
And a blaze of light fills the air


The waiting room

The waiting room The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

Instrumental


Anyway

Play midi Anyway The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

All the pumping's nearly over for my sweetheart
This is the one for me
Time to meet the chef
Oh boy! The running man is out of death
Feel cold and old, it's getting hard to catch my breath
It's back to ash, "now, you've had your flash boy"
The rocks, in time, compress
your blood to oil
your flesh to coal
enrich the soil
not everybody's goal

Anyway, they say she comes on a pale horse
But I'm sure I hear a train
Oh boy! I don't even feel no pain-
I think I must be driving myself insane
Damn it all! Does earth plug a hole in heaven
Or heaven plug a hole in earth-"how wonderful to be
so profound
when everything you are is dying underground

I feel like the pull on the rope, let m off at the rainbow
I could have been exploded in space
Diffirent orbits for my bones
Not me, just quietly buried in stones
Keep the deadline open with my maker!
See me stretch; for God's elastic acre
The door bell rings and it's
"Good morning, Rael
So sorry you had to wait
It won't be long, yeah!
She's very rarely late"


(Here comes) The supernatural anaesthetist

(Here comes) The supernatural anaesthetist The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

Here comes the supernatural anaesthetist
If he wants you to snuff it
All he has to do is puff it
-he's such a fine dancer


The Lamia

Play midi The Lamia The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

The scent grows richer, he knows he must be here
He finds a long passageway lit by chandelier
Each step he takes, the perfumes change
From familiar fragrance to flavours strange
A magnificant chamber meets his eye

Inside, a long rose-water pool is shrouded by fine mist
Stepping in the moist silence, with a warm breeze he's gently kissed

Thinking he is quite alone
He enters the room, as if it were his own
But ripples on the sweet pink water
Reveal some company unthought of-
Rael stands astonished doubting the sight
Struck by beauty, gripped with fright
Three vermillion snakes of female face
The smallest motion, filled with grace
Muted melodies fill the echoing hall
but there is no sign of warning in the sirens' call
"Rael, welcome, we are the Lamia of the pool,
We have been waiting for our watrst bo bring you cool."

Putting fear beside him, he trusts in beauty blind
He slips into the nectar, leaving his shredded clothes behind
With their tongues, they test, taste and judge all that is mine
They move in a series of caresses
That glide up and down my spine

As they nibble the fruit of my flesh, I feel no pain
Only a magic that a name would stain

With the first drop of my blood in their veins
Their faces are convulsed in mortal pains
Ther fairest cries, "We all have loved you, Rael"

Each empties snamkelike body floats
Silent Sorrow in empty boats
A sickly sourness fills the room
The bitter harvest of a dying bloom
Looking for motion I know I will not find
I stork the curls now turning pale, in which I'd laid entwined
"Oh Lamia, your flesh remains I will take as my food"
It is the scent of garlic that lingers on my chocolat fingers

Looking behind me, the water turns icy blue
The lights are dimmed and once again the stage is set to you


Silent sorrow in empty boats

Silent sorrow in empty boats The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

instrumental


The colony of slippermen

The colony of slippermen The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

The Arrival

Rael:
I wandered lonely as a cloud
Till I came upon this dirty street
I've never seen a stranger crowd
Slubberdegullions on squeaky feet

Continually pacing
With nonchalant embracing
Each orifice disgracing
And one facing he moves to say "hellay"

Your skin's all covered in slimy lumps
With lips that slide accrossed each chin
His twisted limbs like rubber stumps
Are waved in welcome say "Please join in"

My grip must be flipping
Cos his handshake keeps slipping
My hopes keep on dipping
And his lips keep on smiling all the time

Slippermen:
"We, like you, have tasted love
Don't be alarmed at what you see
You yourself are just the same
As what you see in me"

Rael:
Me, like you? Like that!

Slipperment:
"Better watch it son, your sentence has only just begun
Better run and join your brother John"

A Visit To The Doktor

Slippermen:
"You're in the colony of slippermen
There's no who? why? what? or when?
You can get out if you've got the gripe
To see Doktor Dyper, reformed sniper-he'll whip off your
windscreenwiper

Rael:
John and I are able
To face the Doktor and his mountain table

The Doktor:
Understand Rael, that's the end of your tail

Rael:
Don't delay, dock the dick!
I watch his countdown timer tick ...

The Raven

He places the number into a tube
Its a yellow plastic shoobedoobe
It says: 'Though your fingers may tickle,
you'll be safe in our pickle'
Suddenly, black cloud come down from the sky
It's a supersized black bird that sure can fly

The raven brings on darkness and night
He flies right down, gives me one hell of a fright
He takes the tube right out of my hand
Man, I've got to find where that black bird lands

"Look here, John, I've got to run
I need you now, you're going to come?"

He says to me:

John:
Now can't you see
Where the raven flies there's jeopardy?
We've been cured on the couh
Now you're sick with your grouch
I'll not risk my honey pouch
Which my souch will wear slung very low

Rael:
He walks away and leaves me once again
Even though I never learn,
I hoped he'd show just some concern

I'm in the agony of slipperpain
I pray my undercarriage will sustain

The chase is on, the pace is hot
But I'm running so very hard with everything that I've got
He leads me down an underpass
Though it narrows, he still flies very fast
When the tunnel stops
Catch sight of the tube, just as it drops
I'm on top of a bank too steep to climb
I see it hit the water just in time
To watch it float away, watch it float away, watch it float away


Ravine

Ravine The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

instrumental


The light dies down on Broadway

The light dies down on Broadway The lambs lies down on Broadway Genesis

L: Banks/Gabriel/L: Rutherford/Hackett/Collins

As he walks along the gorge's edge
He meets a sens of yesteryear
A window in the bank above his head
Reveals his home amidst the streets

Subway sounds, the sounds of complaint
The smell of acid on his gun of paint
As he carves out anger in a blood-red band
Destroyed tomorrow by unknown hand;
-My home
Is this the way out from the endless scene
Or just an entrance to another dream

And the light dies down on Broadway

But as the skylight beckons him to leave
He hears a scream from far below
Within the raging water, writhes the for
Of brogher John, he cries for help

Teh gate is fading now, but open wide
But John is drowning, I must decide
Between the freedom I had in the rat-racee
Or to stay forever in this forsaken place
Hey John!
He makes for the river and the gate is gone
Back to the void where it came from

And the light dies down on Broadway


Riding the scree

Play midi Riding the scree The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherfor/Hackett/Collins

Struggling down the slope
There's not much hope
I begin to try to ride the scree
the rocks are tumbling all around me

If I want John alive
I've got to ditch my fear-take a dive
While I've still got my drive to survive

Evil Knievel you got nothing on me
Here I go!


In the rapids

In the rapids The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

Moving down the water
John is drifiting out of sight
It's only at the turning point
That you find out how you fight

In the cold, feel the cold
all around
And the rush of crashing water
Surrounds me with its sound

Striking out to reach you
I can't get through to the other side
Whe you're racing in the rapids
There's only one way, that's to ride

Taken down, taken down
by the undertow
I'm spiralled down the river bed
My fire is burning low
Catching hold of a rock that's firm
I'm waiting for John to be carried pas
We hold together, hold together
And shoot the rapids fast

And when the waters slow down
The dark and the deep
There's no one, no one, no one, no one
No one left to keep
Hang on John! We're out of this at last
Something changed, that's not your face,
it's mine, it's mine!


It

It The lambs lies down on Broadway Genesis

Banks/Gabriel/Rutherford/Hackett/Collins

When it's cold, it comes slow
When it's warm, just watch it grow
All around me
It is here, it is now

Just a little bit of it can bring you up or down
Like the supper, it is cooking in your home town
It is chicken, it is eggs, it is in between your legs
It is walking on the moon, leaving your cocoon

It is the jigsaw, it is purple haze
It never stays in one place, but it's not a passing faze
It is in the single's bar, in a distance of the face
It is in between the cages, it is always in a space
It is here, it is now

Any rock can be made to roll
If you've enough of it to pay the toll
It has no home in words or gold
Not even in your favourite hole
It is hope for the dope
That rides a horse without a hoof
It is shaken not stirred,
Cocktails on the roof

Wehn you eat right thru' it, you see everything alive
It is inside the spirit, with enough grit to survive
If you think it's pretentious, you've been taken for a ride
Look across the mirror sonny, before you choose decide
It is here, it is now
It is Real. It is Rael

'Cos it's only knock and know-all, but I like it
Yes it's only knock and know all, but I like it


A Trick of the Tail (album)

Trick of the tail Genesis

(P)1975 Virgin Records Ltd.

Trick of the tail

Mike Rutherford - 12 string guitar, basses, bass pedals
Tony Banks - pianos, synthesisers, organ, mellotron, 12 string guitar, backing vocals
Phil Collins - drums, percussion, lead & backing vocals
Steve Hackett - electric guitar, 12 string guitar

All material arranged and performed by Genesis
Produced by - David Hentschel & Genesis
Engineered by - David Hentschel & Nick 'Hddock' Bradford
Equipment - Tex and Jeff
Recorded at Trident Studios, London Oct/Nov 1975
Liquid sustenance - Neal, John and Terry
Special thanks to - Tony Smith, Alex Sim and Regis
Sleevedesign - Hypgnosis Colin Elgie

05'55 Dance on a volcano
06'26 Entangled
06'29 Squonk
07'36 Mad man moon
Robbery, assault and battery
08'04 Ripples
A trick of the tail
Los endos

Trick of the tail


Dance on a volcano

Play midi Dance on a volcano A Trick of the Tail Genesis

Rutherford/Banks/Hackett/Collins

Holy Mother of God
You've got to go faster than that to get to the top.
Dirty old mountain
All covered in smoke, she can turn you to stone
So you better start doing it right
better start doing it right.

You're halfway up and you're halfway down
And the pack on your back is turning you around.
Throw it away, you won't need it up there, and remember.
You don't look back whatever you do.
Better start doing it right.

On your left and on your right
Crosses are green and crosses are blue
Your friends didn't make it through.
Out of the night and out of the dark
Into the fire and into the fight
Well that's the way the heroes go, Ho! Ho! Ho!

Through a crack in Mother Earth,
Blazing hot, the molten rock
Spille out over the land.
And the lava's the lover who licks your boots away. Hey! Hey! Hey!
If you don't want to boil as well,
B-B-Better start the dance
D-D-Do you want to dance with me.

The music's playing, the notes are right
Put your left foot first and move into the fight.
The edge of this hill is the edge of the world
And if you're going to cross you better start doing it right
better start doing it right
Let the dance begin


Entangled

Play midi Entangled A Trick of the Tail Genesis

Hackett/Banks

When you're asleep they may show you
Aerial views of the ground,
Freudian slumber empty of sound.

Over the rooftops and houses,
Lost as it tries to be seen,
Fields of incentive covered with green.

Mesmerised children are playing,
Meant to be seen but not heard,
"Stop me from dreaming!"
"Don't be absurd!"

"Well if we can help you we will,
You're looking tired and ill.
As I count backwards
Your eyes become heavies still.
Sleep, won't you allow yourself fall?
Nothing can hurt you at all.
With your consent
I can experiment further still."

Madrigal music is playing,
Voices can faintly be heard,
"Please leave this patient undisturbed.

Sentenced to drift far away now,
Nothing is quite what it seems,
Sometimes entangled in your own dreams.

"Well, if we can help you we will,
Soon as you're tired and ill.
With your consent
We can experiment further still.

Well, thanks to our kindless and skill
You'll have no trouble until
You catch your breath
And the nurse will present you the bill!"


Squonk

Play midi Squonk A Trick of the Tail Genesis

Rutherford/Banks

Like father like son
Not flesh not fish not bane
A red rag hangs from an open mouth
Alive at both ends but a little dead in the middle
A-tumbling and a-bumbling he will go
All the King's horses and all the King's men
Could never put a smile on that face

He's a sly one he's a shy one
Wouldn't you be, too?
Scared to be left all on his own
Hasn't a, hasn't a friend to play with the Ugly Duckling
The pressure on, the bubble will burst before your eyes
All the while in perfecti time
His tears are fall on the grond

But if you don't stand up you don't stand a chance.

Go a little faster now, you might get there in time

Mirror, mirror on the wall
His heart was broken long before he ever came to you
Stop your tears from falling
The trail they leave is very clear for all to see at night
all to see at night

In season, out of season
What's the diffirence when you don't know the reason
In one hand bread, the other a stone
The Hunter enters the forest
All are not huntsmen who can blow the huntsmen's horn
By the look of this one you've not got much to fear

Here I am, I'm very fierce and frightening
Come to match my skill to yours
Now listen here, listen to me, don't you run away now
I am a friend, I really would like to play with you
Making noises my little furry friend would make
I'll trick him, then I'll kick him into my sack
You better watch out...You better watch out

I've got you, I've got you, you'll never get away

Walking home that night
The sack across my back, the sound of sobbing on my shoulder
When suddenly it stopped
I opened up the sack, all that I had
A pool of bubbles and tears-just a pool of tears

All in all you are a very dying race
Placing trust upon a cruel world
You never had the things you thought you should have had
And you'll not get them now
And all the while in perfect time
Your tears are falling to the ground

The Squonk is of a very retiring disposition and due to its
ugliness, it weeps constantly. It is easy prey for hunters who
simply follow the tear-stained trail. When captured it will
dissolve itself into tears.
True Or False?

family.gif (12285 bytes)


Mad man moon

Play midi Mad man moon A Trick of the Tail Genesis

Banks

Was it summer when the river ran dry
Or was it just another dam
When the evil of the snowflake in June
Could still be a source of relief
O how I love you, I once cried long ago
But I was the one who decided to go
To search beyond the final crest
Though I'd heard it said just birds could dwell so hight

So I pretended to have wings for my arms
And took off in the air
I flew to places which the clouds never see
Too close to the deserts of sand
Where a thousand mirages, the sheperds of Lies
Forced me to land and take a disquise
I would welcome the horse's kick to send me back
If I could find a horse not made of sand

If this desert's all there'll ever be
Then tell me what becomes of me
A fall of rain?
That must have been another of your dreams
A dream of mad man moon

Hey man
I'm the sandman
And boy have I news for you
They're going to throw you in gaol
And you know that can't fail
Cos sand is thicker than blood
But a prison in sand is a haven in hell
For a gaol can give you a goal
And a goal can find you a role
In the muddy pitch in Newcastle
Where it rains so much
You can't wait for a touch
Of sun and sand
sun and sand

Within the valley of shaowless death
They pray for thunderclouds and rain
But to the multitude who stand in the rain
Heaven is where the sun shines
The grass will be greener till the stems turn to brown
And thoughts will fly higher till the earth brings them down
Forever caught in desert lands one has to learn to
Disbelieve the sea

If this deserts all there'll ever be
Then tell me what becomes of me
A fall of rain?
That must have been another of your dreams
A dream of mad man moon

mouse.gif (3033 bytes)


Robbery, assault and battery

Robbery, assault and battery A Trick of the Tail Genesis

Banks/Collins

The streets were deserted though the police were alerted
They considered the phone call a hoax
Furtively glancing and jauntily prancing
The youth caught the guards unaware

Slipping between them, he ought to have seen then
The eyes and their owner so near
With torch shining bright he strode on in the night
Till he came to the room with the safe

"Hello son, I hope you're having fun"
"You've got me wrong, sir, I'm only the cleaner"
With that he fired, the other saying as he died
"You've done me wrong," it's the same old song

Robbery, assault and battery
The felon and his felony

He picked up the diamonds and bundles of fivers
He pushed them well down in his sack
But the alarm had been sounded, he was completely surrounded
But he had some more tricks up his sleeve

"Come outside with your hands held high"
"You'll not get me alive, sir. I promise you that, sir"
With that he fired, the other saying as he died
"You've done me wrong," its the same old song forever

Robbery, assault and battery
The felon and his felony

"He's leaving via the roof, the bastard's got away
God always fights on the side of the bad man"

"I've got clean away but I'll be back some day
Just the combination would have changed
Some day they'll catch me, to a chain they'll attach me
But util then I'll ride the old crime wave;

If they try to hold me for trial
I'll stay out of jail by paying my bail
And after I'll got to the court of appeal saying
"You've done me wrong," it's the same old song forever"

Done me wrong~same old song~done me wrong

roberry.gif (14438 bytes)


Ripples

Play midi Ripples A Trick of the Tail Genesis

Rutherford/Banks

Bluegirls come in every size
Some are wise and some otherwise
They got pretty blue eyes
For an hour a man may change
For an hour her face looks strange-
Looks strange, looks strange.

Marching to the promised land
Where the honey flows and takes you by the hand
Pulls you down on your knees
While you're donw a pool appears
The face in the water looks up
And she shakes her head as if to say
That it's the last time you'll look like today

Sail away, away
Ripples never come back
Gone to the other side
Sail away, away

The face that launched a thousand ships
Is sinking fast, that happens, you know
The water gets below
Seems not very long ago
Lovelier she was than any that I know

Angels never know its time
To close the book and gracefully decline
The song has found a tale
My, what a jealous pool she is
The face in the water looks up
She shakes her head as if to say
That the bluegirls have all gone away

Sail away, away
Ripples never come back
Gone to the other side
Sail away, away

Sail away, away
Ripples never come back
They've gone to the other side
Look into the pool
Ripples never come back
Dive to the bottom and go to the top
To see where they have gone
Oh, they've gone to the other side


A trick of the tail (song)

Play midi A trick of the tail A Trick of the Tail Genesis

Banks

Bored of the life in the city of gold
He left and let nobody know
Gone were the towers he had known from a child
Alone with the dream of a life
He travelled the wide open road
The blinkered arcade
In search of another to share in his life
Nowhere
Everyone looked so strange to him

They've got no horns and they've got no tail
They don't even know of our existance
Am I wrong to believe in the city of gold
That lies in the deep distance, he cried

And wept as they led him away to a cage
'Beast that can talk' read the sign
The creatures they pushed and the plodded his frame
And questioned his story again
But soon they grew bored of their pray
Beast that can talk?
More like a freak or publicity stunt
Oh
No

They've got no horns and they've got no tail
They don't even know of our existance
Am I wrong to believe in the city of gold
That lies in the deep distance, he cried

And broke down the door of the cage and marched on out
He grabbed a creature by the scruff of his neck, pointing out:
'There beyond the bounds of your weak imagination
Lie the noble towers of my city, bright and gold
Let me take you there and show you a living story
Let me show you others such as me
Why did I ever leave?"

They've got no horns and they've got no tail
They don't even know of our existance
Am I wrong to believe in the city of gold
That lies in the deep distance, he cried and wept

And so we set out with the beast and his horns
And his crazy description of home
After many days journey we came to a peak
Where the beast gazed and cried out
We followed hi gaze and we thought that maybe we saw
A spire of gold~nope a trick of the eye, that's all
But the beast was gone and a voice was heard:

They've got no horns and they've got no tail
They don't even know of our existance
Am I wrong to believe in the city of gold
That lies in the deep distance, he cried

Hello friend, welcome home

tail.gif (11139 bytes)


Los endos

Los endos A Trick of the Tail Genesis

Collins/Hackett/Rutherford/Banks

(note: at the end when this track is fading out, you can hear Phil in
the background very faintly sing:

'There's an angel standing in the sun
Free to get back home')

endos.gif (6762 bytes)


Wind & Wuthering (album)

Wind & wuthering Genesis

(P)1976 Virgin Records Ltd.

Wind & wuthering

Phil Collins - voices, drums, cymbals, percussion
Steve Hackett - electric guitars, nylon classical, electric and 12 string, kalimba, auto-harp
Mike Rutherford - basses, 4, 6 and 8 string, electric and 12 string acoustic guitars, bass pedals
Tony Banks - Steinway Grand piano, ARP 2600 and pro-soloist synthesisers, Hammond organ, mellotron, Roland string synthesiser, Fender Rhodes piano, etc.

All track arranged by Genesis
Produced by David Hentschel & Genesis
Published by Fuse Music Ltd

07'46 Eleventh earl of Mar
10'03 One for the vine
06'21 Your own special way
03'21 Wot Gorilla
06'39 All in a mouse's night
05'29 Blood on the rooftops
02'23 'Unquiet slumber for the sleepers.....
04'53 .....in that quiet Earth'
04'15 Afterglow

Wind & wuthering


Eleventh earl of Mar

Eleventh earl of Mar Wind & Wuthering Genesis

Banks/Hackett/Rutherford

The sun had been up for a couple of hours
Covered the ground with a layer of gold
Spirits were high and the raining had stopped
The larder was low, but boy that wasn't all

Eleventh Earl of Mar
Couldn't get them very far
Daddy! Oh, Daddy, You Promised

Out on the road in the direction of Perth
Backwards and forwards in a circle they went
Found a city half open and ready to greet
the conquering heroes with blisters on their feet

Eleventh Earl of Mar
Somehow got them all this far
Daddy! You promised, You promised

See the Stewart all dressed up
He's got eyes in the back of his head
Who came in a cockleshell boat
That could only just float
Couldn't even lift a sword
Dressed too fine and smelling of wine

Daddy you've got to go!
Here comes the bishop all dressed up
He's gonna bless you if you're ready to pay
One wave of his funny old stick
There's a band of light accross your eyes

Waited a week still they hadn't appeared
That glorious timing that everyone feared
So they're riding along on the crest of a wave
They're headed for London, and that will be their grave

Eleventh Earl of Mar
Well he couldn't get them down that far
Daddy! I'm waiting, I'm waiting

Time to go to bed now
Never seems too keen
To be guest now
In a house of dreams

Flying from a hillside
Beckoning th trees
A sailor's awning
Mimicking the breeze

I'm fighting gravity falling
My daddy won't let them get me
A voice screams seems to be calling
The face turns features are burning

Daddy, you've got to go!
See the fifteen going by
Tell the Lairds and the Lords
They're runnng backwards today
And once again you stand alone

Bury your memories, bury your friends
Leave it alone for a year or two
Till the stories go hazy and the legends come true
Then do it again. Some things never end

Eleventh Earl of Mar
Won't be going very far
You promised, you promised, you promised
DADDY!


One for the vine

Play midi One for the vine Wind & Wuthering Genesis

Banks

Fifty thousand men were sent to do the will of one
His claim was phrased quite simply, though he never voiced it loud
I am he, the chosen one

In his name they could slaughter, for his name they could die
Though many there were who believed in him
Still more were sure he'd lied

Then one who's faith had dies
Fled back up the mountainside
But before the top was made
A misplaced footfall made him
Stray from the path prepared for him
Off of the mountain
On to a wilderness of ice

This unexpected vision made him stand and shake with fear
But nothing was his fright compared with those who saw him appear
Terrror filled their minds with awe

Simple were the folk who lived
Upon this frozen wave
so not surprising was their thought
This is he, God's chosen one
Who's come to save us from
All our oppressors
We shall be king on this world

Follow me!
I'll play the game you want me
Until I find a way back home

Follow me!
I give you strenght inside you
Courage to win your bttles

No, no, no, this can't go on
This will be all that I've fled from
Let me rest for a while

He walked into the valley
All alone
There he talked with water and then with the vine

They leave me no choice
I must lead them to glory or most likely to death

They travelled cross the plateau of ice, up to its edge
Then they crossed a mountain range and saw the final plain
Still he urge the people on

Then, on a distant slope
He observed one without hope
Flee back up the mountainside
He thought he recognized him by his walk
And by the way he fell
And by the way he
Stood up and vanished into air


Your own special way

Play wave Your own special way Wind & Wuthering Genesis

Rutherford

Go far enough and you will reach
A place where the sea runs underneath
We'll see our shadow, high in the sky
Dying away in the night

I've sailed the world for seven years
And left all I love behind in tears
Won't you come here, whereever you are
I've been alone long enough

You, you have your own special way
Of holding my hand keep it way 'bove the water
Don't ever let go-Oh no, no no
You, you have your own special way
Of turning the world so it's facing the way that I'm going
Don't every, dont ever stop

Who's seen the wind, not you or I
But when the ship moves, she's passing by
Between you and me, I really don't think
She knows where she's going at all

You, you have your own special way
Or carrying me twice round the world
Never closer to home than the day
The day I started

You, you have your own special way
Hold onto my hand keep it way 'bove the water
Don't ever let go-
no no no

What mean the dreams night after night
The man in the moon's a blinding light
Won't you come out whoever you are
You've followed me quite long enough

You, you have your own special way
Of holding my hand, don't ever let go
You, you have your own special way
Of turning the world so its facing
The way that I'm going, Don't ever
Don't ever leave me


Wot Gorilla

Wot Gorilla Wind & Wuthering Genesis

Collins/Banks

Instrumental


All in a mouse's night

Play midi All in a mouse's night Wind & Wuthering Genesis

Banks

Loving Couple:
'I can't see you but I know you're there
Got to get beside you cos it's really cold out here
Come up close to me you'll soon be warm
Hold me tightly like we're sheltering from a storm"

Mouse:
'Think I might go out for a stroll
Into the night and out of this hole
Maybe find me a meal
Walking along this new shag pile
Presents a problem all the while
Nearly the door'

Suddenly he bumps into wood, the door is closed
A voice from the bed, he'll be exposed
Which way to run, must make for the hole
The light's been turned on, he's blind as a mole in coal

'Now I can see they're coming at me
They've blocked off my door, I haven't a chance in hell'

Couple:
'Come on baby, let the poor thing go
I'm not sleeping with that thing around here, no!
Alright then, I'll fetch a box from below
Guard him carefully, they're very quick, you know'

Mouse:
'The door's been opened my chance to escape
Must run out quick, better sorry that late
I'm out on the stairs
They won't catch me now, I've the run of the house now
I'll make it downstairs into the bread bin
That would be nice'

Suddenly he bumps into fur, that's very unwise
A cat is much quicker than men and their eyes
The chase that ensues can have only one end
Unless outside help steps in for our friend in need

But now the cat comes in for the kill
His paw is raised soon blood will spill, yes it will

Cat:
'Hard luck, mouse, this is the end of your road
The signpost says inside me, let me bear your heavy load'
But it's not to be, the final pounce
Knocks a jar upon his head, lays him out
But its' all in a mouse's night
To take on all those who would fight

Cat's Story:
'Thre I was with my back to the wall
Then comes this monster mouse
He's ten feet tall, with teeth and claws to match
It only took one blow'


Blood on the rooftops

Play midi Blood on the rooftops Wind & Wuthering Genesis

Hackett/Collins

Dark and grey, English film the Wednesday play
We always watch our queen on Christmas day
Won't you stay?

Though your eyes see shipwrecked sailors, you're still dry
The outlook's fine, though Whales might have some rain
Saved again

Let's skip the news boy (I'll make some tea)
Arabs and Jews boy (too much for me)
They get me confused boy (puts me off to sleep)
And the thing I hate-oh Lord!
Is staying up late to watch some debate on some nation's fate

Hypnotised by Batman, Tarzan still surprised!
You've won the West in time to be our guest
Name your prize!

Drop of wine, glass of beer, dear what's the time?
The grime on the Tyne is mine, all mine, all mine
Five past nine

Blood on the rooftops-Venice in the spring
the streets of San Francisco-a word from Peking
The trouble all started-by a young Erol Flynn
Better in my day-oh Lord!
For when we got bored, we'd have a world war, happy but poor
So let's skip the news boy (I'll go and make that tea)
Blood on the rooftops (too much for me)
When old Mother Goose stops-and they're out for 23
Then the rain at Lord's stopped play
Seems Helen of Troy has found a new face again


'Unquiet slumber for the sleepers.....

'Unquiet slumber for the sleepers..... Wind & Wuthering Genesis

Hacket/Rutherford

Instrumental


.....in that quiet Earth'

.....in that quiet Earth' Wind & Wuthering Genesis

Hacket/Banks/Rutherford/Collins

Instrumental


Afterglow

Play midi Afterglow Wind & Wuthering Genesis

Banks

Like the dust that settles all around me
I must find a new home
The ways and holes that used to give me shelter
Are all as one to me now

But I, I would search everywhere
Just to hear your call
And walk upon stranger roads that this one
In a world I used to know before
I miss you more

Than the sun reflecting off my pillow
Bringing the warmth of new life
And the sounds that echoe all around me
I caught a glimpse of in the night
But now, now I've lost everything
I gave to you my soul
The meaning of all that I believed before
Escapes me in this world of none, no thing, no one

And I would search everywhere
Just to hear your call
And walk upon stranger roads than this one
Ina world I used to know before
For now I've last everything
I gave to you my soul
The meaning of all that I believed before
Escapes me in this world of none
I miss you more


Thy music

Download "Thy Music" files.

"Thy" (including "Thy Music") is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files.

Set | *.chm | size (MB) | comments
Thy | thy | 0.05 | table of contents of all collections
Genesis (1970-1976) | genesis | 1 | lyrics, covers 1970-1976
 | genmid1 | 1 | midi
 | gensurf1 | 1 | wave demo
Pink Floyd (1967-1983) | pinfloyd | 1 | lyrics, covers etc 1967-1983
 | pfmidi1 | 1 | midi
 | pffoto1 | 1 | artworks
 | pfsurf1 | 1 | wave demo
 | pfsurf1 | 99 | wave CDR-only
 | pfsurf2 | 110 | wave CDR-only
 | pfsurf3 | 112 | wave CDR-only
 | pfsurf4 | 100 | wave CDR-only
 | pfsurf5 | 77 | wave CDR-only
 | pfsurf6 | 112 | wave CDR-only
Roger Waters | waters | 1 | lyrics, covers etc
King Crimson | crimson | 1 | lyrics, covers etc
 | crimson1 | 115 | wave CDR-only
 | crimson2 | 124 | wave CDR-only
 | crimson3 | 139 | wave CDR-only
 | crimson4 | 82 | wave CDR-only
 | crimson5 | 131 | wave CDR-only
 | crimson6 | 48 | wave CDR-only
Van der Graaf Generator | vdgg | 0.5 | lyrics, covers etc
Peter Hammill | hammill | 1 | lyrics, covers etc
Yes | yes | 1 | lyrics, covers etc
Lewis Carroll | carroll | 0.5 | prose, poems etc
 | carralic | 1 | Illustrations for "...adventures..." by Sir John Tenniel
 | carrth | 1 | Illustrations for "...looking-glass..." by Sir John Tenniel

Mail me! 12/I/2000 15:29
sawa (icq: 22073561)


From Genesis

Selling England by the pound The lambs lies down on Broadway A Trick of the Tail Wind & Wuthering

More about Genesis