Dire Straits (album)

Communique Dire Straits Dire Straits

© 8 June 1978 Vertigo 800 051-2

Mark Knopfler - guitar, vocals
David Knopfler - rythm guitar, backing vocals
John Illsley - bass, backing vocals
Pick Withers - drums

Recorded at Basing Street Studios, London, UK - February / March 1978
Produced by Muff Winwood

03'59 Down to the Waterline
05'22 Water of Love
03'19 Setting Me Up
04'09 Six Blade Knife
02'57 Southbound Again
05'34 Sultans of Swing
06'14 In the Gallery
04'42 Wild West End
04'54 Lions

Bonus track:
Eastbound Train


Down To The Waterline

Knopfler

Sweet surrender on the quayside
You remember we used to run and ride
In the shadow of cargoe I take you one time
And we're counting all the numbers down to the waterline

Near misses on the dogleap stairways
French kisses in the darkened doorways
A foghorn blowing out wild and cold
A policeman shines a light upon my shoulder

Up comes a coaster fast and silent in the night
Over my shoulder all you can see are the pilot lights
No money on our jackets and our jeans are torn
Your hands are cold but your lips are warm

She can see him on the jetty where they used to go
She can feel him in the places where the sailors go
When she's walking by the river and the railway line
She can still hear him whisper
Let's go down to the waterline


Water Of Love

Knopfler

High and dry in the long hot day
Lost and lonely every day
Got the flats all around me sky up above
I need a little water of love

I've been too long lonely and my heart feels pain
Crying out for some soothing rain
I believe I have taken enough
I need a little water of love

Water of love deep in the ground
No water here to be found
Some day baby when the river runs free
It'll carry that water of love to me

There's a bird up in a tree sitting up high
Waiting for me to die
If I don't get some water soon
I'll be dead and gone in the afternoon

Once I had a woman I could call my own
Once I had a woman now my woman is gone
Once there was a river now there's a stone
You know it's evil then you're living alone


Setting Me Up

Knopfler

You say I'm the greatest bound for glory
Well the world is out and I learned
I got the latest side of the story
You're pulling out before you get burned

Well your hands are squeezing me down to the bone
I never saw you breaking no law
Stands to reason I've got to leave you alone
What you taking me for

You're setting me up to me down
You're making me out to be your clown
You're just setting me up to put me down
You better give it up
Quit your messing around

You think I care about your reaction
You think I don't understand
All you wanted was a piece of the action
Now you talk about another man


Six Blade Knife

Knopfler

Your six blade knife can do anything for you
Anything you want it to
One blade for breaking my heart
One blade for tearing me apart
Your six blade knife - do anything for you

You can take away my mind like you take away the top of a tin
When you come up from behind and lay it down cold on my skin
Took a stone from my soul when I was lame
Just so you could make me tame
You take away my mind like you take away the top of a tin

I'd like to be free of it now - I don't want it no more
I'd like to be free of it now - you know I don't want it no more

Everybody got a knife it can be just what they want it to be
A needle a wife or something that you just can't see

You know it keeps you strong
Yes and it'll do me wrong
Your six blade knife - do anything for you


Southbound Again

Knopfler

Southbound again I don't know if I'm going or leaving home
Boy got to be moving
Seems like the boy is bound to roam

Southbound again got no money I've got no place to go
That woman's with her lover boy
Never want to see her face no more

Every single time I roll across the rolling River Tyne
I get the same old feeling
Every time I'm moving down the line

Soutbound again last night I felt like crying
Right now I'm sick of living
But I'm going to keep trying


Sultans Of Swing

Communique Dire Straits

Southbound Again In the Gallery Play wave (full version only) Dire Straits
Private Investigations Two Young Lovers Play wave (full version only) Alchemy
Down to the Waterline Money for Nothing
Wild West End Lions Play wave (full version only) Live At The BBC

Play midi (variant 1) Play midi (variant 2) Sultans Of Swing

Knopfler

You get a shiver in the dark
It's raining in the park but meantime
South of the river you stop and you hold everything
A band is blowing Dixie double four time
You feel alright when you hear that music ring

You step inside but you don't see too many faces
Coming in out of the rain to hear the jazz go down
Too much competition too many places
But not too many horns can make that sound
Way on downsouth way on downsouth London town

You check out Guitar George he knows all the chords
Mind he's strictly rhythm he doesn't want to make it cry or sing
And an old guitar is all he can afford
When he gets up under the lights to play his thing

And Harry doesn't mind if he doesn't make the scene
He's got a daytime job he's doing alright
He can play honky tonk just like anything
Saving the Sultans with the Sultans of Swing

And a crowd of young boys they're fooling around in the corner
Drunk and dressed in their best brown baggies and their platform soles
The don't give a damm about any trumpet playing band
It ain't whet they call rock and roll
And the Sultans played Creole

And then the man he steps right up to the microphone
And says at last just as the time bell rings
'Thank you goodnight now it's time to go home'
and he makes it fast with one more thing
'We are the Sultans of Swing'


In the Gallery

Knopfler

Harry made a bareback rider proud and free upon a horse
And a fine coalminer for the NCB that was
A fallen angel and Jesus on the cross
A skating ballerina you should have seen her do the skater's waltz

Some people have got to paint and draw
Harry had to work in clay and stone
Like the waves coming to the shore
It was in his blood and in his bones
Ignored by all the trendy boys in London and in Leeds
He might as well have been making toys or strings of beads
He could not be in the gallery

And then you get an artist says he doesn't want to paint at all
He takes an empty canvas and sticks it on the wall
The birds of feather all the phones and all of the fakes
While the dealers the get together
And they decide who gets the breaks
And who's going to be in the gallery

No lies he wouldn't compromise
No junk no bits of string
And all the lies we subsidise
That just don't mean a thing
I've got to say he passed away in obscurity
And now all the vultures are coming down from the tree
So he's going to be in the gallery


Wild West End

Knopfler

Stepping out to Angellucci's for my coffee beans
Checking out the movies and the magazines
Waitress she watches me crossing from the Borocco Bar
I'm getting a pickup for my steel guitar
I saw you walking out Shaftesbury Avenue
Excuse me talking I wanna marry you
This is seventh heaven street to me
Don't be so proud
You're just another angel in the crowd
And I'm walking in the wild west end
Walking with your wild best friend

And my conductress on the number nineteen
He was a honey
Pink toenails and hands all dirty with money
Greasy hair easy smile
made me feel nineteen for a while
And I went down to Chinatown
In the backroom it's a man's world
All the money go down
Duck inside the doorway gotta duck to eat
Right now feels alright now
You and me we can't beat

And a gogo dancing girl yes I saw her
The DJ he say here's Mandy for ya
I feel alright to see her
But she's paid to do that stuff
She's dancing high I move on by
The close ups can get rough
When you're walking in the wild west end


Lions

Knopfler

Red sun go down way over dirty town
Starlings are sweeping around crazy shoals
A girl is there high heeling across the square
Wind blows around in her hair and the flags upon the poles
Waiting in the crowd to cross at the light
She looks around to find a face she can like

Church bell clinging on trying to get a crowd to Evensong
Nobody cares to depend upon the chime it plays
They're all in the station praying for trains
Congregation late again
It's getting darker all the time these flagpole days
Drunk old soldier he gives her a fright
He's a crazy lion howling for a fight

Strap hanging gunshot sound
Doors slamming on the overground
Starlings are tough but the lions are made of stone
Her evening paper is horror torn
But there's hope later for Capricorns
Her lucky stars give her just enough to get her home
The she's reading about a swing to the right
But she's thinking about a stranger in the night
I'm thinking about the lions tonight
What happened to the lions


Communique (album)

Dire Straits Making Movies Communique Dire Straits

© February 1979 Vertigo 800 052-2

Mark Knopfler - guitar, vocals
John Illsley - bass, backing vocals
David Knopfler - rythm guitar, backing vocals
Pick Withers - drums
Barry Becket - keyboards

Recorded at Compass Point Studios, Nassau, Bahamas - December 1978 / January 1979
Produced by Jerry Wexler / Barry Becket

05'14 Once Upon A Time In The West
04'11 News
03'43 Where Do You Think You're Going?
05'42 Communique
03'38 Lady Writer
04'29 Angel Of Mercy
04'21 Portobello Belle
04'42 Single Handed Sailor
05'42 Follow Me Home


Once Upon A Time In The West

Knopfler

Some people get a cheap laugh breaking up the speed limit
Scaring the pedestrians for minute
Crossing up progress driving on the grass
Leaving just enough room to pass
Sunday driver never took a test
Oh yeah, once upon a time in the west

Yes it's no use saying that you don't know nothing
It's still gonna get you if you don't do something
Sitting on a fence that's a dangerous course
Ah, you could even catch a buller from the peace-keeping force
Even the hero gets a bullet in the chest
Oh yeah, once upon a time in the west

Mother Mary your children are slaughtered
Some of you mothers ought to lock up your daughter
Who's protecting the innocent
Heap big trouble in the land of plenty
Tell me how we're gonna do what's best
You guess once upon a time in the west

Oh yeah once upon a time in the west
Oh yeah once upon a time in the west
Oh yeah once upon a time in the west

Once upon a time in the west


News

Knopfler

He sticks to his guns
he take the road as it comes
It take the shine off his shoes
He says it's a shame
You know it may be a game
Ah but I won't play to loose

He's burning the grass
Ha take up a glass
He swallow it neat
He crosses the floor
he open the door
He take a sniff of the street

And then she tell him that he's crazy
She's a-saying hey baby
I'm your wife
Yeah she tell him that he's crazy
For gambling a-with his life

But he climbs on his horse
You know he feel no remorse
he just kicks it alive
His motor is fine
He take it over the line
Until he's ready to dive

And she tell him that he's crazy
Yes she's saying listen baby
I'm your wife
Yeah she tell him that he's crazy
For gambling with his life

He sticks to his guns
He take the road as it comes
It take the shine off his shoes
He say it's a shame
You know it may be a game
Ah but I won't play to loose

He sticks to his guns
He take the road as it comes
It take the shine off his shoes
He's too fast to stop
He take it over the top
He make a line in the news


Where Do You Think You're Going?

Knopfler

Where d'ya think you're going
Don't you know it's dark outside
Where d'ya think you're going
Don't you care about my pride
Where d'ya think you're going
I think a you don't know
You got no way of knowing

I understand your changes
A-long before you reach the door
I know what you came her for
And now I'm sick of joking
You know I like you to be free
A-where d'ya think ya going
I think you better go with me girl

You say there is no reason
But you still find cause to doubt me
If you ain't with me girl
You're gonna be without me

Where d'ya think you're going
Don't you know it's dark outside
Where d'ya think you're going
I wish I didn't care about my pride
And now I'm sick of joking
You know I like you to be free
A-where d'ya think ya going
I think you better go with me girl


Communique (song)

Dire Straits Making Movies Dire Straits

Where Do You Think You're Going? Lady Writer Play wave (full version only) Communique

Communique

Knopfler

We wanna get a statement for Jesus' sake
It's like a talking to a wall
He's incummunicado
No comment to make
He's saying nothing at all

Yeah but in the communique
You know he's gonna come clean
Think what he say
Say what he means
Maybe on a Monday had got something to say

Communication
Communique
Communique

Maybe he could talk about the tricks of the trade
Maybe he could talk about himself
Maybe he could talk about the money he made
Maybe he be saying something else

But in the communique you know he's gonna come clean
Think what he say
Say what he means
Maybe on a Monday he got something to say

Communication
Communique
Communique

Well now the rumours are flying
Speculation rife
They say that he's been trying someone else's wife
Somebody at the airport
Somebody on the phone
Say he's at the station and he's coming home alone

Then we get the story
The serious piece
And a photography a taken in the hall
And you don't have to worry with the previous release
Right now he's saying nothing at all
But in the communique you know he's gonna come clean
Think what he say
Say what he mean
Maybe on a Monday he'll have something to say

Communication
Communique
Communique

Communication


Lady Writer

Knopfler

Lady Writer on the T.V.
Talk about the Virgin Mary
Reminded me of you
Expectations left to come up to yeah

Lady writer on the T.V.
Yeah, she had another quality
The way you used to look
And I know you never read a book

Just the way that her hair fell down around her face
Then I recall my fall from grace
Another time, another place

Lady write on the T.V.
She had all the brains and the beauty
The picture does not fit
You talked to me when you felt like it

Just the way that her hair fell down around her face
Then I recall my fall from grace
Another time, another place

Yes and your rich old man
You know he'd call her a dead ringer
You got the same command
Plus you mother was a jazz singer

Just the way that her hair fell down around her face
Then I recall my fall from grace
Another time, another place

Lady writer on the T.V.
She knew all about a history
You couldn't hardly write your name
I think I want you just the same as the

Lady writer on the T.V.
Talking about the Virgin Mary
Yeah you know I'm talking about you and me
And the lady writer on the T.V.
Lady writer on the T.V.
Talking about the Virgin Mary
Yeah you know I'm talking about you and me
And the lady writer on the T.V.


Angel Of Mercy

Knopfler

Well there's a Peter Pan moon, shepherd's delight
I got the dragon at noon, yes and I won the fight
Now I want my reward in heaven tonight, just like you promised
Angel of mercy you'll come to no harm
Angel of mercy, there's no need for alarm
The knight in his armour wants a night in your arms
You know he's honest

Angel of mercy, angel delight, give me my reward in heaven tonight
And if I give up my sword, won't you give me the right
Sweet angel

Well now it's too late for talkin', we can talk later on
Let the saxophone play us till the chorus of dawn
And I need is a little oblivion, you don't need protection
Well now here come the moonlight down on your bed
Angel of mercy let your heart rule your head
I don't want your money, I want you instead
Don't need rejection yeah

Angel of mercy, angel delight, give me my reward in heaven tonight
And if I give up my sword, won't you give me the right
Angel of mercy, give me heaven tonight
Well, if you cross your heart
And spit and swear upon the grave of your mother
You gotta get into it, You gotta tell me that I'm more than a lower

Yeah angel of mercy, angel delight
A-give me my reward in heaven tonight
And if I give up my sword, won't you give me the right
Angel of mercy, give me heaven tonight

Yeah angel of mercy, angel delight
A-give me my reward in heaven tonight
And if I give up my sword, won't you give me the right
Angel of mercy, give me heaven tonight

Yeah angel of mercy, angel delight
A-give me my reward in heaven tonight
And if I give up my sword, won't you give me the right
Angel of mercy, give me heaven tonight


Portobello Belle

Knopfler

Bella donna's on the high street
Her breasts upon the off beat
And the stalls are just the side shows
Victoriana's old clothes
And yes her jeans are tight now
She gotta travel light now
She's gotta tear up all her roots now

She got a turn up for the boots now
Yeah she thinks she's tough
She ain't no english rose
But the blind singer
He's seen enough and he knows
Yes and he do a song
About a long gone irish girl
Ah but I got one for you Portobello Belle

She sees a man upon his back there
Escaping from a sack there
And bella donna lingers
Her gloves they got no fingers
Yeah, the blind man singing irish
He get his money in a tin dish
Just a corner serenader
Upon a time he could have made her, made her
Yeah, she thinks she's tough
She ain't no english rose
Ah, but the blind singer
He's seen enough and he knows
Yes and do a song
About a long gone Irish girl
Ah but I got one for you Portobello Belle

Yes and the barrow boys are hawking
And a Parakeet is squawking
Upon a truck there is a rhino
She get the crying of a wino
And then she hear the reggae rumble
Bella donna's in the jungle
But she is no garden flower
There is no distress in the tower
Oh, bella donna walks
Bella donna taking a stroll
But she don't care about your window box
Or your button hole
Yes and she sing a song about a long gone Irish girl
Ah but I got one for you Portobello Belle


Single Handed Sailor

Knopfler

Two in the morning dry-dock town
The river rolls in the night
Little gypsy moth she's all tied down
She quiver in the wind and the light

Yeah and a sailing ship is just held down in chains
From the lazy days of sail
She's just a lying there in salient pain
He lean on the tourist rail

A mother and her baby and the college of war
In the concrete graves
You never wanna fight against the river law
Nobody rules the waves
Yeah and on a night when the lazy wind is a-wailing
Around the Cutty Sark
The single handed sailor goes sailing
Sailing away in the dark

He's upon the bridge on the self same night
The mariner of dry dock land
Two in the morning but there's one green light
And a man on a barge of sand

She's gonna slip away below him
Away from the things he's done
But he just shouts "hey man what you call this thing"
He could have said "Pride of London"
On a night when the lazy wind is a-wailing
Around the Cutty Sark
Yeah the single handed sailor goes sailing
Sailing away in the dark


Follow Me Home

Knopfler

Oh well the sun go down
Celebration in the town tonight
All day long
They been slaughtering upon the stone
Share out the meat
Yeah, you really like to eat
Come on woman, come follow me home

Well, the priest he cries
Virgin ascending to the skies tonight
All day long
I have passed my time alone
And when the church bell rung
I stayed out on the tower
In a dying sun
Now come on woman, come follow me home

Well I don't no priest
But I love all of the people
Yes I share the feast
Si I drink up my wine
Yes and the song in my bones
I know the way
I can see by the moonlight
Clear as the day
Now come on woman, come follow me home


Making Movies

Communique Love Over Gold Making Movies Dire Straits

© 17 October 1980 Vertigo 800 050-2

Mark Knopfler - guitar, vocals
John Illsley - bass, backing vocals
Pick Withers - drums
Roy Bittan - keyboards

Recorded at - Power Station Studios, New York, USA - July/August 1980
Produced by - Mark Knopfler / Jimmy Iovine

08'05 Tunnel Of Love
05'50 Romeo And Juliet
06'15 Skateaway
05'00 Expresso Love
04'46 Hand In Hand
03'17 Solid Rock
04'06 Les Boys


Tunnel Of Love

Communique Love Over Gold Dire Straits

Romeo And Juliet Play wave (full version only) Making Movies
Two Young Lovers Telegraph Road Play wave (full version only) Alchemy
Twisting by the Pool Romeo and Juliet Money for Nothing
What's the Matter Baby? Play wave (full version only) Live At The BBC

Play midi Tunnel Of Love

Knopfler

Getting crazy on the waltzers but it's the life that I choose
Sing about the sixblade sing about the switchback and a torture tattoo
And I been riding on a ghost train where the cars they scream and slam
And I don't know where I'll be tonight but I'd always tell you where I am

In a screaming ring of faces I seen her standing in the light
She had a ticket for the races just like me she was a victim of the night
I put my hand upon the lever said let it rock and let it roll
I had the one arm bandit fever there was an arrow through my heart and soul

And the big wheel keep on turning neon burning up above
And I'm just high on the world
Come on and take a low ride with me girl
On the tunnel of love

It's just the danger when you're riding at your own risk
She said you are the perfect stranger she said baby let's keep it like this
It's just a cakewalk twisting baby step right up and say
Hey mister give me two give me two cos any two can play

And the big wheel keep on turning neon burning up above
And I'm just high on the world
Come on and take a low ride with me girl
On the tunnel of love

Well it's been money for muscle another whirligig
Money for muscle another girl I dig
Another hustle just to make it big
And rockaway rockaway

And girl it looks so pretty to me just like it always did
Like the spanish city to me when we were kids
Oh girl it looks so pretty to me just like it always did
Like the spanish city to me when we were kids

She took off a silver locket she said remember me by this
She put her hand in my pocket I got a keepsake and a kiss
And in the roar of dust and diesel I stood and watched her walk away
I could have caught up with her easy enough but something must have made me
stay

And the big wheel keep on turning neon burning up above
And I'm just high on the world
Come on and take a low ride with me girl
On the tunnel of love

And now I'm searching through these carousels and the carnival arcades
Searching everywhere from steeplechase to palisades
In any shooting gallery where promises are made
To rockaway rockaway from Cullercoasts and Whitley bay out to rockaway

And girl it looks so pretty to me just like it always did
Like the spanish city to me when we were kids
Oh girl it looks so pretty to me just like it always did
Like the spanish city to me when we were kids


Romeo And Juliet

Communique Love Over Gold Dire Straits

Tunnel Of Love Skateaway Play wave (full version only) Making Movies
Expresso Love Love Over Gold Play wave (full version only) Alchemy
Tunnel of Love Where Do You Think You're Going? Money for Nothing
Heavy Fuel Private Investigations On the Night

Play midi Romeo And Juliet

Knopfler

A lovestruck Romeo sings a streetsuss serenade
Laying everybody low with a lovesong that he made
Finds a convenient streetlight steps out of the shade
Says something like you and me babe how about it?

Juliet says hey it's Romeo you nearly gimme me a heart attack
He's underneath the window she's singing hey la my boyfriend's back
You shouldn't come around here singing up at people like that
Anyway what you gonna do about it?

Juliet the dice were loaded from the start
And I bet and you exploded in my heart
And I forget I forget the movie song
When you gonna realise it was just that the time was wrong Juliet?

Come up on different streets they booth were streets of shame
Both dirty both mean yes and the dream was just the same
And I dreamed your dream for you and now your dream is real
How can you look at me as if I was just another one of your deals?

When you can fall for chains of silver you can fall for chains of gold
You can fall for pretty strangers and the promises they hold
You promised me everything you promised me thick and thin
Now you just say oh Romeo yeah you know I used to have a scene with him

Juliet when we made love you used to cry
You said I love you like the stars above I'll love you till I die
There's a place for us you know the movie song
When you gonna realise it was just that the time was wrong Juliet?

I can't do the talk like they talk on T.V
And I can't do a love song like the way it's meant to be
I can't do everything but I'd do anything for you
I can't do anything except be in love with you

And all I do is miss you and the way we used to be
All I do is keep the beat and bad company
All I do is kiss you through the bars of a rhyme
Julie I'd do the stars with you any time

Juliet when we made love you used to cry
You said I love you like the stars above I'll love you till I die
There's a place for us you know the movie song
When you gonna realise it was just that the time was wrong Juliet?

A lovestruck Romeo sings a streetsuss serenade
Laying everybody low with a lovesong that he made
Finds a convenient streetlight steps out of the shade
Says something like you and me babe how about it?


Skateaway

Knopfler

I seen a girl on a one way corridor
Stealing down a wrong way street
For all the world like an urban toreador
She had wheels on her feet
Well the cars do the usual dances
Same old cruise and the kerbside crawl
But the rollergirl she's taking chances
They just love to see her take them all

No fears alone at night she's sailing through the crowd
In her ears the phones are tight and the music's playing loud

Hellelujah here she comes queen rollerball
Enchant what can I say don't care at all
You know she used to have wait around
She used to be the lonely one
But now that she can skate around town
She's the only one

No fears alone at night she's sailing through the crowd
In her ears the phones are tight and the music's playing loud

She gets rock n roll a rock n roll station
And a rock n roll dream
She's making movies on location
She don't know what it means
But the music make her wanna be the story
And the story was whatever was the song what it was
Rollergirl don't worry
DJ play the movies all night long

She tortures taxe drivers just for fun
She like to read their lips
Says toro toro taxi see ya tomorrow my son
I swear she let a big truck graze her hip
She got her own world in the city
You can't intrude on her
She got her own world in the city
Cos the city's been so rude to her

Come slippin and a slidin
Life's a rollerball
Slippin and a slidin
Skateaway that's all
Shala shalay hey hey skateaway
She's singing shala shaly hey hey
Skateaway


Expresso Love

Communique Love Over Gold Dire Straits

Skateaway Hand In Hand Play wave (full version only) Making Movies
Once Upon A Time In The West Romeo And Juliet Play wave (full version only) Alchemy

Play midi Expresso Love

Knopfler

She gets the sun in the daytime
Perfume in the dusk
And she comes out in the night time
With the honeysuckle musk
Because she smells just like a rose
And she tastes just like a peach
She got me walking where the wildlife goes
I'd do anything to reach her

And she was made in heaven
Heaven's in the world
Is this just expresso love
You know I'm crazy for the girl
She call me just to talk
She's my lover she's a friend of mine
She says hey mister you wanna take a walk
In the wild west end sometime
And I get trouble with my breathing
She says boys don't know anything
But I know what I want
I want everything

Well I feel so good cos I feel so good
And I feel so good cos it feels so right
I was made to go with my girl
Like a saxophone was made to go with the night

And she can raise one eyebrow
Put her hand on my hip
And I close one eye now
Seat on her hip
And I surrender to the fever
I surrender to the will of the night
She love me so tender I got to believe her
Love? Expresso love's alright

I don't want no sugar in it
Thank you very much
All wired up on it all fired up on it
Expresso touch
Hey maestro expresso
It's just another one just like the other one
Hey maestro expresso
Is this another one just like the other one


Hand In Hand

Knopfler

The sky is crying the streets are full of tears
Rain come down wash away my fears
And all this writing on the wall
Oh I can read between the lines
Rain come down forgive this dirty town
Rain come down and give this dirty town
A drink of water a drink of wine

If I been on you I never chose to be
I never wanted no one else
I tried my best to be somebody you'd be close to
Hand in hand like lovers are supposed to

As you'd sleep I'd think my heart would break in two
I'd kiss your cheek I'd stop myself from waking you
But in the dark you'd speak my name
You'd say baby what's wrong?
Oh here I am baby I'm coming back for more
I'm like a wave that's got to roll into the shore
Yes and if my love's in vain how come my love is so strong

Now you and me go parallel together and apart
And you keep your perfect distance and it's tearing at my heart
Did you never feel the distance
You never feel the distance
You never tried to cross no line
now it's another dirty river and another dirty scar
And I know who's kissing you and I don't know where you are
So far from home don't you think of me sometime

Sky is crying see the streets are full of tears
Rain coming down to wash away my fears
And all this writing on the wall
Oh I can read between the lines


Solid Rock

Knopfler

Well take a look at that
I made a castle in the sand
Saying this is where it's at you know
Couldn't understand now
If I realised that the chances were slim
How come I'm so suprised when the tide rolled in

I wanna live on solid rock
I'm gonna live on solid rock
I wanna give don't wanna be blocked
I'm gonna live on solid rock

Well I'm sick of potential
I'm sick for vanity now
I'm sticking to essential reality now
I don't know what's worse
Try to make a silk purse
Living an illusion living in confusion

Well a house of cards
Was never built for shock
You could blow it down in any kind of weather
Now two solid rocks two solid blocks
You know they're gonna stick
Yeah they're gonna stick together

Because the heart that you break
That's the one that you rely on
The bed that you make
That's the one you gotta lie on
When you point you fingers cos you plan fell through
You got three more fingers pointing back at you

I wanna live on solid rock
I'm gonna live on solid rock
I wanna give don't wanna be blocked
I'm gonna live on solid rock


Les Boys

Knopfler

Les boys do cabaret
Les boys are glad to be gay
They're not afraid now
Disco bar in Germany
Les boys are glad to be
Upon parade now

Les boys got leather straps
Les boys got SS caps
But they got no gun now
Get dressed up get a little risque
Got to do a little s & m these days
It's all in fun now

Les boys come on again
For the high class whores
And the businessmen
Who drive in their Mercedes Benz
To a disco bar in old Munchen

They get the jokes that the DJ makes
They get nervous and they make mistakes
They're bad for business
Some tourist take a photograph
Les boys don't get one laugh
He says they're useless

Late at night when they've gone away
Les boys dream of jean genet
High heels shoes and a black beret
And the posters on the wall that say
Les boys do cabaret
Les boys are glad to be gay


Love Over Gold (album)

Making Movies Brothers in Arms Love Over Gold Dire Straits

© 24 September 1982 Vertigo 800 053-2

Mark Knopfler - guitar, vocals
John Illsley - bass, backing vocals
Hal Lindes - guitar, backing vocals
Alan Clark - keyboards
Pick Withers - drums
Mike Maineri - vibes, marimbas [2,4]

Recorded at Power Station, New York, USA - March 1982 / June 1982
Produced by Mark Knopfler

14'15 Telegraph Road
06'45 Private Investigations
05'49 Industrial Disease
06'16 Love Over Gold
07'54 It Never Rains


Telegraph Road

Knopfler

A long time ago came a man on a track
Walking thirty miles with a sack on his back
And he put down his load where he thought it was the best
He made a home in the wilderness
he built a cabin and a winter store
And he ploughed up the ground by the cold lake shore
And the other travellers came riding down the track
And they never went further and they never went back
Then came the churches then came the schools
Then came the lawyers and the came the rules
The came the trains and the trucks with their loads
And the dirty old track was the telegraph road

Then came the mines - then came the ore
Then there was the hard times then there was a war
Telegraph sang a song about the world outside
Telegraph road got so deep and so wide
Like a rolling river...

And my radio says tonight it's gonna freeze
People driving home from the factories
There's six lane of traffic
Three lanes moving slow...

I used to like to go to work but they shut it down
I've got a right to go to work but there's no work here to be found
Yes and they say we're gonna have to pay what's owed
We're gonna have to reap from some seed that's been sowed
And the birds up on the wires and the telegraph poles
They can always fly away from this rain and this cold
You can hear them singing out their telegraph code
All the way down the telegraph road

You know I'd sooner forget but I remember those nights
When life was just a bet on a race between the lights
You had your head on my shoulder you had your hand in my hair
Now you act a little colder like you don't seem to care...
But believe in me baby and I'll take you away
From out of this darkness and into the day
From these rivers of headlights these rivers of rain
From the anger that lives on the streets with these names
'cos I've run every red light on memory lane
I've seen desperation explode into flames
And I don't wanna see it again...

From all of these signs saying sorry but we're closed
All the way down the telegraph road


Private Investigations

Making Movies Brothers in Arms Dire Straits

Telegraph Road Industrial Disease Play wave (full version only) Love Over Gold
Love Over Gold Sultans of Swing Play wave (full version only) Alchemy
Walk of Life Telegraph Road Money for Nothing
Romeo And Juliet Your Latest Trick On the Night

Play midi Private Investigations

Knopfler

It's a mystery to me - the game commences
For the usual fee - plus expenses
Confidential information - it's in a diary
This is my investigation - it's not a public inquiry

I go checking out the reports - digging up the dirt
You get to meet all sorts in this line of work
Treachery an reason - there's always an excuse for it
And when I find the reason I still get used to it

And what have you got at the end of the day?
What have you got to take away?
A bottle of whisky and a new set of lies
Blinds on the window and a pain behind the eyes

Scarred for life - no compensation
private investigation


Industrial Disease

Knopfler

Warning lights are flashing down the Quality Control
Somebody threw a spanner and they threw him in the hole
There's rumours in the loading bay and anger in the town
Somebody blew the whistle and the walls came down
There's a meeting in the boardroom they're trying to trace the smell
There's leaking in the washroom there's a sneak in personnel
Somewhere in the corridors someone was heard to sneeze
'goodness me could it be Industrial Disease?'

The caretaker was crucified for sleeping at his post
They're refusing to be pacified it's him they blame the most
The watchdog's got rabies the foreman's got the fleas
And everyone's concerned about Industrial Disease
There's panic on the switchboard tongues are ties in knots
Some come out in sympathy some come out in spots
Some blame the management some blame the employees
And everybody knows it's the Industrial Disease

The work force is disgusted dows tools and walks
Innocence is injured experience just talks
Everyone seeks damages and everyone agrees
that these are 'classic symptoms of a monetary squeeze'
On ITV and BBC they talk about the curse
Philosophy is useless theology is worse
History boils over there's an economics freeze
Sociologists invent words that mean 'Industrial Disease'

Doctor Parkinson declared 'I'm not suprised to see you here
You've got smokers cough from smoking Brewer's droop from drinking beer
I don't know how you came to get the Bette Davis knees
But worst of all young man you've got Industrial Disease'
He wrote me a prescription he said 'you are depressed
But I'm glad you came to see me to get this off your chest
Come back and see me later - next patient please
Send in another victim of Industrial Disease

I go down to Speaker's Corner I'm thunderstruck
They got free speech, tourists, police and trucks
Two men say they're Jesus one of them must be wrong
There's a protest singer singing a protest song - he says
'they wanna have a war so they can keep us on our knees
They wanna have a war so they can keep their factories
They wanna have a war to stop us buying Japanese
They wanna have a war to stop Industrial Disease
They're pointing out the enemy to keep you deaf and blind
They wanna sap you energy incarcerate your mind
They give you Rule Britannia, gassy beer, page three
Two weeks in Espana and Sunday striptease'
Meanwhile the first Jesus says 'I'd cure it soon
Apolish monday mornings and friday afternoons'
The other's out on hunger strike he's dying be degrees
How come Jesus gets Industrial Disease


Love Over Gold (song)

Making Movies Brothers in Arms Dire Straits

Industrial Disease It Never Rains Play wave (full version only) Love Over Gold
Romeo And Juliet Private Investigations Play wave (full version only) Alchemy

Play midi Love Over Gold

Knopfler

You walk out on the high wire
You're a dancer on thin ice
You pay no heed to the danger
And less to advice
Your footsteps are forbidden
But with knowledge of your sin
You throw your love to all the strangers
And caution to the wind

And you go dancing through doorways
Just to see what you will find
Leaving nothing to interfere
With the crazy balance of your mind
And when you finally reappear
At the place where you came in
You've thrown your love to all the strangers
And caution to the wind

It takes lover over gold
And mind over matter
To do what you do that you must
When the things that you hold
Can fall and be shattered
Or run through your fingers like dust


It Never Rains

Making Movies Brothers in Arms Dire Straits

Love Over Gold Play wave (full version only) It Never Rains

Love Over Gold

Knopfler

I hear the Seven Deadly Sins
And the Terrible Twinds come to call on you
The bigger they are babe
The harder they fall on you
And you you're always the same you preserve
On the same old pleasure ground
Oh and it never rains around here
It just comes pouring down

You had no more volunteers
So you got profiteers for to help you out
With friends like that babe
Good friends you had to do without
And now they've taken the chains and the gears
From off your merry-go-round
Oh and it never rains around here
It just pouring down

And your new Romeo
Was just a gigolo when he let you down
See the faster they are babe
h The faster they get out of town
Leaving make up stains and the tears
Of a clown
Yes and it never rains around here
It just comes pouring down

Oh you were just a roller coaster memory
I don't know why I was even passing through
I saw you making a date with Destiny
When he came around here asking after you
In the shadow of the Wheel Of Fortune
You're busy trying to clear your name
You say 'I may be guilty yeah that may be true
But I'd be lying if I said I was to blame
See we could have been major contenders
We never got no money no breaks'
You've got a list of all the major offenders
You got a list of all their major mistakes
And he's just standing in the shadows
Yes and you smile that come-on smile
Oh I can still hear you say as clear as the day
'I'd like to make it worth your while'

Ah but it's a sad reminder
When your organ grinder has to come to you for rent
And all you've got to give him
Is the use of your side-show tent
Yes and that's all that remains of the years
Spent doing the rounds
And it never rains around here
Well it just comes pouring down

Now you know what they say about beggars
You can't complain about the rules'
You know what they say about beggars
You know who's the first to blame his tools
You never gave a damm about who you pick up
And leave laying bleeding on the ground
You screw people over on the way up
Because you thought that you were never coming down
And he takes you out in Vaudeville Valley
With his hand up smothering your screams
And he screws you down in Tin Pan Alley
In the city of a billion dreams


Brothers In Arms (album)

Love Over Gold On Every Street Brothers In Arms Dire Straits

© 7 May 1985

Mark Knopfler - guitar, vocals
John Illsley - bass, backing vocals
Guy Fletcher - keyboards, backing vocals
Alan Clarck - keyboards
Omar Hakim - drums
Terry Williams - drums
Sting - backing vocals [2]

Recorded at Air Studios, Montserrat, West Indies ; Air Studios, London UK ; Power Station, New York, USA - November 1984 / March 1985
Produced by Mark Knopfler / Neil Dorfsman

05'12 So Far Away
08'26 Money For Nothing
04'13 Walk Of Life
06'34 Your Latest Trick
08'31 Why Worry
06'58 Ride Across The River
04'40 The Man's Too Strong
03'41 One World
06'59 Brothers In Arms


So Far Away

Knopfler

Here I am again in this mean old town
And you're so far away from me
And where are you when the sun goes down
You're so far away from me

So far away from me
So far I just can't see
So far away from me
You're so far away from me

I'm tired of being in love and being all alone
When you're so far away from me
I'm tired of making out on the telephone
And you're so far away from me

So far away from me
So far I just can't see
So far away from me
You're so far away from me

I get so tired when I have to explain
When you're so far away from me
See you been in the sun and I've been in the rain
And you're so far away from me

So far away from me
So far I just can't see
So far away from me
You're so far away from me


Money For Nothing

Love Over Gold On Every Street Dire Straits

So Far Away Walk Of Life Play wave (full version only) Brothers In Arms
Telegraph Road Brothers in Arms Play wave (full version only) Money for Nothing
You And Your Friend Brothers In Arms On the Night

Play midi Money For Nothing

Knopfler

Now look at them yo-yo's that's the way you do it
You play the guitar on the MTV
That ain't workin' that's the way you do it
Money for nothin' and chicks for free
Now that ain't workin' that's the way you do it
Lemme tell ya them guys ain't dumb
Maybe get a blister on your little finger
Maybe get a blister on your thumb

We gotta install microwave ovens
Custom kitchen deliveries
We gotta move these refrigerators
We gotta move these colour TV's

See the little faggot with the earring and the makeup
Yeah buddy that's his own hair
That little faggot got his own jet airplane
That little faggot he's a millionaire

We gotta install microwave ovens
Custom kitchens deliveries
We gotta move these refrigerators
We gotta move these colour TV's

I shoulda learned to play the guitar
I shoulda learned to play them drums
Look at that mama, she got it stickin' in the camera
Man we could have some fun
And he's up there, what's that? Hawaiian noises?
Bangin' on the bongos like a chimpanzee
That ain't workin' that's the way you do it
Get your money for nothin' get your chicks for free

We gotta install microwave ovens
Custom kitchen deliveries
We gotta move these refrigerators
We gotta move these colour TV's, Lord

Now that ain't workin' that's the way you do it
You play the guitar on the MTV
That ain't workin' that's the way you do it
Money for nothin' and your chicks for free
Money for nothin' and chicks for free


Walk Of Life

Love Over Gold On Every Street Dire Straits

Money For Nothing Your Latest Trick Play wave (full version only) Brothers In Arms
Where Do You Think You're Going? Private Investigations Money for Nothing
Calling Elvis Heavy Fuel On the Night

Play midi Walk Of Life

Knopfler

Here comes Johnny singing oldies, goldies
Be-Bop-A-Lua, Baby What I Say
Here comes Johnny singing I Gotta Woman
Down in the tunnels, trying to make it pay
He got the action, he got the motion
Yeah, the boy can play
Dedication devotion
Turning all the night time into the day

He do the song about the sweet lovin' woman
He do the song about the knife
He do the walk, he do the walk of life

Here comes Johnny and he'll tell you the story
Hand me down my walkin' shoes
Here come Johnny with the power and the glory
Backbeat the talkin' blues
He got the action, he got the motion
Yeah, the boy can play
Dedication devotion
Turning all the night time into the day

He do the song about the sweet lovin' woman
He do the song about the knife
He do the walk, he do the walk of life

Here comes Johnny singing oldies, goldies
Be-Bop-A-Lula, Baby What I Say
Here comes Johnny singing I Gotta Woman
Down in the tunnels, trying to make it pay
He got the action, he got the motion
Yeah the boy can play
Decidation devotion
Turning all the night time into the day

And after all the violence and double talk
There's just a song in the trouble and the strife
You do the walk, you do the walk of life


Your Latest Trick

Knopfler

All the late night bargains have been struck
Between the satin beaus and their belles
And prehistoric garbage trucks
Have the city to themselves
Echoes roars dinosaurs
They're all doing the monster mash
And most of the taxis and the whores
Are only taking calls for cash

I don't know how it happened
It all took place so quick
But all I can do is hand it to you
And your latest trick

My door was standing open
Security was laid back and lax
But it was only my heart got broken
You must have had a pass key made out of wax
You played robbery with insolence
And I played the blues in twelve bars down Lover's Lane
And you never did have the intelligence to use
The twelve keys hanging off my chain

I don't know how it happened
It all took place so quick
But all I can do is hand it to you
And your latest trick

Now it's past last call for alcohol
Past recall has been here and gone
The landlord finally paid us all
The satin jazzmen have put away their horns
And we're standing outside of this wonderland
Looking so bereaved and so bereft
Like a Bowery bum when he finally understands
The bottle's empty and there's nothing left

I don't know how it happened
It was faster than the eye could flick
But not all I can do is hand it to you
And your latest trick


Why Worry

Love Over Gold On Every Street Dire Straits

Your Latest Trick Ride Across The River Play wave (full version only) Brothers In Arms

Play midi Why Worry

Knopfler

Baby I see this world has made you sad
Some people can be bad
The things they do, the things they say
But baby I'll wipe away those bitter tears
I'll chase away those restless fears
That turn your blue skies into grey

Why worry, there should be laughter after the pain
There should be sunshine after rain
These things have always been the same
So why worry now

Baby when I get down I turn to you
And you make sense of what I do
I know it isn't hard to say
But baby just when this world seems mean and cold
Our love comes shining red and gold
And all the rest is by the way

Why worry, there should be laughter after pain
There should be sunshine after rain
These things have always been the same
So why worry now


Ride Across The River

Knopfler

I'm a soldier of freedom in the army of man
We are the chosen, we're the partisan
The cause it is noble and the cause it is just
We are ready to pay with our lives if we must

Gonna ride across the river deep and wide
Ride across the river to the other side

I'm a soldier of fortune, I'm a dog of war
And we don't give a damn who the killing is for
It's the same old story with a different name
Death or glory, it's the killing game

Gonna ride across the river deep and wide
Ride across the river to the other side

Nothing gonna stop them as the day follows the night
Right becomes wrong, the left becomes the right
And they sing as they march with their flags unfurled
Today in the mountains, tomorrow the world

Gonna ride across the river deep and wide
Ride across the river to the other side


The Man's Too Strong

Knopfler

I'm just and ageing drummer boy
And in the wars I used to play
And I've called the tune
To many a torture session
Now they say I am a war criminal
And I'm fading away
Father please her my confession

I have legalised robbery
Called it a belief
I have run with the money
And hid like a thief
I have re-written history
With my armies and my crooks
Invented memories
I did burn all the books
And I can still hear his laughter
And I can still hear his song
The man's too big
The man's too strong

Well I have tried to be meek
And I have tried to be mild
But I spat like a woman
And sulked like a child
I have lived behind walls
That have made me alone
Striven for peace
Which I have never known
And I can still hear his laughter
And I can still hear his song
The man's too big
The man's too strong

Well the sun rose on the courtyard
And they all did hear him say
'You always were a Judas
But I got you anyway
You may have got your silver
But I swear upon my life
Your sister gave me diamonds
And I gave them to your wife'
Oh father please help me
For I have done wrong
The man's too big
The man's too strong


One World

Knopfler

Can't find no sleeves for my records
Can't get no laces for my shoes
Can't get no fancy notes
On my blue guitar
Can't get no antidote for blues

Can't find the reasons for your actions
Or I don't much like the reasoning you use
Somehow your motives are impure
Or somehow I can't find the cure
Can't find no antidote for blues

They say it's mostly vanity
That writes the plays we act
They tell me that's what everybody knows
There's no such thing as sanity
And that's the sanest fact
That's the way the story goes

Can't get no remedy on my TV
There's nothing but the same old news
They can't find a way to be
One world in harmony
Can't get no antidote for blues


Brothers In Arms (song)

Love Over Gold On Every Street Dire Straits

One World Play wave (full version only) Brothers In Arms
Money for Nothing Play wave (full version only) Money for Nothing
Money For Nothing On the Night

Play midi Brothers In Arms

Knopfler

These mist covered mountains
Are a home now for me
But my home is the lowlands
And always will be
Some day you'll return to
Your valleys and your farms
And you'll no longer burn
To be brothers in arm

Through these fields of destruction
Baptism of fire
I've watched all your suffering
As the battles raged higher
And though they did hurt me so bad
In the fear and alarm
You did not desert me
My brothers in arms

There's so many different worlds
So many different suns
And we have just one world
But we live in different ones

Now the sun's gone to hell
And the moon's riding high
Let me bid you farewell
Every man has to die
But it's written in the starlight
And every line on your palm
We're fools to make war
On our brothers in arms


On Every Street (album)

Brothers in Arms On Every Street Dire Straits

©10 September 1991

Mark Knopfler - guitar, vocals
John Illsley - bass, backing vocals
Guy Fletcher - keyboards, backing vocals
Alan Clark - keyboards
Phil Palmer - guitar
Paul Franklin - pedal steel guitar
Jeff Porcaro - drums
Manu Katchщ - drums
Danny Cummings - percussions
Vince Gill - backing vocals
Chris White - flute, saxophone

Recorded at Air Studios, London, UK - November 1990 / May 1991
Produced by Mark Knopfler and Dire Straits

06'27 Calling Elvis
05'05 On Every Street
05'01 When It Comes to You
03'50 Fade to Black
04'17 The Bug
05'59 You And Your Friend
04'56 Heavy Fuel
03'18 Iron Hand
04'26 Ticket to Heaven
05'32 My Parties
07'49 Planet of New Orleans
03'49 How Long

Bonus tracks:
Millionaire Blues
Kingdome Come

Unreleased track:
The Long Highway


Calling Elvis

Brothers in Arms Dire Straits

On Every Street Play wave (full version only) On Every Street
Walk Of Life On the Night

Play midi Calling Elvis

Knopfler

Calling elvis - is anybody home
Calling elvis - I'm here all alone
Did he leave the building
Or can he come to the phone
Calling elvis - I'm here all alone

Well tell him I was calling just to wish him well
Let me leave my number - heartbreak hotel
Oh love me tender - baby don't be cruel
Return to sender - treat me like a fool

Calling elvis - is anybody home
Calling elvis - I'm here all alone
Did he leave the building
Or can he come to the phone
Calling elvis - I'm here all alone

Why don't you go get him - I'm his biggest fan
You gotta tell him - he's still the man
Long distance baby - so far from home
Don't you think maybe you could put him on

Tell tell him I was calling just to wish him well
Let me leave my number - heartbreak hotel
Oh love me tender - baby don't be cruel
Return to sender - treat me like a fool

Calling elvis - is anybody home
Calling elvis - I'm here all alone
Did he leave the building
Or can he come to the phone
Calling elvis - I'm here all alone


On Every Street (song)

Brothers in Arms Dire Straits

Calling Elvis When It Comes to You Play wave (full version only) On Every Street
Your Latest Trick You And Your Friend On the Night

Play midi On Every Street

Knopfler

There's gotta be a record of you some place
You gotta be on somebody's books
The lowdown - a picture of your face
Your injured looks

The sacred and profane
The pleasure and the pain
Somewhere your fingerprints remain concrete
And it's your face I'm looking for on every street

A ladykiller - regulation tattoo
Silver spurs on his heels
Says - what can I tell you as I'm standing next to you
She threw herself under my wheels
Oh it's a dangerous road
And a hazardous load
And the fireworks over liberty explode in the heat
And it's your face I'm looking for on every street

A three-chord symphony crashes into space
The moon is hanging upside down
I don't know why it is I'm still on the case
It's a ravenous town
And you still refuse to be traced
Seems to me such a waste
And every victory has a taste that's bittersweet
And it's your face I'm looking for on every street


When It Comes to You

Knopfler

If we can't get along we ought be apart
And I'm wondering where'd you get that cold, cold heart
Set me free - sign my release
I'm tired of being the villain of the peace

You been giving me a bad time
Tell me what I'd do
How come I always get a hard time
Honey when it comes to you
Sayin' things that you didn't have to
How come I always get a hard time
Honey when it comes to you

You only get one life - this I know
I wanna get my licks in now before I go
The fire of love is dead and cold
I gotta satisfy the hunger in my soul

And you been giving me a bad time
Tell me what I'd do
How come I always get a hard time
Honey when it comes to you
Sayin' things that you didn't have to
How come I always get a hard time
Honey when it comes to you


Fade to Black

Knopfler

I wonder where you are tonight
You're probably on the rampage somewhere
You have been known to take delight
In gettin' in somebody's hair
And you always had the knack
Fade to black

I bet you already made a pass
I see a darkened room somewhere
You run your finger round the rim of his glass
Run your fingers through his hair
They scratch across his back
Fade to black

Well maybe it's all for the best
But I wish I'd never been lassoes
Maybe it's some kind of test
I wish I'd never been tattooed
Or been to hell and back
Fade to black


The Bug

Knopfler

Well it's a strange old game - you learn it slow
One step forward and it's back to go
You're standing on the throttle
You're standing on the breaks
In the groove 'til you make a mistake

Sometimes you're the windshield
Sometimes you're the bug
Sometimes it all comes together baby
Sometimes you're a fool in love
Sometimes you're the louisville slugger
Sometimes you're the ball
Sometimes it all comes together baby
Sometimes you're going to lose it all

You gotta know happy - you gotta know glad
Because you're gonna know lonely
And you're gonna know bad
When you're rippin' and a ridin'
And you're coming on strong
You start slippin' and slidin'
And it all goes wrong because

Sometimes you're the windshield
Sometimes you're the bug
Sometimes it all comes together baby
Sometimes you're a fool in love
Sometimes you're the louisville slugger baby
Sometimes you're the ball
Sometimes it all comes together baby
Sometimes you're going to lose it all

One day you got the glory
One day you got none
One day you're a diamond
And then you're a stone
Everything can change
In the blink of an eye
So let the good times roll
Before we say goodbye, because

Sometimes you're the windshield
Sometimes you're the bug
Sometimes it all comes together baby
Sometimes you're a fool in love
Sometimes you're the louisville slugger baby
Sometimes you're the ball
Sometimes it all comes together baby
Sometimes you're going to lose it all


You And Your Friend

Knopfler

Will you and your friend come around
Are you and your friend gonna get on down
Will you and your friend come around
Or are you and your friend gonna let me down

If you talk to one another
I'm a hungry man
Let me know one way or the other
So I can make my plans

Will you and your friend come around
Are you and your friend gonna get on down
Will you and your friend come around
Or are you and your friend gonna let me down

I relive the situation
Still see in my mind
You got my imagination
Working overtime


Heavy Fuel

Knopfler

Last time I was sober, man I felt bad
Worst hangover that I ever had
It took six hamburgers and scotch all night
Nicotine for breakfast just to put me right
'Cos if you wanna run cool
If you wanna run cool
If you wanna run cool, you got to run
On heavy, heavy fuel

My life makes perfect sense
Lust and food and violence
Sex and money are my major kicks
Get me in a fight I like dirty tricks
'Cos if you wanna run cool
Yes if you wanna run cool, you got to run
On heavy, heavy fuel

My chick loves a man who's strong
The things she'll do to turn me on
I love the babes, don't get me wrong
Hey, that's why I wrote this song

I don't care if my liver is hanging by a thread
Don't care if my doctor says I ought to be dead
When my ugly big car won't climb this hill
I'll write a suicide note on a hundred dollar bill
'Cos if you wanna run cool
If you wanna run cool
Yes if you wanna run cool, you got to run
On heavy, heavy fuel


Iron Hand

Knopfler

With all the clarity of dream
The sky so blue, the grass so green
The rank and file and the navy blue
The deep and strong, the straight and true

The blue line they got the given sign
The belts and boots marched forward in time
The wood and the leather the club and shield
Swept like a wave across the battlefield

Now with all the clarity of dream

The blood so red, the grass so green The gleam of spur on the chestnut flank
The cavalry did burst upon the ranks

Oh the iron will and the iron hand
In England's green and pleasant land
No music for the shameful scene
That night they said it had even shocked the queen

Well alas we've seen it all before
Knights in armor, days for yore
The same old fears and the same old crimes
We haven't changed since ancient times


Ticket to Heaven

Knopfler

I can see what you're looking to find
In the smile on my face
In my peace of mind
In my state of grace
I send what I can
To the man from the ministry
He's a part of heaven's plan
And he talks to me

Now I send what I can to the man
With the diamond ring
He's a part of heaven's plan
And he sure can sing

Now it's all I can afford
But the lord has sent me eternity
It's to save the little children
In a poor country

I got my ticket to heaven
And everlasting life
I got a ride all the way to paradise
I got my ticket to heaven
And everlasting life
All the way to paradise

Now there's nothing left for luxuries
Nothing left to pay my heating bill
But the good lord will provide
I know he will
So send what you can
To the man with the diamond ring
They're tuning in across the land
To hear him sing

I got my ticket to heaven
And everlasting life
I got a ride all the way to paradise
I got my ticket to heaven
And everlasting life
All the way to paradise


My Parties

Knopfler

Well this is my back yard - my back gate
I hate to start my parties late
Here's the party cart - ain't that great?
That ain't the best part baby - just wait
That a genuine weathervane - it moves with the breeze
Portable hammock baby - who needs trees
It's casual entertaining - we aim to please
At my parties

Check out the shingles - it's brand new
Excuse me while I mingle - hi, how are you
Hey everybody - let me give you a toast
This one's for me - the host with the most

It's getting a trifle colder - step inside my home
That's a brass toilet tissue holder with its own telephone
That's a musical doorbell - it don't ring, I ain't kiddin'
It plays america the beautiful and tie a yellow ribbon

Boy, this punch is a trip - it's O.K. in my book
Here, take a sip - maybe a little heavy on the fruit
Ah, here comes the dip - you may kiss the cook
Let me show you honey - it's easy - look
You take a fork and spike 'em - say, did you try these?
So glad you like 'em - the secret's in the cheese
It's casual entertaining - we aim to please
At my parties

Now don't talk to me about the polar bear
Don't talk to me about the ozone layer
Ain't much of anything these days, even the air
They're running out of rhinos - what do I care?
Let's hear it for the dolphin - let's hear it for the trees
Ain't running out of nothing in my deep freeze
It's casual entertaining - we aim to please
At my parties


Planet of New Orleans

Knopfler

Standin' in the corner
Of toulouse and dauphine
Waitin' on marie-ondine
I'm tryin' to place a tune
Under a louisiana moonbeam
On the planet of New Orleans
In a bar they call the saturn
And in her eyes of green
And somethin' that she said in a dream
Inside of my suit I got my mojo root
And a true love figurine
For the planet of new orleans

New Orleans - the other planet
With other life upon it
And everythin' that's shakin' in between
If you should ever land upon it
You better know what's on it
The planet of New Orleans

Now I'm tryin' to find my way
Through the rain and the steam
I'm lookin' straight ahead through the screen
And then I heard her say
Somethin' in the limousine
'bout taking a ride across the planet of New Orleans

If she was an ace
And I was just a jack
And the cards were never seen
We could have been the king and the queen
But she took me back to her courtyard
Where magnolia perfume screams
Behind the gates and the granite
Of the planet of New Orleans


How Long

Knopfler

How long, how long baby
How long has it been
How long you gonna keep me wondering
How long before you see
Stallin' me was wrong - how long

How long, how long you gonna keep
Slappin' my hands away
How long you gonna keep my love at bay
How long before you're sure
My love is strong - how long

How long, how long you gonna keep
Tellin' me you like me fine
How long until I'm gonna make you mine
How long before you wake up
And find a good man gone - how long


Others

Dire Straits Singles

Sultans Of Swing / Eastbound Train (May 78)
Lady Writer / Where Do You Think You're Going? (Jul 79)
Once Upon A Time In The West / News (On 79)
Romeo And Juliet / Solid Rock (Nov 80)
Skateaway / Solid Rock (Dec 80)
Skateaway / Expresso Love (Mar 81)
Tunnel Of Love / Tunnel Of Love (Part 2) (Sep 81)
Private Investigations / Badges, Posters, Stickers, T-Shirts (Aug 82)
Industrial Disease / Badges, Posters, Stickers, T-Shirt (Nov 82)
Twisting By The Pool / Two Young Lovers / If I Had You (Jan 83)
Love Over Gold (Live) / Solid Gold (Live) (Feb 84)
So Far Away / Walk Of Life (Apr 85)
Money For Nothing / Love Over Gold (Live) (Jun 85)
Walk Of Life / One World (Oct 85)
Brothers In Arms / Going Home (Live) (Oct 85)
Walk Of Life / Two Young Lovers (Live) (Jan 86)
So Far Away / If I Had You (Feb 86)
Your Latest Trick / Irish Boy (Apr 86)
Sultans Of Swing (Re-Issue) / Portobello Belle (Nov 88)
Calling Elvis / Iron Hand (Aug 91)
Heavy Fuel /Planet Of New Orleans (Oct 91)
On Every Street / Romeo And Juliet (Feb 92)
The Bug / Twisting By The Pool (Jun 92)
Encores Live Ep (Live) (May 93)

Mark Knopfler

Albums

Local Hero (Soundtrack)(Apr 83)
Cal (Soundtrack) (Oct 84)
The Princess Bride (Soundtrack)(Nov 87)
Last Exit To Brooklyn (Soundtrack) (Nov 89)
Golden Heart (Apr 96)

Singles

Going Home / Smooching (Feb 83)
Comfort (Theme From Comfort And Joy) / Fistful Of Ice-Cream (Jul 84)
Long Road / Irish Boy (Sep 84)
Going Home / Wild Theme (Oct 86)
Storybook Love / The Friends Song (Mar 88)
Darling Pretty (Mar 96)
Cannibal (May 96)

Notting Hillbillies

Mark Knopfler - guitar, vocals, producer
Guy Fletcher - guitar, vocals, producer
Brendan Croker - guitar, vocals
Steve Phillips - guitar, vocals, producer
Paul Franklin - guitar

Albums

Missing . . . Presumed Having A Good Time (Mar 90)

Singles

Your Own Sweet Way / Bewildered (Feb 90)
Feel Like Going Home / Lonesome Wind Blues (Apr 90)
Will You Miss Me / That's Where I Belong (Jun 90)

Chet Atkins & Mark Knopfler

Albums

Neck And Neck (Nov 90)

Singles

Poor Boy Blues (Oct 90)

John Illsley

Albums

Never Told A Soul (Jun 84)
Glass (May 88)

Singles

Never Told A Soul / Hypnotised (Jun 84)
I Want To See The Moon / Words (May 88)


Alchemy

Money for Nothing Alchemy (live) Dire Straits

© 7 Mart 1984

Mark Knopfler - guitar, vocals
Hal Lindes - rythm guitar, backing vocals
John Illsley - bass, backing vocals
Alan Clark - keyboards
Terry Williams - drums
Mel Collins - saxophone
Tommy Mandel - additionnal keyboards
Joop De Korpe - percussions

Recorded at Hammersmith Odeon, London, UK - July 22/23 1983
Produced by Mark Knopfler

Disk 1
13'01 Once Upon A Time In The West
05'45 Expresso Love
08'18 Romeo And Juliet
03'23 Love Over Gold
07'35 Private Investigations
10'56 Sultans Of Swing

Disk 2
04'50 Two Young Lovers
14'29 Tunnel Of Love
13'37 Telegraph Road
06'02 Solid Rock
06'06 Going Home


Two Young Lovers

Knopfler

It was the last day of summer
It was the first of a new romance
He walked into her on the corner
She said, 'I don't dance'

He said, 'Baby let me teach you'
She said, 'O.K., when?'
He said, 'How can I reach you baby
I'd really like to see you again'

He picked her up on a Friday night
He took her for a bite to eat
His heart was beating and his hands were shaking
She thought he was sweet

And he stood on her shoes on the dance floor
Well, they were doing it cheek to cheek
And he walked her home and he kissed her
He was walking on air all week

Well, they couldn't stand to be apart
They couldn't leave one another alone
Her mama used to say, 'It's getting late sweetheart
It's time that boy went home'

And upstairs papa kissed mama
And she gave him a sweet caress
He said, 'Here's to the two young lovers
Let's wish 'em every happiness'

It was the last day of summer
They came walking home hand in hand
They went and told her mama
They showed her the wedding band

Mama cried and poured the wine
Papa just said God Bless
Now, here's to the two young lovers
Let's wish 'em every happiness


Money for Nothing Dire Straits

Solid Rock Alchemy

Going Home

Knopfler

Instrumental


Money For Nothing (album)

Alchemy On the Night Money For Nothing (compilation) Dire Straits

© October 1988

Mark Knopfler - guitar, vocals
David Knopfler - rythm guitar, backing vocals [1,2,7]
Hal Lindes - rythm guitar, backing vocals [3,4,9,10]
John Illsley - bass, backing vocals
Pick Withers - drums [1,2,5,6,7,9]
Terry Williams - drums [3,4,8,10,11,12]
Omar Hakim - drums [11]
Barry Becket - keyboards [7]
Roy Bittan - keyboards [5,6]
Alan Clark - keyboards [3,4,8,9,10,11,12]
Tommy Mandel - keyboards [3,10]
Guy Fletcher - keyboards [8,11,12]
Mel Collins - saxophone [3]
Joop De Korpe - percussions [3,10]
Sting - backing vocals [11]

Recorded at Basing Street Studios, London, UK [1,2] ; Compass Point Studios, Nassau, Bahamas [7] ; Power Station Studios, New York, USA [5,6,9] ; Hammersmith Odeon, London, UK [3,10], Air Studios, Montserrat, West Indies [8,11,12]
Produced by Muff Winwood [1,2] ; Mark Knopfler [3,4,9,10] ; Mark Knopfler and Jimmy Iovine [5,6] ; Jerry Wexler and Barry Becket [7] ; Mark Knopfler and Neil Dorfsman [8,11,12]

05'46 Sultans of Swing
04'01 Down to the Waterline
04'34 Portobello Belle
03'31 Twisting by the Pool (remix)
08'11 Tunnel of Love
05'56 Romeo and Juliet
03'30 Where Do You Think You're Going?
04'08 Walk of Life
05'51 Private Investigations
11'59 Telegraph Road
04'06 Money for Nothing
04'49 Brothers in Arms


Twisting by the Pool

Knopfler

We're going on a holiday now
Gonna take a villa, a small chalet
On the Costa del Magnifico
Where the cost of living is so low
Yeah, we're gonna be so neat
Dance to the Eurobeat
Yeah, we're gonna be so cool
Twisting by the pool

Sitting in a small cafe now
Swing, swing, swinging, take in a show now
Meet new people at the disco
Yeah, we're gonna be so neat
Dance to the Eurobeat
Yeah, we're gonna be so cool
Twisting by the pool

And we can still get information
Reading all about inflation
And you're never gonna be out of reach
There's a call-box on the beach

Mmm, you're gonna look so cute
Sunglasses and a bathing suit
Be the baby of my dreams
Like the ladies in the magazines
Yeah, we're gonna be so neat
Dance to the Eurobeat
Oh yeah, we're gonna be so cool
Twisting by the pool

I'm a twisting fool
Just twisting, yeah, twisting
Twisting by the pool


On the Night

Money For Nothing Live At The BBC On the Night (live) Dire Straits

©11 May 1993

Mark Knopfler - guitar, vocals
John Illsley - bass, backing vocals
Guy Fletcher - keyboards, backing vocals
Alan Clark - keyboards
Phil Palmer - guitar, backing vocals
Paul Franklin - pedal steel guitar, backing vocals
Danny Cummings - percussions, backing vocals
Chris White - saxophone, flute, backing vocals
Chris Whitten - drums

Recorded at Feyennord, Rotterdam, HOL ; Les Arшnes, Nюmes, FRA - may 1992
Produced by Mark Knopfler / Neil Dorfsman / Guy Fletcher

Calling Elvis
Walk Of Life
Heavy Fuel
Romeo And Juliet
Private Investigations
Your Latest Trick
On Every Street
You And Your Friend
Money For Nothing
Brothers In Arms


Live At The BBC

On the Night Sultans Of Swing Live At The BBC (live 1978-1981) Dire Straits

© 26 June 1995

Mark Knopfler - guitar, vocals
David Knopfler - rythm guitar, backing vocals
John Illsley - bass, backing vocals
Pick Withers - drums
Hal Lindes - rythm guitar, backing vocals [8]
Alan Clark - keyboards [8]

Recorded at London, BBC Sessions, UK 22.07.1978 ; Dortmund, Westfahlenhalle, GER 19.12.1980 [8]
Produced by Jeff Griffin and Michael Appleton [8]

04'09 Down to the Waterline
03'47 Six Blade Knife
05'29 Water of Love
05'12 Wild West End
06'38 Sultans of Swing
05'26 Lions
03'18 What's the Matter Baby?
11'53 Tunnel of Love


What's the Matter Baby?

David Knopfler / Mark Knopfler

There's a shadow hanging over the valley
Total eclipse of the moon
Closing up the gates of the city
The wind plays a wild storm

Don't you put the lock upon the window
Don't you put the bar on the door
Don't you cry for the rain in the sky
You seen the storm before

Well, what's the matter with you baby
Baby, what's the matter now
Tell me what's the matter you running in the shadows
Every time you hear the wild man howl

C'mon, tell me what's the matter with you babe
Baby, what's the matter now
What's the matter now you running in the shadows
Every time you hear the wild man howl

Lightning gonna strike at midnight
Thunder gonna shake it around
Don't you flinch don't give an inch
Just a-let the flood come down

C'mon, tell me what's the matter with you babe
Baby, what's the matter now
What's the matter now you running in the shadows
Every time you hear the wild man howl

C'mon, tell me what's the matter with you babe
Baby, what's the matter now
What's the matter now you running in the shadows
Every time you hear the wild man howl


Sultans Of Swing (album)

Live At The BBC Sultans Of Swing - The Very Best Of Dire Straits

© 19 October 1998

CD1:
Mark Knopfler - guitar, vocals
John Illsley - bass, backing vocals
David Knopfler - rythm guitar, backing vocals [1,2]
Hal Lindes - rythm guitar, backing vocals [5,6,7]
Phil Palmer - ryhthm guitar, backing vocals [15,16]
Barry Becket - keyboards [2]
Roy Bittan - keyboards [3,4]
Alan Clark - keyboards [5,6,7,8,9,10,11,12,13,14,15,16]
Guy Fletcher - keyboards [8,9,10,11,12,13,14,15,16]
Mel Collins - saxophone [6,7]
Chris White - saxophone [9,10,11,12,13,14,15,16]
Pick Withers - drums [1,2,3,4,5]
Terry Williams - drums [6,7,8,10,11]
Omar Hakim - drums [9]
Jeff Porcaro - drums [12,13]
Manu Katchщ - drums [14]
Chris Whitten - drums [15,16]
Joop De Korte - percussions [7]
Danny Cummings - percussions [15-16]
Paul Franklin - pedal steel guitar [15-16]
Sting - backing vocals [9]

CD2 (limited edition disc):
Mark Knopfler - guitar, vocals
Richard Bennet - guitar
Guy Fletcher - keyboards, backing vocals
Jim Cox - keyboards, backing vocals
Glenn Worf - bass, backing vocals
Chad Cromwell - drums
Dinah Beamish - cello
Jocelyn Pook - viola
Julia Singleton - violin
Sonia Slany - violin

Recorded at:
CD1: Basing Street Studios, London, UK - February 1978 [1];
     Compass Point Studios, Nassau, BAH [2];
     Power Station Studios, New York, USA - July/August 1980 [3,4];
     Power Station Studios, New York, USA - March 1982/June 1982 [5];
     Jam Studios, London, UK - October 1982 [6];
     Hammersmith Odeon, London, UK - 23.07.1983 [7];
     Air Studios, Montserrat, West Indies - November 1984/March 1985 [8,9,10,11];
     Air Studios, London, UK - November 1990/May 1991 [12,13,14];
     Les Arшnes, Nюmes, FRA - May 1992 [15,16]
CD2 (limited edition disc) : Royal Albert Hall, London, UK - 23.05.1996 [1-7]
Produced by Muff  Winwood [1] ; Jerry Wexler and Barry Becket [2] ;
Mark Knopfler and Jimmy Iovine [3,4] ; Mark Knopfler [5,6,7] ;
Mark Knopfler and Neil Dorfsman [8,9,10,11] ;
Mark Knopfler and Dire Straits [12,13,14] ;
Mark Knopfler, Neil Dorfsman, Guy Fletcher [15,16]

CD1:
05'45 Sultans Of Swing
03'39 Lady Writer
05'51 Romeo and Juliet
08'07 Tunnel Of Love
05'45 Private Investigations
03'30 Twisting By The Pool
03'27 Love Over Gold (live)
04'02 So Far Away
04'05 Money For Nothing
04'56 Brothers In Arms
04'07 Walk Of Life
04'37 Calling Elvis
04'54 Heavy Fuel
04'34 On Every Street
06'29 Your Latest Trick (live)
04'19 Wild Theme (live)

CD2 (limited edtion disc):
09'07 Calling Elvis
05'28 Walk Of Life
02'23 Last Exit To Brooklyn
07'30 Romeo And Juliet
13'14 Sultans Of Swing
08'54 Brothers In Arms
06'37 Money For Nothing


Live at the BBC Dire Straits

Your Latest Trick Calling Elvis Sultans Of Swing

Wild Theme

Knopfler

Instrumental


Live at the BBC Dire Straits

Walk Of Life Romeo And Juliet Sultans Of Swing

Last Exit To Brooklyn

Knopfler

Instrumental


Thy

Download "Thy Music" files.

"Thy" (including "Thy Music") is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files.

Set | *.chm | size (MB) | comments | updated
Thy | thy | 0.06 | table of contents of all collections | 5/VII/00
Genesis (1970-1976) | genesis | 1 | lyrics, covers 1970-1976 | 13/I/00
 | genmid1 | 1 | midi | 13/I/00
 | gensurf1 | 1 | wave demo | 13/I/00
Pink Floyd (1967-1983) | pinfloyd | 1 | lyrics, covers etc 1967-1983 | 13/I/00
 | pfmidi1 | 1 | midi | 13/I/00
 | pffoto1 | 1 | artworks | 13/I/00
 | pfsurf1 | 1 | wave demo | 27/V/99
 | pfsurf1 | 99 | wave CDR-only | 27/V/99
 | pfsurf2 | 110 | wave CDR-only | 27/V/99
 | pfsurf3 | 112 | wave CDR-only | 27/V/99
 | pfsurf4 | 100 | wave CDR-only | 27/V/99
 | pfsurf5 | 77 | wave CDR-only | 27/V/99
 | pfsurf6 | 112 | wave CDR-only | 27/V/99
Roger Waters | waters | 1 | lyrics, covers etc | 13/I/00
 | waters01 | 76 | wave CDR-only | 19/I/00
 | waters02 | 66 | wave CDR-only | 19/I/00
King Crimson | crimson | 1 | lyrics, covers etc | 17/V/00
 | crimson1 | 115 | wave CDR-only | 7/I/00
 | crimson2 | 124 | wave CDR-only | 7/I/00
 | crimson3 | 139 | wave CDR-only | 7/I/00
 | crimson4 | 82 | wave CDR-only | 7/I/00
 | crimson5 | 131 | wave CDR-only | 7/I/00
 | crimson6 | 48 | wave CDR-only | 7/I/00
 | crimson7 | 95 | wave CDR-only | 19/I/00
 | crimson8 | 83 | wave CDR-only | 16/V/00
Klaus Schulze | schulze | 2.2 | titles, covers etc | 16/VI/00
Van der Graaf Generator | vdgg | 0.5 | lyrics, covers etc | 16/V/00
Peter Hammill | hammill | 1.2 | lyrics, covers etc | 12/VI/00
Yes | yes | 2.2 | lyrics, covers etc | 16/V/00
Dire Straits | dire_str | 0.7 | lyrics, covers etc | 12/III/00
 | direstr1 | 96 | wave CDR-only | 12/III/00
 | direstr2 | 120 | wave CDR-only | 12/III/00
 | direstr3 | 128 | wave CDR-only | 12/III/00
Lewis Carroll | carroll | 0.5 | prose, poems etc | 26/II/00
 | carralic | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00

Mail me! 5/VII/2000 20:16 Moscow Russia
sawa (icq: 22073561)


Dire Straits

Love Over Gold Brothers in Arms On Every Street

Money for Nothing On the Night Live At The BBC Sultans Of Swing - The Very Best Of

More about Dire Straits


Dire Straits

Singles

Badges, Posters, Stickers and T-Shirts

Knopfler

Instrumental


Dire Straits

Singles

If I Had You

Knopfler

Oo-ooo if I had you, yeah the things that I could do
Honey, if I had you

Now I could sing like an angel, fly just like a bird
Sing you the best love song you ever heard.
I could be a poet like Mohammed Ali,
Float like a butterfly, sting just like a, just like a bee.

Mmm, ooo, if I had you, ahhh the things that I could do
If I had you.

Now I'd go get your name tattooed on my chest,
Well it'd just say 'my baby, my baby, she's the best.'
I could be your Superman, you could be my Lois Lane
I could be a Tarzan, you could be my sweet Jane - if you wanted to.

Mmm if I had you, ah the things that I could do
If I had you.

Yeah one more time...

Ooo if I had, only had you, Yeah the things that I could do,

Oh boy
Only if I had you.

So come on dance with me baby, don't let me go.
Yeah dance with me baby, don't let me go.
Baby don't let me, don't let me
Don't let me go, oh no...


Eastbound Train

Knopfler

It was New Cross Station, I was going on home
Saw you get your ticket, standing on your own
Here come the train about 02:44
I couldn't get a smoker, you took another car

Yeah, the end of the line, we both had to change,
And you're standing right behind me,
I'm a feeling kinda strange
We got to Mile End Road, my heart skipped a beat,
Standing right behind me, I'm a shakin' in my seat
3-4 minutes and the train comes through,
I'm ridin' on the Central, I'm a-lookin' at you.

Woman on the eastbound train,
Sometimes I wanna see you again.

Now I couldn't read a paper, you couldn't read a book,
Kept on taking me another look,
You got off the train, you never looked behind
I tried, but I can't get you out of my mind.

Woman on the eastbound train,
Sometimes I wanna see you again.

Well I got one more thing I wanna say before I go
If you get the message on the radio
You can write a letter, get in touch with me,
Leave your number with the company, yeah.

Woman on the eastbound train,
Sometimes I wanna see you again.


Millionaire Blues

Knopfler

I woke up this morning, my Jacuzzi wouldn't work
Then the butler quit on me, man, can you believe it? Jerk!
Must've been my artistic temperament he couldn't take
How come nobody wants to give me a break?

I got the blues right there, mean and low
I'm as low as the heels of my alligator shoes
You should know how it feels to have these millionaire blues
Millionaire blues

Well, I found one of my bathrooms and I made it to the sink
I called one of my managers up and I poured myself a drink
Oh, I swear I'd kill that little weasel if I could
Checked myself in the mirror - my hair was looking good, but

I had the blues right there, mean and mean and mean and low
As low as the heels on my alligator shoes
You should know how it feels to have these millionaire blues
Millionaire blues
Get down!

Well, so much for breakfast, I couldn't face lunch
I thought I'd raise my spirits with a little champagne brunch

I take the Lamborghini, the flunky parks the car
Can you believe it, man, this other monkey won't let me in the bar!

I said, I said, 'Don't you know who I am, man?' and he says, 'No'
No! Can you believe it?
I'm as low as the heels of these alligator shoes
You should know how it feels to have these millionaire blues
Millionaire blues, to have these millionaire blues,
Millionaire blues

Bad, bad!

That's bad! Yeah

So hard,

It's hard sometimes for a boy

Ah, I like that

That's good

Get down!

You're making a very big mistake, man

Oh yeah

You'll never work in this town again!

All right


Kingdome Come

Knopfler

I tell you what!

They don't mess with me, I'm a wild man, son
I got me my very own anti tank gun
I got a jack rabbit with it, guess he was a mean one
Yeah, I've always been a sportsman

Now, there wasn't much left when I got to him
Them big old shells didn't just go through him
Just lumps of fur and that was it
Guess you could say he sure took a hit, alright

Yeah, you want to see my fire power, see my collection
Cause that's my thing, man, perfection
Now I'm talking power in the barrel of a gun
I'll blow anything I want to Kingdom Come

Ba ba boom
Ba ba ba ba bomb
And I'll blow anything I want
To Kingdom Come

Yeah, all you got to do is squeeze on the trigger
And a little bitty human get a whole lot bigger
Cause there's a time for talking and a time to shoot them down

And this mama-jama don't pussy foot around, alright

Yeah, let them laugh, let them say we're strange
Me and my buddies on the rifle range
But you won't be laughing when it hits the fan
You're going to want to be a survivor, man

Yeah, you got to see my fire power, see my collection
Cause that's my thing, man, perfection
Now, I'm talking power in the barrel of a gun
I'll blow anything I want to Kingdom Come

Ba ba boom
Ba ba ba ba bomb
And I'll blow anything I want
To Kingdom Come

Ba ba ba ba boom
I say we ought to drop the bomb
Yes, and I'll blow anything I want
To Kingdom Come


The Long Highway

Knopfler

Heard a bell being toll
Before the break of day
I heard then my name being called
Down that Long Highway

You don't get long
You don't get long
You don't get long to stay

Kissing me once and I'll be gone
Down that Long Highway

Spirits call from way beyond
Lord I may not disobey
Spare a thought for the vagabond
Down that Long Highway
Down that Long Highway
Down that Long Highway