 In the court of the Crimson king

Play wave In the wake of Poseidon In the court of the Crimson king King Crimson

© Atlantic 10/X/1969

an observation by King Crimson

Robert Fripp: guitar
Ian McDonald: reeds, woodwind, vibes, keyboards, mellotron, vocals
Greg Lake: bass guitar, lead vocals
Michael Giles: drums, percussion, vocals
Peter Sinfield: words and illumination

07'20 21st century schizoid man INCLUDING Mirros
06'05 I talk to the wind
08'49 Epitaph INCLUDING March for no reason AND Tomorrow and tomorrow
12'11 Moonchild INCLUDING The dream AND The illusion
09'21 The court of the Crimson king INCLUDING The return of the fire witch AND The dance of the puppets


 21st century schizoid man INCLUDING Mirros

King Crimson

Next Play wave (full version only) In the court of the Crimson king
Play wave (full version only) Earthbound
USA
Prev Projekct 2 - Live Groove Projekct 2 - Live Groove

Play midi 21st century schizoid man INCLUDING Mirros

Fripp, Lake, McDonald, Giles, Sinfield

Cat's foot iron claw
Neuro-surgeons scream for more
At paranoia's poison door.
Twenty first century schizoid man.

Blood rack barbed wire
Polititians' funeral pyre
Innocents raped with napalm fire
Twenty first century schizoid man.

Death seed blind man's greed
Poets' starving children bleed
Nothing he's got he really needs
Twenty first century schizoid man.


 I talk to the wind

King Crimson

Previous Next Play wave (full version only) In the court of the Crimson king

Play midi I talk to the wind

Fripp, Lake, McDonald, Giles, Sinfield

Said the straight man to the late man
Where have you been
I've been here and I've been there
And I've been in between.

I talk to the wind
My words are all carried away
I talk to the wind
The wind does not hear
The wind cannot hear.

I'm on the outside looking inside
What do I see
Much confusion, disillusion
All around me.

You don't possess me
Don't impress me
Just upset my mind
Can't instruct me or conduct me
Just use up my time

I talk to the wind
My words are all carried away
I talk to the wind
The wind does not hear
The wind cannot hear.


 Epitaph INCLUDING March for no reason AND Tomorrow and tomorrow

King Crimson

Previous Next Play wave (full version only) In the court of the Crimson king

Play midi Epitaph INCLUDING March for no reason AND Tomorrow and tomorrow

Fripp, Lake, McDonald, Giles, Sinfield

The wall on which the prophets wrote
Is cracking at the seams.
Upon the instruments if death
The sunlight brightly gleams.
When every man is torn apart
With nightmares and with dreams,
Will no one lay the laurel wreath
As silence drowns the screams.

Between the iron gates of fate,
The seeds of time were sown,
And watered by the deeds of those
Who know and who are known;
Knowledge is a deadly friend
When no one sets the rules.
The fate of all mankind I see
Is in the hands of fools.

Confusion will be my epitaph.
As I crawl a cracked and broken path
If we make it we can all sit back
and laugh.
But I fear tomorrow I'll be crying,
Yes I fear tomorrow I'll be crying.


 Moonchild INCLUDING The dream AND The illusion

King Crimson

Previous Next Play wave (full version only) In the court of the Crimson king

Play midi Moonchild INCLUDING The dream AND The illusion

Fripp, Lake, McDonald, Giles, Sinfield

Call her moonchild
Dancing in the shallows of a river
Lovely moonchild
Dreaming in the shadow
of the willow.

Talking to the trees of the
cobweb strange
Sleeping on the steps of a fountain
Waving silver wands to the
night-birds song
Waiting for the sun on the mountain.

She's a moonchild
Gathering the flowers in a garden.
Lovely moonchild
Drifting on the echoes of the hours.

Sailing on the wind
in a milk white gown
Dropping circle stones on a sun dial
Playing hide and seek
with the ghosts of dawn
Waiting for a smile from a sun child.


 The court of the Crimson king INCLUDING The return of the fire witch AND The dance of the puppets

In the wake of Poseidon King Crimson

Previous Play wave (full version only) In the court of the Crimson king

Play midi The court of the Crimson king INCLUDING The return of the fire witch AND The dance of the puppets

Fripp, Lake, McDonald, Giles, Sinfield

The rusted chains of prison moons
Are shattered by the sun.
I walk a road, horizons change
The tournament's begun.
The purple piper plays his tune,
The choir softly sing;
Three lullabies in an ancient tongue,
For the court of the crimson king.

The keeper of the city keys
Put shutters on the dreams.
I wait outside the pilgrim's door
With insufficient schemes.
The black queen chants
the funeral march,
The cracked brass bells will ring;
To summon back the fire witch
To the court of the crimson king.

The gardener plants an evergreen
Whilst trampling on a flower.
I chase the wind of a prism ship
To taste the sweet and sour.
The pattern juggler lifts his hand;
The orchestra begin.
As slowly turns the grinding wheel
In the court of the crimson king.

On soft gray mornings widows cry
The wise men share a joke;
I run to grasp divining signs
To satisfy the hoax.
The yellow jester does not play
But gentle pulls the strings
And smiles as the puppets dance
In the court of the crimson king.


 In the wake of Poseidon

Play wave In the court of the Crimson king Lizard In the wake of Poseidon King Crimson

© Atlantic 9/V/1970

Robert Fripp: guitar, mellotron & devices
Greg Lake: vocals
Michael Giles: drums
Peter Giles: bass
Keith Tippet: piano
Mel Collins: saxes & flute
Gordon Haskell: vocal on "Cadence and cascade"
Peter Sinfield: words

Engineer Robin Thompson
Assistant Engineers Jeff & Tony
Studio Wessex Sound, London
Mel Collins of "Circus" appears by courtesy of Transatlantic Records
Gordon Haskell appears by courtesly of C.B.S.Records
Produced and directed by Robert Fripp & Peter Sinfield for E.G.Records Ltd.
All songs Copyright (c) E.G.Music Ltd. 1970 (p) 1970 E.G.RECORDS LTD.
(c) 1989 Virgin EG Records Ltd

00'49 Peace - a beginning
08'03 Pictures of acity INCLUDING 42nd at Treadmill
04'27 Cadence and cascade
07'56 In the wake of Poseidon INCLUDING Libra's theme
01'15 Peace a theme
04'49 Cat food
11'39 The devil's triangle
(i) Merday morn
(ii) Hand of sceiron
(iii) Garden of worm
01'53 Peace - an end


 Peace - a beginning

In the court of the Crimson king King Crimson

Next Play wave (full version only) In the wake of Poseidon

Peace - a beginning

Music: Fripp, Sinfield / Lyrics: Sinfield

I am the ocean
Lit by the flame
I am the mountain
Peace is my name
I am the river
Touched by the wind
I am the storyI never end.


 Pictures of acity INCLUDING 42nd at Treadmill

King Crimson

Previous Next Play wave (full version only) In the wake of Poseidon

Pictures of acity INCLUDING 42nd at Treadmill

Music: Fripp, Sinfield / Lyrics: Sinfield

Concrete cold face cased in steel
Stark sharp glass-eyed crack and peel
Bright light scream beam brake and squeal
Red white green white neon wheel.

Dream flesh love chase perfumed skin
Greased hand teeth hide tinseled sin
Spice ice dance chance sickly grin
Pasteboard time slot sweat and spin.

Blind stick blind drunk cannot see
Mouth dry tongue tied cannot speak
Concrete dream flesh broken shell
Lost soul lost trace lost in hell.


 Cadence and cascade

King Crimson

Previous Next Play wave (full version only) In the wake of Poseidon

Cadence and cascade

Music: Fripp, Sinfield / Lyrics: Sinfield

Cadence and Cascade
Kept a man named Jade;
Cool in the shade
While his audience played.
Purred, whispered, "Spend us too:
We only serve for you".

Sliding mystified
On the wine of the tide
Stared pale-eyed
As his veil fell aside.
Sad paper courtesan
They found him just a man.

Caravan hotel
Where the sequin spell fell
Custom of the game.
Cadence oiled in love
Licked his velvet gloved hand
Cascade kissed his name.

Sad paper courtesan
They knew him just a man.


 In the wake of Poseidon INCLUDING Libra's theme

King Crimson

Previous Next Play wave (full version only) In the wake of Poseidon

In the wake of Poseidon INCLUDING Libra's theme

Music: Fripp, Sinfield / Lyrics: Sinfield

Plato's spawn cold ivyed eyes
Snare truth in bone and globe.
Harlequins coin pointless games
Sneer jokes in parrot's robe.
Two women weep, Dame Scarlet Screen
Sheds sudden theatre rain,
Whilst dark in dream the Midnight Queen
Knows every human pain.

In air, fire, earth and water
World on the scales.
Air, fire, earth and water
Balance of change
World on the scales
On the scales.

Bishop's kings spin judgement's blade
Scratch "Faith" on nameless graves.
Harvest hags Hoard ash and sand
Rack rope and chain for slaves
Who fireside fear fermented words
Then rear to spoil the feast;
Whilst in the aisle the mad man smiles
To him it matters least.

Heroes hands drain stones for blood
To whet the scaling knife.
Magi blind with visions light
Net death in dread of life.
Their children kneel in Jesus till
They learn the price of nail;
Whilst all around our mother earth
Waits balanced on the scales.


 Peace a theme

King Crimson

Previous Next Play wave (full version only) In the wake of Poseidon

Play midi Peace a theme

Music: Fripp

Instrumental


 Cat food

King Crimson

Previous Next Play wave (full version only) In the wake of Poseidon

Cat food

Music: Fripp, Sinfield, McDonald / Lyrics: Sinfield

Lady Supermarket with an apple in her basket
Knocks in the manager's door;
Grooning to the muzak from a speaker in shoe rack
Lays out her goods on the floor;
Everything she's chosen is conveniently frozen.
"Eat it and come back for more!"

Lady Window Shopper with a new one in the hopper
Whips up a chemical brew;
Croaking to a neighbour while she polishes a sabre
Knows how to flavour a stew.
Never need to worry with a tin of 'Hurri Curri':
"Poisoned especially for you!"

No use to complain
If you're caught out in the rain;
Your mother's quite insane.
Cat food cat food cat food again.

Lady Yellow Stamper with a fillet in a hamper
Dying to finish the course;
Goodies for the table with a fable on the label
Drowning in miracle sauce.
Don't think I am that rude if I tell you that it's cat food,
"Not even fit for a horse!"


 The devil's triangle

King Crimson

Previous Next Play wave (full version only) In the wake of Poseidon

The devil's triangle

Music: Fripp
Instrumental

(i) Merday morn

Music: Fripp
Instrumental

(ii) Hand of sceiron

Music: Fripp, McDonald
Instrumental

(iii) Garden of worm

Music: Fripp
Instrumental


 Peace - an end

Lizard King Crimson

Previous Play wave (full version only) In the wake of Poseidon

Peace - an end

Music: Fripp, Sinfield / Lyrics: Sinfield

Peace is a word
Of the sea and the wind.
Peace is a bird who sings
As you smile.
Peace is the love
Of a foe as a friend;
Peace is the love you bring
To a child

Searching for me
You look everywhere,
Except beside you.
Searching for you
You look everywhere,
But not inside you.

Peace is a stream
From the heart of a man;
Peace is a man, whose breadth
Is the dawn.Peace is a dawn
On a day without end;
Peace is the end, like death
Of the war.


 Lizard

Play wave In the wake of Poseidon Islands Lizard King Crimson

© Atlantic 11/XII/1970

Robert Fripp: guitar, mellotron, electric keyboard & devices
Mel Collins: flute & saxes
Gordon Haskell: bass guitar & vocals
Andy McCulloch: drums
Peter Sinfield: words & pictures

Featured players
Robin Miller: oboe & cor anglais
Mark Charig: cornet
Nick Evans: trombone
Keith Tippet: piano & electric piano
Jon Anderson of Yes: vocals on "Prince Rupert awakes"

06'28 Cirkus INCLUDING Entry of the Chameleons
05'41 Indoor Games
04'16 Happy Family
02'44 Lady of the Dancing Water
Lizard
04'36 (a) Prince Rupert Awakes
06'39 (b) Bolero - the Peacock's Tale
10'58 (c) The Battle of Glass Tears INCLUDING:
(i) Dawn Song
(ii) Last Skirmish
(iii) Prince Rupert's Lament
01'13 (d) Big Top


 Cirkus INCLUDING Entry of the Chameleons

In the wake of Poseidon King Crimson

Next Play wave (full version only) Lizard

Cirkus INCLUDING Entry of the Chameleons

Night: her sable dome scattered with diamonds,
Fused my dust from a light year,
Squeezed me to her breast, sowed me with carbon,
Strung my warp across time
Gave me each a horse, sunrise and graveyard,
Told me only I was her;
Bid me face the east closed me in questions
Built the sky for my dawn . . .

Cleaned my feet of mud, followed the empty
Zebra ride to the Cirkus,
Past a painted cage, spoke to the paybox
Glove which wrote on my tongue-
Pushed me down a slide to the arena,
Megaphonium fanfare.
In his cloak of words strode the ringmaster
Bid me join the parade . . .

"Worship!" cried the clown, "I am a T.I.
Making bandsmen go clockwork,
See the slinky seal Cirkus policeman;
Bareback ladies have fish."
Strongmen by his feet, plate-spinning statesman,
Acrobatically juggling-
Bids his tamers go quiet the tumblers
Lest the mirror stop turning . . .

Elephants forgot, force-fed on stale chalk,
Ate the floors of their cages.
Strongmen lost their hair, paybox collapsed and
Lions sharpened their teeth.
Gloves raced round the ring, stallions stampeded
Pandemonium seesaw . . .
I ran for the door, ringmasters shouted,
"All the fun of the Cirkus!"


 Indoor Games

King Crimson

Previous Next Play wave (full version only) Lizard

Indoor Games

Indoor fireworks amuse your kitchen staff
Dusting plastic garlic plants
They snigger in the draught
When you ride through the parlour
Wearing nothing but your armour-
Playing Indoor Games.

One string puppet shows amuse
Your sycophantic friends
Who cheer your rancid recipes
In fear they might offend,
Whilst you loaf on your sofa
Sporting falsies and a toga-
Playing Indoor Games, Indoor Games.

Your mean teetotum spins arouse your seventh wife
Who pats her sixty little skins
And reinsures your life,
Whilst you sulk in your sauna
'Cos you lost your jigsaw corner-
Playing Indoor Games, Indoor Games.

Each afternoon you train baboons to sing
Or swim in purple perspex water wings.
Come Saturday jump hopper, chelsea brigade,
High bender-trender it's all Indoor Games.

No ball bagatelle incites
Your children to conspire,
They slide across your frying pan
And fertilize your fire;
Still you and Jones go madder
Broken bones-broken ladder-
Hey Ho . . .


 Happy Family

King Crimson

Previous Next Play wave (full version only) Lizard

Happy Family

Happy family, one hand clap, four went by and none come back.
Brother Judas, ash and sack, swallowed aphrodisiac.
Rufus, Silas, Jonah too sang, "We'll blow our own canoes,"
Poked a finger in the zoo, punctured all the ballyhoo

Whipped the world and beat the clock, wound up with their share of stock.
Silver Rolls from golden rock, shaken by a knock, knock, knock.
Happy family, wave that grin, what goes round must surely spin;
Cheesecake, mousetrap, Grip-Pipe-Thynne cried out, "We're not Rin Tin Tin."

Uncle Rufus grew his nose, threw away his circus clothes
Cousin Silas grew a beard, drew another flask of weird
Nasty Jonah grew a wife, Judas drew his pruning knife.
Happy family one hand clap, four went on but none came back

Happy family, pale applause, each to his revolving doors.
Silas searching, Rufus neat, Jonah caustic, Jude so sweet.
Let their sergeant mirror spin if we lose the barbers win;
Happy family one hand clap, four went on but none came back


 Lady of the Dancing Water

King Crimson

Previous Next Play wave (full version only) Lizard

Lady of the Dancing Water

Music: Fripp, Sinfield / Lyrics: Sinfield

Grass in your hair stretched like a lion in the sun
Restlessly turned moistened your mouth with your tongue.
Pouring my wine in your eyes caged mine glowing
Touching your face my fingers strayed knowing.
I called you lady of the dancing water.

Blown autumn leaves shed to the fire where you laid me
Burn slow to ash just as my days now seem to be.
I feel you still always your eyes glowing
Remembered hours salt, earth and flowers flowing
Farewell my lady of the dancing water.


 Prince Rupert Awakes

King Crimson

Previous Lizard

Next Play wave (full version only) Lizard

(a) Prince Rupert Awakes

Farewell the temple master's bells
His kiosk and his black worm seed
Courtship solely of his word
With Eden guaranteed.
For now Prince Rupert's tears of glass
Make saffron sabbath eyelids bleed
Scar the sacred tablet of wax
On which the Lizards feed.

Wake your reason's hollow vote
Wear your blizzard season coat
Burn a bridge and burn a boat
Stake a Lizard by the throat.

Go Polonius or kneel
The reapers name their harvest dawn
All your tarnished devil's spoons
Will rust beneath our corn.
Now bears Prince Rupert's garden roam
Across his rain tree shaded lawn
Lizard bones become the clay-
And there a Swan is born

Wake your reasons' hollow vote
Wear your blizzard season coat
Burn a bridge and burn a boat
Stake a Lizard by the throat.

Gone soon Piepowder's moss-weed court
Round which upholstered Lizards sold
Visions to their leaden flock
Of rainbows' ends and gold.
Now tales Prince Rupert's peacock brings
Of walls and trumpets thousand fold
Prophets chained for burning masks
And reels of dream unrolled . . .


 Bolero - the Peacock's Tale

King Crimson

Lizard

Previous Next Play wave (full version only) Lizard

(b) Bolero - the Peacock's Tale

Instrumental


 The Battle of Glass Tears

King Crimson

Lizard

Previous Next Play wave (full version only) Lizard

(c) The Battle of Glass Tears
(i) Dawn Song
(ii) Last Skirmish
(iii) Prince Rupert's Lament

Night enfolds her cloak of holes
Around the river meadow.
Old moon-light stalks by broken ploughs
Hides spokeless wheels in shadow.
Sentries lean on thorn wood spears
Blow on their hands, stare eastwards.

Burnt with dream and taut with fear
Dawn's misty shawl upon them.
Three hills apart great armies stir
Spit oat and curse as day breaks.
Forming lines of horse and steel
By even yards march forward.


 Big Top

Islands King Crimson

Lizard

Previous Play wave (full version only) Lizard

Big Top

Instrumental


 Islands

Play wave Lizard Lark's tongues in aspic Islands King Crimson

© Atlantic 3/XII/1971

Robert Fripp - guitar, mellotron, Peter's Pedal Harmonium and sundry implements
Mel Collins - flute, bass flute, saxes and vocals
Boz - bass guitar, lead vocals and choreography
Ian Wallace - drums, percussion and vocals
Peter Sinfield - words, sounds and visions

Featured players
Keith Tippett - piano
Paulina Lucas - soprano
Robin Miller - oboe
Mark Charig - cornet
Harry Miller - string bass

Engineer Andy Hendrikson
Photographs Robert Ellis
Equipment Vick & Mike
Recorded at Command Studios, Piccadilly, London

Produced by King Crimson for EG Records Ltd.
All songs published by EG Music Ltd. 1971
(c) 1971 Virgin EG Records Ltd.

The definitive edition
Re-Mastered by Robert Fripp and Tony Arnold 1989

05'20 Formentera lady
12'29 Sailor's tale
04'32 The letters
05'32 Ladies of the road
04'15 Prelude: song of the gulls
09'16 Islands


 Formentera lady

Lizard King Crimson

Next Play wave (full version only) Islands

Formentera lady

Music: Fripp, Sinfield / Lyrics: Sinfield

Houses iced in whitewash guard a pale shore-line
Cornered by the cactus and the pine.
Here I wander where sweet sage and strange herbs grow
Down a sun-baked crumpled stony road.

Dusty wheels leaning rusting in the sun;
Snuff brown walls where Spanish lizards run.
Here I'm shadowed by a dragon fig tree's fan
Ringed by ants and musing over man.

I'll unwind my old strings while the sun shine down
Won't climb any high thing while the sun shine.
Formentera Lady sing your song for me
Formentera Lady sweet lover.

Lamplights glows on old guitars the travellers strum;
Insence children dance to an Indian drum.
Here Odysseus charmed for dark Circe fell,
Still her perfume lingers still her spell.

Time's grey hand won't catch me while the sun shine down
Untie and unlatch me while the stars shine.
Formentera Lady dance your dance for me
Formentera Lady dark lover.


 Sailor's tale

King Crimson

Previous Next Play wave (full version only) Islands
Play wave (full version only) Earthbound

Sailor's tale

Music: Fripp

Instrumental


 The letters

King Crimson

Previous Next Play wave (full version only) Islands

The letters

Music: Fripp, Sinfield / Lyrics: Sinfield

With quill and silver knife
She carved a poison pen
Wrote to her lover's wife:
"Your husband's seed has fed my flesh".

As if a leper's face
That tainted letter graced
The wife with choke-stone throat
Ran to the day with tear-blind eyes.

Impaled on nails of ice
And raked with emerald fire
The wife with soul of snow
With steady hands begins to write:

"I'm still, I need no life
To serve on boys and men
What's mine was yours is dead
I take my leave of mortal flesh"


 Ladies of the road

King Crimson

Previous Next Play wave (full version only) Islands

Ladies of the road

Music: Fripp, Sinfield / Lyrics: Sinfield

A flower lady's daughter
As sweet as holy water
Said: "I'm the school reporter
Please teach me", well I taught her.

Two fingered levi'd sister
Said, "Peace", I stopped I kissed her.
Said, "I'm a male resister",
I smiled and just unzipped her.

High diving chinese trender
Black hair and black suspender
Said, "Please me no surrender
Just love to feel your Fender".

All of you know that the girls of the road
Are like apples you stole in your youth.
All of you know that the girls of the road
Been around but are versed in the truth.

Stone-headed Frisco spacer
Ate all the meat I gave her
Said would I like to taste hers
And even craved the flavour

"Like marron-glaced fish bones
Oh lady hit the road!"

All of you know that the girls of the road
Are like apples you stole in your youth.
All of you know that the girls of the road
Been around but are versed in the truth.


 Prelude: song of the gulls

King Crimson

Previous Next Play wave (full version only) Islands

Prelude: song of the gulls

Music: Fripp

Instrumental


 Islands

Lark's tongues in aspic King Crimson

Previous Play wave (full version only) Islands

Islands

Music: Fripp, Sinfield / Lyrics: Sinfield

Earth, stream and tree encircled by sea
Waves sweep the sand from my island.
My sunsets fade.
Field and glade wait only for rain
Grain after grain love erodes my
High weathered walls which fend off the tide
Cradle the wind
to my island.

Gaunt granite climbs where gulls wheel and glide
Mournfully glide o'er my island.
My dawn bride's veil, damp and pale,
Dissolves in the sun.
Love's web is spun - cats prowl, mice run
Wreathe snatch-hand briars where owls know my eyes
Violet skies
Touch my island,
Touch me.

Beneath the wind turned wave
Infinite peace
Islands join hands
'Neathe heaven's sea.

Dark harbour quays like fingers of stone
Hungrily reach from my island.
Clutch sailor's words - pearls and gourds
Are strewn on my shore.
Equal in love, bound in circles.
Earth, stream and tree return to the sea
Waves sweep sand from my island,
from me.


 Lark's tongues in aspic

Play wave Islands Starless and bible black Lark's tongues in aspic King Crimson

© Atlantic 31/III/1973

David Cross - violin, viola, mellotron
Robert Fripp - guitar, mellotron & devices
John Wetton - bass & vocals
Bill Brufford - drums
Jamie Muir - percussion & allsorts

Engineer: Nick Ryan
Cover design by Tantra Designs, London
Equipment by Kettle, Simmons & Walmsley
Recorded at Command Studios, London - Jan & Feb 1973

Produced by King Crimson for EG Records Ltd.

The definitive edition
Re-Mastered by Robert Fripp and Tony Arnold 1989

(p) 1973 Virgin EG Records Ltd.
(c) 1973 Virgin EG Records Ltd.

13'36 Larks' tongues in aspic, part one
02'49 Book of saturday
07'40 Exiles
07'54 Easy money
07'26 The talking drum
07'12 Larks' tongues in aspic, part two


 Larks' tongues in aspic, part one

Islands King Crimson

Next Play wave (full version only) Lark's tongues in aspic

Larks' tongues in aspic, part one

Music: Cross, Fripp, Wetton, Bruford, Muir

Instrumental


 Book of saturday

King Crimson

Previous Next Play wave (full version only) Lark's tongues in aspic

Book of saturday

Fripp, Wetton, Palmer-James

If I only could deceive you
Forgetting the game
Every time I try to leave you
You laugh just the same

'Cause my wheels never touch the road
And the jumble of lies we told
Just returns to my back to weigh me down...

We lay cards upon the table
The backs of our hands
And I swear I like your people
The boys in the band

Reminiscences gone astray
Coming back to enjoy the fray
In a tangle of night and day light sounds...

All completeness in the morning
Asleep on your side
I'll be waking up the crewmen
Banana-boat ride

She responds like a limousine
Brought alive on the silent screen
To the shuddering breath of yesterday...

There's the succour of the needy
Incredible scenes
I'll believe you in the future
Your life and death dreams

As the cavalry of despair
Takes a stand in the lady's hair
For the favour of making sweet sixteen...

You make my life and times
A book of bluesy Saturdays
And I have to chose...


 Exiles

King Crimson

Previous Next Play wave (full version only) Lark's tongues in aspic
USA

Play midi Exiles

Cross, Fripp, Palmer-James

Now...in this faraway land
Strange...that the palms of my hands
Should be damp with expectancy

Spring...and the air's turning mild
City lights...and the glimpse of a child
Of the alleyway infantry

Friends...do they know what I mean
Rain...and the gathering green
Of an afternoon out-of-town

But Lord I had to go
My trail was laid too slow behind me
To face the call of fame
Or make a drunkard's name for me
Though now this other life
Has brought a different understanding
And from these endless days
Shall come a broader sympathy
And though I count the hours
To be alone's no injury...

My home...was a place near the sand
Cliffs...and a military band
Blew and air of normality


 Easy money (song)

King Crimson

Previous Next Play wave (full version only) Lark's tongues in aspic
USA

Play midi Easy money

Fripp, Wetton, Palmer-James

Your admirers on the street
Gotta hoot and stamp their feet
In the heat from your physique
As you twinkle by in moccasin sneakers

And I thought my heart would break
When you doubled up at the stake
With your fingers all a-shake
You could never tell a winner from a snake
but you always make money

Easy money

With your figure and your face
Strutting out at every race
Throw a glass around the place
Show the colour of your crimson suspenders

We would take the money home
Sit around the family throne
My old dog could chew his bone
For two weeks we could appease the Almighty

Easy money

Got no truck with the la-di-da
Keep my bread in an old fruit jar
Drive you out in a motor-car
Getting fat on your lucky star just making

Easy money.


 The talking drum

King Crimson

Previous Next Play wave (full version only) Lark's tongues in aspic
B'BOOM

The talking drum

Music: Cross, Fripp, Wetton, Bruford, Muir

Instrumental


 Larks' tongues in aspic, part two

Starless and bible black King Crimson

Previous Play wave (full version only) Lark's tongues in aspic
USA
B'BOOM

Larks' tongues in aspic, part two

Music: Fripp

Instrumental


 Starless and bible black (album)

Play wave Lark's tongues in aspic Red Starless and bible black King Crimson

© Atlantic 21/II/1974

David Cross: violin, viola, keyboards
Robert Fripp: guitar, mellotron, devices
John Wetton: bass and voice
William Bruford: percussives

Produced by King Crimson

04'03 The great deceiver
04'02 Lament
03'41 We'll let you know
04'42 The night watch
05'41 Trio
04'09 The mincer
09'14 Starless and bible black
11'17 Fracture


 The great deceiver

Lark's tongues in aspic King Crimson

Next Play wave (full version only) Starless and bible black

The great deceiver

Health-food faggot with a bartered bride
Likes to comb his hair with a dipper ride
Once had a friend with a cloven foot
Once he called the tune in a chequered quit

Great Deceiver

In the door on the floor in a paper bag
There's a shoe-shine boy with a gin-shop slag
She raised him up and she called him son
And she canonised the ground that he walked upon

Great Deceiver

Cigarettes, ice cream, figurines of the Virgin Mary
Cigarettes, ice cream, figurines of the Virgin Mary

Cigarettes, ice cream, cadillacs blue jeans

In the night he's a star in the Milky Way
He's a man of the world by the light of day
A golden smile and a proposition
And the breath of God smells of sweet sedition

Great Deceiver

Sing hymns make love get high fall dead
He'll bring his perfume to your bed
He'll charm your life 'til the cold winds blow
Then he'll sell your dreams to a picture show

Cigarettes, ice cream, figurines of the Virgin Mary
Cigarettes, ice cream, figurines of the Virgin Mary

Cadillacs, blue jeans, dixieland playing on the ferry
Cadillacs, blues jeans, drop a glass full of antique sherry


 Lament

King Crimson

Previous Next Play wave (full version only) Starless and bible black
USA

Lament

I guess I tried to show you how
I'd take the crowd with my guitar
And business men would clap their hands
And clip another fat cigar
And publishers would spread the news
And print my music far and wide
And all the kids who played the blues
Would learn my licks with a bottle neck slide

But now it seems the bubble's burst
Although you know there was a time
When love songs gathered in my head
With poetry in every line
And strong men strove to hold the doors
While with my friends I passed the age
When people stomped on dirty floors
Before I trod the rock'n'roll stage

I'll thank the man who's on the 'phone
And if he has the time to spend
The problem I'll explain once more
And indicate a sum to lend
That ten percent is now a joke
Maybe thirty, even thirty-five
I'll say my daddy's had a stroke
He'd have one now, if he only was alive

I like the way you look at me
You're laughing too down there inside
I took my chance and you took yours
You crewed my ship, we missed the tide
I like the way the music goes
There's a few good guys who can play it right
I like the way it moves my toes
Just say when you want to go and dance all night...


 We'll let you know

King Crimson

Previous Next Play wave (full version only) Starless and bible black

We'll let you know

Instrumental


 The night watch

King Crimson

Previous Next Play wave (full version only) Starless and bible black

The night watch

Shine, shine, the light of good works shine
The watch before the city gates depicted in their prime
That golden light all grimy now
Three hundred years have passed
The worthy Captain and his squad of troopers standing fast

The artist knew their faces well
The husbands of his lady friends
His creditors and councillors
In armour bright, the merchant men

Official moments of the guild
In poses keen from bygone days
The city fathers frozen there
Upon the canvas dark with age

The smell of paint, a flask of wine
And turn those faces all to me
The blunderbuss and halberd-shaft
And Dutch respectability

They make their entrance one by one
Defenders of that way of life
The redbrick home, the bourgeoisie
Guitar lessons for the wife

So many years we suffered here
Our country racked with Spanish wars
Now comes a chance to find ourselves
And quiet reigns behind our doors
We think about posterity again

And so the pride of little men
The burghers good and true
Still living through the painter's hand
Request you all to understand


 Trio

King Crimson

Previous Next Play wave (full version only) Starless and bible black

Play midi Trio

Instrumental


 The mincer

King Crimson

Previous Next Play wave (full version only) Starless and bible black

The mincer

Instrumental


 Starless and bible black (track)

King Crimson

Previous Next Play wave (full version only) Starless and bible black

Starless and bible black

Instrumental


 Fracture

Red King Crimson

Previous Play wave (full version only) Starless and bible black

Fracture

Instrumental


 Red (album)

Play wave Starless and bible black Discipline Red King Crimson

© Atlantic 5/X/1974

Robert Fripp: guitar and mellotron
John Wetton: bass and voice
William Bruford: percussives

Featured players
David Cross: violin
Mel Collins: soprano saxophone
Ian McDonald: alto saxophone
Robin Miller: oboe
Marc Charig: cornet

Produced by King Crimson

06'16 Red
05'58 Fallen angel
07'07 One more red nightmare
08'06 Providence
12'18 Starless


 Red (track)

Starless and bible black King Crimson

Next Play wave (full version only) Red
B'BOOM

Play midi Red

Music: Fripp

Instrumental


 Fallen angel

King Crimson

Previous Next Play wave (full version only) Red

Fallen angel

Fripp, Wetton, Palmer-James

Tears of joy at the birth of a brother
Never alone from that time
Sixteen Years through knife fights and danger
Strangely why his life not mine

West side skyline crying
Fallen angel dying
Risk a life to make a dime

Lifetimes spent on the streets of a city
Make us the people we are
Switchblade stings in one tenth of a moment
Better get back to the car

Snow white side streets of cold New York City
Stained with his blood it all went wrong
Sick and tired blue wicked and wild
God only knows for how long

Fallen angel
Fallen angel
West side skyline
Crying for an angel dying
Life expiring in the city
Fallen angel...


 One more red nightmare

King Crimson

Previous Next Play wave (full version only) Red

One more red nightmare

Fripp, Wetton

Pan American nightmare
Ten thousand feet fun-fair
Convinved that I don't care
It's safe as houses I swear
I was just sitting musing
The virtues of cruising
When altitude dropping
My ears started popping
One more red nightmare

Sweat beginning to pour down
My neck as I turn round
I heard fortune shouting
Just get off of this outing
A farewell swan song
See you know how turbulence can be
The stewardess made me
One more red nightmare

Reality stirred me
My angel had heard me
The prayer had been answered
A reprieve has been granted
The dream was now broken
Thought rudely awoken
Really safe and sound
Asleep on the Greyhound
One more red nightmare


 Providence

King Crimson

Previous Next Play wave (full version only) Red

Providence

Music: Cross, Fripp, Wetton, Bruford

Instrumental


 Starless (song)

Discipline King Crimson

Previous Play wave (full version only) Red

Play midi Starless

Cross, Fripp, Wetton, Palmer-James

Sundown dazzling day
Gold through my eyes
But my eyes turned within
Only see
Starless and bible black

Ice blue silver sky
Fades into grey
To a grey hope that oh years to be
Starless and bible black

Old friend charity
Cruel twisted smile
And the smile signals emptiness
For me
Starless and bible black


 Discipline (album)

Play wave Red Beat Discipline King Crimson

© Warner Bros. 3/X/1981

Adrian Belew: guitar, lead vocal
Robert Fripp: guitar and devices
Tony Levin: stick, bass guitar, support vocal
Bill Bruford: batterie

4'40 Elephant talk
5'05 Frame by frame
3'46 Matte Kudasai
4'30 Indiscipline
6'23 Thela hun ginjeet
8'19 The sheltering sky
5'00 Discipline


 <Elephant talk

King Crimson

Next Play wave (full version only) Discipline
B'BOOM

Elephant talk

Lyrics: Belew / Music: King Crimson

Talk, it's only talk
Arguments, agreements, advice, answers,
Articulate announcements
It's only talk

Talk, it's only talk
Babble, burble, banter, bicker bicker bicker
Brouhaha, boulderdash, ballyhoo
It's only talk
Back talk

Talk talk talk, it's only talk
Comments, cliches, commentary, controversy
Chatter, chit-chat, chit-chat, chit-chat,
Conversation, contradiction, criticism
It's only talk
Cheap talk

Talk, talk, it's only talk
Debates, discussions
These are words with a D this time
Dialogue, dualogue, diatribe,
Dissention, declamation
Double talk, double talk

Talk, talk, it's all talk
Too much talk
Small talk
Talk that trash
Expressions, editorials, expugnations, exclamations, enfadulations
It's all talk
Elephant talk, elephant talk, elephant talk


 Frame by frame (song)

King Crimson

Previous Next Play wave (full version only) Discipline
B'BOOM

Play midi Frame by frame

Lyrics: Belew / Music: King Crimson

Frame by frame (Suddenly)
Death by drowning (from within)
In your own analysis.

Step by step (Suddenly)
Doubt by numbers (from within)
In your own analysis.


 Matte Kudasai

King Crimson

Previous Next Play wave (full version only) Discipline
B'BOOM

Matte Kudasai

Lyrics: Belew / Music: King Crimson

Still, by the window pane,
Pain, like the rain that's falling.
She waits in the air,
Matte Kudasai.
She sleeps in a chair
In her sad America.

When, when was the night so long,
Long, like the notes I'm sending.
She waits in the air,
Matte Kudasai.
She sleeps in a chair
In her sad America.


 Indiscipline

King Crimson

Previous Next Play wave (full version only) Discipline
B'BOOM

Indiscipline

Lyrics: Belew / Music: King Crimson

I do remember one thing.
It took hours and hours but..
by the time I was done with it,
I was so involved, I didn't know what to think.
I carried it around with me for days and days..
playing little games
like not looking at it for a whole day
and then.. looking at it.
to see if I still liked it.
I did.

I repeat myself when under stress.
I repeat myself when under stress.
I repeat myself when under stress.
I repeat myself when under stress.
I repeat..
The more I look at it,
the more I like it.
I do think it's good.
The fact is..
no matter how closely I study it,
no matter how I take it apart,
no matter how I break it down,
It remains consistant.
I wish you were here to see it.

I like it.


 Thela hun ginjeet

King Crimson

Previous Next Play wave (full version only) Discipline

Thela hun ginjeet

Lyrics: Belew / Music: King Crimson

Thela Hun Ginjeet
Thela Hun Ginjeet

Thela Hun Ginjeet
Thela Hun Ginjeet

Thela Hun Ginjeet
Thela Hun Ginjeet

Thela Hun Ginjeet
Thela Hun Ginjeet

Qua tari mei
Thela Hun Ginjeet
Qua tari mei
Heat in the Jungle streets...

Well, first of all,
I couldn't even see his face.
I couldn't see his face.
He was holding a gun in his hand.
Umm... I was thinking...
This is a dangerous place..
This is a dangerous place..

I said, "I'm nervous as hell from this stuff.
I thought those guys were going to kill me for sure.
They ganged up on me like that.
I couldn't believe it.
Look, I'm still shakin'.
Weird.
There out in the streets like that.
It's a dangerous place.
It's a dangerous place.

"So, suddenly, these two guys appear in front of me.
They stopped.
Real aggressive.
Start at me, you know.
"What's that?" "What's that on that tape?"
"What do you got there?"
I said, "huh?"
They said, "What are you talking into that for?"
I said, "It's just a tape, you know"
"Well play it for me"
I said "oh, no"
I put it off as long as I could.
And finally they turned it on, you know
They grabbed it from me.
Took it away from me.
Turned it on.
And it said, "He held a gun in his hand. This is a dangerous place."
They said, "What dangerous place?" "What gun?" "You're a policeman!"
And the deeper I talked, the worse I got into it.
I talked, I told him... I said, "Look man, I'm not talkin'...."
It went on forever.
Anyway, I finally unbuttoned my shirt, and said,
"look, look... I'm in this band, you know, I'm in this band you know,
and we're makin' a recording, you know.
It's about New York City, it's about crime in the streets..."
The explanation was going nowhere, but,
Finally, they just kinda let me go, I don't know why.
So I walk around the corner,and I'm like shakin' like a leaf,
and I thought, "This is a dangerous place"

Who should appear, but two policeman.


 The sheltering sky

King Crimson

Previous Next Play wave (full version only) Discipline

The sheltering sky

Music: King Crimson

Instrumental


 Discipline (track)

King Crimson

Previous Play wave (full version only) Discipline

Play midi Play midi Discipline

Music: King Crimson

Instrumental


 Beat

Play wave Discipline Three of a perfect pair Beat King Crimson

© Warner Bros. 19/VI/1982

Adrian Belew - Guitar, Lead Vocal
Robert Fripp - Guitar, Organ, Frippertronics
Tony Levin - Stick, Bass Guitar, Support Vocal
Bill Bruford - Drumming

Music by King Crimson
Lyrics by Adrian Belew
"Two hands" lyric by Margaret Belew

Produced by Rhett Davies

4'21 Neal and Jack and me
3'54 Heartbeat
3'35 Sartori in Tangier
4'22 Waiting man
4'47 Neurotica
3'22 Two Hands
4'10 The Howler
6'30 Requiem


 Neal and Jack and me

King Crimson

Next Play wave (full version only) Beat

Play midi Neal and Jack and me

Lyrics: Belew / Music: King Crimson

I'm wheels, I am moving wheels
I am a 1952 studebaker coupe
I'm wheels, I am moving wheels moving wheels
I am a 1952 starlite coupe...
En route....les Souterrains
Des visions du Cody...Sartory a Paris...
Strange spaghetti in this solemn city...
There's a postcard we've all seen before...
Past wild-haired teens in dark clothing
With hands-full of autographed napkins we
eat apples in vans with sandwiches...rush
Into the lobby life of hurry up and wait
Hurry up and wait for the odd-shaped keys
Which lead to new soap and envelopes...
Hotel room homesickness on a fresh blue bed
And the longest-ever phone call home......no
Sleep no sleep no sleep no sleep and no mad
Video machine to eat time...a cityscene
I can't explain, the Seine alone at 4 a.m.
The Seine alone at 4 a.m. ..... Neal and Jack and me
Absent lovers, absent lovers...


 Heartbeat

King Crimson

Previous Next Play wave (full version only) Beat
B'BOOM

Heartbeat

Lyrics: Belew / Music: King Crimson

I need to feel your heartbeat heartbeat
so close, feels like mine
all mine
I need to feel your heartbeat heartbeat
so close, feels like mine
all mine...
I remember the feeling
my hands in your hair
hands in your hair
I remember the feeling
of the rhythm we made
the rhythm we made
I need to land sometime
right next to you
feel your heartbeat heartbeat
right next to you.....


 Sartori in Tangier

King Crimson

Previous Next Play wave (full version only) Beat

Sartori in Tangier

Instrumental


 Waiting man

King Crimson

Previous Next Play wave (full version only) Beat

Waiting man

Lyrics: Belew / Music: King Crimson

I come back...come back
you see my return
my returning face is smiling
smile of a waiting man...
I be home soon soon soon
soon cry on your shoulder
your shoulder against my burning tears
tears of a waiting man...
one two three four one two three...
I wait every moment
I wait, wait for my chance
I wait for my friend to say
hello, you waiting man
feel no fret feel no fret feel no fret
you can wait and feel no fret
and so I wait so I wait so I wait so I wait
I return face is smiling
be home soon cry on your shoulder
tears of a waiting man
every moment wait for my chance
my friend say hello feel no fret
you can wait and I wait and I wait
and home I am...


 Neurotica

King Crimson

Previous Next Play wave (full version only) Beat

Neurotica

Lyrics: Belew / Music: King Crimson

Good morning, it's 3 a.m. in this great roaring
city full of garbage eaters ravaging parking
spots beneath my plaza window I see cheetah in their
tight skins and tired heels all-night hippo in
the diner crossing the street swarthy herds of young
impala flambastic gibbon even a struggling monza
and over there that brilliant head ornament on that
Japanese macaque but look closely at the hammerhead hand
in hand with the mandrill, it's a sight you're
unlikely to see anywhere else on the planet...
the stretch and the noise, yes, yes, the howlers'
resonating repertoire is not too bad when mixed with
the more musical twern of the tropical warbler but the
impatient taxi blare the squawking elderly ibis and
the glass-eye snapper hawking papers I can certainly
live without also be cautions of the poisonous
boomslang laughter social droppings of the fruit bat
and purple queen fish and who's that babbler conversing
with a magazine stand? Evidently he's getting a good
reply...

arrive in neurotica
through neon heat disease
I swear at the swarming herds
I sweat the foul terrain
I rove the moving scenery
I have no fin
no wing no stinger
no claw no camouflage
I have no more to say...

Say...isn't that an elephant fish on the corner over
there look at that bush baby mud puppy noolbenger
rhinoderma marmoset spring peeper shingleback skink
siren skate starling sun-gazer spoonbill and suckers,
they seem to be everywhere, well it's a live revue
random animal parts now playing nightly right here in
neurotica...
so long...


 The Howler

King Crimson

Previous Next Play wave (full version only) Beat

The Howler

Lyrics: Belew / Music: King Crimson

Here is the angel of the world's desire
Placed on trial
To hide in shrouded alley silhouettes
With cigarette coiled
To strike at passing voices
Dark and suspect
Here is the howling ire

Here is the sacred face of rendezvous
In subway sour
Whose grand delusions prey like intellect
In lunatic minds
Intent and focused on
The long thin matches
To light the howling fire...

No no, not me,
Burn, I don't wanna burn.....


 Two Hands

King Crimson

Previous Next Play wave (full version only) Beat

Two Hands

Lyrics: Belew / Music: King Crimson

Oh they're touching
They're touching each other
They're feeling
They push and move
And love each other, love each other
They fit together like two hands...
I am a face
in the parting on the wall
I pose and shudder
And watch from the foot of the bed
Sometimes I think I can
Feel everything...

The wind is blowing
My hair in their direction
The wind is bending my hair
There are no windows in the painting
No open windows, no open windows, no..


 Requiem

King Crimson

Previous Play wave (full version only) Beat

Requiem

Music: King Crimson

Instrumental


 Three of a perfect pair (album)

Play wave Beat VROOOM Three of a perfect pair King Crimson

© Warner Bros. 29/III/1984

Adrian Belew - voice, fretted and fretless guitars
Robert Fripp - guitar
Tony Levin - bass, stick, synth and background voice
Bill Bruford - acoustic and electric drumming

4'11 Three of a perfect pair
3'46 Model man
5'18 Sleepless
3'01 Man with an open heart
4'46 Nuages (That Which Passes, Passes Like Clouds)
7'22 Industry
2'59 Dig me
3'28 No warning
6'01 Larks' tongues in aspic part iii


 Three of a perfect pair (song)

King Crimson

Next Play wave (full version only) Three of a perfect pair

Play midi Three of a perfect pair

Lyrics: Belew / Music: King Crimson

she is susceptible
he is impossible
they have their cross to share
three of a perfect pair...
he has his contradicting views
she has her cyclothymic moods
they make a study in despair
three of a perfect pair...

one, one too many
schizophrenic tendencies
keeps it complicated
keeps it agggravated
and full of this hopelessness
what a perfect mess...


 Model man

King Crimson

Previous Next Play wave (full version only) Three of a perfect pair

Model man

Lyrics: Belew / Music: King Crimson

look at the signs
look at the symptoms
look at the slight
calm before the storm

I feel the silence
I feel the signals
I feel the strain
tension in my head
well, what more can be said...

not a model man
not a saviour or a saint
imperfect in a word
make no mistake
but I
give you everything I have
take me as I am...


 Sleepless

King Crimson

Previous Next Play wave (full version only) Three of a perfect pair
B'BOOM

Sleepless

Lyrics: Belew / Music: King Crimson

in the dream I fall into the sleepless sea
with a swell of panic and pain
my veins are aching for the distant reef
in the crush of emotional waves...

alright, get a hold of yourself
an' don't fight it, it's over your head
it's alright, the rumble in your ears
it's alright to feel a little fear
an' don't fight it, it's over your head
it's alright, you wake up in your bed...

silhouettes like shivering ancient feelings
they cover my foreign floors and walls
submarines are lurking in my foggy ceiling
they keep me sleepless at night...

hey, can you picture the sight
the figures on the beach in the searing night
and the roaring hurt of my silent fight...
can you pull me out
of this sleepless night
can you pull me out?...


 Man with an open heart

King Crimson

Previous Next Play wave (full version only) Three of a perfect pair

Man with an open heart

Lyrics: Belew / Music: King Crimson

she wouldn't need to be a bird without a wing
or be a servant to a telephone ring
she could be sleeping in the comfort of another bed
it wouldn't matter to a man with an open heart
here comes right now...

she could be moody, dramatic as a play
or be evasive as a shadow in the shade
could be irregular and singing in her underwear...
it wouldn't matter to a man with an open heart
here comes right now...

her wild and wise womanly
introspectiveness
her faults and files of foolishness...

wouldn't matter to a man with an open heart...
here comes right now...


 Nuages (That Which Passes, Passes Like Clouds)

King Crimson

Previous Next Play wave (full version only) Three of a perfect pair

Nuages (That Which Passes, Passes Like Clouds)

Music: King Crimson

Instrumental


 Industry

King Crimson

Previous Next Play wave (full version only) Three of a perfect pair

Industry

Music: King Crimson

Instrumental


 Dig me

King Crimson

Previous Next Play wave (full version only) Three of a perfect pair

Dig me

Lyrics: Belew / Music: King Crimson

it's here I sit and rust amid this ruin and rancor like tire irons
toothy grills and car parts before me...the acid rain floods my
floorboard, burns my pores, and rots my upholstry.. once I was
worshipped, polished magnificently, now I lay in decay by the dirty
angry bay...

I'm ready to leave
I wanna get out of here
I'm ready to ride away
I don't want to die in here
I'm ready to ride

mmy skin is metallic now, no longer an elegant powder blue... my body
unhinged and sleeping in the jungle of motor block manifolds and metal
relics... what was deluxe becomes debris, I never questioned loyalty,
but this dead end demolishes the dream of an open highway...

dig me...but don't...bury me


 No warning

King Crimson

Previous Next Play wave (full version only) Three of a perfect pair

No warning

Music: King Crimson

Instrumental


 Larks' tongues in aspic part iii

King Crimson

Previous Play wave (full version only) Three of a perfect pair

Larks' tongues in aspic part iii

Music: King Crimson

Instrumental


 VROOOM (album)

Play wave Three of a perfect pair THRAK VROOOM King Crimson

© Discipline Global Mobile 18/XI/1994 DGM0004

Produced by King Crimson and David Bottrill

Robert Fripp - guitar
Adrian Belew - guitar, voice, words
Trey Gunn - stick
Tony Levin - basses and stick
Pat Mastelotto - acoustic and electronic percussions
Bill Bruford - acoustic and electronic percussions

All songs written by King Crimson.
All words by Adrian Belew.

7'16 VROOOM
4'42 Sex Sleep Eat Drink Dream
1'35 Cage
7'18 Thrak
5'18 When I say stop, continue
4'28 One time


 VROOOM (track)

King Crimson

Next Play wave (full version only) VROOOM
Next Play wave (full version only) THRAK
B'BOOM

Play midi VROOOM

Music: King Crimson

Instrumental


 Sex Sleep Eat Drink Dream

King Crimson

Previous Next Play wave (full version only) VROOOM
Play wave (full version only) Previous Next THRAK
B'BOOM

Sex Sleep Eat Drink Dream

Lyrics: Belew / Music: King Crimson

sex sleep eat drink dream

primal tribal apple egg vegetable eel
i have a new canoe but it dose not have a wheel

private velvet animal oldsmobile mind
i'm sitting in the fireplace burning up my time

private velvet animal empty t. v.
They're fishing in the kitchen
but they haven't caught up to me

primal tribal chemical digital night
i've got to get dressed to go out of my mind

sex sleep eat drink dream


 Cage

King Crimson

Previous Next Play wave (full version only) VROOOM

Cage

Lyrics: Belew / Music: King Crimson

walking down the street, you stare at your feet
and never do you let your eyes meet the freaks,
the deadbeat addicts, social fanatics,
they're a dime a dozen and they carry guns
halloween, every other day of the week
living in a cage in the usa
living in a cage in the usa
holy smoke! somebody blew up the pope
living in a cage in the usa

all around us the rules are changing
taller walls and stronger cages
nothing is sacred or too outrageous
taller walls and stronger cages
what in the world has happened to the world
what in the world

driving your mercedes you think you're safe
but there's no escape in a world of hateful
criminal minds with guns and knives
who say "give me your ride or give your life"
halloween, every other day of the week
living in a cage in the usa
living in a cage in the usa
holy smoke! somebody blew up the pope
living in a cage in the usa

all around us the rules are changing
taller walls and stronger cages
nothing is sacred or too outrageous
taller walls and stronger cages
what in the world has happened to the world
what in the world


 Thrak

King Crimson

Previous Next Play wave (full version only) VROOOM
Play wave (full version only) THRAK
B'BOOM
THRaKaTTaK

Thrak

Music: King Crimson

Instrumental


 When I say stop, continue

King Crimson

Previous Next Play wave (full version only) VROOOM

When I say stop, continue

Music: King Crimson

Instrumental


 One Time

King Crimson

Previous Play wave (full version only) VROOOM
Previous Next Play wave (full version only) THRAK
B'BOOM

Play midi One Time

Lyrics: Belew / Music: King Crimson

one eye goes laughing,
one eye goes crying
through the trials and trying of one life
one hand is tied,
one step gets behind
in one breath we're dying

I've been waiting for the sun to come up
waiting for the showers to stop
waiting for the penny to drop
one time
and I've been standing in a cloud of plans
standing on the shifting sands
hoping for an open hand
one time


 THRAK

Play wave VROOOM THRaKaTTaK THRAK King Crimson

© Discipline Global Mobile 25/IV/1995 DGM 40313-2

Music by King Crimson. Words by Adrian Belew.
Bill Bruford, Pat Mastelotto.

Music by King Crimson. Words by Adrian Belew.
Published by Crimson Music / BMG Music Publishing.
Produced by King Crimson and David Bottrill.
Recorded: 24/X/1994-19/XI/1994 & 27/XI/1994-4/XII/1994
Engineered by: David Bottrill
Cover by: Bill Smith Studio and Lewis Mulatero

Robert Fripp - guitars, soundscapes, mellotron
Adrian Belew - guitar, voice, words
Trey Gunn - stick, backing vocals
Tony Levin - upright & electric basses, backing vocals
Pat Mastelotto - acoustic & electric percussions
Bill Bruford - acoustic & electric percussions

4'37 VROOOM
2'41 Coda: Marine 475
6'35 Dinosaur
4'34 Walking On Air
4'11 B'Boom
3'58 Thrak
1'47 Inner Garden I
5'35 People
0'43 Radio I
5'21 One Time
1'02 Radio II
1'15 Inner Garden II
4'48 Sex Sleep Eat Drink Dream
5'37 VROOOM VROOOM
3'00 VROOOM VROOOM: Coda
total: 56'39


 Marine 475

King Crimson

Previous Next Play wave (full version only) THRAK

Marine 475

Lyrics: Belew / Music: King Crimson

Marine
475,410,
400,062,
1009,
1097,65
Non-
Marine 10,
190,510,
1148
Motor 254
Aviation
545


 Dinosaur

King Crimson

Previous Next Play wave (full version only) THRAK

Play midi Dinosaur

Lyrics: Belew / Music: King Crimson

long ago and far away in a different age
when i was a dumb young guy
fossilizied photos of my life then
illustrate what an easy prey i must have been
standing in the sun, idiot savant
something like a monument
i'm a dinosaur, somebody is digging my bones

ignorance has always been something i excel in
followed by naivete and pride
doesn't take a scientist to see how
any clever predator could have a piece of me
standing in the sun, idiot savant
something like a monument
i'm a dinosaur, somebody is digging my bones

when i look back on the past
it's a wonder i'm not yet extinct
all the mistakes and bad judgments i made
nearly pushed me to the brink
it doesn't pay to be too nice,
it's the one thing i have learned
still, i made my fossil bed
now i toss and turn

i'm a dinosaur, somebody is digging my bones


 Walking On Air

King Crimson

Previous Next Play wave (full version only) THRAK

Walking On Air

Lyrics: Belew / Music: King Crimson

close your eyes and look at me
i'll be standing by your side
in between the deep blue sea
and the sheltering sky
if we find no words to say
to the rhythm of the waves
then we'll both surrender there
walking on air

and the worries of the day lie down
under cover of the fading clouds
the secrets of the night
come alive in your eyes
you don't have to hurry
you don't have to try
cause you don't have a care
you're walking on air


 B'Boom

King Crimson

Previous Next Play wave (full version only) THRAK
B'BOOM

B'Boom

Music: King Crimson

Instrumental


 Inner Garden

King Crimson

Play wave (full version only) THRAK

Previous Next Play midi (Inner garden I) Inner Garden I

Lyrics: Belew / Music: King Crimson

autumn has to come to rest
in her garden
come to paint the trees with emptiness
and no pardon
so many things have come undone
like the leaves on the ground
and suddenly she begins to cry
but she doesn't know why
heavy are the words that fall through the air
to burden her shoulders
caught up in the trees,
her soliloquy,
"don't leave me alone"

Previous Next Play wave (full version only) Inner Garden II

Rome now comes to sit
in her garden
mingling the breeze with memories
of a time when
there was a room in pale yellow hues
her room with a view
where love made a bed of happiness
in muslin and lace
sweet is the voice from far away
that speaks sotto voce and
is lingering there in the golden air
to quiet the day.


 People

King Crimson

Previous Next Play wave (full version only) THRAK
B'BOOM

People

Lyrics: Belew / Music: King Crimson

people fly people flee
people clam and say "it wasn't me"
people fish people beef
people arm to the teeth
yes, you've got people on the tube,
walking on the moon
people at the bottom of the sea
people in tombs
people in igloos
even a tribe of pygmies

people are the main spring
turning the world around
people, they're the main spring
spinning this world upside down

people sun people toast
people tire while other people smoke
people bowl people rock
people pay to see two people box

watch me face me
dress me baby me
phone me wire me
house me bug me fire me

people are the main spring
spinning the world around
people, they're the main spring
turning this world inside out


 Radio I

King Crimson

Previous Next Play wave (full version only) THRAK

Radio I

Music: King Crimson

Instrumental


 Radio II

King Crimson

Previous Next Play wave (full version only) THRAK

Radio II

Music: King Crimson

Instrumental


 VROOOM VROOOM

King Crimson

Previous Next Play wave (full version only) THRAK
B'BOOM

VROOOM VROOOM

Music: King Crimson

Instrumental


 VROOOM VROOOM: Coda

King Crimson

Previous Play wave (full version only) THRAK

VROOOM VROOOM: Coda

Music: King Crimson

Instrumental


 THRaKaTTaK

Play wave THRAK The construKction of light THRaKaTTaK King Crimson

© Discipline Global Mobile 24/VI/1996 US DGM DGM 9604 (poster, g/f digipak)

Robert Fripp - guitar, soundscapes
Adrian Belew - guitar
Trey Gunn - Warr guitar
Tony Levin - NS electric upright bass
Pat Mastelotto - acoustic & electronic percussions
Bill Bruford - acoustic & electronic percussions and marimba

THRAK
Fearless and Highly THRaKed
Mother Hold The Candle Steady While I Shave The Chicken's Lip
THRaKaTTaK (Part I)
The Slaughter Of The Innocents
This Night Wounds Time
THRaKaTTaK (Part II)
THRAK (reprise)


King Crimson

THRaKaTTaK

Fearless and Highly THRaKed


King Crimson

THRaKaTTaK

Mother Hold The Candle Steady While I Shave The Chicken's Lip


King Crimson

Play wave (full version only) THRaKaTTaK

THRaKaTTaK

Music: King Crimson

Instrumental


King Crimson

THRaKaTTaK

The Slaughter Of The Innocents


King Crimson

THRaKaTTaK

This Night Wounds Time


 The construKction of light (album)

THRaKaTTaK The power to believe Play wave The construKction of light King Crimson

© Discipline Global Mobile 5/V/2000

Adrian Belew - guitar, vocals
Robert Fripp - guitar
Trey Gunn - bass touch guitar, baritone guitar
Pat Mastelotto - druming

Produced by King Crimson

05'29 ProzaKc Blues
08'39 The ConstruKction of Light (5'49+2'50)
06'54 Into the Frying Pan
09'06 FraKctured
06'22 The World's My Oyster Soup Kitchen Floor Wax Museum
09'07 Larks' Tongues in Aspic - Part IV (3'41+2'50+2'36)
03'56 Coda: I Have a Dream

ProjeKct X
07'46 Heaven And Earth


 ProzaKc Blues

THRaKaTTaK The power to believe King Crimson

The ConstruKction of Light Play wave (full version only) The construKction of light

ProzaKc Blues

Lyrics: Belew / Music: Belew, Fripp, Gunn and Mastelotto

Well, I woke up this morning in a cloud of despair
I ran my hand across my head,
pulled out a pile of worried hair
I went to my physician who was buried in his thoughts
he said, "Son, you've been reading
too much Elephant Talk".

He said, "The thing about depression is,
well you just can't let it get you down,
you have to see the world for what it is:
a circus full of freaks and clowns
and you'll never please everybody,
it's a well established fact",
he said, "I recommend a fifth of Jack
and a bottle of Prozac".

What can you give a man who was everything
can you give him back his edge,
can you make him want to sing?
No, you can only take from him,
and there's nothing he can do
I've got the driving me to drink and eat
a bottle of Prozac blues.

Well, I woke up this morning and I shaved off my head
by the time I realized what I had done I was already dead
I went to see the gatekeeper standing by Heaven's door
he said, "I hope you brought a good supply of.. you know"


 The ConstruKction of Light (song)

THRaKaTTaK The power to believe King Crimson

ProzaKc Blues Into the Frying Pan Play wave (full version only) The construKction of light

The ConstruKction of Light

Lyrics: Belew / Music: Belew, Fripp, Gunn and Mastelotto

Pain day sky beauty die black joy
love empty day life die pain passion
joy black day hate beauty die life
joy ache empty day pain die love
passion joy black light.

And if God is dead what am I,
a fleck of dirt on the wing of a fly
hurtling to earth
through a hole in the sky.

And if Warhol's a genius, what am I,
a speck of lint on the penis of an alien
buried in gelatin
beneath the sands of Venus.

Time sun hurt trust peace dark rage
sad white rain sun anger hurt soft
trust night rage rain white hope dark
sacred sun time trust hurt rage anger
rain white light.

And if a bird can speak, who once was a dinosaur,
and a dog can dream; should it be implausible
that a man might supervise
the construKction of light.

Pain day sky beauty black die joy
love empty time sun hurt trust peace
dark rage sad white rain hate anger
hope sacred passion life night ache soft
light.


 Into the Frying Pan

THRaKaTTaK The power to believe King Crimson

The ConstruKction of Light FraKctured Play wave (full version only) The construKction of light

Into the Frying Pan

Lyrics: Belew / Music: Belew, Fripp, Gunn and Mastelotto

I was just now thinking about the Jaws of Life
how they chew you up and spit you right
back into the frying pan.

And how life undwinds around and around
up and down, you think you're fine
but then you're back in the frying pan.

And how life undwinds
you think you're fine
but then...


 FraKctured

THRaKaTTaK The power to believe King Crimson

Into the Frying Pan The World's My Oyster Soup Kithen Floor Wax Museum Play wave (full version only) The construKction of light

FraKctured

Belew, Fripp, Gunn and Mastelotto

Instrumental


 The World's My Oyster Soup Kitchen Floor Wax Museum

THRaKaTTaK The power to believe King Crimson

FraKctured Larks' Tongues in Aspic - Part IV Play wave (full version only) The construKction of light

The World's My Oyster Soup Kithen Floor Wax Museum

Lyrics: Belew / Music: Belew, Fripp, Gunn and Mastelotto

Hat bandana Graham cracker jackhammer in
a nail file suit your self-serviceman
the world's my oyster soup kitchen floor wax museum
autographed pictures of Shakespeare fishing
gear head phone Madison Square garden hose
the world's my oyster soup kitchen floor wax museum.

and the chorus:
Get set get wet get fat get fit get a life
get it on get it up get it off of me
the world's my oyster soup kitchen floor wax museum
get sacked get the facts get a load of this
get pissed get real get over it get it over with
the world's my oyster soup bowling ball of wax museum.

Cannibal dog house plan B happy
as a lark's tongue in cheekbone china doll
the world's my oyster soup kitchen floor wax museum
don't ask Y2 cake and eat it too
nothing lasts for evergreen thumbscrew
the world's my oyster soup kitchen door frame by frame.

Get back slapback backtalk halfback back track talkback
back to back I'll be back to get you back
the world's my oyster soup kitchen floor wax museum
get bumped get pumped get dumped get the funk
get sick get fixed get jiggy with it
the world's my oyster souffle mignon.

Get set get wet get fat get fit
get along little doggie, get it off of me
oyster soup kitchen floor wax
get sacked get the facts get a load of this
the world's my ouster soup kitchen floor wax museum.


 Larks' Tongues in Aspic - Part IV

THRaKaTTaK The power to believe King Crimson

The World's My Oyster Soup Kithen Floor Wax Museum Coda: I Have a Dream Play wave (full version only) The construKction of light

Larks' Tongues in Aspic - Part IV

Belew, Fripp, Gunn and Mastelotto

Instrumental


 Coda: I Have a Dream

THRaKaTTaK The power to believe King Crimson

Larks' Tongues in Aspic - Part IV Heaven And Earth Play wave (full version only) The construKction of light

Coda: I Have a Dream

Lyrics: Belew / Music: Belew, Fripp, Gunn and Mastelotto

Tragedys of Kennedys, refugees, AIDS disease,
photos of Hiroshima, the Holocaust, and Kosovo,

Tim McVeigh, Saddam Hussein, the bombing of the World Trade
hostages in Bosnia, atrocities, South Africa,
abortion and Kevorkian, Vietnam, napalm,

Lady Di, and Lennon died a violent crime, Columbine,

"I have a dream that one day..."Rodney King, O.J.,
symbols of our lives and times, "One giant leap for mankind"


 Heaven And Earth

THRaKaTTaK The power to believe King Crimson

Coda: I Have a Dream Play wave (full version only) The construKction of light
Cin AlayI Belew Jay Way projeKct X - Heaven And Earth

Heaven And Earth

Belew, Fripp, Gunn and Mastelotto

Instrumental


 The power to believe (album)

The construKction of light Play wave The power to believe King Crimson

© Discipline Global Mobile 2003

Adrian Belew - guitar and vocals
Robert Fripp - guitar
Trey Gunn - warr guitar, fretless warr guitar
Pat Mastelotto - traps and buttons

Recorded & engineered by Machine at The Tracking Room, StudioBelew and Pat's Garage
Additional engineering: Jeff Juliano
Additional programming: Machine
Mixed by Machine, at the Mixing Room, Nashville; remixing at The Shop, Hoboken, NJ.
Produced by King Crimson & Machine
Haiku Voice recorded at StudioBelew by Ken Latchney
Voice source on Elektrik% Tim Faulkner
The power to believe% Coda produced by The Vicar and Robert Fripp. Soundscape recorded in live performance at Newlyn Church, Cornwall on December 7th, 1997
Tone Probe production mastering (compilation, sequencing, editing) by David Singleton & Robert Fripp at DGM SoundWorld on behalf of King Crimson
Mastering by Simon Heyworth, David Singleton & Robert Fripp at The White House (Super Audio Mastering), Chagford, Devon
Cover artwork from Fin de Siecle by P. J. Crook
Design: Hugh O'Donnell

00'44 The power to believe I: a cappella
07'17 Level five
04'08 Eyes wide open
08'00 Elektrik
01'39 Facts of life: intro
05'06 Facts of life
07'44 The power to believe II
06'42 Dangerous curves
03'17 Happy with what you have to be happy with
04'09 The power to believe III
02'29 The power to believe IV: coda

www.king-crimson.com
www.adrianbelew.net
www.treygunn.com
www.mastelotto.com
www.pjcrook.com
www.disciplineglobalmobile.com
www.sanctuaryrecordsgroup.co.uk


 The power to believe I: a cappella

The construKction of light King Crimson

Level five Play wave (full version only) The power to believe

The power to believe I: a cappella

Lyrics: Belew / Music: King Crimson

She carries me through days of apathy;
She watches over me.

She saved my life, in a manner of speaking,
when she gave me back
the power to believe.


 Level five

The construKction of light King Crimson

The power to believe I: a cappella Eyes wide open Play wave (full version only) The power to believe

Level five

Music: King Crimson

Instrumental


 Eyes wide open

The construKction of light King Crimson

Level five Elektrik Play wave (full version only) The power to believe

Eyes wide open

Lyrics: Belew / Music: King Crimson

Here it comes, here comes another day
Another decision on the way
Well here it comes, here comes a covered display
of preferences to make
Well here it comes, here comes a knock on the door
Open it for an opportunity
Well here it comes, here comes another day
for memories to be made

Eyes wide open
Eyes wide open all the time

'n there it was, it was a perfect take
and were you asleep or awake
There it was, it was a perfect time
to speak your mind
'n there it was, it was a chance of a lifetime
It flew right by and what did you do?
Well there it was, it was another day
for memories to be made

Eyes wide open
Eyes wide open all the time
I've got my eyes wide open
Eyes wide open all the time
Because you never know
what you might see...


 Elektrik

The construKction of light King Crimson

Eyes wide open Facts of life: intro Play wave (full version only) The power to believe

Elektrik

Music: King Crimson

Instrumental


 Facts of life: intro

The construKction of light King Crimson

Elektrik Facts of life Play wave (full version only) The power to believe

Facts of life: intro

Music: King Crimson

Instrumental


 Facts of life

The construKction of light King Crimson

Facts of life: intro The power to believe II Play wave (full version only) The power to believe

Facts of life

Lyrics: Belew / Music: King Crimson

Six billion ants crawling on a plate.
Six billion ants crawling on a plate.
None of them give back as much as they take.
Six billion ants crawling on a plate.

It doesn't mean you should just because you can.
It doesn't mean you should just because you can.
Like Abraham and Ishmael, fighting over sand.
It doesn't mean you should just because you can.

And that is a fact of life.
That is a fact of life.

Now some of us build and some of us teach.
Some of us build and some of us teach.
Some of us kill what some of us eat.

That is a fact of life
That is a fact of life

Nobody knows what happens when you die.
Nobody knows what happens when you die.
Believe what you want;
it doesn't mean you're right.

That is a fact of life
That is a fact.


 The power to believe II

The construKction of light King Crimson

Facts of life Dangerous curves Play wave (full version only) The power to believe

The power to believe II

Lyrics: Belew / Music: King Crimson

She carries me through days of apathy;
She watches over me.

She saved my life, in a manner of speaking,
when she gave me back
the power to believe.


 Dangerous curves

The construKction of light King Crimson

The power to believe II Happy with what you have to be happy with Play wave (full version only) The power to believe

Dangerous curves

Music: King Crimson

Instrumental


 Happy with what you have to be happy with

The construKction of light King Crimson

Dangerous curves The power to believe III Play wave (full version only) The power to believe

Happy with what you have to be happy with

Lyrics: Belew / Music: King Crimson

& when I have some words
this is the way I'll sing
through a distortion box
to make them menacing

Yeah, then I'm gonna have to write a chorus
we're gonna need to have a chorus
and this seems tobe as good as any other place
to sing it till I'm blue in the face

Happy with what you have to be happy with
you have to be happy with what you have
to be happy with what you have,
happy with what you have to be happy with
you have to be happy with what you have
to be happy with what you have, you have
to be happy with what you have to happy with

And for a second verse
of terse economy
I'll brew another pot
of ambiguity

Then I'm gonna have to write a chorus
we're gonna need to have a chorus
and this seems to be as good as any other place
to sing it till I'm blue in the face
Yes, we're gonna need to have a chorus
I'm gonna have to write a chorus
And this seems to be as good as any other place
to sing it till I'm blue in the face

Happy with what you have to be happy with
you have to be happy with what you have
to be happy with what you have,
happy with what you have to be happy with
you have to be happy with what you have
to be happy with what you have, you have
to be happy with what you have to happy with

Then I guess I'll repeat the chorus!
We're gonna repeat the chorus!
I guess I'll repeat the chorus!
We're gonna repeat the chorus!
Then I guess I'll repeat the chorus!
We're gonna repeat the chorus!
I guess I'll repeat the chorus!
We're gonna repeat the chorus!

Happy with what you have to be happy with
you have to be happy with what you have
to be happy with what you have,
happy with what you have to be happy with
you have to be happy with what you have
to be happy with what you have, you have
to be happy with what you have to happy with


 The power to believe III

The construKction of light King Crimson

Happy with what you have to be happy with The power to believe IV: coda Play wave (full version only) The power to believe

The power to believe III

Music: King Crimson

Instrumental


 The power to believe IV: coda

The construKction of light King Crimson

The power to believe III Play wave (full version only) The power to believe

The power to believe IV: coda

Lyrics: Belew / Music: King Crimson

She carries me through days of apathy;
She watches over me.

She saved my life, in a manner of speaking,
when she gave me back
the power to believe.


Earthbound (album)

Earthbound King Crimson

© Island Records 1972 (live)

Robert Fripp: electric guitar
Mel Collins: alto, tenor & baritone saxes, mellotron
Boz: bass guitar & vocals
Ian Wallace: drums

Produced by Robert Fripp

This recordings were captured live on an ampex stereo cassette fed from a Kelsey Morris custom built mixer operated by John Robson and Hunter Macdonald on Schizoid Man and Groon and Hunter Macdonald on the other titles: at Jacksonville in the rain from the back of a Volkswagon truck. VCS3 operated by Hunter.

11'45 21st century schizoid man (Willmington, Delaware on 11 February 1972)
07'30 Peoria (Peoria on 10 March 1972)
04'45 Sailor's tale (Jacksonsville, Florida 26 February 1972)
07'08 Earthbound (Orlando, Florida 27 February 1972)
15'30 Groon (Willmington, Delaware on 11 February 1972)


King Crimson

Play wave (full version only) Earthbound

Peoria

Fripp, Collins, Burrell, Wallace


Eartbound (track)

King Crimson

Play wave (full version only) Earthbound

Eartbound

Fripp, Collins, Burrell, Wallace

Instrumental


King Crimson

Play wave (full version only) Earthbound

Groon

Fripp

Instrumental


USA

USA King Crimson

© Atlantic 26/IV/1975 (live)

David Cross: violin and keyboards
Robert Fripp: guitar and mellotron
John Wetton: bass and voice
William Bruford: percussives

06'37 Larks' tongues in aspic, part two
04'02 Lament
07'05 Exiles
06'48 Asbury park
05'31 Easy money
07'27 21st century schizoid man


 Asbury park

King Crimson

USA

Asbury park


 B'BOOM Official Bootleg - Live In Argentina 1994

B'BOOM Official Bootleg: Live In Argentina King Crimson

© Discipline Global Mobile 20/VII/1995 DGM-9503 (live)

Recorded Live: October, 1994 in Buenos Aires, Argentina
Engineered by: George Glossop, Noah Evens, Carlos Pulido
Mastered by: Robert Fripp and David Singleton
Cover by: Bill Smith Studio

Robert Fripp - guitar, soundscapes, mellotron
Adrian Belew - guitar, voice, words
Trey Gunn - stick, backing vocals
Tony Levin - upright bass, electric bass, backing vocals
Pat Mastelotto - acoustic and electronic percussions
Bill Bruford - acoustic and electronic percussions

DISC ONE
7'07 VROOOM
5'24 Frame By Frame
4'48 Sex, Sleep, Eat, Drink, Dream
6'08 Red
5'36 One Time
6'48 B'Boom
6'29 THRAK
1'26 Improv - Two Sticks
4'25 Elephant Talk
7'21 Indiscipline
Disc One total playing time 55:34

DISC TWO
6'18 VROOOM VROOOM
3'37 Matte Kudasai
5'44 The Talking Drum
7'31 Larks' Tongues In Aspic Part II
3'51 Heartbeat
6'06 Sleepless
5'22 People
4'17 B'Boom (reprise)
5'33 THRAK
Disc Two total playing time 48:21


King Crimson

B'BOOM

Improv - Two Sticks

Music: King Crimson

Instrumental


 projeKct one - live at The Jazz Cafe

Play wave projeKct three - masque projeKct four - West Coast Live projeKct one - live at The Jazz Cafe King Crimson

© Discipline Global Mobile 1999

Bill Bruford : drums and percussion
Trey Gunn : touch guitar
Robert Fripp : guitar
Toney Levin : bass, Stick, synth

Recorded at The JAzz Cafe in London, December 1-4th 1997.

Production mastering by Robert Fripp and David Singleton.

Front and back cover pictures from paintings by P.J. Crook

06'11 4 i 1
03'29 4 ii 1
04'22 1 ii 2
07'58 4 ii 4
04'27 2 ii 3
08'14 3 i 2
06'32 3 ii 2
04'27 2 ii 4
07'04 4 i 3


 4 i 1

projeKct three - masque projeKct four - West Coast Live King Crimson

Next Play wave (full version only) projeKct one - live at The Jazz Cafe

4 i 1

Music: Bruford, Gunn, Fripp, Levin

Instrumental


 4 ii 1

projeKct three - masque projeKct four - West Coast Live King Crimson

Previous Next Play wave (full version only) projeKct one - live at The Jazz Cafe

4 ii 1

Music: Bruford, Gunn, Fripp, Levin

Instrumental


 1 ii 2

projeKct three - masque projeKct four - West Coast Live King Crimson

Previous Next Play wave (full version only) projeKct one - live at The Jazz Cafe

1 ii 2

Music: Bruford, Gunn, Fripp, Levin

Instrumental


 4 ii 4

projeKct three - masque projeKct four - West Coast Live King Crimson

Previous Next Play wave (full version only) projeKct one - live at The Jazz Cafe

4 ii 4

Music: Bruford, Gunn, Fripp, Levin

Instrumental


 2 ii 3

projeKct three - masque projeKct four - West Coast Live King Crimson

Previous Next Play wave (full version only) projeKct one - live at The Jazz Cafe

2 ii 3

Music: Bruford, Gunn, Fripp, Levin

Instrumental


 3 i 2

projeKct three - masque projeKct four - West Coast Live King Crimson

Previous Next Play wave (full version only) projeKct one - live at The Jazz Cafe

3 i 2

Music: Bruford, Gunn, Fripp, Levin

Instrumental


 3 ii 2

projeKct three - masque projeKct four - West Coast Live King Crimson

Previous Next Play wave (full version only) projeKct one - live at The Jazz Cafe

3 ii 2

Music: Bruford, Gunn, Fripp, Levin

Instrumental


 2 ii 4

projeKct three - masque projeKct four - West Coast Live King Crimson

Previous Next Play wave (full version only) projeKct one - live at The Jazz Cafe

2 ii 4

Music: Bruford, Gunn, Fripp, Levin

Instrumental


 4 i 3

projeKct three - masque projeKct four - West Coast Live King Crimson

Previous Play wave (full version only) projeKct one - live at The Jazz Cafe

4 i 3

Music: Bruford, Gunn, Fripp, Levin

Instrumental


 projeKct two - space groove

Play wave Play wave projeKct two - live groove projeKct two - space groove King Crimson

© Discipline Global Mobile 1998 DGM9801

Adrian Belew : V drums
Robert Fripp : guitar
Trey Gunn : touch guitar, guitar synth

Recorded at Studio Belewbeloible in the Nashville Sector during November 19, 20 & 21st. 1997.

Recording engineer : Ken Latchney at Studio Belewbeloible
Assistant engineer : John Sinks
Mixed by Adrian Belew, Robert Fripp & Trey Gunn
Edited by David Singleton (SADiE) and Robert Fripp

Cover picture : John Miller - DGM logo : Steve Ball - Both artists own the copyright in their work.
Sleeve design : Hugh O'Donnel for The Discipline Art Sector
Personal log by Adrian Belew

Robert Fripp equipment: Fernandes sustainer guitar - de Salvo strings - Roland VGB - Roland GR30 - Roland GR1 - Roland GP100x2 - TC G-Force - TC 2990x4 - Eventide 3000x2 - Digitech whammy pedal

Adrian Belew plays the Roland V Drum Pro Kit

Trey Gunn's touch guitar are made exclusuvely by Mark Warr of Warr Guitars

Volume One: Space groove

19'03 Space Groove II
02'39 Space Groove III
 17'15 Space Groove I

Volume Two: Vector Patrol

The planet Zarg quartet
04'56 Happy hour on planet Zarg
02'25 Is there life on Zarg?
01'32 Low life in sector Q-3
00'45 Sector shift
03'16 Laura in space
00'54 Sector drift
03'40 Sector patrol
Lost in space
02'52 In space there is no North, In space there is no South, In space there is no East, In space there is no West
03'41 Vector patrol
 08'57 Deserts of Arcadia (North)
 04'10 Deserts of Arcadia (South)
 00'25 Snake drummers of sector Q-3
 10'53 Escape from sagittarius A
 03'02 Return to station B


 Space Groove II

King Crimson

Play wave (full version only) projeKct two - space groove

Space Groove II

Music: Belew, Fripp, Gunn

Instrumental


 Space Groove III

King Crimson

Play wave (full version only) projeKct two - space groove

Space Groove III

Music: Belew, Fripp, Gunn

Instrumental


 Space Groove I

King Crimson

Play wave (full version only) projeKct two - space groove

Space Groove I

Music: Belew, Fripp, Gunn

Instrumental


 Happy hour on planet Zarg

King Crimson

Play wave (full version only) projeKct two - space groove

Happy hour on planet Zarg

Music: Belew, Fripp, Gunn

Instrumental


 Is there life on Zarg?

King Crimson

Play wave (full version only) projeKct two - space groove

Is there life on Zarg?

Music: Belew, Fripp, Gunn

Instrumental


 Low life in sector Q-3

King Crimson

Play wave (full version only) projeKct two - space groove

Low life in sector Q-3

Music: Belew, Fripp, Gunn

Instrumental


 Sector shift

King Crimson

Play wave (full version only) projeKct two - space groove

Sector shift

Music: Belew, Fripp, Gunn

Instrumental


 Laura in space

King Crimson

Play wave (full version only) projeKct two - space groove

Laura in space

Music: Belew, Fripp, Gunn

Instrumental


 Sector drift

King Crimson

Play wave (full version only) projeKct two - space groove

Sector drift

Music: Belew, Fripp, Gunn

Instrumental


 Sector patrol

King Crimson

Play wave (full version only) projeKct two - space groove

Sector patrol

Music: Belew, Fripp, Gunn

Instrumental


 In space there is no North, In space there is no South, In space there is no East, In space there is no West

King Crimson

Play wave (full version only) projeKct two - space groove

In space there is no North, In space there is no South, In space there is no East, In space there is no West

Music: Belew, Fripp, Gunn

Instrumental


 Vector patrol

King Crimson

Play wave (full version only) projeKct two - space groove

Vector patrol

Music: Belew, Fripp, Gunn

Instrumental


 Deserts of Arcadia (North)

King Crimson

Play wave (full version only) projeKct two - space groove

Deserts of Arcadia (North)

Music: Belew, Fripp, Gunn

Instrumental


 Deserts of Arcadia (South)

King Crimson

Play wave (full version only) projeKct two - space groove

Deserts of Arcadia (South)

Music: Belew, Fripp, Gunn

Instrumental


 Snake drummers of sector Q-3

King Crimson

Play wave (full version only) projeKct two - space groove

Snake drummers of sector Q-3

Music: Belew, Fripp, Gunn

Instrumental


 Escape from sagittarius A

King Crimson

Play wave (full version only) projeKct two - space groove

Escape from sagittarius A

Music: Belew, Fripp, Gunn

Instrumental


 Return to station B

King Crimson

Play wave (full version only) projeKct two - space groove

Return to station B

Music: Belew, Fripp, Gunn

Instrumental


 projeKct two - live groove

Play wave projeKct two - space groove projeKct three - Masque projeKct two - live groove King Crimson

© Discipline Global Mobile 1998

Robert Fripp : guitar
Trey Gunn : touch guitar, talker
Adrian Belew : V drums

A PROJEKCT TWO production for KING CRIMSON

08'02 Sus-tayn-Z
05'10 Heavy construKction
07'34 The deception of the thrush
06'00 X-chayn-jiZ
05'17 Light construKction
03'42 Vector shift to planet Detroit
04'54 Contrary construKction
10'05 Live groove
01'23 Vector shift to planet Belewbeloid
02'05 21st century schizoid mam


 Sus-tayn-Z

projeKct two - space groove projeKct three - Masque King Crimson

Next Play wave (full version only) projeKct two - live groove

Sus-tayn-Z

Music: Belew, Fripp, Gunn

Instrumental


 Heavy construKction

projeKct two - space groove projeKct three - Masque King Crimson

Prev Next Play wave (full version only) projeKct two - live groove

Heavy construKction

Music: Belew, Fripp, Gunn

Instrumental


 The deception of the thrush

projeKct one - live at The Jazz Cafe projeKct four - The Roar of P4 projeKct two - space groove projeKct three - Masque King Crimson

Prev on Live Groove Next on Live Groove Play wave (full version only) projeKct two - live groove
Prev on West Coast Live Next on West Coast Live Projekct 4 - West Coast Live

projeKct four - West Coast Live

The deception of the thrush

Music: Belew, Fripp, Gunn

Instrumental


 X-chayn-jiZ

projeKct two - space groove projeKct three - Masque King Crimson

Prev Next Play wave (full version only) projeKct two - live groove

X-chayn-jiZ

Music: Belew, Fripp, Gunn

Instrumental


 Light construKction

projeKct two - space groove projeKct three - Masque King Crimson

Prev Next Play wave (full version only) projeKct two - live groove

Light construKction

Music: Belew, Fripp, Gunn

Instrumental


 Vector shift to planet Detroit

projeKct two - space groove projeKct three - Masque King Crimson

Prev Next Play wave (full version only) projeKct two - live groove

Vector shift to planet Detroit

Music: Belew, Fripp, Gunn

Instrumental


 Contrary construKction

projeKct two - space groove projeKct three - Masque King Crimson

Prev Next Play wave (full version only) projeKct two - live groove

Contrary construKction

Music: Belew, Fripp, Gunn

Instrumental


 Live groove

projeKct two - space groove projeKct three - Masque King Crimson

Prev Next Play wave (full version only) projeKct two - live groove

Live groove

Music: Belew, Fripp, Gunn

Instrumental


 Vector shift to planet Belewbeloid

projeKct two - space groove projeKct three - Masque King Crimson

Prev Next Play wave (full version only) projeKct two - live groove

Vector shift to planet Belewbeloid

Music: Belew, Fripp, Gunn

Instrumental


 projeKct three - masque

Play wave projeKct two - live groove projeKct one - live at The Jazz Cafe projeKct three - masque King Crimson

© Discipline Global Mobile 1999

Robert Fripp : guitar
Trey Gunn : touch guitar, talker
Pat Mastelotto : electronic traps & buttons

Recorded at:
Pat's garage (Austin TX): 4
SXSW Electric Lounge (Austin TX): 12; 13
Cactus Cafe (Austin TX): 3; 5; 8; 9; 12
Poor David's (Dallas TX): 1; 5; 8; 12
Antones (Austin TX): 2; 5; 7; 8; 9; 10; 11
Studio Belewbeloible (Nashville TN): 6

1; 2; 3; 11 Mixed by Pat Mastelotto with Matt M.
4; 6; 7; 12 Mixed by Pat Mastelotto
5; 8; 9; 10; 13 Mixed by Pat Mastelotto with Bill Munyon

Digital editing: Pat Mastelotto and Alex R. Mundy
Mastered by Robert Fripp & David Singleton
A Ton Prob production by Robert Fripp & David Singleton with Pat Mastelotto and Alex R. Mundy
All music composed by Fripp, Gunn, Mastelotto

05'39 Masque 1
03'13 Masque 2
06'17 Masque 3
03'10 Masque 4
03'19 Masque 5
00'45 Masque 6
03'21 Masque 7
04'26 Masque 8
02'40 Masque 9
06'11 Masque 10
06'23 Masque 11
03'51 Masque 12
05'06 Masque 13

total: 52'07"


 Masque 1

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Next Play wave (full version only) projeKct three - masque

Masque 1

Music: Fripp, Gunn, Mastelotto

Instrumental


 projeKct four - West Coast Live

Play wave projeKct one - live at The Jazz Cafe projeKct four - The Roar of P4 projeKct four - West Coast Live King Crimson

© Discipline Global Mobile 1999

Robert Fripp : guitar
Tony Levin : basses
Trey Gunn : guitar, talker
Pat Mastelotto : electronic traps and buttons

Recording during October 1998. All music arranged by ProjeKct Four.

09'14 Ghost (part 1)
04'07 Ghost (part 1)
05'55 Ghost (part 1)
04'59 Ghost (part 1)
07'09 Deception of the Thrush
04'46 Hindu Fizz
05'29 ProjeKction
01'39 Ghost (part 2)
02'43 Ghost (part 2)
03'53 Ghost (part 2)
01'48 Ghost (part 2)
04'57 Ghost (part 2)


 Ghost (part 1)

projeKct one - live at The Jazz Cafe projeKct four - The Roar of P4 King Crimson

Next Play wave 1 (full version only) Play wave 2 (full version only) Play wave 3 (full version only) Play wave 4 (full version only) projeKct four - West Coast Live

Ghost (part 1)

Music: Fripp, Gunn, Levin

Instrumental


 Hindu Fizz

projeKct one - live at The Jazz Cafe projeKct four - The Roar of P4 King Crimson

Previous Next Play wave (full version only) projeKct four - West Coast Live

Hindu Fizz

Music: Fripp, Gunn, Levin

Instrumental


 ProjeKction

projeKct one - live at The Jazz Cafe projeKct four - The Roar of P4 King Crimson

Previous Next Play wave (full version only) projeKct four - West Coast Live

ProjeKction

Music: Fripp, Gunn, Levin

Instrumental


 Ghost (part 2)

projeKct one - live at The Jazz Cafe projeKct four - The Roar of P4 King Crimson

Previous Play wave 1 (full version only) Play wave 2 (full version only) Play wave 3 (full version only) Play wave 4 (full version only) Play wave 5 (full version only) projeKct four - West Coast Live

Ghost (part 2)

Music: Fripp, Gunn, Levin

Instrumental


 projeKct four - The Roar of P4

Play wave projeKct four - West Coast Live projeKct six - East Coast Live projeKct four - The Roar of P4 King Crimson

© Discipline Global Mobile 2000

Robert Fripp - guitar
Tony Levin - basses, Stick
Trey Gunn - touch guitar, talker
Pat Mastelotto - electronic traps and buttons

Live at The 7th Note, San Francisco November 1, 1998

08:50 Ghost
09:14 Heavy ConstruKction
08:32 Light ConstruKction
09:04 Deception Of The Thrush
07:54 Seizure
12:13 Ghost 3
10:10 ProjeKction


 Ghost

projeKct four - West Coast Live projeKct six - East Coast Live King Crimson

Heavy ConstruKction projeKct four - The Roar of P4

Ghost

Fripp, Gunn, Levin, Mastelotto

Instrumental


 Seizure

projeKct four - West Coast Live projeKct six - East Coast Live King Crimson

Deception Of The Thrush Ghost 3 projeKct four - The Roar of P4

Seizure

Fripp, Gunn, Levin, Mastelotto

Instrumental


 Ghost 3

projeKct four - West Coast Live projeKct six - East Coast Live King Crimson

Seizure ProjeKction projeKct four - The Roar of P4

Ghost 3

Fripp, Gunn, Levin, Mastelotto

Instrumental


 ProjeKction

projeKct four - West Coast Live projeKct six - East Coast Live King Crimson

Ghost 3 projeKct four - The Roar of P4

ProjeKction

Fripp, Gunn, Levin, Mastelotto

Instrumental


 projeKct six - East Coast Live

Play wave projeKct four - The Roar of P4 projeKct X - Heaven And Earth projeKct six - East Coast Live King Crimson

© 2006

Adrian Belew - V drums
Robert Fripp - guitar

Recorded live: October 5, 2006, Berklee Performance Center, Boston; October 6, 2006, Nokia Theater, New York; October 7, 2006, Keswick Theater, Philadelphia.

00'28 Threshold Knock Knock Who's There (Boston)
06'36 Time Groove (Boston)
07'55 Queer Jazz (Boston)
01'35 Threshold P6 (Boston)
02'28 Berklee Strut (Boston)
04'46 End Time (Boston)
01'05 Threshold Knock Knock Who's There (NYC)
07'55 Time Groove (NYC)
03'30 Mission Possible (NYC)
00'56 Space Threshold (NYC)
07'49 Queer Jazz (NYC)
01'25 Threshold Knock Knock Who's There (Keswick)
06'57 Persian E (Keswick)
07'47 Time Groove (Keswick)
10'38 End Time


 Threshold Knock Knock Who's There (Boston)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Time Groove (Boston) Play wave projeKct six - East Coast Live

Threshold Knock Knock Who's There (Boston)

Instrumental


 Time Groove (Boston)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Threshold Knock Knock Who's There (Boston) Queer Jazz (Boston) Play wave projeKct six - East Coast Live

Time Groove (Boston)

Instrumental


 Queer Jazz (Boston)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Time Groove (Boston) Threshold P6 (Boston) Play wave projeKct six - East Coast Live

Queer Jazz (Boston)

Instrumental


 Threshold P6 (Boston)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Queer Jazz (Boston) Berklee Strut (Boston) Play wave projeKct six - East Coast Live

Threshold P6 (Boston)

Instrumental


 Berklee Strut (Boston)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Threshold P6 (Boston) End Time (Boston) Play wave projeKct six - East Coast Live

Berklee Strut (Boston)

Instrumental


 End Time (Boston)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Berklee Strut (Boston) Threshold Knock Knock Who's There (NYC) Play wave projeKct six - East Coast Live

End Time (Boston)

Instrumental


 Threshold Knock Knock Who's There (NYC)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

End Time (Boston) Time Groove (NYC) Play wave projeKct six - East Coast Live

Threshold Knock Knock Who's There (NYC)

Instrumental


 Time Groove (NYC)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Threshold Knock Knock Who's There (NYC) Mission Possible (NYC) Play wave projeKct six - East Coast Live

Time Groove (NYC)

Instrumental


 Mission Possible (NYC)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Time Groove (NYC) Space Threshold (NYC) Play wave projeKct six - East Coast Live

Mission Possible (NYC)

Instrumental


 Space Threshold (NYC)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Mission Possible (NYC) Queer Jazz (NYC) Play wave projeKct six - East Coast Live

Space Threshold (NYC)

Instrumental


 Queer Jazz (NYC)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Space Threshold (NYC) Threshold Knock Knock Who's There (Keswick) Play wave projeKct six - East Coast Live

Queer Jazz (NYC)

Instrumental


 Threshold Knock Knock Who's There (Keswick)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Queer Jazz (NYC) Persian E (Keswick) Play wave projeKct six - East Coast Live

Threshold Knock Knock Who's There (Keswick)

Instrumental


 Persian E (Keswick)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Threshold Knock Knock Who's There (Keswick) Time Groove (Keswick) Play wave projeKct six - East Coast Live

Persian E (Keswick)

Instrumental


 Time Groove (Keswick)

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Persian E (Keswick) End Time Play wave projeKct six - East Coast Live

Time Groove (Keswick)

Instrumental


 End Time

projeKct four - The Roar of P4 projeKct X - Heaven And Earth King Crimson

Time Groove (Keswick) Play wave projeKct six - East Coast Live

End Time

Instrumental


 projeKct X - Heaven And Earth

Play wave projeKct six - East Coast Live projeKct X - Heaven And Earth King Crimson

© Discipline Global Mobile 2000 DGM0005

Adrian Belew - Guitar and additional 'V Drumming' on Side Window
Robert Fripp - Guitar and Soundscapes
Trey Gunn - Bass Touch Guitar and Baritone Guitar
Pat Mastelotto - Traps and Buttons

All titles written by: Adrian Belew, Robert Fripp, Trey Gunn and Pat Mastelotto
Published by: Crimson Music/ BMG Music Publishing Ltd/ Pappy Due Music/ Robert Stevens Music

Conversations, InstruKctions and wordgames by ProjeKct X
Recorded during the rehearsals and recording of The ConstruKction of Light by King Crimson at StudioBelew.
Additional recording at: Ade's Garage, Pat's Garage, and The Apartment.

Recorded by: Ken Latchney and Bill Munyon
Digital engineering and arranging by Bill Munyon
Produced and mixed by: Pat Mastelotto and Bill Munyon
Mixed at: Blue World, Ade's Garage, and Pat's Garage
Mastered by: Alex R Mundy and Robert Fripp at DGM HQ

Art direction by: Ioannis for Vivid Images Worlwide, LLC, http://www.vividimagesdesign.com/
Design by: Alan Chappell for Vivid Images Worlwide
Digital art by Ioannis
Video Images & Photographs by Trey Gunn

Thank you to Martha Belew, Bill Bruford, Richard Chadwik, Nick Chaires, Discipline Global Mobil, Cenk Eroglu, Stan Hertzman, Jeff Kazem, Tony Levin, Jake Nicely, and Alicia, and also to Stacey Moran at Alesis, Ashdown, Gina & Pam at Blue World Music, Pete Montessi @ CMAUTOmation, Celestion, John & Garrison at Drum Workshop, Euphonic Audio, Fender, Herman & Мienke at Sherman, Johnson Amplification, Korg, Dave at Latronic, Rich Mangicaro at Paiste, Roland, Shure Microphonse, Al & Barbara Priest at Studio Tech Supply TC, Bill at Tama, Trace Elliot, Marco at Vit Firth
Robert Fripp Plays Fernandes and 48th Street Guitars
Trey Gunn's Touch Guitars are Made Exclusively by Mark Warr of Warr Guitars
King Crimson is Managed worldwide by Opium (Arts) Ltd - fax: (44) 20 7229 4841
Adrian Belew is managed by Umbrella Artists Management - fax: (1) 513 871 1510

02'45 The Business of Pleasure
03'44 Hat in The Middle
03'09 Side Window
06'32 MaximIzer
09'37 Strange Ears (aging rapidly)
05'47 Overhead Floor Mats Under Toe
04'10 Six O'Clock
08'09 Superbottomfeeder
03'08 One E And
01'11 Two Awkward Moments
07'05 Demolition
02'12 Conversation Pit
01'59 Cin AlayI
08'14 Heaven And Earth
05'03 Belew Jay Way


 The Business of Pleasure

projeKct six - East Coast Live King Crimson

Hat in The Middle Play wave (full version only) projeKct X - Heaven And Earth

The Business of Pleasure

Instrumental


 Hat in The Middle

projeKct six - East Coast Live King Crimson

The Business of Pleasure Side Window Play wave (full version only) projeKct X - Heaven And Earth

Hat in The Middle

Instrumental


 Side Window

projeKct six - East Coast Live King Crimson

Hat in The Middle MaximIzer Play wave (full version only) projeKct X - Heaven And Earth

Side Window

Instrumental


 MaximIzer

projeKct six - East Coast Live King Crimson

Side Window Strange Ears (aging rapidly) Play wave (full version only) projeKct X - Heaven And Earth

MaximIzer

Instrumental


 Strange Ears (aging rapidly)

projeKct six - East Coast Live King Crimson

MaximIzer Overhead Floor Mats Under Toe Play wave (full version only) projeKct X - Heaven And Earth

Strange Ears (aging rapidly)

Instrumental


 Overhead Floor Mats Under Toe

projeKct six - East Coast Live King Crimson

Strange Ears (aging rapidly) Six O'Clock Play wave (full version only) projeKct X - Heaven And Earth

Overhead Floor Mats Under Toe

Instrumental


 Six O'Clock

projeKct six - East Coast Live King Crimson

Overhead Floor Mats Under Toe Superbottomfeeder Play wave (full version only) projeKct X - Heaven And Earth

Six O'Clock

Instrumental


 Superbottomfeeder

projeKct six - East Coast Live King Crimson

Six O'Clock One E And Play wave (full version only) projeKct X - Heaven And Earth

Superbottomfeeder

Instrumental


 One E And

projeKct six - East Coast Live King Crimson

Superbottomfeeder Two Awkward Moments Play wave (full version only) projeKct X - Heaven And Earth

One E And

Instrumental


 Two Awkward Moments

projeKct six - East Coast Live King Crimson

One E And Demolition Play wave (full version only) projeKct X - Heaven And Earth

Two Awkward Moments

Instrumental


 Demolition

projeKct six - East Coast Live King Crimson

Two Awkward Moments Conversation Pit Play wave (full version only) projeKct X - Heaven And Earth

Demolition

Instrumental


 Conversation Pit

projeKct six - East Coast Live King Crimson

Demolition Cin AlayI Play wave (full version only) projeKct X - Heaven And Earth

Conversation Pit

Instrumental


 Cin AlayI

projeKct six - East Coast Live King Crimson

Conversation Pit Heaven And Earth Play wave (full version only) projeKct X - Heaven And Earth

Cin AlayI

Instrumental


 Belew Jay Way

projeKct six - East Coast Live King Crimson

Heaven And Earth Play wave (full version only) projeKct X - Heaven And Earth

Belew Jay Way

Instrumental


Thy

Download "Thy" files from the Internet

"Thy" is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files (click any picture):

Thy System (basic files needed for properly work) Thy Books and Others

Mail me! 10/III/2009 17:46 Moscow Russia
Akisawa (icq: 22073561; Skype: awasika; Yahoo: awasika)


 King Crimson

King Crimson

In the court of the Crimson king In the wake of Poseidon Lark's tongues in aspic Starless and bible black Three of a perfect pair The construKction of light The power to believe

projeKct two - space groove projeKct two - live groove projeKct three - masque projeKct one - live at the Jazz Cafe projeKct four - West Coast Live projeKct four - The Roar of P4 projeKct X - Heaven And Earth projeKct six - East Coast Live

B'BOOM Official Bootleg - Live In Argentina 1994


"Thy" Music

Set | file | size (MB) | comments | updated | download
Kate Bush | bush.chm | 2 | Kate Bush lyrics, covers, etc | 10/II/09 | Download
Roger Waters | waters.chm | 1.1 | Roger Waters lyrics, covers, etc | 4/III/09 | Download
Klaus Schulze | schulze.chm | 3.6 | Klaus Schulze discography | 22/II/09 | Download
Van der Graaf Generator | vdgg.chm | 0.7 | Van der Graaf Generator lyrics, covers, etc | 16/II/09 | Download
Jethro Tull | jtull.chm | 1.6 | Jethro Tull lyrics, covers, etc | 16/II/09 | Download
Peter Hammill | hammill.chm | 1.55 | Peter Hammill lyrics, covers, etc | 16/I/08 | Download
King Crimson | crimson.chm | 1.3 | King Crimson lyrics, covers, etc | 10/III/09 | Download
Yes | yes.chm | 2.3 | Yes lyrics, covers, etc | 21/VII/03 | Download
Gentle Giant | ggiant.chm | 0.7 | Gentle Giant lyrics, covers, etc | 20/XII/01 | Download
Genesis (1970-1976) | genesis.chm | 0.7 | Genesis lyrics, covers 1970-1976 | 24/VIII/03 | Download
 | genmid1.chm | 1 | Genesis midi | 13/I/00
Pink Floyd (1967-1983) | pinfloyd.chm | 1.4 | Pink Floyd lyrics, covers, etc 1967-1983 | 4/III/09 | Download
 | pfmidi1.chm | 1 | Pink Floyd midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
Dire Straits | dire_str.chm | 0.7 | Dire Starits lyrics, covers, etc | 6/VII/00 | Download


"Thy" Books and Others

Set | file | size (MB) | comments | updated
Lewis Carroll | carroll.chm | 0.5 | Lewis Carroll prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00


projeKct ...

projeKct ... King Crimson

1998 ProjeKct Two - live at Old Lantern
1998 ProjeKct Two - live In Northampton
1998 ProjeKct Two - space groove
1998 ProjeKct Two - live groove
1998 ProjeKct Four - live at San Francisco
1999 ProjeKct One - live at The Jazz Cafe
1999 ProjeKct Three - masque
1999 ProjeKct Three - live in Austin
1999 ProjeKct Four - West Coast Live
2000 ProjeKct Four - The Roar of P4
2000 ProjeKct X - Heaven And Earth
2003 ProjeKct Three - live in Alexandria, VA
2006 ProjeKct Six - East Coast Live
2006 ProjeKct Two - live in Chicago, IL

King Crimson has begun a series of projeKcts by fractals of its six members: Adrian Belew, Bill Bruford, Robert Fripp, Trey Gunn, Tony Levin and Pat Mastelotto.

The aim of these smaller Crimson projeKcts, or sub-groups, is to function as Research & Development units on behalf of, and for, the Greater Crim. The projeKcts may become as much and as little as they may, recording and touring as stand-alone and independent units.

ProjeKct Two is chronologically the first of the smaller units into action, featuring Adrian Belew, Robert Fripp & Trey Gunn, which recorded this double album at Studio Belewbeloible in the Nashville Sector during November 19, 20 & 21st. 1997.

ProjeKct One was the first King Crimson sub-group planned, and the second into action. Bill Bruford, Robert Fripp, Trey Gunn and Tony Levin improvised four nights of music at the Jazz Cafe in London, December 1 - 4th. 1997.

The practical difficulties of King Crimson working together are immense: expectation from audiences - of repertoire, and what the legendary and august Crimson is, or might be; expectation from the group of what it is, or might be about-to-be becoming; major logistical problems in touring; and the huge expense in putting the full team together, whether to rehearse or tour.

Our current and alternative approach - for smaller units within the Double Trio to work together privately and publicly rather than for all six of us to clatter and bang away simultaneously, which is often wonderful and frequently invigorating - has already loosened up the band's view of itself and our sense of possible futures.

ProjeKct 3 (Pat Mastelotto, Trey Gunn and Robert Fripp) Live in Texas
Please note that European distribution to club members typically precedes U.S. and Rest of the World distribution by a couple of weeks.

Some DGM artists may sell their Club releases at shows (for example, Robert selling Frippertronic obscurities; The CGT selling live shows). A ProjeKct One / Two / Four show released shortly after a tour, and recognised by Club members as classic, may go into general mail order or shop release at a later date, although probably in an edited or altered format.

One possibility is for the Club to release multiple shows from (for example) the ProjeKct Two tour of the mid-West: audients from Chicago might like to get the show from Chicago, and audients from Cleveland might prefer to get the Cleveland show. Serious ProjeKctiles will buy the series and compare the development of the band over a period of time. Other members will lament the obsessive characteristics of these ProjeKct Two enthusiasts and diligently seek all recorded examples of "Starless" (NB the Club may release the earliest writing rehearsals of "Starless"). Substantial feedback that any particular show is worth making available to the wider listening community will be considered.

The debut Club Selection and release for October 1998 is King Crimson at the Marquee Club, 1969. We are also considering the four ProjeKct One shows from the Jazz Cafe, London, December 1997; a ProjeKct Two show or two or three; a single volume King Crimson live on Broadway in 1996; ProjeKt Four (debut tour October 1998); Jamie Muir with KC (Autumn 1972); 1971/2 Crimson with Mel, Boz and Ian; and unreleased Giles, Giles & Fripp.

Continuing the research and development work of King Crimson's Double Trio, ProjeKct X is the Double Duo's alter-ego. Heaven and Earth was recorded during the rehearsals and recording of The ConstruKction of Light by King Crimson at StudioBelew.


"Thy" System

file | size (MB) | comments | updated
thy.chm | 0.1 | full table of contents including global collections search | 16/II/09
thyocx.exe | 0.25 | Thy ActiveX control setup file (must be installed) | 24/VIII/03
thysys.exe | 4 | System files needed for Thy ActiveX control (for old Windows) | 9/X/00
thy_ru.chm | 0.1 | full Russian table of contents including global collections search | 16/II/09


 Masque 2

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 2

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 3

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 3

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 4

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 4

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 5

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 5

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 6

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 6

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 7

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 7

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 8

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 8

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 9

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 9

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 10

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 10

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 11

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 11

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 12

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Next Play wave (full version only) projeKct three - masque

Masque 12

Music: Fripp, Gunn, Mastelotto

Instrumental


 Masque 13

projeKct two - live groove projeKct one - live at The Jazz Cafe King Crimson

Previous Play wave (full version only) projeKct three - masque

Masque 13

Music: Fripp, Gunn, Mastelotto

Instrumental