 The kick inside (album)

Lionheart The kick inside Kate Bush Play wave

© 1978 EMI Records Ltd.

03'06 Moving
03'48 The saxophone song
02'58 Strange phenomena
02'58 Kite
02'40 The man with the child in his eyes
04'28 Wuthering heights
03'35 James and the cold gun
03'03 Feel it
03'18 Oh to be in love
02'27 L'amour looks something like you
03'05 Them heavy people
04'04 Room for the life
03'35 The kick inside

Producer: Andrew Powell. Arranger: Andrew Powell. Engineer: Jon Kelly
Recorded at AIR London Studios: July / August 1977
Executive Producer: Dave Gilmour on The Man With The Child In His Eyes and
The Saxophone Song. Recorded at AIR London Studios: June 1975
Backing and lead vocals: Kate Bush. Piano: Kate Bush. Orchestral contractor: David Katz
All songs written by Kate Bush: All songs published by EMI / Kate Bush ©1978
Sleeve concept: Kate Bush. Front cover design: Splash Studio. Photography: Jay Myrdal
Back cover original ideas: John Carder Bush and Del Palmer

Much thanks and love to Dave Gilmour for "rolling the ball" in the beginning, the K.T. Bush Band for giving it a kick, EMI for "strange phenomena", my teachers of music + movement for being "heavy" and to all of you with open ears - please feel it.


 Moving

Lionheart Kate Bush

The saxophone song The kick inside

Moving

Moving stranger,
Does it really matter,
As long as you're not afraid to feel?
Touch me, hold me.
How my open arms ache!
Try to fall for me.

How I'm moved.
How you move me
With your beauty's potency.
You give me life.
Please don't let me go.
You crush the lily in my soul.

Moving liquid
Yes, you are just as water.
You flow around all that comes in your way.
Don't think it over,
It always takes you over,
And sets your spirit dancing.

How I'm moved.
How you move me
With your beauty's potency.
You give me life.
Please don't let me go.
You crush the lily in my soul.


 The saxophone song

Lionheart Kate Bush

Moving Strange phenomena The kick inside

The saxophone song

You'll find me in a Berlin bar,
In a corner brooding.
You know that I go very quiet
When I'm listening to you.

There's something very special indeed,
In all the places where I've seen you shine, boy.
There's something very real in how I feel, honey.

It's in me.
It's in me,
And you know it's for real.
Tuning in on your saxophone.
Doo-bee-doo-bee-doo...

The candle burning over your shoulder is throwing
Shadows on your saxophone, a surly lady in tremor.
The stars that climb from her bowels,
Those stars make towers on vowels.

You'll never know that you had all of me.
You'll never know the poetry you've stirred in me.
Of all the stars I've seen that shine so brightly,
I've never known or felt in myself so rightly,

It's in me.
It's in me,
And you know it's for real.
Tuning in on your saxophone.
Doo-bee-doo-bee-doo...


 Strange phenomena

Lionheart Kate Bush

The saxophone song Kite The kick inside

Strange phenomena

Soon it will be the phase of the moon
When people tune in.
Every girl knows about the punctual blues,
But who's to know the power behind our moves?

A day of coincidence with the radio,
And a word that won't go away.
We know what they're all going to say.
"G" arrives--"Funny, had a feeling he was on his way!"

We raise our hats to the strange phenomena.
Soul-birds of a feather flock together.
We raise our hats to the hand a-moulding us.
Sure 'nuff, he has the answer,
He has the answer
He has the answer, be-duh-be-duh-be-duh-be-duh...
"Om mani padme,
Om mani padme,
Om mani padme hum."*

You pick up a paper. You read a name.
You go out. It turns up again and again.
You bump into a friend you haven't seen for a long time,
Then into another you only thought about last night.

You hear your sister calling for you,
But you don't know where from.
You know there's something wrong,
But you don't want to believe in a premonition.

We raise our hats to the strange phenomena.
Soul-birds of a feather flock together.
We raise our hats to the hand a-moulding us.
Sure 'nuff, he has the answer,
He has the answer
He has the answer, be-duh-be-duh-be-duh-be-duh...
"Om mani padme,
Om mani padme,
Om mani padme hum."*

"Om mani padme hum.
Om mani padme hum.
Om mani padme hum.
Om mani padme hum..."


 Kite

Lionheart Kate Bush

Strange phenomena The man with the child in his eyes The kick inside

Kite

"Come up and be a kite"

Beelzebub is aching in my belly-o.
My feet are heavy and I'm rooted in my wellios.
And I want to get away and go
From all these mirror windows.

I look at eye level, it isn't good enough.
And then I find it out when I take a good look up.
There's a hole in the sky with a big eyeball
Calling me:

"Come up and be a kite,
Anf fly a diamond flight!
A diamond kite, a diamond kite.
Ooh, what a diamond!

"A diamond kite
On a diamond flight.
Over the lights, under the moon.
Over the lights, under the moon.
Over the moon, over the moon!"
"Come up and be a kite"

I feel a rush along my body, like a bullet.
I'm 2-D after a push-and-pull feeling.
And I want to get back to safe home:
I love the homeland dome.*

I got no limbs, I'm like a feather on the wind.
Well, I'm not sure if I want to be up here, at all.
And I'd like to be back on the ground,
But I don't know how to get down--down--down!

"Come up and be a kite,
On a diamond flight!
A diamond kite, a diamond kite.
Ooh, what a diamond!

"A diamond kite
On a diamond flight.
Over the lights, under the moon.
Over the lights, under the moon.
Over the moon, over the moon!"
"Come up and be a kite”
"Come up and be a kite”


 The man with the child in his eyes

Lionheart Kate Bush

Kite Wuthering heights The kick inside

The man with the child in his eyes

("He's here! He's here!
He's here! He's here!")

I hear him, before I go to sleep
And focus on the day that's been.
I realise he's there,
When I turn the light off and turn over.

Nobody knows about my man.
They think he's lost on some horizon.
And suddenly I find myself
Listening to a man I've never known before,

Telling me about the sea,
All his love, 'til eternity.

Ooh, he's here again,
The man with the child in his eyes.
Ooh, he's here again,
The man with the child in his eyes.

He's very understanding,
And he's so aware of all my situations.
And when I stay up late,
He's always waiting, but I feel him hesitate.

Oh, I'm so worried about my love.
They say, "No, no, it won't last forever."
And here I am again, my girl,
Wondering what on Earth I'm doing here.
Maybe he doesn't love me.
I just took a trip on my love for him.

Ooh, he's here again,
The man with the child in his eyes.
Ooh, he's here again,
The man with the child in his eyes.


 Wuthering heights

Lionheart Kate Bush

The man with the child in his eyes James and the cold gun The kick inside

Wuthering heights

Out on the wiley, windy moors
We'd roll and fall in green.
You had a temper like my jealousy:
Too hot, too greedy.
How could you leave me,
When I needed to possess you?
I hated you. I loved you, too.

Bad dreams in the night.
They told me I was going to lose the fight,
Leave behind my wuthering, wuthering
Wuthering Heights.

Heathcliff, it's me--Cathy.
Come home. I'm so cold!
Let me in-a-your window.

Heathcliff, it's me--Cathy.
Come home. I'm so cold!
Let me in-a-your window.

Ooh, it gets dark! It gets lonely,
On the other side from you.
I pine a lot. I find the lot
Falls through without you.
I'm coming back, love.
Cruel Heathcliff, my one dream,
My only master.

Too long I roam in the night.
I'm coming back to his side, to put it right.
I'm coming home to wuthering, wuthering,
Wuthering Heights,

Heathcliff, it's me--Cathy.
Come home. I'm so cold!
Let me in-a-your window.

Heathcliff, it's me--Cathy.
Come home. I'm so cold!
Let me in-a-your window.

Ooh! Let me have it.
Let me grab your soul away.
Ooh! Let me have it.
Let me grab your soul away.
You know it's me--Cathy!

Heathcliff, it's me--Cathy.
Come home. I'm so cold!
Let me in-a-your window.

Heathcliff, it's me--Cathy.
Come home. I'm so cold!
Let me in-a-your window.

Heathcliff, it's me--Cathy.
Come home. I'm so cold!


 James and the cold gun

Lionheart Kate Bush

Wuthering heights Feel it The kick inside

James and the cold gun

James, come on home.
You've been gone too long, baby.
We can't let our hero
Die alone.

We miss you day and night.
You left town to live by the rifle.
You left us to fight,
But it just ain't right to take away the light.

Remember Genie from the casino?
She's still a-waiting in that big brass bed.
The boys from your gang are knocking whisky back,
'Til they get out of hand and wish they were dead.
They're only lonely for the life that they led
With their old friend.

Ooh, James, are you selling your soul to a cold gun?
Selling your soul to a
Ooh, James, are you selling your soul to a cold gun?

Where lies your heart?
It's not there in the buckskin, baby.
It's not there in the gin
That makes you laugh long and loud.

You're a coward, James.
You're running away from humanity.
You're running away from reality.
It won't be funny when they rat-a-tat-tat you down.

Remember Genie from the casino?
She's still a-waiting in that big brass bed.
The boys from your gang are knocking whisky back,
'Til they get out of hand and wish they were dead.
They're only lonely for the life that they led
With their old friend.

Ooh, James, are you selling your soul to a cold gun?
Selling your soul to a
Ooh, James, are you selling your soul to a cold gun?


 Feel it

Lionheart Kate Bush

James and the cold gun Oh to be in love The kick inside

Feel it

After the party
You took me back to your parlour.
A little nervous laughter
Locking the door.
My stockings fall
Onto the floor.
Desperate for more.

Nobody else can share this.
Here comes one and one makes one,
The glorious union.
Well it could be love,
Or it could be just lust,
But it will be fun.
It will be wonderful.

Oh, feel it. Oh, oh feel it,
Feel it, my love.
Oh, feel it. Oh, oh feel it,
Feel it, my love.
Oh, I need it. Oh, oh, feel it,
Feel it, my love.
Feel it!
See what you're doing to me?

God, but you're beautiful, aren't you?
Feel your warm hand walking around.
I won't pull away.
My passion always wins.
So keep on a-moving in.
So keep on a-tuning in.
Synchronise rhythm now.

Oh, feel it. Oh, oh feel it,
Feel it, my love.
Oh, feel it. Oh, oh feel it,
Feel it, my love.
Oh, I need it. Oh, oh, feel it,
Feel it, my love.
Feel it!
See what you're doing to me?
See what you're doing to me?
Just see what you're doing to me.


 Oh to be in love

Lionheart Kate Bush

Feel it L'amour looks something like you The kick inside

Oh to be in love

As the light hits you,
As you shift along the floor,
I find it hard to place my face.
How did I come to be here, anyway?
It's terribly vague, what's gone before.*

I could have been anyone.
You could have been anyone's dream.
Why did you have to choose our moment?
Why did you have to make me feel that?
Why did you make it so unreal?

Oh! To be in love,
And never get out again.
Oh! To be in love,
And never get out again.
Oh! To be in love,
And never get out again.

All the colours look brighter now.
Everything they say seems to sound new.
Slipping into tomorrow too quick,
Yesterday always too good to forget.
Stop the swing of the pendulum! Let us through!**

Oh! To be in love,
And never get out again.
Oh! To be in love,
And never get out again.
Oh! To be in love,
And never get out again.

Oh! To be in love,
And never get out again.
Oh! To be in love,
And never get out again.
Oh! To be in love,
And never get out again.


 L'amour looks something like you

Lionheart Kate Bush

Oh to be in love Them heavy people The kick inside

L'amour looks something like you

You came out of the night,
Wearing a mask in white colour.
My eyes were shining
On the wine, and your aura.
All in order, we move into the boudoir,
But too soon the morning has resumed.

I'm hanging on the Old Goose Moon.
You look like an angel,
Sleeping it off at a station.
Were you only passing through?

I'm dying for you just to touch me,
And feel all the energy rushing right up-a-me.
L'amour looks something like you.

The thought of you sends me shivery.
I'm dressed in lace, sailing down a black reverie.
My heart is thrown
To the pebbles and the boatmen.
All the time I find I'm living in that evening,
With that feeling of sticky love inside.

I'm hanging on the Old Goose Moon.
You look like an angel,
Sleeping it off at a station.
Were you only passing through?

I'm dying for you just to touch me,
And feel all the energy rushing right up-a-me.
L'amour looks something like you.


 Them heavy people

Lionheart Kate Bush

L'amour looks something like you Room for the life The kick inside

Them heavy people

Rolling the ball, rolling the ball, rolling the ball to me.
Rolling the ball, rolling the ball, rolling the ball to me.

They arrived at an inconvenient time.
I was hiding in a room in my mind.
They made me look at myself. I saw it well.
I'd shut the people out of my life.

So now I take the opportunities:
Wonderful teachers ready to teach me.
I must work on my mind. For now I realise:
Everyone of us has a heaven inside.

Them heavy people hit me in a soft spot.
Them heavy people help me.
Them heavy people hit me in a soft spot.
Rolling the ball, rolling the ball, rolling the ball to me.

They open doorways that I thought were shut for good.
They read me Gurdjieff and Jesu.
They build up my body, break me emotionally.
It's nearly killing me, but what a lovely feeling!

I love the whirling of the dervishes.
I love the beauty of rare innocence.
You don't need no crystal ball,
Don't fall for a magic wand.
We humans got it all, we perform the miracles.

Them heavy people hit me in a soft spot.
Them heavy people help me.
Them heavy people hit me in a soft spot.
Rolling the ball, rolling the ball, rolling the ball to me.
Rolling the ball, rolling the ball, rolling the ball to me.
Rolling the ball, rolling the ball...


 Room for the life

Lionheart Kate Bush

Them heavy people The kick inside The kick inside

Room for the life

Hey there, you lady in tears,
Do you think that they care if they're real, woman?
They just take it as part of the deal.
Lost in your men and the games you play.
Trying to prove that you're better, woman.
But you needn't get heavy with them.
Like it or not, we were built tough,
Because we're woman.

No, we never die for long,
While we've got that little life
To live for, where it's hid inside.
No, we never die for long,
Oh! Woman, two in one,

There's room for a life in your womb, woman,
Inside of you can be two, woman,
There's room for a life in your womb, woman,
Mama woman, aha!

Night after night in the quiet house,
Plaiting her hair by the fire, woman,
With no lover to free her desire,
How long do you think she can stick it out?
How long do you think before she'll go out, woman?
Hey! Get up on your feet and go get it, now.
Like it or not, we keep bouncing back,
Because we're woman.

No, we never die for long,
While we've got that little life
To live for, where it's hid inside.
Oh! Woman, two in one,

There's room for a life in your womb, woman,
Inside of you can be two, woman,
There's room for a life in your womb, woman,
Mama woman, aha!

A-mama-woma-mama-woman-aha!
A-mama-woma-mama-woman-aha!
Oh, mama-woman, two-in-a-one, aha!
Oh, two in one, aha!
Oh, woman! Woman! Woman! Woman!
There's room for a life in your womb!
There's room for a life in your womb!
Two in one, aha!
Two in one! Two in one! Two in one!
Room for a life in your womb.


 The kick inside (song)

Lionheart Kate Bush

Room for the life The kick inside

The kick inside

I've pulled down my lace and the chintz.
Oh, do you know you have the face of a genius?
I'll send your love to Zeus.
Oh, by the time you read this,
I'll be well in touch.

I'm giving it all in a moment or two.
I'm giving it all in a moment, for you.
I'm giving it all, giving it, giving it.
This kicking here inside
Makes me leave you behind.
No more under the quilt
To keep you warm.
Your sister I was born.
You must lose me like an arrow,
Shot into the killer storm.

You and me on the bobbing knee.
Didn't we cry at that old mythology he'd read!
I will come home again, but not until
The sun and the moon meet on yon hill.

I'm giving it all in a moment or two.
I'm giving it all in a moment, for you.
I'm giving it all, giving it, giving it.
This kicking here inside
Makes me leave you behind.
No more under the quilt
To keep you warm.
Your sister I was born.
You must lose me like an arrow,
Shot into the killer storm.


 Lionheart

The kick inside Never for ever Lionheart Kate Bush Play wave

© 1978 EMI Records Ltd.

03'32 Symphony in blue
03'47 In search of Peter Pan
03'56 Wow
03'12 Don't push your foot on the heartbrake
03'09 Oh England my Lionheart
03'12 Fullhouse
03'33 In the warm room
03'55 Kashka from Baghdad
03'38 Coffee homeground
04'39 Hammer Horror

PRODUCER AND ARRANGER: ANDREW POWELL, assisted by Kate; engineer: Jon Kelly; assistant engineer: Patrick Jauneaud; assistant engineer on mix; Nigel Walker, art direction and photography: Gered Mankowitz; sleeve design: Richard Gray; front cover concept: John Carder Bush; make up: Kirsty Climo; hair: David Kelly; all songs written by Kate Bush, all lyrics reproduced by kind permission, published by Kate Bush / EMI Music Publ. Ltd. ©1978, t by courtesy of Chappell and Co. Ltd.; orchestral contractor; David Katz; vocals and harmonies: Kate Bush.

Special thanks again to dear Dave G., Ricky Hopper, Ma and Pa, Mr. Mears, EMI, Hil, Lisa and Rob, Enrico, Harry the Dragonfly and especially Mr. P. Pan whose tricks keep us on our toes. And to all of you out there The Lionhearts - do what you will with me, but this is for you. Recorded at Superbear Studios (thank you Damen) and special thanks to Jon Kelly.


 Symphony in blue

The kick inside Never for ever Kate Bush

In search of Peter Pan Lionheart

Symphony in blue

I spent a lot of my time looking at blue,
The colour of my room and my mood:
Blue on the walls, blue out of my mouth;
The sort of blue between clouds, when the sun comes out,
The sort of blue in those eyes you get hung up about.

When that feeling of meaninglessness sets in,
Go blowing my mind on God:
The light in the dark, with the neon arms,
The meek He seeks, the beast He calms,
The head of the good soul department.

I see myself suddenly
On the piano, as a melody.
My terrible fear of dying
No longer plays with me,
for now I know that I'm needed
For the symphony.

I associate love with red,
The colour of my heart when she's dead;
Red in my mind when the jealousy flies,
Red in my eyes from emotional ties,
Manipulation, the danger signs.

The more I think about sex, the better it gets.
Here we have a purpose in life:
Good for the blood circulation,
Good for releasing the tension,
The root of our reincarnations.

I see myself suddenly
On the piano, as a melody.
My terrible fear of dying
No longer plays with me,
for now I know that I'm needed
For the symphony.

I spent a lot of my time looking at blue--
No wonder that I blue it!


 In search of Peter Pan

The kick inside Never for ever Kate Bush

Symphony in blue Wow Lionheart

In search of Peter Pan

It's been such a long week.
So much crying.
I no longer see a future.
I've been told when I get older
That I'll understand it all.

But I'm not sure if I want to.

Running into her arms
At the school gates
She whispers that I'm a poor kid.
And Granny takes me on her knee.
She tells me I'm too sensitive.
She makes me sad.

She makes me feel like an old man.
She makes me feel like an old man.

They took the game right out of it.
They took the game right out of it.

When I am a man
I will be an astronaut,
And find Peter Pan.

Second star on the right,
Straight on 'til morning.
Second star on the right,
Straight on 'til morning.

Dennis loves to look
In the mirror.
He tells me that he is beautiful.
So I look too, and what do I see?
My eyes are full,
But my face is empty.

He's got a photo
Of his hero.
He keeps it under his pillow.
But I've got a pin-up
From a newspaper
Of Peter Pan.

I found it in a locket.
I hide it in my pocket.

They took the game right out of it.
They took the game right out of it.

When I am a man
I will be an astronaut,
And find Peter Pan.

Second star on the right,
Straight on 'til morning.
Second star on the right,
Straight on 'til morning.
Second star on the right,
Straight on 'til morning.

"When you wish upon a star,
Makes no difference who you are.
When you wish upon a star
Your dreams come true."


 Wow

The kick inside Never for ever Kate Bush

In search of Peter Pan Don't push your foot on the heartbrake Lionheart

Wow

Emily...

We're all alone on the stage tonight.
We've been told we're not afraid of you.
We know all our lines so well, uh-huh.
We've said them so many times:
Time and time again,
Line and line again.

Ooh, yeah, you're amazing!
We think you're incredible.
You say we're fantastic,
But still we don't head the bill.

Wow! Wow! Wow! Wow! Wow! Wow! Unbelievable!
Wow! Wow! Wow! Wow! Wow! Wow! Unbelievable!

When the actor reaches his death,
You know it's not for real. He just holds his breath.
But he always dives too soon, too fast to save himself.

He'll never make the screen.
He'll never make the 'Sweeney',
Be that movie queen.
He's too busy hitting the vaseline.

Ooh, yeah, you're amazing!
We think you are really cool.
We'd give you a part, my love,
But you'd have to play the fool.

Wow! Wow! Wow! Wow! Wow! Wow! Unbelievable!
Wow! Wow! Wow! Wow! Wow! Wow! Unbelievable!

We're all alone on the stage tonight.
We're all alone,
On the stage,
Tonight.


 Don't push your foot on the heartbrake

The kick inside Never for ever Kate Bush

Wow Oh England my Lionheart Lionheart

Don't push your foot on the heartbrake

Emma's come down.
She's stopped the light
Shining out of her eyes.

Emma's been run out on.
She's breaking down
In so many places,
Stuck in low gear
Because of her fears

Of the skidding wheels,
(The skid of her wheels she feels.)
Skidding wheels,
(The skid of her wheels she feels.)
Spinning wheels.
(Wheel-skidding feeling.)

Her heart is there,
But they've greased the road.
Her heart is out there,
But she's no control.

Oh, come on, you've got to use your flow.
You know what it's like, and you know you want to go.
Don't drive too slowly.
Don't put your blues where your shoes should be.
Don't put your foot on the heartbrake.

(She's losing, she's losing, she's losing, she's losing...)

She's losing that inner flame.
It was burning bright,
But she's losing the light fast.

She's only herself to blame.
Well, take care of yourself,
And remember Georgie.
But she's so O.D.'d on weeping
She can hardly see

That she's dropping beads.
(Red, red glass is bleeding.)
Dropping beads.
(Red, red glass is bleeding.)
Dropping beads.
(Red, red on the parquet.)

Her heart is there,
But they've greased the road.
Her heart is out there,
But she's no control.

Oh, come on, you've got to use your flow.
You know what it's like, and you know you want to go.
Don't drive too slowly.
Don't put your blues where your shoes should be.
Don't put your foot on the heartbrake.


 Oh England my Lionheart

The kick inside Never for ever Kate Bush

Don't push your foot on the heartbrake Fullhouse Lionheart

Oh England my Lionheart

Oh! England, my Lionheart,
I'm in your garden, fading fast in your arms.
The soldiers soften, the war is over.
The air raid shelters are blooming clover.
Flapping umbrellas fill the lanes--
My London Bridge in rain again.

Oh! England, my Lionheart!
Peter Pan steals the kids in Kensington Park.
You read me Shakespeare on the rolling Thames--
That old river poet that never, ever ends.
Our thumping hearts hold the ravens in,
And keep the tower from tumbling.

Oh! England, my Lionheart,
Oh! England, my Lionheart,
Oh! England, my Lionheart,
I don't want to go.

Oh! England, my Lionheart!
Dropped from my black Spitfire to my funeral barge.
Give me one kiss in apple-blossom.
Give me one wish, and I'd be wassailing
In the orchard, my English rose,
Or with my shepherd, who'll bring me home.

Oh! England, my Lionheart,
Oh! England, my Lionheart,
Oh! England, my Lionheart,
I don't want to go.
Oh! England, my Lionheart,
Oh! England, my Lionheart,
Oh! England, my Lionheart,
I don't want to go.


 Fullhouse

The kick inside Never for ever Kate Bush

Oh England my Lionheart In the warm room Lionheart

Fullhouse

Driving back in her car.
Watching the wipers
Squashing the leaves away.
Suddenly there in the road
Is your old self,
Trying to get out of the rain.

I am my enemy
Mowing me over,
And towing the light away.
Somehow it just seems to fit
With that old me,
Trying to get back again.

Imagination sets in.
Then all the voices begin.
Telling you things that aren't happening.
(But they nig and they nag, 'til they're under your skin.)

(You've really got to)
Remember yourself.
You've got a Full House in your head tonight
(You've got to, you've got to)
Remember yourself.
Stand back and see emotion getting you uptight.

My silly pride
Digging the knife in.
She loves to come for her ride.
Surely by now I should know
I can control
My highs and my lows

By questioning all that I do,
Examining every move,
Trying to get back to the rudiments.
(If they nig and they nag, I'll just put in the boot.)

(You've really got to)
Remember yourself.
You've got a Full House in your head tonight
(You've got to, you've got to)
Remember yourself.
Stand back and see emotion getting you uptight.

Remember yourself.
You've got a Full House in your head tonight
(You've got to, you've got to)
Remember yourself.
Stand back and see emotion getting you uptight.


 In the warm room

The kick inside Never for ever Kate Bush

Fullhouse Kashka from Baghdad Lionheart

In the warm room

In the warm room
Her perfume reaches you.
Eventually you'll fall for her.
Down you'll go
To where the mellow wallows.

In the warm room
She'll touch you with your Mamma's hand.
You'll long to kiss those red lips,
But when you do
It'll feel like kicking a habit.

She'll tell you that she'll stay,
So you'd better barricade the way out.
She'll tell you she's true.
She'll tell you she loves you.
She's waiting in that warm room.

In the warm room
She prepares to go to bed.
She'll let you watch her undress,
Go places where
Your fingers long to linger.

In the warm room
You'll fall into her like a pillow.
Her thighs are soft as marshmallows.
Say hello
To the soft musk of her hollows.

She'll tell you that she'll stay,
So you'd better barricade the way out.
She'll tell you she's true.
She'll tell you she loves you.
She's waiting in that warm room.

In the warm room.

She's waiting in that warm room.


 Kashka from Baghdad

The kick inside Never for ever Kate Bush

In the warm room Coffee homeground Lionheart

Kashka from Baghdad

Kashka from Baghdad
Lives in sin, they say,
With another man,
But no one knows who.

Old friends never call there.
Some wonder if life's
Inside at all--
If there's life inside at all.

But we know the lady who rents the room.
She catches them calling a la lune.

At night
They're seen
Laughing,
Loving.
They know
The way
To be
Happy.

They never go for walks.
Maybe it's because
The moon's not bright enough.
There's light in love, you see.

I watch their shadows,
Tall and slim,
In the window opposite.
I long to be with them.

'Cause when all the alley-cats come out,
You can hear music from Kashka's house.

At night
They're seen
Laughing,
Loving.
They know
The way
To be
Happy.

"Watching every night.*
Don't you know they're seen?
Won't you let me laugh?
Let me in your love.

"Watching every night.
Don't you know they're seen?
Won't you let me laugh?
Let me in your love.

"Watching every night.
Don't you know they're seen?
Won't you let me laugh?
Let me in your love.

"Watching every night.
Don't you know they're seen?

Won't you let me laugh?"


 Coffee homeground

The kick inside Never for ever Kate Bush

Kashka from Baghdad Hammer Horror Lionheart

Coffee homeground

Down in the cellar
You're getting into making poison.
You slipped some on the side,
Into my glass of wine,
And I don't want any coffee--homeground.

Offer me a chocolate,
No thank you, spoil my diet, know your game!
But tell me just how come
They smell of bitter almonds?
It's a no-no to your coffee homeground.

Pictures of Crippin
Lipstick-smeared.
Torn wallpaper.
Have the walls got ears here?

Well, you won't get me with your Belladonna -- in the coffee,
And you won't get me with your aresenic -- in the pot of tea,
And you won't get me in a hole to rot. (put me in a six foot plot).
With your hemlock on the rocks.

Where are the plumbers
Who went a-missing here on Monday?
There was a tall man
With his companion,
And I bet you gave them coffee--homeground.

Well, maybe you're lonely,
And only want a little company,
But keep your recipes
For the rats to eat,
And may they rest in peace with coffee homeground.

Well, you won't get me with your Belladonna--in the coffee,
And you won't get me with your aresenic--in the pot of tea,
And you won't put me in a six-foot plot--with your hemlock
On the rocks.

You won't get me with your Belladonna--in the coffee,
And you won't get me with your aresenic--in the pot of tea,
And you won't get me in a hole to rot--with your hemlock
On the rocks.

With your hemlock on the rocks.
"Noch ein Glas, mein Liebchen?"*
With your hemlock on the rocks.
"Es schmeckt wunderbahr!"*
With your hemlock on the rocks.
"Und ???"


 Hammer Horror

The kick inside Never for ever Kate Bush

Coffee homeground Lionheart

Hammer Horror

You stood in the belltower,
But now you're gone.
So who knows all the sights
Of Notre Dame?

They've got the stars for the gallant hearts.
I'm the replacement for your part.
But all I want to do is forget
You, friend.

Hammer Horror, Hammer Horror,
Won't leave me alone.
The first time in my life,
I leave the lights on
To ease my soul.
Hammer Horror, Hammer Horror,
Won't leave it alone.
I don't know,
Is this the right thing to do?

Rehearsing in your things,
I feel guilty.
And retracing all the scenes,
Of your big hit,
Oh, God, you needed the leading role.
It wasn't me who made you go, though.
Now all I want to do is forget
You, friend.

Hammer Horror, Hammer Horror,
Won't leave me alone.
The first time in my life,
I leave the lights on
To ease my soul.
Hammer Horror, Hammer Horror,
Won't leave it alone.
I don't know,
Is this the right thing to do?

Who calls me from the other side
Of the street?
And who taps me on the shoulder?
I turn around, but you're gone.

I've got a hunch that you're following,
To get your own back on me.
So all I want to do is forget
You, friend.

Hammer Horror, Hammer Horror,
Won't leave me alone.
The first time in my life,
I leave the lights on
To ease my soul.
Hammer Horror, Hammer Horror,
Won't leave it alone.
I don't know,
Is this the right thing to do?


 Never for ever

Lionheart The dreaming Never for ever Kate Bush Play wave

© 1980 EMI Records Ltd.

03'20 Babooshka
02'51 Delius (Song of summer)
03'33 Blow away (For Bill)
03'47 All we ever look for
04'11 Egypt
04'16 The wedding list
03'15 Violin
02'50 The infant kiss
00'51 Night scented stock
02'55 Army dreamers
05'30 Breathing

Produced by Kate Bush and Jon Kelly; Engineer, Jon Kelly; Assistant Engineer at Abbey Road Studios, John Barrett, at Air Studios, Jon Jacobs; Art Direction, Kate Bush; Front Cover and Center, Nick Price; Back Cover concept and photography, John Carder Bush, Lettering, Carol Bennett; Costume Design, Gini Hardy; Artwork Co-Ordination Paul Maxwell Ltd.; All songs written, and except where stated, arranged by Kate Bush, Vocals, Piano and Harmonies, Kate Bush.

All lyrics reproduced by kind permission and published by Kate Bush Music Ltd. ©1980 EMI Music Publishing Ltd.

Special thanks to Paddy for all his ideas; to Richard Burgess and John Walters for bringing in and programming the Fairlight, CMI, and for their warmth and enthusiasm; Max Middleton for all his help; Kevin McAlea for his ingenuity and for playing me Chopin; Herbie Flowers for making me feel happy; Roy Harper for holding on to the poet in his music; Peter Gabriel for opening the windows; Hannah and Jack for being there; Krishna and Ranchor for showers of gifts; and to Richard Ames, Jeremy, Andrew, Eddie, Lisa, Vera, Hil Bill and Tell, John, John, John, Jon, Jon and to all the musicians who have worked patiently and understandingly on this album to make it the way I always wanted it to be.

Album and Label Designs and Artwork ©Novercia Ltd. 1980 ®1980 Original Sound Recordings made by EMI Records Ltd.


 Babooshka

Lionheart The dreaming Kate Bush

Delius (Song of summer) Never for ever

Babooshka

She wanted to test her husband.
She knew exactly what to do:
A pseudonym to fool him.
She couldn't have made a worse move.

She sent him scented letters,
And he received them with a strange delight.
Just like his wife
But how she was before the tears,
And how she was before the years flew by,
And how she was when she was beautiful.
She signed the letter

"All yours,
Babooshka, Babooshka, Babooshka-ya-ya!
All yours,
Babooshka, Babooshka, Babooshka-ya-ya!"

She wanted to take it further,
So she arranged a place to go,
To see if he
Would fall for her incognito.
And when he laid eyes on her,
He got the feeling they had met before.
Uncanny how she
Reminds him of his little lady,
Capacity to give him all he needs,
Just like his wife before she freezed on him,
Just like his wife when she was beautiful.
He shouted out, "I'm

All yours,
Babooshka, Babooshka, Babooshka-ya-ya!
All yours,
Babooshka, Babooshka, Babooshka-ya-ya!
All yours,
Babooshka, Babooshka, Babooshka-ya-ya!"


 Delius (Song of summer)

Lionheart The dreaming Kate Bush

Babooshka Blow away (For Bill) Never for ever

Delius (Song of summer)

Ooh, he's a moody old man.
Song of summer in his hand.
Ooh, he's a moody old man.
...in...in...in his hand.
...in his hand.

"Hmm."

Ooh, ah, ooh, ah,
Delius,
Delius amat.
Syphilus,
Deus,
Genius, ooh.

To be sung of a summer night on the water.
Ooh, on the water.

"Ta, ta-ta!
Hmm.
Ta, ta-ta!
In B, Fenby!"

To be sung of a summer night on the water
Ooh, on the water.
On the water.


 Blow away (For Bill)

Lionheart The dreaming Kate Bush

Delius (Song of summer) All we ever look for Never for ever

Blow away (For Bill)

One of the band told me last night
That music is all that he's got in his life.
And where does it go?
Surely not with his soul.
Will all of his licks and his R'n'B

Blow away?
Blow away
Blow away

Our engineer had a different idea
From people who nearly died but survived,
Feeling no fear of leaving their bodies here,
And went to a room that was soon full of visitors.

Hello Minnie, Moony, Vicious, Vicious, Buddy Holly, Sandy Denny.
Please don't thump me,
Don't bump me,
Don't dump me back there.
Please don't thump me,
Don't bump me,
I want to stay here.

Put out the light, then, put out the light.
Vibes in the sky invite you to dine.
Dust to dust, blow to blow.
Bolan and Moony are heading the show tonight.

Hello Minnie, Moony, ("Bill " [?]), Vicious, Vicious,
Buddy Holly, Sandy Denny.
Please don't thump me,
Don't bump me,
Don't dump me back there.
Please don't thump me,
Don't bump me,
I want to stay here.


 All we ever look for

Lionheart The dreaming Kate Bush

Blow away (For Bill) Egypt Never for ever

All we ever look for

Just look at your father
And you'll see how you took after him.
Me, I'm just another
Like my brothers
Of my mother's genes.

All they really want for you
Are the things they didn't do.
All they ever wanted--a little clue.
All they ever wanted--the truth.
All they ever wanted--a little bit of you.
All they ever wanted,
But they never did get.

The whims that we're weeping for
Our parents would be beaten for
Leave the breast
And then the nest
And then regret you ever left.

All we're really looking for
Is another open door.
All we ever look for--another womb.
All we ever look for--is our own tomb.
All we ever look for--ooh, la lune.
All we ever look for--just a little bit of you, too.
All we ever look for,
But we never do score.

All we ever look for--a god.
All we ever look for--ooh, a drug.
All we ever look for--a great big hug.
All we ever look for--just a little bit of you.
All we ever look for--just a little bit of you, too.
All we ever look for,
But we never do score.


 Egypt

Lionheart The dreaming Kate Bush

All we ever look for The wedding list Never for ever

Egypt

Follow the Nile
Deep to much deeper.
The Pyramids sound lonely tonight.

The sands run red
In lands of the Pharaohs.
Their symmetry gets right inside me.

I cannot stop to comfort them.
I'm busy chasing up my demon.
I cannot stop to comfort them.
I'm busy chasing up my demon.
Oh, I'm in love
With Egypt.

My Pussy Queen
Knows all my secrets.
I'll never fall in love again.
I drift with dunes.
I whisper of the tombs.
They offer me Egyptian delights.

They've got me with that feline guise,
Got me in those desert eyes.
They've got me with that feline guise,
Got me in those desert eyes.
Oh I'm in love
With Egypt.


 The wedding list

Lionheart The dreaming Kate Bush

Egypt Violin Never for ever

The wedding list

No, I'll never give the hunt up,
And I won't muck it up.
Somehow this was it, I knew.
Maybe fate wants you dead, too
We've come together in the very same room,
And I'm coming for you!

Do you think I'd ever let you
Get away with it, huh?
He swooned in warm maroon.
There's gas in your barrel, and I'm flooded with Doom.
You've made a wake of our honeymoon,
And I'm coming for you!"

All of the headlines said 'Passion Crime'
'Newly weds, Groom Shot Dead, Mystery Man'
God help the bride
She's a widow, all in red
With his red still wet.
She said

I'll put him on the wedding list!
I'll put him on the wedding list!
I'll get him and I will not miss.

And now as I'm coming for you
All I see is Rudi.
I die with him, again and again.
And I'll feel good in my revenge.
I'm gonna fill your head with lead
I'm coming for you!

When it's all over you'll roll over
The butt of my gun
One in your belly, and one for Rudi.
You got what you gave by the heel of my bootie.
Bang-bang. Out! like an old cherootie
I'm coming for you!

All of the headlines said 'Passion Crime'
'Newly weds, Groom Shot Dead, Mystery Man'
God help the bride
She's a widow, all in red
With his red still wet.
She said

She sure got him on the wedding list
I got him on the wedding list!
I got him and I did not miss.
I pinned him on the wedding list!

"And after she shot the guy
She committed suicide. "
I'm coming, Rudi!
"Later, when they analysed, "
"They found a little one inside."
"It must have been Rudi's child."
I shot, I shot, I shot him honey!
"Never mind, she got the guy."
He hit the ground, Rudi!
"An eye for an eye."
Ashes to ashes...
"Eye for an eye."
I hit him, hit him
Rudi!, Rudi!
I'm coming coming coming honey
"Eye for an eye."
Rudi!


 Violin

Lionheart The dreaming Kate Bush

The wedding list The infant kiss Never for ever

Violin

Four strings across the bridge,
Ready to carry me over,
Over the quavers, drunk in the bars,
Out of the realm of the orchestra,
Out of the realm of the orchestra.

Filling me up with the shivers.
Filling me up with the shivers and quivers.
Filling me up with the shivers.

Get the bow going!
Let it scream to me:
Violin! Violin! Violin!

Get the bow going!
Let it scream to me:
Violin! Violin! Violin!

Paganini up on the chimney,
Lord of the dance,
With Nero and old Nicky.
Whack that devil
Into my fiddlestick!
Give me the Banshees for B.V.s,*
Give me the Banshees for B.V.s.

Jigging along with the fiddle, oh, Johnny.
Jigging along with the fiddle-dee-dee.
Jigging along with the fiddle, oh, Johnny.
Jigging along with the fiddle-dee-diddle-dee-dee!

Get the bow going!
Let it scream to me:
Violin! Violin! Violin!

Get the bow going!
Let it scream to me:
Violin! Violin! Violin!

Get the bow going!
Let it scream to me:
Violin! Violin! Violin!

Get the bow going!
Let it scream to me:
Violin! Violin! Violin!


 The infant kiss

Lionheart The dreaming Kate Bush

Violin Night scented stock Never for ever

The infant kiss

I say good night-night
I tuck him in tight.
But things are not right.

What is this? An infant kiss
That sends my body tingling?

I've never fallen for
A little boy before.
No control.

Just a kid and just at school.
Back home they'd call me dirty.
His little hand is on my heart.
He's got me where it hurts me.
Knock, knock. Who's there in this baby?
You know how to work me.

All my barriers are going.
It's starting to show.
Let go. Let go. Let go.

I cannot sit and let
Something happen I'll regret.
Ooh, he scares me!

There's a man behind those eyes.
I catch him when I'm bending.

Ooh, how he frightens me
When they whisper privately.
("Don't Let Go!")
Windy-wailey blows me.

Words of caress on their lips
That speak of adult love.

I want to smack but I hold back.
I only want to touch.

But I must stay and find a way
To stop before it gets too much!

All my barriers are going.
It's starting to show.
Let go. Let go. Let go.
(Don't let go!)


 Night scented stock

Lionheart The dreaming Kate Bush

The infant kiss Army dreamers Never for ever

Night scented stock

Instrumental


 Army dreamers

Lionheart The dreaming Kate Bush

Night scented stock Breathing Never for ever

Army dreamers

Army dreamers.
"Mammy's hero."

"Mammy's hero."

Our little army boy
Is coming home from B.F.P.O.
I've a bunch of purple flowers
To decorate a mammy's hero.

Mourning in the aerodrome,
The weather warmer, he is colder.
Four men in uniform
To carry home my little soldier.

"What could he do?
Should have been a rock star."
But he didn't have the money for a guitar.
"What could he do?
Should have been a politician."
But he never had a proper education.
"What could he do?
Should have been a father."
But he never even made it to his twenties.
What a waste --
Army dreamers.
Ooh, what a waste of
Army dreamers.

Tears o'er a tin box.
Oh, Jesus Christ, he wasn't to know,
Like a chicken with a fox,
He couldn't win the war with ego.

Give the kid the pick of pips,
And give him all your stripes and ribbons.
Now he's sitting in his hole,
He might as well have buttons and bows.

"What could he do?
Should have been a rock star."
But he didn't have the money for a guitar.
"What could he do?
Should have been a politician."
But he never had a proper education.
"What could he do?
Should have been a father."
But he never even made it to his twenties.
What a waste --
Army dreamers.
Ooh, what a waste of
Army dreamers.
Ooh, what a waste of all that
Army dreamers,
Army dreamers,
Army dreamers, oh...

()
Did-n-did-n-did-n-dum...
Army dreamers.
Did-n-did-n-did-n-dum...
("Mammy's hero.")
()
Army Dreamers.
("Mammy's hero.")
()
No harm heroes.
("Mammy's hero.")
()
Army dreamers.
("Mammy's hero.")
()
No harm heroes.


 Breathing

Lionheart The dreaming Kate Bush

Army dreamers Never for ever

Breathing

Outside
Gets inside
Through her skin.
I've been out before
But this time it's much safer in.

Last night in the sky,
Such a bright light.
My radar send me danger
But my instincts tell me to keep

Breathing,
("Out, in, out, in, out, in...")
Breathing,
Breathing my mother in,
Breathing my beloved in,
Breathing,
Breathing her nicotine,
Breathing,
Breathing the fall-out in,
Out in, out in, out in, out in.

We've lost our chance.
We're the first and the last, ooh,
After the blast.
Chips of Plutonium
Are twinkling in every lung.

I love my
Beloved, ooh,
All and everywhere,
Only the fools blew it.
You and me
Knew life itself is

Breathing,
("Out, in, out, in, out...")
Breathing,
Breathing my mother in,
Breathing my beloved in,
Breathing,
Breathing her nicotine,
Breathing,
Breathing the fall-out in,
Out in, out in, out in, out in,
Out in, out in, out in, out...
("Out!")

"In point of fact it is possible to tell the
("Out!")
difference between a small nuclear explosion and
a large one by a very simple method. The calling
card of a nuclear bomb is the blinding flash that
is far more dazzling than any light on earth--brighter
even than the sun itself--and it is by the duration
of this flash that we are able to determine the size
("What are we going to do without?")
of the weapon. After the flash a fireball can be
seen to rise, sucking up under it the debris, dust
and living things around the area of the explosion,
and as this ascends, it soon becomes recognisable
as the familiar "mushroom cloud". As a demonstration
of the flash duration test let's try and count the
number of seconds for the flash emitted by a very
small bomb; then a more substantial, medium-sized
bomb; and finally, one of our very powerful,
"high-yield" bombs

"What are we going to do without?"
Ooh please!
"What are we going to do without?"
Let me breathe!
"What are we going to do without?"
Ooh, Quick!
"We are all going to die without!"
Breathe in deep!
"What are we going to die without?"
Leave me something to breathe!
"We are all going to die without!"
Oh, leave me something to breathe!
"What are we going to do without?"
Oh, God, please leave us something to breathe!"
"We are all going to die without
Oh, life is--Breathing.


 The dreaming (album)

Never for ever Hounds of love The dreaming Kate Bush Play wave

© 1982 EMI Records Ltd.

03'30 Sat in your lap
03'25 There goes a tenner
05'27 Pull out the pin
03'55 Suspended in Gaffa
03'20 Leave it open
04'41 The dreaming
05'23 Night of the swallow
04'30 All the love
03'49 Houdini
05'25 Get out of my house

Produced by Kate Bush
Recorded: Advision and Odyssey Studios: -
Engineer - Paul Hardiman
Assistant Engineer - David Taylor, Ten Reed.
Abbey Road Studios: -
Engineer - Haydn Bendall
Assistant Engineer - Danny Dawson. John Barrett.
Townhouse Studios-Engineers - Sick Launay, Hugh Padgham
Assistant Engineer - Howard Gray George Gbambers, Nick Cook.

All mixes engineered by Paul Hardiman at Advision Studios.
Assistant Engineer - David Taylor
Digital Editing - Peter Woolliscroft
Cut - Ian Cooper
Songs written and arranged - Kate Bush
Photos and toning - Kindlight
Aquatinting - Sick Price Sleeve
Co-ordination - Bill Clark

Many thanks to:- Graham Middietoh, Jim Jones, Mike King, Steve Payne, Step Lang, Duncan McKay, Kay Hunter, Bob Parr and Brian Tench at Mayfair Studios, David Woouey and Sigel Barker at Air Studios. Chris Gibbons at Odyssey Studios and all at Advision and Abbey Road Studios.

Special thanks to.- Del Palmer. Jay. Paddy. Ma & Pa. Lisa, Hit, Andrew, Paul Hardiman. Dave Gilmour, Bill Whelan, Alan Murphy, Haydn and Dan-Dan the Sucbi man, Jon Kelly and to everyone who has helped to complete and inspire this album.

This album was made to be played loud.
Eberhard Weber appears courtesy of E. CM. Records
All lyfics © 1982, except Sat in Your Lap which is © 1981, by Kate Bush Music Ltd. /EMI Music Publishing Ltd. Reproduced by kind permission.


 Sat in your lap

Never for ever Hounds of love Kate Bush

There goes a tenner The dreaming

Sat in your lap

I see the people working,
And see it working for them.
And so I want to join in,
But then I find it hurts me.

Some say that knowledge is something sat in your lap.
Some say that knowledge is something that you never have.

I see the people happy,
So can it happen for me?
'Cause when I am unhappy,
There's nothing that can move me.

Some say that knowledge is something that you never have.
Some say that knowledge is something sat in your lap.
Some say that heaven is hell.
Some say that hell is heaven.

I must admit, just when I think I'm king,
(I just begin.)
Just when I think I'm king, I must admit,
(I just begin.)
Just when I think I'm king,
(I just begin.)

I've been doing it for years.
My goal is moving near.
It says, "Look! I'm over here."
Then it up and disappears.

Some say that knowledge is something sat in your lap.
Some say that knowledge is ho-ho-ho-ho.

I want to be a lawyer.
I want to be a scholar.
But I really can't be bothered.
Ooh, just gimme it quick, gimme it, gimme gimme gimme gimme!

Some say that knowledge is ho ho ho.
Some say that knowledge is ho ho ho.
Some say that heaven is hell.
Some say that hell is heaven.

I must admit, just when I think I'm king,
(I just begin.)
Just when I think I'm king, I must admit,
(I just begin.)
Just when I think everything's going great,
(I just begin,)
Hey, I get the break,
Hey, I'm gonna take it all--
(I just begin.)
When I'm king--
(-- just begin.)

In my dome of ivory,
A home of activity,
I want the answers quickly,
But I don't have no energy.

I hold a cup of wisdom,
But there is nothing within.
My cup, she never overfloweth,
And 'tis I that moan- and groaneth.

Some grey and white matter,
"Give me the karma, mama!"
I'm coming up the ladder,
"A jet to Mecca,"
I'm coming up the ladder,
"Tibet or Jeddah,
Up the ladder...
"To Salisbury,
A monastery,
The longest journey,
Across the desert,
Across the weather,
Across the elements,
Across the water!"


 There goes a tenner

Never for ever Hounds of love Kate Bush

Sat in your lap Pull out the pin The dreaming

There goes a tenner

Okay, remember.
Okay, remember
That we have just allowed
Half an hour
To get in, do it, and get out.

The sense of adventure
Is changing to danger.
The signal has been given.
I go in.
The crime begins.

My excitement
Turns into fright.

All my words fade.
What am I gonna say?
Mustn't give the game away.

We're waiting.
We're waiting.
We're waiting.

We got the job sussed.
This shop's shut for business.
The lookout has parked the car,
But kept the engine running.
Three beeps means trouble's coming.

I hope you remember
To treat the gelignite tenderly for me.
I'm having dreams about things
Not going right.
Let's leave in plenty of time tonight.

Both my partners
Act like actors:
You are Bogart,
He is George Raft,
That leaves Cagney and me.
("What about Edward G.?")

We're waiting.
We're waiting.
We're waiting.

You blow the safe up.
Then all I know is I wake up,
Covered in rubble. One of the rabble
Needs mummy.
("What's all this then?")
The government will never find the money.
("What's all this then?")

I've been here all day,
A star in strange ways.*
Apart from a photograph
They'll get nothing from me,
Not until they let me see my solicitor.

Ooh, I remember
That rich, windy weather
When you would carry me,
Pockets floating
In the breeze.

Ooh, there goes a tenner.
Hey, look! There's a fiver.
There's a ten-shilling note.
Remember them?
That's when we used to vote for him.


 Pull out the pin

Never for ever Hounds of love Kate Bush

There goes a tenner Suspended in Gaffa The dreaming

Pull out the pin

Just as we hit the green,
I've never been so happy to be alive.
Only seven miles behind
You could smell the child,
The smell of the front line's survival.

With my silver Buddha
And my silver bullet,
(I pull the pin.)

You learn to ride the Earth,
When you're living on your belly and the enemy are city-births.
Who need radar? We use scent.
They stink of the west, stink of sweat.
Stink of cologne and baccy, and all their Yankee hash.

With my silver Buddha
And my silver bullet,
(I'm pulling on the pin,)
Ooh, I pull out, pull out the pin.
(pulling on the pin, oh...)

Just one thing in it:
Me or him.
Just one thing in it:
Me or him.
And I love life!
Just one thing in it:
Me or him.
And I love life!
I love life!
I love life!

I've seen the coat for me.
I'll track him 'til he drops,
Then I'll pop him one he won't see.
He's big and pink, and not like me.
He sees no light.
He sees no reason for the fighting

With my silver Buddha
And my silver bullet.
(I'm pulling on the pin,)
Ooh, I pull out, pull out the pin.
(pulling on the pin, oh...)

I had not seen his face,
'til I'm only feet away
Unbeknown to my prey.
I look in American eyes.
I see little life,
See little wife.
He's striking violence up in me.

With my silver Buddha
And my silver bullet.

Just one thing in it:
Me or him.
Just one thing in it:
Me or him.
And I love life!
Just one thing in it:
Me or him.
And I love life!
I love life!
I love life!

Just one thing in it:
Me or him.
And I love life!
Just one thing in it:
Me or him.
And I love life!
Just one thing in it:
Me or him.
And I love life!
I love life!
I love life!


 Suspended in Gaffa

Never for ever Hounds of love Kate Bush

Pull out the pin Leave it open The dreaming

Suspended in Gaffa

Out in the garden
There's half of a heaven,
And we're only bluffing.
We're not ones for busting through walls,

But they've told us
Unless we can prove
That we're doing it,
We can't have it all.

He's gonna wangle
A way to get out of it.
She's an excuse
And a witness who'll talk when he's called.

But they've told us
Unless we can prove
That we're doing it,
We can't have it all.
We can't have it all.

"I caught a glimpse of a god, all shining and bright."

Suddenly my feet are feet of mud.
It all goes slo-mo.
I don't know why I'm crying.
Am I suspended in Gaffa?
Not until I'm ready for you,
Not until I'm ready for you
Can I have it all.

I try to get nearer,
But as it gets clearer
There's something appears in the way,
It's a plank in me eye,

With a camel
Who's trying to get through it,
Am I doing it?
Can I have it all now?

I pull out the plank and say
"Thank you for yanking me back
To the fact that there's
Always something to distract."

But sometimes it's hard
To know if I'm doing it right.
Can I have it all?
Can I have it all now?
We can't have it all.

"We all have a dream...maybe."

Suddenly my feet are feet of mud.
It all goes slo-mo.
I don't know why I'm crying.
Am I suspended in Gaffa?
Not until I'm ready for you,
Not until I'm ready for you
Can I have it all.

I won't open boxes
That I am told not to.
I'm not a Pandora.
I'm much more like

That girl in the mirror.
Between you and me
She don't stand a chance of getting anywhere at all.
Not anywhere at all.
No, not a thing.
She can't have it all.

"Mother, where are the angels? I'm scared of the changes."

Suddenly my feet are feet of mud.
It all goes slo-mo.
I don't know why I'm crying.
Am I suspended in Gaffa?
Not until I'm ready for you,
Not until I'm ready for you
Can I have it all.


 Leave it open

Never for ever Hounds of love Kate Bush

Suspended in Gaffa The dreaming The dreaming

Leave it open

With my ego in my gut,
My babbling mouth would wash it up.
(But now I've started learning how,)
I keep it shut.

My door was never locked,
Until one day a trigger come cocking.
(But now I've started learning how,)
I keep it shut.

Wide eyes would clean and dust
Things that decay, things that rust.
(But now I've started learning how,)
I keep 'em shut.
I keep 'em shut.

Harm is in us.
Harm is in us, but power to arm.
Harm is in us.
Harm in us, but power to arm.
Harm is in us.
("Leave it open!")
Harm is in us, but power to arm.

Narrow mind would persecute it,
Die a little to get to it.
(But now I've started learning how.)
I leave it open.

I kept it in a cage,
Watched it weeping, but I made it stay.
(But now I've started learning how.)
I leave it open.
I leave it open.

Harm is in us.
Harm in us, but power to arm.
Harm is in us.
Harm in us, but power to arm.

Harm is in us.
("Leave it open!")
Harm in us, but power to arm.
Harm is in us.
Harm in us, but power to arm.
Harm is in us.
("Leave it open!")
Harm in us, but power to arm.
Harm is in us.
Harm in us, but power to arm.
Harm is in us.
Har in us, but power to arm.
Harm is in us!
Harm is in us!
Harm is in us!
Harm is in us!
Harm is in us!
Harm is in us--
Harm in you and in me!

What you letting in?
Tell me what you're letting in.
Say what we're gonna let in!

"We let the weirdness in.
We let the weirdness in.
We let the weirdness in.
We let the weirdness in.
We let the weirdness in."


 The dreaming (song)

Never for ever Hounds of love Kate Bush

Leave it open Night of the swallow The dreaming

The dreaming

'Bang!' goes another kanga
On the bonnet of the van.
"See the light ram through the gaps in the land."
Many an Aborigine's mistaken for a tree
'Til you near him on the motorway
And the tree begin to breathe.
"See the light ram through the gaps in the land."

("Ha-ha-ha-ha-ha-ha")

Coming in with the golden light
In the morning.
Coming in with the golden light
Is the New Man.
Coming in with the golden light
Is my dented van.

Woomera.

"Dree-ee-ee-ee-ee-
A-a-a-a-a-
M-m-m-m-m-
Ti-ti-ti-ti-ti-
I-i-i-i-i-
Me-me-me-me-me,"

"Dree-ee-ee-ee-ee-"
Woomera.
"A-a-a-a-a-
M-m-m-m-m-
Ti-ti-ti-ti-ti-
I-i-i-i-i-
Me-me-me-me-me.

"Dree-ee-ee-ee-ee-
A-a-a-a-a-
M-m-m-m-m-
Ti-ti-ti-ti-ti-"

The civilised keep alive
The territorial war.
"See the light ram through the gaps in the land."
Erase the race that claim the place
And say we dig for ore,
Or dangle devils in a bottle
And push them from the Pull of the Bush.
"See the light ram through the gaps in the land."
You find them in the road.
"See the light bounce off the rocks to the sand."
In the road.

Coming in with the golden light
In the morning.
Coming in with the golden light
With no warning.
Coming in with the golden light
We bring in the rigging.
Dig, dig, dig, dig away.

"Dree-ee-ee-ee-ee-
A-a-a-a-a-
M-m-m-m-m-
Ti-ti-ti-ti-ti-
I-i-i-i-i-
Me-me-me-me-me,"

"Dree-ee-ee-ee-ee-"
Woomera.
"A-a-a-a-a-
M-m-m-m-m-
Ti-ti-ti-ti-ti-
I-i-i-i-i-
Me-me-me,"

"Dree-ee-ee-ee-ee-
A-a-a-a-a-
M-m-m-m-m-"
Woomera.
"Ti-ti-ti-ti-ti-
I-i-i-i-i-
Me-me-me-me-me,"

"Dree-ee-ee-ee-ee-
A-a-a-a-a-
M-m-m-m-m-
Ti-ti-ti-ti-ti-
I-i-i-i-i-"
Woomera.
"Me-me-me-me-me."

Ma-ma-many an Aborigine's mistaken for a tree
("La, la, oo-ooh!")
"See the light ram through the gaps in the land."
You near him on the motorway
And the tree begin to breathe.
Erase the race that claim the place
And say we dig for ore.
"See the light ram through the gaps in the land."
Dangle devils in a bottle
And push them from the Pull of the Bush.
"See the sun set in the hand of the man."

"Bang!" goes another kanga
On the bonnet of the van.
"See the light bounce off the rocks to the sand."
You find them in the road.
"See the light ram through the gaps in the land."
In the road.
"See the light."
("Push 'em from the")
Pull of the Bush.
"See the light bounce off the rocks to the sand."
("Push 'em from the")
Pull of the Bush.
"See the sun set in the hand of the man."

("Oh, re mikayina!")


 Night of the swallow

Never for ever Hounds of love Kate Bush

The dreaming All the love The dreaming

Night of the swallow

The night doesn't like it.
Looks just like your face on the moon, to me.
And I won't let you do
What you want to do.

It's funny how, even now,
You're laughing.

I won't let you do it.

If you go, I'll let the law know,
And they'll head you off when you touch the ground.
Ooh, please, don't go through with this.
I don't like the sound of it.

It's funny how, even now,
You're miles away.

I won't let you do it.
I won't let you do it.
I won't let you go through with it.

"Meet them over at Dover.
I'll just pilot the motor,
Take them over the water

"With a hired plane,
And no names mentioned.
Tonight's the night of the flight.
Before you know,
I'll be over the water

"Like a swallow.
There's no risk.
I'll whisk them up in no moonlight.
And though pigs can fly,
They'll never find us
Posing as the night,
And I'm home before the morning."

In Malta, catch a swallow,
For all of the guilty--to set them free.
Wings fill the window,
And they beat and bleed.

They hold the sky on the other side
Of BORDERlines.

"Meet them over at Dover.
I'll just pilot the motor,
Take them over the water,
Like a swallow flying to Malta,

"With a hired plane,
And no names mentioned.
Tonight's the night of the flight.
Before you know,
I'll be over the water
Like a swallow.

"There's no risk.
I'll whisk them up in no moonlight.
And though pigs can fly,
They'll never find us
Posing as the night,
And I'm home before the morning.

"Give me a break!
Ooh, let me try!
Give me something to show
For my miserable life!
Give me something to take!
Would you break even my wings,
Just like a swallow?

"Let me--let me go
With a hired plane,
And no names mentioned.
Tonight's the night of the flight.
Before you know,
I'll be over the water
Like a swallow.

("Let me--let me go!")
"There's no risk.
I'll whisk them up in no moonlight.
And though pigs can fly,
They'll never find us
Posing as the night,
And I'm home before the morning.

("Let me--let me go!")
"With a hired plane,
And no names mentioned.
Tonight's the night of the flight.
Before you know,
I'll be over the water
Like a swallow.

("Let me--let me go!")
"There's no risk.
I'll whisk them up in no moonlight.
And though pigs can fly,
They'll never find us
Posing as the night,
And I'm home before the morning--"

But you're not a swallow!


 All the love

Never for ever Hounds of love Kate Bush

Night of the swallow Houdini The dreaming

All the love

The first time I died
Was in the arms of good friends of mine.
They kiss me with tears.
They hadn't been near me for years.
Say, why do it now
When I won't be around, I'm going out?

"We needed you
To love us too.
We wait for your move."

Only tragedy allows the release
Of love and grief never normally seen.
I didn't want to let them see me weep,
I didn't want to let them see me weak,
But I know I have shown
That I stand at the gates alone.

"I needed you
To love me too.
I wait for your move."

All the love, all the love,
All the love we should have given.
All the love, all the love,
All the love you could have given.
All the love, all the love,
All the love...
("Run for the hills...")*

The next time I dedicate
My life's work to the friends I make,
I give them what they want to hear.
They think I'm up to something weird
And up rears the head of fear in me.
So now when they ring
I get my machine to let them in.

"I needed you
To love me too.
I wait for your move."

All the love, all the love,
All the love you should have given.
All the love, all the love,
All the love we could have given.
All the love, all the love,
All the love...

"Take care, tootle-ooh."
"Bye-bye."
"Bye, so long now." [uncertain]
"Bye!"
"Later."
"Bye-ee!"
"Cheerio."
"Bye!"
"Bye-bye."
"Bye."
"stay healthy." [uncertain]
"Bye-ee!"
"Bye."
"Cheers."
"See ya, luv."
"Bye!"
"Good bye."
"I'll see ya, luv."
"Good night."

"We needed you
To love us too.
We wait for your move."


 Houdini

Never for ever Hounds of love Kate Bush

All the love Get out of my house The dreaming

Houdini

I wait at the table,
And hold hands with weeping strangers,
Wait for you
To join the group.

The tambourine jingle-jangles.
The medium roams and rambles.
Not taken in,
I break the circle.

I want this man
To go away now.

With a kiss
I'd pass the key
And feel your tongue
Teasing and receiving.
With your spit
Still on my lip,
You hit the water.

Him and I in the room
To prove you are with us too.

He's using code that only you and I know.
This is no trick of his.
This is your magic.

I'd catch the cues,
Watching you,
Hoping you'd do something wrong.

Everybody thinks you'll never make it,
But every time,
You escape:

'Rosabel believe,
Not even eternity
Can hold Houdini!'

"Rosabel, believe!"

Through the glass
I'd watch you breathe.
("Not even eternity--")
Bound and drowned,
And paler than you've ever been.
("--will hold Houdini!")

With your life
The only thing in my mind--
We pull you from the water!

(Houdini!)

You ("Hou-di-ni...")
And I
And Rosabel believe.


 Get out of my house

Never for ever Hounds of love Kate Bush

Houdini The dreaming

Get out of my house

("Hee-haw! Hee-haw! Hee-haw!")

When you left, the door was
(slamming!)
You paused in the doorway
(slamming!)
As though a thought stole you away.
(slamming!)
I watched the world pull you away.
(Lock it!)

So I run into the hall,
(Lock it!)
Into the corridor.
(Lock it!)
There's a door in the house
(slamming).
I hear the lift descending.
(slamming!)
I hear it hit the landing,
(slamming!)
See the hackles on the cat
(standing).

With my key I
(lock it).
With my key I
(lock it up).
With my key I
(lock it).
With my key I
(lock it up).

I am the concierge chez-moi, honey.
Won't letcha in for love, nor money.
("Let me in!")
My home, my joy.
I'm barred and bolted and I
(Won't let you in).
(Get out of my house!)

No stranger's feet
Will enter me.
(Get out of my house!)
I wash the panes,
(Get out of my house!)
I clean the stains away.
(Get out of my house!)

This house is as old as I am.
(Slamming.)
This house knows all I have done.
(Slamming.)
They come with their weather hanging 'round them,
(Slamming.)
But can't knock my door down!
(Slamming.)

With my key I
(lock it).
With my key I
(lock it).

This house is full of m-m-my mess.
(Slamming.)
This house is full of m-m-mistakes.
(Slamming.)
This house is full of m-m-madness.
(Slamming.)
This house is full of, full of, full of fight!
(Slam it.)

With my keeper I
(clean up).
With my keeper I
(clean it all up).
With my keeper I
(clean up).
With my keeper I
(clean it all up).

I am the concierge chez-moi, honey.
Won't letcha in for love, nor money.
("It's cold out here!")
My home, my joy.
I'm barred and bolted and I
(Get out of my house!)
(Won't let you in).

(Get out of my house!)
No stranger's feet
(Get out of my house!)
Will enter me.
(Get out of my house!)
I wash the panes.
(Get out of my house!)
I clean the stains.
(Get out of my house!)
(Get out of my house!)
(Get out of my house!)
(Get out of my house!)
Won't enter me.
(Get out of my house!)
(Get out of my house!)
(Get out of my house!)
(Get out of my house!)
Yeah! Won't let you in!
(Get out of my house!)
(Get out of my house!)
"Let me in!

"Woman let me in!
Let me bring in the memories!
Woman let me in!
Let me bring in the Devil Dreams!"

I will not let you in!
Don't you bring back the reveries.
I turn into a bird,
Carry further than the word is heard.

"Woman let me in!
I turn into the wind.
I blow you a cold kiss,
Stronger than the song's hit."

I will not let you in.
I face towards the wind.
I change into the Mule.
"I change into the Mule."

Hee-haw! Hee-haw! Hee-haw-hee-haw-hee-haw-hee-haw...

"Hee-haw! Hee-haw! Hee-haw!"


 Hounds of love (album)

The dreaming The sensual world Hounds of love Kate Bush Play wave

© 1985 EMI Records Ltd.

Hounds of love

05'00 Running up that hill (A deal with god)
03'02 Hounds of love
04'41 The big sky
03'07 Mother stands for comfort
05'10 Cloudbusting

The ninth wave

02'46 And dream of sheep
02'21 Under ice
04'18 Waking the witch
04'06 Watching you without me
04'04 Jig of life
06'13 Hello Earth
02'34 The morning fog

"Wave after wave, each mightier than the last
'Til last, a ninth one, gathering half the deep
And full of voices, slowly rose and plunged
Roaring, and all the wave was in a flame"
Tennyson "The Coming of Arthur"

Written and Produced by Kate. Voices, Fairlight, piano: Kate Bush
Engineered by Del Palmer, Haydn Bendall, Brian Tench, Paul Hardiman,
Nigel Walker, James Guthrie
Engineer at Windmill Lane: Bill Somerville-Large
Assistant Engineer: Pearce Dunne
Mixed by Brian Tench
except Hounds Of Love, Mother Stands For Comfort mixed by Julian Mendelsohn
All Irish arrangements by Bill Whelan
Orchestral Arrangements by Michael Kamen
Jig Of Life: Original music discovered by Paddy Bush
Studio Maintenance: Jim Jones
Cut by Ian Cooper
All Linn programming: Del Palmer

Many thanks to all at Abbey Road Studios
Photography: John Carder Bush (Hair: Anthony Yacomine, Make-up: Clayton Howard)
A big woof to Bonnie & Clyde
Design; Bill Smith Studio
John Williams appears with kind permission of CBS Records
Youth appears with kind permission of E.G. Records
Special Thanks to Del, Ma and Pa, Jay, Paddy Melanie, Andrew, Hil,
Hay-Ho, Al, Brian, Ken Townsend, Eberhard Weber, Florian Fricke,
Werner Herzog, Robbie Coltrane, David Munns, Chris Blair,
Vivienne and Dyane. Thanks to Bill and Denise Whelan, Liam, Donal, John Sheahan,
Paddy Glackin, Gabi Zangerl, Madame Maria Nanky, Terry Gilliam,
Peter Swallow, Basil and The Young Ones, and a big thank you to Peter Reich.

©1985 Original sound recordings made by Novercia Ltd. ©1985 Novercia Ltd.


 Running up that hill (A deal with god)

The dreaming The sensual world Kate Bush

Hounds of love Hounds of love

Running up that hill (A deal with god)

"If I only could, I'd be running up that hill.
If I only could, I'd be running up that hill."

It doesn't hurt me.
Do you want to feel how it feels?
Do you want to know that it doesn't hurt me?
Do you want to hear about the deal that I'm making?
You, it's you and me.

And if I only could,
I'd make a deal with God,
And I'd get him to swap our places,
Be running up that road,
Be running up that hill,
Be running up that building.
If I only could, oh...

You don't want to hurt me,
But see how deep the bullet lies.
Unaware I'm tearing you asunder.
Ooh, there is thunder in our hearts.

Is there so much hate for the ones we love?
Tell me, we both matter, don't we?
You, it's you and me.
It's you and me won't be unhappy.

And if I only could,
I'd make a deal with God,
And I'd get him to swap our places,
Be running up that road,
Be running up that hill,
Be running up that building,
Say, if I only could, oh...

You,
It's you and me,
It's you and me won't be unhappy.

"C'mon, baby, c'mon darling,
Let me steal this moment from you now.
C'mon, angel, c'mon, c'mon, darling,
Let's exchange the experience, oh..."

And if I only could,
I'd make a deal with God,
And I'd get him to swap our places,
Be running up that road,
Be running up that hill,
With no problems.

And if I only could,
I'd make a deal with God,
And I'd get him to swap our places,
Be running up that road,
Be running up that hill,
With no problems.

And if I only could,
I'd make a deal with God,
And I'd get him to swap our places,
Be running up that road,
Be running up that hill,
With no problems.

If I only could
Be running up that hill
With no problems...

"If I only could, I'd be running up that hill.
If I only could, I'd be running up that hill."


 Hounds of love (song)

The dreaming The sensual world Kate Bush

Running up that hill (A deal with god) The big sky Hounds of love

Hounds of love

"It's in the trees!
It's coming!"

When I was a child:
Running in the night,
Afraid of what might be

Hiding in the dark,
Hiding in the street,
And of what was following me...

Now hounds of love are hunting.
I've always been a coward,
And I don't know what's good for me.

Here I go!
It's coming for me through the trees.
Help me, someone!
Help me, please!

Take my shoes off,
And throw them in the lake,
And I'll be
Two steps on the water.

I found a fox
Caught by dogs.
He let me take him in my hands.

His little heart,
It beats so fast,
And I'm ashamed of running away

From nothing real--
I just can't deal with this,
But I'm still afraid to be there,

Among your hounds of love,
And feel your arms surround me.
I've always been a coward,
And never know what's good for me.

Oh, here I go!
Don't let me go!
Hold me down!
It's coming for me through the trees.
Help me, darling,
Help me, please!

Take my shoes off
And throw them in the lake,
And I'll be
Two steps on the water.

I don't know what's good for me.
I don't know what's good for me.
I need your love love love love love, yeah!
Your love!

Take your shoes off
And throw them in the lake!

Do you know what I really need?
Do you know what I really need?
I need love love love love love, yeah!


 The big sky

The dreaming The sensual world Kate Bush

Hounds of love Mother stands for comfort Hounds of love

The big sky

They look down
At the ground,
Missing.
But I never go in now.

I'm looking at the Big Sky.
I'm looking at the Big Sky now.
I'm looking at the Big Sky.
You never really understood me.
You never really tried.

That cloud, that cloud--
Looks like Ireland.
C'mon and blow it a kiss now,
But quick,

'Cause it's changing in the Big Sky,
It's changing in the Big Sky now.
We're looking at the Big Sky.
You never understood me.
You never really tried.

This cloud, this cloud--
Says "Noah,
C'mon and build me an Ark."
And if you're coming, jump,
'Cause

We're leaving with the Big Sky.
We're leaving with the Big Sky.
And we pause for the jets--
hup! hup!--in the Big Sky!

You want my reply?
What was the question?
I was looking at the Big Sky.

Tell 'em, sisters!

"Rolling over like a great big cloud,
Rolling over with the Big Sky!
Rolling over like a great big cloud,
Rolling over with the Big Sky!"


 Mother stands for comfort

The dreaming The sensual world Kate Bush

The big sky Cloudbusting Hounds of love

Mother stands for comfort

She knows that I've been doing something wrong,
But she won't say anything.
She thinks that I was with my friends yesterday,
But she won't mind me lying,
Because

Mother stands for comfort.
Mother will hide the murderer.

It breaks the cage, and fear escapes and takes possession,
Just like a crowd rioting inside.
(Make me do this, make me do that, make me do this, make me do that...)
Am I the cat that takes the bird?
To her the hunted, not the hunter.

Mother stands for comfort.
Mother will hide the murderer.
Mother hides the madman.
Mother will stay mum.

Mother stands for comfort.
Mother will hide the murderer.
Mother hides the madman.
Mother will stay mum.


 Cloudbusting

The dreaming The sensual world Kate Bush

Mother stands for comfort And dream of sheep Hounds of love

Cloudbusting

I still dream of Orgonon.
I wake up crying.
You're making rain,
And you're just in reach,
When you and sleep escape me.

You're like my yo-yo
That glowed in the dark.
What made it special
Made it dangerous,
So I bury it
And forget.

But every time it rains,
You're here in my head,
Like the sun coming out--
Ooh, I just know that something good is going to happen.
And I don't know when,
But just saying it could even make it happen.

On top of the world,
Looking over the edge,
You could see them coming.
You looked too small
In their big, black car,
To be a threat to the men in power.

I hid my yo-yo
In the garden.
I can't hide you
From the government.
Oh, God, Daddy--
I won't forget,

'Cause every time it rains,
You're here in my head,
Like the sun coming out--
Ooh, I just know that something good is going to happen.
And I don't know when,
But just saying it could even make it happen.

The sun's coming out.
Your son's coming out.


 And dream of sheep

The dreaming The sensual world Kate Bush

Cloudbusting Under ice Hounds of love

And dream of sheep

Little light shining,
Little light will guide them to me.
My face is all lit up,
My face is all lit up.
If they find me racing white horses,
They'll not take me for a buoy.

Let me be weak,
Let me sleep
And dream of sheep.

"Attention shipping information in sea areas...Bell Rock, Tiree,
Cromaty, gale east...Malin, Sellafield..."

"Come here with me now."

Oh, I'll wake up
To any sound of engines,
Ev'ry gull a seeking craft.
I can't keep my eyes open--
Wish I had my radio.

I tune in to some friendly voices
Talking 'bout stupid things.
I can't be left to my imagination.

Let me be weak,
Let me sleep
And dream of sheep.

Ooh, their breath is warm
And they smell like sleep,
And they say they take me home.
Like poppies heavy with seed
They take me deeper and deeper.


 Under ice

The dreaming The sensual world Kate Bush

And dream of sheep Waking the witch Hounds of love

Under ice

It's wonderful
Everywhere, so white
The river has frozen over
Not a soul on the ice
Only me skating fast
I'm speeding past trees
Leaving little lines in the ice,
Cotting out, little lines in the ice
Splitting, splitting sound,
Silver heels spitting, spitting snow.

("Sonar says...[inaudible]...deep...[inaudible]")

There's something moving under
Under the ice moving
Under ice through water
Trying to
"It's me."
Get out of the cold water
"It's me."
Something,
"It's me."
Someone, help them


 Waking the witch

The dreaming The sensual world Kate Bush

Under ice Watching you without me Hounds of love

Waking the witch

"Wake up!"
"A good morning, ma'am. Your early morning call."
"You must wake up!"
"[titter] Wake up! [titter]"
"Wake up, man!"
"Wake up, child! Pay attention!"
"Come on, wake up!"
"Wake up, love!"
"We should make the night, but see your little light's alive!"
"Stop that lyin' and a-sleepin' in bed--get up!"
"Ma needs a shower. Get out of bed!" [words uncertain]
"Little light..."
"Can you not see that little light up there?"
"Where?"
"There!"
"Where?"
"Over here!"
"You still in bed?"
"Wake up, sleepy-head!"
"We are of the going water and the gone. We are of water in the holy land of
water"
"Don't you know you've kept him waiting?"
"Look who's here to see you!"

"Listen to me, listen to me, baby. Listen, baby, help me,
baby! Help me, help me! Listen to me, talk to me!"
"You won't burn."
"Red, red roses."
"You won't bleed."
"Pinks and posies."
"Confess to me, girl."
"Red, red roses,"*
"Go down!"

"Spiritus sanctus in nomine...[inaudible]"
"Spiritus sanctus in nomine...[inaudible]"
"Spiritus sanctus in nomine...[inaudible]"
"Spiritus sanctus in nomine...[inaudible]"
"Poor little thing,"
"Red, red roses,"
"The blackbird!"
"Pinks and posies."

"Wings in the water,"
"Red, red roses, Go down,"**
"Go down."
"Pinks and posies."

"Deus et dei domino...[inaudible]"
"Deus et dei domino...[inaudible]"
"Deus et dei domino...[inaudible]"
"Deus et dei domino...[inaudible]"
"What is it, child?"
"Bless me, father, bless me, father, for I have sinned."
"Red, red roses!"
"Help me, listen to me!"
"Red, red rose!"
"I question your innocence!"
"Help this blackbird!"
"She's a witch!"
"There's a stone around my leg."
"Uh! Damn you, woman!"
"Help this blackbird!
There's a stone around my leg."
"What say you, good people?"
"Guilty! Guilty! Guilty!"
"Help this blackbird!"
"I am responsible for your actions."
"Oh-hoh-hoh!"
"Not guilty!"
"Help this blackbird!"
"Wake (of) the witch!"
"Get out of the waves! Get out of the water!"


 Watching you without me

The dreaming The sensual world Kate Bush

Waking the witch Jig of life Hounds of love

Watching you without me

("What's that?")
("It's four, five, six, seven...")

You can't hear me.
You can't hear me.
You can't hear what I'm saying.
You can't hear what I'm saying to you.

You watch the clock
Move the slow hand
I should have been home
Hours ago,
But I'm not here.
But I'm not here.

You can't hear me.
You can't hear me.
You can't feel me
Here in the room with you now.
You can't hear what I'm saying.
You don't hear what I'm saying, do you?

Can't let you know
What's been happening.
There's a ghost in our home,
Just watching you without me.
I'm not here.
You don't hear me
But I'm not here.
You can't hear me
But I'm not here.
You don't hear what I'm saying

"Don't ignore, don't ignore me,
Let me and don't be long"
"Don't ignore, don't ignore me,
Let me and don't be long"
"Don't ignore, don't ignore me,
Let me and don't be long"

We see you here
We see you here
We see you here
We see you here
We see you here
We see you here
We see you here
We see you here

You don't hear me come in.
"Help me, baby! Help me, baby! Talk to me! Listen to me,
Listen to me! Talk to me! Help"
You can't hear me.
"Listen, baby! Listen to me, baby! Help me, help me, baby!
Talk to me! Talk to me! Please, baby, talk to me!"
You can't hear me
You won't hear me leaving


 Jig of life

The dreaming The sensual world Kate Bush

Watching you without me Hello Earth Hounds of love

Jig of life

Hello, old lady.
I know your face well.
I know it well.

She says,
"Ooh-na-na-na-na-na-na-na-na!
I'll be sitting in your mirror.
Now is the place where the crossroads meet.
Will you look into the future?

"Never, never say goodbye
To my part of your life.
No, no, no, no, no!
Oh, oh, oh,

"Let me live!"
She said.
"C'mon and let me live, girl!"
She said,
"C'mon and let me live, girl!"
("C'mon and let me live!")

"This moment in time,"
(She said.)
It doesn't belong to you,"
(She said,)
It belongs to me,

"And to your little boy and to your little girl,
And the one hand clapping:
Where on your palm is my little line,
When you're written in mine
As an old memory?
Ooh, na-na-na-na-na-na-na-na-na-na-na-na-na-na-na-na-

"Never, never say goodbye
To my part of your life.
Oh no, no, no, no, no!
Never, never, never!
Never, never let me go!"

She said,
"C'mon and let me live, girl!'
("C'mon and let me live!")
She said,
"C'mon and let me live, girl!"
("C'mon and let me live!")

I put this
moment..............................................here.
I put this moment.........................here.
I put this moment--

"Over here!
"Over here!
Can't you see where memories are kept bright?
Tripping on the water like a laughing girl.
Time in her eyes is spawning past life,
One with the ocean and the woman unfurled,
Holding all the love that waits for you here.
Catch us now for I am your future.
A kiss on the wind and we'll make the land.
Come over here to where When lingers,
Waiting in this empty world,
Waiting for Then, when the lifespray cools.
For Now does ride in on the curl of the wave,
And you will dance with me in the sunlit pools.
We are of the going water and the gone.
We are of water in the holy land of water
And all that's to come runs in
With the thrust on the strand."


 Hello Earth

The dreaming The sensual world Kate Bush

Jig of life The morning fog Hounds of love

Hello Earth

"Columbia [Challenger?] now at nine times the speed of sound."
"Roger that, Dan, I've got a solid TACAN locked on, uh, TACAN two and three."
"The, uh, tracking data, map data and pre-planned trajectory are all one line on
the block."
"Show your block decode..."

Hello, Earth.
Hello, Earth.
With just one hand held up high
I can blot you out,
Out of sight.

Peek-a-boo,
Peek-a-boo, little Earth.
With just my heart and my mind
I can be driving,
Driving home,
And you asleep
On the seat.

I get out of my car,
Step into the night
And look up at the sky.
And there's something bright,
Travelling fast.
Look at it go!
Look at it go!

("Listen!")

Watching storms
Start to form
Over America.
Can't do anything.
Just watch them swing
With the wind
Out to sea.

All you sailors,
("Get out of the waves! Get out of the water!")
All life-savers,
("Get out of the waves! Get out of the water!")
All you cruisers,
("Get out of the waves! Get out of the water!")
All you fishermen,
Head for home.

Go to sleep, little Earth.
I was there at the birth,
Out of the cloudburst,
The head of the tempest.
Murderer!
Murder of calm.
Why did I go?
Why did I go?

"Tiefer, tiefer.
Irgendwo in der Tiefe
Gibt es ein licht."

Go to sleep little Earth.


 The morning fog

The dreaming The sensual world Kate Bush

Hello Earth Hounds of love

The morning fog

The light
Begin to bleed,
Begin to breathe,
Begin to speak.
D'you know what?
I love you better now.

I am falling
Like a stone,
Like a storm,
Being born again
Into the sweet morning fog.
D'you know what?
I love you better now.

I'm falling,
And I'd love to hold you know.
I'll kiss the ground.
I'll tell my mother,
I'll tell my father,
I'll tell my loved one,
I'll tell my brothers
How much I love them.


 The sensual world (album)

Hounds of love The red shoes The sensual world Kate Bush Play wave

© 1989 Columbia

03'57 The sensual world
04'42 Love and anger
05'04 The fog
03'11 Reaching out
05'17 Heads we're dancing
04'46 Deeper understanding
03'29 Between a man and a woman
03'43 Never be mine
04'06 Rocket's tail (For Rocket)
03'32 This woman's work
03'48 Walk straight down the middle

WRITTEN AND PRODUCED BY KATE
Recorded by Del Palmer. Mixed by Kevin Killen

Additional Recording by Paul Gomazel, Kevin Killen and Haydn Bendall

Piano and Keyboards by Kate
Percussion Tracks Programmed on Fairlight by Del Palmer

Orchestral Sessions Recorded at Abbey Road

THE IRISH SESSIONS
Engineered by Andrew Boland
Assisted by John Grimes
Recorded at Windmill Lane Studio, Dublin
Arrangements by Bill Whelan

THE TRIO BULGARKA SESSIONS
Recorded at The Angel Studios
Assistant: Tom Leader
Arranger: Dimitr Penev
Cultural Advisor: Rumyana Tzintzarska
Translators: Boromira Nedeva, Nelli Svetkova
Consultant: Joe Boyd
The Trio Bulgarka Are: Yanka Rupkhina, Eva Georgieva and Stoyanka Boneva

Cut by Ian Cooper at The Townhouse

Studio Maintenance: Alan Cundell & Simon Quill of EFM

Photography: John Carder Bush / Kindlight
Design: Kindlight / Bill Smith Studio

MANY THANKS TO
Ma, Pa, Pad, John, Andrew, Hilary Walker, Melanie, Lisa, Bill Whelan, Ken Townsend, Haydn Bendall, Jeeeeem Jones, Julian Mendelsohn, Gary Robson & Stirling Audio, Irene & Windmill Lane Studio, Dave & Toni Arthur, Russell & Hilton Sound, Michael Skipwith, Martin Miles, Howard Jones, Shirley Parks, Russell Roberts, Rumyana Tzintzarska, Gary Briley who tuned the pianos, Joe Boyd & Sally at Hannibal Records, John Hughes and Tarquin Gotch, Anthony Yacomine, Tina Earnshaw, Suzie Adams, Kevin McAlea & Bob Ludwig

Special Thanks to The Trio Bulgarka

Thank You!
KATE BUSH
(London 1989)

ALL TITLES WRITTEN BY KATE BUSH
ALL TITLES PUBLISHED BY KATE BUSH MUSIC LTD.

©1983 The copyright in these sound recordings are owned by Novercia Ltd. and are exclusively licensed to EMI Records Ltd.


 The sensual world (song)

Hounds of love The red shoes Kate Bush

Love and anger The sensual world

The sensual world

Mmh, yes,

Then I'd taken the kiss of seedcake back from his mouth
Going deep South, go down, mmh, yes,
Took six big wheels and rolled our bodies
Off of Howth Head and into the flesh, mmh, yes,

He said I was a flower of the mountain, yes,
But now I've powers o'er a woman's body, yes.

Stepping out of the page into the sensual world.
Stepping out...

To where the water and the earth caress
And the down of a peach says mmh, yes,
Do I look for those millionaires
Like a Machiavellian girl would
When I could wear a sunset? mmh, yes,

And how we'd wished to live in the sensual world
You don't need words--just one kiss, then another.

Stepping out of the page into the sensual world
Stepping out, off the page, into the sensual world.

And then our arrows of desire rewrite the speech, mmh, yes,
And then he whispered would I, mmh, yes,
Be safe, mmh, yes, from mountain flowers?
And at first with the charm around him, mmh, yes,
He loosened it so if it slipped between my breasts
He'd rescue it, mmh, yes,
And his spark took life in my hand and, mmh, yes,
I said, mmh, yes,
But not yet, mmh, yes,
Mmh, yes.


 Love and anger

Hounds of love The red shoes Kate Bush

The sensual world ? The sensual world

Love and anger

It lay buried here. It lay deep inside me.
It's so deep I don't think that I can speak about it.
It could take me all of my life,
But it would only take a moment to

Tell you what I'm feeling,
But I don't know if I'm ready yet.
You come walking into this room
Like you're walking into my arms.
What would I do without you?

Take away the love and the anger,
And a little piece of hope holding us together.
Looking for a moment that'll never happen,
Living in the gap between past and future.
Take away the stone and the timber,
And a little piece of rope won't hold it together.

If you can't tell your sister,
If you can't tell a priest,
'Cause it's so deep you don't think that you can speak about it
To anyone,
Can you tell it to your heart?
Can you find it in your heart

To let go of these feelings
Like a bell to a Southerly wind?
We could be like two strings beating,
Speaking in sympathy...
What would we do without you?
Two strings speak in sympathy.

Take away the love and the anger,
And a little piece of hope holding us together.
Looking for a moment that'll never happen,
Living in the gap between past and future.
Take away the stone and the timber,
And a little piece of rope won't hold it together.

We're building a house of the future together.
(What would we do without you?)

Well, if it's so deep you don't think that you can speak about it,
Just remember to reach out and touch the past and the future.
Well, if it's so deep you don't think you can speak about it,
Don't ever think that you can't change the past and the future.
You might not, not think so now,
But just you wait and see--someone will come to help you.


 The fog

Hounds of love The red shoes Kate Bush

Love and anger Reaching out The sensual world

The fog

"You see, I'm all grown up now."

He said,
"Just put your feet down child,
'Cause you're all grown up now."

Just like a photograph,
I pick you up.
Just like a station on the radio,
I pick you up.
Just like a face in the crowd,
I pick you up.
Just like a feeling that you're sending out,
I pick it up.
But I can't let you go.
If I let you go,
You slip into the fog...

This love was big enough for the both of us.
This love of yours was big enough to be frightened of.
It's deep and dark, like the water was,
The day I learned to swim.

He said,
"Just put your feet down, child.

"Just put your feet down child,
The water is only waist high.
I'll let go of you gently,
Then you can swim to me."

Is this love big enough to watch over me?
Big enough to let go of me
Without hurting me,
Like the day I learned to swim?

"'Cause you're all grown up now.

Just put your feet down, child,
The water is only waist high.
I'll let go of you gently,
Then you can swim to me."


 Reaching out

Hounds of love The red shoes Kate Bush

The fog Heads we're dancing The sensual world

Reaching out

See how the child reaches out instinctively
To feel how fire will feel.

See how the man reaches out instinctively
For what he cannot have.

The pull and the push of it all.

Reaching out for the hand.
Reaching out for the hand that smacked.
Reaching out for that hand to hold.
Reaching out for the Star.
Reaching out for the Star that explodes.
Reaching out for Mama.

See how the flower leans instinctively
Toward the light.

See how the heart reaches out instinctively
For no reason but to touch.

The pull and the push of it all.

Reaching out for the hand
Reaching out for the hand that smacked
Reaching out for that hand to hold.
Reaching out for the Star.
Reaching out for the Star that explodes.
Reaching out for Mama.

(Can't we see...)

Reaching out for Mama.


 Heads we're dancing

Hounds of love The red shoes Kate Bush

Reaching out Deeper understanding The sensual world

Heads we're dancing

You talked me into the game of chance.
It was '39, before the music started,
When you walked up to me and you said,
"Hey, heads we dance."
Well, I didn't know who you were
Until I saw the morning paper:
There was a picture of you
A picture of you 'cross the front page.
It looked just like you, just like you in every way.
But it couldn't be true.
It couldn't be true.
You stepped out of a stranger.

They say that the Devil is a charming man.
And just like you I bet he can dance.
And he's coming up behind in his long
Tailed black coat dance,
All tails in the air.
But the penny landed with its head dancing.

A picture of you, a picture of you in uniform,
Standing with your head held high,
Hot down to the floor.
But it couldn't be you.
It couldn't be you.
It's a picture of Hitler.

He go "Do-do-do-do-do"
He go "Do-do-do-do-do"
He go "Do-do-do-do-do--
Do you want to dance?"

Well, I couldn't see what was to be,
So I just stood there laughing.

A picture of you, a picture of you in uniform,
Standing with your head held high,
Hot down to the floor.
But it couldn't be you.
It couldn't be you.
It's a picture of Hitler.

He go "Mmh-mmh-mmh-mmh-mmh"
He go "Mmh-mmh-mmh-mmh-mmh"
He go "Mmh-mmh-mmh-mmh-mmh--
"Heads we're dancing."


 Deeper understanding

Hounds of love The red shoes Kate Bush

Heads we're dancing Between a man and a woman The sensual world

Deeper understanding

As the people here grow colder
I turn to my computer
And spend my evenings with it
Like a friend.

I was loading a new programme
I had ordered from a magazine:

"Are you lonely, are you lost?
This voice console is a must."
I press Execute.

"Hello, I know that you've been feeling tired.
I bring you love and deeper understanding.
Hello, I know that you're unhappy.
I bring you love and deeper understanding."

Well I've never felt such pleasure.
Nothing else seemed to matter.
I neglected my bodily needs.

I did not eat, I did not sleep,
The intensity increasing,
'Til my family found me and intervened.

But I was lonely, I was lost,
Without my little black box.
I pick up the phone and go, Execute.

"Hello, I know that you've been feeling tired.
I bring you love and deeper understanding.
Hello, I know that you're unhappy.
I bring you love and deeper understanding."

I turn to my computer like a friend.
I need deeper understanding.
Give me deeper understanding.


 Between a man and a woman

Hounds of love The red shoes Kate Bush

Deeper understanding Never be mine The sensual world

Between a man and a woman

With her hand in his hand,
They were both happy again.
You started taking sides.
They started arguing.
He said it was her fault.
She said it wasn't at all.
But the truth lies somewhere in the midDLe.

Where angels fear to tread,
You go rushing in.
Well, I had to tell you then,
And now I'm telling you again:

Stay out of this
You must not interfere
Don't you see this is
Between a man and a woman?

Every day and night I pray,
Pray that you will stay away forever.
It's so hard for love to stay together,
With the modern Western pressures.
I don't want to say it,
But I had to tell you then,
And now I'm telling you again:

Stay out of this.
Oh, I know you mean to help me,
And I know you've good intentions.
But stay out of this.
This isn't your problem.
Do not interfere--you are not needed here.
Let the pendulum swing
Between a man and a woman.
Don't you see? You're in the way--
Between a man and a woman.

Every day and night I pray,
Let the pendulum swing
Between a man and a woman.
Between a man and a woman.


 Never be mine

Hounds of love The red shoes Kate Bush

Between a man and a woman Rocket's tail The sensual world

Never be mine

I look at you and see
My life that might have been:
Your face just ghostly in the smoke.
They're setting fire to the cornfields
As you're taking me home.
The smell of burning fields
Will now mean you and here.

This is where I want to be.
This is what I need.
This is where I want to be.
This is what I need.
This is where I want to be,
But I know that this will never be mine.

Ooh, the thrill and the hurting.
The thrill and the hurting.
I know that this will never be mine.

I want you as the dream,
Not the reality.
That clumsy goodbye-kiss could fool me,
But I'm looking back over my shoulder
At you, happy without me.

This is where I want to be.
This is what I need.
This is where I want to be.
This is what I need.
This is where I want to be,
But I know that this will never be mine.

Ooh, the thrill and the hurting
Will never be mine.
The thrill and the hurting,
It will never be mine.
It can never be.
The thrill and the hurting
Will never be mine.


 Rocket's tail (For Rocket)

Hounds of love The red shoes Kate Bush

Never be mine This woman's work The sensual world

Rocket's tail (For Rocket)

That November night, looking up into the sky,
You said,

"Hey, wish that was me up there--
It's the biggest rocket I could find,
And it's holding the night in its arms
If only for a moment.
I can't see the look in its eyes,
But I'm sure it must be laughing."

But it seemed to me the saddest thing I'd ever seen,
And I thought you were crazy, wishing such a thing.

I saw only a stick on fire,
Alone on its journey
Home to the quickening ground,
With no one there to catch it.

I put on my pointed hat
And my black and silver suit,
And I check my gunpowder pack
And I strap the stick on my back.
And, dressed as a rocket on Waterloo Bridge--
Nobody seems to see me.
Then, with the fuse in my hand,
And now shooting into the night
And still as a rocket,
I land in the river.

Was it me said you were crazy?
I put on my cloudiest suit,
Size 5 lightning boots, too.

'Cause I am a rocket
On fire.
Look at me go, with my tail on fire,
With my tail on fire,
On fire.
Hey, look at me go, look at me...


 This woman's work

Hounds of love The red shoes Kate Bush

Rocket's tail Walk straight down the middle The sensual world

This woman's work

Pray God you can cope.
I stand outside this woman's work,
This woman's world.
Ooh, it's hard on the man,
Now his part is over.
Now starts the craft of the father.

I know you have a little life in you yet.
I know you have a lot of strength left.
I know you have a little life in you yet.
I know you have a lot of strength left.

I should be crying, but I just can't let it show.
I should be hoping, but I can't stop thinking

Of all the things I should've said,
That I never said.
All the things we should've done,
That we never did.
All the things I should've given,
But I didn't.

Oh, darling, make it go,
Make it go away.

Give me these moments back.
Give them back to me.
Give me that little kiss.
Give me your hand.

(I know you have a little life in you yet.
I know you have a lot of strength left.
I know you have a little life in you yet.
I know you have a lot of strength left.)

I should be crying, but I just can't let it show.
I should be hoping, but I can't stop thinking

Of all the things we should've said,
That were never said.
All the things we should've done,
That we never did.
All the things that you needed from me.
All the things that you wanted for me.
All the things that I should've given,
But I didn't.

Oh, darling, make it go away.
Just make it go away now.


 Walk straight down the middle

Hounds of love The red shoes Kate Bush

This woman's work The sensual world

Walk straight down the middle

Can't move my arms,
Can't move my legs.
Can't say no,
I can't say yes.
Can't help myself.
I need your help.

(We go)
"Ooh, ooh, what do we do,
Now we just can't move?"
We're calling out for Middle Street.

"Ooh, ooh, what do we do,
Now we just can't move?"
We hang on to every line,
And walk straight down the middle of it.

He thought he was gonna die,
But he didn't.
she thought she just couldn't cope,
But she did.
We thought it would be so hard,
But it wasn't...
It wasn't easy, though!

Can't say yes,
I can't say no.
Can't begin,
Can't let go...
Help me now.

(We go)
"Ooh, ooh, what do we do,
Now we just can't move?"
We're calling out for Middle Street.

"Ooh, ooh, what do we do,
Now we just can't move?"
We hang on to every line,
And walk straight down the middle of it.

He thought he was gonna die,
But he didn't.
She thought she could never cope,
But she did.
We thought it was all over,
But it wasn't...
It hadn't started yet.

And walk straight down the middle of it.
And walk straight down the middle of it.
"d^^^^^^^^^^ d^^^^^^^^^^", calling out for Middle Street.
Calling out for Middle Street, "d^^^^^^^^^^ d^^^^^^^^^^^".
Walking straight down the middle of it. "d^^^^^^^^^^^^^^".


 The red shoes (album)

The sensual world Aerial The red shoes Kate Bush Play wave

© 1993 Columbia

04'43 Rubberband girl
04'16 And so is love
05'09 Eat the music
05'17 Moments of pleasure
04'28 The song of Solomon
03'52 Lily
04'00 The red shoes
04'14 Top of the city
04'46 Constellation of the heart
03'33 Big stripey lie
05'00 Why should I love you
05'52 You're the one

PRODUCED BY KATE BUSH

RECORDED AND MIXED BY DEL PALMER

Orchestral Arrangements by Michael Kamen
Recorded at Abbey Road Studio Number One
Engineered by Haydn Bendall

Trio Bulgarka Vocal Arrangements by Demetr Penev

Bulgarian Interpreter: Boromira Nedeva
French Interpreter: Sir Ali

Fairlight programmed by Del Palmer

Digital Consultant: Ian Sylvester
Maintenance: EFM

Cut by Chris Blair

Photography: John Carder Bush / Kindlight

Sleeve Design and Artwork: Peacock Marketing & Design

With Thanks To:
Ma, Pa, Paddy, John, Lily, Haydn Bendall, Lisa Bradley, Hilary Sheffield, Stewart Arnold, Suzy Millais, Steve Sidwell, Shirley Parks, Phil Griffin, Laura Connor, Michael Powell, Danny Mcintosh, Ken Townsend, Jim Jones, Anthony Yacomine, Garry Robson, Simon Quill, Alan Cundell, Gary Briley, Michael Skipwith, Deike Rich, Joe Boyd, Therese Stoulil, Malcolm Clark, Joseph Campbell, Mark Wilkinson & Del.

All songs written by Kate Bush

Eric Clapton appears courtesy of Reprise Records
Prince appears courtesy of Warner Brothers / Paisley Park Records
Jeff Beck appears courtesy of Epic Records Colin Lloyd-Tucker appears courtesy of Humbug Records
The Trio Bulgarka appears courtesy of Hannibal Records

THIS ALBUM IS DEDICATED TO THE MEMORY OF HANNAH, MY MOTHER

©1993 The copyright in this sound recordings is owned by Novercia Ltd.
©1993 Novercia Ltd.


 Rubberband girl

The sensual world Aerial Kate Bush

And so is love The red shoes

Rubberband girl

See those trees
Bend in the wind
I feel they've got a lot more sense than me
You see I try to resist

A rubberband bouncing back to life
A rubberband bend the beat
If I could learn to give like a rubberband
I'd be back on my feet
A rubberband hold me trousers up
A rubberband ponytails
If I could learn to twang like a rubberband
I'd be a rubberband girl
A rubberband girl me
A rubberband girl me
Oh I wanna be a rubberband girl

When I slip out
Of my catapult
I gotta land with my feet firm on the ground
And let my body catch up

A rubberband bouncing back to life
A rubberband bend the beat
If I could learn to give like a rubberband
I'd be back on my feet
A rubberband hold me trousers up
A rubberband ponytails
If I could learn to twang like a rubberband
I'd be a rubberband girl
A rubberband girl me
A rubberband girl me
Oh I wanna be a rubberband girl

Give like a rubberband
Twang like a rubberband
Snap like a rubberband

Rub-a-dub-a-dub-a-dub
Rub-a-dub-a-dub
Rub-a-dub

One rubberband won't keep you up
Two rubberbands won't keep you up
Three rubberbands won't keep you up
Here I go......
.... Yeah!

One rubberband won't keep you up
Two rubberbands won't keep you up
Three rubberbands won't keep you up


 And so is love

The sensual world Aerial Kate Bush

Rubberband girl Eat the music The red shoes

And so is love

And you huh?
You do huh?

We let it in
We give it out
And in the end
What's it all about?
It must be love

I give you my
I give you my
You give me your
You give me your joy

We used to say
"Ah Hell, we're young"
But now we see that life is sad
And so is love

Ooh baby live your life for love
Ooh baby live your life for love

We used to say
"Ah Hell, we're young"
But now we see that life is sad
And so is love

Ooh baby for the sake of love
Ooh baby for the sake of love

And whatever happens
What really matters?
It's all we've got
Isn't that enough?

Life is sad and so is love

You let it slip
You let it slip
I love you more
I love you more for it

Life is sad and so is love

All for love
Just for the sake of love
You set me free
I set you free


 Eat the music

The sensual world Aerial Kate Bush

And so is love Moments of pleasure The red shoes

Eat the music

Split me open
With devotion
You put your hands in
And rip my heart out
Eat the music

Does he conceal
What he really feels?
He's a woman at heart
And I love him for that
Let's split him open

Like a pomegranate
Insides out
All is revealed
Not only women bleed

Take the stone out
Of the mango
You put it in your mouth
And pull a plum out

Take a papaya
You like a guava?
Grab a banana
And a sultana
Rip them to pieces
With sticky fingers
Split the banana
Crush the sultana

Split 'em open
With devotion
You put your hands in
And rip their hearts out

Like a pomegranate
Insides out
He's a woman at heart
And love him for that

Take a papaya
You like a guava?
Grab a banana
And a sultana
Rip 'em to pieces
With sticky fingers
Split the banana
Crush the sultana

All emotion
And with devotion
You put your hands in
What ya thinking?
What am I singing?
A song of seeds
The food of love
Eat the music


 Moments of pleasure

The sensual world Aerial Kate Bush

Eat the music The song of Solomon The red shoes

Moments of pleasure

Some moments that I've had
Some moments of pleasure

I think about us lying
Lying on a beach somewhere
I think about us diving
Diving off a rock, into another moment

The case of George the Wipe
Oh God I can't stop laughing
This sense of humour of mine
It isn't funny at all
Oh but we sit up all night
Talking about it

Just being alive
It can really hurt
And these moments given
Are a gift from time

On a balcony in New York
It's just started to snow
He meets us at the lift
Like Douglas Fairbanks
Waving his walking stick
But he isn't well at all
The buildings of New York
Look just like mountains through the snow

Just being alive
It can really hurt
And these moments given
Are a gift from time
Just let us try
To give these moments back
To those we love
To those who will survive

And I can hear my mother saying
"Every old sock meets an old shoe"
Isn't that a great saying?
"Every old sock meets an old shoe"
Here come the Hills of Time

Hey there Maureen,

Hey there Bubba,
Dancing down the aisle of a plane,

'S Murph, playing his guitar refrain,

Hey there Teddy,
Spinning in the chair at Abbey Road,

Hey there Michael,
Do you really love me?

Hey there Bill,
Could you turn the lights up?


 The song of Solomon

The sensual world Aerial Kate Bush

Moments of pleasure Lily The red shoes

The song of Solomon

The Song of Solomon
The song of everyone
Who walks the path
Of the solitary heart
The soul cries out
Hear a woman singing

Don't want your bullshit, yeah
Just want your sexuality
Don't want excuses, yeah
Write me your poetry in motion
Write it just for me, yeah
And sign it with a kiss

Mmm, just take any line
"Comfort me with apples
For I am sick of love
His left hand is under my head
And his right hand
Doth embrace me"
This is the Song of Solomon
Here's a woman singing

Don't want your bullshit, yeah
Just want your sexuality
Don't want your excuses, yeah
Write me your poetry in motion
Write it just for me, yeah
And sign it with a kiss

And I'll do it for you
I'll be the Rose of Sharon for you
I'll do it for you
I'll be the Lily of the Valley for you
I'll do it for you
I'll be Isolde or Marion for you
I'll do it for you
Ooh I'll come in a hurricane for you
I'll do it for you
A wop bam boom

Don't want your bullshit, yeah
Just want your sexuality


 Lily

The sensual world Aerial Kate Bush

The song of Solomon The red shoes The red shoes

Lily

Oh thou, who givest sustenance to the universe
From whom all things proceed
To whom all things return
Unveil to us the face of the true spiritual sun
Hidden by a disc of golden light
That we may know the truth
And do our whole duty
As we journey to thy sacred feet

Well I said
"Lily, Oh Lily I don't feel safe
I feel that life has blown a great big hole
Through me"
And she said
"Child, you must protect yourself
You can protect yourself
I'll show you how with fire"

Gabriel before me
Raphael behind me
Michael to my right
Uriel on my left side
In the circle of fire

I said
"Lily, Oh Lily I'm so afraid
I fear I am walking in the Veil of Darkness"
And she said
"Child, take what I say
With a pinch of salt
And protect yourself with fire"

Gabriel before me
Raphael behind me
Michael to my right
Uriel on my left side
In the circle of fire


 The red shoes (song)

The sensual world Aerial Kate Bush

Lily Top of the city The red shoes

The red shoes

Oh she move like the Diva do
I said "I'd love to dance like you."
She said "just take off my red shoes
Put them on and your dream'll come true
With no words, with no song
You can dance the dream with your body on
And this curve, is your smile
And this cross, is your heart
And this line, is your path

Oh it's gonna be the way you always thought it would be
But it's gonna be no illusion
Oh it's gonna be the way you always dreamt about it
But it's gonna be really happening to ya
Really happening to ya
Really happening to ya"

Oh the minute I put them on
I knew I had done something wrong
All her gifts for the dance had gone
It's the red shoes, they can't stop dancing, dancing
And this curve, is your smile
And this cross, is your heart
And this line, is your path

"Oh it's gonna be the way you always thought it would be
But it's gonna be no illusion
Oh it's gonna be the way you always dreamt about it
But it's gonna be really happening to ya"

She gotta dance, she gotta dance
And she can't stop 'till them shoes come off
These shoes do, a kind of voodoo
They're gonna make her dance 'till her legs fall off

Feel your hair come tumbling down
Feel your feet start kissing the ground
Feel your arms are opening out
And see your eyes are lifted to God
With no words, with no song
I'm gonna dance the dream
And make the dream come true
I'm gonna dance the dream
And make the dream come true

She gotta dance, she gotta dance
And she can't stop 'till them shoes come off
These shoes do, a kind of voodoo
They're gonna make her dance 'till her legs fall off
Call a doctor, call a priest
They're gonna whip her up like a helicopter

Really happening to ya
Really happening to ya

You gotta dance....


 Top of the city

The sensual world Aerial Kate Bush

The red shoes Constellation of the heart The red shoes

Top of the city

One more step to the top of the city
Where just a couple of pigeons are living
Up on the angel's shoulders

I don't know if I'm closer to Heaven but
It looks like Hell down there
These streets have never been paved with gold
Welcome to the loneliest city in the world
It's no good for you baby
It's no good for you now
Keep looking up for the ladder

I don't know if you'll love me for it
But I don't think we should suffer this
There's just one thing we can do about it

Take me up to the top of the city
Take me up to the top of the city
Take me up to the top of the city
And put me up on the angel's shoulders

See how that building there is nearly built
There's a big fire over on the north of the city
I see you walking down the street with her
I see your lights going on and off
She's no good for you baby
She's no good for you now
Look I'm here with the ladder

I don't know if you love me or not
But I don't think we should ever suffer
There's just one thing we can do about this

Take me up to the top of the city
Take me up to the top of the city
Up to the highest point of the city
One more step to the top of the city
Put me up on the angel's shoulders

And I don't mind if it's dangerous
I don't mind if it's raining
Take me up to the top of the city

And put me up on the angel's shoulders
Take me up to the top of the city
Mmm yes, one more step to the top of the city
And put me up on the angel's shoulders


 Constellation of the heart

The sensual world Aerial Kate Bush

Top of the city Big stripey lie The red shoes

Constellation of the heart

We take all the telescopes
And we turn them inside out
And we point them away from the big sky
Put your eye right up to the glass, now
And here we'll find the constellation of the heart

Steer your life by these stars
On the unconditional chance
'Tis here where Hell and Heaven dance
This is the constellation of the heart

We take all the telescopes
And we turn them inside out
And we point them away from the big sky
Put your eye right up to the glass, now
And here we'll find the constellation of the heart

The constellation of the heart
The constellation of the heart

We take all the telescopes
And we turn them inside out
And we point them away from the big sky
Put your eye right up to the glass, now
And here we'll find the constellation of the heart

The constellation of the heart
The constellation of the heart

Well we think you'd better wake up capt'n
There's something happen'n up ahead
We've never seen anything like it
We've never seen anything like it before

I want a full report
That's it
What do you mean, "That's it?"
That's all you get
You'd better do something 'bout it
What am I supposed to do about it?
We don't know, but you can't run away from it
Maybe you'd better face it
I can't do that
C'mon face it!
I can't do that
C'mon, c'mon face it
What am I gonna do?
It is gonna hurt, it is gonna hurt me bad?

Ooh here's the constellation of the heart

Who said anything about it hurting?
It's gonna be beautiful
It's gonna be wonderful
It's gonna be paradise

(Just being alive, it can really hurt...)
Ooh find me the man with the ladder
And he might lift me up to the stars

(Without the pain there'd be no learning
Without the hurting we'd never change.)

Oooh and if you see the woman with the key
I hear she's opening up the doors to Heaven
Oh and here comes the man with the stick
He said he'd fish me out of the moon

Ohoh here's the constellation of the heart
It is the constellation of the heart

Oh yes it is the constellation of the heart


 Big stripey lie

The sensual world Aerial Kate Bush

Constellation of the heart Why should I love you The red shoes

Big stripey lie

Oh big stripey lie moving
Like a wavy line
Coming up behind

All young gentle dreams drowning
In life's grief
Can you hang on me?

Don't want to hurt you baby
I only want to help you
I could be good for you

Your name is being called by sacred things
That are not addressed nor listened to
Sometimes they blow trumpets

Only want to help you
Never want to hurt you
I know I could be good for you

Oh my God it's a jungle in here
You've got wild animals loose in here

Want to help you
Never hurt you
Good for you

Hey all you little waves run away
Mmm run away


 Why should I love you

The sensual world Aerial Kate Bush

Big stripey lie You're the one The red shoes

Why should I love you

This chapter says
"Put it out of your mind"
Mmm, give it time....

The fine purple
The purest gold
The red of the Sacred Heart
The grey of a ghost
The "L" of the lips are open
To the "O" of the Host
The "V" of the velvet

Of all of the people in the world
Why should I love you?
There's just something 'bout you
There's just something 'bout you
Of all the people in the world
Why should I love you?

Have you ever seen a picture
Of Jesus laughing?
Mmm, do you think
He had a beautiful smile?
A smile that healed

Of all the people in the world
Why should I love you?
There's just something 'bout you
There's just something 'bout you
Of all the people in the world
Why should I love you?
Of all the people in the world
Why should I love you?

The fine purple
The purest gold
The red of the Sacred Heart
The grey of a ghost
The "L" of the lips are open
To the "O" of the Host
The "V" of the velvet
The "E" of my eye
The eye in wonder
The eye that sees
The "I" that loves you

Of all the people in the world
Why should I love you?


 You're the one

The sensual world Aerial Kate Bush

Why should I love you The red shoes

You're the one

It's alright I'll come 'round when you're not in
And I'll pick up all my things
Everything I have I bought with you
But that's alright too
It's just everything I do
We did together
And there's a little piece of you
In whatever
I've got everything I need
I've got petrol in the car
I've got some money with me
There's just one problem

You're the only one I want
You're the only one I want
You're the only one I want
You're the only one I want

It's alright I know where I'm going
I'm going to stay with my friend
Mmm, yes, he is very good looking
The only trouble is

He's not you
He can't do what you do
He can't make me laugh and cry
At the same time
Let's change things
Let's danger it up
We're crazy enough
I just can't take it

You're the only one I want
You're the only one I want
You're the only one I want
You're the only one I want

I know where I'm going
But I don't want to leave
I just have one problem
We're best friends, yeah?
We tied ourselves in knots
Doing cartwheels 'cross the floor
Just forget it alright

Sugar?...
Honey?...
Sugar?...


 Aerial (album)

The red shoes Aerial Kate Bush

© 07-11-2005 Columbia

Part One - A Sea of Honey Play wave

04'54 King of the Mountain
06'10 Pi
04'19 Bertie
05'59 Mrs. Bartolozzi
05'33 How To Be Invisible
04'56 Joanni
06'12 A Coral Room

Part Two - A Sky of Honey Play wave

01'26 Prelude
05'42 Prologue
04'50 An Architect's Dream
01'36 The Painter's Link
05'59 Sunset
01'01 Aerial Tal
05'01 Somewhere In Between
08'35 Nocturn
07'53 Aerial

Pianissimo
Where sands sing in crim-son, red and rust
Then climb in-to bed and turn to dust

Piano and Keyboards: Kate
Drums: Peter Erskine, Stuart Elliott, Steve Sanger
Bass: Eberhard Weber, John Giblin, Dei Palmer
Percussion: Bosco D'Oliveira
Electric and Acoustic Guitars: Dan Mcintosh
Hammond Organ: Gary Brooker
Didgeridoo: Rolf Harris

Backing Vocals: Lol Creme, Gary Brooker, Paddy Bush
Male Vocal on 'A Coral Room': Michael Wood

Accordion: Chris Hall. Viols: Richard Campbell, Susan Pell. Renaissance Guitar: Eligio Quinteira
Renaissance Percussion: Robin Jeffrey. The Painter: Rolf Harris. The Sun: Bertie

Written and Produced by Kate
Recording and Mixing Engineer: Del Palmer
Mastered by James Guthrie

'Bertie' String Arrangement: Bill Dunne

Orchestral Arrangements: Michael Kamen. London Metropolitan Orchestra
Conducted by Michael Kamen at Abbey Road Studios
Engineered by Simon Rhodes and Assisted by Chris Bolster

Italian Translation by Josephine Bartolinni

Design by Kate and Peacock. 'Washing' Photography by John Carder-Bush
'Fishermen' Painting by James Southall, reproduced with permission of the Barrow Family
'Indus Bird Mask' Photography by Randy Olson. Kate portrait by Trevor Leighton. Drawings by Bertie

Published by Kate Bush trading as Noble and Brite

Many thanks to...
Pa, Hilary Sheffield, Russell Roberts, Gary Briley, Jim Jones, George Gilbert, Bill Puplett, Adam Skeaping, Kevin McAlea, Lisa Bradley, Stuart Crouch, Brad Gelfond, Joel Plante, Mike U'Dell, all at DCS, Paul Barnett, Chris Larkin, Joe Boyd, The Fine Arts Society, Geoff Jukes

Special thanks to...
David Munns, all at Funky Junk and Mark Thompson for his unfailing commitment and help, James Guthrie, Bert Van Der Wolf of Northstar Holdings BV., Ian Silvester and to Danny and Bertie for all their inspiration

www.katebush.com


 King of the Mountain

The red shoes Kate Bush

Pi Aerial

King of the Mountain

Could you see the aisles of women?
Could you see them screaming & weeping?
Could you see the storm rising?
Could you see the guy who was driving?
Could you climb higher and higher?
Could you climb right over the top?
Why does a multi millionaire
Fill up his home with priceless junk?

The wind is whistling
The wind is whistling
Though the house

Elvis are you out there somewhere
Looking like a happy man?
In the snow with Rosebud
And king of the mountain

Another Hollywood waitress
Is telling us she’s having your baby
And there’s a rumour that you’re on ice
And you will rise again someday
And there’s a photograph
Where you’re dancing on your grave

The wind is whistling
The wind is whistling
Through the house

Elvis are you out there somewhere
Looking like a happy man?
In the snow with Rosebud
And king of the mountain

The wind it blows
The wind it blows the door closed


 Pi

The red shoes Kate Bush

King of the Mountain Bertie Aerial

Pi

Sweet and gentle sensitive man
With an obsessive nature and deep fascination
For numbers
And a complete infatuation with the calculation
Of PI

Oh he love, he love, he love
He does love his numbers
And they run, they run, they run him
In a great big circle
In a circle of infinity

3.1415926535 897932
3846 264 338 3279

Oh he love, he love, he love
He does love his numbers
And they run, they run, they run him
In a great big circle
In a circle of infinity
But he must, he must, he must
Put a number to it

50288419 716939937510
582319749 44 59230781
6406286208 821 4808651 32

Oh he love, he love, he love
He does love his numbers
And they run, they run, they run him
In a great big circle
In a circle of infinity

82306647 0938446095 505 8223…


 Mrs. Bartolozzi

The red shoes Kate Bush

Bertie How To Be Invisible Aerial

Mrs. Bartolozzi

I remember it was that Wednesday
Oh when it rained and it rained
They traipsed mud all over the house
It took hours and hours to scrub it out
All over the hall carpet
I took my mop and bucket
And I cleaned and I cleaned
The kitchen floor
Until it sparkled
Then I took my laundry basket
And put the linen all in it
And everything I could fit in it
And all our dirty clothes that hadn’t gone into the wash
And all your shirts and jeans and things
And put them in the new washing machine
Washing machine
Washing machine

I watched them go ‘round and ‘round
My blouse wrapping itself in your trousers
Oh the waves are going out
My skirt floating up around my waist
As I wade out into the surf
Oh and the waves are coming in
Oh and the waves are going out
Oh and you’re standing right behind me
Little fish swim between my legs
Oh and the waves are coming in
Oh and the waves are going out
Oh and the waves are coming in
Out of the corner of my eye
I think I see you standing outside
But it’s just your shirt
Hanging on the washing line
Waving its arm as the wind blows by
And it looks so alive
Nice and white
Just like its climbed right out
Of my washing machine
Washing machine
Washing machine

Slooshy sloshy slooshy sloshy
Get that dirty shirty clean
Slooshy sloshy slooshy sloshy
Make those cuffs and collars gleam
Everything clean and shiny

Washing machine
Washing machine
Washing machine


 How To Be Invisible

The red shoes Kate Bush

Mrs. Bartolozzi Joanni Aerial

How To Be Invisible

I found a book on how to be invisible
Take a pinch of keyhole
And fold yourself up
You cut along a dotted line
You think inside out
And you’re invisible

Eye of Braille
Hem of anorak
Stem of wallflower
Hair of doormat

I found a book on how to be invisible
On the edge of the labyrinth
Under a veil you must never lift
Pages that you must never turn
In the labyrinth
You stand in front of a million doors
And each one holds a million more
Corridors that lead to the world
Of the invisible
Corridors that twist and turn
Corridors that blister and burn

Eye of Braille
Hem of anorak
Stem of wallflower
Hair of doormat
Is that the wind from the desert song?
Is that the autumn leaf falling?
Or is that you walking home?

Is that the wind from the desert song?
Is that the autumn leaf falling?
Or is that you walking home?
Is that a storm in the swimming pool?

You take a pinch of keyhole
And fold yourself up
You cut along a dotted line
You think inside out
You jump ‘round three times
You jump into the mirror
And you’re invisible


 Joanni

The red shoes Kate Bush

How To Be Invisible A Coral Room Aerial

Joanni

All the banners stop waving
And the flags stop flying
And the silence comes over
Thousands of soldiers
Thousands of soldiers

Who is that girl? Do I know her face?
Who is that girl?

Joanni, Joanni wears a golden cross
And she looks so beautiful in her armour
Joanni, Joanni blows a kiss to God
And she never wears a ring on her finger

All the cannon are firing
And the swords are clashing
And the horses are charging
And the flags are flying
And the battle is raging
And the bells, the bells are ringing

Who is that girl? Do I know her face?
Who is that girl?

Joanni, Joanni wears a golden cross
And she looks so beautiful in her armour
Joanni, Joanni blows a kiss to God
And she never wears a ring on her finger
Joanni, Joanni, Joanni, Joanni blows a kiss to God
And she just looks beautiful in her armour
Beautiful in her armour

"Elle parle а Dieu et aux anges
Dans ses priиres
Venez Sainte Catherine
Venez Sainte Marguerite
Elle a besoin de vous deux
Les voix, les voix du feu
Chante avec moi petite soeur
Les voix, les voix, les voix !" She talk to God and to angels
In her prayers
Come Saint Catherine
Come Saint Marguerite
She needs you both
The voices, the voices of fire
Sing with me little sister
The voices, the voices, the voices!


 A Coral Room

The red shoes Kate Bush

Joanni Prelude Aerial

A Coral Room

There’s a city, draped in net
Fisherman net
And in the half light, in the half light
It looks like every tower
Is covered in webs
Moving and glistening and rocking
It’s babies in rhythm
As the spider of time is climbing
Over the ruins

There were hundreds of people living here
Sails at the windows
And the planes came crashing down
And many a pilot drowned
And the speed boats flying above
Put your hand over the side of the boat
What do you feel?

My mother and her little brown jug
It held her milk
And now it holds our memories
I can hear her singing
“Little brown jug don’t I love thee”
“Little brown jug don’t I love thee”
Ho ho ho, hee hee hee

I hear her laughing
She is standing in the kitchen
As we come in the back door
See it fall
See it fall
Oh little spider climbing out of a broken jug
And the pieces will lay there a while
In a house draped in net
In a room filled with coral
Sails at the window
Forests of masts
Put your hand over the side of the boat
Put your hand over the side of the boat
What do you feel?


 Prelude

The red shoes Kate Bush

A Coral Room Prologue Aerial

Prelude

Mummy…
Daddy…
The day is full of birds
Sounds like there saying words


 Prologue

The red shoes Kate Bush

Prelude An Architect's Dream Aerial

Prologue

We’re gonna be laughing about this
We’re gonna be dancing around
It’s gonna be so good now
It’s gonna be so good

Oh so exciting, mmh go on and on
Every time you leave us
So Summer will be gone
So you’ll never grow old to us

It’s gonna be so good now
It’s gonna be so good
Can you see the lark ascending?

Oh so romantic, swept me off my feet
Like some kind of magic
Like the light in Italy
Lost its way across the sea…

Roma Roma mia
Tesoro mio, bella
Pieno di sole luce
Balli cozi bene, bene
Pianissimo
Pianissimo

Chorus:
What a lovely afternoon
What a lovely afternoon
Oh will you come with us
To find the song of the oil and brush


 An Architect's Dream

The red shoes Kate Bush

Prologue The Painter's Link Aerial

An Architect's Dream

Yes, I need to get that tone
A little bit lighter there
Maybe with some dark accents coming in from the side
Hmm, let’s go

Watching the painter painting,
And all the time, the light is changing
And he keeps painting
That bit there, it was an accident
But he’s so pleased
It’s the best mistake, he could make
And it’s my favourite piece
It’s just great

The flick of a wrist
Twisting down to the hips
So the lovers begin, with a kiss
In a tryst
It’s just a smudge
But what it becomes
In his hands
Curving and sweeping
Rising and reaching
I could feel what he was feeling
Watching the painter painting
Lines like these have got to be
An architect’s dream

It’s always the same
Whenever he works on a pavement
Watching the painter painting
It starts to rain
And all the time
The light is changing


 The Painter's Link

The red shoes Kate Bush

An Architect's Dream Sunset Aerial

The Painter's Link

The Painter:
It’s raining
What has become of my painting
All the colours are running

The chorus:
So all the colours run
So all the colours run
See what they’ve become
A wonderful sunset


 Sunset

The red shoes Kate Bush

The Painter's Link Aerial Tal Aerial

Sunset

Could be honeycomb
In a sea of honey
A sky of honey
Whose shadow, long and low
Is slipping out of wet clothes?
And changes into
The most beautiful
Iridescent blue

Who knows who wrote that song of Summer
That blackbirds sing at dusk
This is a song of colour
Where sands sing in crimson, red and rust
Then climb into bed and turn to dust

Every sleepy light
Must say goodbye
To day before it dies
In a sea of honey
A sky of honey
Keep us close to your heart
So if the skies turn dark
We may live on in
Comets and stars

Who knows who wrote that song of Summer
That blackbirds sing at dusk
This is a song of colour
Where sands sing in crimson, red and rust
Then climb into bed and turn to dust
Who knows who wrote that song of Summer
That blackbirds sing at dusk
This is a song of colour
Where sands sing in crimson, red and rust
Then climb into bed and turn to dust

Chorus:
Oh sing of summer and a sunset
And sing for us, so that we may remember
The day writes the words right across the sky
They all go all the way up to the top of the night


 Aerial Tal

The red shoes Kate Bush

Sunset Somewhere In Between Aerial

Aerial Tal

Instrumental


 Somewhere In Between

The red shoes Kate Bush

Aerial Tal Nocturn Aerial

Somewhere In Between

We went up to the top of the highest hill
And stopped
Still

It was just so beautiful
It was just so beautiful
It was just so beautiful

This is where the shadows come to play
‘Twixt the day
And night
Dancing and skipping
Along a chink of light

Somewhere in between
The waxing and the waning wave
Somewhere in between
What the song and silence say
Somewhere in between
The ticking and the tocking clock
Somewhere in a dream between
Sleep and waking up
Somewhere in between
Breathing out and breathing in
Like twilight is neither night nor morning

Not one of us would dare to break
The silence
Oh how we have longed
For something that would
Make us feel so…

Somewhere in between
The waxing and the waning wave
Somewhere in between
The night and the daylight
Somewhere in between
The ticking and the tocking clock
Somewhere in between
What the song and silence say

Somewhere in between
Breathing out and breathing in

The Chorus:
Goodnight sun
Goodnight sun

The sun:
Goodnight mum


 Nocturn

The red shoes Kate Bush

Somewhere In Between Aerial Aerial

Nocturn

The chorus:
Sweet dreams…

On this Midsummer might
Everyone is sleeping
We go driving into the moonlight

Could be in a dream
Our clothes are on the beach
These prints of our feet
Lead right up to the sea
No one, no one is here
No one, no one is here
We stand in the Atlantic
We become panoramic

We tire of the city
We tire of it all
We long for just that something more

Could be in a dream
Our clothes are on the beach
These prints of our feet
Lead right up to the sea
No one, no one is here
No one, no one is here
We stand in the Atlantic
We become panoramic

The stars are caught in our hair
The stars are on our fingers
A veil of diamond dust
Just reach up and touch it
The sky’s above our heads
The sea’s around our legs
In milky, silky water
We swim further and further
We dive down… We dive down

A diamond night, a diamond sea
and a diamond sky…

We dive deeper and deeper
We dive deeper and deeper
Could be we are here
Could be we are in a dream
It came up on the horizon
Rising and rising
In a sea of honey, a sky of honey
A sea of honey, a sky of honey

The chorus:
Look at the light, all the time it’s a changing
Look at the light, climbing up the aerial
Bright, white coming alive jumping off the aerial
All the time it’s a changing, like now…
All the time it’s a changing, like then again…
All the time it’s a changing
And all the dreamers are waking.


 Aerial (song)

The red shoes Kate Bush

Nocturn Aerial

Aerial

The dawn has come
And the wine will run
And the song must be sung
And the flowers are melting
In the sun

I fele I want to be up on the roof
I feel I gotta get up on the roof
Up, up on the roof
Up, up on the roof

Oh the dawn has come
And the song must be sung
And the flowers are melting
What kind of language is this?
What kind of language is this?
I can’t hear a word you’re saying
Tell me what you are singing
In the sun

All of the birds are laughing
All of the birds are laughing
Come on let’s all join in
Come on let’s all join in

I want to be up on the roof
I’ve gotta be up on the roof
Up, up high on the roof
Up, up on the roof
In the sun


 The whole story

The whole story Kate Bush

© 1986 PMI (picture music international)

Wuthering Heights
Cloudbusting
The Man With the Child in His Eyes
Breathing
Wow
Hounds of Love
Running Up That Hill
Army Dreamers
Sat in Your Lap
Experiment IV
The Dreaming
Babooshka
The Big Sky


 Wuthering Heights (video)

Kate Bush

Cloudbusting The whole story

Wuthering Heights


 Cloudbusting (video)

Kate Bush

Wuthering Heights The Man With the Child in His Eyes The whole story

Cloudbusting


 The Man With the Child in His Eyes (video)

Kate Bush

Cloudbusting Breathing The whole story

The Man With the Child in His Eyes


 Breathing (video)

Kate Bush

The Man With the Child in His Eyes Wow The whole story

Breathing


 Wow (video)

Kate Bush

Breathing Hounds of Love The whole story

Wow


 Hounds of Love (video)

Kate Bush

Wow Running Up That Hill The whole story

Hounds of Love


 Running Up That Hill (video)

Kate Bush

Hounds of Love Army Dreamers The whole story

Running Up That Hill


 Army Dreamers (video)

Kate Bush

Running Up That Hill Sat in Your Lap The whole story

Army Dreamers


 Sat in Your Lap (video)

Kate Bush

Army Dreamers Experiment IV The whole story

Sat in Your Lap


 Experiment IV (video)

Kate Bush

Sat in Your Lap The Dreaming The whole story

Experiment IV


 The Dreaming (video)

Kate Bush

Experiment IV Babooshka The whole story

The Dreaming


 Babooshka (video)

Kate Bush

The Dreaming The Big Sky The whole story

Babooshka


 The Big Sky (video)

Kate Bush

Babooshka The whole story

The Big Sky


 Suspended in Gaffa (video)


 Love And Anger (video)


 Sensual world (video)


 King Of The Mountain (video)


 Aerial (video)


 Them heavy people (video)


 Lily (video)


 Moments Of Pleasure (video)


 An Architect's Dream (video)


 Hammer Horror (video)


Thy

Download "Thy" files from the Internet

"Thy" is the collection of compiled HTML files. This file is one of a few. If you see this topic than you need one or more of the next files (click any picture):

Thy System (basic files needed for properly work) Thy Books and Others

Mail me! 18/II/2009 16:57 Moscow Russia
Akisawa (icq: 22073561; Skype: awasika; Yahoo: awasika)


 Kate Bush

Kate Bush

The kick inside Never for ever Hounds of love The sensual world The red shoes

The whole story


"Thy" Music

Set | file | size (MB) | comments | updated | download
Kate Bush | bush.chm | 2 | Kate Bush lyrics, covers, etc | 10/II/09 | Download
Klaus Schulze | schulze.chm | 4.1 | Klaus Schulze discography | 18/II/09 | Download
Van der Graaf Generator | vdgg.chm | 0.7 | Van der Graaf Generator lyrics, covers, etc | 16/II/09 | Download
Jethro Tull | jtull.chm | 1.6 | Jethro Tull lyrics, covers, etc | 16/II/09 | Download
Roger Waters | waters.chm | 1.5 | Roger Waters lyrics, covers, etc | 10/IX/08 | Download
Peter Hammill | hammill.chm | 1.55 | Peter Hammill lyrics, covers, etc | 16/I/08 | Download
King Crimson | crimson.chm | 1.2 | King Crimson lyrics, covers, etc | 11/IX/08 | Download
Yes | yes.chm | 2.3 | Yes lyrics, covers, etc | 21/VII/03 | Download
Gentle Giant | ggiant.chm | 0.7 | Gentle Giant lyrics, covers, etc | 20/XII/01 | Download
Genesis (1970-1976) | genesis.chm | 0.7 | Genesis lyrics, covers 1970-1976 | 24/VIII/03 | Download
 | genmid1.chm | 1 | Genesis midi | 13/I/00
Pink Floyd (1967-1983) | pinfloyd.chm | 1.4 | Pink Floyd lyrics, covers, etc 1967-1983 | 11/IX/08 | Download
 | pfmidi1.chm | 1 | Pink Floyd midi | 13/I/00
 | pffoto1.chm | 1 | artworks | 13/I/00
Dire Straits | dire_str.chm | 0.7 | Dire Starits lyrics, covers, etc | 6/VII/00 | Download


"Thy" Books and Others

Set | file | size (MB) | comments | updated
Lewis Carroll | carroll.chm | 0.5 | Lewis Carroll prose, poems etc | 26/II/00
 | carralic.chm | 1 | Illustrations for "...adventures..." by Sir John Tenniel | 13/I/00
 | carrth.chm | 1.25 | Illustrations for "...looking-glass..." by Sir John Tenniel | 26/II/00


"Thy" System

file | size (MB) | comments | updated
thy.chm | 0.1 | full table of contents including global collections search | 16/II/09
thyocx.exe | 0.25 | Thy ActiveX control setup file (must be installed) | 24/VIII/03
thysys.exe | 4 | System files needed for Thy ActiveX control (for old Windows) | 9/X/00
thy_ru.chm | 0.1 | full Russian table of contents including global collections search | 16/II/09